ISB6.7 CM2250, ISC8.3 CM2250, ISL9 CM2250, ISX12/11.9/15 CM2250, ISV5.0 CM3230 V103, RAM ISB6.7 CM2350, HS CM2250 Power System, Hybrid PECM CM5190, 4D95 3.3 CM2250, 6D125/6D140/6D170 11/15/23 CM2250, 6D170 23 CM2250, 6D125/6D140/6D170 11/15/23 CM2350, 12V140 30 CM2250, 12V140 30 CM2250, INSITE Integ

ISB6.7 CM2250, ISC8.3 CM2250, ISL9 CM2250, ISX12/11.9/15 CM2250, ISV5.0 CM3230 V103, RAM ISB6.7 CM2350, HS CM2250 Power System, Hybrid PECM CM5190, 4D95 3.3 CM2250, 6D125/6D140/6D170 11/15/23 CM2250, 6D170 23 CM2250, 6D125/6D140/6D170 11/15/23 CM2350, 12V140 30 CM2250, 12V140 30 CM2250, INSITE Integrated Simulator - Single Module,

Datum der letzten Änderung: 21 Feb 2012 (ge00-t05-555)

Copyright © 1997-2012
Cummins Inc.
Alle Rechte vorbehalten


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 111

Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 111 PID: S254 SPN: 629 FMI: 12/12 LAMPE: Rot SRT: | Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil. Interner Fehler des elektronischen Steuermoduls (ECM) im Zusammenhang mit Fehlfunktionen der Speicherhardware oder interner ECM-Spannungsversorgungskreise. | Es kann sein, dass der Motor nicht startet.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 – Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verfügt über eine interne Diagnose, die laufend durchgeführt wird und den internen Speicher überprüft.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn die interne ECM-Diagnose einen Lese- oder Schreibfehler im Inneren des Moduls feststellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor startet eventuell nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode kann nur von einem ECM-internen Problem ausgelöst werden. Reparaturen am ECM sind nicht möglich.

Siehe Fehlerdiagnose für Fehlercode 111.

Datum der letzten Änderung: 09-FEB-2012
Copyright © 2000-2010 Cummins Inc. Alle Rechte vorbehalten.


Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 115

Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 115 PID: P190 SPN: 612 FMI: 2/2 LAMPE: Rot SRT: | Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat festgestellt, dass die Signale von primärem Motordrehzahlsensor und sekundärem Motordrehzahlsensor vertauscht sind. | Der Motor wird abgeschaltet oder lässt sich nicht starten.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Motordrehzahl-/positionssensors

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das elektronische Steuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Eingangssignale für die Kurbelwellenposition und die Nockenwellenposition vertauscht sind.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass die Kabelbaum-Steckverbinder von Kurbelwellenpositionssensor und Nockenwellenpositionssensor vertauscht sind. Infolgedessen springt der Motor nicht an.

Siehe Fehlerdiagnose für Fehlercode 115.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 122

Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 122 PID: P102 SPN: 102 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Ansaugkrümmerdrucksensors festgestellt. | Reduzierung der Motorleistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Ansaugkrümmerdrucksensor 1

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer. Unter Betriebsbedingungen wie Leerlauf oder Verzögerung erfasst das ECM ein Signal mit niedriger Spannung. Bei hoher Motorlast erfasst das ECM ein Signal mit hoher Spannung.

Lage der Bauteile

Der Ansaugkrümmerdrucksensor sitzt im Luftansaugtrichter.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 5 Sekunden eine Ansaugkrümmerdrucksignalspannung von mehr als 4,75 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Ansaugkrümmerdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmerdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 122 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode 122.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 123

Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 123 PID: P102 SPN: 102 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung oder Unterbrechung im Schaltkreis des Ansaugkrümmerdrucksensors festgestellt. | Reduzierung der Motorleistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Ansaugkrümmerdrucksensor 1

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer. Unter Betriebsbedingungen wie Leerlauf oder Verzögerung erfasst das ECM ein Signal mit niedriger Spannung. Bei hoher Motorlast erfasst das ECM ein Signal mit hoher Spannung.

Lage der Bauteile

Der Ansaugkrümmerdrucksensor sitzt im Luftansaugtrichter.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 5 Sekunden eine Ansaugkrümmerdrucksignalspannung von weniger als 0,25 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Ansaugkrümmerdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmerdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 123 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode 123.

Datum der letzten Änderung: 09-FEB-2012


Ansaugkrümmerdruck 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 124

Ansaugkrümmerdruck 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 124 PID: P102 SPN: 102 FMI: 16 LAMPE: Gelb SRT: | Ansaugkrümmerdruck 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Ansaugkrümmerdruck liegt über dem oberen Betriebsgrenzwert. | Reduzierung der Motorleistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Ansaugkrümmerdruck/-temperatur

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Das ECM überwacht anhand des Ansaugkrümmerdrucks die Turboladerleistung.

Lage der Bauteile

Der Ansaugkrümmerdrucksensor befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass das VTG-Stellglied die befohlene Position nur langsam einnimmt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • VTG mit Fehlfunktion
  • Hohe Abgasdrosselung.
Siehe Fehlerdiagnose für Fehlercode t05-124.

Datum der letzten Änderung: 23-SEP-2014


Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 125

Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 125 PID: 102 SPN: 102 FMI: 18 LAMPE: Gelb SRT: | Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Ansaugkrümmerdruck liegt über dem unteren Betriebsgrenzwert. | Reduzierung der Motorleistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Ansaugkrümmerdruck-/-temperatursensor 1

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Wenn das ECM feststellt, dass der notwendige Ladeluftstrom in den Motor längere Zeit den Mindestwert unterschreitet, wird dieser Fehlercode gespeichert.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur bei laufendem Motor ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass das Ansaugkrümmerdrucksignal den erwarteten Wert für die gegenwärtigen Motorbetriebsbedingungen unterschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, sobald der Motor den für eine vollständige Verbrennung erforderlichen Sauerstoffpegel erreicht und die Diagnose erfolgreich ausgeführt werden konnte.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmerdrucksensor 1 überwacht den Druck im Ansaugkrümmer. Dieser Fehler wird aktiv gesetzt, wenn der Druck im Ansaugkrümmer gemessen an den aktuellen Motorbetriebsbedingungen zu niedrig ist. Das ECM sendet einen Ladeluftstrom-Befehl und das VTG- und AGR-Ventil bewegen sich zur Ausführung dieses Befehls. Dieser Fehlercode wird gespeichert, wenn der Motor die gewünschte Sauerstoffkonzentration für eine vollständige Verbrennung nicht erreichen kann.

Mögliche Ursachen für diesen Fehlercode:

  • Lecks im Ansaugluftsystem zwischen Turbolader und Ansaugkrümmer
  • Defekter Ansaugkrümmerdrucksensor
  • Defekter Luftdrucksensor
  • Drosselung am Ladeluftkühler
  • Lecks oder Verstopfungen der Leitungen des AGR-Systems
  • Kraftstoffeinlassdrosselung zu hoch (wird normalerweise durch einen verstopften Kraftstofffilter verursacht)
  • Verengung im Luftfilter
  • Verengung im Abgassystem.
Siehe Fehlerdiagnose für Fehlercode t05-125.

Datum der letzten Änderung: 23-SEP-2014


Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 131

Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 131 PID: P091 SPN: 91 FMI: 3/3 LAMPE: Rot SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Schaltkreis 1 für die Gaspedalstellung festgestellt. | Starke Drosselung der Motorleistung. Nur Notlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Gaspedal- oder Gashebelstellungssensors

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Dieser Fehlercode wird gesetzt, wenn die vom ECM empfangene Signalspannung höher als innerhalb des Arbeitsbereichs des Sensors üblich ist.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist am Gaspedal bzw. Gashebel angeordnet. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Gaspedalsignalspannung von mehr als 4,467 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall muss ein Gaspedal mit zwei Gasstellungssensoren eingebaut werden.

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedal- oder Gashebelstellungssensors mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder 5-V-Spannungsversorgung im Schaltkreis des Gaspedal- oder Gashebelstellungssignals
  • Offener Rückführkreis des Gaspedals in Kabelbaum oder Steckverbindern
  • Kurzschluss der Gaspedalversorgung zu Batterie
  • Gaspedal- oder Gashebelstellungssensor fehlerhaft.

HINWEIS: Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-131.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 132

Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 132 PID: P091 SPN: 91 FMI: 4/4 LAMPE: Rot SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis 1 für die Gaspedalstellung festgestellt. | Starke Drosselung der Motorleistung. Nur Notlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Gaspedalstellungssensors

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Dieser Fehlercode wird gesetzt, wenn die vom ECM empfangene Signalspannung niedriger als innerhalb des Arbeitsbereichs des Sensors üblich ist.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Gaspedalsignalspannung von weniger als 0,826 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall muss ein Gaspedal mit zwei Gasstellungssensoren eingebaut werden. Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedal- oder Gashebelstellungssensors mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen Gaspedal- oder Gashebelstellungssignal und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor
  • Gaspedal- oder Gashebelstellungssensor beschädigt
  • Unterbrechung im Gaspedalsignal-, Spannungsversorgungs- oder Rückführkabel in Kabelbaum oder Steckverbindern.

HINWEIS: Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 132.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 133

Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 133 PID: P372 SPN: 974 FMI: 3/3 LAMPE: Rot SRT: | Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Signalschaltkreis für die Stellung der Gasfernbetätigung festgestellt. | Gashebel für Fernbedienung funktioniert nicht. Die Stellung der Gasfernbetätigung wird auf 0 Prozent gesetzt.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Gaspedalpositionssensors für Gasfernbedienung

Schaltkreisbeschreibung

Der Positionssensor für die Gasfernbedienung ist ein Potenziometer am Gasfernbedienungshebel. Der Positionssensor für die Gasfernbedienung variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Stellung des Gasfernbedienungshebels. Bei nicht betätigtem Gasfernbedienungshebel (Hebelstellung 0 %) ist die Signalspannung an das ECM niedrig. In Vollgasstellung des Gasfernbedienungshebels (Hebelstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gasfernbedienungsstellungsschaltkreis besteht aus einer 5-V-Spannungsversorgung, einer Rückführung und einem Signal für die Gasfernbedienungsstellung.

Lage der Bauteile

Der Einbauort des Gaspedals oder Gashebels für Fernbedienung ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Signalspannung für die Gaspedalfernbedienung von mehr als 0,273 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Positionssensor für die Gasfernbedienung mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder +5-V-Spannungsversorgung im Stellungssignalkreis des Gaspedals oder Gashebels für Fernbedienung
  • Offener Rückführkreis des Gaspedals oder Gashebels für Fernbedienung in Kabelbaum oder Steckverbindern
  • Kurzschluss der Spannungsversorgung der Gasfernbedienung zu Batterie
  • Positionssensor für Gasfernbedienung fehlerhaft.

HINWEIS: Die drei Kabel im Schaltkreis des Positionssensors an der Gasfernbedienung müssen miteinander verdrillt sein.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 133.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 134

Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 134 PID: P372 SPN: 974 FMI: 4/4 LAMPE: Rot SRT: | Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Signalschaltkreis für die Stellung der Gasfernbetätigung festgestellt. | Gashebel für Fernbedienung funktioniert nicht. Die Stellung der Gasfernbetätigung wird auf 0 Prozent gesetzt.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Gaspedal- oder Gashebelpositionssensors für Gasfernbedienung

Schaltkreisbeschreibung

Der Positionssensor für die Gasfernbedienung ist ein Potenziometer am Gasfernbedienungshebel. Der Positionssensor für die Gasfernbedienung variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Stellung des Gasfernbedienungshebels. Bei nicht betätigtem Gasfernbedienungshebel (Hebelstellung 0 %) ist die Signalspannung an das ECM niedrig. In Vollgasstellung des Gasfernbedienungshebels (Hebelstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gasfernbedienungsstellungsschaltkreis besteht aus einer 5-V-Spannungsversorgung, einer Rückführung und einem Signal für die Gasfernbedienungsstellung.

Lage der Bauteile

Der Einbauort des Gaspedals oder Gashebels für Fernbedienung ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Signalspannung für die Gaspedalfernbedienung von weniger als 0,008 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Positionssensor für die Gasfernbedienung mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen dem Signal des Gaspedals oder Gashebels für Fernbedienung und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor
  • Stellungssensor des Gaspedals oder Gashebels für Fernbedienung beschädigt
  • Unterbrechung im Signal-, Spannungsversorgungs- oder Rückführkabel für den Gashebel für Fernbedienung in Kabelbaum oder Steckverbindern.

HINWEIS: Die drei Kabel im Schaltkreis des Positionssensors an der Gasfernbedienung müssen miteinander verdrillt sein.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 134.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 135

Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 135 PID: P100 SPN: 100 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Motoröldrucksensors festgestellt. | Keine Auswirkung auf die Leistung. Kein Motorschutz für Öldruck.
ISX12/ISX11.9 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis für Druck im Hauptölkanal 1

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Motoröldrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Motoröldrucksensor gibt über den Signalschaltkreis des Motoröldrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Hauptölkanal. Das ECM erfasst eine niedrige Signalspannung unter Betriebsbedingungen, bei denen der Öldruck etwas geringer ist. Das ECM erfasst eine hohe Signalspannung bei hohen Motordrehzahlen oder unter Betriebsbedingungen mit niedriger Öltemperatur.

Lage der Bauteile

Der Motoröldrucksensor befindet sich links am Motorblock.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 16 Sekunden eine Motoröldrucksignalspannung von mehr als 4,75 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Motoröldruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Wenn sich der Öldrucksensor Spannungsversorgungs- und Rückführkabel im Kabelbaum mit anderen Sensoren teilt, können Unterbrechungen und Kurzschlüsse im Motorkabelbaum dazu führen, dass mehrere Fehlercodes aktiv sind. Vor der Diagnose des Fehlercodes 135 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode 135.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 141

Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 141 PID: P0522 SPN: 100 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung oder Unterbrechung im Schaltkreis des Motoröldrucksensors festgestellt. | Keine Auswirkung auf die Leistung. Kein Motorschutz für Öldruck.
ISX12/ISX11.9 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Hauptkanal-Öldrucksensor 1

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Motoröldrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Motoröldrucksensor gibt über den Signalschaltkreis des Motoröldrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Hauptölkanal. Das ECM erfasst eine niedrige Signalspannung unter Betriebsbedingungen, bei denen der Öldruck etwas geringer ist. Das ECM erfasst eine hohe Signalspannung bei hohen Motordrehzahlen oder unter Betriebsbedingungen mit niedriger Öltemperatur.

Lage der Bauteile

Der Motoröldrucksensor befindet sich links am Motorblock.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 16 Sekunden eine Motoröldrucksignalspannung von weniger als 0,25 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Motoröldruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Wenn sich der Öldrucksensor Spannungsversorgungs- und Rückführkabel im Kabelbaum mit anderen Sensoren teilt, können Unterbrechungen und Kurzschlüsse im Motorkabelbaum dazu führen, dass mehrere Fehlercodes aktiv sind. Vor der Diagnose des Fehlercodes 141 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode 141.

Datum der letzten Änderung: 09-FEB-2012


Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 143

Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 143 PID: P100 SPN: 100 FMI: 18 LAMPE: Gelb SRT: | Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Laut Motoröldrucksignal ist der Motoröldruck unter die Warngrenze zum Schutz des Motors gefallen. | Reduzierung der Motorleistung.
ISX12/ISX11.9 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Druck im Hauptölkanal

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Motoröldrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Motoröldrucksensor gibt über den Signalschaltkreis des Motoröldrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Hauptölkanal. Das ECM erfasst eine niedrige Signalspannung unter Betriebsbedingungen, bei denen der Öldruck etwas geringer ist. Das ECM erfasst eine hohe Signalspannung bei hohen Motordrehzahlen oder unter Betriebsbedingungen mit niedriger Öltemperatur.

Dieser Fehlercode wird ausgelöst, wenn das ECM eine niedrige Signalspannung feststellt, die auf einen niedrigen Motoröldruck hinweist.

Lage der Bauteile

Der Motoröldrucksensor befindet sich links am Motorblock.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Motoröldruck länger als 5 Sekunden unter den Motorschutzgrenzwerten liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM veranlasst eine Herabsetzung des Drehmoment, wodurch die Leistungsabgabe des Motors begrenzt wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, und die Drehmomentreduzierung wird aufgehoben, unmittelbar nachdem der Öldruck wieder innerhalb des normalen Betriebsbereichs liegt und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Öldruck
  • Falscher Ölstand
  • Degradiertes, verdünntes oder falsches Motoröl.
Siehe Fehlerdiagnose für Fehlercode t05-143.

Datum der letzten Änderung: 30-JUN-2016


Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 144

Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 144 PID: P110 SPN: 110 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Motorkühlmitteltemperatursensors festgestellt. | Möglicherweise Weißrauchbildung. Lüfter bleibt eingeschaltet, wenn er vom ECM gesteuert wird. Kein Motorschutz für Fehler im Schaltkreis für die Motorkühlmitteltemperatur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9/ISX15 CM2250 - Schaltkreis Kühlmitteltemperatursensor 1

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das ECM speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich in der Nähe des Thermostatgehäuses.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Kühlmitteltemperatursignalspannung von mehr als 4,95 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Kühlmitteltemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Der Kühlmitteltemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Vor der Diagnose des Fehlercodes 144 nachsehen, ob mehrere Fehlercodes gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode 144.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 145

Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 145 PID: P110 SPN: 110 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motorkühlmitteltemperatursensors festgestellt. | Möglicherweise Weißrauchbildung. Lüfter bleibt eingeschaltet, wenn er vom ECM gesteuert wird. Kein Motorschutz für Fehler im Schaltkreis für die Motorkühlmitteltemperatur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Kühlmitteltemperatursensor 1

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das ECM speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich in der Nähe des Thermostatgehäuses.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Kühlmitteltemperatursignalspannung unter 0,5 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Kühlmitteltemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Der Kühlmitteltemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 145 nachsehen, ob mehrere Fehlercodes gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.
Siehe Fehlerdiagnose für Fehlercode 145.

Datum der letzten Änderung: 09-FEB-2012


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 146

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 146 PID: P110 SPN: 110 FMI: 0/16 LAMPE: Gelb SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Kühlmitteltemperatur ist über die Warngrenze zum Schutz des Motors gestiegen. | Leistungsverringerung und evtl. Motorabschaltung, wenn die Schutzabschaltung aktiviert ist.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Kühlmitteltemperatursensor

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen. Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur den Motorschutzgrenzwert überschritten hat.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Kühlmitteltemperatur länger als 5 Sekunden über 108 °C [226 °F] liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Kühlmitteltemperatur unter den Motorschutzgrenzwert gefallen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur den für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwert überschritten hat. Siehe Fehlersuchplan "Kühlmitteltemperatur über normal" in Kapitel TS.

Siehe Fehlerdiagnose für Fehlercode t05-146.

Datum der letzten Änderung: 09-SEP-2013


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 151

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 151 PID: P110 SPN: 110 FMI: 0/0 LAMPE: Rot SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Motorkühlmitteltemperatursignal ist die Kühlmitteltemperatur über die kritische Grenze zum Schutz des Motors gestiegen. | Progressive Leistungsdrosselung nach Eintreten der Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Kühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen. Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur den Motorschutzgrenzwert überschritten hat.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Kühlmitteltemperatur länger als 5 Sekunden über 117 °C [242 °F] liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Die Höchstdrehzahl des Motors wird herabgesetzt.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Kühlmitteltemperatur unter den Motorschutzgrenzwert gefallen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat.

Siehe Fehlerdiagnose für Fehlercode t05-151.

Datum der letzten Änderung: 09-SEP-2013


Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 153

Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 153 PID: P105 SPN: 105 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Ansaugkrümmertemperatursensors festgestellt. | Möglicherweise Weißrauchbildung. Lüfter bleibt eingeschaltet, wenn er vom ECM gesteuert wird. Kein Motorschutz für Ansaugkrümmertemperatur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Ansaugkrümmertemperatur-/-drucksensors 1

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in den Ansaugkrümmer des Motors einströmenden Luft misst. Der Ansaugkrümmertemperaturwert wird vom elektronischen Steuermodul (ECM) für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Das ECM speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei kalter Ansaugluft ist der Widerstand des Sensors (bzw. des Widerstands) hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse, so dass das ECM eine hohe Signalspannung oder niedrige Temperatur erfasst. Bei warmer Ansaugluft ist der Sensorwiderstand gering. Es wird ein großer Teil der Spannung abgeführt, so dass das ECM eine niedrige Signalspannung oder hohe Temperatur erfasst.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor befindet sich im Luftansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 10 Sekunden eine Ansaugkrümmertemperatur-Signalspannung über 4,95 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Ansaugkrümmertemperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Abgasrückführungsventil wird geschlossen.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Zuerst den mehrfach gemeldeten aktiven Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode 153.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 154

Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 154 PID: P105 SPN: 105 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Ansaugkrümmertemperatursensors festgestellt. | Möglicherweise Weißrauchbildung. Lüfter bleibt eingeschaltet, wenn er vom ECM gesteuert wird. Kein Motorschutz für Ansaugkrümmertemperatur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Ansaugkrümmertemperatursensor 1

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in den Ansaugkrümmer des Motors einströmenden Luft misst. Der Ansaugkrümmertemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei kalter Ansaugluft ist der Widerstand des Sensors (bzw. des Widerstands) hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor befindet sich im Luftansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 10 Sekunden eine Ansaugkrümmertemperatur-Signalspannung unter 0,41 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Ansaugkrümmertemperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Zuerst den mehrfach gemeldeten Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum
  • Kurzschluss des Signalschaltkreises gegen Rückführung oder Masse im Sensor.
Siehe Fehlerdiagnose für Fehlercode 154.

Datum der letzten Änderung: 09-FEB-2012


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 155

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 155 PID: P105 SPN: 105 FMI: 0/0 LAMPE: Rot SRT: | Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Ansaugkrümmertemperatursignal ist die Ansaugkrümmertemperatur über die kritische Grenze zum Schutz des Motors gestiegen. | Progressive Leistungsdrosselung nach Eintreten der Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Ansaugkrümmertemperatur 1

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in den Ansaugkrümmer des Motors einströmenden Luft misst. Der Ansaugkrümmertemperaturwert wird vom Motorsteuermodul (ECM) für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Das ECM speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei kalter Ansaugluft ist der Widerstand des Sensors (bzw. des Widerstands) hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor befindet sich im Luftansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Ansaugkrümmertemperatur 5 Sekunden lang über 132 °C [270 °F] liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Die Höchstdrehzahl des Motors wird herabgesetzt.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor misst die Temperatur der den Ansaugkrümmer durchströmenden Ladeluft.

Mögliche Ursachen für diesen Fehlercode:

  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters.
Siehe Fehlerdiagnose für Fehlercode t05-155.

Datum der letzten Änderung: 09-SEP-2013


Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 187

Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 187 PID: S211 SPN: 3510 FMI: 4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 2 festgestellt. | Reduzierung der Motorleistung.
ISB6.7 CM2250 - Sensor-Versorgungsspannungsschaltkreis 2
ISC8.3 und ISL9 CM2250 - Sensor-Versorgungsspannungsschaltkreis 2
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Sensor-Spannungsversorgungskreis 2

Schaltkreisbeschreibung

Die Sensor-Versorgungsspannung 2 des elektronischen Steuermoduls (ECM) speist den Nockenwellenpositionssensor, den Ansaugkrümmerdruck-/-temperatursensor, den Kurbelgehäusedrucksensor, den Motoröldrucksensor (falls vorhanden), den Eingangsdruck-/-temperatursensor des Turboladerverdichters (falls vorhanden) und den Luftdrucksensor (falls vorhanden) mit Spannung.

Lage der Bauteile

Die Sensorversorgung Nr. 2 befindet sich im ECM und speist verschiene Motorsensoren mit einer Versorgungsspannung von 5 V=. Die Versorgungsspannung wird im Motorkabelbaum an die einzelnen Sensoren verteilt.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Signalspannung der Sensorspannungsversorgung 2 unter 4,8 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Reserve-Nockenwellenpositionssensor funktioniert nicht.
  • Für alle anderen Sensoren im Sensor-Versorgungsspannungsschaltkreis 2 wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Niedrige Spannung in der +5-Volt-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung.

Während des beschriebenen Tests der Fehlercode-Rückmeldung für die an die Sensorversorgung 2 angeschlossenen Sensoren muss Fehlercode 187 vor dem Trennen des jeweiligen Sensors aktiv sein. Wenn der Fehlercode nicht aktiv ist, sich aber während des Motorbetriebs einfach reproduzieren lässt, kann wie folgt vorgegangen werden:

  • Den Motor unter den Bedingungen laufen lassen, die zu einer Aktivierung von Fehlercode 187 führen, selbst wenn der Fehlercode nur kurze Zeit gemeldet wird. Die Sensoren nacheinander trennen, bis Fehlercode 187 unter den Testbedingungen nicht mehr auftritt. Jeder Sensor kann bei laufendem Motor getrennt werden. Hinweis: Eventuell springt der Motor bei getrenntem Nockenwellenpositionssensor nicht an.
Siehe Fehlerdiagnose für Fehlercode 187.

Datum der letzten Änderung: 09-FEB-2012


Fault Code Path Selection

FEHLERCODE ge145-fc195
Fault Code Path Selection

Ist der Kühlmittelstandsensor ein 2-Draht-Sensor? | Gehe zu ge145-fc195-2wire
Ist der Kühlmittelstandsensor ein 3-Draht-Sensor? | Gehe zu ge145-fc195-3wire

Datum der letzten Änderung: 31-JUL-2012


Fault Code Path Selection

FEHLERCODE ge145-fc196
Fault Code Path Selection

Ist der Kühlmittelstandsensor ein 2-Draht-Sensor? | Gehe zu ge145-fc196-2wire
Ist der Kühlmittelstandsensor ein 3-Draht-Sensor? | Gehe zu ge145-fc196-3wire

Datum der letzten Änderung: 31-JUL-2012


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 197

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 197 PID: P2560 SPN: 111 FMI: 1/18 LAMPE: Gelb SRT: | Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Niedriger Motorkühlmittelstand festgestellt. | Reduzierung der Motorleistung und Motorabschaltung möglich, wenn die Funktion "Motorschutzabschaltung" aktiviert ist.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Kühlmittelfüllstandsensors

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das Motorsteuermodul (ECM) überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Eine Darstellung der genauen Lage der Komponente ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Signalspannung des Kühlmittelstandsensors länger als 30 Sekunden über 3 V= liegt, was auf einen sehr niedrigen Kühlmittelstand hinweist.

Maßnahme bei aktivem Fehlercode

  • 20 Sekunden nach Feststellung eines niedrigen Kühlmittelstands schaltet das ECM die gelbe CHECK-ENGINE-Leuchte ein.
  • Die Drehmomentabgabe des Motors kann reduziert werden.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Oberkasten mit Kühlmittel füllen.

Wenn dieser Fehlercode aktiv ist und der Kühlmittelstand nicht niedrig ist, den Kühlmittelstandsensor trennen und die Steckverbinder auf Kühlmittelspuren untersuchen. Wenn an den Steckverbindern Kühlmittel festgestellt wird, ist der Sensor defekt und muss ausgetauscht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Hinweis: Unter Umständen ist es nicht möglich, eine Dieselpartikelfilterregeneration durchzuführen, wenn dieser Fehlercode aktiv ist.

Siehe Fehlerdiagnose für Fehlercode 197.

Datum der letzten Änderung: 18-SEP-2012


Schaltkreis Motoröltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 212

Schaltkreis Motoröltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 212 PID: P175 SPN: 175 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Motoröltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Motoröltemperatursensors festgestellt. | Kein Motorschutz für Motoröltemperatur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Motoröltemperatursensor 1

Schaltkreisbeschreibung

Der Motoröltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Motoröls im Hauptölkanal misst. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Motoröltemperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Motoröltemperatur ab. Bei niedriger Öltemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Öltemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur. Der Motoröltemperatursensor dient zur Überwachung der Motoröltemperatur. Wenn die Temperatur einen festgelegten Grenzwert überschreitet, wird zum Schutz des Motors ein Fehlercode ausgelöst.

Lage der Bauteile

Der Motoröltemperatursensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Motoröltemperatursignalspannung von mehr als 5,13 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Motoröltemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Der Motoröltemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor.
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode 212.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Motoröltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 213

Schaltkreis Motoröltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 213 PID: P175 SPN: 175 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Motoröltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motoröltemperatursensors festgestellt. | Kein Motorschutz für Motoröltemperatur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Motoröltemperatursensor 1

Schaltkreisbeschreibung

Der Motoröltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Motoröls im Hauptölkanal misst. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Motoröltemperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Motoröltemperatur ab. Bei niedriger Öltemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Öltemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur. Der Motoröltemperatursensor dient zur Überwachung der Motoröltemperatur. Wenn die Temperatur einen festgelegten Grenzwert überschreitet, wird zum Schutz des Motors ein Fehlercode ausgelöst.

Lage der Bauteile

Der Motoröltemperatursensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Motoröltemperatursignalspannung unter 0,12 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Motoröltemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Motorkabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.
Siehe Fehlerdiagnose für Fehlercode 213.

Datum der letzten Änderung: 09-FEB-2012


Motoröltemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 214

Motoröltemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 214 PID: P175 SPN: 175 FMI: 0/0 LAMPE: Rot SRT: | Motoröltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Motoröltemperatursignal ist die Motoröltemperatur über die kritische Grenze zum Schutz des Motors gestiegen. | Progressive Drehzahldrosselung nach Eintreten der Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
ISX12/ISX11.9 CM2250/ISX15 CM2250 – Schaltkreis Motoröltemperatur

Schaltkreisbeschreibung

Der Motoröltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Motoröls im Hauptölkanal misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Motoröltemperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Motoröltemperatur ab. Bei niedriger Öltemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Öltemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur. Der Motoröltemperatursensor dient zur Überwachung der Motoröltemperatur. Wenn die Temperatur einen festgelegten Grenzwert überschreitet, wird zum Schutz des Motors ein Fehlercode ausgelöst.

Lage der Bauteile

Der Motoröltemperatursensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Motoröltemperatur 5 Sekunden lang den Motorschutzgrenzwert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Die Höchstdrehzahl des Motors wird herabgesetzt.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Öltemperatur unter den Motorschutzgrenzwert gefallen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Motoröltemperatur den oberen Motorschutzgrenzwert für die Öltemperatur überschritten hat. Eine Fehlerdiagnose für das Symptom hohe Motoröltemperatur durchführen.

Siehe Fehlerdiagnose für Fehlercode t05-214.

Datum der letzten Änderung: 09-SEP-2013


Fault Code Path Selection

FEHLERCODE ge145-fc221
Fault Code Path Selection

Handelt es sich um einen Motor ISB, ISC oder ISL? | Gehe zu ge145-fc221bcl
Handelt es sich um einen Motor ISX? | Gehe zu ge145-fc221x

Datum der letzten Änderung: 27-OKT-2009


Fault Code Path Selection

FEHLERCODE ge145-fc222
Fault Code Path Selection

Handelt es sich um einen Motor ISB, ISC oder ISL? | Gehe zu ge145-fc222bcl
Handelt es sich um einen Motor ISX? | Gehe zu ge145-fc222x

Datum der letzten Änderung: 27-OKT-2009


Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 227

Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 227 PID: S211 SPN: 3510 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Sensor-Versorgungsspannungsschaltkreis 2 festgestellt. | Reduzierung der Motorleistung.
ISB6.7 CM2250 - Sensor-Versorgungsspannungsschaltkreis 2
ISC8.3 und ISL9 CM2250 - Sensor-Versorgungsspannungsschaltkreis 2
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Sensor-Spannungsversorgungskreis 2

Schaltkreisbeschreibung

Die Sensor-Versorgungsspannung 2 des elektronischen Steuermoduls (ECM) speist den Nockenwellenpositionssensor, den Ansaugkrümmerdruck-/-temperatursensor, den Kurbelgehäusedrucksensor, den Motoröldrucksensor (falls vorhanden), den Eingangsdruck-/-temperatursensor des Turboladerverdichters (falls vorhanden) und den Luftdrucksensor (falls vorhanden) mit 5 V Spannung.

Lage der Bauteile

Die Sensorversorgung Nr. 2 befindet sich im ECM und speist verschiene Motorsensoren mit einer Versorgungsspannung von 5 V=. Die Versorgungsspannung wird im Motorkabelbaum an die einzelnen Sensoren verteilt.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Signalspannung der Sensorspannungsversorgung 2 über 5,2 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Reserve-Nockenwellenpositionssensor funktioniert nicht.
  • Für alle anderen Sensoren im Sensor-Versorgungsspannungsschaltkreis 2 wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Hohe Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Kurzschluss gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein fehlerhaftes ECM.

Siehe Fehlerdiagnose für Fehlercode 227.

Datum der letzten Änderung: 09-FEB-2012


Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 234

Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 234 PID: P190 SPN: 190 FMI: 0/0 LAMPE: Rot SRT: | Kurbelwellendrehzahl/-position – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad. Laut Motordrehzahlsignal überschreitet die Motordrehzahl das Motorschutzlimit. | Unterbrechung der Kraftstoffeinspritzung, bis die Drehzahl unter den Grenzwert für Überdrehzahl gefallen ist.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Kurbelwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Nicht zutreffend

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Motordrehzahl den programmierten Grenzwert für zu hohe Motordrehzahl überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Kraftstoffzufuhr zum Motor wird so lange unterbrochen, bis die Motordrehzahl wieder im normalen Betriebsbereich liegt.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Motordrehzahl wieder innerhalb des normalen Betriebsbereichs liegt und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Einsaugung von Kraftstoff aus externer Quelle in den Ansaugluftkanal
  • Rückwärtsantrieb des Motors
  • Manipulationen am Drehzahl-/Positionssensor.

Ansaugkrümmer auf Anzeichen von brennbaren Dämpfen sichtprüfen. Turboladerdichtungen auf auslaufendes Öl überprüfen. Motordrehzahl-/-positionssensoren auf Beschädigung und Manipulation sichtprüfen.

Wenn Fehlercode 234 nur bei Betätigung der Motorbremsen aktiv wird und die Motorbremsen nicht eingeschaltet werden, den Kabelbaum der Motorbremse auf Masseschluss prüfen. Für diese Inspektion muss der Ventildeckel abgenommen werden. Den Kabelbaum der Motorbremse bei Bedarf reparieren oder austauschen.

Siehe Fehlerdiagnose für Fehlercode t05-234.

Datum der letzten Änderung: 09-SEP-2013


Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 238

Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 238 PID: P105 SPN: 3511 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im +5-Volt-Versorgungsspannungsschaltkreis des Motordrehzahlsensors festgestellt. | Eventuell Startschwierigkeiten und unrunder Motorlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Sensor-Spannungsversorgungskreis 3

Schaltkreisbeschreibung

Der Sensor-Versorgungsspannungsschaltkreis 3 speist den primären Motordrehzahl-/-positionssensor mit 5 V Spannung.

Lage der Bauteile

Nicht zutreffend

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (ECM) stellt fest, dass die Signalspannung der Sensorversorgung 3 länger als 1 Sekunde weniger als 4,8 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet für das Motordrehzahlsignal den Reserve-Motordrehzahlsensor.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel im +5-V-Spannungsversorgungsschaltkreis des Motordrehzahlsensors. Wenn die Spannung unter einen programmierten Grenzwert fällt, wird dieser Fehler aufgezeichnet.

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im Motorkabelbaum, Sensor oder ECM.
Siehe Fehlerdiagnose für Fehlercode 238.

Datum der letzten Änderung: 09-FEB-2012


Sensor-Versorgungsschaltkreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 239

Sensor-Versorgungsschaltkreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im 5-Volt-Versorgungsspannungsschaltkreis des Motordrehzahlsensors festgestellt. | Eventuell Startschwierigkeiten und unrunder Motorlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Sensor-Spannungsversorgungskreis 3

Schaltkreisbeschreibung

Der Sensor-Versorgungsspannungsschaltkreis 3 speist den primären Motordrehzahl-/-positionssensor mit 5 V Spannung.

Lage der Bauteile

Nicht zutreffend.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (ECM) stellt fest, dass die Signalspannung der Sensorversorgung 3 länger als 1 Sekunde einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet für das Motordrehzahlsignal den Reserve-Motordrehzahlsensor.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Hohe Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Kurzschluss gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein defektes ECM.

Siehe Fehlerdiagnose für Fehlercode 239.

Datum der letzten Änderung: 09-FEB-2012


Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 241

Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 241 PID: P84 SPN: 84 FMI: 2/2 LAMPE: Gelb SRT: | Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat das Fahrgeschwindigkeitssignal verloren oder liest einen fehlerhaften Wert. | Motordrehzahl wird auf den Parameterwert Höchstdrehzahl ohne Fahrgeschwindigkeitssensor begrenzt. Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler funktionieren nicht.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC and ISL CM2250/ISX15 CM2250 - Schaltkreis des Geschwindigkeitssensors

Schaltkreisbeschreibung

Der Fahrgeschwindigkeitssensor (VSS) nimmt die Drehzahl der hinteren Antriebswelle am Fahrzeuggetriebe auf. Das Drehzahlsignal wird von dort an das Motorsteuermodul (ECM) gegeben und in die Fahrgeschwindigkeit umgerechnet.

Lage der Bauteile

Der Fahrgeschwindigkeitssensor sitzt hinten am Fahrzeuggetriebe. Die Lage ist dem Wartungshandbuch des OEM-Herstellers zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei fahrendem Fahrzeug kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt einen Verlust der Fahrgeschwindigkeit fest, obwohl andere Motorbetriebsbedingungen darauf hinweisen, dass sich das Fahrzeug möglicherweise bewegt. Dieser Fehlercode kann auch aktiv werden, wenn die berechnete und die tatsächliche Übersetzung bei fahrendem Fahrzeug nicht übereinstimmen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motordrehzahlbereich wird auf den einstellbaren Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt.
  • Die ECM-Abschaltung wird um 60 Sekunden nach Ausschalten der Zündung verzögert.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem das ECM ein gültiges Motordrehzahlsignal vom Geschwindigkeitssensor erfasst hat und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Es gibt den Fahrgeschwindigkeitssensor in mehreren Ausführungen. Die verschiedenen Sensoren verwenden Magnetaufnehmer, Datalink, digitale Signale und Tachograph. Welche Ausführung im Fahrzeug verbaut ist, ist beim OEM zu erfragen.

Dieser Fehler wird aktiv, wenn das ECM ein Fahrgeschwindigkeitssignal verliert, obwohl andere Motorbedingungen darauf hindeuten, dass das Fahrzeug in Bewegung ist. Außerdem kann der Fehler aktiv werden, nachdem Kupplung, Betriebsbremse oder Gas mehrfach bei stehendem Fahrzeug betätigt wurden. Der Fehler wird inaktiv gesetzt, sobald das ECM ein gültiges Fahrgeschwindigkeitssignal erhält.

Der Fahrgeschwindigkeitssensor ist eine vom OEM installierte Komponente, deshalb deckt dieses Fehlersuchverfahren nicht alle Fehlfunktionen des Schaltkreises ab, da einige der Komponenten nicht der Kontrolle von Cummins Inc. unterliegen. Widerstandswerte von Sensoren, Datalink-Geschwindigkeitssensoren und Tachographen werden von dieser Verfahrensanweisung nicht vollständig abgedeckt. Weitere Informationen über diese Komponenten sind dem OEM-Wartungshandbuch zu entnehmen.

Der Fehlercode kann durch einen beschädigten Fahrgeschwindigkeitssensor oder Fremdpartikel auf dem Sensorende ausgelöst werden.

Falsche Einstellungen der Funktionen und Parameter in INSITE™ (Übersetzung, Reifengröße, Hinterachsübersetzung usw.) führen ebenfalls dazu, dass der Fehlercode aktiv wird. Unter "Funktionen und Parameter" nachsehen, ob die Getriebekonfiguration und Fahrgeschwindigkeitsquelle den Fahrzeugkomponenten entsprechend eingestellt wurden.

HINWEIS: Wenn die ECM-Stromversorgung vor Ende der 60-sekündigen Abschaltsequenz nach dem Ausschalten der Zündung unterbrochen wird, kann Fehlercode 1117 ausgelöst werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-241.

Datum der letzten Änderung: 09-SEP-2013


Manipulation am Schaltkreis des radabhängigen Geschwindigkeitssensors festgestellt - Abnormale Veränderungsrate

FEHLERCODE 242

Manipulation am Schaltkreis des radabhängigen Geschwindigkeitssensors festgestellt - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 242 PID: P84 SPN: 84 FMI: 10 LAMPE: Gelb SRT: | Manipulation am Schaltkreis des radabhängigen Geschwindigkeitssensors festgestellt - Abnormale Veränderungsrate. Das Signal deutet auf eine zeitweise Unterbrechung oder Modifikationen am Fahrgeschwindigkeitssensor hin. | Die Motordrehzahl wird auf den Parameterwert "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt. Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler funktionieren nicht.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC and ISL CM2250/ISX15 CM2250 - Schaltkreis des Geschwindigkeitssensors

Schaltkreisbeschreibung

Der Fahrgeschwindigkeitssensor (VSS) nimmt die Drehzahl der hinteren Antriebswelle am Fahrzeuggetriebe auf. Das Drehzahlsignal wird von dort an das Motorsteuermodul (ECM) übertragen und in die Fahrgeschwindigkeit umgerechnet.

Lage der Bauteile

Der Fahrgeschwindigkeitssensor sitzt hinten am Fahrzeuggetriebe.

Bedingungen für Diagnoseausführung

  • Der einstellbare Parameter "VSS-Manipulationsschutz" muss aktiviert sein.
  • Sofern die Funktion aktiviert ist, wird diese Diagnose bei fahrendem Fahrzeug kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt eine Manipulation des Fahrgeschwindigkeitssignals fest.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motordrehzahlbereich wird auf den einstellbaren Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt.
  • Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler werden deaktiviert.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Kontrollieren, dass die Funktionseinstellungen für Geschwindigkeitssensor-Manipulationsschutz (Fehlercode 242), Anwendungsart und Automatikgetriebe richtig eingerichtet sind. Wenn eine dieser Funktionen für das betreffende Fahrzeug oder die Anwendung falsch eingestellt ist, wird der Fehlercode 242 irrtümlicherweise angezeigt.

Bestimmte Fahrpraktiken, wie z. B. längere Strecken in niedrigen Gängen, können den Fehlercode 242 auslösen. Der Fehlercode 242 kann registriert werden, wenn der Fahrer versucht, den Fahrgeschwindigkeitsregler durch wiederholtes Ein- und Ausschalten der Zündung zu überlisten.

Sobald das Geschwindigkeitssignal wieder normal ist, wird der Fehlercode inaktiv, wenn die Zündung 30 Sekunden eingeschaltet ist und das ECM keine Fahrzeuggeschwindigkeit und keine Motordrehzahl erfasst.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-242.

Datum der letzten Änderung: 09-SEP-2013


Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 245

Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 245 PID: S33 SPN: 647 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis der Lüftersteuerung bei eingeschaltetem Lüfter festgestellt. | Es kann sein, dass der Lüfter entweder ständig oder gar nicht arbeitet.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Lüftersteuerung

Schaltkreisbeschreibung

Der Schaltkreis der Lüftersteuerung dient zur Steuerung des Lüfterbetriebs. Wenn das elektronische Steuermodul (ECM) den Schaltkreis der Lüftersteuerung aktiviert, wird der Motorlüfter eingeschaltet.

Der Schaltkreis der Lüftersteuerung arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Der Schaltkreis der Lüftersteuerung unterstützt zwei Lüfterbauarten, nämlich Ein/Aus-Lüfter und Lüfter mit variabler Drehzahl. Welcher Lüftertyp eingesetzt ist, kann mit dem elektronischen Wartungswerkzeug INSITE™ bestimmt werden. Die Ausführung des Lüfterschaltkreises richtet sich nach dem OEM. Die Rückführung des Magnetventils wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Der genaue Einbauort des Steuermagnetventils richtet sich nach dem OEM. Die Lage ist im entsprechenden OEM-Wartungshandbuch angegeben.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass das pulsbreitenmodulierte (PWM-)Signal des Schaltkreises Lüftersteuerung bei Aktivierung des Signals nicht der Bordnetzspannung entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Lüfter wird nicht eingeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Die Lüftersteuerlogik kann mit dem Wartungswerkzeug INSITE™ angepasst werden. Es gibt zwei Möglichkeiten: 12 oder 24 V = EIN oder 0 V = AUS. Damit der Lüfter richtig arbeitet, muss die mit dem elektronischen Wartungswerkzeug INSITE™ programmierte Lüftersteuerlogik mit der Gerätekonfiguration im Fahrzeug übereinstimmen.

Dieser Fehlercode wird gespeichert, wenn das ECM 12 oder 24 V= an das Lüftersteuermagnetventil legt, die Spannung im Signalschaltkreis der Lüftersteuerung aber niedriger als 12 bzw. 24 V= ist. Die niedrige Spannung im Signalkreis deutet in der Regel auf einen Masseschluss im Kabelbaum oder Magnetventil hin.

Wenn der Fehlercode 245 nach den unten beschriebenen Fehlersuchschritten noch aktiv ist, wie im OEM-Wartungshandbuch beschrieben den Schaltkreis der Lüftersteuerung auf Masseschluss prüfen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-245.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Umgebungstemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 249

Schaltkreis Umgebungstemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 249 PID: P171 SPN: 171 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Umgebungstemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Umgebungstemperatursensors festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Umgebungstemperatursensor 1

Schaltkreisbeschreibung

Der Umgebungslufttemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur der Außenluft misst. Das elektronische Steuermodul optimiert anhand dieser Temperatur die Motorleistung und bestimmt, ob das SCR-System beheizt werden muss. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Umgebungslufttemperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Umgebungslufttemperatur ab.

Lage der Bauteile

Die Lage des Umgebungslufttemperatursensors ist OEM-abhängig. Siehe entsprechendes OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Umgebungslufttemperatursignalspannung von mehr als 4,8 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Umgebungslufttemperatur wird ein Standardwert verwendet.
  • Die Funktion Übersteuerung der Lüfterabschaltung durch Umgebungslufttemperatur bestimmt anhand des Werts des Ansaugkrümmertemperatursensors, ob eine Leerlaufabschaltung notwendig ist und ob eine Übersteuerung verfügbar ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 249.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Umgebungstemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 256

Schaltkreis Umgebungstemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 256 PID: P171 SPN: 171 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Umgebungstemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Umgebungstemperatursensors festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Umgebungstemperatursensor 1

Schaltkreisbeschreibung

Der Umgebungslufttemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur der Außenluft misst. Das elektronische Steuermodul optimiert anhand dieser Temperatur die Motorleistung und bestimmt, ob das SCR-System beheizt werden muss. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Umgebungslufttemperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Umgebungslufttemperatur ab.

Lage der Bauteile

Die Lage des Umgebungslufttemperatursensors ist OEM-abhängig. Siehe entsprechendes OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Umgebungslufttemperatur-Signalspannung unter 0,12 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Umgebungslufttemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Der Umgebungslufttemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Zuerst den mehrfach gemeldeten Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 256.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 271

Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 271 PID: SPN: 1347 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im Schaltkreis des Kraftstoffpumpenstellglieds wird eine niedrige Signalspannung festgestellt. | Unrunder Leerlauf. Schwache Motorleistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Kraftstoffpumpenstellglied

Schaltkreisbeschreibung

Der Schaltkreis ist ein pulsbreitenmodulierter Ausgang (PWM) im Motorsteuermodul (ECM), der das elektronische Kraftstoffpumpenstellglied ansteuert. Das Stellglied ist im ECM geerdet. Das Stellglied ist normalerweise geöffnet. Der pulsbreitenmodulierten Ansteuerung des elektronischen Kraftstoffpumpenstellglieds wird die Differenz zwischen befohlenem und gemessenem Druck in der Kraftstoffverteilerleitung zugrunde gelegt.

Lage der Bauteile

Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe am Motor angeordnet. Der Motorkabelbaum und das elektronische Steuermodul sind weitere Komponenten im Schaltkreis, die als Ursache dieses Fehlercodes in Frage kommen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat einen Masseschluss im Signal- oder Rückführkreis des Kraftstoffpumpenstellglieds festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der gemessene Raildruck entspricht nicht dem befohlenen Raildruck.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM einen Kurzschluss im Schaltkreis des elektronischen Kraftstoffpumpenstellglieds feststellt. Ursachen für diesen Fehlercode sind ein Masseschluss oder niedriger Widerstand (interner Kurzschluss in der Wicklung des Kraftstoffpumpenstellglieds) im Schaltkreis des Kraftstoffpumpenstellglieds. Bei einem zu hohen Strom oder Kurzschluss wird die ECM-Treiberschaltung des Kraftstoffpumpenstellglieds deaktiviert, um den Schaltkreis zu schützen. Damit das ECM erneut prüft, ob die Ursache für den Fehlercode noch präsent ist oder nicht, muss die Zündung aus- und wieder eingeschaltet werden. Die ECM-Treiberschaltung wird beim Einschalten der Zündung (ON) reaktiviert, und wenn dann die Ursache nicht mehr gegeben ist, wird der Fehlercode inaktiv und kann gelöscht werden. Wenn der Fehlercode nur manchmal gespeichert wird, kann ein zeitweiser Masseschluss in Kabelbaum oder Steckverbindern schuld sein.

Es können zahlreiche Instanzen des Fehlercodes 2311 gespeichert sein, wenn der Kurzschluss vorübergehend ist oder war.

Siehe Fehlerdiagnose für Fehlercode t05-271.

Datum der letzten Änderung: 09-SEP-2013


Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 272

Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 272 PID: SPN: 1347 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Im Signalschaltkreis der Kraftstoffpumpenstellglieds wird eine hohe Signalspannung oder Unterbrechung festgestellt. | Der Motor läuft nicht oder schlecht.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten Treiber (PWM-Treiber) im Motorsteuermodul (ECM), der das Kraftstoffpumpenstellglied ansteuert. Das Stellglied ist im ECM geerdet. Das Stellglied ist normalerweise geöffnet. Der pulsbreitenmodulierten Ansteuerung des Kraftstoffpumpenstellglieds wird die Differenz zwischen befohlenem und gemessenem Druck in der Kraftstoffverteilerleitung zugrunde gelegt.

Lage der Bauteile

Das Kraftstoffpumpenstellglied ist am Kraftstoffpumpengehäuse am Motor angeordnet. Der Motorkabelbaum und das elektronische Steuermodul sind weitere Komponenten im Schaltkreis, die als Ursache dieses Fehlercodes in Frage kommen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat einen Kurzschluss zur Batterie, einen Kurzschluss zwischen zwei Pins oder eine Unterbrechung im Schaltkreis des Kraftstoffpumpenstellglieds festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Raildruck ist höher als der befohlene Raildruck.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM eine Unterbrechung oder einen Kurzschluss im Schaltkreis des Kraftstoffpumpenstellglieds feststellt. Zu den möglichen Ursachen für diesen Fehlercode gehört ein Kurzschluss zu einer Plusspannung, Unterbrechung, Masseschluss oder niedriger Widerstand (interner Kurzschluss im Kraftstoffpumpenstellglied) im Schaltkreis des Kraftstoffpumpenstellglieds. Zahlreiche inaktive Instanzen des Fehlercodes 2311 können auf einen hohen Kabelbaumwiderstand oder einen zeitweise unterbrochenen Stromkreis hindeuten. Bei einem zu hohen Strom oder Kurzschluss wird die ECM-Treiberschaltung des Kraftstoffpumpenstellglieds deaktiviert, um den Schaltkreis zu schützen. Damit das ECM erneut prüft, ob die Ursache für den Fehlercode noch präsent ist oder nicht, muss die Zündung aus- und wieder eingeschaltet werden. Die ECM-Treiberschaltung wird beim Einschalten der Zündung (ON) reaktiviert, und wenn dann die Ursache nicht mehr gegeben ist, wird der Fehlercode inaktiv und kann gelöscht werden.

Wenn der Fehlercode zeitweise auftritt, ECM-Steckverbinder, Kabelbaum und Kabelbaum-Steckverbinder auf lockere Pins und schlechte Kontakte prüfen. Auf lockere Kabelverbindungen achten, die einen sporadischen Masseschluss oder eine Unterbrechung im Kabelbaum oder in den Steckverbindern verursachen können. Eventuell am Kabelbaum und an den Kabelbaumanschlüssen wackeln und den Fehlercode-Status beobachten.

Siehe Fehlerdiagnose für Fehlercode t05-272.

Datum der letzten Änderung: 07-MAI-2014


Druckbaugruppe der Kraftstoffpumpe 1 - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 281

Druckbaugruppe der Kraftstoffpumpe 1 - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 281 PID: S126 SPN: 1347 FMI: 7 LAMPE: Gelb SRT: | Druckbaugruppe der Kraftstoffpumpe 1 - Mechanik spricht nicht an oder ist verstellt. Unsymmetrie zwischen den Pumpenkolben. | Der Motor läuft nicht oder eventuell mit schwacher Ausbeute.
ISX12/ISX11.9 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Hochdruckpumpe

Schaltkreisbeschreibung

Die Kraftstoffpumpe besteht aus zwei Zylinder- und Kolbeneinheiten, von denen jede am Eingang und am Ausgang mit einem Rückschlagventil versehen ist. Der mit Zahnradpumpendruck durch das Kraftstoffpumpenstellglied eingemessene Kraftstoff öffnet beim Eintritt in die Pumpenkammer eines der beiden Einlass-Rückschlagventile. Sowie der Pumpenkolben hochsteigt, erhöht sich der Druck in der Pumpenkammer schlagartig, und das Einlass-Rückschlagventil schließt. Sowie der Speicherdruck erreicht ist, öffnet das Auslass-Rückschlagventil. Der Kolben fährt nach oben, und der Kraftstoff strömt durch das Auslass-Rückschlag in die Kraftstoffverteilerleitung.

Lage der Bauteile

Die Kraftstoffpumpe befindet sich auf der Rückseite des Getriebegehäuses. Die Einheiten aus Zylinder, Kolben und Rückschlagventilen sind Teil der Unterbaugruppe des Kraftstoffpumpenkopfs.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird aktiviert, wenn zwischen den Hochdruckkolben im Inneren der Kraftstoffpumpe eine Unsymmetrie festgestellt wird.

Maßnahme bei aktivem Fehlercode

  • Das Motorsteuermodul (ECM) schaltet die gelbe Motorprüfleuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und fehlgeschlagen ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem das ECM festgestellt hat, dass die Unsymmetrie behoben wurde und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Der Fehlercode 281 wird wahrscheinlich unter konstanten Lastbedingungen aktiv. In diesem Zustand sind die befohlenen Kraftstoffdrücke am höchsten und der Druckausgleich der Pumpe am stärksten gefordert.

Eine defekte Hochdruckdichtung führt zu einer erhöhten Leckage vom Pumpenkopf. Bei einem fortgeschrittenen Dichtungsschaden kann der Motor eventuell nicht gestartet werden, weil sich in der Verteilerleitung kein Kraftstoffdruck aufbauen kann.

Wenn der Motor nicht startet, gibt es zwei Anzeichen für einen Schaden am Pumpenkopf (weitere Informationen zur Fehlersuche sind dem folgenden Handbuch zu entnehmen):

  • Erhöhte Leckage. Diese kann beim Anlassen des Motors gemessen werden.
  • Pumpenkolben gerissen oder mechanisch blockiert. Dies kann durch Sichtprüfung kontrolliert werden.

Wenn der Motorölstand ansteigt und Fehlercode 281 aktiv ist, ist der Pumpenkopf defekt und muss ausgetauscht werden.

Siehe Fehlerdiagnose für Fehlercode t05-281.

Datum der letzten Änderung: 10-SEP-2013


SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

FEHLERCODE 285

SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 285 PID: S231 SPN: 639 FMI: 9/9 LAMPE: Gelb SRT: | SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate. Das elektronische Steuermodul (ECM) hat Daten von einem Multiplex-Gerät erwartet, hat diese jedoch nicht schnell genug oder überhaupt nicht empfangen. | Mindestens ein Multiplex-Gerät arbeitet nicht richtig.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Multiplex-Schaltkreis SAE J1939

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erhält von einem Multiplex-Gerät länger als 1 Sekunde keine gültige J1939-Meldung.

Das ECM erkennt eine Unterbrechung oder einen Kurzschluss im J1939-Datalink-Kabelbaum.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet als Eingangssignal für das Multiplex-Gerät ersatzweise einen Standardwert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 285.

Datum der letzten Änderung: 09-FEB-2012


SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 286

SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 286 PID: S231 SPN: 639 FMI: 13/13 LAMPE: Gelb SRT: | SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs. Das ECM hat Informationen von einem Multiplex-Gerät erwartet, jedoch nur einen Teil der benötigten Informationen erhalten. | Mindestens ein Multiplex-Gerät arbeitet nicht richtig.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Multiplex-Konfiguration SAE J1939

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erhält länger als 1 Sekunde eine ungültige J1939-Meldung von einem Multiplex-Gerät.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Multiplex-Gerät funktioniert nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehler kann auftreten, wenn das ECM richtig eingerichtet ist (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert sind), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU aber eine Meldung überträgt, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 286.

Datum der letzten Änderung: 09-FEB-2012


SAE J1939-Multiplexbetrieb - Sensorsystem für Gasfernbedienung - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 288

SAE J1939-Multiplexbetrieb - Sensorsystem für Gasfernbedienung - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 288 PID: P372 SPN: 974 FMI: 19 LAMPE: Rot SRT: | SAE J1939-Multiplexbetrieb - Sensorsystem für Gasfernbedienung - Fehlerhafte Netzwerkdaten empfangen. Das OEM-VECU (Fahrzeugsteuergerät) hat einen Fehler im Zusammenhang mit der Gasferntätigung festgestellt. | Der Motor reagiert nicht auf Gasfernfernbedienung. Der Motor läuft eventuell nur im Leerlauf. Die primäre oder lokale Gasbetätigung (in der Kabine) ist möglicherweise bedienbar.
ISX12/ISX11.9 CM2250/ISC6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - SAE J1939-Multiplexbetrieb - Gasfernbedienung

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU oder dem Getriebe-ECU in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECU müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU befindet, dass die Leitung oder der Aktivierungsschalter des Gasfernbedienungssignals einen Kurzschluss zu hoher oder niedriger Spannung hat. Dieser Fehlerstatus wird über den J1939-Datalink an das Cummins®-ECM übertragen, was den Fehler im Cummins®-ECM auslöst.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Multiplex-Gerät funktioniert nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler tritt auf, wenn das OEM-VECU ein Problem mit der Gasfernbedienung oder dem Aktivierungsschalter für Gasfernbedienung feststellt. Das ECM ist richtig eingerichtet (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert), so dass Multiplex-Informationen über die Zustände des Aktivierungsschalters für Gasfernbedienung und die Stellung der Gasfernbetätigung über den J1939-Datalink vom OEM-VECU empfangen werden können, und das OEM-VECU überträgt die Meldung für die betreffende Komponente. Die meisten OEM-VECUs sehen keinen Fehlererkennungskreis für den Schalter für Gasfernbedienung vor.

Für diesen Fehler gibt es zwei mögliche Gründe:

  • Das OEM-VECU befindet, dass die Leitung des Gasfernbedienungssignals einen Kurzschluss zu hoher oder niedriger Spannung hat. Dieser Fehlerstatus wird über den J1939-Datalink an das Cummins®-ECM übertragen, was den Fehler im Cummins®-ECM auslöst.
  • Das OEM-VECU hat einen Kurzschluss zu hoher oder niedriger Spannung des Aktivierungsschalters für Gasfernbedienung festgestellt. Dieser Fehlerstatus wird über den J1939-Datalink an das ECM übertragen, was den Fehler im ECM auslöst. Die meisten OEM-VECUs sehen keine Fehlererkennung für den Schalter vor.

HINWEIS: Ein Fehlercode 285 oder 286 kann auch noch auf eine falsche Konfiguration des OEM-VECU oder Cummins®-ECM (für andere Komponenten oder für die Gasfernbedienung und den Schalter für Gasfernbedienung) oder auf einen beschädigten Datalink zurückgehen. Die OEM-Konfigurationen müssen die Eingänge von Gasfernbedienung und Gasfernbedienungsschalter bündeln, damit die J1939-Multiplexfunktionen dieser Komponenten genutzt werden können. Zur Überwachung von gemultiplexten Komponenten kann das elektronische Wartungswerkzeug INSITE™ verwendet werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 288.

Datum der letzten Änderung: 09-FEB-2012


Fault Code Path Selection

FEHLERCODE ge145-fc295
Fault Code Path Selection

Handelt es sich um einen Motor ISB, ISC oder ISL? | Gehe zu ge145-fc295bcl
Handelt es sich um einen Motor ISX? | Gehe zu ge145-fc295x

Datum der letzten Änderung: 26-OKT-2009


Stromunterbrechung zur Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 319

Stromunterbrechung zur Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 319 PID: P251 SPN: 251 FMI: 2/2 LAMPE: Wartung SRT: | Stromunterbrechung zur Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten. Stromzufuhr zur Echtzeituhr unterbrochen. | Keine Auswirkung auf die Leistung. Die Datums- und Zeitangaben der Daten im ECM sind nicht genau.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Versorgungsspannungsschaltkreis der Echtzeituhr

Schaltkreisbeschreibung

Unter normalen Betriebsbedingungen wird die Echtzeituhr des elektronischen Steuermoduls (ECM) von den Fahrzeugbatterien gespeist. Während das ECM nicht von der Batterie versorgt wird, wird die Echtzeituhr von einer (optionalen) Batterie im Motorkabelbaum gespeist.

Lage der Bauteile

Die Echtzeituhrbatterie sitzt am Motorkabelbaum in der Nähe des ECM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Batteriespannung der Echtzeituhr 3,3 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) nach Einschalten der Zündung ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Echtzeitwerte in den ECM-Daten stimmen nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die blinkende gelbe CHECK-ENGINE-Leuchte aus, nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Dieser Fehler zeigt an, dass die Echtzeituhr im ECM nicht mit Spannung versorgt wurde. Mögliche Ursachen für diesen Fehler sind eine schwache oder leere Echtzeituhrbatterie, defekte Kabel oder Steckverbinder zwischen Batterie und ECM oder die Tatsache, dass der Motor keine Echtzeituhrbatterie besitzt und das ECM nicht von der Fahrzeugbatterie versorgt wurde.

Siehe Fehlerdiagnose für Fehlercode 319.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

FEHLERCODE 322

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 322 PID: S1 SPN: 651 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung. Elektrischer Strom an Einspritzdüse Nr. 1 bei abgeschalteter Spannungsquelle festgestellt. | Stromversorgung zur Einspritzdüse wird abgeschaltet. Eventuell Fehlzündungen oder unruhiger Motorlauf.
ISB6.7 CM2250 SN - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1
ISC8.3 and ISL9 CM2250 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das elektronische Steuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang an dem betreffenden Zylinder.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben. Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn der oder die Fehler vorübergehend sind, können Zündaussetzer auftreten, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, liegt ein Kurzschluss an irgendeinem Punkt in der Zylinderbank nahe.

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

• Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil

• Hoher Widerstand einer bestimmten Einspritzdüse bzw. Einspritzdüsen-Magnetventils

• Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)

• Defektes oder beschädigtes ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes oder beschädigte ECM.

Fehlercodes derselben Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.
Siehe Fehlerdiagnose für Fehlercode t05-322.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung

FEHLERCODE 323

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 323 PID: S5 SPN: 655 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung. Elektrischer Strom an Einspritzdüse 5 bei abgeschalteter Spannungsquelle festgestellt. | Stromversorgung zur Einspritzdüse wird abgeschaltet. Eventuell Fehlzündungen oder unruhiger Motorlauf.
ISB6.7 CM2250 SN - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5
ISC8.3 and ISL9 CM2250 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das elektronische Steuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang an dem betreffenden Zylinder.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben. Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn der oder die Fehler vorübergehend sind, können Zündaussetzer auftreten, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, liegt ein Kurzschluss an irgendeinem Punkt in der Zylinderbank nahe.

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

• Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil

• Hoher Widerstand einer bestimmten Einspritzdüse bzw. Einspritzdüsen-Magnetventils

• Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)

• Defektes oder beschädigtes ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes oder beschädigte ECM.

Fehlercodes derselben Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.
Siehe Fehlerdiagnose für Fehlercode t05-323.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung

FEHLERCODE 324

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 324 PID: S3 SPN: 653 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung. Elektrischer Strom an Einspritzdüse 3 bei abgeschalteter Spannungsquelle festgestellt. | Stromversorgung zur Einspritzdüse wird abgeschaltet. Eventuell Fehlzündungen oder unruhiger Motorlauf.
ISB6.7 CM2250 SN - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3
ISC8.3 and ISL9 CM2250 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das elektronische Steuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang an dem betreffenden Zylinder.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben. Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn der oder die Fehler vorübergehend sind, können Zündaussetzer auftreten, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, liegt ein Kurzschluss an irgendeinem Punkt in der Zylinderbank nahe.

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

• Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil

• Hoher Widerstand einer bestimmten Einspritzdüse bzw. Einspritzdüsen-Magnetventils

• Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)

• Defektes oder beschädigtes ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes oder beschädigte ECM.

Fehlercodes derselben Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.
Siehe Fehlerdiagnose für Fehlercode t05-324.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung

FEHLERCODE 325

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 325 PID: S6 SPN: 656 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung. Elektrischer Strom an Einspritzdüse 6 bei abgeschalteter Spannungsquelle festgestellt. | Stromversorgung zur Einspritzdüse wird abgeschaltet. Eventuell Fehlzündungen oder unruhiger Motorlauf.
ISB6.7 CM2250 SN - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6
ISC8.3 and ISL9 CM2250 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das elektronische Steuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang an dem betreffenden Zylinder.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben. Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn der oder die Fehler vorübergehend sind, können Zündaussetzer auftreten, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, liegt ein Kurzschluss an irgendeinem Punkt in der Zylinderbank nahe.

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Defektes oder beschädigte ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes oder beschädigte ECM.

Fehlercodes derselben Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.
Siehe Fehlerdiagnose für Fehlercode t05-325.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

FEHLERCODE 331

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 331 PID: S2 SPN: 652 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung. Elektrischer Strom an Einspritzdüse 2 bei abgeschalteter Spannungsquelle festgestellt. | Stromversorgung zur Einspritzdüse wird abgeschaltet. Eventuell Fehlzündungen oder unruhiger Motorlauf.
ISB6.7 CM2250 SN - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2
ISC8.3 and ISL9 CM2250 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das elektronische Steuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang an dem betreffenden Zylinder.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben. Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn der oder die Fehler vorübergehend sind, können Zündaussetzer auftreten, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, liegt ein Kurzschluss an irgendeinem Punkt in der Zylinderbank nahe.

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Defektes oder beschädigte ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes oder beschädigte ECM.

Fehlercodes derselben Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.
Siehe Fehlerdiagnose für Fehlercode t05-331.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

FEHLERCODE 332

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 332 PID: S4 SPN: 654 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung. Elektrischer Strom an Einspritzdüse Nr. 4 bei abgeschalteter Spannungsquelle festgestellt. | Stromversorgung zur Einspritzdüse wird abgeschaltet. Eventuell Fehlzündungen oder unruhiger Motorlauf.
ISB6.7 CM2250 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4
ISC8.3 and ISL9 CM2250 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das elektronische Steuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang an dem betreffenden Zylinder.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben. Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn der oder die Fehler vorübergehend sind, können Zündaussetzer auftreten, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, liegt ein Kurzschluss an irgendeinem Punkt in der Zylinderbank nahe.

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Defektes oder beschädigte ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes oder beschädigte ECM.

Fehlercodes derselben Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.
Siehe Fehlerdiagnose für Fehlercode t05-332.

Datum der letzten Änderung: 09-FEB-2012


Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 334

Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 334 PID: P0116 SPN: 110 FMI: 2 LAMPE: Gelb SRT: | Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten. Der Kühlmitteltemperatursensor meldet beim Einschalten der Zündung einen unzuverlässigen Wert. | Für die Kühlmitteltemperatur wird ein Standardwert verwendet.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Kühlmitteltemperatursensor

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor wird vom Motorsteuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Damit diese Diagnose anläuft, darf der Motor während der 10 Stunden davor nicht in Betrieb genommen worden sein. Diese Diagnose wird beim Einschalten der Zündung nach 10 Ruhestunden ausgeführt.

Bedingungen für Fehlercodespeicherung

Wenn dann die Kühlmitteltemperatur im Vergleich zu einem kalibrierten Wert höher als andere Temperatursensoren des Motors ist, wird der Fehlercode protokolliert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander ausgeführt wurde und fehlgeschlagen ist.
  • Die Kühlmitteltemperatur wird vom ECM geschätzt.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einem Rollenprüfstand zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Monitorkühlmitteltemperatur während der Diagnose mittels Probefahrt oder Motorprüfstand mit dem elektronischen Wartungswerkzeug INSITE™ überwachen. Kühlmitteltemperatur sollte im normalen Betriebsbereich bleiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kühlmitteltemperatursensor innerhalb eines bestimmten Bereichs fixiert.
  • Hoher Widerstand in der Signal- oder Rückführleitung des Kühlmitteltemperatursensors.
Siehe Fehlerdiagnose für Fehlercode t05-334.

Datum der letzten Änderung: 10-FEB-2014


Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 338

Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 338 PID: S87 SPN: 1267 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder Kurzschluss zur Spannungsquelle im Schaltkreis des Leerlaufabschalt-Fahrzeugzubehör-/Zündbusrelais festgestellt. | Die vom Leerlaufabschaltrelais gesteuerten Fahrzeugzubehörteile bzw. der Zündbus lassen sich nicht einschalten.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber

Schaltkreisbeschreibung

Bei der Leerlaufabschaltfunktion des elektronischen Steuermoduls (ECM) gibt es einen optionalen Parameter für ein Zubehörabschaltrelais. Wenn dieser Parameter auf "Eingebaut" gesetzt wird, sendet das ECM im Fall einer Leerlaufabschaltung ein Signal zum Einschalten des Relais und Abschalten des Fahrzeugzubehörs. Der Rückführkreis des Leerlaufabschaltrelais richtet sich nach dem OEM. Der Rückführkreis kann über die ECM-Rückleitung (allgemein) zum ECM zurückgeführt oder direkt an Masse angeschlossen werden. Die Masseverbindung ist im entsprechenden OEM-Wartungshandbuch angegeben.

Lage der Bauteile

Die Lage des Leerlaufabschaltrelais richtet sich nach dem OEM. Sie ist im entsprechenden OEM-Wartungshandbuch angegeben.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass das pulsbreitenmodulierte (PWM-)Signal des Leerlaufabschaltrelais Bordnetzspannung aufweist, obwohl die PWM-Spannung ausgeschaltet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die vom Leerlaufabschaltrelais gesteuerten Zubehörteile werden deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn es Spannung erfasst, obwohl das Signal abgeschaltet wurde, wird dieser Fehlercode gespeichert. Mögliche Ursachen für diesen Fehlercode:

  • Leerlaufabschaltfunktion im ECM falsch eingerichtet.
  • Unterbrechung im Leerlaufabschaltrelais, OEM-Kabelbaum oder den Steckverbindern.
  • Kurzschluss zu einer Spannungsquelle in OEM-Kabelbaum oder Relais.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 338.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 339

Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 339 PID: S87 SPN: 1267 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Leerlaufabschalt-Fahrzeugzubehör- oder Zündbusrelais bei dessen Aktivierung festgestellt. | Die vom Leerlaufabschaltrelais gesteuerten Fahrzeugzubehörteile bzw. der Zündbus lassen sich nicht einschalten.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber

Schaltkreisbeschreibung

Bei der Leerlaufabschaltfunktion des elektronischen Steuermoduls (ECM) gibt es einen optionalen Parameter für ein Zubehörabschaltrelais. Wenn dieser Parameter auf "Eingebaut" gesetzt wird, sendet das ECM im Fall einer Leerlaufabschaltung ein Signal zum Einschalten des Relais und Abschalten des Fahrzeugzubehörs. Der Rückführkreis des Leerlaufabschaltrelais richtet sich nach dem OEM. Der Rückführkreis kann über die ECM-Rückleitung (allgemein) zum ECM zurückgeführt oder direkt an Masse angeschlossen werden. Die Masseverbindung ist im entsprechenden OEM-Wartungshandbuch angegeben.

Lage der Bauteile

Die Lage des Leerlaufabschaltrelais richtet sich nach dem OEM. Sie ist im entsprechenden OEM-Wartungshandbuch angegeben.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass das pulsbreitenmodulierte Signal (PWM-Signal) des Leerlaufabschaltrelais bei 0 VDC liegt, wenn die PWM-Spannung eingeschaltet wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die vom Leerlaufabschaltrelais gesteuerten Zubehörteile werden deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Dieser Fehlercode wird registriert, wenn es bei eingeschaltetem Relaissignal eine niedrige Spannung feststellt. Dieser Fehlercode kann auch von einem Masseschluss im Leerlaufabschaltrelais, OEM-Kabelbaum oder in den Steckverbindern verursacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 339.

Datum der letzten Änderung: 09-FEB-2012


Elektronisches Steuermodul - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 343

Elektronisches Steuermodul - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 343 PID: S254 SPN: 629 FMI: 12/12 LAMPE: Gelb SRT: | Elektronisches Steuermodul - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil. ECM-Stromversorgungsfehler festgestellt. | Möglicherweise keine deutlichen Leistungsauswirkungen bzw. Absterben oder schlechtes Anspringen des Motors. Fehlerinformationen, Kurzstreckenzähler und Wartungsanzeige sind u. U. ungenau.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Elektronisches Steuermodul (ECM)

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das ECM hat über den OEM-Stromkabelbaum und eine Stichleitung zur ECM-Batterieversorgung Anschluss an die Batterie. Auf diese Art wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn die interne ECM-Diagnose einen Lese- oder Schreibfehler im Inneren des Moduls feststellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 10 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Sicherstellen, dass die nicht schaltbare ECM-Batterieversorgung direkt von der Batterie und nicht vom Anlasser stammt. Wenn der Anlasser ungeschaltete Spannung liefert, kann die Batteriespannung so stark abfallen, dass dieser Fehler beim Anlassen aktiv gesetzt wird.

Der Fehler kann auch von einem Widerstand in den ECM-Batterieversorgungskreisen (+) oder (–) herrühren. Widerstand in diesen Stromkreisen kann den Spannungspegel am ECM-Eingang so stark drücken, dass der Fehlercode 343 aktiv wird.

Siehe Fehlerdiagnose für Fehlercode 343.

Datum der letzten Änderung: 09-FEB-2012


Fault Code Path Selection

FEHLERCODE ge145-fc346
Fault Code Path Selection

Ist der Motor ein Schwerlastmotor? | Gehe zu ge145-fc346hd
Ist der Motor ein Mittelleistungsmotor? | Gehe zu ge145-fc346mr

Datum der letzten Änderung: 20-NOV-2009


Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 351

Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 351 PID: P110 SPN: 627 FMI: 12/12 LAMPE: Gelb SRT: | Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil. Niedrige Einspritzdüsen-Ladespannung vom ECM gemessen. | Eventuell Rauch, niedrige Leistung, Zündaussetzer oder Motor springt nicht an.
ISB6.7 CM2250 - Schaltkreis Einspritzdüsen-Stromversorgung
ISC8.3 und ISL9 CM2250 - Schaltkreis Einspritzdüsen-Stromversorgung
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Einspritzdüsen-Stromversorgung

Schaltkreisbeschreibung

Zwischen den Einspritzvorgängen versucht das elektronische Steuermodul (ECM) jeweils, die Stromversorgung der Einspritzdüsen wiederaufzuladen. Die Einspritzdüsen-Stromversorgung besteht aus einer Anzahl Hochspannungskondensatoren. Zur Wiederaufladung wird in den Einspritzdüsen-Magnetventilen gespeicherte Energie genutzt. Damit die Einspritzdüsen-Stromversorgung die volle Ladung hält, müssen ECM-Batterieversorgung und Masse, Motordrehzahlsensor und Einspritzdüsen-Schaltkreise in Ordnung sein.

Lage der Bauteile

Die Einspritzdüsen-Stromversorgung ist in das ECM integriert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach dem Einschalten der Zündung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die gemessene Einspritzdüsen-Versorgungsspannung geringer als die befohlene Einspritzdüsen-Versorgungsspannung ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die gemessene Spannung der Einspritzdüsen-Stromversorgung die Sollspannung der Einspritzdüsen-Stromversorgung erreicht hat und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn nach Einschalten der Zündung die Batterieladung über dem unteren Schwellenwert liegt und zugleich die gemessene Spannung der Einspritzdüsen-Stromversorgung niedriger als die Sollspannung der Einspritzdüsen-Stromversorgung ist.

Siehe Fehlerdiagnose für Fehlercode 351.

Datum der letzten Änderung: 09-FEB-2012


Sensor-Spannungsversorgungskreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 352

Sensor-Spannungsversorgungskreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 352 PID: S212 SPN: 3509 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 1 festgestellt. | Reduzierung der Motorleistung.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Sensor-Spannungsversorgungskreis 1
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Sensor-Spannungsversorgungskreis 1

Schaltkreisbeschreibung

Die Sensorspannungsversorgung 1 des elektronischen Steuermoduls (ECM) speist den AGR-Differenzdrucksensor, den Abgasdrucksensor, den AGR-Ventilpositionssensor und den AGR-Bohrungsdrucksensor (falls vorhanden) mit einer Versorgungsspannung von 5 V.

Lage der Bauteile

Die Sensorversorgung 1 befindet sich im ECM und speist verschiedene Motorsensoren mit einer Versorgungsspannung von 5 V=. Die Versorgungsspannung wird im Motorkabelbaum an die einzelnen Sensoren verteilt.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Signalspannung der Sensorspannungsversorgung unter 4,75 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für alle Sensoren im Sensor-Versorgungsspannungsschaltkreis 1 wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Niedrige Spannung in der +5-Volt-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung.

Siehe Fehlerdiagnose für Fehlercode 352.

Datum der letzten Änderung: 09-FEB-2012


Sensor-Versorgungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 386

Sensor-Versorgungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 386 PID: S212 SPN: 3509 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Sensor-Versorgungsspannungsschaltkreis 1 festgestellt. | Reduzierung der Motorleistung.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Sensor-Spannungsversorgungskreis 1
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Sensor-Spannungsversorgungskreis 1

Schaltkreisbeschreibung

Die Sensorspannungsversorgung 1 des elektronischen Steuermoduls (ECM) speist den AGR-Differenzdrucksensor, den Abgasdrucksensor, den AGR-Ventilpositionssensor und den AGR-Bohrungsdrucksensor (falls vorhanden) mit einer Versorgungsspannung von 5 V.

Lage der Bauteile

Die Sensorversorgung 1 befindet sich im ECM und speist verschiedene Motorsensoren mit einer Versorgungsspannung von 5 V=. Die Versorgungsspannung wird im Motorkabelbaum an die einzelnen Sensoren verteilt.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Signalspannung der Sensorspannungsversorgung 1 über 5,25 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für alle anderen Sensoren im Sensor-Spannungsversorgungskreis 1 wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Hohe Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Kurzschluss gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein fehlerhaftes ECM.

Siehe Fehlerdiagnose für Fehlercode 386.

Datum der letzten Änderung: 09-FEB-2012


Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 415

Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 415 PID: P100 SPN: 100 FMI: 1/1 LAMPE: Rot SRT: | Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Öldrucksignal ist der Öldruck unter die kritische Grenze zum Schutz des Motors gefallen. | Progressive Leistungsdrosselung nach Eintreten der Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
ISB6.7 CM2250 - Schaltkreis Druck im Hauptölkanal
ISX12/ISX11.9 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Druck im Hauptölkanal

Schaltkreisbeschreibung

Ein Öldruckschalter oder Öldrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Der Fehlercode 415 wird gespeichert, wenn der Öldruck unter den Motorschutzgrenzwert sinkt. Bei Motoren mit Öldruckschalter ist der Öldruckschalter ist geschlossen, wenn der Motor nicht läuft, und offen, wenn Öldruck vorhanden ist. Bei Motoren mit Öldrucksensor erfasst das ECM eine niedrige Signalspannung unter Betriebsbedingungen, bei denen der Öldruck niedrig ist. Das ECM erfasst eine hohe Signalspannung bei hohen Motordrehzahlen oder unter Betriebsbedingungen mit niedriger Öltemperatur.

Lage der Bauteile

Die Lage des Öldruckschalters oder -sensors variiert je nach Motormodell.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Motoröldruck unter den unteren Betriebsgrenzwerten liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM veranlasst eine Herabsetzung des Drehmoments, wodurch die Leistungsabgabe des Motors begrenzt wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem der Öldruck wieder innerhalb des normalen Betriebsbereichs liegt und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Öldruck
  • Falscher Ölstand
  • Defekter Öldruckschalter
  • Masseschluss im Motorkabelbaum.
Siehe Fehlerdiagnose für Fehlercode t05-415.

Datum der letzten Änderung: 10-SEP-2013


Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 418

Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 418 PID: P097 SPN: 97 FMI: 0/15 LAMPE: Wartung SRT: | Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad Es wurde Wasser im Kraftstofffilter festgestellt. | Möglicherweise Leistungsverlust oder schlechtes Startverhalten.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Wasser-im-Kraftstoff-Anzeige

Schaltkreisbeschreibung

Der Wassersensor befindet sich am Kraftstofffilter. Das elektronische Steuermodul (ECM) speist den Wassersensor mit einem 5-V-Referenzsignal. Wenn das im Kraftstofffilter angesammelte Wasser die Sensorspitzen bedeckt, zieht der Wassersensor die 5-V-Referenzspannung gegen Masse, was auf eine starke Wasseransammlung im Kraftstofffilter hinweist.

Lage der Bauteile

Der Wassersensor ist unten in den vom OEM gestellten Kraftstoffansaugfilter integriert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass das Wasser im Kraftstofffilter über Sensorhöhe liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist. Das Blinken der Leuchte weist auf eine notwendige Wartung hin.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem das Wasser aus dem Kraftstofffilter abgelassen wurde und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die blinkende gelbe MAINTENANCE-Leuchte aus, nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode bedeutet, dass Wasser im Kraftstofffilter mit Wasserabscheider festgestellt wurde. Das Wasser aus dem Kraftstofffilter entleeren.

Wenn dieser Fehlercode aktiv ist und sich im Kraftstofffilter kein Wasser befindet, ist die Ursache wahrscheinlich ein defekter Wassersensor.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 418.

Datum der letzten Änderung: 09-FEB-2012


Motoröltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 421

Motoröltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 421 PID: SPN: 175 FMI: 0/16 LAMPE: Gelb SRT: | Motoröltemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad. Laut Motoröltemperatursignal ist die Motoröltemperatur über die Motorschutzwarngrenze gestiegen. | Schweregrad-basierte Drehmomentreduzierung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 – Schaltkreis Motoröltemperatur

Schaltkreisbeschreibung

Der Motoröltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Motoröls im Hauptölkanal misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Motoröltemperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Motoröltemperatur ab. Bei niedriger Öltemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Öltemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur. Der Motoröltemperatursensor dient zur Überwachung der Motoröltemperatur. Wenn die Temperatur einen festgelegten Grenzwert überschreitet, wird zum Schutz des Motors ein Fehlercode ausgelöst.

Lage der Bauteile

Der Motoröltemperatursensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Motoröltemperatur 5 Sekunden lang den Warngrenzwert für den Motorschutz überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Öltemperatur unter den Motorschutzgrenzwert gefallen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Motoröltemperatur den oberen Motorschutz-Warngrenzwert für die Öltemperatur überschritten hat. Eine Fehlerdiagnose für das Symptom hohe Motoröltemperatur durchführen.

Siehe Fehlerdiagnose für Fehlercode t05-421.

Datum der letzten Änderung: 10-SEP-2013


Motoröltemperatur - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 425

Motoröltemperatur - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 425 PID: P175 SPN: 612 FMI: 2/2 LAMPE: Gelb SRT: | Motoröltemperatur - Unregelmäßige, aussetzende oder falsche Daten. Die Motoröltemperatur stimmt nicht. | Die Motoröltemperatur stimmt nicht.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Motoröltemperatursensor

Schaltkreisbeschreibung

Der Motoröltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Motoröls im Hauptölkanal misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Motoröltemperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Motoröltemperatur ab. Bei niedriger Öltemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Öltemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur. Der Motoröltemperatursensor dient zur Überwachung der Motoröltemperatur. Wenn die Temperatur einen festgelegten Grenzwert überschreitet, wird zum Schutz des Motors ein Fehlercode ausgelöst.

Lage der Bauteile

Der Motoröltemperatursensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

  • Der erste Teil wird beim Einschalten der Zündung und vor Erfassung einer Motordrehzahl ausgeführt.
  • Das ECM führt diese Diagnose nur aus, wenn die Zündung mindestens zehn Stunden nicht ein- und ausgeschaltet wurde. Der zweite Teil der Diagnose wird bei laufendem Motor ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt nach längerer Motorabschaltung fest, dass die Motoröltemperatur höher oder niedriger als der Wert der anderen Temperatursensoren des Motors ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Öltemperatursensor.
  • Widerstand in der Signalleitung
Siehe Fehlerdiagnose für Fehlercode t05-425.

Datum der letzten Änderung: 10-SEP-2013


SAE J1939-Datalink - Abnormale Aktualisierungsrate

FEHLERCODE 427

SAE J1939-Datalink - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 427 PID: S231 SPN: 639 FMI: 9/9 LAMPE: Keine SRT: | J1939-Datalink - Abnormale Aktualisierungsrate. Die Kommunikation zwischen dem elektronischen Steuermodul (ECM) und einem weiteren Gerät am SAE J1939-Datalink wurde unterbrochen. | Die Motordrehzahl wird auf Leerlaufdrehzahl heruntergefahren.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis SAE J1939-Datalink

Schaltkreisbeschreibung

Geräte wie ABS-Steuergeräte, Automatikgetriebe, ASR-Systeme, elektronische Anzeigen, elektronische Informationssysteme, elektronische Wartungswerkzeuge und elektronische Fahrzeugsteuergeräte (VECUs) können mit dem ECM über den SAE J1939-Datalink kommunizieren. Die von den Geräten gesendeten Meldungen werden vom ECM empfangen und zur Steuerung des Motors verwendet. Das ECM übermittelt seinerseits Informationen an diese Geräte über den SAE J1939-Datalink.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erhält von einem Multiplex-Gerät länger als 1 Sekunde keine gültige J1939-Meldung. Das ECM erkennt eine Unterbrechung oder einen Kurzschluss im J1939-Datalink-Kabelbaum.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet als Eingangssignal für das Multiplex-Gerät ersatzweise einen Standardwert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Elektrische Fehler wie Masseschluss, Kurzschluss oder Unterbrechung in der SAE J1939-Datalink-Verkabelung
  • Das ECM (oder ein anderes SAE J1939-Gerät) hängt die Kommunikation auf, indem es zu viele aufeinander folgende Meldungen sendet.
  • Das externe OEM-Steuergerät ist ausgefallen oder kann nicht mehr auf dem Datalink übertragen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 427.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 428

Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 428 PID: P097 SPN: 97 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung. Keine Warnung bei Wasser im Kraftstoff.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Wassersensors

Schaltkreisbeschreibung

Der Wassersensor befindet sich am Kraftstofffilter. Das elektronische Steuermodul (ECM) speist den Wassersensor mit einem 5-V-Referenzsignal. Wenn das im Kraftstofffilter angesammelte Wasser die Sensorspitzen bedeckt, zieht der Wassersensor die 5-V-Referenzspannung gegen Masse, was auf eine starke Wasseransammlung im Kraftstofffilter hinweist.

Lage der Bauteile

Der Wassersensor ist unten in den vom OEM gestellten Kraftstoffansaugfilter integriert. Der vom OEM gestellte Kraftstofffilter befindet sich auf der Einlassseite des Motors.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Signalspannung des Wassersensors länger als 1 Sekunde über 4,95 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführ- oder Signalkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 428.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 429

Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 429 PID: SPN: 97 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung. Keine Warnung bei Wasser im Kraftstoff.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Wassersensors

Schaltkreisbeschreibung

Der Wassersensor befindet sich am Kraftstofffilter. Das elektronische Steuermodul (ECM) speist den Wassersensor mit einem 5-V-Referenzsignal. Wenn das im Kraftstofffilter angesammelte Wasser die Sensorspitzen bedeckt, zieht der Wassersensor die 5-V-Referenzspannung gegen Masse, was auf eine starke Wasseransammlung im Kraftstofffilter hinweist.

Lage der Bauteile

Der Wassersensor ist unten in den vom OEM gestellten Kraftstoffansaugfilter integriert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Signalspannung des Wassersensors länger als 1 Sekunde unter 0,05 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse in Kabelbaum, Sensor oder Steckverbinder.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 429.

Datum der letzten Änderung: 09-FEB-2012


Fault Code Path Selection

FEHLERCODE ge145-fc435
Fault Code Path Selection

Hat der Motor einen Motoröldrucksensor? | Gehe zu ge145-fc435sensor
Hat der Motor einen Motoröldruckschalter? | Gehe zu ge145-fc435switch

Datum der letzten Änderung: 20-NOV-2009


Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 436

Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 436 PID: 111 SPN: 105 FMI: 2 LAMPE: Gelb SRT: | Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten. Der Ansaugkrümmertemperatursensor meldet beim Einschalten der Zündung oder bei laufendem Motor einen unzuverlässigen Wert. | Die Ansaugkrümmertemperatur wird vom ECM geschätzt.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Ansaugkrümmertemperatur-/-drucksensors 1

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor 1 ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in den Ansaugkrümmer des Motors einströmenden Luft misst. Der Ansaugkrümmertemperaturwert wird vom Motorsteuermodul (ECM) für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Das ECM speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor befindet sich im Luftansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen. Der eine Teil wird nach Einschalten der Zündung und vor Erfassung einer Motordrehzahl ausgeführt. Das ECM führt diese Diagnose nur aus, wenn die Zündung mindestens zehn Stunden nicht ein- und ausgeschaltet wurde.

Der zweite Teil wird bei laufendem Motor ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt nach längerer Motorabschaltung fest, dass der Wert des Ansaugkrümmertemperatursensors höher oder niedriger als der Wert der anderen Temperatursensoren des Motors ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Ansaugkrümmertemperatur wird vom ECM geschätzt.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einem Rollenprüfstand zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Ansaugkrümmertemperatursensor innerhalb eines bestimmten Bereichs fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des Ansaugkrümmertemperatursensors.
Siehe Fehlerdiagnose für Fehlercode t05-436.

Datum der letzten Änderung: 10-SEP-2013


Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 441

Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 441 PID: P168 SPN: 168 FMI: 1/18 LAMPE: Gelb SRT: | Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die ECM-Versorgungsspannung ist niedriger als die mindestens erforderliche Netzspannung. | Der Motor kann ausgehen oder Startschwierigkeiten haben.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der nicht schaltbaren Batterieversorgung

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Eine 30-A-Sicherung in den nicht schaltbaren Batteriekabeln schützt den OEM-Kabelbaum. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt. Die Batterierückleitungen sind direkt an den Minuspol (-) der Batterie angeschlossen.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Versorgungsspannung der Hauptbatterie unter 6 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode und schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Batteriespannung über +6 V= liegt und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn die ECM-Batterieversorgungsspannung unter 6 V= fällt.

  • Sicherstellen, dass die nicht schaltbare Versorgung des ECM von der Batterie und nicht vom Anlasser oder einer anderen Einrichtung stammt. Prüfen, ob die Batterien schwach sind.
  • Wird die nicht schaltbare Batterieversorgung des ECM vom Anlasser entfernt, prüfen, ob die Spannung beim Anlassen zu niedrig ist. Eine niedrige Spannung beim Anlassen kann dazu führen, dass die ECM-Stromversorgung unter den Sollwert fällt und der Fehlercode 441 protokolliert wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 441.

Datum der letzten Änderung: 09-FEB-2012


Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 442

Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 442 PID: P168 SPN: 168 FMI: 0/16 LAMPE: Gelb SRT: | Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die ECM-Versorgungsspannung ist höher als die höchstens erlaubte Netzspannung. | Schäden an allen elektrischen Komponenten möglich.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der nicht schaltbaren Batterieversorgung

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Eine 30-A-Sicherung in den nicht schaltbaren Batteriekabeln schützt den OEM-Kabelbaum. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt. Die Batterierückleitungen sind direkt an den Minuspol (-) der Batterie angeschlossen.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Versorgungsspannung der Hauptbatterie über 36 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode und schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Batteriespannung unter +36 V= liegt und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn die ECM-Batterieversorgungsspannung über +36 V= steigt. Ursachen für diesen Fehlercode können sein:

  • Defekte Lichtmaschine oder defekter Regler, so dass das System überladen wird
  • Batterien in Reihe statt parallel geschaltet
  • Falsches Fremdstartverfahren.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 442.

Datum der letzten Änderung: 09-FEB-2012


Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 449

Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 449 PID: P157 SPN: 157 FMI: 0 LAMPE: Rot SRT: | Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Das ECM hat festgestellt, dass der Druck in der Kraftstoffverteilerleitung höher als der normale Betriebsdruck der Kraftstoffanlage ist. | Keine oder eventuell mit erhöhtem Einspritzdruck verbundene Motornebengeräusche (speziell im Leerlauf oder unter Teillast). Möglicherweise reduzierte Motorleistung.
ISB6.7 CM2250 - Druck Einspritzdüsendosierleitung 1
ISC8.3 und ISL9 CM2250 - Druck Einspritzdüsendosierleitung 1

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die Motorbetriebsbedingungen, unter anderem den Kraftstoffverteilerdruck, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das Kraftstoffpumpenstellglied öffnet) oder zu reduzieren (indem es das Kraftstoffpumpenstellglied schließt).

Lage der Bauteile

Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe am Motor angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der gemessene Raildruck den vom Druckbegrenzungsventil zugelassenen Höchstdruck überschritten hat.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist. Bei einigen Motoren kann die Leistung reduziert werden.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem der Raildruck wieder innerhalb des normalen Betriebsbereichs liegt und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Der Fehlercode 449 wird aktiviert, wenn der erfasste Raildruck höher ist als der normale Betriebsdruck der Kraftstoffanlage. Es zeigt an, dass sich das Druckbegrenzungsventil nicht öffnet oder den Druck nicht regelt. Bei der Fehlersuche muss daher in erster Linie der Verlauf der Ablaufleitung des Überdruckventils auf Verengungen/Verstopfungen untersucht und das Überdruckventil überprüft und ggf. ausgetauscht werden. Eine Drosselung des Kraftstoffablaufs in die Tankrücklaufleitung kann verhindern, dass überschüssiger Kraftstoff von der Kraftstoffanlage abgeführt wird. Die Kraftstoffablaufleitung vom Rail zum Tank auf Beschädigung kontrollieren.

Siehe Fehlerdiagnose für Fehlercode t05-449.

Datum der letzten Änderung: 10-SEP-2013


Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 451

Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 451 PID: SPN: 157 FMI: 3 LAMPE: Gelb SRT: | Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Raildrucksensors festgestellt. | Leistungs- und/oder Drehzahlreduzierung.
ISB6.7 CM2250 - Drucksensorschaltkreis Einspritzdüsendosierleitung 1
ISX12/ISX11.9 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Drucksensorschaltkreis Einspritzdüsendosierleitung 1

Schaltkreisbeschreibung

Der Raildrucksensor reagiert auf Druckänderungen im Hochdruckspeicher (Rail). Der Raildrucksensor umfasst einen 5-V-Versorgungskreis, eine Sensorsignalspannung und einen Rückführkreis.

Das elektronische Steuermodul (ECM) speist den Raildrucksensor mit 5-Volt-Versorgungsspannung über einen eigenen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Raildrucksensor gibt über den Signalschaltkreis des Motoröldrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Rail. Bei einem hohen Raildruck erfasst das ECM ein hohes Spannungssignal. Bei einem niedrigen Raildruck erfasst das ECM ein niedriges Spannungssignal.

Lage der Bauteile

Der Kraftstoffdrucksensor ist in der Kraftstoffverteilerleitung angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 3 Sekunden eine Raildrucksignalspannung von mehr als 4,75 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Raildruck wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursachen für diesen Fehlercode können sein:

  • Spannung (Kurzschluss des Signalkabels gegen +5 V= oder höher)
  • Unterbrechung im Signalkabel
  • Unterbrechung im 5-Volt-Spannungsversorgungskabel
  • Unterbrechung im Rückführkabel
  • Defekter Sensor
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 451.

Datum der letzten Änderung: 09-FEB-2012


Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 452

Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 452 PID: P157 SPN: 157 FMI: 3 LAMPE: Gelb SRT: | Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im Schaltkreis des Raildrucksensors wurde eine niedrige Signalspannung festgestellt. | Leistungs- und/oder Drehzahlreduzierung.
ISB6.7 CM2250 - Drucksensorschaltkreis Einspritzdüsendosierleitung 1
ISX12/ISX11.9 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Drucksensorschaltkreis Einspritzdüsendosierleitung 1

Schaltkreisbeschreibung

Der Raildrucksensor reagiert auf Druckänderungen im Hochdruckspeicher (Rail). Der Raildrucksensor umfasst einen 5-V-Versorgungskreis, eine Sensorsignalspannung und einen Rückführkreis.

Das elektronische Steuermodul (ECM) speist den Raildrucksensor mit 5-Volt-Versorgungsspannung über einen eigenen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Raildrucksensor gibt über den Signalschaltkreis des Motoröldrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Rail. Bei einem hohen Raildruck erfasst das ECM ein hohes Spannungssignal. Bei einem niedrigen Raildruck erfasst das ECM ein niedriges Spannungssignal.

Lage der Bauteile

Der Kraftstoffdrucksensor ist in der Kraftstoffverteilerleitung angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 3 Sekunden eine Raildrucksignalspannung von weniger als 0,25 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Raildruck wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursachen für diesen Fehlercode können sein:

  • Motorkabelbaum, Masseschluss des Spannungsversorgungs- oder Signalkabels
  • Beschädigter Sensor
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 452.

Datum der letzten Änderung: 09-FEB-2012


Spannung Batterie 2 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 477

Spannung Batterie 2 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 477 PID: P444 SPN: 444 FMI: 18 LAMPE: Gelb SRT: | Spannung Batterie 2 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Spannungsversorgung zur DEF-Steuerung ist niedriger als die Bordnetzspannung. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Spannungsversorgungskreis DEF-Steuerung

Schaltkreisbeschreibung

Die DEF-Steuerung kommuniziert mit dem ECM und steuert den Heiz-, Dosier- und Spülvorgang des DEF-Systems.

Lage der Bauteile

Die DEF-Steuerung wird vom OEM in das Fahrzeug eingebaut. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Batterieversorgungsspannung einen Grenzwert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Batteriespannung über 10 V= angestiegen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falsche Einstellung der Batteriespannung im elektronischen Wartungswerkzeug INSITE™
  • Defekte Lichtmaschine, die eine niedrige Spannung verursacht
  • Schwache oder leere Batterie.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 477.

Datum der letzten Änderung: 09-FEB-2012


Spannung Batterie 2 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 478

Spannung Batterie 2 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 478 PID: P444 SPN: 444 FMI: 16 LAMPE: Gelb SRT: | Spannung Batterie 2 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Spannungsversorgung zur DEF-Steuerung liegt über der Bordnetzspannung. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Spannungsversorgungskreis DEF-Steuerung

Schaltkreisbeschreibung

Die DEF-Steuerung kommuniziert mit dem ECM und steuert den Heiz-, Dosier- und Spülvorgang des DEF-Systems.

Lage der Bauteile

Die DEF-Steuerung wird vom OEM in das Fahrzeug eingebaut. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

  • Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

  • Die DEF-Steuerung stellt fest, dass die Batterieversorgungsspannung einen Grenzwert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Batteriespannung wieder innerhalb des normalen Betriebsbereichs liegt und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falsche Einstellung der Batteriespannung im elektronischen Wartungswerkzeug INSITE™
  • Defekte Lichtmaschine, die eine hohe Spannung verursacht
  • Falsch angeschlossene Batterien.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 478.

Datum der letzten Änderung: 09-FEB-2012


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 488

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 488 PID: P105 SPN: 105 FMI: 0/16 LAMPE: Gelb SRT: | Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad Laut Ansaugkrümmertemperatursignal ist die Ansaugkrümmertemperatur über die Warngrenze zum Schutz des Motors gestiegen. | Möglicherweise reduzierte Motorleistung. Progressive Leistungsdrosselung nach Eintreten der Warnung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Ansaugkrümmertemperatur 1

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor überwacht die Lufttemperatur im Ansaugkrümmer und übermittelt seine Informationen über den Motorkabelbaum an die elektronische Steuerung. Der Ansaugkrümmertemperatursensor 1 ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in den Ansaugkrümmer des Motors einströmenden Luft misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab.

Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur. Dieser Fehlercode zeigt an, dass die Ansaugkrümmertemperatur den Motorschutzgrenzwert überschritten hat.

Lage der Bauteile

Der Ansaugkrümmer-Temperatursensor 1 befindet sich im Ansaugkrümmer 1.

Bedingungen für Diagnoseausführung

  • Der erste Teil wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Ansaugkrümmertemperatur einen programmierbaren Grenzwert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, und die Drehmomentreduzierung wird aufgehoben, unmittelbar nachdem die Ansaugkrümmertemperatur unter einen im ECM programmierten Wert gefallen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder MIL aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor 1 misst die Temperatur der den Ansaugkrümmer durchströmenden Ladeluft. Mögliche Ursachen für diesen Fehlercode:

  • Zugesetzte Ladeluftkühlerlamellen
  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters.
Siehe Fehlerdiagnose für Fehlercode 488.

Datum der letzten Änderung: 25-AUG-2015


Sensor-Versorgungsschaltkreis 6 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 515

Sensor-Versorgungsschaltkreis 6 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 515 PID: S232 SPN: 3514 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 6 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im +5-Volt-Sensor-Spannungsversorgungskreis des Raildrucksensors festgestellt. | Reduzierung der Motorleistung.
ISB6.7 CM2250 - Sensor-Spannungsversorgungskreis 6
ISX12/ISX11.9 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Sensor-Spannungsversorgungskreis 6

Schaltkreisbeschreibung

Beim Sensor-Spannungsversorgungspin 6 des elektronischen Steuermoduls (ECM) handelt es sich um eine eigene (+) 5-Volt-Spannungsversorgung für den Raildrucksensor.

Lage der Bauteile

Die Sensor-Spannungsversorgung 6 befindet sich im ECM und speist nur den Raildrucksensor mit 5 V Spannung.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Signalspannung der Sensorspannungsversorgung 6 über 5,2 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Hohe Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Kurzschluss gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein fehlerhaftes ECM.

Siehe Fehlerdiagnose für Fehlercode 515.

Datum der letzten Änderung: 09-FEB-2012


Sensor-Spannungsversorgungskreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 516

Sensor-Spannungsversorgungskreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 516 PID: S232 SPN: 3514 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im +5-Volt-Spannungsversorgungskreis des Raildrucksensors festgestellt. | Reduzierung der Motorleistung.
ISB6.7 CM2250 - Sensor-Spannungsversorgungskreis 6
ISX12/ISX11.9 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Sensor-Spannungsversorgungskreis 6

Schaltkreisbeschreibung

Beim Sensor-Spannungsversorgungspin 6 des elektronischen Steuermoduls (ECM) handelt es sich um eine eigene (+) 5-Volt-Spannungsversorgung für den Raildrucksensor.

Lage der Bauteile

Die Sensor-Spannungsversorgung 6 befindet sich im ECM und speist nur den Raildrucksensor mit 5 V Spannung.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Signalspannung der Sensorspannungsversorgung 6 unter 4,8 VDC.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Niedrige Spannung in der +5-Volt-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung.

Siehe Fehlerdiagnose für Fehlercode 516.

Datum der letzten Änderung: 09-FEB-2012


Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 553

Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 553 PID: P157 SPN: 157 FMI: 16 LAMPE: Gelb SRT: | Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das Motorsteuermodul (ECM) hat festgestellt, dass der Kraftstoffdruck höher als der angewiesene Druck ist. | Keine oder eventuell mit erhöhtem Einspritzdruck verbundene Motornebengeräusche (speziell im Leerlauf oder unter Teillast). Möglicherweise reduzierte Motorleistung.
ISB6.7 CM2250 - Druckschaltkreis Einspritzdüsendosierleitung 1
ISX12/ISX11.9 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Druckschaltkreis Einspritzdüsendosierleitung 1

Schaltkreisbeschreibung

Das ECM überwacht die Motorbetriebsbedingungen, unter anderem den Raildruck, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (Kraftstoffpumpenstellglied wird geöffnet) oder zu reduzieren (Kraftstoffpumpenstellglied wird geschlossen).

Lage der Bauteile

Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe am Motor angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der tatsächliche Raildruck den befohlenen Raildruck überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem der erfasste Raildruck dem befohlenen Druck entspricht und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ein Kraftstoffpumpenstellglied mit hoher Leckage oder beschädigtem O-Ring lässt im Leerlauf oder unter Teillast den Kraftstoffdruck in der Verteilerleitung steigen.

Wenn das Kraftstoffpumpenstellglied eine auffällig hohe Leckage zeigt, kann der Raildruck den Öffnungsdruck des Druckbegrenzungsventil im Rail erreichen, was dazu führt, dass außerdem der Fehlercode 1911 aktiv wird.

Siehe Fehlerdiagnose für Fehlercode t05-553.

Datum der letzten Änderung: 10-SEP-2013


Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 555

Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 555 PID: P101 SPN: 101 FMI: 16/16 LAMPE: Gelb SRT: | Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Kurbelgehäuseentlüftung muss möglicherweise gewartet werden. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kurbelgehäusedrucksensors

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das Motorsteuermodul (ECM) speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist neben dem Filterelement der Kurbelgehäuseentlüftung angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Kurbelgehäusedruck über einem programmierten Wert lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einem Rollenprüfstand zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Möglicherweise ist das Filterelement der Kurbelgehäuseentlüftung verstopft
  • Defekter Kurbelgehäusedrucksensor
  • Kurbelgehäuseentlüftungsheizung mit Fehlfunktion, falls vorhanden
  • Verstopfter oder verengter Ölabscheider des Kurbelgehäuseentlüfters
  • Verstopfte(r) oder verengte(r) Ölablassleitung oder Rückschlagventil der Kurbelgehäuseentlüftung
  • Verstopftes oder verengtes Abzugsrohr des Kurbelgehäuseentlüfters
  • Vereiste, verstopfte oder verengte Kurbelgehäuseentlüftungsleitung.

Bei extrem niedrigen Außentemperaturen Schläuche, Leitungen, Rückschlagventile, Ölabscheider und Filterelemente der Entlüftung unbedingt auf Verstopfung oder Verengung prüfen. Wenn der Fehlercode 555 aufgrund eines zugesetzten Filters vor Ablauf des Wartungsintervalls aktiv wird oder der Filter häufig verstopft, siehe Fehlersuchplan "Starke Kurbelgehäusegase (Blowby-Gase)" in Kapitel TS.

Siehe Fehlerdiagnose für Fehlercode 555.

Datum der letzten Änderung: 14-MÄR-2017


Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad.

FEHLERCODE 556

Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 556 PID: P101 SPN: 101 FMI: 0/0 LAMPE: Rot SRT: | Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Die Kurbelgehäuseentlüftung muss möglicherweise gewartet werden. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Kurbelgehäusedrucksensors

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das Motorsteuermodul (ECM) speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist neben dem Filterelement der Kurbelgehäuseentlüftung angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Kurbelgehäusedruck über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird reduziert, um den Motor vor einem erhöhten Kurbelgehäusedruck zu schützen.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einem Rollenprüfstand zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-(On-Board-Diagnose-)Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurbelgehäuseentlüftungsheizung mit Fehlfunktion, falls vorhanden
  • Möglicherweise ist das Filterelement der Kurbelgehäuseentlüftung verstopft
  • Defekter Kurbelgehäusedrucksensor
  • Verstopfter oder verengter Ölabscheider des Kurbelgehäuseentlüfters
  • Verstopfte(r) oder verengte(r) Ölablassleitung oder Rückschlagventil der Kurbelgehäuseentlüftung
  • Verstopftes oder verengtes Abzugsrohr des Kurbelgehäuseentlüfters
  • Vereiste, verstopfte oder verengte Kurbelgehäuseentlüftungsleitung.

Bei extrem niedrigen Außentemperaturen Schläuche, Leitungen, Rückschlagventile, Ölabscheider und Filter unbedingt auf Verstopfung oder Verengung prüfen. Wenn der Fehlercode 555 aufgrund eines zugesetzten Filters vor Ablauf des Wartungsintervalls aktiv wird oder der Filter häufig verstopft, siehe Fehlersuchplan "Starke Kurbelgehäusegase (Blowby-Gase)" in Kapitel TS.

Siehe Fehlerdiagnose für Fehlercode 556.

Datum der letzten Änderung: 14-MÄR-2017


Fault Code Path Selection

FEHLERCODE ge145-fc559
Fault Code Path Selection

Handelt es sich um einen Motor ISB? | Gehe zu ge145-fc559b
Handelt es sich um einen Motor ISC oder ISL? | Gehe zu ge145-fc559cl
Handelt es sich um einen Motor ISX? | Gehe zu ge145-fc559x

Datum der letzten Änderung: 23-OKT-2009


Schaltkreis Anlasserrelaistreiber - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 584

Schaltkreis Anlasserrelaistreiber - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 584 PID: S39 SPN: 677 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Anlasserrelaistreiber - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder hohe Spannung im Schaltkreis der Anlassersperre festgestellt. | Motor springt entweder nicht an oder die Anlassersperre greift nicht.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Anlasserrelais

Schaltkreisbeschreibung

Das Anlassersperrrelais wird vom ECM über den Signalschaltkreis des Anlassersperrrelais gesteuert. Das Relais verhindert, dass der Anlasser bei laufendem Motor einspurt. Der Rückführkreis des Relais richtet sich nach der OEM-Verkabelung. Er kann zum ECM zurückführen, bei anderen Fahrzeugen aber auch mit Fahrgestellmasse oder Motorblockmasse verkabelt sein. Konfiguration des Rückführkreises siehe OEM-Schaltplan. Der Schaltkreis des Anlassersperrrelais arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Lage der Bauteile

Das Anlassersperrrelais wird vom Fahrzeug-OEM eingebaut. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die PWM-Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass das PWM-Signal des Anlassersperrrelais-Schaltkreises bei Aktivierung des PWM-Signals nicht der Bordnetzspannung entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion Anlassersperre wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn es Spannung erfasst, obwohl das Signal abgeschaltet wurde, wird dieser Fehlercode gespeichert. Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Anlassersperrrelais, OEM-Kabelbaum oder den Steckverbindern
  • Kurzschluss zu einer Spannungsquelle in OEM-Kabelbaum oder Relais.

Dieser Fehlercode kann auch aktiv werden, wenn der Überdrehschutz (Anlassersperre) eingeschaltet, der Motor/das ECM aber nicht entsprechend verkabelt ist.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 584.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Anlasserrelaistreiber - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 585

Schaltkreis Anlasserrelaistreiber - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 585 PID: S39 SPN: 677 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Anlasserrelaistreiber - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis der Anlassersperre festgestellt. | Der Motor wird nicht durch die Anlassersperre geschützt.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Anlasserrelaistreiber

Schaltkreisbeschreibung

Das Anlassersperrrelais wird vom elektronischen Steuermodul (ECM) über den Signalschaltkreis des Anlassersperrrelais gesteuert. Das Relais verhindert, dass der Anlasser bei laufendem Motor einspurt. Der Rückführkreis des Relais richtet sich nach der OEM-Verkabelung. Er kann zum ECM zurückführen, bei anderen Fahrzeugen aber auch mit Fahrgestellmasse oder Motorblockmasse verkabelt sein. Konfiguration des Rückführkreises siehe OEM-Schaltplan. Der Schaltkreis des Anlassersperrrelais arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Lage der Bauteile

Das Anlassersperrrelais wird vom Fahrzeug-OEM eingebaut. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die PWM-Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das PWM-Signal des Anlassersperrrelais-Schaltkreises ist größer als 0 V=, wenn das PWM-Signal vom ECM abgeschaltet wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion Anlassersperre wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn niedrige Spannung erfasst, obwohl das Signal eingeschaltet wurde, wird dieser Fehlercode gespeichert. Dieser Fehlercode kann auch von einem Masseschluss im Anlassersperrrelais, OEM-Kabelbaum oder in den Steckverbindern verursacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 585.

Datum der letzten Änderung: 09-FEB-2012


Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 595

Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 595 PID: P103 SPN: 103 FMI: 0 LAMPE: Gelb SRT: | Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das Motorsteuermodul (ECM) erfasst eine hohe Turboladerdrehzahl. | Reduzierung der Motorleistung. Das ECM verwendet eine geschätzte Turboladerdrehzahl.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Turboladerdrehzahlsensors

Schaltkreisbeschreibung

Der Turbolader-Drehzahlsensor ist ein Drehzahlsensor mit variablem magnetischen Widerstand. Er besteht aus einer Spulenwicklung und einem Eisenkern. Der Geber an der Turboladerwelle ist eine geschliffene Abflachung in der Wellenmitte. Jedes Mal, wenn die Abflachung der Turboladerwelle am Drehzahlsensor vorbei dreht, wird ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in einen Turbolader-Drehzahlmesswert um.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt im Mittelgehäuse des Turboladers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die erfasste Turboladerdrehzahl länger als 5 Sekunden mehr als 150.000 1/min beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet eine geschätzte Turboladerdrehzahl.

Bedingungen für Fehlercodelöschung

Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.

Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.

  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Turboladerdrehzahlsensor
  • Defekter Motorkabelbaum
  • Defektes ECM.

Wenn der Fehler sporadisch auftritt, nach Unterbrechungen oder Kurzschlüssen im Schaltkreis des Turboladerdrehzahlsensors (einschl. Steckverbinder der Drehzahlsensor-Anschlussleitung) suchen.

Siehe Fehlerdiagnose für Fehlercode t05-595.

Datum der letzten Änderung: 10-SEP-2013


Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 596

Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 596 PID: P167 SPN: 167 FMI: 16 LAMPE: Gelb SRT: | Spannung elektrisches Ladesystem – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad. Die Überwachungsfunktion für die Batteriespannung hat eine hohe Batteriespannung festgestellt. | Die gelbe Warnleuchte ist eingeschaltet, bis sich die Batteriespannung wieder normalisiert hat.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 – ECM-Stromversorgungskreis

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das ECM hat über den ECM-Stromkabelbaum Anschluss an die Batterie. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Der Einbauort der Batterie ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Batteriespannung einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 10 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode gehört zur Funktion "Warnung bei Lichtmaschinendefekt". Bei aktivierter Leerlaufdrehzahlerhöhung regelt das elektronische Steuermodul u. U. die Leerlaufdrehzahl hoch und deaktiviert den Minus-Schalter für die Leerlaufdrehzahl. Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen der Funktion "Warnung bei Lichtmaschinendefekt" überprüfen. Wenn die Funktion "Warnung bei Lichtmaschinendefekt" deaktiviert wird, wird auch dieser Fehlercode deaktiviert.

Sicherstellen, dass die ECM-Batterieversorgung (+) direkt von der Batterie und nicht vom Anlasser stammt.

Mögliche Ursache für diesen Fehlercode:

  • Überladung der Batterien aufgrund eines Defekts an Lichtmaschine oder Regler.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 596.

Datum der letzten Änderung: 09-APR-2012


Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 597

Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 597 PID: P167 SPN: 167 FMI: 18 LAMPE: Gelb SRT: | Spannung elektrisches Ladesystem – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad. Niedrige Batteriespannung von der Überwachungsfunktion (dem Batteriespannungsmonitor) festgestellt. | Die gelbe Leuchte ist eingeschaltet, bis sich die Batteriespannung wieder normalisiert hat.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 – ECM-Stromversorgungskreis

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das ECM hat über den ECM-Stromkabelbaum Anschluss an die Batterie. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Der Einbauort der Batterie ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Batteriespannung einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 10 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode gehört zur Funktion "Warnung bei Lichtmaschinendefekt". Bei aktivierter Leerlaufdrehzahlerhöhung regelt das elektronische Steuermodul u. U. die Leerlaufdrehzahl hoch und deaktiviert den Minus-Schalter für die Leerlaufdrehzahl. Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen der Funktion "Warnung bei Lichtmaschinendefekt" überprüfen. Wenn die Funktion "Warnung bei Lichtmaschinendefekt" deaktiviert wird, wird auch dieser Fehlercode deaktiviert.

Sicherstellen, dass die nicht schaltbare ECM-Batterieversorgung direkt von der Batterie und nicht vom Anlasser stammt.

Mögliche Ursachen für diesen Fehlercode:

  • Unterladung der Batterien aufgrund eines Defekts an Lichtmaschine oder Regler.
  • Geräte im Fahrzeug mit hohem Stromverbrauch wie CB-Funkverstärker, umfangreiche Außenbeleuchtung und andere Zubehörteile.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 597.

Datum der letzten Änderung: 09-APR-2012


Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 598

Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 598 PID: P167 SPN: 167 FMI: 1 LAMPE: Rot SRT: | Spannung elektrisches Ladesystem – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad. Die Überwachungsfunktion für die Batteriespannung hat eine sehr niedrige Batteriespannung festgestellt. | Die rote Leuchte ist eingeschaltet, bis sich die sehr niedrige Batteriespannung wieder normalisiert hat.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 – ECM-Stromversorgungskreis

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Der Einbauort der Batterie ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Batteriespannung einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 10 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode gehört zur Funktion "Warnung bei Lichtmaschinendefekt". Bei aktivierter Leerlaufdrehzahlerhöhung regelt das elektronische Steuermodul u. U. die Leerlaufdrehzahl hoch und deaktiviert den Minus-Schalter für die Leerlaufdrehzahl. Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen der Funktion "Warnung bei Lichtmaschinendefekt" überprüfen. Wenn die Funktion "Warnung bei Lichtmaschinendefekt" deaktiviert wird, wird auch dieser Fehlercode deaktiviert.

Sicherstellen, dass die ECM-Batterieversorgung (+) direkt von der Batterie und nicht vom Anlasser stammt.

Mögliche Ursache für diesen Fehlercode:

  • Unterladung der Batterien aufgrund eines Defekts an Lichtmaschine oder Regler.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 598.

Datum der letzten Änderung: 09-APR-2012


Einlassdruck Turboladerverdichter 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 629

Einlassdruck Turboladerverdichter 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 629 PID: P314 SPN: 1176 FMI: 1/18 LAMPE: Gelb SRT: | Einlassdruck Turboladerverdichter 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der geschätzte Differenzdruck am Turbolader liegt über dem kritischen Wert. | Das Motordrehmoment wird reduziert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Elektronisches Steuermodul (ECM)

Schaltkreisbeschreibung

Das ECM berechnet mit Hilfe des Ansaugkrümmerdrucksensors und des Kurbelgehäusedrucksensors einen Differenzdruck am Turbolader.

Lage der Bauteile

Der Ansaugkrümmerdrucksensor sitzt im Luftansaugtrichter. Der Kurbelgehäusedrucksensor ist am Filtergehäuse der Kurbelgehäuseentlüftung angebaut.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der berechnete Differenzdruck am Turbolader ist größer als ein Schwellenwert.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Verstopfter oder teilweise zugesetzter Luftfilter
  • Verstopfter oder teilweise zugesetzter Filter der Kurbelgehäuseentlüftung
  • Verengte Kurbelgehäuseentlüftungsleitungen.
Siehe Fehlerdiagnose für Fehlercode 629.

Datum der letzten Änderung: 09-FEB-2012


Motorölwechselintervall - Zustand vorhanden

FEHLERCODE 649

Motorölwechselintervall - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 649 PID: S115 SPN: 1378 FMI: 31 LAMPE: Wartung SRT: | Motorölwechselintervall - Zustand vorhanden. Das Motoröl und den Filter wechseln. | Nur Wartungserinnerung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Wartungserinnerung

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) informiert den Fahrer mit der Funktion "Wartungsmonitor", dass ein Ölwechsel ansteht.

Lage der Bauteile

Die Lage des Öleinfüllanschlusses ist dem Wartungshandbuch des OEM-Herstellers zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt anhand der programmierbaren Einstellung der Funktion "Wartungsmonitor", dass Öl und Ölfilter gewechselt werden müssen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist. Das Blinken der Leuchte weist auf eine notwendige Wartung hin.

Bedingungen für Fehlercodelöschung

Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem der Wartungsmonitor mit dem elektronischen Wartungswerkzeug INSITE™ zurückgesetzt wurde und die Diagnose ausgeführt wurde und erfolgreich war.

Das ECM schaltet die gelbe MAINTENANCE-Leuchte aus, nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird nur aktiv, wenn der Wartungsmonitor mit dem elektronischen Wartungswerkzeug INSITE™ aktiviert wurde. Erst das Öl und den Filter austauschen, dann den Fehlercode löschen.

Siehe Fehlerdiagnose für Fehlercode 649.

Datum der letzten Änderung: 09-FEB-2012


Drehzahl Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 686

Drehzahl Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 686 PID: P103 SPN: 103 FMI: 2 LAMPE: Gelb SRT: | Drehzahl Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten. Das Motorsteuermodul (ECM) hat ein ungültiges Turbolader-Drehzahlsignal festgestellt. | Keine Auswirkung auf die Leistung. Das ECM verwendet eine geschätzte Turboladerdrehzahl.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Turboladerdrehzahl 1

Schaltkreisbeschreibung

Der Turbolader-Drehzahlsensor ist ein Drehzahlsensor mit variablem magnetischen Widerstand. Er besteht aus einer Spulenwicklung und einem Eisenkern. Der Geber an der Turboladerwelle ist eine geschliffene Abflachung in der Wellenmitte. Jedes Mal, wenn die Abflachung der Turboladerwelle am Drehzahlsensor vorbei dreht, wird ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in einen Turbolader-Drehzahlmesswert um.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt im Mittelgehäuse des Turboladers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt eine Turboladerdrehzahl, die größer ist als die physikalisch erreichbare Drehzahl des Turboladers.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet eine geschätzte Turboladerdrehzahl.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Normalerweise weist dieser Fehlercode auf einen defekten Turboladerdrehzahlsensor oder falsche Drehzahlsignale vom Sensor hin. Der Fehler kann von Defekten an den folgenden Komponenten ausgelöst werden:

  • Turbolader-Drehzahlsensor
  • Motorkabelbaum
  • ECM-Spannungsversorgungs- oder Massekreise
  • Elektronisches Fahrzeugzubehör mit hoher elektromagnetischer Beeinflussung.

Wenn der Fehler sporadisch auftritt:

  • Nach Unterbrechungen oder Kurzschlüssen im Schaltkreis des Turbolader-Drehzahlsensors (einschl. Steckverbinder der Drehzahlsensor-Anschlussleitung) suchen.
  • Nach Störeinflussquellen wie unsachgemäß eingebauten elektronischen Fahrzeugkomponenten suchen.
  • Sicherstellen, dass die Fahrgestellmasseverbindungen in Ordnung sind.
  • Prüfen, dass die ECM-Spannungsversorgungs- und Masseschaltkreise in gutem Zustand sind und diese Stromversorgung nicht auch von anderer Fahrzeugelektronik genutzt wird.
Siehe Fehlerdiagnose für Fehlercode t05-686.

Datum der letzten Änderung: 10-SEP-2013


Drehzahl Turbolader 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 687

Drehzahl Turbolader 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 687 PID: P103 SPN: 103 FMI: 18 LAMPE: Gelb SRT: | Drehzahl Turbolader 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das Motorsteuermodul (ECM) hat eine niedrige Turboladerdrehzahl festgestellt. | Reduzierung der Motorleistung. Das ECM verwendet eine geschätzte Turboladerdrehzahl.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Turboladerdrehzahl 1

Schaltkreisbeschreibung

Der Turbolader-Drehzahlsensor ist ein Drehzahlsensor mit variablem magnetischen Widerstand. Er besteht aus einer Spulenwicklung und einem Eisenkern. Der Geber an der Turboladerwelle ist eine geschliffene Abflachung in der Wellenmitte. Jedes Mal, wenn die Abflachung der Turboladerwelle am Drehzahlsensor vorbei dreht, wird ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in einen Turbolader-Drehzahlmesswert um.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt im Mittelgehäuse des Turboladers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Turboladerdrehzahl länger als 1 Sekunde unter 600 1/min liegt, obwohl die Motordrehzahl über 1.200 1/min liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet eine geschätzte Turboladerdrehzahl.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Komponenten, die für diesen Fehlercode verantwortlich sein können:

  • Defekter Turboladerdrehzahlsensor
  • Defekter Motorkabelbaum
  • Defektes ECM.

Wenn der Fehler sporadisch auftritt, nach Unterbrechungen oder Kurzschlüssen im Schaltkreis des Turboladerdrehzahlsensors (einschl. Steckverbinder der Drehzahlsensor-Anschlussleitung) suchen. Um den Fehlercode zu löschen, muss das Verhältnis von Ladedruck zu Luftdruck/Umgebungsdruck für mindestens 30 Sekunden über 1,19:1 liegen. Dieser Zustand lässt sich nur bei einer Testfahrt erreichen, wenn der Motor unter Last arbeitet.

Wenn der Motor stationär im Leerlauf oder mit hoher Leerlaufdrehzahl läuft, erzeugt dies nicht genug Last, damit der Ladedruck für 30 Sekunden beim 1,19-fachen des Umgebungsdrucks bleibt. .

Es ist nicht unmöglich, dass ein schadhaftes ECM die eigentliche Ursache dieses Fehlercodes ist, aber sehr unwahrscheinlich. Ein ECM-Austausch sollte nur als letzter Ausweg erwogen werden, wenn sich der Fehlercode mit keiner anderen Reparatur endgültig beseitigen lässt.

In sehr seltenen Fällen hat der Turbolader die Aktivierung dieses Fehlercodes verursacht, so dass ein Austausch des Turboladers die einzige Möglichkeit zum Löschen dieses Fehlercodes sein kann.

Siehe Fehlerdiagnose für Fehlercode t05-687.

Datum der letzten Änderung: 10-SEP-2013


Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 689

Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 689 PID: P190 SPN: 190 FMI: 2 LAMPE: Gelb SRT: | Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat einen Fehler im Motordrehzahlsignal festgestellt. | Möglicherweise reduzierte Motorleistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Kurbelwellendrehzahl/-position

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Kurbelwellendrehzahl-/-positionssensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kurbelwellendrehzahl-/-positionssensor sendet über den Schaltkreis des Kurbelwellendrehzahl-/-positionssensors ein Signal an das ECM. Jedes Mal, wenn der Kurbelwellen-Drehzahlring am Sensor vorbei dreht, erzeugt der Sensor ein Signal an das ECM. Das ECM setzt dieses Signal in eine Motordrehzahl um und bestimmt die Motorposition.

Lage der Bauteile

Die Lage des Kurbelwellenpositionssensors variiert je nach Motormodell.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Verbindung zum Kurbelwellendrehzahl-/-positionssensor bei laufendem Motor unterbrochen ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Nockenwellendrehzahlsensor liefert dem ECM Angaben zur Motordrehzahl und -position.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursachen für diesen Fehlercode können sein:

  • Unterbrechung oder Kurzschluss im +5-Volt-Spannungsversorgungs-, Signal- oder Rückführkabel am Motorkabelbaum
  • Beschädigter oder defekter Motordrehzahlsensor
  • Defektes Impulsrad
  • Luftspalt am Sensor zu klein oder zu groß.
Siehe Fehlerdiagnose für Fehlercode 689.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 691

Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 691 PID: P351 SPN: 1172 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Einlasstemperatursensor Turboladerverdichter 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis für die Turboladerverdichter-Einlasslufttemperatur festgestellt. | Reduzierung der Motorleistung.
ISB6.7 CM2250/ISC8.3 and ISL9 CM2250 - Schaltkreis Einlasstemperatursensor Turboladerverdichter 1
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Einlasstemperatursensor Turboladerverdichter 1

Schaltkreisbeschreibung

Der Einlasslufttemperatursensor des Verdichters ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in Turboladerverdichter einströmenden Luft misst. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Verdichter-Einlasstemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Lufttemperatur ab.

Lage der Bauteile

Einige Motoren haben anstelle eines Turboladerverdichter-Einlasstemperatursensors einen kombinierten Umgebungslufttemperatur-/-drucksensor, der in den OEM-Ansaugluftleitungen angeordnet ist. Dem Motorschaltplan ist zu entnehmen, mit welchem Sensor Ihr Motor ausgestattet ist.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 10 Sekunde eine Verdichter-Einlasstemperatursignalspannung von mehr als 4,96 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Verdichter-Einlasstemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Turboladerverdichter-Einlasstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 691 nachsehen, ob mehrere Fehlercodes gemeldet werden. Je nach Konfiguration des Turboladers kann ein Verlängerungskabelbaum zwischen Hauptmotorkabelbaum und Turboladerverdichter-Einlasstemperatursensor eingesetzt werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
  • Beschädigter Sensor.
Siehe Fehlerdiagnose für Fehlercode 691.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

FEHLERCODE 692

Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 692 PID: P351 SPN: 1172 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis für die Turboladerverdichter-Einlasstemperatur festgestellt. | Reduzierung der Motorleistung.
ISB6.7 CM2250/ISC8.3 and ISL9 CM2250 - Schaltkreis Ansauglufttemperatursensor Turboladerverdichter 1
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Ansauglufttemperatursensor Turboladerverdichter 1

Schaltkreisbeschreibung

Der Einlasstemperatursensor des Turboladerverdichters ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in Turboladerverdichter einströmenden Luft misst. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Verdichter-Einlasstemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Lufttemperatur ab.

Lage der Bauteile

Einige Motoren haben anstelle eines Turboladerverdichter-Einlasstemperatursensors einen kombinierten Umgebungslufttemperatur-/-drucksensor, der in den OEM-Ansaugluftleitungen angeordnet ist. Dem Schaltplan ist zu entnehmen, welcher Sensor im Motor verbaut ist.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 10 Sekunden eine Verdichter-Einlasstemperatursignalspannung von weniger als 0,05 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Verdichter-Einlasstemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Turboladerverdichter-Einlasstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 692 nachsehen, ob mehrere Fehlercodes gemeldet werden. Je nach Konfiguration des Turboladers kann ein Verlängerungskabelbaum zwischen Hauptmotorkabelbaum und Turboladerverdichter-Einlasstemperatursensor eingesetzt werden.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum
  • Kurzschluss des Signalschaltkreises gegen Rückführung oder Masse im Sensor
  • Beschädigter Sensor.
Siehe Fehlerdiagnose für Fehlercode 692.

Datum der letzten Änderung: 09-FEB-2012


Verdichter-Einlasstemperatur Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 693

Verdichter-Einlasstemperatur Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 693 PID: P351 SPN: 1172 FMI: 2 LAMPE: Gelb SRT: | Verdichter-Einlasstemperatur Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten. Der Einlasstemperatursensor des Turboladerverdichters hat eine für die Betriebsbedingungen zu hohe oder niedrige Temperatur festgestellt. | Für die Einlasstemperatur des Turboladerverdichters wird ein Standardwert verwendet.
ISB6.7 CM2250/ISC8.3 and ISL9 CM2250 - Schaltkreis Einlasstemperatur Turboladerverdichter 1
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Einlasstemperatur Turboladerverdichter 1

Schaltkreisbeschreibung

Der Einlasstemperatursensor des Turboladerverdichters ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in Turboladerverdichter einströmenden Luft misst. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Verdichter-Einlasstemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Lufttemperatur ab.

Lage der Bauteile

Einige Motoren haben anstelle eines Turboladerverdichter-Einlasstemperatursensors einen kombinierten Verdichter-Einlasstemperatur-/Luftdrucksensor, der in den OEM-Ansaugluftleitungen angeordnet ist. Dem Motorschaltplan ist zu entnehmen, mit welchem Sensor Ihr Motor ausgestattet ist.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

  • Der erste Teil wird beim Einschalten der Zündung nach 10 Ruhestunden mit abgeschalteter Zündung ausgeführt.
  • Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Verdichter-Einlasstemperatur für die Motorbetriebsbedingungen zu hoch oder niedrig ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Verdichter-Einlasstemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben. Wenn der Fehlercode nicht inaktiv wird, muss unter Umständen eine 10-stündige Ruhezeit mit abgeschalteter Zündung eingehalten werden. Anschließend die Zündung einschalten, damit der Teil der Diagnose bei eingeschalteter Zündung ausgeführt wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des Verdichter-Einlasstemperatursensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des Verdichter-Einlasstemperatursensors
  • Störung des ECM.
Siehe Fehlerdiagnose für Fehlercode 693.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis ECU-Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 697

Schaltkreis ECU-Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 697 PID: P21 SPN: 1136 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis ECU-Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im internen ECM-Temperatursensor festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Elektronisches Steuermodul (ECM)

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) hat einen internen Temperatursensor, der die Temperatur im Inneren des ECM misst.

Lage der Bauteile

Nicht zutreffend

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Schaltkreis des internen Temperatursensors zu einer hohen Spannungsquelle kurzgeschlossen ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Sensor befindet sich im Inneren des ECM. Für diesen Fehlercode ist keine Fehlerdiagnose möglich. Wenn der Fehlercode aktiv ist, muss das ECM ausgetauscht werden.

Siehe Fehlerdiagnose für Fehlercode 697.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis ECU-Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 698

Schaltkreis ECU-Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 698 PID: P21 SPN: 1136 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis ECU-Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im internen ECM-Temperatursensor festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Elektronisches Steuermodul (ECM)

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) hat einen internen Temperatursensor, der die Temperatur im Inneren des ECM misst.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass im Schaltkreis des internen Temperatursensors ein Masseschluss vorliegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Sensor befindet sich im Inneren des ECM. Für diesen Fehlercode ist keine Fehlerdiagnose möglich. Wenn der Fehlercode aktiv ist, muss das ECM ausgetauscht werden.

Siehe Fehlerdiagnose für Fehlercode 698.

Datum der letzten Änderung: 09-FEB-2012


Motor-ECU-Temperatur - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 699

Motor-ECU-Temperatur - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 699 PID: PID: P21 SPN: 1136 FMI: 2 LAMPE: Gelb SRT: | Motor-ECU-Temperatur - Unregelmäßige, aussetzende oder falsche Daten. Im Inneren des ECU wurde eine falsche oder widersprüchliche Temperatur festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Elektronisches Steuermodul (ECM)

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) hat einen internen Temperatursensor, der die Temperatur im Inneren des ECM misst.

Lage der Bauteile

Die Lage des ECM ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Schaltkreis des internen Temperatursensors unlogisch ist.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Sensor befindet sich im Inneren des ECM. Für diesen Fehlercode ist keine Fehlerdiagnose möglich. Wenn der Fehlercode aktiv ist, muss das ECM ausgetauscht werden.

Siehe Fehlerdiagnose für Fehlercode 699.

Datum der letzten Änderung: 09-FEB-2012


Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 731

Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 731 PID: S64 SPN: 723 FMI: 7/7 LAMPE: Gelb SRT: | Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt. Motorpositionssignal vom Kurbelwellenpositionssensor und Nockenwellenpositionssensor stimmen nicht überein. | Eventuell starke Rauchentwicklung, schlechtes Anspringen und unrunder Leerlauf. Eventuell reduzierte Motorleistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Motordrehzahl/-position

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Nocken am Nockenwellenrad am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellenpositionssensors und Nockenwellenpositionssensors ist vom jeweiligen Motor abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Kurbelwellenposition nicht mit dem Nockenwellenpositions-Signaleingang zum ECM übereinstimmt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht die Position des fehlenden Zahns am Kurbelwellendrehzahl-Geberrad und am Nockenwellendrehzahl-Geberrad. Stimmen die beiden Positionen nicht überein, zieht das ECM den Schluss, dass zwischen den beiden Sensoren ein mechanischer Fluchtungsfehler vorliegt.

Mögliche Ursachen für diesen Fehlercode:

  • Die Ringe des Motordrehzahlsensors sind locker oder falsch ausgerichtet
  • Mechanischer Fluchtungsfehler.
Siehe Fehlerdiagnose für Fehlercode t05-731.

Datum der letzten Änderung: 10-SEP-2013


Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 778

Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 778 PID: PID: S64 SPN: 723 FMI: 2 LAMPE: Gelb SRT: | Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat einen Verlust des Signals vom Nockenwellenpositionssensor festgestellt. | Eventuell reduzierte Motorleistung und/oder Startschwierigkeiten. Der Motor arbeitet mit dem primären Motorpositionssensor.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Nockenwellendrehzahl-/-positionssensor

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Nockenwellendrehzahl-/-positionssensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Nockenwellendrehzahl-/-positionssensor sendet über den Schaltkreis des Nockenwellendrehzahl-/-positionssensors ein Signal an das ECM. Jedes Mal, wenn die Bezugsnocke für die Nockenwellendrehzahl am Sensor vorbei dreht, erzeugt der Sensor ein Signal an das ECM. Das ECM setzt dieses Signal in eine Motordrehzahl um und bestimmt die Motorposition. Dieser Sensor dient als Reservesensor, wenn das primäre Kurbelwellendrehzahl-/-positionssignal verloren geht.

Lage der Bauteile

Nicht zutreffend

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Verbindung zum Nockenwellendrehzahl-/-positionssensor bei laufendem Motor unterbrochen ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursachen für diesen Fehlercode können sein:

  • Unterbrechung oder Kurzschluss im 5-Volt-Spannungsversorgungs-, Signal- oder Rückführkabel am Motorkabelbaum.
  • Beschädigter oder defekter Nockenwellenpositionssensor.
  • Beschädigte Drehzahl-Bezugsnocke.
  • Luftspalt am Sensor zu groß oder zu klein.
Siehe Fehlerdiagnose für Fehlercode 778.

Datum der letzten Änderung: 09-FEB-2012


Sensoreingang 3 für Zusatzausstattung - Ursache unbekannt

FEHLERCODE 779

Sensoreingang 3 für Zusatzausstattung - Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 779 PID: S51 SPN: 703 FMI: 11/11 LAMPE: Gelb SRT: | Sensoreingang 3 für Zusatzausstattung - Ursache unbekannt | Mögliche Reduzierung der Motorleistung.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Schaltkreis Sensoreingang 3 für Zusatzausstattung

Schaltkreisbeschreibung

Der OEM-Hersteller hat die Möglichkeit, einen Druck- oder Temperatursensoreingang in das elektronische Steuermodul (ECM) von Cummins zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Druck- oder Temperatursensoreingang erkannt wird. Der Fehlercode wird aktiviert, wenn das Druck- oder Temperatureingangssignal vom OEM-Sensor den vom OEM zum Schutz des Motors definierten Grenzwert überschreitet. Der OEM kann mit diesem Fehlercode wahlweise eine Schutzdrosselung des Motors verbinden.

Lage der Bauteile

Der OEM-Druck- oder Temperatursensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist dem OEM-Servicehandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Motorschutzgrenzwert für das OEM-Eingangsgerät überschritten wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Je nach spezifischer OEM-Kalibrierung kann die Motorleistung begrenzt sein.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Der Fehlercode wird aktiviert, wenn das Druck- oder Temperatureingangssignal vom OEM-Sensor den vom OEM zum Schutz des Motors definierten Grenzwert überschreitet. Je nach OEM-Anwendung ist eine Drosselung der Motorleistung möglich.

Siehe Fehlerdiagnose für Fehlercode 779.

Datum der letzten Änderung: 09-FEB-2012


Steuermodus Abstandsregeltempomat - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 784

Steuermodus Abstandsregeltempomat - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 784 PID: S145 SPN: 1590 FMI: 2/2 LAMPE: Keine SRT: | Steuermodus Abstandsregeltempomat - Unregelmäßige, aussetzende oder falsche Daten. Kommunikationsunterbrechung zum Abstandsregeltempomat. | Der Abstandsregeltempomat arbeitet nicht. Eventuell arbeitet der normale Tempomat nicht.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Abstandsregeltempomat

Schaltkreisbeschreibung

Der Abstandsregeltempomat kommuniziert mit dem elektronischen Steuermodul (ECM) und sendet und empfängt Meldungen zur Fahrgeschwindigkeitsregelung über den SAE J1939-Datalink.

Lage der Bauteile

Die Lage der Abstandsregeltempomateinheit richtet sich nach dem OEM-Hersteller. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erhält vom Abstandsregeltempomat-Modul länger als 1 Sekunde keine gültige J1939-Meldung.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Abstandsregeltempomat arbeitet nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Wenn die Wiederherstellung des Abstandsregeltempomats aktiviert ist, kann der Fahrer den Tempomatschalter zwei Mal hintereinander aus- und wieder einschalten, um den regulären Tempomat einzuschalten. Fehlercode 784 wird dann inaktiv. Wenn beim nächsten Einschalten der Zündung weiterhin keine "Herzschlag"-Meldung empfangen wird, wird Fehlercode 784 erneut ausgelöst.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 784.

Datum der letzten Änderung: 09-FEB-2012


Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1117

Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1117 PID: S251 SPN: 627 FMI: 2 LAMPE: Keine SRT: | Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten. Die Versorgungsspannung zum ECM ist kurzzeitig unter 6,2 V= abgefallen, oder das ECM konnte nicht ordnungsgemäß herunterfahren (während 30 Sekunden nach dem Ausschalten der Zündung die Batteriespannung halten). | Möglicherweise keine deutlichen Leistungsauswirkungen bzw. Absterben oder schlechtes Anspringen des Motors. Fehlercodeinformationen, Kurzstreckenzähler und Wartungsanzeige sind u. U. ungenau.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 – ECM-Stromversorgungskreis

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das ECM hat über den OEM-Stromkabelbaum und eine Stichleitung zur ECM-Batterieversorgung Anschluss an die Batterie. Auf diese Art wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die primäre ECM-Stromversorgung bei eingeschalteter Zündung unter einen programmierbaren Wert gefallen ist. Der Fehlercode wird aktiv, wenn die Zündung nach einem nicht vollständig beendeten Abschaltvorgang eingeschaltet wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Beim Herunterfahren gespeicherte Daten wie Fahrtinformationen, Wartungsmonitor und Fehlercodes werden beim Ausschalten der Zündung nicht im Festspeicher abgelegt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben. Dann ordnungsgemäß abschalten. Der Fehlercode wird erst inaktiv, wenn das ECM beim Ausschalten der Zündung eine zulässige primäre ECM-Batteriespannung erkennt.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Sicherstellen, dass die nicht schaltbare ECM-Batterieversorgung direkt von der Batterie und nicht vom Anlasser stammt. Wenn der Anlasser ungeschaltete Spannung liefert, kann die Batteriespannung so stark abfallen, dass dieser Fehler beim Anlassen aktiv gesetzt wird. Der Fehler kann auch von einem Widerstand in den ECM-Batterieversorgungskreisen (+) oder (–) herrühren. Widerstand in diesen Stromkreisen kann den Spannungspegel am ECM-Eingang so stark drücken, dass der Fehlercode 1117 aktiv wird. Durch die Verwendung von Batterietrennschaltern zum Abschalten des Motors oder anderer Vorrichtungen, die die Batteriespannung zum ECM innerhalb von 10 Sekunden nach Ausschalten der Zündung unterbrechen, kann das Abgasnachbehandlungssystem Schaden nehmen. Das Fahrzeug darf nicht mit einem aktiven Fehlercode 1117 betrieben werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1117.

Datum der letzten Änderung: 09-FEB-2012


Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1139

Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1139 PID: S001 SPN: 651 FMI: 7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Mechanik spricht nicht an oder ist verstellt. Das ECM hat einen Fehler beim Einspritzzeitpunkt festgestellt. | Möglicherweise reduzierte Motorleistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 – Schematische Darstellung der Kraftstoffanlage

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird bei einem bestimmten Motorzustand aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen. Wenn die Kraftstoffmengen den angegebenen Grenzwert bei zwei aufeinanderfolgenden Fahrten über- oder unterschreiten, wird die Störungsanzeigeleuchte (MIL) eingeschaltet.

Lage der Bauteile

Die Einspritzdüsen sind im Zylinderkopf unter dem Ventildeckel eingebaut.

Bedingungen für Diagnoseausführung

Die Diagnose wird während des Motorbetriebs mindestens einmal pro Fahrt kurz nach Fahrtbeginn oder einmal alle 4 Stunden während einer Fahrt ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt einen Kraftstoffmengenfehler bei zwei aufeinanderfolgenden Fahrten.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die MIL ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Dieser Fehlercode wird nicht nur durch übermäßige oder unzureichende Kraftstoffeinspritzung, sondern gegebenenfalls auch durch die folgenden Systemdefekte ausgelöst:

  • Signal des Kraftstoffdrucksensors ist falsch oder gestört (Kabelbaumdefekte oder -schäden)
  • Selbstpumpend (Verteilerdruck steigt im Betrieb an)
  • Starke Drosselung der Ablassleitung (hoher Ablassleitungsdruck)
  • Partikel in den Kanälen des Kraftstoffpumpenadapters (verstopfte Entlüftungsarmatur)
  • Übermäßige Leckage des Hochdruckkraftstoffsystems (Verteilerdruck fällt nach Abschalten der Zündung schnell ab).
Siehe Fehlerdiagnose für Fehlercode t05-1139.

Datum der letzten Änderung: 09-FEB-2012


Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1141

Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1141 PID: S002 SPN: 652 FMI: 7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Mechanik spricht nicht an oder ist verstellt. Das ECM hat einen Fehler beim Einspritzzeitpunkt festgestellt. | Möglicherweise reduzierte Motorleistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 – Schematische Darstellung der Kraftstoffanlage

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird bei einem bestimmten Motorzustand aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen. Wenn die Kraftstoffmengen den angegebenen Grenzwert bei zwei aufeinanderfolgenden Fahrten über- oder unterschreiten, wird die Störungsanzeigeleuchte (MIL) eingeschaltet.

Lage der Bauteile

Die Einspritzdüsen sind im Zylinderkopf unter dem Ventildeckel eingebaut.

Bedingungen für Diagnoseausführung

Die Diagnose wird während des Motorbetriebs mindestens einmal pro Fahrt kurz nach Fahrtbeginn oder einmal alle 4 Stunden während einer Fahrt ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt einen Kraftstoffmengenfehler bei zwei aufeinanderfolgenden Fahrten.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die MIL ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Dieser Fehlercode wird nicht nur durch übermäßige oder unzureichende Kraftstoffeinspritzung, sondern gegebenenfalls auch durch die folgenden Systemdefekte ausgelöst:

  • Signal des Kraftstoffdrucksensors ist falsch oder gestört (Kabelbaumdefekte oder -schäden)
  • Selbstpumpend (Verteilerdruck steigt im Betrieb an)
  • Starke Drosselung der Ablassleitung (hoher Ablassleitungsdruck)
  • Partikel in den Kanälen des Kraftstoffpumpenadapters (verstopfte Entlüftungsarmatur)
  • Übermäßige Leckage des Hochdruckkraftstoffsystems (Verteilerdruck fällt nach Abschalten der Zündung schnell ab).
Siehe Fehlerdiagnose für Fehlercode t05-1141.

Datum der letzten Änderung: 09-FEB-2012


Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1142

Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1142 PID: S003 SPN: 653 FMI: 7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Mechanik spricht nicht an oder ist verstellt. Das ECM hat einen Fehler beim Einspritzzeitpunkt festgestellt. | Möglicherweise reduzierte Motorleistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 – Schematische Darstellung der Kraftstoffanlage

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird bei einem bestimmten Motorzustand aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen. Wenn die Kraftstoffmengen den angegebenen Grenzwert bei zwei aufeinanderfolgenden Fahrten über- oder unterschreiten, wird die Störungsanzeigeleuchte (MIL) eingeschaltet.

Lage der Bauteile

Die Einspritzdüsen sind im Zylinderkopf unter dem Ventildeckel eingebaut.

Bedingungen für Diagnoseausführung

Die Diagnose wird während des Motorbetriebs mindestens einmal pro Fahrt kurz nach Fahrtbeginn oder einmal alle 4 Stunden während einer Fahrt ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt einen Kraftstoffmengenfehler bei zwei aufeinanderfolgenden Fahrten.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die MIL ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Dieser Fehlercode wird nicht nur durch übermäßige oder unzureichende Kraftstoffeinspritzung, sondern gegebenenfalls auch durch die folgenden Systemdefekte ausgelöst:

  • Signal des Kraftstoffdrucksensors ist falsch oder gestört (Kabelbaumdefekte oder -schäden)
  • Selbstpumpend (Verteilerdruck steigt im Betrieb an)
  • Starke Drosselung der Ablassleitung (hoher Ablassleitungsdruck)
  • Partikel in den Kanälen des Kraftstoffpumpenadapters (verstopfte Entlüftungsarmatur)
  • Übermäßige Leckage des Hochdruckkraftstoffsystems (Verteilerdruck fällt nach Abschalten der Zündung schnell ab).
Siehe Fehlerdiagnose für Fehlercode t05-1142.

Datum der letzten Änderung: 09-FEB-2012


Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1143

Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1143 PID: S004 SPN: 654 FMI: 7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Mechanik spricht nicht an oder ist verstellt. Das ECM hat einen Fehler beim Einspritzzeitpunkt festgestellt. | Möglicherweise reduzierte Motorleistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 – Schematische Darstellung der Kraftstoffanlage

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird bei einem bestimmten Motorzustand aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen. Wenn die Kraftstoffmengen den angegebenen Grenzwert bei zwei aufeinanderfolgenden Fahrten über- oder unterschreiten, wird die Störungsanzeigeleuchte (MIL) eingeschaltet.

Lage der Bauteile

Die Einspritzdüsen sind im Zylinderkopf unter dem Ventildeckel eingebaut.

Bedingungen für Diagnoseausführung

Die Diagnose wird während des Motorbetriebs mindestens einmal pro Fahrt kurz nach Fahrtbeginn oder einmal alle 4 Stunden während einer Fahrt ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt einen Kraftstoffmengenfehler bei zwei aufeinanderfolgenden Fahrten.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die MIL ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Dieser Fehlercode wird nicht nur durch übermäßige oder unzureichende Kraftstoffeinspritzung, sondern gegebenenfalls auch durch die folgenden Systemdefekte ausgelöst:

  • Signal des Kraftstoffdrucksensors ist falsch oder gestört (Kabelbaumdefekte oder -schäden)
  • Selbstpumpend (Verteilerdruck steigt im Betrieb an)
  • Starke Drosselung der Ablassleitung (hoher Ablassleitungsdruck)
  • Partikel in den Kanälen des Kraftstoffpumpenadapters (verstopfte Entlüftungsarmatur)
  • Übermäßige Leckage des Hochdruckkraftstoffsystems (Verteilerdruck fällt nach Abschalten der Zündung schnell ab).
Siehe Fehlerdiagnose für Fehlercode t05-1143.

Datum der letzten Änderung: 09-FEB-2012


Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1144

Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1144 PID: S005 SPN: 655 FMI: 7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Mechanik spricht nicht an oder ist verstellt. Das ECM hat einen Fehler beim Einspritzzeitpunkt festgestellt. | Möglicherweise reduzierte Motorleistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 – Schematische Darstellung der Kraftstoffanlage

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird bei einem bestimmten Motorzustand aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen. Wenn die Kraftstoffmengen den angegebenen Grenzwert bei zwei aufeinanderfolgenden Fahrten über- oder unterschreiten, wird die Störungsanzeigeleuchte (MIL) eingeschaltet.

Lage der Bauteile

Die Einspritzdüsen sind im Zylinderkopf unter dem Ventildeckel eingebaut.

Bedingungen für Diagnoseausführung

Die Diagnose wird während des Motorbetriebs mindestens einmal pro Fahrt kurz nach Fahrtbeginn oder einmal alle 4 Stunden während einer Fahrt ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt einen Kraftstofffehler bei zwei aufeinanderfolgenden Fahrten.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die MIL ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Dieser Fehlercode wird nicht nur durch übermäßige oder unzureichende Kraftstoffeinspritzung, sondern gegebenenfalls auch durch die folgenden Systemdefekte ausgelöst:

  • Signal des Kraftstoffdrucksensors ist falsch oder gestört (Kabelbaumdefekte oder -schäden)
  • Selbstpumpend (Verteilerdruck steigt im Betrieb an)
  • Starke Drosselung der Ablassleitung (hoher Ablassleitungsdruck)
  • Partikel in den Kanälen des Kraftstoffpumpenadapters (verstopfte Entlüftungsarmatur)
  • Übermäßige Leckage des Hochdruckkraftstoffsystems (Verteilerdruck fällt nach Abschalten der Zündung schnell ab).
Siehe Fehlerdiagnose für Fehlercode t05-1144.

Datum der letzten Änderung: 09-FEB-2012


Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1145

Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1145 PID: S006 SPN: 656 FMI: 7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Mechanik spricht nicht an oder ist verstellt. Das ECM hat einen Fehler beim Einspritzzeitpunkt festgestellt. | Möglicherweise reduzierte Motorleistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 – Schematische Darstellung der Kraftstoffanlage

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird bei einem bestimmten Motorzustand aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen. Wenn die Kraftstoffmengen den angegebenen Grenzwert bei zwei aufeinanderfolgenden Fahrten über- oder unterschreiten, wird die Störungsanzeigeleuchte (MIL) eingeschaltet.

Lage der Bauteile

Die Einspritzdüsen sind im Zylinderkopf unter dem Ventildeckel eingebaut.

Bedingungen für Diagnoseausführung

Die Diagnose wird während des Motorbetriebs mindestens einmal pro Fahrt kurz nach Fahrtbeginn oder einmal alle 4 Stunden während einer Fahrt ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt einen Kraftstoffmengenfehler bei zwei aufeinanderfolgenden Fahrten.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Dieser Fehlercode wird nicht nur durch übermäßige oder unzureichende Kraftstoffeinspritzung, sondern gegebenenfalls auch durch die folgenden Systemdefekte ausgelöst:

  • Signal des Kraftstoffdrucksensors ist falsch oder gestört (Kabelbaumdefekte oder -schäden)
  • Selbstpumpend (Verteilerdruck steigt im Betrieb an)
  • Starke Drosselung der Ablassleitung (hoher Ablassleitungsdruck)
  • Partikel in den Kanälen des Kraftstoffpumpenadapters (verstopfte Entlüftungsarmatur)
  • Übermäßige Leckage des Hochdruckkraftstoffsystems (Verteilerdruck fällt nach Abschalten der Zündung schnell ab).
Siehe Fehlerdiagnose für Fehlercode t05-1145.

Datum der letzten Änderung: 09-FEB-2012


AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1228

AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1228 PID: P27 SPN: 27 FMI: 2/2 LAMPE: Gelb SRT: | AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten. Das AGR-Ventil kann die befohlene Position nicht einnehmen. | Möglicherweise reduzierte Motorleistung. Es wird versucht das AGR-Ventil zu schließen.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis AGR-Ventilposition

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das Motorsteuermodul (ECM) gibt dem AGR-Ventil über die AGR-Motorkabel A, B und C den Befehl, die entsprechende Position für die jeweiligen AGR-Durchflussvorgaben einzunehmen.

Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Der AGR-Ventilpositionssensor befindet sich im Inneren der AGR-Ventilbaugruppe und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das EGR-Ventil konnte länger als 30 Sekunden nicht die befohlene Position einnehmen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils wird deaktiviert, und es wird versucht das AGR-Ventil zu schließen.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Zeitweise auftretende Unterbrechung oder Kurzschluss im Kabelbaum
  • Defekter Positionssensor des AGR-Ventils
  • Defektes ECM.
  • Festgeklemmtes oder gebrochenes AGR-Ventil.
Siehe Fehlerdiagnose für Fehlercode t05-1228.

Datum der letzten Änderung: 10-SEP-2013


Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1239

Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1239 PID: PID: S385 SPN: 2623 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Schaltkreis 2 für die Gaspedalstellung festgestellt. | Starke Drosselung der Motorleistung. Nur Notlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Gaspedal- oder Gashebelstellungssensors 2

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung. Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2. Dieser Fehlercode wird gesetzt, wenn die vom ECM empfangene Signalspannung höher als innerhalb des Arbeitsbereichs des Sensors üblich ist.

Lage der Bauteile

Der Gaspedalstellungssensor befindet sich in der Gaspedalbaugruppe. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Spannung des Gaspedalsignals länger als 1 Sekunde einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht. Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet, kann der Wackelkontakt lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedalstellungsschalters 2 mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder 5-Volt-Spannungsversorgung im Schaltkreis 2 des Gaspedalstellungssignals.
  • Offener Rückführkreis des Gaspedals in Kabelbaum oder Steckverbindern
  • Kurzschluss der Gaspedalversorgung zu Batterie
  • Defekter Gaspedalstellungssensor.

Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1239.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1241

Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1241 PID: S385 SPN: 2623 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis 2 für die Gaspedalstellung festgestellt. | Starke Drosselung der Motorleistung. Nur Notlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Gaspedal- oder Gashebelstellungssensors 2

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung. Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2. Dieser Fehlercode wird gesetzt, wenn die vom ECM empfangene Signalspannung niedriger als innerhalb des Arbeitsbereichs des Sensors üblich ist.

Lage der Bauteile

Der Gaspedalstellungssensor befindet sich in der Gaspedalbaugruppe. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Spannung des Gaspedalsignals länger als 1 Sekunde einen programmierbaren Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht. Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet, kann der Wackelkontakt lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedalstellungsschalters 2 mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen Gaspedalstellungssignal und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor
  • Defekter Gaspedalstellungssensor
  • Unterbrechung im Gaspedalsignal-, Spannungsversorgungs- oder Rückführkabel in Kabelbaum oder Steckverbindern.

Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1241.

Datum der letzten Änderung: 09-FEB-2012


Gaspedal- oder Gashebelstellungssensor 1 und 2 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1242

Gaspedal- oder Gashebelstellungssensor 1 und 2 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1242 PID: P091 SPN: 91 FMI: 2/2 LAMPE: Rot SRT: | Gaspedal- oder Gashebelstellungssensor 1 und 2 - Unregelmäßige, aussetzende oder falsche Daten. Die Gasstellungssensoren 1 und 2 melden unterschiedliche Werte. | Der Motor läuft nur im Leerlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Gaspedal- oder Gashebelstellungssensors 1 und 2

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung. Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedalstellungssensor befindet sich in der Gaspedalbaugruppe. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Werte von Gasstellungssensor 1 und 2 um mehr als 2 % voneinander abweichen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht. Dieser Fehlercode wird aktiv, wenn die Gasstellungssensoren 1 und 2 nicht dieselben Werte melden. Mögliche Ursachen für diesen Fehler:

  • Gaspedalstellungssensor 1 oder Gaspedalstellungssensor 2 defekt
  • Signalkabel von Gaspedalstellungssensor 1 und Gaspedalstellungssensor 2 miteinander kurzgeschlossen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1242.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1361

Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1361 PID: P372 SPN: 974 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Signalschaltkreis für die Stellung der Gasfernbetätigung festgestellt. | Gashebel für Fernbedienung funktioniert nicht.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Gaspedal- oder Gashebelpositionssensors für Gasfernbedienung

Schaltkreisbeschreibung

Der Positionssensor für die Gasfernbedienung ist ein Potenziometer am Gasfernbedienungshebel. Der Positionssensor für die Gasfernbedienung variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gasfernbedienungshebels. Bei nicht betätigtem Gasfernbedienungshebel (Hebelstellung 0 %) ist die Signalspannung an das ECM niedrig. In Vollgasstellung des Gasfernbedienungshebels (Hebelstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gasfernbedienungsstellungsschaltkreis besteht aus einer 5-V-Spannungsversorgung, einer Rückführung und einem Signal für die Gasfernbedienungsstellung.

Lage der Bauteile

Der Einbauort des Gaspedals oder Gashebels für Fernbedienung ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungsinformationen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat für mehr als 20 Sekunden eine Signalspannung für das Gasfernbedienungspedal von weniger als 0,132 VDC erfasst.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Positionssensor für die Gasfernbedienung mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen dem Signal des Gasfernbedienungspedals oder -hebels und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor
  • Stellungssensor des Gaspedals oder Gashebels für Fernbedienung beschädigt
  • Unterbrechung im Signal-, Spannungsversorgungs- oder Rückführkabel für den Gasfernbedienungshebel in Kabelbaum oder Steckverbindern.

Hinweis: Die drei Kabel im Schaltkreis des Positionssensors an der Gasfernbedienung müssen miteinander verdrillt sein.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1361.

Datum der letzten Änderung: 25-AUG-2015


SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 1515

SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1515 PID: P91 SPN: 91 FMI: 19 LAMPE: Rot SRT: | SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Fehlerhafte Netzwerkdaten empfangen. Die J1939-Multiplexsteuerung hat eine Störung des gemultiplexten Gaspedals festgestellt. | Der Motor läuft nur im Leerlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - SAE J1939-Multiplexbetrieb - Gasfernbedienung

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU oder dem Getriebe-ECU in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das ECM des Cummins®-Motors gegeben werden. Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-Motor-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECU müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU stellt eine Störung im gemultiplexten Gaspedal- oder Gashebelstellungssensor-System fest.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung des gemultiplexten Gaspedals festgestellt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1515.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1595

Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1595 PID: P372 SPN: 974 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Signalschaltkreis für die Stellung der Gasfernbetätigung festgestellt. | Gashebel für Fernbedienung funktioniert nicht.
Sensorschaltkreis des Gaspedals für Fernbedienung

Schaltkreisbeschreibung

Der Positionssensor für die Gasfernbedienung ist ein Potenziometer am Gasfernbedienungshebel. Der Positionssensor für die Gasfernbedienung variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gasfernbedienungshebels. Bei nicht betätigtem Gasfernbedienungshebel (Hebelstellung 0 %) ist die Signalspannung an das ECM niedrig. In Vollgasstellung des Gasfernbedienungshebels (Hebelstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gasfernbedienungsstellungsschaltkreis besteht aus einer 5-V-Spannungsversorgung, einer Rückführung und einem Signal für die Gasfernbedienungsstellung.

Lage der Bauteile

Der Einbauort des Gaspedals oder Gashebels für Fernbedienung ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungsinformationen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass die Signalspannung für die Gasfernbedienung länger als 20 Sekunden über 4,37 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Positionssensor für die Gasfernbedienung mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder +5-V-Spannungsversorgung im Stellungssignalkreis des Gaspedals oder Gashebels für Fernbedienung
  • Offener Rückführkreis des Gaspedals oder Gashebels für Fernbedienung in Kabelbaum oder Steckverbindern
  • Kurzschluss der Spannungsversorgung der Gasfernbedienung zu Batterie
  • Positionssensor für Gasfernbedienung fehlerhaft.
Siehe Fehlerdiagnose für Fehlercode 1595.

Datum der letzten Änderung: 25-AUG-2015


Fehlzündung Zylinder 1 - Zustand vorhanden

FEHLERCODE 1654

Fehlzündung Zylinder 1 - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1654 PID: SPN: 1323 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 1 - Zustand vorhanden. Fehlzündung am Zylinder 1 festgestellt. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - ECM-Schaltkreis

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der ECM-Kalibrierung während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Dieser Fehlercode wird aktiv, wenn einer der Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei einer Kühlmitteltemperatur über 71 °C [160 °F] kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird aktiv, wenn einer der Zylinder 1 auffällig viel oder wenig zur Motordrehzahl beiträgt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn der Fehlercode 1654 im ECM-Speicher inaktiv ist und weder "niedrige Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 1654 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten. Die Kühlmitteltemperatur muss höher als 71 °C [160 °F] sein, damit die Diagnose in Gang kommt.

Mögliche Ursachen für Zündaussetzer der Zylinder:

  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen)
  • Defekt am Zylinder (bei belastetem Motor die Blowby-Gase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").
  • Luftkompressoreinstellung prüfen (bei einem neuen Motor oder nach dem Austausch des Luftverdichters)
Siehe Fehlerdiagnose für Fehlercode 1654.

Datum der letzten Änderung: 09-FEB-2012


Fehlzündung Zylinder 2 - Zustand vorhanden

FEHLERCODE 1655

Fehlzündung Zylinder 2 - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1655 PID: SPN: 1324 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 2 - Zustand vorhanden. Fehlzündung am Zylinder 2 festgestellt. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - ECM-Schaltkreis

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der ECM-Kalibrierung während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Dieser Fehlercode wird aktiv, wenn einer der Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei einer Kühlmitteltemperatur über 71 °C [160 °F] kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird aktiv, wenn einer der Zylinder 2 auffällig viel oder wenig zur Motordrehzahl beiträgt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn der Fehlercode 1655 im ECM-Speicher inaktiv ist und weder "niedrige Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 1655 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten. Die Kühlmitteltemperatur muss höher als 71 °C [160 °F] sein, damit die Diagnose in Gang kommt.

Mögliche Ursachen für Zündaussetzer der Zylinder:

  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen)
  • Defekt am Zylinder (bei belastetem Motor die Blowby-Gase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").
  • Luftkompressoreinstellung prüfen (bei einem neuen Motor oder nach dem Austausch des Luftverdichters).
Siehe Fehlerdiagnose für Fehlercode 1655.

Datum der letzten Änderung: 09-FEB-2012


Fehlzündung Zylinder 3 - Zustand vorhanden

FEHLERCODE 1656

Fehlzündung Zylinder 3 - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1656 PID: SPN: 1325 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 3 - Zustand vorhanden. Fehlzündung am Zylinder 3 festgestellt. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - ECM-Schaltkreis

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der ECM-Kalibrierung während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Dieser Fehlercode wird aktiv, wenn einer der Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei einer Kühlmitteltemperatur über 71 °C [160 °F] kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

  • Dieser Fehlercode wird aktiv, wenn einer der Zylinder 3 auffällig viel oder wenig zur Motordrehzahl beiträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn der Fehlercode 1656 im ECM-Speicher inaktiv ist und weder "niedrige Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 1656 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten. Die Kühlmitteltemperatur muss höher als 71 °C [160 °F] sein, damit die Diagnose in Gang kommt.

Mögliche Ursachen für Zündaussetzer der Zylinder:

  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen)
  • Defekt am Zylinder (bei belastetem Motor die Blowby-Gase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").
  • Luftkompressoreinstellung prüfen (bei einem neuen Motor oder nach dem Austausch des Luftverdichters).
Siehe Fehlerdiagnose für Fehlercode 1656.

Datum der letzten Änderung: 09-FEB-2012


Fehlzündung Zylinder 4 - Zustand vorhanden

FEHLERCODE 1657

Fehlzündung Zylinder 4 - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1657 PID: SPN: 1326 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 4 - Zustand vorhanden. Fehlzündung am Zylinder 4 festgestellt. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - ECM-Schaltkreis

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der ECM-Kalibrierung während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Dieser Fehlercode wird aktiv, wenn einer der Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei einer Kühlmitteltemperatur über 71 °C [160 °F] kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird aktiv, wenn einer der Zylinder 4 auffällig viel oder wenig zur Motordrehzahl beiträgt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder MIL ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn der Fehlercode 1657 im ECM-Speicher inaktiv ist und weder "niedrige Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 1657 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten. Die Kühlmitteltemperatur muss höher als 71 °C [160 °F] sein, damit die Diagnose in Gang kommt.

Mögliche Ursachen für Zündaussetzer der Zylinder:

  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen)
  • Defekt am Zylinder (bei belastetem Motor die Blowby-Gase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").
  • Luftkompressoreinstellung prüfen (bei einem neuen Motor oder nach dem Austausch des Luftverdichters)
Siehe Fehlerdiagnose für Fehlercode 1657.

Datum der letzten Änderung: 09-FEB-2012


Fehlzündung Zylinder 5 - Zustand vorhanden

FEHLERCODE 1658

Fehlzündung Zylinder 5 - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1658 PID: SPN: 1327 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 5 - Zustand vorhanden. Fehlzündung am Zylinder 5 festgestellt. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - ECM-Schaltkreis

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der ECM-Kalibrierung während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Dieser Fehlercode wird aktiv, wenn einer der Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei einer Kühlmitteltemperatur über 71 °C [160 °F] kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird aktiv, wenn einer der Zylinder 5 auffällig viel oder wenig zur Motordrehzahl beiträgt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn der Fehlercode 1658 im ECM-Speicher inaktiv ist und weder "niedrige Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 1658 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten. Die Kühlmitteltemperatur muss höher als 71 °C [160 °F] sein, damit die Diagnose in Gang kommt.

Mögliche Ursachen für Zündaussetzer der Zylinder:

  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen)
  • Defekt am Zylinder (bei belastetem Motor die Blowby-Gase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").
  • Luftkompressoreinstellung prüfen (bei einem neuen Motor oder nach dem Austausch des Luftverdichters).
Siehe Fehlerdiagnose für Fehlercode 1658.

Datum der letzten Änderung: 09-FEB-2012


Fehlzündung Zylinder 6 - Zustand vorhanden

FEHLERCODE 1659

Fehlzündung Zylinder 6 - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1659 PID: SPN: 1328 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 6 - Zustand vorhanden. Fehlzündung am Zylinder 6 festgestellt. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - ECM-Schaltkreis

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der ECM-Kalibrierung während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Dieser Fehlercode wird aktiv, wenn einer der Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei einer Kühlmitteltemperatur über 71 °C [160 °F] kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird aktiv, wenn einer der Zylinder 6 auffällig viel oder wenig zur Motordrehzahl beiträgt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn der Fehlercode 1659 im ECM-Speicher inaktiv ist und weder "niedrige Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 1659 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten. Die Kühlmitteltemperatur muss höher als 71 °C [160 °F] sein, damit die Diagnose in Gang kommt.

Mögliche Ursachen für Zündaussetzer der Zylinder:

  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen)
  • Defekt am Zylinder (bei belastetem Motor die Blowby-Gase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").
  • Luftkompressoreinstellung prüfen (bei einem neuen Motor oder nach dem Austausch des Luftverdichters).
Siehe Fehlerdiagnose für Fehlercode 1659.

Datum der letzten Änderung: 09-FEB-2012


Diesel-Oxidationskatalysator fehlt - Zustand vorhanden

FEHLERCODE 1664

Diesel-Oxidationskatalysator fehlt - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1664 PID: S380 SPN: 4796 FMI: 31/31 LAMPE: Gelb SRT: | Diesel-Oxidationskatalysator fehlt - Zustand vorhanden. Der Diesel-Oxidationskatalysator ist in der Abgasanlage nicht vorhanden. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Diesel-Oxidationskatalysator

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem wird von Temperatursensoren in der Abgasanlage überwacht. Der Eingangstemperatursensor des Diesel-Oxidationskatalysators liegt hinter dem Turboladerauslass. Der Eingangstemperatursensor des Dieselpartikelfilters ist zwischen dem Katalysator und dem Dieselpartikelfilter angeordnet. Der Ausgangstemperatursensor des Dieselpartikelfilters liegt hinter dem Partikelfilter. Diese Sensoren überwachen die Temperaturen im Abgasnachbehandlungssystem und stellen fest, wenn der Katalysator fehlt.

Lage der Bauteile

Der Katalysator ist Teil des Abgassystems. Der genaue Einbauort des Katalysators wird vom OEM-Hersteller bestimmt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn das Abgasnachbehandlungssystem aktiv regeneriert wird, um den Ruß im Dieselpartikelfilter abzubauen. Die Diagnose prüft, ob während einer aktiven Regeneration die Temperatur am Katalysator ansteigt und stellt dadurch fest, ob der Katalysator vorhanden ist.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (ECM) stellt fest, dass der Eingangstemperatursensor des Diesel-Oxidationskatalysators und der Eingangstemperatursensor des Dieselpartikelfilters während einer aktiven Regeneration des Abgasnachbehandlungssystems dieselbe Temperatur anzeigen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ eine Regeneration des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Eingangstemperatursensor des Diesel-Oxidationskatalysators und Dieselpartikelfilters keinen Katalysator im Abgasnachbehandlungssystem erkennen.

Mögliche Ursachen für diesen Fehlercode:

  • Manipulation des Katalysatorsystems
  • Ausbau des Katalysatorsystems aus dem Fahrzeug
  • Defekter Katalysator.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1664.

Datum der letzten Änderung: 09-FEB-2012


Fault Code Path Selection

FEHLERCODE ge145-fc1668
Fault Code Path Selection

Ist der Füllstandsensor des DEF-Behälters ein zweidrahtiger Sensor? | Gehe zu ge145-fc1668-2wire
Ist der Füllstandsensor des DEF-Behälters ein dreidrahtiger Sensor? | Gehe zu ge145-fc1668-3wire

Datum der letzten Änderung: 03-FEB-2010


Fault Code Path Selection

FEHLERCODE ge145-fc1669
Fault Code Path Selection

Ist der Füllstandsensor des DEF-Behälters ein zweidrahtiger Sensor? | Gehe zu ge145-fc1669-2wire
Ist der Füllstandsensor des DEF-Behälters ein dreidrahtiger Sensor? | Gehe zu ge145-fc1669-3wire

Datum der letzten Änderung: 02-FEB-2010


Füllstand des DEF-Behälters – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 1673

Füllstand des DEF-Behälters – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1673 PID: SPN: 1761 FMI: 1 LAMPE: Gelb SRT: | Füllstand des DEF-Behälters - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. Der Füllstand im DEF-Behälter ist unter den kritischen Warngrenzwert gefallen. | Sofortige Reduzierung der Motorleistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Füllstandsensor des DEF-Behälters

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Füllstand im DEF-Behälter ist kritisch niedrig.

Maßnahme bei aktivem Fehlercode

Es gibt drei Aktionsstufen, die das ECM abarbeitet, wenn dieser Fehlercode aktiv ist:

Stufe 1: Die Aktion wird unmittelbar nach Ausführung und Fehlschlag der Diagnose durchgeführt.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein.
  • Die DEF-Kontrollleuchte blinkt.
  • Das Motordrehmoment wird herabgesetzt.

Stufe 2: Die Aktion wird durchgeführt, wenn der DEF-Behälter leer ist:

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein.
  • Die DEF-Kontrollleuchte blinkt.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Stufe 3: Die Aktion wird durchgeführt, wenn der DEF-Behälter leer ist und der Motor abgeschaltet wurde oder längere Zeit im Leerlauf lief:

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein.
  • Die DEF-Kontrollleuchte blinkt.
  • Das Motordrehmoment wird drastisch herabgesetzt.
  • Die Fahrgeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass der DEF-Füllstand kritisch niedrig ist und die Leistung reduziert wird. Die Motorleistung wird automatisch herabgesetzt. Dieser Fehler kann durch Auffüllen des DEF-Behälters behoben werden. Sobald der DEF-Behälter aufgefüllt wurde, wird die Motorleistung wiederhergestellt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1673.

Datum der letzten Änderung: 09-FEB-2012


Temperatursensor des DEF-Behälters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1677

Temperatursensor des DEF-Behälters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1677 PID: SPN: 3031 FMI: 4/4 LAMPE: Gelb SRT: | Temperatursensor im Diesel-Emissions-Flüssigkeitsbehälter - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Temperatursensors für den DEF-Behälter festgestellt. | Verwendung der Standardtemperatur als Temperatur des DEF-Behälters.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Temperatursensor des DEF-Behälters

Schaltkreisbeschreibung

Der DEF-Temperatursensor überwacht die Temperatur der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter. Die DEF-Steuerung überwacht die Spannung am Signalpin, setzt diese in eine Temperatur um und leitet diesen Wert an das Motor-ECM weiter.

Lage der Bauteile

Der Temperatursensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Temperatursensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Signalspannung für die Temperatur des DEF-Behälters länger als 1 Sekunde weniger als 0,2 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1677.

Datum der letzten Änderung: 09-FEB-2012


Temperatursensor des DEF-Behälters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1678

Temperatursensor des DEF-Behälters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1678 PID: Keine SPN: 3031 FMI: 3/3 LAMPE: Gelb SRT: | Temperatursensor im Diesel-Emissions-Flüssigkeitsbehälter - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Temperatursensors im DEF-Behälter festgestellt. | Verwendung der Standardtemperatur als Temperatur des DEF-Behälters.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Temperatursensor des DEF-Behälters

Schaltkreisbeschreibung

Der DEF-Temperatursensor überwacht die Temperatur der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter. Die DEF-Steuerung überwacht die Spannung am Signalpin, setzt diese in eine Temperatur um und leitet diesen Wert an das Motor-ECM weiter.

Lage der Bauteile

Der Temperatursensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Temperatursensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Signalspannung für die Temperatur des DEF-Behälters länger als 1 Sekunde mehr als 4,7 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1678.

Datum der letzten Änderung: 09-FEB-2012


Temperatur des DEF-Behälters - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1679

Temperatur des DEF-Behälters - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1679 PID: SPN: 3031 FMI: 2 LAMPE: Gelb SRT: | Temperatur des Diesel-Emissions-Flüssigkeitsbehälters - Unregelmäßige, aussetzende oder falsche Daten. Der Temperatursensor des DEF-Behälters gibt eine Behältertemperatur an, die für die Umgebungsbedingungen zu hoch oder niedrig ist. | Verwendung der Standardtemperatur als Temperatur des DEF-Behälters.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Temperatursensor des DEF-Behälters

Schaltkreisbeschreibung

Der DEF-Temperatursensor überwacht die Temperatur der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter. Die DEF-Steuerung überwacht die Spannung am Signalpin, setzt diese in eine Temperatur um und leitet diesen Wert an das Motor-ECM weiter.

Lage der Bauteile

Der Temperatursensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Temperatursensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Damit diese Diagnose anläuft, darf der Motor während der 10 Stunden davor nicht in Betrieb genommen worden sein. Diese Diagnose wird beim Einschalten der Zündung nach 10 Ruhestunden ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Differenz zwischen dem Wert des Temperatursensors im DEF-Behälter und dem Wert des Umgebungstemperatursensors beim ersten Einschalten der Zündung mehr als 30 °C [54 °F] beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, muss der Motor mindestens 10 Stunden mit ausgeschalteter Zündung abgestellt werden. Nach 10 Ruhestunden den Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Bereichsfehler des Temperatursensors für den DEF-Behälter
  • Defekter Umgebungslufttemperatursensor
  • Beschädigter Kabelbaum
  • Defekte DEF-Steuerung.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1679.

Datum der letzten Änderung: 09-FEB-2012


DEF-Dosiereinheit - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 1681

DEF-Dosiereinheit - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1681 PID: SPN: 3361 FMI: 12 LAMPE: Gelb SRT: | Diesel-Emissions-Flüssigkeits-Dosiereinheit - Defektes intelligentes Bauelement oder Bauteil. In der DEF-Dosiereinheit wurde ein interner Fehler festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das SCR-Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit misst die in das Abgasnachbehandlungssystem einzuspritzende Menge an Diesel-Emissions-Flüssigkeit (DEF) zu. Die DEF-Dosiereinheit kennt drei primäre Zyklen. Ein Vorfüllzyklus sorgt zunächst dafür, dass an der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit bereit steht. Während des Dosierzyklus wird dann das Dosierventil mit Diesel-Emissions-Flüssigkeit beschickt. Wenn der Motor abgestellt wird, erfolgt ein Spülzyklus. Bei diesem Reinigungszyklus wird die Diesel-Emissions-Flüssigkeit aus den DEF-Leitungen und dem Dosierventil gespült.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen OEM-Hersteller abhängig. Weitere Informationen sind dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Dosiereinheit hat einen internen Fehler festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Fehlercode 1681 wird ausgelöst, wenn die DEF-Dosiereinheit einen internen Fehler feststellt.

Ein defekter Sensor zur Bestimmung der Umgebungslufttemperatur kann ebenfalls dazu führen, dass die DEF-Dosiereinheit fälschlicherweise einen internen Fehler meldet. Fehlerdiagnose für den Umgebungslufttemperatursensor durchführen, bevor die DEF-Dosiereinheit ausgetauscht wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1681.

Datum der letzten Änderung: 09-FEB-2012


Eingangsleitungen der DEF-Dosiereinheit - Zustand vorhanden

FEHLERCODE 1682

Eingangsleitungen der DEF-Dosiereinheit - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1682 PID: SPN: 3362 FMI: 31 LAMPE: Gelb SRT: | Eingangsleitungen der DEF-Dosiereinheit - Zustand vorhanden. Die DEF-Dosiereinheit ist nicht in der Lage, den Vorfüllvorgang auszuführen. | Die DEF-Dosiereinheit ist nicht in der Lage, Diesel-Emissions-Flüssigkeit in das SCR-Abgasnachbehandlungssystem einzuspritzen.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Eingangsleitungen der DEF-Dosiereinheit transportieren die Diesel-Emissions-Flüssigkeit zwischen Dosiereinheit, Dosierventil und DEF-Behälter.

Lage der Bauteile

Es gibt drei DEF-Leitungen. Eine Leitung verläuft von der Dosiereinheit zum Dosierventil, die anderen beiden von der Dosiereinheit zum DEF-Behälter. Diese Leitungen können durch das SCR-System und andere Fahrzeugkomponenten teilweise verdeckt sein. Die Leitungsführung ist je nach Architektur des Abgasnachbehandlungssystems und OEM-Hersteller verschieden.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn das SCR-System versucht, den Vorfüllvorgang auszuführen.

Bedingungen für Fehlercodespeicherung

Die DEF-Dosiereinheit konnte sich nach mehreren Versuchen nicht erfolgreich vorfüllen.

Maßnahme bei aktivem Fehlercode

Es gibt zwei Aktionsstufen, die das ECM abarbeitet, wenn dieser Fehlercode aktiv ist:

Stufe 1: Die Aktion wird unmittelbar nach Ausführung und Fehlschlag der Diagnose durchgeführt.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert
  • Das Motordrehmoment wird drastisch herabgesetzt.

Stufe 2: Die Aktion wird durchgeführt, wenn die DEF-Dosiereinheit die Vorfüllung nicht abschließen kann und der Motor abgeschaltet wurde oder längere Zeit im Leerlauf lief.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die MIL ein.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert
  • Das Motordrehmoment wird drastisch herabgesetzt
  • Die Fahrgeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, ob die Reparatur erfolgreich war, in INSITE™ den DEF-Dosierpumpentest (im Menü "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass die DEF-Dosiereinheit nach mehreren Versuchen keinen Druck aufbauen und sich nicht vorfüllen konnte. Wenn im ECM gleichzeitig Fehlercode 3612 gespeichert ist, hat die Dosiereinheit den Spülvorgang eventuell mehrmals nicht durchgeführt, so dass sie möglicherweise defekt ist. Nach der Behebung dieses Fehlercodes eine Fehlerdiagnose für Fehlercode 3612 durchführen.

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger DEF-Füllstand im DEF-Behälter
  • Die Heizelemente der Leitung haben die gefrorene Diesel-Emissions-Flüssigkeit nicht erfolgreich aufgetaut
  • Geknickte, gebrochene oder getrennte DEF-Druckleitung zwischen Dosiereinheit und Dosierventil
  • Geknickte, gebrochene oder getrennte DEF-Saugleitung zwischen DEF-Behälter und Dosiereinheit
  • Defekte DEF-Dosiereinheit.
  • Die DEF-Ansaug- und Rücklaufleitungen zwischen Dosiereinheit und DEF-Behälter sind verkehrt herum angeschlossen
  • Fremdstoffe aus dem DEF-Behälter entfernen. Wenn Fremdstoffe im DEF-Behälter gefunden werden, DEF-Behälter gründlich reinigen und mit zugelassener DEF befüllen.
  • Die DEF-Dosiereinheit erhielt im Anschluss an eine Neukalibrierung des ECM keine Gelegenheit zur Abschaltung und vollständigen Entleerung. Das Problem sollte sich mit einem vollständigen Zündzyklus beseitigen lassen, der das Entleeren der Dosiereinheit und deren anschließende Vorfüllung erlaubt. Die Softwareversion 3.7.8 für die DEF-Steuerung enthält eine geänderte Kalibrierung, die entwickelt wurde, um dies zukünftig zu verhindern.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-1682.

Datum der letzten Änderung: 09-FEB-2012


DEF-Behälterheizung für Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1683

DEF-Behälterheizung für Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1683 PID: SPN: 3363 FMI: 3/3 LAMPE: Gelb SRT: | Heizelement des Diesel-Emissions-Flüssigkeitsbehälters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis der DEF-Behälterheizung festgestellt. | Möglicherweise reduzierte Motorleistung.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Behälterheizung

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Dosiereinheit befindet sich an der Kühlmittelzuleitung nahe dem DEF-Behälter. Die genaue Lage ist OEM-abhängig.

Die DEF-Behälterheizspule befindet sich im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Schaltkreis der DEF-Behälterheizung zur Batterie kurzgeschlossen ist oder eine Unterbrechung aufweist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die DEF-Behälterheizung wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das Steuerventil der DEF-Behälterheizung kann durch ein vom OEM bereitgestelltes Leistungsrelais gespeist werden, das an den Kabelbaum der DEF-Steuerung angeschlossen wird. Bei der Diagnose von Störungen im Zusammenhang mit dem Kabelbaum muss eventuell das optionale Leitungsheizrelais einbezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss gegen Spannung im Spannungsversorgungskreis der Leitungsheizung (erkannt bei ausgeschalteter Zündung)
  • Kurzschluss gegen Spannung im Kabelbaum der DEF-Steuerung
  • Signalkabel und Rückführkabel der DEF-Behälterheizung miteinander kurzgeschlossen
  • Defektes Steuerventil der DEF-Behälterheizung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1683.

Datum der letzten Änderung: 12-JAN-2016


DEF-Behälterheizung für Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1684

DEF-Behälterheizung für Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1684 PID: SPN: 3363 FMI: 4/4 LAMPE: Gelb SRT: | DEF-Behälterheizung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis der DEF-Behälterheizung festgestellt. | Möglicherweise reduzierte Motorleistung.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Behälterheizung

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Dosiereinheit befindet sich an der Kühlmittelzuleitung nahe dem DEF-Behälter. Die genaue Lage ist OEM-abhängig.

Die DEF-Behälterheizspule befindet sich im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine niedrige Signalspannung oder einen Masseschluss im Schaltkreis der DEF-Behälterheizung festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die DEF-Behälterheizung wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das Steuerventil der DEF-Behälterheizung kann durch ein vom OEM bereitgestelltes Leistungsrelais gespeist werden, das an den Kabelbaum der DEF-Steuerung angeschlossen wird. Bei der Diagnose von Störungen im Zusammenhang mit dem Kabelbaum muss eventuell das optionale Leitungsheizrelais einbezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im Kabelbaum der DEF-Steuerung
  • Defektes Steuerventil der DEF-Behälterheizung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1684.

Datum der letzten Änderung: 12-JAN-2016


DEF-Steuerung - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 1688

DEF-Steuerung - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1688 PID: SPN: 3360 FMI: 12 LAMPE: Gelb SRT: | DEF-Steuerung - Defektes intelligentes Bauelement oder Bauteil. In der DEF-Steuerung wurde ein interner Fehler festgestellt. | Die Zuführung von Diesel-Emissions-Flüssigkeit wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Steuerung

Schaltkreisbeschreibung

Die DEF-Steuerung bildet die "Leitzentrale" für das DEF-Dosiersystem im Rahmen der selektiven katalytischen Reduktion (SCR) und ist für die Dosierung, die Erfassung des Behälterfüllstands, die Erfassung der Behältertemperatur, Leitungsheizung und Behälterheizung zuständig. Sie kommuniziert mit dem Motor über das elektronische Steuermodul (ECM), zu dem eine J1939-Datalink-Verbindung besteht.

Lage der Bauteile

Die Lage der DEF-Steuerung richtet sich nach der Anwendung und dem Fahrzeughersteller (OEM). Normalerweise ist sie mit 3 oder 4 Kopfschrauben am Fahrzeugrahmen oder an einer geeigneten festen Halterung montiert. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

In der DEF-Steuerung wurde ein interner Fehler festgestellt, der dem ECM über den Datalink gemeldet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die DEF-Steuerung kann nicht gewartet werden und muss bei einem Defekt ausgetauscht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1688.

Datum der letzten Änderung: 09-FEB-2012


Fault Code Path Selection

FEHLERCODE ge145-fc1691
Fault Code Path Selection

Handelt es sich um einen Motor ISB, ISC oder ISL? | Gehe zu ge145-fc1691bcl
Handelt es sich um einen Motor ISX? | Gehe zu ge145-fc1691x

Datum der letzten Änderung: 28-SEP-2011


NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1694

NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1694 PID: P2201 SPN: 3226 FMI: 2 LAMPE: Gelb SRT: | NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten. Vom NOx-Sensor am Auslass des Abgasnachbehandlungssystems wurden falsche NOx-Sensorwerte festgestellt. | Die Funktion des NOx-Sensors am Auslass des Abgasnachbehandlungssystems wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx (Stickstoffoxid)-Sensor am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur während eines Tests der Regeneration des Dieselpartikelfilters mit dem elektronischen Wartungswerkzeug INSITE™ ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat widersprüchliche Werte zwischen dem Einlass- und Auslass-NOx-Sensor des Abgasnachbehandlungssystems festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, nach Ausführen der Regeneration des Dieselpartikelfilters in INSITE™ die Zündung ein- und ausschalten.
  • Wenn nach Durchführung der Regeneration des Dieselpartikelfilters der Fehlercode deaktiviert wird, war die Reparatur erfolgreich.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-(On-Board-Diagnose-)Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Häufigste Ursache sind DEF-Ablagerungen im Zersetzungsrohr. Der erste Dieselpartikelfilter-Regenerationstest mit dem elektronischen Wartungswerkzeug INSITE™, der bei Aktivierung des Fehlercodes ausgeführt wird, hat die Ablagerungen möglicherweise beseitigt. Im Fehlersuchplan muss ein zweiter Regenerationstest ausgeführt werden, damit der Fehlercode inaktiv wird.
  • Das ECM hat erkannt, dass die NOx-Werte höher oder niedriger als von den Motorwerten ausgehend möglich ist.
  • Das Abgassystem ist undicht
  • Falsch eingebauter NOx-Sensor am Auslass des Abgasnachbehandlungssystems
  • Defekter NOx-Sensor am Auslass des Abgasnachbehandlungssystems
  • Defekter NOx-Sensor am Einlass des Abgasnachbehandlungssystems
  • Eventuell Fehlzündungen.
  • Falsche Teilenummer des NOx-Sensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-1694.

Datum der letzten Änderung: 09-FEB-2012


Sensorspannungsversorgung 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1695

Sensorspannungsversorgung 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1695 PID: S232 SPN: 3513 FMI: 3/3 LAMPE: Gelb SRT: | Sensorversorgung 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Sensor-Versorgungsspannungsschaltkreis 5 des OEM-Kabelbaums festgestellt. | Starke Drosselung der Motorleistung. Nur Notlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Sensor-Spannungsversorgungskreis 5

Schaltkreisbeschreibung

Die Sensorspannungsversorgung 5 des elektronischen Steuermoduls (ECM) speist den Dieselpartikelfilter-Differenzdrucksensor, die Gasfernbedienung, den Kühlmittelstandsensor, den Lüfterdrehzahlsensor und den Gasstellungssensor 2 mit einer Versorgungsspannung von 5 V.

Lage der Bauteile

Die Sensorversorgung Nr. 5 befindet sich im ECM-OEM-Kabelbaum-Steckverbinder und speist verschiedene Komponenten im OEM-Kabelbaum mit einer Versorgungsspannung von 5 V=.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunden eine Signalspannung der Sensorspannungsversorgung 5 über 5,25 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor kann nur noch im Notlauf betrieben werden.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Hohe Spannung im 5-Volt-Spannungsversorgungskabel kann zurückzuführen sein auf einen Kurzschluss gegen eine Spannungsquelle, einen defekten Sensor oder eine beschädigte ECM-Stromversorgung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1695.

Datum der letzten Änderung: 09-FEB-2012


Sensorversorgung 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1696

Sensorversorgung 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1696 PID: S232 SPN: 3513 FMI: 4/4 LAMPE: Gelb SRT: | Sensorversorgung 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 5 des OEM-Kabelbaums festgestellt. | Starke Drosselung der Motorleistung. Nur Notlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Sensor-Spannungsversorgungskreis 5

Schaltkreisbeschreibung

Die Sensorspannungsversorgung 5 des elektronischen Steuermoduls (ECM) speist den Dieselpartikelfilter-Differenzdrucksensor, die Gasfernbedienung, den Kühlmittelstandsensor, den Lüfterdrehzahlsensor und den Gasstellungssensor 2 mit einer Versorgungsspannung von 5 V.

Lage der Bauteile

Die Sensorversorgung Nr. 5 befindet sich im ECM-OEM-Kabelbaum-Steckverbinder und speist verschiedene Komponenten im OEM-Kabelbaum mit einer Versorgungsspannung von 5 V=.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Signalspannung der Sensorspannungsversorgung 5 unter 4,75 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor kann nur noch im Notlauf betrieben werden.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Niedrige Spannung in der 5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen beschädigten Sensor oder einen Defekt der ECM-Stromversorgung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1696.

Datum der letzten Änderung: 09-FEB-2012


DEF-Behälterheizung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1712

DEF-Behälterheizung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1712 PID: SPN: 3363 FMI: 18 LAMPE: Gelb SRT: | DEF-Behälterheizung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die DEF-Behälterheizung ist nicht imstande, die gefrorene Diesel-Emissions-Flüssigkeit aufzutauen. | Keine Auswirkung auf die Leistung. Bei eingefrorener Diesel-Emissions-Flüssigkeit wird die Einspritzung in das Abgasnachbehandlungssystem deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Behälterheizung

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich im DEF-Behälter. Die genaue Lage richtet sich nach dem Fahrzeughersteller (OEM). Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der DEF-Behälterheizung für eine programmierte Zeitdauer ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Behälterheizung war lange genug eingeschaltet, um die Diesel-Emissions-Flüssigkeit aufzutauen, aber das SCR-Dosiersystem kann trotzdem nicht gefüllt werden.

Maßnahme bei aktivem Fehlercode

Das elektronische Steuermodul (ECM) schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Der in INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die DEF-Behälterheizung die Diesel-Emissions-Flüssigkeit auftauen kann und die Diagnose ausgeführt wurde und erfolgreich war. Wenn der Auftauzyklus nicht abgeschlossen werden kann, die Funktion des Steuerventils der DEF-Behälterheizung kontrollieren. Hierzu mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "Heizungstest DEF-Dosiersystem" ausführen.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Steuerventil der DEF-Behälterheizung in geschlossener Stellung festgeklemmt
  • Kühlmittelleitungen zur DEF-Behälterheizung verstopft oder verengt
  • Niedriger Kühlmittelstand
  • Defektes Steuerventil der DEF-Behälterheizung
  • DEF-Steuerung kann aufgrund einer Störung die Behälterheizung nicht einschalten.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1712.

Datum der letzten Änderung: 09-FEB-2012


DEF-Behälterheizung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1713

DEF-Behälterheizung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1713 PID: SPN: 3363 FMI: 16 LAMPE: Gelb SRT: | DEF-Behälterheizung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die DEF-Behälterheizung ist permanent eingeschaltet. | Keine Auswirkung auf die Leistung.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Schaltkreis der DEF-Behälterheizung
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Behälterheizung

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters leitet. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich in der Nähe des DEF-Behälters. Die genaue Lage richtet sich nach dem Fahrzeughersteller. Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der DEF-Behälterheizung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass die DEF-Behälterheizung eingeschaltet ist, obwohl sie laut Befehl des Motor-ECM ausgeschaltet sein sollte. Dies geschieht, indem die Temperatur des DEF-Behälters auf einen WEert größer gleich dem Fehlercode-Grenzwert von 77 °C [170 °F] überwacht wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Vor einer Diagnose dieses Fehlercodes sicherstellen, dass das Fahrzeug nicht über eine zusätzliche Heizvorrichtung für den DEF-Behälter verfügt. Eine solche Vorrichtung kann zu einer Überhitzung der Diesel-Emissions-Flüssigkeit im Behälter führen.

Dieser Fehlercode kann in der Werkstatt inaktiv sein. Trotzdem ist der Fehlersuchplan vollständig abzuarbeiten.

  • Grund: Wenn ein Problem mit dem Steuerventil der DEF-Behälterheizung vorliegt, das Ventil in der offenen Positionen klemmt, hinter dem Ventilsitz ein Kühlmittelleck vorliegt oder das Ventil fehlerhaft eingebaut wurde, kann es im Betrieb sehr lange dauern, bevor die Temperatur des Behälters schrittweise bis auf den Fehlercode-Grenzwert von 77 °C [170 °F] ansteigt. Sobald die DEF-Temperatur wegen einer Motorabschaltung, nächtlichem Parken, geringerer Kühlmitteltemperatur usw. unter 75 °C [167 °F] fällt, wird der Fehlercode deaktiviert, obwohl die Ursache weiterhin besteht.

Mögliche Ursachen für diesen Fehlercode:

  • Steuerventil der DEF-Behälterheizung ist falsch eingebaut, liegt also im Verhältnis zum Kühlmittelfluss falsch herum.
  • Fehlfunktion des Steuerventils der DEF-Behälterheizung – klemmt in offener Position oder hinter dem Ventilsitz befindet sich ein Leck.
  • DEF-Steuerung schaltet die Behälterheizung aufgrund einer Störung permanent ein.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-1713.

Datum der letzten Änderung: 09-FEB-2012


Fehlzündung bei mehreren Zylindern - Zustand vorhanden

FEHLERCODE 1718

Fehlzündung bei mehreren Zylindern - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1718 PID: SPN: 1322 FMI: 31/31 LAMPE: Gelb SRT: | Fehlzündungen an mehreren Zylindern - Zustand vorhanden. Es wurden Fehlzündungen an mehreren Zylindern festgestellt. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Fehlzündungen an mehreren Zylindern

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der ECM-Kalibrierung während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird aktiv, wenn zwei oder mehr Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn der Fehlercode 1718 im ECM-Speicher inaktiv ist und weder "niedrige Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 1718 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten. Die Kühlmitteltemperatur muss höher als 71 °C [160 °F] sein, damit die Diagnose in Gang kommt.

Mögliche Ursachen für Zündaussetzer der Zylinder:

  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen)
  • Defekt am Zylinder (bei belastetem Motor die Blowby-Gase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").
Siehe Fehlerdiagnose für Fehlercode 1718.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Kurbelgehäusedruck - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1843

Schaltkreis Kurbelgehäusedruck - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1843 PID: P101 SPN: 101 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kurbelgehäusedruck - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Kurbelgehäusedrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Kurbelgehäusedrucksensor

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Kurbelgehäusedrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kurbelgehäusedrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Kurbelgehäusefilter.

Lage der Bauteile

Der Kurbelgehäusedrucksensor sitzt in der Kurbelgehäuse-Filterbaugruppe.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (ECM) erfasst während mehr als 10 Sekunden eine Kurbelgehäusedruck-Signalspannung von mehr als 4,75 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Kurbelgehäusedruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Kurbelgehäusedrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor Beginn der Fehlersuche kontrollieren, ob mehrere Fehlercodes vorliegen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode 1843.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1844

Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1844 PID: P101 SPN: 101 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Kurbelgehäusedrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Kurbelgehäusedrucksensor

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Kurbelgehäusedrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kurbelgehäusedrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Kurbelgehäusefilter.

Lage der Bauteile

Der Kurbelgehäusedrucksensor sitzt in der Kurbelgehäuse-Filterbaugruppe.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 10 Sekunden eine Kurbelgehäusedrucksignalspannung von weniger als 0,25 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Kurbelgehäusedruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Kurbelgehäusedrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor Beginn der Fehlersuche kontrollieren, ob mehrere Fehlercodes vorliegen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode 1844.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1845

Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1845 PID: P97 SPN: 97 FMI: 3 LAMPE: Wartung SRT: | Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Wassersensors

Schaltkreisbeschreibung

Der Wassersensor befindet sich im Kraftstofffilter. Das Motorsteuermodul (ECM) speist den Wassersensor mit einem 5-V-Referenzsignal. Wenn das im Kraftstofffilter aufgefangene Wasser die Sensorspitzen bedeckt, reduziert der Wassersensor die Referenzspannung von 5 VDC, um die Ansammlung von viel Wasser im Kraftstofffilter zu melden.

Lage der Bauteile

Der Wassersensor ist unten in den vom OEM gestellten Kraftstoffansaugfilter integriert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

  • Das ECM hat festgestellt, dass die Wassersensorsignalspannung den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die weiße Wartungsleuchte ein oder lässt die gelbe Motorprüfleuchte (CHECK ENGINE) blinken, um unmittelbar nach Ausführung und Fehlschlagen der Diagnose auf eine Wartungsbedingung hinzuweisen.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe Motorprüfleuchte (CHECK ENGINE)/weiße Wartungsleuchte (MAINTENANCE) aus, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführ- oder Signalkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode 1845.

Datum der letzten Änderung: 25-AUG-2015


Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

FEHLERCODE 1846

Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1846 PID: SPN: 97 FMI: 4 LAMPE: Wartung SRT: | Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Wassersensors

Schaltkreisbeschreibung

Der Wassersensor befindet sich im Kraftstofffilter. Das Motorsteuermodul (ECM) speist den Wassersensor mit einem 5-V-Referenzsignal. Wenn das im Kraftstofffilter aufgefangene Wasser die Sensorspitzen bedeckt, reduziert der Wassersensor die Referenzspannung von 5 VDC, um die Ansammlung von viel Wasser im Kraftstofffilter zu melden.

Lage der Bauteile

Der Wassersensor ist unten in den vom OEM gestellten Kraftstoffansaugfilter integriert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass die Signalspannung des Wassersensors 1 Sekunde unter 0,05 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die weiße Wartungsleuchte ein oder lässt die gelbe Motorprüfleuchte (CHECK ENGINE) blinken, um unmittelbar nach Ausführung und Fehlschlagen der Diagnose auf eine Wartungsbedingung hinzuweisen.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe Motorprüfleuchte (CHECK ENGINE)/weiße Wartungsleuchte (MAINTENANCE) aus, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse in Kabelbaum, Sensor oder Steckverbinder.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 1846.

Datum der letzten Änderung: 25-AUG-2015


Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1852

Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1852 PID: SPN: 97 FMI: 16 LAMPE: Gelb SRT: | Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Wasser-in-Kraftstoff-Anzeige signalisiert, dass der Wasserstand über die Warngrenze gestiegen ist. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Wasser-im-Kraftstoff-Anzeige

Schaltkreisbeschreibung

Der Wassersensor befindet sich am Kraftstofffilter. Der Wassersensor sendet ein Signal an das ECM, wenn sich eine bestimmte Menge Wasser im Kraftstofffilter angesammelt hat. Der Schaltkreis für Wasser im Kraftstoff umfasst zwei Leitungen: eine Masseleitung und eine Signalleitung.

Lage der Bauteile

Das Wassersensor ist unten in den Kraftstofffilter integriert. Die Lage des Filtergehäuses richtet sich nach dem OEM.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Im Kraftstofffiltergehäuse wurde Wasser über dem Warngrenzwert festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Aufgrund der engen Toleranzen der Kraftstoffsystemkomponenten kann Wasser im Kraftstoff umfangreiche Schäden in der Kraftstoffanlage verursachen.

Der Kraftstofffilter muss sofort entleert werden.

Wenn dieser Fehlercode aktiv ist und sich im Kraftstofffilter kein Wasser befindet, ist die Ursache wahrscheinlich ein defekter Wassersensor.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1852.

Datum der letzten Änderung: 09-FEB-2012


Delta-Druck des AGR-Ventils - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1866

Delta-Druck des AGR-Ventils - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1866 PID: P411 SPN: 411 FMI: 2 LAMPE: Gelb SRT: | Delta-Druck des AGR-Ventils - Unregelmäßige, aussetzende oder falsche Daten. Beim Einschalten der Zündung wurde ein fehlerhaftes Signal für den AGR-Delta-Druck festgestellt, oder der Sensor hat den Test auf automatisches Nullen nicht bestanden. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Differenzdrucksensors

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor besitzt zwei Anschlüsse zur Messung des Abgasdrucks. Der Sensor sendet eine Spannung, die der Druckdifferenz zwischen den beiden Anschlüssen vor und nach einer Bohrung in der AGR-Leitung entspricht. Das Motorsteuermodul (ECM) bestimmt anhand dieses Druckwerts, wie viel Abgas durch die AGR-Verbindungsleitung in den Ansaugkrümmer strömt. Diese Information wird zur Steuerung des AGR-Ventils im Hinblick auf einen optimalen Schadstoffausstoß herangezogen. Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr. Der AGR-Differenzdrucksensor misst den Abgasdruckabfall über die AGR-Differenzdruckbohrung. Aus dem gemessenen Druckabfall schließt das ECM die in den Ansaugkrümmer rückgeführte Abgasmenge.

Lage der Bauteile

Der Sensor ist in der Nähe des Lufteinlasses angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei ausgeschalteter Zündung ausgeführt, wenn die folgenden Bedingungen erfüllt sind:

  • Kühlmitteltemperatur mindestens 67 °C [154 °F].
  • Ansaugkrümmertemperatur mindestens 7 °C [44 °F].
  • Zündschaltungen von ON auf OFF.

Bedingungen für Fehlercodespeicherung

Der Fehlercode wird aktiv, wenn der erfasste Wert des AGR-Differenzdrucksensors bei ausgeschalteter Zündung höher oder niedriger als ein programmierbarer Wert ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) beim Einschalten der Zündung ein, nachdem die Diagnose ausgeführt wurde und fehlgeschlagen ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Diese Kontrolle wird nur bei ausgeschalteter Zündung während der ECM-Abschaltphase durchgeführt. Während dieser Diagnoseprüfung überwacht das ECM den Wert des AGR-Differenzdrucksensors. Liegt der Wert nicht innerhalb eines bestimmten Bereichs, wird Fehlercode 1866 ausgelöst.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter AGR-Differenzdrucksensor.
  • Hoher Widerstand des Kabelbaums im Signal- oder Rückführkabel.
  • Verstopfte oder verengte Durchflussöffnungen des AGR-Differenzdrucksensors.
Siehe Fehlerdiagnose für Fehlercode t05-1866.

Datum der letzten Änderung: 10-SEP-2013


Abgasrückführungstemperatur - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1867

Abgasrückführungstemperatur - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1867 PID: P412 SPN: 412 FMI: 2/2 LAMPE: Gelb SRT: | Abgasrückführungstemperatur - Unregelmäßige, aussetzende oder falsche Daten. Es wurden Fehlzündungen an mehreren Zylindern festgestellt. | Für den Wert des AGR-Temperatursensors wird ein Standardwert verwendet. Das AGR-Ventil wird geschlossen.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Motordrehzahl-/positionssensors

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit variablem Widerstand und misst die Temperatur des AGR-Gasstroms nach dem Verlassen des AGR-Kühlers. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen. Der erste Teil wird beim Einschalten der Zündung nach 10 Ruhestunden mit abgeschalteter Zündung ausgeführt. Der zweite Teil wird bei laufendem Motor kontinuierlich ausgeführt, wenn der Strom der rückgeführten Abgase einen programmierbaren Wert überschreitet.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird aktiv gesetzt, wenn die AGR-Temperatur für die erfassten Betriebsbedingungen zu hoch oder zu niedrig ist oder der AGR-Temperaturwert sich bei wechselnden Betriebsbedingungen nicht ändert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Wenn der Fehlercode nach 10-minütiger Fahrt nicht inaktiv wird, muss unter Umständen eine 10-stündige Ruhezeit mit abgeschalteter Zündung eingehalten werden. Anschließend die Zündung einschalten, damit der Teil der Diagnose bei eingeschalteter Zündung ausgeführt wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des AGR-Temperatursensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des AGR-Temperatursensors.
Siehe Fehlerdiagnose für Fehlercode t05-1867.

Datum der letzten Änderung: 10-SEP-2013


Schaltkreis Dieselpartikelfilter-Differenzdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1879

Schaltkreis Dieselpartikelfilter-Differenzdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1879 PID: S324 SPN: 3251 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Dieselpartikelfilter-Differenzdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Differenzdrucksensors des Abgasreinigungssystems festgestellt. | Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Dieselpartikelfilter-Differenzdrucksensor

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Dieselpartikelfilter-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Differenzdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Differenzdrucks über den Dieselpartikelfilter.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Signalspannung für den Dieselpartikelfilter-Differenzdruck länger als 2 Sekunden mehr als 4,75 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Dieselpartikelfilter-Differenzdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1879.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Differenzdrucksensor des Partikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1881

Schaltkreis Differenzdrucksensor des Partikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1881 PID: S324 SPN: 3251 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Differenzdrucksensor des Partikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung oder Unterbrechung im Schaltkreis des Differenzdrucksensors des Abgasreinigungssystems festgestellt. | Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Differenzdruck des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Dieselpartikelfilter-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Differenzdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Differenzdrucks über den Dieselpartikelfilter.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Signalspannung für den Dieselpartikelfilter-Differenzdruck länger als 2 Sekunden weniger als 0,25 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Dieselpartikelfilter-Differenzdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1881.

Datum der letzten Änderung: 09-FEB-2012


Dieselpartikelfilter-Differenzdrucksensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1883

Dieselpartikelfilter-Differenzdrucksensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1883 PID: S324 SPN: 3251 FMI: 2/2 LAMPE: Gelb SRT: | Dieselpartikelfilter-Differenzdrucksensor - Unregelmäßige, aussetzende oder falsche Daten. Der Dieselpartikelfilter-Differenzdrucksensor liest beim Einschalten der Zündung oder während des Motorbetriebs einen fehlerhaften Wert. | Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Dieselpartikelfilter-Differenzdrucksensor

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Differenzdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Differenzdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Differenzdrucks über den Dieselpartikelfilter.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen.

  • Der eine Teil wird nach Einschalten der Zündung und vor Anlassen des Motors ausgeführt.
  • Der andere Teil wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Differenzdruck am Dieselpartikelfilter beim ersten Einschalten der Zündung mehr als 1,5 kpa [0,44 Zoll Hg] beträgt oder sich bei wechselnden Motorbedingungen nicht verändert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Für den Dieselpartikelfilter-Differenzdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Auf einen bestimmten Bereich fixierter Wert des Dieselpartikelfilter-Differenzdrucksensors
  • Hoher Widerstand in den Signal- oder Rückführleitungen des Dieselpartikelfilter-Differenzdrucksensors
  • Getrennte oder schadhafte Leitungen des Dieselpartikelfilter-Differenzdrucksensors
  • Dieser Fehlercode kann auch durch verstopfte Anschlüsse des Differenzdrucksensors ausgelöst werden, wenn der Druck im Anschluss nach Abstellen des Motors nicht abgebaut wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Für zeitweise auftretende Probleme mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, dass die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen geprüft werden.

Siehe Fehlerdiagnose für Fehlercode t05-1883.

Datum der letzten Änderung: 10-SEP-2013


Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1885

Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1885 PID: P102 SPN: 3216 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im NOx-Sensor (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems wurde ein interner Schaltkreisfehler festgestellt. | Die Funktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät und empfängt Befehle vom Motorsteuermodul (ECM) über den J1939-Datalink. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß des Motors.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist am Motor in der Nähe des Turboladerturbinen-Auslasses angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DOC-Einlasstemperatur des NOx-Sensors am Einlass des Abgasnachbehandlungssystems bei laufendem Motor über 200 °C [392 °F] liegt.

Bedingungen für Fehlercodespeicherung

In der NOx-Sensorbaugruppe am Einlass des Abgasnachbehandlungssystems wurde ein interner Schaltkreisfehler festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration erfolgen. Das elektronische Wartungswerkzeug INSITE™ verwenden.
  • Die DOC-Einlasstemperatur des NOx-Sensors am Einlass des Abgasnachbehandlungssystems muss über 200 °C [392 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist defekt oder beschädigt
  • Das interne Heizelement des NOx-Sensors am Einlass des Abgasnachbehandlungssystems ist defekt
  • Falsche Teilenummer des NOx-Sensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-1885.

Datum der letzten Änderung: 12-FEB-2015


Schaltkreis NOx-Sensor am Ausgang des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1887

Schaltkreis NOx-Sensor am Ausgang des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1887 PID: P2202 SPN: 3226 FMI: 4 LAMPE: Gelb SRT: | NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems hat einen internen Schaltkreisfehler festgestellt. | Die Funktion des NOx-Sensors am Auslass des Abgasnachbehandlungssystems wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die SCR-Auslasstemperatur des NOx-Sensors am Auslass des Abgasnachbehandlungssystems bei laufendem Motor über 200 °C [392 °F] liegt.

Bedingungen für Fehlercodespeicherung

In der NOx-Sensorbaugruppe am Auslass des Abgasnachbehandlungssystems wurde ein interner Schaltkreisfehler festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration mit dem elektronischen Wartungswerkzeug INSITE™ erfolgen.
  • Die SCR-Auslasstemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems muss über 200 °C [392 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist defekt oder beschädigt
  • Das interne Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems ist defekt
  • Falsche Teilenummer des NOx-Sensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-1887.

Datum der letzten Änderung: 12-FEB-2015


AGR-Ventilsteuerung - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 1896

AGR-Ventilsteuerung - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1896 PID: S146 SPN: 2791 FMI: 13 LAMPE: Gelb SRT: | AGR-Ventilsteuerung - Außerhalb des Kalibrierungsbereichs. Das AGR-Ventil hat das automatische Kalibrierungsverfahren beim ersten Einschalten der Zündung nicht bestanden. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Schaltkreis des AGR-Ventils
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM gibt dem AGR-Ventil über die AGR-Motorkabel A, B und C den Befehl, die entsprechende Position für die jeweiligen AGR-Durchflussvorgaben einzunehmen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Die Lage des AGR-Ventils richtet sich nach der Motoranwendung.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim erstmaligen Einschalten der Zündung und gelegentlich während des normalen Motorbetriebs ausgeführt, nachdem das AGR-Ventil einen Schließbefehl erhalten hat.

Bedingungen für Fehlercodespeicherung

Der AGR-Ventilmotor bestimmt die Position des AGR-Ventil. Der Fehlercode wird aktiv gesetzt, wenn das Ventil in einer Stellung geöffnet ist, die einen programmierbaren Wert übersteigt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das AGR-Ventil reagiert nicht mehr auf Befehle.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung ein- und ausschalten und dann 3 Minuten eingeschaltet lassen. Anschließend den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die AGR-Positionsprüfung beim ersten Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Beim ersten Einschalten der Zündung und immer wieder bei laufendem Motor wird kontrolliert, ob das AGR-Ventil geschlossen ist. Mit diesen Diagnoseprüfungen soll sichergestellt werden, dass das AGR-Ventil nicht in offener Stellung verklemmt ist.

Wenn der Fehlercode aktiv ist, wird das AGR-Ventil geschlossen. Der Fehlercode bleibt bis zum nächsten Aus- und Einschalten der Zündung aktiv.

Nach Durchführung der im Fehlersuchplan für diesen Fehlercode angegebenen Reparaturen muss das Abgasnachbehandlungssystems überprüft werden. Möglicherweise ist eine fortschreitende Beschädigung des Abgasnachbehandlungssystems eingetreten. Den Beschleunigungstest (Vollgas aus dem Stand) durchführen, um festzustellen, ob der Dieselpartikelfilter beschädigt ist.

Siehe Fehlerdiagnose für Fehlercode 1896.

Datum der letzten Änderung: 09-FEB-2012


VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 1898

VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1898 PID: S027 SPN: 641 FMI: 13/13 LAMPE: Gelb SRT: | VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs. Die VTG-Steuerung hat das automatische Kalibrierungsverfahren beim ersten Einschalten der Zündung nicht bestanden. | Niedriger Anlasskrümmerdruck. Die VTG-Steuerung wird in geöffneter Stellung sein.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären elektronischen Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Diese Diagnose wird 5 Minuten nach dem Motorstart bei einer Kühlmitteltemperatur über 71 °C [160 °F] ausgeführt.

Bedingungen für Fehlercodespeicherung

Bedingungen für das Auslösen der Fehlercodes: Die interne Positionsreferenz wird während des vom ECM befohlenen Bereichstests aufgrund einer verklemmten Mechanik oder eines internen Fehlerzustands nicht erkannt. Die tatsächliche Position des VTG-Stellglieds ist nicht bekannt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • VTG-Betätigung wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird protokolliert, wenn einer der folgenden Fehlerzustände vorliegt.

  • Das Zahnrad zwischen Stellglied und Turboladergehäuse ist falsch ausgerichtet.
  • Fremdstoffe im VTG-Turbolader können verhindern, dass die Schiebedüse die gewünschte Position einnimmt.
Siehe Fehlerdiagnose für Fehlercode 1898.

Datum der letzten Änderung: 09-FEB-2012


Fault Code Path Selection

FEHLERCODE ge145-fc1911
Fault Code Path Selection

Handelt es sich um einen Motor ISB? | Gehe zu ge145-fc1911b
Handelt es sich um einen Motor ISC, ISL oder ISX? | Gehe zu ge145-fc1911clx

Datum der letzten Änderung: 20-NOV-2009


Fault Code Path Selection

FEHLERCODE ge145-fc1921
Fault Code Path Selection

Handelt es sich um einen Motor ISB, ISC oder ISL? | Gehe zu ge145-fc1921bcl
Handelt es sich um einen Motor ISX? | Gehe zu ge145-fc1921x

Datum der letzten Änderung: 15-JAN-2015


Fault Code Path Selection

FEHLERCODE ge145-fc1922
Fault Code Path Selection

Handelt es sich um einen Motor ISB, ISC oder ISL? | Gehe zu ge145-fc1922bcl
Handelt es sich um einen Motor ISX? | Gehe zu ge145-fc1922x

Datum der letzten Änderung: 15-JAN-2015


Schaltkreis Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1923

Schaltkreis Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1923 PID: S334 SPN: 3482 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Kraftstoffabschaltventils des Abgasreinigungssystems festgestellt. | Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems unterbricht die Kraftstoffzufuhr zum Abgasnachbehandlungssystem.

Lage der Bauteile

Der Kraftstoffabschaltventilsensor des Abgasnachbehandlungssystems befindet sich in der Abschaltventilbaugruppe des Abgasnachbehandlungssystems.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn das Kraftstoffabschaltventil des Abgasnachbehandlungssystems den Einschaltbefehl erhält.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass das pulsbreitenmodulierte (PWM-)Signal des Kraftstoffabschaltventil-Schaltkreises bei Abschaltung der PWM-Spannung nicht der Bordnetzspannung entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest ausführen. Die Diagnose läuft an, sobald die Temperatur im Abgasnachbehandlungssystem hoch genug ist, um Dieselkraftstoff in den Abgasstrom einzuspritzen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Signalleitung des Kraftstoffabschaltventils zu einer Spannungsquelle im Kabelbaum kurzgeschlossen
  • Defektes Kraftstoffabschaltventil.
Siehe Fehlerdiagnose für Fehlercode 1923.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1924

Schaltkreis Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1924 PID: S334 SPN: 3482 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kraftstoffabschaltventil 1 des Abgasreinigungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Kraftstoffabschaltventils des Abgasreinigungssystems festgestellt. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems unterbricht die Kraftstoffzufuhr zum Abgasnachbehandlungssystem.

Lage der Bauteile

Der Kraftstoffabschaltventilsensor des Abgasnachbehandlungssystems befindet sich in der Abschaltventilbaugruppe des Abgasnachbehandlungssystems.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn das Kraftstoffabschaltventil des Abgasnachbehandlungssystems den Ausschaltbefehl erhält.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass das pulsbreitenmodulierte (PWM-)Signal des Kraftstoffabschaltventil-Schaltkreises bei Abschaltung der PWM-Spannung 0 V= entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Rückführkreis des Motorkabelbaums, in den Steckverbindern oder im Abschaltventil.
  • Masseschluss im Motorkabelbaum, in den Steckverbindern oder im Kraftstoffabschaltventil.
  • Kurzschluss im Kraftstoffabschaltventil.
Siehe Fehlerdiagnose für Fehlercode 1924.

Datum der letzten Änderung: 09-FEB-2012


Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1925

Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1925 PID: S334 SPN: 3482 FMI: 2/2 LAMPE: Gelb SRT: | Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten. Im Kraftstoffabschaltventil des Abgasnachbehandlungssystems wurde ein Fehler erkannt. | Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Dieser Fehlercode dient zur Aufspürung von Systemfehlern in der Kraftstoffeinspritzung des Abgasnachbehandlungssystems. Diese Diagnose kann Fehlfunktionen des Kraftstoffabschaltventils des Abgasnachbehandlungssystems erkennen.

Vor einer aktiven Regeneration des Dieselpartikelfilters wird das System einem Diagnosetest unterzogen. Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems öffnet und lässt Kraftstoffdruck in die Leitung entweichen. An dieser Stelle des Tests muss der Kraftstoffdrucksensor im Abgasnachbehandlungssystem einen atmosphärischen Druck erfassen. Die Kraftstoffeinspritzdüse schließt und das Spülluft-Stellglied des Abgasnachbehandlungssystems öffnet. Dadurch steigt der Druck im Abgasnachbehandlungs-Kraftstoffsystem auf den Luftdruck im Fahrzeug. Die Diagnose prüft anschließend, ob der Wert des Kraftstoffdrucksensors im Abgasnachbehandlungssystem dem Luftdruck im Fahrzeug entspricht. Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems öffnet und lässt verdichteten Kraftstoff einströmen. Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems öffnet und flutet das System, indem es die Luft aus der Leitung drückt. Das Kraftstoffabschaltventil und die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems werden geschlossen und schließen den Kraftstoff zwischen Kraftstoffabschaltventil und Kraftstoffeinspritzdüse ein. Die Diagnose prüft, ob das System den Druck hält.

Lage der Bauteile

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems wird in die Turbolader-Adapterleitung der Abgasanlage eingebaut. Der Kraftstoffdrucksensor und das Kraftstoffabschaltventil des Abgasnachbehandlungssystems befinden sich im Abschaltventilverteiler. Das Spülluft-Stellglied des Abgasnachbehandlungssystems ist oberhalb vom Abschaltventilverteiler angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird während der aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Kraftstoffabschaltventil oder das Spülluft-Stellglied des Abgasnachbehandlungssystems innen undicht oder die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems in geschlossener Stellung verklemmt ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest ausführen. Die Diagnose läuft an, sobald die Temperatur im Abgasnachbehandlungssystem hoch genug ist, um Dieselkraftstoff in den Abgasstrom einzuspritzen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Undichtigkeit im Kraftstoffabschaltventil des Abgasnachbehandlungssystems, durch die verdichteter Kraftstoff durch das Ventil leckt.
Siehe Fehlerdiagnose für Fehlercode t05-1925.

Datum der letzten Änderung: 01-JUN-2012


Kraftstoffdrucksensor des Abgasnachbehandlungssystems- Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1926

Kraftstoffdrucksensor des Abgasnachbehandlungssystems- Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1926 PID: S332 SPN: 3480 FMI: 2/2 LAMPE: Gelb SRT: | Kraftstoffdrucksensor des Abgasnachbehandlungssystems- Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat festgestellt, dass sich das Kraftstoffdrucksignal des Abgasreinigungssystems nicht mit den Motorbetriebsbedingungen ändert. | Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Kraftstoffdrucksensor des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der Kraftstoffdrucksensor des Abgasnachbehandlungssystems überwacht den Kraftstoffdruck im Abgasnachbehandlungssystem. Das elektronische Steuermodul (ECM) speist den Kraftstoffdrucksensor des Abgasnachbehandlungssystems mit einer Referenzspannung von 5 V. Bei niedrigem Kraftstoffdruck ist die Signalspannung des Sensors niedrig. Bei hohem Kraftstoffdruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kraftstoffdruck-Signalschaltkreises und leitet daraus den Kraftstoffdruck im Abgasnachbehandlungssystem ab.

Lage der Bauteile

Der Kraftstoffdrucksensor des Abgasnachbehandlungssystems befindet sich in der Abschaltventilbaugruppe des Abgasnachbehandlungssystems.

Bedingungen für Diagnoseausführung

Diese Diagnose wird während der aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Kraftstoffdrucksensor des Abgasnachbehandlungssystems einen falschen Wert meldet oder sich der Wert bei wechselnden Motorbetriebsbedingungen nicht verändert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Abgasnachbehandlung wird ein berechneter Wert für den Kraftstoffdruck des Abgasnachbehandlungssystems verwendet.
  • Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest ausführen. Die Diagnose läuft an, sobald die Temperatur im Abgasnachbehandlungssystem hoch genug ist, um Dieselkraftstoff in den Abgasstrom einzuspritzen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter, innerhalb eines bestimmten Bereichs fixierter Kraftstoffdrucksensor des Abgasnachbehandlungssystems
  • Verstopfter Kraftstofffilter
  • Defekte Zahnradkraftstoffpumpe.
Siehe Fehlerdiagnose für Fehlercode t05-1926.

Datum der letzten Änderung: 19-MÄR-2012


Schaltkreis Kraftstoffdrucksensor des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1927

Schaltkreis Kraftstoffdrucksensor des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1927 PID: Keine SPN: 3480 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kraftstoffdrucksensor des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Kraftstoffdrucksensors des Abgasreinigungssystems festgestellt. | Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Kraftstoffdrucksensor des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der Kraftstoffdrucksensor des Abgasnachbehandlungssystems überwacht den Kraftstoffdruck im Abgasnachbehandlungssystem. Das elektronische Steuermodul (ECM) speist den Kraftstoffdrucksensor des Abgasnachbehandlungssystems mit einer Referenzspannung von 5 V. Bei niedrigem Kraftstoffdruck ist die Signalspannung des Sensors niedrig. Bei hohem Kraftstoffdruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kraftstoffdruck-Signalschaltkreises und leitet daraus den Kraftstoffdruck im Abgasnachbehandlungssystem ab.

Lage der Bauteile

Der Kraftstoffdrucksensor des Abgasnachbehandlungssystems befindet sich in der Abschaltventilbaugruppe des Abgasnachbehandlungssystems.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Signalspannung für den Kraftstoffdruck im Abgasnachbehandlungssystem über 4,8 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbinder oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung
  • Kurzschluss im Sensor.
Siehe Fehlerdiagnose für Fehlercode 1927.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Kraftstoffdrucksensor des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1928

Schaltkreis Kraftstoffdrucksensor des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1928 PID: Keine SPN: 3480 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kraftstoffdrucksensor des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im Schaltkreis des Kraftstoffdrucksensors wurde eine niedrige Signalspannung festgestellt. | Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Kraftstoffdrucksensor des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der Kraftstoffdrucksensor des Abgasnachbehandlungssystems überwacht den Kraftstoffdruck im Abgasnachbehandlungssystem. Das elektronische Steuermodul (ECM) speist den Kraftstoffdrucksensor des Abgasnachbehandlungssystems mit einer Referenzspannung von 5 V. Bei niedrigem Kraftstoffdruck ist die Signalspannung des Sensors niedrig. Bei hohem Kraftstoffdruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kraftstoffdruck-Signalschaltkreises und leitet daraus den Kraftstoffdruck im Abgasnachbehandlungssystem ab.

Lage der Bauteile

Der Kraftstoffdrucksensor des Abgasnachbehandlungssystems befindet sich in der Abschaltventilbaugruppe des Abgasnachbehandlungssystems.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Signalspannung für den Kraftstoffdruck im Abgasnachbehandlungssystem unter 0,2 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Signalschaltkreis in Motorkabelbaum, Steckverbinder oder Sensor
  • Masseschluss der Signalleitung
  • Kurzschluss im Sensor.
Siehe Fehlerdiagnose für Fehlercode 1928.

Datum der letzten Änderung: 09-FEB-2012


Dosiereinheit des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1932

Dosiereinheit des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1932 PID: S382 SPN: 3556 FMI: 2/2 LAMPE: Gelb SRT: | Dosiereinheit des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten. Im Abgasnachbehandlungs-Kraftstoffsystem wurde interner oder externer Kraftstoffaustritt festgestellt. | Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Dosiereinheit des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Vor einer aktiven Regeneration des Dieselpartikelfilters wird das System einem Diagnosetest unterzogen. Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems öffnet und lässt Kraftstoffdruck in die Leitung entweichen. An dieser Stelle des Tests muss der Kraftstoffdrucksensor im Abgasnachbehandlungssystem einen atmosphärischen Druck erfassen. Die Kraftstoffeinspritzdüse schließt und das Spülluft-Stellglied des Abgasnachbehandlungssystems öffnet. Dadurch steigt der Druck im Abgasnachbehandlungs-Kraftstoffsystem auf den Luftdruck im Fahrzeug. Die Diagnose prüft anschließend, ob der Wert des Kraftstoffdrucksensors im Abgasnachbehandlungssystem dem Luftdruck im Fahrzeug entspricht. Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems öffnet und lässt verdichteten Kraftstoff einströmen. Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems öffnet und flutet das System, indem es die Luft aus der Leitung drückt. Das Kraftstoffabschaltventil und die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems werden geschlossen und schließen den Kraftstoff zwischen Kraftstoffabschaltventil und Kraftstoffeinspritzdüse ein. Die Diagnose prüft dann, ob das System den Druck hält.

Lage der Bauteile

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems wird in die Turbolader-Adapterleitung der Abgasanlage eingebaut. Der Kraftstoffdrucksensor und das Kraftstoffabschaltventil des Abgasnachbehandlungssystems befinden sich im Abschaltventilverteiler. Das Spülluft-Stellglied des Abgasnachbehandlungssystems ist oberhalb vom Abschaltventilverteiler angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird während der aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine undichte Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems oder eine externe Undichtigkeit festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest ausführen. Die Diagnose läuft an, sobald die Temperatur im Abgasnachbehandlungssystem hoch genug ist, um Dieselkraftstoff in den Abgasstrom einzuspritzen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • In offener Stellung verklemmte oder undichte Kraftstoffeinspritzdüse
  • Externe Undichtigkeit im Abgasnachbehandlungs-Kraftstoffeinspritzsystem
  • Kraftstoffabschaltventil-Verteiler undicht.

Wenn ein Kraftstoffleck im Bereich des Spülluft-Stellglieds des Abgasnachbehandlungssystems beobachtet wird, den Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-052 in Kapitel 11. Das Spülluft-Stellglied des Abgasnachbehandlungssystems nicht austauschen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-1932.

Datum der letzten Änderung: 26-OKT-2012


ECU-Ausgangsleistung, Versorgungsspannung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1938

ECU-Ausgangsleistung, Versorgungsspannung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1938 PID: S212 SPN: 3597 FMI: 1/18 LAMPE: Gelb SRT: | ECU-Ausgangsleistung, Versorgungsspannung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Niedrige Batteriespannung vom VTG-Stellglied festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motor-ECM erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre elektronische Steuermodul (ECM) des Motors.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Fehlercode wird ausgelöst, wenn die Versorgungsspannung zum VTG-Stellglied für 10 Sekunden unter 10 V= fällt und die Motordrehzahl bei 0 1/min oder über 575 1/min liegen muss.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das VTG-Stellglied wird weiter betätigt, bis die Batteriespannung einen so niedrigen Wert erreicht hat, dass eine Betätigung nicht mehr möglich ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Spannungsversorgung zum VTG-Stellglied mehr als 10 V= und die Motordrehzahl 0 oder mehr als 575 1/min beträgt und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn die Versorgungsspannung zum VTG-Stellglied unter 10 V= fällt. Das VTG-Stellglied reagiert weiter auf Befehle des primären Motor-ECM.

Siehe Fehlerdiagnose für Fehlercode 1938.

Datum der letzten Änderung: 09-FEB-2012


Kurbelgehäusedruck - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1942

Kurbelgehäusedruck - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1942 PID: P101 SPN: 101 FMI: 2 LAMPE: Gelb SRT: | Kurbelgehäusedruck - Unregelmäßige, aussetzende oder falsche Daten. Das Motorsteuermodul (ECM) hat festgestellt, dass das Kurbelgehäusedrucksignal beim ersten Einschalten der Zündung oder während des Motorbetriebs fehlerhaft ist. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Kurbelgehäusedrucksensor

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das ECM speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor sitzt in der Kurbelgehäuse-Filterbaugruppe.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen. Der erste Teil der Diagnose wird beim Einschalten der Zündung und der zweite Teil bei laufendem Motor ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Kurbelgehäusedrucksensor beim Einschalten der Zündung einen falschen Wert meldet oder sich der Kurbelgehäusedruck bei wechselnden Motorbetriebsbedingungen nicht verändert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Bei Motoren mit einer extern eingebauten Kurbelgehäusefilter-Option kann dieser Fehlercode durch einen getrennten Kurbelgehäuseentlüftungsschlauch zwischen Motorauslass und Kurbelgehäusefilter-Baugruppe ausgelöst werden.

Mögliche Ursachen für diesen Fehlercode:

  • Widerstand im Kabelbaum
  • Defekter, innerhalb eines bestimmten Bereichs fixierter Drucksensor
  • Falscher Einbau des Kurbelgehäusedrucksensors im Gehäuse.
Siehe Fehlerdiagnose für Fehlercode t05-1942.

Datum der letzten Änderung: 10-SEP-2013


Umgebungsluftdichte - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 1943

Umgebungsluftdichte - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1943 PID: SPN: 3555 FMI: 1/17 LAMPE: Keine SRT: | Umgebungsluftdichte - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Das Motordrehmoment wurde reduziert, weil das Fahrzeug in großer Höhe betrieben wurde. | Mögliche Reduzierung der Motorleistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Elektronisches Steuermodul (ECM)

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) überwacht den Umgebungsluftdruck entweder mit Hilfe eines Umgebungsluftdrucksensors oder eines kombinierten Turboladerverdichter-Eingangsdruck-/-temperatursensors. Diese Sensoren reagieren auf Druckänderungen in der Atmosphäre, die von der geografischen Höhe abhängig sind, in der der Motor gerade betrieben wird. Der Drucksensor umfasst einen 5-V-Versorgungskreis, eine Sensorsignalspannung und einen Rückführkreis. Der Luftdrucksensor oder Verdichter-Eingangsdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Diese Signalspannung des Sensors basiert auf dem Druck der Atmosphäre. Das ECM erfasst eine niedrige Signalspannung, wenn das Fahrzeug in großer Höhe betrieben wird. Es erfasst eine hohe Signalspannung, wenn das Fahrzeug auf Meeresspiegelniveau betrieben wird.

Lage der Bauteile

Der Luftdrucksensor ist am Hauptstrang des Motorkabelbaums in der Nähe des ECM angeordnet. Der Turboladerverdichter-Eingangsdrucksensor befindet sich direkt vor dem Einlass des Turboladers. Dem Schaltplan ist zu entnehmen, welcher Sensor im Motor verbaut ist.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Umgebungsluftdruck unter einem programmierbaren Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird begrenzt, weil der Motor in großer Höhe betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird beim Betrieb des Motors in hoher geografischer Höhe gespeichert. Dieser Fehlercode dient nur zur Information. Es ist keine Reparatur notwendig. Zum Schutz des Turboladers und Motors vor hohen Abgastemperaturen kann der Motor gedrosselt werden, wenn er in großer Höhe betrieben wird. Dabei wird das an den Motor abgegebene Drehmoment reduziert, um die Temperaturen unter den Höchstgrenzwerten zu halten.

Hinweis: Dieser Fehlercode tritt bei Nulllast in der Werkstatt wahrscheinlich nicht auf. Der Motor muss unter den gleichen Betriebsbedingungen (Höhe und Temperatur) wie bei der ursprünglichen Protokollierung des Fehlercodes laufen.

Siehe Fehlerdiagnose für Fehlercode 1943.

Datum der letzten Änderung: 09-FEB-2012


Berechnete Übertemperatur Steuerschaltkreis AGR-Ventil - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 1961

Berechnete Übertemperatur Steuerschaltkreis AGR-Ventil - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1961 PID: S146 SPN: 2791 FMI: 0/15 LAMPE: Gelb SRT: | Berechnete Übertemperatur Steuerschaltkreis AGR-Ventil - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Es wurde eine hohe Temperatur des AGR-Ventiltreibers festgestellt. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Steuerschaltkreis des AGR-Ventils
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Steuerschaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM gibt dem AGR-Ventil über die AGR-Motorkabel A, B und C den Befehl, die entsprechende Position für die jeweiligen AGR-Durchflussvorgaben einzunehmen.

Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Die Lage des ECM ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Temperatur des AGR-Ventiltreibers im Inneren des ECM 70 Sekunden lang über 170 °C [338 °F] liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 2 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode kann in der Werkstatt inaktiv sein, weil der AGR-Ventiltreiber bis dahin abgekühlt ist. Mehrere inaktive Instanzen dieses Fehlercodes sind deshalb wie ein aktiver Fehlercode zu behandeln.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 1961.

Datum der letzten Änderung: 09-FEB-2012


(Berechnete) Übertemperatur VTG-Stellgliedtreiber - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 1962

(Berechnete) Übertemperatur VTG-Stellgliedtreiber - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1962 PID: S027 SPN: 641 FMI: 0/15 LAMPE: Gelb SRT: | (Berechnete) Übertemperatur VTG-Stellgliedtreiber - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Es wurde eine hohe interne Temperatur am VTG-Stellglied festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der VTG-Turbolader wird elektronisch vom VTG-Stellglied aktiviert. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Fehlercode wird gespeichert, wenn die interne Temperatur des VTG-Stellglieds 30 Minuten lang 125 °C [257 °F] permanent überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Temperatur im Inneren des VTG-Stellglieds auf unter 125 °C [257 °F] gefallen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird in der Werkstatt inaktiv, weil das VTG-Stellglied bis dahin abgekühlt ist. Mehrere inaktive Instanzen dieses Fehlercodes sind deshalb wie ein aktiver Fehlercode zu behandeln.

Außerdem prüfen, ob Abgase auf das VTG-Stellglied blasen. Externe Undichtigkeiten reparieren.

Siehe Fehlerdiagnose für Fehlercode t05-1962.

Datum der letzten Änderung: 10-SEP-2013


Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Mechanik spricht nicht richtig an oder ist verstellt

FEHLERCODE 1963

Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Mechanik spricht nicht richtig an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1963 PID: S332 SPN: 3482 FMI: 7/7 LAMPE: Gelb SRT: | Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Mechanik spricht nicht richtig an oder ist verstellt. Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems ist in geschlossener Stellung verklemmt. | Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Dieser Fehlercode dient zur Aufspürung von Systemfehlern in der Kraftstoffeinspritzung des Abgasnachbehandlungssystems. Diese Diagnose kann Störungen der Kraftstoffeinspritzdüse, des Kraftstoffabschaltventils und des Spülluft-Stellglieds des Abgasnachbehandlungssystems erkennen.

Vor einer aktiven Regeneration des Dieselpartikelfilters wird das System einem Diagnosetest unterzogen. Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems öffnet und lässt Kraftstoffdruck in die Leitung entweichen. An dieser Stelle des Tests muss der Kraftstoffdrucksensor im Abgasnachbehandlungssystem einen atmosphärischen Druck erfassen. Die Kraftstoffeinspritzdüse schließt und das Spülluft-Stellglied des Abgasnachbehandlungssystems öffnet. Dadurch steigt der Druck im Abgasnachbehandlungs-Kraftstoffsystem auf den Luftdruck im Fahrzeug. Die Diagnose prüft, ob der Wert des Kraftstoffdrucksensors im Abgasnachbehandlungssystem dem Luftdruck im Fahrzeug entspricht. Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems öffnet und lässt verdichteten Kraftstoff einströmen. Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems öffnet und flutet das System, indem es die Luft aus der Leitung drückt. Das Kraftstoffabschaltventil und die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems werden geschlossen und schließen den Kraftstoff zwischen Kraftstoffabschaltventil und Kraftstoffeinspritzdüse ein. Die Diagnose prüft, ob das System den Druck hält.

Lage der Bauteile

Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems befindet sich in der Abschaltventilbaugruppe des Abgasnachbehandlungssystems.

Bedingungen für Diagnoseausführung

Diese Diagnose wird während der aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Wert des Kraftstoffdrucksensors im Abgasnachbehandlungssystem einen Schwellenwert unterschreitet, als das Kraftstoffabschaltventil des Abgasnachbehandlungssystems den Öffnungsbefehl erhält.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest ausführen. Die Diagnose läuft an, sobald die Temperatur im Abgasnachbehandlungssystem hoch genug ist, um Dieselkraftstoff in den Abgasstrom einzuspritzen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • In geschlossener Stellung verklemmtes Kraftstoffabschaltventil des Abgasnachbehandlungssystems
  • Fehlende oder undichte Kraftstoffförderleitung zum Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems
  • Verstopfter Kraftstofffilter
  • Defekte Zahnradkraftstoffpumpe.
Siehe Fehlerdiagnose für Fehlercode t05-1963.

Datum der letzten Änderung: 19-MÄR-2012


Dosiereinheit des Abgasnachbehandlungssystems - Mechanik reagiert nicht oder ist verstellt

FEHLERCODE 1964

Dosiereinheit des Abgasnachbehandlungssystems - Mechanik reagiert nicht oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1964 PID: S382 SPN: 3556 FMI: 7/7 LAMPE: Gelb SRT: | Dosiereinheit des Abgasnachbehandlungssystems – Mechanik reagiert nicht oder ist verstellt. Die Kraftstoffeinspritzdüse 1 des Abgasnachbehandlungssystems klemmt oder reagiert nicht. | Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Dosiereinheit des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Dieser Fehlercode dient zur Aufspürung von Systemfehlern in der Kraftstoffeinspritzung des Abgasnachbehandlungssystems. Diese Diagnose kann Störungen der Kraftstoffeinspritzdüse, des Kraftstoffabschaltventils und des Kraftstoffdrucksensors des Abgasnachbehandlungssystems erkennen. Vor einer aktiven Regeneration des Dieselpartikelfilters wird das System einem Diagnosetest unterzogen. Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems öffnet und lässt Kraftstoffdruck in die Leitung entweichen. An dieser Stelle des Tests muss der Kraftstoffdrucksensor im Abgasnachbehandlungssystem einen atmosphärischen Druck erfassen. Die Kraftstoffeinspritzdüse schließt und das Spülluft-Stellglied des Abgasnachbehandlungssystems öffnet. Dadurch steigt der Druck im Abgasnachbehandlungs-Kraftstoffsystem auf den Luftdruck im Fahrzeug. Die Diagnose prüft anschließend, ob der Wert des Kraftstoffdrucksensors im Abgasnachbehandlungssystem dem Luftdruck im Fahrzeug entspricht. Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems öffnet und lässt verdichteten Kraftstoff einströmen. Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems öffnet und flutet das System, indem es die Luft aus der Leitung drückt. Das Kraftstoffabschaltventil und die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems werden geschlossen und schließen den Kraftstoff zwischen Kraftstoffabschaltventil und Kraftstoffeinspritzdüse ein. Die Diagnose prüft, ob das System den Druck hält.

Lage der Bauteile

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems wird in die Turbolader-Adapterleitung der Abgasanlage eingebaut. Der Kraftstoffdrucksensor und das Kraftstoffabschaltventil des Abgasnachbehandlungssystems befinden sich im Abschaltventilverteiler. Das Spülluft-Stellglied des Abgasnachbehandlungssystems ist oberhalb vom Abschaltventilverteiler angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird während der aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Kraftstoffabschaltventil leckt, die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems in geschlossener Stellung klemmt oder der Kraftstoffdrucksensor des Abgasnachbehandlungssystems auf einen bestimmten Bereich fixiert ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest ausführen. Die Diagnose läuft an, sobald die Temperatur im Abgasnachbehandlungssystem hoch genug ist, um Dieselkraftstoff in den Abgasstrom einzuspritzen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

• Undichtigkeit im Kraftstoffabschaltventil des Abgasnachbehandlungssystems, durch die verdichteter Kraftstoff durch das Ventil leckt

• Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems klemmt in geschlossener Stellung, ist verstopft oder zugesetzt

• Defekter, innerhalb eines bestimmten Bereichs fixierter Kraftstoffdrucksensor des Abgasnachbehandlungssystems.

Siehe Fehlerdiagnose für Fehlercode t05-1964.

Datum der letzten Änderung: 29-JUN-2012


Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 1974

Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1974 PID: P101 SPN: 101 FMI: 16/16 LAMPE: Gelb SRT: | Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Die Kurbelgehäuseentlüftung muss möglicherweise gewartet werden. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kurbelgehäusedrucksensors

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das Motorsteuermodul (ECM) speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist neben dem Filterelement der Kurbelgehäuseentlüftung angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Kurbelgehäusedruck in der Entlüftungsleitung über einem programmierten Wert lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf laufen lassen.
  • Mit der Funktion "Datenmonitor/Datenlogger" im elektronischen Wartungswerkzeug INSITE™ den "Kurbelgehäusedruck" im Leerlauf überprüfen. Liegt der Messwert des Kurbelgehäusedrucks unter 178 mm H20 [7,0 Zoll H20], wurde die Reparatur validiert.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, muss die Kurbelgehäuseentlüftung inspiziert werden.

Siehe Fehlerdiagnose für Fehlercode 1974.

Datum der letzten Änderung: 01-OKT-2015


Schaltkreis Dosiereinheit - Niedrige Stromstärke oder Unterbrechung.

FEHLERCODE 1977

Schaltkreis Dosiereinheit - Niedrige Stromstärke oder Unterbrechung.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1977 PID: S382 SPN: 3556 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis Dosiereinheit - Niedrige Stromstärke oder Unterbrechung. Hoher Widerstand, Kurzschluss oder Unterbrechung im Schaltkreis der Kraftstoffeinspritzdüse des Abgasreinigungssystems. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems wird vom elektronischen Motorsteuergerät (ECM) über ein pulsbreitenmoduliertes (PWM-)Signal gesteuert. Die eingespritzte Kraftstoffmenge ist von der Einschaltdauer des PWM-Signals zur Einspritzdüse abhängig.

Lage der Bauteile

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems befindet sich im Auslassflansch des Turboladers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat einen Fehler im Schaltkreis der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest ausführen. Die Diagnose läuft an, sobald die Temperatur im Abgasnachbehandlungssystem hoch genug ist, um Dieselkraftstoff in den Abgasstrom einzuspritzen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Spannungsversorgungs- oder Rückführkabel des Motorkabelbaums
  • Unterbrechung im Magnetventil der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems
  • Masseschluss im Kabelbaum
  • Kurzschluss zur Spannungsquelle im Motorkabelbaum
  • Hoher Widerstand im Magnetventil der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems
  • Extrem niedriger Widerstand im Magnetventil der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 1977.

Datum der letzten Änderung: 09-FEB-2012


Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 1981

Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1981 PID: Keine SPN: 3936 FMI: 15/15 LAMPE: Gelb SRT: | Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Der Differenzdruck im Abgasreinigungssystem hat die oberen Betriebslimits überschritten oder der Dieselpartikelfilter ist verstopft. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (ECM) stellt fest, dass der Dieselpartikelfilter zugesetzt ist oder der Differenzdruck am Dieselpartikelfilter den zulässigen Höchstwert übersteigt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem der Differenzdruck des Dieselpartikelfilters unter den Wert des höchsten Schweregrads gefallen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Die Kabelbaumsteckverbinder für die Abgasnachbehandlung sind möglicherweise an den falschen Temperatursensor des Abgasnachbehandlungssystems angeschlossen.
  • Möglicherweise ist ein Steckverbinderpin des Abgastemperatursensors falsch angeschlossen.
  • Der Dieselpartikelfilter kann mit Asche zugesetzt sein.
  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine aktive Regeneration des Dieselpartikelfilters sind.
  • Motorstörung, die eine starke Rauchentwicklung verursacht.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1981.

Datum der letzten Änderung: 09-FEB-2012


Dieselpartikelfilter fehlt - Zustand vorhanden

FEHLERCODE 1993

Dieselpartikelfilter fehlt - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1993 PID: SPN: 4795 FMI: 31 LAMPE: Gelb SRT: | Dieselpartikelfilter fehlt - Zustand vorhanden. Der Dieselpartikelfilter zur Abgasreinigung im Abgassystem ist nicht vorhanden. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Motorsteuergerät (ECM)

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht, ob der Dieselpartikelfilter vorhanden ist. Mit dieser Diagnose wird sichergestellt, dass der Dieselpartikelfilter eingebaut ist und ordnungsgemäß funktioniert.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor ausgeführt, wenn der Abgasstrom über einem Mindestwert liegt.

Bedingungen für Fehlercodespeicherung

Mit dieser Diagnose wird der Dieselpartikelfilter-Differenzdrucksensor überwacht. Der Fehlercode wird gesetzt, wenn der Differenzdruck einen Mindestwert unterschreitet und die Abgasströmungsrate über einem Mindestwert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und zwei Mal hintereinander erfolgreich war.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der Dieselpartikelfilter wurde aus dem Fahrzeug ausgebaut.
  • Der Dieselpartikelfilter weist Risse auf oder ist gebrochen.
  • Die Leitungen des Dieselpartikelfilters sind falsch angeschlossen, gebrochen, locker oder wurden manipuliert.
  • Die Differenzleitungen des Dieselpartikelfilters sind verkehrt herum angeschlossen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-1993.

Datum der letzten Änderung: 10-SEP-2013


Fault Code Path Selection

FEHLERCODE ge145-fc2182
Fault Code Path Selection

Ist der Motor ein Schwerlastmotor? | Gehe zu ge145-fc2182hd
Ist der Motor ein Mittelleistungsmotor? | Gehe zu ge145-fc2182mr

Datum der letzten Änderung: 04-JAN-2010


Fault Code Path Selection

FEHLERCODE ge145-fc2183
Fault Code Path Selection

Ist der Motor ein Schwerlastmotor? | Gehe zu ge145-fc2183hd
Ist der Motor ein Mittelleistungsmotor? | Gehe zu ge145-fc2183mr

Datum der letzten Änderung: 04-JAN-2010


Sensor-Versorgungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2185

Sensor-Versorgungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im 5-Volt-Versorgungsspannungsschaltkreis des Gaspedalstellungssensors festgestellt. | Der Motor läuft nur im Leerlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Spannungsversorgung des Gaspedal- oder Gashebelstellungssensors

Schaltkreisbeschreibung

Die Sensorversorgung 4 des elektronischen Steuermoduls (ECM) speist den Gaspedalstellungssensor mit einer Spannung von 5 V. Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das ECM entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Lage der Bauteile

Die Gaspedal-Baugruppe ist in der Kabine angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Signalspannung der Sensorspannungsversorgung 4 oberhalb 5,25 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor läuft nur im Leerlauf.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursache für diesen Fehlercode kann ein Kurzschluss zu einer Spannungsquelle im OEM-Kabelbaum oder ein Kurzschluss zu einem Stellglied-Signalkreis sein, der mehr als 5 V= führt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 2185.

Datum der letzten Änderung: 09-FEB-2012


Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2186

Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im 5-Volt-Sensor-Spannungsversorgungskreis des Gaspedalstellungssensors festgestellt. | Der Motor läuft nur im Leerlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Spannungsversorgungskreis des Gaspedalstellungssensors

Schaltkreisbeschreibung

Die Sensorversorgung 4 des elektronischen Steuermoduls (ECM) speist den Gaspedalstellungssensor mit einer Spannung von 5 V. Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das ECM entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Lage der Bauteile

Das Gaspedal befindet sich in der Kabine. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Signalspannung der Sensorspannungsversorgung 4 unter 4,75 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor läuft nur im Leerlauf.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Niedrige Spannung in der 5-Volt-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, ein defektes Gaspedal oder einen Fehler der ECM-Stromversorgung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 2186.

Datum der letzten Änderung: 09-FEB-2012


Treiberschaltkreis VTG-Stellglied - Ursache unbekannt

FEHLERCODE 2198

Treiberschaltkreis VTG-Stellglied - Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2198 PID: S027 SPN: 641 FMI: 11/11 LAMPE: Gelb SRT: | Treiberschaltkreis VTG-Stellglied - Ursache unbekannt. Es wurden zeitweise auftretende Kommunikationsunterbrechungen zwischen der intelligenten VTG-Steuerung und dem ECM festgestellt. Die VTG-Steuerung wertet die J1939-Meldung vom ECM nicht richtig aus. | VTG-Betätigung wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Treiberschaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären elektronischen Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das VTG-Stellglied erhält 4 Sekunden lang keine gültige J1939-Meldung vom ECM.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das VTG-Stellglied geht in geöffnete Stellung (Standardposition).

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem das VTG-Stellglied eine gültige J1939-Meldung vom ECM erhalten hat und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode sind Wackelkontakte in der J1939-Datalink-Verbindung oder Störungen im J1939-Netz. Außerdem auf zeitweise auftretende Unterbrechungen in der Stromversorgung und den Masseverbindungen zum VTG-Stellglied prüfen.

Siehe Fehlerdiagnose für Fehlercode 2198.

Datum der letzten Änderung: 09-FEB-2012


Fault Code Path Selection

FEHLERCODE ge145-fc2265
Fault Code Path Selection

Ist der Motor ein Schwerlastmotor? | Gehe zu ge145-fc2265hd
Ist der Motor ein Mittelleistungsmotor? | Gehe zu ge145-fc2265mr

Datum der letzten Änderung: 20-NOV-2009


Fault Code Path Selection

FEHLERCODE ge145-fc2266
Fault Code Path Selection

Ist der Motor ein Schwerlastmotor? | Gehe zu ge145-fc2266hd
Ist der Motor ein Mittelleistungsmotor? | Gehe zu ge145-fc2266mr

Datum der letzten Änderung: 20-NOV-2009


Schaltkreis Position des AGR-Ventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2272

Schaltkreis Position des AGR-Ventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2272 PID: P27 SPN: 27 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Position des AGR-Ventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Es wurde eine niedrige Signalspannung im Schaltkreis des AGR-Ventilpositionssensors festgestellt. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Schaltkreis AGR-Ventilposition
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis AGR-Ventilposition

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM gibt dem AGR-Ventil über die AGR-Motorkabel A, B und C den Befehl, die entsprechende Position für die jeweiligen AGR-Durchflussvorgaben einzunehmen.

Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Der AGR-Ventilpositionssensor befindet sich im Inneren der AGR-Ventilbaugruppe und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Signalspannung des AGR-Ventilpositionssensors einen kalibrierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Betätigung des AGR-Ventils wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen. Das Einlass-Drosselklappenstellglied führt unmittelbar nach dem Einschalten der Zündung ein automatisches Nullen durch.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Masseschluss, Unterbrechung oder Kurzschluss gegen Spannungsversorgung des AGR-Ventilpositionssensors

  • Verlust der Versorgungsspannung des AGR-Ventilpositionssensors oder des Massekreises.
Siehe Fehlerdiagnose für Fehlercode 2272.

Datum der letzten Änderung: 10-APR-2012


Schaltkreis Delta-Drucksensor des Abgasrückführungsventils - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2273

Schaltkreis Delta-Drucksensor des Abgasrückführungsventils - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2273 PID: P411 SPN: 411 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Delta-Drucksensor des Abgasrückführungsventils - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des AGR-Differenzdrucksensors festgestellt. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des AGR-Differenzdrucksensors

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor der Abgasrückführung besitzt zwei Anschlüsse zur Messung des Abgasdrucks. Der Sensor erzeugt eine Spannung, die dem Druckunterschied zwischen den beiden Öffnungen entspricht. Das elektronische Steuermodul (ECM) bestimmt anhand dieses Druckwerts, wie viel Abgas durch die AGR-Verbindungsleitung in den Ansaugkrümmer strömt. Diese Information wird zur Steuerung des AGR-Ventils im Hinblick auf einen optimalen Schadstoffausstoß herangezogen.

Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr.

Lage der Bauteile

Der AGR-Differenzdrucksensor ist auf der Einlassseite des Motors angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 8 Sekunden eine AGR-Differenzdrucksignalspannung von mehr als 4,8 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den AGR-Differenzdrucksensor wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss einer Signalleitung zu Sensorversorgungs- oder Batteriespannung
  • Defekter AGR-Differenzdrucksensor.
Siehe Fehlerdiagnose für Fehlercode 2273.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Delta-Drucksensor des Abgasrückführungsventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2274

Schaltkreis Delta-Drucksensor des Abgasrückführungsventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2274 PID: P411 SPN: 411 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Delta-Drucksensor des Abgasrückführungsventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des AGR-Differenzdrucksensors festgestellt. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des AGR-Differenzdrucksensors

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor der Abgasrückführung besitzt zwei Anschlüsse zur Messung des Abgasdrucks. Der Sensor erzeugt eine Spannung, die dem Druckunterschied zwischen den beiden Öffnungen entspricht. Das elektronische Steuermodul (ECM) bestimmt anhand dieses Druckwerts, wie viel Abgas durch die AGR-Verbindungsleitung in den Ansaugkrümmer strömt. Diese Information wird zur Steuerung des AGR-Ventils im Hinblick auf einen optimalen Schadstoffausstoß herangezogen.

Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr.

Lage der Bauteile

Der AGR-Differenzdrucksensor ist auf der Einlassseite des Motors angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 8 Sekunden eine AGR-Differenzdrucksignalspannung von weniger als 0,26 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den AGR-Differenzdrucksensor wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung
  • Defekter AGR-Differenzdrucksensor.
Siehe Fehlerdiagnose für Fehlercode 2274.

Datum der letzten Änderung: 09-FEB-2012


Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2288

Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2288 PID: P103 SPN: 103 FMI: 15 LAMPE: Keine SRT: | Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Das ECM erfasst eine hohe Turboladerdrehzahl. | Drosselung der Motorleistung zur Reduzierung der Turboladerdrehzahl.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Turboladerdrehzahl 1

Schaltkreisbeschreibung

Der Turbolader-Drehzahlsensor ist ein Drehzahlsensor mit variablem magnetischen Widerstand. Er besteht aus einer Spulenwicklung und einem Eisenkern. Der Geber an der Turboladerwelle ist eine geschliffene Abflachung in der Wellenmitte. Jedes Mal, wenn die Abflachung der Turboladerwelle am Drehzahlsensor vorbei dreht, wird ein Signal erzeugt. Das elektronische Steuermodul (ECM) wertet dieses Signal aus und setzt es in eine Turboladerdrehzahl um.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt im Mittelgehäuse des Turboladers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Turboladerdrehzahl einen programmierbaren Höchstwert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert das abgegebene Motordrehmoment, um die Turboladerdrehzahl zu verringern.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird registriert, wenn der Motor die notwendige Maßnahme zur Reduzierung der Turboladerdrehzahl ergriffen hat. Dieser Fehlercode dient nur zur Information. Es ist keine Reparatur notwendig. Der Motor läuft eventuell leistungsgedrosselt, wenn er nahe an den Höchstgrenzwerten der Turboladerdrehzahl betrieben wird.

Siehe Fehlerdiagnose für Fehlercode 2288.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

FEHLERCODE 2311

Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2311 PID: S018 SPN: 633 FMI: 11/31 LAMPE: Gelb SRT: | Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden. Der Widerstand des Kraftstoffpumpenstellglieds ist zu hoch oder niedrig, oder es wurde ein Wackelkontakt festgestellt. | Der Motor läuft unruhig mit herabgesetzter Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Steuerventil der elektronischen Kraftstoffeinspritzung

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten Treiber im elektronischen Steuermodul (ECM), der das Kraftstoffpumpenstellglied ansteuert. Das Stellglied ist im ECM geerdet. Durch Änderung des Stromverlaufs zu diesem Ventil führt das elektronische Steuermodul der Hochdruckpumpe die richtige Kraftstoffmenge für die jeweiligen Motorbetriebsbedingungen zu. Das Kraftstoffpumpenstellglied ist normalerweise geöffnet. Durch einen hohen Schaltkreiswiderstand kann der Kraftstoffdruck bei Teillast höher als angewiesen sein.

Lage der Bauteile

Das Kraftstoffpumpenstellglied ist am Kraftstoffpumpengehäuse am Motor angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn im Schaltkreis des Kraftstoffpumpenstellglieds sporadische Fehler auftreten oder der Widerstand des Kraftstoffpumpenstellglieds zu hoch oder niedrig ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der gemessene Raildruck entspricht nicht dem befohlenen Raildruck.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Tritt dieser Fehlercode bei einem Straßentest auf, ist vor dem Austausch einer Komponente zu prüfen, ob alle Stecker sauber sind und keine Korrosion aufweisen.

Dieser Fehlercode kann aus einem der folgenden Gründe aktiviert werden:

  • Hoher Widerstand des Kraftstoffpumpenstellglieds
  • Hoher Widerstand des Motorkabelbaums
  • Lockere, abgenutzte oder korrodierte Steckverbinder oder Pins am Kraftstoffpumpenstellglied oder an den ECM-Steckverbindern
  • Niedriger interner Widerstand des Kraftstoffpumpenstellglieds
  • Masseschluss des Kraftstoffpumpenstellglieds oder Motorkabelbaums
  • Zeitweise auftretende Schaltkreisfehler können dazu führen, dass der Kraftstoffdruck höher wird als der Öffnungsdruck des Druckbegrenzungsventils in der Verteilerleitung.

Bei einem aussetzenden elektrischen Fehler im Schaltkreis des Kraftstoffpumpenstellglieds kann es sein, dass der Fehlercode während des normalen Motorbetriebs aktiv und wieder inaktiv wird. Wenn beispielsweise ein schlechter Kontakt eine kurzzeitige Unterbrechung oder einen vorübergehenden Kurzschluss auslöst, öffnet der Schließkontakt innerhalb des Bruchteils einer Sekunde, und das Druckbegrenzungsventil in der Verteilerleitung wird geöffnet. Nach dem Ereignis, auf das das Druckbegrenzungsventil in der Verteilerleitung angesprochen hat, versucht das ECM, das Druckbegrenzungsventil zurückzusetzen, vorausgesetzt der Schaltkreis des Kraftstoffpumpenstellglieds ist nicht mehr gestört.

Siehe Fehlerdiagnose für Fehlercode 2311.

Datum der letzten Änderung: 09-FEB-2012


Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2321

Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMPE: SRT: | Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten. Synchronisationsaussetzer des Kurbelwellendrehzahlsensors. | Es können Motorfehlzündungen auftreten, wenn die Steuerung vom primären Drehzahlsensor auf den Ersatzdrehzahlsensor umgeschaltet wird. Beim Motorbetrieb mit dem Ersatzdrehzahlsensor ist die Motorleistung herabgesetzt.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Kurbelwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Kurbelwellendrehzahl-/-positionssensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kurbelwellendrehzahl-/-positionssensor sendet über den Schaltkreis des Kurbelwellendrehzahl-/-positionssensors ein Signal an das ECM. Jedes Mal, wenn der Kurbelwellen-Drehzahlring am Sensor vorbei dreht, erzeugt der Sensor ein Signal an das ECM. Das ECM setzt dieses Signal in eine Motordrehzahl um und bestimmt anhand der fehlenden Zähne am Drehzahlring die Motorposition.

Lage der Bauteile

Nicht zutreffend

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst über eine längere Motorbetriebsdauer ein zeitweise aussetzendes oder schlechtes Signal vom Kurbelwellendrehzahl-/-positionssensor.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose durchgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und im Leerlauf betreiben. Es kann bis zu 20 Minuten dauern, bis dieser Fehlercode inaktiv wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem das schlechte Signal vom Kurbelwellendrehzahl-/-positionssensor nicht mehr empfangen wurde und die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Bei laufendem Motor überwacht das (ECM) das Signal des primären (Kurbelwellen-)Drehzahlsensors. Wenn das Signal des primären Drehzahlsensors länger als 3 Sekunden nicht vorhanden oder fehlerhaft ist, wird Fehlercode 689 ausgelöst und die gelbe Kontrolllampe leuchtet auf. Wenn das Signal des primären Drehzahlsensors dagegen nur für einen Moment (kürzer als 3 Sekunden) nicht vorhanden oder fehlerhaft ist, unterbricht das ECM die Einspritzung ausgehend von den Informationen des primären Drehzahlsensors und macht die Einspritzung stattdessen vom sekundären Motordrehzahlsensor abhängig. Solange die Einspritzvorgänge ausgehend von den Informationen des sekundären Drehzahlsensors gesteuert werden, ist die Motorleistung reduziert. Wenn das primäre Drehzahlsensorsignal wiederkehrt, beendet das ECM automatisch die Einspritzung abhängig vom sekundären Drehzahlsensor und verwendet wieder die Informationen des primären Drehzahlsensor. Der Fehlercode wird auch aktiv, wenn das ECM über einen bestimmten Zeitraum feststellt, dass das primäre Drehzahlsensorsignal öfters ausfällt.

Der Fahrer bemerkt u.U. eine vorübergehende "Fehlzündung", die darauf zurückzuführen ist, dass der Einspritzvorgang beim Wechsel des ECM zwischen primärem und sekundärem Drehzahlsensor unterbrochen wird. Außerdem kann ein temporärer "Leistungseinbruch" wahrgenommen werden, wenn der Motor aufgrund eines gestörten primären Drehzahlsensorsignals vorübergehend den Ersatzdrehzahlsensor zur Einspritzsteuerung verwendet.

Der Fehlercode wird aktiv, wenn das elektronische Steuermodul den wiederholten Verlust des Signals vom primären Motordrehzahlsensor innerhalb kurzer Zeit feststellt.

Der Fehlercode wird inaktiv, wenn das ECM mindestens 20 Minuten lang keinen Verlust des primären Drehzahlsensorsignals mehr feststellt.

Mögliche Ursachen für diesen Fehlercode:

  • Vorübergehender Verlust des primären Drehzahlsensorsignals; die wahrscheinlichste Ursache ist ein Wackelkontakt oder vorübergehender Kurzschluss, der bei Problemen mit dem Drehzahlsensor- oder ECM-Steckverbinder auftreten kann.
  • Der Luftspalt am Sensor ist geringfügig zu klein oder zu groß.

Abhilfe, wenn der Fehler aussetzend auftritt:

  • Schaltkreis des primären Motordrehzahlsensors auf Wackelkontakte im Motorkabelbaum untersuchen.
  • Nach lockeren Anschlüssen am ECM-Steckverbinder suchen, bei denen sich die Stifte nicht in die Buchse schieben lassen.
  • Nach Stellen suchen, an denen sich der Motorkabelbaum an einem angrenzenden Bauteil aufgerieben hat, so dass es zeitweilig zu einem Kurzschluss kommt.
  • Nachsehen, ob Pins am Drehzahlsensor verschlissen sind.
  • Das Geberrad auf Schäden untersuchen.
Siehe Fehlerdiagnose für Fehlercode 2321.

Datum der letzten Änderung: 09-FEB-2012


Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2322

Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2322 PID: S064 SPN: 723 FMI: 2/2 LAMPE: Keine SRT: | Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten. Synchronisationsaussetzer des Nockenwellendrehzahlsensors. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX CM2250 - Schaltkreis des Nockenwellendrehzahl-/-positionssensor

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Nockenwellendrehzahl-/-positionssensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Nockenwellendrehzahl-/-positionssensor sendet über den Schaltkreis des Nockenwellendrehzahl-/-positionssensors ein Signal an das ECM. Jedes Mal, wenn die Bezugsnocke für die Nockenwellendrehzahl am Sensor vorbei dreht, erzeugt der Sensor ein Signal an das ECM. Das ECM setzt dieses Signal in eine Motordrehzahl um und bestimmt die Motorposition. Dieser Sensor dient als Reservesensor, wenn das primäre Kurbelwellendrehzahl-/-positionssignal verloren geht.

Lage der Bauteile

Beim ISX 15 befindet sich der Nockenwellen-Positionssensor oben im Zahnradgehäuse auf der Abgasseite. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Beim ISX 11.9 befindet sich der Nockenwellen-Positionssensor oben im vorderen Zahnradgehäuse auf der Kraftstoffseite. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Bei ISC- und ISL-Motoren befindet sich der Nockenwellen-Positionssensor auf der Kraftstoffseite des Motors im Zahnradgehäuse vor dem Luftverdichter. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Beim ISB befindet sich der Nockenwellen-Positionssensor vorne am Motor über dem Schwingungsdämpfer. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt einen zeitweisen Verlust des Signals vom Nockenwellendrehzahl-/-positionssensor.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose durchgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Während des Motorbetriebs überwacht das elektronische Steuermodul (ECM) das Signal des sekundären (Nockenwellen-) Drehzahlsensors. Wenn das Signal des sekundären Drehzahlsensors länger als 3 Sekunden nicht vorhanden oder fehlerhaft ist, wird Fehlercode 778 ausgelöst und die gelbe Kontrolllampe leuchtet auf. Der Fehlercode wird auch aktiv, wenn das ECM über einen bestimmten Zeitraum feststellt, dass das sekundäre Drehzahlsensorsignal öfters, aber nur kurz ausfällt. Da das sekundäre Motordrehzahlsignal im normalen Motorbetrieb nicht genutzt wird, dürfte sich dieser Fehler für den Fahrzeugführer nicht durch irgendwelche Symptome bemerkbar machen.

Der Fehlercode wird aktiv, wenn das elektronische Steuermodul den wiederholten Verlust des Signals vom sekundären Motordrehzahlsensor innerhalb kurzer Zeit feststellt.

Der Fehlercode wird inaktiv, wenn das ECM mindestens 20 Minuten lang keinen Verlust des sekundären Drehzahlsensorsignals mehr feststellt.

Mögliche Ursachen für diese Störung:

  • Vorübergehender Verlust des primären Drehzahlsensorsignals; die wahrscheinlichste Ursache ist ein Wackelkontakt oder vorübergehender Kurzschluss, der bei Problemen mit dem Drehzahlsensor- oder ECM-Steckverbinder auftreten kann.
  • Der Luftspalt am Sensor ist geringfügig zu klein oder zu groß, oder das Geberrad hat einen Schlag.

Abhilfe, wenn der Fehler aussetzend auftritt:

  • Schaltkreis des sekundären Motordrehzahlsensors auf Wackelkontakte im Motorkabelbaum untersuchen.
  • Nach lockeren Anschlüssen am ECM-Steckverbinder suchen, bei denen sich die Stifte nicht in die Buchse schieben lassen.
  • Nach Stellen suchen, an denen sich der Motorkabelbaum an einem angrenzenden Bauteil aufgerieben hat, so dass es zeitweilig zu einem Kurzschluss kommt.
  • Nachsehen, ob Pins am Drehzahlsensor verschlissen sind.
  • Das Geberrad auf Schäden untersuchen.
Siehe Fehlerdiagnose für Fehlercode 2322.

Datum der letzten Änderung: 09-FEB-2012


Differenzdruck am Kraftstofffilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2343

Differenzdruck am Kraftstofffilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2343 PID: P95 SPN: 95 FMI: 0/15 LAMPE: Wartung SRT: | Differenzdruck am Kraftstofffilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad. Kraftstoffilterdrosselung hat einen voreingestellten Grenzwert überschritten. | Möglicherweise reduzierte Motorleistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Motorsteuergerät (ECM)

Schaltkreisbeschreibung

Das ECM überwacht die Motorbetriebsbedingungen, unter anderem den Raildruck, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das Kraftstoffpumpenstellglied öffnet) oder zu reduzieren (indem es das Kraftstoffpumpenstellglied schließt).

Lage der Bauteile

Dieser Fehlercode kann von zwei Kraftstofffiltern und mehreren vom OEM-Hersteller gelieferten Komponenten beeinflusst werden. Der druckseitige Kraftstofffilter ist normalerweise direkt am Motor angebaut, kann aber auch separat eingebaut sein. Die saugseitigen Kraftstofffilter und anderen OEM-Komponenten richten sich nach dem jeweiligen OEM-Hersteller. Der OEM muss einen saugseitigen Filter zur Verfügung stellen. Die genaue Lage ist OEM-abhängig. Siehe OEM-Wartungsinformationen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Kraftstoffdruck lag bei Betriebsbedingungen mit einer hohen Durchflussrate unter einem programmierbaren Wert, was auf eine Kraftstoffeinlassdrosselung hinweist.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor startet eventuell nicht.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einem Rollenprüfstand zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und gleichbleibender Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen (On-Board-Diagnose) ausgeschaltet werden.

Technische Hintergründe

Niedriger Kraftstoffdruck bei Nenndrehzahl/-last weist auf eine Kraftstoffeinlassdrosselung oder einen verstopften druckseitigen Kraftstofffilter hin. Mögliche Ursachen für diesen Fehlercode:

  • Verstopfter druck- oder saugseitiger Kraftstofffilter
  • Geknickte Kraftstoffeinlassleitungen Blockiertes Saugrohr im Kraftstofftank
  • Verstopfte Kraftstofftankentlüftungen.
Siehe Fehlerdiagnose für Fehlercode 2343.

Datum der letzten Änderung: 25-AUG-2015


Einlasstemperatur Turboladerturbine - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2346

Einlasstemperatur Turboladerturbine - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2346 PID: S384 SPN: 2789 FMI: 0/15 LAMPE: Keine SRT: | Einlasstemperatur Turboladerturbine - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Die Einlasstemperatur der Turboladerturbine überschreitet das Motorschutzlimit. | Die Kraftstoffzufuhr wird reduziert, um die Abgastemperatur am Turboladereingang zu senken.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Elektronisches Steuermodul

Schaltkreisbeschreibung

Die Abgastemperatur wird vom elektronischen Steuermodul (ECM) errechnet. Die Abgastemperatur wird vom ECM aus verschiedenen Motorbetriebsbedingungen wie Ansaugkrümmertemperatur, Motordrehzahl, Einspritzzeitpunkt, Ansaugkrümmerdruck und Kraftstoffdurchsatz abgeleitet.

Lage der Bauteile

Es gibt keinen tatsächlichen Abgastemperatursensor im System. Die Abgastemperatur ist ein von der Abgastemperatur vor dem Turbolader abgeleiteter Rechenwert und wird darum auch als Turbineneinlasstemperatur bezeichnet.

Hinweis: Manche OEMs sehen Pyrometer am Chassis vor. Pyrometer messen die Abgastemperatur am Turbinenauslass und melden nicht denselben Wert wie der Parameter "Abgastemperatur" im elektronischen Wartungswerkzeug INSITE™.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die berechnete Turbinen-Einlasstemperatur einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode unmittelbar nachdem der Temperaturgrenzwert überschritten wurde.
  • Die Kraftstoffzufuhr wird reduziert, um die Abgastemperatur am Turboladereingang zu senken.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode ist eine Information, dass der Motor aufgrund einer hohen Turbinen-Einlasstemperatur (Abgastemperatur) gedrosselt wurde. Für diesen Fehlercode ist keine Fehlerdiagnose erforderlich. Er zeigt lediglich an, dass die Motorleistung zur Begrenzung der Abgastemperatur reduziert wurde.

Wenn der Zustand weiterhin besteht, wird Fehlercode 2451 aktiv.

Siehe Fehlerdiagnose für Fehlercode 2346.

Datum der letzten Änderung: 09-FEB-2012


(Berechnete) Auslasstemperatur Turboladerverdichter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2347

(Berechnete) Auslasstemperatur Turboladerverdichter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2347 PID: P404 SPN: 2629 FMI: 15/15 LAMPE: Keine SRT: | (Berechnete) Auslasstemperatur Turboladerverdichter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - geringster Schweregrad. Vom Motorsteuermodul (ECM) wurde eine hohe Turboladerverdichter-Auslasslufttemperatur errechnet. | Die Kraftstoffzufuhr wird reduziert, um die berechnete Turboladerverdichter-Auslasslufttemperatur zu senken.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Auslasstemperatur Turbolader

Schaltkreisbeschreibung

Die Turboladerverdichter-Auslasstemperatur wird vom ECM errechnet. Die Turboladerverdichter-Auslasslufttemperatur wird vom ECM aus verschiedenen Motorbetriebsbedingungen wie Turboladerverdichter-Einlasstemperatur, Luftdruck, Turboladerdrehzahl, Motordrehzahl, Ansaugkrümmerdruck und Ansaugkrümmertemperatur abgeleitet.

Lage der Bauteile

Es gibt keinen tatsächlichen Turboladerverdichter-Auslasstemperatursensor im System. Die Turboladerverdichter-Auslasstemperatur ist ein aus der Temperatur der Luft nach der Verdichtung durch den Turbolader, aber vor der Beimischung von rückgeführtem Abgas und vor dem Eintritt in den Ladeluftkühler abgeleiteter Rechenwert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die berechnete Turboladerverdichter-Auslasstemperatur höher als 238 °C [460 °F] ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode unmittelbar nachdem der Temperaturgrenzwert überschritten wurde.
  • Die Kraftstoffzufuhr wird reduziert, um die berechnete Verdichter-Auslasstemperatur zu senken.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Ansaugluftlecks, durch die heiße Motorraumluft in das Einlasssystem gesaugt wird
  • Falsche Ansaugkümmerdruckwerte
  • Hohe Turboladerdrehzahlwerte
  • Falsche Luftdruckwerte
  • Blockierter VTG-Turbolader.

HINWEIS: Außer wenn der Fehler auf einen defekten Luftdrucksensor oder Ansaugkrümmerdrucksensor zurückgeht, tritt dieser Fehlercode bei Nulllast in der Werkstatt höchstwahrscheinlich nicht auf. Wahrscheinlich muss der Motor, um diesen Fehlercode auszulösen und festzustellen, ob der Fehler gefunden und beseitigt wurde, unter Last betrieben werden.

Siehe Fehlerdiagnose für Fehlercode t05-2347.

Datum der letzten Änderung: 10-SEP-2013


Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung

FEHLERCODE 2349

Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2349 PID: S146 SPN: 2791 FMI: 5 LAMPE: Gelb SRT: | Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung. Das Motorsteuermodul (ECM) hat eine Unterbrechung an einer Klemme oder Spule des Elektromotors festgestellt. | Die Betätigung des AGR-Ventils (Abgasrückführung) wird deaktiviert.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Schaltkreis des AGR-Ventils
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM gibt dem AGR-Ventil über die AGR-Motorkabel A, B und C den Befehl, die entsprechende Position für die jeweiligen AGR-Durchflussvorgaben einzunehmen.

Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Die Lage des AGR-Ventils richtet sich nach dem jeweiligen Motor.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst eine Unterbrechung im Motorkabelbaum oder in der Spule des AGR-Ventils.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Schaltkreis des AGR-Motors
  • Unterbrechung im Kabelbaum
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-2349.

Datum der letzten Änderung: 10-SEP-2013


Steuerschaltkreis AGR-Ventil - Hoher Strom oder Masseschluss

FEHLERCODE 2353

Steuerschaltkreis AGR-Ventil - Hoher Strom oder Masseschluss

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2353 PID: S146 SPN: 2791 FMI: 6/6 LAMPE: Gelb SRT: | Steuerschaltkreis AGR-Ventil - Hoher Strom oder Masseschluss. Im Schaltkreis des AGR-Ventilmotors wurde ein Masseschluss festgestellt. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Schaltkreis des AGR-Ventils
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das Motorsteuermodul (ECM) gibt dem AGR-Ventil über die AGR-Motorkabel A, B und C den Befehl, die entsprechende Position für die jeweiligen AGR-Durchflussvorgaben einzunehmen.

Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Das AGR-Ventil befindet sich am Luftansauganschluss.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt einen Masseschluss in den Versorgungsschaltkreisen des EGR-Motors.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Einer der AGR-Motorschaltkreise wird im AGR-Ventilmotor gegen Masse kurzgeschlossen.
  • Einer der AGR-Motorschaltkreise wird im Kabelbaum gegen Masse kurzgeschlossen.
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-2353.

Datum der letzten Änderung: 10-SEP-2013


Steuerschaltkreis AGR-Ventil - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 2357

Steuerschaltkreis AGR-Ventil - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2357 PID: S146 SPN: 2791 FMI: 7/7 LAMPE: Gelb SRT: | Steuerschaltkreis AGR-Ventil - Mechanik reagiert nicht oder ist verstellt Der AGR-Ventilmotor hat das Lastlimit überschritten, was auf ein in offener Stellung verklemmtes AGR-Ventil hindeutet. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Steuerschaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das Motorsteuermodul (ECM) gibt dem AGR-Ventil über die AGR-Motorkabel A, B und C den Befehl, die entsprechende Position für die jeweiligen AGR-Durchflussvorgaben einzunehmen.

Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Die Lage des AGR-Ventils richtet sich nach der Motoranwendung.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird gesetzt, wenn das zum Öffnen des AGR-Ventils benötigte Tastverhältnis 3 Sekunden lang über 95 % liegt. Der Fehlercode wird nach zwei erfolglosen Versuchen ausgelöst.

Dieser Fehlercode ist beim Einschalten der Zündung immer inaktiv. Er wird erst aktiv, wenn das AGR-Ventil den Befehl zum Öffnen erhält und sich nicht in die angewiesene Position bewegen kann.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die AGR-Ventilsteuerung wartet nach jedem erfolglosen Versuch 5 Sekunden und versucht dann erneut, das Ventil zu öffnen.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn der AGR-Ventilmotor das AGR-Ventil nicht öffnen kann. Ursache hierfür ist normalerweise eine Verengung im AGR-Ventil, die das AGR-Ventil daran hindert, sich in die angewiesene Position zu bewegen.

Diese Verengung kann temporär sein, beispielsweise durch Kondensation in den Abgasen bei Kaltstarts verursacht werden und die Ventilbewegung einschränken, so dass eine große Anzahl inaktiver Fehlercodes auftritt. AGR-Ventile sollten müssen nur ausgetauscht werden, wenn die Fehlersuchschritte durchgeführt werden und ein aktiver Fehlercode 2357 beobachtet wird, sobald der Motor 1 Minute im Leerlauf läuft. Wenn diese Bedingung vorliegt, keine Fehlerdiagnose für einen aktiven Fehlercode durchführen, bloß weil viele Instanzen des inaktiven Fehlercodes 2357 vorliegen: Unter Kondensationsbedingungen von unter -7 °C [20 °F] protokolliert das ECM weiterhin Fehlercode 2357. Das führt zu einer hohen Anzahl inaktiver Instanzen des Fehlercodes 2357. Neuere ECM-Kalibrierungen sehen eine Enteisung vor, um die Anzahl der Instanzen dieses Fehlercodes aufgrund frostiger Temperaturen bei Kaltstarts zu reduzieren.

Nach Durchführung der im Fehlersuchplan für diesen Fehlercode angegebenen Reparaturen muss das Abgasnachbehandlungssystems überprüft werden. Möglicherweise ist eine fortschreitende Beschädigung des Abgasnachbehandlungssystems eingetreten. Das Abgasnachbehandlungssystem der anfänglichen Prüfung unterziehen, um einen beschädigten Dieselpartikelfilter festzustellen.

Siehe Fehlerdiagnose für Fehlercode t05-2357.

Datum der letzten Änderung: 10-SEP-2013


Fault Code Path Selection

FEHLERCODE ge145-fc2363
Fault Code Path Selection

Ist der Motor ein Schwerlastmotor? | Gehe zu ge145-fc2363hd
Ist der Motor ein Mittelleistungsmotor? | Gehe zu ge145-fc2363mr

Datum der letzten Änderung: 20-OKT-2009


Fault Code Path Selection

FEHLERCODE ge145-fc2367
Fault Code Path Selection

Ist der Motor ein Schwerlastmotor? | Gehe zu ge145-fc2367hd
Ist der Motor ein Mittelleistungsmotor? | Gehe zu ge145-fc2367mr

Datum der letzten Änderung: 20-OKT-2009


Differenzdruck am Kraftstofffilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2372

Differenzdruck am Kraftstofffilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2372 PID: P95 SPN: 95 FMI: 0/16 LAMPE: Gelb SRT: | Differenzdruck am Kraftstofffilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Es wurde eine starke Drosselung des Kraftstoffstroms zur Hochdruckkraftstoffpumpe festgestellt. | Möglicherweise reduzierte Motorleistung.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Elektronisches Steuermodul (ECM)

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die Motorbetriebsbedingungen, unter anderem den Kraftstoffverteilerdruck, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das Kraftstoffpumpenstellglied öffnet) oder zu reduzieren (indem es das Kraftstoffpumpenstellglied schließt).

Lage der Bauteile

Dieser Fehlercode kann von zwei Kraftstofffiltern und mehreren vom OEM-Hersteller gelieferten Komponenten beeinflusst werden. Der druckseitige Kraftstofffilter ist normalerweise direkt am Motor angebaut, kann aber auch separat eingebaut sein. Die saugseitigen Kraftstofffilter und anderen OEM-Komponenten richten sich nach dem jeweiligen OEM-Hersteller. Der OEM muss einen saugseitigen Filter zur Verfügung stellen. Die genaue Lage ist OEM-abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Kraftstoffdruck lag bei Betriebsbedingungen mit einer hohen Durchflussrate unter einem programmierbaren Wert, was auf eine Kraftstoffeinlassdrosselung hinweist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Niedriger Kraftstoffdruck bei Nenndrehzahl/-last weist auf eine Kraftstoffeinlassdrosselung oder einen verstopften druckseitigen Kraftstofffilter hin. Mögliche Ursachen für diesen Fehlercode:

  • Verstopfter druck- oder saugseitiger Kraftstofffilter
  • Geknickte Kraftstoffeinlassleitungen
  • Blockiertes Saugrohr im Kraftstofftank
  • Verstopfte Kraftstofftankentlüftungen.
  • Fehlfunktion des Hochdruckkraftstoffsystems

Hinweis: Die Einbaulage des saugseitigen Kraftstofffilters richtet sich nach dem OEM und ist unter Umständen nicht an einer sichtbaren Stelle.

Siehe Fehlerdiagnose für Fehlercode 2372.

Datum der letzten Änderung: 31-AUG-2015


Schaltkreis Abgasdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2373

Schaltkreis Abgasdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2373 PID: P131 SPN: 1209 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Abgasdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Abgasdrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Abgasdrucksensors

Schaltkreisbeschreibung

Der Abgasdrucksensor misst den Abgasdruck im Abgaskrümmer. Diese Angabe wird vom elektronischen Steuermodul (ECM) zur Steuerung der Abgasemissionen und der Funktion des Abgasrückführungsventils (AGR-Ventils) verwendet. Das ECM speist den Abgasdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Abgasdrucksensor gibt über den Signalschaltkreis des Abgasdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Abgaskrümmer.

Lage der Bauteile

Der Abgasdrucksensor befindet sich über dem vorderen Teil des Abgaskrümmers und ist im Abgaskrümmer installiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 8 Sekunden eine Abgasdrucksignalspannung von mehr als 4,75 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Abgasdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Abgasdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor.
  • Kurzschluss einer Signalleitung zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode 2373.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Abgasdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2374

Schaltkreis Abgasdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2374 PID: P131 SPN: 1209 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Abgasdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Abgasdrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Abgasdrucksensors

Schaltkreisbeschreibung

Der Abgasdrucksensor misst den Abgasdruck im Abgaskrümmer. Diese Angabe wird vom elektronischen Steuermodul (ECM) zur Steuerung der Abgasemissionen und der Funktion des Abgasrückführungsventils (AGR-Ventils) verwendet. Das ECM speist den Abgasdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Abgasdrucksensor gibt über den Signalschaltkreis des Abgasdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Abgaskrümmer.

Lage der Bauteile

Der Abgasdrucksensor befindet sich über dem vorderen Teil des Abgaskrümmers und ist im Abgaskrümmer installiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 8 Sekunden eine Abgasdrucksignalspannung von weniger als 0,25 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Abgasdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Abgasdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode 2374.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis AGR-Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2375

Schaltkreis AGR-Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2375 PID: P412 SPN: 412 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis AGR-Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des AGR-Temperatursensors festgestellt. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des AGR-Temperatursensors

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das ECM speist den Signalschaltkreis für die AGR-Temperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 8 Sekunden eine AGR-Temperatursignalspannung von mehr als 4,9 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die AGR-Temperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der AGR-Temperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode 2375.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis AGR-Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2376

Schaltkreis AGR-Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis AGR-Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des AGR-Temperatursensors festgestellt. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des AGR-Temperatursensors

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 8 Sekunden eine AGR-Temperatursignalspannung von weniger als 0,05 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die AGR-Temperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der AGR-Temperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.
Siehe Fehlerdiagnose für Fehlercode 2376.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2377

Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2377 PID: S033 SPN: 647 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder hohe Spannung im Schaltkreis der Lüftersteuerung festgestellt. | Es kann sein, dass der Lüfter entweder ständig oder gar nicht arbeitet.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Lüftersteuerung

Schaltkreisbeschreibung

Der Schaltkreis der Lüftersteuerung dient zur Steuerung des Lüfterbetriebs. Wenn das elektronische Steuermodul (ECM) den Schaltkreis der Lüftersteuerung aktiviert, wird der Motorlüfter eingeschaltet.

Der Schaltkreis der Lüftersteuerung arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Der Schaltkreis der Lüftersteuerung unterstützt zwei Lüfterbauarten, nämlich Ein/Aus-Lüfter und Lüfter mit variabler Drehzahl. Welcher Lüftertyp eingesetzt ist, kann mit dem elektronischen Wartungswerkzeug INSITE™ bestimmt werden. Die Ausführung des Lüfterschaltkreises richtet sich nach dem OEM. Die Rückführung des Magnetschalters wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Der genaue Einbauort des Magnetventils der Lüfterkupplung richtet sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Bei Ein/Aus-Lüftern und Lüftern mit variabler Drehzahl wird die Diagnose beim Ausschalten des Lüfters ausgeführt und meldet "aktiv", wenn das PWM-Signal 100 % beträgt. Bei allen anderen Lüftertypen wird die Diagnose ausgeführt, wenn das PWM-Signal unter 100 % liegt. Die Meldung "aktiv" erfolgt, wenn das PWM-Signal 100 % beträgt.

Bedingungen für Fehlercodespeicherung

Das PWM-Signal im Schaltkreis der Lüftersteuerung ist größer als 0 V=, wenn das PWM-Signal vom ECM abgeschaltet wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Lüfter wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war. Bei Ein/Aus-Lüftern und Lüftern mit variabler Drehzahl wird die Diagnose beim Ausschalten des Lüfters ausgeführt. Bei allen anderen Lüftertypen wird die Diagnose ausgeführt, wenn das PWM-Signal des Lüfters weniger als 100 % beträgt.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Wenn der Fehlercode 2377 nach Durchführung aller in diesem Fehlersuchplan beschriebenen Schritte noch aktiv ist, wie in der OEM-Wartungsliteratur beschrieben die Lüfterkupplung auf Unterbrechung oder Masseschluss prüfen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum oder Lüftersteuermagnetventil.
  • Kurzschluss zur Spannungsquelle im OEM-Kabelbaum.
  • Defektes ECM.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-2377.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis des VTG-Stellgliedtreibers - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 2387

Schaltkreis des VTG-Stellgliedtreibers - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2387 PID: S027 SPN: 641 FMI: 7/7 LAMPE: Gelb SRT: | Treiberschaltkreis für VTG-Stellglied (Elektromotor) - Mechanik spricht nicht an oder ist verstellt. Die intelligente VTG-Steuerung hat falsche Abschaltlimits festgestellt, oder der VTG-Turbolader kann nicht in geschlossene Position gehen. | Der Weg des VTG-Turboladers kann begrenzt sein.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Treiberschaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der VTG-Turbolader wird elektronisch vom VTG-Stellglied aktiviert. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Damit diese Diagnose anläuft und vollständig ausgeführt wird, müssen bestimmte Motor- und Abgasnachbehandlungsbedingungen erfüllt sein.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird gespeichert, wenn die tatsächliche Position des VTG-Stellglieds länger als 10 Sekunden nicht der angewiesenen Position entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Das VTG-Stellglied versucht auch bei eingeschalteter CHECK-ENGINE-Leuchte weiterhin, die befohlene Position einzunehmen.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen. Sicherstellen, dass die Kühlmitteltemperatur mindestens 60 °C [140 °F] beträgt. Den Motor nötigenfalls laufen lassen.
  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war. Wenn der Fehlercode nach Einschalten der Zündung nicht inaktiv wird, muss das Fahrzeug evtl. mindestens 5 Minuten gefahren werden.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode kann auch durch starke Ladedrucklecks verursacht werden.

Nach Durchführung der im Fehlersuchplan angegebenen Reparaturen muss das Abgasnachbehandlungssystems auf mögliche Schäden überprüft werden. Eventuell ist eine fortschreitende Beschädigung des Abgasnachbehandlungssystems eingetreten.

Die Turboladerlamellen auf Rückstände prüfen und die Lamellen reinigen, falls erforderlich. Ursache der Rückstände ermitteln und beheben.

Siehe Fehlerdiagnose für Fehlercode t05-2387.

Datum der letzten Änderung: 06-SEP-2016


Umgebungslufttemperatur - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2398

Umgebungslufttemperatur - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2398 PID: SPN: 171 FMI: 2 LAMPE: Gelb SRT: | Umgebungstemperatursensor - Unregelmäßige, aussetzende oder falsche Daten. Der Umgebungstemperatursensor erfasst einen fehlerhaften Wert. | Die Umgebungstemperatur wird vom ECM geschätzt.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Umgebungstemperatursensor 1

Schaltkreisbeschreibung

Der Umgebungslufttemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur der Außenluft misst. Das elektronische Steuermodul optimiert anhand dieser Temperatur die Motorleistung und bestimmt, ob das SCR-System beheizt werden muss. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Umgebungslufttemperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Umgebungslufttemperatur ab.

Lage der Bauteile

Die Lage des Umgebungslufttemperatursensors ist OEM-abhängig. Siehe entsprechendes OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen. Der eine Teil wird nach Einschalten der Zündung und vor Erfassung einer Motordrehzahl ausgeführt. Das ECM führt diese Diagnose nur aus, wenn die Zündung mindestens zehn Stunden nicht ein- und ausgeschaltet wurde.

Der zweite Teil der Diagnose wird bei laufendem Motor ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt nach längerer Motorabschaltung fest, dass der Wert des Umgebungslufttemperatursensors höher oder niedriger als der Wert der anderen Temperatursensoren des Motors ist oder sich die Umgebungslufttemperatur im Zeitverlauf nicht verändert hat.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist. Für die Umgebungslufttemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben. Wenn der Fehlercode nicht inaktiv wird, muss unter Umständen eine 10-stündige Ruhezeit mit abgeschalteter Zündung eingehalten werden. Anschließend die Zündung einschalten, damit der Teil der Diagnose bei eingeschalteter Zündung ausgeführt wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des Umgebungslufttemperatursensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des Umgebungslufttemperatursensors
  • Störung des ECM.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 2398.

Datum der letzten Änderung: 09-FEB-2012


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2448

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2448 PID: P2560 SPN: 111 FMI: 17 LAMPE: Wartung SRT: | Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Niedriger Motorkühlmittelstand festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Kühlmittelstandsensor

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das elektronische Steuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Signalspannung des Kühlmittelstandsensors länger als 30 Sekunden zwischen 1,75 V= und 3 V= liegt, was auf einen niedrigen Kühlmittelstand hinweist.

Maßnahme bei aktivem Fehlercode

  • Bei Erfassung eines niedrigen Kühlmittelstands blinkt die gelbe CHECK-ENGINE-Leuchte für eine Dauer von 30 Sekunden nach Einschalten der Zündung.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe MAINTENANCE-Leuchte aus, nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Einlasswasserkasten mit Kühlmittel füllen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 2448.

Datum der letzten Änderung: 09-FEB-2012


VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 2449

VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2449 PID: S027 SPN: 641 FMI: 13 LAMPE: Rot SRT: | VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs. Das VTG-Stellglied wurde falsch eingebaut. | VTG-Betätigung wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis VTG-Stellgliedsteuerung

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären elektronischen Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird beim Einschalten der Zündung ausgeführt.

Diese Diagnose läuft beim Einschalten der Zündung nur an, wenn die Zündung vorher länger als 30 Sekunden komplett ausgeschaltet war.

Bedingungen für Fehlercodespeicherung

Die interne Positionsreferenz wird beim Einschalten der Zündung aufgrund eines falschen Einbaus des VTG-Stellglieds nicht erkannt. Die tatsächliche Position des VTG-Stellglieds ist nicht bekannt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • VTG-Betätigung wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen. Beachten, dass diese Diagnose läuft beim Einschalten der Zündung nur anläuft, wenn die Zündung vorher länger als 30 Sekunden komplett ausgeschaltet war.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode kann nur gespeichert werden, wenn das VTG-Stellglied ausgebaut oder ausgetauscht wurde und anschließend nicht richtig eingebaut wird. Das Zahnrad zwischen Stellglied und Turboladergehäuse ist falsch ausgerichtet. Beim Austausch des VTG-Stellglieds muss die richtige Vorgehensweise für den Einbau eingehalten werden.

Siehe Fehlerdiagnose für Fehlercode 2449.

Datum der letzten Änderung: 09-FEB-2012


Einlasstemperatur Turboladerturbine - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2451

Einlasstemperatur Turboladerturbine - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2451 PID: S384 SPN: 2789 FMI: 16 LAMPE: Keine SRT: | Einlasstemperatur Turboladerturbine - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Einlasstemperatur der Turboladerturbine überschreitet das Motorschutzlimit. | Die Kraftstoffzufuhr ist reduziert im Versuch, die Abgastemperatur am Turboladereingang zu senken.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Motorsteuergerät (ECM)

Schaltkreisbeschreibung

Die Abgastemperatur wird vom ECM berechnet. Die Abgastemperatur wird vom ECM aus verschiedenen Motorbetriebsbedingungen wie Ansaugkrümmertemperatur, Motordrehzahl, Einspritzzeitpunkt, Ansaugkrümmerdruck und Kraftstoffdurchsatz abgeleitet.

Lage der Bauteile

Es gibt keinen tatsächlichen Abgastemperatursensor im System. Die Abgastemperatur ist ein von der Abgastemperatur vor dem Turbolader abgeleiteter Rechenwert und wird darum auch als Turbineneinlasstemperatur bezeichnet.

HINWEIS: Manche OEMs sehen Pyrometer am Chassis vor. Pyrometer messen die Turbinenauslasstemperatur bzw. das aus dem Turbolader austretende Abgas und melden nicht denselben Wert wie der Parameter "Abgastemperatur" im elektronischen Wartungswerkzeug INSITE™.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die berechnete Turbinen-Einlasstemperatur einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode unmittelbar nachdem der Temperaturgrenzwert überschritten wurde.
  • Die Kraftstoffzufuhr ist reduziert im Versuch, die Abgastemperatur am Turboladereingang zu senken.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Die häufigste Ursache für diesen Fehlercode ist ein niedriger Ladedruck. Für einen niedrigen Ladedruck gibt es verschiedene Ursachen: undichter Ladeluftkühler, Schäden an Ladeluftkühlerleitung oder -schlauch, lockere Ladeluftkühlerschellen, defekter Ansaugkrümmerdrucksensor, defekter VTG-Turbolader, defektes Turbolader-Steuerventil oder defektes Turbolader-Steuerabschaltventil.

Dieser Fehlercode kann auch durch eine turboladerbedingte Herabsetzung der Kraftstoffzufuhr ausgelöst werden, die mit dem elektronischen Wartungswerkzeug INSITE™ unter "Motorbetriebsstatus" überprüft werden kann. Eine turboladerbedingte Herabsetzung der Kraftstoffzufuhr kann auf mehrere Faktoren zurückzuführen sein: hohe Abgastemperaturen, Turboladerverdichter-Einlasstemperaturen und Turboladerverdichter-Auslasstemperaturen.

Eine weitere Ursache für diesen Fehlercode können Undichtigkeiten im AGR-System (Abgasrückführung) sein. Die AGR-Faltenbälge und AGR-Anschlüsse auf Anzeichen von Undichtigkeit kontrollieren.

HINWEIS: Dieser Fehlercode tritt bei Nulllast in der Werkstatt wahrscheinlich nicht auf. Um diesen Fehlercode auszulösen und festzustellen, ob die Störung gefunden und repariert wurde, muss der Motor mit Last betrieben werden. Auf dem Motorprüfstand kann dieser Fehlercode aufgrund des stationären Betriebs und der hohen Temperaturen ebenfalls gesetzt werden.

Siehe Fehlerdiagnose für Fehlercode t05-2451.

Datum der letzten Änderung: 10-SEP-2013


Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2468

Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2468 PID: P190 SPN: 102 FMI: 3/3 LAMPE: Gelb SRT: | Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Motordrehzahl hat einen kritischen Grenzwert überschritten und der Motor wurde über das Luftabschaltventil ausgeschaltet. | Der Motor wird abgestellt, wenn er mit einem Ansaugluft-Abschaltventil ausgestattet ist.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Kurbelwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Beim Luftabschaltventil handelt es sich um eine vom OEM oder von Cummins eingebaute Komponente, die den Luftstrom in den Motoreinlass unterbindet, damit der Motor nicht überdreht. Beim Aktivieren speist das Motorsteuermodul (ECM) das Luftabschaltmagnetventil mit 12 VDC. Dieses Magnetventil aktiviert das Ventil, das eine Platte über dem Einlass schließt.

Lage der Bauteile

Beim Luftabschaltventil handelt es sich um eine vom OEM oder von Cummins® eingebaute Komponente, die sich normalerweise am Lufteinlassanschluss befindet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass die Motordrehzahl 0,25 Sekunden über 2.500 1/min lag oder der Fahrer das Motor-Luftabschaltventil manuell ausgelöst hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Luftabschaltventil schließt.
  • Die Kraftstoffzufuhr wird unterbrochen.
  • Der Anlasser wird gesperrt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, muss das Luftabschaltventil manuell in die geöffnete Stellung zurückgesetzt werden. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass der Motor über das Luftabschaltventil abgestellt wurde. Dies kann automatisch erfolgen (bei einem Überdrehen des Motors) oder manuell (durch Aktivierung des Motor-Luftabschaltventils in der Kabine). In beiden Fällen bleibt der Fehlercode so lange aktiv, bis das Ventil deaktiviert wird.

Siehe Fehlerdiagnose für Fehlercode t05-2468.

Datum der letzten Änderung: 08-JAN-2013


Abgasdruck - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2554

Abgasdruck - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2554 PID: P131 SPN: 1209 FMI: 2 LAMPE: Gelb SRT: | Abgasdruck - Unregelmäßige, aussetzende oder falsche Daten. Der Abgasdrucksensor erfasst einen fehlerhaften Wert. | Der Abgasdruck wird vom ECM geschätzt.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Abgasdruck

Schaltkreisbeschreibung

Der Abgasdrucksensor misst den Abgasdruck im Abgaskrümmer. Diese Angabe wird vom elektronischen Steuermodul (ECM) zur Steuerung der Abgasemissionen und der Funktion des Abgasrückführungsventils (AGR-Ventils) verwendet. Das ECM speist den Abgasdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Abgasdrucksensor gibt über den Signalschaltkreis des Abgasdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Abgaskrümmer.

Lage der Bauteile

Der Abgasdrucksensor befindet sich über dem vorderen Teil des Abgaskrümmers und ist im Abgaskrümmer installiert.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen.

  • Ein Teil wird unmittelbar nach Ausschalten der Zündung ausgeführt, wenn die Kühlmitteltemperatur über 70 °C [158 °F] liegt.
  • Der zweite Teil wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

  • Das ECM stellt fest, dass der Abgasdruck bei ausgeschalteter Zündung und abgestelltem Motor höher oder niedriger als der Wert der anderen Absolutdrucksensoren ist.
  • Dieser Fehlercode kann auch gesetzt werden, wenn das ECM während des normalen Motorbetriebs einen höheren oder niedrigeren Abgasdruck als erwartet erfasst.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Abgasdruck wird vom ECM geschätzt.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, sicherstellen, dass die Kühlmitteltemperatur über 70 °C [158 °F] liegt. Den Motor ggf. laufen lassen.
  • Die Zündung 30 Sekunden einschalten und anschließend 30 Sekunden ausschalten. Motor anlassen und bis zu 5 Minuten mit hoher Leerlaufdrehzahl betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des Abgasdrucksensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des Abgasdrucksensors
  • Verstopfung oder Verengung der Abgasdrucksensor-Leitung
  • Undichtigkeiten in der Abgasanlage
  • Ansaugkrümmertemperatursensor, AGR-Differenzdrucksensor oder Ansaugkrümmertemperatursensor innerhalb eines bestimmten Bereichs fixiert.
Siehe Fehlerdiagnose für Fehlercode 2554.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Ansaugluftvorwärmer 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2555

Schaltkreis Ansaugluftvorwärmer 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2555 PID: S70 SPN: 729 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Ansaugluftvorwärmer 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Signalschaltkreis des Ansaugluftvorwärmers festgestellt. | Die Ansaugluftvorwärmer können die ganze Zeit über entweder ein- oder ausgeschaltet sein.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Schaltkreis Ansaugluftvorwärmer 1

Schaltkreisbeschreibung

Die Ansaugluftvorwärmung verbessert das Startverhalten und reduziert die Weißrauchentwicklung bei kalter Witterung.

Das elektronische Steuermodul (ECM) steuert Relais an, die Strom zum Ansaugluftvorwärmer durchsteuern. 12-Volt-Netze arbeiten mit zwei Relais, 24-Volt-Netz benötigen nur ein Relais.

Lage der Bauteile

Der Ansaugluftvorwärmer ist am Lufteinlassanschluss des Ansaugkrümmers angeordnet. Der genauen Einbauort der Ansaugluftvorwärmerrelais richtet sich nach der Fahrzeug- und Motorkonfiguration*.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das PWM-Signal im Schaltkreis des Ansaugluftvorwärmers ist größer als 0 V=, wenn das PWM-Signal vom ECM abgeschaltet wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Ansaugluftvorwärmer wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Signalkabel des Ansaugluftvorwärmerrelais nicht mit dem Relais verbunden
  • Rückführkabel des Ansaugluftvorwärmerrelais nicht mit dem Relais verbunden
  • Unterbrechung im Signalkabel des Ansaugluftvorwärmerrelais
  • Unterbrechung im Rückführkabel des Ansaugluftvorwärmerrelais
  • Kurzschluss des Signalkabels des Ansaugluftvorwärmers zu einer Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode 2555.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Ansaugluftvorwärmer 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2556

Schaltkreis Ansaugluftvorwärmer 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2556 PID: S70 SPN: 729 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Ansaugluftvorwärmer 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Signalschaltkreis des Ansaugluftvorwärmers festgestellt. | Die Ansaugluftvorwärmer können die ganze Zeit über entweder ein- oder ausgeschaltet sein.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Schaltkreis Ansaugluftvorwärmer 1

Schaltkreisbeschreibung

Die Ansaugluftvorwärmung verbessert das Startverhalten und reduziert die Weißrauchentwicklung bei kalter Witterung.

Das elektronische Steuermodul (ECM) steuert Relais an, die Strom zum Ansaugluftvorwärmer durchsteuern. 12-Volt-Netze arbeiten mit zwei Relais, 24-Volt-Netz benötigen nur ein Relais.

Lage der Bauteile

Der Ansaugluftvorwärmer ist am Lufteinlassanschluss des Ansaugkrümmers angeordnet. Der genauen Einbauort der Ansaugluftvorwärmerrelais richtet sich nach der Fahrzeug- und Motorkonfiguration*.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass das PWM-Signal des Ansaugluftvorwärmers bei Aktivierung des PWM-Signals nicht der Bordnetzspannung entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Schaltkreis des Ansaugluftvorwärmers wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Ansaugluftvorwärmerrelais
  • Masseschluss im Spannungsversorgungskabels des Ansaugluftvorwärmerrelais.
Siehe Fehlerdiagnose für Fehlercode 2556.

Datum der letzten Änderung: 09-FEB-2012


AGR-Stellgliedsteuerung - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 2634

AGR-Stellgliedsteuerung - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2634 PID: S027 SPN: 641 FMI: 12/12 LAMPE: Rot SRT: | VTG-Stellgliedsteuerung - Defektes intelligentes Bauelement oder Bauteil. Die intelligente VTG-Steuerung hat einen internen Fehler festgestellt. | VTG-Betätigung wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären elektronischen Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das VTG-Stellglied hat einen internen Fehler im intelligenten VTG-Bauelement festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • VTG-Betätigung wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird registriert, wenn das intelligente VTG-Stellglied einen internen Fehler innerhalb des VTG-Stellglieds festgestellt hat. Bei aktivem Fehlercode wird der Turbolader nicht mehr vom VTG-Stellglied gesteuert.

Fehlercode 2634 wird aktiv, wenn das VTG-Stellglied bei eingeschalteter Zündung aus dem Turbolader ausgebaut wird. Eine Aktivierung dieses Fehlercodes ist ebenfalls möglich, wenn die Installation/Kalibrierung des Stellglieds nicht erfolgreich war. In diesem Fall das VTG-Stellglied bei eingeschalteter Zündung vom Motorkabelbaum trennen und wieder anschließen. Fehlercode 2634 sollte jetzt inaktiv werden. Beim Einbau des VTG-Stellglieds die Verfahrensanweisung für den Einbau des VTG-Stellglieds befolgen.

Siehe Fehlerdiagnose für Fehlercode t05-2634.

Datum der letzten Änderung: 09-FEB-2012


Treiberschaltkreis VTG-Stellglied - Zustand vorhanden

FEHLERCODE 2635

Treiberschaltkreis VTG-Stellglied - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2635 PID: SPN: 641 FMI: 31 LAMPE: Rot SRT: | Treiberschaltkreis VTG-Stellglied - Zustand vorhanden. Es wurde eine Fehlabstimmung der Kalibrierung zwischen dem VTG-Stellglied und dem ECM festgestellt. | VTG-Betätigung wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis VTG-Turboladerstellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären elektronischen Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode kann aus folgenden Gründen aktiviert werden:

  • Das ECM hat festgestellt, dass das VTG-Stellglied und die ECM-Kalibrierung nicht kompatibel sind.
  • Das VTG-Stellglied hat eine falsche Bordnetzspannung für die Teilenummer des eingebauten VTG-Stellglieds festgestellt.
  • Das ECM hat festgestellt, dass am Turbolader ein falsches VTG-Stellglied eingebaut ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • VTG-Betätigung wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird registriert, wenn das ECM den Einbau eines falschen VTG-Stellglieds am Turbolader festgestellt hat.

Siehe Fehlerdiagnose für Fehlercode 2635.

Datum der letzten Änderung: 09-FEB-2012


Treiberschaltkreis VTG-Stellglied - Abnormale Aktualisierungsrate

FEHLERCODE 2636

Treiberschaltkreis VTG-Stellglied - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2636 PID: S027 SPN: 641 FMI: 9/9 LAMPE: Rot SRT: | Treiberschaltkreis VTG-Stellglied - Abnormale Aktualisierungsrate. Keine Kommunikation am J1939-Datalink zwischen dem Motor-ECM und der intelligenten VTG-Steuerung. | Das VTG-Stellglied geht in geöffnete Stellung (Standardposition).
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären elektronischen Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das primäre Motor-ECM erhält länger als 1 Sekunde keine gültige J1939-Meldung vom VTG-Stellglied.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das VTG-Stellglied geht in geöffnete Stellung (Standardposition).

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Eine hohe Anzahl inaktiver Instanzen des Fehlercodes 2636 sind wie ein aktiver Fehlercode zu behandeln.

Mögliche Ursachen für diesen Fehlercode:

  • Das VTG-Stellglied wird vom ECM nicht mit Spannung versorgt. Ursache hierfür können eine Unterbrechung im Spannungsversorgungskabel oder eine zu niedrige Spannung vom Hauptmotorsteuergerät sein.
  • Schnelles Ein- und Ausschalten der Zündung
  • Unterbrechung im Schaltkreis des VTG-Stellglieds
  • Unterbrechung oder Kurzschluss im J1939-Datalink-Schaltkreis zwischen ECM und VTG-Stellglied
  • Zeitweise Unterbrechung der Kommunikation zwischen dem VTG-Stellglied und dem primären Motor-ECM am J1939-Datalink
  • Defekter Abschlusswiderstand im Datalink-Kabelbaum des Motors
  • Defektes Motor-ECM.
Siehe Fehlerdiagnose für Fehlercode t05-2636.

Datum der letzten Änderung: 09-FEB-2012


Fault Code Path Selection

FEHLERCODE ge145-fc2637
Fault Code Path Selection

Handelt es sich um einen Motor ISB, ISC oder ISL? | Gehe zu ge145-fc2637bcl
Handelt es sich um einen Motor ISX? | Gehe zu ge145-fc2637x

Datum der letzten Änderung: 28-SEP-2011


Fault Code Path Selection

FEHLERCODE ge145-fc2638
Fault Code Path Selection

Handelt es sich um einen Motor ISB, ISC oder ISL? | Gehe zu ge145-fc2638bcl
Handelt es sich um einen Motor ISX? | Gehe zu ge145-fc2638x

Datum der letzten Änderung: 28-SEP-2011


Fault Code Path Selection

FEHLERCODE ge145-fc2639
Fault Code Path Selection

Handelt es sich um einen Motor ISB, ISC oder ISL? | Gehe zu ge145-fc2639bcl
Handelt es sich um einen Motor ISX? | Gehe zu ge145-fc2639x

Datum der letzten Änderung: 30-AUG-2015


Kühlmitteltemperatur - Zustand vorhanden

FEHLERCODE 2646

Kühlmitteltemperatur - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2646 PID: P110 SPN: 110 FMI: 31 LAMPE: Gelb SRT: | Kühlmitteltemperatur - Zustand vorhanden. Das AGR-Ventil wurde geschlossen, um die Kühlmitteltemperatur zu senken. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Kühlmitteltemperatur

Schaltkreisbeschreibung

Wenn sich die Kühlmitteltemperatur den Motorschutzgrenzwerten nähert, wird das AGR-Ventil (Abgasrückführung) geschlossen, um die Kühlmitteltemperatur zu verringern. Dieser Fehlercode dient zur Information und weist lediglich darauf hin, dass das AGR-Ventil geschlossen ist.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Fehlercode wird aktiv, wenn das AGR-Ventil zur Reduzierung der Kühlmitteltemperatur geschlossen wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Wenn sich die Kühlmitteltemperatur den Motorschutzgrenzwerten nähert, wird das AGR-Ventil geschlossen, um die Kühlmitteltemperatur zu verringern. Dieser Fehlercode dient zur Information und weist lediglich darauf hin, dass das AGR-Ventil geschlossen ist. Dieser Fehlercode wurde durch keine Störung ausgelöst. Andere Motorschutz-Fehlercodes werden aktiv, wenn die Kühlmitteltemperatur die Motorschutzgrenzwerte überschritten hat.

Siehe Fehlerdiagnose für Fehlercode 2646.

Datum der letzten Änderung: 09-FEB-2012


Kühlmitteltemperatur - Zustand vorhanden

FEHLERCODE 2659

Kühlmitteltemperatur - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2659 PID: P110 SPN: 110 FMI: 31 LAMPE: Gelb SRT: | Kühlmitteltemperatur - Zustand vorhanden. Das AGR-Ventil wurde geschlossen, um die Kühlmitteltemperatur zu senken. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Kühlmitteltemperatur

Schaltkreisbeschreibung

Wenn sich die Kühlmitteltemperatur den Motorschutzgrenzwerten nähert, wird das AGR-Ventil geschlossen, um die Kühlmitteltemperatur zu verringern. Dieser Fehlercode dient zur Information und weist lediglich darauf hin, dass das AGR-Ventil geschlossen ist.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Fehlercode wird aktiv, wenn das AGR-Ventil zur Reduzierung der Kühlmitteltemperatur geschlossen wird.

Maßnahme bei aktivem Fehlercode

  • Das Motorsteuermodul (ECM) schaltet die gelbe Motorprüfleuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und fehlgeschlagen ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Wenn sich die Kühlmitteltemperatur den Motorschutzgrenzwerten nähert, wird das AGR-Ventil geschlossen, um die Kühlmitteltemperatur zu verringern. Dieser Fehlercode dient zur Information und weist lediglich darauf hin, dass das AGR-Ventil geschlossen ist. Dieser Fehlercode wurde durch keine Störung ausgelöst. Andere Motorschutz-Fehlercodes werden aktiv, wenn die Kühlmitteltemperatur die Motorschutzgrenzwerte überschritten hat.

Siehe Fehlerdiagnose für Fehlercode t05-2659.

Datum der letzten Änderung: 10-SEP-2013


Schaltkreis Kaltstarthilfe 1 (Äthereinspritzung) - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2738

Schaltkreis Kaltstarthilfe 1 (Äthereinspritzung) - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2738 PID: S237 SPN: 626 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kaltstarthilfe 1 (Äthereinspritzung) - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Äther-Einrückmagneten festgestellt. | Die Äther-Startfunktion wird deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Äthereinspritzung

Schaltkreisbeschreibung

Der Schaltkreis der Äthereinspritzung dient zur Steuerung der Funktion der Äthereinspritzung. Der Schaltkreis der Äthereinspritzung arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Lage der Bauteile

Der genaue Einbauort des Magnetventils der Äthereinspritzung richtet sich nach dem OEM. Sie ist im entsprechenden OEM-Wartungshandbuch angegeben.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die PWM-Komponente aktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das PWM-Signal im Schaltkreis der Äthereinspritzung ist größer als 0 V=, wenn das PWM-Signal vom ECM abgeschaltet wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Äthereinspritzung wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum oder Magnetventil der Äthereinspritzung
  • Kurzschluss zur Spannungsquelle im OEM-Kabelbaum
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 2738.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Kaltstarthilfe 1 (Äthereinspritzung) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2739

Schaltkreis Kaltstarthilfe 1 (Äthereinspritzung) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2739 PID: S237 SPN: 626 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kaltstarthilfe 1 (Äthereinspritzung) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Äther-Einrückmagneten festgestellt. | Die Äther-Startfunktion wird deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Äthereinspritzung

Schaltkreisbeschreibung

Der Schaltkreis der Äthereinspritzung dient zur Steuerung der Funktion der Äthereinspritzung. Der Schaltkreis der Äthereinspritzung arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Lage der Bauteile

Der genaue Einbauort des Steuermagnetventils richtet sich nach dem OEM. Sie ist im entsprechenden OEM-Wartungshandbuch angegeben.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die PWM-Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass das PWM-Signal des Schaltkreises der Äthereinspritzung bei Aktivierung des PWM-Signal nicht der Bordnetzspannung entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Äthereinspritzung wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn das ECM 12 V= an das Magnetventil der Äthereinspritzung legt, die Spannung im Signalschaltkreis der Lüftersteuerung aber niedriger als 12 V= ist. Die niedrige Spannung im Signalkreis deutet in der Regel auf einen Masseschluss im Kabelbaum oder Magnetventil hin.

Siehe Fehlerdiagnose für Fehlercode 2739.

Datum der letzten Änderung: 09-FEB-2012


Einlassdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2754

Einlassdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2754 PID: P081 SPN: 81 FMI: 16 LAMPE: Gelb SRT: | Einlassdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Es wurde festgestellt, dass starker Rauch aus dem Motor austritt und in den Dieselpartikelfilter gelangt. | Keine Auswirkung auf die Leistung.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Dieselpartikelfilter

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Dieser Fehlercode wird gespeichert, wenn die Sensoren im Abgasnachbehandlungssystem darauf hinweisen, dass sich im Dieselpartikelfilter schneller Ruß als unter normalen Bedingungen ansammelt. Dies bedeutet, dass der vom Motor erzeugte Rauch (Ruß) erhöht ist.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird gespeichert, wenn sich im Dieselpartikelfilter schneller Ruß als unter normalen Bedingungen ansammelt.

Maßnahme bei aktivem Fehlercode

  • Der Fehlercode wird aktiv, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Das elektronische Steuermodul (ECM) deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war bzw. nach Aus- und Einschalten der Zündung.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Ladeluftlecks in den Ladeluftkühlerleitungen
  • Defekter VTG-Turbolader
  • Defektes AGR-Ventil (Abgasrückführung)
  • Defekter, innerhalb eines bestimmten Bereichs fixierter AGR-Differenzdrucksensor
  • Defekter, innerhalb eines bestimmten Bereichs fixierter Ladedrucksensor
  • Defekter, innerhalb eines bestimmten Bereichs fixierter Luftdrucksensor
  • Zylinder-Fehlzündungen oder übermäßige Betankung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 2754.

Datum der letzten Änderung: 09-FEB-2012


Abgasdruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2764

Abgasdruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2764 PID: P131 SPN: 1209 FMI: 16 LAMPE: Gelb SRT: | Abgasdruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Abgasdrucksensor hat einen hohen Abgasdruck festgestellt. | Reduzierung der Kraftstoffzufuhr, um den Abgasdruck unter das obere Betriebslimit zu bringen.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Abgasdrucksensors

Schaltkreisbeschreibung

Der Abgasdrucksensor misst den Abgasdruck im Abgaskrümmer. Diese Angabe wird vom Motorsteuermodul (ECM) zur Steuerung der Abgasemissionen und der Funktion des Abgasrückführungsventils (AGR-Ventils) verwendet. Das ECM speist den Abgasdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Abgasdrucksensor gibt über den Signalschaltkreis des Abgasdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Abgaskrümmer.

Lage der Bauteile

Der Abgasdrucksensor befindet sich über dem vorderen Teil des Abgaskrümmers und ist im Abgaskrümmer installiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird gespeichert, wenn der Abgasdrucksensor einen Wert erfasst, der über den Motorschutzgrenzwerten liegt.

Maßnahme bei aktivem Fehlercode

Die Motorleistung wird gedrosselt, um den Abgasdruck unter den oberen Betriebsgrenzwert zu reduzieren.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter VTG-Turbolader
  • Defekter, innerhalb eines bestimmten Bereich fixierter Abgasdrucksensor
  • Zugesetzter oder verengter Dieselpartikelfilter
  • Verstopfter oder verengter Abgaskühler.
Siehe Fehlerdiagnose für Fehlercode t05-2764.

Datum der letzten Änderung: 10-SEP-2013


Einspritzdüsen-Barcodes Zylinderreihe 1 - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 2765

Einspritzdüsen-Barcodes Zylinderreihe 1 - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2765 PID: S392 SPN: 2797 FMI: 13 LAMPE: Keine SRT: | Einspritzdüsen-Barcodes Zylinderreihe 1 - Außerhalb des Kalibrierungsbereichs. Es wurden ungültige oder keine Angaben zu den Einspritzdüsen-Barcodes eingegeben. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Elektronisches Steuermodul

Schaltkreisbeschreibung

Jede Einspritzdüse hat einen bestimmten Barcode, der Angaben zur Einspritzdüse enthält. Das ECM passt mit Hilfe diese Informationen die Kraftstoffzufuhr an, damit der Motor ruhiger läuft.

Lage der Bauteile

Die Einspritzdüsen-Barcodes können direkt am Düsenkörper abgelesen werden. Die in das ECM eingegebenen Einspritzdüsen-Barcodes lassen sich mit dem elektronischen Wartungswerkzeug INSITE™ abfragen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Einspritzdüsen-Barcodes falsch oder überhaupt nicht in das ECM programmiert wurden.

Maßnahme bei aktivem Fehlercode

  • Der Fehlercode wird aktiv, unmittelbar nachdem das ECM erkannt hat, dass die Einspritzdüsen-Barcode-Parameter nicht richtig eingestellt sind.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die korrekten Einspritzdüsen-Barcodes mit dem elektronischen Wartungswerkzeug INSITE™ eingegeben wurden und die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Jede Einspritzdüse hat einen bestimmten Barcode, der Angaben zur Einspritzdüse enthält. Diese Barcode-Informationen müssen mit dem elektronischen Wartungswerkzeug INSITE™ in das ECM eingegeben werden. Wird festgestellt, dass der Motor mit den falschen Einspritzdüsen-Barcodes programmiert ist, müssen die richtigen Werte eingegeben werden. Falsche Barcodes können sich als unruhiger Leerlauf bemerkbar machen. Die werkseitig installierten Einspritzdüsen-Barcodes können auf QuickServe™ Online nach Angabe der korrekten Motorseriennummer (ESN) unter "Kundendienst" > "Motordatenschild" eingesehen werden. Die korrekten Einspritzdüsen-Barcodes für die betreffende ESN werden im Abschnitt "Motordatenschild" angezeigt. Wenn am Motor eine frühere Reparatur mit Austausch der Einspritzdüsen durchgeführt wurde, muss der Ventildeckel abgenommen werden, um die Einspritzdüsen-Barcodes der Austausch-Einspritzdüsen abzulesen. Dieser Fehlercode wird inaktiv, nachdem mit dem elektronischen Wartungswerkzeug INSITE™ die Barcodes in das ECM eingegeben wurden. Zum Speichern der Barcode-Daten im ECM muss die Zündung aus- und eingeschaltet werden.

Siehe Fehlerdiagnose für Fehlercode 2765.

Datum der letzten Änderung: 09-FEB-2012


NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Abnormale Aktualisierungsrate

FEHLERCODE 2771

NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2771 PID: SPN: 3226 FMI: 9 LAMPE: Gelb SRT: | NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen Motorsteuermodul und NOx-Sensor am Auslass des Abgasnachbehandlungssystems festgestellt. | Die Funktion des NOx-Sensors am Auslass des Abgasnachbehandlungssystems wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das über den J1939-Datalink mit dem Motorsteuermodul kommuniziert. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn die J1939-Kommunikation des Motorsteuermoduls mit dem NOx-Sensor am Auslass des Abgasnachbehandlungssystems unterbrochen ist.

Maßnahme bei aktivem Fehlercode

  • Das Motorsteuermodul schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und fehlgeschlagen ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das Motorsteuermodul schaltet die gelbe CHECK-ENGINE-Leuchte aus, nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das Motorsteuermodul die MIL aus, wenn die Diagnose bei drei aufeinander folgenden Fahrten ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der NOx-Sensor am Auslass des Abgasreinigungssystems wird nicht mit Strom aus dem Batteriespannungsversorgungskreis des OEM-Kabelbaums versorgt. Ursache kann eine Unterbrechung im Stromversorgungskabel, eine ausgelöste NOx-Sensor-Sicherung oder eine niedrige Batterieversorgungsspannung sein.
  • Unterbrechung in der Batterierückführung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems.
  • Unterbrechung oder Kurzschluss im J1939-Datalink-Schaltkreis zwischen Motorsteuermodul und NOx-Sensor am Auslass des Abgasnachbehandlungssystems.
  • Zeitweise Kommunikationsunterbrechungen zwischen dem NOx-Sensor am Auslass des Abgasnachbehandlungssystems und dem primären Motorsteuermodul am J1939-Datalink.
  • Ein schadhaftes Motorsteuermodul.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 2771.

Datum der letzten Änderung: 18-APR-2012


Aktive Partikelfilterregeneration durch Sperrschalter unterbunden - Zustand vorhanden

FEHLERCODE 2777

Aktive Partikelfilterregeneration durch Sperrschalter unterbunden - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2777 PID: S390 SPN: 3703 FMI: 11/31 LAMPE: Keine SRT: | Aktive Partikelfilterregeneration durch Sperrschalter unterbunden - Zustand vorhanden. Der Dieselpartikelfilter kann aufgrund eines deaktivierten Freigabeschalters nicht regeneriert werden. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Abgasnachbehandlungssystem

Schaltkreisbeschreibung

Der Lkw-Hersteller kann einen Freigabeschalter am Armaturenbrett einbauen oder veranlassen, dass über den J1939-Datalink eine Blockiermeldung an das Motor-ECM gesendet wird. Die Blockiermeldung dient dazu, mobile Regenerationen des Abgasnachbehandlungssystems zu unterbinden. Mit diesem Fehlercode wird der Mechaniker informiert, dass der Freigabeschalter deaktiviert war, als Fehlercode 1921, 1922 oder 2639 aktiv wurde oder das System eine aktive Regeneration des Abgasnachbehandlungssystems angefordert hat. Dieser Fehlercode kann ein Anhaltspunkt dafür sein, warum Fehlercodes aufgrund einer hohen Rußbeladung des Abgasnachbehandlungssystems gespeichert werden.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Der Freigabeschalter kann ein Schalter am Armaturenbrett des Fahrzeugs oder eine über den J1939-Datalink gesendete J1939-Meldung sein. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn der Freigabeschalter zum Zeitpunkt der Aktivierung von Fehlercode 1921, 1922 oder 2639 wegen einer hohen Rußbeladung des Dieselpartikelfilters oder zum Zeitpunkt der Anforderung einer aktiven Regeneration des Dieselpartikelfilters durch das ECM deaktiviert war.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute mit aktivierten Freigabeschalter im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist und das Abgasnachbehandlungssystem beschädigt wurde, kann es sein, dass der Freigabeschalter eine mobile (aktive) Regeneration des Abgasnachbehandlungssystems verhindert hat.

Rücksprache mit dem OEM halten, ob die Störung des Abgasnachbehandlungssystems auf den Freigabeschalter zurückzuführen ist.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 2777.

Datum der letzten Änderung: 09-FEB-2012


Kühlmitteltemperatur - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2789

Kühlmitteltemperatur - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2789 PID: P110 SPN: 110 FMI: 18 LAMPE: Gelb SRT: | Kühlmitteltemperatur - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Kühlmitteltemperatur liegt über unter den normalen Betriebstemperatur-Grenzwerten. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Kühlmitteltemperatursensor

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor ist auf der Auslassseite des Motor in der Nähe des Thermostatgehäuses angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Kühlmitteltemperatur lag aufgrund längerer Leerlaufzeiten mehr als 1 Stunde unter 60 °C [140 °F].

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass die Kühlmitteltemperatur einen im ECM gespeicherten programmierbaren Grenzwert unterschreitet.

  • Siehe Fehlersuchplan "Kühlmitteltemperatur zu niedrig" in Kapitel TS.
Siehe Fehlerdiagnose für Fehlercode t05-2789.

Datum der letzten Änderung: 10-SEP-2013


Kraftstoffdrucksensor des Abgasnachbehandlungssystems - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2881

Kraftstoffdrucksensor des Abgasnachbehandlungssystems - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2881 PID: S332 SPN: 3480 FMI: 17 LAMPE: Keine SRT: | Kraftstoffdrucksensor des Abgasnachbehandlungssystems - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Im Kraftstoffsystem der Abgasnachbehandlung wurde ein niedriger Kraftstoffdruck erfasst. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Abgasnachbehandlungs-Kraftstoffeinspritzsystem

Schaltkreisbeschreibung

Der Kraftstoffdrucksensor des Abgasnachbehandlungssystems überwacht den Kraftstoffdruck im Abgasnachbehandlungssystem. Das elektronische Steuermodul (ECM) speist den Kraftstoffdrucksensor des Abgasnachbehandlungssystems mit einer Referenzspannung von 5 V.

Lage der Bauteile

Der Kraftstoffdrucksensor des Abgasnachbehandlungssystems befindet sich im Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems.

Bedingungen für Diagnoseausführung

Diese Diagnose wird während der aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Kraftstoffdruck im Abgasnachbehandlungssystem liegt länger als 15 Sekunden unter 300 kPa [43,5 psi].

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ eine Regeneration des Dieselpartikelfilters durchführen. Die Diagnose läuft an, sobald die Temperaturen im Abgasnachbehandlungssystem hoch genug sind, dass Dieselkraftstoff in den Abgasstrom eingespritzt wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Blockierte oder verengte Kraftstoffförderleitung zum Abgasnachbehandlungssystem
  • Blockierte oder verengter Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems
  • Zugesetzter oder verengter druckseitiger Kraftstofffilter
  • Defekte Zahnradkraftstoffpumpe.
Siehe Fehlerdiagnose für Fehlercode t05-2881.

Datum der letzten Änderung: 19-MÄR-2012


Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2961

Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2961 PID: P412 SPN: 412 FMI: 15 LAMPE: Keine SRT: | Temperatur der rückgeführten Abgase – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad. Die AGR-Temperatur hat das Motorschutzlimit überschritten. | Leichte Drosselung der Kraftstoffzufuhr, um die Abgasrückführungstemperatur unter den zulässigen Höchstwert abzusenken.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des AGR-Temperatursensors

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit variablem Widerstand und misst die Temperatur des AGR-Gasstroms nach dem Verlassen des AGR-Kühlers. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen AGR-Ventil und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die AGR-Temperatur länger als 5 Sekunden mehr als 274 °C [525 °F] beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Zur Begrenzung der AGR-Temperatur wird das Motordrehmoment um bis zu 40 % reduziert.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die AGR-Temperatur unter 210 °C [410 °F] gefallen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Verstopfte oder verengte Öffnungen des AGR-Differenzdrucksensors
  • Schadhafte AGR-AGR-Differenzdruckleitungen
  • Defektes AGR-Ventil
  • In offener Stellung verklemmtes Turbolader-Steuerventil
  • Niedriger Wert des AGR-Differenzdrucksensors
  • Niedriger Wert des AGR-Ventilpositionssensors
  • Hohe Abgastemperaturen
  • Niedriger Kühlmittelstand
  • Hohe Kühlmitteltemperatur
  • Falsche Kühlmittel-Wasser-Mischung
  • In geschlossener Stellung verklemmter VTG-Turbolader
  • Verschmutzter AGR-Kühler.

HINWEIS: Dieser Fehlercode tritt bei Nulllast in der Werkstatt wahrscheinlich nicht auf. Zur Auslösung dieses Fehlercodes muss der Motor unter Last betrieben werden.

Siehe Fehlerdiagnose für Fehlercode t05-2961.

Datum der letzten Änderung: 10-SEP-2013


Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2962

Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2962 PID: P412 SPN: 412 FMI: 16 LAMPE: Gelb SRT: | Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die AGR-Temperatur hat das Motorschutzlimit überschritten. | Starke Drosselung der Kraftstoffzufuhr, um die Abgasrückführungstemperatur unter den zulässigen Höchstwert abzusenken.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des AGR-Temperatursensors

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit variablem Widerstand und misst die Temperatur des AGR-Gasstroms nach dem Verlassen des AGR-Kühlers. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen AGR-Ventil und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die AGR-Temperatur länger als 5 Sekunden mehr als 293 °C [560 °F] beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Zur Begrenzung der AGR-Temperatur wird das Motordrehmoment um bis zu 40 % reduziert.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die AGR-Temperatur unter 250 °C [482 °F] gefallen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Verschmutzter AGR-Kühler
  • Verstopfte oder verengte Öffnungen des AGR-Differenzdrucksensors
  • Defektes AGR-Ventil
  • In offener Stellung verklemmtes Turbolader-Steuerventil
  • Niedriger Wert des AGR-Differenzdrucksensors
  • Niedriger Wert des AGR-Ventilpositionssensors
  • Hohe Abgastemperaturen
  • Niedriger Kühlmittelstand
  • Hohe Kühlmitteltemperatur
  • Falsche Kühlmittel-Wasser-Mischung
  • In geschlossener Stellung verklemmter VTG-Turbolader.

HINWEIS: Dieser Fehlercode tritt bei Nulllast in der Werkstatt wahrscheinlich nicht auf. Zur Auslösung dieses Fehlercodes muss der Motor unter Last betrieben werden.

Siehe Fehlerdiagnose für Fehlercode t05-2962.

Datum der letzten Änderung: 10-SEP-2013


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2963

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMPE: Keine SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Kühlmitteltemperatur ist über die Warngrenze zum Schutz des Motors gestiegen. | Herabsetzung der Leistung und mögliche Motorabstellung, wenn die Motorschutzabschaltung aktiviert ist.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Kühlmitteltemperatursensor

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 VDC. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen. Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur den Motorschutzgrenzwert überschritten hat.

Lage der Bauteile

Der Kühlmitteltemperatursensor ist auf der Auslassseite des Motor in der Nähe des Thermostatgehäuses angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Kühlmitteltemperatur über 107 °C [225 °F] liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, und die Drehmomentreduzierung wird aufgehoben, unmittelbar nachdem die Kühlmitteltemperatur unter 107 °C [225 °F] gefallen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchplan "Kühlmitteltemperatur über normal" in Kapitel TS.

Siehe Fehlerdiagnose für Fehlercode t05-2963.

Datum der letzten Änderung: 10-SEP-2013


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2964

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMPE: Keine SRT: | Ansaugkrümmertemperatur 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad. Laut Ansaugkrümmertemperatursignal ist die Ansaugkrümmertemperatur über die Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungsdrosselung nach Eintreten der Warnung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors 1

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor 1 ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in den Ansaugkrümmer des Motors einströmenden Luft misst. Der Ansaugkrümmertemperaturwert wird vom Motorsteuermodul (ECM) für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Das ECM speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 VDC. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor 1 befindet sich im Luftansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Ansaugkrümmertemperatur über 120 °C [248 °F] liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, und die Drehmomentreduzierung wird aufgehoben, unmittelbar nachdem die Ansaugkrümmertemperatur unter 120 °C [248 °F] gefallen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor 1 misst die Temperatur der den Ansaugkrümmer durchströmenden Ladeluft.

Mögliche Ursachen für diesen Fehlercode:

  • Zugesetzte Ladeluftkühlerlamellen
  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters.
Siehe Fehlerdiagnose für Fehlercode t05-2964.

Datum der letzten Änderung: 10-SEP-2013


Ansaugkrümmerdruck 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2973

Ansaugkrümmerdruck 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2973 PID: P102 SPN: 102 FMI: 2/2 LAMPE: Gelb SRT: | Ansaugkrümmerdruck 1 - Unregelmäßige, aussetzende oder falsche Daten. Der Ansaugkrümmer-Druckmesswert schwankt oder ist nicht plausibel. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

Ein Teil wird unmittelbar nach Ausschalten der Zündung ausgeführt, wenn die Kühlmitteltemperatur über 70 °C [158 °F] liegt.

Der zweite Teil der Diagnose wird bei laufendem Motor ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Ansaugkrümmerdrucksensor bei ausgeschalteter Zündung oder im Normelbetrieb des Motors einen höheren oder niedrigeren Messwert als erwartet meldete.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Ansaugkrümmerdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur zunächst sicherstellen, dass die Kühlmitteltemperatur über 70 °C [158 °F] liegt. Den Motor nötigenfalls laufen lassen.
  • Die Zündung 30 Sekunden einschalten und anschließend 30 Sekunden ausschalten. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Diese Diagnose besteht aus zwei Teilen. Beim Einschalten der Zündung werden die Sensorwerte für Ansaugdruck, Luftdruck, Öldruck (falls verfügbar) und Abgasdruck miteinander verglichen. Dieser Fehlercode tritt auf, wenn der Wert des Ansaugkrümmerdrucksensors von den anderen Werten abweicht. Die Prüfung findet nur einmal beim Ausschalten der Zündung (OFF) statt. Dieser Fehler kann auch aktiv gesetzt werden, wenn der Druck im Ansaugkrümmer gemessen an den aktuellen Motorbetriebsbedingungen bei laufendem Motor zu hoch oder zu niedrig ist. Das ECM führt eine Plausibilitätsprüfung durch und vergleicht dazu den gemeldeten Ansaugkrümmerdruck mit der Turboladerdrehzahl.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Turboladerdrehzahlsensor
  • Defekter Luftdrucksensor
  • Lecks im Ansaugluftsystem zwischen Turbolader und Ansaugkrümmer
  • Drosselung am Ladeluftkühler
  • Defekter Ansaugkrümmerdrucksensor
  • Defekter Turboladerverdichter-Einlasstemperatursensor.
Siehe Fehlerdiagnose für Fehlercode 2973.

Datum der letzten Änderung: 11-MAI-2015


Temperatur der Diesel-Emissions-Flüssigkeits-Dosiereinheit - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2976

Temperatur der Diesel-Emissions-Flüssigkeits-Dosiereinheit - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2976 PID: SPN: 3361 FMI: 2 LAMPE: Gelb SRT: | Temperatur der DEF-Dosiereinheit - Unregelmäßige, aussetzende oder falsche Daten. In der DEF-Dosiereinheit wurde ein interner Fehler festgestellt. | Die DEF-Einspritzung in das SCR-Abgasnachbehandlungssystem ist deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Temperaturschaltkreis der DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit übermittelt ihre interne Temperatur über das Signalkabel der Dosiereinheit an die DEF-Steuerung. Die DEF-Steuerung kommuniziert diese Daten über das J1939-Datalink-Netzwerk an das primäre Motorsteuermodul (ECM).

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Eine Darstellung der genauen Lage der Komponente ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der Zündung ausgeführt, bis die DEF-Dosiereinheit zu pumpen beginnt.

Bedingungen für Fehlercodespeicherung

Die Innentemperatur der DEF-Dosiereinheit wurde von der DEF-Steuerung nicht an das ECM übermittelt, oder der von der Dosiereinheit erfasste Wert ist fehlerhaft.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Die DEF-Einspritzung in das Abgasnachbehandlungssystem wird unterbrochen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Starten Sie den Motor und lassen ihn im Leerlauf laufen. Wenn der Fehlercode nach 10 Minuten im Leerlauf immer noch nicht aktiv ist, war die Reparatur erfolgreich.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen Pins im Kabelbaum der DEF-Dosiereinheit.
  • Defekte Dosiereinheit
  • Masseschluss im Signal-/Dosiereinheitstemperaturkabel der DEF-Dosiereinheit.
  • DEF-Steuerungskalibrierung ist nicht die aktuelle Version

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-2976.

Datum der letzten Änderung: 16-JAN-2014


Schaltkreis Ausgangsdrucksensor des Dieselpartikelfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3133

Schaltkreis Ausgangsdrucksensor des Dieselpartikelfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3133 PID: SPN: 3610 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Ausgangsdrucksensor des Dieselpartikelfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Dieselpartikelfilter-Ausgangstemperatursensors festgestellt. | Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Ausgangsdrucksensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Dieselpartikelfilter-Ausgangsdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Ausgangsdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Drucks am Auslass des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter-Ausgangsdrucksensor ist am Dieselpartikelfilter angebaut. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Die genaue Lage im Abgasnachbehandlungssystem ist dem Wartungshandbuch des OEM-Herstellers zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Signalspannung für den Dieselpartikelfilter-Ausgangsdruck länger als 2 Sekunden mehr als 4,75 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3133.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Ausgangsdrucksensor des Dieselpartikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3134

Schaltkreis Ausgangsdrucksensor des Dieselpartikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3134 PID: SPN: 3610 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Ausgangsdrucksensor des Dieselpartikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Dieselpartikelfilter-Ausgangstemperatursensors festgestellt. | Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Ausgangsdrucksensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Dieselpartikelfilter-Ausgangsdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Ausgangsdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Drucks am Auslass des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter-Ausgangsdrucksensor ist am Dieselpartikelfilter angebaut. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Die genaue Lage im Abgasnachbehandlungssystem ist dem Wartungshandbuch des OEM-Herstellers zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Signalspannung für den Dieselpartikelfilter-Ausgangsdruck länger als 2 Sekunden weniger als 0,25 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3134.

Datum der letzten Änderung: 09-FEB-2012


Dieselpartikelfilter-Ausgangsdruck im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3135

Dieselpartikelfilter-Ausgangsdruck im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3135 PID: SPN: 3610 FMI: 2 LAMPE: Gelb SRT: | Dieselpartikelfilter-Auslassdruck im Abgasnachbehandlungssystem – Unregelmäßige, aussetzende oder falsche Daten. Der Dieselpartikelfilter-Auslassdrucksensor liest beim Einschalten der Zündung oder während des Motorbetriebs einen fehlerhaften Wert. | Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Ausgangsdrucksensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Auslassdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Ausgangsdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Drucks am Auslass des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter-Ausgangsdrucksensor ist am Dieselpartikelfilter angebaut. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Die genaue Lage im Abgasnachbehandlungssystem ist dem Wartungshandbuch des OEM-Herstellers zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen.

  • Der eine Teil wird nach Einschalten der Zündung und vor Anlassen des Motors ausgeführt.
  • Der andere Teil wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Ausgangsdruck des Dieselpartikelfilters beim Einschalten der Zündung mehr als 1,5 kpa [0,22 Zoll Hg] oder weniger als -1,5 kpa [0,22 psi] beträgt oder sich bei wechselnden Motorbedingungen nicht verändert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Auf einen bestimmten Bereich fixierter Wert des Dieselpartikelfilter-Ausgangsdrucksensors
  • Hoher Widerstand in den Signal- oder Rückführleitungen des Dieselpartikelfilter-Ausgangsdrucksensors
  • Höherer Ausgangsdruck des Dieselpartikelfilters als erwartet
  • Starke DEF-Ablagerungen im Zersetzungsrohr des Abgasnachbehandlungssystems
  • Dieser Fehlercode kann auch durch verstopfte Anschlüsse des Ausgangsdrucksensors ausgelöst werden, wenn der Druck im Anschluss nach Abstellen des Motors nicht abgebaut wird.

HINWEIS: Dieser Fehlercode kann in der Werkstatt ausgelöst werden, wenn das Endrohr an ein Abgasentlüftungssystem angeschlossen ist und die Zündung aus- und eingeschaltet wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3135.

Datum der letzten Änderung: 11-SEP-2013


Schaltkreis AGR-Ausgangsdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3136

Schaltkreis AGR-Ausgangsdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3136 PID: SPN: 5019 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis AGR-Ausgangsdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des AGR-Bohrungsdrucksensors festgestellt. | Der AGR-Bohrungsdruck wird vom ECM geschätzt.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis AGR-Ausgangsdrucksensor

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den AGR-Bohrungsdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Bohrungsdrucksensor gibt über den Signalschaltkreis des AGR-Bohrungsdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck am AGR-Bohrungsdrucksensor.

Lage der Bauteile

Der AGR-Bohrungsdrucksensor ist an der Messbaugruppe für den AGR-Massenstrom in der Nähe des AGR-Differenzdrucksensors angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst 5 Sekunden lang eine AGR-Bohrungsdrucksignalspannung von mehr als 4,75 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode 3136.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis AGR-Ausgangsdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3137

Schaltkreis AGR-Ausgangsdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3137 PID: SPN: 5019 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis AGR-Ausgangsdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des AGR-Bohrungsdrucksensors festgestellt. | Der AGR-Bohrungsdruck wird vom ECM geschätzt.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis des AGR-Bohrungsdrucksensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den AGR-Bohrungsdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Bohrungsdrucksensor gibt über den Signalschaltkreis des AGR-Bohrungsdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck am AGR-Bohrungsdrucksensor.

Lage der Bauteile

Der AGR-Bohrungsdrucksensor ist an der Messbaugruppe für den AGR-Massenstrom in der Nähe des AGR-Differenzdrucksensors angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst 5 Sekunden lang eine AGR-Bohrungsdrucksignalspannung von weniger als 0,25 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode 3137.

Datum der letzten Änderung: 09-FEB-2012


AGR-Auslassdruck - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3138

AGR-Auslassdruck - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3138 PID: SPN: 5019 FMI: 2 LAMPE: Gelb SRT: | AGR-Auslassdruck – Unregelmäßige, aussetzende oder falsche Daten. Der AGR-Bohrungsdrucksensor meldet beim Einschalten der Zündung oder bei laufendem Motor einen unzuverlässigen Wert. | Der AGR-Bohrungsdruck wird vom ECM geschätzt.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis AGR-Bohrungsdruck

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den AGR-Bohrungsdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Bohrungsdrucksensor gibt über den Signalschaltkreis des AGR-Bohrungsdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck am AGR-Bohrungsdrucksensor.

Lage der Bauteile

Der AGR-Bohrungsdrucksensor ist an der Messbaugruppe für den AGR-Massenstrom in der Nähe des AGR-Differenzdrucksensors angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen.

  • Der erste Teil wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.
  • Der zweite Teil der Diagnose wird beim Ausschalten der Zündung ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Wert des AGR-Bohrungsdrucksensors sich bei wechselnden Motorbedingungen nicht ändert oder beim Einschalten der Zündung falsch ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben. Nach 5 Minuten den Motor abstellen, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter AGR-Bohrungsdrucksensor
  • Hoher Widerstand des Kabelbaums im Signal- oder Rückführkabel.
  • Verstopfte oder verengte Durchflussöffnungen des AGR-Differenzdrucksensors.
Siehe Fehlerdiagnose für Fehlercode t05-3138.

Datum der letzten Änderung: 11-SEP-2013


Schaltkreis Luftabschaltventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3139

Schaltkreis Luftabschaltventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3139 PID: SPN: 3667 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Luftabschaltventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis der Luftabschaltung festgestellt. | Das Luftabschaltventil des Motors wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Luftabschaltung

Schaltkreisbeschreibung

Beim Luftabschaltventil handelt es sich um eine vom OEM oder von Cummins® eingebaute Komponente, die den Luftstrom in den Motoreinlass unterbindet, damit der Motor nicht überdreht. Beim Aktivieren speist das Motorsteuermodul (ECM) das Luftabschaltmagnetventil mit 12 VDC. Dieses Magnetventil aktiviert das Ventil, das eine Platte über dem Einlass schließt.

Lage der Bauteile

Beim Luftabschaltventil handelt es sich um eine vom OEM oder von Cummins® eingebaute Komponente, die sich normalerweise am Lufteinlassanschluss befindet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Treiber des Luftabschaltventils gegen Spannung kurzgeschlossen ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Schaltkreis des Luftabschaltventils
  • Kurzschluss gegen Spannung im Schaltkreis des Luftabschaltventils
  • Defektes ECM.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode t05-3139.

Datum der letzten Änderung: 08-JAN-2013


Schaltkreis Luftabschaltventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3141

Schaltkreis Luftabschaltventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3141 PID: P102 SPN: 3667 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Luftabschaltsensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis der Luftabschaltung festgestellt. | Das Luftabschaltventil des Motors wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Luftabschaltsensor

Schaltkreisbeschreibung

Beim Luftabschaltventil handelt es sich um eine vom OEM oder von Cummins® eingebaute Komponente, die den Luftstrom in den Motoreinlass unterbindet, damit der Motor nicht überdreht. Beim Aktivieren speist das Motorsteuermodul (ECM) das Luftabschaltmagnetventil mit 12 VDC. Dieses Magnetventil aktiviert das Ventil, das eine Platte über dem Einlass schließt.

Lage der Bauteile

Beim Luftabschaltventil handelt es sich um eine vom OEM oder von Cummins® eingebaute Komponente, die sich normalerweise am Lufteinlassanschluss befindet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Treiber des Luftabschaltventils gegen Masse kurzgeschlossen ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im Schaltkreis des Luftabschaltventils
  • Defektes ECM.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode t05-3141.

Datum der letzten Änderung: 08-JAN-2013


Schaltkreis SCR-Eingangstemperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3142

Schaltkreis SCR-Eingangstemperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3142 PID: SPN: 4360 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis SCR-Eingangstemperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des SCR-Eingangstemperatursensors festgestellt. | Verwendung der Standardtemperatur als SCR-Eingangstemperatur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis SCR-Einlasstemperatursensor

Schaltkreisbeschreibung

Der SCR-Eingangstemperatursensor (selektive katalytische Reduktion) wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur vor dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 2 Sekunden eine SCR-Eingangstemperatursignalspannung von weniger als 4,4 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der SCR-Eingangstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle
  • Defektes Schnittstellenmodul des SCR-Katalysator-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3142.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis SCR-Eingangstemperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3143

Schaltkreis SCR-Eingangstemperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3143 PID: SPN: 4360 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis SCR-Eingangstemperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des SCR-Eingangstemperatursensors festgestellt. | Verwendung der Standardtemperatur als SCR-Eingangstemperatur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis SCR-Einlasstemperatursensor

Schaltkreisbeschreibung

Der SCR-Eingangstemperatursensor (selektive katalytische Reduktion) wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur vor dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 2 Sekunden eine SCR-Eingangstemperatursignalspannung von mehr als 0,13 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der SCR-Eingangstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor
  • Defektes Schnittstellenmodul des SCR-Katalysator-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3143.

Datum der letzten Änderung: 09-FEB-2012


SCR-Eingangstemperatursensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3144

SCR-Eingangstemperatursensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3144 PID: SPN: 4360 FMI: 2 LAMPE: Gelb SRT: | SCR-Eingangstemperatursensor - Unregelmäßige, aussetzende oder falsche Daten. Der SCR-Einlasstemperatursensor ändert seinen Wert nicht mit den Motorbetriebsbedingungen. | Verwendung der Standardtemperatur als SCR-Eingangstemperatur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - SCR-Einlasstemperatursensor

Schaltkreisbeschreibung

Der SCR-Einlasstemperatursensor (selektive katalytische Reduktion) wird vom Motorsteuermodul (ECM) zur Überwachung der Motorabgastemperatur vor dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose läuft an, wenn die Werte der Abgastemperatursensoren bei laufendem Motor mit anderen Motortemperaturen verglichen werden. Das Kühlmittel muss eine Temperatur von mindestens 60 °C [140°F] haben, damit die Diagnose in Gang kommt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird registriert, wenn der Wert des SCR-Eingangstemperatursensors länger als 5 Minuten nicht den Motorbetriebsbedingungen entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Für die Eingangstemperatur des SCR-Katalysators wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des SCR-Einlasstemperatursensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des SCR-Eingangstemperatursensors.
  • Defektes Schnittstellenmodul des SCR-Katalysator-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3144.

Datum der letzten Änderung: 11-SEP-2013


SCR-Eingangstemperatursensor - Abnormale Veränderungsrate

FEHLERCODE 3145

SCR-Eingangstemperatursensor - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3145 PID: S254 SPN: 4360 FMI: 10/10 LAMPE: Gelb SRT: | SCR-Eingangstemperatursensor - Abnormale Veränderungsrate. Der Eingangstemperatursensor des SCR-Katalysators reagiert nicht auf Änderungen der Motorbetriebsbedingungen. | Verwendung der Standardtemperatur als SCR-Katalysator-Eingangstemperatur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - SCR-Einlasstemperatursensor

Schaltkreisbeschreibung

Der SCR-Eingangstemperatursensor (selektive katalytische Reduktion) wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur vor dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur während der aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die SCR-Katalysator-Eingangstemperatur nicht den Motorbetriebsbedingungen entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und sicherstellen, dass die SCR-Eingangstemperatur unter 350 °C [662 °F] liegt. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ eine Regeneration des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des SCR-Katalysator-Einlasstemperatursensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des SCR-Katalysator-Einlasstemperatursensors
  • Defektes Schnittstellenmodul des SCR-Katalysator-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3145.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis SCR-Ausgangstemperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3146

Schaltkreis SCR-Ausgangstemperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3146 PID: SPN: 4363 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis SCR-Ausgangstemperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des SCR-Ausgangstemperatursensors festgestellt. | Verwendung der Standardtemperatur als SCR-Ausgangstemperatur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis SCR-Auslasstemperatursensor

Schaltkreisbeschreibung

Der SCR-Ausgangstemperatursensor (selektive katalytische Reduktion) wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Ausgangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er liegt hinter dem SCR-Katalysator.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 2 Sekunden eine SCR-Ausgangstemperatursignalspannung von weniger als 4,4 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der SCR-Ausgangstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle
  • Defektes Schnittstellenmodul des SCR-Katalysator-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3146.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis SCR-Ausgangstemperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3147

Schaltkreis SCR-Ausgangstemperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3147 PID: SPN: 4363 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis SCR-Ausgangstemperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im Schaltkreis des SCR-Ausgangstemperatursensors wurde eine niedrige Signalspannung festgestellt. | Verwendung der Standardtemperatur als SCR-Ausgangstemperatur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis SCR-Auslasstemperatursensor

Schaltkreisbeschreibung

Der SCR-Katalysator-Ausgangstemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Ausgangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er liegt hinter dem SCR-Katalysator.

Bedingungen für Diagnoseausführung

  • Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

  • Das ECM erfasst während mehr als 2 Sekunden eine SCR-Ausgangstemperatursignalspannung von mehr als 0,13 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der SCR-Ausgangstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum.
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.
  • Defektes Schnittstellenmodul des SCR-Katalysator-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3147.

Datum der letzten Änderung: 09-FEB-2012


SCR-Ausgangstemperatursensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3148

SCR-Ausgangstemperatursensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3148 PID: SPN: 4363 FMI: 2 LAMPE: Gelb SRT: | SCR-Auslasstemperatursensor – Unregelmäßige, aussetzende oder falsche Daten. Der Auslasstemperatursensor des Systems für selektive katalytische Reduktion (SCR-System) ändert seinen Wert nicht mit den Motorbetriebsbedingungen. | Für die SCR-Ausgangstemperatur wird ein Standardwert verwendet.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis SCR-Auslasstemperatur

Schaltkreisbeschreibung

Der SCR-Katalysator-Auslasstemperatursensor wird vom Motorsteuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Ausgangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er liegt hinter dem SCR-Katalysator.

Bedingungen für Diagnoseausführung

Die Diagnose läuft an, wenn die Werte der Abgastemperatursensoren bei laufendem Motor mit anderen Motortemperaturen verglichen werden. Das Kühlmittel muss eine Temperatur von mindestens 60 °C [140°F] haben, damit die Diagnose in Gang kommt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird registriert, wenn der Wert des SCR-Katalysator-Ausgangstemperatursensors länger als 5 Minuten nicht den Motorbetriebsbedingungen entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Für die Ausgangstemperatur des SCR-Katalysators wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des SCR-Ausgangstemperatursensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des SCR-Ausgangstemperatursensors.
  • Defektes Schnittstellenmodul des SCR-Katalysator-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3148.

Datum der letzten Änderung: 11-SEP-2013


SCR-Ausgangstemperatursensor - Abnormale Veränderungsrate

FEHLERCODE 3149

SCR-Ausgangstemperatursensor - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3149 PID: S254 SPN: 4363 FMI: 10/10 LAMPE: Gelb SRT: | SCR-Ausgangstemperatursensor - Abnormale Veränderungsrate. Der Ausgangstemperatursensor des SCR-Katalysators reagiert nicht auf Änderungen der Motorbetriebsbedingungen. | Verwendung der Standardtemperatur als SCR-Katalysator-Ausgangstemperatur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - SCR-Auslasstemperatursensor

Schaltkreisbeschreibung

Der SCR-Katalysator-Ausgangstemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Ausgangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er liegt hinter dem SCR-Katalysator.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur während der aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die SCR-Katalysator-Ausgangstemperatur nicht den Motorbetriebsbedingungen entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und sicherstellen, dass die SCR-Ausgangstemperatur unter 350 °C [662 °F] liegt. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ eine Regeneration des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des SCR-Katalysator-Ausgangstemperatursensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des SCR-Katalysator-Ausgangstemperatursensors
  • Defektes Schnittstellenmodul des SCR-Katalysator-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3149.

Datum der letzten Änderung: 09-FEB-2012


SCR-Katalysatorsystem des Abgasnachbehandlungssystems 1 fehlt - Zustand vorhanden

FEHLERCODE 3151

SCR-Katalysatorsystem des Abgasnachbehandlungssystems 1 fehlt - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3151 PID: SPN: 4794 FMI: 11/31 LAMPE: Gelb SRT: | SCR-Katalysatorsystem des Abgasnachbehandlungssystems fehlt - Zustand vorhanden. SCR-Katalysator zur Abgasreinigung im Abgassystem ist nicht vorhanden. | Möglicherweise reduzierte Motorleistung.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Elektronisches Steuermodul (ECM)

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors am Ein- und Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des SCR-Katalysators und des Dosiersystems bestimmen.

Lage der Bauteile

Der SCR-Katalysator ist in der Abgasanlage des Fahrzeugs hinter dem Dieselpartikelfilter und Zersetzungsrohr angeordnet.

Bedingungen für Diagnoseausführung

Damit diese Diagnose anläuft und vollständig ausgeführt wird, müssen bestimmte Motor- und Abgasnachbehandlungsbedingungen erfüllt sein.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der NOx-Umwandlungswirkungsgrad des SCR-Katalysators kritisch niedrig war.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Die Fahrzeuggeschwindigkeit wird nach längerem Motorbetrieb mit aktivem Fehlercode auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehler aktiv werden, war die Reparatur erfolgreich.

Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Zuerst eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zum NOx-Sensor und SCR-Dosiersystem durchführen.

Mögliche Ursachen für diesen Fehlercode:

  • Falsche Kalibrierungsversion auf der INCAL™-CD
  • Modifikationen am Katalysatorsystem, Ausbau des Katalysators aus dem Fahrzeug oder Katalysator ausgefallen
  • Defektes DEF-Dosiersystem
  • Das Abgassystem ist undicht
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • DEF-Ablagerungen im Zersetzungsrohr.
  • Bei Einheiten, die mehrfach mit sich wiederholenden Symptomen vorgestellt werden, in Betracht ziehen, dass der Kunden keinen extrem schwefelarmen Dieselkraftstoff verwendet

Dieser Fehlercode kann auf mehrere Fehlerzustände zurückzuführen sein. Alle Schritte im Fehlersuchplan müssen ausgeführt werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3151.

Datum der letzten Änderung: 02-DEZ-2015


SCR-Eingangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 3164

SCR-Eingangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3164 PID: SPN: 4360 FMI: 15 LAMPE: Gelb SRT: | SCR-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Es wurde eine hohe SCR-Eingangstemperatur festgestellt. | Mögliche Reduzierung der Motorleistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - SCR-Einlasstemperatursensor

Schaltkreisbeschreibung

Der SCR-Einlasstemperatursensor wird vom Motorsteuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Temperatur am SCR-Katalysatoreingang einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die SCR-Eingangstemperatur unter den Warngrenzwert gefallen ist, und wird in der Werkstatt wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Einlasstemperatursensors auf einen bestimmten Bereich fixiert
  • Störung im vorgelagerten Abgassystem.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3164.

Datum der letzten Änderung: 11-SEP-2013


SCR-Auslasstemperatur für Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 3165

SCR-Auslasstemperatur für Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3165 PID: SPN: 4363 FMI: 0/0 LAMPE: Rot SRT: | SCR-Ausgangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Der Wert des Auslasstemperatursensors des Systems für selektive katalytische Reduktion (SCR-System) hat das obere Motorschutz-Temperaturlimit überschritten. | Möglicherweise reduzierte Motorleistung.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9CM2250/ISX15 CM2250 - Schaltkreis des Kühlmitteltemperatursensors

Schaltkreisbeschreibung

Der SCR-Auslasstemperatursensor (selektive katalytische Reduktion) wird vom Motorsteuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Ausgangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er liegt hinter dem SCR-Katalysator.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur am Auslasstemperatursensor des SCR-Katalysators länger als 60 Sekunden über 700 °C [1.292 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird sofort inaktiv, nachdem die SCR-Ausgangstemperatur unter den Warngrenzwert gefallen ist, und wird zum Zeitpunkt der Diagnose wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Ausgangstemperatursensors auf einen bestimmten Bereich fixiert.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3165.

Datum der letzten Änderung: 12-JAN-2016


Dosiereinheit des Abgasnachbehandlungssystems - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3167

Dosiereinheit des Abgasnachbehandlungssystems - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3167 PID: S382 SPN: 3556 FMI: 18 LAMPE: Gelb SRT: | Dosiereinheit des Abgasnachbehandlungssystems - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das ECM stellt fest, dass die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems den Kraftstoff im Ausgleichsbehälter aufgebraucht hat. | Eventuell keine wirksame Regeneration des Dieselpartikelfilters.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Dosiereinheit des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems wird vom elektronischen Motorsteuergerät (ECM) über ein pulsbreitenmoduliertes (PWM-)Signal gesteuert. Die eingespritzte Kraftstoffmenge ist von der Einschaltdauer des PWM-Signals zur Einspritzdüse abhängig.

Lage der Bauteile

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems befindet sich im Turbolader-Adapterrohr.

Bedingungen für Diagnoseausführung

Diese Diagnose wird während der aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird aktiv, wenn das ECM feststellt, dass die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems nicht genug Kraftstoff für eine aktive Regeneration des Dieselpartikelfilters einspritzen kann.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ eine Regeneration des Dieselpartikelfilters durchführen. Die Diagnose läuft an, sobald die Temperaturen im Abgasnachbehandlungssystem hoch genug sind, dass Dieselkraftstoff in den Abgasstrom eingespritzt wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Verschmutzte oder beschädigte Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3167.

Datum der letzten Änderung: 09-FEB-2012


Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3168

Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3168 PID: SPN: 3936 FMI: 16 LAMPE: Gelb SRT: | Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das System hat eine Beeinträchtigung der Filterfähigkeit des Dieselpartikelfilters festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis des Dieselpartikelfiltersystems

Schaltkreisbeschreibung

Das ECM ermittelt anhand des Differenzdrucks am Dieselpartikelfilter und der berechneten Abgasströmungsrate den Strömungswiderstand des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur nach erfolgreicher Durchführung einer aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Strömungswiderstand des Dieselpartikelfilters länger als 2 Minuten einen Schwellenwert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Es muss eine erfolgreiche Regeneration ausgeführt werden.
  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Beschädigter Dieselpartikelfilter-Differenzdrucksensor
  • Fehlende oder defekte Leitungen des Dieselpartikelfilter-Differenzdrucksensors
  • Defekter Dieselpartikelfilter.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3168.

Datum der letzten Änderung: 09-FEB-2012


Drehzahl der Tachographabtriebswelle - Abnormale Aktualisierungsrate

FEHLERCODE 3186

Drehzahl der Tachographabtriebswelle - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3186 PID: SPN: 1623 FMI: 9/9 LAMPE: Gelb SRT: | Drehzahl der Tachographabtriebswelle - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Drehzahlsensor der Tachographabtriebswelle festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Drehzahl der Tachographabtriebswelle

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins-Motor-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat von einem Multiplex-Gerät keine Meldung erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU, und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Siehe Fehlerdiagnose für Fehlercode 3186.

Datum der letzten Änderung: 09-FEB-2012


Drehzahl der Tachographabtriebswelle - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3213

Drehzahl der Tachographabtriebswelle - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3213 PID: SPN: 1623 FMI: 19 LAMPE: Gelb SRT: | Drehzahl der Tachographabtriebswelle - Fehlerhafte Netzwerkdaten empfangen. Die J1939-Multiplexsteuerung hat eine Störung im Drehzahlsensor der Tachographabtriebswelle festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis SAE J1939-Backbone

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU oder dem Getriebe-ECU in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins®-Motor-ECM gegeben werden. Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-Motor-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECU müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Störung im Drehzahlsensor der Tachographabtriebswelle festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung im Drehzahlsensor der Tachographabtriebswelle festgestellt.

Siehe Fehlerdiagnose für Fehlercode 3213.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Spülluft-Stellglied des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3223

Schaltkreis Spülluft-Stellglied des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3223 PID: SPN: 3490 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Spülluft-Stellglied des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Spülluft-Stellglieds im Abgasnachbehandlungssystem festgestellt. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Spülluft-Stellglied des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Das Spülluft-Stellglied des Abgasnachbehandlungssystems dient dazu, das Kraftstoffeinspritzsystem nach einer aktiven Regeneration des Dieselpartikelfilters vom restlichen Kraftstoff zu reinigen.

Lage der Bauteile

Das Spülluft-Stellglied des Abgasnachbehandlungssystems ist auf der linken Motorseite über dem Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn das Spülluft-Stellglied des Abgasnachbehandlungssystems den Ausschaltbefehl erhält.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst eine Unterbrechung oder einen Masseschluss im Schaltkreis des Spülluft-Stellglieds im Abgasnachbehandlungssystem.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ eine Regeneration des Dieselpartikelfilters durchführen. Die Diagnose läuft an, sobald die Temperaturen im Abgasnachbehandlungssystem hoch genug sind, dass Dieselkraftstoff in den Abgasstrom eingespritzt wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum, in den Steckverbindern oder im Spülluft-Stellglied des Abgasnachbehandlungssystems
  • Kurzschluss im Motorkabelbaum, in den Steckverbindern oder im Spülluft-Stellglied des Abgasnachbehandlungssystems
  • Defektes Stellglied des Abgasnachbehandlungssystems.
Siehe Fehlerdiagnose für Fehlercode 3223.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Spülluft-Stellglied des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3224

Schaltkreis Spülluft-Stellglied des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3224 PID: SPN: 3490 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Spülluft-Stellglied des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Spülluft-Stellglieds im Abgasnachbehandlungssystem festgestellt. | Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Spülluft-Stellglied des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Das Spülluft-Stellglied des Abgasnachbehandlungssystems dient dazu, das Kraftstoffeinspritzsystem nach einer aktiven Regeneration des Dieselpartikelfilters vom restlichen Kraftstoff zu reinigen.

Lage der Bauteile

Das Spülluft-Stellglied des Abgasnachbehandlungssystems ist auf der linken Motorseite über dem Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn das Spülluft-Stellglied des Abgasnachbehandlungssystems den Einschaltbefehl erhält.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst einen Kurzschluss zur Batterie im Schaltkreis des Spülluft-Stellglieds im Abgasnachbehandlungssystem.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ eine Regeneration des Dieselpartikelfilters durchführen. Die Diagnose läuft an, sobald die Temperaturen im Abgasnachbehandlungssystem hoch genug sind, dass Dieselkraftstoff in den Abgasstrom eingespritzt wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zur Batterie im Schaltkreis des Spülluft-Stellglieds im Abgasnachbehandlungssystem
  • Defektes Stellglied des Abgasnachbehandlungssystems.
Siehe Fehlerdiagnose für Fehlercode 3224.

Datum der letzten Änderung: 09-FEB-2012


Spülluft-Stellglied des Abgasnachbehandlungssystems - Mechanik reagiert nicht oder ist verstellt

FEHLERCODE 3225

Spülluft-Stellglied des Abgasnachbehandlungssystems - Mechanik reagiert nicht oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3225 PID: SPN: 3490 FMI: 7 LAMPE: Gelb SRT: | Spülluft-Stellglied des Abgasnachbehandlungssystems - Mechanik reagiert nicht oder ist verstellt. Das Spülluft-Stellglied des Abgasnachbehandlungssystems ist in geschlossener Stellung verklemmt. | Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Spülluft-Stellglied des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Das Spülluft-Stellglied des Abgasnachbehandlungssystems dient dazu, das Kraftstoffeinspritzsystem nach einer aktiven Regeneration des Dieselpartikelfilters vom restlichen Kraftstoff zu reinigen.

Lage der Bauteile

Das Spülluft-Stellglied des Abgasnachbehandlungssystems ist auf der linken Motorseite über dem Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird während der aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Kraftstoffdruck im Abgasnachbehandlungssystem beim Einschalten des Spülluft-Stellglieds unter einem Schwellenwert liegt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist. Die aktive Regeneration des Dieselpartikelfilters wird bis zum nächsten Einschalten der Zündung deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ eine Regeneration des Dieselpartikelfilters durchführen. Die Diagnose läuft an, sobald die Temperaturen im Abgasnachbehandlungssystem hoch genug sind, dass Dieselkraftstoff in den Abgasstrom eingespritzt wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • In geschlossener Stellung verklemmtes Spülluft-Stellglied des Abgasnachbehandlungssystems
  • Fehlende oder undichte Luftzufuhrleitung zum Spülluft-Stellglied des Abgasnachbehandlungssystems
  • Fehlende oder undichte Luftzufuhrleitung vom Spülluft-Stellglied des Abgasnachbehandlungssystems zum Abschaltventil-Verteiler.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3225.

Datum der letzten Änderung: 09-FEB-2012


NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3228

NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3228 PID: SPN: 3216 FMI: 2/2 LAMPE: Gelb SRT: | NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten. Vom NOx-Sensor (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems wurden falsche NOx-Sensorwerte festgestellt. | Die Funktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät und empfängt Befehle vom Motorsteuermodul (ECM) über den J1939-Datalink. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß des Motors.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist am Motor in der Nähe des Turboladerturbinen-Auslasses angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DOC-Einlasstemperatur des NOx-Sensors am Einlass des Abgasnachbehandlungssystems bei laufendem Motor über 200 °C [392 °F] liegt.

Bedingungen für Fehlercodespeicherung

Das ECM hat erkannt, dass der NOx-Wert höher oder niedriger als für die Motorbetriebsbedingungen erwartet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Das ECM hat erkannt, dass die NOx-Werte höher oder niedriger als von den Motorwerten ausgehend möglich ist.
  • Das Abgassystem ist undicht
  • Ein falsch eingebauter NOx-Sensor am Einlass des Abgasnachbehandlungssystems
  • Ein NOx-Sensor am Einlass des Abgasnachbehandlungssystems mit Ölkohleablagerungen an der Spitze des Sensors
  • Hoher Ölverbrauch
  • Eventuell Fehlzündungen.
  • Falsche Teilenummer des NOx-Sensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3228.

Datum der letzten Änderung: 12-FEB-2015


SCR-Eingangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 3229

SCR-Eingangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3229 PID: SPN: 4360 FMI: 0 LAMPE: Rot SRT: | SCR-Eingangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Der Wert des SCR-Eingangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das SCR-Abgasnachbehandlungssystem wird deaktiviert. Der Motor kann abgeschaltet werden.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis SCR-Einlasstemperatur

Schaltkreisbeschreibung

Der SCR-Eingangstemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Temperatur des SCR-Katalysator-Eingangstemperatursensors länger als 20 Sekunden über 800 °C [1472 °F] liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor kann abgeschaltet werden.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die SCR-Eingangstemperatur unter den Warngrenzwert gefallen ist, und wird in der Werkstatt wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Einlasstemperatursensors auf einen bestimmten Bereich fixiert
  • Störung im vorgelagerten Abgassystem.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3229.

Datum der letzten Änderung: 09-FEB-2012


SCR-Einlasstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3231

SCR-Einlasstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3231 PID: SPN: 4360 FMI: 16 LAMPE: Rot SRT: | SCR-Einlasstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Wert des Einlasstemperatursensors des Systems für selektive katalytische Reduktion (SCR-System) hat das obere Motorschutz-Temperaturlimit überschritten. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das SCR-Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis SCR-Einlasstemperatursensor

Schaltkreisbeschreibung

Der SCR-Einlasstemperatursensor wird vom Motorsteuermodul (ECM) zur Überwachung der Temperatur der Motorabgase verwendet, die in den SCR-Katalysator gelangen. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Der Sensor ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei laufendem Motor durchgeführt, während keine aktive Regeneration des DPF stattfindet.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Temperatur des SCR-Katalysator-Eingangstemperatursensors länger als 60 Sekunden über 650 °C [1202 °F] liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die SCR-Eingangstemperatur unter den Warngrenzwert gefallen ist, und wird in der Werkstatt wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Einlasstemperatursensors auf einen bestimmten Bereich fixiert
  • Störung im vorgelagerten Abgassystem.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3231.

Datum der letzten Änderung: 23-OKT-2013


NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Abnormale Aktualisierungsrate

FEHLERCODE 3232

NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3232 PID: SPN: 3216 FMI: 9 LAMPE: Gelb SRT: | NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen Motorsteuermodul (ECM) und NOx-Sensor (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems festgestellt. | Die Funktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems wird deaktiviert.
ISX12/ISX11.9 CM2250, ISB6.7 CM2250, ISC8.3 and ISL9 CM2250, ISX15 CM2250 - Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät und empfängt Befehle vom ECM über den J1939-Datalink. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß des Motors.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist am Motor in der Nähe des Turboladerturbinen-Auslasses angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn die J1939-Kommunikation des ECM mit dem NOx-Sensor am Einlass des Abgasnachbehandlungssystems unterbrochen ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems wird nicht mit Strom aus dem Batteriespannungsversorgungskreis des OEM-Kabelbaums versorgt. Ursache kann eine Unterbrechung im Stromversorgungskabel, eine defekte NOx-Sensor-Sicherung oder eine niedrige Batterieversorgungsspannung sein.
  • Offene Rückführung im Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems zwischen Batteriestromkreis und NOx-Sensor.
  • Unterbrechung oder Kurzschluss im J1939-Datalink-Schaltkreis zwischen Motor-ECM und NOx-Sensor am Einlass des Abgasnachbehandlungssystems.
  • Zeitweise Kommunikationsunterbrechungen zwischen NOx-Sensor am Einlass des Abgasnachbehandlungssystems und primärem Motor-ECM am J1939-Datalink.
  • Defektes Motor-ECM.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3232.

Datum der letzten Änderung: 12-FEB-2015


SCR-Ausgangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3235

SCR-Ausgangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3235 PID: SPN: 4363 FMI: 16 LAMPE: Rot SRT: | SCR-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Der Wert des Auslasstemperatursensors des Systems für selektive katalytische Reduktion (SCR-System) hat das obere Motorschutz-Temperaturlimit überschritten. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das SCR-Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis SCR-Auslasstemperatursensor

Schaltkreisbeschreibung

Der SCR-Katalysator-Auslasstemperatursensor wird vom Motorsteuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Ausgangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er liegt hinter dem SCR-Katalysator.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn keine aktive Regeneration des Dieselpartikelfilters (DPF) stattfindet.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Temperatur des SCR-Katalysator-Ausgangstemperatursensors länger als 60 Sekunden über 650 °C [1202 °F] liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die SCR-Ausgangstemperatur unter den Warngrenzwert gefallen ist, und wird in der Werkstatt wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Ausgangstemperatursensors auf einen bestimmten Bereich fixiert.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3235.

Datum der letzten Änderung: 23-OKT-2013


SCR-Auslasstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 3236

SCR-Auslasstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3236 PID: SPN: 4363 FMI: 15 LAMPE: Gelb SRT: | SCR-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Es wurde eine hohe SCR-Ausgangstemperatur festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das SCR-Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM250 - SCR-Auslasstemperatursensoren

Schaltkreisbeschreibung

Der SCR-Katalysator-Ausgangstemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Ausgangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er liegt hinter dem SCR-Katalysator.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Temperatur am SCR-Katalysatorausgang einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die SCR-Ausgangstemperatur unter den Warngrenzwert gefallen ist, und wird in der Werkstatt wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Ausgangstemperatursensors auf einen bestimmten Bereich fixiert.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3236.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis der DEF-Leitungsheizung 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3237

Schaltkreis der DEF-Leitungsheizung 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3237 PID: S254 SPN: 4340 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis der DEF-Leitungsheizung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Im Schaltkreis der DEF-Leitungsheizung 1 wurde eine hohe Signalspannung festgestellt. | Die DEF-Leitungsheizung 1 wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Leitungsheizung 1

Schaltkreisbeschreibung

Die DEF-Leitungsheizung 1 wird von der DEF-Steuerung gesteuert und über die Schalterseite des DEF-Leitungsheizungsrelais mit Strom versorgt.

Lage der Bauteile

Die DEF-Leitungsheizung 1 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Heizung den Einschaltbefehl erhält.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Spannung der Leitungsheizung einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Leitungsheizung wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem alle drei Leitungsheizungen einen Einschaltbefehl erhalten haben und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Leitungsheizung
  • Kurzschluss gegen Batterie im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3237.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis der DEF-Leitungsheizung 2 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3239

Schaltkreis der DEF-Leitungsheizung 2 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3239 PID: SPN: 4342 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis der DEF-Leitungsheizung 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Im Schaltkreis der DEF-Leitungsheizung 2 wurde eine hohe Signalspannung festgestellt. | Die DEF-Leitungsheizung 2 wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Leitungsheizung 2

Schaltkreisbeschreibung

Die DEF-Leitungsheizung 2 wird von der DEF-Steuerung gesteuert und über das Relais der DEF-Leitungsheizung mit Strom versorgt.

Lage der Bauteile

Die DEF-Leitungsheizung 2 sitzt an der Rücklaufleitung zwischen DEF-Dosiereinheit und DEF-Behälter.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt, wenn die Heizung den Einschaltbefehl erhält.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Spannung der Leitungsheizung einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Leitungsheizung wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem alle drei Leitungsheizungen einen Einschaltbefehl erhalten haben und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Leitungsheizung
  • Kurzschluss gegen Batterie im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3239.

Datum der letzten Änderung: 09-FEB-2012


DEF-Behälterheizung - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 3242

DEF-Behälterheizung - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3242 PID: SPN: 3363 FMI: 7 LAMPE: Gelb SRT: | DEF-Behälterheizung - Mechanik reagiert nicht oder ist verstellt Nach dem Einschalten der DEF-Behälterheizung ist die DEF-Temperatur nicht gestiegen. | Keine Auswirkung auf die Leistung. Bei eingefrorener Diesel-Emissions-Flüssigkeit wird die Einspritzung in das Abgasnachbehandlungssystem deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Behälterheizung

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich im DEF-Behälter. Die genaue Lage richtet sich nach dem Fahrzeughersteller (OEM). Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der DEF-Behälterheizung für kurze Zeit ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Leitungsheizung wurde vom Motor-ECM eingeschaltet, der Temperatursensor im DEF-Behälter hat jedoch keine entsprechende Temperaturzunahme erfasst.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Der in INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die DEF-Behälterheizung die Behältertemperatur erfolgreich erhöht hat und die Diagnose ausgeführt wurde und erfolgreich war. Wenn der Heizzyklus nicht abgeschlossen werden kann, die Funktion des Steuerventils der DEF-Behälterheizung kontrollieren. Hierzu mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "Heizungstest DEF-Dosiersystem" ausführen.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Steuerventil der DEF-Behälterheizung in geschlossener Stellung festgeklemmt
  • Kühlmittelleitungen zur DEF-Behälterheizung verstopft oder verengt
  • Niedriger Kühlmittelstand
  • Defektes Steuerventil der DEF-Behälterheizung
  • DEF-Steuerung kann aufgrund einer Störung die Behälterheizung nicht einschalten.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3242.

Datum der letzten Änderung: 09-FEB-2012


Motorkühlsystemmonitor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3243

Motorkühlsystemmonitor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3243 PID: SPN: 3060 FMI: 18 LAMPE: Gelb SRT: | Motorkühlsystemmonitor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Motor wird nicht wie erwartet warm. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Kühlmitteltemperatursensor

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor ist auf der Auslassseite des Motor in der Nähe des Thermostatgehäuses angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt, wenn die Kühlmitteltemperatur beim Motorstart unter 52 °C [126 °F] lag.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Kühlmitteltemperatur innerhalb einer bestimmten Zeit nicht auf 72 °C [162 °F] angestiegen ist.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Kühlmitteltemperatur auf über 72 °C [162 °F] angestiegen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Kühlmittelstand oder Luft im Kühlsystem
  • Defekter Kühlmitteltemperatursensor
  • Defekter Kühlmittelthermostat.
Siehe Fehlerdiagnose für Fehlercode t05-3243.

Datum der letzten Änderung: 11-SEP-2013


Dieselpartikelfiltersystem - Mechanik reagiert nicht oder ist verstellt

FEHLERCODE 3245

Dieselpartikelfiltersystem - Mechanik reagiert nicht oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3245 PID: SPN: 3936 FMI: 7 LAMPE: Gelb SRT: | Dieselpartikelfiltersystem - Mechanik reagiert nicht oder ist verstellt. Der Dieselpartikelfilter (DPF) wurde beschädigt. | Die aktive Regeneration des DPF wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Dieselpartikelfiltersystems

Schaltkreisbeschreibung

Der Dieselpartikelfilter sitzt im Abgasstrom und scheidet den vom Motor erzeugten Ruß ab. Unter normalen Betriebsbedingungen reinigt sich der DPF selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des DPF durchgeführt werden. Die Rußbelastung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der DPF befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Wert des Dieselpartikelfilter-Auslasstemperatursensors liegt 30 Sekunden über 950 °C [1.742 °F], oder die Differenz zwischen der Ein- und Auslasstemperatur des Dieselpartikelfilters ist 30 Sekunden lang höher als 1.050 °C [1.922 °F].

Maßnahme bei aktivem Fehlercode

  • Das Motorsteuermodul (ECM) schaltet die gelbe Motorprüfleuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und fehlgeschlagen ist.
  • Die aktive und stationäre Regeneration des DPF wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor
  • Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt
  • DPF-Auslasstemperatursensor mit Fehlfunktion (innerhalb eines bestimmten Bereichs fixiert)
  • Vorderseite des Dieseloxidationskatalysators (DOC) verstopft
  • Ein Motorsensor ist innerhalb eines bestimmten Bereichs fixiert, so dass sehr viel Kraftstoff in die Abgasanlage gelangt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3245.

Datum der letzten Änderung: 23-OKT-2013


Diesel-Oxidationskatalysator-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3251

Diesel-Oxidationskatalysator-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3251 PID: S326 SPN: 475 FMI: 16 LAMPE: Rot SRT: | Dieseloxidationskatalysator-Einlasstemperatur im Abgasnachbehandlungssystem – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Mittlerer Schweregrad. Der Einlasstemperatursensor des Dieseloxidationskatalysators (DOC) hat das obere Temperaturlimit überschritten. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Einlasstemperatursensor des Diesel-Oxidationskatalysators

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom Motorsteuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Einlasstemperatursensor des Dieseloxidationskatalysators ist im Abgasnachbehandlungssystem zwischen dem Turbolader-Auslass und dem Einlass des Abgasnachbehandlungssystems angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei laufendem Motor durchgeführt, während keine aktive Regeneration des DPF stattfindet.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Temperatur am Diesel-Oxidationskatalysator-Einlass 60 Sekunden über 687 °C [1269 °F] liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Sensormesswert der DOC-Einlasstemperatur wird ein Standardwert verwendet.
  • Die aktive und die stationäre Regeneration (im Stand) werden deaktiviert.
  • Der Motor wird 30 Sekunden nach Aktivierung des Fehlercodes abgeschaltet. Bei allen Kalibrierungen, außer bei Kalibrierungen für Rettungsfahrzeuge, erfolgt nach 30 Sekunden unabhängig davon, ob die Motorschutzabschaltung aktiviert oder deaktiviert ist, eine Motorabschaltung. Bei Kalibrierungen für Rettungsfahrzeuge wird der Motor nicht abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn das ECM eine hohe Temperatur im Abgasnachbehandlungssystem erfasst und keine aktive Regeneration des Dieselpartikelfilters stattfindet. Der Fehlercode weist darauf hin, dass Kraftstoff aus einer zweiten Quelle in das Abgasnachbehandlungssystem gelangt und einen Temperaturanstieg im DOC und/oder im Dieselpartikelfilter verursacht.

Mögliche Ursachen für diesen Fehlercode:

  • In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor
  • Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt
  • DOC-Einlasstemperatursensor mit Fehlfunktion (innerhalb eines bestimmten Bereichs fixiert)
  • DPF-Einlasstemperatursensor mit Fehlfunktion (innerhalb eines bestimmten Bereichs fixiert)
  • DPF-Auslasstemperatursensor mit Fehlfunktion (innerhalb eines bestimmten Bereichs fixiert)
  • Ein Motorsensor ist innerhalb eines bestimmten Bereichs fixiert, so dass sehr viel Kraftstoff in die Abgasanlage gelangt.

Nach Durchführung der im Fehlersuchplan für diesen Fehlercode angegebenen Reparaturen muss das Abgasnachbehandlungssystems überprüft werden. Möglicherweise ist eine fortschreitende Beschädigung des Abgasnachbehandlungssystems eingetreten. Das Abgasnachbehandlungssystem aus dem Fahrzeug ausbauen und auf Beschädigung und Wiederverwendbarkeit untersuchen. Siehe Wartungshandbuch des OEM-Herstellers.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3251.

Datum der letzten Änderung: 23-OKT-2013


Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3253

Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3253 PID: SPN: 3242 FMI: 16 LAMPE: Rot SRT: | Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Wert des Dieselpartikelfilter-Eingangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Einlasstemperatursensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom Motorsteuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn keine aktive Regeneration des Dieselpartikelfilters stattfindet.

Bedingungen für Fehlercodespeicherung

Der Wert des Dieselpartikelfilter-Ausgangstemperatursensors liegt 85 Sekunden über 650 °C [1202 °F], oder die Differenz zwischen der Eingangstemperatur des Diesel-Oxidationskatalysators und der Eingangstemperatur des Dieselpartikelfilters ist 50 Sekunden lang größer als 365 °C [689 °F].

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und die stationäre Regeneration (im Stand) werden deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn das ECM eine hohe Temperatur im Abgasnachbehandlungssystem erfasst und keine aktive Regeneration des Dieselpartikelfilters stattfindet. Der Fehlercode weist darauf hin, dass Kraftstoff aus einer zweiten Quelle in das Abgasnachbehandlungssystem gelangt und einen Temperaturanstieg am Dieselpartikelfilter verursacht. Dieser Fehlercode wird inaktiv, unmittelbar nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind, und wird in der Werkstatt wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor
  • Defekte Einspritzdüse lässt unverbrannten Dieselkraftstoff in die Abgasanlage gelangen
  • Dieselpartikelfilter-Ausgangstemperatursensor innerhalb eines bestimmten Bereichs fixiert
  • Vorderseite des Diesel-Oxidationskatalysators verstopft
  • Ein Motorsensor ist innerhalb eines bestimmten Bereichs fixiert, so dass sehr viel Kraftstoff in die Abgasanlage gelangt.
  • Fehlfunktion der Motorbremsen.

Nach Durchführung der im Fehlersuchplan für diesen Fehlercode angegebenen Reparaturen muss das Abgasnachbehandlungssystems überprüft werden. Möglicherweise ist eine fortschreitende Beschädigung des Abgasnachbehandlungssystems eingetreten. Das Abgasnachbehandlungssystem aus dem Fahrzeug ausbauen und auf Beschädigung und Wiederverwendbarkeit untersuchen. Siehe OEM-Wartungshandbuch.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3253.

Datum der letzten Änderung: 11-SEP-2013


Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 3254

Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3254 PID: SPN: 3242 FMI: 15 LAMPE: Gelb SRT: | Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Der Wert des Dieselpartikelfilter-Eingangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Einlasstemperatursensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom Motorsteuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Wert des Dieselpartikelfilter-Eingangstemperatursensors liegt drei einzelne Male 5 Sekunden über 675 °C [1247 °F].

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und fehlgeschlagen ist

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Motor starten und mit dem elektronischen Wartungswerkzeug INSITE™ einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen (On-Board-Diagnose) ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind, und wird in der Werkstatt wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor
  • Defekte Einspritzdüse lässt unverbrannten Dieselkraftstoff in die Abgasanlage gelangen
  • Dieselpartikelfilter-Ausgangstemperatursensor innerhalb eines bestimmten Bereichs fixiert
  • Vorderseite des Diesel-Oxidationskatalysators verstopft
  • Ein Motorsensor ist innerhalb eines bestimmten Bereichs fixiert, so dass sehr viel Kraftstoff in die Abgasanlage gelangt
  • Fehlfunktion der Motorbremsen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3254.

Datum der letzten Änderung: 11-SEP-2013


Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3255

Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3255 PID: SPN: 3246 FMI: 16 LAMPE: Rot SRT: | Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Wert des Dieselpartikelfilter-Auslasstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Die aktive und die stationäre Regeneration des DPF wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Auslasstemperatursensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom Motorsteuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der DPF-Auslasstemperatursensor ist Teil des Abgasnachbehandlungssystems. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, während keine aktive Regeneration des DPF stattfindet.

Bedingungen für Fehlercodespeicherung

Der Wert des Dieselpartikelfilter-Einlasstemperatursensors liegt 90 Sekunden über 687 °C [1.269 °F], oder die Differenz zwischen der Ein- und Auslasstemperatur des Dieselpartikelfilters ist 90 Sekunden lang höher als 300 °C [572 °F].

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • Die aktive und stationäre Regeneration des DPF wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind, und wird in der Werkstatt wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor
  • Defekte Einspritzdüse lässt unverbrannten Dieselkraftstoff in die Abgasanlage gelangen
  • DPF-Auslasstemperatursensor mit Fehlfunktion (innerhalb eines bestimmten Bereichs fixiert)
  • Vorderseite des Dieseloxidationskatalysators (DOC) verstopft
  • Ein Motorsensor ist innerhalb eines bestimmten Bereichs fixiert, so dass sehr viel Kraftstoff in die Abgasanlage gelangt
  • Fehlfunktion der Motorbremsen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3255.

Datum der letzten Änderung: 23-OKT-2013


Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 3256

Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3256 PID: SPN: 3246 FMI: 15 LAMPE: Gelb SRT: | Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Der Wert des Dieselpartikelfilter-Auslasstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Die aktive und die stationäre Regeneration des DPF wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Auslasstemperatursensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom Motorsteuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der DPF-Auslasstemperatursensor ist Teil des Abgasnachbehandlungssystems. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Wert des Dieselpartikelfilter-Auslasstemperatursensors überschreitet bei fünf Gelegenheiten für 10 Sekunden 675 °C [1.247 °F].

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Motor starten und mit dem elektronischen Wartungswerkzeug INSITE™ einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen (On-Board-Diagnose) ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind, und wird in der Werkstatt wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor
  • Defekte Einspritzdüse lässt unverbrannten Dieselkraftstoff in die Abgasanlage gelangen
  • DPF-Auslasstemperatursensor mit Fehlfunktion (innerhalb eines bestimmten Bereichs fixiert)
  • Vorderseite des Dieseloxidationskatalysators (DOC) verstopft
  • Ein Motorsensor ist innerhalb eines bestimmten Bereichs fixiert, so dass sehr viel Kraftstoff in die Abgasanlage gelangt
  • Fehlfunktion der Motorbremsen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3256.

Datum der letzten Änderung: 23-OKT-2013


Schaltkreis der DEF-Leitungsheizung 1 – Niedriger Strom oder Unterbrechung

FEHLERCODE 3258

Schaltkreis der DEF-Leitungsheizung 1 – Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3258 PID: SPN: 4340 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis DEF-Leitungsheizung 1 - Niedriger Strom oder Unterbrechung. In der DEF-Leitungsheizung 1 wurde eine Unterbrechung oder ein Masseschluss festgestellt. | Die DEF-Leitungsheizung 1 wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Leitungsheizung 1

Schaltkreisbeschreibung

Die DEF-Leitungsheizung 1 wird von der DEF-Steuerung gesteuert und über die Schalterseite des DEF-Leitungsheizungsrelais mit Strom versorgt.

Lage der Bauteile

Die DEF-Leitungsheizung 1 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass der Schaltkreis der Leitungsheizung eine Unterbrechung oder einen Masseschluss aufweist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem alle drei Leitungsheizungen einen Einschaltbefehl erhalten haben und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Leitungsheizungsrelais
  • Defekte Leitungsheizung
  • Unterbrechung, Masseschluss oder durchgebrannte Sicherung im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3258.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis der DEF-Leitungsheizung 2 – Niedriger Strom oder Unterbrechung

FEHLERCODE 3261

Schaltkreis der DEF-Leitungsheizung 2 – Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3261 PID: S254 SPN: 4342 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis der DEF-Leitungsheizung 2 - Niedriger Strom oder Unterbrechung. In der DEF-Leitungsheizung 2 wurde eine Unterbrechung oder ein Masseschluss festgestellt. | Die DEF-Leitungsheizung 2 wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Leitungsheizung 2

Schaltkreisbeschreibung

Die DEF-Leitungsheizung 2 wird von der DEF-Steuerung gesteuert und wird über die Schalterseite des DEF-Leitungsheizungsrelais mit Strom versorgt.

Lage der Bauteile

Die DEF-Leitungsheizung 2 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass der Schaltkreis der Leitungsheizung eine Unterbrechung oder einen Masseschluss aufweist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem alle drei Leitungsheizungen einen Einschaltbefehl erhalten haben und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Leitungsheizungsrelais
  • Defekte Leitungsheizung
  • Unterbrechung, Masseschluss oder durchgebrannte Sicherung im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3261.

Datum der letzten Änderung: 09-FEB-2012


Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 3311

Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3311 PID: SPN: 3242 FMI: 0 LAMPE: Rot SRT: | Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Der Wert des Dieselpartikelfilter-Eingangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Einlasstemperatursensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom Motorsteuermodul zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das Motorsteuermodul speist den Sensor mit einer Referenzspannung von 5 V. Das Motorsteuermodul überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die Motorsteuermodul-Signalspannung leitet nur einen kleinen Teil der Spannung durch den Sensor an Masse. Das Motorsteuermodul erfasst daher eine hohe Signalspannung oder eine niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das Motorsteuermodul erfasst daher eine niedrige Signalspannung oder eine hohe Temperatur.

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn eine aktive Regeneration des Dieselpartikelfilters stattfindet.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul stellt fest, dass die Dieselpartikelfilter-Einlasstemperatur länger als 20 Sekunden über 800 °C [1.472 °F] liegt oder die Temperaturdifferenz am Dieseloxidationskatalysator länger als 120 Sekunden mehr als 500 °C [932 °F] beträgt.

Maßnahme bei aktivem Fehlercode

  • Das Motorsteuermodul schaltet die rote STOP-ENGINE-Leuchte ein, sobald die Diagnose ausgeführt wurde und fehlgeschlagen ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen. Mögliche Motorabstellung, wenn die Motorschutzabschaltung aktiviert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das Motorsteuermodul schaltet die rote STOP-ENGINE-Leuchte aus, nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind, und wird in der Werkstatt wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Einspritzdüse lässt unverbrannten Dieselkraftstoff in die Abgasanlage gelangen
  • Dieselpartikelfilter-Eingangstemperatursensor innerhalb eines bestimmten Bereichs fixiert
  • In die Abgasanlage gelangt sehr viel Motoröl vom Motor.
  • Fehlfunktion der Motorbremsen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3311.

Datum der letzten Änderung: 27-APR-2012


Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 3312

Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3312 PID: SPN: 3246 FMI: 0 LAMPE: Rot SRT: | Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Der Wert des Dieselpartikelfilter-Ausgangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Auslasstemperatursensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom Motorsteuermodul zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das Motorsteuermodul speist den Sensor mit einer Referenzspannung von 5 V. Das Motorsteuermodul überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die Motorsteuermodul-Signalspannung leitet nur einen kleinen Teil der Spannung durch den Sensor an Masse. Das Motorsteuermodul erfasst daher eine hohe Signalspannung oder eine niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das Motorsteuermodul erfasst daher eine niedrige Signalspannung oder eine hohe Temperatur.

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul stellt fest, dass die Dieselpartikelfilter-Auslasstemperatur 20 Sekunden lang über 800 °C [1.472 °F] liegt.

Maßnahme bei aktivem Fehlercode

  • Das Motorsteuermodul schaltet die rote STOP-ENGINE-Leuchte ein, sobald die Diagnose ausgeführt wurde und fehlgeschlagen ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Abgasrückführungsventil wird geschlossen.
  • Motorabstellung, wenn die Motorschutzabschaltung aktiviert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben. Dieser Fehlercode bleibt bis zum nächsten Aus- und Einschalten der Zündung aktiv, selbst wenn die Temperaturen unter die Warngrenzwerte gefallen sind.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das Motorsteuermodul schaltet die rote STOP-ENGINE-Leuchte aus, nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind und die Zündung aus- und eingeschaltet wurde, und wird in der Werkstatt wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Einspritzdüse lässt unverbrannten Dieselkraftstoff in die Abgasanlage gelangen
  • Dieselpartikelfilter-Ausgangstemperatursensor innerhalb eines bestimmten Bereichs fixiert
  • In die Abgasanlage gelangt sehr viel Motoröl vom Motor
  • Fehlfunktion der Motorbremsen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3312.

Datum der letzten Änderung: 27-APR-2012


Schaltkreis Eingangstemperatursensor des Diesel-Oxidationskatalysators - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3313

Schaltkreis Eingangstemperatursensor des Diesel-Oxidationskatalysators - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3313 PID: SPN: 4765 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Eingangstemperatursensor des Diesel-Oxidationskatalysators - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Katalysator-Eingangssensors festgestellt. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Einlasstemperatursensor des Diesel-Oxidationskatalysators

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom elektronischen Steuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Eingangstemperatursensors des Diesel-Oxidationskatalysators ist im Abgasnachbehandlungssystem zwischen dem Turbolader-Auslass und dem Einlass der Abgasnachbehandlung angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 2 Sekunden eine Eingangstemperatursignalspannung des Diesel-Oxidationskatalysators von mehr als 0,1 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Eingangstemperatur des Diesel-Oxidationskatalysators wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Eingangstemperatursensor des Diesel-Oxidationskatalysators teilt sich Rückführkabel im OEM-Kabelbaum mit anderen Sensoren. Ein Kurzschluss im Rückführkabel kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor
  • Defektes Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3313.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Eingangstemperatursensor des Diesel-Oxidationskatalysators - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3314

Schaltkreis Eingangstemperatursensor des Diesel-Oxidationskatalysators - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3314 PID: SPN: 4765 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Eingangstemperatursensor des Diesel-Oxidationskatalysators - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Katalysator-Eingangstemperatursensors festgestellt. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Einlasstemperatursensor des Diesel-Oxidationskatalysators

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom elektronischen Steuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Eingangstemperatursensors des Diesel-Oxidationskatalysators ist im Abgasnachbehandlungssystem zwischen dem Turbolader-Auslass und dem Einlass der Abgasnachbehandlung angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 2 Sekunden eine Eingangstemperatursignalspannung des Diesel-Oxidationskatalysators von mehr als 4,4 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Eingangstemperatur des Diesel-Oxidationskatalysators wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Eingangstemperatursensor des Diesel-Oxidationskatalysators teilt sich Rückführkabel im OEM-Kabelbaum mit anderen Sensoren. Ein Kurzschluss im Rückführkabel kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle
  • Defektes Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3314.

Datum der letzten Änderung: 09-FEB-2012


Diesel-Oxidationskatalysator-Eingangstemperatur im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3315

Diesel-Oxidationskatalysator-Eingangstemperatur im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3315 PID: SPN: 4765 FMI: 2 LAMPE: Gelb SRT: | Diesel-Oxidationskatalysator-Eingangstemperatur im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten. Der Eingangstemperatursensor des Diesel-Oxidationskatalysators ändert seinen Wert nicht mit den Motorbetriebsbedingungen. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Einlasstemperatur des Diesel-Oxidationskatalysators

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom Motorsteuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Eingangstemperatursensors des Diesel-Oxidationskatalysators ist im Abgasnachbehandlungssystem zwischen dem Turbolader-Auslass und dem Einlass der Abgasnachbehandlung angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Differenz zwischen den Daten der Eingangstemperatursensoren des Diesel-Oxidationskatalysators und des Dieselpartikelfilters nicht dem erwarteten Wert für die gegenwärtigen Motorbetriebsbedingungen entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Für die Eingangstemperatur des Diesel-Oxidationskatalysators wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Eingangstemperatursensor des Diesel-Oxidationskatalysators innerhalb eines bestimmten Bereichs fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des Diesel-Oxidationskatalysator-Eingangstemperatursensors
  • Defektes Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3315.

Datum der letzten Änderung: 11-SEP-2013


Schaltkreis Eingangstemperatursensor des Dieselpartikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3316

Schaltkreis Eingangstemperatursensor des Dieselpartikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3316 PID: SPN: 3242 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Eingangstemperatursensor des Dieselpartikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Dieselpartikelfilter-Eingangstemperatursensors festgestellt. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Einlasstemperatursensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom elektronischen Steuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Signalspannung für die Dieselpartikelfilter-Eingangstemperatur länger als 2 Sekunden weniger als 0,1 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Eingangstemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Dieselpartikelfilter-Eingangstemperatursensor teilt sich Rückführkabel im OEM-Kabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor
  • Defektes Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3316.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Eingangstemperatursensor des Dieselpartikelfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3317

Schaltkreis Eingangstemperatursensor des Dieselpartikelfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3317 PID: SPN: 3242 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Eingangstemperatursensor des Dieselpartikelfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Dieselpartikelfilter-Eingangstemperatursensors festgestellt. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Einlasstemperatursensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom elektronischen Steuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Signalspannung für die Dieselpartikelfilter-Eingangstemperatur länger als 2 Sekunden mehr als 4,4 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Eingangstemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Dieselpartikelfilter-Eingangstemperatursensor teilt sich Rückführkabel im OEM-Kabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle
  • Defektes Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3317.

Datum der letzten Änderung: 09-FEB-2012


Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3318

Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3318 PID: SPN: 3242 FMI: 2 LAMPE: Gelb SRT: | Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten. Der Dieselpartikelfilter-Eingangstemperatursensor ändert seinen Wert nicht mit den Motorbetriebsbedingungen. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Einlasstemperatursensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom Motorsteuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Differenz zwischen den Daten des Dieselpartikelfilter-Eingangs- und -Ausgangtemperatursensors nicht dem erwarteten Wert für die gegenwärtigen Motorbetriebsbedingungen entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Eingangstemperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Dieselpartikelfilter-Eingangstemperatursensor innerhalb eines bestimmten Bereichs fixiert
  • Hoher Widerstand in den Signal- oder Rückführleitungen des Dieselpartikelfilter-Eingangsdrucksensors
  • Defektes Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3318.

Datum der letzten Änderung: 11-SEP-2013


Schaltkreis Ausgangstemperatursensor des Dieselpartikelfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3319

Schaltkreis Ausgangstemperatursensor des Dieselpartikelfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3319 PID: SPN: 3246 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Ausgangstemperatursensor des Dieselpartikelfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Dieselpartikelfilter-Ausgangstemperatursensors festgestellt. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Auslasstemperatursensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom elektronischen Steuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensor- oder Thermistorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Signalspannung für die Dieselpartikelfilter-Ausgangstemperatur länger als 2 Sekunden mehr als 4,4 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Ausgangstemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Dieselpartikelfilter-Ausgangstemperatursensor teilt sich Rückführkabel im OEM-Kabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle
  • Defektes Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3319.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Ausgangstemperatursensor des Dieselpartikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3321

Schaltkreis Ausgangstemperatursensor des Dieselpartikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3321 PID: SPN: 3246 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Ausgangstemperatursensor des Dieselpartikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Dieselpartikelfilter-Ausgangstemperatursensors festgestellt. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Auslasstemperatursensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom elektronischen Steuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Signalspannung für die Dieselpartikelfilter-Ausgangstemperatur länger als 2 Sekunden weniger als 0,1 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Ausgangstemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Dieselpartikelfilter-Ausgangstemperatursensor teilt sich Rückführkabel im OEM-Kabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor
  • Defektes Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3321.

Datum der letzten Änderung: 09-FEB-2012


Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3322

Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3322 PID: SPN: 3246 FMI: 2 LAMPE: Gelb SRT: | Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten. Der Dieselpartikelfilter-Auslasstemperatursensor ändert seinen Wert nicht mit den Motorbetriebsbedingungen. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Auslasstemperatursensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom Motorsteuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Dieselpartikelfilter-Ausgangstemperatursensor seinen Wert nicht mit den Motorbetriebsbedingungen ändert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Ausgangstemperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Dieselpartikelfilter-Ausgangstemperatursensor innerhalb eines bestimmten Bereichs fixiert
  • Hoher Widerstand in den Signal- oder Rückführleitungen des Dieselpartikelfilter-Ausgangsdrucksensors
  • Defektes Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3322.

Datum der letzten Änderung: 11-SEP-2013


SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Abnormale Aktualisierungsrate

FEHLERCODE 3326

SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3326 PID: SPN: 91 FMI: 9 LAMPE: Rot SRT: | SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Abnormale Aktualisierungsrate. Das elektronische Steuermodul (ECM) hat Daten von einem gemultiplexten Gaspedal- oder Gashebelsensor erwartet, hat diese jedoch nicht schnell genug oder überhaupt nicht empfangen. | Der Motor läuft nur im Leerlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL8.9 CM2250/ISX15 CM2250 - Motorsteuergerät

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das ECM des Cummins®-Motors gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-Motor-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-Motor-ECM das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erhält vom gemultiplexten Gaspedal- oder Gashebelsensor länger als 1 Sekunde keine gültige J1939-Meldung.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.
  • Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3326.

Datum der letzten Änderung: 09-FEB-2012


Drehzahl der Getriebeabtriebswelle - Abnormale Aktualisierungsrate

FEHLERCODE 3328

Drehzahl der Getriebeabtriebswelle - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3328 PID: SPN: 191 FMI: 9/9 LAMPE: Gelb SRT: | Drehzahl der Getriebeabtriebswelle - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Drehzahlsensor der Getriebeabtriebswelle festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Drehzahl der Getriebeabtriebswelle

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat von einem Multiplex-Gerät keine Meldung erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU, und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3328.

Datum der letzten Änderung: 09-FEB-2012


Wirkungsgrad des Motor-AGR-Kühlers - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3342

Wirkungsgrad des Motor-AGR-Kühlers - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3342 PID: P091 SPN: 4752 FMI: 18 LAMPE: Gelb SRT: | Wirkungsgrad des Motor-AGR-Kühlers - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der AGR-Kühler (Abgaskühler) kühlt die rückgeführten Abgase nicht genügend. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Abgaskühler

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Das ECM bestimmt anhand der AGR-Temperatur den Wirkungsgrad des Abgaskühlers.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen AGR-Ventil und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die AGR-Temperatur 5 Sekunden über einem Grenzwert liegt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter AGR-Temperatursensor
  • Defekter Abgaskühler.
Siehe Fehlerdiagnose für Fehlercode t05-3342.

Datum der letzten Änderung: 11-SEP-2013


Wirkungsgrad Ladeluftkühler - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3343

Wirkungsgrad Ladeluftkühler - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3343 PID: SPN: 5285 FMI: 18 LAMPE: Gelb SRT: | Wirkungsgrad Ladeluftkühler - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Ladeluftkühler kühlt den Ansaugluftstrom nicht genügend. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Ansaugkrümmerdruck-/-temperatursensor

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor 1 ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in den Ansaugkrümmer des Motors einströmenden Luft misst. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab.

Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor 1 befindet sich im Luftansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Ansaugkrümmertemperatur 5 Sekunden lang über 111 °C [232 °F] liegt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Ansaugkrümmertemperatursensor
  • Defekter Ladeluftkühler.
Siehe Fehlerdiagnose für Fehlercode 3343.

Datum der letzten Änderung: 09-FEB-2012


Einlassdruck Turboladerverdichter 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 3348

Einlassdruck Turboladerverdichter 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3348 PID: SPN: 1176 FMI: 1/1 LAMPE: Rot SRT: | Einlassdruck Turboladerverdichter 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. Der geschätzte Differenzdruck am Turbolader liegt über dem kritischen Wert. | Progressive Leistungsdrosselung nach Eintreten der Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Einlassdruck Turboladerverdichter 1

Schaltkreisbeschreibung

Das ECM berechnet mit Hilfe des Ansaugkrümmerdrucksensors und des Kurbelgehäusedrucksensors einen Differenzdruck am Turbolader.

Lage der Bauteile

Der Ansaugkrümmerdrucksensor sitzt im Luftansaugtrichter. Der Kurbelgehäusedrucksensor ist am Filtergehäuse der Kurbelgehäuseentlüftung angebaut.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der berechnete Differenzdruck am Turbolader ist größer als ein Schwellenwert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Bei Registrierung einer solchen Störung wird die Motordrehzahl verringert.
  • Wenn die Störung 5 Minuten weiterhin besteht, wird eine Motorabschaltung eingeleitet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Der Kurbelgehäusefilter muss gewechselt werden.

  • Wenn der Kurbelgehäusefilter aufgrund dieses Fehlercodes häufig gewechselt wird, den Fehlersuchplan "Kurbelgehäuse-Koaleszenzfilter - Häufiger Austausch" zur Rate ziehen.

Der Luftansaugfilter muss gewechselt werden.

  • Die folgende Verfahrensanweisung für den Austausch des Luftansaugfilters im entsprechenden Wartungshandbuch beachten. Siehe Verfahrensanweisung 010-031 in Kapitel 10.

Verstopftes oder verengtes Kurbelgehäuseentlüftungssystem.

  • Die Leitung zwischen Motor und Koaleszenzfilter kontrollieren.
  • Das Abzugsrohr prüfen, das vom Koaleszenzfilter in die Atmosphäre oder in den Ansaugkrümmer führt.
  • Die Arbeitsumgebung berücksichtigen. Eis, Schnee oder Matsch können die Leitung vorübergehend blockieren und dann abfallen.

Den gesamten Fehlersuchplan durchführen, unabhängig davon, ob Fehlercode 3348 aktiv oder inaktiv ist.

Auch wenn bereits am Anfang eine Störung identifiziert wurde, muss der Fehlersuchplan bis zum Ende durchgeführt werden.

Siehe Fehlerdiagnose für Fehlercode 3348.

Datum der letzten Änderung: 09-FEB-2012


Ansaugkrümmerdruck 1 - Abnormale Veränderungsrate

FEHLERCODE 3361

Ansaugkrümmerdruck 1 - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3361 PID: SPN: 102 FMI: 10/10 LAMPE: Gelb SRT: | Ansaugkrümmerdruck 1 - Abnormale Veränderungsrate. Der Wert des Ansaugkrümmerdrucksensors entspricht nicht den Motorbetriebsbedingungen. | Möglicherweise reduzierte Motorleistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Ansaugkrümmerdruck 1

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Das ECM überwacht anhand des Ansaugkrümmerdrucks die Turboladerleistung.

Lage der Bauteile

Der Turbolader ist am Abgaskrümmer angebaut.

Bedingungen für Diagnoseausführung

  • Damit diese Diagnose anläuft und vollständig ausgeführt wird, müssen bestimmte Motor- und Abgasnachbehandlungsbedingungen erfüllt sein.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass das VTG-Stellglied die befohlene Position nur langsam einnimmt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • VTG mit Fehlfunktion
  • Hohe Abgasdrosselung.
Siehe Fehlerdiagnose für Fehlercode t05-3361.

Datum der letzten Änderung: 06-SEP-2016


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3366

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3366 PID: SPN: 111 FMI: 18 LAMPE: Keine SRT: | Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Sehr niedriger Kühlmittelstand festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Kühlmittelstandsensor

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das Motorsteuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kühlmittelstandsensors länger als 30 Sekunden mehr als 3 VDC betrug und die Kühlmitteltemperatur 107 °C [225 °F] überstieg.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose drei Mal hintereinander durchgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand unter den vorgeschriebenen Mindeststand gefallen ist. Den Oberkasten mit Kühlmittel füllen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3366.

Datum der letzten Änderung: 14-NOV-2013


Bremssteuerung Überrollschutz aktiv - Zustand vorhanden

FEHLERCODE 3374

Bremssteuerung Überrollschutz aktiv - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3374 PID: SPN: 1818 FMI: 31/31 LAMPE: Keine SRT: | Bremssteuerung Überrollschutz aktiv - Zustand vorhanden. Das ECM hat von der Steuerung des Antiblockiersystems (ABS) eine Meldung empfangen, die einen Tempomatbetrieb unterbindet. | Der Tempomat funktioniert möglicherweise nicht.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Bremssteuerung Überrollschutz aktiv

Schaltkreisbeschreibung

Bestimmte ABS-Steuerungen kommunizieren mit dem elektronischen Steuermodul (ECM) über den SAE J1939-Datalink. Unter bestimmten Fahrbedingungen kann die ABS-Steuerung eine Meldung zur Deaktivierung des Tempomats an das ECM senden, so dass der Tempomat vorübergehend nicht funktioniert.

Lage der Bauteile

Die Verkabelung des SAE J1939-Datalink und die Lage der ABS-Steuerung richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn der Tempomat aufgrund bestimmter von der ABS-Steuerung erfasster Fahrbedingungen gesperrt wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Tempomat wurde vorübergehend deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, funktioniert der Tempomat möglicherweise nicht. Der Fehlercode dient lediglich zur Information und weist darauf hin, dass die ABS-Steuerung die Tempomatfunktion aufgrund bestimmter Fahrbedingungen vorübergehend gesperrt hat. Siehe OEM-Wartungshandbuch.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3374.

Datum der letzten Änderung: 09-FEB-2012


Fault Code Path Selection

FEHLERCODE ge145-fc3375
Fault Code Path Selection

Handelt es sich um einen Motor ISB, ISC oder ISL? | Gehe zu ge145-fc3375bcl
Handelt es sich um einen Motor ISX? | Gehe zu ge145-fc3375x

Datum der letzten Änderung: 30-AUG-2015


Fault Code Path Selection

FEHLERCODE ge145-fc3376
Fault Code Path Selection

Handelt es sich um einen Motor ISB, ISC oder ISL? | Gehe zu ge145-fc3376bcl
Handelt es sich um einen Motor ISX? | Gehe zu ge145-fc3376x

Datum der letzten Änderung: 30-AUG-2015


AGR-System (Abgasrückführung) - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3382

AGR-System (Abgasrückführung) - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3382 PID: SPN: 3058 FMI: 18 LAMPE: Gelb SRT: | AGR-System (Abgasrückführung) - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der gemessene rückgeführte Abgasstrom ist geringer als angewiesen. | Möglicherweise reduzierte Motorleistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - AGR-System (Abgasrückführung)

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) stellt anhand AGR-Differenzdrucksensors, welche rückgeführte Abgasmenge durch die AGR-Verbindungsleitung zum Ansaugkrümmer strömt. Der AGR-Differenzdrucksensor misst mit Hilfe von zwei Auslassöffnungen den Druckabfall über die Differenzdruckbohrung. Der Sensor sendet ein Spannungssignal, das der Druckdifferenz zwischen den beiden Öffnungen entspricht. Diese Spannung wird vom ECM in eine AGR-Durchflussrate umgesetzt. Das ECM nutzt diese Information für die Abgasregelung und Ansteuerung des AGR-Ventils.

Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr.

Lage der Bauteile

Das AGR-Ventil und der AGR-Differenzdrucksensor können sich auf jeder Motorseite befinden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei laufendem Motor ausgeführt, wenn der Motor normale Betriebstemperaturen erreicht hat (Kühlmitteltemperatur über 60 °C [140 °F] und das AGR-Ventil geöffnet ist. Die Position des AGR-Ventils kann mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die tatsächliche rückgeführte Abgasmenge geringer ist, als unter den aktuellen Motorbetriebsbedingungen angefordert wird.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und fehlgeschlagen ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Undichte oder verengte Stellen in den AGR-Leitungen
  • Innen undichtes AGR-Ventil
  • In geschlossener Stellung festgeklemmtes AGR-Ventil
  • Defekter AGR-Differenzdrucksensor.
Siehe Fehlerdiagnose für Fehlercode t05-3382.

Datum der letzten Änderung: 11-SEP-2013


AGR-System (Abgasrückführung) - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3383

AGR-System (Abgasrückführung) - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3383 PID: P411 SPN: 3058 FMI: 16 LAMPE: Gelb SRT: | AGR-System (Abgasrückführung) - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der gemessene rückgeführte Abgasstrom ist höher als angewiesen. | Möglicherweise reduzierte Motorleistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Abgasrückführung

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) stellt anhand des AGR-Differenzdrucksensor-Messwerts fest, welche rückgeführte Abgasmenge durch die AGR-Verbindungsleitung zum Ansaugkrümmer strömt. Der AGR-Differenzdrucksensor misst mit Hilfe von zwei Auslassöffnungen den Druckabfall über die Differenzdruckbohrung. Der Sensor sendet ein Spannungssignal, das der Druckdifferenz zwischen den beiden Öffnungen entspricht. Diese Spannung wird vom ECM in eine AGR-Durchflussrate umgesetzt. Diese Information wird zur Steuerung des AGR-Ventils im Hinblick auf einen optimalen Schadstoffausstoß herangezogen. Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr.

Lage der Bauteile

Das AGR-Ventil und der AGR-Differenzdrucksensor variieren je nach Motor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor ausgeführt, wenn das AGR-Ventil geschlossen ist. Die Position des AGR-Ventils kann mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die gemessene rückgeführte Abgasmenge geringer ist, als unter den aktuellen Motorbetriebsbedingungen angefordert wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem das ECM feststellt, dass die befohlene AGR-Rate erreicht wird und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Verstopfungen, Verengungen oder Undichtigkeiten in den Anschlüssen des AGR-Differenzdrucksensors
  • Undichtes AGR-Ventil
  • In geschlossener Stellung verklemmtes AGR-Ventil
  • Defekter AGR-Differenzdrucksensor.
Siehe Fehlerdiagnose für Fehlercode t05-3383.

Datum der letzten Änderung: 11-SEP-2013


Ansaugkrümmertemperatur 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3385

Ansaugkrümmertemperatur 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3385 PID: P105 SPN: 411 FMI: 0/16 LAMPE: Gelb SRT: | Ansaugkrümmertemperatur 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Ansaugkrümmertemperatur liegt unter einem kritischen Schwellenwert. | Keine.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Ansaugkrümmertemperatursensor 1

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in den Ansaugkrümmer des Motors einströmenden Luft misst. Der Ansaugkrümmertemperaturwert wird vom elektronischen Steuermodul (ECM) für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Das ECM speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei kalter Ansaugluft ist der Widerstand des Sensors (bzw. des Widerstands) hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. Es wird ein großer Teil der Spannung abgeführt, so dass das ECM eine niedrige Signalspannung oder hohe Temperatur erfasst. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor befindet sich im Luftansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Betrieb des Motors im Leerlauf kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Ansaugkrümmertemperatur liegt unter 20 °C [68 °F], während der Motor längere Zeit im Leerlauf betrieben wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Das AGR-Ventil wurde geschlossen, weil der Motor längere Zeit mit einer niedrigen Ansaugkrümmertemperatur im Leerlauf lief.

Siehe Fehlerdiagnose für Fehlercode t05-3385.

Datum der letzten Änderung: 09-FEB-2012


AGR-System (Abgasrückführung) - Abnormale Änderungsrate

FEHLERCODE 3389

AGR-System (Abgasrückführung) - Abnormale Änderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3389 PID: P411 SPN: 411 FMI: 0/16 LAMPE: Gelb SRT: | AGR-System (Abgasrückführung) - Abnormale Änderungsrate. Die gemessene AGR-Rate entspricht nicht der befohlenen AGR-Rate. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Differenzdrucksensor

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) stellt anhand AGR-Differenzdrucksensors, welche rückgeführte Abgasmenge durch die AGR-Verbindungsleitung zum Ansaugkrümmer strömt. Der AGR-Differenzdrucksensor misst mit Hilfe von zwei Auslassöffnungen den Druckabfall über die Differenzdruckbohrung. Der Sensor sendet ein Spannungssignal, das der Druckdifferenz zwischen den beiden Öffnungen entspricht. Diese Spannung wird vom ECM in eine AGR-Durchflussrate umgesetzt. Das ECM nutzt diese Information für die Abgasregelung und Ansteuerung des AGR-Ventils.

Lage der Bauteile

Der AGR-Differenzdrucksensor ist an der ist an der Messbaugruppe für den AGR-Massenstrom angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die gemessene AGR-Rate entspricht 30 Sekunden lang nicht der befohlenen AGR-Rate.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes AGR-Ventil
  • Undichter oder defekter AGR-Differenzdrucksensor
  • Defekter VTG.
Siehe Fehlerdiagnose für Fehlercode 3389.

Datum der letzten Änderung: 09-FEB-2012


Drehzahl der Getriebeabtriebswelle - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3418

Drehzahl der Getriebeabtriebswelle - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3418 PID: SPN: 191 FMI: 19 LAMPE: Gelb SRT: | Drehzahl der Getriebeabtriebswelle - Fehlerhafte Netzwerkdaten empfangen. Die J1939-Multiplexsteuerung hat eine Störung des Drehzahlsensors der Getriebeabtriebswelle festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis SAE J1939-Backbone

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU oder dem Getriebe-ECU in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das ECM des Cummins®-Motors gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-Motor-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECU müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Störung im Drehzahlsensor der Getriebeabtriebswelle festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung des Drehzahlsensors der Getriebeabtriebswelle festgestellt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3418.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis der DEF-Leitungsheizung 3 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3422

Schaltkreis der DEF-Leitungsheizung 3 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3422 PID: SPN: 4344 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis DEF-Leitungsheizung 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis der DEF-Leitungsheizung 3 festgestellt. | Die DEF-Leitungsheizung 3 wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Leitungsheizung 3

Schaltkreisbeschreibung

Die DEF-Leitungsheizung 3 wird von der DEF-Steuerung gesteuert und wird über die Schalterseite des DEF-Leitungsheizungsrelais mit Strom versorgt.

Lage der Bauteile

Die DEF-Leitungsheizung 3 sitzt an der Saugleitung zwischen DEF-Behälter und DEF-Dosiereinheit.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Heizung den Einschaltbefehl erhält.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Spannung der Leitungsheizung einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das elektronische Steuermodul (ECM) schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Leitungsheizung wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem alle drei Leitungsheizungen einen Einschaltbefehl erhalten haben und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Leitungsheizung
  • Kurzschluss gegen Batterie im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3422.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis der DEF-Leitungsheizung 3 – Niedriger Strom oder Unterbrechung

FEHLERCODE 3425

Schaltkreis der DEF-Leitungsheizung 3 – Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3425 PID: S254 SPN: 4344 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis DEF-Leitungsheizung 3 - Niedriger Strom oder Unterbrechung. In der DEF-Leitungsheizung 3 wurde eine Unterbrechung oder ein Masseschluss festgestellt. | Die DEF-Leitungsheizung 3 wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Leitungsheizung 3

Schaltkreisbeschreibung

Die DEF-Leitungsheizung 3 wird von der DEF-Steuerung gesteuert und wird über die Schalterseite des DEF-Leitungsheizungsrelais mit Strom versorgt.

Lage der Bauteile

Die DEF-Leitungsheizung 3 sitzt an der Saugleitung zwischen DEF-Behälter und DEF-Dosiereinheit.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass der Schaltkreis der Leitungsheizung eine Unterbrechung oder einen Masseschluss aufweist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem alle drei Leitungsheizungen einen Einschaltbefehl erhalten haben und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Leitungsheizungsrelais
  • Defekte Leitungsheizung
  • Unterbrechung, Masseschluss oder durchgebrannte Sicherung im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3425.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis der DEF-Leitungsheizung 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3426

Schaltkreis der DEF-Leitungsheizung 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3426 PID: SPN: 4346 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis der DEF-Leitungsheizung 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis der DEF-Leitungsheizung 4 festgestellt. | Die DEF-Leitungsheizung 4 wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Leitungsheizung 4

Schaltkreisbeschreibung

Die DEF-Leitungsheizung 4 wird von der DEF-Steuerung mit Strom versorgt und gesteuert.

Lage der Bauteile

Die DEF-Leitungsheizung 4 befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Heizung den Einschaltbefehl erhält.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Spannung der Heizung einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das elektronische Steuermodul (ECM) schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Leitungsheizung wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Heizung einen Einschaltbefehl erhalten hat und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Leitungsheizung im Inneren der Dosiereinheit
  • Kurzschluss gegen Batterie im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3426.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis der DEF-Leitungsheizung 4 - Niedriger Strom oder Unterbrechung

FEHLERCODE 3429

Schaltkreis der DEF-Leitungsheizung 4 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3429 PID: S254 SPN: 4346 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis der DEF-Leitungsheizung 4 - Niedriger Strom oder Unterbrechung. In der DEF-Leitungsheizung 4 wurde eine Unterbrechung oder ein Masseschluss festgestellt. | Die DEF-Leitungsheizung 4 wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Leitungsheizung 4

Schaltkreisbeschreibung

Die DEF-Leitungsheizung 4 wird von der DEF-Steuerung mit Strom versorgt und gesteuert.

Lage der Bauteile

Die DEF-Leitungsheizung 4 befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung erfasst eine Unterbrechung im Heizschaltkreis.

Maßnahme bei aktivem Fehlercode

  • Das elektronische Steuermodul (ECM) schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Heizung einen Einschaltbefehl erhalten hat und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Leitungsheizung im Inneren der Dosiereinheit.
  • Unterbrechung oder Masseschluss im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3429.

Datum der letzten Änderung: 09-FEB-2012


ABS-Steuerung - Abnormale Aktualisierungsrate

FEHLERCODE 3488

ABS-Steuerung - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3488 PID: SPN: 563 FMI: 9 LAMPE: Gelb SRT: | ABS-Steuerung - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und ABS-Steuerung festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Multiplex-Schaltkreis SAE J1939

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das ECM des Cummins®-Motors gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-Motor-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat von einem Multiplex-Gerät keine Meldung erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Mögliche Ursachen für diesen Fehlercode:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU, und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3488.

Datum der letzten Änderung: 09-FEB-2012


Echtzeituhr - Abnormale Veränderungsrate

FEHLERCODE 3492

Echtzeituhr - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3492 PID: SPN: 251 FMI: 10 LAMPE: Gelb SRT: | Echtzeituhr - Abnormale Veränderungsrate. Die Echtzeituhr weist auf eine festgeklemmte Motor-Ausschaltzeituhr hin. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Motorsteuergerät (ECM)

Schaltkreisbeschreibung

Die Echtzeituhr besteht aus einem Zeitchip im Inneren des elektronischen Steuermoduls (ECM), der die Abschaltdauer des Motors überwacht, d. h. wie lange der Motor abgestellt war.

Lage der Bauteile

Die Echtzeituhr ist ein Zeitchip im Inneren des ECM und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach dem Einschalten der Zündung ausgeführt und dauert ca. 15 Minuten.

Bedingungen für Fehlercodespeicherung

Die Motorausschaltzeituhr zählt nicht richtig und stimmt nicht mit anderen Zeitgebern im ECM überein.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM kann die Abschaltdauer des Motors nicht korrekt überwachen.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung 1 Minute ausschalten und anschließend 15 Minuten einschalten.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die Abschaltdauer des Motors muss überwacht werden, damit alle anderen Motorsensoren und Stellglieder richtig funktionieren. Wenn das ECM während der Reparatur neu kalibriert oder ausgetauscht wird und der Fehlercode nicht mehr vorhanden ist, müssen die Anweisungen im Abschnitt "Bedingungen für das Löschen von Fehlercodes" befolgt werden, damit die Diagnose erneut ausgeführt und die Reparatur bestätigt werden kann.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Echtzeituhr-Chip im Inneren des ECM
  • Fehlerhafte Motorkalibrierung.
Siehe Fehlerdiagnose für Fehlercode 3492.

Datum der letzten Änderung: 09-FEB-2012


Aktive Regeneration des Dieselpartikelfilters wegen niedriger Abgastemperatur nicht möglich - Zustand vorhanden

FEHLERCODE 3495

Aktive Regeneration des Dieselpartikelfilters wegen niedriger Abgastemperatur nicht möglich - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3495 PID: SPN: 3711 FMI: 31 LAMPE: Gelb SRT: | Aktive Regeneration des Dieselpartikelfilters wegen niedriger Abgastemperatur nicht möglich - Zustand vorhanden. Die Eingangstemperatur des Diesel-Oxidationskatalysators ist nicht hoch genug für eine aktive Regeneration des Dieselpartikelfilters. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Elektronisches Steuermodul (ECM)

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom elektronischen Steuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Bei niedriger Abgastemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Abgastemperatur ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Eingangstemperatursensor des Diesel-Oxidationskatalysators befindet sich im Abgasnachbehandlungssystem. Er ist am Katalysatoreinlass angeordnet. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird unmittelbar nach dem Motorstart ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Temperatur des Diesel-Oxidationskatalysators liegt 5 Minuten unter 150 °C [302 °F].

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter VTG-Turbolader
  • Eingangstemperatursensor des Diesel-Oxidationskatalysators innerhalb eines bestimmten Bereichs fixiert
  • Das Abgassystem ist undicht.
Siehe Fehlerdiagnose für Fehlercode 3495.

Datum der letzten Änderung: 09-FEB-2012


Füllstand Harnstofftank - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 3497

Füllstand Harnstofftank - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3497 PID: SPN: 1761 FMI: 17 LAMPE: Keine SRT: | Füllstand Harnstofftank - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Niedriger Füllstand des DEF-Behälters. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Füllstand des DEF-Behälters

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Füllstand im DEF-Behälter ist niedrig.

Maßnahme bei aktivem Fehlercode

  • Die DEF-Kontrollleuchte leuchtet auf.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem der DEF-Behälter aufgefüllt wurde und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die DEF-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass der DEF-Füllstand niedrig ist und der Behälter möglichst bald aufgefüllt werden muss.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3497.

Datum der letzten Änderung: 09-FEB-2012


Füllstand Harnstofftank - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3498

Füllstand Harnstofftank - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3498 PID: SPN: 1761 FMI: 18 LAMPE: Keine SRT: | Füllstand des DEF-Behälters - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Füllstand im DEF-Behälter ist sehr niedrig. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Füllstand des DEF-Behälters

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Füllstand im DEF-Behälter ist sehr niedrig.

Maßnahme bei aktivem Fehlercode

Die DEF-Kontrollleuchte blinkt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem der DEF-Behälter aufgefüllt wurde und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die DEF-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass der DEF-Füllstand sehr niedrig ist. Der DEF-Behälter muss aufgefüllt werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3498.

Datum der letzten Änderung: 09-FEB-2012


Radabhängige Fahrgeschwindigkeit - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3525

Radabhängige Fahrgeschwindigkeit - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3525 PID: SPN: 84 FMI: 19 LAMPE: Gelb SRT: | Radabhängige Fahrgeschwindigkeit - Fehlerhafte Netzwerkdaten empfangen. Die J1939-Multiplexsteuerung hat eine Störung des radabhängigen Fahrgeschwindigkeitssensor festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Fahrgeschwindigkeitssensors

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU oder dem Getriebe-ECU in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden. Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECU müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Störung im radabhängigen Fahrgeschwindigkeitssensor festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung des radabhängigen Fahrgeschwindigkeitssensors festgestellt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3525.

Datum der letzten Änderung: 09-FEB-2012


Radabhängige Fahrgeschwindigkeit - Abnormale Aktualisierungsrate

FEHLERCODE 3526

Radabhängige Fahrgeschwindigkeit - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3526 PID: SPN: 84 FMI: 9 LAMPE: Gelb SRT: | Radabhängige Fahrgeschwindigkeit - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und radabhängigem Fahrgeschwindigkeitssensor festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Fahrgeschwindigkeitssensors

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das ECM des Cummins®-Motors gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-Motor-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat von einem Multiplex-Gerät keine Meldung erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Mögliche Ursachen für diesen Fehlercode:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU, und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3526.

Datum der letzten Änderung: 09-FEB-2012


Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3527

Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3527 PID: P91 SPN: 558 FMI: 19 LAMPE: Rot SRT: | Leerlaufprüfschalter für Gaspedal oder -hebel - Fehlerhafte Netzwerkdaten empfangen. Die J1939-Multiplexsteuerung hat eine Störung des Gaspedal- oder Gashebel-Leerlaufprüfschalters festgestellt. | Der Motor läuft nur im Leerlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Gaspedal- oder Gashebel-Leerlaufprüfschalter

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU oder dem Getriebe-ECU in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das ECM des Cummins®-Motors gegeben werden.

Die von der elektronischen OEM-Fahrzeugsteuerung (OEM-VECU) oder Getriebe-ECU des gesendeten Meldungen werden vom Cummins®-Motor-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECU müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU stellt eine Störung im Gaspedal- oder Gashebel-Leerlaufprüfschalter fest.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die MIL ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Steuerung hat eine Störung des Gaspedal- oder Gashebel-Leerlaufprüfschalters festgestellt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3527.

Datum der letzten Änderung: 09-FEB-2012


Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Abnormale Aktualisierungsrate

FEHLERCODE 3528

Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3528 PID: SPN: 558 FMI: 9 LAMPE: Rot SRT: | Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Gaspedal- oder Gashebel-Leerlaufprüfschalter festgestellt. | Der Motor läuft nur im Leerlauf.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Gaspedal- oder Gashebel-Leerlaufprüfschalters

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden. Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat von einem Multiplex-Gerät keine Meldung erhalten.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein beschädigtes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3528.

Datum der letzten Änderung: 09-FEB-2012


Umgebungslufttemperatur - Abnormale Aktualisierungsrate

FEHLERCODE 3531

Umgebungslufttemperatur - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3531 PID: SPN: 171 FMI: 9 LAMPE: Gelb SRT: | Umgebungslufttemperatur - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Umgebungslufttemperatursensor festgestellt. | Die Einspritzung von DEF in das Abgasnachbehandlungssystem wird möglicherweise deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis J1939-Datalink

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat von einem Multiplex-Gerät keine Meldung erhalten.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3531.

Datum der letzten Änderung: 09-FEB-2012


Umgebungslufttemperatur - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3532

Umgebungslufttemperatur - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3532 PID: SPN: 171 FMI: 19/19 LAMPE: Gelb SRT: | Umgebungslufttemperatur - Fehlerhafte Netzwerkdaten empfangen. Die J1939-Multiplexsteuerung hat eine Störung des Umgebungslufttemperatursensors festgestellt. | Die Einspritzung von DEF in das Abgasnachbehandlungssystem wird möglicherweise deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - J1939-Multiplexbetrieb

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU oder dem Getriebe-ECU in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden. Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins-ECM und OEM-VECU müssen richtig konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Störung des Umgebungslufttemperatursensors festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung des Umgebungslufttemperatursensors festgestellt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3532.

Datum der letzten Änderung: 09-FEB-2012


Störungsanzeigeleuchte - Abnormale Aktualisierungsrate

FEHLERCODE 3535

Störungsanzeigeleuchte - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3535 PID: SPN: 1213 FMI: 9 LAMPE: Gelb SRT: | Störungsanzeigeleuchte - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und der defekten Anzeigeleuchte festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis J1939-Datalink

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Steuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat von einem Multiplex-Gerät keine Meldung erhalten.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3535.

Datum der letzten Änderung: 09-FEB-2012


Fault Code Path Selection

FEHLERCODE ge145-fc3543
Fault Code Path Selection

Ist der Motor ein Schwerlastmotor? | Gehe zu ge145-fc3543hd
Ist der Motor ein Mittelleistungsmotor? | Gehe zu ge145-fc3543mr

Datum der letzten Änderung: 14-MAI-2013


NOx-Sensor am Ausgang des Abgasnachbehandlungssystems – Anomale Veränderungsrate

FEHLERCODE 3545

NOx-Sensor am Ausgang des Abgasnachbehandlungssystems – Anomale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3545 PID: P2202 SPN: 3226 FMI: 10 LAMPE: Gelb SRT: | Schaltkreis des NOx-Auslasssensors im Abgasnachbehandlungssystem - Anomale Veränderungsrate. Der Messwert des NOx-Auslasssensors im Abgasnachbehandlungssystem ist nicht gültig. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxide) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das über den J1939-Datalink mit dem Motorsteuermodul (ECM) kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die SCR-Auslasstemperatur des NOx-Sensors am Auslass des Abgasnachbehandlungssystems bei laufendem Motor über 200 °C [392 °F] liegt.

Bedingungen für Fehlercodespeicherung

Der Messwert des NOx-Auslassensor im Abgasnachbehandlungssystem ist nicht gültig.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration mit dem elektronischen Wartungswerkzeug INSITE™ erfolgen.
  • Die SCR-Auslasstemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems muss über 200 °C [392 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn der NOx-Auslasssensor des Abgasnachbehandlungssystems dem ECM meldet, dass er keine gültigen Daten liefert.

Fehlerdiagnose des NOx-Auslasssensors des Abgasnachbehandlungssystems für die Fehlercodes 1887, 2771 und 3681 durchführen, bevor die Fehlerdiagnose für diesen Fehlercode durchgeführt wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3545.

Datum der letzten Änderung: 11-JAN-2013


DEF-Behälter leer - Zustand vorhanden

FEHLERCODE 3547

DEF-Behälter leer - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3547 PID: S115 SPN: 4096 FMI: 31 LAMPE: Keine SRT: | DEF-Behälter leer - Zustand vorhanden. Der DEF-Behälter ist leer. | Sofortige Reduzierung der Motorleistung. Eventuell Begrenzung der Fahrgeschwindigkeit.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - DEF-Behälter des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Dosiereinheit kann keine Flüssigkeit ansaugen, weil der DEF-Behälter leer ist.

Maßnahme bei aktivem Fehlercode

Es gibt zwei Aktionsstufen, die das ECM abarbeitet, wenn dieser Fehlercode aktiv ist.

Stufe 1: Die Aktion wird durchgeführt, wenn der DEF-Behälter leer ist:

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein.
  • Die DEF-Kontrollleuchte blinkt.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Stufe 2: Die Aktion wird ausgeführt, wenn der DEF-Behälter leer ist und der Motor abgeschaltet wurde oder längere Zeit im Leerlauf lief.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein.
  • Das ECM schaltet die rote CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein.
  • Die DEF-Kontrollleuchte blinkt.
  • Das Motordrehmoment wird drastisch herabgesetzt.
  • Die Fahrgeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem der DEF-Behälter aufgefüllt wurde und die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode meldet, dass der DEF-Behälter leer ist und sofort aufgefüllt werden muss. Wenn der Motor mit aktivem Fehlercode abgestellt oder 20 Stunden im Leerlauf gehalten wurde, leuchtet die Motor-Stoppleuchte bei blinkender DEF-Leuchte und leuchtender Warn- oder Motor-Prüfleuchte. Die Motorleistung wird weiter automatisch reduziert. Außerdem wird die Fahrzeuggeschwindigkeit auf 8 km/h [5 mph] begrenzt. Sobald der DEF-Behälter aufgefüllt wurde, sind Motorleistung und Fahrgeschwindigkeit wieder normal.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3547.

Datum der letzten Änderung: 09-FEB-2012


DEF-Steuerung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3557

DEF-Steuerung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3557 PID: SPN: 3360 FMI: 2 LAMPE: Gelb SRT: | DEF-Steuerung - Unregelmäßige, aussetzende oder falsche Daten. Die DEF-Steuerung hat einen ungültigen Wert erfasst. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Steuerung

Schaltkreisbeschreibung

Die DEF-Steuerung bildet die "Leitzentrale" für das DEF-Dosiersystem im Rahmen der selektiven katalytischen Reduktion (SCR) und ist für die Dosierung, die Erfassung des Behälterfüllstands, die Erfassung der Behältertemperatur, Leitungsheizung und Behälterheizung zuständig. Sie kommuniziert mit dem Motor über das elektronische Steuermodul (ECM), zu dem eine J1939-Datalink-Verbindung besteht.

Lage der Bauteile

Die Lage der DEF-Steuerung richtet sich nach der Anwendung und dem Fahrzeughersteller (OEM). Normalerweise ist sie mit 3 oder 4 Kopfschrauben am Fahrzeugrahmen oder an einer geeigneten festen Halterung montiert. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Im Sensor-Spannungsversorgungskreis zwischen DEF-Steuerung und Dosiereinheit wurde ein für die Betriebsbedingungen zu hoher oder niedriger Wert festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die DEF-Steuerung kann nicht gewartet werden und muss bei einem Defekt ausgetauscht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3557.

Datum der letzten Änderung: 09-FEB-2012


DEF-Dosiereinheit - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3558

DEF-Dosiereinheit - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3558 PID: SPN: 3361 FMI: 3 LAMPE: Gelb SRT: | DEF-Dosiereinheit - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung in der DEF-Dosiereinheit festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit hat viele Funktionen. Eine davon besteht darin, mit Hilfe einer Pumpe einen ausreichenden DEF-Druck in den Leitungen aufzubauen, damit eine Dosierung möglich ist. DEF-Steuerung speist die DEF-Dosiereinheit mit einer Batterieversorgungsspannung und stellt auch die Masse. Außerdem regelt die Steuerung über ein Signal die abgegebene DEF-Menge. Dieses Signal ändert sich in Abhängigkeit vom angewiesenen DEF-Druck.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Spannung der DEF-Dosiereinheit einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss gegen Batteriespannung in der DEF-Dosiereinheit
  • Kurzschluss gegen Batteriespannung im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3558.

Datum der letzten Änderung: 09-FEB-2012


DEF-Dosiereinheit - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3559

DEF-Dosiereinheit - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3559 PID: SPN: 3361 FMI: 4 LAMPE: Gelb SRT: | DEF-Dosiereinheit - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Niedrige Signalspannung in der DEF-Dosiereinheit festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit hat viele Funktionen. Eine davon besteht darin, mit Hilfe einer Pumpe einen ausreichenden DEF-Druck in den Leitungen aufzubauen, damit eine Dosierung möglich ist. DEF-Steuerung speist die DEF-Dosiereinheit mit einer Batterieversorgungsspannung und stellt auch die Masse. Außerdem regelt die Steuerung über ein Signal die abgegebene DEF-Menge. Dieses Signal ändert sich in Abhängigkeit vom angewiesenen DEF-Druck.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Spannung der DEF-Dosiereinheit einen programmierbaren Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss in der DEF-Dosiereinheit
  • Masseschluss im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3559.

Datum der letzten Änderung: 09-FEB-2012


DEF-Dosiereinheit - Niedriger Strom oder Unterbrechung

FEHLERCODE 3561

DEF-Dosiereinheit - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3561 PID: SPN: 3361 FMI: 5 LAMPE: Gelb SRT: | DEF-Dosiereinheit - Niedriger Strom oder Unterbrechung. Es wurde eine Unterbrechung in der DEF-Dosiereinheit festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit hat viele Funktionen. Eine davon besteht darin, mit Hilfe einer Pumpe einen ausreichenden DEF-Druck in den Leitungen aufzubauen, damit eine Dosierung möglich ist. DEF-Steuerung speist die DEF-Dosiereinheit mit einer Batterieversorgungsspannung und stellt auch die Masse. Außerdem regelt die Steuerung über ein Signal die abgegebene DEF-Menge. Dieses Signal ändert sich in Abhängigkeit vom angewiesenen DEF-Druck.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Weitere Informationen sind dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung erfasst eine Unterbrechung im Schaltkreis der DEF-Dosiereinheit.

Maßnahme bei aktivem Fehlercode

  • Das elektronische Steuermodul (ECM) schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung in der DEF-Dosiereinheit
  • Unterbrechung im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3561.

Datum der letzten Änderung: 09-FEB-2012


Relais der DEF-Leitungsheizung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3562

Relais der DEF-Leitungsheizung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3562 PID: SPN: 5491 FMI: 3 LAMPE: Gelb SRT: | Relais der DEF-Leitungsheizung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Im Relais der DEF-Leitungsheizung wurde eine hohe Signalspannung festgestellt. | Die DEF-Leitungsheizungen 1, 2 und 3 werden deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Leitungsheizung

Schaltkreisbeschreibung

Das Relais der DEF-Leitungsheizung versorgt die Leitungsheizungen 1, 2 und 3 mit Strom. Es wird von der DEF-Steuerung angesteuert.

Lage der Bauteile

Die Lage des Relais der DEF-Leitungsheizung ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Spannung im Relaisschaltkreis der DEF-Leitungsheizung einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das elektronische Steuermodul (ECM) schaltet die gelbe CHECK-ENGINE-Leuchte und/oder MIL ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit OBD schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss gegen Batteriespannung im Relaisschaltkreis der DEF-Leitungsheizung
  • Kurzschluss gegen Batteriespannung im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3562.

Datum der letzten Änderung: 09-FEB-2012


Relais der DEF-Leitungsheizung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3563

Relais der DEF-Leitungsheizung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3563 PID: SPN: 5491 FMI: 4 LAMPE: Gelb SRT: | Relais der DEF-Leitungsheizung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im Relais der DEF-Leitungsheizung wurde eine niedrige Signalspannung festgestellt. | Die DEF-Leitungsheizungen 1, 2 und 3 werden deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Leitungsheizung

Schaltkreisbeschreibung

Das Relais der DEF-Leitungsheizung versorgt die Leitungsheizungen 1, 2 und 3 mit Strom. Es wird von der DEF-Steuerung angesteuert.

Lage der Bauteile

Die Lage des Relais der DEF-Leitungsheizung ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Ausschalten der Zündung ausgeführt. Der Fehlercode wird beim nächsten Einschalten der Zündung aktiv.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Spannung im Relaisschaltkreis der DEF-Leitungsheizung einen programmierbaren Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das elektronische Steuermodul (ECM) schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im Relaisschaltkreis der DEF-Leitungsheizung
  • Masseschluss im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3563.

Datum der letzten Änderung: 09-FEB-2012


Relais der DEF-Leitungsheizung - Niedriger Strom oder Unterbrechung

FEHLERCODE 3564

Relais der DEF-Leitungsheizung - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3564 PID: SPN: 5491 FMI: 5 LAMPE: Gelb SRT: | Relais der DEF-Leitungsheizung - Niedriger Strom oder Unterbrechung. Im Relais der DEF-Leitungsheizung wurde eine Unterbrechung festgestellt. | Die DEF-Leitungsheizungen 1, 2 und 3 werden deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Leitungsheizung

Schaltkreisbeschreibung

Das Relais der DEF-Leitungsheizung versorgt die Leitungsheizungen 1, 2 und 3 mit Strom. Es wird von der DEF-Steuerung angesteuert.

Lage der Bauteile

Die Lage des Relais der DEF-Leitungsheizung ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung erfasst eine Unterbrechung im Relaisschaltkreis der DEF-Leitungsheizung.

Maßnahme bei aktivem Fehlercode

  • Das elektronische Steuermodul (ECM) schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Relaisschaltkreis der DEF-Leitungsheizung
  • Unterbrechung im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3564.

Datum der letzten Änderung: 09-FEB-2012


DEF-Dosierventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3565

DEF-Dosierventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3565 PID: SPN: 5394 FMI: 3 LAMPE: Gelb SRT: | DEF-Dosierventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Im DEF-Dosierventil wurde eine hohe Signalspannung festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des DEF-Dosierventils

Schaltkreisbeschreibung

Das Dosierventil für die Diesel-Emissions-Flüssigkeit (DEF-Dosierventil) wird von der DEF-Steuerung angesteuert. Wenn das elektronische Steuermodul (ECM) den Befehl zur Dosierung von DEF gibt, sendet die DEF-Steuerung ein pulsbreitenmoduliertes (PWM-)Signal an das Dosierventil, das daraufhin öffnet und DEF in den Abgasstrom einspritzen lässt.

Lage der Bauteile

Das DEF-Dosierventil sitzt in der Abgasanlage. Es ist direkt am Zersetzungsrohr vor dem SCR-Katalysator befestigt. Die genaue Einbaulage richtet sich nach dem Aufbau des Abgasnachbehandlungssystems und dem Fahrzeughersteller (OEM).

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn das DEF-Dosierventil aktiviert wird.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Spannung des DEF-Dosierventils einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, muss eine DEF-Dosierung befohlen werden, damit das Dosierventil betätigt wird. Hierzu mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "DEF-Dosierpumpentest" ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss gegen Batteriespannung im DEF-Dosierventil
  • Kurzschluss gegen Batteriespannung im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3565.

Datum der letzten Änderung: 09-FEB-2012


DEF-Dosierventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3566

DEF-Dosierventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3566 PID: SPN: 5394 FMI: 4 LAMPE: Gelb SRT: | DEF-Dosierventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im DEF-Dosierventil wurde eine niedrige Signalspannung festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des DEF-Dosierventils

Schaltkreisbeschreibung

Das Dosierventil für die Diesel-Emissions-Flüssigkeit (DEF-Dosierventil) wird von der DEF-Steuerung angesteuert. Wenn das elektronische Steuermodul (ECM) den Befehl zur Dosierung von DEF gibt, sendet die DEF-Steuerung ein pulsbreitenmoduliertes (PWM-)Signal an das Dosierventil, das daraufhin öffnet und DEF in den Abgasstrom einspritzen lässt.

Lage der Bauteile

Das DEF-Dosierventil sitzt in der Abgasanlage. Es ist direkt am Zersetzungsrohr vor dem SCR-Katalysator befestigt. Die genaue Einbaulage richtet sich nach dem Aufbau des Abgasnachbehandlungssystems und dem Fahrzeughersteller (OEM).

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn das DEF-Dosierventil aktiviert wird.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Spannung des DEF-Dosierventils einen programmierbaren Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, muss eine DEF-Dosierung befohlen werden, damit das Dosierventil betätigt wird. Hierzu mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "DEF-Dosierpumpentest" ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im DEF-Dosierventil
  • Masseschluss im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3566.

Datum der letzten Änderung: 22-FEB-2012


DEF-Dosierventil - Niedriger Strom oder Unterbrechung

FEHLERCODE 3567

DEF-Dosierventil - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3567 PID: SPN: 5394 FMI: 5 LAMPE: Gelb SRT: | DEF-Dosierventil - Niedriger Strom oder Unterbrechung. Unterbrechung im Signalschaltkreis des DEF-Dosierventils festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des DEF-Dosierventils

Schaltkreisbeschreibung

Das Dosierventil für die Diesel-Emissions-Flüssigkeit (DEF-Dosierventil) wird von der DEF-Steuerung angesteuert. Wenn das elektronische Steuermodul (ECM) den Befehl zur Dosierung von DEF gibt, sendet die DEF-Steuerung ein pulsbreitenmoduliertes (PWM-)Signal an das Dosierventil, das daraufhin öffnet und DEF in den Abgasstrom einspritzen lässt.

Lage der Bauteile

Das DEF-Dosierventil sitzt in der Abgasanlage. Es ist direkt am Zersetzungsrohr vor dem SCR-Katalysator befestigt. Die genaue Einbaulage richtet sich nach dem Aufbau des Abgasnachbehandlungssystems und dem Fahrzeughersteller (OEM).

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn das DEF-Dosierventil aktiviert wird.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung erfasst eine Unterbrechung im Schaltkreis des DEF-Dosierventils.

Maßnahme bei aktivem Fehlercode

  • Das elektronische Steuermodul (ECM) schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, muss eine DEF-Dosierung befohlen werden, damit das Dosierventil betätigt wird. Hierzu mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "DEF-Dosierpumpentest" ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im DEF-Dosierventil
  • Unterbrechung im Kabelbaum der DEF-Steuerung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3567.

Datum der letzten Änderung: 09-FEB-2012


DEF-Dosierventil - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 3568

DEF-Dosierventil - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3568 PID: SPN: 5394 FMI: 7 LAMPE: Gelb SRT: | DEF-Dosierventil - Mechanik spricht nicht an oder ist verstellt. Es wurde eine mechanische Fehlfunktion im DEF-Dosierventil festgestellt. | Die DEF-Einspritzung in das Abgasnachbehandlungssystem wird unterbrochen.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des DEF-Dosierventils

Schaltkreisbeschreibung

Das Dosierventil für die Diesel-Emissions-Flüssigkeit (DEF-Dosierventil) wird von der DEF-Steuerung angesteuert. Wenn das elektronische Steuermodul (ECM) den Befehl zur Dosierung von DEF gibt, sendet die DEF-Steuerung ein pulsbreitenmoduliertes (PWM-)Signal an das Dosierventil, das daraufhin öffnet und DEF in den Abgasstrom einspritzen lässt.

Lage der Bauteile

Das DEF-Dosierventil sitzt in der Abgasanlage. Es ist direkt am Zersetzungsrohr vor dem SCR-Katalysator befestigt. Die genaue Einbaulage richtet sich nach dem Aufbau des Abgasnachbehandlungssystems und dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn das DEF-Dosierventil aktiviert wird.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung hat einen mechanischen Fehler des DEF-Dosierventils festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Die DEF-Einspritzung in das Abgasnachbehandlungssystem wird unterbrochen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, muss eine DEF-Dosierung befohlen werden, damit das Dosierventil betätigt wird. Hierzu mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "DEF-Dosierpumpentest" ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status wird in INAKTIV geändert, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode weist auf einen mechanischen Fehler des DEF-Dosierventils oder einen Kurzschluss zwischen zwei Pins im Schaltkreis des DEF-Dosierventils hin.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Eine mögliche Ursache für diesen Fehlercode ist eine Verunreinigung der DEF.

Siehe Fehlerdiagnose für Fehlercode t05-3568.

Datum der letzten Änderung: 09-FEB-2012


Eingangsleitungen der DEF-Dosiereinheit - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 3569

Eingangsleitungen der DEF-Dosiereinheit - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3569 PID: S254 SPN: 3362 FMI: 7 LAMPE: Gelb SRT: | Eingangsleitungen der DEF-Dosiereinheit - Mechanik spricht nicht an oder ist verstellt. Es wurde ein Problem mit der Zuführung der Diesel-Emissions-Flüssigkeit festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Eingangsleitungen der DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Leitungen der DEF-Dosiereinheit transportieren die Diesel-Emissions-Flüssigkeit zwischen Dosiereinheit, Dosierventil und DEF-Behälter.

Lage der Bauteile

Es gibt drei DEF-Leitungen: eine zwischen Dosiereinheit und Dosierventil und die anderen beiden zwischen Dosiereinheit und DEF-Behälter. Diese Leitungen können durch das SCR-System und andere Fahrzeugkomponenten teilweise verdeckt sein. Die Leitungsführung ist je nach Architektur des Abgasnachbehandlungssystems und OEM-Hersteller verschieden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt, wenn eine Dosierung angewiesen wird.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung hat eine mechanische Störung der Dosiereingangsleitungen festgestellt, und dem Dosierventil wird keine Diesel-Emissions-Flüssigkeit (DEF) zugeführt.

Maßnahme bei aktivem Fehlercode

  • Das elektronische Steuermodul (ECM) schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, muss eine DEF-Dosierung befohlen werden, damit das Dosierventil betätigt wird. Hierzu mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "DEF-Dosierpumpentest" ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die DEF-Dosiereinheit Druck aufbauen, die Vorfüllphase jedoch nicht abschließen konnte. Vor einer Diagnose dieses Fehlercode alle anderen aktiven Fehlercodes zum SCR-System beheben.

Mögliche Ursachen für diesen Fehlercode:

  • Verstopftes oder verengtes Dosierventil
  • Blockierte oder verengte Zuleitung zum Dosierventil

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3569.

Datum der letzten Änderung: 09-FEB-2012


DEF-Drucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3571

DEF-Drucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3571 PID: SPN: 4334 FMI: 3 LAMPE: Gelb SRT: | DEF-Drucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des DEF-Drucksensors festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des DEF-Drucksensors

Schaltkreisbeschreibung

Die DEF-Steuerung speist den DEF-Drucksensor mit 5 V Spannung und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor übermittelt über seinen Signalschaltkreis ein Signal an die DEF-Steuerung. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Die DEF-Steuerung erfasst eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Signalspannung des DEF-Drucksensors länger als 1 Sekunde mehr als 4,75 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das Motorsteuermodul (ECM) schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und fehlgeschlagen ist
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung
  • Defekte DEF-Steuerung.
  • Defekter Kabelbaum der DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3571.

Datum der letzten Änderung: 30-APR-2012


DEF-Drucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3572

DEF-Drucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3572 PID: SPN: 4334 FMI: 4 LAMPE: Gelb SRT: | DEF-Drucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des DEF-Drucksensors festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des DEF-Drucksensors

Schaltkreisbeschreibung

Die DEF-Steuerung speist den DEF-Drucksensor mit 5 V Spannung und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor übermittelt über seinen Signalschaltkreis ein Signal an die DEF-Steuerung. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Die DEF-Steuerung erfasst eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck. Der DEF-Drucksensor kommuniziert mit dem Motorsteuermodul (ECM) über den Motor-Datalink.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Signalspannung des DEF-Drucksensors länger als 1 Sekunde weniger als 0,25 VDC beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss der Signalleitung
  • Defekte DEF-Steuerung.
  • Defekter Kabelbaum der DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3572.

Datum der letzten Änderung: 14-JUN-2012


DEF-Drucksensor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3574

DEF-Drucksensor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3574 PID: SPN: 4334 FMI: 18 LAMPE: Gelb SRT: | DEF-Drucksensor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Es wurde ein niedriger Druck der Diesel-Emissions-Flüssigkeit in der Dosiereinheit festgestellt. | Die Einspritzung von DEF in das Abgasnachbehandlungssystem wird möglicherweise deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - DEF-Komponenten

Schaltkreisbeschreibung

Die DEF-Steuerung speist den DEF-Drucksensor mit 5 V Spannung und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor übermittelt über seinen Signalschaltkreis ein Signal an die DEF-Steuerung. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Die DEF-Steuerung erfasst eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck. Der DEF-Drucksensor kommuniziert mit dem Motorsteuermodul (ECM) über den Motor-Datalink.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DEF-Dosiereinheit in der Vorfüll- oder Dosierungsphase ist.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Dosiereinheit keinen ausreichenden Druck in der DEF-Leitung aufbauen oder aufrechterhalten kann.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "DEF-Dosierpumpentest" ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Andere aktive SCR-Fehler vor diesem Fehler beheben.

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Füllstand im DEF-Behälter
  • Blockierte, verengte oder eingefrorene Zuleitung zur Dosiereinheit
  • Zugesetzter oder verengter Filter des DEF-Behälters
  • Zugesetzter oder verengter Filter der DEF-Dosiereinheit
  • Verstopfte oder verengte Armatur der Zuleitung zur Dosiereinheit
  • Defekte DEF-Dosiereinheit.
  • Verunreinigte Diesel-Emissions-Flüssigkeit (DEF)
  • Fremdstoffe aus dem DEF-Behälter entfernen. Wenn Fremdstoffe im DEF-Behälter gefunden werden, DEF-Behälter gründlich reinigen und mit zugelassener DEF befüllen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3574.

Datum der letzten Änderung: 11-JUN-2016


DEF-Drucksensor - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3575

DEF-Drucksensor - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3575 PID: SPN: 4334 FMI: 16 LAMPE: Gelb SRT: | DEF-Drucksensor - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die DEF-Dosiereinheit hat eine Verstopfung im Rücklauf der Diesel-Emissions-Flüssigkeit (DEF) festgestellt. | Die Einspritzung von DEF in das Abgasnachbehandlungssystem wird möglicherweise deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des DEF-Drucksensors

Schaltkreisbeschreibung

Die DEF-Steuerung speist den DEF-Drucksensor mit 5 V Spannung und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor übermittelt über seinen Signalschaltkreis ein Signal an die DEF-Steuerung. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Die DEF-Steuerung erfasst eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck. Der DEF-Drucksensor kommuniziert mit dem Motorsteuermodul (ECM) über den Motor-Datalink.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung hat festgestellt, dass der DEF-Druck in der Dosiereinheit länger als 20 Sekunden mehr als 1.250 kpa [181 psi] beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "DEF-Dosierpumpentest" ausführen
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Andere aktive SCR-Fehler vor diesem Fehler beheben.

Mögliche Ursachen für diesen Fehlercode:

  • Blockierte, verengte oder eingefrorene Rücklaufleitung oder Rücklaufleitungsarmatur der DEF-Dosiereinheit
  • Defekte DEF-Dosiereinheit.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3575.

Datum der letzten Änderung: 30-APR-2012


DEF-Behälterheizung - Niedriger Strom oder Unterbrechung

FEHLERCODE 3576

DEF-Behälterheizung - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3576 PID: SPN: 3363 FMI: 5 LAMPE: Gelb SRT: | DEF-Behälterheizung - Niedriger Strom oder Unterbrechung. Es wurde eine Unterbrechung im Steuerventil der DEF-Behälterheizung festgestellt. | Die DEF-Behälterheizung wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Steuerventil der DEF-Behälterheizung

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich in der Nähe des DEF-Behälters. Die genaue Lage ist vom Fahrzeughersteller (OEM) abhängig. Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung erfasst eine Unterbrechung im Schaltkreis der DEF-Behälterheizung.

Maßnahme bei aktivem Fehlercode

  • Das elektronische Steuermodul (ECM) schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die DEF-Behälterheizung wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das Steuerventil der DEF-Behälterheizung kann durch ein vom OEM bereitgestelltes Leistungsrelais gespeist werden, das an den Kabelbaum der DEF-Steuerung angeschlossen wird. Bei der Diagnose von Störungen im Zusammenhang mit dem Kabelbaum muss eventuell das optionale Leitungsheizrelais einbezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Kabelbaum der DEF-Steuerung
  • Defektes Steuerventil der DEF-Behälterheizung
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3576.

Datum der letzten Änderung: 09-FEB-2012


DEF-Rücklaufventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3577

DEF-Rücklaufventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3577 PID: SPN: 4376 FMI: 3 LAMPE: Gelb SRT: | DEF-Rücklaufventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im DEF-Rücklaufventil festgestellt. | Das DEF-Rücklaufventil wird deaktiviert. Das SCR-System wird nicht gespült.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Dosiereinheit

Schaltkreisbeschreibung

Das DEF-Rücklaufventil wird von der DEF-Steuerung angesteuert. Die Position des Rücklaufventils bestimmt, wohin die aus der Dosiereinheit austretende DEF geleitet wird. Bei aktiviertem Rücklaufventil wird das Dosiersystem gespült und die DEF in den Leitungen zum Behälter zurückgeführt.

Lage der Bauteile

Das DEF-Rücklaufventil befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Signalspannung des DEF-Rücklaufventils während mehr als 1 Sekunde einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das elektronische Steuermodul (ECM) schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehler aktiv ist, kann das Dosiersystem den Spülvorgang eventuell nicht ausführen, so dass DEF in den Leitungen zurückbleibt. Die Verbindungen vorsichtig trennen. Außerdem können die Leitungen bei kaltem Wetter einfrieren und das SCR-System kann beschädigt werden, wenn das System nicht richtig gespült wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3577.

Datum der letzten Änderung: 09-FEB-2012


DEF-Rücklaufventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3578

DEF-Rücklaufventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3578 PID: SPN: 4376 FMI: 4 LAMPE: Gelb SRT: | DEF-Rücklaufventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im DEF-Rücklaufventil wurde eine niedrige Signalspannung festgestellt. | Das DEF-Rücklaufventil wird deaktiviert. Das SCR-System wird nicht gespült.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Dosiereinheit

Schaltkreisbeschreibung

Das DEF-Rücklaufventil wird von der DEF-Steuerung angesteuert. Die Position des Rücklaufventils bestimmt, wohin die aus der Dosiereinheit austretende DEF geleitet wird. Bei aktiviertem Rücklaufventil wird das Dosiersystem gespült und die DEF in den Leitungen zum Behälter zurückgeführt.

Lage der Bauteile

Das DEF-Rücklaufventil befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Signalspannung des DEF-Rücklaufventils während mehr als 1 Sekunde einen programmierbaren Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehler aktiv ist, kann das Dosiersystem den Spülvorgang eventuell nicht ausführen, so dass DEF in den Leitungen zurückbleibt. Die Verbindungen vorsichtig trennen. Außerdem können die Leitungen bei kaltem Wetter einfrieren und beschädigt werden, wenn das System nicht richtig gespült wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3578.

Datum der letzten Änderung: 09-FEB-2012


DEF-Rücklaufventil - Niedriger Strom oder Unterbrechung

FEHLERCODE 3579

DEF-Rücklaufventil - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3579 PID: SPN: 4376 FMI: 5 LAMPE: Gelb SRT: | DEF-Rücklaufventil - Niedriger Strom oder Unterbrechung. Es wurde eine Unterbrechung im DEF-Rücklaufventil festgestellt. | Das DEF-Rücklaufventil wird deaktiviert. Das SCR-System wird nicht gespült.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Dosiereinheit

Schaltkreisbeschreibung

Das DEF-Rücklaufventil wird von der DEF-Steuerung angesteuert. Die Position des Rücklaufventils bestimmt, wohin die aus der Dosiereinheit austretende DEF geleitet wird. Bei aktiviertem Rücklaufventil wird das Dosiersystem gespült und die DEF in den Leitungen zum Behälter zurückgeführt.

Lage der Bauteile

Das DEF-Rücklaufventil befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung erfasst eine Unterbrechung im Schaltkreis des DEF-Rücklaufventils.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehler aktiv ist, kann das Dosiersystem den Spülvorgang eventuell nicht ausführen, so dass DEF in den Leitungen zurückbleibt. Die Verbindungen vorsichtig trennen. Außerdem können die Leitungen bei kaltem Wetter einfrieren und das SCR-System kann beschädigt werden, wenn das System nicht nichtig gespült wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3579.

Datum der letzten Änderung: 09-FEB-2012


Fault Code Path Selection

FEHLERCODE ge145-fc3582
Fault Code Path Selection

Ist der Motor ein Schwerlastmotor? | Gehe zu ge145-fc3582hd
Ist der Motor ein Mittelleistungsmotor? | Gehe zu ge145-fc3582mr

Datum der letzten Änderung: 10-APR-2013


Heizelement des NOx-Sensors am Ausgang des Abgasnachbehandlungssystems - Abnormale Veränderungsrate

FEHLERCODE 3583

Heizelement des NOx-Sensors am Ausgang des Abgasnachbehandlungssystems - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3583 PID: SPN: 5031 FMI: 10 LAMPE: Gelb SRT: | Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems - Anormale Veränderungsrate. Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems kann seine normale Betriebstemperatur nicht halten. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. In den meisten Fällen befindet sich der Sensor in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die SCR-Auslasstemperatur des NOx-Sensors am Auslass des Abgasnachbehandlungssystems bei laufendem Motor über 200 °C [392 °F] liegt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass das Heizelement des NOx-Sensors seine normale Betriebstemperatur nicht halten kann.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration mit dem elektronischen Wartungswerkzeug INSITE™ erfolgen.
  • Die SCR-Auslasstemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems muss über 200 °C [392 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das Heizelement des NOx-Sensors befindet sich im Inneren der NOx-Sensorbaugruppe und kann nicht separat gewartet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter NOx-Sensor am Auslass des Abgasnachbehandlungssystems
  • Wackelkontakt des NOx-Sensors am Auslass des Abgasnachbehandlungssystems.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3583.

Datum der letzten Änderung: 12-FEB-2015


DEF-Drucksensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3596

DEF-Drucksensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3596 PID: SPN: 4334 FMI: 2 LAMPE: Gelb SRT: | DEF-Drucksensor - Unregelmäßige, aussetzende oder falsche Daten. Der DEF-Drucksensor hat einen für die Betriebsbedingungen zu hohen oder niedrigen Wert gemeldet. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Steuerung speist den DEF-Drucksensor mit 5 V Spannung und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor übermittelt über seinen Signalschaltkreis ein Signal an die DEF-Steuerung. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Die DEF-Steuerung erfasst eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck. Der Wert des Drucksensors wird über den Motor-Datalink an das ECM weitergegeben.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DEF-Dosiereinheit vollständig vorgefüllt ist und den DEF-Druck im Dosiersystem aktiv aufrecht erhält.

Bedingungen für Fehlercodespeicherung

Die DEF-Dosiereinheit kann den angewiesenen DEF-Druck nicht halten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "DEF-Dosierpumpentest" ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Undichte DEF-Leitungen
  • Defekte DEF-Dosiereinheit
  • Verstopfte oder verengte Armatur der Zuleitung zur Dosiereinheit
  • Zugesetzter oder verengter DEF-Filter
  • Defekter DEF-Drucksensor
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3596.

Datum der letzten Änderung: 09-FEB-2012


DEF-Steuerung - Abnormale Aktualisierungsrate

FEHLERCODE 3597

DEF-Steuerung - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3597 PID: SPN: 3360 FMI: 9 LAMPE: Gelb SRT: | DEF-Steuerung - Abnormale Aktualisierungsrate. Die Datalink-Kommunikation zwischen ECM und DEF-Steuerung wurde unterbrochen. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das SCR-Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - DEF-Steuerung des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Die DEF-Steuerung des Abgasnachbehandlungssystems ist die zentrale Steuerung für das SCR-System zur DEF-Dosierung. Sie ist für Dosierung, Erfassung des Behälterfüllstands, Erfassung der Behältertemperatur, Leitungsheizung und Behälterheizung zuständig. Sie kommuniziert mit dem elektronischen Motorsteuergerät (ECM) über eine J1939-Datalink-Verbindung.

Lage der Bauteile

Die Lage der DEF-Steuerung richtet sich nach der Anwendung und dem Fahrzeughersteller (OEM). Normalerweise ist sie mit Kopfschrauben am Fahrzeugrahmen oder an einer geeigneten festen Halterung montiert. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

  • Der erste Teil der Diagnose wird bei eingeschalteter Zündung (ON) und einer Unterbrechung der Kommunikation kontinuierlich ausgeführt.
  • Der zweite Teil der Diagnose wird ausgeführt, wenn sich die DEF-Dosiereinheit im Dosiermodus befindet und eine DEF-Steuerung erkennt, die den Modus "Abschaltung erwarten" aktiviert hat.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird aktiviert, wenn die Datalink-Kommunikation zwischen dem ECM und der DEF-Steuerung unterbrochen wird oder das ECM erkennt, dass die DEF-Steuerung den Modus "Abschaltung erwarten" aktiviert hat.

Maßnahme bei aktivem Fehlercode

  • Das elektronische Steuermodul (ECM) schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle der Reparatur die Zündung 1 Minute ausschalten.
  • Zündung einschalten (ON) und den Fehlerstatus mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Wenn der vom elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status nicht innerhalb einer Minute zu INAKTIV wechselt, muss die Dichtheitsprüfung des DEF-Systems durchgeführt werden, damit der zweite Teil der Diagnose ausgeführt werden kann.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung der Batteriespannung zur DEF-Steuerung
  • Unterbrechung der Batteriemasse zur DEF-Steuerung
  • Unterbrechung des Zündschaltersignals zur DEF-Steuerung
  • Kurzschluss oder Unterbrechung im J1939-Datalink-Kabel zwischen DEF-Steuerung und dem primären Motor-ECM
  • Defekte DEF-Steuerung
  • Durchgebrannte oder fehlende Sicherungen an den Batteriespannungs- oder Zündschalter-Eingängen zur DEF-Steuerung.

Fehlercode 1713 veranlasst die DEF-Steuerung, den Modus "Abschaltung erwarten" zu aktivieren, der seinerseits zur Aktivierung des Fehlercodes 3597 führt. Fehlerdiagnose für Fehlercode 1713 vor der Fehlerdiagnose für Fehlercode 3597 durchführen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3597.

Datum der letzten Änderung: 09-FEB-2012


DEF-Steuerung - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3598

DEF-Steuerung - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3598 PID: SPN: 3360 FMI: 19 LAMPE: Gelb SRT: | DEF-Steuerung - Fehlerhafte Netzwerkdaten empfangen. Die Daten, die vom ECM an die DEF-Steuerung gesendet werden, sind unlesbar, oder es fehlen Daten. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2240/ISX15 CM2250 - DEF-Steuerung des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Die DEF-Steuerung bildet die "Leitzentrale" für das DEF-Dosiersystem und ist für die Dosierung, die Erfassung des Behälterfüllstands, die Erfassung der Behältertemperatur, Leitungsheizung und Behälterheizung zuständig. Sie kommuniziert mit dem Motor-ECM über eine J1939-Datalink-Verbindung.

Lage der Bauteile

Die Lage der DEF-Steuerung richtet sich nach der Anwendung und dem Fahrzeughersteller (OEM). Normalerweise ist sie mit 3 oder 4 Kopfschrauben am Fahrzeugrahmen oder an einer geeigneten festen Halterung montiert. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung hat gültige J1939-Datalink-Meldungen vom Motor-ECM erwartet, aber die tatsächlich empfangenen Daten waren unlesbare, oder es haben Daten gefehlt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Aktive Fehlercodes zu Motorsensoren oder Sensoren des Abgasnachbehandungssystems, die dem SCR-System Eingangssignale für die Dosierung liefern.
  • Defektes Motor-ECM
  • Beschädigte Motorkalibrierung
  • Defekte DEF-Steuerung
  • Beschädigte Kalibrierung der DEF-Steuerung

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3598.

Datum der letzten Änderung: 09-FEB-2012


DEF-Dosiereinheit - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 3612

DEF-Dosiereinheit - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3612 PID: SPN: 3361 FMI: 7 LAMPE: Keine SRT: | DEF-Dosiereinheit - Mechanik spricht nicht richtig an oder ist verstellt. Das SCR-System hat eine unvollständige Abschaltung festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3C und ISL9 CM2250/ISX15 CM2250 - DEF-Steuerung des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Die DEF-Dosiereinheit hat viele Funktionen. Eine davon besteht darin, mit Hilfe einer Pumpe einen ausreichenden DEF-Druck in den Leitungen aufzubauen, damit eine Dosierung möglich ist. DEF-Steuerung speist die DEF-Dosiereinheit mit einer Batterieversorgungsspannung und stellt auch die Masse. Außerdem regelt die Steuerung über ein Signal die abgegebene DEF-Menge. Dieses Signal ändert sich in Abhängigkeit vom angewiesenen DEF-Druck.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen OEM-Hersteller abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Einschalten der Zündung ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM überwacht und erfasst erfolgreiche und nicht erfolgreiche Spülvorgänge des DEF-Dosiersystems. Dieser Fehlercode wird aktiv, wenn eine bestimmte Anzahl unvollständiger Spülvorgänge registriert wurde.

Maßnahme bei aktivem Fehlercode

  • Der Fehlercode wird aktiv gesetzt, unmittelbar nachdem die diagnose ausgeführt wurde und gescheitert ist. Bei diesem Fehler wird keine Leuchte eingeschaltet.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird erst inaktiv, wenn die Zähler für die Spülvorgänge mit dem elektronischen Wartungswerkzeug INSITE™ auf Null zurückgesetzt wurden.
  • Die Rückstellfunktion für die Spülzähler ist im Menü "Erweiterte ECM-Daten" des elektronischen Wartungswerkzeugs INSITE™ zu finden.
  • Nach Rückstellung der Spülzähler wird der Fehlercode inaktiv und kann dann mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Das SCR-System ist so programmiert, dass es sich nach Abschalten des Motors automatisch spült. Unmittelbar nach Ausschalten der Zündung wird das DEF-Rücklaufventil aktiviert, und die Dosiereinheit pumpt die DEF-Rückstände in Leitungen und Dosiereinheit zum DEF-Behälter zurück. Der Spülvorgang kann bis zu 60 Sekunden dauern.

Dieser Fehlercode weist darauf hin, dass die DEF-Dosiereinheit aus irgendeinem Grund daran gehindert wird, den Spülvorgang abzuschließen. Ein unvollständiger Spülvorgang kann zu Ablagerungen im DEF-System oder einer Beschädigung der Dosiereinheit durch gefrierende Diesel-Emissions-Flüssigkeit (DEF) führen. Sicherstellen, dass die Batteriespannungsversorgung des SCR-Systems nach der Motorabschaltung nicht durch einen Batterie-Haupttrennschalter unterbrochen wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3612.

Datum der letzten Änderung: 09-FEB-2012


Position der VTG-Düse – Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 3616

Position der VTG-Düse – Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3616 PID: S27 SPN: 2633 FMI: 7 LAMPE: Keine SRT: | Position des VTG-Stellglieds - Besondere Hinweise. | Die Motorleistung wird ggf. herabgesetzt.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Position der VTG-Düse

Schaltkreisbeschreibung

Der VTG-Turbolader wird elektronisch vom VTG-Stellglied aktiviert. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird nach dem Einschalten der Zündung (ON) kontinuierlich ausgeführt.

Diese Diagnose läuft beim Einschalten der Zündung nur an, wenn die Zündung vorher länger als 30 Sekunden ausgeschaltet war.

Bedingungen für Fehlercodespeicherung

Das ECM hat beim Einschalten der Zündung eine anomale VTG-Position erkannt.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode 10 Sekunden, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Diese Diagnose läuft beim Einschalten der Zündung nur an, wenn die Zündung vorher länger als 30 Sekunden komplett ausgeschaltet war.

Der Fehlercode wird deaktiviert, wenn der Fehlerzustand nicht mehr vorhanden ist.

Technische Hintergründe

Prüfen, ob die ECM-Kalibrierung richtig ist. Im Änderungsverlauf bei QuickServe™ Online nachsehen, ob Berichtigungen an der im ECM gespeicherten Kalibrierung vorgenommen wurden. Das ECM ggf. kalibrieren.

Dieser Fehlercode dient der Information und meldet, dass das VTG-Stellglied die gewünschte Position beim Einschalten der Zündung nicht einnehmen konnte. Im aktiven Zustand versucht das ECM kontinuierlich, den normalen VTG-Betrieb wiederherzustellen, bis die Motor-Kühlmitteltemperatur 74 °C [165 °F] erreicht hat.

Wenn die Bedingung weiter existiert, nachdem die Kühlmitteltemperatur 74 °C [165 °F] erreicht hat, wird Fehlercode 2387 aktiviert und Fehlercode 3616 deaktiviert. Fehlercode 2346 kann aufgrund einer resultierenden Herabsetzung der Kraftstoffzufuhr ausgelöst werden.

Die Turboladerlamellen auf Rückstände prüfen und die Lamellen reinigen, falls erforderlich. Ursache der Rückstände ermitteln und beheben.

Siehe Fehlerdiagnose für Fehlercode 3616.

Datum der letzten Änderung: 03-OKT-2012


Retarder am Getriebeausgang - Abnormale Aktualisierungsrate

FEHLERCODE 3641

Retarder am Getriebeausgang - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3641 PID: S231 SPN: 748 FMI: 9 LAMPE: Gelb SRT: | Retarder am Getriebeausgang - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und dem Retarder am Getriebeausgang festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Retarder am Getriebeausgang

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Steuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat von einem Multiplex-Gerät keine Meldung erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU, und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3641.

Datum der letzten Änderung: 09-FEB-2012


Temperatur der DEF-Steuerung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3648

Temperatur der DEF-Steuerung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3648 PID: S254 SPN: 5480 FMI: 16 LAMPE: Gelb SRT: | Temperatur der DEF-Steuerung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad Die interne Temperatur der DEF-Steuerung hat den Warngrenzwert überschritten. | Die DEF-Einspritzung in das Abgasnachbehandlungssystem wird unterbrochen.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Temperatur der DEF-Steuerung

Schaltkreisbeschreibung

Die DEF-Steuerung ist luftgekühlt und hat einen internen Temperatursensor, der während des Betriebs die Temperatur im Inneren der Steuerung überwacht. Die DEF-Steuerung übermittelt diese Temperatur über einen J1939-Datalink an das Motor-ECM.

Lage der Bauteile

Die DEF-Steuerung hat einen internen Temperatursensor, der während des Betriebs die Temperatur im Inneren der Steuerung überwacht. Dieser Temperatursensor befindet sich in der DEF-Steuerung und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Diese Diagnose wird während des normalen Betriebs ausgeführt, wenn das SCR-System einen Dosierungsbefehl gibt.

Bedingungen für Fehlercodespeicherung

Die interne Temperatur der DEF-Steuerung liegt länger als 5 Sekunden über 114 °C [238 °F].

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Die DEF-Einspritzung in das Abgasnachbehandlungssystem wird unterbrochen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die interne Temperatur der DEF-Steuerungen unter den Warngrenzwert gefallen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Eine hohe Anzahl inaktiver Instanzen des Fehlercodes 3648 sind wie ein aktiver Fehlercode zu behandeln.

Mögliche Ursachen für diesen Fehlercode:

  • Unzureichender Luftstrom zum Kühlen der DEF-Steuerung
  • Falsche Befestigung der DEF-Steuerung
  • Fehlfunktion der DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3648.

Datum der letzten Änderung: 11-AUG-2014


Heizelement des NOx-Sensors am Eingang des Abgasnachbehandlungssystems - Abnormale Veränderungsrate

FEHLERCODE 3649

Heizelement des NOx-Sensors am Eingang des Abgasnachbehandlungssystems - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3649 PID: SPN: 5024 FMI: 10 LAMPE: Gelb SRT: | Heizelement des NOx-Sensors am Einlass des Abgasnachbehandlungssystems - Anormale Veränderungsrate. Der NOx-Sensor (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems kann seine normale Betriebstemperatur nicht halten. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Heizelement des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist am Motor in der Nähe des Turboladerturbinen-Auslasses angeordnet.

Bedingungen für Diagnoseausführung

  • Diese Diagnose wird ausgeführt, wenn die DOC-Einlasstemperatur des NOx-Sensors am Einlass des Abgasnachbehandlungssystems bei laufendem Motor über 200 °C [392 °F] liegt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass das Heizelement des NOx-Sensors seine normale Betriebstemperatur nicht halten kann.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motordrehzahlbereich wird auf den einstellbaren Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt.
  • Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler werden deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und laufen lassen, damit die Abgastemperatur steigt. Hierzu das Fahrzeug fahren oder mit dem elektronischen Wartungswerkzeug INSITE™ eine stationäre Regeneration durchführen.
  • Die DOC-Einlasstemperatur des NOx-Sensors am Einlass des Abgasnachbehandlungssystems muss über 200 °C [392 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das Heizelement des NOx-Sensors befindet sich im Inneren der NOx-Sensorbaugruppe und kann nicht separat gewartet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter NOx-Sensor am Einlass des Abgasnachbehandlungssystems
  • Wackelkontakt des NOx-Sensors am Einlass des Abgasnachbehandlungssystems.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3649.

Datum der letzten Änderung: 12-FEB-2015


Temperatur des DEF-Behälters - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3651

Temperatur des DEF-Behälters - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3651 PID: S254 SPN: 3031 FMI: 18 LAMPE: Gelb SRT: | Temperatur des DEF-Behälters - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Temperatur des DEF-Behälters erreicht nicht den Sollwert. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Temperatur des DEF-Behälters

Schaltkreisbeschreibung

Die DEF-Steuerung überwacht mit Hilfe des DEF-Temperatursensors die Temperatur der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter. Die DEF-Steuerung überwacht die Spannung am Signalpin, setzt diese in eine Temperatur um und leitet diesen Wert über den Motor-Datalink an das ECM weiter.

Lage der Bauteile

Der Temperatursensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters, der Leitungsheizungen und des Temperatursensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die Temperatur im DEF-Behälter mit einer DEF-Behälterheizung aufrecht gehalten wird oder eine Leitungsheizung angefordert wird.

Bedingungen für Fehlercodespeicherung

Der Fehlercode wird registriert, wenn die Temperatur des DEF-Behälters auf normalem Niveau war, diese Temperatur aber nicht mehr aufrecht erhalten werden kann und Gefahr besteht, dass die Flüssigkeit einfriert.

Dieser Fehlercode kann auch ausgelöst werden, wenn eine Beheizung der DEF-Leitungen, des Behälters oder der Dosiereinheit nicht möglich ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die DEF-Dosiereinheit spült sich selbst, und die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Die Zündung für 2 Minuten ausschalten, damit das System vollständig abgeschaltet werden kann. Die Zündung einschalten (ON).
  • Der in INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem das System ausreichend beheizt wurde und die Diagnose ausgeführt wurde und erfolgreich war. Wenn der Heizzyklus nicht abgeschlossen werden kann, mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "Heizungstest DEF-Dosiersystem" ausführen, um die Behälterheizung und alle Leitungsheizungen einzuschalten.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode kann auch registriert werden, wenn die DEF-Leitungen nicht beheizt werden können. Eine Diagnose für alle Fehlercodes zur Leitungsheizung vor Fehlercode 3651 durchführen.

Mögliche Ursachen für diesen Fehlercode:

  • Blockierter oder gedrosselter Kühlmittelstrom zur DEF-Behälterheizung
  • Getrennter oder gebrochener Kühlmittelschlauch zur Behälterheizung
  • Steuerventil der DEF-Behälterheizung defekt oder in geschlossener Stellung festgeklemmt
  • Defekter oder hängender Temperatursensor des DEF-Behälters.
  • Betrieb bei extrem kalten Umgebungsbedingungen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3651.

Datum der letzten Änderung: 09-FEB-2012


DEF-Dosiereinheit - Ursache unbekannt

FEHLERCODE 3679

DEF-Dosiereinheit - Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3679 PID: SPN: 3361 FMI: 11 LAMPE: Gelb SRT: | DEF-Dosiereinheit - Ursache unbekannt. Die DEF-Dosiereinheit wurde nicht initialisiert. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit überwacht ihre interne Temperatur und übermittelt diese beim Einschalten der Zündung über das Signal-/Temperaturkabel der Dosiereinheit an die DEF-Steuerung. Nachdem der Temperaturwert von der Dosiereinheit zur Steuerung gesendet wurde, wird das gemeinsame Kabel umgeschaltet und dient jetzt zur Steuerung der Dosierpumpe.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen OEM-Hersteller abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Einschalten der Zündung ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Dosiereinheit und die DEF-Steuerung erkennen einander beim Einschalten der Zündung nicht und können nicht initialisiert werden.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss oder Unterbrechung im Kabelbaum des Abgasnachbehandlungssystems
  • Defekte DEF-Dosiereinheit.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3679.

Datum der letzten Änderung: 09-FEB-2012


Stromversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3681

Stromversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3681 PID: P411 SPN: 3228 FMI: 2 LAMPE: Gelb SRT: | Stromversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten. Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems lässt auf eine falsche Spannungsversorgung des Sensors schließen. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Stromversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät und empfängt Befehle vom Motorsteuermodul (ECM) über den J1939-Datalink. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die SCR-Auslasstemperatur des NOx-Sensors am Auslass des Abgasnachbehandlungssystems bei laufendem Motor über 200 °C [392 °F] liegt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Spannungsversorgung zum NOx-Sensor am Auslass einen Schwellenwert über- oder unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und laufen lassen, damit die Abgastemperatur steigt. Hierzu das Fahrzeug fahren oder mit dem elektronischen Wartungswerkzeug INSITE™ eine stationäre Regeneration durchführen.
  • Die SCR-Auslasstemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems muss über 200 °C [392 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zur Batterie oder Masseschluss im OEM-Kabelbaum
  • Unterbrechung im Stromversorgungskreis des NOx-Sensors im OEM-Kabelbaum
  • Falsch konfigurierte Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™
  • Interne Störung des NOx-Sensors am Auslass
  • Falsche Teilenummer des NOx-Sensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3681.

Datum der letzten Änderung: 12-FEB-2015


Stromversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3682

Stromversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3682 PID: P190 SPN: 3218 FMI: 2 LAMPE: Gelb SRT: | Stromversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten. Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems lässt auf eine falsche Spannungsversorgung des Sensors schließen. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9/ISX15 CM2250 - Stromversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät und empfängt Befehle vom Motorsteuermodul (ECM) über den J1939-Datalink. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß des Motors.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist am Motor in der Nähe des Turboladerturbinen-Auslasses angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DOC-Einlasstemperatur des NOx-Sensors am Einlass des Abgasnachbehandlungssystems bei laufendem Motor über 200 °C [392 °F] liegt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Spannungsversorgung zum NOx-Sensor am Einlass einen Schwellenwert über- oder unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und laufen lassen, damit die Abgastemperatur steigt. Hierzu das Fahrzeug fahren oder mit dem elektronischen Wartungswerkzeug INSITE™ eine stationäre Regeneration durchführen.
  • Die DOC-Einlasstemperatur des NOx-Sensors am Einlass des Abgasnachbehandlungssystems muss über 200 °C [392 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zur Batterie oder Masseschluss im OEM-Kabelbaum
  • Unterbrechung im Stromversorgungskreis des NOx-Sensors im OEM-Kabelbaum
  • Falsch konfigurierte Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™
  • Interne Störung des NOx-Sensors am Einlass
  • Falsche Teilenummer des NOx-Sensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3682.

Datum der letzten Änderung: 12-FEB-2015


Motorsteuergerät - Kalibrierungsspeicher - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 3697

Motorsteuergerät - Kalibrierungsspeicher - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3697 PID: S254 SPN: 630 FMI: 12 LAMPE: Rot SRT: | Motorsteuergerät - Kalibrierungsspeicher - Defektes intelligentes Bauelement oder Bauteil. Interner ECM-Fehler aufgrund von Fehlern in der Motorsoftware. | Es kann sein, dass der Motor nicht startet.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Motorsteuergerät

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) verfügt über interne Diagnoseroutinen, die kontinuierlich ausgeführt werden und prüfen, ob Softwarefehler oder Inkompatibilitäten vorliegen.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

  • Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn die interne ECM-Diagnose einen Software- oder Kalibrierungsfehler erkennt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor startet eventuell nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion der ECM-Software oder Kalibrierungsfehler.
Siehe Fehlerdiagnose für Fehlercode 3697.

Datum der letzten Änderung: 02-DEZ-2013


SCR-Auslösung durch den Fahrer - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 3712

SCR-Auslösung durch den Fahrer - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3712 PID: P105 SPN: 5246 FMI: 0 LAMPE: Rot SRT: | SCR-Auslösung durch den Fahrer - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Kritische Fehlercode zum SCR-System sind seit längerer Zeit aktiv und müssen sofort beseitigt werden. | Sofortige Reduzierung der Motorleistung. Die Fahrgeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - SCR-Auslösung durch den Fahrer

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum SCR-System aktiv sind.

Lage der Bauteile

Die Lage des ECM ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Motor seit längerer Zeit mit aktiven kritischen SCR-Fehlern betrieben wird und diese Fehler nicht behoben wurden. Diese Zeitspanne variiert je nachdem, welche SCR-Fehler aktiv sind.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Sofortige Reduzierung der Motorleistung.
  • Die Fahrgeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes zum SCR-System beseitigt wurden. Siehe entsprechenden Fehlersuchplan.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und weist darauf hin, dass die Motorleistung reduziert und die Fahrgeschwindigkeit begrenzt wurde, damit die im ECM gegenwärtig aktiven kritischen Fehlercodes zum SCR-System möglichst schnell behoben werden.

Siehe Fehlerdiagnose für Fehlercode 3712.

Datum der letzten Änderung: 09-FEB-2012


Relais der DEF-Leitungsheizung - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 3713

Relais der DEF-Leitungsheizung - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3713 PID: S254 SPN: 5491 FMI: 7 LAMPE: Gelb SRT: | Relais der DEF-Leitungsheizung - Mechanik spricht nicht an oder ist verstellt. Im Spannungsversorgungskreis der DEF-Leitungsheizung wurde ein Kurzschluss zur Batterie festgestellt. | Die DEF-Heizungen 1, 2 und 3 werden deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - DEF-Leitungsheizung

Schaltkreisbeschreibung

Das Relais der DEF-Leitungsheizung versorgt die Leitungsheizungen 1, 2 und 3 mit Strom. Es wird von der DEF-Steuerung angesteuert.

Lage der Bauteile

Die Lage des Relais der DEF-Leitungsheizung ist vom jeweiligen OEM-Hersteller abhängig. Weitere Informationen sind dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Einschalten der Zündung ausgeführt.

Bedingungen für Fehlercodespeicherung

An den DEF-Leitungsheizungen wurde Batteriespannung erfasst, obwohl das Leitungsheizungsrelais abgeschaltet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die DEF-Leitungsheizung wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Schalterseite des Relais der Leitungsheizung in geschlossener Stellung festgeklemmt
  • Kurzschluss gegen Batteriespannung im Kabel zwischen Relais und Leitungsheizelementen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3713.

Datum der letzten Änderung: 09-FEB-2012


Motorschutzbedingte Drehmomentreduzierung - Zustand vorhanden

FEHLERCODE 3714

Motorschutzbedingte Drehmomentreduzierung - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3714 PID: S115 SPN: 1569 FMI: 31 LAMPE: Gelb SRT: | Motorschutzbedingte Drehmomentreduzierung - Zustand vorhanden. Es sind kritische Fehlercode zum Motorbetrieb aktiv. | Sofortige Reduzierung der Motorleistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Motorschutzbedingte Drehmomentreduzierung

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die genaue Lage der Komponente ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass bestimmte kritische Fehlercodes zum Motorbetrieb aktiv sind und der Motor weiter betrieben wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Sofortige Reduzierung der Motorleistung.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe entsprechenden Fehlersuchplan.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und weist darauf hin, dass die Motorleistung reduziert wurde, damit die im ECM gegenwärtig aktiven kritischen Fehlercodes möglichst schnell behoben werden.

Siehe Fehlerdiagnose für Fehlercode t05-3714.

Datum der letzten Änderung: 09-FEB-2012


Motordrehzahl im Leerlauf - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad.

FEHLERCODE 3715

Motordrehzahl im Leerlauf - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3715 PID: SPN: 188 FMI: 16 LAMPE: Gelb SRT: | Motordrehzahl im Leerlauf - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Motordrehzahl hat die geregelte Leerlaufdrehzahl überschritten. | Die Motordrehzahl hat die geregelte Leerlaufdrehzahl überschritten.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - ECM

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) überwacht kontinuierlich die Motordrehzahl im Leerlauf und steuert die Einspritzmenge zur Aufrechterhaltung der geregelten Leerlaufdrehzahl.

Lage der Bauteile

Die Motordrehzahl wird vom Kurbelwellen- und/oder Nockenwellenpositionssensor überwacht.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich ausgeführt, wenn der Motor im Leerlauf läuft und die PTO nicht aktiv ist.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Motordrehzahl 30 Sekunden lang 50 1/min über der geregelten Leerlaufdrehzahl lag.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Störung in der Kraftstoffanlage
  • Defekter Kurbelwellenpositionssensor
  • Defekter Nockenwellenpositionssensor
  • Kraftstoff aus alternativer Kraftstoffquelle, der in das das Ansaugsystem gelangt
Siehe Fehlerdiagnose für Fehlercode 3715.

Datum der letzten Änderung: 09-FEB-2012


Motordrehzahl im Leerlauf - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3716

Motordrehzahl im Leerlauf - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3716 PID: SPN: 188 FMI: 18 LAMPE: Gelb SRT: | Motordrehzahl im Leerlauf - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Motor hält nicht die geregelte Leerlaufdrehzahl. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - ECM

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) überwacht kontinuierlich die Motordrehzahl im Leerlauf und steuert die Einspritzmenge zur Aufrechterhaltung der geregelten Leerlaufdrehzahl.

Lage der Bauteile

Die Motordrehzahl wird vom Kurbelwellen- und/oder Nockenwellenpositionssensor überwacht.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich ausgeführt, wenn der Motor im Leerlauf läuft und die PTO nicht aktiv ist.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Motordrehzahl 30 Sekunden lang 50 1/min unter der geregelten Leerlaufdrehzahl lag.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die MIL ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Störung in der Kraftstoffanlage
  • Defekter Kurbelwellenpositionssensor
  • Defekter Nockenwellenpositionssensor
  • Erhöhte Belastung durch Motornebenaggregat
Siehe Fehlerdiagnose für Fehlercode 3716.

Datum der letzten Änderung: 09-FEB-2012


NOx-Sensor am Ausgang des Abgasnachbehandlungssystems - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 3717

NOx-Sensor am Ausgang des Abgasnachbehandlungssystems - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3717 PID: SPN: 3226 FMI: 13 LAMPE: Gelb SRT: | NOx-Sensor am Ausgang des Abgasnachbehandlungssystems - Außerhalb des Kalibrierungsbereichs. Es wurde eine Fehlabstimmung der Kalibrierung zwischen dem NOx-Sensor am Auslass des Abgasnachbehandlungssystems und dem ECM festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Stromversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx (Stickstoffoxid)-Sensor am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät und empfängt Befehle vom elektronischen Motorsteuergerät (ECM) über den J1939-Datalink. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Es wurde festgestellt, dass die Bordnetzspannung des Motors und die Nennspannung des NOx-Sensors nicht übereinstimmen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Inkompatible Kalibrierung zwischen NOx-Sensor am Auslass des Abgasnachbehandlungssystems und ECM
  • Falsche Bordnetzspannung für die Teilenummer des eingebauten NOx-Sensors am Auslass des Abgasnachbehandlungssystems.
  • Einbau eines falschen NOx-Sensors am Auslass des Abgasnachbehandlungssystems in der Abgasanlage.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3717.

Datum der letzten Änderung: 09-FEB-2012


NOx am Eingang des Abgasnachbehandlungssystems - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 3718

NOx am Eingang des Abgasnachbehandlungssystems - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3718 PID: SPN: 3216 FMI: 13 LAMPE: Gelb SRT: | NOx am Eingang des Abgasnachbehandlungssystems - Außerhalb des Kalibrierungsbereichs. Es wurde eine Fehlabstimmung der Kalibrierung zwischen dem NOx-Sensor am Einlass des Abgasnachbehandlungssystems und dem ECM festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9/ISX15 CM2250 - Stromversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx (Stickstoffoxid)-Sensor am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät und empfängt Befehle vom elektronischen Motorsteuergerät (ECM) über den J1939-Datalink. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß des Motors.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist am Motor in der Nähe des Turboladerturbinen-Auslasses angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Es wurde festgestellt, dass die Bordnetzspannung des Motors und die Nennspannung des NOx-Sensors nicht übereinstimmen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Inkompatible Kalibrierung zwischen NOx-Sensor am Einlass des Abgasnachbehandlungssystems und ECM.
  • Falsche Bordnetzspannung für die Teilenummer des eingebauten NOx-Sensors am Einlass des Abgasnachbehandlungssystems.
  • Einbau eines falschen NOx-Sensors am Einlass des Abgasnachbehandlungssystems in der Abgasanlage.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3718.

Datum der letzten Änderung: 09-FEB-2012


Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 3724

Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3724 PID: P168 SPN: 168 FMI: 17 LAMPE: Gelb SRT: | Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Es wurde eine niedrige Spannung zum AGR-Ventiltreiber festgestellt. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs

Schaltkreisbeschreibung

Der AGR-Ventiltreiber im ECM speist den Elektromotor des AGR-Ventils mit Spannung. Der AGR-Ventilmotor bringt das AGR-Ventil in die vom ECM befohlene korrekte Position.

Lage der Bauteile

Der AGR-Ventiltreiber befindet sich im ECM und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt eine niedrige Stromversorgung am AGR-Ventiltreiber fest. Das ECM kann das AGR-Ventil nicht mehr ansteuern.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der AGR-Ventiltreiber wird deaktiviert und kann das AGR-Ventil nicht mehr steuern. Das AGR-Ventil wird standardmäßig geschlossen.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die niedrige Stromversorgung am AGR-Ventiltreiber nicht mehr gegeben ist und die Diagnose ausgeführt wurde und erfolgreich war.

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.

Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode weist auf eine interne Störung des ECM hin.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3724.

Datum der letzten Änderung: 09-FEB-2012


NOx-Sensor am Eingang des Abgasnachbehandlungssystems - Anomale Veränderungsrate

FEHLERCODE 3725

NOx-Sensor am Eingang des Abgasnachbehandlungssystems - Anomale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3725 PID: P102 SPN: 3216 FMI: 10 LAMPE: Gelb SRT: | NOx-Sensor am Eingang des Abgasnachbehandlungssystems - Anomale Veränderungsrate Der Messwert des NOx-Sensors (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems ist nicht gültig. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät und empfängt Befehle vom Motorsteuermodul (ECM) über den J1939-Datalink. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist am Motor in der Nähe des Turboladerturbinen-Auslasses angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DOC-Einlasstemperatur des NOx-Sensors am Einlass des Abgasnachbehandlungssystems bei laufendem Motor über 200 °C [392 °F] liegt.

Bedingungen für Fehlercodespeicherung

Der Messwert des NOx-Einlasssensors im Abgasnachbehandlungssystem ist nicht gültig.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration erfolgen. Das elektronische Wartungswerkzeug INSITE™ verwenden.
  • Die DOC-Einlasstemperatur des NOx-Sensors am Einlass des Abgasnachbehandlungssystems muss über 200 °C [392 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Dieser Fehlercode wird ausgelöst, wenn der NOx-Einlasssensor des Abgasnachbehandlungssystems dem ECM meldet, dass er keine gültigen Daten liefert.
  • Fehlerdiagnose des NOx-Sensors am Einlass des Abgasnachbehandlungssystems für die Fehlercodes 1885, 3232 und 3682 durchführen, bevor die Fehlerdiagnose für diesen Fehlercode durchgeführt wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3725.

Datum der letzten Änderung: 12-FEB-2015


NOx am Einlass des Abgasnachbehandlungssystems - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3726

NOx am Einlass des Abgasnachbehandlungssystems - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3726 PID: SPN: 3216 FMI: 16 LAMPE: Gelb SRT: | NOx am Einlass des Abgasnachbehandlungssystems - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Mittlerer Schweregrad. Es wurde ein hoher NOx-Ausstoß (Stickoxidausstoß) des Motors erfasst. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis NOx am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät und empfängt Befehle vom Motorsteuermodul (ECM) über den J1939-Datalink. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß des Motors.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist am Motor in der Nähe des Turboladerturbinen-Auslasses angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DOC-Einlasstemperatur des NOx-Sensors am Einlass des Abgasnachbehandlungssystems bei laufendem Motor über 200 °C [392 °F] liegt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der NOx-Ausstoß des Motors höher als erwartet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration mit dem elektronischen Wartungswerkzeug INSITE™ erfolgen.
  • Die DOC-Einlasstemperatur des NOx-Sensors am Einlass des Abgasnachbehandlungssystems muss über 200 °C [392 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Motorleistungsproblem aufgrund des höheren NOx-Ausstoßes.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3726.

Datum der letzten Änderung: 12-FEB-2015


HPCR-Überdruckventil - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 3727

HPCR-Überdruckventil - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3727 PID: S254 SPN: 5571 FMI: 7 LAMPE: Keine SRT: | HPCR-Überdruckventil - Mechanik spricht nicht an oder ist verstellt. Das Druckbegrenzungsventil im Rail hat bei einer niedrigeren Temperatur als erwartet geöffnet. | Eventuell schwache Leistung oder Leistungsunterbrechung beim Rücksetzen des Druckbegrenzungsventils.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - HPCR-Überdruckventil
ISB6.7 CM2250 - HCPR-Überdruckventil
ISC8.3 und ISL9 CM2250 - HCPR-Überdruckventil

Schaltkreisbeschreibung

Das Druckbegrenzungsventil ist eine mechanische Komponente, die öffnet, wenn der Kraftstoffdruck im Rail einen kritischen Warngrenzwert überschreitet.

Lage der Bauteile

Das Druckbegrenzungsventil befindet sich in der Kraftstoffverteilerleitung (Rail).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass das Druckbegrenzungsventil bei einem niedrigeren Druck als erwartet geöffnet hat.

Maßnahme bei aktivem Fehlercode

  • Bei diesem Fehler, der zusammen mit Fehlercode 1911 gesetzt wird, wird keine Leuchte einschaltet. Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) für Fehlercode 1911 ein.

Bedingungen für Fehlercodelöschung

  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem das nächste Mal die Zündung eingeschaltet wurde oder das Überdruckventil sich selbst zurücksetzen konnte und die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird bei jedem Ausschalten der Zündung inaktiv und erst wieder aktiv, wenn der Fehlerzustand erneut auftritt. Bei inaktiven und aktiven Instanzen dieses Fehlercodes die gleiche Fehlerdiagnose durchführen.

Dieser Fehlercode weist darauf hin, dass das Überdruckventil bei einem niedrigeren Druck als erwartet auslöst. War dies mehrmals der Fall, sind viele Instanzen dieses Fehlers gespeichert. Fehlercode 3727 vor Fehlercode 1911 behandeln, wenn beide Fehlercodes im ECM registriert sind.

Dieser Fehlercode kann auch durch den plötzlichen und signifikanten Abfall des Kraftstoffdrucks im Kraftstoffsystem ausgelöst werden.

Siehe Fehlerdiagnose für Fehlercode t05-3727.

Datum der letzten Änderung: 28-FEB-2012


Schaltkreis Heizelement des Kurbelgehäuseentlüftungsfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3733

Schaltkreis Heizelement des Kurbelgehäuseentlüftungsfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3733 PID: SPN: 862 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Heizelement des Kurbelgehäuseentlüftungsfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Heizelements der Kurbelgehäuseentlüftung festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Heizelement des Kurbelgehäuseentlüftungsfilters

Schaltkreisbeschreibung

Das Heizelement der Kurbelgehäuseentlüftung schützt das Filtergehäuse der Kurbelgehäuseentlüftung vor Einfrieren. Das Motorsteuermodul (ECM) speist das Heizelement der Kurbelgehäuseentlüftung mit 12 VDC, wenn dessen Einschalten angefordert wird.

Lage der Bauteile

Das Heizelement der Kurbelgehäuseentlüftung ist am Entlüftungsfiltergehäuse angebaut.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 10 Sekunden eine Signalspannung des Kurbelgehäuseentlüftungs-Heizelements von mehr als 1,5 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Heizelement der Kurbelgehäuseentlüftung wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss gegen Spannung im Schaltkreis des Heizelements der Kurbelgehäuseentlüftung
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 3733.

Datum der letzten Änderung: 08-NOV-2013


Schaltkreis Heizelement des Kurbelgehäuseentlüftungsfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3734

Schaltkreis Heizelement des Kurbelgehäuseentlüftungsfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3734 PID: P102 SPN: 862 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Heizelement des Kurbelgehäuseentlüftungsfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Heizelements der Kurbelgehäuseentlüftung festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Heizelement des Kurbelgehäuseentlüftungsfilters

Schaltkreisbeschreibung

Das Heizelement der Kurbelgehäuseentlüftung schützt das Filtergehäuse der Kurbelgehäuseentlüftung vor dem Einfrieren. Wenn das Motorsteuermodul (ECM) einen Heizbefehl erhält, speist es das Heizelement der Entlüftung mit einer Versorgungsspannung von 12 VDC.

Lage der Bauteile

Das Heizelement der Kurbelgehäuseentlüftung ist am Entlüftungsfiltergehäuse angebaut.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass im Signalkreis des Kurbelgehäuseentlüftungs-Heizelements ein Masseschluss vorliegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Heizelement der Kurbelgehäuseentlüftung wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes ECM.
  • Unterbrechung im Schaltkreis des Heizelements der Kurbelgehäuseentlüftung
Siehe Fehlerdiagnose für Fehlercode 3734.

Datum der letzten Änderung: 08-NOV-2013


DEF-Steuerung - Ursache unbekannt

FEHLERCODE 3736

DEF-Steuerung - Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3736 PID: S027 SPN: 3360 FMI: 11 LAMPE: Gelb SRT: | DEF-Steuerung - Ursache unbekannt. Die Datalink-Kommunikation zwischen ECM und DEF-Steuerung wurde unterbrochen. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - DEF-Steuerung des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Die DEF-Steuerung bildet die "Leitzentrale" für das DEF-Dosiersystem im Rahmen der selektiven katalytischen Reduktion (SCR) und ist für die Dosierung, die Erfassung des Behälterfüllstands, die Erfassung der Behältertemperatur, Leitungsheizung und Behälterheizung zuständig. Sie kommuniziert mit dem Motor über das ECM, zu dem eine J1939-Datalink-Verbindung besteht.

Lage der Bauteile

Die Lage der DEF-Steuerung richtet sich nach der Anwendung und dem OEM. Normalerweise ist sie mit 3 oder 4 Kopfschrauben am Fahrzeugrahmen oder an einer geeigneten festen Halterung montiert. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat eine unerwartete Datalink-Meldung an die DEF-Steuerung gesendet, die nicht gedeutet werden konnte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falscher Abschlusswiderstand des Datalinks
  • Unterbrechung oder Kurzschluss im J1939-Datalink
  • Defektes Motor-ECM
  • Beschädigte Motorkalibrierung
  • Defekte DEF-Steuerung
  • Beschädigte Kalibrierung der DEF-Steuerung
Siehe Fehlerdiagnose für Fehlercode 3736.

Datum der letzten Änderung: 09-FEB-2012


Motorüberdrehschutz im Startmodus - Zustand vorhanden

FEHLERCODE 3737

Motorüberdrehschutz im Startmodus - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3737 PID: S115 SPN: 1675 FMI: 31 LAMPE: Keine SRT: | Motorüberdrehschutz im Startmodus - Zustand vorhanden. Der Anlassermotor wurde vorübergehend deaktiviert, damit der Anlasser nicht beschädigt wird. | Der Anlasser lässt sich solange nicht betätigen, bis der Anlassermotor ausreichend abgekühlt ist.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Motorüberdrehschutz im Startmodus

Schaltkreisbeschreibung

Der Überdrehschutz (oder Anlassersperre) soll eine Beschädigung des Anlassermotors bei schlechtem Startverhalten verhindern. Ein langes Anlassen des Motors kann dazu führen, dass der Anlasser überhitzt und dauerhaft beschädigt wird. Wenn ein langes Anlassen des Motors festgestellt wird, sperrt die Überdrehschutzfunktion den Anlasser, bis der Anlassermotor genügend abgekühlt ist und sicher wieder betätigt werden kann.

Lage der Bauteile

Die Überdrehschutzfunktion wird vom ECM gesteuert und kann nicht geändert werden.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Anlassen des Motors ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Anlassermotor so lange betätigt wurde, dass er bei einer weiteren Betätigung beschädigt werden könnte. Die kumulierte Zeit umfasst ein fortlaufendes Anlassen und/oder eine Abfolge kürzerer Anlassversuche innerhalb eines bestimmten Zeitfensters.

Maßnahme bei aktivem Fehlercode

  • Der Anlasser wird gesperrt, und der Motor kann erst gestartet werden, wenn der Anlassermotor genügend abgekühlt ist.
  • Das ECM schaltet die Vorglühlampe (falls vorhanden) ein, die so lange blinkt, bis der Anlassermotor genügend abgekühlt ist (bis zu 150 Sekunden).

Bedingungen für Fehlercodelöschung

Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV und die Vorglühlampe hört zu blinken auf, unmittelbar nachdem die Anlasserabkühlzeit (bis zu 150 Sekunden) abgelaufen ist.

Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-(On-Board-Diagnose-)Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und weist nicht auf ein Anlasserproblem hin.

Siehe Fehlerdiagnose für Fehlercode 3737.

Datum der letzten Änderung: 09-FEB-2012


NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Daten nicht plausibel - Nach oben versetzt

FEHLERCODE 3748

NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Daten nicht plausibel - Nach oben versetzt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3748 PID: SPN: 3216 FMI: 20 LAMPE: Gelb SRT: | NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Daten nicht plausibel - Nach oben versetzt. Es wurde ein Versatz im Wert des NOx-Einlasssensors (Stickoxideinlasssensor) festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät und empfängt Befehle vom Motorsteuermodul (ECM) über den J1939-Datalink. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß des Motors.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist am Motor in der Nähe des Turboladerturbinen-Auslasses angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen. Der erste Teil der Diagnose wird ausgeführt, wenn die DOC-Einlasstemperatur am NOx-Sensor am Einlass des Abgasnachbehandlungssystems bei laufendem Motor über 200 °C [392 °F] liegt. Der zweite Teil wird ausgeführt, wenn die DOC-Einlasstemperatur des NOx-Sensors am Einlass des Abgasnachbehandlungssystems über 200 °C [392 °F] liegt und der berechnete NOx-Wert sich ändert.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Wert des NOx-Sensors am Einlass des Abgasnachbehandlungssystems während des Schiebebetriebs zwei Mal hintereinander nicht Null war oder sich zwei Mal hintereinander bei wechselnden Motorbedingungen nicht geändert hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die zwei Mal hintereinander Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und laufen lassen, damit die Abgastemperatur steigt. Hierzu das Fahrzeug fahren oder mit dem elektronischen Wartungswerkzeug INSITE™ eine stationäre Regeneration durchführen.
  • Die DOC-Einlasstemperatur des NOx-Sensors am Einlass des Abgasnachbehandlungssystems muss über 200 °C [392 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter NOx-Sensor am Einlass des Abgasnachbehandlungssystems
  • Falsch eingebauter NOx-Sensor am Einlass des Abgasnachbehandlungssystems.
Siehe Fehlerdiagnose für Fehlercode t05-3748.

Datum der letzten Änderung: 12-FEB-2015


NOx-Sensor am Ausgang des Abgasnachbehandlungssystems - Daten nicht plausibel - Nach oben versetzt

FEHLERCODE 3749

NOx-Sensor am Ausgang des Abgasnachbehandlungssystems - Daten nicht plausibel - Nach oben versetzt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3749 PID: S254 SPN: 3226 FMI: 20 LAMPE: Gelb SRT: | NOx-Sensor am Ausgang des Abgasnachbehandlungssystems - Daten nicht plausibel - Nach oben versetzt. Es wurde ein Versatz im Wert des NOx-Auslasssensors (Stickoxidauslasssensor) festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen.

  • Der erste Teil wird ausgeführt, wenn die SCR-Auslasstemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems bei laufendem Motor über 200 °C [392 °F] liegt.
  • Der zweite Teil wird ausgeführt, wenn die SCR-Auslasstemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems über 200 °C [392 °F] liegt und der berechnete NOx-Wert sich ändert.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Wert des NOx-Auslasssensors des Abgasnachbehandlungssystems während des Schiebebetriebs zwei Mal hintereinander nicht Null war oder sich zwei Mal hintereinander bei wechselnden Motorbedingungen nicht geändert hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und laufen lassen, damit die Abgastemperatur steigt. Hierzu das Fahrzeug fahren oder mit dem elektronischen Wartungswerkzeug INSITE™ eine stationäre Regeneration durchführen.
  • Die SCR-Auslasstemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems muss über 200 °C [392 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter NOx-Sensor am Auslass des Abgasnachbehandlungssystems
  • DEF-Kristallisierung oder -Ablagerungen
  • Falsch eingebauter NOx-Auslasssensor des Abgasnachbehandlungssystems.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3749.

Datum der letzten Änderung: 12-FEB-2015


SCR-Katalysatorsystem - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 3751

SCR-Katalysatorsystem - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3751 PID: SPN: 4792 FMI: 7 LAMPE: Keine SRT: | SCR-Katalysatorsystem - Mechanik spricht nicht an oder ist verstellt. Das Motorsteuermodul (ECM) hat eine Fehlfunktion des SCR-Katalysators festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 – ECM

Schaltkreisbeschreibung

Das ECM überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors am Einlass und am Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des SCR-Katalysators und des Dosiersystems bestimmen.

Lage der Bauteile

Der SCR-Katalysator ist in der Abgasanlage des Fahrzeugs hinter dem Dieselpartikelfilter (DPF) und dem Zersetzungsrohr angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur während einer Regeneration des Dieselpartikelfilters mit dem elektronischen Wartungswerkzeug INSITE™ ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die NOx-Umwandlung am SCR-Katalysator geringer als erwartet ist, was auf einen Katalysatordefekt hinweist.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ aktive und inaktive Fehlercodes löschen.

Technische Hintergründe

HINWEIS: Dieser Fehlercode dient nur zur Unterstützung der Diagnose für die Fehlercodes 3151, 3543 und/oder 3582.

HINWEIS: Den SCR-Katalysator nicht austauschen, wenn Fehlercode 3751 der einzige aktive Fehlercode ist.

Siehe Fehlerdiagnose für Fehlercode t05-3751.

Datum der letzten Änderung: 09-AUG-2012


Aktive Regeneration des Dieselpartikelfilters wegen Zeitüberschreitung des Systems blockiert - Zustand vorhanden

FEHLERCODE 3753

Aktive Regeneration des Dieselpartikelfilters wegen Zeitüberschreitung des Systems blockiert - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3753 PID: SPN: 3713 FMI: 31 LAMPE: Keine SRT: | Aktive Regeneration des Dieselpartikelfilters wegen Zeitüberschreitung des Systems blockiert - Zustand vorhanden. Das System konnte keine aktive Regeneration des Dieselpartikelfilters durchführen. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Elektronisches Steuermodul (ECM)

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn das ECM eine aktive Regeneration des Dieselpartikelfilters anfordert.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass das System längere Zeit eine aktive Regeneration des Dieselpartikelfilters anfordert.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist. Das ECM schaltet die Dieselpartikelfilter-Kontrollleuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ eine Regeneration des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und weist darauf hin, dass das System eine aktive Regeneration des Abgasnachbehandlungssystems angefordert hat, diese jedoch nicht durchgeführt werden konnte.

Siehe Fehlerdiagnose für Fehlercode 3753.

Datum der letzten Änderung: 09-FEB-2012


DEF-Dosierventil - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3755

DEF-Dosierventil - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3755 PID: SPN: 5394 FMI: 2 LAMPE: Keine SRT: | DEF-Dosierventil - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat eine Störung im DEF-Dosiersystem festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - DEF-Steuerung des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors am Ein- und Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des SCR-Katalysators und des Dosiersystems bestimmen.

Lage der Bauteile

Die Hauptkomponenten des SCR-Abgasnachbehandlungssystems sind: SCR-Katalysator, Dosiereinheit der Diesel-Emissions-Flüssigkeit (DEF), DEF-Steuerung, DEF-Dosierventil, DEF-Behälter, Zersetzungsrohr, verschiedene DEF-Leitungen, Einlass-NOx-Sensor und Auslass-NOx-Sensor. Die Lage dieser Komponenten richtet sich nach der Fahrzeuganwendung und dem OEM-Hersteller.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur während einer Regeneration des Dieselpartikelfilters mit dem elektronischen Wartungswerkzeug INSITE™ ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt eine Störung im DEF-Dosiersystem fest, die zu einer geringeren NOx-Umwandlung am SCR-Katalysator als erwartet führt.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ eine Regeneration des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode dient nur zur Unterstützung der Diagnose für die Fehlercodes 3151, 3543 und/oder 3582.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3755.

Datum der letzten Änderung: 09-FEB-2012


Geschätzte parasitäre Motorverluste – Prozentuales Drehmoment – Anormale Aktualisierungsrate

FEHLERCODE 3838

Geschätzte parasitäre Motorverluste – Prozentuales Drehmoment – Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3838 PID: SPN: 2978 FMI: 9 LAMPE: Gelb SRT: | Geschätzte parasitäre Motorverluste – Prozentuales Drehmoment – Anormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen Motorsteuermodul (ECM) und OEM-VECU festgestellt. | Keine Auswirkung auf die Leistung.
ISB6.7 CM2250/ISC8.3 CM2250/ISL9 CM2250, ISX12/ISX11.9 CM2250/ISX15 CM2250 – Schaltkreis SAE J1939-Datalink

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem ECM verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU oder dem Getriebe-ECU in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die Lage des Relais ist OEM-abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU stellt eine Störung im Multiplex-Sensorsystem für Gaspedal- oder Gashebelstellung fest.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexing-Steuerung hat festgestellt, dass eine erwartete Meldung nicht empfangen wurde.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3838.

Datum der letzten Änderung: 15-JUN-2012


Befehl Tempomat deaktivieren – Anomale Aktualisierungsrate

FEHLERCODE 3843

Befehl Tempomat deaktivieren – Anomale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3843 PID: SPN: 5603 FMI: 9 LAMPE: Gelb SRT: | Befehl Tempomat deaktivieren - Anomale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Tempomat festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis J1939-Datalink

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Steuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat von einem Multiplex-Gerät keine Meldung erhalten.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Siehe Fehlerdiagnose für Fehlercode 3843.

Datum der letzten Änderung: 09-FEB-2012


Befehl Tempomat-Pause - Zustand vorhanden

FEHLERCODE 3844

Befehl Tempomat-Pause - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3844 PID: SPN: 5605 FMI: 31 LAMPE: Keine SRT: | Tempomat-Befehl Pause - Zustand vorhanden. Der Abstandsregeltempomat wurde deaktiviert und muss manuell aktiviert werden. | Tempomat wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Abstandsregeltempomat

Schaltkreisbeschreibung

Der Abstandsregeltempomat sendet über den J1939-Datalink-Befehle an das ECM, um die Motordrehzahl zu begrenzen und einen eingestellten Abstand zum vorausfahrenden Fahrzeug einzuhalten, sofern dieses langsamer als die aktuell für den Tempomat eingestellte Geschwindigkeit ist.

Lage der Bauteile

Der Abstandsregeltempomat ist ein vom OEM eingebautes System. Weitere Informationen sind dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Abstandsregeltempomat für mehr als 30 Sekunden in den Pause-Modus geschaltet wurde oder dass die Fahrzeuggeschwindigkeit um mehr als 24 km/h [15 mph] abfiel, während sich der Tempomat im Pause-Modus befand.

Maßnahme bei aktivem Fehlercode

  • Der Fehlercode wird aktiv gesetzt, unmittelbar nachdem die diagnose ausgeführt wurde und gescheitert ist. Bei diesem wird keine Leuchte eingeschaltet.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird unmittelbar nach erfolgreiche Ausführung der Diagnose deaktiviert.

Technische Hintergründe

Dieser Fehlercode dient der Information und meldet, dass der Abstandsregeltempomat für mehr als 30 Sekunden in den Pause-Modus geschaltet wurde oder dass die Fahrzeuggeschwindigkeit um mehr als 24 km/h [15 mph] ab viel, während sich der Tempomat im Pause-Modus befand. Tempomat muss bei Vorliegen dieser Bedingung manuell aktiviert werden.

Siehe Fehlerdiagnose für Fehlercode 3844.

Datum der letzten Änderung: 09-FEB-2012


Befehl Tempomat deaktivieren - Zustand vorhanden

FEHLERCODE 3845

Befehl Tempomat deaktivieren - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3845 PID: SPN: 5603 FMI: 31 LAMPE: Keine SRT: | Befehl Tempomat deaktivieren - Zustand vorhanden. Der Abstandsregeltempomat wurde deaktiviert und muss manuell aktiviert werden. | Tempomat wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Abstandsregeltempomat

Schaltkreisbeschreibung

Der Abstandsregeltempomat sendet über den J1939-Datalink-Befehle an das ECM, um die Motordrehzahl zu begrenzen und einen eingestellten Abstand zum vorausfahrenden Fahrzeug einzuhalten, sofern dieses langsamer als die aktuell für den Tempomat eingestellte Geschwindigkeit ist.

Lage der Bauteile

Der Abstandsregeltempomat ist ein vom OEM eingebautes System. Weitere Informationen sind dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Abstandsregeltempomat mehr als 30 Sekunden deaktiviert war.

Maßnahme bei aktivem Fehlercode

  • Der Fehlercode wird aktiv gesetzt, unmittelbar nachdem die diagnose ausgeführt wurde und gescheitert ist. Bei diesem wird keine Leuchte eingeschaltet.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird unmittelbar nach erfolgreiche Ausführung der Diagnose deaktiviert.

Technische Hintergründe

Dieser Fehlercode dient zur Information und meldet, dass der Abstandsregeltempomat deaktiviert wurde. Der Tempomat muss bei Vorliegen dieser Bedingung manuell aktiviert werden.

Siehe Fehlerdiagnose für Fehlercode 3845.

Datum der letzten Änderung: 09-FEB-2012


DEF-Rückschlagventil – Mechanik reagiert nicht oder ist verstellt

FEHLERCODE 4157

DEF-Rückschlagventil – Mechanik reagiert nicht oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4157 PID: SPN: 3361 FMI: 12 LAMPE: Gelb SRT: | DEF-Rückschlagventil – Mechanik reagiert nicht oder ist verstellt. Im Rücklaufkreis der DEF-Dosiereinheit wurde ein Fehler festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das SCR-Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit misst die in das Abgasnachbehandlungssystem einzuspritzende Menge an Diesel-Emissions-Flüssigkeit (DEF) zu. Die DEF-Dosiereinheit kennt drei primäre Zyklen. Ein Vorfüllzyklus sorgt zunächst dafür, dass an der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit bereit steht. Während des Dosierzyklus wird dann das Dosierventil mit Diesel-Emissions-Flüssigkeit beschickt. Wenn der Motor abgestellt wird, erfolgt ein Spülzyklus. Bei diesem Reinigungszyklus wird die Diesel-Emissions-Flüssigkeit aus den DEF-Leitungen und dem Dosierventil gespült.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen OEM-Hersteller abhängig. Weitere Informationen sind dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Dosiereinheit stellt fest, dass die DEF-Dosiereinheit nach zwei Versuchen keinen Spülvorgang abgeschlossen hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur zu validieren, die DEF-Dichtheitsprüfung mit dem elektronischen Wartungswerkzeug INSITE™ durchführen und das DEF-Dosiersystem befüllen und dann einen Spülvorgang ausführen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Fehlercode 4157 wird ausgelöst, wenn die DEF-Dosiereinheit einen Fehler im Rückschlagventilschaltkreis feststellt.

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im Signalweg der DEF-Dosiereinheit oder im Kabel des Rückschlagventils der DEF-Dosiereinheit
  • Defekte DEF-Dosiereinheit
  • Verstopfte oder verengte DEF-Leitungen
  • Verstopfte oder verengte DEF-Dosiereinheit-Zu-/Rückleitungsarmaturen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-4157.

Datum der letzten Änderung: 01-MAI-2012


Heizung der DEF-Dosiereinheit – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 4167

Heizung der DEF-Dosiereinheit – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4167 PID: SPN: 5745 FMI: 2 LAMPE: Gelb SRT: | Heizung der DEF-Dosiereinheit – Unregelmäßige, aussetzende oder falsche Daten. In der DEF-Dosiereinheit wurde ein interner Fehler festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das SCR-Abgasnachbehandlungssystem (System für selektive katalytische Reduktion) wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Temperaturschaltkreis der DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit übermittelt ihre interne Temperatur über das Signalkabel der Dosiereinheit an die DEF-Steuerung. Die DEF-Steuerung kommuniziert diese Daten über das J1939-Datalink-Netzwerk an das primäre Motorsteuermodul (ECM).

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der Zündung ausgeführt, bis die DEF-Dosiereinheit zu pumpen beginnt.

Bedingungen für Fehlercodespeicherung

Die Innentemperatur der DEF-Dosiereinheit wurde von der DEF-Steuerung nicht an das ECM übermittelt, oder der von der Dosiereinheit erfasste Wert ist fehlerhaft.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Nach der Reparatur mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ die aktiven und inaktiven Fehlercodes löschen.
  • Starten Sie den Motor und lassen ihn im Leerlauf laufen. Wenn der Fehlercode nach 10 Minuten im Leerlauf immer noch nicht aktiv ist, war die Reparatur erfolgreich.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Dosiereinheit
  • Masseschluss im Signal-/Temperaturkabel der DEF-Dosiereinheit
  • DEF-Steuerungskalibrierung ist nicht die aktuelle Version.
Siehe Fehlerdiagnose für Fehlercode t05-4167.

Datum der letzten Änderung: 16-JAN-2014


Aktivitätsleuchte Motorbremse – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 4293

Aktivitätsleuchte Motorbremse – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4293 PID: SPN: 5097 FMI: 3 LAMPE: Gelb SRT: | Aktivitätsleuchte Motorbremse – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung oder Unterbrechung im Signalschaltkreis des Motorbremsleuchtenrelais festgestellt. | Keine Auswirkung auf die Leistung.
ISB6.7 CM2250/ISC8.3 CM2250/ISL9 CM2250, ISX12/ISX11.9 CM2250/ISX15 CM2250 – Schaltkreis des Bremsleuchtenrelais

Schaltkreisbeschreibung

Das aktive Relais der Motorbremsleuchte wird vom Motorsteuermodul (ECM) gesteuert. Es wird bei Verwendung der Motorbremse erregt, damit die Bremsleuchten am Heck des Fahrzeugs eingeschaltet werden.

Lage der Bauteile

Die Lage des Relais ist OEM-abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Signalschaltkreis des aktiven Motorbremsleuchtenrelais mehr als 1 Sekunde 4,75 VDC überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel der aktiven Relaisschaltung der Motorbremsleuchte. Wenn die Spannung einen programmierbaren Grenzwert überschreitet, wird dieser Fehler aufgezeichnet.

Mögliche Ursachen für diesen Fehlercode:

• Unterbrochener Signalschaltkreis im Motorkabelbaum.

• Unterbrochener Rückführkreis im OEM-Kabelbaum.

• Kurzschluss zwischen Pins im OEM-Kabelbaum.

Siehe Fehlerdiagnose für Fehlercode t05-4293.

Datum der letzten Änderung: 13-JUN-2012


Aktivitätsleuchte Motorbremse – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 4294

Aktivitätsleuchte Motorbremse – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4294 PID: SPN: 5097 FMI: 4 LAMPE: Gelb SRT: | Aktivitätsleuchte Motorbremse – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Signalschaltkreis des Motorbremsleuchtenrelais festgestellt. | Keine Auswirkung auf die Leistung.
ISB6.7 CM2250/ISC8.3 CM2250/ISL9 CM2250/ISX12/ISX11.9 CM2250/ISX15 CM2250 – Schaltkreis des Bremsleuchtenrelais

Schaltkreisbeschreibung

Das aktive Relais der Motorbremsleuchte wird vom Motorsteuermodul (ECM) gesteuert. Es wird bei Verwendung der Motorbremse erregt, damit die Bremsleuchten am Heck des Fahrzeugs eingeschaltet werden.

Lage der Bauteile

Die Lage des Relais ist OEM-abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Signalschaltkreis des aktiven Motorbremsleuchtenrelais mehr als 1 Sekunde 0,75 VDC unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel der aktiven Relaisschaltung der Motorbremsleuchte. Wenn die Spannung einen programmierbaren Grenzwert überschreitet, wird dieser Fehler aufgezeichnet.

Mögliche Ursachen für diesen Fehlercode:

• Masseschluss im OEM-Kabelbaum.

• Kurzschluss zwischen Pins im OEM-Kabelbaum.

Siehe Fehlerdiagnose für Fehlercode t05-4294.

Datum der letzten Änderung: 12-JUN-2012


DEF-Steuerung – Außerhalb des Kalibrierungsbereichs

FEHLERCODE 4431

DEF-Steuerung – Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4431 PID: SPN: 3360 FMI: 13 LAMPE: Gelb SRT: | DEF-Steuerung - Außerhalb des Kalibrierungsbereichs. In der DEF-Steuerung wurde ein interner Fehler festgestellt. | Die Zuführung von Diesel-Emissions-Flüssigkeit wird deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis der DEF-Steuerung

Schaltkreisbeschreibung

Die DEF-Steuerung bildet die "Leitzentrale" des DEF-Dosiersystems für die selektive katalytische Reduktion (SCR) und ist für die Dosierung, die Erfassung des Behälterfüllstands, die Erfassung der Behältertemperatur, Leitungsheizung und Behälterheizung zuständig. Sie kommuniziert über das elektronische Motorsteuergerät (ECM) über eine J1939-Datalink-Verbindung mit dem Motor.

Lage der Bauteile

Die Lage der DEF-Steuerung richtet sich nach der Anwendung und dem Fahrzeughersteller (OEM). Normalerweise ist sie mit 3 oder 4 Kopfschrauben am Fahrzeugrahmen oder an einer geeigneten festen Halterung montiert. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Fehlercode wird aktiviert, wenn ein interner Fehler in der DEF-Steuerung festgestellt und dem ECM zweimal nacheinander über den Datalink gemeldet wird.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose 3 Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die DEF-Steuerung kann nicht gewartet werden und muss bei einem Defekt ausgetauscht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Für zeitweise auftretende Probleme mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, dass die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen geprüft werden.

Siehe Fehlerdiagnose für Fehlercode t05-4431.

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Luftabschaltventil – Mechanik reagiert nicht oder ist verstellt

FEHLERCODE 4484

Schaltkreis Luftabschaltventil – Mechanik reagiert nicht oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4484 PID: SPN: 3667 FMI: 7/7 LAMPE: ROT SRT: | Schaltkreis Luftabschaltventil – Mechanik reagiert nicht oder ist verstellt. Motor-Luftabschaltung im Testmodus fehlgeschlagen. | Das Luftabschaltventil des Motors wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Luftabschaltsensor

Schaltkreisbeschreibung

Beim Luftabschaltventil handelt es sich um eine vom OEM oder von Cummins® eingebaute Komponente, die den Luftstrom in den Motoreinlass unterbindet, damit der Motor nicht überdreht. Beim Aktivieren speist das Motorsteuermodul (ECM) das Luftabschaltmagnetventil mit 12 VDC. Dieses Magnetventil aktiviert das Ventil, das eine Platte über dem Einlass schließt.

Lage der Bauteile

Beim Luftabschaltventil handelt es sich um eine vom OEM oder von Cummins® eingebaute Komponente, die sich normalerweise am Lufteinlassanschluss befindet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur während eines Luftabschaltventil-Tests ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass das Luftabschaltventil nicht geschlossen wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Das ECM mit dem elektronischen Wartungswerkzeug INSITE™ kalibrieren.

HINWEIS: Der Motor muss neu kalibriert werden, um den Fehlercode zu löschen. Dies geschieht aufgrund der gefährlichen Betriebsumgebung und von Sicherheitserwägungen.

  • Um die Reparatur zu validieren, muss der Luftabschaltventil-Test erfolgreich wiederholt werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des Luftabschaltmagnetventils.
  • Fehlfunktion des Luftabschaltventils.
  • Gebrochenes oder getrenntes Signalkabel des Stellungsschalters des Luftabschaltventils.
  • Gebrochenes oder getrenntes Rückführkabel des Stellungsschalters des Luftabschaltventils.
Siehe Fehlerdiagnose für Fehlercode t05-4484.

Datum der letzten Änderung: 08-JAN-2013


Luftabschaltstatus - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 5221

Luftabschaltstatus - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5221 PID: SPN: 3667 FMI: 2/2 LAMPE: Rot SRT: | Luftabschaltung - Unregelmäßige, aussetzende oder falsche Daten. | Das Luftabschaltventil des Motors wird deaktiviert.
Schaltkreis Luftabschaltsensor

Schaltkreisbeschreibung

Der Positionsschalter des Luftabschaltventils befindet sich im Luftabschaltventil. Beim Test wird der Motor beschleunigt. Das Luftabschaltventil schließt bei einer festgelegten Motordrehzahl. Wenn das Luftabschaltventil schließt, schließt der Positionsschalter. Das Motorsteuermodul (ECM) überwacht den Schaltkreis des Luftabschaltventil-Positionsschalters auf eine Änderung, die meldet, dass der Schalter geschlossen ist.

Lage der Bauteile

Der Positionsschalter des Luftabschaltventils befindet sich im Luftabschaltventil. Beim Luftabschaltventil handelt es sich um eine vom OEM oder von Cummins® eingebaute Komponente, die sich normalerweise am Lufteinlassanschluss befindet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur während eines Luftabschaltventil-Tests ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Positionsschalter des Luftabschaltventils nicht geschlossen wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um den Fehlercode zu löschen und die Reparatur zu validieren, muss das Luftabschaltventil zurückgesetzt werden. Der Luftabschaltventiltest muss durchgeführt werden und das ECM muss feststellen, dass der Luftabschaltventil-Positionsschalter geschlossen wird.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des Luftabschaltventil-Positionsmagnetventils
  • Fehlfunktion des Luftabschaltventils
  • Fehlfunktion des Luftabschaltventil-Positionsschalters
  • Gebrochenes oder getrenntes Signalkabel des Stellungsschalters des Luftabschaltventils
  • Gebrochenes oder getrenntes Rückführkabel des Stellungsschalters des Luftabschaltventils.
Siehe Fehlerdiagnose für Fehlercode t05-5221.

Datum der letzten Änderung: 01-JUN-2016


DEF-Dosiersystem des Abgasnachbehandlungssystems 1 eingefroren - Zustand vorhanden

FEHLERCODE 5278

DEF-Dosiersystem des Abgasnachbehandlungssystems 1 eingefroren - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5278 PID: SPN: 6802 FMI: 11/31 LAMPE: Gelb SRT: | DEF-Dosiersystem des Abgasnachbehandlungssystems 1 eingefroren - Zustand vorhanden. Das ECM hat Bedingungen festgestellt, die darauf hinweisen, dass das DEF-Dosiersystem eingefroren ist. | Reduzierung der Motorleistung.
Schaltkreis DEF-Behälterheizung

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich im DEF-Behälter. Die genaue Lage richtet sich nach dem OEM-Hersteller. Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das DEF-Dosiersystem nicht befüllt werden konnte, weil die Umgebungslufttemperatur zu niedrig war (nicht beheizte DEF-Dosiersysteme).

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "DEF-Dosierpumpentest" ausführen
  • Dieser Fehlercode kann mit dem elektronischen Wartungswerkzeug INSITE™ nicht gelöscht werden.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der inaktive Fehlercode wird nach 9.600 Motorbetriebsstunden ohne erneutes Auftreten aus dem Speicher gelöscht.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Steuerventil der DEF-Behälterheizung
  • Unterbrechung im Kabelbaum
  • Kurzschluss gegen Batterie im Kabelbaum
Siehe Fehlerdiagnose für Fehlercode 5278.

Datum der letzten Änderung: 14-JAN-2016


Fault Code Path Selection

FEHLERCODE ge145-fc5383
Fault Code Path Selection

Handelt es sich um einen Motor ISB, ISC oder ISL? | Gehe zu ge145-fc5383bcl
Handelt es sich um einen Motor ISX? | Gehe zu ge145-fc5383x

Datum der letzten Änderung: 15-JAN-2015


Dieselpartikelfilter-Differenzdrucksensor Abgasnachbehandlungssystem 1 - Anormale Veränderungsrate

FEHLERCODE 5715

Dieselpartikelfilter-Differenzdrucksensor Abgasnachbehandlungssystem 1 - Anormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5715 PID: SPN: 3251 FMI: 10 LAMPE: Gelb SRT: | Dieselpartikelfilter-Differenzdrucksensor Abgasnachbehandlungssystem 1 - Anormale Veränderungsrate. Der Dieselpartikelfilter-Differenzdrucksensor liest beim Einschalten der Zündung oder während des Motorbetriebs einen fehlerhaften Wert. | Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Dieselpartikelfilter-Differenzdrucksensor

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Differenzdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Differenzdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Differenzdrucks über den Dieselpartikelfilter.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Fahrzeughersteller-Wartungsinformationen.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

  • Der eine Teil wird nach Einschalten der Zündung und vor Anlassen des Motors ausgeführt.
  • Der andere Teil wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Differenzdruck am Dieselpartikelfilter beim ersten Einschalten der Zündung mehr als 1,5 kPa [0,44 in-Hg] beträgt oder sich bei wechselnden Motorbedingungen nicht verändert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Für den Dieselpartikelfilter-Differenzdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Auf einen bestimmten Bereich fixierter Wert des Dieselpartikelfilter-Differenzdrucksensors
  • Hoher Widerstand in den Signal- oder Rückführleitungen des Dieselpartikelfilter-Differenzdrucksensors
  • Getrennte oder schadhafte Leitungen des Dieselpartikelfilter-Differenzdrucksensors
  • Dieser Fehlercode kann auch durch verstopfte Anschlüsse des Differenzdrucksensors ausgelöst werden, wenn der Druck im Anschluss nach Abstellen des Motors nicht abgebaut wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 5715.

Datum der letzten Änderung: 08-APR-2014


Dieselpartikelfilter-Auslassdruck - Anormale Veränderungsrate

FEHLERCODE 5716

Dieselpartikelfilter-Auslassdruck - Anormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5716 PID: SPN: 3610 FMI: 10 LAMPE: Gelb SRT: | Dieselpartikelfilter-Auslassdruck Abgasnachbehandlungssystem 1 - Anormale Veränderungsrate. Der Dieselpartikelfilter-Auslassdrucksensor liest beim Einschalten der Zündung oder während des Motorbetriebs einen fehlerhaften Wert. | Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Ausgangsdrucksensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Auslassdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Auslassdrucksensor sendet über den Dieselpartikelfilter-Auslassdrucksensor-Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Drucks am Auslass des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter-Ausgangsdrucksensor ist am Dieselpartikelfilter angebaut. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Die genaue Lage des Abgasnachbehandlungssystems ist den Wartungsinformationen des Anlagenherstellers zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

  • Der eine Teil wird nach Einschalten der Zündung und vor Anlassen des Motors ausgeführt.
  • Der andere Teil wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Auslassdruck des Dieselpartikelfilters beim Einschalten der Zündung mehr als 1,5 kPa [0,22 psi] oder weniger als -1,5 kPa [-0,22 psi] beträgt oder sich bei wechselnden Motorbedingungen nicht verändert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Aktive und stationäre Regeneration des Dieselpartikelfilters werden deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Auf einen bestimmten Bereich fixierter Wert des Dieselpartikelfilter-Ausgangsdrucksensors
  • Hoher Widerstand in den Signal- oder Rückführleitungen des Dieselpartikelfilter-Ausgangsdrucksensors
  • Höherer Ausgangsdruck des Dieselpartikelfilters als erwartet
  • Starke DEF-Ablagerungen im Zersetzungsrohr des Abgasnachbehandlungssystems
  • Dieser Fehlercode kann auch durch verstopfte Anschlüsse des Ausgangsdrucksensors ausgelöst werden, wenn der Druck im Anschluss nach Abstellen des Motors nicht abgebaut wird.

Hinweis: Dieser Fehlercode kann in der Werkstatt ausgelöst werden, wenn das Endrohr an ein Abgasentlüftungssystem angeschlossen ist und die Zündung aus- und eingeschaltet wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 5716.

Datum der letzten Änderung: 08-APR-2014


Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

FEHLERCODE 6256

Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6256 PID: SPN: 168 FMI: 0/15 LAMPE: Keine SRT: | Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad. Die Versorgungsspannung des Motorsteuermoduls (ECM) ist höher als die maximale Systemspannung. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis der nicht schaltbaren Batterieversorgung

Schaltkreisbeschreibung

Das elektronische Steuermodul wird über die nicht schaltbaren Batteriekabel, die direkt an den Pluspol (+) der Batterie angeschlossen sind, ständig mit Spannung versorgt. Bei eingeschalteter Zündung wird das ECM über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das ECM ist über den OEM-Kabelbaum (Original Equipment Manufacturer) mit der Batterie verbunden. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungsinformationen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat zu hohe Batterieversorgungsspannung festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Defekte Lichtmaschine oder defekter Regler, so dass das System überladen wird
  • Batterien in Reihe statt parallel geschaltet
  • Falsches Fremdstartverfahren.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 6256.

Datum der letzten Änderung: 25-AUG-2015


Elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 6258

Elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6258 PID: SPN: 1070 FMI: 3/3 LAMPE: Keine SRT: | Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung oder Unterbrechung im Signalschaltkreis der Kraftstoffförderpumpe festgestellt. | Motor springt nicht bzw. schlecht an.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis elektrische Kraftstoffförderpumpe

Schaltkreisbeschreibung

Der Schaltkreis der Kraftstoffförderpumpe ist ein eigener Ausgang im Motorsteuermodul (ECM), der die elektrische Kraftstoffförderpumpe steuert. Die Förderpumpe ist im ECM an Masse gelegt.

Lage der Bauteile

Die Kraftstoffförderpumpe ist auf der Einlassseite des Motors eingebaut.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn die Zündung eingeschaltet ist und der Timer der Förderpumpe 1 Minute nach Einschalten der Zündung abgelaufen ist.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Signalschaltkreis der Kraftstoffförderpumpe über 0 VDC lag, nachdem das Signal vom ECM ausgeschaltet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zündung aus- und einschalten. Zündung mindestens 2 Minuten eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum
  • Masseschluss gegen Batterie im Motorkabelbaum
  • Kraftstoffförderpumpe mit Fehlfunktion.
Siehe Fehlerdiagnose für Fehlercode 6258.

Datum der letzten Änderung: 25-AUG-2015


Elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 6259

Elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6259 PID: SPN: 1075 FMI: 4/4 LAMPE: Keine SRT: | Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis der elektrischen Kraftstoffförderpumpe festgestellt. | Motor springt nicht bzw. schlecht an.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis elektrische Kraftstoffförderpumpe

Schaltkreisbeschreibung

Der Schaltkreis der Kraftstoffförderpumpe ist ein eigener Ausgang im Motorsteuermodul (ECM), der die elektrische Kraftstoffförderpumpe steuert. Die Förderpumpe ist im ECM an Masse gelegt.

Lage der Bauteile

Die Kraftstoffförderpumpe ist auf der Einlassseite des Motors eingebaut.

Bedingungen für Diagnoseausführung

Die Diagnose wird beim Einschalten der Zündung ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Signalschaltkreis der Kraftstoffförderpumpe über 0 VDC lag, nachdem das Signal vom ECM eingeschaltet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum
  • Masseschluss gegen Batterie im Motorkabelbaum
  • Kraftstoffförderpumpe mit Fehlfunktion.
Siehe Fehlerdiagnose für Fehlercode 6259.

Datum der letzten Änderung: 13-AUG-2015


Anlasserrelaisschaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 6261

Anlasserrelaisschaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6261 PID: SPN: 677 FMI: 3/3 LAMPE: Keine SRT: | Schaltkreis Anlasserrelaistreiber - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder hohe Spannung im Schaltkreis der Anlassersperre festgestellt. | Motor springt entweder nicht an oder die Anlassersperre greift nicht.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Anlasserrelais

Schaltkreisbeschreibung

Das Anlassersperrrelais wird vom Motorsteuermodul (ECM) über den Signalschaltkreis des Anlassersperrrelais gesteuert. Das Relais verhindert, dass der Anlasser bei laufendem Motor einspurt. Der Rückführkreis des Relais richtet sich nach der Verdrahtung des OEM-Herstellers. Er kann zum ECM zurückführen, bei anderen Fahrzeugen aber auch mit Fahrgestellmasse oder Motorblockmasse verkabelt sein. Konfiguration des Rückführkreises siehe OEM-Schaltplan. Der Schaltkreis des Anlassersperrrelais arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 VDC und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Lage der Bauteile

Das Anlassersperrrelais wird vom Fahrzeug-OEM eingebaut. Zur Position der Komponenten siehe Wartungsinformationen des Anlagenherstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die PWM-Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass das Anlassersperrrelais-PWM-Signal nicht Systemspannung erreichte, als das PWM-Signal eingeschaltet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion Anlassersperre wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn es Spannung erfasst, obwohl das Signal abgeschaltet wurde, wird dieser Fehlercode gespeichert. Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Anlassersperrrelais, OEM-Kabelbaum oder den Steckverbindern
  • Kurzschluss zu einer Spannungsquelle in OEM-Kabelbaum oder Relais.

Dieser Fehlercode kann auch aktiv werden, wenn der Überdrehschutz (Anlassersperre) eingeschaltet, der Motor/das ECM aber nicht entsprechend verkabelt ist.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 6261.

Datum der letzten Änderung: 25-AUG-2015


Anlasserrelaisschaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 6262

Anlasserrelaisschaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6262 PID: SPN: 677 FMI: 4/4 LAMPE: Keine SRT: | Schaltkreis Anlasserrelaistreiber - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis der Anlassersperre festgestellt. | Motor springt entweder nicht an oder die Anlassersperre greift nicht.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Anlasserrelaistreiber

Schaltkreisbeschreibung

Das Anlassersperrrelais wird vom Motorsteuermodul (ECM) über den Signalschaltkreis des Anlassersperrrelais gesteuert. Das Relais verhindert, dass der Anlasser bei laufendem Motor einspurt. Der Rückführkreis des Relais richtet sich nach der OEM-Verkabelung. Er kann zum ECM zurückführen, bei anderen Fahrzeugen aber auch mit Fahrgestellmasse oder Motorblockmasse verkabelt sein. Konfiguration des Rückführkreises siehe OEM-Schaltplan. Der Schaltkreis des Anlassersperrrelais arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Lage der Bauteile

Das Anlassersperrrelais wird vom OEM eingebaut. Zur Position der Komponenten siehe Wartungsinformationen des Anlagenherstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die PWM-Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass das Anlassersperrrelais-PWM-Signal Systemspannung erreichte, als das PWM-Signal ausgeschaltet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion Anlassersperre wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn niedrige Spannung erfasst, obwohl das Signal eingeschaltet wurde, wird dieser Fehlercode gespeichert. Dieser Fehlercode kann auch von einem Masseschluss im Anlassersperrrelais, OEM-Kabelbaum oder in den Steckverbindern verursacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 6262.

Datum der letzten Änderung: 25-AUG-2015


Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 6263

Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6263 PID: SPN: 647 FMI: 3/3 LAMPE: Keine SRT: | Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder hohe Spannung im Schaltkreis der Lüftersteuerung festgestellt. | Es kann sein, dass der Lüfter entweder ständig oder gar nicht arbeitet.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Lüftersteuerung

Schaltkreisbeschreibung

Der Schaltkreis der Lüftersteuerung dient zur Steuerung des Lüfterbetriebs. Wenn das Motorsteuermodul (ECM) den Schaltkreis der Lüftersteuerung aktiviert, wird der Motorlüfter eingeschaltet.

Der Schaltkreis der Lüftersteuerung arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 VDC und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von den Anforderungen der jeweiligen Anwendung abhängig.

Der Schaltkreis der Lüftersteuerung unterstützt zwei Lüfterbauarten, nämlich Ein/Aus-Lüfter und Lüfter mit variabler Drehzahl. Welcher Lüftertyp eingesetzt ist, kann mit dem elektronischen Wartungswerkzeug INSITE™ bestimmt werden. Die Ausführung des Lüfterschaltkreises richtet sich nach dem OEM. Die Rückführung des Magnetschalters wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Der genaue Einbauort des Steuermagnetventils richtet sich nach dem OEM. Die Lage ist in den einschlägigen Wartungsinformationen des Anlagenherstellers angegeben.

Bedingungen für Diagnoseausführung

Bei Ein/Aus-Lüftern und Lüftern mit variabler Drehzahl wird die Diagnose beim Ausschalten des Lüfters ausgeführt und meldet "aktiv", wenn das PWM-Signal 100 % beträgt. Bei allen anderen Lüftertypen wird die Diagnose ausgeführt, wenn das PWM-Signal unter 100 % liegt. Die Meldung "aktiv" erfolgt, wenn das PWM-Signal 100 % beträgt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass das PWM-Signal des Schaltkreises der Lüftersteuerung nach dem Abschalten des PWM-Signals über 0 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Lüfter wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn der Fehlercode 2377 nach Durchführung aller in diesem Fehlersuchplan beschriebenen Schritte noch aktiv ist, wie in der OEM-Wartungsliteratur beschrieben die Lüfterkupplung auf Unterbrechung oder Masseschluss prüfen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Kabelbaum oder Lüftersteuermagnetventil.
  • Kurzschluss zur Spannungsquelle im OEM-Kabelbaum.
  • Defektes ECM.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 6263.

Datum der letzten Änderung: 25-AUG-2015


Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 6264

Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6264 PID: SPN: 647 FMI: 4/4 LAMPE: Keine SRT: | Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis der Lüftersteuerung bei eingeschaltetem Lüfter festgestellt. | Es kann sein, dass der Lüfter entweder ständig oder gar nicht arbeitet.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Lüftersteuerung

Schaltkreisbeschreibung

Der Schaltkreis der Lüftersteuerung dient zur Steuerung des Lüfterbetriebs. Wenn das Motorsteuermodul (ECM) den Schaltkreis der Lüftersteuerung aktiviert, wird der Motorlüfter eingeschaltet.

Der Schaltkreis der Lüftersteuerung arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 VDC und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von den Anforderungen der jeweiligen Anwendung abhängig.

Der Schaltkreis der Lüftersteuerung unterstützt zwei Lüfterbauarten, nämlich Ein/Aus-Lüfter und Lüfter mit variabler Drehzahl. Welcher Lüftertyp eingesetzt ist, kann mit dem elektronischen Wartungswerkzeug INSITE™ bestimmt werden. Die Ausführung des Lüfterschaltkreises richtet sich nach dem OEM. Die Rückführung des Magnetschalters wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Der genaue Einbauort des Steuermagnetventils richtet sich nach dem OEM. Die Lage ist in den einschlägigen Wartungsinformationen des Anlagenherstellers angegeben.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass das PWM-Signal des Schaltkreises der Lüftersteuerung nicht Systemspannung erreichte, als das PWM-Signal eingeschaltet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Lüfter wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die Lüftersteuerlogik kann mit dem Wartungswerkzeug INSITE™ angepasst werden. Es gibt zwei Möglichkeiten: 12 oder 24 V = EIN oder 0 V = AUS. Damit der Lüfter richtig arbeitet, muss die mit dem elektronischen Wartungswerkzeug INSITE™ programmierte Lüftersteuerlogik mit der Gerätekonfiguration im Fahrzeug übereinstimmen.

Dieser Fehlercode wird gespeichert, wenn das ECM 12 oder 24 V= an das Lüftersteuermagnetventil legt, die Spannung im Signalschaltkreis der Lüftersteuerung aber niedriger als 12 bzw. 24 V= ist. Die niedrige Spannung im Signalkreis deutet in der Regel auf einen Masseschluss im Kabelbaum oder Magnetventil hin.

Wenn der Fehlercode 6264 nach den unten beschriebenen Fehlersuchschritten noch aktiv ist, wie im OEM-Wartungshandbuch beschrieben den Schaltkreis der Lüftersteuerung auf Masseschluss prüfen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 6264.

Datum der letzten Änderung: 25-AUG-2015


Schaltkreis Heizelement des Kurbelgehäuseentlüftungsfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 6337

Schaltkreis Heizelement des Kurbelgehäuseentlüftungsfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6337 PID: SPN: 862 FMI: 4/4 LAMPE: Keine SRT: | Schaltkreis Heizelement des Kurbelgehäuseentlüfterfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Heizelements der Kurbelgehäuseentlüftung festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Heizelement des Kurbelgehäuseentlüftungsfilters

Schaltkreisbeschreibung

Das Heizelement der Kurbelgehäuseentlüftung schützt das Filtergehäuse der Kurbelgehäuseentlüftung vor Einfrieren. Wenn die Beheizung angeordnet wird, speist das Motorsteuermodul (ECM) die Entlüftungsheizung mit Batteriespannung.

Lage der Bauteile

Das Heizelement der Kurbelgehäuseentlüftung ist am Entlüftungsfiltergehäuse angebaut.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass im Signalkreis des Kurbelgehäuseentlüftungs-Heizelements ein Masseschluss vorlag.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Heizelement der Kurbelgehäuseentlüftung wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Schaltkreis des Heizelements der Kurbelgehäuseentlüftung
  • Masseschluss im Schaltkreis des Heizelements der Kurbelgehäuseentlüftung
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 6337.

Datum der letzten Änderung: 25-AUG-2015


Regeneration des Abgasnachbehandlungssystems wegen Sperrschalter gesperrt - Zustand vorhanden

FEHLERCODE 6416

Regeneration des Abgasnachbehandlungssystems wegen Sperrschalter gesperrt - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6416 PID: SPN: 3703 FMI: 11/31 LAMPE: Keine SRT: | Regeneration des Abgasnachbehandlungssystems wegen Sperrschalter gesperrt - Zustand vorhanden. Der Dieselpartikelfilter kann aufgrund eines deaktivierten Freigabeschalters nicht regeneriert werden. | Eventuell muss das Abgasnachbehandlungssystem häufig regeneriert werden.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Abgasnachbehandlungssystem

Schaltkreisbeschreibung

Der OEM kann einen Freigabeschalter am Armaturenbrett einbauen oder veranlassen, dass über den J1939-Datalink eine Blockiermeldung an das Motorsteuermodul (ECM) gesendet wird. Die Blockiermeldung dient dazu, mobile Regenerationen des Abgasnachbehandlungssystems zu unterbinden.

Lage der Bauteile

Der Regenerationsfreigabeschalter des Abgasnachbehandlungssystems kann ein Schalter am Armaturenbrett des Fahrzeugs oder eine über den J1939-Datalink gesendete J1939-Meldung sein. Siehe OEM-Wartungsinformationen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Freigabeschalter für die Regeneration des Dieselpartikelfilters deaktiviert war, als das ECM die aktive Regeneration des Dieselpartikelfilters anforderte.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei Motoren mit On-Board-Diagnose ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist und das Abgasnachbehandlungssystem beschädigt wurde, kann es sein, dass der Freigabeschalter eine mobile (aktive) Regeneration des Abgasnachbehandlungssystems verhindert hat.

Rücksprache mit dem OEM halten, ob die Störung des Abgasnachbehandlungssystems auf den Freigabeschalter zurückzuführen ist.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 6416.

Datum der letzten Änderung: 25-AUG-2015


SAE J1939-Multiplexbetrieb - Sensorsystem für Gaspedal- oder Gashebelfernbedienung - Netzwerkdaten fälschlicherweise empfangen

FEHLERCODE 6417

SAE J1939-Multiplexbetrieb - Sensorsystem für Gaspedal- oder Gashebelfernbedienung - Netzwerkdaten fälschlicherweise empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6417 PID: SPN: 974 FMI: 2/19 LAMPE: Gelb SRT: | SAE J1939-Multiplexbetrieb - Sensorsystem für Gasfernbedienung - Netzwerkdaten fälschlicherweise empfangen. Das OEM-VECU (Fahrzeugsteuergerät) hat einen Fehler im Zusammenhang mit der Gasfernbedienung festgestellt. | Gashebel für Fernbedienung funktioniert nicht.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins®-ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat eine Meldung vom OEM-VECU über den J1939-Datalink empfangen, die angibt, dass das Signalkabel der Gasfernbedienung oder der Aktivierungsschalter zu hoher oder niedriger Spannung kurzgeschlossen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Multiplex-Gerät funktioniert nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war. Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler tritt auf, wenn das OEM-VECU ein Problem mit der Gasfernbedienung oder dem Aktivierungsschalter für Gasfernbedienung feststellt. Das ECM ist richtig eingerichtet (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert), so dass Multiplex-Informationen über die Zustände des Aktivierungsschalters für Gasfernbedienung und die Stellung der Gasfernbetätigung über den J1939-Datalink vom OEM-VECU empfangen werden können, und das OEM-VECU überträgt die Meldung für die betreffende Komponente. Die meisten OEM-VECUs sehen keinen Fehlererkennungskreis für den Schalter für Gasfernbedienung vor.

Für diesen Fehler gibt es zwei mögliche Gründe:

  • Das OEM-VECU befindet, dass die Leitung des Gasfernbedienungssignals einen Kurzschluss zu hoher oder niedriger Spannung hat. Dieser Fehlerstatus wird über den J1939-Datalink an das Cummins®-ECM übertragen, was den Fehler im Cummins®-ECM auslöst.
  • Das OEM-VECU hat einen Kurzschluss zu hoher oder niedriger Spannung des Aktivierungsschalters für Gasfernbedienung festgestellt. Dieser Fehlerstatus wird über den J1939-Datalink an das ECM übertragen, was den Fehler im ECM auslöst. Die meisten OEM-VECUs sehen keine Fehlererkennung für den Schalter vor.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 6417.

Datum der letzten Änderung: 25-AUG-2015


Treiberschaltkreis Motorbremsstellglied 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 6418

Treiberschaltkreis Motorbremsstellglied 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6418 PID: SPN: 1072 FMI: 3/3 LAMPE: Keine SRT: | Treiberschaltkreis Motorbremsstellglied 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung oder Unterbrechung im Signalschaltkreis des Magnetventils 1 für Motorbremse festgestellt. | Mögliche Reduzierung der Motorbremsleistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Signalschaltkreis Motorbremsstellglied Nr. 1

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) steuert die Motorbremsen an den Zylindern 1, 2 und 3 mit einem Signal über den Signalschaltkreis des Motorbremsen-Magnetventils 1. Wenn eine Motorbremse installiert ist, ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass das PWM-Signal für Motorbremse 1 nach dem Abschalten des PWM-Signals durch das ECM über 0 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Schaltkreis der Motorbremse 1 wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, das Fahrzeug probefahren und die Motorbremsen betätigen.
  • Dadurch läuft die Diagnose an. Wenn der Fehlercode nicht erneut aktiviert wird, war die Reparatur erfolgreich. Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss gegen Batterie im Motorkabelbaum
  • Motorbremsen-Magnetventil mit Fehlfunktion.
Siehe Fehlerdiagnose für Fehlercode 6418.

Datum der letzten Änderung: 25-AUG-2015


Treiberschaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 6419

Treiberschaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6419 PID: SPN: 1072 FMI: 4/4 LAMPE: Keine SRT: | Treiberschaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Magnetventils 1 für Motorbremse festgestellt. | Möglicherweise reduzierte Motorbremsleistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Motorbremsstellglied-Treiberausgang 1

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) steuert die Motorbremsen an den Zylindern 1, 2 und 3 mit einem Signal über den Signalschaltkreis des Motorbremsen-Magnetventils 1. Wenn eine Motorbremse installiert ist, ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass das PWM-Signal von Motorbremse 1 bei Aktivierung des PWM-Signals nicht der Bordnetzspannung entsprach.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Schaltkreis der Motorbremse 1 wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, das Fahrzeug probefahren und die Motorbremsen betätigen. Dadurch läuft die Diagnose an. Wenn der Fehlercode nicht erneut aktiviert wird, war die Reparatur erfolgreich.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im Kabelbaum
  • Motorbremsen-Magnetventil mit Fehlfunktion.
Siehe Fehlerdiagnose für Fehlercode 6419.

Datum der letzten Änderung: 25-AUG-2015


Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 6421

Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6421 PID: S254 SPN: 1073 FMI: 3/3 LAMPE: Keine SRT: | Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder hohe Spannung im Schaltkreis des Magnetventils 2 für Motorbremse festgestellt. | Möglicherweise Reduzierung der Motorbremsleistung.
ISX12/ISX11.9 CM2250/ ISX15 CM2250 - Schaltkreis Motorbremsstellglied-Treiberausgang 2

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) steuert die Motorbremsen an den Zylindern 4, 5 und 6 mit einem Signal über den Signalschaltkreis des Motorbremsen-Magnetventils 2. Wenn eine Motorbremse installiert ist, ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass das PWM-Signal von Motorbremse 2 bei Deaktivierung des PWM-Signals der Bordnetzspannung entsprach.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Schaltkreis der Motorbremse 2 wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, das Fahrzeug probefahren und die Motorbremsen betätigen. Dadurch läuft die Diagnose an. Wenn der Fehlercode nicht erneut aktiviert wird, war die Reparatur erfolgreich.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss gegen Batterie im Motorkabelbaum.
  • Motorbremsen-Magnetventil mit Fehlfunktion.
Siehe Fehlerdiagnose für Fehlercode 6421.

Datum der letzten Änderung: 25-AUG-2015


Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 6422

Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6422 PID: SPN: 1073 FMI: 4/4 LAMPE: Keine SRT: | Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Magnetventils 2 für Motorbremse festgestellt. | Möglicherweise Reduzierung der Motorbremsleistung.
ISX12/ISX11.9 CM2250/ ISX15 CM2250 - Signalschaltkreis des Motorbremsen-Magnetventils Nr. 2

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) steuert die Motorbremsen an den Zylindern 4, 5 und 6 mit einem Signal über den Signalschaltkreis des Motorbremsen-Magnetventils 2. Wenn eine Motorbremse installiert ist, ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass das PWM-Signal von Motorbremse 2 bei Aktivierung des PWM-Signals nicht der Bordnetzspannung entsprach.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Schaltkreis der Motorbremse 2 wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, das Fahrzeug probefahren und die Motorbremsen betätigen.
  • Dadurch läuft die Diagnose an. Wenn der Fehlercode nicht erneut aktiviert wird, war die Reparatur erfolgreich. Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei On-Board-Diagnose-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im Kabelbaum
  • Motorbremsen-Magnetventil mit Fehlfunktion.
Siehe Fehlerdiagnose für Fehlercode 6422.

Datum der letzten Änderung: 25-AUG-2015


Motordrehzahl - Ursache unbekannt

FEHLERCODE 6595

Motordrehzahl - Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6595 PID: SPN: 190 FMI: 11/11 LAMPE: Keine SRT: | Motordrehzahl - Ursache unbekannt. Das Motorsteuermodul hat festgestellt, dass die Signale des primären und des sekundären Drehzahlsensors nicht mehr synchronisiert oder rückwärts angeschlossen sind. | Der Motor kann abgeschaltet werden.
Schaltkreise Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird fortlaufend ausgeführt, wenn der Motor angelassen wird oder läuft.

Bedingungen für Fehlercodespeicherung

Das ECM hat beide Motordrehzahl-/-positionssignale verloren.

Maßnahme bei aktivem Fehlercode

  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose durchgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Der Motor startet eventuell nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose dreimal nacheinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor nicht mehr synchronisiert sind oder dass ihre Kabelbaumsteckverbinder vertauscht wurden.

Infolgedessen springt der Motor nicht an.

Siehe Fehlerdiagnose für Fehlercode 6595.

Datum der letzten Änderung: 28-APR-2015


Schaltkreis Füllstandsensor des DEF-Behälters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1668 (2-Draht-Sensor)

Schaltkreis Füllstandsensor des DEF-Behälters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1668 PID: P203C SPN: 1761 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Füllstandsensor des DEF-Behälters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Füllstandsensors im DEF-Behälter festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das SCR-Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter. Es handelt sich um einen Kombinationssensor mit dem DEF-Temperatursensor. Der Füllstand- und der Temperatursensor verwenden denselben Rückführkreis.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Füllstandsensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Signalspannung für den Füllstand des DEF-Behälters länger als 1 Sekunde weniger als 0,25 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlersuchplan für Fehlercode t05-1668-2wire (2-Draht-Sensor).

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Füllstandsensor des DEF-Behälters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1668 (3-Draht-Sensor)

Schaltkreis Füllstandsensor des DEF-Behälters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1668 PID: P203C SPN: 1761 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Füllstandsensor des DEF-Behälters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Füllstandsensors im DEF-Behälter festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das SCR-Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter. Es handelt sich um einen Kombinationssensor mit dem DEF-Temperatursensor. Der Füllstand- und der Temperatursensor verwenden denselben Rückführkreis.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Füllstandsensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Signalspannung für den Füllstand des DEF-Behälters länger als 1 Sekunde weniger als 0,25 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlersuchplan für Fehlercode t05-1668-3wire (3-Draht-Sensor).

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis des Füllstandsensors im DEF-Behälter - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1669 (2-Draht-Sensor)

Schaltkreis des Füllstandsensors im DEF-Behälter - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1669 PID: P203D SPN: 1761 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Füllstandsensor im Diesel-Emissions-Flüssigkeitsbehälter - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Katalysatorbehälterstandsensors festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das SCR-Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter. Es handelt sich um einen Kombinationssensor mit dem DEF-Temperatursensor. Der Füllstand- und der Temperatursensor verwenden denselben Rückführkreis.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Füllstandsensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Steuerung stellt fest, dass die Signalspannung für den Füllstand des DEF-Behälters länger als 1 Sekunde mehr als 4,5 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlersuchplan für Fehlercode t05-1669-2wire (2-Draht-Sensor).

Datum der letzten Änderung: 09-FEB-2012


DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstandsensor-Schaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1669 (3-Draht-Sensor)

DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstandsensor-Schaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1669 (3-Draht-Sensor) PID: P203D SPN: 1761 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Füllstandsensor im Diesel-Emissions-Flüssigkeitsbehälter - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Katalysatorbehälterstandsensors festgestellt. | Möglicherweise reduzierte Motorleistung.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Füllstandsensors im DEF-Behälter
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Füllstandsensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des DEF-Behälterstandsensors den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Die Fahrzeuggeschwindigkeit wird nach längerem Motorbetrieb mit aktivem Fehlercode auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlersuche bei Fehlercode 669 (3-Draht-Sensor).

Datum der letzten Änderung: 25-AUG-2016


Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1691 (ISB, ISC, ISL)

Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1691 PID: P380 SPN: 100 FMI: 18 LAMPE: Gelb SRT: | Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Temperaturanstieg am Katalysator ist geringer als erwartet. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISB6.7 CM2250/ISC8.3 and ISL9 CM2250 - Diesel-Oxidationskatalysator

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem wird von drei Temperatursensoren in der Abgasanlage überwacht. Der Eingangstemperatursensor des Diesel-Oxidationskatalysators liegt hinter dem Turboladerauslass am Einlass des Nachbehandlungssystems. Der Eingangstemperatursensor des Dieselpartikelfilters ist zwischen dem Diesel-Oxidationskatalysator und dem Dieselpartikelfilter angeordnet. Der Ausgangstemperatursensor des Dieselpartikelfilters liegt hinter dem Partikelfilter. Die Temperatursensoren rund um den Dieseloxidationskatalysator (DOC) überwachen während einer aktiven Regeneration des Abgasnachbehandlungssystems die Temperaturdifferenz am Katalysator.

Lage der Bauteile

Der Diesel-Oxidationskatalysator befindet sich in der Abgasanlage. Der genaue Einbauort des Katalysators wird vom OEM-Hersteller bestimmt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

  • Die Diagnose läuft erst an, wenn eine aktive Regeneration des Dieselpartikelfilters durchgeführt wird.

Bedingungen für Fehlercodespeicherung

Das ECM hat eine DOC-Effizienz berechnet, die für den erfolgreichen Abschluss einer Regeneration zu niedrig ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Diesel-Oxidationskatalysator-Wartungsrückstellung (unter Erweiterte ECM-Daten > Wartung des Abgasnachbehandlungssystems) ausführen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Regeneration des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird protokolliert, wenn der berechnete Umwandlungswirkungsgrad des Dieseloxidationskatalysators (DOC) zu niedrig für eine wirksame Regeneration ist.

Mögliche Ursachen für diesen Fehlercode:

  • Vorderseite des Diesel-Oxidationskatalysators mit Ruß zugesetzt
  • Diesel-Oxidationskatalysator durch Motoröl oder Kraftstoff verunreinigt
  • Diesel-Oxidationskatalysator hat Risse oder ist verunreinigt
  • Störung im Kraftstoffeinspritzsystem der Abgasnachbehandlung
  • Undichtigkeiten in der Abgasanlage zwischen Turbolader und Diesel-Oxidationskatalysator.

Dieser Fehlercode kann durch einen innerhalb eines bestimmten Bereichs fixierten Eingangstemperatursensor des Diesel-Oxidationskatalysators oder Dieselpartikelfilters verursacht werden. Vor weiteren Schritten dieses Fehlersuchplans sicherstellen, dass keine aktiven Fehlercodes zu den Temperatursensoren des Abgasnachbehandlungssystems vorliegen

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlersuchplan für Fehlercode t05-1691 (ISB, ISC, ISL).

Datum der letzten Änderung: 09-FEB-2012


Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1691 (ISX)

Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1691 PID: P380 SPN: 100 FMI: 18 LAMPE: Gelb SRT: | Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Temperaturanstieg am Katalysator ist geringer als erwartet. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Diesel-Oxidationskatalysator

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem wird von drei Temperatursensoren in der Abgasanlage überwacht. Der Eingangstemperatursensor des Diesel-Oxidationskatalysators liegt hinter dem Turboladerauslass am Einlass des Nachbehandlungssystems. Der Eingangstemperatursensor des Dieselpartikelfilters ist zwischen dem Diesel-Oxidationskatalysator und dem Dieselpartikelfilter angeordnet. Der Ausgangstemperatursensor des Dieselpartikelfilters liegt hinter dem Partikelfilter. Die Temperatursensoren rund um den Dieseloxidationskatalysator (DOC) überwachen während einer aktiven Regeneration des Abgasnachbehandlungssystems die Temperaturdifferenz am Katalysator.

Lage der Bauteile

Der Diesel-Oxidationskatalysator befindet sich in der Abgasanlage. Der genaue Einbauort des Katalysators wird vom OEM-Hersteller bestimmt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

  • Die Diagnose läuft erst an, wenn eine aktive Regeneration des Dieselpartikelfilters durchgeführt wird.

Bedingungen für Fehlercodespeicherung

Das ECM hat eine DOC-Effizienz berechnet, die für den erfolgreichen Abschluss einer Regeneration zu niedrig ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Diesel-Oxidationskatalysator-Wartungsrückstellung (unter Erweiterte ECM-Daten > Wartung des Abgasnachbehandlungssystems) ausführen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Regeneration des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird protokolliert, wenn der berechnete Umwandlungswirkungsgrad des Dieseloxidationskatalysators (DOC) zu niedrig für eine wirksame Regeneration ist.

Mögliche Ursachen für diesen Fehlercode:

  • Vorderseite des Diesel-Oxidationskatalysators mit Ruß zugesetzt
  • Diesel-Oxidationskatalysator durch Motoröl oder Kraftstoff verunreinigt
  • Diesel-Oxidationskatalysator hat Risse oder ist verunreinigt
  • Störung im Kraftstoffeinspritzsystem der Abgasnachbehandlung
  • Undichtigkeiten in der Abgasanlage zwischen Turbolader und Diesel-Oxidationskatalysator.

Dieser Fehlercode kann durch einen innerhalb eines bestimmten Bereichs fixierten Eingangstemperatursensor des Diesel-Oxidationskatalysators oder Dieselpartikelfilters verursacht werden. Vor weiteren Schritten dieses Fehlersuchplans sicherstellen, dass keine aktiven Fehlercodes zu den Temperatursensoren des Abgasnachbehandlungssystems vorliegen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlersuchplan für Fehlercode t05-1691 (ISX).

Datum der letzten Änderung: 09-FEB-2012


Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 1911 (ISB)

Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1911 PID: P157 SPN: 157 FMI: 0 LAMPE: Gelb SRT: | Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Das Motorsteuermodul (ECM) hat erkannt, dass der Kraftstoffdruck in der Verteilerleitung höher als angewiesen ist. | Keine oder eventuell mit erhöhtem Einspritzdruck verbundene Motornebengeräusche (speziell im Leerlauf oder unter Teillast) oder eventuell Leistungsunterbrechung durch Rücksetzen des Druckbegrenzungsventils.
ISB6.7 CM2250 - Druckschaltkreis Einspritzdüsendosierleitung 1

Schaltkreisbeschreibung

Das ECM überwacht die Motorbetriebsbedingungen, unter anderem den Raildruck, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das Kraftstoffpumpenstellglied öffnet) oder zu reduzieren (indem es das Kraftstoffpumpenstellglied schließt).

Lage der Bauteile

Das Kraftstoffpumpenstellglied befindet sich an der Hochdruckkraftstoffpumpe. Das Druckbegrenzungsventil befindet sich in der Kraftstoffverteilerleitung (Rail).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Raildruck das Drucklimit des Druckbegrenzungsventils übersteigt und das Druckbegrenzungsventil geöffnet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Im normalen Motorbetrieb passt die ECM-Kalibrierung den befohlenen Kraftstofffluss zum Kraftstoffpumpenstellglied stets so an, dass der richtige Raildruck erzielt wird. Systemfehler, die dazu führen, dass der Druckregelkreis unterbrochen wird, können zur Folge haben, dass das Druckbegrenzungsventil in der Verteilerleitung öffnet. Das Druckbegrenzungsventil im Rail hat die Aufgabe, die Hochdruckkomponenten vor Überdruck zu schützen. Wenn das ECM merkt, dass das Druckbegrenzungsventil im Rail offen ist, ohne dass im Schaltkreis des Kraftstoffpumpenstellglieds ein Fehler festgestellt wird, wird der Fehlercode 1911 aktiv. Bei bestimmten Anwendungen versucht das ECM eine automatische Rückstellung, was sich an einem kurzzeitigen Leistungseinbruch (kürzer als 1 Sekunde) bemerkbar machen kann.

Zustände, die den Fehlercode 1911 auslösen können:

  • Wenn das Kraftstoffsystem mit Luft durchspült wird, kann der Druck in die Höhe getrieben und der Fehlercode 1911 ausgelöst werden. Es ist zu erwarten, dass während des Luft-im-Kraftstoff-Tests in der Leitung einige Blasen zu sehen sind. Schaumbildung ist ein Zeichen für Undichtigkeit, durch die Luft in das System gelangt, eine starke Einlassdrosselung, die Kavitation verursacht, oder eine noch nicht geflutete Anlage. Wenn keine übermäßige Kraftstoffeinlassdrosselung festzustellen ist (siehe Verfahrensanweisung 006-020 im entsprechenden Wartungshandbuch), kann die Ursache für den Lufteintritt wahrscheinlich auf folgenden Teile zurückgeführt werden: Kraftstoffsaugleitungen, OEM-Kraftstoffleitungen, saugseitige Kraftstofffilter-Baugruppen oder Standrohr(e) in dem/den Kraftstofftank(s).
  • Sehr niedriger Druck über einen längeren Zeitraum gefolgt von einer Druckspitze zur Kompensation. Mögliche Ursache ist ein starke Drosselung durch verstopfte Filter (Fehlercode 559 und 2372).
  • Ein manipulierter Kraftstoffdrucksensor, der zu niedrige Werte ausgibt, ein nicht genullter Drucksensor oder ein schlechter elektrischer Kontakt.
  • Bei einem aussetzenden elektrischen Fehler im Schaltkreis des Kraftstoffpumpenstellglieds kann es sein, dass Fehlercode 1911 während des normalen Motorbetriebs aktiv und wieder inaktiv wird. Der ECM-Fehlercode 2311 bezeichnet einen elektrischen Schaltkreisfehler im Stellglied. Es ist darum nicht erforderlich, die Steckverbinder oder Kabelbäume zu untersuchen, wenn außer dem Fehlercode 1911 kein anderer Fehlercode gemeldet wird. Ein Hochdruckmagnetventil mit hoher Leckage lässt im Leerlauf oder unter Teillast den Kraftstoffdruck im Rail steigen.
  • Weitere Bedingungen sind ein defekter ECM-Kabelbaum, schlechte Masseverbindung, Batteriespannungsspitzen, elektrische Störeinflüsse, niedrige Lichtmaschinenleistung und starke Beeinflussungen der Batteriespannung wie z. B. beim Fremdstarten des Fahrzeugs.
  • Der Raildrucksensor muss ebenfalls geprüft werden. Bei einer Überprüfung der Genauigkeit des Raildrucksensors darf das Rail nicht unter Druck stehen. Die Kraftstoffpumpe, die Hochdruck-Kraftstoffleitungen und der Druckspeicher (Rail) enthalten hoch verdichteten Kraftstoff. Die Anschlüsse niemals bei laufendem Motor lösen. Vor Lösen von Anschlüssen im Hochdruckteil mindestens 10 Minuten nach Abstellen des Motors warten, damit sich der Druck entspannen kann. Bei einigen Motoren kann es sehr lange dauern, bis das Rail vollständig drucklos ist. In diesen Fällen muss der Druck im Rail eventuell manuell abgebaut werden.
Siehe Fehlersuchplan für Fehlercode t05-1911 (ISB).

Datum der letzten Änderung: 10-SEP-2013


Druckschaltkreis Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 1911 (ISC, ISL, ISX)

Druckschaltkreis Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1911 PID: P157 SPN: 157 FMI: 0 LAMPE: Gelb SRT: | Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Das Motorsteuermodul (ECM) hat erkannt, dass der Kraftstoffdruck in der Verteilerleitung höher als angewiesen ist. | Keine oder eventuell Motornebengeräusche (speziell im Leerlauf oder unter Teillast) oder eventuell Leistungsunterbrechung durch Rücksetzen des Überdruckventils.
ISC8.3 und ISL9 CM2250 - Drucksensorschaltkreis Einspritzdüsendosierleitung 1
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Druckschaltkreis Einspritzdüsendosierleitung 1

Schaltkreisbeschreibung

Das ECM überwacht die Motorbetriebsbedingungen, unter anderem den Raildruck, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das Kraftstoffpumpenstellglied öffnet) oder zu reduzieren (indem es das Kraftstoffpumpenstellglied schließt).

Lage der Bauteile

Das Kraftstoffpumpenstellglied befindet sich an der Hochdruckkraftstoffpumpe. Das Druckbegrenzungsventil befindet sich in der Kraftstoffverteilerleitung (Rail).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Raildruck das Drucklimit des Druckbegrenzungsventils übersteigt und das Druckbegrenzungsventil geöffnet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Im normalen Motorbetrieb passt die ECM-Kalibrierung den befohlenen Kraftstofffluss zum Kraftstoffpumpenstellglied stets so an, dass der richtige Raildruck erzielt wird. Systemfehler, die dazu führen, dass der Druckregelkreis unterbrochen wird, können zur Folge haben, dass das Überdruckventil im Verteiler öffnet. Das Druckbegrenzungsventil im Rail hat die Aufgabe, die Hochdruckkomponenten vor Überdruck zu schützen. Wenn das ECM merkt, dass das Druckbegrenzungsventil im Rail offen ist, ohne dass im Schaltkreis des Kraftstoffpumpenstellglieds ein Fehler festgestellt wird, wird der Fehlercode 1911 aktiv. Bei bestimmten Anwendungen versucht das ECM eine automatische Rückstellung, was sich an einem kurzzeitigen Leistungseinbruch (kürzer als 1 Sekunde) bemerkbar machen kann.

Zustände, die den Fehlercode 1911 auslösen können:

  • Wenn das Kraftstoffsystem mit Luft durchspült wird, kann der Druck in die Höhe getrieben und der Fehlercode 1911 ausgelöst werden. Es ist zu erwarten, dass während des Luft-im-Kraftstoff-Tests in der Leitung einige Blasen zu sehen sind. Schaumbildung ist ein Zeichen für Undichtigkeit, durch die Luft in das System gelangt, eine starke Einlassdrosselung, die Kavitation verursacht, oder eine noch nicht geflutete Anlage. Wenn keine übermäßige Kraftstoffeinlassdrosselung festzustellen ist (siehe Verfahrensanweisung 006-020 im entsprechenden Wartungshandbuch), kann die Ursache für den Lufteintritt wahrscheinlich auf folgenden Teile zurückgeführt werden: Kraftstoffsaugleitungen, OEM-Kraftstoffleitungen, saugseitige Kraftstofffilter-Baugruppen oder Standrohr(e) in dem/den Kraftstofftank(s).
  • Sehr niedriger Druck über einen längeren Zeitraum gefolgt von einer Druckspitze zur Kompensation. Mögliche Ursache ist ein starke Drosselung durch verstopfte Filter (Fehlercode 559 und 2372).
  • Ein manipulierter Kraftstoffdrucksensor, der zu niedrige Werte ausgibt, ein nicht genullter Drucksensor oder ein schlechter elektrischer Kontakt.
  • Bei einem aussetzenden elektrischen Fehler im Schaltkreis des Kraftstoffpumpenstellglieds kann es sein, dass Fehlercode 1911 während des normalen Motorbetriebs aktiv und wieder inaktiv wird. Der ECM-Fehlercode 2311 bezeichnet einen elektrischen Schaltkreisfehler im Stellglied. Es ist darum nicht erforderlich, die Steckverbinder oder Kabelbäume zu untersuchen, wenn außer dem Fehlercode 1911 kein anderer Fehlercode gemeldet wird. Ein Hochdruckmagnetventil mit hoher Leckage lässt im Leerlauf oder unter Teillast den Kraftstoffdruck im Rail steigen.
  • Weitere Bedingungen sind ein defekter ECM-Kabelbaum, schlechte Masseverbindung, Batteriespannungsspitzen, elektrische Störeinflüsse, niedrige Lichtmaschinenleistung und starke Beeinflussungen der Batteriespannung wie z. B. beim Fremdstarten des Fahrzeugs.
  • Der Raildrucksensor muss ebenfalls geprüft werden. Bei einer Überprüfung der Genauigkeit des Raildrucksensors darf das Rail nicht unter Druck stehen. Die Kraftstoffpumpe, die Hochdruck-Kraftstoffleitungen und der Druckspeicher (Rail) enthalten hoch verdichteten Kraftstoff. Die Anschlüsse niemals bei laufendem Motor lösen. Vor Lösen von Anschlüssen im Hochdruckteil mindestens 10 Minuten nach Abstellen des Motors warten, damit sich der Druck entspannen kann. Bei einigen Motoren kann es sehr lange dauern, bis das Rail vollständig drucklos ist. In diesen Fällen muss der Druck im Rail eventuell manuell abgebaut werden.
Siehe Fehlersuchplan für Fehlercode t05-1911 (ISC, ISL, ISX).

Datum der letzten Änderung: 10-SEP-2013


Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1921

Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1921 PID: S324 SPN: 3251 FMI: 0/16 LAMPE: Gelb SRT: | Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Rußbelastung des Dieselpartikelfilters (DPF) hat den empfohlenen Grenzwert überschritten. | Die Leuchte des Abgasreinigungssystems am Armaturenbrett blinkt. Motorschutzdrosselung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbelastung des DPF. Unter normalen Betriebsbedingungen reinigt sich der DPF selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des DPF durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Dieser Fehlercode kann ausgelöst werden, wenn die Anwendung nicht mit einer für die aktive Regeneration des DPF ausreichenden Last betrieben wird. Der Fehlercode weist darauf hin, dass die Temperatur der aus dem Turbolader strömenden Abgase nicht hoch genug ist, um den im DPF angesammelten Ruß durch eine aktiv Regeneration zu entfernen. Eventuell muss die Anwendung mit einer höheren Last betrieben werden, damit der DPF nicht verstopft.

Lage der Bauteile

Der DPF befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) stellt fest, dass die Rußbelastung des Dieselpartikelfilters einen mittleren Schweregrad erreicht hat. Das Abgasnachbehandlungssystem muss regeneriert werden, um den Ruß zu entfernen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose gescheitert ist.
  • Das ECM schaltet die Kontrollleuchte des Abgasnachbehandlungssystems ein, unmittelbar nachdem die Diagnose gescheitert ist.
  • Die Drehmomentabgabe wird mit zunehmender Rußbelastung des DPF reduziert.
  • Die mobile Regeneration des DPF wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.

Bedingungen für Fehlercodelöschung

  • Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehlercodes aktiv werden, war die Reparatur erfolgreich.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Rußbelastung des DPF unter den Wert des mittleren Schweregrads gefallen ist und die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Hinweis: Dieser Fehlercode weist darauf hin, dass der DPF mit einer stationären Regeneration gewartet werden muss. Dies ist lediglich eine Wartungsarbeit und fällt nicht unter die Cummins®-Garantie.

Hinweis: Das wiederholte Auftreten dieses Fehlercodes kann darauf hindeuten, dass der Motor häufig eine Regeneration benötigt. Siehe Fehlersuchplan "Dieselpartikelfilter - Häufige automatische und/oder stationäre Regeneration" in Kapitel TS zum Identifizieren der Ursache der häufigen Regeneration.

Mögliche Ursachen für diesen Fehlercode:

  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug anstiegen, um eine aktive Regeneration des Dieselpartikelfilters zu ermöglichen.
  • Mögliche Motorschäden, erkennbar an der Entwicklung von schwarzem Rauch.
  • Wenn Fehlercode 2777 zusammen mit Fehlercode 1921 aktiv ist, weist dies darauf hin, dass das ECM eine Meldung zur Unterbindung der Regeneration erhalten hat und eine aktive Regeneration des Dieselpartikelfilters nicht zugelassen wurde. Überprüfen, ob die OEM-Einstellungen für den Freigabeschalter der Abgasnachbehandlung richtig konfiguriert sind. Eine stationäre Regeneration des DPF kann durchgeführt werden. Das elektronische Wartungswerkzeug INSITE™ verwenden.
  • Die Rußbelastung des Dieselpartikelfilters lässt sich in vier Stufen klassifizieren. Mit zunehmender Beladung leuchten die Cummins® CHECK ENGINE-Leuchte (gelb) oder die STOP ENGINE-Leuchte (rot) wie in nachstehender Tabelle dargestellt auf. In den Stufen 1, 2 und 3 kann der Ruß mit Hilfe einer stationären Regeneration aus dem Dieselpartikelfilter entfernt werden. Stufe 4 bedeutet, dass der Dieselpartikelfilter ganz zugesetzt ist und untersucht und gereinigt werden muss. Erfüllt er nicht die Inspektionskriterien, muss der Dieselpartikelfilter ausgetauscht werden. Eine starke Rußbelastung des Dieselpartikelfilters kann auf eine zu niedrige Temperatur der in das Abgasnachbehandlungssystem strömenden Abgase zurückzuführen sein. Eventuell muss die Anwendung mit höherer Last betrieben werden, damit sich nicht übermäßig viel Ruß im Filter ansammelt.

Rußstufen des Abgasnachbehandlungssystems
Rußstufe | Cummins®-Fehlercode | Status der Abgasnachbehandlungsleuchte | Status der Cummins®-Leuchte | Verfahrensanweisungen zur Wartung | Motorschutzstrategie
1 | 2.639 | Leuchtet stetig | Aus | Stationäre Regeneration durchführen | Keine motorschutzbedingte Drosselung
2 | 2.639 | Blinkt | Aus | Stationäre Regeneration durchführen | Geringe Drehmomentreduzierung
3 | 1.921 | Blinkt | Gelb | Stationäre Regeneration durchführen | Mäßige Motodrehmoment- und Motordrehzahlreduzierung
4 | 1.922 | Aus | Rot | DPF untersuchen und reinigen | Starke Motodrehmoment- und Motordrehzahlreduzierung

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Für zeitweise auftretende Probleme mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, dass die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen geprüft werden.

Siehe Fehlerdiagnose für Fehlercode t05-1921.

Datum der letzten Änderung: 15-FEB-2015


Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1921

Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1921 PID: S324 SPN: 3251 FMI: 0/16 LAMPE: Gelb SRT: | Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Rußbelastung des Dieselpartikelfilters (DPF) hat den empfohlenen Grenzwert überschritten. | Die Leuchte des Abgasreinigungssystems am Armaturenbrett blinkt. Motorschutzdrosselung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbelastung des DPF. Unter normalen Betriebsbedingungen reinigt sich der DPF selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des DPF durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Dieser Fehlercode kann ausgelöst werden, wenn die Anwendung nicht mit einer für die aktive Regeneration des DPF ausreichenden Last betrieben wird. Der Fehlercode weist darauf hin, dass die Temperatur der aus dem Turbolader strömenden Abgase nicht hoch genug ist, um den im DPF angesammelten Ruß durch eine aktiv Regeneration zu entfernen. Eventuell muss die Anwendung mit einer höheren Last betrieben werden, damit der DPF nicht verstopft.

Lage der Bauteile

Der DPF befindet sich in der Abgasanlage und wird vom OEM eingebaut. Fahrzeughersteller-Wartungsinformationen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) stellt fest, dass die Rußbelastung des Dieselpartikelfilters einen mittleren Schweregrad erreicht hat. Das Abgasnachbehandlungssystem muss regeneriert werden, um den Ruß zu entfernen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose gescheitert ist.
  • Das ECM schaltet die Kontrollleuchte des Abgasnachbehandlungssystems ein, unmittelbar nachdem die Diagnose gescheitert ist.
  • Die Drehmomentabgabe wird mit zunehmender Rußbelastung des DPF reduziert.
  • Die mobile Regeneration des DPF wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.

Bedingungen für Fehlercodelöschung

  • Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehlercodes aktiv werden, war die Reparatur erfolgreich.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Rußbelastung des DPF unter den Wert des mittleren Schweregrads gefallen ist und die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Hinweis: Das wiederholte Auftreten dieses Fehlercodes kann darauf hindeuten, dass der Motor häufig eine Regeneration benötigt. Siehe Fehlersuchplan "Dieselpartikelfilter - Häufige automatische und/oder stationäre Regeneration" in Kapitel TS zum Identifizieren der Ursache der häufigen Regeneration.

Mögliche Ursachen für diesen Fehlercode:

  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug anstiegen, um eine aktive Regeneration des Dieselpartikelfilters zu ermöglichen.
  • Mögliche Motorschäden, erkennbar an der Entwicklung von schwarzem Rauch.
  • Wenn Fehlercode 2777 zusammen mit Fehlercode 1921 aktiv ist, weist dies darauf hin, dass das ECM eine Meldung zur Unterbindung der Regeneration erhalten hat und eine aktive Regeneration des Dieselpartikelfilters nicht zugelassen wurde. Prüfen, ob die OEM-Einstellungen für den Freigabeschalter der Abgasnachbehandlung richtig konfiguriert sind. Eine stationäre Regeneration des DPF kann durchgeführt werden. Das elektronische Wartungswerkzeug INSITE™ verwenden.
  • Die Rußbelastung des Dieselpartikelfilters lässt sich in vier Stufen klassifizieren. Mit zunehmender Beladung leuchten die Cummins® CHECK ENGINE-Leuchte (gelb) oder die STOP ENGINE-Leuchte (rot) wie in nachstehender Tabelle dargestellt auf. In den Stufen 1, 2 und 3 kann der Ruß mit Hilfe einer stationären Regeneration aus dem Dieselpartikelfilter entfernt werden. Stufe 4 bedeutet, dass der Dieselpartikelfilter ganz zugesetzt ist und untersucht und gereinigt werden muss. Erfüllt er nicht die Inspektionskriterien, muss der Dieselpartikelfilter ausgetauscht werden. Eine starke Rußbelastung des Dieselpartikelfilters kann auf eine zu niedrige Temperatur der in das Abgasnachbehandlungssystem strömenden Abgase zurückzuführen sein. Eventuell muss die Anwendung mit höherer Last betrieben werden, damit sich nicht übermäßig viel Ruß im Filter ansammelt.
  • Übermäßig viel Asche im DPF.

Rußstufen des Abgasnachbehandlungssystems
Rußstufe | Cummins®-Fehlercode | Status der Abgasnachbehandlungsleuchte | Status der Cummins®-Leuchte | Verfahrensanweisungen zur Wartung | Motorschutzstrategie
1 | 2639 | Leuchtet stetig | Aus | Stationäre Regeneration durchführen | Keine motorschutzbedingte Drosselung
2 | 2639 | Blinkt | Aus | Stationäre Regeneration durchführen | Geringe Drehmomentreduzierung
3 | 1921 | Blinkt | Gelb | Stationäre Regeneration durchführen | Mäßige Motodrehmoment- und Motordrehzahlreduzierung
4 | 1922 | Aus | Rot | DPF untersuchen und reinigen | Starke Motodrehmoment- und Motordrehzahlreduzierung

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-1921.

Datum der letzten Änderung: 24-AUG-2015


Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 1922

Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1922 PID: S324 SPN: 3251 FMI: 0 LAMPE: Rot SRT: | Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Die Rußbelastung des Dieselpartikelfilters (DPF) hat den empfohlenen Grenzwert überschritten. Die motorschutzbedingte Drosselung wird aktiviert. | Starke Reduzierung der Motorleistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbelastung des DPF. Unter normalen Betriebsbedingungen reinigt sich der DPF selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des DPF durchgeführt werden. Die Rußbelastung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungssystem und des berechneten Rußausstoßes des Motors geschätzt.

Dieser Fehlercode kann ausgelöst werden, wenn die Anwendung nicht mit einer für die aktive Regeneration des DPF ausreichenden Last betrieben wird. Der Fehlercode weist darauf hin, dass die Temperatur der aus dem Turbolader strömenden Abgase nicht hoch genug ist, um den im DPF angesammelten Ruß durch eine aktiv Regeneration zu entfernen. Eventuell muss die Anwendung mit einer höheren Last betrieben werden, damit der DPF nicht verstopft.

Lage der Bauteile

Der DPF befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) stellt fest, dass die Rußbelastung des Dieselpartikelfilters den oberen Betriebsgrenzwert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose gescheitert ist.
  • Die Drehmomentabgabe wird mit zunehmender Rußbelastung des DPF reduziert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.

Bedingungen für Fehlercodelöschung

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Dieselpartikelfilter-Rückstellung (unter Erweiterte ECM-Daten > Wartung des Abgasnachbehandlungssystems) ausführen.
  • Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehlercodes aktiv werden, war die Reparatur erfolgreich.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Rußbelastung des Dieselpartikelfilters unter den höchsten Schweregrad gefallen ist.
  • Die Regeneration fortsetzen, bis die Rußbelastung des Dieselpartikelfilters wieder im normalen Bereich liegt.

Technische Hintergründe

Das wiederholte Auftreten dieses Fehlercodes kann darauf hindeuten, dass der Motor häufig eine Regeneration benötigt. Siehe Fehlersuchplan "Dieselpartikelfilter - Häufige automatische und/oder stationäre Regeneration" in Kapitel TS zum Identifizieren der Ursache der häufigen Regeneration.

Mögliche Ursachen für diesen Fehlercode:

  • Möglicherweise ist ein Steckverbinderpin des Abgastemperatursensors falsch angeschlossen.
  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug anstiegen, um eine aktive Regeneration des Dieselpartikelfilters zu ermöglichen.
  • Mögliche Störung des Grundmotors, die eine starke Entwicklung von schwarzem Rauch verursacht.
  • Wenn die Fehlercodes 1921 und 2777 zusammen mit Fehlercode 1922 aktiv sind, weist dies darauf hin, dass das ECM eine Meldung zur Unterbindung der Regeneration erhalten hat und eine aktive Regeneration des Dieselpartikelfilters nicht zugelassen wurde. Anhand der OEM-Handbücher überprüfen, ob die OEM-Einstellungen für den Freigabeschalter der Abgasnachbehandlung richtig konfiguriert sind.

Die Rußbelastung des Dieselpartikelfilters lässt sich in vier Stufen klassifizieren. Mit zunehmender Beladung leuchten die DPF-Kontrollleuchte des Abgasnachbehandlungssystems sowie die Cummins® CHECK-ENGINE-Leuchte (gelb) oder die STOP ENGINE-Leuchte (rot) wie in nachstehender Tabelle dargestellt auf. Eine starke Rußbelastung des Dieselpartikelfilters kann auf eine zu niedrige Temperatur der in den DPF strömenden Abgase zurückzuführen sein. Eventuell muss die Anwendung mit höherer Last betrieben werden, damit sich nicht übermäßig viel Ruß im Filter ansammelt.

Rußstufen des Abgasnachbehandlungssystems
Rußstufe | Cummins®-Fehlercode | Status der Abgasnachbehandlungsleuchte | Status der Cummins®-Leuchte | Verfahrensanweisungen zur Wartung | Motorschutzstrategie
1 | 2.639 | Leuchtet stetig | AUS | Stationäre Regeneration durchführen | Keine motorschutzbedingte Drosselung
2 | 2.639 | Blinkt | AUS | Stationäre Regeneration durchführen | Geringe Drehmomentreduzierung
3 | 1.921 | Blinkt | Gelb | Stationäre Regeneration durchführen | Mäßige Motodrehmoment- und Motordrehzahlreduzierung
4 | 1.922 | AUS | Rot | Dieselpartikelfilter untersuchen und reinigen oder austauschen | Starke Motodrehmoment- und Motordrehzahlreduzierung

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Für zeitweise auftretende Probleme mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, dass die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen geprüft werden.

Siehe Fehlerdiagnose für Fehlercode t05-1922.

Datum der letzten Änderung: 15-FEB-2015


Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 1922

Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1922 PID: S324 SPN: 3251 FMI: 0 LAMPE: Rot SRT: | Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Die Rußbelastung des Dieselpartikelfilters (DPF) hat den empfohlenen Grenzwert überschritten. Die motorschutzbedingte Drosselung wird aktiviert. | Starke Reduzierung der Motorleistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbelastung des DPF. Unter normalen Betriebsbedingungen reinigt sich der DPF selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des DPF durchgeführt werden. Die Rußbelastung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungssystem und des berechneten Rußausstoßes des Motors geschätzt.

Dieser Fehlercode kann ausgelöst werden, wenn die Anwendung nicht mit einer für die aktive Regeneration des DPF ausreichenden Last betrieben wird. Der Fehlercode weist darauf hin, dass die Temperatur der aus dem Turbolader strömenden Abgase nicht hoch genug ist, um den im DPF angesammelten Ruß durch eine aktiv Regeneration zu entfernen. Eventuell muss die Anwendung mit einer höheren Last betrieben werden, damit der DPF nicht verstopft.

Lage der Bauteile

Der DPF befindet sich in der Abgasanlage und wird vom OEM eingebaut. Siehe OEM-Wartungsinformationen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) stellt fest, dass die Rußbelastung des Dieselpartikelfilters den oberen Betriebsgrenzwert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose gescheitert ist.
  • Die Drehmomentabgabe wird mit zunehmender Rußbelastung des DPF reduziert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.

Bedingungen für Fehlercodelöschung

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Dieselpartikelfilter-Rückstellung (unter Erweiterte ECM-Daten > Wartung des Abgasnachbehandlungssystems) ausführen.
  • Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehlercodes aktiv werden, war die Reparatur erfolgreich.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Rußbelastung des Dieselpartikelfilters unter den höchsten Schweregrad gefallen ist.
  • Die Regeneration fortsetzen, bis die Rußbelastung des Dieselpartikelfilters wieder im normalen Bereich liegt.

Technische Hintergründe

Das wiederholte Auftreten dieses Fehlercodes kann darauf hindeuten, dass der Motor häufig eine Regeneration benötigt. Siehe Fehlersuchplan "Dieselpartikelfilter - Häufige automatische und/oder stationäre Regeneration" in Kapitel TS zum Identifizieren der Ursache der häufigen Regeneration.

Mögliche Ursachen für diesen Fehlercode:

  • Möglicherweise ist ein Steckverbinderpin des Abgastemperatursensors falsch angeschlossen.
  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug anstiegen, um eine aktive Regeneration des Dieselpartikelfilters zu ermöglichen.
  • Mögliche Störung des Grundmotors, die eine starke Entwicklung von schwarzem Rauch verursacht.
  • Wenn die Fehlercodes 1921 und 2777 zusammen mit Fehlercode 1922 aktiv sind, weist dies darauf hin, dass das ECM eine Meldung zur Unterbindung der Regeneration erhalten hat und eine aktive Regeneration des Dieselpartikelfilters nicht zugelassen wurde. Anhand der OEM-Handbücher überprüfen, ob die OEM-Einstellungen für den Freigabeschalter der Abgasnachbehandlung richtig konfiguriert sind.
  • Übermäßig viel Asche im DPF.

Die Rußbelastung des Dieselpartikelfilters lässt sich in vier Stufen klassifizieren. Mit zunehmender Beladung leuchten die DPF-Kontrollleuchte des Abgasnachbehandlungssystems sowie die Cummins® CHECK-ENGINE-Leuchte (gelb) oder die STOP ENGINE-Leuchte (rot) wie in nachstehender Tabelle dargestellt auf. Eine starke Rußbelastung des Dieselpartikelfilters kann auf eine zu niedrige Temperatur der in den DPF strömenden Abgase zurückzuführen sein. Eventuell muss die Anwendung mit höherer Last betrieben werden, damit sich nicht übermäßig viel Ruß im Filter ansammelt.

Rußstufen des Abgasnachbehandlungssystems
Rußstufe | Cummins®-Fehlercode | Status der Abgasnachbehandlungsleuchte | Status der Cummins®-Leuchte | Verfahrensanweisungen zur Wartung | Motorschutzstrategie
1 | 2639 | Leuchtet stetig | AUS | Stationäre Regeneration durchführen | Keine motorschutzbedingte Drosselung
2 | 2639 | Blinkt | AUS | Stationäre Regeneration durchführen | Geringe Drehmomentreduzierung
3 | 1921 | Blinkt | Gelb | Stationäre Regeneration durchführen | Mäßige Motodrehmoment- und Motordrehzahlreduzierung
4 | 1922 | AUS | Rot | Dieselpartikelfilter untersuchen und reinigen oder austauschen | Starke Motodrehmoment- und Motordrehzahlreduzierung

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-1922.

Datum der letzten Änderung: 24-AUG-2015


Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 195 (2-Draht-Sensor)

Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 195 PID: P2559 SPN: 111 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9/ISX15 CM2250 – Kühlmittelstandsensor – Schaltkreis des 2-Draht-Sensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Kühlmittelstandsensor mit 5 Volt Versorgungsspannung über einen gemeinsamen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kühlmittelstandsensor gibt über den Signalschaltkreis des Kühlmittelstandsensors ein Signal an das ECM. Diese Sensorsignalspannung ändert sich entsprechend dem Kühlmittelstand im Ausgleichsbehälter.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Der genaue Einbauort ist dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Spannung des Kühlmittelstandsignals länger als 1 Sekunde einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Kein Motorschutz bei niedrigem Kühlmittelstand.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor.
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
  • Kurzschluss des Sensor-Spannungsversorgungskreises zu Batteriespannung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-195-2wire.

Datum der letzten Änderung: 18-FEB-2014


Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 195 (3-Draht-Sensor)

Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 195 PID: 111 SPN: 111 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Kühlmittelfüllstandsensor 1 - 3

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Kühlmittelstandsensor mit 5 Volt Versorgungsspannung über einen gemeinsamen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kühlmittelstandsensor gibt über den Signalschaltkreis des Kühlmittelstandsensors ein Signal an das ECM. Diese Sensorsignalspannung ändert sich entsprechend dem Kühlmittelstand im Ausdehnungsbehälter.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Spannung des Kühlmittelstandsignals länger als 1 Sekunde einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Kein Motorschutz bei niedrigem Kühlmittelstand.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung
  • Kurzschluss des Sensor-Spannungsversorgungskreises zu Batteriespannung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-195-3wire.

Datum der letzten Änderung: 25-JUN-2012


Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 196 (2-Draht-Sensor)

Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 196 PID: P2558 SPN: 111 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9/ISX15 CM2250 – Kühlmittelstandsensor – Schaltkreis des 2-Draht-Sensors

Schaltkreisbeschreibung

Das Motorsteuermodul (Electronic Control Module, ECM) speist den Kühlmittelstandsensor über einen gemeinsamen Sensorversorgungskreis mit einer Versorgungsspannung von 5 V. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kühlmittelstandsensor gibt über den Signalschaltkreis des Kühlmittelstandsensors ein Signal an das ECM. Diese Sensorsignalspannung ändert sich entsprechend dem Kühlmittelstand im Ausdehnungsbehälter.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem Wartungshandbuch des OEM-Herstellers zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Spannung des Kühlmittelstandsignals länger als 1 Sekunde einen programmierbaren Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Kein Motorschutz bei niedrigem Kühlmittelstand.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Prüfen, ob die ECM-Kalibrierung richtig ist. Im Änderungsverlauf bei QuickServe® Online nachsehen, ob Berichtigungen an der im ECM gespeicherten Kalibrierung vorgenommen wurden. Das ECM ggf. neu kalibrieren.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Signalschaltkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises gegen Masse in Kabelbaum, Sensor oder Steckverbindern
  • Beschädigter Sensor.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-196-2wire.

Datum der letzten Änderung: 18-FEB-2014


Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 196 (3-Draht-Sensor)

Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 196 PID: 111 SPN: 111 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Kühlmittelfüllstandsensor 1 - 3

Schaltkreisbeschreibung

Das Motorsteuermodul (Electronic Control Module, ECM) speist den Kühlmittelstandsensor über einen gemeinsamen Sensorversorgungskreis mit einer Versorgungsspannung von 5 V. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kühlmittelstandsensor gibt über den Signalschaltkreis des Kühlmittelstandsensors ein Signal an das ECM. Diese Sensorsignalspannung ändert sich entsprechend dem Kühlmittelstand im Ausdehnungsbehälter.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Spannung des Kühlmittelstandsignals länger als 1 Sekunde einen programmierbaren Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Kein Motorschutz bei niedrigem Kühlmittelstand.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Signalschaltkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises gegen Masse in Motorkabelbaum, Steckverbinder oder Sensor
  • Beschädigter Sensor.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-196-3wire.

Datum der letzten Änderung: 25-JUN-2012


Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 1981

Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1981 PID: Keine SPN: 3936 FMI: 15/15 LAMPE: Gelb SRT: | Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Der Differenzdruck im Abgasreinigungssystem hat die oberen Betriebslimits überschritten oder der Dieselpartikelfilter ist verstopft. | Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Fahrzeughersteller-Wartungsinformationen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) stellt fest, dass der Dieselpartikelfilter zugesetzt ist oder der Differenzdruck am Dieselpartikelfilter den zulässigen Höchstwert übersteigt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Betätigung des AGR-Ventils wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem der Differenzdruck des Dieselpartikelfilters unter den Wert des höchsten Schweregrads gefallen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Die Kabelbaumsteckverbinder für die Abgasnachbehandlung sind möglicherweise an den falschen Temperatursensor des Abgasnachbehandlungssystems angeschlossen.
  • Möglicherweise ist ein Steckverbinderpin des Abgastemperatursensors falsch angeschlossen.
  • Der Dieselpartikelfilter kann mit Asche zugesetzt sein.
  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine aktive Regeneration des Dieselpartikelfilters sind.
  • Motorstörung, die eine starke Rauchentwicklung verursacht.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-1981.

Datum der letzten Änderung: 15-FEB-2015


Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 1981

Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1981 PID: Keine SPN: 3936 FMI: 15/15 LAMPE: Gelb SRT: | Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Der Differenzdruck im Abgasreinigungssystem hat die oberen Betriebslimits überschritten oder der Dieselpartikelfilter ist verstopft. | Die Betätigung des AGR-Ventils wird deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM eingebaut. Siehe Anlagenhersteller-Wartungsinformationen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) stellt fest, dass der Dieselpartikelfilter zugesetzt ist oder der Differenzdruck am Dieselpartikelfilter den zulässigen Höchstwert übersteigt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem der Differenzdruck des Dieselpartikelfilters unter den Wert des höchsten Schweregrads gefallen ist und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Die Kabelbaumsteckverbinder für die Abgasnachbehandlung sind möglicherweise an den falschen Temperatursensor des Abgasnachbehandlungssystems angeschlossen.
  • Möglicherweise ist ein Steckverbinderpin des Abgastemperatursensors falsch angeschlossen.
  • Der Dieselpartikelfilter kann mit Asche zugesetzt sein.
  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine aktive Regeneration des Dieselpartikelfilters sind.
  • Motorstörung, die eine starke Rauchentwicklung verursacht. Übermäßig viel Asche im DPF
  • Übermäßig viel Asche im DPF.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-1981.

Datum der letzten Änderung: 24-AUG-2015


Treiberschaltkreis Motorbremsstellglied 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2182 (Schwerlast)

Treiberschaltkreis Motorbremsstellglied 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2182 (Schwerlast) PID: S079 SPN: 1072 FMI: 3/3 LAMPE: Gelb SRT: | Treiberschaltkreis Motorbremsstellglied 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung oder Unterbrechung im Signalschaltkreis des Magnetventils 1 für Motorbremse festgestellt. | Die Motorbremse an den Zylindern 1, 2 und 3 kann nicht aktiviert werden.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Signalschaltkreis Motorbremsstellglied Nr. 1

Schaltkreisbeschreibung

Dieser Schaltkreis kann je nach Anwendung zur Steuerung entweder einer Auspuffbremse oder einer Motorbremse eingesetzt werden. Das elektronische Steuermodul (ECM) steuert die Motorbremsen an den Zylindern 1, 2 und 3 mit einem Signal über den Signalschaltkreis des Magnetventils 1 für Motorbremse. Wenn eine Motorbremse installiert ist, ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das PWM-Signal des Motorbremsen-Schaltkreises 1 ist größer als 0 V=, wenn das PWM-Signal vom ECM abgeschaltet wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Schaltkreis der Motorbremse 1 wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum, Kabelbaum der Bremse oder den Magnetventilen der Motorbremse
  • Kurzschluss zu einer Spannungsquelle im Motorkabelbaum
  • Defektes ECM.
Siehe Diagnose für Fehlercode 2182 (Schwerlast).

Datum der letzten Änderung: 09-FEB-2012


Treiberschaltkreis Motorbremsstellglied 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2182 (Mittelleistung)

Treiberschaltkreis Motorbremsstellglied 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2182mr PID: S079 SPN: 1072 FMI: 3/3 LAMPE: Gelb SRT: | Treiberschaltkreis Motorbremsstellglied 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung oder Unterbrechung im Signalschaltkreis des Magnetventils 1 für Motorbremse festgestellt. | Die Motorbremse an den Zylindern 1, 2 und 3 kann nicht aktiviert werden.
ISC8.3 und ISL9 CM2250 - Signalschaltkreis des Motorbremsen-Magnetventils Nr. 1

Schaltkreisbeschreibung

Dieser Schaltkreis kann je nach Anwendung zur Steuerung entweder einer Auspuffbremse oder einer Motorbremse eingesetzt werden. Das elektronische Steuermodul (ECM) steuert die Motorbremsen an den Zylindern 1, 2 und 3 mit einem Signal über den Signalschaltkreis des Magnetventils 1 für Motorbremse. Wenn eine Motorbremse installiert ist, ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die PWM-Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass das pulsbreitenmodulierte (PWM-)Signal im Schaltkreis der Motorbremse 1 größer als 0 V ist, obwohl das Signal vom ECM abgeschaltet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Schaltkreis der Motorbremse 1 wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, das Fahrzeug probefahren und die Motorbremsen betätigen. Dadurch läuft die Diagnose an. Wenn der Fehlercode nicht erneut aktiviert wird, war die Reparatur erfolgreich.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum, Kabelbaum der Bremse oder den Magnetventilen der Motorbremse
  • Kurzschluss zu einer Spannungsquelle im Motorkabelbaum
  • Defektes ECM.
Siehe Diagnose für Fehlercode 2182 (Mittelleistung).

Datum der letzten Änderung: 09-FEB-2012


Treiberschaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2183 (Schwerlast)

Treiberschaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2183 (Schwerlast) PID: S079 SPN: 1072 FMI: 4/4 LAMPE: Gelb SRT: | Treiberschaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Magnetventils 1 für Motorbremse festgestellt. | Die Motorbremse an den Zylindern 1, 2 und 3 kann nicht aktiviert werden.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Motorbremsstellglied-Treiberausgang 1

Schaltkreisbeschreibung

Dieser Schaltkreis kann je nach Anwendung zur Steuerung entweder einer Auspuffbremse oder einer Motorbremse eingesetzt werden. Das elektronische Steuermodul (ECM) steuert die Motorbremsen an den Zylindern 1, 2 und 3 mit einem Signal über den Signalschaltkreis des Magnetventils 1 für Motorbremse. Wenn eine Motorbremse installiert ist, ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die PWM-Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass das PWM-Signal des Schaltkreises von Motorbremse 1 bei Aktivierung des PWM-Signals nicht der Bordnetzspannung entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Schaltkreis der Motorbremse 1 wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, das Fahrzeug probefahren und die Motorbremsen betätigen. Dadurch läuft die Diagnose an. Wenn der Fehlercode nicht erneut aktiviert wird, war die Reparatur erfolgreich.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Der Motorbremsen-Fehlercode wird erst bei Betätigung der Motorbremsen aktiviert und bleibt bis zum Herunterfahren des ECM aktiv. Nach Abschalten des ECM ist der Fehlercode inaktiv, bis die Motorbremsen erneut aktiviert werden und die Unterbrechung im Schaltkreis weiterhin vorliegt. Dieser Fehlersuchplan dient zur Behebung eines inaktiven Fehlercodes.

Zu den möglichen Ursachen für diesen Fehlercode gehört ein Masseschluss im Motorkabelbaum, im Steckverbinder oder in den Magnetventilen der Motorbremse.

Siehe Diagnose für Fehlercode 2183 (Schwerlast).

Datum der letzten Änderung: 09-FEB-2012


Treiberschaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2183 (Mittelleistung)

Treiberschaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2183mr PID: S079 SPN: 1072 FMI: 4/4 LAMPE: Gelb SRT: | Treiberschaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Magnetventils 1 für Motorbremse festgestellt. | Die Motorbremse an den Zylindern 1, 2 und 3 kann nicht aktiviert werden.
ISC8.3 und ISL9 CM2250 - Treiberschaltkreis Motorbremsstellglied 1

Schaltkreisbeschreibung

Dieser Schaltkreis kann je nach Anwendung zur Steuerung entweder einer Auspuffbremse oder einer Motorbremse eingesetzt werden. Das elektronische Steuermodul (ECM) steuert die Motorbremsen an den Zylindern 1, 2 und 3 mit einem Signal über den Signalschaltkreis des Magnetventils 1 für Motorbremse. Wenn eine Motorbremse installiert ist, ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die PWM-Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass das pulsbreitenmodulierte (PWM-)Signal des Motorbremsen-Schaltkreises 1 bei Aktivierung des Signals nichtt der Bordnetzspannung entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Schaltkreis der Motorbremse 1 wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Der Motorbremsen-Fehlercode wird erst bei Betätigung der Motorbremsen aktiviert und bleibt bis zum Herunterfahren des ECM aktiv. Nach Abschalten des ECM ist der Fehlercode inaktiv, bis die Motorbremsen erneut aktiviert werden und die Unterbrechung im Schaltkreis weiterhin vorliegt. Dieser Fehlersuchplan dient zur Behebung eines inaktiven Fehlercodes.

Zu den möglichen Ursachen für diesen Fehlercode gehört ein Masseschluss im Motorkabelbaum, im Steckverbinder oder in den Magnetventilen der Motorbremse.

Siehe Diagnose für Fehlercode 2183 (Mittelleistung).

Datum der letzten Änderung: 09-FEB-2012


Drucksensor Ansaugkrümmer 1 - Zustand vorhanden

FEHLERCODE 2191 (Schwerlast)

Drucksensor Ansaugkrümmer 1 - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2191 (Schwerlast) PID: P102 SPN: 102 FMI: 11/31 LAMPE: Gelb SRT: | Drucksensor Ansaugkrümmer 1 - Zustand vorhanden. Der Ansaugkrümmer-Druckmesswert schwankt oder ist nicht plausibel. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM speist den Ansaugkrümmerdrucksensor mit 5 V Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose besteht aus zwei Teilen:

  • Ein Teil wird unmittelbar nach Ausschalten der Zündung ausgeführt, wenn die Kühlmitteltemperatur über 70 °C [158 °F] liegt.
  • Der zweite Teil der Diagnose wird bei laufendem Motor ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Ansaugkrümmerdrucksensor bei ausgeschalteter Zündung oder im Normalbetrieb des Motors einen höheren oder niedrigeren Messwert als erwartet meldete.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Ansaugkrümmerdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des Abgasrückführungsventils wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur zunächst sicherstellen, dass die Kühlmitteltemperatur über 70 °C [158 °F] liegt. Den Motor nötigenfalls laufen lassen.
  • Zündung 30 Sekunden einschalten. Die Zündung 30 Sekunden ausschalten. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal nacheinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Ansaugkrümmerdrucksensor.
Siehe Diagnose für Fehlercode 2191 (Schwerlast).

Datum der letzten Änderung: 30-NOV-2015


Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 221

Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 221 PID: P108 SPN: 108 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Luftdrucksensors festgestellt. | Reduzierung der Motorleistung.
ISB6.7 CM2250/ISC8.3 and ISL9 CM2250 - Schaltkreis Eingangsdrucksensor des Turboladerverdichters

Schaltkreisbeschreibung

Der kombinierte Eingangsdruck-/-temperatursensor des Turboladerverdichters dient zur Messung des Umgebungsluftdrucks. Der Drucksensor reagiert auf Änderungen des atmosphärischen Drucks, die von der geografischen Höhe abhängig sind, in der der Motor gerade betrieben wird. Der Eingangsdrucksensor des Turboladerverdichters umfasst einen 5-V-Versorgungskreis, eine Drucksensorsignalspannung und einen Rückführkreis. Das ECM erfasst eine niedrige Signalspannung, wenn das Fahrzeug in großer Höhe betrieben wird. Es erfasst eine hohe Signalspannung, wenn das Fahrzeug auf Meeresspiegelniveau betrieben wird.

Lage der Bauteile

Der kombinierte Eingangsdruck-/-temperatursensor des Turboladerverdichters ist in den OEM-Luftansaugleitungen angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 10 Sekunden eine Turboladerverdichter-Eingangsdrucksignalspannung von mehr als 4,75 VDC.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Turboladerverdichter-Eingangsdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Der Eingangsdruck-/-temperatursensor des Turboladerverdichters teilt sich Versorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 221 nachsehen, ob mehrere Fehlercodes gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlersuchplan für Fehlercode t05-221 (ISB, ISC, ISL).

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 221 (ISX)

Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 221 PID: P108 SPN: 108 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Luftdrucksensors festgestellt. | Reduzierung der Motorleistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Luftdrucksensor

Schaltkreisbeschreibung

Der Luftdrucksensor reagiert auf Änderungen des atmosphärischen Drucks. Die Druckänderungen sind von der geografischen Höhe abhängig, in der der Motor gerade betrieben wird. Der Luftdrucksensor umfasst einen 5-V-Versorgungskreis, eine Sensorsignalspannung und einen Rückführkreis.

Der Luftdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Diese Signalspannung des Sensors basiert auf dem Druck der Atmosphäre. Das ECM erfasst eine niedrige Signalspannung, wenn das Fahrzeug in großer Höhe betrieben wird. Es erfasst eine hohe Signalspannung, wenn das Fahrzeug auf Meeresspiegelniveau betrieben wird.

Lage der Bauteile

Der Luftdrucksensor ist am Hauptstrang des Motorkabelbaums in der Nähe des ECM angeordnet.

HINWEIS: Einige Motoren haben zur Bestimmung des Luftdrucks anstelle eines Luftdrucksensors einen kombinierten Eingangsdruck-/-temperatursensor des Turboladerverdichters, der in den OEM-Luftansaugleitungen angeordnet ist. Dem Schaltplan ist zu entnehmen, welcher Sensor im Motor verbaut ist.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 10 Sekunden eine Luftdrucksignalspannung von mehr als 4,75 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Luftdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden

Technische Hintergründe

Der Luftdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 221 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor.
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode 221 (ISX).

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 222 (ISB, ISC, ISL)

Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 222 PID: P108 SPN: 108 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Luftdrucksensors festgestellt. | Reduzierung der Motorleistung.
ISB6.7 CM2250/ISC8.3 and ISL9 CM2250 - Schaltkreis Eingangsdrucksensor des Turboladerverdichters

Schaltkreisbeschreibung

Der kombinierte Eingangsdruck-/-temperatursensor des Turboladerverdichters dient zur Messung des Umgebungsluftdrucks. Der Drucksensor reagiert auf Änderungen des atmosphärischen Drucks, die von der geografischen Höhe abhängig sind, in der der Motor gerade betrieben wird. Der Eingangsdrucksensor des Turboladerverdichters umfasst einen 5-V-Versorgungskreis, eine Drucksensorsignalspannung und einen Rückführkreis. Das ECM erfasst eine niedrige Signalspannung, wenn das Fahrzeug in großer Höhe betrieben wird. Es erfasst eine hohe Signalspannung, wenn das Fahrzeug auf Meeresspiegelniveau betrieben wird.

Lage der Bauteile

Der kombinierte Eingangsdruck-/-temperatursensor des Turboladerverdichters ist in den OEM-Luftansaugleitungen angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 10 Sekunden eine Turboladerverdichter-Eingangsdrucksignalspannung von weniger als 0,25 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Turboladerverdichter-Eingangsdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Der Eingangsdruck-/-temperatursensor des Turboladerverdichters teilt sich Versorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 222 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Diagnose für Fehlercode 222 (ISB, ISC, ISL).

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 222 (ISX)

Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 222 PID: P108 SPN: 108 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Luftdrucksensors festgestellt. | Reduzierung der Motorleistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Luftdrucksensor

Schaltkreisbeschreibung

Das ECM stellt einen 5-V-Versorgungskreis, einen Sensorsignalspannungskreis und einen Rückführkreis für den Luftdrucksensor zur Verfügung. Der Luftdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Diese Signalspannung des Sensors basiert auf dem Druck der Atmosphäre. Das ECM erfasst eine niedrige Signalspannung, wenn das Fahrzeug in großer Höhe betrieben wird. Es erfasst eine hohe Signalspannung, wenn das Fahrzeug auf Meeresspiegelniveau betrieben wird.

Lage der Bauteile

Der Luftdrucksensor ist am Hauptstrang des Motorkabelbaums in der Nähe des ECM angeordnet.

HINWEIS: Einige Motoren haben zur Bestimmung des Luftdrucks anstelle eines Luftdrucksensors einen kombinierten Eingangsdruck-/-temperatursensor des Turboladerverdichters, der in den OEM-Luftansaugleitungen angeordnet ist. Dem Schaltplan ist zu entnehmen, welcher Sensor im Motor verbaut ist.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 10 Sekunden eine Luftdrucksignalspannung von weniger als 0,25 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Luftdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Der Luftdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 222 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode 222 (ISX).

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2265 (Schwerlast)

Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2265 PID: S126 SPN: 1075 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung oder Unterbrechung im Signalschaltkreis der Kraftstoffförderpumpe festgestellt. | Der Motor kann Startschwierigkeiten haben.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis elektrische Kraftstoffförderpumpe

Schaltkreisbeschreibung

Das Kraftstoffförderpumpen-Relais wird vom ECM angesteuert und versorgt die Kraftstoffförderpumpe mit Strom.

Lage der Bauteile

Das Kraftstoffförderpumpen-Relais befindet sich im Motorkabelbaum in der Nähe des ECM. Die Kraftstoffförderpumpe ist auf der Einlassseite des Motors eingebaut.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn die Zündung eingeschaltet ist und der Timer der Förderpumpe 1 Minute nach Einschalten der Zündung abgelaufen ist.

Bedingungen für Fehlercodespeicherung

Das Signal des Kraftstoffförderpumpen-Schaltkreises ist größer als 0 V=, wenn das Signal vom ECM abgeschaltet wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Kraftstoffförderpumpe wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Die Zündung aus- und einschalten und mindestens 2 Minuten eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM beim Einschalten der Zündung, nachdem die Förderpumpe 1 Minute ein- und ausgeschaltet wurde, eine Unterbrechung feststellt. Ursache für den Fehlercode ist eine Unterbrechung im Schaltkreis der elektrischen Kraftstoffförderpumpe.

Wenn der Fehlercode nur manchmal gespeichert wird, kann ein zeitweise offener Stromkreis – z. B. durch lockere Pins, Wackelkontakte oder schlechte Kontakte verursacht – schuld sein. Dieser Fehlercode bezeichnet nur Schaltkreisunterbrechungen beim Einschalten der Zündung. Die Förderpumpe läuft nur beim Einschalten der Zündung und während des Startvorgangs, um die Zahnradkraftstoffpumpe mit Kraftstoff zu versorgen.

Die Förderpumpe läuft ununterbrochen, wenn sie gegen Batteriespannung kurzgeschlossen ist. Wenn die Förderpumpe kontinuierlich läuft, prüfen, ob nachträgliche Veränderungen oder Verkabelungen an der Pumpe vorgenommen wurden.

Siehe Diagnose für Fehlercode 2265 (Schwerlast).

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2265 (Mittelleistung)

Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2265 PID: S126 SPN: 1075 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung oder Unterbrechung im Signalschaltkreis der Kraftstoffförderpumpe festgestellt. | Der Motor kann Startschwierigkeiten haben.
ISC8.3 und ISL8.9 CM2250 - Schaltkreis elektrische Kraftstoffförderpumpe

Schaltkreisbeschreibung

Der Schaltkreis der Kraftstoffförderpumpe ist ein eigener Ausgang im elektronischen Steuermodul (ECM), der die elektrische Kraftstoffförderpumpe steuert. Die Förderpumpe ist im ECM an Masse gelegt.

Lage der Bauteile

Die elektrische Kraftstoffförderpumpe befindet sich hinter der ECM-Kühlplatte auf der Einlassseite des Motors.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn die Zündung eingeschaltet ist und der Timer der Förderpumpe 1 Minute nach Einschalten der Zündung abgelaufen ist.

Bedingungen für Fehlercodespeicherung

Das Signal des Kraftstoffförderpumpen-Schaltkreises ist größer als 0 V=, wenn das Signal vom ECM abgeschaltet wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Kraftstoffförderpumpe wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Die Zündung aus- und einschalten und mindestens 2 Minuten eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM beim Einschalten der Zündung, nachdem die Förderpumpe 1 Minute ein- und ausgeschaltet wurde, eine Unterbrechung feststellt. Ursache für den Fehlercode ist eine Unterbrechung im Schaltkreis der elektrischen Kraftstoffförderpumpe.

Wenn der Fehlercode nur manchmal gespeichert wird, kann ein zeitweise offener Stromkreis – z. B. durch lockere Pins, Wackelkontakte oder schlechte Kontakte verursacht – schuld sein. Dieser Fehlercode bezeichnet nur Schaltkreisunterbrechungen beim Einschalten der Zündung. Die Förderpumpe läuft nur beim Einschalten der Zündung und während des Startvorgangs, um die Zahnradkraftstoffpumpe mit Kraftstoff zu versorgen.

Die Förderpumpe läuft ununterbrochen, wenn sie gegen Batteriespannung kurzgeschlossen ist. Wenn die Förderpumpe kontinuierlich läuft, prüfen, ob nachträgliche Veränderungen oder Verkabelungen an der Pumpe vorgenommen wurden.

Siehe Diagnose für Fehlercode 2265 (Mittelleistung).

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2266 (Schwerlast)

Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2266 PID: S126 SPN: 1075 FMI: 4 LAMPE: Warnung SRT: | Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des elektrischen Kraftstoffförderpumpen-Relais festgestellt. | Der Motor kann Startschwierigkeiten haben.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis elektrische Kraftstoffförderpumpe

Schaltkreisbeschreibung

Das Kraftstoffförderpumpen-Relais wird vom ECM angesteuert und versorgt die Kraftstoffförderpumpe mit Strom.

Lage der Bauteile

Das Kraftstoffförderpumpen-Relais befindet sich im Motorkabelbaum in der Nähe des ECM. Die Kraftstoffförderpumpe ist auf der Einlassseite des Motors eingebaut.

Bedingungen für Diagnoseausführung

Diese Diagnose wird in der ersten Minute nach Einschalten der Zündung ausgeführt, wenn die Kraftstoffförderpumpe einen Einschaltbefehl erhalten hat.

Bedingungen für Fehlercodespeicherung

Das Signal des Kraftstoffförderpumpen-Relaisschaltkreises ist 0 VDC, obwohl das durch das ECM eingeschaltete Signal Bordnetzspannung aufweisen muss.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Kraftstoffförderpumpe wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Die Zündung aus- und einschalten und mindestens 2 Minuten eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn das ECM einen Masseschluss oder hohen Strom im Schaltkreis des elektrischen Kraftstoffförderpumpen-Relais feststellt.

Siehe Diagnose für Fehlercode 2266 (Schwerlast).

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2266 (Mittelleistung)

Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2266 PID: S126 SPN: 1075 FMI: 4 LAMPE: Warnung SRT: | Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis der elektrischen Kraftstoffförderpumpe festgestellt. | Der Motor kann Startschwierigkeiten haben.
ISC8.3 und ISL9 CM2250 - Schaltkreis elektrische Kraftstoffförderpumpe

Schaltkreisbeschreibung

Der Schaltkreis der Kraftstoffförderpumpe ist ein eigener Ausgang im elektronischen Steuermodul (ECM), der die elektrische Kraftstoffförderpumpe steuert. Die Förderpumpe ist im ECM an Masse gelegt.

Lage der Bauteile

Die elektrische Kraftstoffförderpumpe befindet sich hinter der ECM-Kühlplatte auf der Einlassseite des Motors.

Bedingungen für Diagnoseausführung

Diese Diagnose wird in der ersten Minute nach Einschalten der Zündung ausgeführt, wenn die Kraftstoffförderpumpe einen Einschaltbefehl erhalten hat.

Bedingungen für Fehlercodespeicherung

Das Signal des Kraftstoffförderpumpen-Schaltkreises ist 0 V=, obwohl das durch das ECM eingeschaltete Signal Bordnetzspannung aufweisen muss.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Kraftstoffförderpumpe wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Die Zündung aus- und einschalten und mindestens 2 Minuten eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn das ECM einen Masseschluss oder hohen Strom im Schaltkreis der elektrischen Kraftstoffförderpumpe feststellt. Mögliche Ursachen für diesen Fehlercode sind ein Masseschluss oder niedriger Widerstand (Förderpumpe teilweise kurzgeschlossen). Dieser Fehlercode kann bei kaltem Wetter ausgelöst werden, wenn die Förderpumpe von versulztem Kraftstoff zugesetzt ist. Bei kalten Außentemperaturen (unter -29 °C [-20 °F]) horchen, ob die Förderpumpe läuft. Dieser Fehlercode kann auch aktiv werden, wenn der Rotor der Förderpumpe aussetzt oder festfrisst. In diesem Fall wird die ECM-Treiberschaltung der Förderpumpe deaktiviert, um den Schaltkreis zu schützen. Damit das ECM erneut prüft, ob die Ursache für den Fehlercode noch präsent ist oder nicht, muss die Zündung aus- und wieder eingeschaltet werden. Der ECM-Treiber wird beim Einschalten der Zündung reaktiviert. Wenn die Ursache nicht mehr gegeben ist, wird der Fehlercode inaktiv und kann gelöscht werden.

Siehe Diagnose für Fehlercode 2266 (Mittelleistung).

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

FEHLERCODE 2311 (ISB, ISC, ISL)

Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2.311 PID: S018 SPN: 633 FMI: 11/31 LAMPE: Gelb SRT: | Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden. Der Widerstand des Kraftstoffpumpenstellglieds ist zu hoch oder niedrig, oder es wurde ein Wackelkontakt festgestellt. | Der Motor läuft unruhig mit herabgesetzter Leistung.
ISB6.7/ISC8.3/ISL9 CM2250 - Schaltkreis elektronisches Einspritzsteuerventil

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten Treiber im Motorsteuermodul (ECM), der das Kraftstoffpumpenstellglied ansteuert. Das Stellglied ist im ECM geerdet. Durch Änderung des Stromverlaufs zu diesem Ventil führt das elektronische Steuermodul der Hochdruckpumpe die richtige Kraftstoffmenge für die jeweiligen Motorbetriebsbedingungen zu. Das Kraftstoffpumpenstellglied ist normalerweise geöffnet. Durch einen hohen Schaltkreiswiderstand kann der Kraftstoffdruck bei Teillast höher als angewiesen sein.

Lage der Bauteile

Das Kraftstoffpumpenstellglied ist am Kraftstoffpumpengehäuse am Motor angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn im Schaltkreis des Kraftstoffpumpenstellglieds sporadische Fehler auftreten oder der Widerstand des Kraftstoffpumpenstellglieds zu hoch oder niedrig ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der gemessene Raildruck entspricht nicht dem befohlenen Raildruck.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Tritt dieser Fehlercode bei einem Straßentest auf, ist vor dem Austausch einer Komponente zu prüfen, ob alle Stecker sauber sind und keine Korrosion aufweisen.

Dieser Fehlercode kann aus einem der folgenden Gründe aktiviert werden:

  • Hoher Widerstand des Kraftstoffpumpenstellglieds
  • Hoher Widerstand des Motorkabelbaums
  • Lockere, abgenutzte oder korrodierte Steckverbinder oder Pins am Kraftstoffpumpenstellglied oder an den ECM-Steckverbindern
  • Niedriger interner Widerstand des Kraftstoffpumpenstellglieds
  • Masseschluss des Kraftstoffpumpenstellglieds oder Motorkabelbaums
  • Zeitweise auftretende Schaltkreisfehler können dazu führen, dass der Kraftstoffdruck höher wird als der Öffnungsdruck des Druckbegrenzungsventils in der Verteilerleitung.

Bei einem aussetzenden elektrischen Fehler im Schaltkreis des Kraftstoffpumpenstellglieds kann es sein, dass der Fehlercode während des normalen Motorbetriebs aktiv und wieder inaktiv wird. Wenn beispielsweise ein schlechter Kontakt eine kurzzeitige Unterbrechung oder einen vorübergehenden Kurzschluss auslöst, öffnet der Schließkontakt innerhalb des Bruchteils einer Sekunde, und das Druckbegrenzungsventil in der Verteilerleitung wird geöffnet. Nach dem Ereignis, auf das das Druckbegrenzungsventil in der Verteilerleitung angesprochen hat, versucht das ECM, das Druckbegrenzungsventil zurückzusetzen, vorausgesetzt der Schaltkreis des Kraftstoffpumpenstellglieds ist nicht mehr gestört.

Siehe Diagnose für Fehlercode 2311 (ISB, ISC, ISL).

Datum der letzten Änderung: 08-NOV-2013


Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

FEHLERCODE 2311 (ISX)

Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2.311 PID: S018 SPN: 633 FMI: 11/31 LAMPE: Gelb SRT: | Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden. Der Widerstand des Kraftstoffpumpenstellglieds ist zu hoch oder niedrig, oder es wurde ein Wackelkontakt festgestellt. | Der Motor läuft unruhig mit herabgesetzter Leistung.
ISX15/ISX12/ISX11.9 CM2250 - Schaltkreis elektronisches Einspritzsteuerventil

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten Treiber im Motorsteuermodul (ECM), der das Kraftstoffpumpenstellglied ansteuert. Das Stellglied ist im ECM geerdet. Durch Änderung des Stromverlaufs zu diesem Ventil führt das elektronische Steuermodul der Hochdruckpumpe die richtige Kraftstoffmenge für die jeweiligen Motorbetriebsbedingungen zu. Das Kraftstoffpumpenstellglied ist normalerweise geöffnet. Durch einen hohen Schaltkreiswiderstand kann der Kraftstoffdruck bei Teillast höher als angewiesen sein.

Lage der Bauteile

Das Kraftstoffpumpenstellglied ist am Kraftstoffpumpengehäuse am Motor angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn im Schaltkreis des Kraftstoffpumpenstellglieds sporadische Fehler auftreten oder der Widerstand des Kraftstoffpumpenstellglieds zu hoch oder niedrig ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der gemessene Raildruck entspricht nicht dem befohlenen Raildruck.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Tritt dieser Fehlercode bei einem Straßentest auf, ist vor dem Austausch einer Komponente zu prüfen, ob alle Stecker sauber sind und keine Korrosion aufweisen.

Dieser Fehlercode kann aus einem der folgenden Gründe aktiviert werden:

  • Hoher Widerstand des Kraftstoffpumpenstellglieds
  • Hoher Widerstand des Motorkabelbaums
  • Lockere, abgenutzte oder korrodierte Steckverbinder oder Pins am Kraftstoffpumpenstellglied oder an den ECM-Steckverbindern
  • Niedriger interner Widerstand des Kraftstoffpumpenstellglieds
  • Masseschluss des Kraftstoffpumpenstellglieds oder Motorkabelbaums
  • Zeitweise auftretende Schaltkreisfehler können dazu führen, dass der Kraftstoffdruck höher wird als der Öffnungsdruck des Druckbegrenzungsventils in der Verteilerleitung.

Bei einem aussetzenden elektrischen Fehler im Schaltkreis des Kraftstoffpumpenstellglieds kann es sein, dass der Fehlercode während des normalen Motorbetriebs aktiv und wieder inaktiv wird. Wenn beispielsweise ein schlechter Kontakt eine kurzzeitige Unterbrechung oder einen vorübergehenden Kurzschluss auslöst, öffnet der Schließkontakt innerhalb des Bruchteils einer Sekunde, und das Druckbegrenzungsventil in der Verteilerleitung wird geöffnet. Nach dem Ereignis, auf das das Druckbegrenzungsventil in der Verteilerleitung angesprochen hat, versucht das ECM, das Druckbegrenzungsventil zurückzusetzen, vorausgesetzt der Schaltkreis des Kraftstoffpumpenstellglieds ist nicht mehr gestört.

Siehe Fehlerdiagnose für Fehlercode 2311 (ISX)

Datum der letzten Änderung: 08-NOV-2013


Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2363 (Schwerlast)

Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2363 PID: S80 SPN: 1073 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Magnetventils 2 für Motorbremse festgestellt. | Die Motorbremsen an den Zylindern 4, 5 und 6 können nicht aktiviert werden.
ISX12/ISX11.9 CM2250/ ISX15 CM2250 - Signalschaltkreis des Motorbremsen-Magnetventils Nr. 2

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) steuert die Motorbremsen an den Zylindern 4, 5 und 6 mit einem Signal über den Signalschaltkreis des Magnetventils 2 für Motorbremse. In der Nähe des Durchgangssteckers der Einspritzdüse 3 an der Rückseite des Motors ist ein 2-poliger Weather Pack™-Steckverbinder angeordnet. Es ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass das PWM-Signal des Schaltkreises von Motorbremse 2 bei Aktivierung des PWM-Signals nicht der Bordnetzspannung entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Schaltkreis der Motorbremse 2 wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Der Motorbremsen-Fehlercode wird erst bei Betätigung der Motorbremsen aktiviert und bleibt bis zum Herunterfahren des ECM aktiv. Nach Abschalten des ECM ist der Fehlercode inaktiv, bis die Motorbremsen erneut aktiviert werden und die Unterbrechung im Schaltkreis weiterhin vorliegt. Dieser Fehlersuchplan dient zur Behebung eines inaktiven Fehlercodes.

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im Motorkabelbaum, in den Steckverbindern oder Motorbremsen-Magnetventilen
  • Defektes ECM.
Siehe Diagnose für Fehlercode 2363 (Schwerlast).

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2363 (Mittelleistung)

Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2363 PID: S80 SPN: 1073 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Magnetventils 2 für Motorbremse festgestellt. | Die Motorbremse an den Zylindern 4, 5 und 6 kann nicht aktiviert werden.
ISC8.3 und ISL9 CM2250 - Schaltkreis Motorbremsstellglied-Treiberausgang 2

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) steuert die Motorbremsen an den Zylindern 4, 5 und 6 mit einem Signal über den Signalschaltkreis des Magnetventils 2 für Motorbremse. In der Nähe des Durchgangssteckers der Einspritzdüse 3 an der Rückseite des Motors ist ein 2-poliger Weather Pack™-Steckverbinder angeordnet. Es ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass das PWM-Signal des Schaltkreises von Motorbremse 2 bei Aktivierung des PWM-Signals nicht der Bordnetzspannung entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Schaltkreis der Motorbremse 2 wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Der Motorbremsen-Fehlercode wird erst bei Betätigung der Motorbremsen aktiviert und bleibt bis zum Herunterfahren des ECM aktiv. Nach Abschalten des ECM ist der Fehlercode inaktiv, bis die Motorbremsen erneut aktiviert werden und die Unterbrechung im Schaltkreis weiterhin vorliegt. Dieser Fehlersuchplan dient zur Behebung eines inaktiven Fehlercodes.

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im Motorkabelbaum, in den Steckverbindern oder Motorbremsen-Magnetventilen
  • Defektes ECM.
Siehe Diagnose für Fehlercode 2363 (Mittelleistung).

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2367 (Schwerlast)

Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2367 PID: S80 SPN: 1073 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder hohe Spannung im Schaltkreis des Magnetventils 2 für Motorbremse festgestellt. | Die Motorbremse an den Zylindern 4, 5 und 6 kann nicht aktiviert werden.
ISX12/ISX11.9 CM2250/ ISX15 CM2250 - Schaltkreis Motorbremsstellglied-Treiberausgang 2

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) steuert die Motorbremsen an den Zylindern 4, 5 und 6 mit einem Signal über den Signalschaltkreis des Magnetventils 2 für Motorbremse. In der Nähe des Durchgangssteckers der Einspritzdüse 3 an der Rückseite des Motors ist ein 2-poliger Weather Pack™-Steckverbinder angeordnet. Es ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass das PWM-Signal des Schaltkreises von Motorbremse 2 bei Aktivierung des PWM-Signals nicht der Bordnetzspannung entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motorbremsen-Magnetventil 2 kann nicht aktiviert werden.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Der Motorbremsen-Fehlercode wird erst bei Betätigung der Motorbremsen aktiviert und bleibt bis zum Herunterfahren des ECM aktiv. Nach Abschalten des ECM ist der Fehlercode inaktiv, bis die Motorbremsen erneut aktiviert werden und die Unterbrechung im Schaltkreis weiterhin vorliegt. Dieser Fehlersuchplan dient zur Behebung eines inaktiven Fehlercodes.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum, Kabelbaum der Bremse oder den Magnetventilen der Motorbremse.
  • Kurzschluss zur Spannungsquelle im Motorkabelbaum.
  • Defektes ECM.
Siehe Diagnose für Fehlercode 2367 (Schwerlast).

Datum der letzten Änderung: 09-FEB-2012


Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2367 (Mittelleistung)

Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2367 PID: S80 SPN: 1073 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder hohe Spannung im Schaltkreis des Magnetventils 2 für Motorbremse festgestellt. | Die Motorbremse an den Zylindern 4, 5 und 6 kann nicht aktiviert werden.
ISC8.3 und ISL9 CM2250 - Treiberschaltkreis Motorbremsstellglied

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) steuert die Motorbremsen an den Zylindern 4, 5 und 6 mit einem Signal über den Signalschaltkreis des Magnetventils 2 für Motorbremse. In der Nähe des Durchgangssteckers der Einspritzdüse 3 an der Rückseite des Motors ist ein 2-poliger Weather Pack™-Steckverbinder angeordnet. Es ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass das PWM-Signal des Schaltkreises von Motorbremse 2 bei Aktivierung des PWM-Signals nicht der Bordnetzspannung entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motorbremsen-Magnetventil 2 kann nicht aktiviert werden.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Der Motorbremsen-Fehlercode wird erst bei Betätigung der Motorbremsen aktiviert und bleibt bis zum Herunterfahren des ECM aktiv. Nach Abschalten des ECM ist der Fehlercode inaktiv, bis die Motorbremsen erneut aktiviert werden und die Unterbrechung im Schaltkreis weiterhin vorliegt. Dieser Fehlersuchplan dient zur Behebung eines inaktiven Fehlercodes.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum, Kabelbaum der Bremse oder den Magnetventilen der Motorbremse
  • Kurzschluss zur Spannungsquelle im Motorkabelbaum
  • Defektes ECM.
Siehe Diagnose für Fehlercode 2367 (Mittelleistung).

Datum der letzten Änderung: 09-FEB-2012


Vorderseite des Diesel-Oxidationskatalysators verstopft - Ursache unbekannt

FEHLERCODE 2637 (ISB, ISC, ISL)

Vorderseite des Diesel-Oxidationskatalysators verstopft - Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2637 PID: S380 SPN: 5018 FMI: 11 LAMPE: Keine SRT: | Vorderseite des Diesel-Oxidationskatalysators verstopft - Ursache unbekannt. Es wurde festgestellt, dass die Vorderseite des Diesel-Oxidationskatalysators mit Ruß verstopft ist. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISB6.7 CM2250/ISC8.3 and ISL9 CM2250 - Diesel-Oxidationskatalysator

Schaltkreisbeschreibung

Dieser Fehlercode wird ausgelöst, wenn die Einlassseite des Diesel-Oxidationskatalysators mit Ruß zugesetzt ist.

Das Abgasnachbehandlungssystem wird von drei Temperatursensoren in der Abgasanlage überwacht. Die Temperatursensoren rund um den Diesel-Oxidationskatalysator überwachen während einer aktiven Regeneration des Abgasnachbehandlungssystems die Temperaturdifferenz am Katalysator.

Lage der Bauteile

Der Diesel-Oxidationskatalysator befindet sich in der Abgasanlage. Der genaue Einbauort des Katalysators wird vom OEM-Hersteller bestimmt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn eine aktive Regeneration des Abgasnachbehandlungssystems stattfindet.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Einlassseite des Diesel-Oxidationskatalysators mit Ruß zugesetzt ist.

Maßnahme bei aktivem Fehlercode

  • Der Fehlercode wird gespeichert, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Bei diesem Fehlercode wird keine Leuchte eingeschaltet. Der Fehlercode wird auf inaktiv gesetzt, nachdem mit dem elektronischen Wartungswerkzeug INSITE™ die Diesel-Oxidationskatalysator-Wartungsrückstellung (unter Erweiterte ECM-Daten > Wartung des Abgasnachbehandlungssystems) ausgeführt wurde oder die Bedingungen für eine Verstopfung der Vorderseite des Diesel-Oxidationskatalysators nicht mehr gegeben sind.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn die Einlassseite des Diesel-Oxidationskatalysators mit Ruß zugesetzt ist.

Mögliche Ursachen für diesen Fehlercode:

  • Vorderseite des Diesel-Oxidationskatalysators durch Motoröl oder Kraftstoff verstopft.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlersuchplan für Fehlercode t05-2637 (ISB, ISC, ISL).

Datum der letzten Änderung: 09-FEB-2012


Vorderseite des Diesel-Oxidationskatalysators verstopft - Ursache unbekannt

FEHLERCODE 2637 (ISX)

Vorderseite des Diesel-Oxidationskatalysators verstopft - Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2637 (ISX) PID: S380 SPN: 5018 FMI: 11/11 LAMPE: Keine SRT: | Vorderseite des Diesel-Oxidationskatalysators verstopft - Ursache unbekannt. Es wurde festgestellt, dass die Vorderseite des Diesel-Oxidationskatalysators mit Ruß verstopft ist. | Möglicherweise reduzierte Motorleistung.
ISX11.9 CM2250/ISX15 CM2250 - Diesel-Oxidationskatalysator

Schaltkreisbeschreibung

Die Temperatursensoren des Abgasnachbehandlungssystems werden vom Motorsteuermodul (ECM) zur Überwachung der Abgastemperaturen im Abgasnachbehandlungssystem verwendet. Bei den Temperatursensoren des Abgasnachbehandlungssystems handelt es sich um Thermistoren, die ihren Widerstand abhängig von der gemessenen Temperatur ändern. Das ECM speist den Sensor mit einer 5-V-Referenzspannung. Das ECM überwacht die Änderung der Signalspannung und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der Diesel-Oxidationskatalysator befindet sich in der Abgasanlage. Der genaue Einbauort des Katalysators wird vom OEM-Hersteller bestimmt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn eine aktive Regeneration des Dieselpartikelfilters stattfindet.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Einlassseite des Dieseloxidationskatalysators mit Ruß zugesetzt war.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Diesel-Oxidationskatalysator-Wartungsrückstellung (unter Erweiterte ECM-Daten > Wartung des Abgasnachbehandlungssystems) ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn die Einlassseite des Diesel-Oxidationskatalysators mit Ruß zugesetzt ist.

Mögliche Ursachen für diesen Fehlercode:

  • Vorderseite des Diesel-Oxidationskatalysators durch Motoröl oder Kraftstoff verstopft.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

HINWEIS: Dieser Fehlercode dient nur zur Unterstützung der Diagnose für die Fehlercodes 3151, 3543 und/oder 3582.

Siehe Fehlersuchplan für Fehlercode t05-2637 (ISX).

Datum der letzten Änderung: 11-MAI-2015


Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2638 (ISB, ISC, ISL)

Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2638 PID: S380 SPN: 5298 FMI: 17 LAMPE: Keine SRT: | Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Temperaturanstieg am Katalysator ist geringer als erwartet. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Abgasnachbehandlungssystem

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem wird von drei Temperatursensoren in der Abgasanlage überwacht. Der Eingangstemperatursensor des Diesel-Oxidationskatalysators liegt hinter dem Turboladerauslass am Einlass des Nachbehandlungssystems. Der Eingangstemperatursensor des Dieselpartikelfilters ist zwischen dem Diesel-Oxidationskatalysator und dem Dieselpartikelfilter angeordnet. Der Ausgangstemperatursensor des Dieselpartikelfilters liegt hinter dem Partikelfilter. Die Temperatursensoren rund um den Dieseloxidationskatalysator (DOC) überwachen während einer aktiven Regeneration des Abgasnachbehandlungssystems die Temperaturdifferenz am Katalysator.

Lage der Bauteile

Der Diesel-Oxidationskatalysator befindet sich in der Abgasanlage. Der genaue Einbauort des Katalysators wird vom OEM-Hersteller bestimmt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

  • Die Diagnose läuft erst an, wenn eine aktive Regeneration des Dieselpartikelfilters durchgeführt wird.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Temperaturdifferenz am Diesel-Oxidationskatalysator während einer aktiven Regeneration nicht dem erwarteten Temperaturanstieg entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Der Fehlercode wird auf inaktiv gesetzt, nachdem mit dem elektronischen Wartungswerkzeug INSITE™ der Dieselpartikelfilter-Regenerationstest ausgeführt wurde und der Umwandlungswirkungsgrad des Dieselpartikelfilters über einem programmierbaren Schwellenwert liegt.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird protokolliert, wenn der berechnete Umwandlungswirkungsgrad des Dieseloxidationskatalysators (DOC) zu niedrig für eine wirksame Regeneration ist.

Mögliche Ursachen für diesen Fehlercode:

  • Vorderseite des Diesel-Oxidationskatalysators mit Ruß zugesetzt
  • Diesel-Oxidationskatalysator durch Motoröl oder Kraftstoff verunreinigt
  • Diesel-Oxidationskatalysator hat Risse oder ist verunreinigt
  • Schaden am Abgasnachbehandlungs-Kraftstoffeinspritzdüsensystem
  • Undichtigkeiten in der Abgasanlage zwischen Turbolader und Diesel-Oxidationskatalysator.

Dieser Fehlercode kann durch einen innerhalb eines bestimmten Bereichs fixierten Eingangstemperatursensor des Diesel-Oxidationskatalysators oder Dieselpartikelfilters verursacht werden. Vor weiteren Schritten dieses Fehlersuchplans sicherstellen, dass keine aktiven Fehlercodes zu den Temperatursensoren des Abgasnachbehandlungssystems vorliegen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Diagnose für Fehlercode 2638 (ISB, ISC, ISL).

Datum der letzten Änderung: 09-FEB-2012


Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2638 (ISX)

Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2638 PID: S380 SPN: 5298 FMI: 17 LAMPE: Keine SRT: | Umwandlungswirkungsgrad des Dieseloxidationskatalysators im Abgasnachbehandlungssystem – Daten gültig, aber unterhalb des normalen Betriebsbereichs – Niedrigster Schweregrad. Der Temperaturanstieg am Dieseloxidationskatalysator ist geringer als erwartet. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Abgasnachbehandlungssystem

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem wird von drei Temperatursensoren in der Abgasanlage überwacht. Der Einlasstemperatursensor des Dieseloxidationskatalysators liegt hinter dem Turboladerauslass am Einlass des Nachbehandlungssystems. Der DPF-Einlasstemperatursensor befindet sich zwischen DOC und DPF. Der DPF-Auslasstemperatursensor befindet sich hinter dem DPF. Die Temperatursensoren rund um den DOC überwachen während einer aktiven Regeneration des Abgasnachbehandlungssystems die Temperaturdifferenz am Katalysator.

Lage der Bauteile

Der DOC ist Teil des Abgassystems. Der genaue Einbauort des Katalysators wird vom OEM-Hersteller bestimmt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

  • Die Diagnose wird erst durchgeführt, wenn eine aktive Regeneration des DPF durchgeführt wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) stellt fest, dass die Temperaturdifferenz am DOC während einer aktiven Regeneration nicht dem erwarteten Temperaturanstieg entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Der Fehlercode wird auf inaktiv gesetzt, nachdem mit dem elektronischen Wartungswerkzeug INSITE™ der DPF-Regenerationstest ausgeführt wurde und der Umwandlungswirkungsgrad des DOC über einem programmierbaren Schwellenwert liegt.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird protokolliert, wenn der berechnete Umwandlungswirkungsgrad des Dieseloxidationskatalysators (DOC) zu niedrig für eine wirksame Regeneration ist.

Mögliche Ursachen für diesen Fehlercode:

  • Rußverstopfung der Stirnseite des DOC
  • Dieseloxidationskatalysator durch Motoröl oder Kraftstoff verunreinigt
  • Gerissener oder verunreinigter DOC
  • Schadhaftes Kraftstoffeinspritzdüsensystem des Abgasnachbehandlungssystems
  • Undichtigkeiten in der Abgasanlage zwischen Turbolader und DOC.

Dieser Fehlercode kann durch einen innerhalb eines bestimmten Bereichs fixierten Einlasstemperatursensor des DOC oder DPF verursacht werden. Vor weiteren Schritten dieses Fehlersuchplans sicherstellen, dass keine aktiven Fehlercodes zu den Temperatursensoren des Abgasnachbehandlungssystems vorliegen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 2638 (ISX).

Datum der letzten Änderung: 14-OKT-2013


Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2639

Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2639 PID: S324 SPN: 3251 FMI: 0/15 LAMPE: Keine SRT: | Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Die Rußbelastung des Dieselpartikelfilters (DPF) hat den empfohlenen Grenzwert überschritten. | Die Dieselpartikelfilter-Kontrollleuchte leuchtet auf und fängt zu blinken an, wenn der Schweregrad der Rußbelastung zunimmt. Je nach Schweregrad mögliche Motorschutzdrosselung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbelastung des DPF. Unter normalen Betriebsbedingungen reinigt sich der DPF selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des DPF durchgeführt werden. Die Rußbelastung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungssystem und des berechneten Rußausstoßes des Motors geschätzt.

Dieser Fehlercode kann ausgelöst werden, wenn die Anwendung nicht mit einer ausreichenden Last für eine Regeneration des DPF betrieben wird. Der Fehlercode weist darauf hin, dass die Temperatur der aus dem Turbolader strömenden Abgase nicht hoch genug ist, um den im DPF angesammelten Ruß durch eine aktiv Regeneration zu entfernen. Eventuell muss die Anwendung mit einer höheren Last betrieben werden, damit der DPF nicht verstopft.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) stellt fest, dass die Rußbelastung des Dieselpartikelfilters die erste Verstopfungsstufe erreicht hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die Dieselpartikelfilter-Kontrollleuchte ein, unmittelbar nachdem der Fehlercode gesetzt wurde.
  • Mit zunehmender Rußbeladung wird die Kontrollleuchte für die Abgasnachbehandlung am Armaturenbrett vom ECM eingeschaltet und blinkt.
  • Die Drehmomentabgabe wird mit zunehmender Rußbelastung des DPF reduziert.

Bedingungen für Fehlercodelöschung

  • Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehlercodes aktiv werden, war die Reparatur erfolgreich.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Rußbelastung des Dieselpartikelfilters unter den Wert des niedrigsten Schweregrads gefallen ist und die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die DPF-Kontrollleuchte aus, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Hinweis: Dieser Fehlercode weist darauf hin, dass der DPF mit einer stationären Regeneration gewartet werden muss. Dies ist lediglich eine Wartungsarbeit und fällt nicht unter die Cummins-Garantie.

Hinweis: Das wiederholte Auftreten dieses Fehlercodes kann darauf hindeuten, dass der Motor häufig eine Regeneration benötigt. Siehe Fehlersuchplan "Dieselpartikelfilter - Häufige automatische und/oder stationäre Regeneration" in Kapitel TS zum Identifizieren der Ursache der häufigen Regeneration.

Mögliche Ursachen für diesen Fehlercode:

  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine Regeneration des Dieselpartikelfilters sind.
  • Mögliche Motorschäden, die eine starke Entwicklung von schwarzem Rauch verursachen.

Die Rußbeladung des Dieselpartikelfilters lässt sich in vier Stufen unterteilen. Mit zunehmender Beladung leuchten die AFTERTREATMENT-Leuchte sowie die Cummins® CHECK-ENGINE-Leuchte (gelb) oder die STOP ENGINE-Leuchte (rot) wie in nachstehender Tabelle dargestellt auf. In den Stufen 1, 2 und 3 kann der Ruß mit Hilfe einer stationären Regeneration aus dem Dieselpartikelfilter entfernt werden. Stufe 4 bedeutet, dass der Dieselpartikelfilter ganz zugesetzt ist und ausgetauscht werden muss. Eine starke Rußbelastung des Dieselpartikelfilters kann auf eine zu niedrige Temperatur der in das Abgasnachbehandlungssystem strömenden Abgase zurückzuführen sein. Eventuell muss die Anwendung mit höherer Last betrieben werden, damit sich nicht übermäßig viel Ruß im Filter ansammelt.

Rußstufe | Cummins®-Fehlercode | Status Kontrollleuchte für Dieselpartikelfilter | Status der Cummins®-Leuchte | Verfahrensanweisungen zur Wartung | Motorschutzstrategie
1 | 2.639 | Leuchtet stetig | Aus | Stationäre Regeneration durchführen | Keine motorschutzbedingte Drosselung
2 | 2.639 | Blinkt | Aus | Stationäre Regeneration durchführen | Geringe Drehmomentreduzierung
3 | 1.921 | Blinkt | Gelb | Stationäre Regeneration durchführen | Mäßige Motodrehmoment- und Motordrehzahlreduzierung
4 | 1.922 | Aus | Rot | DPF untersuchen und reinigen | Starke Motodrehmoment- und Motordrehzahlreduzierung

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Für zeitweise auftretende Probleme mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, dass die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen geprüft werden.

Siehe Fehlerdiagnose für Fehlercode t05-2639.

Datum der letzten Änderung: 19-JAN-2015


Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2639

Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2639 PID: S324 SPN: 3251 FMI: 0/15 LAMPE: Keine SRT: | Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Die Rußbelastung des Dieselpartikelfilters (DPF) hat den empfohlenen Grenzwert überschritten. | Die Dieselpartikelfilter-Kontrollleuchte leuchtet auf und fängt zu blinken an, wenn der Schweregrad der Rußbelastung zunimmt. Je nach Schweregrad mögliche Motorschutzdrosselung.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbelastung des DPF. Unter normalen Betriebsbedingungen reinigt sich der DPF selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des DPF durchgeführt werden. Die Rußbelastung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungssystem und des berechneten Rußausstoßes des Motors geschätzt.

Dieser Fehlercode kann ausgelöst werden, wenn die Anwendung nicht mit einer ausreichenden Last für eine Regeneration des DPF betrieben wird. Der Fehlercode weist darauf hin, dass die Temperatur der aus dem Turbolader strömenden Abgase nicht hoch genug ist, um den im DPF angesammelten Ruß durch eine aktiv Regeneration zu entfernen. Eventuell muss die Anwendung mit einer höheren Last betrieben werden, damit der DPF nicht verstopft.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM eingebaut. Siehe OEM-Wartungsinformationen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) stellt fest, dass die Rußbelastung des Dieselpartikelfilters die erste Verstopfungsstufe erreicht hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die Dieselpartikelfilter-Kontrollleuchte ein, unmittelbar nachdem der Fehlercode gesetzt wurde.
  • Mit zunehmender Rußbeladung wird die Kontrollleuchte für die Abgasnachbehandlung am Armaturenbrett vom ECM eingeschaltet und blinkt.
  • Die Drehmomentabgabe wird mit zunehmender Rußbelastung des DPF reduziert.

Bedingungen für Fehlercodelöschung

  • Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehlercodes aktiv werden, war die Reparatur erfolgreich.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Rußbelastung des Dieselpartikelfilters unter den Wert des niedrigsten Schweregrads gefallen ist und die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die DPF-Kontrollleuchte aus, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Hinweis: Das wiederholte Auftreten dieses Fehlercodes kann darauf hindeuten, dass der Motor häufig eine Regeneration benötigt. Siehe Fehlersuchplan "Dieselpartikelfilter - Häufige automatische und/oder stationäre Regeneration" in Kapitel TS zum Identifizieren der Ursache der häufigen Regeneration.

Mögliche Ursachen für diesen Fehlercode:

  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine Regeneration des Dieselpartikelfilters sind.
  • Mögliche Motorschäden, die eine starke Entwicklung von schwarzem Rauch verursachen.
  • Übermäßig viel Asche im DPF.

Die Rußbeladung des Dieselpartikelfilters lässt sich in vier Stufen unterteilen. Mit zunehmender Beladung leuchten die AFTERTREATMENT-Leuchte sowie die Cummins® CHECK-ENGINE-Leuchte (gelb) oder die STOP ENGINE-Leuchte (rot) wie in nachstehender Tabelle dargestellt auf. In den Stufen 1, 2 und 3 kann der Ruß mit Hilfe einer stationären Regeneration aus dem Dieselpartikelfilter entfernt werden. Stufe 4 bedeutet, dass der Dieselpartikelfilter ganz zugesetzt ist und ausgetauscht werden muss. Eine starke Rußbelastung des Dieselpartikelfilters kann auf eine zu niedrige Temperatur der in das Abgasnachbehandlungssystem strömenden Abgase zurückzuführen sein. Eventuell muss die Anwendung mit höherer Last betrieben werden, damit sich nicht übermäßig viel Ruß im Filter ansammelt.

Rußstufe | Cummins®-Fehlercode | Status Kontrollleuchte für Dieselpartikelfilter | Status der Cummins®-Leuchte | Verfahrensanweisungen zur Wartung | Motorschutzstrategie
1 | 2639 | Leuchtet stetig | Aus | Stationäre Regeneration durchführen | Keine motorschutzbedingte Drosselung
2 | 2639 | Blinkt | Aus | Stationäre Regeneration durchführen | Geringe Drehmomentreduzierung
3 | 1921 | Blinkt | Gelb | Stationäre Regeneration durchführen | Mäßige Motodrehmoment- und Motordrehzahlreduzierung
4 | 1922 | Aus | Rot | DPF untersuchen und reinigen | Starke Motodrehmoment- und Motordrehzahlreduzierung

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-2639.

Datum der letzten Änderung: 28-OKT-2015


Einlassdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2754 (ISB, ISC, ISL)

Einlassdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2.754 PID: P081 SPN: 81 FMI: 16 LAMPE: Gelb SRT: | Einlassdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Es wurde festgestellt, dass starker Rauch aus dem Motor austritt und in den Dieselpartikelfilter gelangt. | Keine Auswirkung auf die Leistung.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Dieselpartikelfilter

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Dieser Fehlercode wird gespeichert, wenn die Sensoren im Abgasnachbehandlungssystem darauf hinweisen, dass sich im Dieselpartikelfilter schneller Ruß als unter normalen Bedingungen ansammelt. Dies bedeutet, dass der vom Motor erzeugte Rauch (Ruß) erhöht ist.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird gespeichert, wenn sich im Dieselpartikelfilter schneller Ruß als unter normalen Bedingungen ansammelt.

Maßnahme bei aktivem Fehlercode

  • Der Fehlercode wird aktiv, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Das Motorsteuermodul (ECM) deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde bzw. nach Aus- und Einschalten der Zündung.

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Ladeluftlecks in den Ladeluftkühlerleitungen
  • Defekter VTG-Turbolader
  • Defektes AGR-Ventil (Abgasrückführung)
  • Defekter, innerhalb eines bestimmten Bereichs fixierter AGR-Differenzdrucksensor
  • Defekter, innerhalb eines bestimmten Bereichs fixierter Ladedrucksensor
  • Defekter, innerhalb eines bestimmten Bereichs fixierter Luftdrucksensor
  • Zylinder-Fehlzündungen oder übermäßige Betankung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-2754bcl.

Datum der letzten Änderung: 15-OKT-2013


Einlassdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2754 (ISX)

Einlassdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2754 PID: P081 SPN: 81 FMI: 16 LAMPE: Gelb SRT: | Einlassdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Es wurde festgestellt, dass starker Rauch aus dem Motor austritt und in den Dieselpartikelfilter (DPF) gelangt. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - DPF

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbelastung des DPF. Unter normalen Betriebsbedingungen reinigt sich der DPF selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Dieser Fehlercode wird gespeichert, wenn die Sensoren im Abgasnachbehandlungssystem darauf hinweisen, dass sich im DPF schneller Ruß als unter normalen Bedingungen ansammelt. Dies bedeutet, dass der vom Motor erzeugte Rauch (Ruß) erhöht ist.

Lage der Bauteile

Der DPF befindet sich in der Abgasanlage und wird vom OEM eingebaut.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 500 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird gespeichert, wenn sich im DPF schneller Ruß als unter normalen Bedingungen ansammelt.

Maßnahme bei aktivem Fehlercode

  • Der Fehlercode wird aktiv, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Das Motorsteuermodul (ECM) deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde bzw. nach Aus- und Einschalten der Zündung.

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Ladeluftlecks in den Ladeluftkühlerleitungen
  • Defekter VTG-Turbolader
  • Defektes AGR-Ventil (Abgasrückführung)
  • Defekter, innerhalb eines bestimmten Bereichs fixierter AGR-Differenzdrucksensor
  • Defekter, innerhalb eines bestimmten Bereichs fixierter Ladedrucksensor
  • Defekter, innerhalb eines bestimmten Bereichs fixierter Luftdrucksensor
  • Zylinder-Fehlzündungen oder übermäßige Betankung.
  • Übermäßig viel Asche im DPF.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-2754.

Datum der letzten Änderung: 24-AUG-2015


Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 295 (ISB, ISC, ISL)

Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 295 (ISB, ISC, ISL) PID: P108 SPN: 108 FMI: 2/2 LAMPE: Gelb SRT: | Luftdruck - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat einen Fehler im Signal des Luftdrucksensors festgestellt. | Reduzierung der Motorleistung.
ISB6.7 CM2250/ISC8.3 and ISL9 CM2250 - Schaltkreis Eingangsdrucksensor des Turboladerverdichters

Schaltkreisbeschreibung

Der kombinierte Eingangsdruck-/-temperatursensor des Turboladerverdichters dient zur Messung des Umgebungsluftdrucks. Der Drucksensor reagiert auf Änderungen des atmosphärischen Drucks, die von der geografischen Höhe abhängig sind, in der der Motor gerade betrieben wird. Der Eingangsdrucksensor des Turboladerverdichters umfasst einen 5-V-Versorgungskreis, eine Drucksensorsignalspannung und einen Rückführkreis. Das elektronische Steuermodul (ECM) erfasst eine niedrige Signalspannung, wenn das Fahrzeug in großer Höhe betrieben wird. Es erfasst eine hohe Signalspannung, wenn das Fahrzeug auf Meeresspiegelniveau betrieben wird.

Lage der Bauteile

Der kombinierte Eingangsdruck-/-temperatursensor des Turboladerverdichters ist in den OEM-Luftansaugleitungen angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen.

Ein Teil wird unmittelbar nach Ausschalten der Zündung ausgeführt, wenn die Kühlmitteltemperatur über 70 °C [158 °F] liegt.

Der andere Teil wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Verdichter-Einlassdruckwert höher oder niedriger als der von den anderen Absolutdrucksensoren des Motors gemessene Druck ist, oder es wurde festgestellt, dass der Wert des Sensors innerhalb eines bestimmten Bereichs fixiert ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Verdichter-Einlassdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, zuerst sicherstellen, dass die Kühlmitteltemperatur über 70 °C [158 °F] liegt. Den Motor ggf. laufen lassen.
  • Die Zündung 30 Sekunden einschalten und anschließend 30 Sekunden ausschalten. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Nach Ausschalten der Zündung, wenn der Motor noch betriebswarm ist, werden die Werte der verschiedenen Drucksensoren des Motors mit dem Verdichter-Einlassdruck verglichen. Dieser Fehlercode tritt auf, wenn der Wert des Verdichter-Einlassdrucksensors von den anderen Werten abweicht. Der Fehler kann auch dann ausgelöst werden, wenn der Verdichter-Einlassdruck den möglichen Bereich über- oder unterschreitet.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Verdichter-Eingangsdrucksensor
  • Hoher Widerstand in der Signal- oder Rückführleitung des Verdichter-Einlassdrucksensors
  • Ein zugesetzter oder stark verengter Luftfilter kann diesen Fehler ebenfalls auslösen, vor allem in größerer Höhe.
Siehe Diagnose für Fehlercode 295 (ISB, ISC, ISL).

Datum der letzten Änderung: 09-FEB-2012


Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 295 (ISX)

Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 295 (ISX) PID: P108 SPN: 108 FMI: 2/2 LAMPE: Gelb SRT: | Luftdruck - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat einen Fehler im Signal des Luftdrucksensors festgestellt. | Reduzierung der Motorleistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schaltkreis Luftdruck

Schaltkreisbeschreibung

Der Luftdrucksensor reagiert auf Änderungen des atmosphärischen Drucks. Die Druckänderungen sind von der geografischen Höhe abhängig, in der der Motor gerade betrieben wird. Der Luftdrucksensor umfasst einen 5-V-Versorgungskreis, eine Sensorsignalspannung und einen Rückführkreis.

Das elektronische Steuermodul (ECM) speist den Luftdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis 2. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Luftdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Diese Signalspannung des Sensors basiert auf dem Druck der Atmosphäre. Das ECM erfasst eine niedrige Signalspannung, wenn das Fahrzeug in großer Höhe betrieben wird. Es erfasst eine hohe Signalspannung, wenn das Fahrzeug auf Meeresspiegelniveau betrieben wird.

Lage der Bauteile

Der Luftdrucksensor ist am Hauptstrang des Motorkabelbaums in der Nähe des ECM angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen.

  • Ein Teil wird unmittelbar nach Ausschalten der Zündung ausgeführt, wenn die Kühlmitteltemperatur über 70 °C [158 °F] liegt.
  • Der andere Teil wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Luftdruck höher oder niedriger als der von den anderen Absolutdrucksensoren des Motors gemessene Druck ist, oder es wurde festgestellt, dass der Wert des Sensors innerhalb eines bestimmten Bereichs fixiert ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Luftdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, zuerst sicherstellen, dass die Kühlmitteltemperatur über 70 °C [158 °F] liegt. Den Motor ggf. laufen lassen.
  • Die Zündung 30 Sekunden einschalten und anschließend 30 Sekunden ausschalten. Motor anlassen und 30 Sekunden im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Motoren ausgeschaltet werden.

Technische Hintergründe

Nach Ausschalten der Zündung, wenn der Motor noch betriebswarm ist, werden die Werte der verschiedenen Drucksensoren des Motors mit dem Luftdruck verglichen. Dieser Fehlercode tritt auf, wenn der Wert des Luftdrucksensors von den anderen Werten abweicht. Der Fehler kann auch dann ausgelöst werden, wenn der Luftdruck den möglichen Bereich über- oder unterschreitet.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Luftdrucksensor
  • Hoher Widerstand in der Signal- oder Rückführleitung des Luftdrucksensors.

Ein zugesetzter oder stark verengter Luftfilter kann diesen Fehler ebenfalls auslösen, vor allem in größerer Höhe.

Siehe Fehlerdiagnose für Fehlercode 295 (ISX).

Datum der letzten Änderung: 09-FEB-2012


Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3151 (Schwerlast)

Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3.151 PID: SPN: 4364 FMI: 18 LAMPE: Gelb SRT: | Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die NOx-Umwandlung am SCR-Katalysator ist zu gering. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250//ISX15 CM2250 - Umwandlungswirkungsgrad des SCR-Katalysators

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors (Stickoxidsensors) am Ein- und Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des Katalysators zu selektiven katalytischen Reduktion (SCR) und des Dosiersystems bestimmen.

Lage der Bauteile

Der SCR-Katalysator ist in der Abgasanlage des Fahrzeugs hinter dem Dieselpartikelfilter und Zersetzungsrohr angeordnet.

Bedingungen für Diagnoseausführung

Damit diese Diagnose anläuft und vollständig ausgeführt wird, müssen bestimmte Motor- und Abgasnachbehandlungsbedingungen erfüllt sein. Die Daten des NOx-Sensors werden über verschiedene Motordrehzahlen und Lastzustände erfasst. Wenn genügend Daten vorliegen, wird die Diagnose ausgeführt, entschieden, ob sie erfolgreich war oder gescheitert ist, und erneut mit der Datenerfassung begonnen.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die NOx-Umwandlung am SCR-Katalysator geringer als erwartet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zum Validieren von Reparaturen, bei denen das DESA-Werkzeug im Rahmen der Fehlerdiagnose zum Einsatz kam, die DESA-Prüfung erneut ausführen. Keine stationäre Regeneration ausführen. Wenn die DESA-Tests erfolgreich verlaufen, wurde die Reparatur validiert.
  • Zur Validierung von Reparaturen, die ohne das DESA-Werkzeug im Rahmen der Fehlerdiagnose durchgeführt wurden, eine stationäre Regeneration durchführen. Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehler aktiv werden, war die Reparatur erfolgreich.

HINWEIS: Dieser Fehlercode wird weiterhin aktiv sein.

  • Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder MIL auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Zuerst eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zum NOx-Sensor und SCR-Dosiersystem durchführen.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes DEF-Dosiersystem
  • Das Abgassystem ist undicht
  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche DEF
  • DEF-Ablagerungen im Zersetzungsrohr.

Dieser Fehlercode kann auf mehrere Fehlerzustände zurückzuführen sein. Alle Schritte im Fehlersuchplan müssen ausgeführt werden.

Siehe Fehlerdiagnose für Fehlercode t05-3151hd.

Datum der letzten Änderung: 18-JUL-2014


SCR-Katalysatorsystem des Abgasnachbehandlungssystems fehlt - Zustand vorhanden

FEHLERCODE 3151 (Mittelleistung)

SCR-Katalysatorsystem des Abgasnachbehandlungssystems fehlt - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3.151 PID: SPN: 4794 FMI: 31 LAMPE: Gelb SRT: | SCR-Katalysatorsystem des Abgasnachbehandlungssystems fehlt - Zustand vorhanden. SCR-Katalysator zur Abgasreinigung im Abgassystem ist nicht vorhanden. | Die Einspritzung von Diesel-Emissions-Flüssigkeit in das Abgasnachbehandlungssystem wird deaktiviert.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Elektronisches Steuermodul (ECM)

Schaltkreisbeschreibung

Das ECM überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors am Ein- und Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des SCR-Katalysators und des Dosiersystems bestimmen. Ein kritisch niedriger NOx-Umwandlungswirkungsgrad ist ein Hinweis auf einen fehlenden SCR-Katalysator.

Lage der Bauteile

Der SCR-Katalysator ist in der Abgasanlage des Fahrzeugs hinter dem Dieselpartikelfilter und Zersetzungsrohr angeordnet.

Bedingungen für Diagnoseausführung

Damit diese Diagnose anläuft und vollständig ausgeführt wird, müssen bestimmte Motor- und Abgasnachbehandlungsbedingungen erfüllt sein. Die Daten des NOx-Sensor werden über verschiedene Motordrehzahlen und Lasten erfasst. Wenn genügend Daten vorliegen, wird die Diagnose ausgeführt, entschieden, ob sie erfolgreich war oder gescheitert ist, und erneut mit der Datenerfassung begonnen.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der NOx-Umwandlungswirkungsgrad des SCR-Katalysators kritisch gering ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen beschränkten Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Nach längerem Motorbetrieb mit aktivem Fehlercode wird das Motordrehmoment drastisch herabgesetzt und die Fahrzeuggeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehler aktiv werden, war die Reparatur erfolgreich. Hinweis: Dieser Fehlercode wird weiterhin aktiv sein.
  • Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder MIL auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Zuerst eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zum NOx-Sensor und SCR-Dosiersystem durchführen.

Mögliche Ursachen für diesen Fehlercode:

  • Falsche Kalibrierungsversion auf der INCAL™-CD
  • Modifikationen am Katalysatorsystem, Ausbau des Katalysators aus dem Fahrzeug oder Katalysator ausgefallen
  • Defektes DEF-Dosiersystem
  • Das Abgassystem ist undicht
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • DEF-Ablagerungen im Zersetzungsrohr.

Dieser Fehlercode kann auf mehrere Fehlerzustände zurückzuführen sein. Alle Schritte im Fehlersuchplan müssen ausgeführt werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3151mr.

Datum der letzten Änderung: 21-JUL-2014


Zu häufige Regeneration des Dieselpartikelfilters - Zustand vorhanden

FEHLERCODE 3375 (ISB, ISC, ISL)

Zu häufige Regeneration des Dieselpartikelfilters - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3.375 PID: S115 SPN: 5397 FMI: 31 LAMPE: Gelb SRT: | Zu häufige Regeneration des Dieselpartikelfilters (DPF) - Zustand vorhanden. Das System hat festgestellt, dass eine aktive Regeneration in zu kurzem Abstand zur letzten aktiven Regeneration stattgefunden hat. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Regeneration des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) registriert die Zeit von der Durchführung einer aktiven Regeneration des DPF und der nächsten Anforderung einer aktiven Regeneration des DPF durch das ECM.

Lage der Bauteile

Die DPF-Montageposition ist OEM-abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach einer erfolgreichen aktiven Regeneration des DPF ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Zeit zwischen einer erfolgreichen Regeneration und der nächsten Anforderung einer aktiven Regeneration liegt unter einem Grenzwert.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion der Temperatursensoren des Abgasnachbehandlungssystems
  • Fehlfunktion eines DPF-Drucksensors oder Fixierung in bestimmtem Bereich
  • Motorstörung, die zu einer starken Rauchentwicklung des Motors führt
  • OEM-Kabelbaum zum Differenzdrucksensor ist schadhaft oder defekt
  • DPF mit übermäßiger Ascheablagerung aufgrund des Schmieröl- oder Kühlmittelverbrauchs.

Übermäßige Ascheablagerung reduziert die Rußaufnahmekapazität des DPF und macht häufige Regenerationen des Abgasnachbehandlungssystems erforderlich. Dieser Zustand kann vorliegen, wenn mindestens eine der folgenden Bedingungen erfüllt ist:

  • Fehlersuchplan für Fehlercode 3375 oder 3376 wurde abgearbeitet, es wurden aber keine Fehler festgestellt.
  • Aschereinigung ist in kürzeren Abständen als dem empfohlenen DPF-Aschereinigungsintervall erforderlich. Siehe Bedienungsanleitung für Baureihe ISX15 CM2250 (Bulletin 2883360) oder Bedienungsanleitung für Baureihe ISX12/ISX11.9 CM2250 (Bulletin 2883443).
  • Mehrere Fahrzeuge in der Flotte haben innerhalb kurzer Zeit ein ähnliches Problem mit Fehlercode 3375 oder 3376.

Bei übermäßiger Ascheablagerung im DPF siehe Fehlersuchplan "Dieselpartikelfilter - Häufige Aschereinigung" in Kapitel TS im Wartungshandbuch für die Baureihe ISX15 CM2250 (Bulletin 4022250) oder im Wartungshandbuch für die Baureihen ISX12/ISX11.9 CM2250 (Bulletin 2883445).

Siehe Fehlersuchplan für Fehlercode t05-3375 (ISB, ISC, ISL).

Datum der letzten Änderung: 13-JAN-2015


Zu häufige Regeneration des Dieselpartikelfilters - Zustand vorhanden

FEHLERCODE 3375 (ISX)

Zu häufige Regeneration des Dieselpartikelfilters - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3375 PID: S115 SPN: 5397 FMI: 31 LAMPE: Gelb SRT: | Zu häufige Regeneration des Dieselpartikelfilters (DPF) - Zustand vorhanden. Das System hat festgestellt, dass eine aktive Regeneration in zu kurzem Abstand zur letzten aktiven Regeneration stattgefunden hat. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Regeneration des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) registriert die Zeit von der Durchführung einer aktiven Regeneration des DPF und der nächsten Anforderung einer aktiven Regeneration des DPF durch das ECM.

Lage der Bauteile

Die DPF-Montageposition ist OEM-abhängig. Siehe OEM-Wartungsinformationen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach einer erfolgreichen aktiven Regeneration des DPF ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Zeit zwischen einer erfolgreichen Regeneration und der nächsten Anforderung einer aktiven Regeneration liegt unter einem Grenzwert.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion der Temperatursensoren des Abgasnachbehandlungssystems
  • Fehlfunktion eines DPF-Drucksensors oder Fixierung in bestimmtem Bereich
  • Motorstörung, die zu einer starken Rauchentwicklung des Motors führt
  • Schaden oder Fehlfunktion des OEM-Kabelbaums zum Differenzdrucksensor.
  • DPF mit übermäßiger Ascheablagerung aufgrund des Schmieröl- oder Kühlmittelverbrauchs.

Übermäßige Ascheablagerung reduziert die Rußaufnahmekapazität des DPF und macht häufige Regenerationen des Abgasnachbehandlungssystems erforderlich. Dieser Zustand kann vorliegen, wenn mindestens eine der folgenden Bedingungen erfüllt ist:

  • Fehlersuchplan für Fehlercode 3375 oder 3376 wurde abgearbeitet, es wurden aber keine Fehler festgestellt.
  • Aschereinigung ist in kürzeren Abständen als dem empfohlenen DPF-Aschereinigungsintervall erforderlich. Siehe Bedienungsanleitung für Baureihe ISX15 CM2250 (Bulletin 2883360) oder Bedienungsanleitung für Baureihe ISX12/ISX11.9 CM2250 (Bulletin 2883443).
  • Mehrere Fahrzeuge in der Flotte haben innerhalb kurzer Zeit ein ähnliches Problem mit Fehlercode 3375 oder 3376.
  • Übermäßig viel Asche im DPF.

Bei übermäßiger Ascheablagerung im DPF siehe Fehlersuchplan "Dieselpartikelfilter - Häufige Aschereinigung" in Kapitel TS im Wartungshandbuch für die Baureihe ISX15 CM2250 (Bulletin 4022250) oder im Wartungshandbuch für die Baureihen ISX12/ISX11.9 CM2250 (Bulletin 2883445).

Siehe Fehlersuchplan für Fehlercode t05-3375 (ISX).

Datum der letzten Änderung: 24-AUG-2015


Unvollständige Regeneration des Dieselpartikelfilters - Zustand vorhanden

FEHLERCODE 3376

Unvollständige Regeneration des Dieselpartikelfilters - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3376 PID: SPN: 5319 FMI: 31 LAMPE: Gelb SRT: | Unvollständige Regeneration des Dieselpartikelfilters (DPF) - Zustand vorhanden Das System hat nach einer aktiven Regeneration einen zu hohen DPF-Differenzdruck festgestellt. | Eventuell muss das Abgasnachbehandlungssystem häufig regeneriert werden.
ISB6.7 CM2250/ISC8.3/ISL9 CM2250 - Motorsteuermodul (ECM)

Schaltkreisbeschreibung

Das ECM schätzt die Rußbeladung des DPF anhand des DPF-Differenzdrucksensors.

Lage der Bauteile

Der DPF-Differenzdrucksensor wird am DPF montiert. Es handelt sich um einen Kombinationsfilter, der den DPF-Differenzdruck und -Auslassdruck erfasst.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach einer erfolgreichen aktiven Regeneration des DPF ausgeführt.

Bedingungen für Fehlercodespeicherung

Die anhand des Differenzdrucks berechnete Rußbelastung des DPF ist höher als ein Grenzwert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion der Temperatursensoren des Abgasnachbehandlungssystems
  • Fehlfunktion eines DPF-Differenzdrucksensors oder Fixierung in bestimmtem Bereich
  • Motorstörung, die zu einer starken Rauchentwicklung des Motors führt
  • Schaden oder Fehlfunktion des OEM-Kabelbaums zum Differenzdrucksensor.
  • DPF mit übermäßiger Ascheablagerung aufgrund des Schmieröl- oder Kühlmittelverbrauchs.

Übermäßige Ascheablagerung reduziert die Rußaufnahmekapazität des DPF und macht häufige Regenerationen des Abgasnachbehandlungssystems erforderlich. Dieser Zustand kann vorliegen, wenn mindestens eine der folgenden Bedingungen erfüllt ist:

  • Fehlersuchplan für Fehlercode 3375 oder 3376 wurde abgearbeitet, es wurden aber keine Fehler festgestellt.
  • Aschereinigung ist in kürzeren Abständen als dem empfohlenen DPF-Aschereinigungsintervall erforderlich. Siehe Bedienungsanleitung für Baureihe ISB6.7 CM2250 (Bulletin 2883360) oder Bedienungsanleitung für die Baureihen ISC8.3 und ISL9 CM2250 (Bulletin 2883352).
  • Mehrere Fahrzeuge in der Flotte haben innerhalb kurzer Zeit ein ähnliches Problem mit Fehlercode 3375 oder 3376.

Bei übermäßiger Ascheablagerung im DPF siehe Fehlersuchplan "Dieselpartikelfilter - Häufige Aschereinigung" in Kapitel TS im Wartungshandbuch für die Baureihe ISB6.7 CM2250 (Bulletin 4022254) oder im Wartungshandbuch für die Baureihen ISC8.3 und ISL9 CM2250 (Bulletin 4022257).

Siehe Fehlerdiagnose für Fehlercode t05-3376.

Datum der letzten Änderung: 15-FEB-2015


Unvollständige Regeneration des Dieselpartikelfilters - Zustand vorhanden

FEHLERCODE 3376

Unvollständige Regeneration des Dieselpartikelfilters - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3376 PID: SPN: 5319 FMI: 31 LAMPE: Gelb SRT: | Unvollständige Regeneration des Dieselpartikelfilters (DPF) - Zustand vorhanden Das System hat nach einer aktiven Regeneration einen zu hohen DPF-Differenzdruck festgestellt. | Eventuell muss das Abgasnachbehandlungssystem häufig regeneriert werden.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Motorsteuergerät (ECM)

Schaltkreisbeschreibung

Das ECM schätzt die Rußbeladung des DPF anhand des DPF-Differenzdrucksensors.

Lage der Bauteile

Der DPF-Differenzdrucksensor wird am DPF montiert. Es handelt sich um einen Kombinationsfilter, der den DPF-Differenzdruck und -Auslassdruck erfasst.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach einer erfolgreichen aktiven Regeneration des DPF ausgeführt.

Bedingungen für Fehlercodespeicherung

Die anhand des Differenzdrucks berechnete Rußbelastung des DPF ist höher als ein Grenzwert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion der Temperatursensoren des Abgasnachbehandlungssystems
  • Fehlfunktion eines DPF-Differenzdrucksensors oder Fixierung in bestimmtem Bereich
  • Motorstörung, die zu einer starken Rauchentwicklung des Motors führt
  • Schaden oder Fehlfunktion des OEM-Kabelbaums zum Differenzdrucksensor.
  • DPF mit übermäßiger Ascheablagerung aufgrund des Schmieröl- oder Kühlmittelverbrauchs.

Übermäßige Ascheablagerung reduziert die Rußaufnahmekapazität des DPF und macht häufige Regenerationen des Abgasnachbehandlungssystems erforderlich. Dieser Zustand kann vorliegen, wenn mindestens eine der folgenden Bedingungen erfüllt ist:

  • Fehlersuchplan für Fehlercode 3375 oder 3376 wurde abgearbeitet, es wurden aber keine Fehler festgestellt.
  • Aschereinigung ist in kürzeren Abständen als dem empfohlenen DPF-Aschereinigungsintervall erforderlich. Siehe Bedienungsanleitung für Baureihe ISX15 CM2250 (Bulletin 2883360) oder Bedienungsanleitung für Baureihe ISX12/ISX11.9 CM2250 (Bulletin 2883443).
  • Mehrere Fahrzeuge in der Flotte haben innerhalb kurzer Zeit ein ähnliches Problem mit Fehlercode 3375 oder 3376.
  • Übermäßig viel Asche im DPF.

Bei übermäßiger Ascheablagerung im DPF siehe Fehlersuchplan "Dieselpartikelfilter - Häufige Aschereinigung" in Kapitel TS im Wartungshandbuch für die Baureihe ISX15 CM2250 (Bulletin 4022250) oder im Wartungshandbuch für die Baureihen ISX12/ISX11.9 CM2250 (Bulletin 2883445).

Siehe Fehlerdiagnose für Fehlercode t05-3376.

Datum der letzten Änderung: 24-AUG-2015


Motorsteuergerät - Kalibrierungsspeichersoftware - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 346 (Schwerlast)

Motorsteuergerät - Kalibrierungsspeichersoftware - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 346 PID: S253 SPN: 630 FMI: 12 LAMPE: Gelb SRT: | Motorsteuergerät - Kalibrierungsspeichersoftware - Defektes intelligentes Bauelement oder Bauteil. Das Motorsteuergerät (ECM) hat eine ungültige Schaltereinstellung eines konfigurierbaren Parameters festgestellt. | Verschiedene optionale Schaltereingänge zum ECM funktionieren eventuell nicht korrekt.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Motorsteuergerät (ECM)

Schaltkreisbeschreibung

Der OEM-Kabelbaum verbindet mehrere Ausgänge oder geschaltete Eingänge zum ECM, die mit dem elektronischen Wartungswerkzeug INSITE™ aktiviert oder deaktiviert werden können, wie z. B. der Gaspedalsperr-/Drehmomentbegrenzungsschalter oder der Kupplungs-/Motorschutz-Umgehungsschalter. Viele Ausgänge und geschaltete Eingänge teilen sich ein gemeinsames Kabel am OEM-Kabelbaum. Anhand des Schaltplans bestimmen, welche Funktionen dieselben Kabel am OEM-Kabelbaum verwenden.

Lage der Bauteile

Die Ausgänge bzw. geschalteten Eingänge für diese Diagnose liegen im OEM-Kabelbaum.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur beim Einschalten der Zündung ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass Funktionen, die sich einen gemeinsamen Eingang oder Ausgang zum ECM am OEM-Kabelbaum teilen, gleichzeitig aktiviert sind.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM aktiviert den Fehlercode unmittelbar nachdem die Diagnose ausgeführt wurde. Die miteinander in Konflikt stehenden Funktionen arbeiten eventuell nicht korrekt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die miteinander in Konflikt stehenden Funktionen richtig eingestellt sind und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Wenn zwei Funktionen, die dasselbe OEM-Kabel verwenden, im ECM gleichzeitig aktiviert sind, wird dieser Fehlercode ausgelöst. Zur Beseitigung dieses Fehlercodes eine der Funktionen am gemeinsamen OEM-Kabel deaktivieren. Wenn z. B. Gaspedalsperrschalter und Antriebsstrangschutz/Drehmomentbegrenzungsschalter beide im ECM aktiviert sind, deaktivieren Sie eine davon mit dem elektronischen Wartungswerkzeug INSITE™ oder konfigurieren eine der beiden Funktionen mit der SAE J1939-Multiplexfunktion für den Multiplexbetrieb.

Siehe Diagnose für Fehlercode 346 (Schwerlast).

Datum der letzten Änderung: 09-FEB-2012


Motorsteuergerät - Kalibrierungsspeichersoftware - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 346 (Mittelleistung)

Motorsteuergerät - Kalibrierungsspeichersoftware - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 346 PID: S253 SPN: 630 FMI: 12 LAMPE: Gelb SRT: | Motorsteuergerät - Kalibrierungsspeichersoftware - Defektes intelligentes Bauelement oder Bauteil. Das Motorsteuergerät (ECM) hat eine ungültige Schaltereinstellung eines konfigurierbaren Parameters festgestellt. | Verschiedene optionale Schaltereingänge zum ECM funktionieren eventuell nicht korrekt.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - Motorsteuergerät (ECM)

Schaltkreisbeschreibung

Der OEM-Kabelbaum verbindet mehrere Ausgänge oder geschaltete Eingänge mit dem ECM. Diese können mit dem elektronischen Wartungswerkzeug NSITE™ aktiviert oder deaktiviert werden, wie z. B. der Gaspedalsperr-/Drehmomentbegrenzungsschalter oder der Kupplungs-/Motorschutz-Umgehungsschalter. Viele Ausgänge und geschaltete Eingänge teilen sich ein gemeinsames Kabel am OEM-Kabelbaum. Anhand des Schaltplans bestimmen, welche Funktionen dieselben Kabel am OEM-Kabelbaum verwenden.

Lage der Bauteile

Die Ausgänge bzw. geschalteten Eingänge für diese Diagnose liegen im OEM-Kabelbaum.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur beim Einschalten der Zündung ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass Funktionen, die sich einen gemeinsamen Eingang oder Ausgang zum ECM am OEM-Kabelbaum teilen, gleichzeitig aktiviert sind.

Maßnahme bei aktivem Fehlercode

Das ECM aktiviert den Fehlercode unmittelbar nachdem die Diagnose ausgeführt wurde. Die miteinander in Konflikt stehenden Funktionen arbeiten eventuell nicht korrekt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die miteinander in Konflikt stehenden Funktionen richtig eingestellt sind und die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehler gelöscht werden.

Technische Hintergründe

Wenn zwei Funktionen, die dasselbe OEM-Kabel verwenden, im ECM gleichzeitig aktiviert sind, wird dieser Fehlercode ausgelöst. Zur Beseitigung dieses Fehlercodes eine der Funktionen am gemeinsamen OEM-Kabel deaktivieren. Wenn z. B. Gaspedalsperrschalter und Antriebsstrangschutz/Drehmomentbegrenzungsschalter beide im ECM aktiviert sind, deaktivieren Sie eine davon mit dem elektronischen Wartungswerkzeug INSITE™ oder konfigurieren eine der beiden Funktionen mit der SAE J1939-Multiplexfunktion für den Multiplexbetrieb.

Siehe Diagnose für Fehlercode 346 (Mittelleistung).

Datum der letzten Änderung: 09-FEB-2012


NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden

FEHLERCODE 3543 (Schwerlast)

NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3543 PID: S115 SPN: 4094 FMI: 31 LAMPE: Gelb SRT: | NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden. Die DEF-Qualität ist für eine angemessene Reduzierung der Stickoxidkonzentration (NOx) nicht ausreichend. | Mögliche Reduzierung der Motorleistung. Die Fahrgeschwindigkeit kann ebenfalls begrenzt werden.
ISX12/ISX11.9/ISX15 CM2250 - NOx-Sensor

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors am Ein- und Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des Katalysators zu selektiven katalytischen Reduktion (SCR) und des Dosiersystems bestimmen.

Lage der Bauteile

Die Lage des DEF-Behälters ist OEM-abhängig. Der SCR-Katalysator und die NOx-Sensoren des Abgasnachbehandlungssystems befinden sich in der Abgasanlage des Fahrzeugs.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach dem Auffüllen des DEF-Behälters ausgeführt. Es müssen bestimmte Motor- und Nachbehandlungsbedingungen erfüllt sein. Die Daten des NOx-Sensors werden über verschiedene Motordrehzahlen und Lastzustände erfasst. Wenn genügend Daten vorliegen, wird die Diagnose ausgeführt, entschieden, ob sie erfolgreich war oder gescheitert ist, und erneut mit der Datenerfassung begonnen.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die NOx-Umwandlung am SCR-Katalysator geringer als erwartet ist und der DEF-Behälter kürzlich nachgefüllt wurde.

Maßnahme bei aktivem Fehlercode

Es gibt drei Aktionsstufen, die das ECM abarbeitet, wenn dieser Fehlercode aktiv ist:

Stufe 1: Die Aktion wird unmittelbar nach Ausführung und Fehlschlag der Diagnose durchgeführt.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein.

Stufe 2: Aktion wird ausgeführt, wenn der Motor für einen begrenzten Zeitraum läuft, während der Fehlercode aktiv ist:

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die MIL ein.
  • Das Motordrehmoment wird herabgesetzt.

Stufe 3: Aktion wird nach längerem Motorbetrieb mit aktivem Fehlercode, nach Motorabschaltung oder nach längerem Leerlauf mit aktivem Fehlercode ausgeführt.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die MIL ein.
  • Das ECM schaltet die rote CHECK-ENGINE-Leuchte und/oder die MIL ein.
  • Das Motordrehmoment wird drastisch herabgesetzt.
  • Die Fahrgeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Wenn die DESA-Tests erfolgreich verlaufen, wurde die Reparatur validiert.

Hinweis: Dieser Fehlercode wird weiterhin aktiv sein.

Technische Hintergründe

Zuerst eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zum NOx-Sensor und SCR-Dosiersystem durchführen.

Das SCR-Steuersystem erkennt, ob die Flüssigkeit im DEF-Behälter reine DEF ist.

Mögliche Ursachen für diesen Fehlercode:

  • DEF-Dosiersystem mit Fehlfunktion
  • Das Abgassystem ist undicht
  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche DEF
  • DEF-Ablagerungen im Zersetzungsrohr.

Dieser Fehlercode kann auf mehrere Fehlerzustände zurückzuführen sein. Alle Schritte im Fehlersuchplan müssen ausgeführt werden.

Siehe Fehlerdiagnose für Fehlercode t05-3543hd.

Datum der letzten Änderung: 04-AUG-2015


NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden

FEHLERCODE 3543 (Mittelleistung)

NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3543 PID: S115 SPN: 4094 FMI: 31 LAMPE: Gelb SRT: | NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden. Die DEF-Qualität ist für eine angemessene Reduzierung der Stickoxidkonzentration (NOx) nicht ausreichend. | Mögliche Reduzierung der Motorleistung. Die Fahrgeschwindigkeit kann ebenfalls begrenzt werden.
ISB6.7 CM2250/ISC8.3 und ISL9 CM2250 - NOx-Sensor

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors (Stickoxidsensors) am Ein- und Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des SCR-Katalysators und des Dosiersystems bestimmen.

Lage der Bauteile

Die Lage des DEF-Behälters ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Der Katalysator zur selektiven katalytischen Reduktion (SCR) und die NOx-Sensoren des Abgasnachbehandlungssystems befinden sich im Abgassystem des Fahrzeugs.

Bedingungen für Diagnoseausführung

Diese Diagnose werden nach dem Auffüllen des DEF-Behälters ausgeführt. Es müssen bestimmte Motor- und Nachbehandlungsbedingungen erfüllt sein. Die Daten des NOx-Sensors werden über verschiedene Motordrehzahlen und Lastzustände erfasst. Wenn genügend Daten vorliegen, wird die Diagnose ausgeführt, entschieden, ob sie erfolgreich war oder gescheitert ist, und erneut mit der Datenerfassung begonnen.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die NOx-Umwandlung am SCR-Katalysator geringer als erwartet ist und der DEF-Behälter kürzlich nachgefüllt wurde.

Maßnahme bei aktivem Fehlercode

Es gibt drei Aktionsstufen, die das ECM abarbeitet, wenn dieser Fehlercode aktiv ist:

Stufe 1: Die Aktion wird unmittelbar nach Ausführung und Fehlschlag der Diagnose durchgeführt.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die MIL ein.

Stufe 2: Aktion wird ausgeführt, wenn der Motor für einen begrenzten Zeitraum läuft, während der Fehlercode aktiv ist:

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die MIL ein.
  • Das Motordrehmoment wird herabgesetzt.

Stufe 3: Aktion wird nach längerem Motorbetrieb mit aktivem Fehlercode, nach Motorabschaltung oder nach längerem Leerlauf mit aktivem Fehlercode ausgeführt.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die MIL ein.
  • Das ECM schaltet die rote CHECK-ENGINE-Leuchte und/oder die MIL ein.
  • Das Motordrehmoment wird drastisch herabgesetzt.
  • Die Fahrgeschwindigkeit wird auf 8 km/h [5 mph] begrenzt.

Bedingungen für Fehlercodelöschung

Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehler aktiv werden, war die Reparatur erfolgreich. Der Fehlercode wird jedoch weiterhin aktiv sein

Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Zuerst eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zum NOx-Sensor und SCR-Dosiersystem durchführen.

Das SCR-Steuersystem erkennt auch, wenn sich im DEF-Behälter keine reine Diesel-Emissions-Flüssigkeit (DEF) befindet.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes DEF-Dosiersystem
  • Das Abgassystem ist undicht
  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • DEF-Ablagerungen im Zersetzungsrohr.

Dieser Fehlercode kann auf mehrere Fehlerzustände zurückzuführen sein. Alle Schritte im Fehlersuchplan müssen ausgeführt werden.

Siehe Fehlerdiagnose für Fehlercode t05-3543mr.

Datum der letzten Änderung: 14-MAI-2013


Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3582 (Schwerlast)

Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3582 PID: SPN: 4364 FMI: 18 LAMPE: Gelb SRT: | Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die NOx-Umwandlung am SCR-Katalysator ist zu gering. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2250//ISX15 CM2250 - Umwandlungswirkungsgrad des SCR-Katalysators

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors (Stickoxidsensors) am Ein- und Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des Katalysators zu selektiven katalytischen Reduktion (SCR) und des Dosiersystems bestimmen.

Lage der Bauteile

Der SCR-Katalysator ist in der Abgasanlage des Fahrzeugs hinter dem Dieselpartikelfilter und Zersetzungsrohr angeordnet.

Bedingungen für Diagnoseausführung

Damit diese Diagnose anläuft und vollständig ausgeführt wird, müssen bestimmte Motor- und Abgasnachbehandlungsbedingungen erfüllt sein. Die Daten des NOx-Sensors werden über verschiedene Motordrehzahlen und Lastzustände erfasst. Wenn genügend Daten vorliegen, wird die Diagnose ausgeführt, entschieden, ob sie erfolgreich war oder gescheitert ist, und erneut mit der Datenerfassung begonnen.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die NOx-Umwandlung am SCR-Katalysator geringer als erwartet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zum Validieren von Reparaturen, bei denen das DESA-Werkzeug im Rahmen der Fehlerdiagnose zum Einsatz kam, die DESA-Prüfung erneut ausführen. Keine stationäre Regeneration ausführen. Wenn die DESA-Tests erfolgreich verlaufen, wurde die Reparatur validiert.
  • Zur Validierung von Reparaturen, die ohne das DESA-Werkzeug im Rahmen der Fehlerdiagnose durchgeführt wurden, eine stationäre Regeneration durchführen. Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehler aktiv werden, war die Reparatur erfolgreich.

HINWEIS: Der Fehlercode wird weiterhin aktiv sein.

  • Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder MIL auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Zuerst eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zum NOx-Sensor und SCR-Dosiersystem durchführen.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes DEF-Dosiersystem
  • Das Abgassystem ist undicht
  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche DEF
  • DEF-Ablagerungen im Zersetzungsrohr.

Dieser Fehlercode kann auf mehrere Fehlerzustände zurückzuführen sein. Alle Schritte im Fehlersuchplan müssen ausgeführt werden.

Siehe Fehlerdiagnose für Fehlercode t05-3582hd.

Datum der letzten Änderung: 16-JUL-2014


Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3582 (Mittelleistung)

Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3582 PID: SPN: 4364 FMI: 18 LAMPE: Gelb SRT: | Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die NOx-Umwandlung am SCR-Katalysator ist zu gering. | Keine Auswirkung auf die Leistung.
ISB6.7 CM2250/ISC8.3 and ISL9 CM2250 - Umwandlungswirkungsgrad des SCR-Katalysators

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors (Stickoxidsensors) am Ein- und Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des Katalysators zur selektiven katalytischen Reduktion (SCR) und des Dosiersystems bestimmen.

Lage der Bauteile

Der SCR-Katalysator ist in der Abgasanlage des Fahrzeugs hinter dem Dieselpartikelfilter und Zersetzungsrohr angeordnet.

Bedingungen für Diagnoseausführung

Damit diese Diagnose anläuft und vollständig ausgeführt wird, müssen bestimmte Motor- und Abgasnachbehandlungsbedingungen erfüllt sein. Die Daten des NOx-Sensors werden über verschiedene Motordrehzahlen und Lastzustände erfasst. Wenn genügend Daten vorliegen, wird die Diagnose ausgeführt, entschieden, ob sie erfolgreich war oder gescheitert ist, und erneut mit der Datenerfassung begonnen.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die NOx-Umwandlung am SCR-Katalysator geringer als erwartet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehler aktiv werden, war die Reparatur erfolgreich.

HINWEIS: Der Fehlercode wird weiterhin aktiv sein.

  • Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder MIL auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Zuerst eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zum NOx-Sensor und SCR-Dosiersystem durchführen.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes DEF-Dosiersystem
  • Das Abgassystem ist undicht
  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche DEF
  • DEF-Ablagerungen im Zersetzungsrohr.

Dieser Fehlercode kann auf mehrere Fehlerzustände zurückzuführen sein. Alle Schritte im Fehlersuchplan müssen ausgeführt werden.

Siehe Fehlerdiagnose für Fehlercode t05-3582mr.

Datum der letzten Änderung: 04-APR-2013


Druck im Hauptölkanal - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 435 (Sensor)

Druck im Hauptölkanal - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 435 PID: P100 SPN: 100 FMI: 2/2 LAMPE: Gelb SRT: | Druck im Hauptölkanal - Unregelmäßige, aussetzende oder falsche Daten. Der Motoröldrucksensor erfasst einen fehlerhaften Wert. | Keine Auswirkung auf die Leistung. Kein Motorschutz für Öldruck.
ISX12/ISX11.9 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Schaltkreis Motoröldruck

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Motoröldrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Motoröldrucksensor gibt über den Signalschaltkreis des Motoröldrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Hauptölkanal. Das ECM erfasst eine niedrige Signalspannung unter Betriebsbedingungen, bei denen der Öldruck niedrig ist.

Lage der Bauteile

Der Motoröldrucksensor befindet sich links am Motorblock.

Bedingungen für Diagnoseausführung

Diese Diagnose wird unmittelbar nach Ausschalten der Zündung ausgeführt, wenn die Kühlmitteltemperatur über 70 °C [158 °F] liegt.

Die Diagnose läuft nur einmal je Fahrt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt nach Ausschalten der Zündung und Abstellen des Motors fest, dass der Motoröldruck höher oder niedriger als die Druckwerte der anderen Absolutdrucksensoren des Motors ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander nach dem Einschalten der Zündung ausgeführt wurde und gescheitert ist.
  • Für den Motoröldruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einem Rollenprüfstand zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Die Zündung 30 Sekunden einschalten und anschließend 30 Sekunden ausschalten. Den Motor nicht anlassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlerhafter Wert des Motoröldrucksensors
  • Hoher Widerstand in der Signal- oder Rückführleitung des Motoröldrucksensors.
Siehe Fehlerdiagnose für Fehlercode t05-435 (Sensor).

Datum der letzten Änderung: 10-SEP-2013


Druck im Motorölhauptkanal - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 435 (Schalter)

Druck im Motorölhauptkanal - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 435 PID: P100 SPN: 100 FMI: 2/2 LAMPE: Gelb SRT: | Druck im Hauptölkanal - Unregelmäßige, aussetzende oder falsche Daten. Das Motorsteuermodul (ECM) hat einen Fehler im Signal des Motoröldruckschalters festgestellt. | Keine Auswirkung auf die Leistung. Kein Motorschutz für Öldruck.
ISB6.7 CM2250 - Schaltkreis Motoröldruckschalter

Schaltkreisbeschreibung

Der Motoröldruckschalter wird vom ECM zur Überwachung des Schmieröldrucks verwendet. Der Öldruckschalter ist bei abgestelltem Motor geschlossen und geöffnet, wenn der Motor läuft und ein Öldruck vorhanden ist.

Lage der Bauteile

Die Lage des Öldruckschalters variiert je nach Motormodell.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Einschalten der Zündung und vor Erfassung einer Motordrehzahl ausgeführt.

Die Diagnose läuft nur einmal je Fahrt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Motoröldruckschalter zwei Mal hintereinander beim Einschalten der Zündung einen vorhandenen Öldruck (Schalter geöffnet) angezeigt hat, während das ECM beim Einschalten der Zündung keinen Öldruck (Schalter geschlossen) erwartet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und fehlgeschlagen ist
  • Für den Motoröldruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einem Rollenprüfstand zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Motoröldruckschalter
  • Unterbrechung im Signalkabel des Motoröldruckschalters
  • Defektes ECM.
  • Kurzschluss im Signalkabel des Motoröldruckschalters zu einer Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode t05-435 (Schalter).

Datum der letzten Änderung: 10-SEP-2013


Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 4616 (Schwerlast)

Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4616 (Schwerlast) PID: SPN: 102 FMI: 1/17 LAMPE: Gelb SRT: | Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Niedrigster Schweregrad. Niedriger Ansaugkrümmerdruck erkannt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM speist den Ansaugkrümmerdrucksensor mit 5 V Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Messwert des Ansaugkrümmerdrucksensors höher als für die Motorbetriebsbedingungen zu erwarten war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal nacheinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Turboladerdrehzahlsensor
  • Luftdrucksensor mit Fehlfunktion
  • Lecks in den Leitungen des Ladeluftsystems
  • Defekter VTG-Turbolader.
Siehe Diagnose für Fehlercode 4616 (Schwerlast).

Datum der letzten Änderung: 02-DEZ-2015


Aschebelastung des Dieselpartikelfilters in Abgasnachbehandlungssystem 1 in Prozent - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

FEHLERCODE 5383

Aschebelastung des Dieselpartikelfilters in Abgasnachbehandlungssystem 1 in Prozent - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5383 PID: SPN: 3720 FMI: 15 LAMPE: Wartung SRT: | Aschebelastung des Dieselpartikelfilters in Abgasnachbehandlungssystem 1 in Prozent - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad. Der Dieselpartikelfilter (DPF) muss ausgetauscht oder gereinigt werden. | Keine.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Motorsteuergerät (ECM)

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die DPF-Drosselung sowie die aufgelaufene Betriebsstrecke und/oder die Betriebsstunden. Die Diagnose macht den Bediener darauf aufmerksam, dass der DPF gereinigt oder ausgetauscht werden muss.

Lage der Bauteile

Der DPF befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor ausgeführt, wenn der Abgasstrom über einem Mindestwert liegt.

Bedingungen für Fehlercodespeicherung

Diese Diagnose überwacht DPF-Differenzdrucksensor, Betriebsstrecke und/oder Betriebsstunden im ECM. Liegt der DPF-Differenzdruck nach einer Regeneration des Abgasnachbehandlungssystems über einem Grenzwert oder wurde der Grenzwert für Betriebsstrecke und/oder Betriebsstunden überschritten, wird der Fehlercode ausgelöst.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die Wartungsleuchte sofort ein, nachdem die Diagnose ausgeführt wurde und bei zwei aufeinanderfolgenden Fahrten fehlschlug.

Bedingungen für Fehlercodelöschung

  • Um den Fehlercode zu löschen, muss der DPF ausgetauscht oder ordnungsgemäß gereinigt und ein Dieselpartikelfiltereinbau mit dem elektronischen Wartungswerkzeug INSITE™ registriert werden

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Die DPF-Differenzdruckleitungen sind falsch angeschlossen, gebrochen, locker oder wurden manipuliert.
  • Die DPF-Differenzdruckleitungen sind falsch eingebaut.
  • Der DPF-Differenzdrucksensor weist eine Fehlfunktion auf.
  • Der DPF muss ausgetauscht oder gereinigt werden.
Siehe Fehlerdiagnose für Fehlercode t05-5383bcl.

Datum der letzten Änderung: 15-FEB-2015


Aschebelastung des Dieselpartikelfilters in Abgasnachbehandlungssystem 1 in Prozent - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

FEHLERCODE 5383

Aschebelastung des Dieselpartikelfilters in Abgasnachbehandlungssystem 1 in Prozent - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5383 PID: SPN: 3720 FMI: 15 LAMPE: Wartung SRT: | Aschebelastung des Dieselpartikelfilters in Abgasnachbehandlungssystem 1 in Prozent - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad. Der Dieselpartikelfilter (DPF) muss ausgetauscht oder gereinigt werden. | Keine.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 und ISL9 CM2250/ISX15 CM2250 - Motorsteuergerät (ECM)

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die DPF-Drosselung sowie die aufgelaufene Betriebsstrecke und/oder die Betriebsstunden. Die Diagnose macht den Bediener darauf aufmerksam, dass der DPF gereinigt oder ausgetauscht werden muss.

Lage der Bauteile

Der DPF befindet sich in der Abgasanlage und wird vom OEM eingebaut. Siehe OEM-Wartungsinformationen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor ausgeführt, wenn der Abgasstrom über einem Mindestwert liegt.

Bedingungen für Fehlercodespeicherung

Diese Diagnose überwacht DPF-Differenzdrucksensor, Betriebsstrecke und/oder Betriebsstunden im ECM. Liegt der DPF-Differenzdruck nach einer Regeneration des Abgasnachbehandlungssystems über einem Grenzwert oder wurde der Grenzwert für Betriebsstrecke und/oder Betriebsstunden überschritten, wird der Fehlercode ausgelöst.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die Wartungsleuchte sofort ein, nachdem die Diagnose ausgeführt wurde und bei zwei aufeinanderfolgenden Fahrten fehlschlug.

Bedingungen für Fehlercodelöschung

  • Um den Fehlercode zu löschen, muss der DPF ausgetauscht oder ordnungsgemäß gereinigt und ein Dieselpartikelfiltereinbau mit dem elektronischen Wartungswerkzeug INSITE™ registriert werden

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Die DPF-Differenzdruckleitungen sind falsch angeschlossen, gebrochen, locker oder wurden manipuliert.
  • Die DPF-Differenzdruckleitungen sind falsch eingebaut.
  • Der DPF-Differenzdrucksensor weist eine Fehlfunktion auf.
  • Der DPF muss ausgetauscht oder gereinigt werden.
  • Übermäßig viel Asche im DPF.
Siehe Fehlerdiagnose für Fehlercode t05-5383x.

Datum der letzten Änderung: 24-AUG-2015


Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 559 (ISB)

Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 559 (ISB) PID: SPN: 157 FMI: 18 LAMPE: Gelb SRT: | Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das Motorsteuermodul (ECM) hat festgestellt, dass der Kraftstoffdruck niedriger als der angewiesene Druck ist. | Eventuell Startschwierigkeiten oder niedrige Leistung. Es kann sein, dass der Motor nicht startet.
ISB6.7 CM2250 - Druckschaltkreis Einspritzdüsendosierleitung 1

Schaltkreisbeschreibung

Der Kraftstoffdruckregelkreis baut auf dem von der Zahnradkraftstoffpumpe an die Hochdruckpumpe gelieferten Kraftstoffdruck auf. Das ECM überwacht den Raildruck und die Betriebsbedingungen des Motors und reguliert zur Aufrechterhaltung des richtigen Drucks den Kraftstoffdurchsatz. Der entsprechende Befehl öffnet (oder schließt) das Kraftstoffpumpenstellglied, so dass der Hochdruckpumpe mehr (oder weniger) Kraftstoff zugeführt wird.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe sitzt am Getriebegehäuse auf der Ansaugseite des Motors.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der gemessene Kraftstoffzufuhrdruck 7 Sekunden mindestens 250 bar [3.625 psi] unter dem befohlenen Kraftstoffzufuhrdruck liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die Kraftstoffanlage ist für den Betrieb mit sauberem Kraftstoff ausgelegt. Zur Gewährleistung dieser Reinheit werden zwei Kraftstofffilter verwendet. Bei einer unachtsamen Handhabung oder Lagerung von Teilen der Kraftstoffanlage während der Reparatur können die Präzisionsteile durch schädigende Fremdpartikel verunreinigt werden. Vor der Wartung von beliebigen Teilen der Kraftstoffanlage (wie Kraftstoffleitungen, Kraftstoffpumpe, Einspritzdüsen usw.) die Anschlussarmaturen, Befestigungselemente und den Bereich um das auszubauende Bauteil reinigen. Die Teile in einer sauberen Umgebung aufbewahren. Alle Kraftstofföffnungen und Leitungsenden verschließen, so dass kein Schmutz eindringen kann. Die folgende Verfahrensanweisung im Servicehandbuch für die Baureihe ISB CM2250 (Bulletin 4022254) befolgen. Siehe Verfahrensanweisung 000-009 in Kapitel 0.

Der Fehlercode 559 wird gespeichert, wenn bei laufendem Motor der gemessene Raildruck um mindestens 250 bar [3.625 psi] unter dem befohlenen Druck bleibt. Ein einmal erfasster Fehlercode 559 bleibt aktiv, bis entweder der Motor abgestellt wird oder der gemessene Raildruck wieder den befohlenen Druck erreicht hat. Wenn eine Bedingung vorliegt, die den Fehlercode 559 aktiviert, wird der Fehlercode typischerweise aktiv, wenn der Motor mit schwerer Last gefahren wird, und inaktiv, wenn die Motorlast zurückgenommen wird.

Der Fehlercode 559 bedeutet, dass das Kraftstoffsystem den Raildruck nicht halten kann. Ursachen für diesen Fehlercode können sein:

  • Kraftstoffeinlass gedrosselt
  • Kraftstofffilter verstopft
  • Luft im Kraftstoff
  • Kraftstoffpegel unterhalb der Saugleitung im Kraftstofftank
  • Niedrige Förderleistung der Zahnradkraftstoffpumpe
  • Druckregler der Zahnradkraftstoffpumpe verklebt oder undicht
  • Reduzierte Kapazität der Hochdruckpumpe (hohe Leckage- und Ablaufrate von der Hochdruckpumpe)
  • Leckage des Druckbegrenzungsventil der Verteilerleitung zum Ablauf
  • Kraftstoffverteiler-Überdruckventil öffnet (bei zu geringem Druck), Fehlercode 3727 meldet diesen Zustand
  • Leckage des Einspritzdüsen-Kraftstoffkreislaufs zum Ablauf
  • Externe Kraftstofflecks.

Wenn der Fehlercode 559 inaktiv ist und es am Motorverhalten aktuell nichts auszusetzen gibt, kann es sein, dass der Kraftstoff ausgegangen war oder der Fehler aktiv wurde, weil der Motor nach dem Kraftstofffilterwechsel nicht geflutet (entlüftet) wurde. Wenn der Kunde jedoch berichtet, dass der Fehlercode während des Motorbetriebs aktiv wird, kann mithilfe der Schritte dieses Fehlersuchplans die Ursache ermittelt und die entsprechende Reparatur durchgeführt werden.

Wenn der Motor nicht anspringt, der Fehlercode 559 während des Anlassens aktiv wird und keine Fehlercodes zum Geschwindigkeitssensor vorliegen, baut der Motor während des Anlassens wahrscheinlich keinen Druck im Rail auf. Eventuell ist die Kraftstoffanlage nicht geflutet, der Zahnradpumpendruck zu niedrig, oder die Rücklaufmenge von den Komponenten des Hochdruckkraftstoffsystems ist zu groß. Die Verfahrensanweisungen, auf die in diesem Fehlersuchplan verwiesen wird, enthalten auch Prüfschritte, wenn der Motor nicht anspringt.

Die Schritte dieses Fehlersuchplans basieren auf der Annahme, dass die Störung reproduzierbar ist (dies bedeutet nicht unbedingt, dass der Fehlercode aktiv ist, wenn der Motor im Leerlauf betrieben wird). Der Fehlersuchplan ist so aufgebaut, dass das Problem in drei Richtungen isoliert wird:

(1) Andere präzisere Fehlercodes vorhanden (z. B. Fehlercodes zu elektrischen Schaltkreisen).

(2) Isolierung des Niederdrucksystems; prüfen, ob das Niederdrucksystem einwandfrei funktioniert. Das System muss zuerst geflutet werden. Anschließend ist zu beachten, dass zur Prüfung des Zahnradkraftstoffpumpendrucks und der Einlassdrosselung ein Spezialwerkzeug erforderlich ist, das die Durchflussrate auf die Nenndurchflussrate ansteigen lässt. Der Zahnradkraftstoffpumpendruck und/oder die Einlassdrosselung kann nicht genau gemessen werden, ohne die Durchflussrate zu erhöhen (z. B. durch Verwendung des Spezialwerkzeugs oder Betrieb des Motors mit Volllast).

(3) Isolierung des Hochdrucksystems; prüfen, ob das Hochdrucksystem eine hohe Leckage aufweist.

Prüfen, ob die ECM-Kalibrierung richtig ist. Im Änderungsverlauf bei QuickServe™ Online nachsehen, ob Berichtigungen an der im ECM gespeicherten Kalibrierung vorgenommen wurden. Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Ein inaktiver Fehlercode 559 kann schwer zu diagnostizieren sein. Bei Motoren, bei denen der inaktive Fehlercode 559 häufig anzutreffen ist, oder wenn der Fehlersuchplan zu keinem Ergebnis geführt hat, den Motor auf einem Rollenprüfstand oder auf der Straße Probe fahren, um den Fehlercode zu reproduzieren. Während des Tests an der Auslassseite des Druckfilters einen Kraftstoffdruckmesser anschließen.

Wenn vermutet wird, dass der Raildrucksensor ungenau arbeitet, kann dies bei eingeschalteter Zündung überprüft werden. Bei einer Überprüfung der Genauigkeit des Raildrucksensors darf das Rail nicht unter Druck stehen. Die Kraftstoffpumpe, die Hochdruck-Kraftstoffleitungen und der Druckspeicher (Rail) enthalten hoch verdichteten Kraftstoff. Die Anschlüsse niemals bei laufendem Motor lösen.

  • Nach Ausschalten der Zündung kann es einige Zeit dauern, bis sich der Kraftstoffdruck auf 0 bar [0 psi] abgebaut hat. Mindestens 10 Minuten nach Abstellen des Motors warten, damit sich der Druck abbauen kann.
  • Bei eingeschalteter Zündung soll der Raildrucksensor 0 ± 43 bar [624 psi] anzeigen.

Luft im Kraftstoff führt zu Problemen beim Anlassen. Die folgende Verfahrensanweisung im Servicehandbuch für die Baureihe ISB6.7 CM2250 (Bulletin 4022254) befolgen. Siehe Verfahrensanweisung 006-003 in Kapitel 6.

Vorübergehende Unterbrechungen der ECM-Spannungsversorgung können den Fehlercode 559 auslösen. Wenn der Motor mit aktivem Fehlercode 559 läuft und die Fehlercodes 449, 1911 und 2311 nicht vorliegen, die ECM-Spannungsversorgung auf Wackelkontakt und Batterieprobleme prüfen. Unter dieser Fehlerbedingung kann auch der Fehlercode 1117 gespeichert werden. Die Bordnetzspannung prüfen. Hierzu die Batteriespannung mit dem Datenmonitor in INSITE™ abfragen oder einen digitalen Spannungs-/Widerstandsmesser an die Batterien anschließen. Dadurch können potenzielle Probleme mit der Systemspannung erkannt werden. Der vorgeschriebene Spannungsbereich und die Fehlersuchverfahren sind dem OEM-Wartungshandbuch zu entnehmen.

Siehe Fehlersuchplan für Fehlercode t05-559 (ISB).

Datum der letzten Änderung: 10-SEP-2013


Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 559 (ISC, ISL)

Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 559 PID: P157 SPN: 157 FMI: 18 LAMPE: Gelb SRT: | Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das Motorsteuermodul (ECM) hat festgestellt, dass der Kraftstoffdruck niedriger als der angewiesene Druck ist. | Eventuell Startschwierigkeiten oder niedrige Leistung. Es kann sein, dass der Motor nicht startet.
ISC8.3 und ISL9 CM2250 - Schematische Darstellung der Kraftstoffanlage

Schaltkreisbeschreibung

Der Kraftstoffdruckregelkreis baut auf dem von der Zahnradkraftstoffpumpe an die Hochdruckpumpe gelieferten Kraftstoffdruck auf. Das ECM überwacht den Raildruck und die Betriebsbedingungen des Motors und reguliert zur Aufrechterhaltung des richtigen Drucks den Kraftstoffdurchsatz. Der entsprechende Befehl öffnet (oder schließt) das Kraftstoffpumpenstellglied, so dass der Hochdruckpumpe mehr (oder weniger) Kraftstoff zugeführt wird.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe sitzt am Getriebegehäuse auf der Ansaugseite des Motors.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der gemessene Kraftstoffzufuhrdruck 7 Sekunden mindestens 250 bar [3.625 psi] unter dem befohlenen Kraftstoffzufuhrdruck liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die Kraftstoffanlage ist für den Betrieb mit sauberem Kraftstoff ausgelegt. Zur Gewährleistung dieser Reinheit werden zwei Kraftstofffilter verwendet. Bei einer unachtsamen Handhabung oder Lagerung von Teilen der Kraftstoffanlage während der Reparatur können die Präzisionsteile durch schädigende Fremdpartikel verunreinigt werden. Vor der Wartung von Teilen der Kraftstoffanlage (wie Kraftstoffleitungen, Kraftstoffpumpe, Einspritzdüsen usw.) die Anschlussarmaturen, Befestigungselemente und den Bereich um das betreffende Bauteil reinigen. Die Teile in einer sauberen Umgebung aufbewahren. Alle Kraftstofföffnungen und Leitungsenden verschließen, so dass kein Schmutz eindringen kann. Siehe Verfahrensanweisung 000-009 in Kapitel 0.

Der Fehlercode 559 wird gespeichert, wenn bei laufendem Motor der gemessene Raildruck um mindestens 250 bar [3.625 psi] unter dem befohlenen Druck bleibt. Ein einmal erfasster Fehlercode 559 bleibt aktiv, bis entweder der Motor abgestellt wird oder der gemessene Raildruck wieder den befohlenen Druck erreicht hat. Fehlercode 559 wird typischerweise aktiv, wenn der Motor mit schwerer Last gefahren wird, und inaktiv, wenn die Motorlast zurückgenommen wird.

Der Fehlercode 559 bedeutet, dass das Kraftstoffsystem den Raildruck nicht halten kann.

Mögliche Ursachen für diesen Fehlercode:

  • Kraftstoffeinlassdrosselung (Filter, Niederdruck-Kraftstoffleitungen, OEM-Leitungen usw.)
  • Klemmendes Rückschlagventil in der ECM-Kühlplatte.
  • Niedrige Förderleistung der Zahnradkraftstoffpumpe
  • Regler der Zahnradkraftstoffpumpe in offener Stellung verklemmt (dies kann dazu führen, dass der Motor schlecht und/oder überhaupt nicht anspringt)
  • Reduzierte Kapazität der Hochdruckpumpe (hohe Leckage- und Ablaufrate von der Hochdruckpumpe)
  • Leckage des Druckbegrenzungsventil der Verteilerleitung zum Ablauf
  • Kraftstoff-Überdruckventil öffnet bei zu geringem Druck (Fehlercode 3727 meldet diesen Zustand)
  • Leckage des Einspritzdüsen-Kraftstoffkreislaufs zum Ablauf (Einspritzdüsenkörper, Hochdruckanschlüsse usw.)
  • Luft im Kraftstoff oder Lecks in der saugseitigen Dichtung der Zahnradpumpenwelle (kann dazu führen, dass der Motor schlecht oder überhaupt nicht anspringt)
  • Kraftstoffpegel unterhalb der Saugleitung im Kraftstofftank
  • Verstopftes Kraftstoffsieb in der Hohlschraube am Einlass der Hochdruckkraftstoffpumpe (sofern vorhanden)
  • Externe Kraftstofflecks.

Wenn der Fehlercode 559 inaktiv ist und es am Motorverhalten aktuell nichts auszusetzen gibt, kann es sein, dass der Kraftstoff ausgegangen war oder der Fehler aktiv wurde, weil der Motor nach dem Kraftstofffilterwechsel nicht geflutet (entlüftet) wurde. Wenn der Kunde jedoch berichtet, dass der Fehlercode während des Motorbetriebs aktiv wird, kann mithilfe der Schritte dieses Fehlersuchplans die Ursache ermittelt und die entsprechende Reparatur durchgeführt werden.

Wenn der Motor nicht anspringt, der Fehlercode 559 während des Anlassens aktiv wird und keine Fehlercodes zum Geschwindigkeitssensor vorliegen, baut der Motor während des Anlassens wahrscheinlich keinen Druck im Rail auf. Eventuell ist die Kraftstoffanlage nicht geflutet, der Zahnradpumpendruck zu niedrig, oder die Rücklaufmenge von den Komponenten des Hochdruckkraftstoffsystems ist zu groß. Die Verfahrensanweisungen, auf die in diesem Fehlersuchplan verwiesen wird, enthalten auch Prüfschritte, wenn der Motor nicht anspringt.

Die Schritte dieses Fehlersuchplans basieren auf der Annahme, dass die Störung reproduzierbar ist (dies bedeutet nicht unbedingt, dass der Fehlercode aktiv ist, wenn der Motor im Leerlauf betrieben wird). Der Fehlersuchplan ist so aufgebaut, dass das Problem in vier Richtungen isoliert wird:

1. Andere präzisere Fehlercodes vorhanden (z. B. Fehlercodes zu elektrischen Schaltkreisen).

2. Isolierung des Hochdrucksystems; prüfen, ob das Hochdrucksystem eine hohe Leckage aufweist.

3. Isolierung des Niederdrucksystems; prüfen, ob das Niederdrucksystem einwandfrei funktioniert. Das System muss zuerst geflutet werden. Anschließend ist zu beachten, dass zur Prüfung des Zahnradpumpendrucks und der Einlassdrosselung ein Spezialwerkzeug erforderlich ist, das die Durchflussrate auf die Nenndurchflussrate ansteigen lässt. Der Zahnradkraftstoffpumpendruck und/oder die Einlassdrosselung kann nicht genau gemessen werden, ohne die Durchflussrate zu erhöhen (z. B. durch Verwendung des Spezialwerkzeugs oder Betrieb des Motors mit Volllast).

4. Prüfen, ob die ECM-Kalibrierung richtig ist. Im Änderungsverlauf bei QuickServe™ Online nachsehen, ob Berichtigungen an der im ECM gespeicherten Kalibrierung vorgenommen wurden. Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Ein inaktiver Fehlercode 559 kann schwer zu diagnostizieren sein. Bei Motoren, bei denen der inaktive Fehlercode 559 häufig anzutreffen ist, oder wenn der Fehlersuchplan zu keinem Ergebnis geführt hat, den Motor auf einem Rollenprüfstand oder auf der Straße Probe fahren, um den Fehlercode zu reproduzieren. Während des Tests an der Auslassseite des Druckfilters einen Kraftstoffdruckmesser anschließen.

Wenn vermutet wird, dass der Raildrucksensor ungenau arbeitet, kann dies bei eingeschalteter Zündung überprüft werden. Bei einer Überprüfung der Genauigkeit des Raildrucksensors darf das Rail nicht unter Druck stehen. Die Kraftstoffpumpe, die Hochdruck-Kraftstoffleitungen und der Druckspeicher (Rail) enthalten hoch verdichteten Kraftstoff. Die Anschlüsse niemals bei laufendem Motor lösen. Nach Ausschalten der Zündung kann es einige Zeit dauern, bis sich der Kraftstoffdruck auf 0 bar [0 psi] abgebaut hat. Die Leitung zwischen Pumpe und Rail am Rail lösen, um den Kraftstoffdruck manuell abzubauen. Bei eingeschalteter Zündung soll der Raildrucksensor 0 ± 43 bar [624 psi] anzeigen.

Luft im Kraftstoff führt zu Problemen beim Anlassen. Folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISC8.3 und ISL9 CM2250 (Bulletin 4022257) verwenden. Siehe Verfahrensanweisung 006-003 in Kapitel 6.

Siehe Fehlerdiagnose für Fehlercode t05-559 (ISC, ISL).

Datum der letzten Änderung: 13-JAN-2014


Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 559 (ISX)

Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 559 (ISX) PID: P157 SPN: 157 FMI: 18 LAMPE: Gelb SRT: | Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das Motorsteuermodul (ECM) hat festgestellt, dass der Kraftstoffdruck niedriger als der angewiesene Druck ist. | Eventuell Startschwierigkeiten oder niedrige Leistung. Es kann sein, dass der Motor nicht startet.
ISX12/ISX11.9 CM2250/ISX15 CM2250 – Schematische Darstellung der Kraftstoffanlage

Schaltkreisbeschreibung

Der Kraftstoffdruckregelkreis baut auf dem von der Zahnradkraftstoffpumpe an die Hochdruckpumpe gelieferten Kraftstoffdruck auf. Das ECM überwacht den Raildruck und die Betriebsbedingungen des Motors und reguliert zur Aufrechterhaltung des richtigen Drucks den Kraftstoffdurchsatz. Der entsprechende Befehl öffnet (oder schließt) das Kraftstoffpumpenstellglied, so dass der Hochdruckpumpe mehr (oder weniger) Kraftstoff zugeführt wird.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe sitzt am Getriebegehäuse auf der Ansaugseite des Motors.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der gemessene Kraftstoffzufuhrdruck 7 Sekunden mindestens 250 bar [3.625 psi] unter dem befohlenen Kraftstoffzufuhrdruck liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das AGR-Ventil (Abgasrückführung) wird geschlossen.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einer Rollenprüfstandprüfung zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal hintereinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Vor der Wartung von Teilen der Kraftstoffanlage (wie Kraftstoffleitungen, Kraftstoffpumpe, Einspritzdüsen usw.), durch deren Ausbau Schmutz in die Kraftstoffanlage oder interne Motorkomponenten eindringen könnte, die Anschlussteile, Befestigungselemente und den Bereich um das betreffende Bauteil vor dem Zerlegen reinigen. Wenn die angrenzenden Bereiche nicht gereinigt werden, können Schmutz und Schadstoffe in die Kraftstoffanlage gelangen, durch die Kraftstoffanlage und Motor Schaden nehmen können. Die folgende Verfahrensanweisung im Servicehandbuch für die Baureihe ISX15 CM2250 (Bulletin 4022250) befolgen. Siehe Verfahrensanweisung 000-009 in Kapitel 0.

Wenn der Fehlercode 559 inaktiv ist und es am Motorverhalten aktuell nichts auszusetzen gibt, kann es sein, dass der Kraftstoff ausgegangen war oder der Fehler inaktiv wurde, weil der Motor nach dem Kraftstofffilterwechsel nicht geflutet (entlüftet) wurde. Den inaktiven Fehlercode löschen.

Der Fehlercode 559 wird gespeichert, wenn bei laufendem Motor der gemessene Raildruck um mindestens 250 bar [3.625 psi] unter dem befohlenen Druck bleibt. Ein einmal erfasster Fehlercode 559 bleibt aktiv, bis entweder der Motor abgestellt wird oder der gemessene Raildruck wieder den befohlenen Druck erreicht hat. Wenn eine Bedingung vorliegt, die den Fehlercode 559 aktiviert, wird der Fehlercode typischerweise aktiv, wenn der Motor mit schwerer Last gefahren wird, und inaktiv, wenn die Motorlast zurückgenommen wird.

Der Fehlercode 559 bedeutet, dass das Kraftstoffsystem den Raildruck nicht halten kann.

Mögliche Ursachen für diesen Fehlercode:

  • Kraftstoffeinlassdrosselung (Filter, Niederdruck-Kraftstoffleitungen, Befüllungsrückschlagventil, OEM-Leitungen usw.)
  • Niedrige Förderleistung der Zahnradkraftstoffpumpe
  • Regler der Zahnradkraftstoffpumpe in offener Stellung verklemmt (dies kann dazu führen, dass der Motor schlecht und/oder überhaupt nicht anspringt)
  • Reduzierte Kapazität der Hochdruckpumpe (hohe Leckage- und Ablaufrate von der Hochdruckpumpe)
  • Leckage des Druckbegrenzungsventil der Verteilerleitung zum Ablauf
  • Kraftstoffverteiler-Überdruckventil öffnet (bei zu geringem Druck), Fehlercode 3727 meldet diesen Zustand
  • Leckage des Einspritzdüsen-Kraftstoffkreislaufs zum Ablauf (Einspritzdüsenkörper, Hochdruckanschlüsse usw.)
  • Luft im Kraftstoff oder Undichtigkeiten an der Zahnradpumpenwelle beim Ansaugen (kann dazu führen, dass der Motor schlecht oder überhaupt nicht anspringt)
  • Kraftstoffpegel unterhalb der Saugleitung im Kraftstofftank
  • Verstopftes Kraftstoffsieb in der Hohlschraube am Einlass der Hochdruckkraftstoffpumpe (sofern vorhanden)
  • Externe Kraftstofflecks

Luft im Kraftstoff führt zu Problemen beim Anlassen. Folgende Verfahrensanweisung im Wartungshandbuch für die Baureihe ISX15 CM2250 (Bulletin 4022250) verwenden. Siehe Verfahrensanweisung 006-003 in Kapitel 6. Folgende Verfahrensanweisung im Wartungshandbuch für die Baureihe ISX12/ISX11.9 CM2250 (Bulletin 2883445) verwenden. Siehe Verfahrensanweisung 006-003 in Kapitel 6.

Der Raildrucksensor kann ebenfalls geprüft werden. Bei einer Überprüfung der Genauigkeit des Raildrucksensors darf das Rail nicht unter Druck stehen. Die Kraftstoffpumpe, die Hochdruck-Kraftstoffleitungen und der Druckspeicher (Rail) enthalten hoch verdichteten Kraftstoff. Die Anschlüsse niemals bei laufendem Motor lösen. Nach Ausschalten der Zündung kann es lange dauern, bis das Kraftstoffsystem vollständig drucklos ist. Die Leitung zwischen Pumpe und Rail am Rail lösen, um den Kraftstoffdruck manuell abzubauen. Bei eingeschalteter Zündung muss der Raildrucksensor 0 ± 43 bar [624 psi] anzeigen.

Vorübergehende Unterbrechungen der ECM-Spannungsversorgung und ECM-Masseverbindungen können den Fehlercode 559 auslösen. Wenn der Motor mit aktivem Fehlercode 559 läuft und Fehlercode 449, 1911 oder 2311 nicht gemeldet wird, die ECM-Spannungsversorgung auf Wackelkontakt prüfen. Unter dieser Fehlerbedingung kann auch der Fehlercode 1117 gespeichert werden.

Ein inaktiver Fehlercode 559 kann schwer zu diagnostizieren sein. Bei Motoren, bei denen der Fehlercode 559 häufig anzutreffen ist, oder wenn der Fehlersuchplan zu keinem Ergebnis geführt hat, den Motor auf einem Rollenprüfstand oder auf der Straße Probe fahren, um den Fehlercode zu reproduzieren. Sicherstellen, dass während des Tests ein Kraftstoffdruckmesser an der Auslassseite des Druckfilters angeschlossen ist.

Siehe Fehlersuchplan für Fehlercode t05-559 (ISX).

Datum der letzten Änderung: 10-SEP-2013


Druck Ansaugkrümmer 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

FEHLERCODE 6725 (Schwerlast)

Druck Ansaugkrümmer 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6725 (Schwerlast) PID: SPN: 102 FMI: 0/15 LAMPE: Gelb SRT: | Druck Ansaugkrümmer 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad. Der gemessene Ansaugkrümmerdruck ist während des Motorbetriebs höher als erwartet. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM speist den Ansaugkrümmerdrucksensor mit 5 V Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Messwert des Ansaugkrümmerdrucksensors höher als für die Motorbetriebsbedingungen zu erwarten war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Ansaugkrümmerdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des Abgasrückführungsventils wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur zunächst sicherstellen, dass die Kühlmitteltemperatur über 70 °C [158 °F] liegt. Den Motor nötigenfalls laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die MIL aus, wenn die Diagnose drei Mal nacheinander ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Turboladerdrehzahlsensor
  • Defekter Turboladerverdichter-Einlasstemperatursensor
  • Defekter VTG-Turbolader
  • Hohe Abgasdrosselung
  • Defekter Luftdrucksensor.
Siehe Diagnose für Fehlercode 6725 (Schwerlast).

Datum der letzten Änderung: 30-NOV-2015


Fehlersuchplan "ECM - keine Kommunikation"

Symptome

    • Keine Kommunikation und Motor startet nicht
    • Keine Kommunikation und Motor startet
    • Keine Kommunikation (Probleme mit dem elektronischen Wartungswerkzeug INSITE™)
    • Kommunikation mit manchen ECMs, aber nicht allen ECMs bei einem Motor mit mehreren Modulen

Verwendung dieses Diagramms

Dieses Fehlersuchverfahren dient zur Diagnose von J1939- und J1587-Datalink-Kommunikationsproblemen zwischen elektronischem Wartungswerkzeug und ECM. An dem Fehlersuchplan sind bis zu vier Verfahren beteiligt:

  • Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem
  • Verfahrensanweisung 019-165 (Datalink-Schaltkreis, SAE J1939) in Kapitel 19 des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem
  • Verfahrensanweisung 019-166 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem

Die Diagnoseschritte dieser Verfahrensanweisung bauen aufeinander auf, d. h. das Ergebnis eines Schritts ist jeweils Voraussetzung für den nächsten Schritt. Die Schritte müssen darum in der im Fehlersuchverfahren vorgesehenen Reihenfolge durchgeführt werden.

Dieses Fehlersuchverfahren unterstützt mehrere Motorenfamilien, so dass ein Teil der Anweisungen allgemein gehalten ist. Zusätzlich zu den beschriebenen Verfahrensanweisungen und Diagnoseschritten jeweils die motorenspezifische Dokumentation im Fehlersuch- und Reparaturhandbuch der Motorenfamilie hinzuziehen, der der betroffene Motor angehört.

Technische Hintergründe

Definition und Abfolge der einzelnen Schritte dieses Fehlersuchplans basieren auf drei Grundprinzipien:

  • Der Weg ist von "oben nach unten", d. h. es wird immer zuerst geprüft, wie sich das übergeordnete System verhält, bevor die einzelnen Systemkomponenten untersucht werden. Aus dem Verhalten des Systems lässt sich dann nämlich ablesen, in welcher Richtung der Fehler zu suchen ist und welche Schritte als Nächstes zu folgen haben.
  • Das ECM wird mit Hilfe des "Tischkabelbaums" vom Fahrzeug getrennt, um es von anderen Einflüssen, die Schuld daran sein können, dass keine Kommunikation stattfindet, zu isolieren.
  • Probleme auf höherer Systemebene werden mit Hilfe eines zweiten Fahrzeugs oder zweiten ECM isoliert, bevor die einzelnen Komponenten des Systems unter die Lupe kommen.

Anleitungsschritt 1 - Fehlercodes des elektronischen Wartungswerkzeugs INSITE™ abrufen

Anleitungsschritt 1A - Prüfen, ob der INSITE™-Fehlercode 5023 gemeldet wird

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob der INSITE™-Fehlercode 5023 gemeldet wird.
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird der INSITE™-Fehlercode 5023 gemeldet?

Wird der INSITE™-Fehlercode 5023 gemeldet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob der INSITE™-Fehlercode 5080 oder 5081 gemeldet wird

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob der INSITE™-Fehlercode 5080 oder 5081 gemeldet wird.
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird der INSITE™-Fehlercode 5080 oder 5081 gemeldet?

Wird der INSITE™-Fehlercode 5080 oder 5081 gemeldet?
JA NEIN

ECM-Kalibrierung herunterladen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob andere INSITE™-Fehlercodes gemeldet werden.

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?
JA NEIN

Richtlinien für die Fehlersuche enthält das Handbuch des elektronischen Wartungswerkzeugs INSITE™.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 1D

Anleitungsschritt 1D - ECM-Passwort prüfen

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?
  • Das elektronische Wartungswerkzeug INSITE™ verwenden.

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?
JA NEIN

Richtiges Passwort eingeben.

Wenn das Passwort nicht verfügbar ist, fordern Sie die Passwortinformation vom Kunden an. Wenn der Kunde die Passwortinformation nicht liefern kann, schlagen Sie im Handbuch des elektronischen Wartungswerkzeugs INSITE™ nach, wie das Passwort entfernt werden kann. Für das Entfernen des Passworts gelten die normalen Garantierichtlinien.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - Datalink-Adapter und elektronisches Wartungswerkzeug INSITE™ prüfen 1

Anleitungsschritt 2A - Datalink-Adapter prüfen 1

Bedingungen

  • Datalink-Adapter an den OEM-Datalink-Steckverbinder im Fahrzeug angeschlossen
  • Der Computer mit dem elektronischen Wartungswerkzeug INSITE™ darf nicht verbunden sein.
  • Hinweis: Wenn beim Anschluss an den 3-poligen Motor-Datenlink-Steckverbinder die Kommunikations-LEDs nicht blinken, weiter mit Schritt 2B.

Maßnahme

Zündung einschalten.

Blinken die Kommunikations-LEDs am Datalink-Adapter?

  • J1708-LED bei Inline
  • J1708- oder J1939 bei Inline II, Inline 4 und Inline 5

Blinken die Kommunikations-LEDs am Datalink-Adapter?

  • J1708-LED bei Inline
  • J1708- oder J1939 bei Inline II, Inline 4 und Inline 5
JA NEIN

Keine Reparatur

 Keine Reparatur

Gehe zu 2C

Gehe zu 2B

Anleitungsschritt 2B - Datalink-Adapter rücksetzen und prüfen

Bedingungen

Elektronisches Wartungswerkzeug INSITE™ mit dem Fahrzeug verbunden

Maßnahme

Datalink-Adapter rücksetzen und prüfen
  • Die Stromzufuhr zum Datalink-Adapter unterbrechen.
  • Unterbrechung 30 Sekunden halten.
  • Stromzufuhr zum Inline-Adapter wieder herstellen.
  • Zündung einschalten (ON).

Kommuniziert das ECM?

Kommuniziert das ECM?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Gehe zu 3A

Anleitungsschritt 2C - Elektronisches Wartungswerkzeug INSITE™ prüfen 1

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ mit dem Fahrzeug verbunden
  • Zündung einschalten (ON).

Maßnahme

Den PC des elektronischen Wartungswerkzeugs INSITE™ neu starten.
  • Das elektronische Wartungswerkzeug INSITE™ starten.
  • Prüfen, ob die Kommunikation möglich ist.

Kommuniziert das ECM?

Kommuniziert das ECM?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2D

Anleitungsschritt 2D - Eignung des Datalink-Adapters prüfen

Bedingungen

Keine

Maßnahme

Prüfen, ob zur Aufnahme der Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet wird.

Eine Beschreibung der verschiedenen Datalink-Adapter enthält die Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Wird zur Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet?

Wird zur Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 8A

Gehe zu 2E

Anleitungsschritt 2E - Firmware des Datalink-Adapters prüfen

Bedingungen

Keine

Maßnahme

Prüfen, ob die Firmware-Version des Datalink-Adapters mit dem ECM kompatibel ist.

Eine Beschreibung der verschiedenen Datalink-Adapter enthält die Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter" in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Ist die Firmware-Version kompatibel mit dem ECM?

Ist die Firmware-Version kompatibel mit dem ECM?
JA NEIN
Keine Reparatur

Richtige Firmware-Version laden.

Gehe zu 8A

Gehe zu 2C

Anleitungsschritt 3 - Prüfungen mit der Anschlusskonfiguration "Tisch"

Anleitungsschritt 3A - Verfügbarkeit der Tisch-Konfiguration prüfen

Bedingungen

  • Tisch-Konfiguration verfügbar

Maßnahme

Prüfen, ob die Tisch-Konfiguration verfügbar ist.

Ist eine Tisch-Konfiguration verfügbar?

Ist eine Tisch-Konfiguration verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Motorstart prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob der Motor startet.

Startet der Motor?

Startet der Motor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 3B - Kommunikation mit der Tisch-Konfiguration prüfen 1

Bedingungen

  • Unter Verwendung desselben PCs mit elektronischem Wartungswerkzeug INSITE™ wie bei den vorherigen Prüfungen
  • Tisch-Konfiguration an das ECM angeschlossen
  • Schlüsselschalter des Tischkalibrierungskabelbaums eingeschaltet

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM unter Verwendung der Tisch-Konfiguration möglich ist.

Kommuniziert das ECM, wenn die Tisch-Konfiguration verwendet wird?

Kommuniziert das ECM, wenn die Tisch-Konfiguration verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B-1

Gehe zu 3C

Anleitungsschritt 3B-1 - Motorstart prüfen

Bedingungen

  • Keine

Maßnahme

Den Tischkalibrierungskabelbaum vom ECM trennen. Das ECM wieder an den ursprünglichen Motor- oder OEM-Kabelbaum-Steckverbinder anschließen. Prüfen, ob der Motor startet.

Startet der Motor?

Startet der Motor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 3C - Verfügbarkeit von zweitem Fahrzeug oder zweitem ECM für Tisch-Konfiguration prüfen

Bedingungen

  • Zweites Fahrzeug oder zweites ECM für Testzwecke verfügbar

Maßnahme

Prüfen, ob ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar ist.

Ist ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar?

Ist ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 3E

Anleitungsschritt 3D - Funktionsfähigkeit der Tisch-Konfiguration prüfen 1

Bedingungen

  • Unter Verwendung desselben PCs mit elektronischem Wartungswerkzeug INSITE™ und derselben Tisch-Konfigurationswerkzeuge wie ursprünglich beim Problemfahrzeug
  • Tisch-Konfiguration an zweites Fahrzeug oder zweites ECM angeschlossen
  • Schlüsselschalter des Tischkalibrierungskabelbaums eingeschaltet

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM des zweiten Fahrzeugs bzw. dem Austausch-ECM unter Tisch-Konfiguration möglich ist.

Kommuniziert das zweite ECM, wenn die Tisch-Konfiguration verwendet wird?

Kommuniziert das zweite ECM, wenn die Tisch-Konfiguration verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 11A

Gehe zu 3E

Anleitungsschritt 3E - Hardware der Tisch-Konfiguration testen

Bedingungen

  • Keine

Maßnahme

Tischkalibrierungskabel, Tischkalibrierungskabelbaum und Seriellkabel testen.
  • Die Fehlersuchverfahren zur Beurteilung von Tischkalibrierungskabel, Tischkalibrierungskabelbaum und Seriellkabel durchführen. Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Widerstandsprüfung - Seriellkabel, Tischkalibrierungskabelbaum, Tischkalibrierungskabel", in Kapitel F des Fehlersuch- und Reparaturhandbuch für das betreffende elektronische Steuersystem.

Ist die Tisch-Konfiguration in Ordnung?

Ist die Tisch-Konfiguration in Ordnung?
JA NEIN
Keine Reparatur

Tischkalibrierungskabel, Tischkalibrierungskabelbaum bzw. Seriellkabel reparieren oder austauschen.

Gehe zu 3F

Gehe zu 3B

Anleitungsschritt 3F - Datalink-Adapter austauschen und prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob die Kommunikation unter Verwendung der Tisch-Konfiguration mit einem Austausch-Datalink hergestellt werden kann.

Kommuniziert die Tisch-Konfiguration mit dem zweiten ECM, wenn ein Austausch-Datalink-Adapter verwendet wird?

Kommuniziert die Tisch-Konfiguration mit dem zweiten ECM, wenn ein Austausch-Datalink-Adapter verwendet wird?
JA NEIN

Einen Austausch-Datalink-Adapter verwenden.

Mit der Tisch-Konfiguration stimmt etwas nicht. Die Tisch-Konfiguration noch einmal testen.

Gehe zu 3B

Gehe zu 3E

Anleitungsschritt 4 - ECM-Einschaltkreis prüfen

Anleitungsschritt 4A - Konfiguration des Motors prüfen

Bedingungen

  • Keine

Maßnahme

Feststellen, ob der Motor ein Kraftstoffabschaltventil besitzt.

Besitzt der Motor ein Kraftstoffabschaltventil?

Besitzt der Motor ein Kraftstoffabschaltventil?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 4A-2

Anleitungsschritt 4A-1 - Spannung des Kraftstoffabschaltventils prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Spannung vom Anschlussstift des Kraftstoffabschaltventils bis zur Motorblock-Masse messen.

Es gibt 12-Volt- und 24-Volt-Systeme - die Kraftstoffabschaltventilspannung darf um nicht mehr als 1 V= von der Bordnetzspannung abweichen.

Weicht die Kraftstoffabschaltventilspannung nicht mehr als 1 V= von der Bordnetzspannung ab?

Weicht die Kraftstoffabschaltventilspannung nicht mehr als 1 V= von der Bordnetzspannung ab?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4A-2 - Signalspannung des Kühlmitteltemperatursensors prüfen

Bedingungen

  • Zündung einschalten (ON).
  • Den Steckverbinder des Kühlmitteltemperatursensors trennen.

Maßnahme

Die Spannung zwischen den zwei Pins des Kühlmitteltemperatursensors am kabelbaumseitigen Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Ist die Kühlmitteltemperatursignalspannung höher als 4,5 V=?

Ist die Kühlmitteltemperatursignalspannung höher als 4,5 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Spannung des ECM-Schlüsselschalters prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum-Steckverbinder trennen, der das Schlüsselschaltersignal vom ECM führt.
  • Drehen Sie den Schlüsselschalter auf EIN.

Maßnahme

Die Spannung zwischen dem Schlüsselschalter-Eingangssignalkabel (SIGNAL) am Kabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Weicht die Schlüsselschalterspannung nicht mehr als 1 V= von der Bordnetzspannung ab?

Weicht die Schlüsselschalterspannung nicht mehr als 1 V= von der Bordnetzspannung ab?
JA NEIN
Keine Reparatur

Den Kabelbaum, der das Schlüsselschaltersignal führt, reparieren oder austauschen, den Schlüsselschalter reparieren oder austauschen oder die Verbindung zur Batterie kontrollieren. Siehe Verfahrensanweisung 019-064 (Batterieversorgungskreis des Zündschalters) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Wenn der Motor weiterhin nicht startet, den Fehlersuchplan Motorleistung im betreffenden Fehlersuch- und Reparaturhandbuch aufschlagen.

Gehe zu 4C

Reparatur abgeschlossen

Anleitungsschritt 4C - Plus und Masse am ECM prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum-Steckverbinder vom ECM trennen, der die ECM-Batterieversorgungskabel SUPPLY (-) und SUPPLY (+) führt.

Maßnahme

Die Spannung zwischen jedem ECM-Batterieanschlusspin SUPPLY (+) und allen Batterieanschlusspins SUPPLY (-) im Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Entspricht die Versorgungsspannung der ECM-Batterie der Batteriespannung?

Entspricht die Versorgungsspannung der ECM-Batterie der Batteriespannung?
JA NEIN

Genehmigung einholen.

Elektronisches Steuermodul auswechseln. Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Den Kabelbaum, der die ECM-Batterieversorgungskabel SUPPLY (-) und SUPPLY (+) führt, reparieren oder austauschen.

Wenn der Motor immer noch nicht startet, siehe Fehlersuchplan "Motorleistung".

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 5 - Elektronisches Werkzeug prüfen 1

Anleitungsschritt 5A - Zuvor für die Fehlersuche verwendete Tisch-Konfiguration prüfen

Bedingungen

  • Keine

Maßnahme

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?
JA NEIN

Das ECM ist in Ordnung, und die ist Reparatur abgeschlossen, wenn die Kommunikation nicht über den OEM-Datalink-Steckverbinder oder -Kabelbaum stattfinden soll.

Wenn die Kommunikation unter Verwendung des OEM-Datalink-Steckverbinders oder -Kabelbaums aufgebaut werden soll, weiter mit Schritt 6A.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Verfügbarkeit eines zweiten Fahrzeugs für das elektronische Werkzeug prüfen

Bedingungen

  • Zweites Fahrzeug für Testzwecke verfügbar

Maßnahme

Feststellen, ob ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar ist.

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Funktionsfähigkeit des elektronisches Werkzeugs prüfen 1

Bedingungen

  • Elektronisches Werkzeug mit dem zweiten Fahrzeug verbunden
  • Zündung eingeschaltet (ON)

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM des zweiten Fahrzeugs unter Verwendung derselben Hardware für das elektronische Werkzeug wie beim Problemfahrzeug möglich ist.

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 9A

Anleitungsschritt 6 - Versorgung des Datalink-Adapters prüfen

Anleitungsschritt 6A - Verwendbarkeit des Datalink-Adapters prüfen

Bedingungen

  • Keine

Maßnahme

Feststellen, ob zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet wird.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Wird zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet?

Wird zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6G

Gehe zu 6B

Anleitungsschritt 6B - Versorgung des Datalink-Adapters prüfen

Bedingungen

  • Keinen Inline I verwenden.
  • Hardware des elektronischen Werkzeugs mit dem Fahrzeug verbunden
  • Elektronisches Wartungswerkzeug INSITE™ gestartet
  • Zündung eingeschaltet (ON)

Maßnahme

Hinweis: Bei allen Datalink-Adaptern außer Inline I.

Kommunikationsversuch mit dem elektronischen Wartungswerkzeug INSITE™ starten und beobachten, ob sich die Strom-LED des Datalink-Adapters einschaltet.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Leuchtet die Strom-LED am Datalink-Adapter auf?

Leuchtet die Strom-LED am Datalink-Adapter auf?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 7A

Gehe zu 6C

Anleitungsschritt 6C - Prüfen, ob die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht wird

Bedingungen

  • Keine

Maßnahme

Prüfen, ob die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht wird.

Wird die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht?

Wird die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6D

Gehe zu 6E

Anleitungsschritt 6D - Spannung am Armaturenbrett-Steckverbinder des OEM-Datalinks prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen Versorgung Plus (SUPPLY) und Masse am OEM-Datalink-Steckverbinder messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Datalink-Steckverbinder im Führerhaus oder 6-poliger Datalink-Steckverbinder im Führerhaus", in Kapitel F des Fehlersuch- und Reparaturhandbuch für das betreffende elektronische Steuersystem zu entnehmen.

Werden 9 V= oder mehr gemessen?

Werden 9 V= oder mehr gemessen?
JA NEIN

Datalink-Adapter austauschen

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 6F

Anleitungsschritt 6E - Spannung an der zusätzlichen Stromversorgung des Datalink-Adapters prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung des Datalink-Adapters am Kabelbaum-Steckverbinder des Adapters messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "3-poliges Datalink-Kabel", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem zu entnehmen.

Werden 9 V= oder mehr gemessen?

Werden 9 V= oder mehr gemessen?
JA NEIN

Datalink-Adapter austauschen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 6F

Anleitungsschritt 6F - Spannung an der Fahrzeugbatterie prüfen

Bedingungen

  • Keine

Maßnahme

Die Fahrzeugbatteriespannung in allen Fällen außer bei Verwendung eines Inline I messen.

Wenn ein Inline I verwendet wird, die vom Computer gestellte Versorgungsspannung des Datalink-Adapters messen.

Werden 11 V= oder mehr gemessen?

Werden 11 V= oder mehr gemessen?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Die Batterieanschlüsse reinigen oder die Batterien austauschen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 6G - Spannung an der seriellen Schnittstelle des Computers prüfen

Bedingungen

  • Keine

Maßnahme

Hinweis: Nur bei Inline I.

Die Spannung zwischen SIGNAL-Massepin und DTR-Pin (Datenendeinrichtung bereit) sowie zwischen SIGNAL-Massepin und RTS-Pin (Sendeanforderung) an der seriellen Schnittstelle des Computers messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Seriellkabel", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem zu entnehmen.

Sind mindestens 5 V= verfügbar?

Sind mindestens 5 V= verfügbar?
JA NEIN

Datalink-Adapter austauschen

An den PC-Administrator wenden.

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 7 - Datalink-Schaltkreis prüfen

Anleitungsschritt 7A - J1939- bzw. J1587-Schaltkreis prüfen

Bedingungen

  • Keine

Maßnahme

Zur Schaltkreisprüfung an J1939 und J1587 je nach verwendetem Datalink-Schaltkreis und Protokoll die unten genannten Verfahrensanweisungen hinzuziehen.

Siehe Verfahrensanweisung 019-165 (Datalink-Schaltkreis, SAE J1939) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs

Diese Verfahrensanweisung beschreibt die Widerstandsprüfung, die Prüfung auf Masseschluss und die Prüfung auf Kurzschluss zwischen Pins.

Siehe Verfahrensanweisung 019-166 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Diese Verfahrensanweisung beschreibt die Widerstandsprüfung, die Prüfung auf Masseschluss, die Prüfung auf Kurzschluss zwischen Pins und die Spannungsprüfung.

Siehe Verfahrensanweisung 019-428 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs. Den Widerstand messen und auf Masseschluss und Kurzschluss zwischen Pins prüfen.

Ist der Schaltkreis in Ordnung?

Ist der Schaltkreis in Ordnung?
JA NEIN
Keine Reparatur

Den das Datalink-Problem verursachenden Kabelbaum (Motor- oder OEM-Kabelbaum) reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 8 - Elektronisches Werkzeug prüfen 1

Anleitungsschritt 8A - Verfügbarkeit eines zweiten Fahrzeugs für das elektronische Werkzeug prüfen

Bedingungen

  • Zweites Fahrzeug für Testzwecke verfügbar

Maßnahme

Feststellen, ob ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar ist.

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 8B

Gehe zu 10A

Anleitungsschritt 8B - Funktionsfähigkeit des elektronisches Werkzeugs prüfen 1

Bedingungen

  • Elektronisches Werkzeug mit dem zweiten Fahrzeug verbunden

Maßnahme

Prüfen, ob das elektronische Werkzeug mit dem ECM des zweiten Fahrzeugs kommuniziert.

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 11A

Gehe zu 10A

Anleitungsschritt 9 - Elektronisches Werkzeug prüfen 2

Anleitungsschritt 9A - Hardware des elektronischen Werkzeugs testen

Bedingungen

  • Keine

Maßnahme

Die Fehlersuchverfahren zur Beurteilung der folgenden Hardware des elektronischen Werkzeugs durchführen:
  • Datalink-Adapterkabel
  • Stromversorgungskabel des Datalink-Adapters
  • Datalink-Adapterkabel
  • Seriellkabel
  • Computer

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des betreffenden Fehlersuch- und Reparaturhandbuchs.

Die folgenden Prüfungen durchführen:

  • Elektronisches Wartungswerkzeug INSITE™ prüfen 1
  • Prüfung 1 - Datalink-Adapter
  • Widerstandsprüfung - Seriellkabel
  • Widerstandsprüfung an Datalink-Adapterkabel und Datalink-Adapter-Stromversorgungskabel

Ist die Hardware des elektronischen Werkzeugs in Ordnung?

Ist die Hardware des elektronischen Werkzeugs in Ordnung?
JA NEIN

Kommunikationsproblem

Schadhafte Hardware reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 10 - Seriellkabel und Computer prüfen

Anleitungsschritt 10A - Seriellkabel und Computer testen

Bedingungen

  • Keine

Maßnahme

Die Fehlersuchverfahren zur Beurteilung von Seriellkabel und Computer durchführen.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des betreffenden Fehlersuch- und Reparaturhandbuchs.

Die folgenden Prüfungen durchführen:

  • Prüfung 1 - Elektronisches Wartungswerkzeug INSITE™
  • Widerstandsprüfung - Seriellkabel

Sind Seriellkabel und Computer in Ordnung?

Sind Seriellkabel und Computer in Ordnung?
JA NEIN

Kommunikationsproblem

Schadhafte Hardware reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 11 - ECM-ROM booten

Anleitungsschritt 11A - Verfügbarkeit des ROM-Bootprogramms prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob das ROM-Bootprogramm für das betreffende ECM verfügbar ist.

Ist das ROM-Bootprogramm verfügbar?

Ist das ROM-Bootprogramm verfügbar?
JA NEIN
Keine Reparatur

Genehmigung einholen.

Elektronisches Steuermodul auswechseln.

Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Gehe zu 11B

Reparatur abgeschlossen

Anleitungsschritt 11B - ECM-ROM booten

Bedingungen

  • Keine

Maßnahme

ECM-ROM booten

Siehe Verfahrensanweisung 019-427 (ECM von ROM booten) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Kommuniziert das ECM?

Kommuniziert das ECM?
JA NEIN

Das ECM noch einmal kalibrieren.

Genehmigung einholen.

Elektronisches Steuermodul auswechseln.

Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 07-DEZ-2007

Copyright © 2007
Cummins, Inc.
Alle Rechte vorbehalten


FEHLERCODE 111 - Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | ECM prüfen. |
 | SCHRITT 1A. ECM prüfen. | Fehlercode 111 inaktiv?
 | SCHRITT 1B. Prüfen, wie häufig der Fehlercode 111 als inaktiver Code verzeichnet ist. | Weniger als 3 Mal?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - ECM prüfen.

Anleitungsschritt 1A - ECM prüfen.

Bedingungen

  • Alle Komponenten anschließen.

Maßnahme

ECM prüfen.

  • Die Zündung ausschalten und 5 Sekunden warten.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.

Fehlercode 111 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, wie häufig der Fehlercode 111 als inaktiver Code verzeichnet ist.

Bedingungen

  • Die Zündung einschalten (ON).

Maßnahme

Prüfen, wie häufig der Fehlercode 111 als inaktiver Code verzeichnet ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Instanzen des Fehlercodes 111 auslesen.

Weniger als 3 Mal?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Reparatur abgeschlossen

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 115 - Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 115 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 115?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 115 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 115?
JA NEIN

Die Steckverbinder des Motorpositionssensors vertauschen.

 Keine Reparatur

Gehe zu 2A

Reparatur abgeschlossen.

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 12-APR-2013


FEHLERCODE 122 - Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | IF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | IF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSK60 CM2250 K112 | 4367454
Ansaugkrümmerdrucksensor | Siehe Verfahrensanweisung 019-061 | QSK23 CM2250 K109 | 4367358
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F103 | 4310839
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 SN | 4022190
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISM11 CM876 SN | 4022196
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISZ13 CM2150 | 4022133
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 EC | 2883621
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX11.9 CM2250 ECF | 2883561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 ECF | 2883557
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 ECF | 4310661
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 | 4310664
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 EC | 2883647
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Schiffsmotor QSB6.7 CM2250 | 4310611
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 X101 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F101 | 4310846
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 SN | 4310736
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSK78 CM2250 K104 | 4332682
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | VTA903 CM2250 V105 | 4332841
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B105 | 4332778
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L102 | 4332796
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 L110 | 4358475
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | IF3.8 CM2220 F110 | 4358480
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 M CM2250 L106 | 4358343
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSK95 CM2350 K111 | 4358519
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B112 | 4358498
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z101 | 4358364
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z102 | 4358369
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F105 | 4358561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F124 | 5411484
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B106 | 4367376
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F107 | 4367316
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2350 F109 | 4367218
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G110 | 4367323
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G113 | 5467252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F117 | 4388578
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L107 | 4367386
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 B128 | 4388601
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 L115 | 4388626
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B130 | 4388668
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L118 | 4388673
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F118 | 4388708
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F119 | 4388703
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B122 | 4388767
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X114B | 5411181
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X116B | 5411186
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2250 B131 | 4388774
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 B137 | 5411058
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 X115 | 4388739
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2350 X118 | 5467247
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSK60 CM2250 K112 | 4367454
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSK60 CM2250 K112 | 4367454
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B121B | 5411223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F126 | 5411159
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | F3.8 CM2350 F120B | 5411237
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L116B | 5411330
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B145 | 5411273
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L122 | 5411278
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B144 | 5411382
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L123B | 5411465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F125 | 5411494
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 122 inaktiv?
SCHRITT 2. | Den Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 123 aktiv und Fehlercode 122 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 122 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv und Fehlercode 122 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Ansaugkrümmerdrucksensor austauschen. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv und Fehlercode 122 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors am ECM-Motorsteckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 123 - Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Signature™, ISX und QSX15 | 3666259
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310840
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367219
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Signature™, ISX und QSX15 | 3666259
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSK60 CM2250 K112 | 4367454
Ansaugkrümmerdrucksensor | Siehe Verfahrensanweisung 019-061 | QSK23 CM2250 K109 | 4367358
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 EC | 2883621
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX11.9 CM2250 ECF | 2883561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 ECF | 2883557
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 ECF | 4310661
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 | 4310664
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 EC | 2883647
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Schiffsmotor QSB6.7 CM2250 | 4310611
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 X101 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F101 | 4310846
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F103 | 4310840
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 SN | 4310736
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSK78 CM2250 K104 | 4332682
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | VTA903 CM2250 V105 | 4332841
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B105 | 4332778
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L102 | 4332796
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 L110 | 4358475
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F110 | 4358480
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 M CM2250 L106 | 4358343
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSK95 CM2350 K111 | 4358519
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B112 | 4358498
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z101 | 4358364
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z102 | 4358369
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F105 | 4358561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B106 | 4367376
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F107 | 4367316
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2350 F109 | 4367219
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G110 | 4367323
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G113 | 5467252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F117 | 4388578
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 B128 | 4388601
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 L115 | 4388626
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L107 | 4367386
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B130 | 4388668
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L118 | 4388673
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F118 | 4388708
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F119 | 4388703
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B122 | 4388767
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X114B | 5411181
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X116B | 5411186
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2250 B131 | 4388774
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 B137 | 5411058
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 X115 | 4388739
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2350 X118 | 5467247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B121B | 5411223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F126 | 5411159
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | F3.8 CM2350 F120B | 5411237
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L116B | 5411330
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B145 | 5411273
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L122 | 5411278
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B144 | 5411382
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L123B | 5411465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F125 | 5411494
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Signature™, ISX und QSX15 | 3666259
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 123 inaktiv?
SCHRITT 2. | Den Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 122 aktiv und Fehlercode 123 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 123 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Fehlercodes auslesen.

Fehlercode 123 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und den Signalpin für den Ansaugkrümmerdruck im Steckverbinder des Ansaugkrümmerdrucksensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv und Fehlercode 123 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Sensor austauschen. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors am ECM-Motorsteckverbinder messen.

Die Belegung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Motorkabelbaum reparieren oder austauschen.Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und den Signalpin für den Ansaugkrümmerdruck am Steckverbinder des Motorsteuermoduls setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv und Fehlercode 123 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Reparatur abgeschlossen.

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 131 - Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 43367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teile-Nr. 3823996 - Weather Pack™-Buchsenprüfkabel - und Teile-Nr. 3822758 Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 2185 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 131 aktiv?
SCHRITT 2. | Den Schaltkreis Gaspedal- oder Gashebelstellungssensor prüfen. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 132 aktiv und Fehlercode 131 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels prüfen. | Fehlercode 132 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 131 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2185 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 2185 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 131 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Gaspedal- oder Gashebelstellungssensor und -stromkreis prüfen.

Anleitungsschritt 2A - Den Gaspedal- oder Gashebelstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Gaspedalstellungssensors und dem Rückführpin des Gaspedalstellungssensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 132 aktiv und Fehlercode 131 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal bzw. den Gashebel an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 131 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal oder ein defekter Gashebel festgestellt. Reparaturanweisungen bei einer Cummins®-Vertragswerkstatt einholen.

Das Gaspedal bzw. den Gashebel austauschen.

Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Gaspedals im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin des Gaspedals am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 131 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 132 - Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310840
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367219
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 2185 oder 2186 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 132 aktiv?
SCHRITT 2. | Den Gaspedal- oder Gashebelstellungssensor und -stromkreis prüfen. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 131 aktiv und Fehlercode 132 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels prüfen. | Fehlercode 132 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 132 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2185 oder 2186 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 132 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Gaspedal-Stellungssensor und -kreis prüfen.

Anleitungsschritt 2A - Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Gaspedalstellungssensors und dem Rückführpin des Gaspedalstellungssensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Gaspedalstellungssensors und den Signalpin für die Gaspedalstellung im Steckverbinder des Sensors am OEM-Kabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 131 aktiv und Fehlercode 132 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 132 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal festgestellt.

Das Gaspedal austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Gaspedals oder Gashebels im ECM-Steckverbinder am OEM-Kabelbaum und dem Pin für die Spannungsversorgung im Steckverbinder des Gaspedals oder Gashebels am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin des Gaspedals bzw. Gashebels im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder des Gaspedals am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 132 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 133 - Schaltkreis Stellungssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teile-Nr. 3823996 - Weather Pack™-Buchsenprüfkabel - und Teile-Nr. 3822758 Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1695 oder 1696 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 133 aktiv?
SCHRITT 2. | Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für Gasfernbedienung prüfen. |
 | SCHRITT 2A. Stellungssensor für Gasfernbedienung und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für das Gaspedal bzw. den Gashebel für Fernbedienung prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 134 aktiv und Fehlercode 133 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels für Fernbedienung prüfen. | Fehlercode 134 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 133 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 oder 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose für die Fehlercodes 1695 und/oder 1696 durchführen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 133 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für Gasfernbedienung prüfen.

Anleitungsschritt 2A - Den Stellungssensor für Gasfernbedienung und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für das Gaspedal bzw. den Gashebel für Fernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Stellungssensors für den Gashebel für Fernbedienung und dem Rückführpin des Stellungssensors für den Gashebel für Fernbedienung am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für das Gashebel bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 134 aktiv und Fehlercode 133 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels für Fernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal bzw. den Gashebel für Fernbedienung an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 134 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal oder ein defekter Gashebel für Fernbedienung festgestellt.

Das Gaspedal bzw. den Gashebel für Fernbedienung austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Gaspedals oder Gashebels für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin des Gaspedals für Fernbedienung am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals oder Gashebels für Fernbedienung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 133 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 134 - Schaltkreis Stellungssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 134 aktiv?
SCHRITT 2. | Den Stellungssensor des Gaspedals oder Gashebels für Fernbedienung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Stellungssensor für Gasfernbedienung und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für das Gaspedal bzw. den Gashebel für Fernbedienung prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 133 aktiv und Fehlercode 134 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels für Fernbedienung prüfen. | Fehlercode 134 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 134 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Stellungssensor für Gasfernbedienung und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Stellungssensor für Gasfernbedienung und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für Gasfernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Stellungssensors für Gasfernbedienung und dem Rückführpin des Stellungssensors für Gasfernbedienung am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Stellungssensors für Gasfernbedienung und den Signalpin für die Pedalstellung für Gasfernbedienung im Steckverbinder des Sensors am OEM-Kabelbaum setzen.

Die Belegung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 133 aktiv und Fehlercode 134 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals für Fernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal für Fernbedienung an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 134 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal für Gasfernbedienung festgestellt.

Das Gaspedal für Fernbedienung austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Gaspedals oder Gashebels für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum und dem Pin für die Spannungsversorgung im Steckverbinder des Gaspedals oder Gashebels für Fernbedienung am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal für Fernbedienung vom OEM-Kabelbaum abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Gaspedals bzw. Gashebels für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder des Gaspedals für Fernbedienung am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals für Fernbedienung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals für Fernbedienung am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 134 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-JAN-2017


FEHLERCODE 135 - Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM11 CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISL8.9 CM2150 SN | 4022190
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISM11 CM876 SN | 4022196
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISZ13 CM2150 | 4022133
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISC8.3 und ISL9 CM2250 | 4022257
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 CM2250 | 4022256
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 | 4022255
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 EC | 2883621
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSX11.9 CM2250 ECF | 2883561
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSX15 CM2250 ECF | 2883557
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | Stromgenerator QSX15 CM2250 | 4310664
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISL9 CM2350 L101 | 4310787
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISX12 CM2350 X102 | 4310646
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISX15 CM2350 X101 | 4310641
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2350 B103 | 4332641
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK19 CM2350 K105 | 4326157
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK50 CM2350 K108 | 4332823
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK95 CM2350 K111 | 4358519
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | VTA903 CM2250 V105 | 4332841
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B105 | 4332778
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L102 | 4332796
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 M CM2250 L106 | 4358343
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISL9 CM2350 L111 | 4367223
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B112 | 4358498
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSZ13 CM2150 Z101 | 4358364
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSZ13 CM2150 Z102 | 4358369
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2350 B106 | 4367376
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK60 CM2350 K116 | 4367444
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSG12 CM2350 G110 | 4367323
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK60 CM2350 K117 | 4367449
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK23 CM2250 K109 | 4367358
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 B128 | 4388601
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 CM2250 L115 | 4388626
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK60 CM2250 K112 | 4367454
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L107 | 4367386
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B130 | 4388668
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L118 | 4388673
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSF3.8 CM2350 F118 | 4388708
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSF3.8 CM2350 F119 | 4388703
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK60 CM2350 K121 | 4388645
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2350 B122 | 4388767
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2250 B131 | 4388774
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB3.3 CM2250 B137 | 5411058
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSX15 CM2250 X115 | 4388739
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2350 B142 | 5411131
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | X15 CM2350 X114B | 5411181
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | X15 CM2350 X116B | 5411186
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | L9 CM2350 L116B | 5411330
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | B4.5 CM2350 B129B | 5411247
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | B4.5 CM2350 B147B | 5411252
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | B6.7 CM2350 B135B | 5411257
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | B6.7 CM2350 B148B | 5411262
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | L9 CM2350 L119B | 5411267
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B145 | 5411273
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L122 | 5411278
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2350 B144 | 5411382
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | L9 CM2350 L123B | 5411465
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSF3.8 CM2350 F125 | 5411494
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSX15 CM2350 X118 | 5467247
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSG12 CM2350 G113 | 5467252

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 135 inaktiv?
SCHRITT 2. | Den Öldrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Öldrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 135 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Öldrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Öldrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Öldrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Öldrucksensor austauschen.

Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am ECM-Motorsteckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Zwischen 4,75 VDC und 5,25 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 141 - Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM11 CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISL8.9 CM2150 SN | 4022190
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISM11 CM876 SN | 4022196
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISZ13 CM2150 | 4022133
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISC8.3 und ISL9 CM2250 | 4022257
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 CM2250 | 4022256
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 | 4022255
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 EC | 2883621
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSX11.9 CM2250 ECF | 2883561
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSX15 CM2250 ECF | 2883557
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | Stromgenerator QSX15 CM2250 | 4310664
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISL9 CM2350 L101 | 4310787
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISX12 CM2350 X102 | 4310646
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISX15 CM2350 X101 | 4310641
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISX15 CM2250 SN | 4310736
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2350 B103 | 4332641
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK19 CM2350 K105 | 4326157
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK78 CM2250 K104 | 4332682
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK95 CM2350 K111 | 4358519
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK50 CM2350 K108 | 4332823
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | VTA903 CM2250 V105 | 4332841
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B105 | 4332778
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L102 | 4332796
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 M CM2250 L106 | 4358343
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISL9 CM2350 L111 | 4367223
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B112 | 4358498
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSZ13 CM2150 Z101 | 4358364
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSZ13 CM2150 Z102 | 4358369
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2350 B106 | 4367376
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK60 CM2350 K116 | 4367444
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSG12 CM2350 G110 | 4367323
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK60 CM2350 K117 | 4367449
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK23 CM2250 K109 | 4367358
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK60 CM2250 K112 | 4367454
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L107 | 4367386
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B130 | 4388668
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L118 | 4388673
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSF3.8 CM2350 F118 | 4388708
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSF3.8 CM2350 F119 | 4388703
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK60 CM2350 K121 | 4388645
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2350 B122 | 4388767
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 B128 | 4388601
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2250 B131 | 4388774
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB3.3 CM2250 B137 | 5411058
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSX15 CM2250 X115 | 4388739
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2350 B142 | 5411131
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | X15 CM2350 X114B | 5411181
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | X15 CM2350 X116B | 5411186
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | L9 CM2350 L116B | 5411330
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B4.5 CM2350 B129B | 5411247
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B4.5 CM2350 B147B | 5411252
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B6.7 CM2350 B135B | 5411257
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B6.7 CM2350 B148B | 5411262
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | L9 CM2350 L119B | 5411267
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B145 | 5411273
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L122 | 5411278
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2350 B144 | 5411382
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | L9 CM2350 L123B | 5411465
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSF3.8 CM2350 F125 | 5411494
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSX15 CM2350 X118 | 5467247
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSG12 CM2350 G113 | 5467252

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 141 inaktiv?
SCHRITT 2. | Den Öldrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Öldrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 141 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Öldrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Öldrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Öldrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und den Signalpin für den Öldruck im Steckverbinder des Öldrucksensors am Motorkabelbaum setzen.
  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Öldrucksensor austauschen. Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am ECM-Motorsteckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und den Signalpin für den Öldruck am ECM-Motorsteckverbinder setzen.
  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein offener Rückführkreis oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2017


FEHLERCODE 143 - Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad.

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 143 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 143?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 143 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 143?
JA NEIN

Den folgenden Fehlersuchplan, "Öldruck zu niedrig" oder "Erhöhter Öldruck" in Kapitel TS des entsprechenden Wartungshandbuchs verwenden.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 19-MÄR-2013


FEHLERCODE 144 - Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 ECF | 2883557
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | Stromgenerator QSX15 CM2250 | 4310664
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX11.9 CM2250 ECF | 2883561
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 EC | 2883621
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB3.3 CM2250 EC | 2883647
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F103 | 4310839
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISV5.0 CM3230 V104 | 4367291
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISZ13 CM2150 | 4022133
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2150 SN | 4022190
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISM11 CM876 SN | 4022196
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2250 | 4022254
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 | 4022255
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 | 4022256
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B101 | 2883567
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L101 | 4310787
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12 CM2350 X102 | 4310646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2350 X101 | 4310641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F101 | 4310846
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2250 SN | 4310736
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5 CM2350 B104 | 4332646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B103 | 4332641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK78 CM2250 K104 | 4332682
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK95 CM2350 K111 | 4358519
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 L106 | 4358343
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B105 | 4332778
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L102 | 4332796
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2150 L110 | 4358475
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F110 | 4358480
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | VTA903 CM2250 V105 | 4332841
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L111 | 4367223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B112 | 4358498
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSZ13 CM2150 Z101 | 4358364
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSZ13 CM2150 Z102 | 4358369
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B106 | 4367376
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F107 | 4367316
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F105 | 4358561
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2350 F109 | 4367218
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G110 | 4367323
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G113 | 5467252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK23 CM2250 K109 | 4367358
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2250 K112 | 4367454
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 B128 | 4388601
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 L115 | 4388626
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K117 | 4367449
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK95 CM2350 K111 | 4358519
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK19 CM2350 K105 | 4326157
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK50 CM2350 K108 | 4332823
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K116 | 4367444
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L107 | 4367386
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B130 | 4388668
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L118 | 4388673
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F117 | 4388578
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F118 | 4388708
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F119 | 4388703
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K121 | 4388645
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B122 | 4388767
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2250 B131 | 4388774
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB3.3 CM2250 B137 | 5411058
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B142 | 5411131
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 X115 | 4388739
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F126 | 5411159
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X114B | 5411181
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X116B | 5411186
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2350 X118 | 5467247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B121B | 5411223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | F3.8 CM2350 F120B | 5411237
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L116B | 5411330
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B129B | 5411247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B147B | 5411252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B135B | 5411257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B148B | 5411262
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L119B | 5411267
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B145 | 5411273
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L122 | 5411278
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B144 | 5411382
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L123B | 5411465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F125 | 5411494
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F131 | 5411489
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F124 | 5411484
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F122 | 5467376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 144 inaktiv?
SCHRITT 2. | Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | 180 Ohm bis 160 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 144 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 145 aktiv und Fehlercode 144 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 144 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors und dem Rückführpin des Kühlmitteltemperatursensors am Kühlmitteltemperatursensor messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

180 Ohm bis 160 kOhm?
JA NEIN
Keine Reparatur

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Schließen Sie den Kühlmitteltemperatursensor an den Motorkabelbaum an.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Signalpin des Kühlmitteltemperatursensors und den Rückführpin des Kühlmitteltemperatursensors am ECM-Steckverbinder setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 aktiv und Fehlercode 144 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Kühlmitteltemperatursensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Kühlmitteltemperatursensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-JUN-2017


FEHLERCODE 145 - Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 ECF | 2883557
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | Stromgenerator QSX15 CM2250 | 4310664
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX11.9 CM2250 ECF | 2883561
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 EC | 2883621
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB3.3 CM2250 EC | 2883647
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F103 | 4310839
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISV5.0 CM3230 V104 | 4367291
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISZ13 CM2150 | 4022133
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2150 SN | 4022190
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISM11 CM876 SN | 4022196
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2250 | 4022254
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 | 4022255
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 | 4022256
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B101 | 2883567
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L101 | 4310787
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12 CM2350 X102 | 4310646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2350 X101 | 4310641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F101 | 4310846
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2250 SN | 4310736
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5 CM2350 B104 | 4332646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B103 | 4332641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK78 CM2250 K104 | 4332682
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK95 CM2350 K111 | 4358519
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 L106 | 4358343
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B105 | 4332778
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L102 | 4332796
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2150 L110 | 4358475
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F110 | 4358480
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | VTA903 CM2250 V105 | 4332841
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L111 | 4367223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B112 | 4358498
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSZ13 CM2150 Z101 | 4358364
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSZ13 CM2150 Z102 | 4358369
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B106 | 4367376
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F107 | 4367316
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F105 | 4358561
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2350 F109 | 4367218
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G110 | 4367323
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G113 | 5467252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK23 CM2250 K109 | 4367358
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2250 K112 | 4367454
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 B128 | 4388601
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 L115 | 4388626
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K117 | 4367449
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK95 CM2350 K111 | 4358519
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK19 CM2350 K105 | 4326157
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK50 CM2350 K108 | 4332823
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K116 | 4367444
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L107 | 4367386
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 L115 | 4388626
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B130 | 4388668
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L118 | 4388673
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F117 | 4388578
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F118 | 4388708
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F119 | 4388703
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K121 | 4388645
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B122 | 4388767
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2250 B131 | 4388774
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB3.3 CM2250 B137 | 5411058
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B142 | 5411131
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 X115 | 4388739
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2350 X118 | 5467247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 X115 | 4388739
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F126 | 5411159
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X114B | 5411181
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X116B | 5411186
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B121B | 5411223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | F3.8 CM2350 F120B | 5411237
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L116B | 5411330
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B129B | 5411247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B147B | 5411252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B135B | 5411257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B148B | 5411262
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L119B | 5411267
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B145 | 5411273
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L122 | 5411278
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B144 | 5411382
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L123B | 5411465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F125 | 5411494
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F131 | 5411489
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F124 | 5411484
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F122 | 5467376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 145 inaktiv?
SCHRITT 2. | Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 145 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 145 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-JUN-2017


FEHLERCODE 146 - Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK19 CM2350 K105 | 4326157
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK50 CM2350 K108 | 4332823
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK95 CM2350 K111 | 4358519
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K116 | 4367444
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K117 | 4367449
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L107 | 4367386
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B130 | 4388668
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L118 | 4388673
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F118 | 4388708
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F119 | 4388703
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K121 | 4388645
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B122 | 4388767
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 B128 | 4388601
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2250 B131 | 4388774
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB3.3 CM2250 B137 | 5411058
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B142 | 5411131
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 X115 | 4388739
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2350 X118 | 5467247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X114B | 5411181
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X116B | 5411186
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B121B | 5411223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L116B | 5411330
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B129B | 5411247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B147B | 5411252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B135B | 5411257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B148B | 5411262
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L119B | 5411267
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B145 | 5411273
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L122 | 5411278
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B144 | 5411382
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L123B | 5411465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F125 | 5411494
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F131 | 5411489
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F124 | 5411484
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G113 | 5467252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Kühlmitteltemperaturwert beobachten. |
 | SCHRITT 1A. Kühlmitteltemperaturwert beobachten. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Kühlmitteltemperaturwert beobachten.

Anleitungsschritt 1A - Kühlmitteltemperaturwert beobachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Kühlmitteltemperaturwert beobachten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Kühlmitteltemperatur abfragen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN

Siehe Fehlersuchplan "Kühlmitteltemperatur über normal" in Kapitel TS des einschlägigen Wartungshandbuchs.

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-JUN-2017


FEHLERCODE 151 - Motorkühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK19 CM2350 K105 | 4326157
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK50 CM2350 K108 | 4332823
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK95 CM2350 K111 | 4358519
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K116 | 4367444
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K117 | 4367449
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F117 | 4388578
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L107 | 4367386
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 B128 | 4388601
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 L115 | 4388626
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B130 | 4388668
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L118 | 4388673
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F118 | 4388708
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F119 | 4388703
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K121 | 4388645
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B122 | 4388767
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2250 B131 | 4388774
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB3.3 CM2250 B137 | 5411058
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B142 | 5411131
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 X115 | 4388739
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F126 | 5411159
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X114B | 5411181
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X116B | 5411186
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B121B | 5411223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | F3.8 CM2350 F120B | 5411237
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L116B | 5411330
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B129B | 5411247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B147B | 5411252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B135B | 5411257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B148B | 5411262
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L119B | 5411267
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B145 | 5411273
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L122 | 5411278
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B144 | 5411382
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L123B | 5411465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F124 | 5411484
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F125 | 5411494
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F131 | 5411489
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2350 X118 | 5467247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G113 | 5467252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Kühlmitteltemperaturwert beobachten. |
 | SCHRITT 1A. Kühlmitteltemperaturwert beobachten. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Kühlmitteltemperaturwert beobachten.

Anleitungsschritt 1A - Kühlmitteltemperaturwert beobachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Kühlmitteltemperaturwert beobachten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Kühlmitteltemperatur abfragen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN

Siehe Fehlersuchplan "Kühlmitteltemperatur über normal" in Kapitel TS.

Den Kühlmitteltemperatursensor austauschen.

Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-JUN-2017


FEHLERCODE 153 - Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSK78 CM2250 K104 | 4332682
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | ISV5.0 CM3230 V104 | 4367291
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSK23 CM2250 K109 | 4367358
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSK60 CM2250 K112 | 4367454
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSK95 CM2350 K111 | 4358519
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 ECF | 2883557
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 ECF | 4310661
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 | 4310664
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX11.9 CM2250 ECF | 2883561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 EC | 2883621
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 EC | 2883647
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISV5.0 CM3230 V104 | 4021704
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F103 | 4310839
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISZ13 CM2150 | 4022133
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 SN | 4022190
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISM11 CM876 SN | 4022196
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Schiffsmotor QSB6.7 CM2250 | 4310611
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 X101 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F101 | 4310846
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 SN | 4310736
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 L106 | 4358343
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B105 | 4332778
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L102 | 4332796
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 L110 | 4358475
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F110 | 4358480
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | VTA903 CM2250 V105 | 4332841
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B112 | 4358498
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z101 | 4358364
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z102 | 4358369
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B106 | 4367376
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F107 | 4367316
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F105 | 4358561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2350 F109 | 4367218
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G110 | 4367323
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 B128 | 4388601
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 L115 | 4388626
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F117 | 4388578
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L107 | 4367386
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B130 | 4388668
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L118 | 4388673
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F118 | 4388708
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F119 | 4388703
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B122 | 4388767
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2250 B131 | 4388774
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 B137 | 5411058
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 B137 | 5411058
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 X115 | 4388739
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X114B | 5411181
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X116B | 5411186
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B121B | 5411223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | F3.8 CM2350 F120B | 5411237
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L116B | 5411330
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B145 | 5411273
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L122 | 5411278
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B144 | 5411382
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L123B | 5411465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F124 | 5411484
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F125 | 5411494
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2350 X118 | 5467247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G113 | 5467252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 153 inaktiv?
SCHRITT 2. | Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 154 aktiv und Fehlercode 153 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 153 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 154 aktiv und Fehlercode 153 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 153 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Überbrückungskabel zwischen den Signalpin des Ansaugkrümmer-Lufttemperatursensors und den Rückführpin des Ansaugkrümmer-Lufttemperatursensors im Steckverbinder des Ansaugkrümmer-Lufttemperatursensors am Motorkabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 aktiv und Fehlercode 153 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Ansaugkrümmertemperatursensor austauschen.

  • Für die Baureihen QSK78, QSK23 und ISV5.0 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-059 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für alle Motoren außer QSK78 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Signalpin des Ansaugkrümmertemperatursensors und den Rückführpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 aktiv und Fehlercode 153 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Ansaugkrümmertemperatursensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Ansaugkrümmertemperatursensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-JUN-2017


FEHLERCODE 154 - Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4327291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Luftansaugkrümmer-Temperatursensor | Siehe Verfahrensanweisung 019-059 | QSK78 CM2250 K104 | 4332682
Luftansaugkrümmer-Temperatursensor | Siehe Verfahrensanweisung 019-059 | ISV5.0 CM3230 V104 | 4367291
Luftansaugkrümmer-Temperatursensor | Siehe Verfahrensanweisung 019-059 | QSK23 CM2250 K109 | 4367358
Luftansaugkrümmer-Temperatursensor | Siehe Verfahrensanweisung 019-059 | QSK60 CM2250 K112 | 4367454
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSK95 CM2350 K111 | 4358519
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F103 | 4310839
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 SN | 4022190
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISM11 CM876 SN | 4022196
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISZ13 CM2150 | 4022133
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 EC | 2883621
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX11.9 CM2250 ECF | 2883561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 ECF | 2883557
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 ECF | 4310661
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 | 4310664
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 EC | 2883647
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Schiffsmotor QSB6.7 CM2250 | 4310611
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 X101 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F101 | 4310846
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 SN | 4310736
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B105 | 4332778
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L102 | 4332796
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 L110 | 4358475
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F110 | 4358480
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | VTA903 CM2250 V105 | 4332841
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 M CM2250 L106 | 4358343
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B112 | 4358498
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z101 | 4358364
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z102 | 4358369
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B106 | 4367376
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F107 | 4367316
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F105 | 4358561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2350 F109 | 4367218
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G110 | 4367323
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 B128 | 4388601
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 L115 | 4388626
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F117 | 4388578
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L107 | 4367386
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B130 | 4388668
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L118 | 4388673
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F119 | 4388703
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F118 | 4388708
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B122 | 4388767
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F126 | 5411159
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2250 B131 | 4388774
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 B137 | 5411058
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X114B | 5411181
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X116B | 5411186
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B121B | 5411223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | F3.8 CM2350 F120B | 5411237
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L116B | 5411330
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B145 | 5411273
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L122 | 5411278
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B144 | 5411382
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L123B | 5411465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F124 | 5411484
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F125 | 5411494
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2350 X118 | 5467247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G113 | 5467252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 154 inaktiv?
SCHRITT 2. | Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 154 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 154 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Ansaugkrümmertemperatursensor austauschen.

  • Für Motoren der Baureihen ISV5.0 and QSK78 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-059 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für alle Motoren außer IISV5.0 und QSK78 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-JUN-2017


FEHLERCODE 155 - Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-059 | QSK78 CM2250 K104 | 4332682
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-059 | QSK23 CM2250 K109 | 4367358
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-059 | QSK60 CM2250 K112 | 4367454
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | ISM/QSM11 CM570 | 3666266
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSK95 CM2350 K111 | 4358519
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 SN | 4022190
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISM11 CM876 SN | 4022196
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISZ13 CM2150 | 4022133
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 EC | 2883621
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Schiffsmotor QSB6.7 CM2250 | 4310611
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX11.9 CM2250 ECF | 2883561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 ECF | 2883557
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 ECF | 4310661
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 | 4310664
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 EC | 2883647
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 X101 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F101 | 4310846
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 SN | 4310736
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F103 | 4310839
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B105 | 4332778
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L102 | 4332796
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 L110 | 4358475
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F110 | 4358480
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | VTA903 CM2250 V105 | 4332841
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 M CM2250 L106 | 4358343
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B112 | 4358498
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z101 | 4358364
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z102 | 4358369
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B106 | 4367376
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F107 | 4367316
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F105 | 4358561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2350 F109 | 4367218
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G110 | 4367323
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F117 | 4388578
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L107 | 4367386
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 B128 | 4388601
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 L115 | 4388626
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B130 | 4388668
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L118 | 4388673
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F119 | 4388703
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F118 | 4388708
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B122 | 4388767
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2250 B131 | 4388774
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 B137 | 5411058
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F126 | 5411159
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 X115 | 4388739
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | F3.8 CM2350 F120B | 5411237
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B145 | 5411273
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L122 | 5411278
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B144 | 5411382
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F124 | 5411484
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F125 | 5411494
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2350 X118 | 5467247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G113 | 5467252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Ansaugkrümmerlufttemperatur beobachten |
 | SCHRITT 1A. Ansaugkrümmerlufttemperatur beobachten | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Ansaugkrümmerlufttemperatur beobachten

Anleitungsschritt 1A - Ansaugkrümmerlufttemperatur beobachten

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Ansaugkrümmertemperatur beobachten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Ansaugkrümmertemperatur abfragen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN

Siehe Fehlersuchplan für das Symptom "Ansaugkrümmertemperatur über Sollwert" im entsprechenden Wartungshandbuch.

Den Ansaugkrümmertemperatursensor austauschen.

  • Für alle Motoren außer QSM11 und QSK78 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für Motoren der Baureihen QSM11 and QSK78 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 30-JUN-2017


FEHLERCODE 212 - Schaltkreis Motoröltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM3250 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISM11 CM876 SN | 4022196
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISZ13 CM2150 | 4022133
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSX15 CM2250 ECF | 2883557
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSX11.9 CM2250 ECF | 2883561
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX12 CM2350 X102 | 4310646
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX15 CM2350 X101 | 4310641
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSK60 CM2350 K116 | 4367444
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSK60 CM2350 K117 | 4367449
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX15 CM2250 SN | 4310736
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSK95 CM2350 K111 | 4358519
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSZ13 CM2150 Z101 | 4358364
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSZ13 CM2150 Z102 | 4358369
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSK23 CM2250 K109 | 4367358
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSG12 CM2350 G110 | 4367323
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSK60 CM2250 K112 | 4367454
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSX15 CM2250 X115 | 4388739
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | X15 CM2350 X114B | 5411181
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | X15 CM2350 X116B | 5411186
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSG12 CM2350 G113 | 5467252
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSX15 CM2350 X118 | 5467247

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 212 inaktiv?
SCHRITT 2. | Den Motoröltemperatursensor und -kreis prüfen. |
 | SCHRITT 2A. Den Motoröltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Zwischen 180 Ohm und 160 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 212 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 213 aktiv und Fehlercode 212 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 212 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 212 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode zeitweise auftritt oder inaktiv ist, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Motoröltemperatursensor und -kreis prüfen.

Anleitungsschritt 2A - Den Motoröltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Motoröltemperatursensors und dem Rückführpin des Motoröltemperatursensors am Motoröltemperatursensor messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 180 Ohm und 160 kOhm?
JA NEIN
Keine Reparatur

Den Motoröltemperatursensor austauschen. Siehe Verfahrensanweisung 019-067 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröltemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 212 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des Motoröltemperatursensors und den Rückführpin des Motoröltemperatursensors am ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 213 aktiv und Fehlercode 212 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Motoröltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Motoröltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Motoröltemperatursensors am Motorkabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Motoröltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Motoröltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Motoröltemperatursensors am Motorkabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Motoröltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Motoröltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 212 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-JAN-2017


FEHLERCODE 213 - Schaltkreis Motoröltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 L115 | 4388626
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K121 | 4388645
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 X115 | 4388739
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X114B | 5411181
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X116B | 5411186
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G113 | 5467252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISM11 CM876 SN | 4022196
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISZ13 CM2150 | 4022133
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSX15 CM2250 ECF | 2883557
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSX11.9 CM2250 ECF | 2883561
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX12 CM2350 X102 | 4310646
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX15 CM2350 X101 | 4310641
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX15 CM2250 SN | 4310736
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSK95 CM2350 K111 | 4358519
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSZ13 CM2150 Z101 | 4358364
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSZ13 CM2150 Z102 | 4358369
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSG12 CM2350 G110 | 4367323
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSK60 CM2350 K116 | 4367444
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSK60 CM2350 K117 | 4367449
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSK23 CM2250 K109 | 4367358
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSK60 CM2250 K112 | 4367454
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSX15 CM2250 X115 | 4388739
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | X15 CM2350 X114B | 5411181
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | X15 CM2350 X116B | 5411186
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSG12 CM2350 G113 | 5467252
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSX15 CM2350 X118 | 5467247

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 213 inaktiv?
SCHRITT 2. | Den Motoröltemperatursensor und -kreis prüfen. |
 | SCHRITT 2A. Den Motoröltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Fehlercode 212 aktiv und Fehlercode 213 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 213 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 212 aktiv und Fehlercode 213 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 145 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 213 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Motoröltemperatursensor und -kreis prüfen.

Anleitungsschritt 2A - Den Motoröltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motoröltemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 212 aktiv und Fehlercode 213 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröltemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 213 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-067 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 212 aktiv und Fehlercode 213 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Motoröltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Motoröltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Motoröltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Motoröltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 213 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) die nächste Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-JAN-2017


FEHLERCODE 214 - Motoröltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 214 gespeichert ist. | Liegt Fehlercode 214 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 214 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 214 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan "Schmieröltemperatur liegt über dem Sollwert" in Kapitel TS.

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-MÄR-2017


FEHLERCODE 234 - Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

WARNUNG

Ein Dieselmotor darf nicht in einer Umgebung betrieben werden, in der brennbare Dämpfe vorhanden sind bzw. entstehen können. Diese Dämpfe können durch das Lufteinlasssystem angesogen werden und zu Drehzahlerhöhung und Überdrehen des Motors mit der Folge von Bränden, Explosionen und schweren Sachschäden führen. Es stehen zahlreiche Sicherheitskomponenten wie Lufteinlasssperren zur Verfügung, mit denen die Gefahr des Überdrehens erheblich verringert wird, wenn ein Motor in einer Umgebung mit entzündlichen Gemischen betrieben wird, z. B. aufgrund ausgelaufenen Kraftstoffs oder entwichenen Gases. Bitte bedenken Sie, dass Cummins den von Ihnen vorgesehenen Anwendungsbereich für Ihren Motor unmöglich kennen kann. Fahrzeughalter und Fahrer sind für einen sicheren Betrieb unter widrigen Verhältnissen verantwortlich. Weitere Informationen erhalten Sie bei einer Cummins®-Vertragswerkstatt.
VORSICHT

Wenn die Motordrehzahl nicht unter 3500 1/min sinkt, muss der Motor sofort abgestellt werden, um einen Motorschaden zu verhüten.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Ursache des Überdrehens feststellen. |
 | SCHRITT 1A. Auf ordnungsgemäße Betriebsbedingungen prüfen. | Bergabfahrt?
 | SCHRITT 1B. Auf alternative Kraftstoffquelle überprüfen. | Alternative Kraftstoffquelle?
 | SCHRITT 1C. Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Richtiger Drehzahlwert?
 | SCHRITT 1D. Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde. | Inaktiver Fehlercode bei niedriger Drehzahl?
 | SCHRITT 1E. Fahrzeug probefahren. | Fehlercode 234 inaktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Ursache des Überdrehens feststellen.

Anleitungsschritt 1A - Auf ordnungsgemäße Betriebsbedingungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf ordnungsgemäße Betriebsbedingungen prüfen.

  • Prüfen, ob sich der Motor bei Auslösung des Fehlers in Bergabfahrt befand.

Bergabfahrt?
JA NEIN
Keine Reparatur

Motor auf Beschädigung prüfen.

  • Elektronik ist in Ordnung.
  • Grundmotor auf Beschädigung durch Überdrehen prüfen.

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Auf alternative Kraftstoffquelle überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf alternative Kraftstoffquelle überprüfen.

  • Prüfen, ob der Fahrer eine kraftstoffbedingte Störung festgestellt hat, bei der der Motor schnell auf 3400 1/min oder mehr beschleunigt und anschließend moderat auf 3400 1/min verzögert hat.

Alternative Kraftstoffquelle?
JA NEIN

Evtl. vorhandene alternative Kraftstoffquellen suchen, wie z. B. Betrieb des Motors in der Nähe von brennbaren Dämpfen, durchgebrannte Turboladerdichtungen usw.

Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Die vom elektronischen Wartungswerkzeug INSITE™ gemeldete Motordrehzahl mit der mit einem mechanischen Drehzahlmesser gemessenen oder vom Drehzahlmesser am Armaturenbrett angezeigten Drehzahl vergleichen.

Richtiger Drehzahlwert?
JA NEIN
Keine Reparatur

Den Kurbelwellendrehzahlsensor und den Nockenwellenpositionssensor wie für die Fehlercodes 689 und 778 beschrieben untersuchen.

Gehe zu 1D

Fehlerdiagnose für die Fehlercodes 689 und 778 durchführen.

Anleitungsschritt 1D - Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob Fehlercode 234 aktiv ist, wenn der Motor unter einer Drehzahl von 3.200 1/min läuft.

Inaktiver Fehlercode bei niedriger Drehzahl?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 1E

Gehe zu 2A

Anleitungsschritt 1E - Fahrzeug probefahren.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Das Fahrzeug auf der Straße bzw. auf dem Wasser Probe fahren und kontrollieren, ob der Überdrehzahlfehler noch auftritt.

Fehlercode 234 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2A

Gehe zu 1A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 13-MAI-2017


FEHLERCODE 238 - Sensor-Versorgungsspannungsschaltkreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK95 CM2350 K111 | 4358519
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK19 CM2350 K105 | 4326157
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK50 CM2350 K108 | 4332823
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK60 CM2350 K116 | 4367444
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK60 CM2350 K117 | 4367449
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L107 | 4367386
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F117 | 4388578
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B130 | 4388668
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L118 | 4388673
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK60 CM2350 K121 | 4388645
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F119 | 4388703
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F118 | 4388708
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2350 B122 | 4388767
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 B128 | 4388601
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F126 | 5411159
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2250 B131 | 4388774
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB3.3 CM2250 B137 | 5411058
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B142 | 5411131
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2250 X115 | 4388739
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | X15 CM2350 X114B | 5411181
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | X15 CM2350 X116B | 5411186
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B121B | 5411223
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | F3.8 CM2350 F120B | 5411237
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L116B | 5411330
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B129B | 5411247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B147B | 5411252
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B135B | 5411257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B148B | 5411262
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L119B | 5411267
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B145 | 5411273
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L122 | 5411278
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2350 B144 | 5411382
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L123B | 5411465
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2350 X118 | 5467247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSG12 CM2350 G113 | 5467252
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F125 | 5411494
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F124 | 5411484
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F131 | 5411489
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 238 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorversorgung und der Rückführung verbundenen Motorpositionssensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 238 aktiv?
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 238 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung und der Rückführung verbundenen Motorpositionssensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA NEIN
Keine Reparatur

Den Kurbelwellenpositionssensor austauschen. Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-MAI-2017


FEHLERCODE 239 - Sensor-Versorgungsspannungsschaltkreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 L121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 L121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 239 aktiv?
SCHRITT 2. | Die Rückmeldung vom Motorsteuermodul (ECM) prüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 239 aktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 239 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM prüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Steckverbinder.
  • Korrodierte Pins.
  • Verbogene oder gerissene Pins.
  • Eingedrückte oder geweitete Pins.
  • Feuchtigkeit im oder am Stecker.
  • Fehlende oder beschädigte Steckerdichtungen.
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung.
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 239 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Sensorversorgungsleitung 3 des Motorkabelbaums auf Kurzschluss zu einer Spannungsquelle prüfen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) die nächste Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 241 - Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Fahrzeugeinstellungen mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Prüfen, dass die Einstellungen im elektronischen Wartungswerkzeug INSITE™ mit der Fahrzeugkonfiguration übereinstimmen. | Stimmen die Einstellungen in INSITE™ mit der Fahrzeugkonfiguration überein?
SCHRITT 2. | OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an OEM-Kabelbaum und Sensor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Steckverbinderpins an OEM-Kabelbaum und ECM untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist. | Mehr als 100 kOhm?
 | SCHRITT 2E. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Prüfen, ob weitere OEM-Einrichtungen vorhanden sind. |
 | SCHRITT 3A. Prüfen, ob weitere Einrichtungen mit dem Schaltkreis des Fahrgeschwindigkeitssensors verbunden sind. | Zusätzliche Einrichtungen?
 | SCHRITT 3B. Prüfen, ob sich an der Welle Getriebeschlupf zeigt. | Schäden oder Schlupf am Zahnrad oder Impulsrad?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Fahrzeugeinstellungen mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Prüfen, dass die Einstellungen im elektronischen Wartungswerkzeug INSITE™ mit der Fahrzeugkonfiguration übereinstimmen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das elektronische Wartungswerkzeug INSITE™ verwenden. Unter "Funktionen und Parameter" nachsehen, ob die folgenden Parameter mit der Fahrzeugkonfiguration übereinstimmen.

  • Getriebekonfiguration - Übersetzung im höchsten Gang
  • Geschwindigkeitsquelle - Hinterachsübersetzung
  • Geschwindigkeitsquelle - Reifengröße
  • Geschwindigkeitsquelle - Geschwindigkeitssensor-Typ

Stimmen die Einstellungen in INSITE™ mit der Fahrzeugkonfiguration überein?
JA NEIN
Keine Reparatur

Die Einstellungen im ECM mit dem elektronischen Wartungswerkzeug INSITE™ entsprechend der Fahrzeugkonfiguration ändern.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an OEM-Kabelbaum und Sensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Beschädigte Steckverbinderpins reparieren.
  • Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.
  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Steckverbinderpins an OEM-Kabelbaum und ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Anschlussstifte von OEM-Kabelbaum- und ECM-Steckverbinder auf folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den OEM-Kabelbaum mit einem Multimeter auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Signalkabel (+) des VSS-Magnetsensors zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Steckverbinder des VSS-Magnetsensors am OEM-Kabelbaum messen.
  • Den Widerstand zwischen dem Signalkabel (-) des VSS-Magnetsensors zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Steckverbinder des VSS-Magnetsensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den Schaltkreis VSS-Magnetsensorsignal (+) und VSS-Magnetsensorsignal (-) im OEM-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signal (+) des VSS-Magnetsensors am ECM-Steckverbinder und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signal (-) des VSS-Magnetsensors am ECM-Steckverbinder und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den OEM-Kabelbaum mit einem Multimeter auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin (+) des VSS-Magnetsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.
  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin (-) des VSS-Magnetsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Prüfen, ob weitere OEM-Einrichtungen vorhanden sind.

Anleitungsschritt 3A - Prüfen, ob weitere Einrichtungen mit dem Schaltkreis des Fahrgeschwindigkeitssensors verbunden sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Schaltkreis des Fahrgeschwindigkeitssensors prüfen.

  • Prüfen, ob am Schaltkreis des Fahrgeschwindigkeitssensors weitere Einrichtungen hängen, die das Geschwindigkeitssignal beeinflussen können.

Zusätzliche Einrichtungen?
JA NEIN

Gerät ausbauen oder Wartungsinformationen des Anlagenherstellers heranziehen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob sich an der Welle Getriebeschlupf zeigt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Fahrgeschwindigkeitssensor aus dem Getriebe ausbauen.

Maßnahme

Prüfen, ob das Zahnrad rutscht.

  • Das Zahnrad oder Impulsrad hinten am Getriebe dort, wo der Geschwindigkeitssensor das Geschwindigkeitssignal aufnimmt, untersuchen. Kontrollieren, dass das Zahnrad oder Impulsrad nicht beschädigt ist oder auf der Welle rutscht.

Schäden oder Schlupf am Zahnrad oder Impulsrad?
JA NEIN

Siehe Wartungsinformationen des Anlagenherstellers zu Reparatur oder Austausch des Zahnrads oder Impulsrads.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 22-NOV-2015


FEHLERCODE 242 - Manipulation am Schaltkreis des radabhängigen Geschwindigkeitssensors festgestellt - Abnormale Veränderungsrate.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758: weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob die Funktionen richtig eingestellt sind. |
 | SCHRITT 1A. Den Kunden fragen, ob der VSS-Manipulationsschutz (Fehlercode 242) aktiviert sein soll. | Kunde will den Manipulationsschutz des Fahrgeschwindigkeitssensors aktiviert haben?
 | SCHRITT 1B. Sicherstellen, dass der Fahrgeschwindigkeitssensor und die Einstellung im elektronischen Wartungswerkzeug INSITE™ übereinstimmen. | Stimmt die Einstellung im elektronischen Wartungswerkzeug INSITE™ mit der im Fahrzeug verbauten Geschwindigkeitssensorausführung überein?
 | SCHRITT 1C. Prüfen, ob für den Manipulationsschutz die - gemessen an der Anwendung - richtige Empfindlichkeit eingestellt ist. | Richtige Empfindlichkeitsstufe eingestellt?
SCHRITT 2. | Nach Anzeichen für eine eventuelle Manipulation suchen. |
 | SCHRITT 2A. Den Geschwindigkeitssensor untersuchen. | Anzeichen für Manipulation, falschen Einbau oder externe Einrichtung vorhanden?
 | SCHRITT 2B. Auf Unterbrechung im OEM-Kabelbaum prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Anzeige der Fahrzeuggeschwindigkeit kontrollieren. |
 | SCHRITT 3A. Mit dem elektronischen Wartungswerkzeug INSITE™ das Fahrgeschwindigkeitssignal überwachen. | Stimmen der Wert des elektronischen Wartungswerkzeugs INSITE™ und des Fahrzeugtachometers überein?
 | SCHRITT 3B. Die Fahrgeschwindigkeit überprüfen. | Fahrgeschwindigkeit ist genau?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob die Funktionen richtig eingestellt sind.

Anleitungsschritt 1A - Den Kunden fragen, ob der VSS-Manipulationsschutz (Fehlercode 242) aktiviert sein soll.

Maßnahme

Den Kunden fragen, ob die Funktion "VSS-Manipulationsschutz" aktiviert sein soll.

Kunde will den Manipulationsschutz des Fahrgeschwindigkeitssensors aktiviert haben?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Funktion "Manipulationsschutz Fahrgeschwindigkeitssensor" deaktivieren.

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Sicherstellen, dass der Fahrgeschwindigkeitssensor und die Einstellung im elektronischen Wartungswerkzeug INSITE™ übereinstimmen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit INSITE™ unter Einstellungen, Funktionen und Parameter die Funktion "Geschwindigkeitsquelle" aufrufen.

  • Sicherstellen, dass die im Parameter des elektronischen Wartungswerkzeugs INSITE™ eingetragene Fahrgeschwindigkeitssensorausführung mit der tatsächlich im Fahrzeug eingesetzten Sensorausführung übereinstimmt.

Stimmt die Einstellung im elektronischen Wartungswerkzeug INSITE™ mit der im Fahrzeug verbauten Geschwindigkeitssensorausführung überein?

JA NEIN
Keine Reparatur

Die Einstellung im ECM mit dem elektronischen Wartungswerkzeug INSITE™ auf die im Fahrzeug eingesetzte Fahrgeschwindigkeitssensorausführung setzen.

Gehe zu 1C

Gehe zu 4A

Anleitungsschritt 1C - Prüfen, ob für den Manipulationsschutz die - gemessen an der Anwendung - richtige Empfindlichkeit eingestellt ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob für den Manipulationsschutz des VSS-Signals die - gemessen an der Anwendung - richtige Empfindlichkeit eingestellt ist.

  • Mit INSITE™ unter Einstellungen, Funktionen und Parameter die Funktion "Geschwindigkeitsquelle" aufrufen.
  • Die ECM-Einstellung für die VSS-Manipulationsschutzstufe kontrollieren.

Richtige Empfindlichkeitsstufe eingestellt?
JA NEIN
Keine Reparatur

Die Manipulationsschutzstufe für das VSS-Signal mit dem elektronischen Wartungswerkzeug INSITE™ auf den für das Fahrzeug richtigen Wert setzen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Nach Anzeichen für eine eventuelle Manipulation suchen.

Anleitungsschritt 2A - Den Geschwindigkeitssensor untersuchen.

Maßnahme

Den Geschwindigkeitssensor kontrollieren auf:

  • Falscher Einbau des Geschwindigkeitssensors
  • Geschwindigkeitssensor falsch mit dem OEM-Kabelbaum verbunden
  • Andere externe Einrichtung, die anstelle des Geschwindigkeitssensors angeschlossen ist
  • Eventuelle Anzeichen, dass eine Manipulation am Geschwindigkeitssensor stattgefunden hat.

Anzeichen für Manipulation, falschen Einbau oder externe Einrichtung vorhanden?
JA NEIN

Die Modifikation rückgängig machen.

Den Sensor richtig einbauen bzw. die externe Einrichtung entfernen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den OEM-Kabelbaum auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Signalkabel (+) des VSS-Magnetsensors zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Steckverbinder des VSS-Magnetsensors am OEM-Kabelbaum messen.
  • Den Widerstand zwischen dem Signalkabel (-) des VSS-Magnetsensors zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Steckverbinder des VSS-Magnetsensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den Schaltkreis VSS-Magnetsensorsignal (+) und VSS-Magnetsensorsignal (-) im OEM-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin (+) des VSS-Magnetsensors am ECM-Steckverbinder und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin (-) des VSS-Magnetsensors am ECM-Steckverbinder und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den OEM-Kabelbaum mit einem Multimeter auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin (+) des VSS-Magnetsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.
  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin (-) des VSS-Magnetsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Anzeige der Fahrzeuggeschwindigkeit kontrollieren.

Anleitungsschritt 3A - Mit INSITE™ das Fahrgeschwindigkeitssignal prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fahrgeschwindigkeit prüfen.

  • Verifizieren, dass die Fahrgeschwindigkeit bei stehendem Fahrzeug und laufendem Motor 0 ist.
  • Mit dem Fahrzeug fahren oder auf einem Fahrzeugprüfstand laufen lassen. Die vom elektronischen Wartungswerkzeug INSITE™ gemeldete Fahrgeschwindigkeit mit der vom Tachometer am Armaturenbrett angezeigten Geschwindigkeit vergleichen.

Stimmen der Wert des elektronischen Wartungswerkzeugs INSITE™ und des Fahrzeugtachometers überein?
JA NEIN
Keine Reparatur

Prüfen, dass die Parameter Reifengröße, Hinterachsübersetzung und Zahnzahl des hinteren Antriebswellenrads im ECM richtig eingerichtet sind.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Die Fahrgeschwindigkeit überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Fahrzeug in Bewegung.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, dass die gemeldete Geschwindigkeit genau bzw. für den jeweiligen Gang plausibel ist.

  • (Beispiel: 64 km/h [40 mph] im obersten Gang ist ein unwahrscheinlicher Wert.)

Fahrgeschwindigkeit ist genau?
JA NEIN
Keine Reparatur

Prüfen, dass die Parameter Reifengröße, Hinterachsübersetzung und Zahnzahl des hinteren Antriebswellenrads im ECM richtig eingerichtet sind.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-MÄR-2017


FEHLERCODE 245 - Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60.8 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X105 | 4332667
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X106 | 4332712
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5411484

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 245 aktiv?
SCHRITT 2. | Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Lüftersteuermagnetventil auf internen Kurzschluss prüfen. | Innerhalb der OEM-Spezifikationen für den Widerstand?
 | SCHRITT 2B-1. Das Lüftersteuermagnetventil auf Masseschluss eines Pins prüfen. |
 | SCHRITT 2C. Diagnoseversorgungsspannung und Spannungsversorgungsleitung des Lüftersteuermagnetventils prüfen. | Mehr als 5 VDC?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 245 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 245 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Magnetventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Lüftersteuermagnetventil auf internen Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Das Lüftersteuermagnetventil auf niedrigen internen Widerstand prüfen.

  • Mit einem Multimeter den Widerstand zwischen Signalpin und Rückführpin des Lüftersteuermagnetventil-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fahrzeughersteller-Wartungsinformationen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Innerhalb der OEM-Widerstandsspezifikationen?
JA NEIN
Keine Reparatur

Das Lüftersteuermagnetventil austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B-1

Gehe zu 4A

Anleitungsschritt 2B-1 - Das Lüftersteuermagnetventil auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins in einem Steckverbinder prüfen.

  • Den Widerstand messen und auf Kurzschluss des Signalpins am Lüftersteuermagnetventil-Steckverbinder gegen Masse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Lüftersteuermagnetventil austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung und Spannungsversorgungsleitung des Lüftersteuermagnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung und die Spannungsversorgungsleitung prüfen.

  • Die Spannung zwischen dem Signalpin der Lüftersteuerung und dem Rückführpin des Lüftersteuermagnetventils im Steckverbinder des Stellglieds am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 5 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Magnetventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Lüftersteuerung am ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Lüftersteuerung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 245 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 249 - Schaltkreis Umgebungslufttemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 249 inaktiv?
SCHRITT 2. | Den Umgebungslufttemperatursensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Umgebungslufttemperatursensor und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 256 aktiv und Fehlercode 249 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 249 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 249 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Umgebungslufttemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Umgebungslufttemperatursensor und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins am OEM-Kabelbaum und Umgebungslufttemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für die Umgebungslufttemperatur und den Rückführpin des Umgebungslufttemperatursensors im Sensorsteckverbinder am OEM-Kabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 256 aktiv und Fehlercode 249 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor an den OEM-Kabelbaum anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249 aktiv?
JA NEIN

Es wurde ein defekter Umgebungslufttemperatursensor festgestellt.

Den Umgebungslufttemperatursensor austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Umgebungslufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Umgebungslufttemperatursensors am OEM-Kabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Umgebungslufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Umgebungslufttemperatursensors am OEM-Kabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Umgebungslufttemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2017


FEHLERCODE 256 - Schaltkreis Umgebungslufttemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 256 inaktiv?
SCHRITT 2. | Den Umgebungslufttemperatursensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Umgebungslufttemperatursensor und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 249 aktiv und Fehlercode 256 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 256 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 256 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 256 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Umgebungslufttemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Umgebungslufttemperatursensor und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins am OEM-Kabelbaum und Umgebungslufttemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249 aktiv und Fehlercode 256 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 256 aktiv?
JA NEIN

Den Umgebungslufttemperatursensor austauschen.

Siehe OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Umgebungslufttemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Umgebungslufttemperatursensor am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 256 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2017


FEHLERCODE 271 - Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSC8.3 CM2880 C102 | 4388785
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSC8.3 CM2880 C102 | 4388785
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL8.9 CM2150 SN | 4022190
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISZ13 CM2150 | 4022133
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2250 | 4022254
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2250 | 4022256
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 | 4022255
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 EC | 2883621
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2250 ECF | 2883557
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | Stromgenerator QSX15 CM2250 | 4310664
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 EC | 2883647
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B101 | 2883567
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L101 | 4310787
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12 CM2350 X102 | 4310646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2350 X101 | 4310641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2250 SN | 4310736
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F101 | 4310846
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F103 | 4310839
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B105 | 4332778
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L102 | 4332796
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL8.9 CM2150 L110 | 4358475
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F110 | 4358480
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 M CM2250 L106 | 4358343
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L111 | 4367223
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSZ13 CM2150 Z101 | 4358364
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSZ13 CM2150 Z102 | 4358369
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F105 | 4358561
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B112 | 4358498
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F107 | 4367316
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2350 B106 | 4367376
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSG12 CM2350 G110 | 4367323
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F114 | 4383734
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F117 | 4388578
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L107 | 4367386
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 B128 | 4388601
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2250 L115 | 4388626
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L118 | 4388673
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B130 | 4388668
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F116 | 4383664
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F119 | 4388703
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F118 | 4388708
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2350 B122 | 4388767
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSC8.3 CM2880 C102 | 4388785
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F126 | 5411159
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 B137 | 5411058
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2250 X115 | 4388739
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | X15 CM2350 X114B | 5411181
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | X15 CM2350 X116B | 5411186
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B121B | 5411223
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L116B | 5411330
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B148B | 5411262
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L119B | 5411267
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B145 | 5411273
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L122 | 5411278
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2350 B144 | 5411382
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L123B | 5411465
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F131 | 5411489
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2350 X118 | 5467247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSG12 CM2350 G113 | 5467252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F125 | 5411494
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F124 | 5411484
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF4.5 CM2220 F123 | 5411320
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 271 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer Instanz protokolliert?
SCHRITT 2. | Das Kraftstoffpumpenstellglied und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Signal auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2B. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Auf Fehlercodes überprüfen. | Fehlercode 271 aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 271 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Reparatur abgeschlossen

Anleitungsschritt 2 - Das Kraftstoffpumpenstellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Signal auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

  • ECM-Pins und Motorkabelbaum-Steckverbinder auf Schäden untersuchen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 3

Anleitungsschritt 2B - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Steckverbinder des Motorsteuermoduls (ECM) trennen.
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

  • Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds im Motorkabelbaum-Steckverbinder des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds im Motorkabelbaum-Steckverbinder des Kraftstoffpumpenstellglieds messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum an den ECM-Steckverbinder anschließen.
  • Zündung einschalten (ON).

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271 aktiv?
JA NEIN

Es wurde ein defektes Kraftstoffpumpenstellglied festgestellt.

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen."

Reparatur abgeschlossen

Eskalieren oder anrufen und um Unterstützung bitten

Datum der letzten Änderung: 13-MAI-2017


FEHLERCODE 272 - Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSC8.3 CM2880 C102 | 4388785
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSC8.3 CM2880 C102 | 4388785
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL8.9 CM2150 SN | 4022190
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISZ13 CM2150 | 4022133
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B101 | 2883567
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L101 | 4310787
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12 CM2350 X102 | 4310646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2350 X101 | 4310641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F101 | 4310846
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F103 | 4310839
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B105 | 4332778
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L102 | 4332796
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL8.9 CM2150 L110 | 4358475
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F110 | 4358480
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L111 | 4367223
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSZ13 CM2150 Z101 | 4358364
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSZ13 CM2150 Z102 | 4358369
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F105 | 4358561
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B112 | 4358498
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F107 | 4367316
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2350 B106 | 4367376
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSG12 CM2350 G110 | 4367323
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F114 | 4383734
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F117 | 4388578
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L107 | 4367386
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L118 | 4388673
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B130 | 4388668
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F116 | 4383664
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F119 | 4388703
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F118 | 4388708
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2350 B122 | 4388767
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSC8.3 CM2880 C102 | 4388785
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F126 | 5411159
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 B137 | 5411058
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | X15 CM2350 X114B | 5411181
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | X15 CM2350 X116B | 5411186
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B121B | 5411223
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L116B | 5411330
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B148B | 5411262
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L119B | 5411267
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B145 | 5411273
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L122 | 5411278
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2350 B144 | 5411382
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L123B | 5411465
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F131 | 5411489
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2350 X118 | 5467247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSG12 CM2350 G113 | 5467252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F125 | 5411494
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F124 | 5411484
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver oder inaktiver Kraftstoffpumpenstellglied-Fehlercode vorliegt. | Liegt Fehlercode 271 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Das Kraftstoffpumpenstellglied und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Widerstand des Kraftstoffpumpenstellglieds prüfen. | Weniger als 5 Ohm?
 | SCHRITT 2B. Widerstand des Motorkabelbaums prüfen. | Weniger als 5 Ohm?
 | SCHRITT 2C. Fehlercodes prüfen. | Fehlercode 272 aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver oder inaktiver Kraftstoffpumpenstellglied-Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 271 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffpumpenstellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

  • ECM-Pins und Motorkabelbaum-Steckverbinder auf Schäden untersuchen. Siehe Verfahrensanweisung 019-361 in Kapitel 19. Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds am Kraftstoffpumpenstellglied messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Kraftstoffpumpenstellglied festgestellt.

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen..

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Widerstand des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds am ECM-Steckverbinder des Motorkabelbaums messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum an den ECM-Steckverbinder anschließen.

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 272 aktiv?
JA NEIN

Es wurde ein defektes Kraftstoffpumpenstellglied festgestellt.

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-MAI-2017


FEHLERCODE 281 - Druckbaugruppe der Kraftstoffpumpe 1 - Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | ISL8.9 CM2150 SN | 4022190
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | ISZ13 CM2150 | 4022133
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | QSL9 CM2250 | 4022256
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | Stromgenerator QSX15 CM2250 | 4310664
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | ISL9 CM2350 L111 | 4367223
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | QSZ13 CM2150 Z101 | 4358364
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | QSZ13 CM2150 Z102 | 4358369
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | ISL8.9 CM2880 L112 | 4358493
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | QSL9 CM2250 L115 | 4388626
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | QSB6.7 CM2250 B128 | 4388601
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | QSX15 CM2250 X115 | 4388739
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | L9 CM2350 L119B | 5411267
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | ISL8.9 CM2150 SN | 4022190
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | ISZ13 CM2150 | 4022133
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | QSL9 CM2250 | 4022256
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | Stromgenerator QSX15 CM2250 | 4310664
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | ISL9 CM2350 L111 | 4367223
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | QSZ13 CM2150 Z101 | 4358364
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | QSZ13 CM2150 Z102 | 4358369
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | QSX15 CM2250 X115 | 4388739
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | L9 CM2350 L119B | 5411267
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISZ13 CM2150 | 4022133
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISC8.3 und ISL9 CM2250 | 4022257
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB6.7 CM2250 | 4022255
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | Stromgenerator QSX15 CM2250 ECF | 4310661
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | Stromgenerator QSX15 CM2250 | 4310664
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISL9 CM2350 L111 | 4367223
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSZ13 CM2150 Z101 | 4358364
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSZ13 CM2150 Z102 | 4358369
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISL8.9 CM2880 L112 | 4358493
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 CM2250 L115 | 4388626
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSX15 CM2250 X115 | 4388739
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | L9 CM2350 L119B | 5411267
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISL8.9 CM2150 SN | 4022190
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISZ13 CM2150 | 4022133
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISC8.3 und ISL9 CM2250 | 4022257
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISX15 CM2250 GX CM2250 | 4022250
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSL9 CM2250 | 4022256
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSB6.7 CM2250 | 4022255
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSB6.7 CM2250 EC | 2883621
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | Stromgenerator QSX15 CM2250 ECF | 4310661
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | Stromgenerator QSX15 CM2250 | 4310664
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISL9 CM2350 L111 | 4367223
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSZ13 CM2150 Z101 | 4358364
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSZ13 CM2150 Z102 | 4358369
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISL8.9 CM2880 L112 | 4358493
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSL9 CM2250 L115 | 4388626
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSB6.7 CM2250 B128 | 4388601
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSX15 CM2250 X115 | 4388739
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | L9 CM2350 L119B | 5411267
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISL8.9 CM2150 SN | 4022190
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISZ13 CM2150 | 4022133
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSL9 CM2250 | 4022256
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB6.7 CM2250 | 4022255
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB6.7 CM2250 EC | 2883621
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | Stromgenerator QSX15 CM2250 | 4310664
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISL9 CM2350 L111 | 4367223
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSZ13 CM2150 Z101 | 4358364
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSZ13 CM2150 Z102 | 4358369
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISL8.9 CM2880 L112 | 4358493
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSL9 CM2250 L115 | 4388626
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB6.7 CM2250 B128 | 4388601
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSX15 CM2250 X115 | 4388739
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist Fehlercode 281 aktiv oder liegt mehr als 1 inaktive Instanz dieses Fehlercodes vor?
SCHRITT 2. | Vorbereitende Prüfungen an der Kraftstoffanlage durchführen. |
 | SCHRITT 2A. Den Zahnradkraftstoffpumpendruck messen. | Übersteigt der Druck der Zahnradkraftstoffpumpe den in Kapitel 5, Verfahrensanweisung 005-025 angegebenen Sollwert?
 | SCHRITT 2B. Kontrollieren, ob sich Luft im Kraftstoff befindet. | Führt der Kraftstoff Luft?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Alle inaktiven Fehlercodes löschen.
  • Den Motor unter konstanter Last betreiben.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist Fehlercode 281 aktiv oder liegt mehr als 1 inaktive Instanz dieses Fehlercodes vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Fehlersuchplan für den betreffenden Fehlercode

Anleitungsschritt 2 - Vorbereitende Prüfungen an der Kraftstoffanlage durchführen.

Anleitungsschritt 2A - Den Zahnradkraftstoffpumpendruck messen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Den Zahnradkraftstoffpumpendruck messen.

  • Beim Motor ISL8.9 CM2150 SN: Siehe Verfahrensanweisung 005-025 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Bei allen anderen Motoren: Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn der Motor nicht anspringt, diesen Test beim Anlassen durchführen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Übersteigt der Druck der Zahnradkraftstoffpumpe den in Kapitel 5, Verfahrensanweisung 005-236 angegebenen Sollwert?
JA NEIN
Keine Reparatur

Das Zahnradkraftstoffpumpenmodul austauschen.

  • Siehe Verfahrensanweisung 005-025 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Kontrollieren, ob sich Luft im Kraftstoff befindet.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Kontrollieren, ob sich Luft im Kraftstoff befindet.

  • Siehe Verfahrensanweisung 006-003 in der Tabelle der zugehörigen Verfahrensanweisungen.

Führt der Kraftstoff Luft?
JA NEIN

Blasen sind ein Zeichen für Undichtigkeit, durch die Luft in das System gelangt, eine starke Einlassdrosselung, die Kavitation verursacht, oder eine noch nicht geflutete Anlage.

Siehe Verfahrensanweisung 006-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn keine übermäßige Kraftstoffeinlassdrosselung festzustellen ist, sollte die Ursache für den Lufteintritt auf folgenden Teile zurückgeführt werden können:

  • Kraftstoffsaugleitungen
  • OEM-Kraftstoffleitungen
  • Saugseitige Kraftstofffilter-Baugruppen
  • Standrohr(e) in dem/den Kraftstofftank(s).

Den Hochdruckkraftstoffpumpen-Kopf austauschen.

  • Siehe Verfahrensanweisung 005-227 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den im ECM aufgeführten Kalibrierungsrevisionen vergleichen. In der Kalibrierungshistorie etwaige Änderungen zu diesem Fehlercode nachlesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Kapitel "Übersicht" dieses Fehlersuchverfahrens angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 18-OKT-2016


FEHLERCODE 285 - SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM11 CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 285 aktiv?
SCHRITT 3. | Wartungsinformationen des Anlagenherstellers, elektronische Fahrzeugsteuerung (VECU) und ECM hinsichtlich der richtigen Multiplex-Konfiguration beachten. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA NEIN
Keine Reparatur

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder eine falsche Kalibrierung löst den Fehlercode aus.

Siehe entsprechenden Fehlersuchplan "ECM - keine Kommunikation" in Kapitel TT.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 285 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Zur Prüfung auf ordnungsgemäße Multiplexkonfiguration siehe Wartungsinformationen des Anlagenherstellers, VECU und Motor-ECM.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Informationen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

In INSITE™ unter "Erweiterte ECM-Daten" die SAE J1939-Multiplex-Fehlerdaten aufrufen, um festzustellen, welche Multiplex-Komponente den Fehler auslöst. Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Fahrzeughersteller-Wartungsinformationen beachten. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-MAI-2017


FEHLERCODE 286 - SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 286 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 286 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Gehe zu 2A

Reparatur abgeschlossen

Anleitungsschritt 2 - OEM-VECU und ECM auf richtige Multiplex-Einstellung überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

In INSITE™ unter "Erweiterte ECM-Daten" die SAE J1939-Multiplex-Fehlerdaten aufrufen, um festzustellen, welche Multiplex-Komponente den Fehler auslöst. Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 21-JAN-2016


FEHLERCODE 288 - SAE J1939-Multiplexbetrieb - Sensorsystem für Gasfernbedienung - Netzwerkdaten fälschlicherweise empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 288 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
SCHRITT 3. | Die Parameter der Gasfernbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen. |
 | SCHRITT 3A. Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbetätigung vom Motor-ECM richtig empfangen werden. | Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet den Wert 0?
 | SCHRITT 3B. Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbedienung vom Motor-ECM richtig empfangen werden. | Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet einen Wert größer 0?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 288 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - OEM-VECU und ECM auf richtige Multiplex-Einstellung überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum ECM aktiviert sind, und Ergebnis mit der ECM-Konfiguration vergleichen

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
JA NEIN
Keine Reparatur

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Parameter der Gasfernbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen.

Anleitungsschritt 3A - Prüfen, ob die Parameter von Gasfernbedienungsschalter oder Gasfernbetätigung vom ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Schalter für Gasfernbedienung einschalten und die Gasfernbetätigung nicht betätigen.

Maßnahme

Die Parameter der Gasbetätigung mit dem Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ abrufen.

  • Gasstellung in Prozent
  • Status von Gasfernbedienung / Leerlaufprüfung

Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben angegeben.

Bei nicht betätigter Gasfernbedienung muss der Parameter Gasfernbedienungsschalter "EIN" zurückgeben, der Parameter „Gasstellung in %“ muss den Wert 0 melden.

Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet den Wert 0?
JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit dem Schalter für Gasfernbedienung, der Gasfernbedienung oder dem OEM-VECU. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Prüfen, ob die Parameter von Gasfernbedienungsschalter bzw. Gasfernbedienung vom ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Schalter für Gasfernbedienung einschalten und die Gasfernbetätigung betätigen.

Maßnahme

Die Parameter der Gasbetätigung mit dem Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ abrufen.

  • Gasstellung in Prozent
  • Status des Schalters für Gasfernbedienung

Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben angegeben.

Bei betätigter Gasfernbedienung muss der Parameter Gasfernbedienungsschalter "EIN" zurückgeben, der Parameter „Gasstellung in %“ muss einen Wert größer 0 melden.

Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet einen Wert größer 0?
JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit dem Schalter für Gasfernbedienung, der Gasfernbedienung oder dem OEM-VECU. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-MÄR-2017


FEHLERCODE 319 - Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF3.8 CM2220 F103 | 4310839
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISL8.9 CM2150 SN | 4022190
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISL8.9 CM2150 L110 | 4358475
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF3.8 CM2220 F110 | 4358480
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISL9 CM2350 L111 | 4367223
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF3.8 CM2350 F109 | 4367218
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF2.8 CM2220 F117 | 4388578
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF2.8 CM2220 F126 | 5411159
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISB6.7 CM2350 B142 | 5411131
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | F3.8 CM2350 F120B | 5411237
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | B4.5 CM2350 B129B | 5411247
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | B4.5 CM2350 B147B | 5411252
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | B6.7 CM2350 B135B | 5411257
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | B6.7 CM2350 B148B | 5411262
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | L9 CM2350 L119B | 5411267
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Batterie der Echtzeituhr und die Anschlüsse prüfen. |
 | SCHRITT 1A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Die Echtzeituhrbatteriespannung am ECM-Kabelbaum-Steckverbinder prüfen. | Zwischen 3,2 und 4,0 VDC?
 | SCHRITT 1B-1. Die Steckverbinderpins an Echtzeituhrbatterie und Motorkabelbaum prüfen. |
 | SCHRITT 1B-2. Die Echtzeituhrbatteriespannung am Batteriemodul-Steckverbinder prüfen. |
SCHRITT 2. | Den Kabelbaum des Batteriemoduls prüfen. |
 | SCHRITT 2A. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2B. Motorkabelbaum auf Kurzschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Batterie der Echtzeituhr und die Anschlüsse prüfen.

Anleitungsschritt 1A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Sensorkabelbaums wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Echtzeituhrbatteriespannung am ECM-Kabelbaum-Steckverbinder prüfen.

Bedingungen

  • Motor mit optionaler Echtzeituhrbatterie ausgerüstet.
  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Spannung der Echtzeituhrbatterie prüfen.

  • Die Spannung zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung und dem Rückführpin (-) der Echtzeituhrbatterie am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 3,2 und 4,0 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 1B-1

Anleitungsschritt 1B-1 - Die Steckverbinderpins an Echtzeituhrbatterie und Motorkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Echtzeituhrbatterie und Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Die Echtzeituhrbatterie oder den Motorkabelbaum reparieren oder austauschen.

  • Batterie der Echtzeituhr reparieren oder austauschen. Siehe Verfahrensanweisung 019-311 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B-2

Anleitungsschritt 1B-2 - Die Echtzeituhrbatteriespannung am Batteriemodul-Steckverbinder prüfen.

Bedingungen

  • Motor mit optionaler Echtzeituhrbatterie ausgerüstet.
  • Zündung ausschalten (OFF).
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Die Spannung der Echtzeituhrbatterie prüfen.

  • Die Spannung zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung und dem Rückführpin (-) der Echtzeituhrbatterie am Steckverbinder der Echtzeituhrbatterie messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 3,2 und 4,0 V=?
JA NEIN
Keine Reparatur

Die Echtzeituhrbatterie austauschen. Siehe Verfahrensanweisung 019-311 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Den Kabelbaum des Batteriemoduls prüfen.

Anleitungsschritt 2A - Motorkabelbaum auf Unterbrechung prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die folgenden Widerstände messen:

  • Widerstand zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung am Batterie-Steckverbinder des Motorkabelbaums und dem Pin der Echtzeituhrbatterie-Spannungsversorgung am ECM-Kabelbaum-Steckverbinder
  • Widerstand zwischen dem Rückführpin (-) der Echtzeituhrbatterie am Batterie-Steckverbinder des Motorkabelbaums und dem Rückführpin (-) der Echtzeituhrbatterie am ECM-Kabelbaum-Steckverbinder.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Motorkabelbaum auf Kurzschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Mit einem Multimeter den Widerstand zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Mit einem Multimeter den Widerstand zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Reparatur abgeschlossen.

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 334 - Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISF2.8 CM2220 AN | 4022178
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISF3.8 CM2220 AN | 4021708
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISL8.9 CM2150 SN | 4022190
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISM11 CM876 SN | 4022196
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISZ13 CM2150 | 4022133
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB6.7 CM2250 | 4022254
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSB6.7 CM2350 B105 | 4332778
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSL9 CM2350 L102 | 4332796
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISX15 CM2250 und GX CM2250 | 4022250
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISX12/ISX11.9 CM2250 | 2883445
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISL9 CM2350 L101 | 4310787
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISX12 CM2350 X102 | 4310646
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISX15 CM2350 X101 | 4310641
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB4.5 CM2350 B104 | 4332646
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB6.7 CM2350 B103 | 4332641
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISV5.0 CM3230 V104 | 4367291
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISL9 CM2350 L111 | 4367223
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISF3.8 CM2350 F109 | 4367218
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSF3.8 CM2350 F107 | 4367316
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSB4.5 CM2350 B106 | 4367376
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSG12 CM2350 G110 | 4367323
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISF3.8 CM2220 F110 | 4358480
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISG11 CM2880 G106 | 4332695
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISG12 CM2880 G106 | 4332690
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB5.9 CM2880 B127 | 4383645
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISL8.9 CM2880 L112 | 4388493
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISL9.5 CM2150 SN | 4310608
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB3.9 CM2220 B107 | 4310792
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB/ISD4.5 CM2150 B119 | 4358465
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB/ISD6.7 CM2150 B120 | 4358470
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISL8.9 CM2150 L110 | 4358475
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISF3.8 CM2220 F116 | 4383664
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSB6.7 CM2350 B130 | 4388668
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSL9 CM2350 L118 | 4388673
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB6.7 CM2350 B142 | 5411131
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | F3.8 CM2350 F120B | 5411237
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | X15 CM2350 X114B | 5411181
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | X15 CM2350 X116B | 5411186
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | B6.7 CM2350 B121B | 5411223
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | B4.5 CM2350 B129B | 5411247
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | B4.5 CM2350 B147B | 5411252
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | B6.7 CM2350 B135B | 5411257
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | B6.7 CM2350 B148B | 5411262
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | L9 CM2350 L119B | 5411267
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | L9 CM2350 L116B | 5411330
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSB6.7 CM2350 B145 | 5411273
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSL9 CM2350 L122 | 5411278
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSB4.5 CM2350 B144 | 5411382
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | L9 CM2350 L123B | 5411465
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSX15 CM2350 X118 | 5467247
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSG12 CM2350 G113 | 5467252
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSF3.8 CM2350 F125 | 5411494
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISF4.5 CM2220 F123 | 5411320
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISF2.8 CM2220 F101 | 4310846
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 AN | 4021704
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 AN | 4022178
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B105 | 4332778
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L102 | 4332796
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISM11 CM876 SN | 4022196
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISZ13 CM2150 | 4022133
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2250 | 4022254
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B101 | 2883567
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISV5.0 CM3230 V104 | 4367291
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L101 | 4310787
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12 CM2350 X102 | 4310646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2350 X101 | 4310641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5 CM2350 B104 | 4332646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B103 | 4332641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L111 | 4367223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2350 F109 | 4367218
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F107 | 4367316
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B106 | 4367376
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G110 | 4367323
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F110 | 4358480
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISG11 CM2880 G106 | 4332695
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISG12 CM2880 G107 | 4332690
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB5.9 CM2880 B127 | 4383645
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2880 L112 | 4388493
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9.5 CM2880 SN | 4310608
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB3.9 CM2220 B107 | 4310792
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2150 L110 | 4358475
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F116 | 4383664
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B130 | 4388668
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L118 | 4388673
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B142 | 5411131
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | F3.8 CM2350 F120B | 5411237
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X114B | 5411181
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X116B | 5411186
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B121B | 5411223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B129B | 5411247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B147B | 5411252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B135B | 5411257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B148B | 5411262
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L119B | 5411267
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L116B | 5411330
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B145 | 5411273
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L122 | 5411278
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B144 | 5411382
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L123B | 5411465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2350 X118 | 5467247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G113 | 5467252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F125 | 5411494
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF4.5 CM2220 F123 | 5411320
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 AN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISG11 CM28880 G106 | 4332695
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISG12 CM28880 G107 | 4332690
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 CM2880 B127 | 4383645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2880 L112 | 4388493
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9.5 CM2150 SN | 4310608
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB3.9 CM2220 B107 | 4310792
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 AN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISG11 CM2880 G106 | 4332695
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISG12 CM2880 G107 | 4332690
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 CM2880 B127 | 4383645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2880 L112 | 4388493
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9.5 CM2150 SN | 4310608
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB3.9 CM2220 B107 | 4310792
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 144 oder 145 gespeichert ist. | Liegt Fehlercode 144 oder 145 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Den Thermostat prüfen. |
 | SCHRITT 2A. Den Thermostat prüfen. | Thermostat funktioniert ordnungsgemäß?
SCHRITT 3. | Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 144 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 145 aktiv?
SCHRITT 4. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 144 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 145 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 144 oder 145 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 144 oder 145 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchtabelle für Fehlercode 144 bzw. 145 verwenden.

Gehe zu 2A

Anleitungsschritt 2 - Den Thermostat prüfen.

Anleitungsschritt 2A - Den Thermostat prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Thermostat auf einwandfreien Betrieb prüfen.

Siehe Verfahrensanweisung 008-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Thermostat funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Den Thermostat austauschen. Siehe Verfahrensanweisung 008-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor und die Steckverbinderpins trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kühlmitteltemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Überbrückungskabel zwischen den Signalpin des Kühlmitteltemperatursensors und den Rückführpin des Kühlmitteltemperatursensors am Motorkabelbaum setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 aktiv?
JA NEIN

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Kühlmitteltemperatursensors und den Rückführpin des Kühlmitteltemperatursensors am ECM-Steckverbinder setzen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 23-MAI-2017


FEHLERCODE 338 - Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Fehlercodes und elektronischen Einstellungen prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 338 aktiv?
 | SCHRITT 1B. Die ECM-Einstellung für das Leerlaufabschalt-Zusatzrelais prüfen. | Ist die Funktion "Leerlaufabschaltung" in INSITE™ richtig konfiguriert?
SCHRITT 2. | Relais und Schaltkreis der Leerlaufabschaltung prüfen. |
 | SCHRITT 2A. Das Leerlaubabschaltrelais und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Leerlaufabschaltrelais auf Unterbrechung prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Den Rückführkreis des Leerlaufabschaltrelais auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins.
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 338 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Fehlercodes und elektronische Einstellung prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 338 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Die ECM-Einstellung für das Leerlaufabschalt-Zusatzrelais prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Funktion "Leerlaufabschaltung" prüfen.

  • Wenn das Fahrzeug über ein Leerlaufabschaltrelais verfügt, muss der INSITE™-Parameter "Leerlaufabschaltrelais" auf "Eingebaut" eingestellt sein.
  • Wenn das Fahrzeug nicht über ein Leerlaufabschaltrelais verfügt, muss der INSITE™-Parameter "Leerlaufabschaltrelais" auf "Nicht eingebaut" eingestellt sein.

Ist die Funktion "Leerlaufabschaltung" in INSITE™ richtig konfiguriert?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellung der Funktion "Leerlaufabschaltung" korrigieren.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Relais und Schaltkreis der Leerlaufabschaltung prüfen.

Anleitungsschritt 2A - Das Leerlaubabschaltrelais und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Die Pins der OEM-Kabelbaum- und Leerlaufabschaltrelais-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Leerlaufabschaltrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Leerlaufabschaltrelais prüfen.

  • Den Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais und dem Rückführpin des Leerlaufabschaltrelais messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das Leerlaufabschaltrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den Rückführkreis des Leerlaufabschaltrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Leerlaufabschaltrelais am Steckverbinder des Leerlaufabschaltrelais und Masse messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Leerlaufabschaltrelais am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Leerlaufabschaltrelais am OEM-Kabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Signalschaltkreis der Leerlaufabschaltung im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung der Ausgangstreiberschaltung im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 338 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Anhand des ECM-Codes und der Revisionsnummer in der ECM-Kalibrierungshistorie nachsehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-JAN-2017


FEHLERCODE 339 - Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Fehlercodes und elektronischen Einstellungen prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 339 aktiv?
 | SCHRITT 1B. Die ECM-Einstellung für das Leerlaufabschalt-Zusatzrelais prüfen. | Ist die Funktion "Leerlaufabschaltung" in INSITE™ richtig konfiguriert?
SCHRITT 2. | Relais und Schaltkreis der Leerlaufabschaltung prüfen. |
 | SCHRITT 2A. Das Leerlaubabschaltrelais und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Leerlaufabschaltrelais auf Unterbrechung prüfen. | Mehr als 6 Ohm?
 | SCHRITT 2B-1. Das Leerlaufabschaltrelais auf Kurzschluss eines Pins gegen Masse prüfen. |
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Leerlaufabschaltrelais prüfen. | Mehr als 3,75 VDC?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 339 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Fehlercodes und elektronischen Einstellungen prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 339 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Die ECM-Einstellung für das Leerlaufabschalt-Zusatzrelais prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Funktion "Leerlaufabschaltung" prüfen.

  • Wenn das Fahrzeug über ein Leerlaufabschaltrelais verfügt, muss der INSITE™-Parameter "Leerlaufabschaltrelais" auf "Eingebaut" eingestellt sein.
  • Wenn das Fahrzeug nicht über ein Leerlaufabschaltrelais verfügt, muss der INSITE™-Parameter "Leerlaufabschaltrelais" auf "Nicht eingebaut" eingestellt sein.

Ist die Funktion "Leerlaufabschaltung" in INSITE™ richtig konfiguriert?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellung der Funktion "Leerlaufabschaltung" korrigieren.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Relais und Schaltkreis der Leerlaufabschaltung prüfen.

Anleitungsschritt 2A - Das Leerlaubabschaltrelais und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Die Pins der OEM-Kabelbaum- und Leerlaufabschaltrelais-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Leerlaufabschaltrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Leerlaufabschaltrelais prüfen.

  • Den Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais und dem Rückführpin des Leerlaufabschaltrelais messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 6 Ohm?
JA NEIN
Keine Reparatur

Das Leerlaufabschaltrelais austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B-1

Gehe zu 4A

Anleitungsschritt 2B-1 - Das Leerlaufabschaltrelais auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Leerlaufabschaltrelais und Masse prüfen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Leerlaufabschaltrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Leerlaufabschaltrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des Leerlaufabschaltrelais prüfen.

  • Die Spannung zwischen dem Signalpin des Anlassersperrrelais und dem Rückführpin des Anlassersperrrelais im Steckverbinder des Anlassersperrrelais am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem OEM-Schaltplan zu entnehmen.

Mehr als 3,75 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

  • Den Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung der Ausgangstreiberschaltung im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 339 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Anhand des ECM-Codes und der Revisionsnummer in der ECM-Kalibrierungshistorie nachsehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-JAN-2017


FEHLERCODE 343 - Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 343 aktiv oder mehr als drei inaktive Instanzen?
SCHRITT 2. | Batterien und Stromstecker kontrollieren. |
 | SCHRITT 2A. Batterien und Stromstecker kontrollieren. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 2B. Die Batteriespannung prüfen. | Normale Bedingungen: Mindestens (+) 12 V= [(+) 24 V= bei einem 24-Volt-Netz], beim Anlassen: Mindestens (+) 6,2 V=?
SCHRITT 3. | OEM-Stromkabelbaum prüfen. |
 | SCHRITT 3A. Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Batteriestromkreis auf Unterbrechung prüfen. | Mindestens (+) 10 V= [(+) 20 V= bei einem 24-Volt-Netz]?
 | SCHRITT 3B-1. Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist. |
 | SCHRITT 3B-2. Kontrollieren, ob die OEM-Sicherung durchgebrannt ist. |
 | SCHRITT 3B-3. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. |
 | SCHRITT 3C. Widerstand des Batterieversorgungskreises prüfen. | Weniger als 1,0 Ohm?
 | SCHRITT 3D. Leitung vom Zündschaltereingang zum ECM überprüfen. | Zündschaltereingangskabel unterbrochen?
 | SCHRITT 3E. Zündschaltereingangskreis überprüfen. | Weniger als 5 Ohm?
SCHRITT 4. | ECM neu kalibrieren. |
 | SCHRITT 4A. ECM neu kalibrieren. | Fehlercode 343 nach ECM-Neukalibrierung aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes ablesen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 343 aktiv oder mehr als drei inaktive Instanzen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 5A

Anleitungsschritt 2 - Batterien und Stromstecker kontrollieren.

Anleitungsschritt 2A - Batterien und Stromstecker kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Versuchen, den Motor zu starten, und dabei die Plusspitze (+) des Multimeters an den Batterie-Pluspol und die Minusspitze (-) des Multimeters an den Batterie-Minuspol halten.

Normale Bedingungen: Mindestens (+) 12 V= [(+) 24 V= bei einem 24-Volt-Netz], beim Anlassen: Mindestens (+) 6,2 V=?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Den OEM-Stromkabelbaum prüfen.

Anleitungsschritt 3A - Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte des ECM-Steckverbinders auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Kabelbaum wurde ein beschädigter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Den Batteriestromkreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Stichleitung zur Batterieversorgung des ECM am Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob die Batteriestromkreise eine Stromunterbrechung aufweisen.

  • Mit einem Multimeter die Spannung zwischen dem Pin ECM-Batterieversorgung (+) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Mindestens (+) 10 V= [(+) 20 V= bei einem 24-Volt-Netz]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Sicherung richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 5A

Anleitungsschritt 3B-2 - Kontrollieren, ob die OEM-Sicherung durchgebrannt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, dass die OEM-Sicherung nicht durchgebrannt ist.

Sicherung durchgebrannt?
JA NEIN

Den Kurzschluss lokalisieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Durchgebrannte Sicherung(en) auswechseln. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B-3

Anleitungsschritt 3B-3 - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsleitung zum Motorblock kurzgeschlossen wird.

Sind Kabel beschädigt?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Den OEM-Stromkabelbaum zwischen OEM-Netzstecker und Batterien reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3C - Widerstand des Batterieversorgungskreises prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Stichleitung zur Batterieversorgung des ECM am Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Pluspol von der Batterie trennen.
  • Digitales Universalmessgerät auf niederohmigen Widerstand einstellen und die Funktion zur Kompensation des Messleitungswiderstandes wählen (Gerät muss Null anzeigen).

Maßnahme

Widerstand des Batterieversorgungskreises prüfen.

  • Den Widerstand zwischen dem Pin ECM-Batterieversorgung (+) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und dem Batterie-Plus-Steckverbinder messen.
  • Den Widerstand zwischen dem Pin ECM-Batterieversorgung (-) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und dem Batterie-Minus-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Da der Widerstand im Batteriespannungsversorgungskreis normalerweise sehr niedrig ist, muss das digitale Multimeter auf niederohmigen Widerstand eingestellt und eine Kompensation des Messleitungswiderstands durchgeführt werden, um den Widerstand im Stromkreis genau messen zu können.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 1,0 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 5A

Anleitungsschritt 3D - Leitung vom Zündschaltereingang zum ECM überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Eingangsleitung des Zündschalters prüfen.

  • Zündschaltereingangsleitung vom Zündungsanschlussstift der Zündschaltergruppe zum elektronischen Steuermodul überprüfen, um sicherzugehen, dass die Leitung keine Unterbrechungen, d. h. keine Magnetventile oder Relais, aufweist.

Zündschaltereingangskabel unterbrochen?
JA NEIN

Die Verkabelung so ändern, dass die Leitung nicht unterbrochen ist.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3E

Anleitungsschritt 3E - Zündschaltereingangskreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Zündschaltereingangskreis überprüfen.

  • Den Widerstand zwischen der Zündschalterklemme am Zündschalter und dem Zündschaltereingangssignal-Pin am OEM-Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - ECM neu kalibrieren.

Anleitungsschritt 4A - ECM neu kalibrieren

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Masseschluss prüfen.

  • Das ECM mit dem elektronischen Wartungswerkzeug INSITE™ mit der neuesten Motorkalibrierung neu kalibrieren.

Fehlercode 343 nach ECM-Neukalibrierung aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 351 - Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L109 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2880 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358375
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358380
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L109 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 441 aktiv oder inaktiv?
 | SCHRITT 1B. Den Motor laufen lassen. | Startet der Motor?
 | SCHRITT 1C. Fehlercodes ablesen. | Fehlercode 351 aktiv?
SCHRITT 2. | Die ECM-Stromversorgung prüfen. |
 | SCHRITT 2A. Die Steckverbinder und Sicherungen der ECM-Stromversorgung untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 0,5 Ohm?
 | SCHRITT 2C. Den ECM-Stromversorgungskreis auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Prüfen, ob der Fehlercode noch verzeichnet wird. |
 | SCHRITT 3A. Motor laufen lassen und prüfen, ob der Fehlercode noch gespeichert wird. | Tritt Fehlercode 351 während des Motorbetriebs auf?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 441 aktiv oder inaktiv?
JA NEIN

Zuerst eine Diagnose für Fehlercode 441 durchführen.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Den Motor laufen lassen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Den Motor laufen lassen.

Startet der Motor?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 1C

Gehe zu 4A

Anleitungsschritt 1C - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor laufen lassen und prüfen, ob der Fehlercode noch gespeichert wird.

  • Den Motor mit hoher Leerlaufdrehzahl und ohne Last laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 351 aktiv?
JA NEIN

Es kann sein, dass die Batteriespannung an der Grenze ist. Sicherstellen, dass die Batterien vollständig geladen sind, bzw. bei Bedarf austauschen.

Wahrscheinlich führt der grenzwertige Batteriezustand dazu, dass beim Anlassen des Motors Fehlercode 351 aktiv wird.

 Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Die ECM-Stromversorgung prüfen.

Anleitungsschritt 2A - Die Steckverbinder und Sicherungen der ECM-Stromversorgung untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Stromversorgungskabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Stromversorgung und Sicherungen kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Pin, Steckverbinder oder Sicherungen reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Stromversorgungskabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am Netzstecker des ECM-Stromversorgungskabelbaums und den Batterie-Plus-Pins (+) am Plus-Anschluss (+) der Batterie messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 0,5 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromversorgungskabelbaum, Sicherungen oder Sicherungshalter reparieren bzw. austauschen.

Batterieklemmenanschlüsse reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den ECM-Stromversorgungskreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Stromversorgungskabelbaum von den Batterieklemmen trennen.
  • Den ECM-Stromversorgungskabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Massekreis des ECM auf Unterbrechung prüfen.

  • Den Widerstand zwischen den Batterie-Minuspins (-) am ECM-Netzstecker und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromversorgungskabelbaum, Sicherungen oder Sicherungshalter reparieren bzw. austauschen.

Batterieklemmenanschlüsse reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Prüfen, ob der Fehlercode noch verzeichnet wird.

Anleitungsschritt 3A - Den Motor laufen lassen und prüfen, ob der Fehlercode noch gespeichert wird.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor laufen lassen und prüfen, ob der Fehlercode noch gespeichert wird.

  • Motor im hohen Leerlauf mit Nulllast laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Tritt Fehlercode 351 während des Motorbetriebs auf?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es kann sein, dass die Batteriespannung an der Grenze ist. Sicherstellen, dass die Batterien vollständig geladen sind, bzw. bei Bedarf austauschen.

Wahrscheinlich führt der grenzwertige Batteriezustand dazu, dass beim Anlassen des Motors Fehlercode 351 aktiv wird.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 415 - Druck im Motorölhauptkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes prüfen. | Aktive oder inaktive Instanzen des Fehlercodes 415?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor läuft mit Leerlaufdrehzahl.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 415?
JA NEIN

Niedriger Motoröldruck festgestellt.

Siehe den Fehlersuchplan "Öldruck zu niedrig" in Kapitel TS des entsprechenden Wartungshandbuchs.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 22-JAN-2016


FEHLERCODE 418 - Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 428 oder 429 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1B. Nachsehen, ob der Fehlercode 418 gespeichert ist. | Liegt Fehlercode 418 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 428 oder 429 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe den Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Nachsehen, ob der Fehlercode 418 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 418 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 418 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA NEIN

Das Wasser aus dem Kraftstofffilter entleeren.

Wenn Fehlercode 418 aktiv bleibt, kann eine Fehlfunktion im Sensor und/oder Steckverbinder aufgetreten sein. Sensor und/oder Steckverbinder nach Bedarf reinigen oder austauschen.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten

Datum der letzten Änderung: 12-JUN-2017


FEHLERCODE 421 - Motoröltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 421 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 421?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 421 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 421?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für das Symptom "Schmieröltemperatur liegt über dem Sollwert" in Kapitel TS des entsprechenden Wartungshandbuchs heranziehen.

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 21-NOV-2014


FEHLERCODE 425 - Motoröltemperatur - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISZ13 CM2150 | 4022133
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX12 CM2350 X102 | 4310646
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX15 CM2350 X101 | 4310641
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | ISX15 CM2250 SN | 4310736
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSG12 CM2350 G110 | 4367323
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | X15 CM2350 X114B | 5411181
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | X15 CM2350 X116B | 5411186
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSG12 CM2350 G113 | 5467252
Motoröltemperatursensor | Siehe Verfahrensanweisung 019-067 | QSX15 CM2350 X118 | 5467247

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 212 oder 213 gespeichert ist. | Fehlercode 212 oder 213 aktiv?
SCHRITT 2. | Den Öltemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Öltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 212 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 213 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 212 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 213 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 212 oder 213 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 212 oder 213 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 212 oder 213.

Gehe zu 2A

Anleitungsschritt 2 - Den Öltemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Öltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öltemperatursensor trennen und die Steckverbinderpins untersuchen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kühlmitteltemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 212 aktiv?
JA NEIN
Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kabelbrücke zwischen dem Signalpin für die Öltemperatur und dem Rückführpin für die Öltemperatur im Steckverbinder des Öltemperatursensors am Motorkabelbaum platzieren.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 213 aktiv?
JA NEIN

Den Öltemperatursensor austauschen. Siehe Verfahrensanweisung 019-067 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 212 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kabelbrücke zwischen dem Signalpin für die Öltemperatur und dem Rückführpin des Öltemperatursensors im ECM-Motorsteckverbinder platzieren.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 213 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Reparatur abgeschlossen.

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Anhand des ECM-Codes und der Revisionsnummer in der ECM-Kalibrierungshistorie nachsehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-JAN-2017


FEHLERCODE 427 - SAE J1939-Datalink - Abnormale Aktualisierungsrate

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: ECM-Tischkalibrierungskabelbaum (Teile-Nr. 3163151), ECM-Tischkalibrierungsadapterkabel (Teile-Nr. 3164185).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die SAE J1939-Kommunikation prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
 | SCHRITT 1B. OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1C. Die ECM-Kommunikation mit dem ECM-Tischkalibrierungskabelbaum prüfen. | Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die SAE J1939-Kommunikation prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Cummins® Datalink-Adapter INLINE™ II an den SAE J1939-Datalink-Diagnose-Steckverbinder anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, ob das elektronische Wartungswerkzeug INSITE™ eine Verbindung zum ECM aufbauen kann.

  • Das elektronische Wartungswerkzeug INSITE™ starten und mit dem Datalink-Adapter Cummins® INLINE™ II (J1939) eine Verbindung zum ECM herstellen.

Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
JA NEIN

Der SAE JJ1939-Datalink-Schaltkreis des ECM funktioniert normal.

Hinweise zur Diagnose des SAE J1939-Bordnetzes sind dem OEM-Wartungshandbuch zu entnehmen.

 Keine Reparatur

Siehe OEM-Wartungshandbuch.

Gehe zu 1B

Anleitungsschritt 1B - OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte Kabelbaum-Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Die ECM-Kommunikation mit dem ECM-Tischkalibrierungskabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den ECM-Tischkalibrierungskabelbaum an das ECM anschließen.
  • Den Cummins® INLINE™ II-Datalink-Adapter anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, ob das elektronische Wartungswerkzeug INSITE™ eine Verbindung zum ECM aufbauen kann.

  • Das elektronische Wartungswerkzeug INSITE™ starten und mit dem Datalink-Adapter Cummins® INLINE™ II (J1939) eine Verbindung zum ECM herstellen.

Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
JA NEIN

Das elektronische Wartungswerkzeug INSITE™ kann mit dem ECM kommunizieren. Das zeigt, dass der Schaltkreis des ECM-Datalink normal funktioniert.

Hinweise zur Diagnose von fahrzeugseitigem SAE J1939-Schaltkreis und -Geräten sind dem OEM-Wartungshandbuch zu entnehmen.

 Keine Reparatur

Siehe OEM-Wartungshandbuch.

Siehe Fehlersuchplan für das Symptom "Kommunikationsfehler – Elektronisches Wartungswerkzeug oder Steuergerät" in Kapitel TS.

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 01-AUG-2012


FEHLERCODE 428 - Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISV5.0 CM3230 V104 | 4367291
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF3.8 CM2220 F103 | 4310839
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL8.9 CM2150 SN | 4022190
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISM11 CM876 SN | 4022196
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISZ13 CM2150 | 4022133
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2250 | 4022254
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISC8.3 und ISL9 CM2250 | 4022257
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2250 | 4022256
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2250 | 4022255
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2250 EC | 2883621
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX11.9 CM2250 ECF | 2883561
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX15 CM2250 ECF | 2883557
Wassersensor | Siehe Verfahrensanweisung 019-127 | Stromgenerator QSX15 CM2250 ECF | 4310661
Wassersensor | Siehe Verfahrensanweisung 019-127 | Stromgenerator QSX15 CM2250 | 4310664
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB3.3 CM2250 EC | 2883647
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2350 B101 | 2883567
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL9 CM2350 L101 | 4310787
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B105 | 4332778
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L102 | 4332796
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L107 | 4367386
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX12 CM2350 X102 | 4310646
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2350 X101 | 4310641
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2250 SN | 4310736
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F101 | 4310846
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB4.5 CM2350 B104 | 4332646
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2350 B103 | 4332641
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL8.9 CM2150 L110 | 4358475
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF3.8 CM2220 F110 | 4358480
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL9 CM2350 L111 | 4367223
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSZ13 CM2150 Z101 | 4358364
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSZ13 CM2150 Z102 | 4358369
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF3.8 CM2350 F107 | 4367316
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2350 B106 | 4367376
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B112 | 4358498
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF3.8 CM2350 F109 | 4367218
Wassersensor | Siehe Verfahrensanweisung 019-127 | F3.8 CM2350 F120B | 5411237
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSG12 CM2350 G110 | 4367323
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF2.8 CM2880 F114 | 4383734
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2250 B128 | 4388601
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2250 L115 | 4388626
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F117 | 4388578
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF3.8 CM2350 F118 | 4388708
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSK3.8 CM2350 F119 | 4388703
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B130 | 4388668
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L118 | 4388673
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2350 B122 | 4388767
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX15 CM2250 X115 | 4388739
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2250 B131 | 4388774
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB3.3 CM2250 B137 | 5411058
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F126 | 5411159
Wassersensor | Siehe Verfahrensanweisung 019-127 | X15 CM2350 X114B | 5411181
Wassersensor | Siehe Verfahrensanweisung 019-127 | X15 CM2350 X116B | 5411186
Wassersensor | Siehe Verfahrensanweisung 019-127 | B6.7 CM2350 B121B | 5411223
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2350 B142 | 5411131
Wassersensor | Siehe Verfahrensanweisung 019-127 | B4.5 CM2350 B129B | 5411247
Wassersensor | Siehe Verfahrensanweisung 019-127 | B4.5 CM2350 B147B | 5411252
Wassersensor | Siehe Verfahrensanweisung 019-127 | B6.7 CM2350 B135B | 5411257
Wassersensor | Siehe Verfahrensanweisung 019-127 | B6.7 CM2350 B148B | 5411262
Wassersensor | Siehe Verfahrensanweisung 019-127 | L9 CM2350 L119B | 5411267
Wassersensor | Siehe Verfahrensanweisung 019-127 | L9 CM2350 L116B | 5411330
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B145 | 5411273
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L122 | 5411278
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2350 B144 | 5411382
Wassersensor | Siehe Verfahrensanweisung 019-127 | L9 CM2350 L123B | 5411465
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF2.8 CM2880 F131 | 5411489
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSG12 CM2350 G113 | 5467252
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX15 CM2350 X118 | 5467247
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF3.8 CM2350 F125 | 5411494
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 428 aktiv?
SCHRITT 2. | Den Wassersensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Wassersensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Über 3,87 MOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 428 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 428 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Wassersensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Wassersensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins des Wassersensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors und dem Rückführpin des Wassersensors am Steckverbinder des Wassersensors messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Über 3,87 MOhm?
JA NEIN

Den Wassersensor austauschen. Siehe Verfahrensanweisung 019-127 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin des Wassersensors im ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Wassersensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin des Wassersensors im ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Wassersensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Widerstand zwischen dem Signalpin des Wassersensors im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im Motorkabelbaum-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 429 - Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 L110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF3.8 CM2220 F103 | 4310839
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISV5.0 CM3230 V104 | 4367291
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL8.9 CM2150 SN | 4022190
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISM11 CM876 SN | 4022196
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISZ13 CM2150 | 4022133
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2250 | 4022254
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISC8.3 und ISL9 CM2250 | 4022257
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2250 | 4022256
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2250 | 4022255
Wassersensor | Siehe Verfahrensanweisung 019-127 | Schiffsmotor QSB6.7 CM2250 | 4310611
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2250 EC | 2883621
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B105 | 4332778
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L102 | 4332796
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L107 | 4367386
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX11.9 CM2250 ECF | 2883561
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX15 CM2250 ECF | 2883557
Wassersensor | Siehe Verfahrensanweisung 019-127 | Stromgenerator QSX15 CM2250 ECF | 4310661
Wassersensor | Siehe Verfahrensanweisung 019-127 | Stromgenerator QSX15 CM2250 | 4310664
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB3.3 CM2250 EC | 2883647
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX12 CM2350 X102 | 4310646
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2350 X101 | 4310641
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2250 SN | 4310736
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F101 | 4310846
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB4.5 CM2350 B104 | 4332646
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2350 B103 | 4332641
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL8.9 CM2150 L110 | 4358475
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF3.8 CM2220 F110 | 4358480
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL9 CM2350 L111 | 4367223
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSZ13 CM2150 Z101 | 4358364
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSZ13 CM2150 Z102 | 4358369
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF3.8 CM2350 F107 | 4367316
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2350 B106 | 4367376
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B112 | 4358498
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSG12 CM2350 G110 | 4367323
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF2.8 CM2880 F114 | 4383734
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F117 | 4388578
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2250 B128 | 4388601
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2250 L115 | 4388626
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF3.8 CM2350 F118 | 4388708
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSK3.8 CM2350 F119 | 4388703
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B130 | 4388668
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L118 | 4388673
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2350 B122 | 4388767
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX15 CM2250 X1152 | 4388739
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2250 B131 | 4388774
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB3.3 CM2250 B137 | 5411058
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F126 | 5411159
Wassersensor | Siehe Verfahrensanweisung 019-127 | X15 CM2350 X114B | 5411181
Wassersensor | Siehe Verfahrensanweisung 019-127 | X15 CM2350 X116B | 5411186
Wassersensor | Siehe Verfahrensanweisung 019-127 | B6.7 CM2350 B121B | 5411223
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2350 B142 | 5411131
Wassersensor | Siehe Verfahrensanweisung 019-127 | B4.5 CM2350 B129B | 5411247
Wassersensor | Siehe Verfahrensanweisung 019-127 | B4.5 CM2350 B147B | 5411252
Wassersensor | Siehe Verfahrensanweisung 019-127 | B6.7 CM2350 B135B | 5411257
Wassersensor | Siehe Verfahrensanweisung 019-127 | B6.7 CM2350 B148B | 5411262
Wassersensor | Siehe Verfahrensanweisung 019-127 | L9 CM2350 L119B | 5411267
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B145 | 5411273
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L122 | 5411278
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2350 B144 | 5411382
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF2.8 CM2880 F131 | 5411489
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX15 CM2350 X118 | 5467247
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSG12 CM2350 G113 | 5467252
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF3.8 CM2350 F125 | 5411494
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF2.8 CM2880 F124 | 5411484
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 429 aktiv?
SCHRITT 2. | Wassersensor prüfen. |
 | SCHRITT 2A. Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 429 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorkabelbaum, Sensor und ECM untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
 | SCHRITT 3C. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 429 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 429 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Wassersensor überprüfen.

Anleitungsschritt 2A - Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 429 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Wassersensor austauschen. Siehe Verfahrensanweisung 019-127 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorkabelbaum, Sensor und ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum, Sensor und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 429 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 441 - Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Batterie prüfen. |
 | SCHRITT 1A. Die Batterieanschlüsse prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
SCHRITT 2. | Sicherung überprüfen. |
 | SCHRITT 2A. Kontrollieren, dass die Sicherung richtig eingesetzt ist. | Sicherung richtig eingebaut?
 | SCHRITT 2B. Prüfen, ob eine Sicherung durchgebrannt ist. | Sicherung durchgebrannt?
SCHRITT 3. | OEM-Stromkabelbaum prüfen. |
 | SCHRITT 3A. Steckverbinderpins von OEM-Stromkabelbaum und Motorsteuermodul (ECM) untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Stromversorgungskabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Beschädigte Kabel?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Batterie prüfen.

Anleitungsschritt 1A - Die Batterieanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Die Anschlüsse am Pluspol (+) und am Minuspol (-) der Batterie prüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Versuchen, den Motor zu starten, und dabei die Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie messen.

Normale Bedingungen:

  • Mindestens +12 VDC (12-Volt-Netze)
  • Mindestens +24 VDC (24-Volt-Netze).

Beim Anlassen:

  • Mindestens +6,2 VDC (12-Volt-Netze)
  • Mindestens +12 VDC (24-Volt-Netze).

Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie(n) laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Sicherung überprüfen.

Anleitungsschritt 2A - Kontrollieren, dass die Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob die 30-Ampere-Sicherung richtig eingesetzt ist.

  • Kontrollieren, ob die 30-Ampere-Sicherung richtig eingesetzt ist.

Sicherung richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Prüfen, ob eine Sicherung durchgebrannt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob eine Sicherung durchgebrannt ist.

  • Kontrollieren, ob die 30-Ampere-Sicherung durchgebrannt ist.

Sicherung durchgebrannt?
JA NEIN

Sicherung austauschen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Den OEM-Stromkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an OEM-Stromversorgungskabelbaum und ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Stromkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Stromversorgungskabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Stromkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Nacheinander den Widerstand zwischen dem Pluspol der Batterie (+) und allen Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums messen.
  • Nacheinander den Widerstand zwischen dem Minuspol der Batterie (-) und allen Pins ECM-Batterieversorgung (-) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums messen.

Die Belegung der Steckverbinderpins ist dem entsprechenden Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Stromversorgungskabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Stromkabelbaum vom ECM-Steckverbinder trennen.
  • Die Batterie abklemmen.

Maßnahme

Den Stromversorgungskabelbaum auf Kurzschluss prüfen.

  • Den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums und den Pins ECM-Batterieversorgung (-) messen.

Die Belegung der Steckverbinderpins ist dem entsprechenden Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten.
  • Den OEM-Stromkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums und Motorblockmasse messen.

Die Belegung der Steckverbinderpins ist dem entsprechenden Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Stromkabelbaum vom ECM-Steckverbinder trennen.
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Die Batterie abklemmen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen einem der Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums und allen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.
  • Den Widerstand zwischen dem zweiten Pin ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums und allen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem entsprechenden Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsspannungsleitung gegen den Motorblock kurzgeschlossen ist.

Beschädigte Kabel?
JA NEIN

Schadhafte Kabel reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 442 - Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 442 aktiv?
SCHRITT 2. | Batteriesystem prüfen. |
 | SCHRITT 2A. Den Batterieanschluss prüfen. | Batterien ordnungsgemäß für die erforderliche Systemspannung angeschlossen?
 | SCHRITT 2B. Lichtmaschine prüfen. | Lädt die Lichtmaschine gemäß Spezifikationen des Geräteherstellers?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 442 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3B

Anleitungsschritt 2 - Batteriesystem prüfen.

Anleitungsschritt 2A - Die Batterieanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Kontrollieren, ob die Batterien richtig eingebaut sind.

Batterien ordnungsgemäß für die erforderliche Systemspannung angeschlossen?
JA NEIN
Keine Reparatur

Das Batteriesystem richtig einbauen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Lichtmaschine prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Amperemeter verwenden oder Amperemeter zwischen Lichtmaschine und Batterie anbringen.

Maßnahme

Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

Zur Messung der Lichtmaschinenleistung gegebenenfalls eine Last an die Batterien legen.

Lädt die Lichtmaschine gemäß Spezifikationen des Geräteherstellers?
JA NEIN
Keine Reparatur

Lichtmaschine, Regler und/oder Geräteherstellerkabel zur Lichtmaschine reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 03-APR-2017


FEHLERCODE 451 - Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2220 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 AN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B101 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L101 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358575
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358580
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | GSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | GSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 AN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B101 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L101 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | GSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | GSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F105 | 4358561
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F131 | 5411489
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F105 | 4358561
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F103 | 4310839
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2220 SN | 4022188
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISV5.0 CM3230 V104 | 4022188
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISV5.0 CM3230 V104 | 4367291
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL8.9 CM2150 AN | 4022190
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2250 | 4022254
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISC8.3 und ISL9 CM2250 | 4022257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX CM2250 | 4022250
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISZ13 CM2150 | 4022133
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 | 4022256
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 | 4022255
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Schiffsmotor QSB6.7 CM2250 | 4310611
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX11.9 CM2250 ECF | 2883561
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 ECF | 2883557
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 ECF | 4310661
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 | 4310664
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2250 EC | 4310575
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B101 | 2883567
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L101 | 4310787
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B105 | 4332687
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L102 | 4332796
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12 CM2350 X102 | 4310646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2350 X101 | 4310641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2250 SN | 4310736
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F101 | 4310846
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5 CM2350 B104 | 4332646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B103 | 4332641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK19 CM2350 K105 | 4326157
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK78 CM2220 K105 | 4332682
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 M CM2250 L106 | 4358343
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL8.9 CM2150 L110 | 4358575
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F110 | 4358580
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | VTA903 CM2250 V105 | 4332841
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L111 | 4367223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSZ13 CM2150 Z101 | 4358364
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSZ13 CM2150 Z102 | 4358369
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F107 | 4367316
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B106 | 4367376
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B112 | 4358498
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK95 CM2350 K111 | 4358519
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2350 F109 | 4367218
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | F3.8 CM2350 F120B | 5411237
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G110 | 4367323
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2350 K116 | 4367444
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK23 CM2250 K109 | 4367358
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2250 K112 | 4367454
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F114 | 4383734
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F117 | 4388578
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F118 | 4388708
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK3.8 CM2350 F119 | 4388703
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2350 K121 | 4388645
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 L115 | 4388626
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 B128 | 4388601
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L107 | 4367386
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B130 | 4388668
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L118 | 4388673
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B122 | 4388767
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 X115 | 4388739
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2250 B131 | 4388774
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 B137 | 5411058
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F126 | 5411159
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X114B | 5411181
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X116B | 5411186
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B121B | 5411223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B142 | 5411131
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B129B | 5411247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B147B | 5411252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B135B | 5411257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B148B | 5411262
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L119B | 5411267
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F131 | 5411489
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L116B | 5411330
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B145 | 5411273
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L122 | 5411278
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B144 | 5411382
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L123B | 5411465
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2350 X118 | 5467247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G113 | 5467252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | GSF3.8 CM2350 F125 | 5411494
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | GSF2.8 CM2880 F124 | 5411484
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Bosch™-Prüfkabel (Teile-Nr. 3164111), weibliches Bosch™-Prüfkabel (Teile-Nr. 3164110), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 386 oder 515 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 451 inaktiv?
SCHRITT 2. | Den Drucksensor des Kraftstoffverteilers und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 452 aktiv und Fehlercode 451 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 451 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 oder 515 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Drucksensor des Kraftstoffverteilers und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Raildrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffverteilerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Raildrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Rückführpin für den Kraftstoffverteilerdruck und den Signalpin für den Kraftstoffverteilerdruck im Steckverbinder des Kraftstoffverteiler-Drucksensors am Motorkabelbaum setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 452 aktiv und Fehlercode 451 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Raildrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Verteilerdruck und dem Rückführpin des Sensor-Steckverbinder des Motorkabelbaums messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Raildrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Rückführpin für den Kraftstoffverteilerdruck und den Signalpin für den Kraftstoffverteilerdruck am ECM-Steckverbinder setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Fehlercode 452 aktiv und Fehlercode 451 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Kraftstoffverteilerdruck und dem Rückführpin des Kraftstoffverteilerdrucksensors am ECM-Steckverbinder des Motorkabelbaums messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2017


FEHLERCODE 452 - Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2220 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | IF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F105 | 4358561
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F131 | 5411489
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F103 | 4310839
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL8.9 CM2150 SN | 4022190
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2250 | 4022254
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISC8.3 und ISL9 CM2250 | 4022257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISZ13 CM2150 | 4022133
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 | 4022256
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 | 4022255
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 EC | 2883621
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Schiffsmotor QSB6.7 CM2250 | 4310611
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX11.9 CM2250 ECF | 2883561
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 ECF | 2883557
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 ECF | 4310661
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 | 4310664
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 EC | 2883647
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B101 | 2883567
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L101 | 4310787
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12 CM2350 X102 | 4310646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2350 X101 | 4310641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2250 SN | 4310736
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F101 | 4310846
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5 CM2350 B104 | 4332646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B103 | 4332641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B105 | 4332778
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L102 | 4332796
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK78 CM2220 K104 | 4332682
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK19 CM2350 K105 | 4326157
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK50 CM2350 K108 | 4332823
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 M CM2250 L106 | 4358343
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL8.9 CM2150 L110 | 4358475
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F110 | 4358480
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | VTA903 CM2250 V105 | 4332841
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L111 | 4367223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSZ13 CM2150 Z101 | 4358364
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSZ13 CM2150 Z102 | 4358369
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F107 | 4367316
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSb4.5 CM2350 B106 | 4367376
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B112 | 4358498
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK95 CM2350 K111 | 4358519
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2350 F109 | 4367218
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | F3.8 CM2350 F120B | 5411237
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISV5.0 CM3230 V104 | 4367291
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G110 | 4367323
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK23 CM2250 K109 | 4367358
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F114 | 4383734
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2250 K112 | 4367454
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 B128 | 4388601
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 L115 | 4388626
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F117 | 4388578
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B130 | 4388668
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L118 | 4388673
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F118 | 4388708
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK3.8 CM2350 F119 | 4388703
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2350 K121 | 4388645
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L107 | 4367386
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F116 | 4383664
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B122 | 4388767
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 X115 | 4388739
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2250 B131 | 4388774
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 B137 | 5411058
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F126 | 5411159
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X114B | 5411181
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X116B | 5411186
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B121B | 5411223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B142 | 5411131
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B129B | 5411247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B147B | 5411252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B135B | 5411257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B148B | 5411262
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L119B | 5411267
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L116B | 5411330
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B145 | 5411273
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L122 | 5411278
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B144 | 5411382
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L123B | 5411465
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2350 X118 | 5467247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G113 | 5467252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F125 | 5411494
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F124 | 5411484
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Bosch™-Prüfkabel (Teile-Nr. 3164111), weibliches Bosch™-Prüfkabel (Teile-Nr. 3164110), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 187 oder 516 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 452 inaktiv?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 451 aktiv und Fehlercode 452 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 452 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 oder 516 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffverteilerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Raildruck und dem Rückführpin des Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 aktiv und Fehlercode 452 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Raildrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Kraftstoffverteilerdrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Kraftstoffverteilerdruck und dem Rückführpin des Kraftstoffverteilerdrucksensors am ECM-Steckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 aktiv und Fehlercode 452 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung im Rückführkreis oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2017


FEHLERCODE 477 - Spannung Batterie 2 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teile-Nr. 3822758 - männliches Prüfkabel für Deutsch™/AMP™/Metri-Pack™-Steckverbinder, Teile-Nr. 3822917 - weibliches Prüfkabel für Deutsch™/AMP™/Metri-Pack™-Steckverbinder, Teile-Nr. 3824811 - männliches Prüfkabel für Deutsch™-Steckverbinder, Teile-Nr. 3824812 - weibliches Prüfkabel für Deutsch™-Steckverbinder.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Ist der Fehlercode 477 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 441, 597 oder 598 aktiv?
SCHRITT 2. | Die DEF-Steuerung prüfen. |
 | SCHRITT 2A. Die DEF-Steuerung und den Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zur DEF-Steuerung prüfen. | Weicht die Spannung nicht mehr als 1 V= von der Batteriespannung ab?
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motor-CPL?
SCHRITT 3. | Die Batterie prüfen. |
 | SCHRITT 3A. Die Batterieanschlüsse prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Kontrollieren, dass die Sicherung richtig eingesetzt ist. | Einwandfreie Sicherung richtig eingebaut?
 | SCHRITT 3C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den Stromversorgungskabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 477 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 441, 597 oder 598 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die DEF-Steuerung prüfen.

Anleitungsschritt 2A - Die DEF-Steuerung und den Kabelbaum prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, damit die DEF-Steuerung komplett herunterfahren kann.
  • Den 53-poligen Steckverbinder der DEF-Steuerung von der DEF-Steuerung trennen.

Maßnahme

Die Pins des OEM-Kabelbaums und des 53-poligen Steckverbinders der DEF-Steuerung auf Folgendes kontrollieren:

  • Lockere Anschlüsse
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steuerungs- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte Kabelbaum-Steckverbinder bzw. Pins (falls möglich) reparieren.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Den OEM-Kabelbaum austauschen.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zur DEF-Steuerung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, damit die DEF-Steuerung komplett herunterfahren kann.
  • Die DEF-Steuerung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis der Diesel-Emissions-Flüssigkeits-Steuerung prüfen.

  • Die Spannung zwischen dem Batteriespannungs-Versorgungskreis und dem Batteriespannungs-Rückführkreis der Diesel-Emissions-Flüssigkeits-Steuerung am 53-poligen Steckverbinder des OEM-Kabelbaums prüfen.

Hinweis: Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weicht die Spannung nicht mehr als 1 V= von der Batteriespannung ab?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung in INSITE™ für die Motor-CPL richtig eingestellt ist.

Parameter der Bordnetzspannung korrekt für die Motor-CPL?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motor-CPL einstellen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die Batterie prüfen.

Anleitungsschritt 3A - Die Batterieanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Die Anschlüsse am Pluspol (+) und am Minuspol (-) der Batterie prüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen. Siehe OEM-Wartungshandbuch.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Kontrollieren, dass die Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Sicherstellen, dass die Sicherung richtig eingesetzt und nicht durchgebrannt ist.

  • Nachsehen, ob die Sicherung richtig eingesetzt und nicht durchgebrannt ist.

Einwandfreie Sicherung richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherung richtig einsetzen bzw. durchgebrannte Sicherung austauschen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, damit die DEF-Steuerung komplett herunterfahren kann.
  • Den 53-poligen OEM-Kabelbaum-Steckverbinder der Diesel-Emissions-Flüssigkeits-Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Nacheinander den Widerstand zwischen dem Pluspol der Batterie (+) und allen Pins der Batterieversorgung (+) der Diesel-Emissions-Flüssigkeits-Steuerung am 53-poligen OEM-Kabelbaumsteckverbinder messen.
  • Nacheinander den Widerstand zwischen dem Minuspol der Batterie (-) und allen Pins der Batterierückführungsleitung (-) der Diesel-Emissions-Flüssigkeits-Steuerung am 53-poligen OEM-Kabelbaumsteckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den Stromversorgungskabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, damit die DEF-Steuerung komplett herunterfahren kann.
  • Den 53-poligen OEM-Kabelbaum-Steckverbinder der Diesel-Emissions-Flüssigkeits-Steuerung trennen.
  • Die Batterie abklemmen.

Maßnahme

Den Stromversorgungskabelbaum auf Kurzschluss prüfen.

  • Den Widerstand zwischen den Pins (+) der Batterieversorgung der Diesel-Emissions-Flüssigkeits-Steuerung am 53-poligen OEM-Kabelbaum-Steckverbinder und den Pins (-) der Batterierückführungsleitung der Diesel-Emissions-Flüssigkeits-Steuerung messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, damit die DEF-Steuerung komplett herunterfahren kann.
  • Den 53-poligen OEM-Kabelbaum-Steckverbinder der Diesel-Emissions-Flüssigkeits-Steuerung trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen den Pins der Batterieversorgung (+) der Diesel-Emissions-Flüssigkeits-Steuerung am 53-poligen OEM-Kabelbaum-Steckverbinder und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, damit die DEF-Steuerung komplett herunterfahren kann.
  • Den 53-poligen OEM-Kabelbaum-Steckverbinder der Diesel-Emissions-Flüssigkeits-Steuerung trennen.
  • Den 86-poligen OEM-Kabelbaum-Steckverbinder der Diesel-Emissions-Flüssigkeits-Steuerung trennen.
  • Die Batterie abklemmen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen einem Pin der Batterieversorgung (+) der Diesel-Emissions-Flüssigkeits-Steuerung am 53-poligen OEM-Kabelbaum-Steckverbinder und allen anderen Pins der 53- und 86-politigen OEM-Kabelbaum-Steckverbinder messen.
  • Den Widerstand zwischen einem Pin der Batterierückführungsleitung (-) der Diesel-Emissions-Flüssigkeits-Steuerung am 53-poligen OEM-Kabelbaum-Steckverbinder und allen anderen Pins der 53- und 86-politigen OEM-Kabelbaum-Steckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Der aktuelle ECM-Code und die Revisionsnummer im ECM können mit dem Wartungswerkzeug INSITE™ abgerufen werden. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-DEZ-2011


FEHLERCODE 478 - Spannung Batterie 2 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917), männliches Deutsch™-Prüfkabel (Teile-Nr. 3824811), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3824812).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Ist der Fehlercode 478 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 442 oder 596 aktiv?
SCHRITT 2. | Die DEF-Steuerung prüfen. |
 | SCHRITT 2A. Die DEF-Steuerung und den Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zur DEF-Steuerung prüfen. | Weniger als 18 V= bei einem 12-Volt-Netz und weniger als 32 V= bei einem 24-Volt-Netz?
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motor-CPL?
SCHRITT 3. | Lichtmaschine prüfen. |
 | SCHRITT 3A. Lichtmaschine prüfen. | Lädt die Lichtmaschine nach OEM-Spezifikation?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das elektronische Wartungswerkzeug INSITE™ anschließen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 478 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 442 oder 596 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die DEF-Steuerung prüfen.

Anleitungsschritt 2A - Die DEF-Steuerung und den Kabelbaum prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, damit die DEF-Steuerung komplett herunterfahren kann.
  • Den 53-poligen Steckverbinder der DEF-Steuerung von der DEF-Steuerung trennen.

Maßnahme

Die Pins des OEM-Kabelbaums und des 53-poligen Steckverbinders der DEF-Steuerung auf Folgendes kontrollieren:

  • Lockere Steckverbinder
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steuerungs- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

  • Schmutz, Fremdpartikel und Feuchtigkeit von den Steckerpins spülen. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Den OEM-Kabelbaum austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zur DEF-Steuerung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, damit die DEF-Steuerung komplett herunterfahren kann.
  • Die DEF-Steuerung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis der DEF-Steuerung prüfen.

  • Die Spannung zwischen dem Batteriespannungs-Versorgungskreis und dem Batteriespannungs-Rückführkreis der DEF-Steuerung am 53-poligen Steckverbinder des OEM-Kabelbaums prüfen.

Hinweis: Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Weniger als 18 V= bei einem 12-Volt-Netz und weniger als 32 V= bei einem 24-Volt-Netz?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motor-CPL richtig eingestellt ist.

Parameter der Bordnetzspannung korrekt für die Motor-CPL?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motor-CPL einstellen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Lichtmaschine prüfen.

Anleitungsschritt 3A - Lichtmaschine prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein OEM-Amperemeter verwenden oder ein Amperemeter zwischen Lichtmaschine und Batterie setzen.

Maßnahme

Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

Hinweis: Zur Messung der Lichtmaschinenleistung gegebenenfalls eine Last an die Batterien legen.

Lädt die Lichtmaschine nach OEM-Spezifikation?
JA NEIN
Keine Reparatur

Lichtmaschine, Regler und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-DEZ-2011


FEHLERCODE 515 - Sensor-Versorgungsspannungsschaltkreis 6 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 515 aktiv?
SCHRITT 2. | ECM prüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 515 aktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 515 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM prüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 515 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Sensorversorgungsleitung 6 des Motorkabelbaums auf Kurzschluss zu einer Spannungsquelle prüfen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 516 - Sensor-Versorgungsspannungsschaltkreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2250 | 4022254
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISC8.3 und ISL9 CM2250 | 4022257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 | 4022256
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 | 4022255
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 EC | 2883621
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 | 4022255
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 EC | 2883621
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Schiffsmotor QSB6.7 CM2250 | 4310611
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX11.9 CM2250 ECF | 2883561
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 ECF | 2883557
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 ECF | 4310661
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 | 4310664
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 EC | 2883647
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B101 | 2883567
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L101 | 4310787
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12 CM2350 X102 | 4310646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2350 X101 | 4310641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2250 SN | 4310736
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5 CM2350 B104 | 4332646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B103 | 4332641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK19 CM2350 K105 | 4326157
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK50 CM2350 K108 | 4332823
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 M CM2250 L106 | 4358343
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | VTA903 CM2250 V105 | 4332841
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B112 | 4358498
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F107 | 4367316
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B106 | 4367376
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | F3.8 CM2350 F120B | 5411237
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L111 | 4367223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK95 CM2350 K111 | 4358519
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2350 K116 | 4367444
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G110 | 4367323
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2350 K117 | 4367449
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 B128 | 4388601
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 L115 | 4388626
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2350 K121 | 4388645
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B130 | 4388668
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L118 | 4388673
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L107 | 4367386
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F118 | 4388708
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F119 | 4388703
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B122 | 4388767
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2250 B131 | 4388774
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 B137 | 5411058
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X114B | 5411181
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X116B | 5411186
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B121B | 5411223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B142 | 5411131
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B129B | 5411247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B147B | 5411252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B135B | 5411257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B148B | 5411262
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 X115 | 4388739
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L119B | 5411267
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L116B | 5411330
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B145 | 5411273
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L122 | 5411278
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B144 | 5411382
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L123B | 5411465
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2350 X118 | 5467247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G113 | 5467252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F125 | 5411494

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches WeatherPack™-Prüfkabel (Teile-Nr. 3823995), weibliches WeatherPack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 516 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorversorgung und der Rückführung verbundenen Raildrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 516 aktiv?
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 516 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 516 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung und der Rückführung verbundenen Raildrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Raildrucksensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Raildrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 516 aktiv?
JA NEIN
Keine Reparatur

Raildrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

OEM-Kabelbaum und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 516 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 553 - Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2220 F103 | 4310839
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISL8.9 CM2150 SN | 4022190
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2250 | 4022254
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISC8.3 und ISL9 CM2250 | 4022257
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISZ13 CM2150 | 4022133
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSL9 CM2250 | 4022256
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB6.7 CM2250 | 4022255
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB6.7 CM2250 EC | 2883621
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | Schiffsmotor QSB6.7 CM2250 | 4310611
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSX11.9 CM2250 ECF | 2883561
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSX15 CM2250 ECF | 2883557
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | Stromgenerator QSX15 CM2250 ECF | 4310661
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | Stromgenerator QSX15 CM2250 | 4310664
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB3.3 CM2250 EC | 2883647
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B101 | 2883567
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISL9 CM2350 L101 | 4310787
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX12 CM2350 X102 | 4310646
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX15 CM2350 X101 | 4310641
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX15 CM2250 SN | 4310736
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF2.8 CM2220 F101 | 4310846
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB4.5 CM2350 B104 | 4332646
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B103 | 4332641
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB3.9 CM2220 B107 | 4310792
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSK78 CM2220 K104 | 4332682
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSL9 M CM2250 L106 | 4358343
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISL8.9 CM2150 L110 | 4358475
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2220 F110 | 4358480
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSZ13 CM2150 Z101 | 4358364
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSZ13 CM2150 Z102 | 4358369
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISL8.9 CM2880 L112 | 4358493
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2350 F109 | 4367218
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | F3.8 CM2350 F120B | 5411237
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISL9 CM2350 L111 | 4367223
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSG12 CM2350 G110 | 4367323
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB6.7 CM2250 B128 | 4388601
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSL9 CM2250 L115 | 4388626
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF2.8 CM2220 F117 | 4388578
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2220 F116 | 4383664
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB4.5 CM2350 B122 | 4388767
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB4.5 CM2250 B131 | 4388774
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB3.3 CM2250 B137 | 5411058
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF2.8 CM2220 F126 | 5411159
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | X15 CM2350 X114B | 5411181
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | X15 CM2350 X116B | 5411186
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B121B | 5411223
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B142 | 5411131
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B129B | 5411247
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B147B | 5411252
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B135B | 5411257
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B148B | 5411262
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSX15 CM2250 X115 | 4388739
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | L9 CM2350 L116B | 5411330
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | L9 CM2350 L123B | 5411465
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | L9 CM2350 L119B | 5411267
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSG12 CM2350 G113 | 5467252
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSX15 CM2350 X118 | 5467247
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB3.9 CM2220 B107 | 4310792
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2220 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2880 L112 | 4358493
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F103 | 4310839
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL8.9 CM2150 SN | 4022190
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2250 | 4022254
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISC8.3 und ISL9 CM2250 | 4022257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISZ13 CM2150 | 4022133
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 | 4022256
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 | 4022255
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 EC | 2883621
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Schiffsmotor QSB6.7 CM2250 | 4310611
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX11.9 CM2250 ECF | 2883561
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 ECF | 2883557
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 ECF | 4310661
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 | 4310664
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 EC | 2883647
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B101 | 2883567
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L101 | 4310787
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12 CM2350 X102 | 4310646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2350 X101 | 4310641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2250 SN | 4310736
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F101 | 4310846
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5 CM2350 B104 | 4332646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B103 | 4332641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB3.9 CM2220 B107 | 4310792
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK78 CM2220 K104 | 4332682
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 M CM2250 L106 | 4358343
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL8.9 CM2150 L110 | 4358475
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F110 | 4358480
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSZ13 CM2150 Z101 | 4358364
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSZ13 CM2150 Z102 | 4358369
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL8.9 CM2880 L112 | 4358493
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2350 F109 | 4367218
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | F3.8 CM2350 F120B | 5411237
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L111 | 4367223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G10 | 4367323
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 B128 | 4388601
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 L115 | 4388626
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F117 | 4388578
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F116 | 4383664
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B122 | 4388767
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2250 B131 | 4388774
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 B137 | 5411058
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F126 | 5411159
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X114B | 5411181
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X116B | 5411186
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B121B | 5411223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B142 | 5411131
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B129B | 5411247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B147B | 5411252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B135B | 5411257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B148B | 5411262
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 X115 | 4388739
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L116B | 5411330
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L123B | 5411465
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L119B | 5411267
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G113 | 5467252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2350 X118 | 5467247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F122 | 5467376
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F103 | 4310839
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL8.9 CM2150 SN | 4022190
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2250 | 4022254
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISZ13 CM2150 | 4022133
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2250 | 4022256
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 | 4022255
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 EC | 2883621
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2250 ECF | 2883557
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | Stromgenerator QSX15 CM2250 | 4310664
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 EC | 2883647
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B101 | 2883567
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L101 | 4310787
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12 CM2350 X102 | 4310646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2350 X101 | 4310641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F101 | 4310846
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2250 SN | 4310736
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB3.9 CM2220 B107 | 4310792
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSK78 CM2220 K104 | 4332682
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 M CM2250 L106 | 4358343
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL8.9 CM2150 L110 | 4358475
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F110 | 4358480
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSZ13 CM2150 Z101 | 4358364
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSZ13 CM2150 Z102 | 4358369
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL8.9 CM2880 L112 | 4358493
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L111 | 4367223
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSG12 CM2350 G110 | 4367323
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 B128 | 4388601
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 B128 | 4388601
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F117 | 4388578
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F116 | 4383664
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2350 B122 | 4388767
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 B137 | 5411058
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F126 | 5411159
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | X15 CM2350 X114B | 5411181
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | X15 CM2350 X116B | 5411186
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B121B | 5411223
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B148B | 5411262
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2250 X115 | 4388739
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L116B | 5411330
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L123B | 5411465
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L119B | 5411267
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSG12 CM2350 G113 | 5467252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2350 X118 | 5467247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 271, 272, 449 oder 2311 aktiv oder viele inaktive Fehlercodes verzeichnet?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen. |
 | SCHRITT 2A. Genauigkeit des Raildrucksensors überprüfen. | Ist der korrekte Raildrucksensor für die Liste der Steuerungsteile (CPL) des Motors eingebaut?
SCHRITT 3. | Prüfen, ob die Kraftstoffrücklaufleitung gedrosselt ist. |
 | SCHRITT 3A. Drosselung der Ablaufleitung prüfen. | Drosselung der Kraftstoffablassleitung innerhalb der in Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?
SCHRITT 4. | Das Kraftstoffpumpenstellglied prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Widerstand des Kraftstoffpumpenstellglieds prüfen. | Widerstand des Kraftstoffpumpenstellglieds innerhalb der in Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?
 | SCHRITT 4C. Den Kraftstoffverteilerdruck im Leerlauf überwachen. | Weicht der gemessene Kraftstoffverteilerdruck um mehr als 100 bar [1.450 psi] vom angeforderten Kraftstoffverteilerdruck ab und steigt im Leerlauf?
 | SCHRITT 4D. Das Kraftstoffpumpenstellglied auf Schäden untersuchen. | Kraftstoffpumpenstellglied beschädigt?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf Fehlercodes zu einem Kurzschluss der elektronischen Kraftstoffsteuerung zu niedriger oder hoher Spannung prüfen.

Fehlercode 271, 272, 449 oder 2311 aktiv oder viele inaktive Fehlercodes verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Raildrucksensor überprüfen.

Anleitungsschritt 2A - Die Teilenummer des Raildrucksensors überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Der Motor ist abgeschaltet.

Maßnahme

Raildrucksensor überprüfen und sicherstellen, dass der richtige Sensor für die Motor-CPL verwendet wird.

Ist der richtige Kraftstoffverteiler-Drucksensor für die Motor-CPL eingebaut?
JA NEIN
Keine Reparatur

Raildrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Prüfen, ob die Kraftstoffrücklaufleitung gedrosselt ist.

Anleitungsschritt 3A - Drosselung der Ablaufleitung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Prüfen, ob der Durchsatz durch die Ablassleitung stark reduziert ist.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Drosselung der Kraftstoffablassleitung innerhalb der in Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?

JA NEIN
Keine Reparatur

Die Ursache für den hohen Ablassleitungsunterdruck beheben. Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Das Kraftstoffpumpenstellglied prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffpumpenstellglied, Anschlusskabel und die Steckverbinderpins am Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffpumpenstellglieds messen.

Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Widerstand des Kraftstoffpumpenstellglieds innerhalb der in Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?

JA NEIN
Keine Reparatur

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den Kraftstoffverteilerdruck im Leerlauf überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor starten.

Maßnahme

Den Motor mindestens 1 Minute im Leerlauf laufen lassen, um in den Schritten zuvor eingetragene Luft auszuspülen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Parameter "Kraftstoffzufuhrdruck (gemessen)" und "Kraftstoffzufuhrdruck (befohlen)" überwachen.

Weicht der gemessene Kraftstoffverteilerdruck um mehr als 100 bar [1.450 psi] vom angeforderten Kraftstoffverteilerdruck ab und steigt im Leerlauf?

JA NEIN

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4D

Anleitungsschritt 4D - Das Kraftstoffpumpenstellglied auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied ausbauen.

Maßnahme

Das Kraftstoffpumpenstellglied ausbauen und auf Beschädigung (eingeschnittene O-Ringe) prüfen.

Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffpumpenstellglied beschädigt?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 555 - Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2350 L102 | 4332796
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISB6.7 CM2250 | 4022254
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISM11 CM876 SN | 4022196
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2250 | 4022256
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2250 | 4022255
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2250 ECF | 2883557
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISL9 CM2350 L101 | 4310787
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX12 CM2350 X102 | 4310646
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX15 CM2350 X101 | 4310641
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2350 B112 | 4358498
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISL9 CM2350 L111 | 4367223
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2250 L115 | 4388626
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2250 B130 | 4388668
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2250 L118 | 4388673
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2350 L107 | 4367386
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | B6.7 CM2350 B121B | 5411223
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2250 X115 | 4388739
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2350 L122 | 5411278
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | L9 CM2350 L119B | 5411267
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | L9 CM2350 L116B | 5411330
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | L9 CM2350 L123B | 5411465
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2350 X118 | 5467247
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSL9 CM2350 L102 | 4332796
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISB6.7 CM2250 | 4022254
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSL9 CM2250 | 4022256
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB6.7 CM2250 | 4022255
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSX11.9 CM2250 | 2883561
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISL9 CM2350 L101 | 4310787
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISX12 CM2350 X102 | 4310646
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB6.7 CM2350 B112 | 4358498
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISL9 CM2350 L111 | 4367223
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSL9 CM2250 L115 | 4388626
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB6.7 CM2250 B130 | 4388668
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSL9 CM2250 L118 | 4388673
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSL9 CM2350 L107 | 4367386
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | B6.7 CM2350 B121B | 5411223
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSL9 CM2350 L122 | 5411278
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | L9 CM2350 L119B | 5411267
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | L9 CM2350 L116B | 5411330
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | L9 CM2350 L123B | 5411465
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L102 | 4332796
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISM11 CM876 SN | 4022196
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2250 | 4022256
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX15 CM2250 ECF | 2883557
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISL9 CM2350 L101 | 4310787
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX12 CM2350 X102 | 4310646
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX15 CM2350 X101 | 4310641
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISL9 CM2350 L111 | 4367223
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2250 L115 | 4388626
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2250 L118 | 4388673
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L107 | 4367386
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX15 CM2250 X115 | 4388739
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L122 | 5411278
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | L9 CM2350 L119B | 5411267
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | L9 CM2350 L116B | 5411330
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | L9 CM2350 L123B | 5411465
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX15 CM2350 X118 | 5467247
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSL9 CM2350 L102 | 4332796
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISB6.7 CM2250 | 4022254
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISM11 CM876 SN | 4022196
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSL9 CM2250 | 4022256
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB6.7 CM2250 | 4022255
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSX15 CM2250 ECF | 2883557
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISL9 CM2350 B101 | 4310787
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISX12 CM2350 X102 | 4310646
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISX15 CM2350 X102 | 4310641
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB6.7 CM2350 B112 | 4358498
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISL9 CM2350 L111 | 4367223
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSL9 CM2250 L115 | 4388626
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB6.7 CM2250 B130 | 4388668
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSL9 CM2250 L118 | 4388673
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSL9 CM2350 L107 | 4367386
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | B6.7 CM2350 B121B | 5411223
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSX15 CM2250 X115 | 4388739
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | L9 CM2350 L119B | 5411267
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | L9 CM2350 L116B | 5411330
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | L9 CM2350 L123B | 5411465
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSX15 CM2350 X118 | 5467247
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 | 4332796
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2250 | 4022254
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISM11 CM876 SN | 4022196
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 | 4022256
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 | 4022255
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 ECF | 2883557
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L101 | 4310787
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12 CM2350 X102 | 4310646
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2350 X101 | 4310641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B112 | 4358498
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L111 | 4367223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 L115 | 4388626
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 B130 | 4388668
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 L118 | 4388673
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L107 | 4367386
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B121B | 5411223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 X115 | 4388739
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L122 | 5411278
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L119B | 5411267
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L116B | 5411330
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L123B | 5411465
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2350 X118 | 5467247

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 555 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 3733 oder 3734 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Das Kurbelgehäuseentlüftungssystem untersuchen. |
 | SCHRITT 2A. Die Genauigkeit des Drucksensors überprüfen. | Druckwert 0 ± 0,28 kPa - G [0 ± 1,13 in H20]?
 | SCHRITT 2B. Typ der Kurbelgehäuseentlüftung und bisher durchgeführte Wartungsarbeiten verifizieren. | Filter hat das Wartungsintervall noch nicht erreicht oder ist mit einem wartungsfreien Filterelement ausgestattet?
 | SCHRITT 2C. Das Kurbelgehäuseentlüftungselement prüfen. | Kurbelgehäuseentlüftungselement verunreinigt oder verstopft?
 | SCHRITT 2D. Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider der Kurbelgehäuseentlüftung prüfen. | Ölablassleitungen, Rückschlagventile, Entlüftungsleitung oder Ölabscheider verstopft?
SCHRITT 3. | Die Blowby-Gase messen. |
 | SCHRITT 3A. Eine Blowby-Messung durchführen. | Leckgaswert des Kurbelgehäuses innerhalb des vorgeschriebenen Bereichs?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor laufen lassen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 555 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 3733 oder 3734 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Das Kurbelgehäuseentlüftungssystem untersuchen.

Anleitungsschritt 2A - Die Genauigkeit des Drucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor nicht anlassen.

Maßnahme

Mit der Funktion "Datenmonitor/Datenlogger" im elektronischen Wartungswerkzeug INSITE™ die Genauigkeit des Kurbelgehäusedrucksensors überprüfen.

  • Kontrollieren, dass der Sensor mit der richtigen Teilenummer eingebaut ist.
  • Bei der Überprüfung der Genauigkeit des Drucksensors muss der Motor abgeschaltet sein.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den "Kurbelgehäusedruck" überwachen.

Druckwert 0 ± 0,28 kPa - G [0 ± 1,13 in H20]?

JA NEIN
Keine Reparatur

Den Kurbelgehäusedrucksensor austauschen. Siehe Verfahrensanweisung 019-445 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Typ der Kurbelgehäuseentlüftung und bisher durchgeführte Wartungsarbeiten verifizieren.

Bedingungen

  • Prüfen, ob die Kurbelgehäuseentlüftung mit einem Filterelement oder einem wartungsfreien Entlüftungseinsatz ausgestattet ist.

Maßnahme

Kilometer/Betriebsstunden seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen (sofern vorhanden).

Das für die jeweilige Motoranwendung geltende Wartungsintervall für den Filter der Kurbelgehäuseentlüftung kann bei einer Cummins®-Vertragswerkstatt erfragt werden.

Filter hat das Wartungsintervall noch nicht erreicht oder ist mit einem wartungsfreien Filterelement ausgestattet?
JA NEIN
Keine Reparatur

Filterelement der Kurbelgehäuseentlüftung austauschen. Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Kurbelgehäuseentlüftungselement prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Das Kurbelgehäuseentlüftungselement auf Verunreinigung oder Verstopfung prüfen.

Kurbelgehäuseentlüftungselement verunreinigt oder verstopft?
JA NEIN

Filterelement der Kurbelgehäuseentlüftung prüfen und nach Bedarf reinigen oder austauschen.

Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider der Kurbelgehäuseentlüftung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider auf Verstopfung prüfen.

  • Siehe Verfahrensanweisung 003-001 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ölablassleitungen, Rückschlagventile, Entlüftungsleitung oder Ölabscheider verstopft?
JA NEIN

Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen oder den Ölabscheider der Kurbelgehäuseentlüftung reinigen oder austauschen.

  • Siehe Verfahrensanweisung 003-001 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Die Blowby-Gase messen.

Anleitungsschritt 3A - Eine Blowby-Messung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor nicht anlassen.

Maßnahme

Den Motor mit Nenndrehzahl und Nennlast laufen lassen. Hierzu eine der folgenden Methoden verwenden:

  • Motortest auf einem Rollen- oder Motorprüfstand
  • Festbremsdrehzahltest (nur bei Motoren mit Automatikgetriebe).

Die Blowby-Gase messen. Siehe Verfahrensanweisung 014-010 in der Tabelle der zugehörigen Verfahrensanweisungen.

Leckgaswert des Kurbelgehäuses innerhalb des vorgeschriebenen Bereichs?
JA NEIN

Filterelement der Kurbelgehäuseentlüftung prüfen und nach Bedarf reinigen oder austauschen. Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den möglichen Ursachen für erhöhte Kurbelgehäusegase nachgehen.

  • Den Fehlersuchplan "Starke Kurbelgehäusegase (Blowby-Gase)" im Wartungshandbuch der betreffenden Motoranwendung zu Rate ziehen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 14-MÄR-2017


FEHLERCODE 556 - Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2350 L102 | 4332796
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISB6.7 CM2250 | 4022254
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISM11 CM876 SN | 4022196
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2250 | 4022256
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2250 | 4022255
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2250 ECF | 2883557
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISL9 CM2350 L101 | 4310787
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX12 CM2350 X102 | 4310646
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX15 CM2350 X101 | 4310641
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2350 B112 | 4358498
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISL9 CM2350 L111 | 4367223
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2250 L115 | 4388626
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2250 B130 | 4388668
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2250 L118 | 4388673
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2350 L107 | 4367386
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | B6.7 CM2350 B121B | 5411223
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2250 X115 | 4388739
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2350 L122 | 5411278
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | L9 CM2350 L119B | 5411267
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2350 X118 | 5467247
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSL9 CM2350 L102 | 4332796
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISB6.7 CM2250 | 4022254
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSL9 CM2250 | 4022256
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB6.7 CM2250 | 4022255
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSX11.9 CM2250 | 2883561
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISL9 CM2350 L101 | 4310787
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISX12 CM2350 X102 | 4310646
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB6.7 CM2350 B112 | 4358498
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISL9 CM2350 L111 | 4367223
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSL9 CM2250 L115 | 4388626
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB6.7 CM2250 B130 | 4388668
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSL9 CM2250 L118 | 4388673
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSL9 CM2350 L107 | 4367386
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | B6.7 CM2350 B121B | 5411223
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSL9 CM2350 L122 | 5411278
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäuse-Entlüftungsleitung | Siehe Verfahrensanweisung 003-018 | L9 CM2350 L119B | 5411267
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L102 | 4332796
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISM11 CM876 SN | 4022196
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2250 | 4022256
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX15 CM2250 ECF | 2883557
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISL9 CM2350 L101 | 4310787
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX12 CM2350 X102 | 4310646
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX15 CM2350 X101 | 4310641
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISL9 CM2350 L111 | 4367223
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2250 L115 | 4388626
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2250 L118 | 4388673
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L107 | 4367386
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX15 CM2250 X115 | 4388739
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L122 | 5411278
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | L9 CM2350 L119B | 5411267
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX15 CM2350 X118 | 5467247
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2350 | 4358498
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2250 B130 | 4388668
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | B6.7 CM2350 B121B | 5411223
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSL9 CM2350 L102 | 4332796
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISB6.7 CM2250 | 4022254
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISM11 CM876 SN | 4022196
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSL9 CM2250 | 4022256
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB6.7 CM2250 | 4022255
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSX15 CM2250 ECF | 2883557
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISL9 CM2350 B101 | 4310787
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISX12 CM2350 X102 | 4310646
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISX15 CM2350 X102 | 4310641
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB6.7 CM2350 B112 | 4358498
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISL9 CM2350 L111 | 4367223
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSL9 CM2250 L115 | 4388626
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB6.7 CM2250 B130 | 4388668
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSL9 CM2250 L118 | 4388673
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSL9 CM2350 L107 | 4367386
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | B6.7 CM2350 B121B | 5411223
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSX15 CM2250 X115 | 4388739
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | L9 CM2350 L119B | 5411267
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | QSX15 CM2350 X118 | 5467247
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 | 4332796
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2250 | 4022254
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISM11 CM876 SN | 4022196
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 | 4022256
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 | 4022255
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 ECF | 2883557
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L101 | 4310787
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12 CM2350 X102 | 4310646
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2350 X101 | 4310641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B112 | 4358498
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L111 | 4367223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 L115 | 4388626
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 B130 | 4388668
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 L118 | 4388673
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L107 | 4367386
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B121B | 5411223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 X115 | 4388739
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L122 | 5411278
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L119B | 5411267
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2350 X118 | 5467247

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 556 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 3733 oder 3734 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Das Kurbelgehäuseentlüftungssystem untersuchen. |
 | SCHRITT 2A. Die Genauigkeit des Drucksensors überprüfen. | Druckwert 0 ± 0,28 kPa - G (0 ± 1,13 in H2O)?
 | SCHRITT 2B. Typ der Kurbelgehäuseentlüftung und bisher durchgeführte Wartungsarbeiten verifizieren. | Filter hat das Wartungsintervall noch nicht erreicht oder ist mit einem wartungsfreien Filterelement ausgestattet?
 | SCHRITT 2C. Das Kurbelgehäuseentlüftungselement prüfen. | Kurbelgehäuseentlüftungselement verunreinigt oder verstopft?
 | SCHRITT 2D. Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider der Kurbelgehäuseentlüftung prüfen. | Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen oder Ölabscheider verstopft?
SCHRITT 3. | Die Blowby-Gase messen. |
 | SCHRITT 3A. Eine Blowby-Messung durchführen. | Leckgaswert des Kurbelgehäuses innerhalb des vorgeschriebenen Bereichs?
SCHRITT 4. | Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben. |
 | SCHRITT 4A. Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben. | Fortschreitende Schäden aufgrund eines hohen Kurbelgehäusedrucks festgestellt?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor laufen lassen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 556 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 5A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 3733 oder 3734 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Das Kurbelgehäuseentlüftungssystem untersuchen.

Anleitungsschritt 2A - Die Genauigkeit des Drucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor nicht anlassen.

Maßnahme

Mit der Funktion "Datenmonitor/Datenlogger" im elektronischen Wartungswerkzeug INSITE™ die Genauigkeit des Kurbelgehäusedrucksensors überprüfen.

  • Kontrollieren, dass der Sensor mit der richtigen Teilenummer eingebaut ist.
  • Bei der Überprüfung der Genauigkeit des Drucksensors muss der Motor abgeschaltet sein.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den "Kurbelgehäusedruck" überwachen.

Druckwert 0 ± 0,28 kPa - G (0 ± 1,13 in H2O)?

JA NEIN
Keine Reparatur

Den Kurbelgehäusedrucksensor austauschen. Siehe Verfahrensanweisung 019-445 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Typ der Kurbelgehäuseentlüftung und bisher durchgeführte Wartungsarbeiten verifizieren.

Bedingungen

  • Prüfen, ob die Kurbelgehäuseentlüftung mit einem Filterelement oder einem wartungsfreien Entlüftungseinsatz ausgestattet ist.

Maßnahme

Kilometer/Betriebsstunden seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen (sofern vorhanden).

Das für die jeweilige Motoranwendung geltende Wartungsintervall für den Filter der Kurbelgehäuseentlüftung kann bei einer Cummins®-Vertragswerkstatt erfragt werden.

Filter hat das Wartungsintervall noch nicht erreicht oder ist mit einem wartungsfreien Filterelement ausgestattet?
JA NEIN
Keine Reparatur

Filterelement der Kurbelgehäuseentlüftung austauschen.

Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für QSB6.7 CM2250 B128-Motoren: Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Kurbelgehäuseentlüftungselement prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Das Kurbelgehäuseentlüftungselement auf Verunreinigung oder Verstopfung prüfen.

Kurbelgehäuseentlüftungselement verunreinigt oder verstopft?
JA NEIN

Filterelement der Kurbelgehäuseentlüftung prüfen und nach Bedarf reinigen oder austauschen.

Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für die Motoren QSB6.7 CM2250 B128 und ISL9 CM2250 L115: Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider der Kurbelgehäuseentlüftung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider auf Verstopfung prüfen.

  • Siehe Verfahrensanweisung 003-001 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen oder Ölabscheider verstopft?
JA NEIN

Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen oder den Ölabscheider der Kurbelgehäuseentlüftung reinigen oder austauschen.

  • Siehe Verfahrensanweisung 003-001 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Die Blowby-Gase messen.

Anleitungsschritt 3A - Eine Blowby-Messung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor laufen lassen.

Maßnahme

Den Motor mit Nenndrehzahl und Nennlast laufen lassen. Hierzu eine der folgenden Methoden verwenden:

  • Motortest auf einem Rollen- oder Motorprüfstand
  • Unter Durchführung eines Festbremsdrehzahltests (nur bei Motoren mit Automatikgetriebe).
  • Die Blowby-Gase messen.

Siehe Verfahrensanweisung 014-010 in der Tabelle der zugehörigen Verfahrensanweisungen.

Unter Umständen muss der Fehlercode deaktiviert werden, um den Motor mit Nenndrehzahl laufen zu lassen. Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Leckgaswert des Kurbelgehäuses innerhalb des vorgeschriebenen Bereichs?
JA NEIN

Filterelement der Kurbelgehäuseentlüftung prüfen und nach Bedarf reinigen oder austauschen. Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den möglichen Ursachen für erhöhte Kurbelgehäusegase nachgehen.

Den Fehlersuchplan "Starke Kurbelgehäusegase (Blowby-Gase)" in Kapitel TS im Wartungshandbuch der betreffenden Motoranwendung zu Rate ziehen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben.

Anleitungsschritt 4A - Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben.

Maßnahme

Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben:

  • Den Motor auf eine fortschreitende Beschädigung aufgrund eines hohen Kurbelgehäusedrucks überprüfen.
  • Die Dichtungen auf Ölaustritt kontrollieren.

Das Wartungshandbuch für die betreffende Motoranwendung zu Rate ziehen.

Fortschreitende Schäden aufgrund eines hohen Kurbelgehäusedrucks festgestellt?
JA NEIN

Beschädigte Dichtung oder andere Komponente austauschen.

Den möglichen Ursachen für erhöhte Kurbelgehäusegase nachgehen. Den Fehlersuchplan "Starke Kurbelgehäusegase (Blowby-Gase)" in Kapitel TS im Wartungshandbuch der betreffenden Motoranwendung zu Rate ziehen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 14-MÄR-2017


FEHLERCODE 584 - Anlasserrelaisschaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 584 aktiv?
SCHRITT 2. | Den Schaltkreis des Anlassersperrrelais prüfen. |
 | SCHRITT 2A. Das Anlassersperrrelais und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Anlassersperrrelais prüfen. | Widerstand zwischen 30 und 130 Ohm (12-V-Netze) oder zwischen 200 und 400 Ohm (24-V-Netze)?
 | SCHRITT 2C. Den Rückführkreis des Anlassersperrrelais auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 584 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 584 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des Anlassersperrrelais prüfen.

Anleitungsschritt 2A - Das Anlassersperrrelais und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlasserrelais vom OEM-Kabelbaum abtrennen.

Maßnahme

Das OEM-Anlasserrelais und die Steckverbinderpins untersuchen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Anlassersperrrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Anlassersperrrelais prüfen.

  • Widerstand zwischen Pin 85 des Anlassersperrrelais und Pin 86 des Anlassersperrrelais messen.

Die Belegung der Anlasserrelaispins ist dem OEM-Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 30 und 130 Ohm (12-V-Netze) oder zwischen 200 und 400 Ohm (24-V-Netze)?
JA NEIN
Keine Reparatur

Es wurde ein defektes Anlassersperrrelais festgestellt.

Das Anlassersperrrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den Rückführkreis des Anlassersperrrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Anlassersperrrelais am Steckverbinder des Anlassersperrrelais und Masse messen.

Die Belegung der Steckverbinderpins ist dem OEM-Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am Steckverbinder des Anlassersperrrelais und dem Signalpin des Anlassersperrrelais am ECM-Stecker des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In der Signalleitung des Anlassersperrrelais im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung der Ausgangstreiberschaltung im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 584 inaktiv?
JA NEIN

Keine.

Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 585 - Anlasserrelaisschaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 585 aktiv?
SCHRITT 2. | Das Anlassersperrrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Anlasserrelais und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Anlassersperrrelais prüfen. | Widerstand zwischen 30 und 130 Ohm für 12-V- oder zwischen 200 und 400 Ohm für 24-V-Systeme?
 | SCHRITT 2B-1. Das Anlassersperrrelais auf Kurzschluss eines Pins gegen Masse prüfen. |
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Anlassersperrrelais prüfen. | Mehr als 3,75 VDC?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 585 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 585 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Anlassersperrrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Anlasserrelais und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlasserrelais vom OEM-Kabelbaum abtrennen.

Maßnahme

Das OEM-Anlasserrelais und die Steckverbinderpins untersuchen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Anlassersperrrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Anlassersperrrelais prüfen.

  • Widerstand zwischen Pin 85 des Anlassersperrrelais und Pin 86 des Anlassersperrrelais messen.

Die Belegung der Anlasserrelaispins ist dem OEM-Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 30 und 130 Ohm für 12-V- oder zwischen 200 und 400 Ohm für 24-V-Systeme?
JA NEIN
Keine Reparatur

Das Anlassersperrrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B-1

Gehe zu 4A

Anleitungsschritt 2B-1 - Das Anlassersperrrelais auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Anlassersperrrelais und Masse prüfen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Anlassersperrrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Anlassersperrrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des Anlassersperrrelais prüfen.

  • Die Spannung zwischen dem Signalpin des Anlassersperrrelais und dem Rückführpin des Anlassersperrrelais im Steckverbinder des Anlassersperrrelais am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Mehr als 3,75 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Anlassersperrrelais und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 585 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 596 - Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Batteriesystem prüfen. |
 | SCHRITT 1A. Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen. | Beschädigte oder lockere Verbindungen?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Beträgt die Spannung mindestens +12 VDC (Volt Gleichstrom) unter normalen Bedingungen und mindestens +6,2 VDC beim Anlassen?
SCHRITT 2. | Das Ladesystem prüfen. |
 | SCHRITT 2A. Lichtmaschine kontrollieren. | Lädt die Lichtmaschine gemäß OEM-Spezifikationen?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Batteriesystem prüfen.

Anleitungsschritt 1A - Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriekabel- und Lichtmaschinenanschlüsse kontrollieren auf:

  • Korrosion.
  • Lockere Verbindung.

Beschädigte oder lockere Verbindungen?
JA NEIN

Beschädigte Anschlüsse reparieren.

Lockere Batterieanschlüsse befestigen und die Batteriepole reinigen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Batteriespannung vom Pluspol (+) bis zum Minuspol (-) messen.
  • Versuchen, den Motor anzulassen, und dabei die Batteriespannung vom Pluspol (+) zum Minuspol (-) messen.

Beträgt die Spannung mindestens +12 V= unter normalen Bedingungen und mindestens +6,2 V= beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Ladesystem prüfen.

Anleitungsschritt 2A - Lichtmaschine kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein OEM-Amperemeter verwenden oder ein Amperemeter zwischen Lichtmaschine und Batterie setzen.

Maßnahme

Den Ladestrom der Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

Zur Messung der Lichtmaschinenleistung muss wahrscheinlich eine Last an die Batterien gelegt werden.

Lädt die Lichtmaschine nach OEM-Spezifikation?
JA NEIN
Keine Reparatur

Lichtmaschine, Regler und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 22-JUL-2014


FEHLERCODE 597 - Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Batteriesystem prüfen. |
 | SCHRITT 1A. Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen. | Beschädigte oder lockere Verbindungen?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Beträgt die Batteriespannung mindestens +12 VDC (Volt Gleichstrom) unter normalen Bedingungen und mindestens +6 VDC beim Anlassen?
SCHRITT 2. | Die Lichtmaschine und den Stromversorgungskabelbaum prüfen. |
 | SCHRITT 2A. Lichtmaschine kontrollieren. | Lädt die Lichtmaschine gemäß OEM-Spezifikationen?
 | SCHRITT 2B. Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Kontrollieren, ob ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2D. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Sind Kabel beschädigt?
 | SCHRITT 2E. Den Stromversorgungskabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Batteriesystem prüfen.

Anleitungsschritt 1A - Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriekabel- und Lichtmaschinenanschlüsse kontrollieren auf:

  • Korrosion
  • Lockere Verbindung.

Beschädigte oder lockere Verbindungen?
JA NEIN

Beschädigte Anschlüsse reparieren.

Lockere Batterieanschlüsse befestigen und die Batteriepole reinigen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Batteriespannung vom Pluspol (+) bis zum Minuspol (-) messen.
  • Versuchen, den Motor anzulassen, und dabei die Batteriespannung vom Pluspol (+) zum Minuspol (-) messen.

Beträgt die Batteriespannung mindestens +12 V= unter normalen Bedingungen und mindestens +6,2 V= beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Lichtmaschine und den Stromversorgungskabelbaum prüfen.

Anleitungsschritt 2A - Lichtmaschine kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein OEM-Amperemeter verwenden oder ein Amperemeter zwischen Lichtmaschine und Batterie setzen.

Maßnahme

Den Ladestrom der Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

Zur Messung der Lichtmaschinenleistung muss wahrscheinlich eine Last an die Batterien gelegt werden.

Lädt die Lichtmaschine nach OEM-Spezifikation?
JA NEIN
Keine Reparatur

Lichtmaschine und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stromkabelbaum-Steckverbinder vom ECM trennen.
  • Das Batterie-Pluskabel von der Batterie trennen.

Maßnahme

Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen.

  • Mit einem Multimeter den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromkabelbaums und dem Batterie-Pluspol (+) messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Den Batteriekabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Kontrollieren, ob ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stromkabelbaum-Steckverbinder vom ECM trennen.
  • Das Batterie-Pluskabel (+) von der Batterie trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Mit einem Multimeter den Widerstand zwischen den Pins ECM-Batterieversorgung (+) und den Pins ECM-Batterieversorgung (-) am Steckverbinder des ECM-Stromversorgungskabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Stromkabelbaum wurde ein Kurzschluss festgestellt.

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass in der Versorgungsleitung zum Motorblock ein Kurzschluss auftritt.

Sind Kabel beschädigt?
JA NEIN

Beschädigte Kabel reparieren.

 Keine Reparatur

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Den Stromversorgungskabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.
  • Das Batterie-Pluskabel (+) von der Batterie trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Mit einem Multimeter den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am Steckverbinder des OEM-Stromversorgungskabelbaums und allen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Stromkabelbaum wurde ein Kurzschluss festgestellt.

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 22-JUL-2014


FEHLERCODE 598 - Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Batteriesystem prüfen. |
 | SCHRITT 1A. Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen. | Beschädigte oder lockere Verbindungen?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Beträgt die Spannung mindestens +12 VDC (Volt Gleichstrom) unter normalen Bedingungen und mindestens +6,2 VDC beim Anlassen?
SCHRITT 2. | Lichtmaschine und OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Lichtmaschine kontrollieren. | Lädt die Lichtmaschine nach OEM-Spezifikation?
 | SCHRITT 2B. Den Batterie-Netzstecker untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Den Stromversorgungskabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Beschädigte Kabel?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Batteriesystem prüfen.

Anleitungsschritt 1A - Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriekabel- und Lichtmaschinenanschlüsse kontrollieren auf:

  • Korrosion.
  • Lockere Verbindung.

Beschädigte oder lockere Verbindungen?
JA NEIN

Beschädigte Anschlüsse reparieren.

Lockere Batterieanschlüsse befestigen und die Batteriepole reinigen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Batteriespannung vom Pluspol (+) bis zum Minuspol (-) messen.
  • Versuchen, den Motor anzulassen, und dabei die Batteriespannung vom Pluspol (+) zum Minuspol (-) messen.

Beträgt die Spannung mindestens +12 V= unter normalen Bedingungen und mindestens +6,2 V= beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Lichtmaschine und den OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Lichtmaschine kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein OEM-Amperemeter verwenden oder ein Amperemeter zwischen Lichtmaschine und Batterie setzen.

Maßnahme

Den Ladestrom der Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

Zur Messung der Lichtmaschinenleistung muss wahrscheinlich eine Last an die Batterien gelegt werden.

Lädt die Lichtmaschine nach OEM-Spezifikation?
JA NEIN
Keine Reparatur

Lichtmaschine und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Den Batterie-Netzstecker untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stromversorgungskabelbaum am Netzstecker von der Batterie trennen.

Maßnahme

Die Batterie-Netzstecker sowohl batterieseitig als auch kabelbaumseitig kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Batterie-Netzstecker reparieren.

Position und Verfahrensanweisung siehe Wartungsinformationen des Anlagenherstellers.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Mit einem Multimeter den Widerstand im ECM-Batterieversorgungskreis (+) zwischen dem Steckverbinder am OEM-Stromversorgungskabelbaum und dem Batterie-Pluspol (+) messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Den Stromversorgungskabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stromkabelbaum-Steckverbinder vom ECM trennen.
  • Das Batterie-Pluskabel von der Batterie trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen den Pins ECM-Batterieversorgung (+) und allen anderen Pins am Steckverbinder des Stromversorgungskabelbaums prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Stromkabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass in der Versorgungsleitung zur Motorblockmasse ein Kurzschluss auftritt.

Beschädigte Kabel?
JA NEIN

Beschädigte Kabel reparieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 22-JUL-2014


FEHLERCODE 649 - Motorölwechselintervall - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 649 gespeichert ist. | Fehlercode 649 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 649 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 649 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 649 aktiv?
JA NEIN

Motorschmieröl und Ölfilter wechseln.

Mit dem elektronischen Wartungswerkzeug INSITE™ den Wartungsmonitor zurücksetzen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-FEB-2013


FEHLERCODE 686 - Drehzahl Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISL8.9 CM2150 SN | 4022190
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2250 | 4022254
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2350 B101 | 2883567

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Cannon™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Cannon™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob der Fehler sporadisch auftritt. |
 | SCHRITT 1A. Den Motor mit Leerlaufdrehzahl und mit hoher Leerlaufdrehzahl laufen lassen und prüfen, ob der Fehler aktiviert wird. | Wird der Fehlercode 686 im Motorbetrieb aktiv?
SCHRITT 2. | Prüfen, ob der Turbolader-Drehzahlsensor defekt ist. |
 | SCHRITT 2A. Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen. | Ist der Steckverbinder oder der Anschlusskabelbaum beschädigt?
 | SCHRITT 2B. Den Widerstand Turbolader-Drehzahlsensors messen. | Zwischen 600 und 1600 Ohm?
 | SCHRITT 2C. Den Turbolader-Drehzahlsensor auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Schaltkreis des Turbolader-Drehzahlsensors auf Durchgang prüfen. | Widerstand innerhalb 10 Ohm des Sensorwiderstands?
 | SCHRITT 3C. Motorkabelbaum auf Masseschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Alle Komponenten anschließen und prüfen, ob der Fehlercode wieder gespeichert wird. |
 | SCHRITT 4A. Den Motor mit Leerlaufdrehzahl und mit hoher Leerlaufdrehzahl laufen lassen und prüfen, ob der Fehler aktiviert wird. | Wird der Fehlercode 686 im Motorbetrieb aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob der Fehler sporadisch auftritt.

Anleitungsschritt 1A - Den Motor mit Leerlaufdrehzahl und mit hoher Leerlaufdrehzahl laufen lassen und prüfen, ob der Fehler aktiviert wird.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen und inaktive Fehlercodes löschen.
  • Den Motor starten.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorliegen.

  • Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.

Wird der Fehlercode 686 im Motorbetrieb aktiv?
JA NEIN
Keine Reparatur

Der Fehler tritt sporadisch auf. Das Problem kann im Schaltkreis des Turbolader-Drehzahlsensors liegen, wobei aber die Tatsache, dass der Fehlerzustand nur zeitweise vorhanden ist, auch für von anderen Geräten verursachte Störeinflüsse oder fehlerhafte Masseverbindungen sprechen kann.

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Prüfen, ob der Turbolader-Drehzahlsensor defekt ist.

Anleitungsschritt 2A - Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Turbolader-Drehzahlsensor trennen.

Maßnahme

Die Steckverbinder von Turbolader-Drehzahlsensor, Motorkabelbaum und Anschlusskabelbaum des Turbolader-Drehzahlsensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Ist der Steckverbinder oder der Anschlusskabelbaum beschädigt?
JA NEIN

Beschädigten Steckverbinder oder Turbolader-Drehzahlsensor reparieren oder austauschen. Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand Turbolader-Drehzahlsensors messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl und dem Rückführpin (-) des Turbolader-Drehzahlsensors am Sensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 600 und 1600 Ohm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor ist defekt.

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Den Turbolader-Drehzahlsensor auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am Sensor und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor hat einen Masseschluss.

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Den Schaltkreis des Turbolader-Drehzahlsensors auf Durchgang prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Den Sensor auf Durchgang prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin (-) des Turbolader-Drehzahlsensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

HINWEIS: Der Widerstand im Schaltkreis des Turbolader-Drehzahlsensors darf nicht mehr als 10 Ohm höher als der Widerstand des Turbolader-Drehzahlsensors sein. Der Widerstand des Turbolader-Drehzahlsensors wurde im Schritt 2B gemessen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand innerhalb 10 Ohm des Sensorwiderstands?
JA NEIN
Keine Reparatur

Hoher Widerstand oder Unterbrechung im Motorkabelbaum oder im Steckverbinder des Turbolader-Drehzahlsensors. Andernfalls liegt ein niedriger Widerstand (Kurzschluss) zwischen zwei Sensoreingangspins vor.

Den Motorkabelbaum oder Steckverbinder reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Der Schaltkreis des Turbolader-Drehzahlsensors hat einen Masseschluss. Den Motorkabelbaum auf Masseschluss prüfen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 5A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders mit Ausnahme des Rückführpins (-) des Turbolader-Drehzahlsensors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Kurzschluss zwischen zwei Pins im Motorkabelbaum.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Alle Komponenten anschließen und prüfen, ob der Fehlercode wieder gespeichert wird.

Anleitungsschritt 4A - Den Motor mit Leerlaufdrehzahl und mit hoher Leerlaufdrehzahl laufen lassen und prüfen, ob der Fehler aktiviert wird.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum an den ECM-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor im Leerlauf laufen lassen.

  • Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.

HINWEIS: Dieser Schritt ist auch notwendig, wenn die Motordrehzahl vom Parameter "Höchstdrehzahl ohne Geschwindigkeitssensor" begrenzt wird.

Wird der Fehlercode 686 im Motorbetrieb aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler tritt sporadisch auf. Die Ursache kann im Schaltkreis des Turbolader-Drehzahlsensors oder einem anderen elektronischen Bauteil zu suchen sein. Eventuell wurde das Problem durch das Trennen und Wiederverbinden der Kabelbaumanschlüsse behoben.

Sicherstellen, dass das ECM und die Fahrgestellmasseverbindungen in Ordnung sind.

Gehe zu 5A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-MAI-2015


FEHLERCODE 687 - Drehzahl Turbolader 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2350 B105 | 4332778
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSL9 CM2350 L102 | 4332796
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISL8.9 CM2150 SN | 4022190
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2250 | 4022254
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSL9 CM2250 | 4022256
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2250 | 4022255
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2250 EC | 2883621
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSX11.9 CM2250 ECF | 2883561
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSX15 CM2250 ECF | 2883557
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | Stromgenerator QSX15 CM2250 | 4310664
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2350 B101 | 2883567
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISL9 CM2350 L101 | 4310787
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX12 CM2350 X102 | 4310646
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX15 CM2350 X101 | 4310641
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2350 B103 | 4332641
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2350 B112 | 4358498
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISL9 CM2350 L111 | 4367223
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2250 B128 | 4388601
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSL9 CM2250 L115 | 4388626
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2350 B130 | 4388668
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSL9 CM2350 L118 | 4388673
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSL9 CM2350 L107 | 4367386
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2350 B142 | 5411131
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSX15 CM2250 X115 | 4388739
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B4.5 CM2350 B129B | 5411247
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B4.5 CM2350 B147B | 5411252
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B6.7 CM2350 B135B | 5411257
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B6.7 CM2350 B148B | 5411262
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | L9 CM2350 L119B | 5411267
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2350 B145 | 5411273
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSL9 CM2350 L122 | 5411278
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | L9 CM2350 L116B | 5411330
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB4.5 CM2350 B144 | 5411382
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Cannon™/Metri-Pack™-Prüfkabel (Teilenummer 3822758) und weibliches Deutsch™/AMP™/Cannon™/Metri-Pack™-Prüfkabel (Teilenummer 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Nachsehen, ob Fehlercodes zum Luftdruck- oder Ansaugkrümmerdrucksensor gespeichert sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 122, 123, 221 oder 222 aktiv?
SCHRITT 2. | Prüfen, ob der Turbolader-Drehzahlsensor defekt ist. |
 | SCHRITT 2A. Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand Turbolader-Drehzahlsensors messen. | Widerstand zwischen 600 und 1600 Ohm?
 | SCHRITT 2C. Den Turbolader-Drehzahlsensor auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Schaltkreis des Turbolader-Drehzahlsensors auf Durchgang prüfen. | Durchgang innerhalb 10 Ohm des Sensorwiderstands?
 | SCHRITT 3C. Motorkabelbaum auf Masseschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Den Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Nachsehen, ob Fehlercodes zum Luftdruck- oder Ansaugkrümmerdrucksensor gespeichert sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122, 123, 221 oder 222 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Prüfen, ob der Turbolader-Drehzahlsensor defekt ist.

Anleitungsschritt 2A - Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinder von Turbolader-Drehzahlsensor, Motorkabelbaum und Anschlusskabelbaum des Turbolader-Drehzahlsensors auf folgende Punkte kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Steckverbinder des Turbolader-Drehzahlsensors oder am Drehzahlsensor wurde ein defekter Anschluss festgestellt.

Beschädigten Steckverbinder oder Turbolader-Drehzahlsensor reparieren oder austauschen. Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand Turbolader-Drehzahlsensors messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Widerstand messen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl und dem Signalpin (-) des Turbolader-Drehzahlsensors am Sensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 600 und 1600 Ohm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor ist defekt.

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den Turbolader-Drehzahlsensor auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am Sensor und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor hat einen Masseschluss.

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Den ECM-Steckverbinder am Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Schaltkreis des Turbolader-Drehzahlsensors auf Durchgang prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Den Sensor auf Durchgang prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin (-) des Turbolader-Drehzahlsensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Der Widerstand im Schaltkreis des Turbolader-Drehzahlsensors darf nicht mehr als 10 Ohm höher als der Widerstand des Turbolader-Drehzahlsensors sein. Der Widerstand des Turbolader-Drehzahlsensors wurde im Schritt 2B. gemessen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Durchgang innerhalb 10 Ohm von Sensorwiderstand?
JA NEIN
Keine Reparatur

Hoher Widerstand oder Unterbrechung im Motorkabelbaum oder im Steckverbinder des Turbolader-Drehzahlsensors.

Den Motorkabelbaum oder Steckverbinder reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Der Schaltkreis des Turbolader-Drehzahlsensors hat einen Masseschluss. Den Motorkabelbaum auf Masseschluss prüfen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders mit Ausnahme des Signalpins (-) des Turbolader-Drehzahlsensors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Der Turbolader-Drehzahlsensor ist defekt.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-030 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 689 - Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kurbelwellen-Drehzahlring | Siehe Verfahrensanweisung 001-071 | ISF4.5 CM2220 F123 | 5411320
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | KTA38GC CM558/CM2358 | 4021656
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | G5.9, G8.3, G855 und GTA855 CM558/CM2358 | 4021702
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | QSL9G CM558/CM2358 | 2883471
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | KTA19GC CM558/CM2358 | 4021655
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | QSK19G | 4021352
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | GTA8.3 CM558/CM2358 | 4021654
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | QSK23 CM2250 K109 | 4367358
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B105 | 4332778
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L102 | 4332796
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F114 | 4383734
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL8.9 CM2150 SN | 4022190
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISZ13 CM2150 | 4022133
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2250 | 4022254
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2250 | 4022256
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX11.9 CM2250 ECF | 2883561
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2250 ECF | 2883557
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 | 4022255
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 EC | 2883621
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB3.3 CM2250 EC | 2883647
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B101 | 2883567
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL9 CM2350 L101 | 4310787
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX12 CM2350 X102 | 4310646
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX15 CM2350 X101 | 4310641
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX15 CM2250 SN | 4310736
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F101 | 4310846
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2220 F103 | 4310839
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F107 | 4367316
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB4.5 CM2350 B104 | 4332646
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B103 | 4332641
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK19 CM2350 K105 | 4326157
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK50 CM2350 K108 | 4332823
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL8.9 CM2150 L110 | 4358475
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2220 F110 | 4358480
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 M CM2250 L106 | 4358343
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK95 CM2350 K111 | 4358519
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B112 | 4358498
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSZ13 CM2150 Z101 | 4358364
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSZ13 CM2150 Z102 | 4358369
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F105 | 4358561
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2350 B106 | 4367376
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2350 F109 | 4367218
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | F3.8 CM2350 F120B | 5411237
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL9 CM2350 L111 | 4367223
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSG12 CM2350 G110 | 4367323
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK60 CM2350 K116 | 4367444
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 B128 | 4388601
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2250 L115 | 4388626
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F117 | 4388578
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK60 CM2350 K121 | 4388645
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B130 | 4388668
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L118 | 4388673
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L107 | 4367386
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F118 | 4388708
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F119 | 4388703
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2350 B122 | 4388767
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F126 | 5411159
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2250 B131 | 4388774
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB3.3 CM2250 B137 | 5411058
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | X15 CM2350 X114B | 5411181
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | X15 CM2350 X116B | 5411186
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B142 | 5411131
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2250 X115 | 4388739
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L116B | 5411330
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B145 | 5411273
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L122 | 5411278
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2350 B144 | 5411382
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B121B | 5411223
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B129B | 5411247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B147B | 5411252
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B135B | 5411257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B148B | 5411262
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F124 | 5411484
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F131 | 5411489
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L123B | 5411465
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L119B | 5411267
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2350 X118 | 5467247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSG12 CM2350 G113 | 5467252
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2350 F125 | 5411494
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F122 | 5467376
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF4.5 CM2220 F123 | 5411320

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 238 oder 239 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Liegt Fehlercode 689 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Den Motordrehzahlsensor und Steckverbinder prüfen. |
 | SCHRITT 2A. Den Kurbelwellenstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kurbelwellenstellungssensor auf Beschädigung prüfen. | Sensor beschädigt?
SCHRITT 3. | Den Schaltkreis des Kurbelwellenstellungssensors prüfen. |
 | SCHRITT 3A. Den Spannungsversorgungs- und Rückführkreis des Kurbelwellenstellungssensors prüfen. | Zwischen 4,75 und 5,25 VDC?
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Signalschaltkreis des Kurbelwellenstellungssensors im Motorkabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3B-2. Den Signalschaltkreis des Kurbelwellenstellungssensors im Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. |
 | SCHRITT 3B-3. Den Luftspalt und das Geberrad untersuchen. |
 | SCHRITT 3B-4. Die Fehlercodes auslesen und den Zustand des Kurbelwellenpositionssensors prüfen. |
 | SCHRITT 3C. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3C-2. Die Fehlercodes auslesen und den Zustand des Kurbelwellenpositionssensors prüfen. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 oder 239 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 689 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Keine Reparatur.

Anleitungsschritt 2 - Den Motordrehzahlsensor und Steckverbinder prüfen.

Anleitungsschritt 2A - Den Kurbelwellenstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kurbelwellenpositionssensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Motordrehzahlsensors wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Kurbelwellenstellungssensor auf Beschädigung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelwellenpositionssensor vom Motorkabelbaum trennen.
  • Den Kurbelwellenpositionssensor aus dem Zahnradgehäuse ausbauen. Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Einige Erdgasmotoren werden in den Informationen zum Motordrehzahlsensor behandelt. Siehe Verfahrensanweisung 019-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Motorpositionssensor auf Folgendes überprüfen:

  • Metallpartikel an der Sensorspitze
  • Durch das Nockenwellenrad ausgelöste Beschädigung der Sensorspitze
  • Ölaustritt oder Isolierprobleme wie Aufquellen
  • Beschädigte elektrische Vergussmasse an der Messspitze des Sensors.

Sensor beschädigt?
JA NEIN

Es wurde ein schadhafter Sensor oder eine mechanische Beschädigung festgestellt.

Den Sensor austauschen. Bei einer mechanischen Beschädigung das Kurbelwellenrad und die zugehörigen Teile untersuchen.

  • Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Den Schaltkreis des Kurbelwellenstellungssensors prüfen.

Anleitungsschritt 3A - Den Spannungsversorgungs- und Rückführkreis des Kurbelwellenstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelwellenpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Kurbelwellenstellungssensors prüfen.

  • Die Sensorversorgungsspannung zwischen dem Pin der +5-V-Spannungsversorgung des Kurbelwellenpositionssensors und dem Rückführpin des Kurbelwellenpositionssensors 1 am Kurbelwellenpositionssensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3C

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte von ECM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Signalschaltkreis des Kurbelwellenstellungssensors im Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelwellenpositionssensor vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum auf Stromunterbrechung überprüfen.

  • Den Widerstand zwischen dem Signalpin des Kurbelwellenpositionssensors am Kurbelwellenpositionssensor-Steckverbinder des Motorkabelbaums und dem ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum ersetzen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Den Signalschaltkreis des Kurbelwellenstellungssensors im Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Kurbelwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Kurbelwellenpositionssensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum ersetzen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-3

  • 4A

Anleitungsschritt 3B-3 - Den Luftspalt und das Geberrad untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftspalt zwischen Kurbelwellenpositionssensor und Impulsrad messen.
  • Siehe Verfahrensanweisung 001-071 in der Tabelle der zugehörigen Verfahrensanweisungen. oder Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt der Luftspalt?
JA NEIN
Keine Reparatur

Komponente austauschen, die zu einem nicht der Spezifikation entsprechenden Wert führt.

Gehe zu 3B-4

Gehe zu 4A

Anleitungsschritt 3B-4 - Die Fehlercodes auslesen und den Zustand des Kurbelwellenpositionssensors prüfen.

Bedingungen

  • Alle Teile richtig anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 689 aktiv?
JA NEIN

Es wurde ein schadhafter Kurbelwellenpositionssensor festgestellt.

Den Kurbelwellenpositionssensor austauschen.

  • Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3C - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3C-1

Anleitungsschritt 3C-1 - Den Signalschaltkreis des Kurbelwellenstellungssensors im Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Kurbelwellenstellungssensors prüfen.

  • Die Sensorversorgungsspannung zwischen dem Pin der +5-V-Spannungsversorgung des Kurbelwellenpositionssensors und dem Rückführpin des Kurbelwellenpositionssensors am ECM messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 und 5,25 VDC?
JA NEIN

Im Motorkabelbaum wurde ein beschädigter Anschluss festgestellt.

Den beschädigten Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3C-2

Anleitungsschritt 3C-2 - Die Fehlercodes auslesen und den Zustand des Kurbelwellenpositionssensors prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 689 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 691 - Schaltkreis Turboladerverdichter-Einlasstemperatur 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK50 CM2350 K108 | 4332823
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISL8.9 CM2150 SN | 4022190
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISZ13 CM2150 | 4022133
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSX15 CM2250 ECF | 2883557
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX12 CM2350 X102 | 4310646
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX15 CM2350 X101 | 4310641
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISB4.5 CM2350 B104 | 4332646
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK19 CM2350 K105 | 4326157
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSZ13 CM2150 Z101 | 4358364
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSZ13 CM2150 Z102 | 4358369
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF3.8 CM2350 F109 | 4367218
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | F3.8 CM2350 F120B | 5411237
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK60 CM2350 K116 | 4367444
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK60 CM2350 K121 | 4388645
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | X15 CM2350 X114B | 5411181
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | X15 CM2350 X116B | 5411186
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF2.8 CM2220 F122 | 5467376
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L111 | 4367223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F107 | 4367316
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF2.8 CM2880 F105 | 4358561
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISF3.8 CM2350 F109 | 4367218
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 EC | 2883621
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2250 | 4022254
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | Stromgenerator QSX15 CM2250 | 4310664
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L101 | 4310787
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B103 | 4332641
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2350 B105 | 4332778
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2350 L102 | 4332796
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B101 | 2883567
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2250 | 4022256
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 | 4022255
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX11.9 CM2250 ECF | 2883561
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB4.5 CM2350 B106 | 4367376
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSG12 CM2350 G110 | 4367323
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISV5.0 CM3230 V104 | 4367291
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2350 B130 | 4388668
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2350 L118 | 4388673
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 B128 | 4388601
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2250 L115 | 4388626
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2350 L107 | 4367386
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F118 | 4388708
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F119 | 4388703
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB4.5 CM2350 B122 | 4388767
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L116B | 5411330
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2350 B145 | 5411273
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2350 L122 | 5411278
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB4.5 CM2350 B144 | 5411382
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B121B | 5411223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B129B | 5411247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B135B | 5411257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B148B | 5411262
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L119B | 5411267
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF2.8 CM2880 F124 | 5411484
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF2.8 CM2880 F131 | 5411489
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L123B | 5411465
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX15 CM2350 X118 | 5467247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSG12 CM2350 G113 | 5467252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F125 | 5411494

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 691 inaktiv?
SCHRITT 2. | Den Turboladerverdichter-Ansauglufttemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Ansauglufttemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 692 aktiv und Fehlercode 691 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 691 aktiv?
SCHRITT 3. | Motorsteuermodul (ECM), Motorkabelbaum und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 692 aktiv und Fehlercode 691 inaktiv?
 | SCHRITT 3C. Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3D. Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 691 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Turboladerverdichter-Ansauglufttemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turboladerverdichter-Ansauglufttemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3854510) verwenden.

Fehlende oder beschädigte Steckerdichtungen erneuern.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Ein Überbrückungskabel zwischen den Signalpin für die Turboladerverdichter-Ansaugtemperatur und den Rückführpin des Turboladerverdichter-Ansaugtemperatursensors im Steckverbinder des Turboladerverdichter-Ansaugtemperatursensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 aktiv und Fehlercode 691 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 aktiv?

JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Turboladerverdichter-Ansauglufttemperatursensor austauschen.

  • Für Motoren mit einem Turboladerverdichter-Einlasslufttemperatursensor: Siehe Verfahrensanweisung 019-395 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für Motoren mit einem Turboladerverdichter-Einlassdruck-/-temperatursensor: Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen..

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorsteuermodul (ECM), Motorkabelbaum und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von ECM, Motorkabelbaum und OEM-Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins von ECM, Motorkabelbaum und OEM-Kabelbaum auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-, Motorkabelbaum- oder OEM-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3854510) verwenden.

Fehlende oder beschädigte Steckerdichtungen erneuern.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des Turboladerverdichter-Ansauglufttemperatursensors und den Rückführpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 aktiv und Fehlercode 691 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motor- oder OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Turboladerverdichter-Ansauglufttemperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motor- oder OEM-Kabelbaum wurde eine Unterbrechung im Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motor- oder OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Turboladerverdichter-Ansauglufttemperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motor- oder OEM-Kabelbaum wurde eine Unterbrechung im Signalkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motor- oder OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Luftmagnetventils im Motor- oder OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

Den Motor- oder OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 692 - Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2350 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2350 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK50 CM2350 K108 | 4332823
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISL8.9 CM2150 SN | 4022190
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISZ13 CM2150 | 4022133
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSL9 CM2250 | 4022256
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSB6.7 CM2250 | 4022255
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSB6.7 CM2250 EC | 2883621
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSX15 CM2250 ECF | 2883557
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX12 CM2350 X102 | 4310646
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX15 CM2350 X101 | 4310641
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISB4.5 CM2350 B104 | 4332646
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK19 CM2350 K105 | 4326157
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSZ13 CM2150 Z101 | 4358364
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSZ13 CM2150 Z102 | 4358369
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF3.8 CM2350 F109 | 4367218
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | F3.8 CM2350 F120B | 5411237
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK60 CM2350 K116 | 4367444
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK60 CM2350 K121 | 4388645
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | X15 CM2350 X114B | 5411181
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | X15 CM2350 X116B | 5411186
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | B4.5 CM2350 B129B | 5411247
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF2.8 CM2220 F122 | 5467376
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B101 | 2883567
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L101 | 4310787
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L111 | 4367223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2350 B112 | 4358498
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX11.9 CM2250 ECF | 2883561
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF2.8 CM2880 F105 | 4358561
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F107 | 4367316
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISF3.8 CM2350 F109 | 4367218
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB4.5 CM2350 B106 | 4367376
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSG12 CM2350 G110 | 4367323
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISV5.0 CM3230 V104 | 4367291
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 B128 | 4388601
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2250 L115 | 4388626
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2350 B130 | 4388668
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2350 L118 | 4388673
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2350 L107 | 4367386
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F118 | 4388708
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F119 | 4388703
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB4.5 CM2350 B122 | 4388767
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B121B | 5411223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B129B | 5411247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B135B | 5411257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B148B | 5411262
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L119B | 5411267
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L116B | 5411330
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2350 B145 | 5411273
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2350 L122 | 5411278
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB4.5 CM2350 B144 | 5411382
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF2.8 CM2880 F124 | 5411484
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF2.8 CM2880 F131 | 5411489
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L123B | 5411465
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX15 CM2350 X118 | 5467247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSG12 CM2350 G113 | 5467252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F125 | 5411494
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF2.8 CM2350 F124 | 5411484

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 692 inaktiv?
SCHRITT 2. | Den Turboladerverdichter-Ansauglufttemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Ansauglufttemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 691 aktiv und Fehlercode 692 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 692 aktiv?
SCHRITT 3. | Motorsteuermodul (ECM), Motorkabelbaum und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 691 aktiv und Fehlercode 692 inaktiv?
 | SCHRITT 3C. Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 692 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Turboladerverdichter-Ansauglufttemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turboladerverdichter-Ansauglufttemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 aktiv und Fehlercode 692 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Turboladerverdichter-Ansauglufttemperatursensor austauschen.

  • Folgende Verfahrensanweisung für Motoren mit einem Turboladerverdichter-Einlasslufttemperatursensor verwenden. Siehe Verfahrensanweisung 019-395 in der Tabelle der zugehörigen Verfahrensanweisungen..
  • Folgende Verfahrensanweisung für Motoren mit einem Turboladerverdichter-Einlassdruck-/-temperatursensor verwenden: Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM, Motorkabelbaum und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Anschlussstifte von ECM und Motorkabelbaum sowie des OEM-Kabelbaums sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins von Motorkabelbaum, OEM-Kabelbaum und ECM auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Dabei werden mehrere nicht zugehörige Fehler aktiv. Diese können vorübergehend ignoriert werden.

Fehlercode 691 aktiv und Fehlercode 692 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Turboladerverdichter-Eingangstemperatursensor vom Motorkabelbaum oder OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die Turboladerverdichter-Ansauglufttemperatur am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des Motor- oder OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motor- oder OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des Motor- oder OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen oder (falls alle ausgeführt und noch geprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 693 - Turboladerverdichter-Einlasstemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 AN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC und ISL CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 AN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC und ISL CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISZ13 CM2150 | 4022133
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX12 CM2350 X102 | 4310646
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX15 CM2350 X101 | 4310641
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISB4.5 CM2350 B104 | 4332646
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF3.8 CM2350 F109 | 4367218
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | F3.8 CM2350 F120B | 5411237
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | X15 CM2350 X114B | 5411181
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | X15 CM2350 X116B | 5411186
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | B4.5 CM2350 B147B | 5411247
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B101 | 2883567
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L101 | 4310787
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L111 | 4367223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISF3.8 CM2350 F109 | 4367218
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISV5.0 CM3230 V104 | 4367291
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSG12 CM2350 G110 | 4367323
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B121B | 5411223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B129B | 5411247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B135B | 5411257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B148B | 5411262
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L119B | 5411267
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L116B | 5411330
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L123B | 5411465
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSG12 CM2350 G113 | 5467252

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 693 aktiv?
 | SCHRITT 1B. Prüfen, ob der Fehlercode 691 oder 692 gespeichert ist. | Fehlercode 691 oder 692 aktiv?
SCHRITT 2. | Den Turboladerverdichter-Ansaugtemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Ansaugtemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 691 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 692 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 691 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 692 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 693 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob der Fehlercode 691 oder 692 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 oder 692 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Turboladerverdichter-Ansaugtemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turboladerverdichter-Ansaugtemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansaugtemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Turboladerverdichter-Ansaugtemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansaugtemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansaugtemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die Turboladerverdichter-Ansaugtemperatur und den Rückführpin des Turboladerverdichter-Ansaugtemperatursensors im Steckverbinder des Turboladerverdichter-Ansaugtemperatursensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Turboladerverdichter-Ansaugtemperatursensors innerhalb eines bestimmten Bereichs fixiert ist.

Den Turboladerverdichter-Ansaugtemperatursensor austauschen.

  • Für Motoren mit Turboladerverdichter-Einlasstemperatursensoren: Siehe Verfahrensanweisung 019-395 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für Motoren mit Turboladerverdichter-Einlassdruck-/-temperatursensoren: Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Stromkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die Turboladerverdichter-Ansaugtemperatur und den Rückführpin des Turboladerverdichter-Ansaugtemperatursensors am ECM-Steckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-JAN-2017


FEHLERCODE 697 - Schaltkreis interner ECM-Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V014 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 697 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 697 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-MAI-2017


FEHLERCODE 698 - Schaltkreis Motor-ECU-Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 698 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 698 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-MAI-2017


FEHLERCODE 699 - ECM-Temperatur - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 AN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 699 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 699 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 25-JAN-2015


FEHLERCODE 778 - Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Westport HD CM2250 | 4021560
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL8.9 CM2150 SN | 4022190
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISZ13 CM2150 | 4022133
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2250 | 4022254
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISC8.3 und ISL9 CM2250 | 4022257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Westport HD CM2250 | 4021560
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2250 | 4022256
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 | 4022255
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 EC | 2883621
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX11.9 CM2250 ECF | 2883561
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX15 CM2250 ECF | 2883557
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Stromgenerator QSX15 CM2250 ECF | 4310661
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Stromgenerator QSX15 CM2250 | 4310664
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB3.3 CM2250 EC | 2883647
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Schiffsmotor QSB6.7 CM2250 | 4310611
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B101 | 2883567
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL9 CM2350 L101 | 4310787
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX12 CM2350 X102 | 4310646
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX15 CM2350 X101 | 4310641
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX15 CM2250 SN | 4310736
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F101 | 4310846
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF3.8 CM2220 F103 | 4310839
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB4.5 CM2350 B104 | 4332646
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B103 | 4332641
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B105 | 4332778
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L102 | 4332796
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L102 | 4358475
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L102 | 4358480
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 M CM2250 L106 | 4358343
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL9 CM2350 L111 | 4367223
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B112 | 4358498
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSZ13 CM2150 Z101 | 4358364
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSZ13 CM2150 Z102 | 4358369
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F105 | 4358561
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F114 | 4383734
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF3.8 CM2350 F107 | 4367316
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF3.8 CM2350 F109 | 4367218
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | F3.8 CM2350 F120B | 5411237
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2350 B106 | 4367376
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSG12 CM2350 G110 | 4367323
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 B128 | 4388601
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2250 L115 | 4388626
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L107 | 4367386
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F117 | 4388578
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B130 | 4388668
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L118 | 4388673
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF3.8 CM2350 F118 | 4388708
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF3.8 CM2350 F119 | 4388703
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2350 B122 | 4388767
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F126 | 5411159
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2250 B131 | 4388774
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB3.3 CM2250 B137 | 5411058
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | X15 CM2350 X114B | 5411181
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | X15 CM2350 X116B | 5411186
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B121B | 5411223
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B142 | 5411131
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX15 CM2250 X115 | 4388739
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B129B | 5411247
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B147B | 5411252
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B135B | 5411257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B148B | 5411262
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | L9 CM2350 L119B | 5411267
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | L9 CM2350 L116B | 5411330
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B145 | 5411273
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L122 | 5411278
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2350 B144 | 5411382
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F124 | 5411484
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF3.8 CM2350 F125 | 5411494
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | L9 CM2350 L123B | 5411465
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F131 | 5411489
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSG12 CM2350 G113 | 5467252
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX15 CM2350 X118 | 5467247
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Auf Fehlercode prüfen. | Fehlercode 778 aktiv oder inaktiv?
SCHRITT 2. | Den Nockenwellenpositionssensor und Steckverbinder prüfen. |
 | SCHRITT 2A. Den Nockenwellenpositionssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Nockenwellenpositionssensor auf Beschädigung prüfen. | Sensor beschädigt?
SCHRITT 3. | Den Schaltkreis des Nockenwellenpositionssensors prüfen. |
 | SCHRITT 3A. Den Spannungsversorgungs- und Rückführkreis des Nockenwellenpositionssensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 3B. Steckverbinderpins an Motorsteuermodul (ECM) und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Signalschaltkreis des Nockenwellenpositionssensors im Motorkabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3B-2. Den Signalschaltkreis des Nockenwellenpositionssensors im Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. |
 | SCHRITT 3B-3. Den Luftspalt am Nockenwellenpositionssensor prüfen. |
 | SCHRITT 3B-4. Die Fehlercodes auslesen und den Zustand des Nockenwellenpositionssensors prüfen. |
 | SCHRITT 3C. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3C-2. Die Fehlercodes auslesen und den Zustand des Nockenwellenpositionssensors prüfen. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Einschlägiger Fehlercode-Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Auf Fehlercode prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 778 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Nockenwellenpositionssensor und Steckverbinder prüfen.

Anleitungsschritt 2A - Den Nockenwellenpositionssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Die Motorkabelbaum- und Nockenwellenpositionssensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Nockenwellenpositionssensor auf Beschädigung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Den Nockenwellenpositionssensor aus dem Zahnradgehäuse ausbauen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Motorpositionssensor auf Folgendes überprüfen:

  • Metallpartikel an der Sensorspitze
  • Durch das Nockenwellenrad ausgelöste Beschädigung der Sensorspitze
  • Ölaustritt oder Isolierprobleme wie Aufquellen
  • Beschädigte elektrische Vergussmasse an der Messspitze des Sensors.

Sensor beschädigt?
JA NEIN

Es wurde ein schadhafter Sensor oder eine mechanische Beschädigung festgestellt.

Den Sensor austauschen. Bei einer mechanischen Beschädigung das Nockenwellenrad und die zugehörigen Teile untersuchen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Den Schaltkreis des Nockenwellenpositionssensors prüfen.

Anleitungsschritt 3A - Den Spannungsversorgungs- und Rückführkreis des Nockenwellenpositionssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Nockenwellenpositionssensors prüfen.

  • Die Sensorversorgungsspannung zwischen dem Pin der +5-V-Spannungsversorgung des Nockenwellenpositionssensors und dem Rückführpin des Nockenwellenpositionssensors 1 am Nockenwellenpositionssensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3C

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte von ECM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Signalschaltkreis des Nockenwellenpositionssensors im Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum auf Stromunterbrechung überprüfen.

  • Den Widerstand zwischen dem Signalpin des Nockenwellenpositionssensors am Nockenwellenpositionssensor-Steckverbinder des Motorkabelbaums und dem Signalpin des Nockenwellenpositionssensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum ersetzen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Den Signalschaltkreis des Nockenwellenpositionssensors im Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Nockenwellenpositionssensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum ersetzen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-3

Gehe zu 4A

Anleitungsschritt 3B-3 - Den Luftspalt am Nockenwellenpositionssensor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Luftspalt kontrollieren.

  • Den Nockenwellenpositionssensor aus dem Zahnradgehäuse ausbauen und an mehreren Stellen den Luftspalt messen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt der Luftspalt?

  • Luftspalt mindestens: 0,25 mm [0,009 Zoll]
  • Luftspalt höchstens: 2,25 mm [0,089 Zoll]
  • Maximaler Geberradschlag: 0,5 mm [0,02 Zoll]
JA NEIN
Keine Reparatur

Den Sensor austauschen oder mit einer Ausgleichsscheibe unterlegen, wenn der Luftspalt nicht dem Sollwert entspricht. Wenn der Schlag am Geberrad zu stark ist, das Impulsrad austauschen.

Gehe zu 3B-4

Gehe zu 4A

Anleitungsschritt 3B-4 - Die Fehlercodes auslesen und den Zustand des Nockenwellenpositionssensors prüfen.

Bedingungen

  • Alle Teile richtig anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 778 aktiv?
JA NEIN

Es wurde ein schadhafter Nockenwellenpositionssensor festgestellt.

Den Nockenwellensensor austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3C - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3C-1

Anleitungsschritt 3C-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Nockenwellenpositionssensors prüfen

  • Die Sensorversorgungsspannung zwischen dem Pin der +5-V-Spannungsversorgung des Nockenwellenpositionssensors und dem Rückführpin des Nockenwellenpositionssensors am ECM messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA NEIN

Im Motorkabelbaum wurde ein beschädigter Anschluss festgestellt.

Den beschädigten Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3C-2

Anleitungsschritt 3C-2 - Die Fehlercodes auslesen und den Zustand des Nockenwellenpositionssensors prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 778 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Für die Motoren QSB6.7 CM2250 B128 und QSL9 CM2250 L115: Das ECM ggf. kalibrieren. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-MAI-2017


FEHLERCODE 779 - Sensoreingang 3 für Zusatzausstattung - Ursache unbekannt

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 779 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 779?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 779 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 779?
JA NEIN

Das vom OEM vorgesehene Druck- oder Temperatureingangssignal hat den Motorschutzgrenzwert überschritten. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu OEM-Wartungshandbuch

Reparatur abgeschlossen

Datum der letzten Änderung: 13-DEZ-2011


FEHLERCODE 784 - Steuermodus Abstandsregeltempomat - Unregelmäßige, aussetzende oder falsche Daten.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob die notwendigen Hardwarekomponenten für den Abstandsregeltempomat eingebaut sind. |
 | SCHRITT 1A. Prüfen, ob die notwendigen Hardwarekomponenten für den Abstandsregeltempomat eingebaut sind. | Sind Komponenten für einen Abstandsregeltempomat im Fahrzeug eingebaut?
SCHRITT 2. | Die SAE J1939-Kommunikation prüfen. |
 | SCHRITT 2A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
 | SCHRITT 2B. OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Die ECM-Kommunikation mit dem ECM-Tischkalibrierungskabelbaum prüfen. | Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob die notwendigen Hardwarekomponenten für den Abstandsregeltempomat eingebaut sind.

Anleitungsschritt 1A - Prüfen, ob die notwendigen Hardwarekomponenten für den Abstandsregeltempomat eingebaut sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob die notwendigen Hardwarekomponenten für den Abstandsregeltempomat im Fahrzeug eingebaut sind.

Sind Komponenten für einen Abstandsregeltempomat im Fahrzeug eingebaut?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ den Abstandsregeltempomat deaktivieren.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die SAE J1939-Kommunikation prüfen.

Anleitungsschritt 2A - Die ECM-Kommunikation mit INSITE™ prüfen

Bedingungen

  • Zündung einschalten (ON).
  • Den Datalink-Adapter INLINE™ II an den SAE J1939-Datalink-Diagnose-Steckverbinder anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, ob das elektronische Wartungswerkzeug INSITE™ eine Verbindung zum ECM aufbauen kann.

  • Das elektronische Wartungswerkzeug INSITE™ starten.
  • Die INLINE™ II (J1939) ECM-Verbindung auswählen.

Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
JA NEIN

Der SAE JJ1939-Datalink-Schaltkreis des ECM funktioniert normal.

Hinweise zur Diagnose des Abstandsregeltempomats und des SAE J1939-Bordnetzes sind dem OEM-Wartungshandbuch zu entnehmen.

 Keine Reparatur

Gehe zu Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B

Anleitungsschritt 2B - OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Steckverbinder oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Die ECM-Kommunikation mit dem ECM-Tischkalibrierungskabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den ECM-Tischkalibrierungskabelbaum an das ECM anschließen.
  • Den INLINE™ II-Datalink-Adapter an den ECM-Tischkalibrierungskabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, ob das elektronische Wartungswerkzeug INSITE™ eine Verbindung zum ECM aufbauen kann.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Verbindung zum ECM herstellen. Eine INLINE™ II (J1939) ECM-Verbindung verwenden.

Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
JA NEIN

Das elektronische Wartungswerkzeug INSITE™ kann mit dem ECM kommunizieren. Das zeigt, dass der SAE J1939-Datalink-Schaltkreis des ECM normal funktioniert.

Hinweise zur Diagnose von fahrzeugseitigem SAE J1939-Schaltkreis und -Geräten sind dem OEM-Wartungshandbuch zu entnehmen.

 Keine Reparatur

Gehe zu Fahrzeughersteller-Wartungsinformationen.

Siehe Fehlersuchplan für das Symptom "Kommunikationsfehler - Elektronisches Wartungswerkzeug oder Steuergerät".

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-MAI-2014


FEHLERCODE 1117 - Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 1117 aktiv?
SCHRITT 2. | Batterien und Stromstecker kontrollieren. |
 | SCHRITT 2A. Batterien und Stromstecker kontrollieren. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 2B. Die Batteriespannung prüfen. | Normale Bedingungen: Mindestens (+) 12 VDC [(+) 24 VDC bei einem 24-Volt-Netz]. Beim Anlassen: Mindestens (+) 6,2 V=?
SCHRITT 3. | OEM-Stromkabelbaum prüfen. |
 | SCHRITT 3A. Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Batteriestromkreis auf Unterbrechung prüfen. | Mindestens (+) 10 V= [(+) 20 V= bei einem 24-Volt-Netz]?
 | SCHRITT 3B-1. Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist. |
 | SCHRITT 3B-2. Kontrollieren, ob die OEM-Sicherung durchgebrannt ist. |
 | SCHRITT 3B-3. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. |
 | SCHRITT 3C. Widerstand des Batterieversorgungskreises prüfen. | Weniger als 1,0 Ohm?
 | SCHRITT 3D. Leitung vom Zündschaltereingang zum ECM überprüfen. | Zündschaltereingangskabel unterbrochen?
 | SCHRITT 3E. Zündschaltereingangskreis überprüfen. | Weniger als 5 Ohm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1117 aktiv?
JA NEIN
Keine Reparatur

Wenn das ECM zahlreiche inaktive Instanzen des Fehlercodes 1117 gespeichert hat, die Batterietrenneinrichtungen im Fahrzeug kontrollieren. Wenn Zündung und ECM-Versorgung gleichzeitig getrennt werden, wird der Fehlercode 1117 gespeichert.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Batterien und Stromstecker kontrollieren.

Anleitungsschritt 2A - Batterien und Stromstecker kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Versuchen, den Motor zu starten, und dabei die Plusspitze (+) des Multimeters an den Batterie-Pluspol und die Minusspitze (-) des Multimeters an den Batterie-Minuspol halten.

Normale Bedingungen: Mindestens (+) 12 VDC [(+) 24 VDC bei einem 24-Volt-Netz]

Beim Anlassen: Mindestens (+) 6,2 V=?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Den OEM-Stromkabelbaum prüfen.

Anleitungsschritt 3A - Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder der Batterieversorgung vom ECM trennen.

Maßnahme

Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers auf folgendes:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Batterieversorgungssteckverbinder wurde eine defekte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Batteriestromkreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder der Batterieversorgung vom ECM trennen.

Maßnahme

Kontrollieren, ob die Batteriestromkreise eine Stromunterbrechung aufweisen.

  • Mit einem Multimeter die Spannung zwischen dem Spannungsversorgungspin (+) im Steckverbinder der Batterieversorgung und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Mindestens (+) 10 V= [(+) 20 V= bei einem 24-Volt-Netz]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Sicherung richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Kontrollieren, ob die OEM-Sicherung durchgebrannt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, dass die OEM-Sicherung nicht durchgebrannt ist.

Sicherung durchgebrannt?
JA NEIN

Den Kurzschluss lokalisieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Durchgebrannte Sicherung(en) auswechseln. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-3

Anleitungsschritt 3B-3 - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsleitung zum Motorblock kurzgeschlossen wird.

Sind Kabel beschädigt?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Den OEM-Stromkabelbaum zwischen OEM-Netzstecker und Batterien reparieren oder austauschen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3C - Widerstand des Batterieversorgungskreises prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder der Batterieversorgung vom ECM trennen.
  • Den Pluspol von der Batterie trennen.
  • Digitales Universalmessgerät auf niederohmigen Widerstand einstellen und die Funktion zur Kompensation des Messleitungswiderstandes wählen (Gerät muss Null anzeigen).

Maßnahme

Widerstand des Batterieversorgungskreises prüfen.

  • Widerstand zwischen dem ECM-Batterieversorgungspin (+) im Steckverbinder der Batterieversorgung und dem Pluspol der Batterie messen.
  • Widerstand zwischen dem ECM-Batterieversorgungspin (-) im Steckverbinder der Batterieversorgung und dem Minuspol der Batterie messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Da der Widerstand im Batteriespannungsversorgungskreis normalerweise sehr niedrig ist, muss das digitale Multimeter auf niederohmigen Widerstand eingestellt und eine Kompensation des Messleitungswiderstands durchgeführt werden, um den Widerstand im Stromkreis genau messen zu können.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 1,0 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Leitung vom Zündschaltereingang zum ECM überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Zündschalterkabel prüfen.

Zündschaltereingangsleitung vom Zündungsanschlussstift der Zündschaltergruppe zum elektronischen Steuermodul überprüfen, um sicherzugehen, dass die Leitung keine Unterbrechungen, d. h. keine Magnetventile oder Relais, aufweist.

Zündschaltereingangskabel unterbrochen?
JA NEIN
Keine Reparatur

Die Verkabelung so ändern, dass die Leitung nicht unterbrochen ist.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Zündschaltereingangskreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Zündschaltereingangskreis überprüfen.

  • Den Widerstand zwischen der Zündschalterklemme am Zündschalter und dem Zündschaltereingangssignal-Pin am OEM-Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-APR-2017


FEHLERCODE 1239 - GCM-Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1695 aktiv?
SCHRITT 2. | Den Schaltkreis des Gaspedalstellungssensors prüfen. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1241 aktiv und Fehlercode 1239 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels prüfen. | Fehlercode 1239 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1239 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 1695

Gehe zu 2A

Anleitungsschritt 2 - Den Gaspedal-Stellungssensor und -kreis prüfen.

Anleitungsschritt 2A - Den Gaspedal- oder Gashebelstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung des Gaspedals prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Gaspedalstellungssensors und dem Rückführpin des Gaspedalstellungssensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1241 aktiv und Fehlercode 1239 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal bzw. den Gashebel an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1239 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal oder ein defekter Gashebel festgestellt. Kontakt mit einer Cummins®-Vertragswerkstatt aufnehmen.

Das Gaspedal bzw. den Gashebel austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Gaspedals im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin des Gaspedals am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1239 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-MAI-2017


FEHLERCODE 1241 - Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1696 aktiv?
SCHRITT 2. | Den Gaspedal-Stellungssensor und -kreis prüfen. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1239 aktiv und Fehlercode 1241 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels prüfen. | Fehlercode 1241 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1241 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 1696.

Gehe zu 2A

Anleitungsschritt 2 - Den Gaspedal-Stellungssensor und -kreis prüfen.

Anleitungsschritt 2A - Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung des Gaspedalstellungssensors prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Gaspedalstellungssensors und dem Rückführpin des Gaspedalstellungssensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung des Gaspedalstellungssensors und den Signalpin für die Gaspedalstellung im Steckverbinder des Sensors am OEM-Kabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1239 aktiv und Fehlercode 1241 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1241 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal festgestellt. Reparaturanweisungen bei einer Cummins®-Vertragswerkstatt einholen.

Das Gaspedal austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Gaspedals oder Gashebels im ECM-Steckverbinder am OEM-Kabelbaum und dem Pin für die Spannungsversorgung im Steckverbinder des Gaspedals oder Gashebels am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Gaspedals im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder des Gaspedals am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1241 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-MAI-2017


FEHLERCODE 1242 - Gaspedal- oder Gashebelstellungssensor 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes prüfen. | Fehlercodes 131, 132, 1239 oder 1241 aktiv?
SCHRITT 2. | Die Messwerte der Gaspedalstellungssensoren kontrollieren. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercodes 132 und 1241 beide aktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 1 prüfen. | 4,75-5,25 VDC
 | SCHRITT 2D. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 2 prüfen. | 4,75-5,25 VDC
 | SCHRITT 2E. Fehlercodes prüfen. | Fehlercode 1242 inaktiv?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 131, 132, 1239 oder 1241 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die Messwerte der Gaspedalstellungssensoren kontrollieren.

Anleitungsschritt 2A - Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Gaspedalsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 132 und 1241 beide aktiv?
JA NEIN
Keine Reparatur

Wenn der Fehlercode 132 nicht aktiv geworden ist, dem Fehlersuchplan des Fehlercodes 132 folgen.

Wenn der Fehlercode 1241 nicht aktiv geworden ist, dem Fehlersuchplan des Fehlercodes 1241 folgen.

Gehe zu 2C

Fehlersuchplan für den betreffenden Fehlercode

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Gaspedalstellungssensors 1 und dem Rückführpin des Gaspedalstellungssensors 1 am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Niedrige Sensorversorgungsspannung festgestellt.

Siehe Fehlersuchplan für Fehlercode 132.

Gehe zu 2D

Fehlersuchplan für Fehlercode 132

Anleitungsschritt 2D - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Gaspedalstellungssensors 2 und dem Rückführpin des Gaspedalstellungssensors 2 am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Niedrige Sensorversorgungsspannung festgestellt.

Siehe Fehlersuchplan für Fehlercode 1241.

Gehe zu 2E

Fehlersuchplan für Fehlercode 1241

Anleitungsschritt 2E - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1242 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedalstellungssensors 1 am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedalstellungssensors 2 am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Es wurde ein defektes Gaspedal festgestellt.

Das Gaspedal austauschen. Fahrzeughersteller-Wartungsinformationen.

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-APR-2017


FEHLERCODE 1361 - Schaltkreis Stellungssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes 1695 oder 1696 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1361 aktiv?
SCHRITT 2. | Den Stellungssensor für Gasfernbedienung und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Stellungssensor für Gasfernbedienung und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für Gasfernbedienung prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1595 aktiv und Fehlercode 1361 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals für Fernbedienung prüfen. | Fehlercode 1361 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1361 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1695 oder 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose für die Fehlercodes 1695 und/oder 1696 durchführen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1361 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Stellungssensor für Gasfernbedienung und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Stellungssensor für Gasfernbedienung und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für Gasfernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Stellungssensors für Gasfernbedienung und dem Rückführpin des Stellungssensors für Gasfernbedienung am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Verwendung eines Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Stellungssensors für Gasfernbedienung und den Signalpin für die Pedalstellung für Gasfernbedienung im Steckverbinder des Sensors am OEM-Kabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1595 aktiv und Fehlercode 1361 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals für Fernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal für Fernbedienung an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1361 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal für Gasfernbedienung festgestellt.

Das Gaspedal für Fernbedienung austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Gaspedals oder Gashebels für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum und dem Pin für die Spannungsversorgung im Steckverbinder des Gaspedals oder Gashebels für Fernbedienung am OEM-Kabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal für Fernbedienung vom OEM-Kabelbaum abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Gaspedals bzw. Gashebels für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder des Gaspedals für Fernbedienung am OEM-Kabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals für Fernbedienung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals für Fernbedienung am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1361 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 1515 - SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Fälschlicherweise Netzwerkdaten empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1515 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind der OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1515 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Multiplex-Konfiguration von OEM-VECU und ECM prüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
JA NEIN

Es liegt ein OEM-Problem mit dem Multiplex-Gaspedal-/-hebelsensorsystem oder der OEM-VECU vor.

Fahrzeughersteller-Wartungsinformationen.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-APR-2017


FEHLERCODE 1595 - Schaltkreis Stellungssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teile-Nr. 3823996 - Weather Pack™-Buchsenprüfkabel - und Teile-Nr. 3822758 Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1695 oder 1696 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1595 aktiv?
SCHRITT 2. | Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für Gasfernbedienung prüfen. |
 | SCHRITT 2A. Den Stellungssensor für Gasfernbedienung und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für das Gaspedal bzw. den Gashebel für Fernbedienung prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1361 aktiv und Fehlercode 1595 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels für Fernbedienung prüfen. | Fehlercode 1595 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1595 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 oder 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose für die Fehlercodes 1695 und/oder 1696 durchführen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1595 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für Gasfernbedienung prüfen.

Anleitungsschritt 2A - Den Stellungssensor für Gasfernbedienung und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für das Gaspedal bzw. den Gashebel für Fernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Stellungssensors für den Gashebel für Fernbedienung und dem Rückführpin des Stellungssensors für den Gashebel für Fernbedienung am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Verwendung eines Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für das Gashebel bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1361 aktiv und Fehlercode 1595 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels für Fernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal bzw. den Gashebel für Fernbedienung an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1595 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal oder ein defekter Gashebel für Fernbedienung festgestellt. Anleitungen zur Reparatur sind vom OEM oder Händler einzuholen.

Das Gaspedal bzw. den Gashebel für Fernbedienung austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Gaspedals oder Gashebels für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin des Gaspedals für Fernbedienung am OEM-Kabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals oder Gashebels für Fernbedienung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1595 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 1664 - Dieseloxidationskatalysator von Abgasnachbehandlungssystem 1 fehlt - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX15 CM2250 ECF | 2883557
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12 CM2350 X102 | 4310646
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX15 CM2350 X101 | 4310641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2250 | 4022255
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2250 | 4022256
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX15 CM2250 ECF | 2883557
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | Stromgenerator QSX15 CM2250 ECF | 4310661
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L101 | 4310787
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12 CM2350 X102 | 4310646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX15 CM2350 X101 | 4310641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF2.8 CM2220 F101 | 4310486
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2350 B105 | 4332778
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2350 L102 | 4332796
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2350 B112 | 4358498
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB4.5 CM2350 B106 | 4367376
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSG12 CM2350 G110 | 4367323
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2350 L107 | 4367386
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2350 B130 | 4388668
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2350 L118 | 4388673
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSF3.8 CM2350 F118 | 4388708
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L119B | 5411267
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX15 CM2250 ECF | 2883557
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | Stromgenerator QSX15 CM2250 ECF | 4310661
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX11.9 CM2250 ECF | 2883561
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12 CM2350 X102 | 4310646
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3313, 3314, 3315, 3316, 3317 oder 3318 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1963 aktiv?
 | SCHRITT 1C. Prüfen, ob ein Dieseloxidationskatalysator (DOC) vorhanden ist. | DOC im Abgasnachbehandlungssystem vorhanden?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
SCHRITT 3. | Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen. |
 | SCHRITT 3A. Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen. | Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
 | SCHRITT 3B. Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen. | Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3313, 3314, 3315, 3316, 3317 oder 3318 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1963 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein Dieseloxidationskatalysator (DOC) vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • DOC aus dem Fahrzeug ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

DOC prüfen.

  • Kontrollieren, ob im Abgassystem ein DOC verbaut ist.

DOC im Abgasnachbehandlungssystem vorhanden?
JA NEIN
Keine Reparatur

Den für die Anwendung richtigen DOC einbauen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen.

Anleitungsschritt 3A - Strom zur Einspritzdüse des Abgasnachbehandlungssystems prüfen (sofern vorhanden).

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Hinweis: Wenn keine Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems vorhanden ist, mit Schritt 4A fortfahren.

Maßnahme

Test des Abgasnachbehandlungssystems durchführen.

  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
JA NEIN
Keine Reparatur

Einspritzdüse des Abgasreinigungssystems reinigen.

  • Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Test des Abgasnachbehandlungssystems durchführen.

  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
JA NEIN
Keine Reparatur

Einspritzdüse des Abgasnachbehandlungssystems austauschen.

  • Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 25-OKT-2016


FEHLERCODE 1843 - Schaltkreis Kurbelgehäusedruck - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 G CM2180 EJ | 4310682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL G CM2180 | 4021649
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 G CM2180 EJ | 4310682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL G CM2180 | 4021649
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2250 | 4022254
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISM11 CM876 SN | 4022196
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 | 4022256
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 | 4022255
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 ECF | 2883557
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L101 | 4310787
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12 CM2350 X102 | 4310646
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2350 X101 | 4310641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L102 | 4332796
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | VTA903 CM2250 V105 | 4332841
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L111 | 4367223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B112 | 4358498
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L107 | 4367386
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 L115 | 4388626
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B130 | 4388668
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L118 | 4388673
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12 G CM2180 EJ | 4310682
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL G CM2180 | 4021649
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B121B | 5411223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | X15 CM2350 X114B | 5411181
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | X15 CM2350 X116B | 5411186
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 X115 | 4388739
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L116B | 5411330
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L122 | 5411278
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B135B | 5411257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B148B | 5411262
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L119B | 5411267
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1843 inaktiv?
SCHRITT 2. | Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1844 aktiv und Fehlercode 1843 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1843 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kurbelgehäusedrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv und Fehlercode 1843 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Kurbelgehäusedrucksensors und dem Rückführpin des Kurbelgehäusedrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kurbelgehäusedrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-445 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv und Fehlercode 1843 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Kurbelgehäusedrucksensors und dem Rückführpin des Kurbelgehäusedrucksensors am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 1844 - Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 G CM2180 EJ | 4310682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL G CM2180 | 4021649
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2250 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 G CM2180 EJ | 4310682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL G CM2180 | 4021649
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2250 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2250 | 4022254
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISM11 CM876 SN | 4022196
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 | 4022256
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 | 4022255
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 ECF | 2883557
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L101 | 4310787
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12 CM2350 X102 | 4310646
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2350 X101 | 4310641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L102 | 4332796
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | VTA903 CM2250 V105 | 4332841
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L111 | 4367223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B112 | 4358498
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B1O6 | 4367376
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 L115 | 4388626
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L107 | 4367386
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B130 | 4388668
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L118 | 4388673
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12 G CM2180 EJ | 4310682
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL G CM2180 | 4021649
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B121B | 5411223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | X15 CM2350 X114B | 5411181
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | X15 CM2350 X116B | 5411186
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 X115 | 4388739
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2250 L116B | 5411330
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 L122 | 5411278
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B135B | 5411257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B148B | 5411262
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L119B | 5411267
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1844 inaktiv?
SCHRITT 2. | Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1843 aktiv und Fehlercode 1844 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1844 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Fehlercodes auslesen.

Fehlercode 1844 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kurbelgehäusedrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung des Kurbelgehäusedrucksensors und dem Rückführpin des Kurbelgehäusedrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung des Kurbelgehäusedrucksensors und den Signalpin für den Kurbelgehäusedrucksensor im Steckverbinder des Kurbelgehäusedrucksensors am Motorkabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 aktiv und Fehlercode 1844 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kurbelgehäusedrucksensor austauschen. Siehe Verfahrensanweisung 019-445 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung des Kurbelgehäusedrucksensors und dem Rückführpin des Kurbelgehäusedrucksensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung des Kurbelgehäusedrucksensors und den Signalpin für den Kurbelgehäusedrucksensor im ECM-Steckverbinder am Motorkabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 aktiv und Fehlercode 1844 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv?
JA NEIN

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 1845 - Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2250 | 4022250
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX12 CM2350 X102 | 4310646
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2350 X101 | 4310641
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL9 CM2350 L101 | 4310787
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2350 B101 | 2883567
Wassersensor | Siehe Verfahrensanweisung 019-127 | X15 CM2350 X114B | 5411181
Wassersensor | Siehe Verfahrensanweisung 019-127 | X15 CM2350 X116B | 5411186
Wassersensor | Siehe Verfahrensanweisung 019-127 | B6.7 CM2350 B121B | 5411223

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1845 aktiv?
SCHRITT 2. | Den Wassersensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Wassersensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Über 3,87 MOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1845 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1845 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1845 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Wassersensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Wassersensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Wassersensor trennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins des Wassersensors untersuchen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Wassersensor vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors und dem Rückführpin des Wassersensors am Steckverbinder des Wassersensors messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Über 3,87 MOhm?
JA NEIN

Den Wassersensor austauschen. Siehe Verfahrensanweisung 019-127 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Wassersensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1845 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Wassersensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin des Wassersensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Wassersensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Wassersensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin des Wassersensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des Wassersensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Wassersensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Widerstand zwischen dem Signalpin des Wassersensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im OEM-Kabelbaumsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1845 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 15-JUN-2016


FEHLERCODE 1846 - Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2250 | 4022250
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX12 CM2350 X102 | 4310646
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2350 X101 | 4310641
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL9 CM2350 L101 | 4310787
Wassersensor | Siehe Verfahrensanweisung 019-127 | X15 CM2350 X114B | 5411181
Wassersensor | Siehe Verfahrensanweisung 019-127 | X15 CM2350 X116B | 5411186
Wassersensor | Siehe Verfahrensanweisung 019-127 | B6.7 CM2350 B121B | 5411223

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1846 aktiv?
SCHRITT 2. | Wassersensor prüfen. |
 | SCHRITT 2A. OEM-Kabelbaum und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1845 aktiv und Fehlercode 1846 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1846 aktiv?
SCHRITT 3. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 3A. OEM-Kabelbaum, Sensor und ECM-Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1846 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1846 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Wassersensor prüfen.

Anleitungsschritt 2A - Anschlussstifte des OEM-Kabelbaum- und Sensorsteckverbinders überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Wassersensor trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Wassersensor trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1845 aktiv und Fehlercode 1846 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Wassersensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1846 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Wassersensor austauschen. Siehe Verfahrensanweisung 019-127 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - OEM-Kabelbaum, Sensor und ECM-Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • OEM-Kabelbaum vom Wassersensor abklemmen.

Maßnahme

OEM-Kabelbaum, Sensor und ECM-Steckverbinderpins auf Folgendes untersuchen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Wassersensor trennen.
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Signalpin des Wassersensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Wassersensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin des Wassersensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1846 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 15-JUN-2016


FEHLERCODE 1852 - Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes prüfen. | Aktive oder inaktive Instanzen des Fehlercodes 1852?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 1852 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 1852?
JA NEIN

Das Wasser aus Kraftstofffilter(n) entleeren.

Wenn der Fehlercode weiterhin vorliegt, Sensor- und Kabelbaumsteckverbinder auf Wassereintritt prüfen. Steckverbinder oder Sensor reinigen oder austauschen, falls erforderlich.

Keine Reparatur

Gehe zu 2A

Reparatur abgeschlossen

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-OKT-2015


FEHLERCODE 1866 - AGR-Differenzdruck - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSF3.8 CM2350 F107 | 4367316
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2250 | 4022254
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISC8.3 ISL9 CM2250 | 4022257
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSL9 CM2250 | 4022256
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSB6.7 CM2250 | 4022255
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSB6.7 CM2250 EC | 2883621
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2350 B101 | 2883567
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISL9 CM2350 L101 | 4310787
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB4.5 CM2350 B104 | 4332646
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2350 B103 | 4332641
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSB6.7 CM2350 B105 | 4332778
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSL9 CM2350 L102 | 4332796
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISL9 CM2350 L111 | 4367223
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSF2.8 CM2880 F105 | 4358561
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISV5.0 CM3230 V104 | 4367291
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSF2.8 CM2880 F114 | 4383734
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSL9 CM2350 L107 | 4367386
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSB6.7 CM2350 B130 | 4388668
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSL9 CM2350 L118 | 4388673
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B6.7 CM2350 B121B | 5411223
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2350 B142 | 5411131
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | L9 CM2350 L116B | 5411330
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B4.5 CM2350 B129B | 54111247
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B6.7 CM2350 B135B | 5411257
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B4.5 CM2350 B147B | 5411252
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B6.7 CM2350 B148B | 5411262
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | L9 CM2350 L119B | 5411267
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | L9 CM2350 L123B | 5411465
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX CM2250 GX CM2250 | 4022250
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | QSX11.9 CM2250 ECF | 2883561
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | QSX15 CM2250 ECF | 2883557
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX12 CM2350 X102 | 4310646
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX15 CM2350 X101 | 4310641
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | X15 CM2350 X114B | 5411181
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F14 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2250 | 4022254
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2250 GX CM2250 | 4022250
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2250 | 4022256
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 | 4022255
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 EC | 2883621
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSX11.9 CM2250 ECF | 2883561
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSX15 CM2250 ECF | 2883557
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B101 | 2883567
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L101 | 4310787
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12 CM2350 X102 | 4310646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2350 X101 | 4310641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISF3.8 CM2220 F103 | 4310839
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF3.8 CM2350 F107 | 4367316
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB4.5 CM2350 B104 | 4332646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB4.5 CM2350 B122 | 4388767
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B103 | 4332641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B105 | 4332778
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B112 | 4358498
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L102 | 4332796
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L111 | 4367223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF2.8 CM2880 F105 | 4358561
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB4.5 CM2350 B106 | 4367376
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB4.5 CM2350 B122 | 4388767
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISV5.0 CM3230 V104 | 4367291
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF2.8 CM2880 F114 | 4383734
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L107 | 4367386
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B130 | 4388668
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L118 | 4388673
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | X15 CM2350 X114B | 5411181
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | X15 CM2350 X116B | 5411186
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B121B | 5411223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B142 | 5411131
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L116B | 5411330
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B129B | 5411247
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B135B | 5411257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B147B | 5411252
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B148B | 5411262
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L119B | 5411267
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 2273 oder 2274 gespeichert ist. | Fehlercode 2273 oder 2274 aktiv?
SCHRITT 2. | Öffnungen des AGR-Differenzdrucksensors prüfen. |
 | SCHRITT 2A. Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind. | Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
SCHRITT 3. | Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins.
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 aktiv?
SCHRITT 4. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 2273 oder 2274 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 oder 2274 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 2273 oder 2274

Gehe zu 2A

Anleitungsschritt 2 - Öffnungen des AGR-Differenzdrucksensors prüfen.

Anleitungsschritt 2A - Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor ausbauen. Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Öffnungen und Querbohrungen des AGR-Differenzdrucksensors auf Verengungen, Verstopfung mit Ruß und Verstopfung durch Fremdpartikel kontrollieren.

  • Für ISB-, ISC-, ISL-, QSB- und QSL-Motoren die folgende Verfahrensanweisung im entsprechenden Handbuch verwenden. Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für ISX- und QSX-Motoren die folgende Verfahrensanweisung im entsprechenden Handbuch verwenden. Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
JA NEIN

Die Fremdpartikel entfernen oder die AGR-Differenzdruckleitung austauschen.

  • Für ISB-, ISC-, ISL-, QSB-, QSL, B4.5- und B6.7-Motoren die folgende Verfahrensanweisung im entsprechenden Handbuch verwenden. Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für ISX- und QSX-Motoren die folgende Verfahrensanweisung im entsprechenden Handbuch verwenden. Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den AGR-Differenzdruck und den Signalpin des AGR-Differenzdrucksensors im Sensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den AGR-Differenzdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den 5-Volt-Spannungsversorgungspin für den AGR-Differenzdruck und den Signalpin für den AGR-Differenzdruck im ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 1879 - Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12 CM2350 X102 | 4310646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F101 | 4310846
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2220 F103 | 4310839
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F117 | 4388578
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F126 | 5411159
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1695 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1879 inaktiv?
SCHRITT 2. | DPF-Differenzdrucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DPF-Differenzdrucksensor und elektrische Verbindungen untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1881 aktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1879 aktiv?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1879 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 1695

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DPF-Differenzdrucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DPF-Differenzdrucksensor und elektrische Verbindungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Verbindungen von OEM-Kabelbaum und DPF-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Spannung zwischen dem Spannungsversorgungspin des DPF-Differenzdrucksensors und dem Rückführpin des DPF-Differenzdrucksensors im Steckverbinder des DPF-Differenzdrucksensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

DPF-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-JAN-2017


FEHLERCODE 1881 - Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12 CM2350 X102 | 4310646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F101 | 4310846
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2220 F103 | 4310839
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F117 | 4388578
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F126 | 5411159
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1696 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1881 inaktiv?
SCHRITT 2. | Den Dieselpartikelfilter-Differenzdrucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Dieselpartikelfilter-Differenzdrucksensor und die elektronischen Verbindungen prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1879 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1881 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1881 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 1696

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DPF-Differenzdrucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DPF-Differenzdrucksensor und elektrische Verbindungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Verbindungen von OEM-Kabelbaum und DPF-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Spannung zwischen dem Spannungsversorgungspin für den DPF-Differenzdruck und dem Rückführpin für den DPF-Differenzdruck im Steckverbinder des DPF-Differenzdrucksensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin für den DPF-Differenzdruck und den Signalpin für den DPF-Differenzdruck im Steckverbinder des DPF-Differenzdrucksensors am OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

DPF-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Spannungsversorgungspin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19 und Schaltplan.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-JAN-2017


FEHLERCODE 1883 - Dieselpartikelfilter-Differenzdrucksensor - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2250 | 4022256
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2250 | 4022255
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX11.9 CM2250 ECF | 2883561
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX15 CM2250 ECF | 2883557
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L101 | 4310661
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | Stromgenerator QSX15 CM2250 ECF | 2883567
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L101 | 4310787
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12 CM2350 X102 | 4310646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2350 X101 | 4310641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2350 F109 | 4367218
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB4.5 CM2350 B104 | 4332646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B103 | 4332641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L111 | 4367223
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSG12 CM2350 G110 | 4367323
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 ECF2 | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12 CM2350 X102 | 4310646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 1879 oder 1881 gespeichert ist. | Fehlercode 1879 oder 1881 aktiv?
SCHRITT 2. | Die Leitungen des Dieselpartikelfilter-Differenzdrucksensors (DPF-Differenzdrucksensor) kontrollieren. |
 | SCHRITT 2A. Leitungen des DPF-Differenzdrucksensors prüfen. | Leitungen des DPF-Differenzdrucksensors schadhaft, getrennt oder blockiert?
 | SCHRITT 2B. Spannung des DPF-Differenzdrucksensors überwachen. | Sensorspannung des DPF-Differenzdrucksensors innerhalb der Spezifikationen?
SCHRITT 3. | DPF-Differenzdrucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. DPF-Differenzdrucksensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1881 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1879 aktiv?
SCHRITT 4. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzt oder beschädigt?
 | SCHRITT 4B. Den Widerstand im OEM-Kabelbaum messen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Sensorspannungswert des Differenzdrucksensors prüfen. | Wert ändern?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 1879 oder 1881 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879 oder 1881 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 1879 oder 1881.

Gehe zu 2A

Anleitungsschritt 2 - Leitungen des DPF-Differenzdrucksensors prüfen.

Anleitungsschritt 2A - Leitungen des DPF-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Leitungen des DPF-Differenzdrucksensors untersuchen.

  • Sicherstellen, dass die Leitungen richtig eingebaut wurden (nicht umgedreht).
  • Sicherstellen, dass beide Leitungsenden fest angeschlossen sind.
  • Leitungen auf undichte Stellen und Beschädigung prüfen.
  • Die Leitungen auf Verstopfung prüfen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei extrem niedrigen Außentemperaturen muss unbedingt auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. In den Leitungen des Differenzdrucksensors kann sich Eis bilden, das die freie Bewegung verhindert, aber während der Fehlerdiagnose möglicherweise nicht vorhanden ist.

Leitungen des DPF-Differenzdrucksensors schadhaft, getrennt oder blockiert?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Spannung des DPF-Differenzdrucksensors überwachen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor nicht anlassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Spannung des DPF-Differenzdrucksensors mit einem elektronischen Wartungswerkzeug überwachen.

Ein an den Auspuff angeschlossenes Abgasentlüftungssystem kann zu fehlerhaften Messwerten des Differenzdrucksensors führen. Sicherstellen, dass alle Entlüftungs- bzw. Unterdruckkomponenten vom Auspuff entfernt wurden, bevor der Messwert des Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ ausgelesen wird.

  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sensorspannungsmesswert des DPF-Differenzdrucksensors innerhalb der Spezifikationen?
JA NEIN
Keine Reparatur

DPF-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - DPF-Differenzdrucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - DPF-Differenzdrucksensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins von OEM-Kabelbaum und DPF-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den 5-V-Spannungsversorgungspin des DPF-Differenzdrucksensors und den Signalpin des DPF-Differenzdrucksensors im Steckverbinder des DPF-Differenzdrucksensors am OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1879 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des DPF-Differenzdrucksensors innerhalb eines bestimmten Bereichs fixiert ist.

DPF-Differenzdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den Widerstand im OEM-Kabelbaum messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Schaltkreises messen.

  • Die Spannung zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein hoher Widerstand des Signalschaltkreises festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Sensorspannungswert des Differenzdrucksensors prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Den Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Änderung des Spannungswerts prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Sensorspannung des Differenzdrucksensors im Abgasnachbehandlungssystem überwachen.
  • Beschleunigungstest (Vollgas aus dem Stand) durchführen.

Wert ändern?
JA NEIN
Keine Reparatur

DPF-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-JAN-2017


FEHLERCODE 1885 - Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK19 CM2350 K105 | 4326157
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK50 CM2350 K108 | 4332823
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK60 CM2350 K116 | 4367444
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK60 CM2350 K117 | 4367449
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK60 CM2350 K121 | 4388645
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X114B | 5411181
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X116B | 5411186
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L116B | 5411330
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B147B | 5411262
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L119B | 5411267
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3232 oder 3682 aktiv?
 | SCHRITT 1B. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 1885 aktiv oder mehr als eine inaktive Instanz?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3232 oder 3682 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1885 aktiv oder mehr als eine inaktive Instanz?
JA NEIN

Im NOx-Sensor (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems wurde ein interner Fehler festgestellt.

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 1921 - Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L101 | 4310787
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B101 | 2883567
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2250 | 4022255
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2250 | 4022256
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX11.9 CM2250 ECF | 2883561
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX15 CM2250 ECF | 2883557
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | Stromgenerator QSX15 CM2250 ECF | 4310661
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2350 F109 | 4367218
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISV5.0 CM3230 V104 | 4367291
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSG12 CM2350 G110 | 4367323
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB4.5 CM2350 B104 | 4332646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B103 | 4332641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F117 | 4388578
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2350 B130 | 4388668
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2350 B130 | 4388668
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F126 | 5411159
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L119B | 5411267
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISF3.8 CM2350 F109 | 4367218
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISL9 CM2350 L111 | 4367223
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISV5.0 CM3230 V104 | 4367291
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | QSG12 CM2350 G110 | 4367323
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | QSB6.7 CM2350 B130 | 4388668
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | QSL9 CM2350 L118 | 4388673
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B142 | 5411131
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | F3.8 CM2350 F120B | 5411237
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B129B | 5411247
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B135B | 5411257
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B147B | 5411252
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B148B | 5411262
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF2.8 CM2220 F117 | 4388578
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF2.8 CM2220 F126 | 5411159
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L119B | 5411267
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B101 | 2883567
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF3.8 CM2350 F109 | 4367218
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L101 | 4310787
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB4.5 CM2350 B104 | 4332646
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B103 | 4332641
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L111 | 4367223
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISV5.0 CM3230 V104 | 4367291
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QSG12 CM2350 G110 | 4367323
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF2.8 CM2220 F117 | 4388578
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QSB6.7 CM2350 B130 | 4388668
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QDL9 CM2350 L118 | 4388673
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF2.8 CM2220 F126 | 5411159
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B142 | 5411131
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | F3.8 CM2350 F120B | 5411237
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B129B | 5411247
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B135B | 5411257
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B147B | 5411252
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B148B | 5411262
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Sind andere Fehlercodes als 1921 aktiv?
SCHRITT 2. | Die Belastung der Anwendung prüfen. |
 | SCHRITT 2A. Die Belastung des Abgasnachbehandlungssystems prüfen. | Muss die Belastung der Anwendung erhöht werden?
SCHRITT 3. | DPF-Differenzdruckleitungen prüfen. |
 | SCHRITT 3A. DPF-Differenzdruckleitungen prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
SCHRITT 4. | Eine stationäre Regeneration durchführen. |
 | SCHRITT 4A. Eine stationäre Regeneration durchführen. | Ist Fehlercode 1921 nach Abschluss der stationären Regeneration aktiv?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind andere Fehlercodes als 1921 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die Belastung der Anwendung prüfen.

Anleitungsschritt 2A - Die Belastung des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Belastung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Motorlast abfragen.
  • Die Fahrtinformationen zur Abgasnachbehandlung anzeigen.

Feststellen, ob die Belastung der Anwendung verändert werden muss, um die Temperatur der in das Abgasnachbehandlungssystem strömenden Abgase zu erhöhen.

Muss die Belastung der Anwendung erhöht werden?
JA NEIN

Die Belastung der Anwendung so verändern, dass die Abgase mit höherer Temperatur in das Abgasnachbehandlungssystem strömen.

 Keine Reparatur

Entsprechender Fehlersuchplan für den Grundmotor

Gehe zu 3A

Anleitungsschritt 3 - DPF-Differenzdruckleitungen prüfen.

Anleitungsschritt 3A - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Leitungen des DPF-Differenzdrucksensors trennen.

Maßnahme

Leitungen des DPF-Differenzdrucksensors auf Verstopfungen prüfen.

  • Leitungen auf Verstopfung prüfen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei extrem niedrigen Außentemperaturen muss unbedingt auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. In den Leitungen des Differenzdrucksensors kann sich Eis bilden, das die freie Bewegung verhindert, aber während der Fehlerdiagnose möglicherweise nicht vorhanden ist.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Eine stationäre Regeneration durchführen.

Anleitungsschritt 4A - Eine stationäre Regeneration durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Starten Sie den Motor und lassen ihn im Leerlauf laufen.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

Folgende Verfahrensanweisung für Motoren der Baureihen ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B und L9 CM2350 L119B verwenden:

  • Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für die Motoren ISL9 CM2350 L11 und L9 CM2350 L119B folgende Verfahrensanweisung verwenden:

  • Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für alle anderen Anwendungsbereiche die folgende Verfahrensanweisung verwenden:

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mit dem elektronischen Wartungswerkzeug INSITE™ den DPF-Regenerationstest (zu finden unter "ECM-Diagnosetests") durchführen.

Während der Regeneration wird Fehlercode 2639 aktiv. Dies ist normal, während der Ruß aus dem DPF entfernt wird.

Ist Fehlercode 1921 nach Abschluss der stationären Regeneration aktiv?
JA NEIN

Prüfen, ob aktive Fehlercodes gespeichert sind, die während der Regeneration ausgelöst wurden. Die durch die aktiven Fehlercodes angezeigten Störungen beheben.

Den Beschleunigungstest (Vollgas aus dem Stand) durchführen, um festzustellen, ob der DPF beschädigt ist.

Folgende Verfahrensanweisung für Motoren der Baureihen ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102 und ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B und L9 CM2350 L119B verwenden:

  • Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen..

Für die Motoren ISL9 CM2350 L11 und L9 CM2350 L119B folgende Verfahrensanweisung verwenden:

  • Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für alle anderen Anwendungsbereiche die folgende Verfahrensanweisung verwenden:

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-JUN-2017


FEHLERCODE 1922 - Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISF2.8 CM2220 F101 | 4310846
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2250 | 4022250
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISF2.8 CM2220 F117 | 4388578
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISF2.8 CM2220 F126 | 5411159
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | L9 CM2350 L119B | 5411267
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2350 F109 | 4367218
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F101 | 4310846
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B101 | 2883567
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L101 | 4310787
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2350 X101 | 4310641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB4.5 CM2350 B104 | 4332646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B103 | 4332641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L111 | 4367223
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSG12 CM2350 G110 | 4367323
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISV5.0 CM3230 V104 | 4367291
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F117 | 4388578
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2350 B130 | 4388668
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2350 L118 | 4388673
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F126 | 5411159
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX15 CM2250 | 4022250
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF2.8 CM2220 F101 | 4310846
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF2.8 CM2220 F117 | 4388578
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF2.8 CM2220 F126 | 5411159
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L119B | 5411267
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF2.8 CM2220 F101 | 4310846
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF3.8 CM2350 F109 | 4367218
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B101 | 2883567
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L101 | 4310787
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISX12 CM2350 X102 | 4310646
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISX15 CM2350 X101 | 4310641
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB4.5 CM2350 B104 | 4332646
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B103 | 4332641
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L111 | 4367223
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QSG12 CM2350 G110 | 4367323
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISV5.0 CM3230 V104 | 4367291
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF2.8 CM2220 F117 | 4388578
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QSB6.7 CM2350 B130 | 4388668
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QSL9 CM2350 L118 | 4388673
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF2.8 CM2220 F126 | 5411159
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B142 | 5411131
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | F3.8 CM2350 F120B | 5411237
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B129B | 5411247
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B135B | 5411257
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B147B | 5411252
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B148B | 5411262
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F101 | 4310846
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F117 | 4388578
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F126 | 5411159
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF2.8 CM2220 F101 | 4310846
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSG12 CM2350 G110 | 4367323
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISV5.0 CM3230 V104 | 4367291
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF2.8 CM2220 F117 | 4388578
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2350 B130 | 4388668
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2350 L118 | 4388673
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF2.8 CM2220 F126 | 5411159
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1922 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3375 oder 3376 aktiv oder inaktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1922 aktiv?
 | SCHRITT 1D. Fehlercode-Schnappschussdaten beachten. | Hat der Fahrer/Bediener die Dieselpartikelfilter-Kontrollleuchten ignoriert?
 | SCHRITT 1E. DPF-Wartungsrückstellung durchführen. | Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
 | SCHRITT 1F. Eine stationäre Regeneration durchführen. | Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
SCHRITT 2. | Die Temperatursensoren des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
 | SCHRITT 2B. Die Abgastemperatursensoren überwachen. | Weichen Abgastemperatursensoren um mehr als 24 °C [43 °F] voneinander ab?
SCHRITT 3. | Dieselpartikelfilter-Differenzdrucksensor des Abgasnachbehandlungssystems untersuchen. |
 | SCHRITT 3A. Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen. | Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
 | SCHRITT 3B. Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen. | Sind die Leitungen des Dieselpartikelfilter-Differenzdrucksensors blockiert?
SCHRITT 4. | Die Belastung der Anwendung prüfen. |
 | SCHRITT 4A. Die Belastung des Abgasnachbehandlungssystems prüfen. | Muss der Arbeitszyklus der Anwendung gesteigert werden?
SCHRITT 5. | Auf starke Entwicklung von schwarzem Rauch prüfen. |
 | SCHRITT 5A. Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
 | SCHRITT 5B. Drosselung des Dieselpartikelfilters (sofern vorhanden) prüfen. | Drosselung des Dieselpartikelfilters im Sollwertbereich?
 | SCHRITT 5C. Den Dieselpartikelfilter prüfen. | Erfüllt der Dieselpartikelfilter die Wiederverwendbarkeitsrichtlinien?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1922 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3375 oder 3376 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan für Fehlercode 3375 oder 3376

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1922 aktiv?
JA NEIN

Der DPF ist mit Ruß zugesetzt und die stationäre Regeneration kann nicht durchgeführt werden, bis der DPF untersucht und in einem SPX-Luftimpulsreiniger oder mit einem vergleichbaren Gerät gereinigt wurde.

Nach der folgenden Anleitung vorgehen, um den DPF auszubauen, zu untersuchen und zu reinigen oder auszutauschen.

  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Folgende Verfahrensanweisung verwenden, wenn der DPF die Prüfkriterien nicht erfüllt und ausgetauscht werden muss.

  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

DPF, die den Prüfkriterien entsprechen und in einem SPX-Luftimpulsreiniger oder mit einem vergleichbaren Gerät gereinigt wurden, müssen nach Abschluss der Reinigung einer stationären Regeneration unterzogen werden.

Keine Reparatur

Gehe zu 1D

Reparatur abgeschlossen

Anleitungsschritt 1D - Fehlercode-Schnappschussdaten beachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Alle Fehlercodes - aktiv oder inaktiv - beachten, die im ECM vorliegen. Ermitteln, ob Fehlercodes im ECM vorliegen, die eine Regeneration des Abgasnachbehandlungssystems unterbinden. Wenn Fehlercodes im ECM vorliegen, die eine Regeneration des Abgasnachbehandlungssystems unterbinden können, Fehlercode-Schnappschussdaten zu den Fehlercodes beachten und ermitteln, ob der betreffende Fehlercode aktiv war, als die Fehlercodes 1921, 1922 und/oder 2639 aktiv waren. Wenn die eine Regeneration des Abgasnachbehandlungssystems verhindernden Fehler aktiv waren, während die Fehlercodes 1921, 1922 und/oder 2639 aktiv waren, war es dem Kunden wahrscheinlich nicht möglich, eine stationäre Regeneration einzuleiten.
  • ECM-Zeitstempel für Fehlercodes 1921, 1922 und 2639 beachten.
  • Wenn zwischen den ECM-Zeitstempeln für die verschiedenen Fehlercodes mehr als eine halbe Stunde liegt, ist der Fahrer/Bediener zu befragen, warum keine stationäre Regeneration durchgeführt wurde.

Fehlercode 2777 gibt an, dass sich der Regenerationsfreigabeschalter des Abgasnachbehandlungssystems in der Sperrstellung befand, als die Fehlercodes 1921, 1922 und/oder 2639 aktiv waren. Den Fehlersuchplan für diesen Fehlercode heranziehen und ermitteln, ob dieser Fehler aktiv war, als Fehlercode 1922 aktiv war.

Fahrer/Bediener hat die DPF-Leuchten ignoriert?
JA NEIN

  • Den Kunden über das richtige Verfahren zum Einleiten einer stationären Regeneration informieren.

 Keine Reparatur

Gehe zu 1E

Gehe zu 1E

Anleitungsschritt 1E - DPF-Verfahrensanweisung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wartungsrückstellung für das Abgasnachbehandlungssystem durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Wartungsrückstellung für den DPF im Menü "Erweiterte ECM-Daten" unter "Wartung des Abgasnachbehandlungssystems" ausführen.
  • Nach dem Klicken auf die Schaltfläche "OK" kann es einige Minuten dauern, bis Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv wird.

Fehlercode 1922 muss aktiv sein, bevor die Wartungsrückstellung für das Abgasnachbehandlungssystem durchgeführt werden kann.

Nach Abschluss dieses Verfahrens wird Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv.

Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Wartungsrückstellung des Abgasnachbehandlungssystems (siehe den Abschnitt "Maßnahme" dieses Fehlersuchschritts) durchführen.

Gehe zu 1F

Gehe zu 1F

Anleitungsschritt 1F - Eine stationäre Regeneration durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und im Leerlauf betreiben.

Maßnahme

Eine stationäre Regeneration durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den DPF-Regenerationstest (unter "ECM-Diagnosetests") durchführen.

Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann auch verwendet werden, um die stationäre Regeneration durchzuführen. Siehe Wartungshandbuch des OEM-Herstellers.

  • Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn die stationäre Regeneration nicht beginnt, Fehlersuchplan "Stationäre Regeneration - Wird nicht aktiviert" in Kapitel TS des entsprechenden Wartungshandbuchs heranziehen.

Während der Regeneration wird Fehlercode 2639 aktiv. Dies ist normal, während der Ruß aus dem DPF entfernt wird.

Ist Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
JA NEIN

Möglicherweise bleibt Fehlercode 1922 aufgrund eines Problems im System aktiv.

Den Fehlersuchplan weiter abarbeiten, um das Problem zu isolieren, das zur fortdauernden Aktivität des Fehlercodes 1922 führt.

 Keine Reparatur

Gehe zu 2A

Gehe zu 6A

Anleitungsschritt 2 - Die Temperatursensoren des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zu den Temperatursensoren des Abgasnachbehandlungssystems gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2B

Anleitungsschritt 2B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor länger als 10 Minuten im Leerlauf betrieben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weichen Abgastemperatursensoren um mehr als 24 °C [43 °F] voneinander ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Dieselpartikelfilter-Differenzdrucksensor des Abgasnachbehandlungssystems untersuchen.

Anleitungsschritt 3A - Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Sensors feststellen.

  • Signalspannung des DPF-Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Motor abstellen.
  • Zufuhrleitungen des Dieselpartikelfilter-Differenzdrucksensors trennen.

Maßnahme

Zufuhrleitungen des Dieselpartikelfilter-Differenzdrucksensors trennen.

  • Die Zuleitungen auf Verstopfung prüfen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen..

Bei extrem niedrigen Außentemperaturen muss unbedingt auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. In den Leitungen des Differenzdrucksensors kann sich Eis bilden, das die freie Bewegung verhindert, aber während der Fehlerdiagnose möglicherweise nicht vorhanden ist.

Sind die Leitungen des Dieselpartikelfilter-Differenzdrucksensors blockiert?
JA NEIN

Die Zuleitungen des Dieselpartikelfilter-Differenzdrucksensors abbauen und reinigen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Auf Kurzschluss zwischen dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors und allen anderen Pins im Kabelbaum prüfen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wird kein Kurzschluss festgestellt, den Dieselpartikelfilter-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Die Belastung der Anwendung prüfen.

Anleitungsschritt 4A - Die Belastung des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Belastung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Motorlast abfragen.
  • Die Fahrtinformationen zur Abgasnachbehandlung anzeigen.

Feststellen, ob die Belastung der Anwendung verändert werden muss, um die Temperatur der in das Abgasnachbehandlungssystem strömenden Abgase zu erhöhen.

Muss der Arbeitszyklus der Anwendung gesteigert werden?
JA NEIN

Die Belastung der Anwendung so verändern, dass die Abgase mit höherer Temperatur in das Abgasnachbehandlungssystem strömen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - Auf starke Entwicklung von schwarzem Rauch prüfen.

Anleitungsschritt 5A - Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" durchführen. Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ u. U. vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Der Ursache für die starke Entwicklung von schwarzem Rauch nachgehen.

  • Siehe entsprechenden Fehlersuchplan zu Motorleistungsproblemen.

 Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Drosselung des Dieselpartikelfilters (sofern vorhanden) prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Wenn die Dieselpartikelfilter-Drosselungsprüfung nicht verfügbar ist, mit Schritt 5C fortfahren.

Maßnahme

Die folgenden Teile der Dieselpartikelfilter-Drosselungsprüfung durchführen.

Siehe Verfahrensanweisung 011-085 in der Tabelle der zugehörigen Verfahrensanweisungen.

  • Testen.
  • Daten analysieren.

Drosselung des Dieselpartikelfilters im Sollwertbereich?
JA NEIN
Keine Reparatur

Das DPF austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 5C - Den Dieselpartikelfilter prüfen.

Bedingungen

  • Dieselpartikelfilter ausbauen
  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Dieselpartikelfilter prüfen.

  • Den Dieselpartikelfilter prüfen.
  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Erfüllt der Dieselpartikelfilter die Wiederverwendbarkeitsrichtlinien?
JA NEIN

Den Dieselpartikelfilter reinigen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Dieselpartikelfilter ausbauen und austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn der Dieselpartikelfilter wegen übermäßiger Ascheablagerung ausgetauscht werden musste und das normale Intervall zur Beseitigung der Asche noch nicht verstrichen war, sind weitere Fehlersuchmaßnahmen erforderlich. Auf Schmierölverbrauch, Kühlmittelverbrauch oder frühere Reparaturen prüfen, die möglicherweise ein Problem beheben sollten, das zu Schmieröl- oder Kühlmittelverbrauch führte. Siehe Fehlersuchplan "Häufige Aschereinigung" in Kapitel TS, falls erforderlich.

Gehe zu 6A

Gehe zu
Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-JUN-2017


FEHLERCODE 1927 - Schaltkreis Kraftstoffdrucksensor des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | ISX12 CM2350 X102 | 4310646
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | ISX15 CM2350 X101 | 4310641

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1927 inaktiv?
SCHRITT 2. | Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1928 aktiv und Fehlercode 1927 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1927 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1927 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1928 aktiv und Fehlercode 1927 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Kraftstoffdruck 1 des Abgasnachbehandlungssystems und dem Rückführpin des Kraftstoffdrucksensors 1 des Abgasnachbehandlungssystems am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1927 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems austauschen.

  • Siehe Verfahrensanweisung 019-444 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1928 aktiv und Fehlercode 1927 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1927 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Kraftstoffdruck 1 des Abgasnachbehandlungssystems und dem Rückführpin des Kraftstoffdrucksensors 1 des Abgasnachbehandlungssystems am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1927 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-MAI-2013


FEHLERCODE 1928 - Schaltkreis Kraftstoffdrucksensor des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | ISX12 CM2350 X102 | 4310646
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | ISX15 CM2350 X101 | 4310641

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1928 inaktiv?
SCHRITT 2. | Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1927 aktiv und Fehlercode 1928 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1928 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1928 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Kraftstoffdruck 1 des Abgasnachbehandlungssystems und dem Rückführpin des Kraftstoffdrucksensors 1 des Abgasnachbehandlungssystems am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den Kraftstoffdruck 1 des Abgasnachbehandlungssystems und den Signalpin des Kraftstoffdrucksensors 1 des Abgasnachbehandlungssystems am Sensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1927 aktiv und Fehlercode 1928 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1928 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kraftstoffdrucksensor 1 des Abgasnachbehandlungssystems austauschen.

  • Siehe Verfahrensanweisung 019-444 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Kraftstoffdruck 1 des Abgasnachbehandlungssystems und dem Rückführpin des Kraftstoffdrucksensors 1 des Abgasnachbehandlungssystems am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1928 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den Kraftstoffdruck 1 des Abgasnachbehandlungssystems und den Signalpin des Kraftstoffdrucksensors 1 des Abgasnachbehandlungssystems am ECM-Motorsteckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1927 aktiv und Fehlercode 1928 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1928 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-MAI-2013


FEHLERCODE 1938 - ECU-Ausgangsleistung, Versorgungsspannung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.3 und ISL9 CM2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2150 SN | 4022190
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 | 4022256
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 | 4022255
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 EC | 2883621
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX11.9 CM2250 ECF | 2883561
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 ECF | 4310661
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 | 4310664
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12 CM2350 X102 | 4310646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2350 X101 | 4310641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISF2.8 CM2220 F101 | 4310846
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B105 | 4332778
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L102 | 4332796
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L107 | 4367386
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B112 | 4358498
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B106 | 4367376
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B101 | 2883567
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 B128 | 4388601
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 L115 | 4388626
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B130 | 4388668
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L118 | 4388673
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B122 | 4388767
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | X15 CM2350 X114B | 5411181
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | X15 CM2350 X116B | 5411186
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B121B | 5411223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L102 | 4332796
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 X115 | 4388739
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L116B | 4388739
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L116B | 5411330
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B129B | 5411247
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B135B | 5411257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B147B | 5411252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B148B | 5411262
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L122 | 5411278
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B144 | 5411382
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B145 | 5411273
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L119B | 5411267
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Batteriesystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 441, 442, 596, 597 oder 598 aktiv?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen?
SCHRITT 2. | VTG-Stellglied und Schaltkreis prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum VTG-Stellglied prüfen. | Spannung höher als 10 VDC?
SCHRITT 3. | Sensorversorgungsspannung am ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Sensorversorgungsspannung am ECM prüfen. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren und löschen. |

Anleitungsschritt 1 - Das Batteriesystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriepole auf Korrosion und lockere Anschlüsse prüfen.

  • Die Anschlüsse am Pluspol (+) und am Minuspol (-) der Batterie prüfen.

Fehlercode 441, 442, 596, 597 oder 598 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Einschlägiger Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Messen Sie die Batteriespannung.

Normale Bedingungen:

  • Mindestens 12 VDC (12-VDC-Netze)
  • Mindestens 24 VDC (24-VDC-Netze).

Batteriespannung akzeptabel unter normalen Bedingungen?
JA NEIN
Keine Reparatur

Die Batterien laden oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Das VTG-Stellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und VGT-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im VTG-Stellglied- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Für den Motorkabelbaum: Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für das VTG-Stellglied: Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zum VTG-Stellglied prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des VTG-Stellglieds prüfen.

  • Spannung zwischen dem Spannungsversorgungspin des VTG-Stellglieds und dem Rückführpin des VTG-Stellglieds im Kabelbaumsteckverbinder des VTG-Stellglieds messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung höher als 10 VDC?
JA NEIN

Eine Fehlfunktion des VGT-Stellglieds wurde festgestellt.

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Die Versorgungsspannung am elektronischen Steuermodul überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Versorgungsspannung am elektronischen Steuermodul überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaumstecker vom ECM trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung zwischen dem Spannungsversorgungspin des VTG-Stellglieds und dem Rückführpin des VTG-Stellglieds am ECM mit einem Digitalmultimeter messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Spannung höher als 10 VDC?
JA NEIN

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 1942 - Kurbelgehäusedruck - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX12 G CM2180 EJ | 4310682
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2250 X115 | 4388739
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | X15 CM2350 X114B | 5411181
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | X15 CM2350 X116B | 5411186
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | B6.7 CM2350 B121B | 5411223
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | L9 CM2350 L116B | 5411330
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2350 L122 | 5411278
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | L9 CM2350 L119B | 5411267
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | L9 CM2350 L123B | 5411465
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISM11 CM876 SN | 4022196
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2250 | 4022256
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX15 CM2250 ECF | 2883557
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISL9 CM2350 L101 | 4310787
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX12 CM2350 X102 | 4310646
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX15 CM2350 X101 | 4310641
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L102 | 4332796
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISL9 CM2350 L111 | 4367223
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2250 L115 | 4388626
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L107 | 4367386
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L118 | 4388673
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX15 CM2250 X115 | 4388739
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | L9 CM2350 L116B | 5411330
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | L9 CM2350 L119B | 5411267
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | L9 CM2350 L123B | 5411465
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L122 | 5411278
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISB6.7 M2350 B103 | 4332641
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2250 B130 | 4388668
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISL G CM2180 | 4021649
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | B6.7 CM2350 B121B | 5411330
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | B6.7 CM2350 B135B | 5411257
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | B6.7 CM2350 B148B | 5411262
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 G CM2180 EJ | 4310682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL G CM2180 | 4021649
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM11 CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 G CM2180 EJ | 4310682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL G CM2180 | 4021649
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411189
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2250 | 4022254
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISM11 CM876 SN | 4022196
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 | 4022256
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 | 4022255
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 ECF | 2883557
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L101 | 4310787
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12 CM2350 X102 | 4310646
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2350 X101 | 4310641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B103 | 4332541
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B112 | 4358498
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L102 | 4332796
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L111 | 4367223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 L115 | 4388626
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L107 | 4367386
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B130 | 4388668
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L118 | 4388673
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12 G CM2180 EJ | 4310682
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL G CM2180 | 4021649
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | X15 CM2350 X114B | 5411181
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | X15 CM2350 X116B | 5411189
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B121B | 5411223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L116B | 5411330
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 X115 | 4388739
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B135B | 5411257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B148B | 5411262
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L122 | 5411278
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L119B | 5411267
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 1843 oder 1844 gespeichert ist. | Fehlercode 1843 oder 1844 aktiv?
 | SCHRITT 1B. Öleinfülldeckel prüfen. | Öleinfülldeckel richtig eingebaut?
 | SCHRITT 1C. Die Leitung des Kurbelgehäusefilters, falls vorhanden, prüfen. | Kurbelgehäuseentlüftungsschlauch richtig angeschlossen und nicht verengt?
 | SCHRITT 1D. Das Kurbelgehäuseentlüftungselement prüfen, falls vorhanden. | Kurbelgehäuseentlüftungselement richtig eingebaut?
 | SCHRITT 1E. Kilometerstand/Betriebsstunden seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen. | Wartungsintervall des Filters noch nicht abgelaufen?
SCHRITT 2. | Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1844 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1843 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1844 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1843 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 1843 oder 1844 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 oder 1844 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Öleinfülldeckel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Öleinfülldeckel prüfen.

  • Öleinfülldeckel auf ordnungsgemäßen Einbau prüfen.

Öleinfülldeckel richtig eingebaut?
JA NEIN
Keine Reparatur

Öleinfülldeckel richtig aufsetzen.

Gehe zu 1C

Gehe zu 1C

Anleitungsschritt 1C - Die Leitung des Kurbelgehäusefilters, falls vorhanden, prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Wenn der Motor nicht mit einer Kurbelgehäusefilterleitung ausgestattet ist, mit Schritt 1D fortfahren.

Maßnahme

Die Kurbelgehäuseentlüftungsleitung zwischen Motor und Kurbelgehäuse-Filterbaugruppe prüfen.

Kontrollieren, dass die Entlüftungsleitung richtig angeschlossen ist und keine Knicke oder sonstigen Verengungen aufweist.

Kurbelgehäuseentlüftungsschlauch richtig angeschlossen und nicht verengt?
JA NEIN
Keine Reparatur

Den Kurbelgehäuseentlüftungsschlauch richtig anschließen.

Gehe zu 1D

Gehe zu 4A

Anleitungsschritt 1D - Das Kurbelgehäuseentlüftungselement prüfen, falls vorhanden.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob das Kurbelgehäuseentlüftungselement richtig eingebaut ist.

Die für die Anwendung einschlägigen Verfahrensanweisungen verwenden.

  • Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-001 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kurbelgehäuseentlüftungselement richtig eingebaut?
JA NEIN
Keine Reparatur

Kurbelgehäuseentlüftungselement richtig einbauen.

Die für die Anwendung einschlägigen Verfahrensanweisungen verwenden.

  • Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-001 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 1E

Reparatur abgeschlossen.

Anleitungsschritt 1E - Kilometerstand/Betriebsstunden seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen.

Bedingungen

  • Wartungseintrag (Kilometer/Stunden) für den letzten Austausch des Filters der Kurbelgehäuseentlüftung suchen.

Maßnahme

Filterwartungsaufzeichnung prüfen.

  • Kilometerstand/Betriebsstunden seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen.

Wartungsintervall des Filters noch nicht abgelaufen?
JA NEIN
Keine Reparatur

Den Filter der Kurbelgehäuseentlüftung austauschen.

  • Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kurbelgehäusedrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung des Kurbelgehäusedrucksensors und den Signalpin für den Kurbelgehäusedrucksensor im Steckverbinder des Kurbelgehäusedrucksensors am Motorkabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1843 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Kurbelgehäusedrucksensors innerhalb eines bestimmten Bereichs fixiert ist.

Den Kurbelgehäusedrucksensor austauschen. Siehe Verfahrensanweisung 019-445 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für Kurbelgehäusedruck und den Signalpin für Kurbelgehäusedruck am ECM setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1843 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 1943 - Umgebungsluftdichte - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISF2.8 CM2220 F101 | 4310846
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISM11 CM876 SN | 4022196
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX12 CM2350 X102 | 4310646
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX15 CM2250 GX CM2250 | 4022250
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX15 CM2350 X101 | 4310641
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | QSG12 CM2350 G110 | 4367323
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISF2.8 CM2220 F126 | 5411159
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | QSB3.3 CM2250 B137 | 5411058
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | X15 CM2350 X114B | 5411181
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | X15 CM2350 X116B | 5411186
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | QSX15 CM2350 X118 | 5467247
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | QSG12 CM2350 G113 | 5467252
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISF2.8 CM2220 F122 | 5467376
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX11.9 CM2250 ECF | 2883561
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L101 | 4310787
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSG12 CM2350 G110 | 4367323
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B121B | 5411223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX15 CM2250 X115 | 4388739
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX15 CM2350 X118 | 5467247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSG12 CM2350 G113 | 5467252

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive Fehlercodes vorhanden?
 | SCHRITT 1B. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 221 oder 249 inaktiv?
 | SCHRITT 1C. Den Wert des Luftdrucksensors prüfen. | Lautet der Wert für den Luftdruck ± 25,4 mm Hg [± 1,0 Zoll Hg]?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose der aktiven Fehlercodes durchführen

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 oder 249 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 221 oder 249

Gehe zu 1C

Anleitungsschritt 1C - Den Wert des Luftdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Wert des Luftdrucksensors prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Luftdruck messen.
  • Die Luftdruckwerte sind der Tabelle in der folgenden Verfahrensanweisung zu entnehmen.

Liegt der Luftdruck innerhalb von ± 25,4 mm Hg [± 1,0 Zoll Hg]?
JA NEIN
Keine Reparatur

Luftdrucksensor austauschen.

  • Bei ISM- und ISX-Anwendungen nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-004 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Bei B6.7-, ISB-, QSB- und ISC-Anwendungen nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-004 in der Tabelle der zugehörigen Verfahrensanweisungen. Siehe Verfahrensanweisung 019-466 in Kapitel 19.
  • Für ISF2.8 CM2220 F101 und ISF2.8 CM2220 F117 folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-004 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die folgende Verfahrensanweisung für X15 CM2350 X114B-Anwendungen verwenden. Siehe Verfahrensanweisung 019-004 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die folgende Verfahrensanweisung für X115B-Anwendungen verwenden. Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für QSX11.9 CM2250 ECF-Motoren die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-JUN-2017


FEHLERCODE 1961 - Übertemperatur im Steuerschaltkreis des AGR-Ventils - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Rückmeldung vom Motorsteuermodul (ECM) prüfen. |
 | SCHRITT 1A. ECM prüfen. | Fehlercode 1961 inaktiv?
 | SCHRITT 1B. Prüfen, wie häufig der Fehlercode 1961 als inaktiver Code verzeichnet ist. | Weniger als 5 Mal?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - ECM prüfen.

Anleitungsschritt 1A - ECM prüfen.

Bedingungen

  • Alle Komponenten anschließen.

Maßnahme

ECM prüfen.

  • Die Zündung ausschalten (OFF).
  • Motor anlassen und 1 Minute im Leerlauf betreiben.

Fehlercode 1961 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, wie häufig der Fehlercode 1961 als inaktiver Code verzeichnet ist.

Bedingungen

  • Die Zündung einschalten (ON).

Maßnahme

Prüfen, wie häufig der Fehlercode 1961 als inaktiver Code verzeichnet ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Instanzen des Fehlercodes 1961 auslesen.

Weniger als 5 Mal?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Reparatur abgeschlossen

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-MAI-2017


FEHLERCODE 1962 - (Berechnete) Übertemperatur VTG-Stellgliedtreiber - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISF2.8 CM2220 F101 | 4310846
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISB6.7 CM2250 | 4022254
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISB6.7 CM2350 B101 | 2883567
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB6.7 CM2250 | 4022255
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB6.7 CM2250 EC | 2883621
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISC8.3 und ISL9 CM2250 | 4022257
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISL8.9 CM2220 SN | 4022190
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISL9 CM2350 L101 | 4310787
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSL9 CM2250 | 4022256
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSX11.9 CM2250 ECF | 2883561
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISX12 CM2350 X102 | 4310646
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISX15 CM2250 GX CM2250 | 4022250
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISX15 CM2350 X101 | 4310641
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSX15 CM2250 ECF | 2883557
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | Stromgenerator QSX15 CM2250 | 4310664
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISB4.5 CM2350 B104 | 4332646
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISB6.7 CM2350 B103 | 4332641
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB6.7 CM2350 B105 | 4332778
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSL9 CM2350 L102 | 4332796
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISL9 CM2350 L111 | 4367223
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB4.5 CM2350 B106 | 4367376
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB4.5 CM2350 B122 | 4388767
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSL9 CM2350 L107 | 4367386
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSL9 CM2250 L115 | 4388626
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB6.7 CM2250 B128 | 4388601
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB6.7 CM2350 B130 | 4388668
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSL9 CM2350 L118 | 4388673
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISB6.7 CM2350 B142 | 5411131
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSX15 CM2250 X115 | 4388739
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | B4.5 CM2350 B129B | 5411247
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | B6.7 CM2350 B135B | 5411257
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | B4.5 CM2350 B147B | 5411252
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | B6.7 CM2350 B148B | 5411262
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSL9 CM2350 L122 | 5411278
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB4.5 CM2350 B144 | 5411382
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB6.7 CM2350 B145 | 5411273
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | L9 CM2350 L119B | 5411267
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSX15 CM2350 X118 | 5467247

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Kühlsystem des VTG-Turboladerstellglieds prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Sind Fehlercodes im Zusammenhang mit einer hohen Kühlmitteltemperatur aktiv oder viele inaktive Fehlercodes zur Kühlmitteltemperatur verzeichnet?
 | SCHRITT 1B. Die Kühlmittelleitungen des VTG-Stellglieds prüfen. | Kühlplatte oder Kühlmittelleitungen des VTG-Stellglieds verstopft?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Kühlsystem des VTG-Stellglieds prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind Fehlercodes im Zusammenhang mit einer hohen Kühlmitteltemperatur aktiv oder viele inaktive Fehlercodes zur Kühlmitteltemperatur verzeichnet?

JA NEIN

Die interne Temperatur des VTG-Stellglieds hat den Höchstwert überschritten. Keine Reparatur notwendig. Dieser Fehlercode dient nur zur Information.

Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Die Kühlmittelleitungen des VTG-Stellglieds prüfen.

Maßnahme

Die Kühlmittelleitungen des VTG-Stellglieds auf Knicke und Verstopfungen prüfen.

  • Druckluft in dem normalen Strom entgegengesetzter Richtung durch die Kühlplatte des VTG-Stellglieds sowie die zugehörigen Kühlmittelleitungen blasen, um auf Verstopfungen zu prüfen.

Kühlplatte oder Kühlmittelleitungen des VTG-Stellglieds verstopft?
JA NEIN

Verstopfte Leitung reparieren oder austauschen.

  • Siehe Verfahrensanweisung 010-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-FEB-2017


FEHLERCODE 1974 - Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISB6.7 CM2250 | 4022254
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2250 | 4022256
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2250 | 4022255
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2250 EC | 4310575
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2250 ECF | 2883557
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISL9 CM2350 L101 | 4310787
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2350 L102 | 4332796
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISL9 CM2350 L111 | 4367223
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2350 L107 | 4367386
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2350 B130 | 4388668
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2350 L118 | 4388673
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2250 X115 | 4388739
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2350 L122 | 5411278
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | L9 CM2350 L119B | 5411267
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2350 X118 | 5467247
Kurbelgehäuseentlüfter (intern) | Siehe Verfahrensanweisung 003-002 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäuseentlüfter (intern) | Siehe Verfahrensanweisung 003-002 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2250 | 4022256
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX15 CM2250 ECF | 2883557
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISL9 CM2350 L101 | 4310787
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L102 | 4332796
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISL9 CM2350 L111 | 4367223
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L107 | 4367386
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L118 | 4388673
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX15 CM2250 X115 | 4388739
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | L9 CM2350 L119B | 5411267
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L122 | 5411278
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX15 CM2350 X118 | 5467247
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2250 | 4022255
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2250 EC | 4310575
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2350 B130 | 4388668
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2350 B145 | 5411273

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder mehrere inaktive Instanzen des Fehlercodes 1974?
SCHRITT 2. | Das Kurbelgehäuseentlüftungssystem untersuchen. |
 | SCHRITT 2A. Die Kilometerleistung seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen. | Wartungsintervall des Filters noch nicht abgelaufen?
 | SCHRITT 2B. Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider der Kurbelgehäuseentlüftung prüfen. | Ölablassleitungen, Ventile, Entlüftungsleitung oder Ölabscheider verstopft?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor laufen lassen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1974 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Kurbelgehäuseentlüftungssystem untersuchen.

Anleitungsschritt 2A - Die Kilometerleistung seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen.

Bedingungen

  • Den Wartungseintrag (Kilometer/Stunden) für den letzten Austausch des Filters der Kurbelgehäuseentlüftung nachsehen.

Maßnahme

Die Kilometerleistung seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen.

Das für die jeweilige Motoranwendung geltende Wartungsintervall für den Filter der Kurbelgehäuseentlüftung kann bei einer Cummins®-Vertragswerkstatt erfragt werden.

Wartungsintervall des Filters noch nicht abgelaufen?
JA NEIN
Keine Reparatur

Das Kurbelgehäuseentlüftungselement austauschen.

  • Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider der Kurbelgehäuseentlüftung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider auf Verstopfung prüfen.

  • Siehe Verfahrensanweisung 003-001 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ölablassleitungen, Rückschlagventile, Entlüftungsleitung oder Ölabscheider verstopft?
JA NEIN

Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen oder den Ölabscheider der Kurbelgehäuseentlüftung reinigen oder austauschen.

  • Siehe Verfahrensanweisung 003-001 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-002 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Kurbelgehäuseentlüftungselement austauschen.

  • Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 07-FEB-2017


FEHLERCODE 1977 - Schaltkreis der Dosiereinheit - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX15 CM2250 ECF | 2883557
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12 CM2350 X102 | 4310646
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1977 aktiv?
SCHRITT 2. | Die Einspritzdüse des Abgasnachbehandlungssystems und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Einspritzdüse des Abgasnachbehandlungssystems und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand der Einspritzdüse des Abgasnachbehandlungssystems prüfen. | Zwischen 0,5 und 2,0 Ohm?
 | SCHRITT 2C. Überprüfen, ob in der Einspritzdüse des Abgasnachbehandlungssystems ein Masseschluss vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Motorkabelbaum auf eine Unterbrechung im Versorgungskreis überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Motorkabelbaum auf eine Unterbrechung im Rückführkreis überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3G. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1977 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1977 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Die Einspritzdüse des Abgasnachbehandlungssystems und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Einspritzdüse des Abgasnachbehandlungssystems und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Einspritzdüse des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Die Pins des Motorkabelbaum- und Einspritzdüsen-Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand der Einspritzdüse des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Einspritzdüse des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand der Einspritzdüse des Abgasnachbehandlungssystems messen.

  • Den Widerstand zwischen dem Signalpin der Einspritzdüse des Abgasnachbehandlungssystems und dem Rückführpin der Einspritzdüse des Abgasnachbehandlungssystems am Einspritzdüsen-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 0,5 und 2,0 Ohm?
JA NEIN
Keine Reparatur

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen.

  • Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Überprüfen, ob in der Einspritzdüse des Abgasnachbehandlungssystems ein Masseschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Einspritzdüse des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

  • Den Widerstand zwischen dem Signalpin der Einspritzdüse des Abgasnachbehandlungssystems und dem Metallgehäuse der Einspritzdüse des Abgasnachbehandlungssystems messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Einspritzdüse des Abgasnachbehandlungssystems wurde ein Kurzschluss festgestellt.

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen.

  • Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Motorkabelbaum auf eine Unterbrechung im Versorgungskreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Einspritzdüse des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für die Einspritzdüse des Abgasnachbehandlungssystems am ECM-Steckverbinder des Motorkabelbaums und dem Pin der Spannungsversorgung für die Einspritzdüse des Abgasnachbehandlungssystems am Einspritzdüsen-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung im Spannungsversorgungskreis der Einspritzdüse des Abgasnachbehandlungssystems festgestellt.

Den Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Motorkabelbaum auf eine Unterbrechung im Rückführkreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Einspritzdüse des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin für die Einspritzdüse des Abgasnachbehandlungssystems am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin für die Einspritzdüse des Abgasnachbehandlungssystems am Einspritzdüsen-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung im Rückführkreis der Einspritzdüse des Abgasnachbehandlungssystems festgestellt.

Den Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Einspritzdüse des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der Einspritzdüse des Abgasnachbehandlungssystems am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen dem Rückführpin für die Einspritzdüse des Abgasnachbehandlungssystems am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

Den Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Einspritzdüse des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der Einspritzdüse des Abgasnachbehandlungssystems am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Am Motorkabelbaum wurde in der Spannungsversorgungsleitung der Einspritzdüse des Abgasnachbehandlungssystems ein Kurzschluss zwischen zwei Pins festgestellt.

Den Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Einspritzdüse des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Rückführpin für die Einspritzdüse des Abgasnachbehandlungssystems im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Am Motorkabelbaum wurde im Rückführkabel der Einspritzdüse des Abgasnachbehandlungssystems ein Kurzschluss zwischen zwei Pins festgestellt.

Den Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3G

Gehe zu 4A

Anleitungsschritt 3G - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Nach 1 Minute die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1977 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-FEB-2014


FEHLERCODE 1993 - Dieselpartikelfilter von Abgasnachbehandlungssystem 1 fehlt - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISF2.8 CM2220 F101 | 4310846
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSL9 CM2250 | 4022256
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | L9 CM2350 L123B | 5411465
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F101 | 4310846
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2350 F109 | 4367218
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2220 F103 | 4310839
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B101 | 2883567
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2250 | 4022255
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L101 | 4310787
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2250 | 4022256
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX11.9 CM2250 ECF | 2883561
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX15 CM2250 ECF | 2883557
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | Stromgenerator QSX15 CM2250 ECF | 4310661
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB4.5 CM2350 B104 | 4332646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B103 | 4332641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L111 | 4367223
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2350 B130 | 4388668
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2350 L118 | 4388673
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B121B | 5411223
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | X15 CM2350 X114B | 5411181
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | X15 CM2350 X116B | 5411186
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L116B | 5411330
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L123B | 5411465
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF2.8 CM2220 ECF2 | 4022178
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF2.8 CM2220 F101 | 4310846
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2220 F103 | 4310839
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2350 B130 | 4388668
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2350 L118 | 4388673
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B121B | 5411223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | X15 CM2350 X114B | 5411181
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | X15 CM2350 X116B | 5411186
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L116B | 5411330
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L119B | 5411267
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L123B | 5411465
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F101 | 4310846
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2220 F103 | 4310839
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1879, 1881 oder 1883 aktiv?
SCHRITT 2. | Den Dieselpartikelfilter-Differenzdruck prüfen. |
 | SCHRITT 2A. Leitungen des DPF-Differenzdrucksensors prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors richtig eingebaut?
SCHRITT 3. | DPF-Druck prüfen. |
 | SCHRITT 3A. DPF untersuchen. | Wurde das Abgasnachbehandlungssystem manipuliert oder wurden Teile ausgebaut?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879, 1881 oder 1883 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - DPF-Differenzdruck prüfen.

Anleitungsschritt 2A - Leitungen des DPF-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Leitungen des DPF-Differenzdrucksensors kontrollieren auf:

  • Undichte Stellen oder Rissen in den Differenzdrucksensorleitungen.
  • Lockere Armaturen der Differenzdrucksensorleitungen.
  • Fehlende oder gebrochene Differenzdrucksensorleitungen.
  • Verstopfte Leitungen.
  • Sicherstellen, dass die Differenzdrucksensorleitungen richtig eingebaut sind. Möglicherweise sind die Differenzdruckleitungen am Sensoranschluss verkehrt herum an die Gummischläuche angeschlossen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind die Leitungen des DPF-Differenzdrucksensors richtig eingebaut?
JA NEIN
Keine Reparatur

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Prüfen, ob ein DPF vorhanden ist.

Anleitungsschritt 3A - DPF untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF ausbauen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Nur Motoren der Baureihen ISF2.8 CM2220 ECF2 und ISF3.8 CM2220 F103: Den Dieseloxidationskatalysator (DOC) ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

DPF untersuchen.

Das Abgasnachbehandlungssystem prüfen, um zu ermitteln, ob der DPF manipuliert oder aus der Abgasanlage ausgebaut wurde.

  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wurde das Abgasnachbehandlungssystem manipuliert oder wurden Teile ausgebaut?
JA NEIN

Das richtige Abgasnachbehandlungssystem für das Fahrzeug einbauen.

  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Nur Motoren der Baureihen ISF2.8 CM2220 ECF2 und ISF3.8 CM2220 F103: Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

DPF-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 2185 - Sensor-Versorgungsspannungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5,ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2150 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2185 aktiv?
SCHRITT 2. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Den OEM-Kabelbaum auf Kurzschluss zur Batterie prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2B. Den OEM-Kabelbaum auf Kurzschluss zur Stromversorgung der Zündung prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2185 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Den OEM-Kabelbaum auf Kurzschluss zur Batterie prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den OEM-Kabelbaum auf Kurzschluss zur Batterie prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Pin der +5-V-Spannungsversorgung für die Gaspedalstellung und den Pins der ECM-Spannungsversorgung im OEM-Kabelbaumsteckverbinder prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Kurzschluss zur Stromversorgung der Zündung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den OEM-Kabelbaum auf Kurzschluss zur Stromversorgung der Zündung prüfen.

  • Auf Kurzschluss zwischen dem Pin der +5-V-Spannungsversorgung für die Gaspedalstellung und dem Signalpin des ECM-Zündschalters im OEM-Kabelbaumsteckverbinder prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-MAI-2017


FEHLERCODE 2186 - Sensor-Versorgungsspannungsschaltkreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2186 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorspannungsversorgung und -rückführung verbundenen Gaspedal-/Gashebelstellungssensor und den zugehörigen Schaltkreis untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2186 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2186 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorspannungsversorgung und -rückführung verbundenen Gaspedal-/Gashebelstellungssensor und den zugehörigen Schaltkreis untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2186 aktiv?
JA NEIN
Keine Reparatur

Das Gaspedal-/Gashebelstellungssensor austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Kabelbaum- oder ECM-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Pin der +5-V-Spannungsversorgung für das Gaspedal und den anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Pin der +5-V-Spannungsversorgung des Gaspedal/-hebels und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-APR-2017


FEHLERCODE 2198 - Treiberschaltkreis VTG-Stellglied - Ursache unbekannt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B101 | 2883567
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 EC | 2883621
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 | 4022255
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.6 und ISL9 CM2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L101 | 4310787
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 | 4022256
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX11.9 CM2250 ECF | 2883561
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12 CM2350 X102 | 4310646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2250 GX CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2350 X101 | 4310641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 ECF | 2883557
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 | 4310664
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 ECF | 4310661
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B103 | 4332641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B105 | 4332778
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B112 | 4358498
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L102 | 4332796
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L111 | 4367223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B106 | 4367376
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISV5.0 CM3230 V104 | 4367291
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L107 | 4367386
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 L115 | 4388626
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 B128 | 4388601
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B130 | 4388668
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L118 | 4388673
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B122 | 4388767
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | X15 CM2350 X114B | 5411181
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | X15 CM2350 X116B | 5411186
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B121B | 5411223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 X115 | 4388739
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L116B | 5411330
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B129B | 5411247
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B135B | 5411257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B147B | 5411252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B148B | 5411262
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L122 | 5411278
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B144 | 5411382
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B145 | 5411273
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2250 L119B | 5411267
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2250 L123B | 5411465
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.6 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.6 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2636 oder 1894 aktiv?
SCHRITT 2. | Schaltkreis des VTG-Turboladerstellglieds prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2636 oder 1894 aktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2198 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2198 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2636 oder 1894 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 2636 oder 1894

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des VTG-Stellglieds prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2636 oder 1894 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2198 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2198 aktiv?
JA NEIN

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-FEB-2017


FEHLERCODE 2273 - Schaltkreis Differenzdrucksensor der Abgasrückführung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2250 | 4022254
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2250 GX CM2250 | 4022250
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2250 | 4022256
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 | 4022255
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 EC | 2883621
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSX11.9 CM2250 ECF | 2883561
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSX15 CM2250 ECF | 2883557
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | Stromgenerator QSX15 CM2250 ECF | 4310661
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | Stromgenerator QSX15 CM2250 | 4310664
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B101 | 2883567
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L101 | 4310787
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12 CM2350 X102 | 4310646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2350 X101 | 4310641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISF3.8 CM2220 F103 | 4310839
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF3.8 CM2350 F107 | 4367316
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB4.5 CM2350 B104 | 4332646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B103 | 4332641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B105 | 4332778
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B112 | 4358498
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L102 | 4332796
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L111 | 4367223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF2.8 CM2880 F105 | 4358561
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB4.5 CM2350 B106 | 4367376
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISV5.0 CM3230 V104 | 4367291
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF2.8 CM2880 F114 | 4383734
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L107 | 4367386
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B130 | 4388668
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L118 | 4388673
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF3.8 CM2350 F118 | 4388708
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF3.8 CM2350 F119 | 4388703
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB4.5 CM2350 B122 | 4388767
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | X15 CM2350 X114B | 5411181
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | X15 CM2350 X116B | 5411186
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B121B | 5411223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B142 | 5411131
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L116B | 5411330
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B129B | 5411247
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B135B | 5411257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B147B | 5411252
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B148B | 5411262
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L119B | 5411267
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2273 inaktiv?
SCHRITT 2. | AGR-Differenzdrucksensor und Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv und Fehlercode 2273 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2273 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercodes inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - AGR-Differenzdrucksensor und Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv und Fehlercode 2273 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des AGR-Differenzdrucksensors und dem Rückführpin des AGR-Differenzdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den AGR-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv und Fehlercode 2273 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des AGR-Differenzdrucksensors und dem Rückführpin des AGR-Differenzdrucksensors am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen des Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 2274 - Schaltkreis Differenzdrucksensor der Abgasrückführung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2250 | 4022254
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2250 GX CM2250 | 4022250
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2250 | 4022256
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 | 4022255
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 EC | 2883621
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSX11.9 CM2250 ECF | 2883561
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSX15 CM2250 ECF | 2883557
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | Stromgenerator QSX15 CM2250 ECF | 4310661
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | Stromgenerator QSX15 CM2250 | 4310664
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B101 | 2883567
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L101 | 4310787
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12 CM2350 X102 | 4310646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2350 X101 | 4310641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISF3.8 CM2220 F103 | 4310839
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF3.8 CM2350 F107 | 4367316
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB4.5 CM2350 B104 | 4332646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B103 | 4332641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B105 | 4332778
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B112 | 4358498
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L102 | 4332796
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L111 | 4367223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF2.8 CM2880 F105 | 4358561
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB4.5 CM2350 B106 | 4367376
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISV5.0 CM3230 V104 | 4367291
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF2.8 CM2880 F114 | 4383734
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L107 | 4367386
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B130 | 4388668
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L118 | 4388673
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF3.8 CM2350 F118 | 4388708
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF3.8 CM2350 F119 | 4388703
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB4.5 CM2350 B122 | 4388767
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | X15 CM2350 X114B | 5411181
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | X15 CM2350 X116B | 5411186
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B121B | 5411223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B142 | 5411131
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L116B | 5411330
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B129B | 5411247
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B135B | 5411257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B147B | 5411252
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B148B | 5411262
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L119B | 5411267
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2274 inaktiv?
SCHRITT 2. | AGR-Differenzdrucksensor und Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 aktiv und Fehlercode 2274 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2274 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - AGR-Differenzdrucksensor und Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des AGR-Differenzdrucksensors und dem Rückführpin des AGR-Differenzdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des AGR-Differenzdrucksensors und den Signalpin des AGR-Differenzdrucksensors am Sensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv und Fehlercode 2274 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den AGR-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des AGR-Differenzdrucksensors und dem Rückführpin des AGR-Differenzdrucksensors am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des AGR-Differenzdrucksensors und den Signalpin des AGR-Differenzdrucksensors am ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv und Fehlercode 2274 inaktiv?
JA NEIN
Keine Reparatur

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen des Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 2288 - Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 2288 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 2288?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 2288 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Instanzen des Fehlercodes 2288 vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 2288?
JA NEIN

Der Motor wurde aufgrund einer hohen Turboladerdrehzahl gedrosselt. Der Motor läuft im Normalbetrieb, aber das Drehmoment wurde reduziert, um den Motor vor einer Überschreitung der Turbolader-Höchstdrehzahl zu schützen.

Keine Reparatur notwendig.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 04-JUN-2014


FEHLERCODE 2321 - Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F101 | 4310641
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX15 CM2250 SN | 4310736
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL8.9 CM2150 SN | 4022190
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISZ13 CM2150 | 4022133
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2250 | 4022254
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2250 | 4022256
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 | 4022255
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 EC | 2883621
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX11.9 CM2250 ECF | 2883561
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2250 ECF | 2883557
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB3.3 CM2250 EC | 2883647
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B101 | 2883567
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL9 CM2350 L101 | 4310787
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX12 CM2350 X102 | 4310646
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX15 CM2350 X101 | 4310641
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2220 F103 | 4310839
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB4.5 CM2350 B104 | 4332646
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B103 | 4332641
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B103 | 4332641
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 M CM2250 L106 | 4358343
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B105 | 4332778
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L102 | 4332796
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL8.9 CM2150 L110 | 4358475
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2220 F110 | 4358480
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2350 F109 | 4367218
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B112 | 4358498
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F107 | 4367316
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL9 CM2350 L111 | 4367223
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F105 | 4358561
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2350 B106 | 4367376
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F114 | 4383734
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 B128 | 4388601
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2250 L115 | 4388626
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F117 | 4388578
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B130 | 4388668
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L118 | 4388673
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2250 B131 | 4388774
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB3.3 CM2250 B137 | 5411058
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F126 | 5411159
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | X15 CM2350 X114B | 5411181
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | X15 CM2350 X116B | 5411186
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B142 | 5411131
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2250 X115 | 4388739
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L116B | 5411330
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | F3.8 CM2350 F120B | 5411237
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B129B | 5411247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | 6.7 CM2350 B135B | 5411257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B147B | 5411252
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B148B | 5411262
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L119B | 5411267
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L122 | 5411278
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2350 B144 | 5411382
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B145 | 5411273
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F124 | 5411484
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F131 | 5411489
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F125 | 5411494
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L123B | 5411465
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2350 X118 | 5467247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 689 aktiv oder mit vielen inaktiven Instanzen vertreten?
SCHRITT 2. | Den Schaltkreis des primären Drehzahlsensors (Kurbelwellensensors) prüfen. |
 | SCHRITT 2A. Die Pins am Steckverbinder des primären Drehzahlsensors (Kurbelwellensensors) untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
 | SCHRITT 2C. Den Schaltkreis des primären Drehzahlsensors (Kurbelwellensensors) am ECM-Steckverbinder des Motorkabelbaums untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
SCHRITT 3. | Fahrzeugtest. |
 | SCHRITT 3A. Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt. | Wird Fehlercode 2321 während des Motorbetriebs aktiv?
 | SCHRITT 3B. Den Luftspalt und das Geberrad untersuchen. | Entspricht der Luftspalt der Spezifikation?
 | SCHRITT 3C. Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen. | Ändert sich der Status von Fehlercode 2321 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 689 aktiv oder mit vielen inaktiven Instanzen vertreten?
JA NEIN

Wenn eine hohe Anzahl inaktiver Fehlercodes 689 vorliegt, ist im Schaltkreis des primären Drehzahlsensors höchstwahrscheinlich ein Wackelkontakt (Kurzschluss oder Stromunterbrechung) vorhanden.

Keine Reparatur

Fehlersuchplan für Fehlercode 689

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des primären Drehzahlsensors (Kurbelwellensensors) prüfen.

Anleitungsschritt 2A - Die Pins am Steckverbinder des primären Drehzahlsensors (Kurbelwellensensors) untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den primären Drehzahlsensor vom Motorkabelbaum abklemmen.

Maßnahme

Die Anschlussstifte von Motorkabelbaum- und Sensorstecker auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den primären Drehzahlsensor (Kurbelwellensensor) vom Motorkabelbaum trennen.

Maßnahme

Den Motorkabelbaum in der Nähe des primären Drehzahlsensors genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den Schaltkreis des primären Drehzahlsensors (Kurbelwellensensors) am ECM-Steckverbinder des Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte des ECM-Steckverbinders am Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den primären Drehzahlsensor (Kurbelwellensensor) vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum in der Nähe des ECM-Steckverbinders genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Fahrzeugtest.

Anleitungsschritt 3A - Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt.

Bedingungen

  • Den primären Drehzahlsensor (Kurbelwellensensor) an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor starten. Bei laufendem Motor mehrmals Gas geben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wird Fehlercode 2321 während des Motorbetriebs aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Luftspalt und das Geberrad untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den primären Drehzahlsensor (an der Kurbelwelle) aus dem Motorblock ausbauen und an mehreren Stellen den Luftspalt messen.

  • Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt der Luftspalt?

  • Luftspalt mindestens: 0,96 mm [0,038 Zoll]
  • Luftspalt höchstens: 2,25 mm [0,089 Zoll]
  • Maximaler Geberradschlag: 0,5 mm [0,02 Zoll]
JA NEIN
Keine Reparatur

Den Sensor austauschen oder mit einer Ausgleichsscheibe unterlegen, wenn der Luftspalt nicht dem Sollwert entspricht. Wenn der Schlag am Geberrad zu stark ist, das Impulsrad austauschen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob der Fehler sporadisch auftritt.

Mit dem elektronischen Wartungswerkzeug INSITE™ den Status des Fehlercodes 2321 überwachen.

  • Motor starten und im Leerlauf betreiben.
  • Den Motorkabelbaum, beginnend am ECM-Steckverbinder, mit der Hand bewegen. Vom ECM-Steckverbinder aus rückwärts bis zum Steckverbinder des Motordrehzahlsensors arbeiten.

Ändert sich der Status von Fehlercode 2321 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-MAI-2017


FEHLERCODE 2322 - Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Westport HD CM2250 | 4021560
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F101 | 4310846
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF3.8 CM2220 F103 | 4310839
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF3.8 CM2350 F109 | 4367218
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B101 | 2883567
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL8.9 CM2150 SN | 4022190
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL9 CM2350 L101 | 4310787
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX12 CM2350 X102 | 4310646
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISZ13 CM2150 | 4022133
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2250 | 4022254
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISC8.3 und ISL9 CM2250 | 4022257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Westport HD CM2250 | 4021560
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB3.3 CM2250 EC | 2883647
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2250 | 4022256
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 | 4022255
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 EC | 2883621
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX11.9 CM2250 ECF | 2883561
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX15 CM2250 ECF | 2883557
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Stromgenerator QSX15 CM2250 ECF | 4310661
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Stromgenerator QSX15 CM2250 | 4310664
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX15 CM2350 X101 | 4310641
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB4.5 CM2350 B104 | 4332646
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B103 | 4332641
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 M CM2250 L106 | 4358343
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B105 | 4332778
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L102 | 4332796
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL8.9 CM2150 L110 | 4358475
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF3.8 CM2220 F110 | 4358480
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B112 | 4358498
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF3.8 CM2350 F107 | 4367316
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL9 CM2350 L111 | 4367223
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F105 | 4358561
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F114 | 4383734
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2350 B106 | 4367376
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F117 | 4388578
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 B128 | 4388601
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2250 L115 | 4388626
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B130 | 4388668
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L118 | 4388626
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2250 B131 | 4388774
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB3.3 CM2250 B137 | 5411058
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F126 | 5411159
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | X15 CM2350 X114B | 5411181
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | X15 CM2350 X116B | 5411186
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B121B | 5411223
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B142 | 5411131
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX15 CM2250 X115 | 4388739
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | L9 CM2350 L116B | 5411330
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | F3.8 CM2350 F120B | 5411237
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B129B | 5411247
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B135B | 5411257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B147B | 5411252
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B148B | 5411262
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | L9 CM2350 L119B | 5411267
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L122 | 5411278
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2350 B144 | 5411382
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B145 | 5411273
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F124 | 5411484
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F131 | 5411489
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF3.8 CM2350 F125 | 5411494
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | L9 CM2350 L123B | 5411465
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 778 aktiv oder mit vielen inaktiven Instanzen vertreten?
SCHRITT 2. | Den Schaltkreis des sekundären Drehzahlsensors (Nockenwellensensors) prüfen. |
 | SCHRITT 2A. Die Pins am Steckverbinder des sekundären Drehzahlsensors (Nockenwellensensors) untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
 | SCHRITT 2C. Den Schaltkreis des sekundären Drehzahlsensors (Nockenwellensensors) am Steckverbinder des Motorkabelbaums untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
SCHRITT 3. | Fahrzeugtest. |
 | SCHRITT 3A. Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt. | Wird Fehlercode 2322 während des Motorbetriebs aktiv?
 | SCHRITT 3B. Den Luftspalt und das Geberrad untersuchen. | Entspricht der Luftspalt der Spezifikation?
 | SCHRITT 3C. Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen. | Ändert sich der Status von Fehlercode 2322 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 778 aktiv oder mit vielen inaktiven Instanzen vertreten?
JA NEIN

Wenn eine hohe Anzahl inaktiver Fehlercodes 778 vorliegt, ist im Schaltkreis des primären Drehzahlsensors höchstwahrscheinlich ein Wackelkontakt (Kurzschluss oder Stromunterbrechung) vorhanden.

Keine Reparatur

Fehlercode 778.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des sekundären Drehzahlsensors (Nockenwellensensors) prüfen.

Anleitungsschritt 2A - Die Pins am Steckverbinder des sekundären Drehzahlsensors (Nockenwellensensors) untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den sekundären Drehzahlsensor vom Motorkabelbaum abklemmen.

Maßnahme

Die Anschlussstifte von Motorkabelbaum- und Sensorstecker auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den sekundären Drehzahlsensor vom Motorkabelbaum abklemmen.

Maßnahme

Den Motorkabelbaum in der Nähe des sekundären Drehzahlsensors genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den Schaltkreis des sekundären Drehzahlsensors (Nockenwellensensors) am ECM-Steckverbinder des Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte des ECM-Steckverbinders am Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den sekundären Drehzahlsensor vom Motorkabelbaum abklemmen.

Maßnahme

Motorkabelbaum in der Nähe des ECM-Steckverbinders genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Fahrzeugtest.

Anleitungsschritt 3A - Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt.

Bedingungen

  • Den sekundären Drehzahlsensor (Nockenwellensensor) an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Bei laufendem Motor mehrmals Gas geben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wird Fehlercode 2322 während des Motorbetriebs aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Luftspalt und das Geberrad untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Luftspalt kontrollieren.

  • Den sekundären Drehzahlsensor (Nockenwellensensor) aus dem Zahnradgehäuse ausbauen und an mehreren Positionen in der Nockenwellenrotation den Luftspalt messen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt der Luftspalt?

  • Luftspalt mindestens: 0,25 mm [0,009 Zoll]
  • Luftspalt höchstens: 2,25 mm [0,089 Zoll]
  • Maximaler Geberradschlag: 0,5 mm [0,02 Zoll]
JA NEIN
Keine Reparatur

Den Sensor austauschen oder mit einer Ausgleichsscheibe unterlegen, wenn der Luftspalt nicht dem Sollwert entspricht. Wenn der Schlag am Geberrad zu stark ist, das Impulsrad austauschen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob der Fehler sporadisch auftritt.

Mit dem elektronischen Wartungswerkzeug INSITE™ den Status des Fehlercodes 2322 überwachen.

  • Motor starten und im Leerlauf betreiben.
  • Den Motorkabelbaum, beginnend am ECM-Steckverbinder, mit der Hand bewegen. Vom ECM-Steckverbinder aus rückwärts bis zum Steckverbinder des Motordrehzahlsensors arbeiten.

Ändert sich der Status von Fehlercode 2322 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 06-MAI-2017


FEHLERCODE 2346 - Turboladerturbinen-Einlasstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes zum Turbolader vorhanden sind. | Fehlercode 2346 aktiv oder viele inaktive Fehlercodes verzeichnet?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Deaktivieren Sie die Fehlercodes. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes zum Turbolader vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Turbolader vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2346 aktiv oder viele inaktive Fehlercodes verzeichnet?
JA NEIN

Zur Begrenzung der Abgastemperaturen wurde die Motorleistung reduziert. Dies ist normal. Es ist keine Reparatur notwendig.

 Keine Reparatur

Fehlersuchanleitungen für Fehlercode 2451 beachten.

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 04-JUN-2014


FEHLERCODE 2372 - Differenzdruck am Kraftstofffilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2250 | 4022254
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISC8.3 und ISL9 CM2250 | 4022257
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB6.7 CM2250 | 4022255
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSX15 CM2250 ECF | 2883557
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB3.3 CM2250 EC | 2883647
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B101 | 2883567
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISL9 CM2350 L101 | 4310787
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12 CM2350 X102 | 4310646
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX15 CM2350 X101 | 4310641
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 M CM2250 L106 | 4358343
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISL9 CM2350 L111 | 4367223
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 CM2250 L115 | 4388626
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB3.3 CM2250 B137 | 5411058
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSX15 CM2250 X115 | 4388739
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | L9 CM2350 L119B | 5411267
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSG12 CM2350 G110 | 4367323
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSX15 CM2350 X118 | 5467247
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | ISB6.7 CM2250 | 4022254
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSL9 CM2250 | 4022256
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB6.7 CM2250 | 4022255
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB6.7 CM2250 EC | 2883621
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB3.3 CM2250 EC | 2883647
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | ISB6.7 CM2350 B101 | 2883567
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | ISL9 CM2350 L101 | 4310787
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSL9 M CM2250 L106 | 4358343
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | ISL9 CM2350 L111 | 4367223
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB6.7 CM2250 B128 | 4388601
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSL9 CM2250 L115 | 4388626
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB4.5 CM2250 B131 | 4388774
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB3.3 CM2250 B137 | 5411058
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | L9 CM2350 L119B | 5411267
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISB6.7 CM2250 | 4022254
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSL9 CM2250 | 4022256
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB6.7 CM2250 | 4022255
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB6.7 CM2250 EC | 2883621
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSX15 CM2250 ECF | 2883557
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB3.3 CM2250 EC | 2883647
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISB6.7 CM2350 B101 | 2883567
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISL9 CM2350 L101 | 4310787
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISX12 CM2350 X102 | 4310646
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISX15 CM2350 X101 | 4310641
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSL9 M CM2250 L106 | 4358343
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISL9 CM2350 L111 | 4367223
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB6.7 CM2250 B128 | 4388601
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSL9 CM2250 L115 | 4388626
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB3.3 CM2250 B137 | 5411058
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSX15 CM2250 X115 | 4388739
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | L9 CM2350 L119B | 5411267
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSG12 CM2350 G110 | 4367323
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSX15 CM2350 X118 | 5467247
Kraftstoffdruckfilter | Siehe Verfahrensanweisung 006-065 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffdruckfilter | Siehe Verfahrensanweisung 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffdruckfilter | Siehe Verfahrensanweisung 006-065 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffdruckfilter | Siehe Verfahrensanweisung 006-065 | QSX15 CM2250 ECF | 2883557
Kraftstoffdruckfilter | Siehe Verfahrensanweisung 006-065 | ISX12 CM2350 X102 | 4310646
Kraftstoffdruckfilter | Siehe Verfahrensanweisung 006-065 | ISX15 CM2350 X101 | 4310641
Kraftstoffdruckfilter | Siehe Verfahrensanweisung 006-065 | QSX15 CM2250 X115 | 4388739
Kraftstoffdruckfilter | Siehe Verfahrensanweisung 006-065 | QSG12 CM2350 G110 | 4367323
Kraftstoffdruckfilter | Siehe Verfahrensanweisung 006-065 | QSX15 CM2350 X118 | 5467247

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes ablesen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2372 aktiv oder inaktiv vertreten?
SCHRITT 2. | Den druckseitigen Kraftstofffilter prüfen. |
 | SCHRITT 2A. Den Druckabfall am druckseitigen Kraftstofffilter messen. | Druckabfall am druckseitigen Kraftstofffilter geringer als der Sollwert?
SCHRITT 3. | Drosselung des Kraftstoffzulaufs prüfen. |
 | SCHRITT 3A. Kraftstoffeinlassdrosselung messen. | Kraftstoffeinlassdrosselung unter dem Sollwert?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes ablesen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2372 aktiv oder inaktiv vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Den druckseitigen Kraftstofffilter prüfen.

Anleitungsschritt 2A - Den Druckabfall am druckseitigen Kraftstofffilters messen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor im hohen Leerlauf laufen lassen.

Maßnahme

Den Motor lastfrei mit hoher Leerlaufdrehzahl laufen lassen und den Druckabfall am druckseitigen Kraftstofffilter messen.

  • Den Motor lastfrei mit hoher Leerlaufdrehzahl laufen lassen und den Druckabfall am druckseitigen Kraftstofffilter messen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Druckabfall am druckseitigen Kraftstofffilter unter 69 kPa [10 psi]?
JA NEIN
Keine Reparatur

Den druckseitigen Kraftstofffilter austauschen. Für Motoren der Baureihen ISB, QSB, ISC, ISL, QSL und L folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 006-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für die Baureihen ISX, QSX, GX und QSG folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 006-065 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Drosselung des Kraftstoffzulaufs prüfen.

Anleitungsschritt 3A - Kraftstoffeinlassdrosselung messen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor starten.

Maßnahme

Kraftstoffeinlassdrosselung messen.

Siehe Verfahrensanweisung 006-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinlassdrosselung unter dem Sollwert?
JA NEIN

Siehe Fehlercode 559 für weitere Fehlersuchschritte.

Den saugseitigen Kraftstofffilter austauschen oder die Leitungsverengung beseitigen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-JAN-2017


FEHLERCODE 2373 - Schaltkreis Abgasdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119 | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL8.9 CM2150 SN | 4022190
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2250 | 4022254
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISV5.0 CM3230 V104 | 4367291
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2250 | 4022254
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2250 | 4022256
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 | 4022255
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 EC | 2883621
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX11.9 CM2250 ECF | 2883561
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2250 ECF | 2883557
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 | 4310664
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B101 | 2883567
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL9 CM2350 L101 | 4310787
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12 CM2350 X102 | 4310646
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX15 CM2350 X101 | 4310641
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F101 | 4310846
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF3.8 CM2350 F109 | 4367218
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB4.5 CM2350 B104 | 4332646
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B103 | 4332641
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B105 | 4332778
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L102 | 4332968
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L107 | 4367386
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B112 | 4358498
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL9 CM2350 L111 | 4367223
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B106 | 4367376
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSG12 CM2350 G110 | 4367323
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 B128 | 4388601
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2250 L115 | 4388626
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F117 | 4388578
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B130 | 4388668
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L118 | 4388673
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSF3.8 CM2350 F118 | 4388708
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSF3.8 CM2350 F119 | 4388703
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B122 | 4388767
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2250 B131 | 4388774
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F126 | 5411159
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | X15 CM2350 X114B | 5411181
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | X15 CM2350 X116B | 5411186
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B121B | 5411223
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B142 | 5411131
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2250 X115 | 4388739
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L116B | 5411330
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | F3.8 CM2350 F120B | 5411237
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B4.5 CM2350 B129B | 5411247
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B135B | 5411257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B4.5 CM2350 B147B | 5411252
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B148B | 5411262
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L119B | 5411267
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L123B | 5411465
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L122 | 5411278
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B144 | 5411382
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B145 | 5411273
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSF3.8 CM2350 F125 | 5411494
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2350 X118 | 5467247
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSG12 CM2350 G113 | 5467252

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2373 inaktiv?
SCHRITT 2. | Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgasdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2374 aktiv und Fehlercode 2373 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2373 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgasdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgasdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 aktiv und Fehlercode 2373 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Abgasdrucksensor austauschen. Siehe Verfahrensanweisung 019-376 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 aktiv und Fehlercode 2373 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 19-JAN-2017


FEHLERCODE 2374 - Schaltkreis Abgasdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM3250 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM3250 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL8.9 CM2150 SN | 4022190
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2250 | 4022254
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISV5.0 CM3230 V104 | 4367291
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2250 | 4022256
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 | 4022255
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 EC | 2883621
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX11.9 CM2250 ECF | 2883561
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2250 ECF | 2883557
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 | 4310664
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B101 | 2883567
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL9 CM2350 L101 | 4310787
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12 CM2350 X102 | 4310646
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX15 CM2350 X101 | 4310641
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F101 | 4310846
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF3.8 CM2350 F109 | 4367218
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB4.5 CM2350 B104 | 4332646
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B103 | 4332641
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B105 | 4332778
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L102 | 4332796
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L107 | 4367386
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B112 | 4358498
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL9 CM2350 L111 | 4367223
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B106 | 4367376
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSG12 CM2350 G110 | 4367323
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F117 | 4388578
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B130 | 4388668
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L118 | 4388673
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSF3.8 CM2350 F118 | 4388708
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSF3.8 CM2350 F119 | 4388703
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 B128 | 4388601
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2250 L115 | 4388626
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B122 | 4388767
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2250 F126 | 5411159
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | X15 CM2350 X114B | 5411181
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | X15 CM2350 X116B | 5411186
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B121B | 5411223
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2250 B131 | 4388774
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2250 X115 | 4388739
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM3250 B142 | 5411131
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L116B | 5411330
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | F3.8 CM2350 F120B | 5411237
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B4.5 CM2350 B129B | 5411247
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B135B | 5411257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B4.5 CM2350 B147B | 5411252
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B148B | 5411262
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L119B | 5411267
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L123B | 5411465
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L122 | 5411278
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B144 | 5411382
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B145 | 5411273
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSF3.8 CM2350 F125 | 5411494
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2350 X118 | 5467247
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSG12 CM2350 G113 | 5467252

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT :1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2374 inaktiv?
SCHRITT 2. | Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgasdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2373 aktiv und Fehlercode 2374 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2374 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Fehlercodes auslesen.

Fehlercode 2374 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgasdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgasdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung für den Abgasdrucksensor und den Signalpin des Abgasdrucksensors im Steckverbinder des Sensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 aktiv und Fehlercode 2374 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Abgasdrucksensor austauschen. Siehe Verfahrensanweisung 019-376 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung für den Abgasdrucksensor und dem Rückführpin des Abgasdrucksensors am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung für den Abgasdrucksensor und den Signalpin des Abgasdrucksensors am ECM-Motorsteckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 aktiv und Fehlercode 2374 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 19-JAN-2017


FEHLERCODE 2375 - Schaltkreis Temperatursensor der Abgasrückführung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2250 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F017 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2220 F103 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2250 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 43332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISV5.0 CM3230 V104 | 4367291
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2250 | 4022256
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 EC | 2883621
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 | 4022255
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 EC | 2883621
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSX11.9 CM2250 ECF | 2883561
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSX15 CM2250 ECF | 2883557
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | Stromgenerator QSX15 CM2250 | 4310664
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISF3.8 CM2250 | 4310839
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2350 B105 | 4332778
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2350 L102 | 4332796
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2350 L107 | 4367386
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2350 B112 | 4358498
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF3.8 CM2350 F107 | 4367316
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF2.8 CM2880 F105 | 4358561
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF2.8 CM2880 F114 | 4383734
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB4.5 CM2350 B106 | 4367376
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2350 B130 | 4388668
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2350 L118 | 4388673
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF3.8 CM2350 F118 | 4388708
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF3.8 CM2350 F119 | 4388703
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB4.5 CM2350 B122 | 4388767
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | X15 CM2350 X114B | 5411181
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | X15 CM2350 X116B | 5411186
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B121B | 5411223
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | L9 CM2350 L116B | 5411330
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | L9 CM2350 L119B | 5411267
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 2375 inaktiv?
SCHRITT 2. | Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Widerstand zwischen 200 Ohm und 2,4 MOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2375 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2376 aktiv und Fehlercode 2375 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2375 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors und dem Rückführpin des AGR-Temperatursensors am AGR-Temperatursensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 200 Ohm und 2,4 MOhm?
JA NEIN
Keine Reparatur

Den EGR-Temperatursensor austauschen. Siehe Verfahrensanweisung 019-378 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des AGR-Temperatursensors und den Rückführpin des AGR-Temperatursensors am ECM-Steckverbinder setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 2376 aktiv und Fehlercode 2375 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des AGR-Temperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des AGR-Temperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 2376 - Schaltkreis Temperatursensor der Abgasrückführung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V102102 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISV5.0 CM3230 V104 | 4367291
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2250 | 4022256
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 | 4022255
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 EC | 2883621
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSX11.9 CM2250 ECF | 2883561
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSX15 CM2250 ECF | 2883557
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | Stromgenerator QSX15 CM2250 | 4310664
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISF3.8 CM2220 F103 | 4310839
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2350 B105 | 4332778
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2350 L107 | 4367386
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2350 B112 | 4358498
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF3.8 CM2350 F017 | 4367316
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF2.8 CM2880 F105 | 4358561
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB4.5 CM2350 B106 | 4367376
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2350 B130 | 4388668
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2350 L118 | 4388673
EFR-Temperatursensor | Siehe Verfahrensanweisung 019-378 | QSF3.8 CM2350 F118 | 4388708
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF3.8 CM2350 F119 | 4388703
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB4.5 CM2350 B122 | 4388767
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | X15 CM2350 X114B | 5411181
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | X15 CM2350 X116B | 5411186
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B121B | 5411223
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | L9 CM2350 L116B | 5411330
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | L9 CM2350 L119B | 5411267
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | L9 CM2350 L123 | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 2376 inaktiv?
SCHRITT 2. | Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2375 aktiv und Fehlercode 2376 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2376 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2375 aktiv und Fehlercode 2376 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2376 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2376 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 aktiv und Fehlercode 2376 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2376 aktiv?
JA NEIN

Den EGR-Temperatursensor austauschen. Siehe Verfahrensanweisung 019-378 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 aktiv und Fehlercode 2376 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2376 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 2377 - Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310849
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2377 inaktiv?
SCHRITT 2. | Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Lüftersteuermagnetventil auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Lüftersteuermagnetventils prüfen. | Mehr als 5 VDC?
 | SCHRITT 2D. Den Rückführkreis des Lüftersteuermagnetventils auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Signalschaltkreis der Lüftersteuerung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2377 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2377 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Lüftermagnetventil kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Lüftersteuermagnetventil auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Lüftersteuermagnetventils prüfen.

  • Den Widerstand zwischen dem Signalpin des Lüftersteuermagnetventils und dem Rückführpin des Lüftersteuermagnetventils am Steckverbinder des Lüftersteuermagnetventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Lüftersteuermagnetventil wurde eine Unterbrechung festgestellt.

Das Lüftersteuermagnetventil austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Lüftersteuermagnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des Lüftersteuermagnetventils prüfen.

  • Die Spannung zwischen dem Signalpin des Lüftersteuermagnetventils und dem Rückführpin des Lüftersteuermagnetventils im Steckverbinder des Lüftersteuermagnetventils am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 5 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis des Lüftersteuermagnetventils auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin des Lüftersteuermagnetventils am OEM-Kabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Signalschaltkreis der Lüftersteuerung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem ECM-Signalpin des Lüftersteuermagnetventils am OEM-Kabelbaum und dem Signalpin des Lüftersteuermagnetventils im Steckverbinder des Lüftersteuermagnetventils am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Signalschaltkreis des Lüftersteuermagnetventils im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Steuermagnetventils am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Lüftersteuermagnetventils im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2377 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Die folgende Verfahrensanweisung für Motoren der Baureihen ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN verwenden: Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 06-MAI-2017


FEHLERCODE 2448 - Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL8.9 CM2150 SN | 4022190
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISM11 CM876 SN | 4022196
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISZ13 CM2150 | 4022133
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2250 | 4022254
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISV5.0 CM3230 V104 | 4367291
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISC8.3 und ISL9 CM2250 | 4022257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 | 4022256
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 | 4022255
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 EC | 2883621
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX11.9 CM2250 ECF | 2883561
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 ECF | 2883557
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB3.3 CM2250 EC | 2883647
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B101 | 2883567
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L101 | 4310787
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12 CM2350 X102 | 4310646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2350 X101 | 4310641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2250 SN | 4310736
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5 CM2350 B104 | 4332646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B105 | 4332778
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2350 L102 | 4332796
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2350 L107 | 4367386
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB/ISD4.5 CM2150 B119 | 4358465
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB/ISD6.7 CM2150 B120 | 4358470
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL8.9 CM2150 L110 | 4358475
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISF3.8 CM2220 F110 | 4358480
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B112 | 4358498
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSZ13 CM2150 Z101 | 4358364
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSZ13 CM2150 Z102 | 4358369
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF2.8 CM2880 F105 | 4358561
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF2.8 CM2880 F114 | 4383734
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF2.8 CM2880 F131 | 5411489
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF3.8 CM2350 F107 | 4367316
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2350 B106 | 4367376
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSG12 CM2350 G110 | 4367323
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B130 | 4388668
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSL9 CM2350 L118 | 4388673
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSL9 CM2250 L115 | 4388626
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSB6.7 CM2250 B128 | 4388601
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISF3.8 CM2220 F116 | 4383664
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF3.8 CM2350 F118 | 4388708
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF3.8 CM2350 F119 | 4388703
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2350 B122 | 4388767
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2250 B131 | 4388774
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB3.3 CM2250 B137 | 5411058
Kühlsystem | Siehe Verfahrensanweisung 008-018. | X15 CM2350 X114B | 5411181
Kühlsystem | Siehe Verfahrensanweisung 008-018. | X15 CM2350 X116B | 5411186
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B121B | 5411223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B142 | 5411131
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 X115 | 4388739
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L116B | 5411330
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B129B | 5411247
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B6.7 CM2350 B135B | 5411257
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B4.5 CM2350 B147B | 5411252
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B148B | 5411262
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L119B | 5411267
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L123B | 5411465
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSL9 CM2350 L122 | 5411278
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2350 B144 | 5411382
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B145 | 5411273
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISF4.5 CM2220 F123 | 5411320
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF2.8 CM2880 F124 | 5411484
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSF3.8 CM2350 F125 | 5411494
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSX15 CM2350 X118 | 5467247
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSG12 CM2350 G113 | 5467252

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 2448 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 2448?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 2448 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 2448?
JA NEIN

Kühlmittel in den Motor geben.

Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn Fehlercode 2448 aktiv und der Kühlmittelstand nicht niedrig ist, ist die Ursache wahrscheinlich ein defekter Kühlmittelstandsensor. Vor dem Austauschen des Kühlmittelstandsensors die Wartungsinformationen des Anlagenherstellers beachten.

Wenn das Fahrzeug mit zwei Kühlmittelstandsensoren ausgestattet ist, wird Fehlercode 2448 für den im Behälter tiefer montierten Kühlmittelstandsensor aktiviert. Nur den tiefer montierten Kühlmittelstandsensor austauschen.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-MÄR-2017


FEHLERCODE 2449 - VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL8.9 CM2150 SN | 4022190
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2250 | 4022254
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISC8.3 und ISL9 CM2250 | 4022257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 | 4022256
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 | 4022255
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 EC | 2883621
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX11.9 CM2250 ECF | 2883561
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 ECF | 2883557
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 ECF | 4310661
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 | 4310664
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISF2.8 CM2220 F101 | 4310846
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5 CM2350 B104 | 4332646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 B128 | 4388601
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 L115 | 4388626
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 X115 | 4388739
Turbolader | Siehe Verfahrensanweisung 010-033 | ISL8.9 CM2150 SN | 4022190
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2250 | 4022254
Turbolader | Siehe Verfahrensanweisung 010-033 | ISC8.3 und ISL9 CM2250 | 4022257
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2250 | 4022256
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 | 4022255
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 EC | 2883621
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX15 CM2250 ECF | 2883557
Turbolader | Siehe Verfahrensanweisung 010-033 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turbolader | Siehe Verfahrensanweisung 010-033 | Stromgenerator QSX15 CM2250 | 4310664
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbolader | Siehe Verfahrensanweisung 010-033 | ISL9 CM2350 L111 | 4367223
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2250 L115 | 4388626
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX15 CM2250 X115 | 4388739
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2150 SN | 4022190
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.3 und ISL9 CM2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2250 GX CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 | 4022256
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 | 4022255
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 EC | 2883621
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX11.9 CM2250 ECF | 2883561
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 ECF | 2883557
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 ECF | 4310661
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 | 4310664
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISF2.8 CM2220 F101 | 4310846
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB4.5 CM2350 B104 | 4332646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B103 | 4332641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L111 | 4367223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 B128 | 4388601
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 L115 | 4388626
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Fehlercodes und die bisherige Servicehistorie prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2449 aktiv?
 | SCHRITT 1B. Nachsehen, ob das VTG-Turboladerstellglied in der Vergangenheit ausgebaut wurde. | Wurde das VTG-Stellglied kürzlich ausgebaut oder ausgetauscht?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1938 oder 2636 aktiv?
SCHRITT 2. | Das VTG-Stellglied prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das VTG-Stellglied untersuchen. | Zahnrad am VTG-Stellglied gebrochen oder beschädigt?
 | SCHRITT 2C. Die Bewegung der Turboladerwelle kontrollieren. | Die Zahnsegment-Lehre verwenden- Entspricht die Düsenbewegung den Vorgaben in Verfahrensanweisung 010-134?
 | SCHRITT 2D. Prüfen, ob das VTG-Ausgangszahnrad richtig eingestellt ist. | Bewegt sich das Zahnrad des VTG-Stellglieds, wenn das Stellglied an den Motorkabelbaum angeschlossen ist?
 | SCHRITT 2D-1. Prüfen, ob sich das VTG-Ausgangszahnrad von Hand drehen lässt. |
 | SCHRITT 2E. Prüfen, ob Fehlercode 2449 aktiv ist. | Fehlercode 2449 aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Fehlercodes und die bisherige Servicehistorie prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercode 2449 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Die Zündung mehrmals ein- und ausschalten. Zwischen jedem Ein- und Ausschaltzyklus 30 Sekunden warten, um zu sehen, ob Fehlercode 2449 aktiv wird.

Fehlercode 2449 aktiv?
JA NEIN
Keine Reparatur

Eine Fehlerdiagnose ist nur bei aktivem Fehlercode 2449 notwendig. Den inaktiven Fehlercode löschen.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Nachsehen, ob das VTG-Stellglied in der Vergangenheit ausgebaut wurde.

Maßnahme

Feststellen, ob das Stellglied gerade ausgebaut oder ausgetauscht wurde und Fehlercode 2449 aktiv ist.

Wurde das VTG-Stellglied kürzlich ausgebaut oder ausgetauscht?
JA NEIN

Das Stellglied ausbauen und an der richtigen Stelle wieder einbauen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1938 oder 2636 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Das VTG-Stellglied prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das VTG-Stellglied austauschen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Das VTG-Stellglied untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittel ablassen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das VTG-Stellglied vom Turbolader abbauen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das VTG-Stellglied untersuchen.

  • Prüfen, ob ein Antriebsrad am VTG-Stellglied gebrochen ist.

Zahnrad am VTG-Stellglied gebrochen oder beschädigt?
JA NEIN

Am VTG-Stellglied wurde ein beschädigtes Zahnrad festgestellt.

Das VTG-Stellglied austauschen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Die Bewegung der Turboladerwelle kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Maßnahme

Das Zahnsegment am Turbolader auf beschädigte oder gebrochene Zähne untersuchen.

  • Den Hebel des Zahnsegments am Turboladergehäuse von Anschlag zu Anschlag nach oben und unten bewegen. Auf eine gleichmäßige Bewegung zwischen den Anschlägen achten.

Hinweis: Zum Bewegen des Zahnsegments kann signifikanter Kraftaufwand erforderlich sein. Es gilt als zulässig, wenn eine Bewegung von Hand nicht möglich ist. Keine Handwerkzeuge verwenden.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Zahnsegment-Lehre verwenden- Entspricht die Düsenbewegung den Vorgaben in Verfahrensanweisung 010-134?
JA NEIN
Keine Reparatur

Es wurde ein mechanischer Defekt des Turboladers festgestellt.

HINWEIS: Diese Störung kann durch aus dem Motor austretende Fremdpartikel verursacht werden, die zu einem Stillstand des Turboladers führen. Die Komponenten des Grundmotors auf Beschädigung prüfen.

Turbolader austauschen.

  • Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob das VTG-Ausgangszahnrad richtig eingestellt ist.

Bedingungen

  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Funktion des Ausgangszahnrads des VTG-Stellglieds prüfen.

  • Das VTG-Stellglied an den Motorkabelbaum anschließen. Das VTG-Stellglied muss sich drehen.

Das Ausgangszahnrad des VTG-Stellglieds führt je nach ECM-Kalibrierung eine der folgenden Bewegungen aus. Das Zahnrad des VTG-Stellglieds genau beobachten, wenn das Stellglied an den Motorkabelbaum angeschlossen wird.

  • Das Stellglied-Ausgangszahnrad könnte sich möglicherweise ganz in eine Richtung und anschließend ganz in die entgegengesetzte Richtung drehen, ODER
  • Das Stellglied-Ausgangszahnrad kann sich nur wenige Grad in eine Richtung bewegen. Es macht eine kurze Schnappbewegung, wenn das VTG-Stellglied an den Motorkabelbaum angeschlossen wird.
  • Wenn sich das Zahnrad des VTG-Stellglieds nicht bewegt, das Stellglied 1 Sekunde vom Motorkabelbaum trennen und wieder anschließen.
  • Diesen Vorgang drei Mal wiederholen. Bei jedem Verbinden des VTG-Stellglieds mit dem Motorkabelbaum prüfen, ob sich das VTG-Stellglied bewegt.

Bewegt sich das Zahnrad des VTG-Stellglieds, wenn das Stellglied an den Motorkabelbaum angeschlossen ist?
JA NEIN

Das VTG-Stellglied wieder an den Turbolader anbauen. Die entsprechenden Einbau- und Einstellarbeiten für das Stellglied durchführen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2E

Gehe zu 2D-1

Anleitungsschritt 2D-1 - Prüfen, ob sich das VTG-Ausgangszahnrad von Hand drehen lässt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Das Ausgangszahnrad des VTG-Stellglieds von Hand drehen.

  • Versuchen, das Ausgangszahnrad des VTG-Stellglieds mit der Hand in beide Richtungen zu drehen.

Zum Drehen des Zahnrads keine Zange oder anderes Werkzeug verwenden. Das Zahnrad nur mit der Hand drehen.

Lässt sich das Ausgangszahnrad des VTG-Stellglieds von Hand drehen?
JA NEIN

Das VTG-Stellglied wieder an den Turbolader anbauen. Die entsprechenden Einbau- und Einstellarbeiten für das Stellglied durchführen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das VTG-Stellglied austauschen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Prüfen, ob Fehlercode 2449 aktiv ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob Fehlercode 2449 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2449 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-JUN-2016


FEHLERCODE 2451 - Temperatur Turboladerturbineneinlass - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISM11 CM876 SN | 4022196
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISB6.7 CM2250 | 4022254
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISC8.3 und ISL9 CM2250 | 4022257
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISX15 CM2250 GX CM2250 | 4022250
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | QSX11.9 CM2250 ECF | 2883561
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | QSX15 CM2250 ECF | 2883557
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISX12 CM2350 X102 | 4310646
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISX15 CM2350 X101 | 4310641
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISF2.8 CM2220 F101 | 4310846
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISF2.8 CM2220 F117 | 4388578
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISF2.8 CM2220 F126 | 5411159
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | X15 CM2350 X114B | 5411181
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | X15 CM2350 X116B | 5411186
Turbolader | Siehe Verfahrensanweisung 010-033 | ISM11 CM876 SN | 4022196
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2250 | 4022254
Turbolader | Siehe Verfahrensanweisung 010-033 | ISC8.3 und ISL9 CM2250 | 4022257
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX15 CM2250 ECF | 2883557
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12 CM2350 X102 | 4310646
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM2350 X101 | 4310641
Turbolader | Siehe Verfahrensanweisung 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbolader | Siehe Verfahrensanweisung 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbolader | Siehe Verfahrensanweisung 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbolader | Siehe Verfahrensanweisung 010-033 | X15 CM2350 X114B | 5411181
Turbolader | Siehe Verfahrensanweisung 010-033 | X15 CM2350 X116B | 5411186

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2634, 2449 oder 2387 aktiv?
 | SCHRITT 1B. Auf Fehlercodes überprüfen. | Aktive oder inaktive Instanzen des Fehlercodes 2973?
 | SCHRITT 1C. Ansicht erweitern und die Snapshotdaten für Fehlercode 2451 auslesen. | Wert für "Motorbetriebsstatus" auf "Status Turbolader-Kraftstoffsteuerung" eingestellt?
 | SCHRITT 1D. In den Snapshotdaten für Fehlercode 2451 die Ein- und Auslasstemperatur des Turboladerverdichters nachsehen. | Liegt die Turboladerverdichter-Einlasstemperatur um mehr als 14 °C [25 °F] höher als die in den Snapshotdaten protokollierte Umgebungslufttemperatur, oder liegt die Turboladerverdichter-Auslasstemperatur (berechnet) über 227 °C [440 °F]?
 | SCHRITT 1E. Die Abgastemperatur in den Snapshotdaten für Fehlercode 2451 nachsehen. | Liegt die Abgastemperatur (berechnet) über 760 °C [1.400 °F]?
SCHRITT 2. | Luftmanagementsystem überprüfen. |
 | SCHRITT 2A. Ladeluftkühler, Schellen, Schläuche und Rohre prüfen. | Tritt Luft durch oder sind Schellen locker?
 | SCHRITT 2B. Das Laufzeug des Turboladers sichtprüfen. | Verschleiß oder Schäden an den Turboladerschaufeln?
 | SCHRITT 2C. AGR-System auf Luftlecks prüfen. | Undichtigkeiten in den AGR-Verbindungsleitungen?
 | SCHRITT 2D. Die Dichtfläche des Luftansaugsystems zwischen Luftfilter und dem Luftsammler im Motorraum prüfen. | Starke Abnutzung oder unwirksame Dichtung?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Turbolader vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2634, 2449 oder 2387 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 2973?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 2973.

Gehe zu 1C

Anleitungsschritt 1C - Ansicht erweitern und die Snapshotdaten für Fehlercode 2451 auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ansicht erweitern und die Snapshotdaten für Fehlercode 2451 auslesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercode-Snapshotdaten auslesen.
  • Die Werte für den Parameter "Motorbetriebsstatus" prüfen.

Wert für "Motorbetriebsstatus" auf "Status Turbolader-Kraftstoffsteuerung" eingestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1D

Gehe zu 2A

Anleitungsschritt 1D - In den Snapshotdaten für Fehlercode 2451 die Ein- und Auslasstemperatur des Turboladerverdichters nachsehen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ansicht erweitern und die Snapshotdaten für Fehlercode 2451 auslesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercode-Snapshotdaten auslesen.
  • Die Werte für die Parameter "Einlasstemperatur des Turboladerverdichters" und "Auslasstemperatur des Turboladerverdichters" prüfen.

Liegt die Turboladerverdichter-Einlasstemperatur um mehr als 14 °C [25 °F] höher als die in den Snapshotdaten protokollierte Umgebungslufttemperatur, oder liegt die Turboladerverdichter-Auslasstemperatur (berechnet) über 227 °C [440 °F]?

JA | NEIN
Keine Reparatur | Keine Reparatur

OEM-Wartungshandbuch zu Rate ziehen oder eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 1E

Anleitungsschritt 1E - Die Abgastemperatur in den Snapshotdaten für Fehlercode 2451 nachsehen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Ansicht erweitern und die Snapshotdaten für Fehlercode 2451 auslesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercode-Snapshotdaten auslesen.
  • Die Werte des folgenden Parameters prüfen: Abgastemperatur (berechnet).

Liegt die Abgastemperatur (berechnet) über 760 °C [1.400 °F]?
JA | NEIN
Keine Reparatur | Keine Reparatur

OEM-Wartungshandbuch zu Rate ziehen oder eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2A

Anleitungsschritt 2 - Luftmanagementsystem überprüfen.

Anleitungsschritt 2A - Ladeluftkühler, Schellen, Schläuche und Rohre prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Ladeluftkühler, Schläuche und Rohre auf Dichtheit prüfen.

Die Schellen richtig spannen.

Siehe Verfahrensanweisung 010-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Tritt Luft durch oder sind Schellen locker?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

Lose Schellen anziehen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Das Laufzeug des Turboladers sichtprüfen.

Bedingungen

  • Motor abstellen.
  • Zündung einschalten (ON).
  • Ansaug- und Abgasanschlüsse vom Turbolader abtrennen.

Maßnahme

Das Laufzeug des Turboladers auf Schäden und Verschleiß untersuchen.

  • Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Verschleiß oder Schäden an den Turboladerschaufeln?
JA NEIN

Turbolader austauschen.

  • Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - AGR-System auf Luftlecks prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

AGR-System auf Luftlecks prüfen.

AGR-Verbindungsleitungen und -anschlüsse auf Luftaustritt prüfen.

An undichten Stellen können Rußschlieren zu sehen sein.

Undichtigkeiten in den AGR-Verbindungsleitungen?
JA NEIN

Evtl. Lecks im AGR-System beseitigen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2D

Anleitungsschritt 2D - Die Dichtfläche des Luftansaugsystems zwischen Luftfilter und dem Luftsammler im Motorraum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Dichtfläche des Luftansaugsystems zwischen Luftfilter und dem Luftsammler im Motorraum prüfen.

  • Die Fläche zwischen dem Luftfilter und dem Luftsammler im Motorraum kontrollieren.
  • Auf starke Abnutzung, unwirksame Dichtung und richtige Passung prüfen.

Starke Abnutzung oder unwirksame Dichtung?
JA NEIN

Die Dichtfläche(n) reparieren.

Keine Reparatur. Alle Motorursachen wurden beseitigt.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-JUN-2016


FEHLERCODE 2468 - Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Ursache des Überdrehens feststellen. |
 | SCHRITT 1A. Auf ordnungsgemäße Betriebsbedingungen prüfen. | Rückwärtsantrieb bergab?
 | SCHRITT 1B. Auf alternative Kraftstoffquelle überprüfen. | Alternative Kraftstoffquelle?
 | SCHRITT 1C. Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1D. Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode vorliegt. | Inaktiver Fehlercode bei niedriger Drehzahl?
 | SCHRITT 1E. Fahrzeug probefahren. | Fehlercode 2468 inaktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Ursache des Überdrehens feststellen.

Anleitungsschritt 1A - Auf ordnungsgemäße Betriebsbedingungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf ordnungsgemäße Betriebsbedingungen prüfen.

  • Prüfen, ob sich der Motor bei Auslösung des Fehlers in Bergabfahrt befand.

Rückwärtsantrieb bergab?
JA NEIN
Keine Reparatur

Motor auf Beschädigung prüfen.

  • Elektronik ist betriebsbereit.
  • Grundmotor auf Beschädigung durch Überdrehen prüfen.

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Auf alternative Kraftstoffquelle überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf alternative Kraftstoffquelle überprüfen.

  • Prüfen, ob der Fahrer eine kraftstoffbedingte Störung festgestellt hat, bei der der Motor schnell auf 2000 1/min oder mehr beschleunigt und anschließend moderat auf 2000 1/min verzögert hat.

Alternative Kraftstoffquelle?
JA NEIN

Evtl. vorhandene alternative Kraftstoffquellen suchen, wie z. B. Betrieb des Motors in der Nähe von brennbaren Dämpfen, durchgebrannte Turboladerdichtungen usw.

Keine Reparatur

2A

Gehe zu 1C

Anleitungsschritt 1C - Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor laufen lassen.

Maßnahme

Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Die vom elektronischen Wartungswerkzeug INSITE™ gemeldete Motordrehzahl mit der mit einem mechanischen Drehzahlmesser gemessenen oder vom Drehzahlmesser am Armaturenbrett angezeigten Drehzahl vergleichen.

Richtiger Drehzahlwert?
JA NEIN
Keine Reparatur

Den Kurbelwellendrehzahlsensor und den Nockenwellenpositionssensor wie für die Fehlercodes 689 und 778 beschrieben untersuchen.

1D

Siehe Fehlercodes 689 und 778.

Anleitungsschritt 1D - Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde.

Bedingungen

  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Prüfen, ob Fehlercode 2468 aktiv ist, wenn der Motor unter einer Drehzahl von 2000 1/min läuft.

Inaktiver Fehlercode bei niedriger Drehzahl?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

1E

Gehe zu 2A

Anleitungsschritt 1E - Fahrzeug probefahren.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Das Fahrzeug auf der Straße Probe fahren und kontrollieren, ob der Überdrehzahlfehler noch auftritt.

Fehlercode 2468 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

2A

Gehe zu 1A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 20-JAN-2017


FEHLERCODE 2554 - Abgasdruck 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2250 | 4022254
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISC8.3 und ISL9 CM2250 | 4022257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 | 4022256
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 | 4022255
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 EC | 2883621
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX11.9 CM2250 ECF | 2883561
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 ECF | 2883557
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B101 | 2883567
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L101 | 4310787
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12 CM2350 X102 | 4310646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2350 X101 | 4310641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5 CM2350 B104 | 4332646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B105 | 4332778
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2350 L102 | 4332796
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B112 | 4358498
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF3.8 CM2350 F107 | 4367316
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISF2.8 CM2220 F101 | 4310846
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2350 B106 | 4367376
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSG12 CM2350 G110 | 4367323
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISF2.8 CM2220 F117 | 4388578
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 B128 | 4388601
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 L115 | 4388626
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B130 | 4388668
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2350 L118 | 4388673
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2350 B122 | 4388767
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B142 | 5411131
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISF2.8 CM2220 F126 | 5411159
Kühlsystem | Siehe Verfahrensanweisung 008-018 | X15 CM2350 X114B | 5411181
Kühlsystem | Siehe Verfahrensanweisung 008-018 | X15 CM2350 X116B | 5411186
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B6.7 CM2350 B121B | 5411223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 X115 | 4388739
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L116B | 5411330
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B129B | 5411247
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B6.7 CM2350 B135B | 5411257
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B4.5 CM2350 B147B | 5411252
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B148B | 5411262
Kühlsystem | Siehe Verfahrensanweisung 008-018 | L9 CM2350 L119B | 5411267
Kühlsystem | Siehe Verfahrensanweisung 008-018 | L9 CM2350 L123B | 5411465
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSB6.7 CM2350 B145 | 5411273
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSL9 CM2350 L122 | 5411278
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSB4.5 CM2350 B144 | 5411382
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSX15 CM2350 X118 | 5467247
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSG12 CM2350 G113 | 5467252
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2250 | 4022254
Turbolader | Siehe Verfahrensanweisung 010-033 | ISC8.3 und ISL9 CM2250 | 4022257
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2250 | 4022256
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 | 4022255
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 EC | 2883621
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX15 CM2250 ECF | 2883557
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbolader | Siehe Verfahrensanweisung 010-033 | ISL9 CM2350 L101 | 4310787
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12 CM2350 X102 | 4310646
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM2350 X101 | 4310641
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2350 B105 | 4332778
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2350 L102 | 4332796
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2350 B112 | 4358498
Turbolader | Siehe Verfahrensanweisung 010-033 | ISL9 CM2350 L111 | 4367223
Turbolader | Siehe Verfahrensanweisung 010-033 | QSF3.8 CM2350 F107 | 4367316
Turbolader | Siehe Verfahrensanweisung 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbolader | Siehe Verfahrensanweisung 010-033 | QSG12 CM2350 G110 | 4367323
Turbolader | Siehe Verfahrensanweisung 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2250 L115 | 4388626
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2350 B130 | 4388668
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2350 L118 | 4388673
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbolader | Siehe Verfahrensanweisung 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbolader | Siehe Verfahrensanweisung 010-033 | X15 CM2350 X114B | 5411181
Turbolader | Siehe Verfahrensanweisung 010-033 | X15 CM2350 X116B | 5411186
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B121B | 5411223
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX15 CM2250 X115 | 4388739
Turbolader | Siehe Verfahrensanweisung 010-033 | L9 CM2350 L116B | 5411330
Turbolader | Siehe Verfahrensanweisung 010-033 | B4.5 CM2350 B129B | 5411247
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B135B | 5411257
Turbolader | Siehe Verfahrensanweisung 010-033 | B4.5 CM2350 B147B | 5411252
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B148B | 5411262
Turbolader | Siehe Verfahrensanweisung 010-033 | L9 CM2350 L119B | 5411267
Turbolader | Siehe Verfahrensanweisung 010-033 | L9 CM2350 L123B | 5411465
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB4.5 CM2350 B106 | 4367376
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2350 B145 | 5411273
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2350 L122 | 5411278
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB4.5 CM2350 B144 | 5411382
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX15 CM2350 X118 | 5467247
Turbolader | Siehe Verfahrensanweisung 010-033 | QSG12 CM2350 G113 | 5467252
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | QSG12 CM2350 G110 | 4367323
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | QSG12 CM2350 G113 | 5467252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.3 und ISL9 CM2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2250 GX CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 | 4022256
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 | 4022255
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 EC | 2883621
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX11.9 CM2250 ECF | 2883561
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B101 | 2883567
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L101 | 4310787
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12 CM2350 X102 | 4310646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2350 X101 | 4310641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB4.5 CM2350 B104 | 4332646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B103 | 4332641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B105 | 4332778
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L102 | 4332796
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B112 | 4358498
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L111 | 4367223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B106 | 4367376
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISF2.8 CM2220 F101 | 4310846
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISF2.8 CM2220 F117 | 4388578
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 B128 | 4388601
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 L115 | 4388626
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QB6.7 CM2350 B130 | 4388668
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L118 | 4388673
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B122 | 4388767
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISF2.8 CM2220 F126 | 5411159
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | X15 CM2350 X114B | 5411181
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | X15 CM2350 X116B | 5411186
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B121B | 5411223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 X115 | 4388739
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L116B | 5411330
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B129B | 5411247
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B135B | 5411257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B147B | 5411252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B148B | 5411262
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L119B | 5411267
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | CM2350 L119B | 5411273
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L119B | 5411278
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L123B | 5411465
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B145 | 5411273
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L122 | 5411278
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B144 | 5411382
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2350 X118 | 5467247
Turbolader, variabler Fluss | Siehe Verfahrensanweisung 010-148 | QSB4.5 CM2350 B106 | 4367376
Turbolader, variabler Fluss | Siehe Verfahrensanweisung 010-148 | QSB4.5 CM2350 B122 | 4388767
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB6.7 CM2250 | 4022254
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSL9 CM2250 | 4022256
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2250 | 4022255
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2250 EC | 2883621
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSX11.9 CM2250 ECF | 2883561
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSX15 CM2250 ECF | 2883557
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | Stromgenerator QSX15 CM2250 | 4310664
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB6.7 CM2350 B101 | 2883567
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISL9 CM2350 L101 | 4310787
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISX12 CM2350 X102 | 4310646
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISX15 CM2350 X101 | 4310641
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB4.5 CM2350 B104 | 4332646
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB6.7 CM2350 B103 | 4332641
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2350 B105 | 4332778
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSL9 CM2350 L102 | 4332796
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2350 B112 | 4358498
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISL9 CM2350 L111 | 4367223
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSF3.8 CM2350 F107 | 4367316
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB4.5 CM2350 B106 | 4367376
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISF2.8 CM2220 F101 | 4310846
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSG12 CM2350 G110 | 4367323
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISF2.8 CM2220 F117 | 4388578
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2250 B128 | 4388601
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSL9 CM2250 L115 | 4388626
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2350 B130 | 4388668
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSL9 CM2350 L118 | 4388673
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB4.5 CM2350 B122 | 4388767
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB6.7 CM2350 B142 | 5411131
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISF2.8 CM2220 F126 | 5411159
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | X15 CM2350 X114B | 5411181
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | X15 CM2350 X116B | 5411186
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | B6.7 CM2350 B121B | 5411223
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSX15 CM2250 X115 | 4388739
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | L9 CM2350 L116B | 5411330
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | B4.5 CM2350 B129B | 5411247
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | B6.7 CM2350 B135B | 5411257
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | B4.5 CM2350 B147B | 5411252
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | B6.7 CM2350 B148B | 5411262
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | L9 CM2350 L119B | 5411267
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | L9 CM2350 L123B | 5411465
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2350 B145 | 5411273
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSL9 CM2350 L122 | 5411278
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB4.5 CM2350 B144 | 5411382
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSX15 CM2350 X118 | 5467247
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2250 | 4022254
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2250 | 4022256
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 | 4022255
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 EC | 2883621
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX11.9 CM2250 ECF | 2883561
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2250 ECF | 2883557
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 | 4310664
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B101 | 2883567
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL9 CM2350 L101 | 4310787
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12 CM2350 X102 | 4310646
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX15 CM2350 X101 | 4310641
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB4.5 CM2350 B104 | 4332646
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B103 | 4332641
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B105 | 4332778
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L102 | 4332796
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B112 | 4358498
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL9 CM2350 L111 | 4367223
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B106 | 4367376
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F101 | 4310846
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSG12 CM2350 G110 | 4367323
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F117 | 4388578
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 B128 | 4388601
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2250 L115 | 4388626
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B130 | 4388668
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L118 | 4388673
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B122 | 4388767
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B142 | 5411131
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F126 | 5411159
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | X15 CM2350 X114B | 5411181
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | X15 CM2350 X116B | 5411186
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B121B | 5411223
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2250 X115 | 4388739
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L116B | 5411330
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B4.5 CM2350 B129B | 5411247
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B135B | 5411257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B4.5 CM2350 B147B | 5411252
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B148B | 5411262
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L119B | 5411267
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L123B | 5411465
465Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B145 | 5411273
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L122 | 5411278
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B144 | 5411382
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2350 X118 | 5467247
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSG12 CM2350 G113 | 5467252

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 2373 oder 2374 gespeichert ist. | Fehlercode 2373 oder 2374 aktiv?
SCHRITT 2. | Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgasdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2374 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2373 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Abgasdrucksensor-Leitung prüfen. |
 | SCHRITT 4A. Die Abgasdrucksensor-Leitung prüfen. | Abgasdrucksensor-Leitung verstopft oder beschädigt?
SCHRITT 5. | VFT-Stellgliedmotor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 5A. VFT-Stellglied und Steckverbinderpins inspizieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. VFT-Stellglied auf Freigängigkeit prüfen. | Ist das VFT-Gestänge verbogen oder der VFT-Dreharm verklemmt oder festgefressen?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 2373 oder 2374 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 oder 2374 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgasdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgasdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung für den Abgasdrucksensor und den Signalpin für den Abgasdruck im Steckverbinder des Sensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Abgasdrucksensors innerhalb eines bestimmten Bereichs fixiert ist.

Abgasdrucksensor austauschen. Siehe Verfahrensanweisung 019-376 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Abgasdrucksensor vom Motorkabelbaum trennen

Maßnahme

Auf Unterbrechung prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin des Abgasdrucksensors im ECM-Steckverbinder und dem Spannungsversorgungspin im Abgasdrucksensor-Steckverbinder messen.
  • Widerstand zwischen dem Signalpin des Abgasdrucksensors im ECM-Steckverbinder und dem Signalpin im Abgasdrucksensor-Steckverbinder messen.
  • Widerstand zwischen dem Rückführpin des Abgasdrucksensors im ECM-Steckverbinder und dem Rückführpin im Abgasdrucksensor-Steckverbinder messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Signalpin des Abgasdrucksensors im ECM-Steckverbinder und allen anderen Pins im ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin des Abgasdrucksensors Im ECM-Steckverbinder und Masse messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Die Abgasdrucksensor-Leitung prüfen.

Anleitungsschritt 4A - Die Abgasdrucksensor-Leitung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Abgasdrucksensor-Leitung abbauen. Siehe Verfahrensanweisung 011-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Abgasdrucksensor-Leitung prüfen.

Das Leitungsinnere prüfen. Bei einer Verstopfung Schmutz oder Rußablagerungen mit Druckluft entfernen.

Die Leitung auf Risse und beschädigte Gewinde prüfen. Bei Rissen oder sonstigen Schäden die Leitung austauschen. Siehe Verfahrensanweisung 011-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrucksensor-Leitung verstopft oder beschädigt?
JA NEIN

Die Abgasdrucksensor-Leitung reinigen oder austauschen. Siehe Verfahrensanweisung 011-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - VFT-Stellgliedmotor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 5A - VFT-Stellgliedmotor und Steckverbinder inspizieren

Bedingungen

  • Zündung ausschalten (OFF).
  • VFT-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderpins von Motorkabelbaum und VFT-Stellglied prüfen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - VFT-Stellglied auf Freigängigkeit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VFT-Gestänge vom VFT-Stellglied abbauen.

Maßnahme

VFT-Stellglied inspizieren.

  • VFT-Gestänge und VFT-Stellglied auf Verschmutzungen prüfen, die die Freigängigkeit beeinträchtigen können.
  • Den VFT-Dreharm an der Turbolader-Baugruppe bewegen, um auf Freigängigkeit/Festfressen zu prüfen.

Ist das VFT-Gestänge oder der VFT-Dreharm festgeklemmt oder hängt es bzw. er?
JA NEIN

Die VFT-Baugruppe austauschen. Siehe Verfahrensanweisung 010-148 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 11-MAI-2017


FEHLERCODE 2555 - Schaltkreis Ansaugluftvorwärmer 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2555 inaktiv?
SCHRITT 2. | Das Ansaugluftvorwärmerrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Ansaugluftvorwärmerrelais und die elektrischen Anschlüsse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Ansaugluftvorwärmerrelais auf Unterbrechung prüfen. | Weniger als 100 Ohm?
 | SCHRITT 2C. Diagnosespannung, Spannungsversorgungsleitung und Rückführkreis des Ansaugluftvorwärmers prüfen. | Mehr als 3,75 VDC?
 | SCHRITT 2D. Den Rückführkreis des Ansaugluftvorwärmerrelais auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2555 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2555 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Ansaugluftvorwärmerrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Ansaugluftvorwärmerrelais und die elektrischen Anschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Die Anschlüsse an OEM-Kabelbaum und Ansaugluftvorwärmerrelais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Ansaugluftvorwärmerrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Ansaugluftvorwärmerrelais prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmers und dem Rückführpin des Ansaugluftvorwärmers am Ansaugluftvorwärmerrelais messen.

Bei einem 12-Volt-Netz müssen beide Relais geprüft werden.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 100 kOhm?
JA NEIN
Keine Reparatur

Unterbrechung im Ansaugluftvorwärmerrelais festgestellt.

Das Ansaugluftvorwärmerrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnosespannung, Spannungsversorgungsleitung und Rückführkreis des Ansaugluftvorwärmers prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Ansaugluftvorwärmers prüfen.

  • Die Spannung zwischen der Signalleitung des Ansaugluftvorwärmerrelais und der Rückführleitung des Ansaugluftvorwärmerrelais im Steckverbinder des Ansaugluftvorwärmerrelais am OEM-Kabelbaum messen.

Bei einem 12-Volt-Netz müssen beide Leitungen geprüft werden.

Mehr als 3,75 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis des Ansaugluftvorwärmerrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Ansaugluftvorwärmerrelais am Steckverbinder des Ansaugluftvorwärmerrelais und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt.

Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum nach Möglichkeit reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des Ansaugluftvorwärmerrelais am OEM-Kabelbaum messen.

Bei einem 12-Volt-Netz müssen beide Leitungen geprüft werden.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signalschaltkreis des Ansaugluftvorwärmerrelais im OEM-Kabelbaum festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Ansaugluftvorwärmer vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Ansaugluftvorwärmerrelais im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2555 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Reparatur abgeschlossen.

Datum der letzten Änderung: 06-MAI-2017


FEHLERCODE 2556 - Schaltkreis Ansaugluftvorwärmer 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSNT14 CM876 N102 | 4325993
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM3250 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2556 inaktiv?
SCHRITT 2. | Das Ansaugluftvorwärmerrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Ansaugluftvorwärmerrelais und die elektrischen Anschlüsse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2555 aktiv und Fehlercode 2556 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2556 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2556 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2556 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Ansaugluftvorwärmerrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Ansaugluftvorwärmerrelais und die elektrischen Anschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Die Anschlüsse an OEM-Kabelbaum und Ansaugluftvorwärmerrelais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Ansaugluftvorwärmerrelais vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2555 aktiv und Fehlercode 2556 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Ansaugluftvorwärmerrelais an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2556 aktiv?
JA NEIN

Defektes Ansaugluftvorwärmerrelais festgestellt.

Das Ansaugluftvorwärmerrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Bei einem 12-Volt-Netz müssen beide Leitungen geprüft werden.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Leitung des Ansaugluftvorwärmerrelais im OEM-Kabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Ansaugluftvorwärmers im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2556 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Reparatur abgeschlossen.

Datum der letzten Änderung: 06-MAI-2017


FEHLERCODE 2635 - Treiberschaltkreis VTG-Stellglied - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.3 und ISL9 CM2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2150 SN | 4022190
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2250 GX CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 | 4022256
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 | 4022255
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 EC | 2883621
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX11.9 CM2250 ECF | 2883561
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 ECF | 4310661
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 | 4310664
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12 CM2350 X102 | 4310646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2350 X101 | 4310641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISF2.8 CM2220 F101 | 4310846
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B105 | 4332778
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L102 | 4332796
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L107 | 4367386
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B112 | 4358498
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B106 | 4367376
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B101 | 2883567
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 B128 | 4388601
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 L115 | 4388626
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B130 | 4388668
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L118 | 4388673
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B122 | 4388767
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | X15 CM2350 X114B | 5411181
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | X15 CM2350 X116B | 5411186
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 X115 | 4388739
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L119B | 5411330
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B145 | 5411273
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L122 | 5411278
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B144 | 5411382
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L123B | 5411465
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2350 X118 | 5467247

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | ECM-Kalibrierung prüfen. |
 | SCHRITT 1A. ECM-Kalibrierung prüfen. | ECM-Code für die Liste der Steuerungsteile des Motors richtig?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - ECM-Kalibrierung prüfen.

Anleitungsschritt 1A - ECM-Kalibrierung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

ECM-Kalibrierung überprüfen und sicherstellen, dass die richtige Kalibrierung für die Motor-CPL verwendet wird.

  • Kontrollieren, dass die Spannung der ECM-Code-Kalibrierung mit der Anwendung übereinstimmt. Der Fehlercode kann ausgelöst werden, wenn man eine 24-V-Kalbrierung in ein 12-V-Netz lädt.

ECM-Code für die Liste der Steuerungsteile des Motors richtig?
JA NEIN

Ein für die Systemspannung falsches VTG-Stellglied wurde festgestellt.

Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den richtigen ECM-Code für die Motor-CPL herunterladen.

2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 19-JAN-2017


FEHLERCODE 2639 - Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L101 | 4310787
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B101 | 2883567
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2250 | 4022256
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2250 | 4022255
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX11.9 CM2250 ECF | 2883561
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX15 CM2250 ECF | 2883557
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | Stromgenerator QSX15 CM2250 ECF | 4310661
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2350 F109 | 4367218
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB4.5 CM2350 B104 | 4332646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B103 | 4332641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISV5.0 CM3230 V104 | 4367291
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L111 | 4367223
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2350 F109 | 4367218
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F117 | 4388578
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSG12 CM2350 G110 | 4367323
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2350 B130 | 4388668
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2350 L118 | 4388673
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F126 | 5411159
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | F3.8 CM2350 F120B | 5411237
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B129B | 5411247
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B135B | 5411257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B147B | 5411252
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B148B | 5411262
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L119B | 5411267
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF2.8 CM2220 F117 | 4388578
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF2.8 CM2220 F126 | 5411159
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Andere Fehlercodes als 2639 aktiv?
 | SCHRITT 1B. Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
SCHRITT 2. | Eine stationäre Regeneration durchführen. |
 | SCHRITT 2A. Eine stationäre Regeneration durchführen. | Fehlercode 2639 nach Abschluss der stationären Regeneration aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Andere Fehlercodes als 2639 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Leitungen des DPF-Differenzdrucksensors trennen.

Maßnahme

Leitungen des DPF-Differenzdrucksensors auf Verstopfungen prüfen.

  • Leitungen auf Verstopfung prüfen.
  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei extrem niedrigen Außentemperaturen muss unbedingt auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. In den Leitungen des Differenzdrucksensors kann sich Eis bilden, das die freie Bewegung verhindert, aber während der Fehlerdiagnose möglicherweise nicht vorhanden ist.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Eine stationäre Regeneration durchführen.

Anleitungsschritt 2A - Eine stationäre Regeneration durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf betreiben.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

  • Informationen zur stationären Regeneration sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für die Motoren ISF2.8 CM2220 F117, ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, F3.8 CM2350 F120B und ISV5.0 CM3230 V104:

  • Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest (zu finden unter ECM-Diagnosetests) durchführen.

Wenn während des Regenerationstests Fehlercodes auftreten, den Test abbrechen und eine Fehlerdiagnose für den aktiven Fehlercode durchführen.

Ist Fehlercode 2639 nach Abschluss der stationären Regeneration aktiv?
JA NEIN

Prüfen, ob aktive Fehlercodes gespeichert sind, die während der Regeneration ausgelöst wurden. Die durch die aktiven Fehlercodes angezeigten Störungen beheben.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-JUN-2017


FEHLERCODE 2738 - Schaltkreis Kaltstarthilfe 1 (Äthereinspritzung) - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2738 inaktiv?
SCHRITT 2. | Magnetventil und Schaltkreis der Äthereinspritzung prüfen. |
 | SCHRITT 2A. Das Magnetventil der Äthereinspritzung und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Magnetventil der Äthereinspritzung auf Unterbrechung prüfen. | Weniger als 10 kOhm?
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Magnetventils der Äthereinspritzung prüfen. | Mehr als 5,0 V=?
 | SCHRITT 2D. Den Rückführkreis des Magnetventils der Äthereinspritzung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Signalschaltkreis des Magnetventils der Äthereinspritzung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2738 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2738 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Magnetventil und Schaltkreis der Äthereinspritzung prüfen.

Anleitungsschritt 2A - Das Magnetventil der Äthereinspritzung und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Magnetventil der Äthereinspritzung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Magnetventil der Äthereinspritzung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Magnetventil der Äthereinspritzung vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Magnetventils der Äthereinspritzung prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils der Äthereinspritzung und dem Rückführpin des Magnetventils der Äthereinspritzung am Magnetventil-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 kOhm?
JA NEIN
Keine Reparatur

Im Magnetventil der Äthereinspritzung wurde eine Unterbrechung festgestellt.

Das Magnetventil der Äthereinspritzung austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Magnetventils der Äthereinspritzung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Magnetventil der Äthereinspritzung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des Magnetventils der Äthereinspritzung prüfen.

  • Die Spannung zwischen dem Signalpin des Magnetventils der Äthereinspritzung und dem Rückführpin des Magnetventils der Äthereinspritzung am Magnetventil-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 5,0 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis des Magnetventils der Äthereinspritzung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Magnetventil der Äthereinspritzung vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Magnetventils der Äthereinspritzung am Motorkabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen, reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Signalschaltkreis des Magnetventils der Äthereinspritzung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil der Äthereinspritzung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem ECM-Signalpin des Magnetventils der Äthereinspritzung am OEM-Kabelbaum und dem Signalpin des Magnetventils der Äthereinspritzung im Magnetventil-Steckverbinder am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Signalschaltkreis des Magnetventils der Äthereinspritzung im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil der Äthereinspritzung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Steuermagnetventils am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des Magnetventils der Äthereinspritzung am OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2738 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Genehmigung für den Austausch des ECM einholen. Nach Erhalt der Genehmigung das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 13-JUN-2016


FEHLERCODE 2739 - Schaltkreis Kaltstarthilfe 1 (Äthereinspritzung) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2739 aktiv?
SCHRITT 2. | Magnetventil und Schaltkreis der Äthereinspritzung prüfen. |
 | SCHRITT 2A. Das Magnetventil der Äthereinspritzung und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Magnetventil der Äthereinspritzung auf internen Kurzschluss prüfen. | Mehr als 3 Ohm?
 | SCHRITT 2B-1. Das Magnetventil der Äthereinspritzung auf Masseschluss eines Pins prüfen. |
 | SCHRITT 2C. Diagnoseversorgungsspannung und Versorgungsleitung des Magnetventils der Äthereinspritzung prüfen. | Mehr als 5 VDC?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2739 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2739 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Magnetventil und Schaltkreis der Äthereinspritzung prüfen.

Anleitungsschritt 2A - Das Magnetventil der Äthereinspritzung und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Magnetventil der Äthereinspritzung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Magnetventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Magnetventil der Äthereinspritzung auf internen Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Magnetventil der Äthereinspritzung vom OEM-Kabelbaum trennen.

Maßnahme

Das Magnetventil der Äthereinspritzung auf niedrigen internen Widerstand prüfen.

  • Mit einem Multimeter den Widerstand zwischen Signalpin und Rückführpin im Steckverbinder des Magnetventils der Äthereinspritzung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 3 Ohm?
JA NEIN
Keine Reparatur

Das Magnetventil der Äthereinspritzung austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2B-1

Gehe zu 4A

Anleitungsschritt 2B-1 - Das Magnetventil der Äthereinspritzung auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Magnetventil der Äthereinspritzung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins in einem Steckverbinder prüfen.

  • Den Widerstand messen und auf Kurzschluss des Signalpins am Steckverbinder des Magnetventils der Äthereinspritzung gegen Masse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Magnetventil der Äthereinspritzung austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung und Versorgungsleitung des Magnetventils der Äthereinspritzung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Magnetventil der Äthereinspritzung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung und die Spannungsversorgungsleitung prüfen.

  • Die Spannung zwischen dem Signalpin des Magnetventils der Äthereinspritzung und dem Rückführpin des Magnetventils der Äthereinspritzung im Steckverbinder des Stellglieds am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 5 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Magnetventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil der Äthereinspritzung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin für die Äthereinspritzung am ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil der Äthereinspritzung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin für die Äthereinspritzung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2739 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Genehmigung für den Austausch des ECM einholen. Nach Erhalt der Genehmigung das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 13-JUN-2016


FEHLERCODE 2764 - Abgasdruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2250 | 4022254
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX15 CM2250 GX CM2250 | 4022250
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSL9 CM2250 | 4022256
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSB6.7 CM2250 | 4022255
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSB6.7 CM2250 EC | 2883621
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSX11.9 CM2250 ECF | 2883561
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSX15 CM2250 ECF | 2883557
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX12 CM2350 X102 | 4310646
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX15 CM2350 X101 | 4310641
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSX15 CM2350 X105 | 4332667
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSX15 CM2350 X106 | 4332712
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSG12 CM2350 G110 | 4367323
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | X15 CM2350 X114B | 5411181
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | X15 CM2350 X116B | 5411186
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-015 | ISX12 CM2350 X102 | 4310646
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-015 | ISX15 CM2350 X101 | 4310641
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QSX15 CM2350 X105 | 4332667
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QSX15 CM2350 X106 | 4332712
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QSG12 CM2350 G110 | 4367323
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | X15 CM2350 X114B | 5411181
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | X15 CM2350 X116B | 5411186

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercodes 2373, 2374 oder 2554 aktiv?
 | SCHRITT 1B. Auf VTG- und AGR-Fehlercodes prüfen. | Fehlercodes zur Funktion des VTG-Turboladers oder AGR-Ventils aktiv?
 | SCHRITT 1C. Abgassystem auf Verengungen überprüfen. | Abgasdrosselung > 41 kPa [6 psi]?
 | SCHRITT 1D. Prüfen, ob Fehlercodes zum Ansaugkrümmerdrucksensor oder AGR-Differenzdrucksensor gespeichert sind. | Sind Fehlercodes zum Ansaugkrümmerdrucksensor oder AGR-Differenzdrucksensor aktiv?
SCHRITT 2. | Eine stationäre Regeneration durchführen. |
 | SCHRITT 2A. Die Funktion des Dieselpartikelfilters prüfen. | Werden während der stationären Regeneration Fehlercodes aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 2373, 2374 oder 2554 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes in Verbindung mit dem VTG- und AGR-System vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Prüfen, ob Fehlercodes zur Funktion des VTG-Turboladers oder AGR-Ventils gespeichert sind.

Fehlercodes zur Funktion des VTG-Turboladers oder AGR-Ventils aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1C

Anleitungsschritt 1C - Abgassystem auf Verengungen überprüfen.

Bedingungen

  • In der Abgasanlage ein Manometer anschließen.
  • Zündung einschalten (ON).
  • Motor mit Nennleistung und -drehzahl betreiben.

Maßnahme

Die Abgasdrosselung prüfen. Hierzu in der Abgasanlage gleich nach dem Turboladerauslass einen Druckmesser anschließen.

  • Wenn die Abgasanlage keinen Anschluss hat, den Eingangstemperatursensor des Diesel-Oxidationskatalysators ausbauen und den Druckmesser an den Anschluss des Temperatursensors anschließen.
  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrosselung > 41 kPa [6 psi]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob Fehlercodes zum Ansaugkrümmerdrucksensor oder AGR-Differenzdrucksensor gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Prüfen, ob Fehlercodes zum Ansaugkrümmerdrucksensor oder AGR-Differenzdrucksensor gespeichert sind.

Sind Fehlercodes zum Ansaugkrümmerdrucksensor oder AGR-Differenzdrucksensor aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Eine stationäre Regeneration durchführen.

Anleitungsschritt 2A - Die Funktion des Dieselpartikelfilters prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und im Leerlauf betreiben.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Test (unter "ECM-Diagnosetests") ausführen.

Werden während der stationären Regeneration Fehlercodes aktiv?
JA NEIN
Keine Reparatur

Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-OKT-2016


FEHLERCODE 2765 - Einspritzdüsen-Barcodes Zylinderreihe 1 - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2765 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercode 2765 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2765 aktiv?
JA NEIN

Die Einspritzdüsen-Barcodes (unter "Einstellbare Parameter") sind im elektronischen Wartungswerkzeug INSITE™ nicht richtig eingegeben.

Den Ventildeckel abnehmen und die Barcode-Informationen notieren.

Die richtigen Einspritzdüsen-Barcodes mit dem elektronischen Wartungswerkzeug INSITE™ in das ECM eingeben.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 04-JUN-2015


FEHLERCODE 2777 - Regeneration des Abgasnachbehandlungssystems wegen Sperrschalter gesperrt - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC8.3 und ISL9 CM2250 | 4022257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISV5.0 CM3230 V104 | 4367291
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12/ISX11.9 CM2250 | 2883345
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSL9 CM2250 | 4022256
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSB6.7 CM2250 | 4022255
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSX11.9 CM2250 ECF | 2883561
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSX15 CM2250 ECF | 2883557
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | Stromgenerator QSX15 CM2250 ECF | 4310661
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B101 | 2883567
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISL9 CM2350 L101 | 4310787
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12 CM2350 X102 | 4310646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2350 X101 | 4310641
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSX15 CM2350 X105 | 4332667
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISL9 CM2350 L111 | 4367223
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSG12 CM2350 G110 | 4367323
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | X15 CM2350 X114B | 5411181
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | X15 CM2350 X116B | 5411186
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B121B | 5411223
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | L9 CM2350 L116B | 5411330
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | F3.8 CM2350 F120B | 5411237
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B129 | 5411247
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B135B | 5411257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B147B | 5411252
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B148B | 5411262
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | L9 CM2350 L119B | 5411267
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | L9 CM2350 L123B | 5411465
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSX15 CM2350 X105 | 4332667
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L123B | 5411465
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2777 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2777 aktiv?
JA NEIN

Dieser Fehlercode meldet, dass der Freigabeschalter für die Regeneration deaktiviert war, als das ECM eine aktive Regeneration des Abgasnachbehandlungssystems anforderte.

Kontrollieren, dass der Freigabeschalter (Sperrschalter) für die OEM-Anwendung richtig eingestellt wurde. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei einer Fehlfunktion des Abgasnachbehandlungssystems aufgrund des Freigabeschalters (oder Sperrschalters) das OEM-Wartungshandbuch zu Rate ziehen oder Rücksprache mit dem OEM halten.

  • Einen Abgasnachbehandlungstest durchführen, um die Funktion des Abgasnachbehandlungs zu überprüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen. Folgende Verfahrensanweisung für Motoren der Baureihen ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, ISF3.8 CM2350 F109, QSX15 CM2350 X105 und ISV5.0 CM3230 V104 verwenden. Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 12-JAN-2017


FEHLERCODE 2963 - Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISV5.0 CM3230 V104 | 4367291
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2150 SN | 4022190
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISM11 CM876 SN | 4022196
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISZ13 CM2150 | 4022133
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2250 | 4022254
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | GX15 CM2250 | 4022250
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX11.9 CM2250 ECF | 2883561
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 ECF | 2883557
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB3.3 CM2250 EC | 2883647
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B101 | 2883567
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L101 | 4310787
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12 CM2350 X102 | 4310646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2350 X101 | 4310641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F101 | 4310641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2250 SN | 4310736
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F103 | 4310839
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5 CM2350 B104 | 4332646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B103 | 4332641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2150 L110 | 4358475
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2350 F109 | 4367218
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F110 | 4358480
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSZ13 CM2150 Z101 | 4358364
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSZ13 CM2150 Z102 | 4358369
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F105 | 4358561
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F114 | 4383734
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L111 | 4367223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F117 | 4388578
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F126 | 5411159
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B142 | 5411131
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X114B | 5411181
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X116B | 5411186
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B121B | 5411223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L116B | 5411330
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | F3.8 CM2350 F120B | 5411237
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B129B | 5411247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B135B | 5411257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B147B | 5411252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B148B | 5411262
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L119B | 5411267
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L123B | 5411465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F124 | 5411484
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F131 | 5411489
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Kühlmitteltemperatur beobachten. |
 | SCHRITT 1A. Kühlmitteltemperatur beobachten. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Kühlmitteltemperatur beobachten.

Anleitungsschritt 1A - Kühlmitteltemperatur beobachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Kühlmitteltemperatur überwachen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Kühlmitteltemperatur abfragen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN

Siehe Fehlersuchplan "Kühlmitteltemperatur über normal" in Kapitel TS.

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 06-MAI-2017


FEHLERCODE 2964 - Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSF2.8 CM2880 F114 | 4383734
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSF2.8 CM2880 F131 | 5411489
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | ISV5.0 CM3230 V104 | 4367291
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | L9 CM2350 L123B | 5411465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2350 F109 | 4367218
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 SN | 4310736
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 SN | 4022190
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISM11 CM876 SN | 4022196
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISZ13 CM2150 | 4022133
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 CM2350 X102 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2350 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F103 | 4310839
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B105 | 4332778
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L102 | 4332796
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 L110 | 4358475
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F110 | 4358480
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F105 | 4358561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B106 | 4367376
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F107 | 4367316
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F117 | 4388578
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B130 | 4388668
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L118 | 4388673
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F126 | 5411159
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X114B | 5411181
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X116B | 5411186
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B121B | 5411223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L116B | 5411330
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | F3.8 CM2350 F120B | 5411237
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B144 | 5411382
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F124 | 5411484
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2880 F125 | 5411494
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2350 X118 | 5467247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Ansaugkrümmertemperatur beobachten. |
 | SCHRITT 1A. Ansaugkrümmertemperatur beobachten. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Ansaugkrümmertemperatur beobachten.

Anleitungsschritt 1A - Ansaugkrümmertemperatur beobachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ansaugkrümmertemperatur beobachten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Ansaugkrümmertemperatur abfragen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN

Siehe Fehlersuchplan "Ansaugkrümmertemperatur liegt über dem Sollwert" in Kapitel TS.

Den Ansaugkrümmertemperatursensor austauschen. Folgende Verfahrensanweisung für alle Anwendungen - ausgenommen QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104 und L9 CM2350 L123B - verwenden. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Verfahrensanweisung 019-059 für alle Anwendungen - ausgenommen QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104 und L9 CM2350 L123B - verwenden. Siehe Verfahrensanweisung 019-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-MAI-2017


FEHLERCODE 3133 - Schaltkreis des Dieselpartikelfilter-Auslassdrucksensors für Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12 CM2350 X102 | 4310646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1695 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3133 aktiv?
SCHRITT 2. | Den Dieselpartikelfilter-Ausgangsdrucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Dieselpartikelfilter-Ausgangsdrucksensor und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen. | Fehlercode 3134 aktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3133 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3133 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 1695

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3133 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Dieselpartikelfilter-Ausgangsdrucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Dieselpartikelfilter-Ausgangsdrucksensor und die elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum und die Anschlüsse des Dieselpartikelfilter-Ausgangsdrucksensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung für den Dieselpartikelfilter-Ausgangsdrucksensor und dem Rückführpin des Dieselpartikelfilter-Ausgangsdrucksensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3133 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Dieselpartikelfilter-Ausgangsdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Rückführpin des Dieselpartikelfilter-Ausgangsdrucksensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Dieselpartikelfilter-Ausgangsdrucksensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Dieselpartikelfilter-Ausgangsdrucksensor am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins am ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für den Dieselpartikelfilter-Ausgangsdrucksensor am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins am ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3133 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-JAN-2017


FEHLERCODE 3134 - Schaltkreis des Dieselpartikelfilter-Auslassdrucksensors für Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4021257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12 CM2350 X102 | 4310646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1696 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3134 inaktiv?
SCHRITT 2. | Den Dieselpartikelfilter-Ausgangsdrucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Dieselpartikelfilter-Ausgangsdrucksensor und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3133 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3134 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3134 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 1696

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Dieselpartikelfilter-Ausgangsdrucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Dieselpartikelfilter-Ausgangsdrucksensor und die elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum und die Anschlüsse des Dieselpartikelfilter-Ausgangsdrucksensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung für den Dieselpartikelfilter-Ausgangsdrucksensor und dem Rückführpin für den Dieselpartikelfilter-Ausgangsdruck am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung für den Dieselpartikelfilter-Ausgangsdrucksensor und den Signalpin des Dieselpartikelfilter-Ausgangsdrucksensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3133 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3134 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Dieselpartikelfilter-Ausgangsdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Pin der Spannungsversorgung für den Dieselpartikelfilter-Ausgangsdrucksensor am ECM-Steckverbinder des OEM-Kabelbaums und dem Pin der Spannungsversorgung für den Dieselpartikelfilter-Ausgangsdrucksensor am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Signalpin des Dieselpartikelfilter-Ausgangsdrucksensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des Dieselpartikelfilter-Ausgangsdrucksensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Dieselpartikelfilter-Ausgangsdrucksensor am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins am ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Dieselpartikelfilter-Ausgangsdrucksensor am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3134 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 3136 - Schaltkreis Ausgangsdrucksensor der Abgasrückführung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX15 CM2250 GX CM2250 | 4022250
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | QSX11.9 CM2250 ECF | 2883561
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | QSX15 CM2250 ECF | 2883557
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX12 CM2350 X102 | 4310646
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX15 CM2350 X101 | 4310641
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISF3.8 CM2220 F103 | 4310839

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teile-Nr. 3823996 - Weather Pack™-Buchsenprüfkabel - und Teile-Nr. 3822758 Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3136 inaktiv?
SCHRITT 2. | Bohrungsdrucksensor der Abgasrückführung (AGR) und Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Bohrungsdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3137 aktiv und Fehlercode 3136 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 VDC?
 | SCHRITT 2D. Fehlercodes prüfen. | Fehlercode 3136 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3136 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Bohrungsdrucksensor der Abgasrückführung (AGR) und Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Bohrungsdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Bohrungsdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Bohrungsdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Bohrungsdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3137 aktiv und Fehlercode 3136 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Bohrungsdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung für den AGR-Bohrungsdrucksensor und dem Rückführpin des AGR-Bohrungsdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spannung zwischen 4,75 und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Bohrungsdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3136 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den AGR-Bohrungsdrucksensor austauschen. Siehe Verfahrensanweisung 019-461 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder 2 vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3137 aktiv und Fehlercode 3136 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3136 inaktiv?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt - 3B Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung für den AGR-Bohrungsdrucksensor und dem Rückführpin des AGR-Bohrungsdrucksensors am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spannung zwischen 4,75 und 5,25 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3136 inaktiv?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-FEB-2014


FEHLERCODE 3137 - Schaltkreis Ausgangsdrucksensor der Abgasrückführung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX15 CM2250 GX CM2250 | 4022250
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | QSX11.9 CM2250 ECF | 2883561
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | QSX15 CM2250 ECF | 2883557
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX12 CM2350 X102 | 4310646
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX15 CM2350 X101 | 4310641
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISF3.8 CM2220 F103 | 4310839

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3137 aktiv?
SCHRITT 2. | Bohrungsdrucksensor der Abgasrückführung (AGR) und Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Bohrungsdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3136 aktiv und Fehlercode 3137 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3137 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3137 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Bohrungsdrucksensor der Abgasrückführung (AGR) und Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Bohrungsdrucksensor vom Motorkabelbaum trennen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Bohrungsdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Bohrungsdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Bohrungsdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung für den AGR-Bohrungsdrucksensor und dem Rückführpin des AGR-Bohrungsdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spannung zwischen 4,75 und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Bohrungsdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des AGR-Bohrungsdrucksensors und den Signalpin des AGR-Bohrungsdrucksensors am Sensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3136 aktiv und Fehlercode 3137 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Bohrungsdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 3137 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den AGR-Bohrungsdrucksensor austauschen. Siehe Verfahrensanweisung 019-461 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder 2 vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung für den AGR-Bohrungsdrucksensor und dem Rückführpin des AGR-Bohrungsdrucksensors am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spannung zwischen 4,75 und 5,25 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3137 inaktiv?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des AGR-Bohrungsdrucksensors und den Signalpin des AGR-Bohrungsdrucksensors am ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3136 aktiv und Fehlercode 3137 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3137 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-FEB-2014


FEHLERCODE 3139 - Schaltkreis Luftabschaltventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB6.7 CM2250 | 4022255
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB6.7 CM2250 EC | 2883621
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSL9 CM2250 | 4022256
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX15 CM2250 GX CM2250 | 4022250
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX12/ISX11.9 CM2250 | 2883445
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX12 CM2350 X102 | 4310646
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSX11.9 CM2250 ECF | 2883561
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSX15 CM2250 ECF | 2883557
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX15 CM2250 SN | 4310736
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB6.7 CM2350 B105 | 4332778
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSL9 CM2350 L102 | 4332796
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB4.5 CM2350 B106 | 4367376
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX15 CM2350 X101 | 4310641
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB6.7 CM2250 B128 | 4388601
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSL9 CM2250 L115 | 4388626
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB6.7 CM2350 B130 | 4388668
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSL9 CM2350 L118 | 4388673
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSX15 CM2250 X115 | 4388739
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB6.7 CM2350 B145 | 5411273
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSL9 CM2350 L122 | 5411278
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3139 aktiv?
SCHRITT 2. | Das Luftabschaltmagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an Luftabschaltmagnetventil und OEM-Kabelbaum kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Luftabschaltmagnetventil auf Unterbrechung prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3139 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3139 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Luftabschaltmagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an Luftabschaltmagnetventil und OEM-Kabelbaum kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Luftabschaltmagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Magnetventil kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Luftabschaltmagnetventil auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Luftabschaltmagnetventil vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftabschaltmagnetventils und dem Rückführpin des Luftabschaltmagnetventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im Luftabschaltmagnetventil wurde eine Unterbrechung festgestellt.

Das Luftabschaltmagnetventil austauschen.

  • Die folgende Verfahrensanweisung für ein vom OEM eingebautes Luftabschaltmagnetventil verwenden. Siehe OEM-Wartungshandbuch.
  • Die folgende Verfahrensanweisung für ein von Cummins eingebautes Luftabschaltmagnetventil verwenden. Siehe 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Luftabschaltmagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Luftabschaltmagnetventils am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin des Luftabschaltmagnetventils am Magnetventil-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Signalschaltkreis des Luftabschaltmagnetventils wurde eine Unterbrechung festgestellt.

Den OEM-Kabelbaum, den Motorkabelbaum und alle Verbindungen auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Luftabschaltmagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Luftabschaltmagnetventils am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin des Luftabschaltmagnetventils am Magnetventil-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkreis des Luftabschaltmagnetventils wurde eine Unterbrechung festgestellt.

Den OEM-Kabelbaum, den Motorkabelbaum und alle Verbindungen auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Luftabschaltmagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftabschaltmagnetventils am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Luftabschaltmagnetventils wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Den OEM-Kabelbaum, den Motorkabelbaum und den 14-poligen OEM-Querstecker untersuchen.

Die beschädigte(n) Komponente(n) reparieren oder austauschen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

–

Fehlercode 3139 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 30-NOV-2016


FEHLERCODE 3141 - Schaltkreis Luftabschaltventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISC8.3 und ISL9 CM2250 | 4022257
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSX11.9 CM2250 ECF | 2883561
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX12/ISX11.9 CM2250 | 2883445
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX12 CM2350 X102 | 4310646
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX15 CM2250 GX CM2250 | 4022250
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISL9 CM2250 | 4022256
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB6.7 CM2250 EC | 2883621
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB6.7 CM2250 | 4022255
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX15 CM2250 SN | 4310736
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB6.7 CM2350 B105 | 4332778
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSL9 CM2350 L102 | 4332796
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB4.5 CM2350 B106 | 4367376
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISL9 CM2350 L101 | 4310787
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX15 CM2350 X101 | 4310641
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSL9 CM2250 L115 | 4388626
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB6.7 CM2250 B128 | 4388601
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB6.7 CM2350 B130 | 4388668
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSL9 CM2350 L118 | 4388673
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSX15 CM2250 X115 | 4388739
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | L9 CM2350 L116B | 5411330
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB6.7 CM2350 B145 | 5411273
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSL9 CM2350 L122 | 5411278
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSB4.5 CM2350 B144 | 5411382
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 3141 aktiv?
SCHRITT 2. | Das Luftabschaltmagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an Luftabschaltmagnetventil und OEM-Kabelbaum kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Luftabschaltmagnetventil auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Das Luftabschaltmagnetventil auf internen Kurzschluss prüfen. | Weniger als 5 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3134 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3141 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Luftabschaltmagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an Luftabschaltmagnetventil und OEM-Kabelbaum kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Luftabschaltmagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Magnetventil kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Luftabschaltmagnetventil auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Luftabschaltmagnetventil vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftabschaltmagnetventils und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Luftabschaltmagnetventil austauschen.

Die folgende Verfahrensanweisung für ein vom OEM eingebautes Luftabschaltmagnetventil verwenden. Fahrzeughersteller-Wartungsinformationen.

Die folgende Verfahrensanweisung für ein von Cummins™ eingebautes Luftabschaltmagnetventil verwenden. Siehe Verfahrensanweisung 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Luftabschaltmagnetventil auf internen Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Luftabschaltmagnetventil vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftabschaltventils und dem Rückführpin des Luftabschaltmagnetventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN

Im Luftabschaltmagnetventil wurde ein interner Kurzschluss festgestellt.

Das Luftabschaltmagnetventil austauschen.

Die folgende Verfahrensanweisung für ein vom OEM eingebautes Luftabschaltmagnetventil verwenden. Fahrzeughersteller-Wartungsinformationen.

Die folgende Verfahrensanweisung für ein von Cummins™ eingebautes Luftabschaltmagnetventil verwenden. Siehe Verfahrensanweisung 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Luftabschaltmagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftabschaltmagnetventils am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Luftabschaltmagnetventils wurde ein Masseschluss eines Pins festgestellt.

Den OEM-Kabelbaum, den Motorkabelbaum und den 14-poligen OEM-Querstecker untersuchen.

Die beschädigte(n) Komponente(n) reparieren oder austauschen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Luftabschaltmagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftabschaltmagnetventils am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Luftabschaltmagnetventils im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Den OEM-Kabelbaum, den Motorkabelbaum und den 14-poligen OEM-Querstecker untersuchen.

Die beschädigte(n) Komponente(n) reparieren oder austauschen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3141 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-JAN-2017


FEHLERCODE 3164 - SCR-Einlasstemperatur für Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung
Nr. der Verfahrensanweisung
Wartungsmodellbezeichnung
Bulletin-Nr.
Luftaustritt, Luftansaug- und Abgassysteme
Siehe Verfahrensanweisung 010-024
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
Luftaustritt, Luftansaug- und Abgassysteme
Siehe Verfahrensanweisung 010-024
ISF2.8 CM2220 F122
5467376
5467376 Luftaustritt, Lufteinlass- und Abgassystem
Siehe Verfahrensanweisung 010-024
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
Luftaustritt, Luftansaug- und Abgassysteme
Siehe Verfahrensanweisung 010-024
ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN
4022188
Luftaustritt, Luftansaug- und Abgassysteme
Siehe Verfahrensanweisung 010-024
ISL8.9 CM2150 SN
4022190
Luftaustritt, Luftansaug- und Abgassysteme
Siehe Verfahrensanweisung 010-024
ISM11 CM876 SN
4022196
Luftaustritt, Luftansaug- und Abgassysteme
Siehe Verfahrensanweisung 010-024
ISB6.7 CM2250
4022254
Luftaustritt, Luftansaug- und Abgassysteme
Siehe Verfahrensanweisung 010-024
ISC8.3 und ISL9 CM2250
4022257
Luftaustritt, Luftansaug- und Abgassysteme
Siehe Verfahrensanweisung 010-024
ISX15 CM2250
GX CM2250
4022250
Luftaustritt, Luftansaug- und Abgassysteme
Siehe Verfahrensanweisung 010-024
ISX12/ISX11.9 CM2250
2883445
Luftaustritt, Luftansaug- und Abgassysteme
Siehe Verfahrensanweisung 010-024
QSL9 CM2250
4022256
Luftaustritt, Luftansaug- und Abgassysteme
Siehe Verfahrensanweisung 010-024
QSB6.7 CM2250
4022255
Luftaustritt, Luftansaug- und Abgassysteme
Siehe Verfahrensanweisung 010-024
ISX15 CM2250 SN
4310736
Turbolader
Siehe Verfahrensanweisung 010-033
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
Turbolader
Siehe Verfahrensanweisung 010-033
ISF2.8 CM2220 F122
5467376
5467376
Siehe Verfahrensanweisung 010-033
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
Turbolader
Siehe Verfahrensanweisung 010-033
ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN
4022188
Turbolader
Siehe Verfahrensanweisung 010-033
ISL8.9 CM2150 SN
4022190
Turbolader
Siehe Verfahrensanweisung 010-033
ISM11 CM876 SN
4022196
Turbolader
Siehe Verfahrensanweisung 010-033
ISB6.7 CM2250
4022254
Turbolader
Siehe Verfahrensanweisung 010-033
ISC8.3 und ISL9 CM2250
4022257
Turbolader
Siehe Verfahrensanweisung 010-033
ISX15 CM2250
GX CM2250
4022250
Turbolader
Siehe Verfahrensanweisung 010-033
ISX12/ISX11.9 CM2250
2883445
Turbolader
Siehe Verfahrensanweisung 010-033
QSL9 CM2250
4022256
Turbolader
Siehe Verfahrensanweisung 010-033
QSB6.7 CM2250
4022255
Turbolader
Siehe Verfahrensanweisung 010-033
ISX15 CM2250 SN
4310736
Temperatursensor des Abgasnachbehandlungssystems
Siehe Verfahrensanweisung 019-449
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
Temperatursensor des Abgasnachbehandlungssystems
Siehe Verfahrensanweisung 019-449
ISF2.8 CM2220 F122
5467376
Temperatursensor des Abgasnachbehandlungssystems
Siehe Verfahrensanweisung 019-449
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
Temperatursensor des Abgasnachbehandlungssystems
Siehe Verfahrensanweisung 019-449
ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN
4022188
Temperatursensor des Abgasnachbehandlungssystems
Siehe Verfahrensanweisung 019-449
ISL8.9 CM2150 SN
4022190
Temperatursensor des Abgasnachbehandlungssystems
Siehe Verfahrensanweisung 019-449
ISM11 CM876 SN
4022196
Temperatursensor des Abgasnachbehandlungssystems
Siehe Verfahrensanweisung 019-449
ISB6.7 CM2250
4022254
Temperatursensor des Abgasnachbehandlungssystems
Siehe Verfahrensanweisung 019-449
ISC8.3 und ISL9 CM2250
4022257
Temperatursensor des Abgasnachbehandlungssystems
Siehe Verfahrensanweisung 019-449
ISX15 CM2250
GX CM2250
4022250
Temperatursensor des Abgasnachbehandlungssystems
Siehe Verfahrensanweisung 019-449
ISX12/ISX11.9 CM2250
2883445
Temperatursensor des Abgasnachbehandlungssystems
Siehe Verfahrensanweisung 019-449
QSL9 CM2250
4022256
Temperatursensor des Abgasnachbehandlungssystems
Siehe Verfahrensanweisung 019-449
QSB6.7 CM2250
4022255
Temperatursensor des Abgasnachbehandlungssystems
Siehe Verfahrensanweisung 019-449
ISX15 CM2250 SN
4310736

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3142 oder 3143 aktiv?
SCHRITT 2. | Prüfen, ob das Luftmanagementsystem normal arbeitet. |
 | SCHRITT 2A. Ladeluftkühler, Schellen, Schläuche und Rohre prüfen. | Tritt Luft durch oder sind Schellen locker?
 | SCHRITT 2B. Das Laufzeug des Turboladers sichtprüfen. | Turboladerschaufeln beschädigt?
SCHRITT 3. | Einlasstemperatursensor des Systems für selektive katalytische Reduktion (SCR) inspizieren. |
 | SCHRITT 3A. Den SCR-Eingangstemperatursensor prüfen. | Schäden am SCR-Eingangstemperatursensor festgestellt?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142 oder 3143 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 3142 oder 3143

Gehe zu 2A

Anleitungsschritt 2 - Prüfen, ob das Luftmanagementsystem normal arbeitet.

Anleitungsschritt 2A - Ladeluftkühler, Schellen, Schläuche und Rohre prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Ladeluftkühler, Schläuche und Rohre auf Dichtheit prüfen.

  • Die Schellen richtig spannen. Siehe Verfahrensanweisung 010-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Tritt Luft durch oder sind Schellen locker?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Laufzeug des Turboladers sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Eingangs- und Ausgangsanschlüsse des Turboladers trennen.

Maßnahme

Die Verdichter- und Turbinenradschaufeln des Turboladers auf Schäden sichtprüfen.

  • Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Turboladerschaufeln beschädigt?
JA NEIN

Turbolader austauschen. Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Den SCR-Eingangstemperatursensor prüfen.

Anleitungsschritt 3A - Den SCR-Eingangstemperatursensor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den SCR-Eingangstemperatursensor aus der Abgasanlage ausbauen.

Maßnahme

Den SCR-Eingangstemperatursensor prüfen.

  • SCR-Einlasstemperatursensor auf Schäden und Anzeichen von Wärmeschäden untersuchen.

Schäden am SCR-Eingangstemperatursensor festgestellt?
JA NEIN

Den SCR-Eingangstemperatursensor austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-MAI-2017


FEHLERCODE 3165 - SCR-Auslasstemperatur (Selektive katalytische Reduktion) - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX15 CM2250 GX CM2250 | 4022250
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2250 | 4022256
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2250 | 4022255
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2250 | 4022254
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC8.3 und ISL9 CM2250 | 4022257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSL9 CM2250 | 4022256
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 GX CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX15 CM2250 GX CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | QSB6.7 CM2250 | 4022255

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weicht ein Temperatursensor des SCR-Katalysators um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | DEF auf Verunreinigungen prüfen. |
 | SCHRITT 2A. DEF auf Verunreinigungen prüfen. | DEF verunreinigt?
SCHRITT 3. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 3A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 4. | Den Turboladerauslass prüfen. |
 | SCHRITT 4A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 5. | Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 5A. Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems (wenn vorhanden) prüfen. | Leckt während der Dichtheitsprüfung des Kraftstoffabschaltventils Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems?
SCHRITT 6. | Den Diesel-Oxidationskatalysator untersuchen. |
 | SCHRITT 6A. Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 6B. Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 7. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142, 3143, 3144, 3145, 3146, 3147, 3148 oder 3149 aktiven oder mit vielen inaktiven Fehlercodes vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ ist angeschlossen.
  • Motor länger als 10 Minuten im Leerlauf betrieben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der zwei Temperatursensoren des SCR-Katalysators notieren.

Weicht ein Temperatursensor des SCR-Katalysators um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pin im Kabelbaum vorliegt.

Prüfen, ob ein Kurzschluss im Temperatursensor-Schnittstellenmodul des SCR-Katalysators vorliegt. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 2A

Anleitungsschritt 2 - DEF auf Verunreinigungen prüfen.

Anleitungsschritt 2A - DEF auf Verunreinigungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

DEF auf Verunreinigungen prüfen.

  • Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Diesel-Emissions-Flüssigkeit (DEF) verunreinigt?
JA NEIN

Den DEF-Behälter entleeren und die entsprechende Anleitung im Wartungshandbuch befolgen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 3A

Anleitungsschritt 3 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 3A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die Zylinder auf Zündaussetzer prüfen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren. Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 4A

Anleitungsschritt 4 - Den Turboladerauslass prüfen.

Anleitungsschritt 4A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

  • Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 5A - Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems (wenn vorhanden) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Wenn der Motor keine Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems hat, mit Schritt 6A. fortfahren.

Maßnahme

Prüfen, ob Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems leckt.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Einspritzdüsen-Dichtheitsprüfung durchführen. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Leckt während der Dichtheitsprüfung des Kraftstoffabschaltventils Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einen Beschleunigungstest (Vollgas aus dem Stand) durchführen, um zu prüfen, ob sich schwarzer Abgasrauch bildet. Den Motor im Leerlauf laufen lassen und Vollgas geben. Diesen Test ggf. mehrmals durchführen. Kontrollieren, ob schwarzer Rauch zu sehen ist.

Wenn sich schwarzer Rauch bildet, das Abgasnachbehandlungssystem auf mögliche Beschädigung untersuchen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 6A - Den Dieseloxidationskatalysator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • DOC ausgebaut.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden untersuchen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-MAI-2015


FEHLERCODE 3167 - Dosiereinheit des Abgasnachbehandlungssystems - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX15 CM2250 ECF | 2883557
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12 CM2350 X102 | 4310646
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX15 CM2350 X101 | 4310641
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX15 CM2250 ECF | 2883557
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX11.9 CM2250 ECF | 2883561
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12 CM2350 X102 | 4310646
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes zum Kraftstoffdrucksensor des Abgasnachbehandlungssystems, zur Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems, zum Kraftstoffabschaltventil des Abgasnachbehandlungssystems oder zum Spülluft-Stellglied des Abgasnachbehandlungssystems aktiv?
SCHRITT 2. | Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen. | Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
 | SCHRITT 2B. Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen. | Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Abgasnachbehandlungs-Kraftstoffeinspritzsystem gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zum Kraftstoffdrucksensor des Abgasnachbehandlungssystems, zur Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems, zum Kraftstoffabschaltventil des Abgasnachbehandlungssystems oder zum Spülluft-Stellglied des Abgasnachbehandlungssystems aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Den Test des Abgasnachbehandlungssystems durchführen.

Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Nur die Durchflussprüfung muss durchgeführt werden, die Dichtheitsprüfung ist nicht erforderlich.

Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
JA NEIN
Keine Reparatur

Einspritzdüse des Abgasreinigungssystems reinigen. Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Den Test des Abgasnachbehandlungssystems durchführen.

Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Nur die Durchflussprüfung muss durchgeführt werden, die Dichtheitsprüfung ist nicht erforderlich.

Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
JA NEIN
Keine Reparatur

Einspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JUL-2012


FEHLERCODE 3186 - Drehzahl der Tachographabtriebswelle - Abnormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen. | Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3186 aktiv?
SCHRITT 3. | Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3186 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

–

Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3186 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

HINWEIS: Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (–) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3186 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder die Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan für das Symptom "ECM - Keine Kommunikation".

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JUL-2012


FEHLERCODE 3213 - Drehzahl der Tachographabtriebswelle - Netzwerkdaten fälschlicherweise empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3213 aktiv?
SCHRITT 2. | OEM-VECU und Motorsteuermodul (ECM) auf richtige Multiplexing-Konfiguration prüfen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3213 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN
Keine Reparatur

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-DEZ-2015


FEHLERCODE 3223 - Schaltkreis Spülluft-Stellglied des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Spülluft-Stellglied des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-065 | ISX15 CM2250 GX CM2250 | 4022250
Spülluft-Stellglied des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-065 | ISX12/ISX11.9 CM2250 | 2883445
Spülluft-Stellglied des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-065 | ISX12 CM2350 X102 | 4310646
Spülluft-Stellglied des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-065 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3223 inaktiv?
SCHRITT 2. | Das Spülluft-Stellglied des Abgasnachbehandlungssystems und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Spülluft-Stellglied des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Spülluft-Stellglied des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | 7 bis 10 Ohm?
 | SCHRITT 2C. Das Spülluft-Stellglied des Abgasnachbehandlungssystems auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Versorgungskreis auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Rückführkreis auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf Masseschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3223 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3223 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Spülluft-Stellglied des Abgasnachbehandlungssystems und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Spülluft-Stellglied des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spülluft-Stellglied des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Spülluft-Stellglied des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Spülluft-Stellglied des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spülluft-Stellglied des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Spülluft-Stellglieds des Abgasnachbehandlungssystems prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Spülluft-Stellglied des Abgasnachbehandlungssystems und dem Rückführpin des Spülluft-Stellglieds am Sensorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

7 bis 10 Ohm?
JA NEIN
Keine Reparatur

Spülluft-Stellglied des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-065 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Spülluft-Stellglied des Abgasnachbehandlungssystems auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spülluft-Stellglied des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Das Spülluft-Stellglied des Abgasnachbehandlungssystems auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Spülluft-Stellglied des Abgasnachbehandlungssystems am Stellglied und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Spülluft-Stellglied des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-065 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Versorgungskreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Spülluft-Stellglied des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Spülluft-Stellglied des Abgasnachbehandlungssystems am Steckverbinder des Stellgliedkabelbaums und dem Pin der Spannungsversorgung für das Spülluft-Stellglied des Abgasnachbehandlungssystems am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Versorgungskreis des Spülluft-Stellglieds des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Rückführkreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Spülluft-Stellglied des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin für das Spülluft-Stellglied des Abgasnachbehandlungssystems am Steckverbinder des Stellgliedkabelbaums und dem Rückführpin für das Spülluft-Stellglied des Abgasnachbehandlungssystems am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkreis des Spülluft-Stellglieds des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Spülluft-Stellglied des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Spülluft-Stellglied des Abgasnachbehandlungssystems am Stellglied-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Spülluft-Stellglied des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Spülluft-Stellglied des Abgasnachbehandlungssystems am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3223 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 30-MAI-2015


FEHLERCODE 3224 - Schaltkreis Spülluft-Stellglied des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Spülluft-Stellglied des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-065 | ISX15 CM2250 GX CM2250 | 4022250
Spülluft-Stellglied des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-065 | ISX12/ISX11.9 CM2250 | 2883445
Spülluft-Stellglied des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-065 | ISX12 CM2350 X102 | 4310646
Spülluft-Stellglied des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-065 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3224 inaktiv?
SCHRITT 2. | Das Spülluft-Stellglied des Abgasnachbehandlungssystems und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Spülluft-Stellglied des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Spülluft-Stellglied des Abgasnachbehandlungssystems auf Kurzschluss prüfen. | 7 bis 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Motorkabelbaum auf Kurzschluss zur Batterie prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3224 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Spülluft-Stellglied des Abgasnachbehandlungssystems und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Spülluft-Stellglied des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spülluft-Stellglied des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Spülluft-Stellglied des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Spülluft-Stellglied des Abgasnachbehandlungssystems auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spülluft-Stellglied des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Spülluft-Stellglieds des Abgasnachbehandlungssystems prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Spülluft-Stellglied des Abgasnachbehandlungssystems und dem Rückführpin des Spülluft-Stellglieds am Stellglied-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

7 bis 10 Ohm?
JA NEIN
Keine Reparatur

Spülluft-Stellglied des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-065 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Motorkabelbaum auf Kurzschluss zur Batterie prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Spülluft-Stellglied des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zur Batterie prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Spülluft-Stellglied des Abgasnachbehandlungssystems am Stellglied-Steckverbinder des Kabelbaums und dem Pluspol (+) der Batterie messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zur Batterie (+) festgestellt.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Spülluft-Stellglied des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Spülluft-Stellglied des Abgasnachbehandlungssystems am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 30-MAI-2015


FEHLERCODE 3231 - SCR-Eingangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX15 CM2250 GX CM2250 | 4022250
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2250 | 4022256
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2250 | 4022255
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2250 | 4022254
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC8.3 und ISL9 CM2250 | 4022257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSL9 CM2250 | 4022256
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 GX CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX15 CM2250 GX CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3142, 3143, 3144, 3145, 3146, 3147, 3148 oder 3149 aktiven oder mit vielen inaktiven Fehlercodes vertreten?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Die Diesel-Emissions-Flüssigkeit (DEF) auf Verunreinigung prüfen. |
 | SCHRITT 2A. Die Diesel-Emissions-Flüssigkeit (DEF) auf Verunreinigung prüfen. | Diesel-Emissions-Flüssigkeit (DEF) verunreinigt?
SCHRITT 3. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 3A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 4. | Den Turboladerauslass prüfen. |
 | SCHRITT 4A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 5. | Auf starke Entwicklung von schwarzem Rauch prüfen. |
 | SCHRITT 5A. Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 6. | Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 6A. Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems (wenn vorhanden) prüfen. | Leckt während der Dichtheitsprüfung des Kraftstoffabschaltventils Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems?
SCHRITT 7. | Den Diesel-Oxidationskatalysator prüfen. |
 | SCHRITT 7A. Prüfen, ob sich im Diesel-Oxidationskatalysator Ruß angesammelt hat. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 7B. Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 8. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 8A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 8B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142, 3143, 3144, 3145, 3146, 3147, 3148 oder 3149 aktiven oder mit vielen inaktiven Fehlercodes vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Motor länger als 10 Minuten im Leerlauf betrieben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pin im Kabelbaum vorliegt.

Prüfen, ob ein Kurzschluss im Temperatursensor-Schnittstellenmodul des SCR-Katalysators vorliegt. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 2A

Anleitungsschritt 2 - DEF auf Verunreinigungen prüfen.

Anleitungsschritt 2A - DEF auf Verunreinigungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

DEF auf Verunreinigungen prüfen.

  • Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF verunreinigt?
JA NEIN

DEF-Behälter leeren. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 3A

Anleitungsschritt 3 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 3A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die Zylinder auf Zündaussetzer prüfen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

  • Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 4A

Anleitungsschritt 4 - Den Turboladerauslass prüfen.

Anleitungsschritt 4A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - Auf starke Entwicklung von schwarzem Rauch prüfen.

Anleitungsschritt 5A - Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" durchführen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ unter Umständen vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan zu Motorleistungsproblemen.

Gehe zu 6A

Anleitungsschritt 6 - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 6A - Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Wenn der Motor keine Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems hat, mit Schritt 6A fortfahren.

Maßnahme

Prüfen, ob Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems leckt.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Einspritzdüsen-Dichtheitsprüfung durchführen. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Leckt während der Dichtheitsprüfung des Kraftstoffabschaltventils Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einen Beschleunigungstest (Vollgas aus dem Stand) durchführen, um zu prüfen, ob sich schwarzer Abgasrauch bildet. Den Motor im Leerlauf laufen lassen und Vollgas geben. Diesen Test ggf. mehrmals durchführen. Kontrollieren, ob schwarzer Rauch zu sehen ist.

  • Wenn sich schwarzer Rauch bildet, das Abgasnachbehandlungssystem auf mögliche Beschädigung untersuchen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - Den Diesel-Oxidationskatalysator prüfen.

Anleitungsschritt 7A - Prüfen, ob sich im Diesel-Oxidationskatalysator Ruß angesammelt hat.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des Diesel-Oxidationskatalysators Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalysator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • Diesel-Oxidationskatalysator ist ausgebaut.

Maßnahme

Den Diesel-Oxidationskatalysator prüfen.

  • Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den Diesel-Oxidationskatalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 8A

Gehe zu 8A

Anleitungsschritt 8 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 8A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 8B

Gehe zu 8B

Anleitungsschritt 8B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-MAI-2015


FEHLERCODE 3235 - SCR-Ausgangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX15 CM2250 GX CM2250 | 4022250
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2250 | 4022256
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2250 | 4022255
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2250 | 4022254
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC8.3 und ISL9 CM2250 | 4022257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSL9 CM2250 | 4022256
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 GX CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX15 CM2250 GX CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3142, 3143, 3144, 3145, 3146, 3147, 3148 oder 3149 aktiven oder mit vielen inaktiven Fehlercodes vertreten?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Die Diesel-Emissions-Flüssigkeit (DEF) auf Verunreinigung prüfen. |
 | SCHRITT 2A. Die Diesel-Emissions-Flüssigkeit (DEF) auf Verunreinigung prüfen. | Diesel-Emissions-Flüssigkeit (DEF) verunreinigt?
SCHRITT 3. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 3A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 4. | Den Turboladerauslass prüfen. |
 | SCHRITT 4A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 5. | Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 5A. Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems (wenn vorhanden) prüfen. | Leckt während der Dichtheitsprüfung des Kraftstoffabschaltventils Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems?
SCHRITT 6. | Den Diesel-Oxidationskatalysator prüfen. |
 | SCHRITT 6A. Prüfen, ob sich im Diesel-Oxidationskatalysator Ruß angesammelt hat. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 6B. Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 7. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142, 3143, 3144, 3145, 3146, 3147, 3148 oder 3149 aktiven oder mit vielen inaktiven Fehlercodes vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ ist angeschlossen.
  • Motor länger als 10 Minuten im Leerlauf betrieben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pin im Kabelbaum vorliegt.

Prüfen, ob ein Kurzschluss im Temperatursensor-Schnittstellenmodul des SCR-Katalysators vorliegt. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 2A

Anleitungsschritt 2 - Die Diesel-Emissions-Flüssigkeit (DEF) auf Verunreinigung prüfen.

Anleitungsschritt 2A - Die Diesel-Emissions-Flüssigkeit (DEF) auf Verunreinigung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Diesel-Emissions-Flüssigkeit (DEF) auf Verunreinigung prüfen.

  • Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Diesel-Emissions-Flüssigkeit (DEF) verunreinigt?
JA NEIN

Die Flüssigkeit aus dem DEF-Behälter ablassen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 3A

Anleitungsschritt 3 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 3A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die Zylinder auf Zündaussetzer prüfen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

  • Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 4A

Anleitungsschritt 4 - Den Turboladerauslass prüfen.

Anleitungsschritt 4A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 5A - Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems (wenn vorhanden) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Wenn der Motor keine Einspritzdüse des Abgasnachbehandlungssystems hat, mit Schritt 6A fortfahren.

Maßnahme

Prüfen, ob Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems leckt.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Einspritzdüsen-Dichtheitsprüfung durchführen. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Leckt während der Dichtheitsprüfung des Kraftstoffabschaltventils Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einen Beschleunigungstest (Vollgas aus dem Stand) durchführen, um zu prüfen, ob sich schwarzer Abgasrauch bildet. Den Motor im Leerlauf laufen lassen und Vollgas geben. Diesen Test ggf. mehrmals durchführen. Kontrollieren, ob schwarzer Rauch zu sehen ist.

  • Wenn sich schwarzer Rauch bildet, das Abgasnachbehandlungssystem auf mögliche Beschädigung untersuchen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Den Diesel-Oxidationskatalysator prüfen.

Anleitungsschritt 6A - Prüfen, ob sich im Diesel-Oxidationskatalysator Ruß angesammelt hat.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des Diesel-Oxidationskatalysators Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalysator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand kontrollieren.

Bedingungen

  • Diesel-Oxidationskatalysator ist ausgebaut.

Maßnahme

Den Diesel-Oxidationskatalysator prüfen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand kontrollieren.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den Diesel-Oxidationskatalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-MAI-2015


FEHLERCODE 3242 - DEF-Behälterheizung - Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758): weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429 oder 3576 aktiv?
SCHRITT 2. | Das Heizsystem des DEF-Behälters kontrollieren. |
 | SCHRITT 2A. Die Kühlmittelleitungen des DEF-Behälters prüfen. | Undichtigkeiten oder Schäden an den Kühlmittelleitungen der Behälterheizung festgestellt?
 | SCHRITT 2B. Den Kühlmittelstand kontrollieren. | Kühlmittelstand in Ordnung?
SCHRITT 3. | Die DEF-Behälterheizung auf normale Funktion kontrollieren. |
 | SCHRITT 3A. Das Steuerventil der DEF-Behälterheizung auf normale Funktion prüfen. | Verhält sich das Steuerventil der DEF-Behälterheizung normal?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zur DEF-Behälterheizung oder zum Temperatursensor des DEF-Behälters vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429 oder 3576 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Das Heizsystem des DEF-Behälters kontrollieren

Anleitungsschritt 2A - Die Kühlmittelleitungen des DEF-Behälters prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Kühlmittelleitungen und Steckverbinder der DEF-Behälterheizung kontrollieren auf:

  • Undichte oder beschädigte Kühlmittelleitungen
  • Geknickte, verengte oder verstopfte Kühlmittelleitungen (einschließlich OEM-Reihenabschaltventil, falls vorhanden)
  • Lockere Anschlüsse
  • Undichte Dichtungen.

Einzelheiten zur Verlegung der Kühlmittelleitungen und zum Kühlmittelstrom sind dem OEM-Wartungshandbuch zu entnehmen.

Undichtigkeiten oder Schäden an den Kühlmittelleitungen der Behälterheizung festgestellt?
JA NEIN

Undichte oder beschädigte Kühlmittelleitungen, Anschlussteile oder Dichtungen reparieren oder austauschen.

Vor der Wiederinbetriebnahme des Motors den Kühlmittelstand kontrollieren. Ggf. Kühlmittel nachfüllen.

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Kühlmittelstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kühlmittelstand kontrollieren.

  • Sicherstellen, dass der Kühlmittelstand im normalen Betriebsbereich liegt.

Kühlmittelstand in Ordnung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Behälterheizung auf normale Funktion kontrollieren.

Anleitungsschritt 3A - Das Steuerventil der DEF-Behälterheizung auf normale Funktion prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstest DEF-Dosiersystem (unter "ECM-Diagnosetests") ausführen.

  • Sicherstellen, dass das Steuerventil der Behälterheizung richtig funktioniert, nicht in geöffneter Stellung verklemmt ist oder langsam anspricht und sich voll öffnen kann.
  • Einzelheiten zum Steuerventil der Behälterheizung sind dem OEM-Wartungshandbuch zu entnehmen.

Verhält sich das Steuerventil der DEF-Behälterheizung normal?
JA NEIN
Keine Reparatur

Das Steuerventil der DEF-Behälterheizung reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-DEZ-2011


FEHLERCODE 3326 - SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Abnormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3250 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2880 F112 | 4383825
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9.3 CM2880 L113 | 4383811
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSC8.3 CM2880 C102 | 4388785
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2880 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3326 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3326 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob eine Kommunikation mit dem ECM möglich ist.

  • Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3326 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-Motor-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

Hinweis: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3326 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder eine falsche Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan für das Symptom "ECM - Keine Kommunikation".

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-FEB-2017


FEHLERCODE 3328 - Drehzahl der Getriebeabtriebswelle - Abnormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Liegt Fehlercode 3328 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA NEIN
Keine Reparatur

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder eine falsche Kalibrierung löst den Fehlercode aus.

Siehe entsprechenden Fehlersuchplan "ECM - keine Kommunikation" in Kapitel TT.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 3328 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Informationen über die OEM-spezifische Multiplex-Konfiguration enthält das Servicebulletin "Fehlerdiagnose von Multiplexsystemen", Bulletin 4021378.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 21-APR-2017


FEHLERCODE 3366 - Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 | 4022256
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 | 4022255
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISB6.7 CM2350 B101 | 2883567
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISL9 CM2350 L101 | 4310787
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISX12 CM2350 X102 | 4310646
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISX15 CM2350 X101 | 4310641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5 CM2350 B104 | 4332646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B142 | 5411131
Kühlsystem | Siehe Verfahrensanweisung 008-018. | X15 CM2350 X114B | 5411181
Kühlsystem | Siehe Verfahrensanweisung 008-018. | X15 CM2350 X116B | 5411186
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B121B | 5411223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L116B | 5411330
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B129B | 5411247
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B135B | 5411257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B147B | 5411252
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B148B | 5411262
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L119B | 5411267
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 3366 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 3366?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 3366 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 3366?
JA NEIN

Kühlmittel in den Motor geben.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn Fehlercode 3366 aktiv und der Kühlmittelstand nicht niedrig ist, ist die Ursache wahrscheinlich ein defekter Kühlmittelstandsensor. Vor dem Austauschen des Kühlmittelstandsensors das OEM-Wartungshandbuch beachten.

Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-JAN-2017


FEHLERCODE 3374 - Bremssteuerung Überrollschutz aktiv - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3374 aktiv oder inaktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercode 3374 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3374 aktiv oder inaktiv?
JA NEIN

Aufgrund bestimmter Fahrbedingungen wurde der Tempomat von der Steuerung des Antiblockiersystems (ABS) vorübergehend gesperrt. Keine Reparatur notwendig. Dieser Fehlercode dient nur zur Information.

Aufgrund bestimmter Fahrbedingungen wurde der Tempomat von der ABS-Steuerung vorübergehend gesperrt. Keine Reparatur notwendig. Dieser Fehlercode dient nur zur Information.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 29-DEZ-2015


FEHLERCODE 3418 - Drehzahl der Getriebeabtriebswelle - Fälschlicherweise Netzwerkdaten empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Liegt Fehlercode 3418 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 3418 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
JA NEIN

Es liegt ein OEM-Problem mit dem Drehzahlsensor der Getriebeabtriebswelle oder der OEM-VECU (elektronische Fahrzeugsteuerung) vor. Fahrzeughersteller-Wartungsinformationen.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 21-APR-2017


FEHLERCODE 3488 - ABS-Steuerung - Abnormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3488 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Fehlersuchplan "Keine Kommunikation" in Kapitel TT des Wartungshandbuchs ISX15 CM2250 SN, Bulletin 4310736.

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3488 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Spezifische Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder Verbindung zwischen ECU und Datalink vorliegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 29-DEZ-2015


FEHLERCODE 3492 - Echtzeituhr - Anomale Veränderungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 111 aktiv?
SCHRITT 2. | Fehlerzustand verifizieren und ECM-Kalibrierung prüfen. |
 | SCHRITT 2A. Diagnose durchführen und bestätigen, dass der Fehlerzustand vorliegt. | Fehlercode 3492 aktiv?
 | SCHRITT 2B. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 111 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan für Fehlercode 111.

Gehe zu 2A

Anleitungsschritt 2 - Den Fehlerzustand bestätigen und die ECM-Kalibrierung prüfen.

Anleitungsschritt 2A - Diagnose durchführen und bestätigen, dass der Fehlerzustand vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die folgenden Schritte durchführen, damit die Diagnose vollständig durchlaufen kann, und prüfen, ob der Fehlerzustand weiterhin vorliegt.

  • Zündung mindestens 1 Minute ausschalten.
  • Zündung wieder einschalten und 15 Minuten eingeschaltet lassen.
  • Nach 15 Minuten mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3492 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 20-JUN-2017


FEHLERCODE 3495 - Aktive Regeneration des Dieselpartikelfilters wegen niedriger Abgastemperatur nicht möglich - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISX15 CM2250 GX CM2250 | 4022250
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX15 CM2250 GX CM2250 | 4022250
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2250 GX CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX15 CM2250 GX CM2250 | 4022250
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 GX CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3495 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 122, 123, 221, 222, 249, 256, 436, 2398 oder 2973 aktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 3313, 3314 oder 3315 aktiv?
 | SCHRITT 1D. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1898, 2387, 2449 oder 3616?
SCHRITT 2. | Die Abgasanlage auf Dichtheit prüfen. |
 | SCHRITT 2A. Die Abgasanlage auf Dichtheit prüfen. | Abgasaustritt vorhanden?
SCHRITT 3. | Das VTG-Turboladerstellglied prüfen. |
 | SCHRITT 3A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das VTG-Stellglied untersuchen. | Zahnrad am VTG-Stellglied gebrochen oder beschädigt?
 | SCHRITT 3C. Die Bewegung der Turboladerwelle kontrollieren. | Die Zahnsegment-Lehre verwenden. Entspricht die Düsenbewegung den Vorgaben in Verfahrensanweisung 010-134?
 | SCHRITT 3D. Prüfen, ob das VTG-Ausgangszahnrad richtig eingestellt ist. | Bewegt sich das Zahnrad des VTG-Stellglieds, wenn das Stellglied an den Motorkabelbaum angeschlossen ist?
 | SCHRITT 3D-1. Prüfen, ob sich das VTG-Ausgangszahnrad von Hand drehen lässt. |
SCHRITT 4. | Das Ansaugluftsystem auf Dichtheit prüfen. |
 | SCHRITT 4A. Den Ladeluftkühler auf Lecks prüfen. | Luftlecks vorhanden?
 | SCHRITT 4B. Am Ansaugkrümmereinlass und den Verbindungen nach Lecks suchen. | Luftlecks vorhanden?
 | SCHRITT 4C. Den Ladeluftkühler auf Verstopfung prüfen. | Innerhalb der Sollwerte?
SCHRITT 5. | Das Abgassystem auf Verengung prüfen. |
 | SCHRITT 5A. Abgassystem auf Verengungen überprüfen. | Innerhalb der Sollwerte?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3495 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 6A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Ansaugkrümmerdrucksensor, Ansaugkrümmertemperatursensor oder Luftdrucksensor gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Fehlercode 122, 123, 221, 222, 249, 256, 436, 2398 oder 2973 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Eingangstemperatursensor des Diesel-Oxidationskatalysators, zum Dieselpartikelfilter-Eingangstemperatursensor oder zum Dieselpartikelfilter-Ausgangstemperatursensor gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3313, 3314, or 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum VTG-Turbolader gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Fehlercode 1898, 2387, 2449 oder 3616?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die Abgasanlage auf Dichtheit prüfen.

Anleitungsschritt 2A - Die Abgasanlage auf Dichtheit prüfen.

Bedingungen

  • Motor läuft.

Maßnahme

Die OEM-Leitungen zwischen Turboladerauslass und Diesel-Oxidationskatalysator-Einlass auf Abgasaustritt kontrollieren.

–

Abgasaustritt vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor länger als 10 Minuten im Leerlauf betrieben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pin im Kabelbaum vorliegt. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Das VTG-Stellglied prüfen.

Anleitungsschritt 3A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeinen Inspektionsverfahren sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Das VTG-Stellglied untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittel ablassen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das VTG-Stellglied vom Turbolader abbauen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das VTG-Stellglied untersuchen.

Prüfen, ob ein Antriebsrad am VTG-Stellglied gebrochen ist.

Zahnrad am VTG-Stellglied gebrochen oder beschädigt?
JA NEIN

Am VTG-Stellglied wurde ein beschädigtes Zahnrad festgestellt.

  • Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3C

Anleitungsschritt 3C - Die Bewegung der Turboladerwelle kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied aus dem Turbolader ausbauen.

Maßnahme

Das Zahnsegment am Turbolader auf beschädigte oder gebrochene Zähne untersuchen.

  • Den Hebel des Zahnsegments am Turboladergehäuse von Anschlag zu Anschlag nach oben und unten bewegen. Auf eine gleichmäßige Bewegung zwischen den Anschlägen achten. Mit Zahnsegment-Lehre auf vollen Bewegungsumfang prüfen.

Es besteht anfänglich eine Reibungskraft, die überwunden werden muss, bevor sich der Stellgliedhebel bewegt. Nach der ersten Bewegung muss sich der Stellgliedhebel mit der Hand bis zum anderen Anschlag bewegen lassen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Zahnsegment-Lehre verwenden. Entspricht die Düsenbewegung den Vorgaben in Verfahrensanweisung 010-134?
JA NEIN
Keine Reparatur

Es wurde ein mechanischer Defekt des Turboladers festgestellt.

Diese Störung kann durch aus dem Motor austretende Fremdpartikel verursacht werden, die zu einem Stillstand der Turboladerdüse führen. Die Komponenten des Grundmotors auf Beschädigung sichtprüfen.

Turbolader austauschen. Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 6A

Anleitungsschritt 3D - Prüfen, ob das VTG-Ausgangszahnrad richtig eingestellt ist.

Bedingungen

  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Funktion des Ausgangszahnrads des VTG-Stellglieds prüfen.

  • Das VTG-Stellglied an den Motorkabelbaum anschließen. Das VTG-Stellglied muss sich drehen.

Das Ausgangszahnrad des VTG-Stellglieds führt je nach ECM-Kalibrierung eine der folgenden Bewegungen aus. Das Zahnrad des VTG-Stellglieds genau beobachten, wenn das Stellglied an den Motorkabelbaum angeschlossen wird.

  • Das Stellglied-Ausgangszahnrad könnte sich möglicherweise ganz in eine Richtung und anschließend ganz in die entgegengesetzte Richtung drehen, ODER
  • Das Stellglied-Ausgangszahnrad kann sich nur wenige Grad in eine Richtung bewegen. Es macht eine kurze Schnappbewegung, wenn das VTG-Stellglied an den Motorkabelbaum angeschlossen wird.
  • Wenn sich das Zahnrad des VTG-Stellglieds nicht bewegt, das Stellglied 1 Sekunde vom Motorkabelbaum trennen und wieder anschließen.
  • Diesen Vorgang 3 Mal wiederholen. Bei jedem Verbinden des VTG-Stellglieds mit dem Motorkabelbaum prüfen, ob sich das VTG-Stellglied bewegt.

Bewegt sich das Zahnrad des VTG-Stellglieds, wenn das Stellglied an den Motorkabelbaum angeschlossen ist?
JA NEIN

Das VTG-Stellglied in den Turbolader einbauen. Dabei die Verfahrensanweisungen für den Einbau und die Kalibrierung des VTG-Stellglieds beachten. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3D-1

Anleitungsschritt 3D-1 - Prüfen, ob sich das VTG-Ausgangszahnrad von Hand drehen lässt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Das Ausgangszahnrad des VTG-Stellglieds von Hand drehen.

  • Versuchen, das Ausgangszahnrad des VTG-Stellglieds mit der Hand in beide Richtungen zu drehen.

Zum Drehen des Zahnrads KEINE Zange oder anderes Werkzeug verwenden. Das Zahnrad NUR mit der Hand drehen.

Lässt sich das Ausgangszahnrad des VTG-Stellglieds von Hand drehen?
JA NEIN

Das VTG-Stellglied in den Turbolader einbauen. Dabei die Verfahrensanweisungen für den Einbau und die Kalibrierung des Stellglieds beachten. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Das Ansaugluftsystem auf Dichtheit prüfen.

Anleitungsschritt 4A - Den Ladeluftkühler auf Lecks prüfen.

Bedingungen

  • Motor läuft.

Maßnahme

Den Ladeluftkühler und die Anschlüsse auf Luftlecks prüfen.

Luftlecks vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen. Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Am Ansaugkrümmereinlass und den Verbindungen nach Lecks suchen.

Bedingungen

  • Motor läuft.

Maßnahme

Nach Luftlecks an den Anschlüssen und Schläuchen zwischen Turbolader und und Ansaugkrümmereinlass suchen.

  • Siehe Verfahrensanweisung 010-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftlecks vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 4C

Anleitungsschritt 4C - Den Ladeluftkühler auf Verstopfung prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Den Druckabfall über den Ladeluftkühler prüfen.

  • Den Druckabfall über den Ladeluftkühler prüfen. Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Innerhalb der Sollwerte?
JA NEIN
Keine Reparatur

Den Ladeluftkühler gegebenenfalls reinigen oder austauschen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Das Abgassystem auf Verengung prüfen.

Anleitungsschritt 5A - Abgassystem auf Verengungen überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Abgassystem auf Verengungen überprüfen.

Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Innerhalb der Sollwerte?
JA NEIN
Keine Reparatur

Die verengte Komponente reparieren oder austauschen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-MAI-2015


FEHLERCODE 3497 - Füllstand des DEF-Behälters von Abgasnachbehandlungssystem 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 3497 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3497 aktiv?
JA NEIN

Es wurde ein niedriger DEF-Füllstand festgestellt.

DEF-Behälter auffüllen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-SEP-2015


FEHLERCODE 3498 - DEF-Behälterfüllstand von Abgasnachbehandlungssystem 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 3498 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3498 aktiv?
JA NEIN

Es wurde ein niedriger DEF-Füllstand festgestellt.

DEF-Behälter auffüllen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 21-JAN-2016


FEHLERCODE 3525 - Radabhängige Fahrgeschwindigkeit - Netzwerkdaten fälschlicherweise empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Liegt Fehlercode 3525 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 3525 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
JA NEIN

Es liegt ein OEM-Problem mit dem radabhängigen Fahrgeschwindigkeitssensor oder der OEM-VECU (elektronische Fahrzeugsteuerung) vor.

Fahrzeughersteller-Wartungsinformationen.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 21-APR-2017


FEHLERCODE 3526 - Radabhängige Fahrgeschwindigkeit - Abnormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Liegt Fehlercode 3526 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplexkonfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3526 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 3526 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 6A

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Spezifische Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplexkonfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder der Verbindung zwischen ECU und Datalink vorliegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3526 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink festgestellt oder ein defektes ECM oder dessen Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Siehe Fehlersuchplan "ECM - keine Kommunikation" in Kapitel TT.

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 21-APR-2017


FEHLERCODE 3527 - Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Netzwerkdaten fälschlicherweise empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3527 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3527 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es handelt sich um OEM-Problem mit dem Leerlaufprüfschalter für Gaspedal/-hebel oder der OEM-VECU.

Siehe OEM-Wartungsinformationen.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-DEZ-2015


FEHLERCODE 3528 - Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Abnormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2880 B117 | 4358390
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3528 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3528 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3528 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder Verbindung zwischen ECU und Datalink vorliegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3528 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder die Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan "ECM - keine Kommunikation" in Kapitel TT.

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Reparatur abgeschlossen.

Datum der letzten Änderung: 20-JAN-2017


FEHLERCODE 3531 - Umgebungslufttemperatur - Abnormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2880 L112 | 4358493
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 CM2880 B127 | 4383645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF4.5 CM2220 F123 | 5411320

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3531 aktiv?
SCHRITT 3. | Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 285 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3531 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Informationen zur OEM-spezifischen Multiplex-Konfiguration enthält die Publikation "Fehlerdiagnose von Multiplexsystemen", Bulletin 4021378.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder Verbindung zwischen ECU und Datalink vorliegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 285 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder eine falsche Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan "ECM - keine Kommunikation" in Kapitel TT

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-JAN-2017


FEHLERCODE 3532 - Umgebungslufttemperatur - Fälschlicherweise Netzwerkdaten empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3532 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3532 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es liegt ein OEM-Problem mit dem Umgebungslufttemperatursensor oder der OEM-VECU (elektronische Fahrzeugsteuerung) vor.

Siehe das OEM-Wartungshandbuch.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 23-JUL-2015


FEHLERCODE 3535 - Störungsanzeigeleuchte - Abnormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen. | Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3535 aktiv?
SCHRITT 3. | Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 285 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3535 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Hinweis: Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (–) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

Hinweis: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (–) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 285 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder eine falsche Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan "ECM – keine Kommunikation" in Kapitel TT

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-OKT-2012


FEHLERCODE 3545 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 - Anormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK19 CM2350 K105 | 4326157
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK50 CM2350 K108 | 4332823
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK60 CM2350 K116 | 4367444
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK60 CM2350 K117 | 4367449
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK60 CM2350 K121 | 4388645
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L119B | 5411267
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L116B | 5411330
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B147B | 5411252
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B135B | 5411257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1887, 2771 oder 3681 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3545 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1887, 2771 oder 3681 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3545 aktiv?
JA NEIN

Im NOx-Sensor am Auslass des Abgasnachbehandlungssystems wurde ein interner Fehler festgestellt.

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 05-JAN-2017


FEHLERCODE 3558 - DEF-Dosiereinheit - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3558 inaktiv?
SCHRITT 2. | Die DEF-Dosiereinheit und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die DEF-Dosiereinheit und elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3558 inaktiv und Fehlercode 3561 aktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand der DEF-Dosiereinheit bestätigen. | Fehlercode 3558 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3558 inaktiv und Fehlercode 3561 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3558 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Die DEF-Dosiereinheit und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die DEF-Dosiereinheit und elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Dosiereinheit auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Die Fehlercodes 3429, 3571 und 3579 sind ebenfalls aktiv.

Fehlercode 3558 inaktiv und Fehlercode 3561 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand der DEF-Dosiereinheit bestätigen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3558 aktiv?
JA NEIN

Es wurde eine defekte DEF-Dosiereinheit festgestellt.

Die DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Die Pins der 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und an der Steuerung auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Zündung einschalten (ON).
  • Zündung 1 Minute ausschalten.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

HINWEIS: Der Aus-/Einschaltzyklus mit getrennter Steuerung (wie im Abschnitt "Bedingungen" angegeben) muss durchgeführt werden, damit der richtige Fehlercode ausgelöst wird.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Die Fehlercodes 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576 und 3579 sind ebenfalls aktiv.

Fehlercode 3558 inaktiv und Fehlercode 3561 aktiv?
JA NEIN

Es wurde ein Kurzschluss im Kabelbaum der DEF-Steuerung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe OEM-Wartungshandbuch.

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-FEB-2012


FEHLERCODE 3559 - DEF-Dosiereinheit - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3559 inaktiv?
SCHRITT 2. | Die DEF-Dosiereinheit und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die DEF-Dosiereinheit und elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3559 inaktiv und Fehlercode 3561 aktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand der DEF-Dosiereinheit bestätigen. | Fehlercode 3559 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3559 inaktiv und Fehlercode 3561 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3559 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Die DEF-Dosiereinheit und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die DEF-Dosiereinheit und elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Dosiereinheit auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Fehlercodes 3429, 3571 und 3579 werden aktiviert.

Fehlercode 3559 inaktiv und Fehlercode 3561 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand der DEF-Dosiereinheit bestätigen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3559 aktiv?
JA NEIN

Es wurde eine defekte DEF-Dosiereinheit festgestellt.

Die DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Die Pins der 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und an der Steuerung auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Die Fehlercodes 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576 und 3579 sind ebenfalls aktiv.

Fehlercode 3559 inaktiv und Fehlercode 3561 aktiv?
JA NEIN

Es wurde ein Kurzschluss im Kabelbaum der DEF-Steuerung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe OEM-Wartungshandbuch.

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-FEB-2012


FEHLERCODE 3561 - DEF-Dosiereinheit - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF3.8 CM2220 AN | 4021704
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF3.8 CM2220 AN | 4021704
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3561 inaktiv?
SCHRITT 2. | Die DEF-Dosiereinheit und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die DEF-Dosiereinheit und elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3561 inaktiv und Fehlercode 3558 aktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand der DEF-Dosiereinheit bestätigen. | Fehlercode 3561 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Schaltkreis der DEF-Dosiereinheit auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3561 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Die DEF-Dosiereinheit und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die DEF-Dosiereinheit und elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse des Motorkabelbaums und der DEF-Dosiereinheit auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Überbrückungskabel zwischen den Spannungsversorgungspin der DEF-Dosiereinheit und den Signalpin für DEF-Dosiereinheit/Dosiereinheitstemperatur im Kabelbaumsteckverbinder der DEF-Dosiereinheit setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Fehlercodes 3429, 3571 und 3579 sind ebenfalls aktiv.

Fehlercode 3561 inaktiv und Fehlercode 3558 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand der DEF-Dosiereinheit bestätigen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3561 aktiv?
JA NEIN

Es wurde eine defekte DEF-Dosiereinheit festgestellt.

Die DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Die Pins der 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und an der Steuerung auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Schaltkreis der DEF-Dosiereinheit auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Die DEF-Dosiereinheit vom Kabelbaum trennen.

Maßnahme

Den Schaltkreis der DEF-Dosiereinheit auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit am Kabelbaum-Steckverbinder und dem 86-poligen Steckverbinder der Steuerung messen.
  • Den Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit am Kabelbaum-Steckverbinder und dem 86-poligen Steckverbinder der Steuerung messen.
  • Widerstand zwischen dem Signalpin für DEF-Dosiereinheit/Dosiereinheitstemperatur im Kabelbaumsteckverbinder und dem 86-poligen Steckverbinder der Steuerung messen.

Weniger als 10 Ohm?
JA NEIN

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde eine Unterbrechung im Kabelbaum der DEF-Steuerung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 31-JUL-2015


FEHLERCODE 3562 - Relais der DEF-Leitungsheizung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3562 inaktiv?
SCHRITT 2. | DEF-Steuerung und OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Relais der DEF-Leitungsheizung prüfen. |
 | SCHRITT 3A. Das Relais und die Steckverbinderpins der DEF-Leitungsheizung prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Widerstand im Relaisschaltkreis der DEF-Leitungsheizung prüfen. | Weniger als 10 Ohm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3562 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, damit die DEF-Steuerung vollständig heruntergefahren werden kann.
  • Den 53-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, damit die DEF-Steuerung vollständig heruntergefahren werden kann.
  • Den 53-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.
  • Relais der DEF-Leitungsheizung vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Rückführpin des Relais der DEF-Leitungsheizung und allen anderen Pins im 53-poligen Steckverbinder des Kabelbaums der DEF-Steuerung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen zwei Pins in der Rückführleitung festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Relais der DEF-Leitungsheizung prüfen.

Anleitungsschritt 3A - Das Relais und die Steckverbinderpins der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse des Relais der DEF-Leitungsheizung und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Widerstand im Relaisschaltkreis der DEF-Leitungsheizung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, damit die DEF-Steuerung vollständig heruntergefahren werden kann.
  • Den 53-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.
  • Relais der DEF-Leitungsheizung an den Kabelbaum der DEF-Steuerung anschließen.

Maßnahme

Den Widerstand im Relaisschaltkreis der DEF-Leitungsheizung prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Relais der DEF-Leitungsheizung und dem Rückführpin des Relais der DEF-Leitungsheizung im 53-poligen Steckverbinder des Kabelbaums der DEF-Steuerung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN

Es wurde ein Kurzschluss im Relais der DEF-Leitungsheizung festgestellt.

Relais der DEF-Leitungsheizung austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-FEB-2013


FEHLERCODE 3563 - Relais der DEF-Leitungsheizung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3563 inaktiv?
SCHRITT 2. | DEF-Steuerung und OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Relais der DEF-Leitungsheizung prüfen. |
 | SCHRITT 3A. Das Relais und die Steckverbinderpins der DEF-Leitungsheizung prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3563 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, damit die DEF-Steuerung vollständig heruntergefahren werden kann.
  • Den 53-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, damit die DEF-Steuerung vollständig heruntergefahren werden kann.
  • Den 53-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.
  • Relais der DEF-Leitungsheizung vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Rückführpin des Relais der DEF-Leitungsheizung und allen anderen Pins im 53-poligen Steckverbinder des Kabelbaums der DEF-Steuerung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen zwei Pins in der Rückführleitung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe Wartungshandbuch des OEM-Herstellers.

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Relais der DEF-Leitungsheizung prüfen.

Anleitungsschritt 3A - Das Relais und die Steckverbinderpins der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Pins des Kabelbaums und des 86-poligen Steckverbinders der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, damit die DEF-Steuerung vollständig heruntergefahren werden kann.
  • Den 53-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.
  • Relais der DEF-Leitungsheizung vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Rückführpin des Relais der DEF-Leitungsheizung im 53-poligen Steckverbinder des Kabelbaums der DEF-Steuerung und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Am Rückführkabel wurde ein Masseschluss im Kabelbaum der DEF-Steuerung festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 20-MÄR-2013


FEHLERCODE 3564 - Relais der DEF-Leitungsheizung - Niedriger Strom oder Unterbrechung

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3564 inaktiv?
SCHRITT 2. | Das Relais der DEF-Leitungsheizung (Leitungsheizung für Diesel-Emissions-Flüssigkeit) prüfen. |
 | SCHRITT 2A. Das Relais und die Steckverbinderpins der DEF-Leitungsheizung prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3562 aktiv und Fehlercode 3564 inaktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand des Relais der DEF-Leitungsheizung bestätigen. | Fehlercode 3564 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Spannungsversorgungskreis für das Relais der DEF-Leitungsheizung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Rückführkreis für das Relais der DEF-Leitungsheizung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3564 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Relais der DEF-Leitungsheizung prüfen.

Anleitungsschritt 2A - Das Relais und die Steckverbinderpins der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse des Relais der DEF-Leitungsheizung und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Schaltkreisrückmeldung wie nachstehend angegeben prüfen.

  • Ein Überbrückungskabel zwischen den Rückführpin (Pin 85) des Relais der DEF-Leitungsheizung und den Spannungsversorgungspin (Pin 86) des Relais der DEF-Leitungsheizung am Kabelbaum-Steckverbinder des Relais der DEF-Leitungsheizung setzen.
  • Zündung einschalten (ON).
  • Die Zündung ausschalten und 1 Minute warten.
  • Zündung 1 Minute einschalten
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Hinweis: Die Fehlercodes 3258, 3261 und 3425 sind ebenfalls aktiv.

Fehlercode 3562 aktiv und Fehlercode 3564 inaktiv?
JA NEIN

Hinweis: Wenn beide Fehlercodes aktiv sind, wurde der Zündschalter nicht wie erforderlich zweimal betätigt.

Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand des Relais der DEF-Leitungsheizung bestätigen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung wie nachstehend angegeben prüfen.

  • Zündung 1 Minute einschalten.
  • Die Zündung ausschalten und 1 Minute warten.
  • Zündung 1 Minute einschalten.
  • Zündung ausschalten und 90 Sekunden warten und den Vorgang wiederholen, damit alle Diagnoseprüfungen vollständig ausgeführt werden können.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3564 aktiv?
JA NEIN

Es wurde eine Unterbrechung im Relais der DEF-Leitungsheizung festgestellt.

Relais der DEF-Leitungsheizung austauschen.

Siehe das OEM-Wartungshandbuch.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, damit die DEF-Steuerung vollständig heruntergefahren werden kann.
  • Den 53-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Spannungsversorgungskreis für das Relais der DEF-Leitungsheizung auf Unterbrechung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, damit die DEF-Steuerung vollständig heruntergefahren werden kann.
  • Relais der DEF-Leitungsheizung vom Kabelbaum der DEF-Steuerung trennen.
  • Den 53-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Relais der DEF-Leitungsheizung im 53-poligen Steckverbinder am Kabelbaum der Steuerung und dem Spannungsversorgungspin (Pin 86) des Relais der DEF-Leitungsheizung im Relais-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Versorgungskreis des Relais der DEF-Leitungsheizung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Rückführkreis für das Relais der DEF-Leitungsheizung auf Unterbrechung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, damit die DEF-Steuerung vollständig heruntergefahren werden kann.
  • Relais der DEF-Leitungsheizung vom Kabelbaum der DEF-Steuerung trennen.
  • Den 53-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Relais der DEF-Leitungsheizung im 53-poligen Steckverbinder am Kabelbaum der Steuerung und dem Rückführpin des Relais der DEF-Leitungsheizung im Relais-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Rückführkreis des Relais der DEF-Leitungsheizung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 24-JAN-2014


FEHLERCODE 3565 - DEF-Dosierventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF3.8 CM2220 AN | 4021704
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISF3.8 CM2220 AN | 4021704
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2250 | 4022254
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISF3.8 CM2220 AN | 4021704
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2250 | 4022254
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISC8.3 und ISL9 CM2250 | 4022257
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3565 aktiv?
SCHRITT 2. | Das DEF-Dosierventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das DEF-Dosierventil des Abgasnachbehandlungssystems und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des DEF-Dosierventils prüfen. | Widerstand zwischen 11 und 18 Ohm?
 | SCHRITT 2C. Prüfen, ob im DEF-Dosierventil ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Kabelbaum der DEF-Steuerung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Kurzschluss zwischen Pins im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3565 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Prüfen, ob ein Update für die Kalibrierung des Motorsteuermoduls (ECM) verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3565 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Dosierventil und Schaltkreis prüfen.

Anleitungsschritt 2A - Das DEF-Dosierventil des Abgasnachbehandlungssystems und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Kabelbaum der DEF-Steuerung und Steckverbinderpins des Dosierventils kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosierventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des DEF-Dosierventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Den internen Widerstand des DEF-Dosierventils messen, um festzustellen, ob ein interner Kurzschluss oder eine interne Unterbrechung vorliegt.

  • Mit einem Multimeter den Widerstand zwischen Signalpin und Rückführpin im Steckverbinder des DEF-Dosierventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 11 und 18 Ohm?
JA NEIN
Keine Reparatur

Im DEF-Dosierventil wurde ein interner Kurzschluss oder eine interne Unterbrechung festgestellt.

Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Prüfen, ob im DEF-Dosierventil ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Prüfen, ob im DEF-Dosierventil ein Masseschluss eines Pins vorliegt.

  • Den Widerstand zwischen dem Signalpin des DEF-Dosierventils und dem Metallgehäuse des DEF-Dosierventils messen.
  • Den Widerstand zwischen dem Rückführpin des DEF-Dosierventils und dem Metallgehäuse des DEF-Dosierventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im DEF-Dosierventil wurde ein Masseschluss festgestellt.

Das DEF-Dosierventil des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von dem 86-poligen Steckverbinder trennen.

Maßnahme

Die Pins am Kabelbaum und am 86-poligen Steckverbinder der DEF-Steuerung untersuchen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steuerungs- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Kabelbaum der DEF-Steuerung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von dem 86-poligen Steckverbinder trennen.
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des DEF-Dosierventils am 86-poligen Steckverbinder und dem Signalpin des DEF-Dosierventils am Kabelbaum-Steckverbinder des Dosierventils messen.
  • Den Widerstand zwischen dem Rückführpin des DEF-Dosierventils am 86-poligen Steckverbinder und dem Rückführpin des DEF-Dosierventils am Kabelbaum-Steckverbinder des Dosierventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde eine Unterbrechung festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen.

Siehe OEM-Wartungsinformationen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von dem 86-poligen Steckverbinder trennen.
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Dosierventils im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und Motorblockmasse messen.
  • Den Widerstand zwischen dem Rückführpin des DEF-Dosierventils im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Masseschluss festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen.

Siehe OEM-Wartungsinformationen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen zwei Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von dem 86-poligen Steckverbinder trennen.
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Dosierventils im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und allen anderen belegten Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem Rückführpin des DEF-Dosierventils im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und allen anderen belegten Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen.

Siehe OEM-Wartungsinformationen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das Dosierventil muss einen Einschaltbefehl erhalten, damit die Diagnose für das Dosierventil vollständig durchlaufen kann.

Vor einer Prüfung der Fehlercodes den Test der DEF-Dosiereinheit im elektronischen Wartungswerkzeug INSITE™ durchführen.

Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlercode 3556 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das DEF-Dosierventil nicht in das SCR-Zersetzungsrohr bauen, bevor die Schritte zur Kontrolle, dass die Reparatur erfolgreich war, in Schritt 4B durchgeführt wurden und der Fehlercode gelöscht wurde.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2016


FEHLERCODE 3566 - DEF-Dosierventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF3.8 CM2220 AN | 4021704
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISF3.8 CM2220 AN | 4021704
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2250 | 4022254
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISF3.8 CM2220 AN | 4021704
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit Steckverbinder nicht durch Aufweitung beschädigt werden, das Prüfkabel mit der Teile-Nr. 4919546 für die kleineren Pins und das Prüfkabel mit der Teile-Nr. 4919348 für die größeren Pins verwenden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3566 aktiv?
SCHRITT 2. | Das DEF-Dosierventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das DEF-Dosierventil des Abgasnachbehandlungssystems und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des DEF-Dosierventils prüfen. | Widerstand zwischen 11 und 18 Ohm?
 | SCHRITT 2C. Prüfen, ob im DEF-Dosierventil ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Kabelbaum der DEF-Steuerung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Kurzschluss zwischen Pins im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3566 inaktiv?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3566 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Dosierventil und Schaltkreis prüfen.

Anleitungsschritt 2A - Das DEF-Dosierventil des Abgasnachbehandlungssystems und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Kabelbaum der DEF-Steuerung und Steckverbinderpins des Dosierventils kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosierventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des DEF-Dosierventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Den internen Widerstand des DEF-Dosierventils messen, um festzustellen, ob ein interner Kurzschluss oder eine interne Unterbrechung vorliegt.

  • Mit einem Multimeter den Widerstand zwischen Signalpin und Rückführpin im Steckverbinder des DEF-Dosierventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 11 und 18 Ohm?
JA NEIN
Keine Reparatur

Im DEF-Dosierventil wurde ein interner Kurzschluss oder eine interne Unterbrechung festgestellt.

Das DEF-Dosierventil des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Prüfen, ob im DEF-Dosierventil ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Prüfen, ob im DEF-Dosierventil ein Masseschluss eines Pins vorliegt.

  • Den Widerstand zwischen dem Signalpin des DEF-Dosierventils und dem Metallgehäuse des DEF-Dosierventils messen.
  • Den Widerstand zwischen dem Rückführpin des DEF-Dosierventils und dem Metallgehäuse des DEF-Dosierventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im DEF-Dosierventil wurde ein Masseschluss festgestellt.

Das DEF-Dosierventil des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von dem 86-poligen Steckverbinder trennen.

Maßnahme

Den Kabelbaum der DEF-Steuerung und den 86-poligen Steckverbinder untersuchen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steuerungs- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

VORSICHT

Damit Steckverbinder nicht durch Aufweitung beschädigt werden, das Prüfkabel mit der Teile-Nr. 4919546 für die kleineren Pins und das Prüfkabel mit der Teile-Nr. 4919348 für die größeren Pins verwenden.
Anleitungsschritt 3B - Den Kabelbaum der DEF-Steuerung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von dem 86-poligen Steckverbinder trennen.
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des DEF-Dosierventils am 86-poligen Steckverbinder und dem Signalpin des DEF-Dosierventils am Kabelbaum-Steckverbinder des Dosierventils messen.
  • Den Widerstand zwischen dem Rückführpin des DEF-Dosierventils am 86-poligen Steckverbinder und dem Rückführpin des DEF-Dosierventils am Kabelbaum-Steckverbinder des Dosierventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde eine Unterbrechung festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen.

Siehe OEM-Wartungsinformationen.

Gehe zu 3C

Gehe zu 4A

VORSICHT

Damit Steckverbinder nicht durch Aufweitung beschädigt werden, das Prüfkabel mit der Teile-Nr. 4919546 für die kleineren Pins und das Prüfkabel mit der Teile-Nr. 4919348 für die größeren Pins verwenden.
Anleitungsschritt 3C - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von dem 86-poligen Steckverbinder trennen.
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Dosierventils im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und Motorblockmasse messen.
  • Den Widerstand zwischen dem Rückführpin des DEF-Dosierventils im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Masseschluss festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen.

Siehe OEM-Wartungsinformationen.

Gehe zu 3D

Gehe zu 4A

VORSICHT

Damit Steckverbinder nicht durch Aufweitung beschädigt werden, das Prüfkabel mit der Teile-Nr. 4919546 für die kleineren Pins und das Prüfkabel mit der Teile-Nr. 4919348 für die größeren Pins verwenden.
Anleitungsschritt 3D - Auf Kurzschluss zwischen Pins im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von dem 86-poligen Steckverbinder trennen.
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Dosierventils im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und allen anderen belegten Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem Rückführpin des DEF-Dosierventils im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und allen anderen belegten Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen.

Siehe OEM-Wartungsinformationen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das Dosierventil muss einen Einschaltbefehl erhalten, damit die Diagnose für das Dosierventil vollständig durchlaufen kann.

  • Vor einer Prüfung der Fehlercodes den Test der DEF-Dosiereinheit im elektronischen Wartungswerkzeug INSITE™ durchführen. Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3566 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das DEF-Dosierventil nicht in das SCR-Zersetzungsrohr bauen, bevor die Schritte zur Kontrolle, dass die Reparatur erfolgreich war, in Schritt 4B durchgeführt wurden und der Fehlercode gelöscht wurde.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2016


FEHLERCODE 3567 - Schaltkreis des DEF-Dosierventils - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2250 | 4022254
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2250 | 4022254
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISC8.3 und ISL9 CM2250 | 4022257
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3567 aktiv?
SCHRITT 2. | DEF-Dosierventil und Schaltkreis prüfen. |
 | SCHRITT 2A. Das DEF-Dosierventil des Abgasnachbehandlungssystems und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des DEF-Dosierventils prüfen. | Widerstand zwischen 11 und 18 Ohm?
 | SCHRITT 2C. Prüfen, ob im DEF-Dosierventil ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Kabelbaum der DEF-Steuerung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen zwei Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3567 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3567 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Dosierventil und Schaltkreis prüfen.

Anleitungsschritt 2A - Das DEF-Dosierventil des Abgasnachbehandlungssystems und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Kabelbaum der DEF-Steuerung und Steckverbinderpins des Dosierventils kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosierventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des DEF-Dosierventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Den internen Widerstand des DEF-Dosierventils messen, um festzustellen, ob ein interner Kurzschluss oder eine interne Unterbrechung vorliegt.

  • Mit einem Multimeter den Widerstand zwischen Signalpin und Rückführpin im Steckverbinder des DEF-Dosierventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 11 und 18 Ohm?
JA NEIN
Keine Reparatur

Im DEF-Dosierventil wurde ein interner Kurzschluss oder eine interne Unterbrechung festgestellt.

Das DEF-Dosierventil des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Prüfen, ob im DEF-Dosierventil ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Prüfen, ob im DEF-Dosierventil ein Masseschluss eines Pins vorliegt.

  • Den Widerstand zwischen dem Signalpin des DEF-Dosierventils und dem Metallgehäuse des DEF-Dosierventils messen.
  • Den Widerstand zwischen dem Rückführpin des DEF-Dosierventils und dem Metallgehäuse des DEF-Dosierventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im DEF-Dosierventil wurde ein Masseschluss festgestellt.

Das DEF-Dosierventil des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung vom 86-poligen Steckverbinder trennen.

Maßnahme

Pins des Kabelbaums und des 86-poligen Steckverbinders der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steuerungs- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Kabelbaum der DEF-Steuerung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung vom 86-poligen Steckverbinder trennen.
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des DEF-Dosierventils am 86-poligen Steckverbinder und dem Signalpin des DEF-Dosierventils am Dosierventil-Kabelbaum-Steckverbinder messen.
  • Den Widerstand zwischen dem Rückführpin des DEF-Dosierventils am 86-poligen Steckverbinder und dem Rückführpin des DEF-Dosierventils am Dosierventil-Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde eine Unterbrechung festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung vom 86-poligen Steckverbinder trennen.
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Dosierventils im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und Motorblockmasse messen.
  • Den Widerstand zwischen dem Rückführpin des DEF-Dosierventils im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Masseschluss festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen zwei Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung vom 86-poligen Steckverbinder trennen.
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Dosierventils im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und allen anderen belegten Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem Rückführpin des DEF-Dosierventils im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und allen anderen belegten Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das Dosierventil muss einen Einschaltbefehl erhalten, damit die Diagnose für das Dosierventil vollständig durchlaufen kann.

  • Vor einer Prüfung der Fehlercodes den Test der DEF-Dosiereinheit im elektronischen Wartungswerkzeug INSITE™ durchführen. Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3567 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 04-APR-2014


FEHLERCODE 3568 - DEF-Dosierventil - Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2250 | 4022254
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC8.3 und ISL9 CM2250 | 4022257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2250 | 4022254
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2250 | 4022254
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISC8.3 und ISL9 CM2250 | 4022257
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISX15 CM2250 GX CM2250 | 4022250
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISX15 CM2250 GX CM2250 | 4022250

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 3568 aktiv?
SCHRITT 2. | Softwarephase der DEF-Steuerung prüfen. |
 | SCHRITT 2A. Prüfen, ob ein Software-Update für die DEF-Steuerung verfügbar ist. | Wenn für diesen Fehlercode ein Software-Update verfügbar ist, enthält die DEF-Steuerung diese oder eine neuere Version?
SCHRITT 3. | Den Schaltkreis des DEF-Dosierventils prüfen. |
 | SCHRITT 3A. Prüfen, ob im Schaltkreis des DEF-Dosierventils ein Kurzschluss zwischen zwei Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | Das DEF-Dosierventil prüfen. |
 | SCHRITT 4A. Den Widerstand des DEF-Dosierventils prüfen. | Widerstand zwischen 11 und 18 Ohm?
SCHRITT 5. | Den Filter der DEF-Dosiereinheit prüfen. |
 | SCHRITT 5A. Den Filter der DEF-Dosiereinheit prüfen. | Filter der DEF-Dosiereinheit frei von Verunreinigungen?
SCHRITT 6. | DEF-Dosiersystem auf normale Funktion prüfen. |
 | SCHRITT 6A. DEF-Dosiersystem auf normale Funktion prüfen. | Entspricht das Dosierventil den Spezifikationen in Verfahrensanweisung 011-063?
SCHRITT 7. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - ECM prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3568 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 6A

Anleitungsschritt 2 - Softwarephase der DEF-Steuerung prüfen.

Anleitungsschritt 2A - Prüfen, ob ein Software-Update für die DEF-Steuerung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Software der DEF-Steuerung mit der aktuell auf QuickServe™ Online verfügbaren Version hinsichtlich relevanter Änderungen für diesen Fehlercode vergleichen.

  • Siehe "Cummins® Aftertreatment Diesel Exhaust Fluid Controller Software Phases" (Softwareversionen für die DEF-Steuerung von Cummins®), Bulletin 4310705.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Softwareversion der DEF-Steuerung ermitteln. Die Software der DEF-Steuerung kann im Bereich "Systemdatenschild" der DEF-Steuerung unter "Funktionen und Parameter" ermittelt werden.

Wenn für diesen Fehlercode ein Software-Update verfügbar ist, enthält die DEF-Steuerung diese oder eine neuere Version?
JA NEIN
Keine Reparatur

DEF-Steuerung bei Bedarf kalibrieren. Siehe Verfahrensanweisung 011-077 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Den Schaltkreis des DEF-Dosierventils prüfen.

Anleitungsschritt 3A - Prüfen, ob im Schaltkreis des DEF-Dosierventils ein Kurzschluss zwischen zwei Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung vom 86-poligen Steckverbinder trennen.
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin und dem Rückführpin des DEF-Dosierventils im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Den Kabelbaum der DEF-Steuerung reparieren oder austauschen.

Siehe OEM-Wartungsinformationen.

Gehe zu 4A

Gehe zu 7A

Anleitungsschritt 4 - Das DEF-Dosierventil prüfen.

Anleitungsschritt 4A - Den Widerstand des DEF-Dosierventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Den internen Widerstand des DEF-Dosierventils messen, um festzustellen, ob ein interner Kurzschluss oder eine interne Unterbrechung vorliegt.

  • Mit einem Multimeter den Widerstand zwischen dem Signal- und Rückführpin im Steckverbinder des DEF-Dosierventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 11 und 18 Ohm?
JA NEIN
Keine Reparatur

Im DEF-Dosierventil wurde ein interner Kurzschluss oder eine interne Unterbrechung festgestellt.

Das DEF-Dosierventil austauschen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen. DEF-Dosierventil nicht in das SCR-Zersetzungsrohr einbauen, bevor die Schritte zur Reparaturvalidierung in Schritt 7B durchgeführt wurden und der Fehlercode gelöscht wurde.

Gehe zu 5A

Gehe zu 7A

Anleitungsschritt 5 - Den Filter der DEF-Dosiereinheit prüfen.

Anleitungsschritt 5A - Den Filter der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Filter der DEF-Dosiereinheit auf Verunreinigungen prüfen.

Anhand der folgenden Verfahrensanweisung auf Verunreinigung prüfen. Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Filter der DEF-Dosiereinheit frei von Verunreinigungen?
JA NEIN
Keine Reparatur

DEF-System prüfen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - DEF-Dosiersystem auf normale Funktion prüfen.

Anleitungsschritt 6A - DEF-Dosiersystem auf normale Funktion prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Dosierventil ausbauen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das DEF-Dosierventil in geschlossener Stellung verklemmt oder der Durchfluss verringert ist.

Den DEF-Dosiereinheit-Test durchführen. Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht das Dosierventil den Spezifikationen in Verfahrensanweisung 011-063?
JA NEIN
Keine Reparatur

Es wurde ein defekte DEF-Dosierventil festgestellt.

Das DEF-Dosierventil austauschen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen. DEF-Dosierventil nicht in das SCR-Zersetzungsrohr einbauen, bevor die Schritte zur Reparaturvalidierung in Schritt 7B durchgeführt wurden und der Fehlercode gelöscht wurde

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 14-MAI-2015


FEHLERCODE 3571 - DEF-Drucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | IGX CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | IGX CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 3557 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3571 inaktiv?
SCHRITT 2. | Den DEF-Drucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Pins des DEF-Drucksensors und Steckverbinders prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3572 aktiv und Fehlercode 3571 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3571 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
 | SCHRITT 3B. Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3557 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3571 inaktiv?
JA NEIN

Es wurde ein inaktiver oder zeitweise auftretender Fehlercode festgestellt. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Keine Reparatur

Gehe zu 1A

Gehe zu 2A

Anleitungsschritt 2 - Den DEF-Drucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Pins des DEF-Drucksensors und Steckverbinders prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Dosiereinheit auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der DEF-Druckrückführung und den Pin des DEF-Drucksignals am Steckverbinder der DEF-Dosiereinheit des Steuerungskabelbaums setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Hinweis: Die Fehlercodes 3429, 3561 und 3579 sind ebenfalls aktiv.

Fehlercode 3572 aktiv und Fehlercode 3571 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-V-Spannungsversorgung für den DEF-Druck und dem Rückführpin des DEF-Drucksensors im Steckverbinder der Dosiereinheit am Kabelbaum der DEF-Steuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3571 aktiv?
JA NEIN

In der DEF-Dosiereinheit wurde ein defekter DEF-Drucksensor festgestellt.

Die DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Die Pins der 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und an der Steuerung auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der DEF-Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der DEF-Druckrückführung und den Pin des DEF-Drucksignals am Steckverbinder der DEF-Dosiereinheit setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Hinweis: Fehlercodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576 und 3579 können ebenfalls aktiv sein.

Fehlercode 3572 aktiv und Fehlercode 3571 inaktiv?
JA NEIN
Keine Reparatur

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3571 inaktiv?
JA NEIN
Keine Reparatur

Es wurde ein Kurzschluss im Kabelbaum der DEF-Steuerung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Die Pins der 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und an der Steuerung auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-V-Spannungsversorgung für den DEF-Druck und dem Rückführpin des DEF-Drucksensors im 86-poligen Steckverbinder der DEF-Steuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3571 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde eine Unterbrechung im Kabelbaum der DEF-Steuerung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Datum der letzten Änderung: 03-FEB-2012


FEHLERCODE 3572 - DEF-Drucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN ISF2.8 CM2220 IAN | 4022178
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | QSL9 CM2250 | 4022256
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | QSB6.7 CM2250 | 4022255
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | QSL9 CM2250 | 4022256
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | QSB6.7 CM2250 | 4022255

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 3557 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3572 inaktiv?
SCHRITT 2. | Den DEF-Drucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Pins des DEF-Drucksensors und Steckverbinders prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3571 aktiv und Fehlercode 3572 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3572 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
 | SCHRITT 3B. Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3557 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3572 inaktiv?
JA NEIN

Es wurde ein inaktiver oder zeitweise auftretender Fehlercode festgestellt.

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Keine Reparatur

Gehe zu 1A

Gehe zu 2A

Anleitungsschritt 2 - Den DEF-Drucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Pins des DEF-Drucksensors und Steckverbinders prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Dosiereinheit auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-V-Spannungsversorgung für den DEF-Druck und dem Rückführpin des DEF-Drucksensors im Steckverbinder der Dosiereinheit am Kabelbaum der DEF-Steuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Die Fehlercodes 3429, 3561 und 3579 sind ebenfalls aktiv.

Fehlercode 3571 aktiv und Fehlercode 3572 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3572 aktiv?
JA NEIN

In der DEF-Dosiereinheit wurde ein defekter DEF-Drucksensor festgestellt.

Die DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Die Pins der 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und an der Steuerung auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-V-Spannungsversorgung für den DEF-Druck und dem Rückführpin des DEF-Drucksensors im 86-poligen Steckverbinder der DEF-Steuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3572 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde eine Unterbrechung oder ein Kurzschluss im Kabelbaum der DEF-Steuerung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Die Pins der 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und an der Steuerung auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Fehlercodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576 und 3579 sind ebenfalls aktiv.

Fehlercode 3571 aktiv und Fehlercode 3572 inaktiv?
JA NEIN
Keine Reparatur

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3572 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Am Kabelbaum der DEF-Steuerung wurde eine Unterbrechung im Rückführkreis oder ein Kurzschluss im Signalkreis festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-FEB-2012


FEHLERCODE 3574 - DEF-Drucksensor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220 F122 | 5467376
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220 F122 | 5467376
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISF2.8 CM2220 F122 | 5467376
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2250 | 4022254
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISC8.3 und ISL9 CM2250 | 4022257
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISX15 CM2250 GX CM2250 | 4022250
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISF2.8 CM2220 F122 | 5467376
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2250 | 4022254
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISC8.3 und ISL9 CM2250 | 4022257
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Test der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Luft in der DEF | Siehe Verfahrensanweisung 011-075 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Luft in der DEF | Siehe Verfahrensanweisung 011-075 | ISF2.8 CM2220 F122 | 5467376
Luft in der DEF | Siehe Verfahrensanweisung 011-075 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Luft in der DEF | Siehe Verfahrensanweisung 011-075 | ISB6.7 CM2250 | 4022254
Luft in der DEF | Siehe Verfahrensanweisung 011-075 | ISC8.3 und ISL9 CM2250 | 4022257
Luft in der DEF | Siehe Verfahrensanweisung 011-075 | ISX15 CM2250 GX CM2250 | 4022250
Luft in der DEF | Siehe Verfahrensanweisung 011-075 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3574 aktiv oder mehr als zwei inaktive Fehlercodes?
 | SCHRITT 1B. DEF-Behälterfüllstand prüfen. | DEF-Behälter leer und/oder Fehlercode 1671, 1673, 3497 oder 3498 aktiv?
 | SCHRITT 1C. DEF-Behälter auf Verunreinigung und Fremdpartikel prüfen. | Verunreinigungen oder Fremdpartikel im DEF-Behälter gefunden?
 | SCHRITT 1D. Prüfen, ob aktive Fehlercodes zum DEF-System vorliegen. | Fehlercode 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612 oder 3679 aktiv?
 | SCHRITT 1E. Prüfen, ob aktive oder inaktive Fehlercodes zum DEF-System vorliegen. | Fehlercode 1713 aktiv oder inaktiv?
SCHRITT 2. | DEF-Leitungen und -Armaturen prüfen. |
 | SCHRITT 2A. Leitungen und Armaturen der DEF-Dosiereinheit prüfen. | Beschädigte, undichte oder verengte Verbindungen gefunden?
 | SCHRITT 2B. Zuleitung der DEF-Dosiereinheit prüfen. | Zuleitung der DEF-Dosiereinheit blockiert oder verengt?
 | SCHRITT 2C. Kontrollieren, ob sich Luft in der DEF befindet. | Luft in der DEF erkannt?
SCHRITT 3. | DEF-Behälterfilter prüfen. |
 | SCHRITT 3A. DEF-Behälterfilter auf Verstopfung prüfen. | DEF-Behälterfilter blockiert?
SCHRITT 4. | DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. |
 | SCHRITT 4A. DEF-Dosierpumpentest ausführen. | Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
 | SCHRITT 4B. Spülung der DEF-Dosiereinheit ohne Luftunterstützung durchführen. | Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3574 aktiv oder mehr als zwei inaktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - DEF-Behälterfüllstand prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Sicherstellen, dass der DEF-Behälter nicht leer ist und die Füllstandsanzeige einen genauen Wert liefert.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Prüfen, ob die folgenden Fehlercodes aktiv sind: 1671, 1673, 3497 und 3498.

DEF-Behälter leer und/oder Fehlercode 1671, 1673, 3497 oder 3498 aktiv?
JA NEIN

DEF-Behälter befüllen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 1C

Anleitungsschritt 1C - DEF-Behälter auf Verunreinigung und Fremdpartikel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

DEF-Behälter auf Verunreinigung und Fremdpartikel prüfen.

Verunreinigungen oder Fremdpartikel im DEF-Behälter gefunden?
JA NEIN

Flüssigkeit vollständig aus dem DEF-Behälter ablassen, Behälter neu mit zugelassener Diesel-Emissions-Flüssigkeit befüllen.

 Keine Reparatur

Gehe zu 1D

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob aktive Fehlercodes zum DEF-System vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Prüfen, ob die folgenden aktiven Fehlercodes zur DEF-Dosiereinheit, zum Rückschlagventil oder zum Dosierventil vorliegen:
  • 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612 oder 3679.

Fehlercode 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612 oder 3679 aktiv?
JA NEIN

Bevor mit der Fehlerdiagnose für Fehlercode 3574 begonnen wird, Fehlerdiagnose für aktive Fehlercodes in dieser Liste durchführen.

 Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 1E

Anleitungsschritt 1E - Prüfen, ob aktive Fehlercodes zum DEF-System vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Auf aktiven oder inaktiven Fehlercode 1713 prüfen.

Fehlercode 1713 aktiv oder inaktiv?
JA NEIN

Wenn Fehlercode 1713 aktiv oder inaktiv ist, Fehlersuchplan für Fehlercode 1713 verwenden und Schritt 4B durchführen.

 Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungen und -Armaturen prüfen.

Anleitungsschritt 2A - Leitungen und Armaturen der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Armaturen und Leitungen der DEF-Dosiereinheit prüfen.

  • Die Zulauf-, Auslass- und Rücklaufverbindungen und -anschlussteile der Dosiereinheit auf lockere oder undichte Anschlüsse prüfen.
  • Die Zulauf-, Auslass- und Rücklaufanschlüsse der Dosiereinheit trennen und auf Anzeichen von Ablagerungen oder Verstopfung prüfen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Beschädigte, undichte oder verengte Verbindungen gefunden?
JA NEIN

Leckende DEF-Leitung oder -Armatur nach Bedarf reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Die DEF-Dosiereinheit nach Bedarf reparieren oder austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Zuleitung der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Zuleitung der DEF-Dosiereinheit von der Dosiereinheit trennen (dies ist die Saugleitung zwischen Behälter und Dosiereinheit).
  • Die Zuleitung der DEF-Dosiereinheit vom DEF-Behälter trennen.

Maßnahme

Zuleitung der DEF-Dosiereinheit auf Verstopfung prüfen.

  • Beide Enden der Leitung auf Anzeichen von Ablagerungen oder Verstopfung sichtprüfen.
  • Die Zulaufleitung mit Druckluft durchblasen, um einen ungehinderten Durchfluss zu gewährleisten.

Zuleitung der DEF-Dosiereinheit blockiert oder verengt?
JA NEIN

Versuchen, die Zulaufleitung der Dosiereinheit mit Druckluft zu reinigen. Die Zulaufleitung der Dosiereinheit ggf. austauschen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob sich Luft in der DEF befindet.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, ob sich Luft in der DEF befindet.

  • Siehe Verfahrensanweisung 011-075 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luft in der DEF erkannt?
JA NEIN

Die folgenden Teile auf Beschädigung oder Dichtheit prüfen und bei Bedarf reparieren:

  • Armaturen der DEF-Dosiereinheit
  • Zuleitung der DEF-Dosiereinheit
  • Armaturen des DEF-Behälters

Siehe Verfahrensanweisung 011-075 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zu- und Rückleitungsarmaturen der DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - DEF-Behälterfilter prüfen.

Anleitungsschritt 3A - DEF-Behälterfilter auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Messgeber aus dem DEF-Behälter ausbauen.

Maßnahme

Den Filter des DEF-Behälters auf Anzeichen von Verstopfung und Ablagerungen prüfen.

Siehe das OEM-Wartungshandbuch.

DEF-Behälterfilter blockiert?
JA NEIN

DEF-Behälterfilter reinigen oder austauschen.

DEF-Behälter entleeren, reinigen und befüllen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Anleitungsschritt 4A - DEF-Dosierpumpentest ausführen.

Bedingungen

  • DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

  • Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter mit mehr als 1,5 Liter [50 oz] Fassungsvermögen gelegt werden.

Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Spülung der DEF-Dosiereinheit ohne Luftunterstützung durchführen.

Bedingungen

  • DEF-Dosierventil ausbauen.
  • DEF-Dosiereinheit ausbauen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

DEF-Dosiereinheit mit sauberem Wasser spülen.

  • Anleitung und Sollwerte sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter mit mehr als 1,5 Liter [50 oz] Fassungsvermögen gelegt werden.

Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
JA NEIN
Keine Reparatur

DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-MAI-2017


FEHLERCODE 3575 - DEF-Drucksensor - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF3.8 CM2220 AN | 4021704
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISF3.8 CM2220 AN | 4021704
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3575 aktiv oder mehr als zwei inaktive Fehlercodes?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes im Zusammenhang mit dem DEF-System gespeichert sind. | Fehlercode 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612 oder 3679 aktiv?
SCHRITT 2. | Die DEF-Leitungen und -Anschlussteile prüfen. |
 | SCHRITT 2A. Die Leitungen und Anschlussteile der DEF-Dosiereinheit prüfen. | Beschädigte(n) oder verengte(n) DEF-Rücklaufleitung, Dosiereinheit oder Behälteranschluss festgestellt?
 | SCHRITT 2B. Die Rücklaufleitung der DEF-Dosiereinheit prüfen. | DEF-Rücklaufleitung blockiert oder verengt?
SCHRITT 3. | Funktion der DEF-Dosiereinheit prüfen |
 | SCHRITT 3A. Den DEF-Dosierpumpentest durchführen. | Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3575 aktiv oder mehr als zwei inaktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe inaktiver oder zeitweise auftretender Fehlercode, Verfahrensanweisung 019-362.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes im Zusammenhang mit dem DEF-System gespeichert sind.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Prüfen, ob die folgenden aktiven Fehlercodes im Zusammenhang mit der DEF-Dosiereinheit, dem Rücklaufventil oder dem Dosierventil gespeichert sind:
  • Fehlercode 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612 oder 3679.

Sind die Fehlercodes 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612 und 3679 aktiv?
JA NEIN

Bevor mit der Fehlersuche für Fehlercode 3575 begonnen wird, zuerst die durch die aktiven Fehlercodes in dieser Liste angezeigten Störungen beheben.

Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die DEF-Leitungen und -Anschlussteile prüfen.

Anleitungsschritt 2A - Die Leitungen und Anschlussteile der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Alle drei Anschlussteile und Leitungen der DEF-Dosiereinheit prüfen.

  • Die Zulaufleitung der Dosiereinheit, die Zulaufleitung des Dosierventils und die Rücklaufverbindungen und -anschlussteile auf lockere oder undichte Anschlüsse prüfen.
  • Die Zulaufleitung der Dosiereinheit, die Zulaufleitung des Dosierventils und die Rücklaufanschlusse an der Dosiereinheit trennen und auf Anzeichen von Ablagerungen oder Verstopfung prüfen.
  • Die Zulaufleitung der Dosiereinheit auf Anzeichen von Undichtigkeit und Öffnungen prüfen, durch die die Dosiereinheit mit der Diesel-Emissions-Flüssigkeit Luft ansaugen könnte.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Beschädigte, undichte oder verengte Verbindungen gefunden?

JA NEIN

Undichte DEF-Leitungen oder -Anschlussteile nach Bedarf reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

Die DEF-Dosiereinheit nach Bedarf reparieren oder austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Rücklaufleitung der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Rückleitung der DEF-Dosiereinheit von der Dosiereinheit trennen (die Rückleitung verläuft zwischen Behälter und Dosiereinheit und führt die Diesel-Emissions-Flüssigkeit in den Behälter zurück).
  • Die Rücklaufleitung der DEF-Dosiereinheit vom DEF-Behälter trennen.

Maßnahme

Die DEF-Rücklaufleitung auf Verstopfung prüfen.

  • Beide Enden der Leitung auf Anzeichen von Ablagerungen oder Verstopfung sichtprüfen.
  • Die Rücklaufleitung mit Druckluft durchblasen, um einen ungehinderten Durchfluss zu gewährleisten.

DEF-Rücklaufleitung blockiert oder verengt?
JA NEIN

Versuchen, die Rücklaufleitung mit Druckluft zu reinigen. Die Rücklaufleitung ggf. austauschen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Funktion der DEF-Dosiereinheit prüfen

Anleitungsschritt 3A - Den DEF-Dosierpumpentest durchführen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Das DEF-Dosierventil aus dem Zersetzungsrohr nehmen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter mit mehr als 1,5 Liter [50 oz] Fassungsvermögen gelegt werden.

Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?

JA NEIN
Keine Reparatur

Rückleitungsarmatur der DEF-Dosiereinheit austauschen.

Den DEF-Dosierpumpentest mit der neuen Armatur wiederholen. Wenn das gemessene DEF-Volumen weiterhin nicht dem Sollwert entspricht, die DEF-Dosiereinheit austauschen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 10-JUL-2012


FEHLERCODE 3577 - DEF-Rücklaufventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3577 inaktiv?
SCHRITT 2. | Das DEF-Rücklaufventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das DEF-Rücklaufventil und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3577 inaktiv und Fehlercode 3579 aktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand des DEF-Rücklaufventils bestätigen. | Fehlercode 3577 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3577 inaktiv und Fehlercode 3579 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3577 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das DEF-Rücklaufventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das DEF-Rücklaufventil und die elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Dosiereinheit auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Fehlercodes 3429, 3561 und 3571 sind ebenfalls aktiv.

Fehlercode 3577 inaktiv und Fehlercode 3579 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand des DEF-Rücklaufventils bestätigen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Zündung 1 Minute ausschalten.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

Der Aus-/Einschaltzyklus mit wieder angeschlossener Dosiereinheit (wie im Abschnitt "Bedingungen" angegeben) muss durchgeführt werden, damit der richtige Fehlercode ausgelöst wird.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3577 aktiv?
JA NEIN

In der DEF-Dosiereinheit wurde ein defektes DEF-Rücklaufventil festgestellt.

Die DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Die Pins der 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und an der Steuerung auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Fehlercodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571 und 3576 sind ebenfalls aktiv.

Fehlercode 3577 inaktiv und Fehlercode 3579 aktiv?
JA NEIN

Es wurde ein Kurzschluss im Kabelbaum der DEF-Steuerung festgestellt.

Den Kabelbaum reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen..

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-FEB-2012


FEHLERCODE 3578 - DEF-Rücklaufventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3578 inaktiv?
SCHRITT 2. | Das DEF-Rücklaufventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das DEF-Rücklaufventil und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3578 inaktiv und Fehlercode 3579 aktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand des DEF-Rücklaufventils bestätigen. | Fehlercode 3578 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3578 inaktiv und Fehlercode 3579 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3578 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das DEF-Rücklaufventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das DEF-Rücklaufventil und die elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Dosiereinheit auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Fehlercodes 3429, 3561 und 3571 sind ebenfalls aktiv.

Fehlercode 3578 inaktiv und Fehlercode 3579 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand des DEF-Rücklaufventils bestätigen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Dosiereinheit an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3578 aktiv?
JA NEIN

In der DEF-Dosiereinheit wurde ein defektes DEF-Rücklaufventil festgestellt.

Die DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Die Pins der 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und an der Steuerung auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Fehlercodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571 und 3576 sind ebenfalls aktiv.

Fehlercode 3578 inaktiv und Fehlercode 3579 aktiv?
JA NEIN

Es wurde ein Kurzschluss im Kabelbaum der DEF-Steuerung festgestellt.

Den Kabelbaum reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-FEB-2012


FEHLERCODE 3579 - DEF-Rücklaufventil - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartung | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF3.8 CM2220 AN | 4021704
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF3.8 CM2220 AN | 4021704
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445
OEM-Kabelbaum | Siehe Verfahrensanweisung 019-071 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
OEM-Kabelbaum | Siehe Verfahrensanweisung 019-071 | ISF3.8 CM2220 AN | 4021704
OEM-Kabelbaum | Siehe Verfahrensanweisung 019-071 | ISB6.7 CM2250 | 4022254
OEM-Kabelbaum | Siehe Verfahrensanweisung 019-071 | ISC8.3 und ISL9 CM2250 | 4022257
OEM-Kabelbaum | Siehe Verfahrensanweisung 019-071 | ISX15 CM2250 GX CM2250 | 4022250
OEM-Kabelbaum | Siehe Verfahrensanweisung 019-071 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3579 inaktiv?
SCHRITT 2. | Das DEF-Rückschlagventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das DEF-Rückschlagventil und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3579 inaktiv und Fehlercode 3577 aktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand des DEF-Rückschlagventils bestätigen. | Fehlercode 3579 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Schaltkreis des DEF-Rückschlagventils auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3579 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Rückschlagventil und Schaltkreis prüfen.

Anleitungsschritt 2A - Das DEF-Rückschlagventil und die elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Motorkabelbaum und Anschlüsse der DEF-Dosiereinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Überbrückungskabel zwischen den Spannungsversorgungspin des DEF-Rückschlagventils und den Signalpin des DEF-Rückschlagventils im Kabelbaumsteckverbinder der DEF-Dosiereinheit setzen.
  • Zündung 1 Minute ausschalten.
  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Fehlercodes 3429, 3561 und 3571 sind ebenfalls aktiv.

Fehlercode 3579 inaktiv und Fehlercode 3577 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand des DEF-Rückschlagventils bestätigen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3579 aktiv?
JA NEIN

Schadhaftes DEF-Rückschlagventil in der DEF-Dosiereinheit festgestellt.

DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums und des 86-poligen Steckverbinders der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Prüfverfahren sind dem Abschnitt "Prüfung von Bauteilen, Steckern und Anschlusspins" zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Schaltkreis des DEF-Rückschlagventils auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • DEF-Dosiereinheit vom Kabelbaum trennen.

Maßnahme

Schaltkreis des DEF-Rückschlagventils auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des DEF-Rückschlagventils im Kabelbaumsteckverbinder der Dosiereinheit und dem Spannungsversorgungspin des DEF-Rückschlagventils im 86-poligen Steckverbinder der Steuerung messen.
  • Den Widerstand zwischen dem Signalpin des DEF-Rückschlagventils im Kabelbaumsteckverbinder der Dosiereinheit und dem Signalpin des DEF-Rückschlagventils im 86-poligen Steckverbinder der Steuerung messen.

Weniger als 10 Ohm?
JA NEIN

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im Kabelbaum der DEF-Steuerung wurde eine Unterbrechung festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe Wartungshandbuch des OEM-Herstellers.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 27-MÄR-2013


FEHLERCODE 3583 - Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems 1 - Anormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 SN | 4310736
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL8.9 CM2880 L112 | 4358493
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF3.8 CM2220 F110 | 4358483
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL8.9 CM2150 L110 | 4358478
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB/ISD6.7 CM2150 B120 | 4358473
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB/ISD4.5 CM2150 B119 | 4354868
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L116B | 5411330
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L119B | 5411267
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758: weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3583 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 1887, 2771 oder 3681?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3144, 3146, 3147 oder 3148 aktiv?
SCHRITT 2. | Schaltkreis des NOx-Sensors (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3583 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 1887, 2771 oder 3681?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3144, 3146, 3147 oder 3148 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis des NOx-Sensors (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und NOx-Sensor am Auslass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-071 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Den Sensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

  • Die Spannung zwischen dem Versorgungskreis für die Batteriespannung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem Rückführkreis für die Batteriespannung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems im Steckverbinder des NOx-Sensor-Kabelbaums messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Es wurde ein beschädigtes Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems festgestellt.

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Pin der Batteriespannungsversorgung zum NOx-Sensor am OEM-Kabelbaum und Motorblockmasse messen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Im Batteriespannungs-Versorgungskreis des NOx-Auslasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Im Batteriespannungs-Versorgungskreis des NOx-Auslasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-JAN-2017


FEHLERCODE 3596 - DEF-Drucksensor - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF3.8 CM2220 AN | 4021704
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220 F129 | 5411325
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2250 | 4022254
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISC8.3 und ISL9 CM2250 | 4022257
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISX15 CM2250 GX CM2250 | 4022250
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISF2.8 CM2220 F129 | 5411325
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISF2.8 CM2220 F129 | 5411325
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISB6.7 CM2250 | 4022254
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISC8.3 und ISL9 CM2250 | 4022257
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISX15 CM2250 GX CM2250 | 4022250
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISX12/ISX11.9 CM2250 | 2883554

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 3571 oder 3572 gespeichert ist. | Fehlercode 3571 oder 3572 aktiv?
SCHRITT 2. | Den DEF-Drucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den DEF-Drucksensor prüfen. | Beträgt der vom elektronischen Wartungswerkzeug INSITE™ gemeldete DEF-Druck 0 ± 69 kPa [0 ± 10 psi]?
SCHRITT 3. | Die DEF-Leitungen und -Anschlussteile prüfen. |
 | SCHRITT 3A. Die Leitungen und Anschlussteile der DEF-Dosiereinheit prüfen. | Beschädigte, undichte oder verengte Verbindungen gefunden?
 | SCHRITT 3B. Die Zulaufleitung der DEF-Dosiereinheit prüfen. | Zulaufleitung der DEF-Dosiereinheit blockiert oder verengt?
 | SCHRITT 3C. Die Rücklaufleitung der DEF-Dosiereinheit prüfen. | DEF-Rücklaufleitung blockiert oder verengt?
 | SCHRITT 3D. Prüfen, ob die Diesel-Emissions-Flüssigkeit Luft führt. | Luft in der Diesel-Emissions-Flüssigkeit gefunden?
 | SCHRITT 3E. Die Zulaufleitungsarmatur der DEF-Dosiereinheit prüfen. | Zulauf- oder Rücklaufleitungsarmatur der Dosiereinheit blockiert?
 | SCHRITT 3F. Leitungen und Armaturen der DEF-Dosiereinheit prüfen. | Liegt der Pumpendruck der DEF-Dosiereinheit zwischen 850 kPa (123 psi) und 950 kPa (137 psi)?
SCHRITT 4. | Den Filter des DEF-Behälters kontrollieren |
 | SCHRITT 4A. Den Filter des DEF-Behälters auf Verstopfung prüfen. | Filter des DEF-Behälters blockiert?
SCHRITT 5. | Funktion der DEF-Dosiereinheit prüfen |
 | SCHRITT 5A. Die DEF-Dosiereinheit auf normale Funktion prüfen. | Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 3571 oder 3572 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3571 oder 3572 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Den DEF-Drucksensor prüfen.

Anleitungsschritt 2A - Den DEF-Drucksensor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Zulaufleitung des DEF-Dosierventils von der DEF-Dosiereinheit trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den DEF-Druck mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

Beträgt der vom elektronischen Wartungswerkzeug INSITE™ gemeldete DEF-Druck 0 ± 69 kPa [0 ± 10 psi]?
JA NEIN
Keine Reparatur

Es wurde ein defekter DEF-Drucksensor festgestellt.

Die DEF-Dosiereinheit austauschen.

  • Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 6A

Anleitungsschritt 3 - Die DEF-Leitungen und -Anschlussteile prüfen.

Anleitungsschritt 3A - Die Leitungen und Anschlussteile der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das SCR-Dosiersystem umfasst drei DEF-Leitungen:

  • Zulaufleitung vom Behälter zur Dosiereinheit (Saugleitung)
  • Zulaufleitung zwischen Dosiereinheit und Dosierventil (Druckleitung)
  • Rücklaufleitung zwischen Dosiereinheit und Behälter (Rücklaufleitung)

Alle drei DEF-Leitungen und zugehörigen Anschlussteile/Verbindungen kontrollieren:

  • Die Anschlüsse des DEF-Behälters (Saug- und Rücklaufleitungen) auf Risse und Lochfraß prüfen.
  • Alle drei Verbindungen und Anschlussteile an der Dosiereinheit auf lockere, undichte oder beschädigte Anschlüsse prüfen.
  • Die Anschlüsse der Saugleitung, Druckleitung und Rücklaufleitung trennen und auf Anzeichen von Ablagerungen oder Verstopfung kontrollieren.
  • Die Saugleitung auf Anzeichen von Undichtigkeit und Öffnungen prüfen, durch die die Dosiereinheit mit der Diesel-Emissions-Flüssigkeit Luft ziehen könnte.
  • Kontrollieren, dass alle Anschlusspunkte am DEF-Behälter (2 Anschlüsse), an der Dosiereinheit (3 Anschlüsse) und am Dosierventil (1 Anschluss) richtig abgedichtet sind.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Beschädigte, undichte oder verengte Verbindungen gefunden?

JA NEIN

Undichte DEF-Leitungen oder -Anschlussteile nach Bedarf reparieren oder austauschen.

Siehe Wartungshandbuch des OEM-Herstellers.

Die DEF-Dosiereinheit nach Bedarf reparieren oder austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Die Zulaufleitung der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Zulaufleitung der DEF-Dosiereinheit von der Dosiereinheit trennen (dies ist die Saugleitung zwischen Dosiereinheit und DEF-Behälter).
  • Die Zulaufleitung der DEF-Dosiereinheit vom DEF-Behälter trennen.

Maßnahme

Die Zulaufleitung der DEF-Dosiereinheit auf Verstopfung prüfen.

  • Die Zulaufleitung der Dosiereinheit auf beiden Seiten auf Anzeichen von Ablagerungen oder Verstopfung sichtprüfen.
  • Die Zulaufleitung der Dosiereinheit mit Druckluft durchblasen, um einen ungehinderten Durchfluss zu gewährleisten.

Zulaufleitung der DEF-Dosiereinheit blockiert oder verengt?

JA NEIN

Versuchen, die Zulaufleitung der Dosiereinheit mit Druckluft zu reinigen. Die Zulaufleitung des Dosierventils ggf. austauschen.

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3C

Anleitungsschritt 3C - Die Rücklaufleitung der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Rückleitung der DEF-Dosiereinheit von der Dosiereinheit trennen (die Rückleitung verläuft zwischen Behälter und Dosiereinheit und führt die Diesel-Emissions-Flüssigkeit in den Behälter zurück).
  • Die Rücklaufleitung der DEF-Dosiereinheit vom DEF-Behälter trennen.

Maßnahme

Die DEF-Rücklaufleitung auf Verstopfung prüfen.

  • Beide Seiten der Leitung auf Anzeichen von Ablagerungen oder Verstopfung sichtprüfen.
  • Die Rücklaufleitung mit Druckluft durchblasen, um einen ungehinderten Durchfluss zu gewährleisten.

DEF-Rücklaufleitung blockiert oder verengt?
JA NEIN

Versuchen, die Rücklaufleitung mit Druckluft zu reinigen. Die Rücklaufleitung ggf. austauschen.

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3D

Anleitungsschritt 3D - Prüfen, ob die Diesel-Emissions-Flüssigkeit Luft führt.

Bedingungen

  • Die Zulauf- und Rücklaufleitungen der DEF-Dosiereinheit an den DEF-Behälter anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Diesel-Emissions-Flüssigkeit Luft führt.

  • Siehe Verfahrensanweisung 011-075 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luft in der Diesel-Emissions-Flüssigkeit gefunden?

JA NEIN

Die folgenden Teile auf Beschädigung/Dichtheit prüfen und nach Bedarf reparieren:

  • Armaturen der DEF-Dosiereinheit.
  • Zuleitung der DEF-Dosiereinheit.
  • Anschlussteile des DEF-Behälters.

Siehe Verfahrensanweisung 011-075 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3E

Anleitungsschritt 3E - Die Zulaufleitungsarmatur der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Armaturen der Zulauf- und Rücklaufleitungen für die DEF-Dosiereinheit entfernen.

Maßnahme

Die Armaturen der Zulauf- und Rücklaufleitung der DEF-Dosiereinheit auf Verstopfung prüfen.

  • Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zulauf- oder Rücklaufleitungsarmatur der Dosiereinheit blockiert?

JA NEIN

Blockierte Armatur austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3F

Anleitungsschritt 3F - Leitungen und Armaturen der DEF-Dosiereinheit prüfen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Das DEF-Dosierventil aus dem Zersetzungsrohr nehmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

  • Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Pumpendruck der DEF-Dosiereinheit überwachen.

HINWEIS: Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter mit mehr als 1,5 Liter [50 oz] Fassungsvermögen gelegt werden.

Liegt der Pumpendruck der DEF-Dosiereinheit zwischen 850 kPa (123 psi) und 950 kPa (137 psi)?
JA NEIN
Keine Reparatur

Wenn der Pumpendruck der DEF-Dosiereinheit höher als 950 kPa [137 psi] ist.

  • Rückleitung auf Beschädigung oder Blockierung prüfen und bei Bedarf reparieren.
  • Wenn keine Beschädigung oder Blockierung festgestellt wird, die Rückleitungsarmatur austauschen.
  • Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn der Pumpendruck der DEF-Dosiereinheit kleiner als 850 kPa [123 psi] ist.

  • Zuleitung auf Beschädigung oder Leck prüfen und bei Bedarf reparieren.
  • Zuleitungsarmaturen auf Beschädigung oder Leck prüfen und bei Bedarf austauschen.
  • Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Den Filter des DEF-Behälters kontrollieren

Anleitungsschritt 4A - Den Filter des DEF-Behälters auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Messgeber aus dem DEF-Behälter ausbauen.

Maßnahme

Den Filter des DEF-Behälters auf Anzeichen von Verstopfung und Ablagerungen prüfen.

Siehe OEM-Wartungshandbuch.

Filter des DEF-Behälters blockiert?
JA NEIN

Den Filter des DEF-Behälters reinigen oder austauschen.

Flüssigkeit aus dem DEF-Behälter ablassen, Behälter reinigen und neu befüllen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Funktion der DEF-Dosiereinheit prüfen.

Anleitungsschritt 5A - Die DEF-Dosiereinheit auf normale Funktion prüfen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Das DEF-Dosierventil aus dem Zersetzungsrohr nehmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter mit mehr als 1,5 Liter [50 oz] Fassungsvermögen gelegt werden.

Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?

JA NEIN
Keine Reparatur

Den Filter der DEF-Dosiereinheit austauschen. (Hinweis: Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.)

Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") mit dem neuen Filter erneut ausführen. Wenn das gemessene DEF-Volumen weiterhin nicht dem Sollwert entspricht, die DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins™-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-MAI-2017


FEHLERCODE 3598 - DEF-Steuerung - Fehlerhafte Netzwerkdaten empfangen

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISF3.8 CM2220 AN | 4021704
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3598 inaktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Andere Fehlercodes als 3598 aktiv?
SCHRITT 2. | Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen unter "Funktionen und Parameter" prüfen. |
 | SCHRITT 2A. Die Einstellungen für die Bordnetzspannung und die DEF-Heizung kontrollieren. | Sind die Einstellungen für die Bordnetzspannung und die DEF-Heizung korrekt?
SCHRITT 3. | ECM-Kalibrierung prüfen. |
 | SCHRITT 3A. Das elektronische Steuermodul kalibrieren. | Wurde der Fehlercode 3598 erneut aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3598 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Andere Fehlercodes als 3598 aktiv?
JA NEIN

Vor der Durchführung einer Fehlerdiagnose für Fehlercode 3598 alle anderen aktiven Fehlercodes beheben.

 Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen unter "Funktionen und Parameter" prüfen.

Anleitungsschritt 2A - Die Einstellungen für die Bordnetzspannung und die DEF-Heizung kontrollieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Einstellungen für die Bordnetzspannung und die DEF-Heizung im elektronischen Wartungswerkzeug INSITE™ kontrollieren.

  • Im INSITE™-Menü "Funktionen und Parameter" nachsehen, ob die Einstellungen für die Bordnetzspannung und die DEF-Heizung für das gewartete Fahrzeug korrekt sind.

Sind die Einstellungen für die Bordnetzspannung und die DEF-Heizung korrekt?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen unter "Funktionen und Parameter" entsprechend aktualisieren.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen.

Anleitungsschritt 3A - Das elektronische Steuermodul kalibrieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Nach der Kalibrierung des ECM den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wurde der Fehlercode 3598 erneut aktiv?
JA NEIN

Es wurde eine beschädigte oder defekte DEF-Steuerung festgestellt.

Die DEF-Steuerung austauschen. Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Problem wurde durch die Kalibrierung des ECM behoben.

Gehe zu 4A

Reparatur abgeschlossen

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-FEB-2012


FEHLERCODE 3616 - Position der VTG-Düse - Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2250 | 4022254
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2250 EC | 2883621
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISF2.8 CM2220 EC2CF | 4310846
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISC8.3 und ISL9 CM 2250 | 4022257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX11.9 CM2250 ECF | 2883561
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 ECF | 2883557
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 ECF | 4310661
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 | 4310664
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 B128 | 4388601
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 L115 | 4388626
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISB6.7 CM2350 B142 | 5411131
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSX15 CM2250 X115 | 4388739
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B4.5 CM2350 B129B | 5411247
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B6.7 CM2350 B135B | 5411257
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B4.5 CM2350 B147B | 5411252
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B6.7 CM2350 B148B | 5411262
Kühlsystem | Siehe Verfahrensanweisung 008-018 | L9 CM2350 L119B | 5411267
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB6.7 CM2250 | 4022254
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB6.7 CM2350 B103 | 4332641
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB6.7 CM2250 EC | 2883621
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISC8.3 und ISL9 CM 2250 | 4022257
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISX15 CM 2250 GX CM2250 | 4022250
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | QSX15 CM2250 ECF | 2883557
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | QSX11.9 CM2250 ECF | 2883561
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISX15 CM2350 X101 | 4310846
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | Stromgenerator QSX15 CM2250 ECF | 4310661
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | Stromgenerator QSX15 CM2250 | 4310664
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISL9 CM2350 L111 | 4367223
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | QSB6.7 CM2250 B128 | 4388601
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | QSL9 CM2250 L115 | 4388626
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB6.7 CM2350 B142 | 5411131
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | QSX15 CM2250 X115 | 4388739
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B4.5 CM2350 B129B | 5411247
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B6.7 CM2350 B135B | 5411257
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B4.5 CM2350 B147B | 5411252
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B6.7 CM2350 B148B | 5411262
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | L9 CM2350 L119B | 5411267
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2250 | 4022254
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2250 EC | 2883621
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB4.5 CM2350 B104 | 4332641
Turbolader | Siehe Verfahrensanweisung 010-033 | ISC8.3 und ISL9 CM 2250 | 4022257
Turbolader | Siehe Verfahrensanweisung 010-033 | ISF2.8 CM2220 EC2CF | 4310846
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM 2250 GX CM2250 | 4022250
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX15 CM2250 ECF | 2883557
Turbolader | Siehe Verfahrensanweisung 010-033 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turbolader | Siehe Verfahrensanweisung 010-033 | Stromgenerator QSX15 CM2250 | 4310664
Turbolader | Siehe Verfahrensanweisung 010-033 | ISL9 CM2350 L111 | 4367223
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2250 L115 | 4388626
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX15 CM2250 X115 | 4388739
Turbolader | Siehe Verfahrensanweisung 010-033 | B4.5 CM2350 B129B | 5411247
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B135B | 5411257
Turbolader | Siehe Verfahrensanweisung 010-033 | B4.5 CM2350 B147B | 5411252
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B148B | 5411262
Turbolader | Siehe Verfahrensanweisung 010-033 | L9 CM2350 L119B | 5411267
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 EC | 2883621
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B103 | 4332641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.3 und ISL9 CM 2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISF2.8 CM2220 EC2CF | 4310846
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM 2250 GX CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX11.9 CM2250 ECF | 2883561
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 ECF | 2883557
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 ECF | 4310661
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 | 4310664
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L111 | 4367223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 B128 | 4388601
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 L115 | 4388626
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 X115 | 4388739
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B129B | 5411247
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B135B | 5411257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B147B | 5411252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B148B | 5411262
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob andere aktive Fehlercodes zum Turbolader vorhanden sind. | Fehlercode 2387 aktiv oder viele inaktive Fehlercodes verzeichnet?
 | SCHRITT 1B. In der Garantiehistorie nachsehen, ob kürzlich Turboladerstörungen aufgetreten sind. | Turbolader in den letzten drei Monaten aufgrund der gleichen Symptome ausgetauscht?
SCHRITT 2. | Beanstandung überprüfen. |
 | SCHRITT 2A. Prüfen, ob ein Fehlercode gespeichert ist. | Fehlercode 3616 aktiv?
 | SCHRITT 2B. Probefahrt | Fehlercode 2387 aktiv?
 | SCHRITT 2C. Beanstandung überprüfen. | Hat der Kunde schlechtes Fahrverhalten bei kaltem Motor beanstandet?
 | SCHRITT 2D. Das VTG-Turboladerstellglied prüfen. | Die Zahnsegment-Lehre verwenden. Entspricht die Düsenbewegung den Vorgaben in Verfahrensanweisung 010-134?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob andere aktive Fehlercodes zum Turbolader vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob andere aktive Fehlercodes zum Turbolader vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2387 aktiv oder viele inaktive Fehlercodes verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 2387

Gehe zu 1B

Anleitungsschritt 1B - In der Garantiehistorie nachsehen, ob kürzlich Turboladerstörungen aufgetreten sind.

Bedingungen

  • Keine

Maßnahme

Fehlfunktionen in den letzten sechs Monaten überprüfen, um zu ermitteln, ob der Motor wegen der gleichen Symptome zur Reparatur gebracht wurde.

Wurde der Turbolader in den letzten drei Monaten aufgrund der gleichen Symptome ausgetauscht?
JA NEIN

Die Vorheizung auf Beschädigung und Verstopfung kontrollieren.

Wenn der Motor keine Ansaugluftvorwärmung besitzt, mit Schritt 2A fortfahren.

  • Siehe Verfahrensanweisung 010-023 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Bei festgestellten Schäden die Vorheizung austauschen und das Luftmanagementsystem auf Fremdpartikel prüfen.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Beanstandung überprüfen.

Anleitungsschritt 2A - Prüfen, ob ein Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercode 3616 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3616 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 2C

Anleitungsschritt 2B - Probefahrt.

Bedingungen

  • Alle Komponenten anschließen.
  • Das Kühlmittel auf unter 74 °C [165 °F] abkühlen lassen.
  • HINWEIS: Dieser Test kann nicht durchgeführt werden, wenn der Motor nicht anspringt. Wenn der Motor nicht anspringt, nachsehen, ob andere Störungen vorliegen, die einen Motorstart verhindern können. Diesen Schritt überspringen und mit Schritt 2D fortfahren.

Maßnahme

Feststellen, ob der Fehlercode inaktiv wird, wenn der Motor mit einer Kühlmitteltemperatur über 74 °C [165 °F] betrieben wird.

  • Den Motor anlassen und mindestens 15 Minuten unter normalen Fahrbedingungen bzw. bis die Kühlmitteltemperatur auf über 74 °C [165 °F] angestiegen ist, laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode aktiv ist.

Fehlercode 2387 aktiv?
JA NEIN
Keine Reparatur

Fehlercode 3616 dient zur Information und weist darauf hin, dass das ECM eine Maßnahme zur Behebung einer Störung beim Einschalten der Zündung ergriffen hat.

Fehlersuchplan für Fehlercode 2387

Gehe zu 3A

Anleitungsschritt 2C - Beanstandung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Beanstandung des Kunden überprüfen.

  • Feststellen, ob der Kunde ein schlechtes Fahrverhalten in der Warmlaufphase des Motors beanstandet hat (schwache Leistung, schlechtes Ansprechen oder geringe Bremskraft).

Hat der Kunde schlechtes Fahrverhalten bei kaltem Motor beanstandet?
JA NEIN
Keine Reparatur

Fehlercode 3616 dient zur Information und weist darauf hin, dass das ECM eine Maßnahme zur Behebung einer Störung beim Einschalten der Zündung ergriffen hat.

Gehe zu 2D

Gehe zu 3A
Gehe zu

Anleitungsschritt 2D - VTG-Turboladerstellglied untersuchen

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittel ablassen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das VTG-Stellglied vom Turbolader abbauen.

  • Mit einer Zahnsegment-Lehre (Teile-Nr. 4919281) überprüfen, ob sich das Zahnsegment über den gesamten Betriebsbereich bewegt.
  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Zum Bewegen des Zahnsegments kann signifikanter Kraftaufwand erforderlich sein. Es gilt als zulässig, wenn eine Bewegung von Hand nicht möglich ist. Keine Handwerkzeuge verwenden.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Zahnsegment-Lehre verwenden. Entspricht die Düsenbewegung den Vorgaben in Verfahrensanweisung 010-134?
JA NEIN
Keine Reparatur

Es wurde ein mechanischer Defekt des Turboladers festgestellt.

Hinweis: Die Turboladerbaugruppe austauschen.

  • Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Diese Störung kann durch aus dem Motor austretende Fremdpartikel verursacht werden, die zu einem Stillstand des Turboladers führen. Die Komponenten des Grundmotors auf Beschädigung sichtprüfen. Das VTG-Turboladerstellglied wird beim neuen Turbolader wiederverwendet. Das Stellglied nicht in den defekten Turbolader einbauen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren und löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 3641 - Retarder am Getriebeausgang - Abnormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3641 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3641 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3641 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Fehlercodes prüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

HINWEIS: Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder Verbindung zwischen ECU und Datalink vorliegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (–) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3641 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder eine falsche Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan "ECM – keine Kommunikation" in Kapitel TT

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-JAN-2013


FEHLERCODE 3648 - Temperatur der DEF-Steuerung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes prüfen. | Fehlercode 3648 aktiv oder mehr als drei inaktive Instanzen?
SCHRITT 2. | Die Einbaulage der DEF-Steuerung kontrollieren. |
 | SCHRITT 2A. Sicherstellen, dass die DEF-Steuerung richtig angebracht ist. | DEF-Steuerung richtig eingebaut?
 | SCHRITT 2B. Prüfen, ob der Luftstrom zur DEF-Steuerung behindert oder gedrosselt ist. | Gibt es Anzeichen für eine Drosselung des Luftstroms zur DEF-Steuerung?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3648 aktiv oder mehr als drei inaktive Instanzen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Einbaulage der DEF-Steuerung kontrollieren.

Anleitungsschritt 2A - Sicherstellen, dass die DEF-Steuerung richtig angebracht ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Der Motor ist abgeschaltet.

Maßnahme

Im OEM-Wartungshandbuch die vorgesehene Einbaulage für die DEF-Steuerung ermitteln und kontrollieren, ob die Steuerung an der richtigen Stelle im Fahrzeug eingebaut ist. Sicherstellen, dass alle Befestigungselemente richtig montiert und festgezogen sind.

DEF-Steuerung richtig eingebaut?
JA NEIN
Keine Reparatur

Die DEF-Steuerung an den richtigen Einbauort versetzen und/oder sicher befestigen.

Siehe OEM-Wartungshandbuch.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Prüfen, ob der Luftstrom zur DEF-Steuerung behindert oder gedrosselt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Der Motor ist abgeschaltet.

Maßnahme

Den Befestigungsbereich der DEF-Steuerung auf Behinderungen des Luftstroms kontrollieren. Die DEF-Steuerung muss so angebracht sein, dass die Luft über sie hinweg strömt und die Steuerung so während des Betriebs kühlt. Eine Verringerung oder Blockierung dieses Luftstroms würde zu einer Überhitzung der Steuerung führen. Folgendes prüfen:

  • Fremdpartikel auf oder um die DEF-Steuerung
  • Nachträglich angebrachte Schutzbleche, Klappen oder Halterungen, die zu nah an der DEF-Steuerung liegen.

Gibt es Anzeichen für eine Drosselung des Luftstroms zur DEF-Steuerung?
JA NEIN

Ursache des eingeschränkten Luftstroms beseitigen. Im Umfeld der DEF-Steuerung abgelagerte Partikel entfernen. Nachträglich eingebautes Zubehör versetzen, das den Luftstrom behindert.

Empfehlung des Fahrzeugherstellers für den Einbau der DEF-Steuerung einholen.

Gehe zu 3A

Reparatur abgeschlossen

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 13-JAN-2012


FEHLERCODE 3649 - Heizelement des NOx-Sensors am Einlass des Abgasnachbehandlungssystems 1 - Anormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB4.5 CM2350 B103 | 4332641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B104 | 4332646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X114B | 5411181
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X116B | 5411186
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L116B | 5411330
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L119B | 5411267
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3649 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 1885, 3232 oder 3682 aktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 3313, 3314 oder 3315 aktiv?
SCHRITT 2. | Schaltkreis des NOx-Sensors (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3649 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1885, 3232 oder 3682 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 3313, 3314 oder 3315 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und NOx-Sensor am Einlass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Den Sensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

  • Die Spannung zwischen dem Batteriespannungsversorgungskreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems und dem Rückführkreis der Batteriespannung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems am Kabelbaum-Steckverbinder messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Es wurde ein beschädigtes Heizelement des NOx-Sensors am Einlass des Abgasnachbehandlungssystems festgestellt.

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Pin der Batteriespannungsversorgung zum NOx-Sensor am OEM-Kabelbaum und Motorblockmasse messen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Im Batteriespannungs-Rückführkreis des NOx-Einlasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Im Versorgungskreis der Batteriespannung zum NOx-Sensor wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 05-JAN-2017


FEHLERCODE 3651 - Temperatur des DEF-Behälters - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1677, 1678, 1679, 1683, 1684, 1712, 3237, 3239, 3258, 3261, 3422, 3425, 3426, 3429, 3562, 3563, 3564 oder 3576 aktiv?
SCHRITT 2. | Das Heizsystem des DEF-Behälters kontrollieren. |
 | SCHRITT 2A. Die Kühlmittelleitungen des DEF-Behälters prüfen. | Undichtigkeiten oder Schäden an den Kühlmittelleitungen der Behälterheizung festgestellt?
 | SCHRITT 2B. Den Kühlmittelstand kontrollieren. | Kühlmittelstand in Ordnung?
SCHRITT 3. | Den Temperatursensor des DEF-Behälters prüfen. |
 | SCHRITT 3A. Den Temperatursensor des DEF-Behälters prüfen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 10 °C [18 °F] vom Wert eines Infrarotthermometers ab?
 | SCHRITT 3B. Den Temperatursensor des DEF-Behälters prüfen. | Steigt der Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Temperatur des DEF-Behälters in der Aufwärmphase um mehr als 5 °C [9 °F]?
SCHRITT 4. | Die DEF-Behälterheizung auf normale Funktion kontrollieren. |
 | SCHRITT 4A. Das Steuerventil der DEF-Behälterheizung auf normale Funktion prüfen. | Verhält sich das Steuerventil der DEF-Behälterheizung normal?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zur Leitung oder zur Behälterheizung vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677, 1678, 1679, 1683, 1684, 1712, 3237, 3239, 3258, 3261, 3422, 3425, 3426, 3429, 3562, 3563, 3564 oder 3576 aktiv?

JA NEIN

Vor der Durchführung einer Fehlerdiagnose für Fehlercode 3651 die jeweiligen aktiven Fehlercodes beheben.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2A - Das Heizsystem des DEF-Behälters kontrollieren.

Anleitungsschritt 2A - Die Kühlmittelleitungen des DEF-Behälters prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Kühlmittelleitungen und Steckverbinder der DEF-Behälterheizung kontrollieren auf:

  • Undichte oder beschädigte Kühlmittelleitungen
  • Geknickte oder verengte Kühlmittelleitungen
  • Lockere Anschlüsse.

Einzelheiten zur Verlegung der Kühlmittelleitungen und zum Kühlmittelstrom sind dem OEM-Wartungshandbuch zu entnehmen.

Undichtigkeiten oder Schäden an den Kühlmittelleitungen der Behälterheizung festgestellt?
JA NEIN

Undichte oder beschädigte Kühlmittelleitungen, Anschlussteile oder Dichtungen reparieren oder austauschen.

Vor der Wiederinbetriebnahme des Motors den Kühlmittelstand kontrollieren. Ggf. Kühlmittel nachfüllen.

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Den Kühlmittelstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kühlmittelstand kontrollieren.

  • Sicherstellen, dass der Kühlmittelstand im normalen Betriebsbereich liegt.

Kühlmittelstand in Ordnung?
JA NEIN
Keine Reparatur

Ggf. Kühlmittel in den Motor geben.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Den Temperatursensor des DEF-Behälters prüfen.

Anleitungsschritt 3A - Den Temperatursensor des DEF-Behälters prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

DEF-Temperatur im DEF-Behälter mit einem Infrarotthermometer messen.

  • Den Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ gemeldeten Messwert für die Temperatur des DEF-Behälters mit dem Wert des Infrarotthermometers vergleichen.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 10 °C [18 °F] vom Wert eines Infrarotthermometers ab?

JA NEIN

Keine Reparatur.

Den Temperatursensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Temperatursensor des DEF-Behälters prüfen.

Bedingungen

HINWEIS: Wenn der DEF-Behälter eingefroren ist, muss er vor Durchführung dieses Schritts aufgetaut werden.

  • DEF-Behälter auftauen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ gemeldeten Messwert für die Temperatur des DEF-Behälters überwachen.

  • DEF-Behälter mit Heißluftpistole (Teilenummer 3822860) erwärmen, um die Temperatur der Diesel-Emissions-Flüssigkeit zu erhöhen.

Steigt der Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Temperatur des DEF-Behälters in der Aufwärmphase um mehr als 5 °C [9 °F]?

JA NEIN

Keine Reparatur.

Den Temperatursensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Die DEF-Behälterheizung auf normale Funktion kontrollieren.

Anleitungsschritt 4A - Das Steuerventil der DEF-Behälterheizung auf normale Funktion prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Behälterheizung deaktivieren und den Heizungstest für das DEF-Dosiersystem (unter "ECM-Diagnosetests") ausführen.

Sicherstellen, dass das Steuerventil der Behälterheizung richtig funktioniert, nicht in geschlossener Stellung verklemmt ist oder langsam anspricht. Informationen zum ordnungsgemäßen Betrieb des Steuerventils der DEF-Behälterheizung enthält das OEM-Wartungshandbuch.

Verhält sich das Steuerventil der DEF-Behälterheizung normal?
JA NEIN

Keine Reparatur.

Das Steuerventil der DEF-Behälterheizung austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-DEZ-2011


FEHLERCODE 3679 - DEF-Dosiereinheit - Ursache unbekannt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISF3.8 CM2220 AN | 4021704
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3679 aktiv?
SCHRITT 2. | Die DEF-Dosiereinheit und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die DEF-Dosiereinheit und elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Schaltkreis der DEF-Dosiereinheit auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2D. Prüfen, ob aktive Fehlercodes zur DEF-Dosiereinheit gespeichert sind. | Fehlercode 3558, 3559 oder 3561 aktiv?
 | SCHRITT 2E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3679 aktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3679 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die DEF-Dosiereinheit und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die DEF-Dosiereinheit und elektrischen Anschlüsse prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Die DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse des Motorkabelbaums und der DEF-Dosiereinheit auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den Schaltkreis der DEF-Dosiereinheit auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Die DEF-Dosiereinheit vom Kabelbaum trennen.

Maßnahme

Den Schaltkreis der DEF-Dosiereinheit auf Unterbrechung prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit im Kabelbaumsteckverbinder der Dosiereinheit und dem Spannungsversorgungspin der DEF-Dosiereinheit im 86-poligen Steckverbinder der Steuerung messen.
  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Kabelbaumsteckverbinder der Dosiereinheit und dem Rückführpin der DEF-Dosiereinheit im 86-poligen Steckverbinder der Steuerung messen.
  • Widerstand zwischen dem Signal-/Temperaturpin der DEF-Dosiereinheit im Kabelbaumsteckverbinder der Dosiereinheit und dem Signal-/Temperaturpin der DEF-Dosiereinheit im 86-poligen Steckverbinder der Steuerung messen.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Kabelbaum der DEF-Steuerung festgestellt. Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung und vom Kabelbaum der DEF-Dosiereinheit trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin/Pin für die Temperatur der Dosiereinheit am 86-poligen Kabelbaum-Steckverbinder der DEF-Steuerung und Fahrgestellmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein Masseschluss im Kabelbaum der DEF-Steuerung festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob aktive Fehlercodes zur DEF-Dosiereinheit gespeichert sind.

Bedingungen

  • Die DEF-Dosiereinheit an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden prüfen, ob aktive Fehlercodes zur DEF-Dosiereinheit vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 3558, 3559 oder 3561 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2E

Anleitungsschritt 2E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden auf aktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3679 aktiv?
JA NEIN

Die DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-MÄR-2012


FEHLERCODE 3681 - Spannungsversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF2.8 CM2220 F122 | 5467376
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 SN | 4310736
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | X15 CM2350 X114B | 5411181
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | X15 CM2350 X116B | 5411186
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L116B | 5411330
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L119B | 5411267
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3681 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 441, 442, 596, 597 oder 598 aktiv?
SCHRITT 2. | Schaltkreis des NOx-Sensors (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
 | SCHRITT 2D. Prüfen, ob der richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems eingebaut ist. | Ist der NOx-Sensor am Auslass des Abgasnachbehandlungssystems für die Motorkonfiguration geeignet?
 | SCHRITT 2E. Den Zustand des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen. | Fehlercode 3681 aktiv?
 | SCHRITT 2F. Den Zustand des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen. | Fehlercode 3681 aktiv?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Die Batteriespannung prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
 | SCHRITT 3C. Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3681 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 441, 442, 596, 597 oder 598 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und NOx-Sensor am Auslass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2C - Die Spannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

  • Die Spannung zwischen dem Versorgungskreis für die Batteriespannung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem Rückführkreis für die Batteriespannung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems im Steckverbinder des NOx-Sensor-Kabelbaums messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motorkonfiguration richtig eingestellt ist.

Zum Prüfen der Spannungskonfiguration des Motors OEM-Steckverbinder vom ECM abziehen und Spannung zwischen ECM-Batterieversorgungspin (+) des OEM-Kabelbaum-ECM-Steckverbinders und Masse messen.

Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motorkonfiguration einstellen.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Prüfen, ob der richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration ist.

Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist als 12-V- und 24-V-Version erhältlich.

Ist der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Den Zustand des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems anschließen.
  • Motor starten und im Leerlauf laufen lassen.
  • Den Motor laufen lassen, bis die SCR-Katalysator-Ausgangstemperatur über 150 °C [302 °F] liegt.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Die Abgastemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems muss über 150 °C [302 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.

Fehlercode 3681 aktiv?
JA NEIN

Mit dem Wartungswerkzeug für den NOx-Sensor (Teilenummer 2892467) den NOx-Sensor am Auslass des Abgasnachbehandlungssystems testen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 2F

Gehe zu 4A

Anleitungsschritt 2F - Den Zustand des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems anschließen.
  • Motor starten und im Leerlauf laufen lassen.
  • Den Motor laufen lassen, bis die SCR-Katalysator-Ausgangstemperatur über 150 °C [302 °F] liegt.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Die Abgastemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems muss über 150 °C [302 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.

Fehlercode 3681 aktiv?
JA NEIN

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Versuchen, den Motor zu starten, und dabei die Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie messen.

Normale Bedingungen:

  • Mindestens +12 VDC (12-Volt-Netz)
  • Mindestens +24 VDC (24-Volt-Netz).

Beim Anlassen:

  • Mindestens +6,2 VDC (12-Volt-Netz)
  • Mindestens +12 VDC (24-Volt-Netz).

Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
JA NEIN
Keine Reparatur

Batterie(n) laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Auf Unterbrechung prüfen.

  • Die Spannung zwischen dem Pin der Batteriespannungsversorgung zum NOx-Sensor am OEM-Kabelbaum und Motorblockmasse messen.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Im Batteriespannungs-Versorgungskreis des NOx-Auslasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Im Batteriespannungs-Versorgungskreis des NOx-Auslasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-MAI-2017


FEHLERCODE 3682 - Spannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411189
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB64.5 CM2350 B104 | 4332646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X114B | 5411181
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X116B | 5411186
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L116B | 5411330
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L119B | 5411267
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3682 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 441, 442, 596, 597 oder 598 aktiv?
SCHRITT 2. | Schaltkreis des NOx-Sensors (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
 | SCHRITT 2D. Prüfen, ob der richtige NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut ist. | Ist der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration?
 | SCHRITT 2E. Den Zustand des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen. | Fehlercode 3682 aktiv?
 | SCHRITT 2F. Den Zustand des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen. | Fehlercode 3682 aktiv?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Die Batteriespannung prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
 | SCHRITT 3C. Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3682 aktiv?
JA NEIN

Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 441, 442, 596, 597 oder 598 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und NOx-Sensor am Einlass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

  • Die Spannung zwischen dem Batteriespannungsversorgungskreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems und dem Rückführkreis der Batteriespannung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems am Kabelbaum-Steckverbinder messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeinen Inspektionsverfahren verwenden. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motorkonfiguration richtig eingestellt ist.

Zum Prüfen der Spannungskonfiguration des Motors OEM-Steckverbinder vom ECM abziehen und Spannung zwischen ECM-Batterieversorgungspin (+) des OEM-Kabelbaum-ECM-Steckverbinders und Masse messen.

Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motorkonfiguration einstellen.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Prüfen, ob der richtige NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration ist.

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist als 12-V- und 24-V-Version erhältlich.

Ist der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Den Zustand des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems anschließen.
  • Motor starten und im Leerlauf laufen lassen.
  • Motor laufen lassen, bis die Dieseloxidationskatalysator-Einlasstemperatur über 150 °C [302 °F] liegt.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Die Abgastemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems muss über 150 °C [302 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.

Fehlercode 3682 aktiv?
JA NEIN

Mit dem Wartungswerkzeug für den NOx-Sensor (Teilenummer 2892467) den NOx-Sensor am Einlass des Abgasnachbehandlungssystems testen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 2F

Gehe zu 4A

Anleitungsschritt 2F - Den Zustand des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems anschließen.
  • Motor starten und im Leerlauf laufen lassen.
  • Motor laufen lassen, bis die Dieseloxidationskatalysator-Einlasstemperatur über 150 °C [302 °F] liegt.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Die Abgastemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems muss über 150 °C [302 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.

Fehlercode 3682 aktiv?
JA NEIN

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Versuchen, den Motor zu starten, und dabei die Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie messen.

Normale Bedingungen:

  • Mindestens +12 FDC (12-Volt-Netz)
  • Mindestens +24 VDC (24-Volt-Netz)/

Beim Anlassen:

  • Mindestens +6,2 VDC (12-Volt-Netz)
  • Mindestens +12 VDC (24-Volt-Netz).

Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie(n) laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Pin der Batteriespannungsversorgung zum NOx-Sensor am Motorkabelbaum und Motorblockmasse messen.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Im Batteriespannungs-Rückführkreis des NOx-Einlasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im Versorgungskreis der Batteriespannung zum NOx-Sensor wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-JAN-2017


FEHLERCODE 3697 - Motorsteuergerät - Kalibrierungsspeicher - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul. | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2350 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 111 aktiv?
SCHRITT 2. | Motorsteuermodul (ECM) kalibrieren. |
 | SCHRITT 2A. Das elektronische Steuermodul kalibrieren. | Fehlercode 3697 nach ECM-Kalibrierung aktiv?
 | SCHRITT 2B. Fehlercode deaktivieren und löschen. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 111 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 111.

Gehe zu 2A

Anleitungsschritt 2 - Motorsteuermodul (ECM) kalibrieren.

Anleitungsschritt 2A - Das elektronische Steuermodul kalibrieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das ECM mit dem elektronischen Wartungswerkzeug INSITE™ mit der neuesten Motorkalibrierung kalibrieren. Die in der ECM-Kalibrierungshistorie aufgelisteten Kalibrierungsrevisionen enthalten auch die neueste für den gewarteten Motor verfügbare Kalibrierung.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Fehlercode 3697 nach ECM-Kalibrierung aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren und löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Reparatur abgeschlossen.

Datum der letzten Änderung: 22-MAI-2017


FEHLERCODE 3713 - Relais der DEF-Leitungsheizung - Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3713 aktiv?
SCHRITT 2. | Das Relais der DEF-Leitungsheizung prüfen. |
 | SCHRITT 2A. Das Relais und die elektrischen Anschlüsse der DEF-Leitungsheizung prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob im Relais der DEF-Leitungsheizung ein Kurzschluss zwischen zwei Pins vorliegt. | Weniger als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3713 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Relais der DEF-Leitungsheizung prüfen.

Anleitungsschritt 2A - Das Relais und die Steckverbinderpins der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Relais der DEF-Leitungsheizung vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Das Relais der DEF-Leitungsheizung und die Anschlüsse des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob im Relais der DEF-Leitungsheizung ein Kurzschluss zwischen zwei Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Relais der DEF-Leitungsheizung vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Den Widerstand des Relais der DEF-Leitungsheizung prüfen.

  • Den Widerstand zwischen Pin 30 und Pin 87 des Relais der DEF-Leitungsheizung messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 100 kOhm?
JA NEIN

Auf der Schalterseite des Relais der DEF-Leitungsheizung wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Das Relais der DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch.

Im Spannungsversorgungskreis der Leitungsheizung am Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zur Batterie festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-DEZ-2011


FEHLERCODE 3717 - NOx-Sensor am Auslass von Abgasnachbehandlungssystem 1 - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF3.8 CM2220 AN | 4021704
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB64.5 CM2350 B104 | 4332646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 X101 | 4310787
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK19 CM2350 K105 | 4326157
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK50 CM2350 K108 | 4332823
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK60 CM2350 K116 | 4367444
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK60 CM2350 K117 | 4367449
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK60 CM2350 K121 | 4388645
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L119B | 5411267
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3681 aktiv?
SCHRITT 2. | Stickoxidsensor (NOx-Sensor) am Auslass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen. | Parameter der Bordnetzspannung für die Liste der Steuerungsteile (CPL) richtig?
 | SCHRITT 2B. Prüfen, ob der richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems eingebaut ist. | Ist der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL?
 | SCHRITT 2C. Den Zustand des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen. | Fehlercode 3717 aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3717 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Schaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "Funktionen und Parameter" die Bordspannung abfragen.
  • Sicherstellen, dass die Bordspannung im elektronischen Wartungswerkzeug INSITE™ für die Motor-CPL richtig eingestellt ist.

Parameter der Bordnetzspannung korrekt für die Motor-CPL?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motor-CPL einstellen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Prüfen, ob der richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL ist.

Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist als 12-V- und 24-V-Version erhältlich.

Ist der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Zustand des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 3717 aktiv?
JA NEIN

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 05-JAN-2017


FEHLERCODE 3718 - NOx-Sensor am Einlass von Abgasnachbehandlungssystem 1 - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK19 CM2350 K105 | 4326157
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK50 CM2350 K108 | 4332823
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X114B | 5411181
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X116B | 5411186
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L116B | 5411330
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L119B | 5411267
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3718 aktiv?
SCHRITT 2. | NOx-Sensor (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung für die Liste der Steuerungsteile (CPL) richtig?
 | SCHRITT 2B. Prüfen, ob der richtige NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut ist. | Ist der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL?
 | SCHRITT 2E. Den Zustand des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen. | Fehlercode 3718 aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3718 aktiv?
JA NEIN

Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "Funktionen und Parameter" die Bordspannung abfragen.
  • Sicherstellen, dass die Bordspannung im elektronischen Wartungswerkzeug INSITE™ für die Motor-CPL richtig eingestellt ist.

Parameter der Bordnetzspannung korrekt für die Motor-CPL?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motor-CPL einstellen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Prüfen, ob der richtige NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL ist.

Hinweis: Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist als 12-V- und 24-V-Version erhältlich.

Ist der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL?
JA NEIN
Keine Reparatur

Es wurde festgestellt, dass der NOx-Sensor am Auslass des Abgasnachbehandlungssystems nicht für die Systemspannung geeignet ist.

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Zustand des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 3718 aktiv?
JA NEIN

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-JAN-2017


FEHLERCODE 3724 - Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Die Rückmeldung vom Motorsteuermodul (ECM) prüfen. | Fehlercode 3724 aktiv?
 | SCHRITT 1B. Prüfen, wie häufig der Fehlercode 3724 als inaktiver Code verzeichnet ist. | Weniger als 3 Mal?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - ECM prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

ECM prüfen.

  • Die Zündung ausschalten und 5 Sekunden warten.

Motor anlassen und 1 Minute im Leerlauf betreiben.

Fehlercode 3724 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, wie häufig der Fehlercode 3724 als inaktiver Code verzeichnet ist.

Bedingungen

  • Die Zündung einschalten (ON).

Maßnahme

Prüfen, wie häufig der Fehlercode 3724 als inaktiver Code verzeichnet ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Instanzen des Fehlercodes 3724 auslesen.

Weniger als 3 Mal?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 21-JAN-2017


FEHLERCODE 3725 - NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 - Anomale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB4.3 CM2350 B104 | 4332646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2250 | 4022256
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2250 | 4022255
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK19 CM2350 K105 | 4326157
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK50 CM2350 K108 | 4332823
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 | 4332778
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X114B | 5411181
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X116B | 5411186
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L116B | 5411330
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L119B | 5411267
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1885, 3232 oder 3682 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3725 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1885, 3232 oder 3682 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3725 aktiv?
JA NEIN

Im NOx-Sensor (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems wurde ein interner Fehler festgestellt.

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 3727 - Common-Rail-Überdruckventil - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB4.5 CM2350 B104 | 4332646
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB6.7 CM2350 B103 | 4332641
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB7 CM2880 B117 | 4358390
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISX15 CM2250 | 4022250
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9 CM2350 | 4332796
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9 M CM2250 L106 | 4358343
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSF2.8 CM2880 F105 | 4358561
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISF3.8 CM2350 F109 | 4367218
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISL8.9 CM2880 L112 | 4358493
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISL9 CM2350 L111 | 4367223
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSG12 CM2350 G110 | 4367323
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSF2.8 CM2880 F114 | 4383734
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB5.9 CM2880 B127 | 4383645
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSF3.8 CM2880 F112 | 4383825
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISF2.8 CM2220 F117 | 4388578
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9 CM2350 L107 | 4367386
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9 CM2350 L118 | 4388673
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9.3 CM2880 L113 | 4383811
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB6.7 CM2350 B130 | 4388668
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSC8.3 CM2880 C102 | 4388785
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISF2.8 CM2220 F122 | 5467376
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISF2.8 CM2220 F126 | 5411159
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | X15 CM2350 X114B | 5411181
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | X15 CM2350 X116B | 5411186
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB4.5 CM2250 B131 | 4388774
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB3.3 CM2250 B137 | 5411058
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B6.7 CM2350 B121B | 5411223
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB6.7 CM2350 B142 | 5411131
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSX15 CM2250 X115 | 4388739
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | L9 CM2350 L116B | 5411330
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | F3.8 CM2350 F120B | 5411237
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9 CM2350 L122 | 5411278
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | L9 CM2350 L119B | 5411267
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B4.5 CM2350 B129B | 5411247
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B6.7 CM2350 B135B | 5411257
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B4.5 CM2350 B147B | 5411252
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B6.7 CM2350 B148B | 5411262
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | L9 CM2350 L123B | 5411465
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSF2.8 CM2880 F124 | 5411484
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSF2.8 CM2880 F131 | 5411489
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSX15 CM2350 X118 | 5467247
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSG12 CM2350 G113 | 5467252
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISF4.5 CM2220 F123 | 5411320

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes ablesen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3727 aktiv oder inaktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Aktive oder zusätzliche inaktive Instanzen des Fehlercodes 3741?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes ablesen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 3727?
JA NEIN

Das Kraftstoffüberdruckventil austauschen. Siehe Verfahrensanweisung 006-061 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. Anzahl der Instanzen von Fehlercode 3741 notieren.
  • Für den Straßeneinsatz das Fahrzeug ohne beladenen Anhänger Probe fahren, dabei mehrmals beschleunigen und bremsen.
  • Bei Industrieanwendungen den Motor bei leichter Last mehrfach beschleunigen und verzögern.
  • Prüfen, ob aktive oder zusätzliche inaktive Instanzen des Fehlercodes 3741 vorliegen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder zusätzliche inaktive Instanzen des Fehlercodes 3741?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 3741 nachgehen.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 25-MAI-2017


FEHLERCODE 3733 - Schaltkreis Heizelement des Kurbelgehäuseentlüftungsfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2250 ECF | 2883557
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX12 CM2350 X102 | 4310646
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX15 CM2350 X101 | 4310641
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | X15 CM2350 X114B | 5411181
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | X15 CM2350 X116B | 5411186
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2250 X115 | 4388739
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3733 aktiv?
SCHRITT 2. | Das Heizelement der Kurbelgehäuseentlüftung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins am Heizelement der Kurbelgehäuseentlüftung und Motorkabelbaum kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Heizelement der Kurbelgehäuseentlüftung auf Unterbrechung prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3733 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3733 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Heizelement der Kurbelgehäuseentlüftung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins am Heizelement der Kurbelgehäuseentlüftung und Motorkabelbaum kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Heizelement der Kurbelgehäuseentlüftung vom Motorkabelbaum trennen.

Maßnahme

Heizelement der Kurbelgehäuseentlüftung und Steckverbinderpins des Motorkabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Heizelement der Kurbelgehäuseentlüftung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Heizelements der Kurbelgehäuseentlüftung trennen.

Maßnahme

Den Widerstand des Heizelements prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Heizelement der Kurbelgehäuseentlüftung und dem Rückführpin des Heizelements der Kurbelgehäuseentlüftung messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im Heizelement der Kurbelgehäuseentlüftung wurde eine Unterbrechung festgestellt.

Das Heizelement der Kurbelgehäuseentlüftung austauschen. Siehe Verfahrensanweisung 003-001 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei einigen Motoren ist das Heizelement der Kurbelgehäuseentlüftung fester Bestandteil des Entlüftungsdeckels und die Kurbelgehäuseentlüftungsabdeckungsbaugruppe muss ausgetauscht werden.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Heizelement der Kurbelgehäuseentlüftung vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Heizelement der Kurbelgehäuseentlüftung am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Heizelements der Kurbelgehäuseentlüftung wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3733 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 20-JAN-2017


FEHLERCODE 3734 - Schaltkreis Heizelement des Kurbelgehäuseentlüftungsfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2250 ECF | 2883557
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX12 CM2350 X102 | 4310646
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX15 CM2350 X101 | 4310641
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | X15 CM2350 X114B | 5411181
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | X15 CM2350 X116B | 5411186
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2250 X115 | 4388739
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3734 aktiv?
SCHRITT 2. | Das Heizelement der Kurbelgehäuseentlüftung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins am Heizelement der Kurbelgehäuseentlüftung und Motorkabelbaum kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Heizelement der Kurbelgehäuseentlüftung auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Das Heizelement der Kurbelgehäuseentlüftung auf einen internen Kurzschluss prüfen. | Weniger als 5 Ohm?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3734 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3734 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Heizelement der Kurbelgehäuseentlüftung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins am Heizelement der Kurbelgehäuseentlüftung und Motorkabelbaum kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Heizelement der Kurbelgehäuseentlüftung vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und Heizelement kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Heizelement oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Heizelement der Kurbelgehäuseentlüftung auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Heizelements der Kurbelgehäuseentlüftung trennen.

Maßnahme

Das Heizelement auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Heizelements der Kurbelgehäuseentlüftung und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Heizelement der Kurbelgehäuseentlüftung austauschen. Siehe Verfahrensanweisung 003-001 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei einigen Motoren ist das Heizelement der Kurbelgehäuseentlüftung fester Bestandteil des Entlüftungsdeckels und die Kurbelgehäuseentlüftungsabdeckungsbaugruppe muss ausgetauscht werden.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Heizelement der Kurbelgehäuseentlüftung auf einen internen Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Heizelements der Kurbelgehäuseentlüftung trennen.

Maßnahme

Den Widerstand des Heizelements prüfen.

  • Den Widerstand zwischen dem Signalpin des Heizelements der Kurbelgehäuseentlüftung und dem Rückführpin des Heizelements der Kurbelgehäuseentlüftung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN

Im Heizelement der Kurbelgehäuseentlüftung wurde ein interner Kurzschluss festgestellt.

Das Heizelement der Kurbelgehäuseentlüftung austauschen. Siehe Verfahrensanweisung 003-001 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei einigen Motoren ist das Heizelement der Kurbelgehäuseentlüftung fester Bestandteil des Entlüftungsdeckels und die Kurbelgehäuseentlüftungsabdeckungsbaugruppe muss ausgetauscht werden.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Heizelement der Kurbelgehäuseentlüftung vom Motorkabelbaum trennen.

Maßnahme

Auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Heizelement der Kurbelgehäuseentlüftung am ECM-Steckverbinder des Motorkabelbaums und dem Pin der Spannungsversorgung für das Heizelement der Kurbelgehäuseentlüftung am Kabelbaumsteckverbinder des Heizelements messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Versorgungskreis des Heizelements der Kurbelgehäuseentlüftung wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Heizelement der Kurbelgehäuseentlüftung vom Motorkabelbaum trennen.

Maßnahme

Auf Unterbrechung prüfen

  • Den Widerstand zwischen dem Rückführpin des Heizelements der Kurbelgehäuseentlüftung am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin des Heizelements der Kurbelgehäuseentlüftung am Kabelbaumsteckverbinder des Heizelements messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkreis des Heizelements der Kurbelgehäuseentlüftung wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Heizelement der Kurbelgehäuseentlüftung vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Heizelements der Kurbelgehäuseentlüftung am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Heizelements der Kurbelgehäuseentlüftung wurde ein Masseschluss eines Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Heizelement der Kurbelgehäuseentlüftung vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Heizelements der Kurbelgehäuseentlüftung am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Heizelements der Kurbelgehäuseentlüftung wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3734 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 20-JAN-2017


FEHLERCODE 3737 - Motorüberdrehschutz im Startmodus - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 3737 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 3737 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA NEIN

Den betreffenden Fehlersuchplan im entsprechenden Wartungshandbuch befolgen.

  • Siehe Fehlersuchplan "Motor dreht schlecht oder überhaupt nicht an (elektrischer Anlasser)" in Kapitel TS.
  • Siehe Fehlersuchplan "Motorleistung" in Kapitel TT.

 Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 01-NOV-2016


FEHLERCODE 3838 - Geschätzte parasitäre Motorverluste - Prozentuales Drehmoment - Anormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 3838 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Multiplex-Einstellungen prüfen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motorsteuermodul (ECM) aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Entspricht die ECM-Multiplexkonfiguration der OEM-VECU-Multiplexkonfiguration?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Prüfen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3838 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer Instanz protokolliert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Multiplex-Einstellungen prüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Im elektronischen Wartungswerkzeug INSITE™ unter "Erweiterte ECM-Daten" die SAE J1939-Multiplex-Fehlerdaten aufrufen, um festzustellen, welche Multiplexkomponente den Fehler auslöst. Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es liegt ein OEM-Problem mit dem gemultiplexten Gaspedal- oder Gashebelsensorsystem oder OEM-VECU vor.

Siehe OEM-Wartungsinformationen.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten

Datum der letzten Änderung: 26-MAI-2017


FEHLERCODE 4157 - DEF-Rücklaufventil des Abgasnachbehandlungssystems - Mechanik reagiert nicht oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISB6.7 CM2250 | 4022254
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISC8.3 und ISL9 CM2250 | 4022257
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISX12/ISX11.9 CM2250 | 2883445
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISX15 CM2250 GX CM2250 | 4022250
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISB6.7 CM2250 | 4022254
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISC8.3 und ISL9 CM2250 | 4022257
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISX12/ISX11.9 CM2250 | 2883445
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISX15 CM2250 GX CM2250 | 4022250

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4157 aktiv?
SCHRITT 2. | Die DEF-Leitungen und -Anschlussteile prüfen. |
 | SCHRITT 2A. Saug- und Druckleitungen der DEF-Dosiereinheit prüfen. | Verkehrt herum angeschlossene, beschädigte, undichte oder verengte Verbindungen gefunden?
SCHRITT 3. | Den Schaltkreis der DEF-Steuerung prüfen. |
 | SCHRITT 3A. Die Pins der DEF-Steuerung und des Steckverbinders prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Widerstand des Kabelbaums der DEF-Dosiereinheit prüfen. | Widerstand geringer als 4 Ohm?
 | SCHRITT 3C. Auf Widerstand in der DEF-Dosiereinheit prüfen. | Widerstandswert zwischen 4 Ohm und 9 Ohm?
 | SCHRITT 3D. Spülzyklus der DEF-Dosiereinheit ausführen. | Fehlercode 4157 aktiv?
SCHRITT 4. | Softwarephase der DEF-Steuerung prüfen. |
 | SCHRITT 4A. Prüfen, ob ein Software-Update für die DEF-Steuerung verfügbar ist. | Wenn für diesen Fehlercode ein Software-Update verfügbar ist, enthält die DEF-Steuerung diese oder eine neuere Version?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4157 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Die DEF-Leitungen und -Anschlussteile prüfen.

Anleitungsschritt 2A - Saug- und Druckleitungen der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Zuleitung der Dosiereinheit zwischen Behälter und Dosiereinheit (Saugleitung) und Zuleitung der Dosiereinheit zwischen Dosiereinheit und Dosierventil (Druckleitung) prüfen.

  • Sicherstellen, dass die Saug- und Rücklaufleitungsanschlüsse an der Dosiereinheit oder am DEF-Behälter nicht vertauscht sind. Wenn die DEF-Leitungen verkehrt herum angeschlossen sind, kann die Dosiereinheit keine Flüssigkeit ansaugen.
  • Die Anschlüsse des DEF-Behälters auf Risse und Lochfraß prüfen.
  • Anschlüsse und Armaturen von Saug- und Druckleitung auf lose, undichte oder schadhafte Anschlüsse prüfen.
  • Anschlüsse von Saugleitung und Druckleitung der Dosiereinheit trennen und auf Ablagerungen oder Verstopfungen prüfen.
  • Sicherstellen, dass alle Anschlusspunkte (an DEF-Behälter, Dosiereinheit und Dosierventil) richtig abgedichtet sind.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Verkehrt herum angeschlossene, beschädigte, undichte oder verengte Verbindungen gefunden?
JA NEIN

Undichte DEF-Leitungen oder -Anschlussteile nach Bedarf reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

Die DEF-Dosiereinheit nach Bedarf reparieren oder austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Den Schaltkreis der DEF-Steuerung prüfen.

Anleitungsschritt 3A - Die Pins der DEF-Steuerung und des Steckverbinders prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Die DEF-Steuerung vom OEM-Kabelbaum trennen.
  • Den Kabelbaum von der DEF-Dosiereinheit trennen.

Maßnahme

Steckverbinder der DEF-Dosiereinheit, OEM-Kabelbaum und Pins des 86-poligen Steckverbinders der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steuerungs- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) OEM-Kabelbaum, -Steckverbinder bzw. -Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Widerstand des Kabelbaums der DEF-Dosiereinheit prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Kabelbaum von der DEF-Steuerung trennen.
  • Den Kabelbaum von der DEF-Dosiereinheit trennen.

Maßnahme

Widerstand des Kabelbaums der DEF-Dosiereinheit prüfen.

  • Widerstand zwischen dem Anschluss der Batterieversorgungsspannung des DEF-Rückschlagventils im Steckverbinder der DEF-Dosiereinheit und dem Anschluss der Batterieversorgungsspannung des DEF-Rückschlagventils im Steckverbinder der DEF-Steuerung messen.
  • Widerstand zwischen dem Signalanschluss des DEF-Rückschlagventils im Steckverbinder der DEF-Dosiereinheit und dem Signalanschluss des DEF-Rückschlagventils im Steckverbinder der DEF-Steuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Widerstand geringer als 4 Ohm?
JA NEIN
Keine Reparatur

Hoher Widerstand im Schaltkreis des DEF-Rückschlagventils festgestellt.

Den Kabelbaum und alle Verbindungen auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Widerstand in der DEF-Dosiereinheit prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Kabelbaum von der DEF-Steuerung trennen.
  • Den Kabelbaum von der DEF-Dosiereinheit trennen.

Maßnahme

Auf Widerstand in der DEF-Dosiereinheit prüfen.

  • Widerstand zwischen dem Anschluss der Batterieversorgungsspannung des DEF-Rückschlagventils im Steckverbinder der DEF-Dosiereinheit und dem Signalanschluss des DEF-Rückschlagventils im Steckverbinder der DEF-Dosiereinheit messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Widerstandswert zwischen 4 Ohm und 9 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine defekte DEF-Dosiereinheit festgestellt. Die DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Spülzyklus der DEF-Dosiereinheit ausführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten, Motor nicht anlassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Spülzyklus der DEF-Dosiereinheit ausführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Dichtheitsprüfung des DEF-Systems ausführen. Siehe Verfahrensanweisung 011-080 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Elektronisches Wartungswerkzeug INSITE™ prüfen lassen, ob das System befüllt wird. Auf dem Bildschirm erscheint eine Meldung.
  • Im elektronischen Wartungswerkzeug INSITE™ auf die Schaltfläche STOPP klicken und die Zündung ausschalten. Das DEF-System 90 Sekunden spülen lassen.
  • Zündung einschalten (ON), Motor nicht anlassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4157 aktiv?
JA NEIN

Es wurde eine defekte DEF-Dosiereinheit festgestellt. Die DEF-Dosiereinheit austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Softwarephase der DEF-Steuerung prüfen.

Anleitungsschritt 4A - Prüfen, ob ein Software-Update für die DEF-Steuerung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Software der DEF-Steuerung mit der aktuell auf QuickServe™ Online verfügbaren Version hinsichtlich relevanter Änderungen für den Fehlercode vergleichen.

Siehe Servicebulletin Nr. 4310705.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Softwareversion der DEF-Steuerung ermitteln. Die Software der DEF-Steuerung kann im Bereich "Systemdatenschild" der DEF-Steuerung unter "Funktionen und Parameter" ermittelt werden.

Wenn für diesen Fehlercode ein Software-Update verfügbar ist, enthält die DEF-Steuerung diese oder eine neuere Version?
JA NEIN
Keine Reparatur

DEF-Steuerung bei Bedarf kalibrieren. Siehe Verfahrensanweisung 011-077 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-OKT-2014


FEHLERCODE 4293 - Aktivitätsleuchte Motorbremse - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind. | Liegt Fehlercode 4293 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Motorbremsleuchtenrelais und Schaltkreis prüfen. |
 | SCHRITT 2A. Motorbremsleuchtenrelais und Schaltkreis inspizieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorbremsleuchtenrelais prüfen. | Weniger als 100 Ohm?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins am OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen, ob im Schaltkreis des Motorbremsleuchtenrelais eine Unterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Prüfen, ob im Schaltkreis des Motorbremsleuchtenrelais eine Unterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3D. Schaltkreis der Motorbremsleuchte auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 4293 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 4293 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Motorbremsleuchtenrelais und Schaltkreis prüfen.

Anleitungsschritt 2A - Motorbremsleuchtenrelais und Schaltkreis inspizieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorleuchtenrelais vom Steckverbinder des OEM-Kabelbaums trennen.

Maßnahme

OEM-Kabelbaum und Steckverbinderpins auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des OEM-Kabelbaums wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Motorbremsleuchtenrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorbremsleuchtenrelais vom Steckverbinder des OEM-Kabelbaums trennen.

Maßnahme

Den Widerstand des Relais prüfen.

  • Widerstand zwischen der Spannungsversorgung des Motorbremsleuchtenrelais und der Rückführung des Motorbremsleuchtenrelais am Relais der Motorbremsleuchte messen.

Allgemeine Messtechniken sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 100 Ohm?
JA NEIN
Keine Reparatur

Motorbremsleuchtenrelais austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins am OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Steckverbinder wurde eine defekte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob im Schaltkreis des Motorbremsleuchtenrelais eine Unterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorbremsleuchtenrelais vom Steckverbinder des OEM-Kabelbaums trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Prüfen, ob im Schaltkreis des Motorbremsleuchtenrelais eine Unterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin des Motorbremsleuchtenrelais im Steckverbinder des Motorbremsleuchtenrelais und dem Signalpin des Motorbremsleuchtenrelais im Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

Die beschädigte Komponente reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob im Schaltkreis des Motorbremsleuchtenrelais eine Unterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorbremsleuchtenrelais vom Steckverbinder des OEM-Kabelbaums trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Prüfen, ob im Schaltkreis des Motorbremsleuchtenrelais eine Unterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin des Motorbremsleuchtenrelais im Steckverbinder des Motorbremsleuchtenrelais und dem Rückführpin des Motorbremsleuchtenrelais im Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

Die beschädigte Komponente reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Schaltkreis der Motorbremsleuchte auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorbremsleuchtenrelais vom Steckverbinder des OEM-Kabelbaums trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Schaltkreis der Motorbremsleuchte auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Signalpin des Motorbremsleuchtenrelais im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die beschädigte Komponente reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4293 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 21-APR-2017


FEHLERCODE 4294 - Aktivitätsleuchte Motorbremse - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L11 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L11 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive und/oder inaktive Fehlercodes prüfen | Liegt Fehlercode 4294 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins am OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Schaltkreis der Motorbremsleuchte auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Schaltkreis der Motorbremsleuchte auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 4294 aktiv?
SCHRITT 3. | ECM-Kalibrierung auf gelöschte Fehlercodes prüfen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und/oder inaktive Fehlercodes prüfen

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 4294 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Reparatur abgeschlossen.

Anleitungsschritt 2 - OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins am OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Steckverbinder wurde eine defekte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Schaltkreis der Motorbremsleuchte auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorbremsleuchtenrelais vom Steckverbinder des OEM-Kabelbaums trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Motorbremsleuchtenrelais auf Masseschluss prüfen.

  • Widerstand zwischen dem Signalpin des Motorbremsleuchtenrelais am Motorbremsleuchtenrelais und Fahrgestellmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

Die beschädigte Komponente reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Schaltkreis der Motorbremsleuchte auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorbremsleuchtenrelais vom Steckverbinder des OEM-Kabelbaums trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Schaltkreis der Motorbremsleuchte auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Signalpin des Motorbremsleuchtenrelais im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die beschädigte Komponente reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4294 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 21-APR-2017


FEHLERCODE 4484 - Motor-Luftabschaltventil - Mechanik reagiert nicht oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSX11.9 CM2250 ECF | 2883561
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX12/ISX11.9 CM2250 | 2883445
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX12 CM2350 X102 | 4310646
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX15 CM2250 GX CM2250 | 4022250
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | QSX15 CM2250 ECF | 2883557
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISL9 CM2350 L101 | 4310787
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX15 CM2350 X101 | 4310641
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | X15 CM2350 X114B | 5411181
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3139 oder 3141 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4484 aktiv?
 | SCHRITT 1C. Fehlercode verifizieren. | Fehlercode 4484 aktiv?
SCHRITT 2. | Stellungsschalter und Schaltkreis des Luftabschaltventils prüfen. |
 | SCHRITT 2A. Stellungsschalter des Luftabschaltventils und Pins im Steckverbinder für den OEM-Kabelbaum inspizieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Signal- und Rückführschaltkreis des Stellungsschalters des Luftabschaltventils prüfen. | Größer als 5 V=?
 | SCHRITT 2C. Stellungsschalter und Rückführkreis des Luftabschaltventils prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3139 oder 3141 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4484 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1C

Gehe zu 1C

Anleitungsschritt 1C - Fehlercode verifizieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • ECM mit dem elektronischen Wartungswerkzeug INSITE™ kalibrieren.

HINWEIS: Motor muss neu kalibriert werden, um den Fehlercode zu löschen.

Beanstandung überprüfen.

  • Luftabschaltventiltest durchführen.

Fehlercode 4484 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Stellungsschalter und Schaltkreis des Luftabschaltventils prüfen.

Anleitungsschritt 2A - Stellungsschalter des Luftabschaltventils und Pins im Steckverbinder des OEM-Kabelbaums inspizieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Stellungsschalter des Luftabschaltventils vom OEM-Kabelbaum trennen.

Maßnahme

Pins der Steckverbinder von OEM-Kabelbaum und Stellungsschalter des Luftabschaltventils auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Luftabschaltventil austauschen. Siehe Verfahrensanweisung 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Signal- und Rückführschaltkreis des Stellungsschalters des Luftabschaltventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Stellungsschalter des Luftabschaltventils vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Signal- und Rückführschaltkreis des Stellungsschalters des Luftabschaltventils prüfen.

  • Spannung zwischen dem Signalpin des Stellungsschalters des Luftabschaltventils und dem Rückführpin des Stellungsschalters des Luftabschaltventils im Steckverbinder des Stellungsschalters des Luftabschaltventils am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Größer als 5 V=?
JA NEIN

Im Luftabschaltmagnetventil wurde eine Unterbrechung festgestellt.

  • Folgendes für ein vom OEM eingebautes Luftabschaltmagnetventil verwenden. Siehe OEM-Wartungshandbuch.
  • Die folgende Verfahrensanweisung für ein von Cummins® eingebautes Luftabschaltmagnetventil verwenden. Siehe Verfahrensanweisung 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Auf Rückführkreis des Stellungsschalters des Luftabschaltventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Stellungsschalter des Luftabschaltventils vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin des Stellungsschalters des Luftabschaltventils im OEM-Kabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkreis des Stellungsschalters des Luftabschaltventils wurde eine Unterbrechung festgestellt.

Den OEM-Kabelbaum, den Motorkabelbaum und den 14-poligen OEM-Querstecker untersuchen.

Die beschädigte(n) Komponente(n) reparieren oder austauschen.

  • Luftabschaltventil austauschen. Siehe Verfahrensanweisung 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftabschaltventil austauschen. Siehe Verfahrensanweisung 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen..

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Stellungsschalter des Luftabschaltventils vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Stellungsschalters des Luftabschaltventils im ECM-Steckverbinder des Motorkabelbaums und dem Signalpin des Stellungsschalters des Luftabschaltventils im Steckverbinder des Stellungsschalters des Luftabschaltventils für den OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Signalkreis des Stellungsschalters des Luftabschaltventils wurde eine Unterbrechung festgestellt.

Den OEM-Kabelbaum, den Motorkabelbaum und den 14-poligen OEM-Querstecker untersuchen.

Die beschädigte(n) Komponente(n) reparieren oder austauschen.

  • Siehe Verfahrensanweisung 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Stellungsschalter des Luftabschaltventils vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Stellungsschalters des Luftabschaltventils im ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin des Stellungsschalters des Luftabschaltventils im Steckverbinder des Stellungsschalters des Luftabschaltventils für den OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkreis des Luftabschaltmagnetventils wurde eine Unterbrechung festgestellt.

Den OEM-Kabelbaum, den Motorkabelbaum und den 14-poligen OEM-Querstecker untersuchen.

Die beschädigte Komponente reparieren oder austauschen.

  • Siehe Verfahrensanweisung 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Stellungsschalter des Luftabschaltventils vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Stellungsschalters des Luftabschaltventils im ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Stellungsschalters des Luftabschaltventils wurde ein Masseschluss eines Pins festgestellt.

Den OEM-Kabelbaum, den Motorkabelbaum und den 14-poligen OEM-Querstecker untersuchen.

Die beschädigte(n) Komponente(n) reparieren oder austauschen.

  • Luftabschaltventil austauschen. Siehe Verfahrensanweisung 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Stellungsschalters des Luftabschaltventils vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Stellungsschalters des Luftabschaltventils im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

  • Luftabschaltventil austauschen. Siehe Verfahrensanweisung 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen.

In der Signalleitung des Stellungsschalters des Luftabschaltventils wurde ein Kurzschluss zwischen Pins festgestellt.

Den OEM-Kabelbaum, den Motorkabelbaum und den 14-poligen OEM-Querstecker untersuchen.

Die beschädigte(n) Komponente(n) reparieren oder austauschen.

  • Luftabschaltventil austauschen. Siehe Verfahrensanweisung 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • ECM mit dem elektronischen Wartungswerkzeug INSITE™ kalibrieren.

HINWEIS: Motor muss neu kalibriert werden, um den Fehlercode zu löschen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 27-OKT-2016


FEHLERCODE 6417 - SAE J1939-Multiplexbetrieb, Sensorsystem für Gaspedal- oder Gashebelfernbedienung - Netzwerkdaten fälschlicherweise empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 6417 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
SCHRITT 3. | Die Parameter der Gasfernbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen. |
 | SCHRITT 3A. Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbetätigung vom Motor-ECM richtig empfangen werden. | Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet den Wert 0?
 | SCHRITT 3B. Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbedienung vom Motor-ECM richtig empfangen werden. | Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet einen Wert größer 0?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6417 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
JA NEIN
Keine Reparatur

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Parameter der Gasfernbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen.

Anleitungsschritt 3A - Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbetätigung vom Motor-ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Schalter für Gasfernbedienung einschalten und die Gasfernbetätigung nicht betätigen.

Maßnahme

Die Parameter der Gasbetätigung mit dem Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ abrufen.

  • Gasstellung in Prozent
  • Status von Gasfernbedienung / Leerlaufprüfung

Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben angegeben.

Bei nicht betätigter Gasfernbedienung muss der Parameter Gasfernbedienungsschalter "EIN" zurückgeben, der Parameter „Gasstellung in %“ muss den Wert 0 melden.

Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet den Wert 0?
JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit dem Schalter für Gasfernbedienung, der Gasfernbedienung oder dem OEM-VECU.

Weitere Anweisungen sind dem betreffenden OEM-Wartungshandbuch zu entnehmen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbedienung vom Motor-ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Schalter für Gasfernbedienung einschalten und die Gasfernbetätigung betätigen.

Maßnahme

Die Parameter der Gasbetätigung mit dem Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ abrufen.

  • Gasstellung in Prozent
  • Status des Schalters für Gasfernbedienung

Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben angegeben.

Bei betätigter Gasfernbedienung muss der Parameter Gasfernbedienungsschalter "EIN" zurückgeben, der Parameter „Gasstellung in %“ muss einen Wert größer 0 melden.

Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet einen Wert größer 0?
JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit dem Schalter für Gasfernbedienung, der Gasfernbedienung oder dem OEM-VECU.

Weitere Anweisungen sind dem OEM-Wartungshandbuch zu entnehmen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 13-JUL-2016


FEHLERCODE 6595 - Motordrehzahl - Ursache unbekannt

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 6595 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 6595?
 | SCHRITT 1B. Prüfen, ob die Sensorsteckverbinder vertauscht wurden. | Sensorsteckverbinder vertauscht?
 | SCHRITT 1C. Die Batteriespannung prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercodes ablesen. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 6595 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 6595?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Reparatur abgeschlossen.

Anleitungsschritt 1B - Prüfen, ob die Sensorsteckverbinder vertauscht wurden.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob die Kabelbaumsteckverbinder für Kurbelwelle und Nockenwelle vertauscht sind.

Sensorsteckverbinder vertauscht?
JA NEIN

Die Steckverbinder des Motorpositionssensors vertauschen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Versuchen, den Motor zu starten, und dabei die Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie messen.

Normale Bedingungen:

  • Mindestens +12 V= (12-Volt-Netze)
  • Mindestens +24 V= (24-Volt-Netze).

Beim Anlassen:

  • Mindestens +6,2 V= (12-Volt-Netze)
  • Mindestens +12 V= (24-Volt-Netze).

Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie(n) laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 29-MAI-2015


FEHLERCODE 322 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2250 | 4022254
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B101 | 2883567
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISC8.3 und ISL9 CM2250 | 4022257
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISL9 CM2350 L101 | 4310787
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2250 GX CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12 CM2350 X102 | 4310646
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2350 X101 | 4310641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B101 | 2883567
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L101 | 4310787
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12 CM2350 X102 | 4310646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISC8.3 und ISL9 CM2250 | 4022254
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISL9 CM2350 L101 | 4310787
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX12 CM2350 X102 | 4310646
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX15 CM2250 GX CM2250 | 4022250
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX15 CM2350 X101 | 4310641

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Liegt Fehlercode 322 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Motorbetriebsstunden vor?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Einspritzdüsenschaltkreis prüfen. |
 | SCHRITT 2A. Motorkabelbaum und ECM-Steckverbinderpins kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen. | Mehr als 10 Ohm?
 | SCHRITT 2C. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Schaltkreis der Kraftstoffeinspritzdüse am Kraftstoffeinspritzdüsen-Kabelbaum prüfen. | Mehr als 10 Ohm?
 | SCHRITT 2E. Schaltkreis der Kraftstoffeinspritzdüse am Magnetventil der Kraftstoffeinspritzdüse prüfen. | Mehr als 10 Ohm?
SCHRITT 3. | Motorkabelbaum prüfen. |
 | SCHRITT 3A. Motorkabelbaum-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Schaltkreise des Motorkabelbaums auf Unterbrechung prüfen. |
 | SCHRITT 3B. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Kabelbaum der Kraftstoffeinspritzdüse auf Unterbrechungen prüfen. |
 | SCHRITT 3C. Einspritzdüsenmagnetventile auf Unterbrechungen prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Kraftstoffeinspritzdüse(n) isolieren. |
 | SCHRITT 4A. Kraftstoffeinspritzdüse 1 isolieren. | Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Einspritzdüsenisolierung 2 prüfen. |
 | SCHRITT 4A-2. Kraftstoffeinspritzdüse 3 isolieren. |
SCHRITT 5. | Kraftstoffeinspritzdüsen-Kabelbaum untersuchen. |
 | SCHRITT 5A. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Kraftstoffeinspritzdüsen-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 322 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Motorbetriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Reparatur abgeschlossen

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe. Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsenschaltkreis prüfen.

Anleitungsschritt 2A - Motorkabelbaum und ECM-Steckverbinderpins kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins von Einspritzdüsenkabelbaum, Motorkabelbaum und ECM auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motorkabelbaum austauschen.

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 1 und dem Rückführpin des Einspritzdüsen-Magnetventils 1 im ECM-Motorkabelbaum-Steckverbinder messen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 10 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Steckverbinderpins der Kraftstoffeinspritzdüse am Kabelbaum prüfen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 2D

Anleitungsschritt 2D - Kraftstoffeinspritzdüsenkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

  • Widerstand zwischen dem Signalpin des Kraftstoffeinspritzdüsen-Magnetventils 1 und dem Rückführpin des Einspritzdüsen-Magnetventils 1 auf der Kraftstoffeinspritzdüsen-Kabelbaumseite des Durchgangssteckverbinders des Kraftstoffeinspritzdüsen-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 10 Ohm?
JA NEIN
Keine Reparatur

Ein Motorkabelbaum mit Fehlfunktion wurde festgestellt.

Beschädigte(n) Motorkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 6A

Anleitungsschritt 2E - Schaltkreis des Magnetventils der Kraftstoffeinspritzdüse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Kraftstoffeinspritzdüsen-Kabelbaum vom Kraftstoffeinspritzdüsen-Magnetventil trennen.

Maßnahme

  • Sicherstellen, dass die Kipphebel den Kraftstoffeinspritzdüsen-Kabelbaum nicht berühren.
  • Widerstand zwischen dem Signalpin des Magnetventils der Kraftstoffeinspritzdüse 1 und dem Rückführpin des Magnetventils der Einspritzdüse 1 am Kraftstoffeinspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 10 Ohm?
JA NEIN

Es wurde eine Fehlfunktion der Kraftstoffeinspritzdüse 1 festgestellt.

Kraftstoffeinspritzdüse 1 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt.

Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Motorkabelbaum-Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Motorkabelbaum vom Durchgangsstecker der Einspritzdüse trennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Schaltkreise des Motorkabelbaums auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Schaltkreise des Motorkabelbaums auf Unterbrechungen prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 1 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 2 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 3 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen. (Für Vierzylindermotoren nicht erforderlich.)

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffeinspritzdüsen-Kabelbaum vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums untersuchen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Verschmutzte oder beschädigte Pins?

Gehe zu 6A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Schaltkreise des Einspritzdüsenkabelbaums auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.
  • Motorkabelbaum vom Durchgangsstecker der Kraftstoffeinspritzdüse trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 1 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 2 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 3 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen. (Für Vierzylindermotoren nicht erforderlich.)

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im Motorkabelbaum wurde eine schadhafte Verbindung festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3C

Anleitungsschritt 3C - Einspritzdüsenmagnetventile auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 1 am Einspritzdüsen-Magnetventil und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 2 am Einspritzdüsen-Magnetventil und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 3 am Einspritzdüsen-Magnetventil und Motorblockmasse messen. (Für Vierzylindermotoren nicht erforderlich.)

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Schadhaften Kraftstoffeinspritzdüsen-Kabelbaum reparieren oder austauschen. Kraftstoffeinspritzdüsen-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Kraftstoffeinspritzdüse(n) isolieren.

Anleitungsschritt 4A - Kraftstoffeinspritzdüse 1 isoliert.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von der Einspritzdüse 1 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Kraftstoffeinspritzdüsen-Kabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Kraftstoffeinspritzdüse 1 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-1

Gehe zu 6A

Anleitungsschritt 4A-1 - Kraftstoffeinspritzdüse 2 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Isolierung der Kraftstoffeinspritzdüse fertigstellen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum an Einspritzdüse 1 anschließen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von der Einspritzdüse 2 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Kraftstoffeinspritzdüsen-Kabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Kraftstoffeinspritzdüse 2 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-2

Gehe zu 6A

Anleitungsschritt 4A-2 - Kraftstoffeinspritzdüse 3 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum an Einspritzdüse 2 anschließen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von der Einspritzdüse 3 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Kraftstoffeinspritzdüsen-Kabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einspritzdüse Nr. 3 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6B

Gehe zu 6A

Anleitungsschritt 5 - Kraftstoffeinspritzdüsen-Kabelbaum untersuchen.

Anleitungsschritt 5A - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums prüfen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Kraftstoffeinspritzdüsen-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Kraftstoffeinspritzdüsen-Kabelbaum von der Einspritzdüse abklemmen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums prüfen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 06-APR-2017


FEHLERCODE 323 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2250 | 4022254
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B101 | 2883567
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISC8.3 und ISL9 CM2250 | 4022257
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISL9 CM2350 L101 | 4310787
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2250 GX CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12 CM2350 X102 | 4310646
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2350 X101 | 4310641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B101 | 2883567
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L101 | 4310787
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12 CM2350 X102 | 4310646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISC8.3 und ISL9 CM2250 | 4022254

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Liegt Fehlercode 323 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Motorbetriebsstunden vor?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Einspritzdüsenschaltkreis prüfen. |
 | SCHRITT 2A. Motorkabelbaum und ECM-Steckverbinderpins kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen. | Mehr als 10 Ohm?
 | SCHRITT 2C. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Schaltkreis der Kraftstoffeinspritzdüse am Kraftstoffeinspritzdüsen-Kabelbaum prüfen. | Mehr als 10 Ohm?
 | SCHRITT 2E. Schaltkreis der Kraftstoffeinspritzdüse am Magnetventil der Kraftstoffeinspritzdüse prüfen. | Mehr als 10 Ohm?
SCHRITT 3. | Motorkabelbaum prüfen. |
 | SCHRITT 3A. Motorkabelbaum-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Schaltkreise des Motorkabelbaums auf Unterbrechung prüfen. |
 | SCHRITT 3B. Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B-1. Kabelbaum der Kraftstoffeinspritzdüse auf Unterbrechungen prüfen. |
 | SCHRITT 3C. Kraftstoffeinspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Kraftstoffeinspritzdüse 4 isolieren. |
 | SCHRITT 4A. Einspritzdüsenisolierung prüfen. | Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Kraftstoffeinspritzdüse 5 isolieren. |
 | SCHRITT 4A-2. Prüfen, ob aktive Fehlercodes vorhanden sind. |
SCHRITT 5. | Kraftstoffeinspritzdüsen-Kabelbaum untersuchen. |
 | SCHRITT 5A. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Kraftstoffeinspritzdüsen-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 323 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Motorbetriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Reparatur abgeschlossen.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe. Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsenschaltkreis prüfen.

Anleitungsschritt 2A - Motorkabelbaum und ECM-Steckverbinderpins kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins von Einspritzdüsenkabelbaum, Motorkabelbaum und ECM auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen.

  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 5 und dem Rückführpin des Einspritzdüsen-Magnetventils 5 im ECM-Motorkabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 10 Ohm?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Einspritzdüsen-Kabelbaums trennen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums prüfen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Motorkabelbaum austauschen.

Gehe zu 6A

Gehe zu 2D

Anleitungsschritt 2D - Kraftstoffeinspritzdüsenkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Kraftstoffeinspritzdüsenkabelbaum prüfen.

  • Widerstand zwischen dem Signalpin des Kraftstoffeinspritzdüsen-Magnetventils 5 und dem Rückführpin des Einspritzdüsen-Magnetventils 5 auf der Kraftstoffeinspritzdüsen-Kabelbaumseite des Durchgangssteckverbinders des Kraftstoffeinspritzdüsen-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Größer 10 Ohm?
JA NEIN
Keine Reparatur

Ein Motorkabelbaum mit Fehlfunktion wurde festgestellt.

Beschädigte(n) Motorkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 6A

Anleitungsschritt 2E - Schaltkreis des Magnetventils der Kraftstoffeinspritzdüse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Kraftstoffeinspritzdüsen-Kabelbaum vom Kraftstoffeinspritzdüsen-Magnetventil trennen.

Maßnahme

Schaltkreis des Magnetventils der Kraftstoffeinspritzdüse prüfen.

  • Sicherstellen, dass die Kipphebel den Kraftstoffeinspritzdüsen-Kabelbaum nicht berühren.
  • Widerstand zwischen dem Signalpin des Magnetventils der Kraftstoffeinspritzdüse 5 und dem Rückführpin des Magnetventils der Einspritzdüse 5 am Kraftstoffeinspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 10 Ohm?
JA NEIN

Es wurde eine Fehlfunktion der Kraftstoffeinspritzdüse 5 festgestellt. Kraftstoffeinspritzdüse 5 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt.

Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3 - Motorkabelbaum prüfen.

Anleitungsschritt 3A - Motorkabelbaum-Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Motorkabelbaum- und Steckverbinderpins auf Folgendes untersuchen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Schaltkreise des Motorkabelbaums auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Schaltkreise des Motorkabelbaums auf Unterbrechungen prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 4 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 5 im ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 6 im ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffeinspritzdüsen-Kabelbaum vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums untersuchen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Kraftstoffeinspritzdüsen-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Kabelbaum der Kraftstoffeinspritzdüse auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.
  • Motorkabelbaum vom Durchgangsstecker der Kraftstoffeinspritzdüse trennen.

Maßnahme

Kabelbaum der Kraftstoffeinspritzdüse auf Unterbrechungen prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 4 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen.
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 5 im Durchgangssteckverbinder der Einspritzdüse und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 6 im Durchgangssteckverbinder der Einspritzdüse und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im Motorkabelbaum wurde eine schadhafte Verbindung festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3C

Anleitungsschritt 3C - Einspritzdüsenmagnetventile auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 4 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen.
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 5 im Durchgangssteckverbinder der Einspritzdüse und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 6 im Durchgangssteckverbinder der Einspritzdüse und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Schadhaften Kraftstoffeinspritzdüsen-Kabelbaum reparieren oder austauschen.

Kraftstoffeinspritzdüsen-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Kraftstoffeinspritzdüse mit Fehlfunktion austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Kraftstoffeinspritzdüse isoliert.

Anleitungsschritt 4A - Kraftstoffeinspritzdüse 4 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von Einspritzdüse 4 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Kraftstoffeinspritzdüsen-Kabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Kraftstoffeinspritzdüse 4 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-1

Gehe zu 6A

Anleitungsschritt 4A-1 - Kraftstoffeinspritzdüse 5 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum an Einspritzdüse 4 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 5 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Kraftstoffeinspritzdüsen-Kabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Kraftstoffeinspritzdüse 5 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-2

Gehe zu 6A

Anleitungsschritt 4A-2 - Kraftstoffeinspritzdüse 6 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum an Einspritzdüse 5 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 6 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Kraftstoffeinspritzdüsen-Kabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einspritzdüse Nr. 6 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6B

Gehe zu 6A

Anleitungsschritt 5 - Kraftstoffeinspritzdüsen-Kabelbaum untersuchen.

Anleitungsschritt 5A - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums untersuchen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Kraftstoffeinspritzdüsen-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Kraftstoffeinspritzdüsen-Kabelbaum von der Einspritzdüse abklemmen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums untersuchen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 07-DEZ-2016


FEHLERCODE 324 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2250 | 4022254
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B101 | 2883567
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011 | ISC8.3 und ISL9 CM2250 | 4022257
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011 | ISL9 CM2350 L101 | 4310787
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2250 GX CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12 CM2350 X102 | 4310646
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2350 X101 | 4310641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B101 | 2883567
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L101 | 4310787
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12 CM2350 X102 | 4310646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISC8.3 und ISL9 CM2250 | 4022254
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISL9 CM2350 L101 | 4310787
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX12 CM2350 X102 | 4310646
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX15 CM2250 GX CM2250 | 4022250
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX15 CM2350 X101 | 4310641

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Liegt Fehlercode 324 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Motorbetriebsstunden vor?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Einspritzdüsenschaltkreis prüfen. |
 | SCHRITT 2A. Motorkabelbaum und ECM-Steckverbinderpins kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen. | Mehr als 10 Ohm?
 | SCHRITT 2C. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Schaltkreis der Kraftstoffeinspritzdüse am Kraftstoffeinspritzdüsen-Kabelbaum prüfen. | Mehr als 10 Ohm?
 | SCHRITT 2E. Schaltkreis der Kraftstoffeinspritzdüse am Magnetventil der Kraftstoffeinspritzdüse prüfen. | Mehr als 10 Ohm?
SCHRITT 3. | Motorkabelbaum prüfen. |
 | SCHRITT 3A. Motorkabelbaum-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Schaltkreise des Motorkabelbaums auf Unterbrechung prüfen. |
 | SCHRITT 3B. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Mehr als 100 kOhm?
 | SCHRITT 3B-1. Kabelbaum der Kraftstoffeinspritzdüse auf Unterbrechungen prüfen. |
 | SCHRITT 3C. Kraftstoffeinspritzdüsen-Magnetventile auf Unterbrechungen prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Kraftstoffeinspritzdüsenisolierung. |
 | SCHRITT 4A. Kraftstoffeinspritzdüse 1 isolieren. | Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Kraftstoffeinspritzdüse 2 isolieren. |
 | SCHRITT 4A-2. Kraftstoffeinspritzdüse 3 isolieren. |
SCHRITT 5. | Kraftstoffeinspritzdüsen-Kabelbaum untersuchen. |
 | SCHRITT 5A. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Kraftstoffeinspritzdüsen-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 324 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Motorbetriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Reparatur abgeschlossen

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe. Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsenschaltkreis prüfen.

Anleitungsschritt 2A - Motorkabelbaum und ECM-Steckverbinderpins kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins von Einspritzdüsenkabelbaum, Motorkabelbaum und ECM auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Motorkabelbaum prüfen.

  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 3 und dem Rückführpin des Einspritzdüsen-Magnetventils 3 im ECM-Motorkabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 10 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Motorkabelbaum austauschen.

Gehe zu 6A

Gehe zu 2D

Anleitungsschritt 2D - Kraftstoffeinspritzdüsenkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Kraftstoffeinspritzdüsenkabelbaum prüfen.

  • Widerstand zwischen dem Signalpin des Kraftstoffeinspritzdüsen-Magnetventils 3 und dem Rückführpin des Einspritzdüsen-Magnetventils 3 auf der Kraftstoffeinspritzdüsen-Kabelbaumseite des Durchgangssteckverbinders des Kraftstoffeinspritzdüsen-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Größer 10 Ohm?
JA NEIN
Keine Reparatur

Ein Motorkabelbaum mit Fehlfunktion wurde festgestellt.

Beschädigte(n) Motorkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 6A

Anleitungsschritt 2E - Schaltkreis des Magnetventils der Kraftstoffeinspritzdüse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Kraftstoffeinspritzdüsen-Kabelbaum vom Kraftstoffeinspritzdüsen-Magnetventil trennen.

Maßnahme

Schaltkreis des Magnetventils der Kraftstoffeinspritzdüse untersuchen.

  • Sicherstellen, dass die Kipphebel den Kraftstoffeinspritzdüsen-Kabelbaum nicht berühren.
  • Widerstand zwischen dem Signalpin des Magnetventils der Kraftstoffeinspritzdüse 3 und dem Rückführpin des Magnetventils der Einspritzdüse 3 am Kraftstoffeinspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 10 Ohm?
JA NEIN

Es wurde eine Fehlfunktion der Kraftstoffeinspritzdüse 3 festgestellt.

Kraftstoffeinspritzdüse 3 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt.

Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3 - Motorkabelbaum prüfen.

Anleitungsschritt 3A - Motorkabelbaum-Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Schaltkreise des Motorkabelbaums auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Schaltkreise des Motorkabelbaums auf Unterbrechungen prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 3 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 4 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffeinspritzdüsen-Kabelbaum vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Kraftstoffeinspritzdüsen-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Kraftstoffeinspritzdüsen-Kabelbaum auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.
  • Motorkabelbaum vom Durchgangsstecker der Kraftstoffeinspritzdüse trennen.

Maßnahme

Kraftstoffeinspritzdüsen-Kabelbaum auf Unterbrechungen prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 3 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 4 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im Motorkabelbaum wurde eine schadhafte Verbindung festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3C

Anleitungsschritt 3C - Einspritzdüsenmagnetventile auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Einspritzdüsenmagnetventile auf Unterbrechungen prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 3 am Einspritzdüsen-Magnetventil und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 4 am Einspritzdüsen-Magnetventil und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Schadhaften Kraftstoffeinspritzdüsen-Kabelbaum reparieren oder austauschen.

Kraftstoffeinspritzdüsen-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Kraftstoffeinspritzdüse mit Fehlfunktion austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Kraftstoffeinspritzdüse isolieren.

Anleitungsschritt 4A - Kraftstoffeinspritzdüse 1 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von der Einspritzdüse 1 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Kraftstoffeinspritzdüsen-Kabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 1 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-1

Gehe zu 6A

Anleitungsschritt 4A-1 - Kraftstoffeinspritzdüse 2 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum an Einspritzdüse 1 anschließen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von der Einspritzdüse 2 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einspritzdüse Nr. 4 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6B

Gehe zu 6A

Anleitungsschritt 5 - Kraftstoffeinspritzdüsen-Kabelbaum untersuchen.

Anleitungsschritt 5A - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Kraftstoffeinspritzdüsen-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Kraftstoffeinspritzdüsen-Kabelbaum von der Einspritzdüse abklemmen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.6

Gehe zu 6B

Gehe zu B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 07-DEZ-2016


FEHLERCODE 325 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2250 | 4022254
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B101 | 2883567
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISC8.3 und ISL9 CM2250 | 4022257
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISL9 CM2350 L101 | 4310787
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2250 GX CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12 CM2350 X102 | 4310646
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2350 X101 | 4310641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B101 | 2883567
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L101 | 4310787
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12 CM2350 X102 | 4310646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISC8.3 und ISL9 CM2250 | 4022254
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISL9 CM2350 L101 | 4310787
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX12 CM2350 X102 | 4310646
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX15 CM2250 GX CM2250 | 4022250
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX15 CM2350 X101 | 4310641

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Liegt Fehlercode 325 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Motorbetriebsstunden vor?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Einspritzdüsenschaltkreis prüfen. |
 | SCHRITT 2A. Motorkabelbaum und ECM-Steckverbinderpins kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen. | Mehr als 10 Ohm?
 | SCHRITT 2C. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Schaltkreis der Kraftstoffeinspritzdüse am Kraftstoffeinspritzdüsen-Kabelbaum prüfen. | Mehr als 10 Ohm?
 | SCHRITT 2E. Schaltkreis der Kraftstoffeinspritzdüse am Magnetventil der Kraftstoffeinspritzdüse prüfen. | Mehr als 10 Ohm?
SCHRITT 3. | Motorkabelbaum prüfen. |
 | SCHRITT 3A. Motorkabelbaum-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Schaltkreise des Motorkabelbaums auf Unterbrechung prüfen. |
 | SCHRITT 3B. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Kabelbaum der Kraftstoffeinspritzdüse auf Unterbrechungen prüfen. |
 | SCHRITT 3C. Kraftstoffeinspritzdüsen-Magnetventile auf Unterbrechungen prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Kraftstoffeinspritzdüse isolieren. |
 | SCHRITT 4A. Kraftstoffeinspritzdüse 4 isolieren. | Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Kraftstoffeinspritzdüse 5 isolieren. |
 | SCHRITT 4A-2. Kraftstoffeinspritzdüse 6 isolieren. |
SCHRITT 5. | Kraftstoffeinspritzdüsen-Kabelbaum untersuchen. |
 | SCHRITT 5A. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Kraftstoffeinspritzdüsen-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 325 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Motorbetriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Reparatur abgeschlossen.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe. Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsenschaltkreis prüfen.

Anleitungsschritt 2A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Steckverbinderpins von Einspritzdüsenkabelbaum, Motorkabelbaum und ECM auf Folgendes untersuchen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen.

  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 6 und dem Rückführpin des Einspritzdüsen-Magnetventils 6 im ECM-Motorkabelbaum-Steckverbinder messen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 10 Ohm?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 2D

Anleitungsschritt 2D - Kraftstoffeinspritzdüsenkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Kraftstoffeinspritzdüsenkabelbaum prüfen.

  • Widerstand zwischen dem Signalpin des Kraftstoffeinspritzdüsen-Magnetventils 6 und dem Rückführpin des Einspritzdüsen-Magnetventils 6 auf der Kraftstoffeinspritzdüsen-Kabelbaumseite des Durchgangssteckverbinders des Kraftstoffeinspritzdüsen-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Größer 10 Ohm?
JA NEIN
Keine Reparatur

Ein Motorkabelbaum mit Fehlfunktion wurde festgestellt.

Beschädigte(n) Motorkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 6A

Anleitungsschritt 2E - Schaltkreis des Magnetventils der Kraftstoffeinspritzdüse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Kraftstoffeinspritzdüsen-Kabelbaum vom Kraftstoffeinspritzdüsen-Magnetventil trennen.

Maßnahme

Schaltkreis des Magnetventils der Kraftstoffeinspritzdüse prüfen.

  • Sicherstellen, dass die Kipphebel den Kraftstoffeinspritzdüsen-Kabelbaum nicht berühren.
  • Widerstand zwischen dem Signalpin des Magnetventils der Kraftstoffeinspritzdüse 6 und dem Rückführpin des Magnetventils der Einspritzdüse 6 am Kraftstoffeinspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 10 Ohm?
JA NEIN

Es wurde eine Fehlfunktion der Kraftstoffeinspritzdüse 6 festgestellt. Kraftstoffeinspritzdüse 6 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt.

Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3 - Motorkabelbaum prüfen.

Anleitungsschritt 3A - Motorkabelbaum-Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Schaltkreise des Motorkabelbaums auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Schaltkreise des Motorkabelbaums auf Unterbrechungen prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 4 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 5 im ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 6 im ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im Motorkabelbaum wurde eine schadhafte Verbindung festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3C

Anleitungsschritt 3B - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffeinspritzdüsen-Kabelbaum vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Kraftstoffeinspritzdüsen-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Kraftstoffeinspritzdüsen-Kabelbaum auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.
  • Motorkabelbaum vom Durchgangsstecker der Kraftstoffeinspritzdüse trennen.

Maßnahme

Kraftstoffeinspritzdüsen-Kabelbaum auf Unterbrechungen prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 4 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen.
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 5 im Durchgangssteckverbinder der Einspritzdüse und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 6 im Durchgangssteckverbinder der Einspritzdüse und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im Motorkabelbaum wurde eine schadhafte Verbindung festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3C

Anleitungsschritt 3C - Einspritzdüsenmagnetventile auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 4 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen.
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 5 im Durchgangssteckverbinder der Einspritzdüse und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 6 im Durchgangssteckverbinder der Einspritzdüse und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Schadhaften Kraftstoffeinspritzdüsen-Kabelbaum reparieren oder austauschen. Kraftstoffeinspritzdüsen-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Kraftstoffeinspritzdüse mit Fehlfunktion austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Kraftstoffeinspritzdüse isolieren.

Anleitungsschritt 4A - Kraftstoffeinspritzdüse 4 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von Einspritzdüse 4 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Kraftstoffeinspritzdüsen-Kabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 4 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-1

Gehe zu 6A

Anleitungsschritt 4A-1 - Kraftstoffeinspritzdüse 5 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum an Einspritzdüse 4 anschließen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von Einspritzdüse 5 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 5 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-2

Gehe zu 6A

Anleitungsschritt 4A-2 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum an Einspritzdüse 5 anschließen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von Einspritzdüse 6 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüse 6 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6B

Gehe zu 6A

Anleitungsschritt 5 - Kraftstoffeinspritzdüsen-Kabelbaum untersuchen.

Anleitungsschritt 5A - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5A - Kraftstoffeinspritzdüsen-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Kraftstoffeinspritzdüsen-Kabelbaum von der Einspritzdüse abklemmen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 07-DEZ-2016


FEHLERCODE 331 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2250 | 4022254
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B101 | 2883567
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISC8.3 und ISL9 CM2250 | 4022257
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISL9 CM2350 L101 | 4310787
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2250 GX CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12 CM2350 X102 | 4310646
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2350 X101 | 4310641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B101 | 2883567
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L101 | 4310787
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12 CM2350 X102 | 4310646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISC8.3 und ISL9 CM2250 | 4022254
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISL9 CM2350 L101 | 4310787
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX12 CM2350 X102 | 4310646
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX15 CM2250 GX CM2250 | 4022250
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX15 CM2350 X101 | 4310641

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Liegt Fehlercode 331 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Motorbetriebsstunden vor?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Einspritzdüsenschaltkreis prüfen. |
 | SCHRITT 2A. Motorkabelbaum und ECM-Steckverbinderpins kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen. | Mehr als 10 Ohm?
 | SCHRITT 2C. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Schaltkreis der Kraftstoffeinspritzdüse am Kraftstoffeinspritzdüsen-Kabelbaum prüfen. | Mehr als 10 Ohm?
 | SCHRITT 2E. Schaltkreis der Kraftstoffeinspritzdüse am Magnetventil der Kraftstoffeinspritzdüse prüfen. | Mehr als 10 Ohm?
SCHRITT 3. | Motorkabelbaum prüfen. |
 | SCHRITT 3A. Motorkabelbaum-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Schaltkreise des Motorkabelbaums auf Unterbrechung prüfen. |
 | SCHRITT 3B. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Kabelbaum der Kraftstoffeinspritzdüse auf Unterbrechungen prüfen. |
 | SCHRITT 3C. Kraftstoffeinspritzdüsen-Magnetventile auf Unterbrechungen prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Kraftstoffeinspritzdüse isolieren. |
 | SCHRITT 4A. Kraftstoffeinspritzdüse 1 isolieren. | Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Kraftstoffeinspritzdüse 2 isolieren. |
 | SCHRITT 4A-2. Kraftstoffeinspritzdüse 3 isolieren. |
SCHRITT 5. | Kraftstoffeinspritzdüsen-Kabelbaum untersuchen. |
 | SCHRITT 5A. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Kraftstoffeinspritzdüsen-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 33 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Motorbetriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Reparatur abgeschlossen.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe. Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsenschaltkreis prüfen.

Anleitungsschritt 2A - Motorkabelbaum und ECM-Steckverbinderpins kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins von Einspritzdüsenkabelbaum, Motorkabelbaum und ECM auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 2 und dem Rückführpin des Einspritzdüsen-Magnetventils 2 im ECM-Motorkabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 10 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Keine Reparatur

Gehe zu 2C-1

Gehe zu 2D

Anleitungsschritt 2D - Kraftstoffeinspritzdüsenkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Kraftstoffeinspritzdüsenkabelbaum prüfen.

  • Widerstand zwischen dem Signalpin des Kraftstoffeinspritzdüsen-Magnetventils 2 und dem Rückführpin des Einspritzdüsen-Magnetventils 2 auf der Kraftstoffeinspritzdüsen-Kabelbaumseite des Durchgangssteckverbinders des Kraftstoffeinspritzdüsen-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Größer 10 Ohm?
JA NEIN
Keine Reparatur

Ein Motorkabelbaum mit Fehlfunktion wurde festgestellt.

Beschädigte(n) Motorkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 6A

Anleitungsschritt 2E - Schaltkreis des Magnetventils der Kraftstoffeinspritzdüse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Kraftstoffeinspritzdüsen-Kabelbaum vom Kraftstoffeinspritzdüsen-Magnetventil trennen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Maßnahme

Schaltkreis des Magnetventils der Kraftstoffeinspritzdüse prüfen.

  • Sicherstellen, dass die Kipphebel den Kraftstoffeinspritzdüsen-Kabelbaum nicht berühren.
  • Widerstand zwischen dem Signalpin des Magnetventils der Kraftstoffeinspritzdüse 2 und dem Rückführpin des Magnetventils der Einspritzdüse 2 am Kraftstoffeinspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Mehr als 10 Ohm?
JA NEIN

Es wurde eine Fehlfunktion der Kraftstoffeinspritzdüse 2 festgestellt. Kraftstoffeinspritzdüse 2 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt.

Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Motorkabelbaum-Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und Steckverbinderpins auf Folgendes untersuchen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Schaltkreise des Motorkabelbaums auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Schaltkreise des Motorkabelbaums auf Unterbrechungen prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 1 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 2 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 3 im ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffeinspritzdüsen-Kabelbaum vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffeinspritzdüsenkabelbaum- und ECM-Steckverbinderpins auf Folgendes untersuchen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Kraftstoffeinspritzdüsen-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Kraftstoffeinspritzdüsen-Kabelbaum auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.
  • Motorkabelbaum vom Durchgangsstecker der Kraftstoffeinspritzdüse trennen.

Maßnahme

Auf Unterbrechungen prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 1 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 2 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen.
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 3 im Durchgangssteckverbinder der Einspritzdüse und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im Motorkabelbaum wurde eine schadhafte Verbindung festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3C

Anleitungsschritt 3C - Einspritzdüsenmagnetventile auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 1 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 2 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen.
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 3 im Durchgangssteckverbinder der Einspritzdüse und Motorblockmasse messen (für Vierzylindermotoren nicht erforderlich).

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Schadhaften Kraftstoffeinspritzdüsen-Kabelbaum reparieren oder austauschen. Kraftstoffeinspritzdüsen-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Kraftstoffeinspritzdüse mit Fehlfunktion austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Kraftstoffeinspritzdüse isolieren.

Anleitungsschritt 4A - Kraftstoffeinspritzdüse 1 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von der Einspritzdüse 1 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Kraftstoffeinspritzdüsen-Kabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 1 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-1

Gehe zu 6A

Anleitungsschritt 4A-1 - Kraftstoffeinspritzdüse 2 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum an Einspritzdüse 1 anschließen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von der Einspritzdüse 2 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 2 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-2

Gehe zu 6A

Anleitungsschritt 4A-2 - Kraftstoffeinspritzdüse 3 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum an Einspritzdüse 2 anschließen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von der Einspritzdüse 3 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüse 3 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Kraftstoffeinspritzdüsen-Kabelbaum untersuchen.

Anleitungsschritt 5A - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Kraftstoffeinspritzdüsen-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Kraftstoffeinspritzdüsen-Kabelbaum von der Einspritzdüse abklemmen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums prüfen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 07-DEZ-2016


FEHLERCODE 332 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2250 | 4022254
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B101 | 2883567
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISC8.3 und ISL9 CM2250 | 4022257
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISL9 CM2350 L101 | 4310787
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2250 GX CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12 CM2350 X102 | 4310646
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2350 X101 | 4310641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B101 | 2883567
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L101 | 4310787
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12 CM2350 X102 | 4310646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISC8.3 und ISL9 CM2250 | 4022254
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISL9 CM2350 L101 | 4310787
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX12 CM2350 X102 | 4310646
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX15 CM2250 GX CM2250 | 4022250
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX15 CM2350 X101 | 4310641

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Liegt Fehlercode 332 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Motorbetriebsstunden vor?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Einspritzdüsenschaltkreis prüfen. |
 | SCHRITT 2A. Motorkabelbaum und ECM-Steckverbinderpins kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen. | Mehr als 10 Ohm?
 | SCHRITT 2C. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Schaltkreis der Kraftstoffeinspritzdüse am Kraftstoffeinspritzdüsen-Kabelbaum prüfen. | Mehr als 10 Ohm?
 | SCHRITT 2E. Schaltkreis der Kraftstoffeinspritzdüse am Magnetventil der Kraftstoffeinspritzdüse prüfen. | Mehr als 10 Ohm?
SCHRITT 3. | Motorkabelbaum prüfen. |
 | SCHRITT 3A. Motorkabelbaum-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Schaltkreise des Motorkabelbaums auf Unterbrechung prüfen. |
 | SCHRITT 3B. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Kabelbaum der Kraftstoffeinspritzdüse auf Unterbrechungen prüfen. |
 | SCHRITT 3C. Kraftstoffeinspritzdüsen-Magnetventile auf Unterbrechungen prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C-1. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. |
SCHRITT 4. | Kraftstoffeinspritzdüse isolieren. |
 | SCHRITT 4A. Kraftstoffeinspritzdüse 4 isolieren. | Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Kraftstoffeinspritzdüse 5 isolieren. |
 | SCHRITT 4A-2. Kraftstoffeinspritzdüse 6 isolieren. |
SCHRITT 5. | Kraftstoffeinspritzdüsen-Kabelbaum untersuchen. |
 | SCHRITT 5A. Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Kraftstoffeinspritzdüsen-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 332 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Motorbetriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Reparatur abgeschlossen.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe. Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsenschaltkreis prüfen.

Anleitungsschritt 2A - Motorkabelbaum und ECM-Steckverbinderpins kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins von Einspritzdüsenkabelbaum, Motorkabelbaum und ECM auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Schaltkreis der Kraftstoffeinspritzdüse am Motorkabelbaum prüfen.

  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 4 und dem Rückführpin des Einspritzdüsen-Magnetventils 4 im ECM-Motorkabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 10 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums untersuchen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Vorgehensweise ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 2D

Anleitungsschritt 2D - Kraftstoffeinspritzdüsenkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Widerstand des Kraftstoffeinspritzdüsen-Kabelbaums prüfen.

  • Widerstand zwischen dem Signalpin des Kraftstoffeinspritzdüsen-Magnetventils 4 und dem Rückführpin des Einspritzdüsen-Magnetventils 4 auf der Kraftstoffeinspritzdüsen-Kabelbaumseite des Durchgangssteckverbinders des Kraftstoffeinspritzdüsen-Kabelbaums messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Größer 10 Ohm?
JA NEIN
Keine Reparatur

Ein Motorkabelbaum mit Fehlfunktion wurde festgestellt.

Beschädigte(n) Motorkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 6A

Anleitungsschritt 2E - Schaltkreis des Magnetventils der Kraftstoffeinspritzdüse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Kraftstoffeinspritzdüsen-Kabelbaum vom Kraftstoffeinspritzdüsen-Magnetventil trennen.

Maßnahme

Schaltkreis des Magnetventils der Kraftstoffeinspritzdüse prüfen.

  • Sicherstellen, dass die Kipphebel den Kraftstoffeinspritzdüsen-Kabelbaum nicht berühren.
  • Widerstand zwischen dem Signalpin des Magnetventils der Kraftstoffeinspritzdüse 4 und dem Rückführpin des Magnetventils der Einspritzdüse 4 am Kraftstoffeinspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 10 Ohm?
JA NEIN

Es wurde eine Fehlfunktion der Kraftstoffeinspritzdüse 5 festgestellt. Kraftstoffeinspritzdüse 5 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt.

Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Gehe zu 6a

Gehe zu 6A

Anleitungsschritt 3 - Motorkabelbaum prüfen.

Anleitungsschritt 3A - Motorkabelbaum-Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.

Maßnahme

Motorkabelbaum- und Steckverbinderpins auf Folgendes untersuchen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Schaltkreise des Motorkabelbaums auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen

Maßnahme

Schaltkreise des Motorkabelbaums auf Unterbrechungen prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 4 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 5 im ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen (für Vierzylindermotoren nicht einschlägig).
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 6 im ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen (für Vierzylindermotoren nicht einschlägig).

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffeinspritzdüsen-Kabelbaum vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums untersuchen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Kraftstoffeinspritzdüsen-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Kraftstoffeinspritzdüsen-Kabelbaum auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM trennen.
  • Motorkabelbaum vom Durchgangsstecker der Kraftstoffeinspritzdüse trennen.

Maßnahme

Kraftstoffeinspritzdüsen-Kabelbaum auf Unterbrechungen prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 4 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen.
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 5 im Durchgangssteckverbinder der Einspritzdüse und Motorblockmasse messen (für Vierzylindermotoren nicht einschlägig).
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 6 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen. (Für Vierzylindermotoren nicht einschlägig.)

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im Motorkabelbaum wurde eine schadhafte Verbindung festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3C

Anleitungsschritt 3C - Einspritzdüsen-Magnetventile auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 4 am Durchgangsstecker des Einspritzdüsen-Kabelbaums und Motorblockmasse messen.
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 5 im Durchgangssteckverbinder der Einspritzdüse und Motorblockmasse messen (für Vierzylindermotoren nicht einschlägig).
  • Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventils 6 im Durchgangssteckverbinder der Einspritzdüse und Motorblockmasse messen (für Vierzylindermotoren nicht einschlägig).

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Schadhaften Kraftstoffeinspritzdüsen-Kabelbaum reparieren oder austauschen.

Kraftstoffeinspritzdüsen-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Kraftstoffeinspritzdüse mit Fehlfunktion austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Kraftstoffeinspritzdüse isolieren.

Anleitungsschritt 4A - Kraftstoffeinspritzdüse 4 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von Einspritzdüse 4 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Kraftstoffeinspritzdüsen-Kabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 4 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-1

Gehe zu 6A

Anleitungsschritt 4A-1 - Kraftstoffeinspritzdüse 5 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum an Einspritzdüse 4 anschließen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von Einspritzdüse 5 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Kraftstoffeinspritzdüsen-Kabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 5 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-2

Gehe zu 6A

Anleitungsschritt 4A-2 - Kraftstoffeinspritzdüse 6 isolieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum an Einspritzdüse 5 anschließen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von Einspritzdüse 6 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Den Motor laufen lassen. Die Fehlercodes beobachten.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Den Motor starten. 1 Minute im Leerlauf laufen lassen.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Kraftstoffeinspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einspritzdüse Nr. 6 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6B

Gehe zu 6A

Anleitungsschritt 5 - Kraftstoffeinspritzdüsen-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Steckverbinder und die Pins des Kraftstoffeinspritzdüsen-Kabelbaums untersuchen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5 - Kraftstoffeinspritzdüsen-Kabelbaum untersuchen.

Anleitungsschritt 5A - Steckverbinderpins der Kraftstoffeinspritzdüse am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Durchgangsstecker des Kraftstoffeinspritzdüsen-Kabelbaums trennen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Kraftstoffeinspritzdüsen-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstoffeinspritzdüsen-Kabelbaum von der Einspritzdüse abklemmen.

Maßnahme

Steckverbinderpins des Kraftstoffeinspritzdüsen-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffeinspritzdüsen-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Beschädigte(n) Kraftstoffeinspritzdüsenkabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen. Steckverbinder und Pins des Kraftstoffeinspritzdüsen-Kabelbaums untersuchen auf:

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 07-DEZ-2016


FEHLERCODE 436 - Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 CM2350 X102 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2350 X101 | 4310641
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2250 | 4022254
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B101 | 2883567
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L101 | 4310787

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 436 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 153, 154 oder 2398 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?
SCHRITT 2. | Den Umgebungslufttemperatursensor prüfen. |
 | SCHRITT 2A. Genauigkeit des Umgebungslufttemperatursensors prüfen. | Liegt der Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Umgebungslufttemperatur innerhalb von 5,6 °C [10 °F] der tatsächlichen Umgebungslufttemperatur?
SCHRITT 3. | Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 153 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 154 aktiv?
SCHRITT 4. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 153 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 154 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 436 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 5A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153, 154 oder 2398 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Den Umgebungslufttemperatursensor prüfen.

Anleitungsschritt 2A - Genauigkeit des Umgebungslufttemperatursensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Präzision des Umgebungslufttemperatur-Sensors kontrollieren.

  • Den INSITE™ Datenmonitor/Datenlogger starten.
  • Für die Baureihen ISX11.9/12 und ISX15 den Messwert des elektronischen Wartungswerkzeugs INSITE™ für die OEM-Umgebungslufttemperatur mit der tatsächlichen Umgebungslufttemperatur vergleichen.
  • Für die Baureihen ISB6.7, ISC8.3 und ISL9 den Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Turboladerverdichter-Einlasstemperatur mit der tatsächlichen Umgebungslufttemperatur vergleichen.
  • Bei den Baureihen ISB6.7, ISC8.3 und ISL9 befindet sich der Ansauglufttemperatursensor des Turbolader im Motorraum. Vor einem Vergleich des Temperaturmesswerts mit der tatsächlichen Umgebungslufttemperatur den Motor gegebenenfalls abkühlen lassen.

Liegt der Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Umgebungslufttemperatur innerhalb von 5,6 °C [10 °F] der tatsächlichen Umgebungslufttemperatur?

JA NEIN
Keine Reparatur

Den Umgebungslufttemperatursensor austauschen.

  • Für Informationen zum ISX15 und ISX12/ISX11.9 siehe Wartungsinformationen des Anlagenherstellers.
  • Für die Baureihen ISB6.7, ISC8.3 und ISL9 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Der Fehlercode 123 wird auch aktiv, wenn der Ansaugkrümmertemperatursensor getrennt wird.

Fehlercode 153 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Überbrückungskabel zwischen den Rückführpin für die Ansaugkrümmertemperatur und den Signalpin des Ansaugkrümmertemperatursensors im Steckverbinder des Ansaugkrümmertemperatursensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Ansaugkrümmertemperatursensors innerhalb eines bestimmten Bereichs fixiert ist.

Den Ansaugkrümmertemperatursensor austauschen. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 153 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Überbrückungskabel zwischen den Rückführpin für die Ansaugkrümmertemperatur und den Signalpin für die Ansaugkrümmertemperatur im ECM-Motorsteckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Reparatur abgeschlossen.

Datum der letzten Änderung: 02-DEZ-2016


FEHLERCODE 1145 - Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpenstellgliedgehäuse | Siehe Verfahrensanweisung 005-228 | ISX15 CM2250 | 4022250
Kraftstoffpumpenstellgliedgehäuse | Siehe Verfahrensanweisung 005-228 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX15 CM2250 | 4022250
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2250 | 4022254
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | QSL9 CM2250 | 4022256
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1145 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind. | Fehlercodes 322, 323, 324, 325, 331, 332, 451, 452 aktiv oder mit inaktiven Instanzen vertreten?
SCHRITT 2. | Einspritzdüsendiagnose. |
 | SCHRITT 2A. Auf Fehlercodes überprüfen. | Liegt Fehlercode 1145 zusammen mit Motorsymptomen vor?
 | SCHRITT 2B. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 3A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 1139, 1141, 1142, 1143, 1144 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
 | SCHRITT 3B. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen. | Signal des Kraftstoffdrucksensors schwankend?
SCHRITT 4. | Diagnosearbeiten am Kraftstoffsystem |
 | SCHRITT 4A. Den Druckabfall prüfen. | Ist der Druck um mehr als 300 bar [4351 psi] gefallen?
 | SCHRITT 4B. Unterdruck der Kraftstoffablassleitung prüfen. | Liegt die Verengung der Ablassleitung über 101,6 mm Hg [4 Zoll Hg]?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1145 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsendiagnose.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode 1145 war in Schritt 1A aktiv.

Kundenbeanstandung untersuchen wegen unregelmäßigem Motorlauf, Klopfen, Fehlzündungen und sonstigen Symptomen, die einem einzelnen Zylinder zugeordnet werden können.

Liegt Fehlercode 1145 zusammen mit Motorsymptomen vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsen-Funktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Die Kraftstoffeinspritzdüse Nr. 6 austauschen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 3A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

Fehlercode 1139, 1141, 1142, 1143 oder 1144 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffverteilerdrucksensor und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des Kraftstoffverteilerdrucks überwachen.

Am Schaltkreis des Kraftstoffverteilerdrucksensors vom ECM zum Kraftstoffverteilerdrucksensor am Verteiler wackeln. Bei einem fehlerfrei arbeitenden Schaltkreis bleibt der Kraftstoffdruck stabil.

Signal des Kraftstoffdrucksensors schwankend?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 4A - Den Druckabfall prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Den Druckabfall prüfen.

  • Die Hochdruck-Dichtheitsprüfung mit dem elektronischen Wartungswerkzeug INSITE™ ausführen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist der Druck um mehr als 300 bar [4351 psi] gefallen?
JA NEIN

Prüfen, ob die Leckage von den Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Unterdruck der Kraftstoffablassleitung prüfen.

Bedingungen

  • Die Hohlschraube aus dem Kraftstoffpumpenadapter-Ablassanschluss am Kraftstoffpumpenadapter entfernen.
  • Anstelle der Hohlschraube die Hohlschrauben-Testarmatur (Teile-Nr. 4918413) einbauen.
  • An die Hohlschrauben-Testarmatur eine Compuchek™-Armatur (Teile-Nr. 3042618 oder gleichwertig) anschließen.
  • An die Hohlschrauben-Testarmatur am Kraftstoffpumpenadapter ein Druck-/Unterdruckmessinstrument mit einem Messbereich von 0 bis 762 mm Hg [0 bis 30 in Hg] anschließen.
  • Messinstrument in einer sicher ablesbaren Position montieren, damit das Fahrzeug bei einer Probefahrt getestet werden kann.

Maßnahme

Den Motor mit niedriger Leerlaufdrehzahl, hoher Leerlaufdrehzahl und bei einer Probefahrt unter Last betreiben.

Die Anzeige auf dem Messgerät beobachten.

Liegt die Verengung der Ablassleitung über 101,6 mm Hg [4 Zoll Hg]?
JA NEIN

Das Kraftstoffablasssystem auf Beschränkungen durch Kraftstoffleitungen der falschen Größe, Lecks, Knicke, Risse oder Verstopfungen prüfen. Außerdem auf ordnungsgemäße Kraftstofftankentlüftung prüfen.

Kraftstoffpumpenadapter und -stellglied austauschen. Siehe Verfahrensanweisung 005-228 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 14-MAI-2015


FEHLERCODE 1668 (2-Draht-Sensor) - Schaltkreis Füllstandsensor des DEF-Behälters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Adapterrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Adapterrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Adapterrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Adapterrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1668 inaktiv?
SCHRITT 2. | DEF-Behälterstandsensor und Schaltkreis prüfen. |
 | SCHRITT 2A. Füllstandsensor des DEF-Behälters und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1669 aktiv und Fehlercode 1668 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1668 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3C. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1668 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Behälterstandsensor und Schaltkreis prüfen.

Anleitungsschritt 2A - Füllstandsensor des DEF-Behälters und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Kabelbaum der DEF-Steuerung und Steckverbinderpins des DEF-Behälterstandsensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach einer Minute die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 aktiv und Fehlercode 1668 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1668 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den DEF-Behälterstandsensor austauschen.

Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kabelbaum der DEF-Steuerung von der DEF-Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum oder Steckverbinder der DEF-Steuerung wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der DEF-Steuerung von der Steuerung trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des DEF-Füllstandsensor im Steckverbinder der DEF-Steuerung und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen Pins festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin des DEF-Behälterstandsensors im Kabelbaumsteckverbinder der DEF-Steuerung und Motorblockmasse messen und auf Kurzschluss prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Masseschluss festgestellt.

Kabelbaum reparieren bzw. austauschen.

Kabelbaum reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach einer Minute die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 14-MAI-2015


FEHLERCODE 1668 (3-Draht-Sensor) – Schaltkreis Füllstandsensor des DEF-Behälters – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 3557 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1668 inaktiv?
SCHRITT 2. | DEF-Füllstandsensor und Schaltkreis prüfen. |
 | SCHRITT 2A. Das DEF-Füllstandsensor und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1669 aktiv und Fehlercode 1668 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1668 aktiv?
SCHRITT 3. | DEF-Steuerung und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und OEM-Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1668 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Prüfen, ob ein Update für die Kalibrierung des Motorsteuermoduls (ECM) verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3557 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 3557 befolgen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1668 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Füllstandsensor und Schaltkreis prüfen.

Anleitungsschritt 2A - Den DEF-Behälterstandsensor und die elektrischen Verbindungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

OEM-Kabelbaum und Steckverbinderpins des DEF-Behälterstandsensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin für den DEF-Behälterstand und dem Rückführpin für den DEF-Behälterstand im Steckverbinder des DEF-Behälterstandsensors für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin für den DEF-Behälterstand und den Signalpin für den DEF-Behälterstand im Steckverbinder des DEF-Behälterstandsensors für den OEM-Kabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 aktiv und Fehlercode 1668 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DEF-Behälterstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1668 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

  • Den DEF-Behälterstandsensor austauschen. Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und OEM-Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • 86-poligen Kabelbaumsteckverbinder von der DEF-Steuerung trennen.

Maßnahme

OEM-Kabelbaum und Steckverbinderpins der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder von DEF-Steuerung oder OEM-Kabelbaum wurde eine schadhafte Verbindung festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum von der DEF-Steuerung trennen.
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des DEF-Füllstandsensors im 86-poligen Steckverbinder und dem Signalpin des DEF-Füllstandsensors im Kabelbaumsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

  • Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum von der DEF-Steuerung trennen.
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Füllstandsensors im 86-poligen Steckverbinder der DEF-Steuerung und allen anderen Pins im 86-poligen Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum von der DEF-Steuerung trennen.
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin des DEF-Füllstandsensors im 86-poligen Steckverbinder der DEF-Steuerung und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

  • Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1668 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2013


FEHLERCODE 1669 (2-Draht-Sensor) – Schaltkreis Füllstandsensor des DEF-Behälters – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1669 aktiv?
SCHRITT 2. | DEF-Behälterstandsensor und Schaltkreis prüfen. |
 | SCHRITT 2A. Füllstandsensor des DEF-Behälters und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1668 aktiv und Fehlercode 1669 inaktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Kabelbaum der DEF-Steuerung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. DEF-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3C. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1669 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Behälterstandsensor und Schaltkreis prüfen.

Anleitungsschritt 2A - Füllstandsensor des DEF-Behälters und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Füllstandsensor des DEF-Behälters vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Kabelbaum der DEF-Steuerung und Steckverbinderpins des DEF-Behälterstandsensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensorsteckverbinder oder im Kabelbaumsteckverbinder der DEF-Steuerung wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 1 Minute die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für den DEF-Behälterstand und den Rückführpin für den DEF-Behälterstand im Kabelbaumsteckverbinder für den DEF-Behälterstand setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 1668 aktiv und Fehlercode 1669 inaktiv?
JA NEIN

Den DEF-Behälterstandsensor austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und Pins im Steckverbinder der Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum oder Steckverbinder der DEF-Steuerung wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Kabelbaum der DEF-Steuerung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • DEF-Behälterstandsensor vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des DEF-Behälterstandsensors im Steckverbinder der Steuerung und dem Rückführpin im Steckverbinder des DEF-Behälterstandsensors messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde eine Unterbrechung der Rückführung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - DEF-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • DEF-Behälterstandsensor vom Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des DEF-Behälterstandsensors im Steckverbinder der Steuerung und dem Signalpin im Steckverbinder des DEF-Behälterstandsensors messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde eine Unterbrechung der Signalleitung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den DEF-Behälterfüllstand im Steckverbinder der Steuerung und allen anderen Pins im Steckverbinder der Steuerung messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen zwei Pins in der Signalleitung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 27-FEB-2013


FEHLERCODE 1669 (3-Draht-Sensor) - Schaltkreis DEF-Behälterstandsensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3557 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1669 inaktiv
SCHRITT 2. | Den DEF-Füllstandsensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Behälterstandsensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1668 aktiv und Fehlercode 1669 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 VDC bei 5-V-Sensorversorgung oder Spannung +/- 1 Volt DC Batteriespannung bei 12-V-Sensorversorgung?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1669 aktiv?
SCHRITT 3. | DEF-Steuerung und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und OEM-Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1669 inaktiv?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3557 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 3557

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 inaktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Füllstandsensor und Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Behälterstandsensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DEF-Füllstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

OEM-Kabelbaum und Steckverbinderpins des DEF-Behälterstandsensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 1 Minute die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des DEF-Behälterstandsensors und den Rückführpin des DEF-Behälterstandsensors im Steckverbinder des DEF-Behälterstandsensors für den OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 1668 aktiv und Fehlercode 1669 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des DEF-Behälterstandsensors und dem Rückführpin des DEF-Behälterstandsensors im Steckverbinder des DEF-Behälterstandsensors für den OEM-Kabelbaum messen.

4,75 bis 5,25 VDC bei 5-V-Sensorversorgung oder Spannung +/- 1 Volt DC Batteriespannung bei 12-V-Sensorversorgung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DEF-Behälterstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 1669 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den DEF-Behälterstandsensor austauschen. Siehe OEM-Wartungsinformationen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und OEM-Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Steuerung trennen.

Maßnahme

Die Steckverbinderpins der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde eine fehlerhafte Verbindung im 86-poligen Steckverbinder oder OEM-Kabelbaum-Steckverbinder festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum von der DEF-Steuerung trennen.
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des DEF-Behälterstandsensors im 86-poligen Steckverbinder der DEF-Steuerung und dem Kabelbaum-Steckverbinder des DEF-Behälterstandsensors messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein unterbrochener Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum von der DEF-Steuerung trennen.
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Behälterstandsensors im 86-poligen Steckverbinder und allen anderen Pins im 86-poligen Steckverbinder messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum von der DEF-Steuerung trennen.
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des DEF-Behälterstandsensors im 86-poligen Steckverbinder und allen anderen Pins im 86-poligen Steckverbinder messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 30-AUG-2016


FEHLERCODE 1673 - Füllstand des DEF-Behälters - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1673 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes auslesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1673 aktiv?
JA NEIN

Es wurde ein niedriger DEF-Füllstand festgestellt.

DEF-Behälter auffüllen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-SEP-2015


FEHLERCODE 1677 – Schaltkreis Temperatursensor des DEF-Behälters – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1677 inaktiv?
SCHRITT 2. | DEF-Behältertemperatursensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Behältertemperatursensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1678 aktiv und Fehlercode 1677 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1677 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1678 aktiv und Fehlercode 1677 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Gehe zu 2A

Anleitungsschritt 2 - DEF-Behältertemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Behältertemperatursensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Temperatursensor des DEF-Behälters vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Kabelbaum der DEF-Steuerung und Steckverbinderpins des DEF-Behältertemperatursensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Temperatursensor des DEF-Behälters vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1678 aktiv und Fehlercode 1677 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Temperatursensor des DEF-Behälters an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1677 aktiv?
JA NEIN

Den DEF-Behältertemperatursensor austauschen.

Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Die Fehlercodes 1669, 3258, 3261, 3425, 3429, 3561, 3571, 3576 und 3579 sind ebenfalls aktiv.

Fehlercode 1678 aktiv und Fehlercode 1677 inaktiv?
JA NEIN

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Die DEF-Steuerung austauschen.

011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-MAI-2012


FEHLERCODE 1678 - Schaltkreis Temperatursensor des DEF-Behälters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1678 inaktiv?
SCHRITT 2. | DEF-Behältertemperatursensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Behältertemperatursensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Schaltkreises prüfen. | Fehlercode 1677 aktiv und Fehlercode 1678 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1678 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1677 aktiv und Fehlercode 1678 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1678 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Behältertemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Behältertemperatursensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Temperatursensor des DEF-Behälters vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Kabelbaum der DEF-Steuerung und Steckverbinderpins des DEF-Behältertemperatursensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Temperatursensor des DEF-Behälters vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Überbrückungskabel zwischen den Signalpin für die DEF-Behältertemperatur und den Rückführpin für die DEF-Behältertemperatur im Kabelbaumsteckverbinder der DEF-Dosiereinheit setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677 aktiv und Fehlercode 1678 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Temperatursensor des DEF-Behälters an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1678 aktiv?
JA NEIN

Den DEF-Behältertemperatursensor austauschen.

Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung vom Steckverbinder der Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und Pins im Steckverbinder der Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des DEF-Behältertemperatursensors und den Rückführpin des DEF-Behältertemperatursensors an der Steuerung setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Fehlercodes 1669, 3258, 3261, 3425, 3429, 3561, 3571, 3576 und 3579 sind ebenfalls aktiv.

Fehlercode 1677 aktiv und Fehlercode 1678 inaktiv?
JA NEIN

Im Kabelbaum der DEF-Steuerung wurde eine Unterbrechung oder ein Masseschluss festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Die DEF-Steuerung austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 19-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-MAI-2015


FEHLERCODE 1679 - Temperatur des DEF-Behälters - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2250 | 4022254
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISC8.3 und ISL9 CM2250 | 4022257

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1677 oder 1678 aktiv?
 | SCHRITT 1B. Auf Fehlercodes überprüfen. | Aktive oder inaktive Instanzen des Fehlercodes 2398?
SCHRITT 2. | Den Umgebungslufttemperatursensor prüfen. |
 | SCHRITT 2A. Genauigkeit des Umgebungslufttemperatursensors prüfen. | Liegt der Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Umgebungslufttemperatur innerhalb von 5,6 °C [10 °F] der tatsächlichen Umgebungslufttemperatur?
SCHRITT 3. | DEF-Behältertemperatursensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. DEF-Behältertemperatursensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1678 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1677 aktiv?
SCHRITT 4. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1678 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1677 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677 oder 1678 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 2398?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 2398.

Gehe zu 2A

Anleitungsschritt 2 - Den Umgebungslufttemperatursensor prüfen.

Anleitungsschritt 2A - Genauigkeit des Umgebungslufttemperatursensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Präzision des Umgebungslufttemperatur-Sensors kontrollieren.

  • Den INSITE™ Datenmonitor/Datenlogger starten.
  • Für die Baureihen ISX11.9 und ISX15 CM2250 den Messwert des elektronischen Wartungswerkzeugs INSITE™ für die OEM-Umgebungslufttemperatur mit der tatsächlichen Umgebungslufttemperatur vergleichen.
  • Für die Baureihen ISB6.7, ISC8.3 und ISL9 CM2250 den Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Turboladerverdichter-Einlasstemperatur mit der tatsächlichen Umgebungslufttemperatur vergleichen.

Hinweis: Bei den Baureihen ISB6.7, ISC8.3 und ISL9 CM2250 befindet sich die Turboladerverdichter-Einlasstemperatur im Motorraum. Motor gegebenenfalls abkühlen lassen, bevor der Temperaturmesswert mit der tatsächlichen Umgebungslufttemperatur verglichen wird.

Liegt der Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Umgebungslufttemperatur innerhalb von 5,6 °C [10 °F] der tatsächlichen Umgebungslufttemperatur?

JA NEIN
Keine Reparatur

Den Umgebungslufttemperatursensor austauschen.

Für Motoren der Baureihen ISX15 und ISX12/ISX11.9 CM2250 das OEM-Wartungshandbuch beachten.

Für die Baureihen SB6.7, ISC8.3, ISL9 CM2250 Verfahrensanweisung 019-466 verwenden. Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - DEF-Behältertemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - DEF-Behältertemperatursensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Temperatursensor des DEF-Behälters vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Kabelbaum der DEF-Steuerung und Steckverbinderpins des DEF-Behältertemperatursensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Temperatursensor des DEF-Behälters vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1678 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Temperatursensor des DEF-Behälters vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die DEF-Behältertemperatur und den Rückführpin für die DEF-Behältertemperatur im Sensorsteckverbinder für die DEF-Behältertemperatur setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677 aktiv?
JA NEIN

Den DEF-Behältertemperatursensor austauschen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins der Steuerung und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaumsteckverbinder der DEF-Steuerung oder in der Steuerung wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1678 aktiv?
JA NEIN
Keine Reparatur

Die DEF-Steuerung austauschen. Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die DEF-Behältertemperatur und den Rückführpin für die DEF-Behältertemperatur im Steuerungssteckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Kabelbaum der DEF-Steuerung festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

Die DEF-Steuerung austauschen. Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-MAI-2012


FEHLERCODE 1681 - DEF-Dosiereinheit - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISB6.7 CM2250 | 4022254
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISC8.3 und ISL9 CM2250 | 4022257
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISX15 CM2250 | 4022250
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISX12/ISX11.9 CM2250 | 2883445
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISB6.7 CM2250 | 4022254
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISC8.3 und ISL9 CM2250 | 4022257
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISX15 CM2250 | 4022250
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2250 | 4022254
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISC8.3 und ISL9 CM2250 | 4022257

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1681 aktiv?
 | SCHRITT 1B. Fehlercodes ablesen. | Aktive Instanzen von Fehlercode 436, 1679, 2398, 2976, 3426, 3429, 3557, 3559, 3571, 3572, 3577, 3578, 3579 oder 3679?
 | SCHRITT 1C. Genauigkeit des Umgebungslufttemperatursensors prüfen. | Liegt der Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Umgebungslufttemperatur innerhalb von 5,6 °C [10 °F] der tatsächlichen Umgebungslufttemperatur?
SCHRITT 2. | Softwarephase der DEF-Steuerung prüfen. |
 | SCHRITT 2A. Prüfen, ob ein Update für die Softwarephase der DEF-Steuerung verfügbar ist. | Wenn für diesen Fehlercode ein Software-Update verfügbar ist, enthält die DEF-Steuerung diese oder eine neuere Version?
SCHRITT 3. | DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. |
 | SCHRITT 3A. Eine Dichtheitsprüfung des DEF-Systems durchführen und auf aktive Fehlercodes prüfen. | Fehlercode 1681 aktiv?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1681 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Instanzen von Fehlercode 436, 1679, 2398, 2976, 3426, 3429, 3557, 3559, 3571, 3572, 3577, 3578, 3579 oder 3679?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 1C

Anleitungsschritt 1C - Genauigkeit des Umgebungslufttemperatursensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Präzision des Umgebungslufttemperatur-Sensors kontrollieren.

  • Den INSITE™ Datenmonitor/Datenlogger starten.
  • Für die Baureihen ISX12/ISX11.9 CM2250 und ISX15 CM2250 den Messwert des elektronischen Wartungswerkzeugs INSITE™ für die OEM-Umgebungslufttemperatur mit der tatsächlichen Umgebungslufttemperatur vergleichen.
  • Für die Baureihen ISB6.7, ISC8.3 und ISL9 CM2250 den Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Turboladerverdichter-Einlasstemperatur mit der tatsächlichen Umgebungslufttemperatur vergleichen.

Bei den Baureihen ISB6.7, ISC8.3 und ISL9 CM2250 befindet sich die Turboladerverdichter-Einlasstemperatur im Motorraum. Motor gegebenenfalls abkühlen lassen, bevor der Temperaturmesswert mit der tatsächlichen Umgebungslufttemperatur verglichen wird.

Liegt der Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Umgebungslufttemperatur innerhalb von 5,6 °C [10 °F] der tatsächlichen Umgebungslufttemperatur?

JA NEIN
Keine Reparatur

Den Umgebungslufttemperatursensor austauschen.

Für Motoren der Baureihen ISX15 und ISX12/ISX11.9 CM2250 das OEM-Wartungshandbuch beachten.

Für die Baureihen ISB6.7, ISC8.3, ISL9 CM2250 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Softwarephase der DEF-Steuerung prüfen.

Anleitungsschritt 2A - Prüfen, ob ein Update für die Softwarephase der DEF-Steuerung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Softwarephase der DEF-Steuerung mit der aktuell auf QuickServe™ Online verfügbaren Version hinsichtlich relevanter Änderungen für den Fehlercode vergleichen. Siehe "Cummins® Aftertreatment DEF Controller Software Phases" (Softwareversionen für die DEF-Steuerung von Cummins®), Bulletin 4310705.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Softwareversion der DEF-Steuerung ermitteln. Die Software der DEF-Steuerung kann im Bereich "Systemdatenschild" der DEF-Steuerung unter "Funktionen und Parameter" ermittelt werden.

Wenn für diesen Fehlercode ein Software-Update verfügbar ist, enthält die DEF-Steuerung diese oder eine neuere Version?
JA NEIN
Keine Reparatur

DEF-Steuerung bei Bedarf kalibrieren. Siehe Verfahrensanweisung 011-077 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Anleitungsschritt 3A - Eine Dichtheitsprüfung des DEF-Systems durchführen und auf aktive Fehlercodes prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Eine Dichtheitsprüfung des DEF-Systems durchführen.

  • Siehe Verfahrensanweisung 011-080 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündung einschalten, Motor aber nicht anlassen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1681 aktiv?
JA NEIN

Es wurde eine schadhafte DEF-Dosiereinheit festgestellt.

DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 23-SEP-2014


FEHLERCODE 1682 - Eingangsleitungen der DEF-Dosiereinheit - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 | 4022250
DEF-Dosiereinheit-Test (Abgasnachbehandlungssystem) | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit-Test (Abgasnachbehandlungssystem) | Siehe Verfahrensanweisung 011-063 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit-Test (Abgasnachbehandlungssystem) | Siehe Verfahrensanweisung 011-063 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit-Test (Abgasnachbehandlungssystem) | Siehe Verfahrensanweisung 011-063 | ISX15 CM2250 | 4022250
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISB6.7 CM2250 | 4022254
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISC8.3 und ISL9 CM2250 | 4022257
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISX12/ISX11.9 CM2250 | 2883445
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISX15 CM2250 | 4022250
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISB6.7 CM2250 | 4022254
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISC8.3 und ISL9 CM2250 | 4022257
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISX12/ISX11.9 CM2250 | 2883445
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISX15 CM2250 | 4022250
DEF-Leitungsdrosselungstest | Siehe Verfahrensanweisung 011-086 | ISB6.7 CM2250 | 4022254
DEF-Leitungsdrosselungstest | Siehe Verfahrensanweisung 011-086 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Leitungsdrosselungstest | Siehe Verfahrensanweisung 011-086 | ISX12/11.9 CM2250 | 2883445
DEF-Leitungsdrosselungstest | Siehe Verfahrensanweisung 011-086 | ISX15 CM2250 | 4022250
DEF-Dosiereinheit-Ansaugtest | Siehe Verfahrensanweisung 011-121 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit-Ansaugtest | Siehe Verfahrensanweisung 011-121 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit-Ansaugtest | Siehe Verfahrensanweisung 011-121 | ISX12/11.9 CM2250 | 2883445
DEF-Dosiereinheit-Ansaugtest | Siehe Verfahrensanweisung 011-121 | ISX15 CM2250 | 4022250

Vorsichts- und Warnhinweise

WARNUNG

Um Augenverletzungen vorzubeugen, beim Ausbau der Reagenzdüsenleitung einen geeigneten Augenschutz tragen. Bei einer Störung im System kann die Reagenzdüsenleitung unter Druck stehen.
WARNUNG

Die Teile der Abgasanlage können während der Fehlersuche heiß werden. Um die Gefahr von Bränden, Sachschäden, Verbrennungen und anderen schweren Verletzungen zu reduzieren, die Abgasanlage abkühlen lassen, bevor mit der Durchführung von Verfahrensanweisungen oder Reparaturen begonnen wird. Sicherstellen, dass sich keine brennbaren Materialien an Stellen befinden, an denen sie wahrscheinlich mit dem heißen Auspuff oder Auspuffteilen in Berührung kommen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1682 aktiv oder mehr als zwei inaktive Fehlercodes?
 | SCHRITT 1B. Auf niedrigen DEF-Behälterstand prüfen. | DEF-Behälter leer und/oder Fehlercode 1673, 3497 oder 3498 aktiv?
SCHRITT 2. | DEF-Leitungen, -Armaturen und -Anschlüsse prüfen. |
 | SCHRITT 2A. Leitungen, Armaturen und Anschlüsse der DEF-Dosiereinheit prüfen. | Verkehrt herum angeschlossene, beschädigte, undichte oder verengte Verbinder gefunden?
 | SCHRITT 2B. Auf blockierte Rücklaufarmatur prüfen. | Druckmesswert für mindestens 3 s über 1.000 kPa [145 psi], gefolgt von der Abschaltung der Dosiereinheit?
 | SCHRITT 2C. Dichtheitsprüfung des DEF-Systems durchführen. | Undichte Leitungen, Armaturen oder Anschlüsse gefunden?
SCHRITT 3. | DEF-Dosiereinheit prüfen. |
 | SCHRITT 3A. DEF-Dosiereinheit prüfen. | Unterdruck in der Diagnoseleitung zwischen -762 und -216 mmHg [-30 und -8,5 inHg]?
SCHRITT 4. | DEF-Einlasssystem prüfen. |
 | SCHRITT 4A. Einlassdrosselung der DEF-Dosiereinheit prüfen. | Drosselung zwischen -254 und 0 mmHg [-10 und 0 inHg]?
 | SCHRITT 4B. Kontrollieren, ob sich Luft in der DEF befindet. | Luft in der DEF erkannt?
SCHRITT 5. | DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. |
 | SCHRITT 5A. Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. | DEF-Dosiereinheit arbeitet gemäß den Spezifikationen in Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1682 aktiv oder mehr als zwei inaktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Den Füllstand des DEF-Behälters kontrollieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Sicherstellen, dass der DEF-Behälter nicht leer ist und die Füllstandsanzeige einen genauen Wert liefert.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Prüfen, ob die folgenden Fehlercodes aktiv sind: 1673, 3497 oder 3498.

DEF-Behälter leer und/oder Fehlercode 1673, 3497 oder 3498 aktiv?
JA NEIN

DEF-Behälter befüllen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungen, -Armaturen und -Anschlüsse prüfen.

Anleitungsschritt 2A - Leitungen, Armaturen und Anschlüsse der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Am SCR-Dosiersystem befinden sich drei DEF-Leitungen:

1. Zulaufleitung vom Behälter zur Dosiereinheit (Saugleitung).

2. Zulaufleitung zwischen Dosiereinheit und Dosierventil (Druckleitung)

3. Rücklaufleitung zwischen Dosiereinheit und Behälter (Rücklaufleitung).

Alle drei DEF-Leitungen und die zugehörigen Steckverbinder kontrollieren:

  • Sicherstellen, dass die Saug- und Rückleitungsanschlüsse an der Dosiereinheit oder am DEF-Behälter nicht vertauscht sind. Wenn die DEF-Leitungsverbindungen verkehrt herum angeschlossen sind, kann die Dosiereinheit keine Flüssigkeit ansaugen.
  • Die Anschlüsse des DEF-Behälters (Saug- und Rückleitungen) auf Risse und Lochfraß prüfen.
  • Alle drei Dosiereinheiten auf lockere, undichte oder beschädigte Anschlüsse prüfen.
  • Die Anschlüsse der Saugleitung, Druckleitung und Rücklaufleitung trennen und auf Anzeichen von Ablagerungen oder Verstopfung kontrollieren.
  • Die Saugleitung auf Undichtigkeiten und Öffnungen prüfen, durch die die Dosiereinheit mit der DEF Luft ansaugen könnte.
  • Kontrollieren, dass alle Anschlusspunkte am DEF-Behälter (zwei Anschlüsse), an der Dosiereinheit (drei Anschlüsse) und am Dosierventil (ein Anschluss) richtig abgedichtet sind.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Verkehrt herum angeschlossene, beschädigte, undichte oder verengte Verbinder gefunden?

JA NEIN

DEF-Leitung bei Bedarf austauschen oder richtig einbauen. Siehe Anlagenhersteller-Wartungsinformationen

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Auf blockierte Rücklaufarmatur prüfen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Dichtheitsprüfung für das DEF-System (unter "ECM-Diagnosetests") ausführen.

Siehe Verfahrensanweisung 011-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Während der Test ausgeführt wird, alle DEF-Leitungen, -Armaturen und -Anschlüsse auf externe Lecks prüfen.

Während der Test läuft, DEF-Druck im elektronischen Wartungswerkzeug INSITE™ überwachen.

Druckmesswert für mindestens 3 s über 1.000 kPa [145 psi], gefolgt von der Abschaltung der Dosiereinheit?
JA NEIN

Rücklaufarmatur austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Dichtheitsprüfung des DEF-Systems durchführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Dichtheitsprüfung für das DEF-System (unter "ECM-Diagnosetests") ausführen.

Siehe Verfahrensanweisung 011-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Während der Test ausgeführt wird, alle DEF-Leitungen, -Armaturen und -Anschlüsse auf externe Lecks prüfen.

Wenn die Pumpe die Dichtheitsprüfung des DEF-Systems nicht durchführen kann, mit Schritt 3A. fortfahren.

Undichte Leitungen, Armaturen oder Anschlüsse gefunden?
JA NEIN

Leckende DEF-Leitung oder -Armatur nach Bedarf reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - DEF-Dosiereinheit prüfen.

Anleitungsschritt 3A - DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ansaugung der DEF-Dosiereinheit prüfen.

  • Siehe Verfahrensanweisung 011-121 in der Tabelle der zugehörigen Verfahrensanweisungen.

Unterdruck in der Diagnoseleitung zwischen -762 und -216 mmHg [-30 und -8,5 inHg]?
JA NEIN
Keine Reparatur

Einlassarmatur der DEF-Dosiereinheit austauschen und Spülung der DEF-Dosiereinheit ohne Luft durchführen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF-Dosiereinheit-Ansaugtest erneut ausführen. Siehe Verfahrensanweisung 011-121 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn der Unterdruck beim wiederholten Test nicht zwischen -762 und -216 mmHg [-30 und -8,5 inHg] liegt, die DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn der Unterdruck beim wiederholten Test zwischen -762 und -216 mmHg [-30 und -8,5 inHg] liegt, ist das DEF-System verunreinigt.

  • DEF-Behälter leeren. Gründlich mit destilliertem Wasser spülen.
  • DEF-Behälterkopf und -filter reinigen und spülen. DEF-Behälterfilter austauschen, falls erforderlich.
  • Einlass- und Rücklaufleitungen der Dosiereinheit ausbauen und spülen.
  • Sicherstellen, dass Einlassarmatur und Filter der DEF-Dosiereinheit neu sind. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • DEF-Behälter mit sauberer zertifizierter DEF befüllen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - DEF-Einlasssystem prüfen.

Anleitungsschritt 4A - Einlassdrosselung der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Einlassdrosselung der DEF-Dosiereinheit prüfen.

Siehe Verfahrensanweisung 011-086 in der Tabelle der zugehörigen Verfahrensanweisungen.

Drosselung zwischen -254 und 0 mmHg [-10 und 0 inHg]?
JA NEIN
Keine Reparatur

DEF-Behälterfilter, DEF-Behälterentlüftungsfilter und DEF-Saugleitung nach Bedarf reinigen oder austauschen.

DEF-Behälter leeren. Mit destilliertem Wasser spülen. DEF-Behälter mit sauberer zertifizierter DEF befüllen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Kontrollieren, ob sich Luft in der DEF befindet.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, ob sich Luft in der DEF befindet.

Siehe Verfahrensanweisung 011-075 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luft in der DEF erkannt?
JA NEIN

Die folgenden Bauteile auf Schäden/Lecks untersuchen. Bei Bedarf reparieren.

  • Zuleitung der DEF-Dosiereinheit.
  • Armaturen des DEF-Behälters
  • DEF-Behältersteigrohr.

Siehe Verfahrensanweisung 011-075 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das DEF-System ist wahrscheinlich mit Partikeln verunreinigt.

  • DEF-Behälter leeren. Gründlich mit destilliertem Wasser spülen.
  • DEF-Behälterkopf und -filter reinigen und spülen. DEF-Behälterfilter austauschen, falls erforderlich.
  • Einlass- und Rücklaufleitungen der Dosiereinheit ausbauen und spülen.
  • Einlass- und Rücklaufarmaturen der DEF-Dosiereinheit austauschen. Filter der DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • DEF-Behälter mit sauberer zertifizierter DEF befüllen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Anleitungsschritt 5A - Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Bedingungen

  • Die DEF-Saugleitung an die Dosiereinheit anschließen und den Filterdeckel einbauen und festziehen.
  • Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

  • Anleitung und Sollwerte sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter mit mehr als 1,5 Liter [50 oz] Fassungsvermögen gelegt werden.

DEF-Dosiereinheit arbeitet gemäß den Spezifikationen in Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen?
JA NEIN
Keine Reparatur

DEF-Dosiereinheit austauschen.

  • Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren.

Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 10-JUN-2016


FEHLERCODE 1683 – Schaltkreis DEF-Behälterheizung – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1683 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3562 aktiv?
SCHRITT 2. | Das Steuerventil der DEF-Behälterheizung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Steuerventil der DEF-Behälterheizung und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3576 aktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand des Steuerventils der DEF-Behälterheizung verifizieren. | Fehlercode 1683 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3576 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1683 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3562 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Das Steuerventil der DEF-Behälterheizung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Steuerventil der DEF-Behälterheizung und die elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerventil der DEF-Behälterheizung vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse des Motorkabelbaums und des Steuerventils der DEF-Behälterheizung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerventil der DEF-Behälterheizung vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung 1 Minute einschalten.
  • Die Zündung ausschalten und 1 Minute warten.
  • Zündung 1 Minute einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3576 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand des Steuerventils der DEF-Behälterheizung verifizieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerventil der DEF-Behälterheizung an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung 1 Minute einschalten
  • Die Zündung ausschalten und 1 Minute warten.
  • Zündung 1 Minute einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1683 aktiv?
JA NEIN

Es wurde ein defektes Steuerventil der DEF-Behälterheizung festgestellt.

Das Steuerventil der DEF-Behälterheizung austauschen. Siehe das OEM-Wartungshandbuch.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und Pins im Steckverbinder der Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Zündung 1 Minute einschalten.
  • Die Zündung ausschalten und 1 Minute warten.
  • Zündung 1 Minute einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Fehlercodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571 und 3579 sind ebenfalls aktiv.

Fehlercode 3576 aktiv?
JA NEIN

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren.Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-JUL-2013


FEHLERCODE 1684 – Schaltkreis DEF-Behälterheizung – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1684 inaktiv?
SCHRITT 2. | Das Steuerventil der DEF-Behälterheizung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Steuerventil der DEF-Behälterheizung und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3576 aktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand des Steuerventils der DEF-Behälterheizung verifizieren. | Fehlercode 1684 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3576 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1684 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Bei aktivem oder zweitweise auftretendem Fehlercode nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Steuerventil der DEF-Behälterheizung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Steuerventil der DEF-Behälterheizung und die elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerventil der DEF-Behälterheizung vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse des Kabelbaums der DEF-Steuerung und des Steuerventils der DEF-Behälterheizung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerventil der DEF-Behälterheizung vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung 1 Minute einschalten.
  • Die Zündung ausschalten und 1 Minute warten.
  • Zündung 1 Minute einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3576 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand des Steuerventils der DEF-Behälterheizung verifizieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerventil der DEF-Behälterheizung an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1684 aktiv?
JA NEIN

Es wurde ein defektes Steuerventil der DEF-Behälterheizung festgestellt.

Das Steuerventil der DEF-Behälterheizung austauschen.

Siehe Wartungshandbuch des OEM-Herstellers.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums und des 86-poligen Steckverbinders der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Zündung 1 Minute einschalten.
  • Die Zündung ausschalten und 1 Minute warten.
  • Zündung 1 Minute einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Die Fehlercodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571 und 3579 sind ebenfalls aktiv.

Fehlercode 3576 aktiv?
JA NEIN

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Die DEF-Steuerung austauschen.

011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-JUL-2013


FEHLERCODE 1688 – DEF-Steuerung – Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1688 aktiv?
SCHRITT 2. | Befehl "Alle Fehler zurücksetzen" des elektronischen Wartungswerkzeugs INSITE™ aufrufen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Wurde der Fehlercode 1688 erneut aktiv?
 | SCHRITT 2B. Dichtheitsprüfung durchführen. | Fehlercode 1688 aktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Motor starten und im Leerlauf laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1688 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Befehl "Alle Fehler zurücksetzen" des elektronischen Wartungswerkzeugs INSITE™ aufrufen.

Anleitungsschritt 2A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Alle Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE löschen.
  • Zündung 90 Sekunden ausschalten.
  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Wurde der Fehlercode 1688 erneut aktiv?
JA NEIN

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Dichtheitsprüfung durchführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das Abgasnachbehandlungssystem füllen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ "Dichtheitsprüfung des DEF-Systems" (im Menü "ECM-Diagnosetests") ausführen.
  • Zündung 90 Sekunden ausschalten.
  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 1688 aktiv?
JA NEIN

Die DEF-Steuerung austauschen. Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-MAI-2012


FEHLERCODE 1694 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2250 | 4022254
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISC8.3 und ISL9 CM2250 | 4022257
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISX15 CM2250 | 4022250
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 | 4022250
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1694 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1887, 2771, 3545, 3583, 3681 oder 3749 aktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1885, 3228, 3232, 3649, 3682, 3725 oder 3748 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
SCHRITT 3. | Das DEF-Zersetzungsrohr untersuchen. |
 | SCHRITT 3A. Das Zersetzungsrohr auf Kristallbildung untersuchen. | Kristallablagerungen im Zersetzungsrohr?
SCHRITT 4. | Den Zustand der NOx-Sensoren des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 4A. Den Zustand der NOx-Sensoren des Abgasnachbehandlungssystems prüfen. | Fehlercode 1694 aktiv?
 | SCHRITT 4B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3228 aktiv?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode aktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1694 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob aktive Fehlercodes zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1887, 2771, 3545, 3583, 3681 oder 3749 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob aktive Fehlercodes zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1885, 3228, 3232, 3649, 3682, 3725 oder 3748 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Das DEF-Zersetzungsrohr untersuchen.

Anleitungsschritt 3A - Das Zersetzungsrohr auf Kristallbildung untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Zersetzungsrohr trennen. Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Auf DEF-Kristallbildung prüfen.

  • Das Zersetzungsrohr auf Kristallbildung untersuchen.
  • Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kristallablagerungen im Zersetzungsrohr?
JA NEIN

Die Kristallablagerungen entfernen.

Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Den Zustand der NOx-Sensoren des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 4A - Den Zustand der NOx-Sensoren des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor anlassen und im Leerlauf laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Dieselpartikelfilter-Regenerationstest (im Menü "ECM-Diagnosetests") ausführen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Regenerationstest ergänzt den ersten Regenerationstest, der ausgeführt wurde, als Fehlercode 1694 aktiv wurde. Zu diesem Zeitpunkt muss ein zweiter Regenerationstest durchgeführt werden.

Maßnahme

Den Zustand des Sensors überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 1694 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob aktive Fehlercodes zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Fehlercode auslesen.

Fehlercode 3228 aktiv?
JA NEIN

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 29-AUG-2013


FEHLERCODE 1712 – DEF-Behälterheizung – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1677, 1678, 1679, 1683, 1684 oder 3576 aktiv?
SCHRITT 2. | DEF-Behälterheizung prüfen. |
 | SCHRITT 2A. Die Kühlmittelleitungen der DEF-Behälterheizung prüfen. | Undichtigkeiten oder Schäden an den Kühlmittelleitungen der Behälterheizung festgestellt?
 | SCHRITT 2B. Den Kühlmittelstand kontrollieren. | Kühlmittelstand korrekt?
SCHRITT 3. | Funktion der DEF-Behälterheizung prüfen. |
 | SCHRITT 3A. Das Steuerventil der DEF-Behälterheizung auf normale Funktion prüfen. | Arbeitet das Steuerventil der DEF-Behälterheizung richtig?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zur DEF-Behälterheizung oder zum DEF-Behältertemperatursensor vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677, 1678, 1679, 1683, 1684 oder 3576 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - DEF-Behälterheizung prüfen.

Anleitungsschritt 2A - Die Kühlmittelleitungen der DEF-Behälterheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Kühlmittelleitungen und Steckverbinder der DEF-Behälterheizung kontrollieren auf:

  • Undichte oder beschädigte Kühlmittelleitungen
  • Geknickte, verengte oder verstopfte Kühlmittelleitungen (einschließlich OEM-Reihenabschaltventil, falls vorhanden)
  • Lockere Anschlüsse
  • Undichte Dichtungen.

Einzelheiten zur Verlegung der Kühlmittelleitungen und zum Kühlmittelstrom sind dem OEM-Wartungshandbuch zu entnehmen.

Undichtigkeiten oder Schäden an den Kühlmittelleitungen der Behälterheizung festgestellt?
JA NEIN

Undichte oder beschädigte Kühlmittelleitungen, Anschlussteile oder Dichtungen reparieren oder austauschen.

Vor der Wiederinbetriebnahme des Motors den Kühlmittelstand kontrollieren. Ggf. Kühlmittel nachfüllen.

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Kühlmittelstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kühlmittelstand kontrollieren.

  • Sicherstellen, dass der Kühlmittelstand im normalen Betriebsbereich liegt.

Kühlmittelstand korrekt?
JA NEIN
Keine Reparatur

Ggf. Kühlmittel in den Motor geben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Funktion der DEF-Behälterheizung prüfen.

Anleitungsschritt 3A - Das Steuerventil der DEF-Behälterheizung auf normale Funktion prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstest DEF-Dosiersystem (unter "ECM-Diagnosetests") ausführen.

  • Sicherstellen, dass das Steuerventil der Behälterheizung richtig funktioniert, nicht in geöffneter Stellung verklemmt ist oder langsam anspricht und sich voll öffnen kann.
  • Einzelheiten zum Steuerventil der Behälterheizung sind dem OEM-Wartungshandbuch zu entnehmen.

Arbeitet das Steuerventil der DEF-Behälterheizung richtig?
JA NEIN
Keine Reparatur

Steuerventil der DEF-Behälterheizung reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-MAI-2012


FEHLERCODE 1713 - DEF-Behälterheizung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1677, 1678, 1679, 1683, 1684 oder 3576 aktiv oder viele inaktive Fehlercodes?
SCHRITT 2. | Das Heizsystem des DEF-Behälters kontrollieren. |
 | SCHRITT 2A. Die Kühlmittelleitungen des DEF-Behälters prüfen. | Undichtigkeiten oder Schäden an den Kühlmittelleitungen der Behälterheizung festgestellt?
 | SCHRITT 2B. Den Kühlmittelstand kontrollieren. | Kühlmittelstand korrekt?
SCHRITT 3. | Den Temperatursensor des DEF-Behälters prüfen. |
 | SCHRITT 3A. Den Temperatursensor des DEF-Behälters prüfen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 10 °C [18 °F] vom Wert eines Infrarotthermometers ab?
SCHRITT 4. | Die DEF-Behälterheizung auf normale Funktion kontrollieren. |
 | SCHRITT 4A. Kontrollieren, dass das Steuerventil der DEF-Behälterheizung richtig eingebaut ist. | Steuerventil der DEF-Behälterheizung richtig eingebaut?
 | SCHRITT 4B. Das Steuerventil der DEF-Behälterheizung auf normale Funktion prüfen. | Verhält sich das Steuerventil der DEF-Behälterheizung normal?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zur DEF-Behälterheizung oder zum Temperatursensor des DEF-Behälters vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677, 1678, 1679, 1683, 1684 oder 3576 aktiv oder viele inaktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Das Heizsystem des DEF-Behälters kontrollieren.

Anleitungsschritt 2A - Die Kühlmittelleitungen des DEF-Behälters prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Kühlmittelleitungen und Steckverbinder der DEF-Behälterheizung kontrollieren auf:

  • Undichte oder beschädigte Kühlmittelleitungen
  • Geknickte, verengte oder verstopfte Kühlmittelleitungen (einschließlich OEM-Reihenabschaltventil, falls vorhanden)
  • Lockere Anschlüsse
  • Undichte Dichtungen.

Einzelheiten zur Verlegung der Kühlmittelleitungen und zum Kühlmittelstrom sind dem OEM-Wartungshandbuch zu entnehmen.

Undichtigkeiten oder Schäden an den Kühlmittelleitungen der Behälterheizung festgestellt?
JA NEIN

Undichte oder beschädigte Kühlmittelleitungen, Anschlussteile oder Dichtungen reparieren oder austauschen.

Vor der Wiederinbetriebnahme des Motors den Kühlmittelstand kontrollieren und ggf. Kühlmittel nachfüllen.

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Den Kühlmittelstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kühlmittelstand kontrollieren.

  • Sicherstellen, dass der Kühlmittelstand im normalen Betriebsbereich liegt.

Kühlmittelstand korrekt?
JA NEIN
Keine Reparatur

Ggf. Kühlmittel in den Motor nachfüllen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Den Temperatursensor des DEF-Behälters prüfen.

Anleitungsschritt 3A - Den Temperatursensor des DEF-Behälters prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

DEF-Temperatur im DEF-Behälter mit einem Infrarotthermometer messen.

  • Den Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ gemeldeten Messwert für die Temperatur des DEF-Behälters mit dem Wert des Infrarotthermometers vergleichen.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 10 °C [18 °F] vom Wert eines Infrarotthermometers ab?

JA NEIN
Keine Reparatur

Den Temperatursensor des DEF-Behälters austauschen.

  • Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Die DEF-Behälterheizung auf normale Funktion kontrollieren.

Anleitungsschritt 4A - Kontrollieren, dass das Steuerventil der DEF-Behälterheizung richtig eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Einbau des Steuerventils der Behälterheizung überprüfen.

  • Sicherstellen, dass das Steuerventil der Behälterheizung richtig und nicht verkehrt herum eingebaut ist.

Einzelheiten zum Steuerventil der Behälterheizung sind dem OEM-Wartungshandbuch zu entnehmen.

Steuerventil der DEF-Behälterheizung richtig eingebaut?
JA NEIN
Keine Reparatur

Das Steuerventil der DEF-Behälterheizung ausbauen und in der richtigen Position einbauen. Sicherstellen, dass das Ventil nicht in umgekehrter Richtung zum Kühlmittelstrom eingebaut ist (falls zutreffend).

Siehe OEM-Wartungshandbuch.

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Das Steuerventil der DEF-Behälterheizung auf normale Funktion prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstest DEF-Dosiersystem (unter "ECM-Diagnosetests") ausführen.

  • Sicherstellen, dass das Steuerventil der Behälterheizung richtig funktioniert, nicht in geöffneter Stellung verklemmt ist oder langsam anspricht und sich voll öffnen kann.
  • Sicherstellen, dass das Steuerventil der Behälterheizung richtig und nicht verkehrt herum eingebaut ist.

Einzelheiten zum Steuerventil der Behälterheizung sind dem OEM-Wartungshandbuch zu entnehmen.

Verhält sich das Steuerventil der DEF-Behälterheizung normal?
JA NEIN
Keine Reparatur

Das Steuerventil der DEF-Behälterheizung reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-FEB-2012


FEHLERCODE 1887 - Schaltkreis NOx-Sensor am Ausgang des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 | 4022250
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Ist Fehlercode 2771 oder 3681 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Ist der Fehlercode 1887 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist Fehlercode 2771 oder 3681 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1887 aktiv?
JA NEIN

Im NOx-Sensor am Auslass des Abgasnachbehandlungssystems wurde ein interner Fehler festgestellt.

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-AUG-2012


FEHLERCODE 1922 - Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2250 | 4022254
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISX15 CM2250 GX CM2250 | 4022250
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISX12/ISX11.9 CM2250 | 2883445
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISC8.3 und ISL9 CM2250 | 4022257
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 GX CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Systemanforderungen. |
 | SCHRITT 1A. Version des elektronischen Wartungswerkzeugs INSITE™ prüfen. | Liegt das elektronische Wartungswerkzeug INSITE™ in einer Version ab 8.0.0 vor?
 | SCHRITT 1B. Kalibrierungscode des Motorsteuermoduls (ECM) prüfen. | ECM-Code im November 2014 oder später veröffentlicht?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob aktive oder inaktive Fehlercodes zum Dieselpartikelfilter-Differenzdrucksensor vorliegen. | Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder inaktiv?
 | SCHRITT 2B. Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen. | Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
 | SCHRITT 2C. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 5383 aktiv oder inaktiv?
 | SCHRITT 2D. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 3375 oder 3376 aktiv oder inaktiv?
 | SCHRITT 2E. Fehlercode-Schnappschussdaten beachten. | Hat der Fahrer/Bediener die Dieselpartikelfilter-Kontrollleuchten ignoriert?
SCHRITT 3. | Die Belastung der Anwendung prüfen. |
 | SCHRITT 3A. Die Belastung prüfen. | Muss der Arbeitszyklus der Anwendung gesteigert werden?
SCHRITT 4. | Auf starke Entwicklung von schwarzem Rauch prüfen. |
 | SCHRITT 4A. Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 5. | Dieselpartikelfilter-Differenzdrucksensor des Abgasnachbehandlungssystems untersuchen. |
 | SCHRITT 5A. Ausrichtung des DPF-Differenzdrucksensors prüfen. | Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
 | SCHRITT 5B. Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen. | Sind die Leitungen des Dieselpartikelfilter-Differenzdrucksensors blockiert?
SCHRITT 6. | Wartungsrückstellung für den DPF-Filter. |
 | SCHRITT 6A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1922 aktiv?
 | SCHRITT 6B. Wartungsrückstellung für den DPF durchführen. | Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
 | SCHRITT 6C. Stationäre DPF-Regeneration des Abgasnachbehandlungssystems durchführen. | Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
SCHRITT 7. | Die Temperatursensoren des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 7A. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
 | SCHRITT 7B. Die Abgastemperatursensoren überwachen. | Weichen Abgastemperatursensoren um mehr als 24 °C [43 °F] voneinander ab?
SCHRITT 8. | DPF auf Drosselung prüfen. |
 | SCHRITT 8A. DPF-Drosselung prüfen. | DPF-Drosselung im zulässigen Bereich?
SCHRITT 9. | Fehlercode deaktivieren. |
 | SCHRITT 9A. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Systemanforderungen.

Anleitungsschritt 1A - Softwareversion des elektronischen Wartungswerkzeugs INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Diagnose dieses Fehlercodes setzt das elektronische Wartungswerkzeugversion INSITE™ in einer Version ab 8.0.0 voraus.

Softwareversion des elektronischen Wartungswerkzeugs INSITE™ prüfen.

  • "Hilfe" wählen.
  • "Info" wählen.
  • Sicherstellen, dass das elektronische Wartungswerkzeug INSITE™ mindestens in Version 8.0.0 vorliegt.

Liegt das elektronische Wartungswerkzeug INSITE™ in einer Version ab 8.0.0 vor?
JA NEIN
Keine Reparatur

Auf mindestens Version 8.0.0 des elektronischen Wartungswerkzeugs INSITE™ aktualisieren.

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - ECM-Kalibrierungscode prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf ab November 2014 veröffentlichten ECM-Code prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • "Funktionen und Parameter" öffnen.
  • "System-ID und Datenschild" wählen.
  • "Kalibrierungsangaben" wählen.
  • ECM-Code auslesen.

ECM-Code mit der Kalibrierungshistorie auf QuickServe® Online vergleichen.

ECM-Code im November 2014 oder später veröffentlicht?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder inaktiv?
JA NEIN

Fehlersuchplan für den betreffenden Fehlercode verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5383 aktiv oder inaktiv?
JA NEIN

2B

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

Gehe zu 2B

Anleitungsschritt 2B - Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Sensors feststellen.

  • Signalspannung des DPF-Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ überwachen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
JA NEIN
Keine Reparatur

Auf Kurzschluss zwischen dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors und allen anderen Pins im Kabelbaum prüfen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wird kein Kurzschluss festgestellt, den Dieselpartikelfilter-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

  • 2C

Gehe zu 2C

Anleitungsschritt 2C - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3375 oder 3376 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

Gehe zu 2D

Anleitungsschritt 2D - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3375 oder 3376 aktiv oder inaktiv?
JA NEIN

Fehlersuchplan für den betreffenden Fehlercode verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2E

Gehe zu 2E

Anleitungsschritt 2E - Fehlercode-Schnappschussdaten beachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Alle aktiven und inaktiven Fehlercodes im ECM beachten. Ermitteln, ob Fehlercodes im ECM vorliegen, die eine Regeneration des Abgasnachbehandlungssystems verhindern. Wenn Fehlercodes im ECM vorliegen, die eine Regeneration des Abgasnachbehandlungssystems verhindern können, die Fehlercode-Snapshotinformationen zu den Fehlercodes beachten. Feststellen, ob der Fehlercode aktiv war, als die Fehlercodes 1921, 1922 und/oder 2639 aktiv waren. Wenn die eine Regeneration des Abgasnachbehandlungssystems verhindernden Fehler aktiv waren, als die Fehlercodes 1921, 1922 und/oder 2639 aktiv wurden, war der Kunde wahrscheinlich nicht in der Lage, eine stationäre Regeneration zu veranlassen.
  • ECM-Zeitstempel für Fehlercodes 1921, 1922 und 2639 beachten.
  • Wenn zwischen den ECM-Zeitstempeln für die verschiedenen Fehlercodes mehr als eine halbe Stunde liegt, ist der Fahrer/Bediener zu befragen, warum keine stationäre Regeneration durchgeführt wurde.

Fehlercode 2777 gibt an, dass sich der Regenerationsfreigabeschalter des Abgasnachbehandlungssystems in der Sperrstellung befand, als die Fehlercodes 1921, 1922 und/oder 2639 aktiv waren. Den Fehlersuchplan für diesen Fehlercode heranziehen und ermitteln, ob dieser Fehler aktiv war, als Fehlercode 1922 aktiv war.

Fahrer/Bediener hat die DPF-Leuchten ignoriert?
JA NEIN

  • Den Kunden über das richtige Verfahren zum Einleiten einer stationären Regeneration informieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Die Belastung der Anwendung prüfen.

Anleitungsschritt 3A - Die Belastung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Belastung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Motorlast abfragen.
  • Die Fahrtinformationen zur Abgasnachbehandlung anzeigen.

Feststellen, ob die Belastung der Anwendung verändert werden muss, um die Temperatur der in das Abgasnachbehandlungssystem strömenden Abgase zu erhöhen.

Muss der Arbeitszyklus der Anwendung gesteigert werden?
JA NEIN

Die Belastung der Anwendung so verändern, dass die Abgase mit höherer Temperatur in das Abgasnachbehandlungssystem strömen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Auf starke Entwicklung von schwarzem Rauch prüfen.

Anleitungsschritt 4A - Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" durchführen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ unter Umständen vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA | NEIN
Keine Reparatur | Keine Reparatur

Einschlägigen Fehlersuchplan zu Motorleistungsproblemen heranziehen und anschließend zu diesem Schritt zurückkehren.

Gehe zu 5A

Anleitungsschritt 5 - Dieselpartikelfilter-Differenzdrucksensor des Abgasnachbehandlungssystems untersuchen.

Anleitungsschritt 5A - Ausrichtung des DPF-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Differenzdrucksensor des Abgasnachbehandlungssystems und Leitungen auf richtige Ausrichtung prüfen. Bei falscher Ausrichtung läuft das Wasser nicht richtig ab.

  • Auf richtige Position des DPF-Differenzdrucksensors prüfen.
  • Auf 10-Grad-Winkel der DPF-Differenzleitung prüfen.
  • Siehe Verfahrensanweisung 011-046 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zufuhrleitungen des Dieselpartikelfilter-Differenzdrucksensors trennen.

Maßnahme

Zufuhrleitungen des Dieselpartikelfilter-Differenzdrucksensors trennen.

  • Die Zuleitungen auf Verstopfung prüfen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei extrem niedrigen Außentemperaturen muss unbedingt auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. In den Leitungen des Differenzdrucksensors kann sich Eis bilden, das die freie Bewegung verhindert, aber während der Fehlerdiagnose möglicherweise nicht vorhanden ist.

Sind die Leitungen des Dieselpartikelfilter-Differenzdrucksensors blockiert?
JA NEIN

Die Zuleitungen des Dieselpartikelfilter-Differenzdrucksensors abbauen und reinigen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Wartungsrückstellung für den DPF-Filter.

Anleitungsschritt 6A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wenn der DPF in einem der Schritte oben ausgetauscht wurde, mit dem nächsten Schritt fortfahren.

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1922 aktiv?
JA NEIN

Der DPF ist mit Ruß zugesetzt.

Folgende Verfahrensanweisung für Ausbau und Austausch des DPF verwenden. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - DPF-Wartungsrückstellung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wartungsrückstellung des Abgasnachbehandlungssystems durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Wartungsrückstellung für den DPF im Menü "Erweiterte ECM-Daten" unter "Wartung des Abgasnachbehandlungssystems" ausführen.
  • Nach dem Klicken auf die Schaltfläche "OK" kann es einige Minuten dauern, bis Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv wird.
  • Rückstellung nach Einbau des Wartungsfilters des Abgasnachbehandlungssystems nicht verwenden.

Fehlercode 1922 muss aktiv sein, bevor die Wartungsrückstellung für das Abgasnachbehandlungssystem durchgeführt werden kann.

Nach Abschluss dieses Verfahrens wird Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv.

Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Wartungsrückstellung des Abgasnachbehandlungssystems (siehe den Abschnitt "Maßnahme" dieses Fehlersuchschritts) durchführen.

Gehe zu 6C

Gehe zu 6C

Anleitungsschritt 6C - Stationäre DPF-Regeneration des Abgasnachbehandlungssystems durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und im Leerlauf betreiben.

Maßnahme

Stationäre Regeneration durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den DPF-Regenerationstest (unter "ECM-Diagnosetests") durchführen.

Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann auch verwendet werden, um die stationäre Regeneration durchzuführen. Fahrzeughersteller-Wartungsinformationen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn die stationäre Regeneration nicht beginnt, Fehlersuchplan "Stationäre Regeneration - Wird nicht aktiviert" in Kapitel TS des entsprechenden Wartungshandbuchs heranziehen.

Während der Regeneration wird Fehlercode 2639 aktiv. Dies ist normal, während der Ruß aus dem DPF entfernt wird.

Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
JA NEIN

Möglicherweise bleibt Fehlercode 1922 aufgrund eines Problems im System aktiv.

Den Fehlersuchplan weiter abarbeiten, um das Problem zu isolieren, das zur fortdauernden Aktivität des Fehlercodes 1922 führt.

 Keine Reparatur

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - Die Temperatursensoren des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 7A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zu den Temperatursensoren des Abgasnachbehandlungssystems gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 7B

Anleitungsschritt 7B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor länger als 10 Minuten im Leerlauf betrieben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weichen Abgastemperatursensoren um mehr als 24 °C [43 °F] voneinander ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 8A

Gehe zu 8A

Anleitungsschritt 8 - DPF auf Drosselung prüfen.

Anleitungsschritt 8A - DPF-Drosselung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wenn der DPF in einem der Schritte oben ausgetauscht wurde, mit dem nächsten Schritt fortfahren.

Mit dem elektronischen Wartungswerkzeug INSITE™ die automatische Dieselpartikelfilter-Drosselungsprüfung durchführen.

Siehe Verfahrensanweisung 011-085 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Wenn Fehlercode 2639, 1921 oder 1922 aktiv ist, "Wartungsrückstellung für das Abgasnachbehandlungssystem" und anschließend Regenerationstest mit dem elektronischen Wartungswerkzeug INSITE™ durchführen, bevor die Dieselpartikelfilter-Drosselungsprüfung ausgeführt wird. "Wartungsrückstellung für das Abgasnachbehandlungssystem" ist im elektronischen Wartungswerkzeug INSITE™ unter "Erweiterte ECM-Daten" verfügbar.

Wenn der Regenerationstest vor einem Schritt zur Fehelerbehebung durchgeführt wurde, muss der Test möglicherweise nicht wiederholt werden, damit die Dieselpartikelfilter-Drosselungsprüfung ausgeführt werden kann.

DPF-Drosselung im zulässigen Bereich?
JA NEIN
Keine Reparatur

Das DPF austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Rückstellung im Rahmen des Filtereinbaus des Abgasnachbehandlungssystems durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Rückstellung im Rahmen des Einbaus des DPF im Menü "Wartung des Abgasnachbehandlungssystems" unter "Erweiterte ECM-Daten" ausführen.
  • Wartungsrückstellung des Abgasnachbehandlungssystems nicht verwenden.

Wenn der DPF wegen übermäßiger Ascheablagerung ausgetauscht werden musste und das normale Intervall zur Beseitigung der Asche noch nicht verstrichen war, sind weitere Fehlersuchmaßnahmen erforderlich. Auf Schmierölverbrauch, Kühlmittelverbrauch oder frühere Reparaturen prüfen, die möglicherweise ein Problem beheben sollten, das zu Schmieröl- oder Kühlmittelverbrauch führte. Siehe Fehlersuchplan "Häufige Aschereinigung" in Kapitel TS, falls erforderlich.

Gehe zu 9A

Gehe zu 9A

Anleitungsschritt 9 - Fehlercode deaktivieren.

Anleitungsschritt 9A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2016


FEHLERCODE 1932 - Dosiereinheit des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX15 CM2250 | 4022250
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX15 CM2250 | 4022250
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Sind außer Fehlercode 1932 andere Fehlercodes zum Kraftstoffdrucksensor des Abgasnachbehandlungssystems, zur Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems, zum Kraftstoffabschaltventil des Abgasnachbehandlungssystems oder zum Spülluft-Stellglied des Abgasnachbehandlungssystems aktiv?
SCHRITT 2. | Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems und das Kraftstoffabschaltventilsystem untersuchen. |
 | SCHRITT 2A. Auf Kraftstofflecks prüfen. | Wurden im Abgasnachbehandlungs-Kraftstoffsystem Kraftstofflecks gefunden?
 | SCHRITT 2B. Auf Kraftstofflecks prüfen. | Leckt Kraftstoff aus dem Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems?
 | SCHRITT 2C. Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems auf Dichtheit kontrollieren. | Entspricht die Leckage von der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems den Vorgaben?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Abgasnachbehandlungssystem vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind außer Fehlercode 1932 andere Fehlercodes zum Kraftstoffdrucksensor des Abgasnachbehandlungssystems, zur Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems, zum Kraftstoffabschaltventil des Abgasnachbehandlungssystems oder zum Spülluft-Stellglied des Abgasnachbehandlungssystems aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems und das Kraftstoffabschaltventilsystem untersuchen.

Anleitungsschritt 2A - Auf Kraftstofflecks prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).
  • Den Motor anlassen und im Leerlauf laufen lassen.
  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ das Kraftstoffeinspritzsystem der Abgasnachbehandlung mit Druck beaufschlagen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den Abschaltventil- und Einspritzdüsentest des Abgasnachbehandlungssystems ausführen.
  • Im Testmodus-Auswahlfeld die Dichtheitsprüfung der Abgasnachbehandlungs-Einspritzdüse auswählen.

Bei diesem Test wird das Abgasnachbehandlungs-Kraftstoffsystem mit Druck beaufschlagt, aber kein Kraftstoff in das Abgasnachbehandlungssystem eingespritzt.

  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Kraftstoffabschaltventil-Baugruppe, die Kraftstoffleitungen und die Kraftstoffleitungsanschlüsse des Abgasnachbehandlungssystems auf externe Undichtigkeiten kontrollieren.

Wurden im Abgasnachbehandlungs-Kraftstoffsystem Kraftstofflecks gefunden?
JA NEIN

Lockere Kraftstoffleitungsarmaturen nachziehen.

Wenn ein Kraftstoffleck im Bereich des Spülluft-Stellglieds des Abgasnachbehandlungssystems beobachtet wird, den Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-052 in Kapitel 11. Das Spülluft-Stellglied des Abgasnachbehandlungssystems nicht austauschen

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den Kraftstoffabschaltventil-Verteiler auf Dichtheit kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Spülluft-Zuleitung zwischen Spülluft-Stellglied des Abgasnachbehandlungssystems und Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems trennen.
  • Siehe Verfahrensanweisung 011-052 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).
  • Den Motor anlassen und im Leerlauf laufen lassen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ das Kraftstoffeinspritzsystem der Abgasnachbehandlung mit Druck beaufschlagen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den Abschaltventil- und Einspritzdüsentest des Abgasnachbehandlungssystems ausführen.
  • Im Testmodus-Auswahlfeld die Dichtheitsprüfung der Abgasnachbehandlungs-Einspritzdüse auswählen.

Bei diesem Test wird das Abgasnachbehandlungs-Kraftstoffsystem mit Druck beaufschlagt, aber kein Kraftstoff in das Abgasnachbehandlungssystem eingespritzt.

  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Kraftstoffabschaltventil-Baugruppe, die Kraftstoffleitungen und die Kraftstoffleitungsanschlüsse des Abgasnachbehandlungssystems auf externe Undichtigkeiten kontrollieren.

Leckt Kraftstoff aus dem Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems?
JA NEIN

Den Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems auf Dichtheit kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems ausbauen und die Kraftstoffleitungsverlängerung anschließen.
  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).
  • Den Motor anlassen und im Leerlauf laufen lassen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ das Kraftstoffeinspritzsystem der Abgasnachbehandlung mit Druck beaufschlagen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den Abschaltventil- und Einspritzdüsentest des Abgasnachbehandlungssystems ausführen.
  • Im Testmodus-Auswahlfeld die Dichtheitsprüfung der Abgasnachbehandlungs-Einspritzdüse auswählen.

Bei diesem Test wird das Abgasnachbehandlungs-Kraftstoffsystem mit Druck beaufschlagt, aber kein Kraftstoff in das Abgasnachbehandlungssystem eingespritzt.

  • Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems auf Kraftstofflecks kontrollieren.
  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht die Leckage von der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems den Vorgaben?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Es wurde eine undichte Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems festgestellt.

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 1A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-OKT-2012


FEHLERCODE 1981 - Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2250 | 4022254
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISX15 CM2250 GX CM2250 | 4022250
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISX12/ISX11.9 CM2250 | 2883445
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISC8.3 und ISL9 CM2250 | 4022257
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 GX CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Systemanforderungen. |
 | SCHRITT 1A. Softwareversion des elektronischen Wartungswerkzeugs INSITE™ prüfen. | Liegt das elektronische Wartungswerkzeug INSITE™ in einer Version ab 8.0.0 vor?
 | SCHRITT 1B. Kalibrierungscode des Motorsteuermoduls (ECM) prüfen. | ECM-Code im November 2014 oder später veröffentlicht?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob aktive oder inaktive Fehlercodes zum Dieselpartikelfilter-Differenzdrucksensor vorliegen. | Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder inaktiv?
 | SCHRITT 2B. Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen. | Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
 | SCHRITT 2C. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 5383 aktiv oder inaktiv?
 | SCHRITT 2D. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 3375 oder 3376 aktiv oder inaktiv?
 | SCHRITT 2E. Fehlercode-Schnappschussdaten beachten. | Fahrer/Bediener hat die DPF-Leuchten ignoriert?
SCHRITT 3. | Die Belastung der Anwendung prüfen. |
 | SCHRITT 3A. Die Belastung prüfen. | Muss der Arbeitszyklus der Anwendung gesteigert werden?
SCHRITT 4. | Auf starke Entwicklung von schwarzem Rauch prüfen. |
 | SCHRITT 4A. Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 5. | Dieselpartikelfilter-Differenzdrucksensor des Abgasnachbehandlungssystems untersuchen. |
 | SCHRITT 5A. Ausrichtung des DPF-Differenzdrucksensors prüfen. | Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
 | SCHRITT 5B. Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen. | Sind die Leitungen des Dieselpartikelfilter-Differenzdrucksensors blockiert?
SCHRITT 6. | Wartungsrückstellung des DPF. |
 | SCHRITT 6A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1922 aktiv?
 | SCHRITT 6B. Wartungsrückstellung des DPF durchführen. | Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
 | SCHRITT 6C. DPF-Wartungseinbau durchführen. | DPF-Wartungseinbau durchgeführt?
SCHRITT 7. | Die Temperatursensoren des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 7A. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
 | SCHRITT 7B. Die Abgastemperatursensoren überwachen. |
SCHRITT 8. | DPF auf Drosselung prüfen. |
 | SCHRITT 8A. DPF auf Drosselung prüfen. | DPF-Drosselung im zulässigen Bereich?
SCHRITT 9. | Fehlercode deaktivieren. |
 | SCHRITT 9A. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Systemanforderungen.

Anleitungsschritt 1A - Softwareversion des elektronischen Wartungswerkzeugs INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Diagnose dieses Fehlercodes setzt das elektronische Wartungswerkzeugversion INSITE™ in einer Version ab 8.0.0 voraus.

  • Softwareversion des elektronischen Wartungswerkzeugs INSITE™ prüfen.
  • "Hilfe" wählen.
  • "Info" wählen.
  • Sicherstellen, dass das elektronische Wartungswerkzeug INSITE™ mindestens in Softwareversion 8.0.0 vorliegt.

Liegt das elektronische Wartungswerkzeug INSITE™ in einer Version ab 8.0.0 vor?
JA NEIN
Keine Reparatur

Auf Softwareversion ab 8.0.0 aktualisieren.

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - ECM-Kalibrierungscode prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf ab November 2014 veröffentlichten ECM-Code prüfen.

ECM-Kalibrierungscode mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

  • "Funktionen und Parameter" öffnen.
  • "System-ID und Datenschild" wählen.
  • "Kalibrierungsangaben" wählen.
  • ECM-Kalibrierungscode auslesen.

ECM-Code mit der Kalibrierungshistorie auf QuickServe™ Online vergleichen.

ECM-Kalibrierungscode im November 2014 oder später veröffentlicht?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder inaktiv?
JA NEIN

Fehlersuchplan für den betreffenden Fehlercode verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Sensors feststellen.

  • Signalspannung des DPF-Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ überwachen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
JA NEIN
Keine Reparatur

Auf Kurzschluss zwischen dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors und allen anderen Pins im Kabelbaum prüfen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wird kein Kurzschluss festgestellt, den Dieselpartikelfilter-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5383 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

Gehe zu 2D

Anleitungsschritt 2D - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3375 oder 3376 aktiv oder inaktiv?
JA NEIN

Fehlersuchplan für den betreffenden Fehlercode verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2E

Gehe zu 2E

Anleitungsschritt 2E - Fehlercode-Schnappschussdaten beachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Alle aktiven und inaktiven Fehlercodes im ECM beachten. Ermitteln, ob Fehlercodes im ECM vorliegen, die eine Regeneration des Abgasnachbehandlungssystems unterbinden. Wenn Fehlercodes im ECM vorliegen, die eine Regeneration des Abgasnachbehandlungssystems verhindern können, die Fehlercode-Snapshotinformationen zu den betreffenden Fehlercodes beachten und feststellen, ob der Fehlercode aktiv war, während die Fehlercode 1921, 1922, 1981 und/oder 2639 aktiv waren. Wenn die eine Regeneration des Abgasnachbehandlungssystems verhindernden Fehlercodes aktiv waren, als die Fehlercodes 1921, 1922 und/oder 2639 aktiv waren, war es dem Kunden wahrscheinlich nicht möglich, eine stationäre Regeneration zu veranlassen.
  • ECM-Zeitstempel für Fehlercodes 1921, 1922 und 2639 beachten.
  • Wenn zwischen den ECM-Zeitstempeln für die verschiedenen Fehlercodes mehr als eine halbe Stunde liegt, ist der Fahrer/Bediener zu befragen, warum keine stationäre Regeneration durchgeführt wurde.

Fahrer/Bediener hat die DPF-Leuchten ignoriert?
JA NEIN

Den Kunden über das richtige Verfahren zum Einleiten einer stationären Regeneration informieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Die Belastung der Anwendung prüfen.

Anleitungsschritt 3A - Die Belastung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Belastung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Motorlast abfragen.
  • Die Fahrtinformationen zur Abgasnachbehandlung anzeigen.

Feststellen, ob die Belastung der Anwendung verändert werden muss, um die Temperatur der in das Abgasnachbehandlungssystem strömenden Abgase zu erhöhen.

Muss der Arbeitszyklus der Anwendung gesteigert werden?
JA NEIN

Die Belastung der Anwendung so verändern, dass die Abgase mit höherer Temperatur in das Abgasnachbehandlungssystem strömen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Auf starke Entwicklung von schwarzem Rauch prüfen.

Anleitungsschritt 4A - Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" durchführen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ unter Umständen vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Einschlägigen Fehlersuchplan zu Motorleistungsproblemen heranziehen und anschließend zu diesem Fehlersuchplan zurückkehren.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Dieselpartikelfilter-Differenzdrucksensor des Abgasnachbehandlungssystems untersuchen.

Anleitungsschritt 5A - Ausrichtung des DPF-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Differenzdrucksensor des Abgasnachbehandlungssystems und Sensorleitungen auf richtige Ausrichtung prüfen. Bei falscher Ausrichtung läuft das Wasser nicht richtig ab.

  • Auf richtige Position des DPF-Differenzdrucksensors prüfen.
  • Auf 10-Grad-Winkel der DPF-Differenzleitung prüfen.
  • Siehe Verfahrensanweisung 011-046 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zufuhrleitungen des Dieselpartikelfilter-Differenzdrucksensors trennen.

Maßnahme

Zufuhrleitungen des Dieselpartikelfilter-Differenzdrucksensors trennen.

  • Die Zuleitungen auf Verstopfung prüfen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei extrem niedrigen Außentemperaturen muss unbedingt auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. In den Leitungen des Differenzdrucksensors kann sich Eis bilden, das die freie Bewegung verhindert, aber während der Fehlerdiagnose möglicherweise nicht vorhanden ist.

Sind die Leitungen des Dieselpartikelfilter-Differenzdrucksensors blockiert?
JA NEIN

Die Zuleitungen des Dieselpartikelfilter-Differenzdrucksensors abbauen und reinigen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Wartungsrückstellung des DPF.

Anleitungsschritt 6A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wenn der DPF in einem der Schritte oben ausgetauscht wurde, mit dem nächsten Schritt fortfahren.

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1922 aktiv?
JA NEIN

Der DPF ist mit Ruß zugesetzt.

Nach der folgenden Anleitung vorgehen, um den DPF auszubauen, zu untersuchen und zu reinigen oder auszutauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Wartungsrückstellung für den DPF durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wartungsrückstellung für das Abgasnachbehandlungssystem durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Wartungsrückstellung für den DPF im Menü "Erweiterte ECM-Daten" unter "Wartung des Abgasnachbehandlungssystems" ausführen.
  • Nach dem Klicken auf die Schaltfläche "OK" kann es einige Minuten dauern, bis Fehlercode 1922 oder 1981 inaktiv und Fehlercode 1921 aktiv wird.
  • Nicht die Rückstellung nach Einbau des Wartungsfilters verwenden.

Fehlercode 1922 oder 1981 muss aktiv sein, bevor die Wartungsrückstellung für das Abgasnachbehandlungssystem durchgeführt werden kann.

Nach Abschluss dieses Verfahrens wird Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv.

Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Wartungsrückstellung des Abgasnachbehandlungssystems (siehe den Abschnitt "Maßnahme" dieses Fehlersuchschritts) durchführen.

Gehe zu 6C

Gehe zu 6C

Anleitungsschritt 6C - Stationäre DPF-Regeneration des Abgasnachbehandlungssystems durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und im Leerlauf betreiben.

Maßnahme

Stationäre Regeneration durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den DPF-Regenerationstest (unter "ECM-Diagnosetests") durchführen.

Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann auch verwendet werden, um die stationäre Regeneration durchzuführen. Fahrzeughersteller-Wartungsinformationen.

  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn die stationäre Regeneration nicht beginnt, Fehlersuchplan "Stationäre Regeneration - Wird nicht aktiviert" in Kapitel TS des entsprechenden Wartungshandbuchs heranziehen.

Während der Regeneration wird Fehlercode 2639 aktiv. Dies ist normal, während der Ruß aus dem DPF entfernt wird.

DPF-Wartungseinbau durchgeführt?
JA NEIN

Möglicherweise bleibt Fehlercode 1922 oder 1981 aufgrund eines Problems im System aktiv.

Den Fehlersuchplan weiter abarbeiten, um das Problem zu isolieren, das zur fortdauernden Aktivität des Fehlercodes 1922 oder 1981 führt.

Keine Reparatur

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - Die Temperatursensoren des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 7A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zu den Temperatursensoren des Abgasnachbehandlungssystems gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
JA NEIN

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

 Keine Reparatur

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor länger als 10 Minuten im Leerlauf betrieben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn beliebige Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weichen Abgastemperatursensoren um mehr als 24 °C [43 °F] voneinander ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 8A

Gehe zu 8A

Anleitungsschritt 8 - DPF-Drosselung prüfen.

Anleitungsschritt 8A - DPF-Drosselung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wenn der DPF in einem der Schritte oben ausgetauscht wurde, mit dem nächsten Schritt fortfahren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die automatische Dieselpartikelfilter-Drosselungsprüfung durchführen.

Siehe Verfahrensanweisung 011-085 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn Fehlercode 2639, 1921 oder 1922 aktiv ist, "Wartungsrückstellung für das Abgasnachbehandlungssystem" und anschließend Regenerationstest mit dem elektronischen Wartungswerkzeug INSITE™ durchführen, bevor die Dieselpartikelfilter-Drosselungsprüfung ausgeführt wird. "Wartungsrückstellung für das Abgasnachbehandlungssystem" ist im elektronischen Wartungswerkzeug INSITE™ unter "Erweiterte ECM-Daten" verfügbar.

Wenn der Regenerationstest vor einem Schritt zur Fehelerbehebung durchgeführt wurde, muss der Test möglicherweise nicht wiederholt werden, damit die Dieselpartikelfilter-Drosselungsprüfung ausgeführt werden kann.

DPF-Drosselung im zulässigen Bereich?
JA NEIN
Keine Reparatur

Das DPF austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Rückstellung im Rahmen des Filtereinbaus des Abgasnachbehandlungssystems durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Rückstellung im Rahmen des Einbaus des DPF im Menü "Wartung des Abgasnachbehandlungssystems" unter "Erweiterte ECM-Daten" ausführen.
  • Wartungsrückstellung des Abgasnachbehandlungssystems nicht verwenden.

Wenn der DPF wegen übermäßiger Ascheablagerung ausgetauscht werden musste und das normale Intervall zur Beseitigung der Asche noch nicht verstrichen war, sind weitere Fehlersuchmaßnahmen erforderlich. Auf Schmierölverbrauch, Kühlmittelverbrauch oder frühere Reparaturen prüfen, die möglicherweise ein Problem beheben sollten, das zu Schmieröl- oder Kühlmittelverbrauch führte. Siehe Fehlersuchplan "Häufige Aschereinigung" in Kapitel TS, falls erforderlich.

Gehe zu 9A

Gehe zu 9A

Anleitungsschritt 9A - Fehlercode deaktivieren.

Anleitungsschritt 9A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2016


FEHLERCODE 2191 - Drucksensor Ansaugkrümmer 1 - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Liegt Fehlercode 122 oder 123 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1B. Auf aktive und inaktive Fehlercodes prüfen. | Liegt Fehlercode 2191 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Ansaugkrümmerdruck-/-temperatursensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Genauigkeit des Sensors überprüfen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Ansaugkrümmerdruck um nicht mehr als 0 ± 77 mm Hg [3 in Hg] vom lokalen Luftdruck ab?
 | SCHRITT 2C. Ansaugkrümmerdruck-/-temperatursensor auf Verstopfung prüfen. | Ruß- oder Kohleablagerungen auf der Sensorspitze?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 122 oder 123 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1B

Anleitungsschritt 1B - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 2191 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderkontakte von Ansaugkrümmerdruck-/-temperatursensor und Motorkabelbaum auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Ansaugkrümmerdruck-/-temperatursensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Den beschädigten Kabelbaumabschnitt bzw. den schadhaften Ansaugkrümmerdruck-/-temperatursensor austauschen. Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.
  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Genauigkeit des Sensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Bei eingeschalteter Zündung und abgestelltem Motor muss der Ansaugkrümmerdruck 0 ± 77 mm Hg [0 ± 3 in Hg] betragen.

  • Den INSITE™ Datenmonitor/Datenlogger starten. Ansaugkrümmerdruck mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Ansaugkrümmerdruck um nicht mehr als 0 ± 77 mm Hg [3 in Hg] vom lokalen Luftdruck ab?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Ansaugkrümmerdruck-/-temperatursensor auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor ausbauen.

Maßnahme

Die Sensorspitze auf Ruß- oder Kohleablagerung prüfen.

  • Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ruß- oder Kohleablagerungen auf der Sensorspitze?
JA NEIN

Ruß- oder Kohleablagerungen ggf. mit Druckluft entfernen.

Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde festgestellt, dass der Wert des Ansaugkrümmerdruck-/-temperatursensors innerhalb eines bestimmten Bereichs fixiert ist.

Den Ansaugkrümmerdruck-/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-NOV-2015


FEHLERCODE 2311 (ISB, ISC, ISL) - Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein Update für die Kalibrierung des Motorsteuermoduls (ECM) verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1911 aktiv oder inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. Anzahl der Instanzen von Fehlercode 1911 notieren.
  • Für den Straßeneinsatz das Fahrzeug ohne beladenen Anhänger Probe fahren, dabei mehrmals beschleunigen und bremsen.
  • Bei Industrieanwendungen den Motor bei leichter Last mehrfach beschleunigen und verzögern.
  • Prüfen, ob aktive oder zusätzliche inaktive Instanzen des Fehlercodes 1911 vorliegen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder zusätzliche inaktive Instanzen des Fehlercodes 1911?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 1911 nachgehen.

Reparatur abgeschlossen

Datum der letzten Änderung: 30-OKT-2013


FEHLERCODE 2311 (ISX) - Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2311 aktiv?
 | SCHRITT 1B. Fehlercodes ablesen. | Aktive oder inaktive Instanzen von Fehlercode 271 oder 272?
SCHRITT 2. | Das Kraftstoffpumpenstellglied prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Kraftstoffpumpenstellglieds prüfen. | Zwischen 1 und 5 Ohm?
 | SCHRITT 2C. Das Kraftstoffpumpenstellglied auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Steckverbinderpins von Motorkabelbaum und Motorsteuermodul (ECM) untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Widerstand des Motorkabelbaums prüfen. | Zwischen 1 und 5 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf Wackelkontakt überprüfen. | Fehlercodes 2311, 271 und/oder 272 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2311 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 271 oder 272?
JA NEIN

Zuerst eine Diagnose für Fehlercode 271 oder 272 durchführen.

 Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffpumpenstellglied prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffpumpenstellglied, Anschlusskabel und die Steckverbinderpins am Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?

JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds am Steckverbinder des Stellglieds messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 1 und 5 Ohm?
JA NEIN
Keine Reparatur

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Kraftstoffpumpenstellglied auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Widerstand des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den Widerstand des Motorkabelbaums messen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds am ECM-Steckverbinder des Motorkabelbaums messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den Widerstand von Motorkabelbaum und Kraftstoffpumpenstellglied prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Kraftstoffpumpenstellglied-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf Wackelkontakt überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor mit niedriger Leerlaufdrehzahl betreiben.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motorkabelbaum auf Wackelkontakt oder Unterbrechung überprüfen.

  • Den Motorkabelbaum, beginnend am ECM-Motorkabelbaumstecker und weiter bis zum Kraftstoffpumpen-Stellglied, mit der Hand bewegen.

Tritt bei laufendem Motor ein Kurzschluss oder eine Stromunterbrechung auf, öffnet sich das Druckbegrenzungsventil.

Fehlercodes 2311, 271 und/oder 272 aktiv?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

Die Steckverbinder und/oder Pins an Motorkabelbaum oder Kraftstoffpumpenstellglied reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercodes deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Fehlercodes deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercodes inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-NOV-2013


FEHLERCODE 2636 - Treiberschaltkreis VTG-Stellglied - Abnormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B101 | 2883567
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 M2350 L101 | 4310787
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12 CM2350 X102 | 4310646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX CM2350 X101 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L101 | 4310787

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 1962 oder 1976 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1B. Auf aktive J1939-Datalink-Fehlercodes prüfen. |
SCHRITT 2. | VTG-Stellglied und Schaltkreis prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Internen Abschlusswiderstand des VTG-Stellglieds prüfen. | 108 bis 132 Ohm?
 | SCHRITT 2C. Spannung zum VTG-Stellglied am VTG-Stellgliedkabelbaum prüfen. | Weicht die Spannung nicht mehr als 1 VDC von der Batteriespannung ab?
 | SCHRITT 2C-1. Spannung zum VTG-Stellglied am Motorsteuermodul (ECM) prüfen. |
 | SCHRITT 2D. J1939 CAN-Schaltkreisspannung am VTG-Stellglied-Kabelbaumsteckverbinder prüfen. | Spannung sollte zwischen 1,0 und 4,5 V liegen?
 | SCHRITT 2E. J1939-Datalink-Schaltkreisspannung am ECM-Steckverbinder prüfen. | Spannung sollte zwischen 1,0 und 4,5 V liegen?
SCHRITT 3. | Den J1939-Abschlusswiderstand prüfen. |
 | SCHRITT 3A. Den J1939-Abschlusswiderstand prüfen. | 54 bis 66 Ohm?
 | SCHRITT 3B. OEM-Abschlusswiderstand prüfen. | Zwischen 108 und 132 Ohm?
 | SCHRITT 3C. Internen Abschlusswiderstand des VTG-Stellglieds prüfen. | 108 bis 132 Ohm?
SCHRITT 4. | Das Batteriesystem prüfen. |
 | SCHRITT 4A. Die Batteriespannung prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
SCHRITT 5. | J1939-Komponenten prüfen. |
 | SCHRITT 5A. Das VTG-Stellglied prüfen. | Zwischen 1,0 und 4,5 V=?
 | SCHRITT 5B. NOx-Einlasssensor prüfen. | Zwischen 1,0 und 4,5 V=?
 | SCHRITT 5C. Datalink-DEF-Behälterfüllstand-/-Temperatur-/-Qualitätssensor prüfen (falls vorhanden). | Zwischen 1,0 und 4,5 V=?
 | SCHRITT 5D. Dieselpartikelfilter-Temperatursensormodul prüfen. | Zwischen 1,0 und 4,5 V=?
 | SCHRITT 5E. Temperatursensormodul des Systems für selektive katalytische Reduktion (SCR) prüfen. | Zwischen 1,0 und 4,5 V=?
 | SCHRITT 5F. NH3-Sensor des Abgasnachbehandlungssystems prüfen, falls vorhanden. | Zwischen 1,0 und 4,5 V=?
 | SCHRITT 5G. Prüfen Sie den Kabelbaum. | Zwischen 1,0 und 4,5 V=?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 1962 oder 1976 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Einschlägigen Fehlersuchplan aufrufen.

Gehe zu 1B

Anleitungsschritt 1B - Auf aktive J1939-Datalink-Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 3682 oder 6688 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Das VTG-Stellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Kabelbaumsteckverbinder und VTG-Stellglied-Steckverbinder inspizieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im VTG-Stellglied oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Einige Produkte enthalten einen Verbindungskabelbaum zwischen dem VTG-Stellglied und dem Motorkabelbaum.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Internen Abschlusswiderstand des VTG-Stellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand prüfen.

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im VTG-Stellglied-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

108 bis 132 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 6A

Anleitungsschritt 2C - Spannung zum VTG-Stellglied am VTG-Stellgliedkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem Batteriespannungsversorgungspin des VTG-Stellglieds und dem Batteriespannungsrückführpin des VTG-Stellglieds am Motorkabelbaum-Steckverbinder messen.
  • Spannung bei eingeschalteter Zündung prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Weicht die Spannung nicht mehr als 1 VDC von der Batteriespannung ab?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Spannung zum VTG-Stellglied am ECM prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem Batteriespannungsversorgungspin des VTG-Stellglieds und dem Batterierückführpin des VTG-Stellglieds am ECM messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Weicht die Spannung nicht mehr als 1 VDC von der Batteriespannung ab?
JA NEIN

Ein Motorkabelbaum mit Fehlfunktion wurde festgestellt.

  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlfunktion des ECM wurde festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 2D - J1939 CAN-Schaltkreisspannung am VTG-Stellglied-Kabelbaumsteckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) und Batteriemasse am Motorkabelbaum-Steckverbinder messen.
  • Spannung zwischen dem SAE J1939-Datalink-Minuspin (-) und Batteriemasse im Motorkabelbaum-Steckverbinder messen.

Spannung bei eingeschalteter Zündung prüfen.

Einige Produkte enthalten einen Verbindungskabelbaum zwischen dem VTG-Stellglied und dem Motorkabelbaum. Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung sollte zwischen 1,0 und 4,5 V liegen?
JA NEIN

Eine Fehlfunktion des VGT-Stellglieds wurde festgestellt.

  • Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 2E

Anleitungsschritt 2E - J1939 CAN-Schaltkreisspannung am ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) und Batteriemasse im ECM-Steckverbinder messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) und Batteriemasse im ECM-Steckverbinder messen.

Spannung bei eingeschalteter Zündung prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung sollte zwischen 1,0 und 4,5 V liegen?
JA NEIN

Ein Motorkabelbaum mit Fehlfunktion wurde festgestellt.

  • Motorkabelbaum ersetzen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlfunktion des ECM wurde festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3 - Den J1939-Abschlusswiderstand prüfen.

Anleitungsschritt 3A - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • VTG-Stellglied anschließen.
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.

Maßnahme

Den Abschlusswiderstand messen.

  • Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am 3-poligen Wartungs-Datalink-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

54 bis 66 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Abschlusswiderstand vom OEM-Kabelbaum trennen.

Maßnahme

Widerstand messen.

  • Widerstand zwischen den Pins des OEM-Abschlusswiderstands messen.

Der J1939-Datalink-Kabelbaum ist auf jeder Seite mit einem 120-Ohm-Widerstand abgeschlossen. Die Abschlusswiderstände sind für eine ordnungsgemäße Kommunikation erforderlich. Ein Widerstand befindet sich in einem abnehmbaren Deckel am Kabelbaum, der andere ist in das VTG-Stellglied integriert. Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 108 und 132 Ohm?
JA NEIN
Keine Reparatur

Ein defekter OEM-Abschlusswiderstand wurde festgestellt.

OEM-Abschlusswiderstand austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3C

Gehe zu 6A

Anleitungsschritt 3C - Internen Abschlusswiderstand des VTG-Stellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Widerstand messen.

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im VTG-Stellglied-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

108 bis 132 Ohm?
JA NEIN
Keine Reparatur

Eine Fehlfunktion des VGT-Stellglieds wurde festgestellt.

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Das Batteriesystem prüfen.

Anleitungsschritt 4A - Die Batteriespannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Die Batterien und den nicht schaltbaren Batterieversorgungskreis prüfen. Sicherstellen, dass die Batteriekabelanschlüsse fest sitzen und frei von Korrosion sind.

Folgende Prüfungen an den Batterien vornehmen.

Die Batteriespannung prüfen.

  • Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie bei eingeschalteter Zündung und abgeschaltetem Motor messen.
  • Versuchen, den Motor zu starten, und dabei die Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie messen.

Zündung ein und Motor aus:

  • Mindestens 12 VDC (12-Volt-Netz)
  • Mindestens 24 VDC (24-Volt-Netz)

Beim Anlassen:

  • Mindestens 18 VDC (24-Volt-Netze)

Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie(n) laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - J1939-Komponenten prüfen.

Anleitungsschritt 5A - Das VTG-Stellglied prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • VTG-Stellglied trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 0,1 und 4,5 V?
JA NEIN

Es wurde ein VTG-Turboladerstellglied mit Fehlfunktion festgestellt.

Das VTG-Turboladerstellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - NOx-Einlasssensor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • NOx-Einlasssensor trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 0,1 und 4,5 V?
JA NEIN

NOx-Einlasssensor mit Fehlfunktion wurde festgestellt.

NOx-Einlasssensor austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5C

Anleitungsschritt 5C - Datalink-DEF-Behälterfüllstand-/-Temperatur-/-Qualitätssensor prüfen (falls vorhanden).

Bedingungen

  • Zündung ausschalten (OFF).
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • Datalink-DEF-Behälterfüllstand-/-Temperatur-/-Qualitätssensor trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 0,1 und 4,5 V?
JA NEIN

Datalink-DEF-Behälterfüllstandsensor mit Fehlfunktion.

Datalink-DEF-Behälterfüllstand-/-Temperatur-/-Qualitätssensor austauschen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5D

Anleitungsschritt 5D - Dieselpartikelfilter-Temperatursensormodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • Dieselpartikelfilter-Temperatursensormodul trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 0,1 und 4,5 V?
JA NEIN

Es wurde ein Dieselpartikelfilter-Temperatursensormodul mit Fehlfunktion festgestellt.

Dieselpartikelfilter-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5E

Anleitungsschritt 5E - SCR-Temperatursensormodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • SCR-Temperatursensormodul trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 0,1 und 4,5 V?
JA NEIN

Es wurde ein Dieselpartikelfilter-Temperatursensormodul mit Fehlfunktion festgestellt.

Dieselpartikelfilter-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5F

Anleitungsschritt 5F - Prüfen Sie den Kabelbaum.

Bedingungen

  • Zündung ausschalten (OFF).
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • Motorkabelbaum vom 14-poligen Überbrückungssteckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 0,1 und 4,5 V?
JA NEIN

Ein OEM-Kabelbaum mit Fehlfunktion wurde festgestellt. Wartungshandbuch des Anlagenherstellers.

Ein Motorkabelbaum mit Fehlfunktion wurde festgestellt.

Motorkabelbaum ersetzen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine autorisierte Cummins®-Reparaturwerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-MÄR-2017


FEHLERCODE 2754 (ISX) - Einlassdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2250 GX15 CM2250 | 4022250
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISX15 CM2250 GX15 CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 GX15 CM2250 | 4022250
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX15 CM2250 GX15 CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 GX15 CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX15 CM2250 | 4022250

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Systemanforderungen |
 | SCHRITT 1A. INSITE™-Softwareversion prüfen. | INSITE™-Version ab 8.0.0?
 | SCHRITT 1B. Kalibrierungscode des Motorsteuermoduls (ECM) prüfen. | ECM-Code im November 2014 oder später veröffentlicht?
SCHRITT 2. | Auf Fehlercodes überprüfen. |
 | SCHRITT 2A. Prüfen, ob aktive oder inaktive Fehlercodes zum Dieselpartikelfilter-Differenzdrucksensor vorliegen. | Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder inaktiv?
 | SCHRITT 2B. Auf aktive oder inaktive Fehlercodes zu hohem Rußausstoß des Motors prüfen. | Fehlercode 5383 aktiv oder inaktiv?
 | SCHRITT 2C. Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen. | Fehlercode 559, 1139, 1141, 1142, 1143, 1144 oder 1145 aktiv oder inaktiv?
 | SCHRITT 2D. Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen. | Fehlercode 125 oder 2973 aktiv oder inaktiv?
 | SCHRITT 2E. Prüfen, ob Fehlercodes zum Kraftstoffeinspritzsystem des Abgasnachbehandlungssystems vorliegen. | Fehlercode 1664, 1925, 1926, 1932, 1963, 1964 oder 3167 aktiv oder inaktiv?
 | SCHRITT 2F. Auf Fehlercodes zur Abgasrückführung (AGR) prüfen. | Fehlercode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 oder 3383 aktiv oder inaktiv?
 | SCHRITT 2G. Auf Fehlercodes zum AGR- oder VTG-System prüfen. | Fehlercode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 oder 3616 aktiv oder inaktiv?
SCHRITT 3. | Dieselpartikelfilter-Differenzdrucksensor prüfen. |
 | SCHRITT 3A. Ausrichtung des DPF-Differenzdrucksensors. | Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
 | SCHRITT 3B. Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen. | Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
 | SCHRITT 3C. Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert, geknickt oder undicht?
SCHRITT 4. | Auf starke Entwicklung von schwarzem Rauch prüfen. |
 | SCHRITT 4A. Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 5. | DPF-Drosselung prüfen. |
 | SCHRITT 5A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1922 aktiv?
 | SCHRITT 5B. Wartungsrückstellung für den DPF durchführen. | Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
 | SCHRITT 5C. Stationäre Regeneration des Dieselpartikelfilters durchführen. | Ist Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
 | SCHRITT 5D. DPF-Drosselung prüfen. | DPF-Drosselung im zulässigen Bereich?
SCHRITT 6. | Fehlercode deaktivieren. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Systemanforderungen.

Anleitungsschritt 1A - INSITE™-Softwareversion prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Diagnose dieses Fehlercodes setzt das elektronische Wartungswerkzeug INSITE™ in einer Version ab 8.0.0 voraus.

INSITE™-Softwareversion prüfen.

  • "Hilfe" wählen
  • "Info" wählen
  • Sicherstellen, dass INSITE™ in einer Version ab 8.0.0 vorliegt.

INSITE™-Version ab 8.0.0?
JA NEIN
Keine Reparatur

Auf mindestens Version 8.0.0 des elektronischen Wartungswerkzeugs INSITE™ aktualisieren.

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - ECM-Kalibrierungscode prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf ab November 2014 veröffentlichten ECM-Code prüfen.

ECM-Kalibrierungscode mit INSITE prüfen.

  • "Funktionen und Parameter" öffnen.
  • "System-ID und Datenschild" wählen.
  • "Kalibrierungsangaben" wählen.
  • ECM-Code auslesen.

ECM-Code mit der Kalibrierungshistorie auf QuickServe™ Online vergleichen.

Motorsteuermodul-Code (ECM-Code) November 2014 oder später veröffentlicht?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen

Maßnahme

Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Auf aktive oder inaktive Fehlercodes zu hoher Aschelast prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive oder inaktive Fehlercodes zu hohem Rußausstoß des Motors prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5383 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 559, 1139, 1141, 1142, 1143, 1144 oder 1145 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2D

Gehe zu 2D

Anleitungsschritt 2D - Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 125 oder 2973 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2E

Gehe zu 2E

Anleitungsschritt 2E - Prüfen, ob Fehlercodes zum Kraftstoffeinspritzsystem des Abgasnachbehandlungssystems vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum Kraftstoffeinspritzsystem des Abgasnachbehandlungssystems vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1664, 1925, 1926, 1932, 1963, 1964 oder 3167 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2F

Gehe zu 2F

Anleitungsschritt 2F - Auf Fehlercodes zum AGR-System prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum AGR-System vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 oder 3383 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2G

Gehe zu 2G

Anleitungsschritt 2G - Prüfen, ob Fehlercodes zum AGR- oder VTG-System gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum AGR- oder VTG-System vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 oder 3616 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3. - Dieselpartikelfilter-Differenzdrucksensor prüfen.

Anleitungsschritt 3A - Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Differenzdrucksensor des Abgasnachbehandlungssystems und Sensorleitungen auf richtige Ausrichtung prüfen. Bei falscher Ausrichtung läuft das Wasser nicht richtig ab.

  • Auf richtige Position des DPF-Differenzdrucksensors prüfen.
  • Auf 10-Grad-Winkel der DPF-Differenzleitung prüfen.
  • Siehe Verfahrensanweisung 011-046 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Sensors feststellen.

  • Signalspannung des DPF-Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Motor abstellen.

Maßnahme

Die Leitungen des DPF-Differenzdrucksensors auf Verstopfung, Knicke und undichte Stellen kontrollieren.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert, geknickt oder undicht?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reinigen oder austauschen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Auf starke Entwicklung von schwarzem Rauch prüfen.

Anleitungsschritt 4A - Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" durchführen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ u. U. vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Der Ursache für die starke Entwicklung von schwarzem Rauch nachgehen.

  • Siehe entsprechenden Fehlersuchplan zu Motorleistungsproblemen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - DPF-Drosselung prüfen.

Anleitungsschritt 5A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1922 aktiv?
JA NEIN

Der DPF ist mit Ruß zugesetzt.

Folgende Anleitungen für Ausbau und Austausch des DPF verwenden.

.Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5B

Gehe zu 5C

Anleitungsschritt 5B - Wartungsrückstellung für den DPF durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wartungsrückstellung für das Abgasnachbehandlungssystem durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Wartungsrückstellung für den DPF im Menü "Erweiterte ECM-Daten" unter "Wartung des Abgasnachbehandlungssystems" ausführen.
  • Nach dem Klicken auf die Schaltfläche "OK" kann es einige Minuten dauern, bis Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv wird.
  • Nicht die Rückstellung nach Einbau des Wartungsfilters verwenden.

Fehlercode 1922 muss aktiv sein, bevor die Wartungsrückstellung für das Abgasnachbehandlungssystem durchgeführt werden kann.

Nach Abschluss dieses Verfahrens wird Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv

Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Wartungsrückstellung des Abgasnachbehandlungssystems (siehe den Abschnitt "Maßnahme" dieses Fehlersuchschritts) durchführen.

Gehe zu 5C

Gehe zu 5C

Anleitungsschritt 5C - Stationäre Regeneration des Dieselpartikelfilters durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und im Leerlauf betreiben.

Maßnahme

Eine stationäre Regeneration durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den DPF-Regenerationstest (unter "ECM-Diagnosetests") durchführen.

Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann auch verwendet werden, um die stationäre Regeneration durchzuführen. Fahrzeughersteller-Wartungsinformationen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn die stationäre Regeneration nicht beginnt, Fehlersuchplan "Stationäre Regeneration - Wird nicht aktiviert" in Kapitel TS des entsprechenden Wartungshandbuchs heranziehen.

Während der Regeneration wird Fehlercode 2639 aktiv. Dies ist normal, während der Ruß aus dem DPF entfernt wird.

Ist Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
JA NEIN

Möglicherweise bleibt Fehlercode 1922 aufgrund eines Problems im System aktiv.

Den Fehlersuchplan weiter abarbeiten, um das Problem zu isolieren, das zur fortdauernden Aktivität des Fehlercodes 1922 führt.

 Keine Reparatur

Gehe zu 5D

Gehe zu 5D

Anleitungsschritt 5D - Stationäre Regeneration des Dieselpartikelfilters durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wenn der DPF in einem der Schritte oben ausgetauscht wurde, mit dem nächsten Schritt fortfahren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die automatische Dieselpartikelfilter-Drosselungsprüfung durchführen.

Siehe Verfahrensanweisung 011-085 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Wenn Fehlercode 2639, 1921 oder 1922 aktiv ist, "Wartungsrückstellung für das Abgasnachbehandlungssystem" und anschließend Regenerationstest mit dem elektronischen Wartungswerkzeug INSITE™ durchführen, bevor die Dieselpartikelfilter-Drosselungsprüfung ausgeführt wird. "Wartungsrückstellung für das Abgasnachbehandlungssystem" ist im elektronischen Wartungswerkzeug INSITE™ unter "Erweiterte ECM-Daten" verfügbar.

Hinweis: Wenn der Regenerationstest vor einem Schritt zur Fehelerbehebung durchgeführt wurde, muss der Test möglicherweise nicht wiederholt werden, damit die Dieselpartikelfilter-Drosselungsprüfung ausgeführt werden kann.

DPF-Drosselung im zulässigen Bereich?
JA NEIN
Keine Reparatur

Das DPF austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Rückstellung im Rahmen des Filtereinbaus des Abgasnachbehandlungssystems durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Rückstellung im Rahmen des Einbaus des DPF im Menü "Wartung des Abgasnachbehandlungssystems" unter "Erweiterte ECM-Daten" ausführen.
  • Wartungsrückstellung des Abgasnachbehandlungssystems nicht verwenden.

Hinweis: Wenn der DPF wegen übermäßiger Ascheablagerung ausgetauscht werden musste und das normale Intervall zur Beseitigung der Asche noch nicht verstrichen war, sind weitere Fehlersuchmaßnahmen erforderlich. Auf Schmierölverbrauch, Kühlmittelverbrauch oder frühere Reparaturen prüfen, die möglicherweise ein Problem beheben sollten, das zu Schmieröl- oder Kühlmittelverbrauch führte. Siehe Fehlersuchplan "Häufige Aschereinigung", falls erforderlich.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Fehlercode deaktivieren.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Hinweis: Wenn der DPF ausgetauscht und das ECM nicht kalibriert wurde, muss die Verfahrensanweisung "Einbau Wartungsfilter des Abgasnachbehandlungssystems" ausgeführt werden. Die Verfahrensanweisung "Einbau Wartungsfilter des Abgasnachbehandlungssystems" befindet sich im elektronischen Wartungswerkzeug INSITE™ im Menü "Erweiterte ECM-Daten".

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2015


FEHLERCODE 2771 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Abnormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.3 und ISL9 CM2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 | 4022250
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2771 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2636, 3232 und 3597 alle aktiv?
SCHRITT 2. | Den Schaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
 | SCHRITT 2D. Prüfen, ob der richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems eingebaut ist. | Ist der NOx-Sensor am Auslass des Abgasnachbehandlungssystems für die Motorkonfiguration geeignet?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 4. | Den J1939-Datalink prüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Den J1939-Abschlusswiderstand prüfen. | 50 bis 70 Ohm?
 | SCHRITT 4F. Den J1939-Abschlusswiderstand prüfen. | 110 bis 130 Ohm?
 | SCHRITT 4G. Den J1939-Abschlusswiderstand prüfen. | 110 bis 130 Ohm?
 | SCHRITT 4H. Fehlercodes prüfen. | Fehlercode 2771 aktiv?
 | SCHRITT 4I. Fehlercodes prüfen. | Fehlercode 2771 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2771 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2636, 3232 und 3597 alle aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und NOx-Sensor am Auslass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) OEM-Kabelbaum, -Steckverbinder bzw. -Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

  • Die Spannung zwischen dem Batteriespannungsversorgungskreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem Rückführkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems am Kabelbaum-Steckverbinder messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motorkonfiguration richtig eingestellt ist.

Zum Prüfen der Spannungskonfiguration des Motors OEM-Steckverbinder vom ECM abziehen und Spannung zwischen ECM-Batterieversorgungspin (+) des OEM-Kabelbaum-ECM-Steckverbinders und Masse messen.

Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motorkonfiguration einstellen.

Gehe zu 2D

Gehe zu 5A

Anleitungsschritt 2D - Prüfen, ob der richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration ist.

Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist als 12-V- und 24-V-Version erhältlich.

Ist der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 3 - OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen.

Siehe OEM-Wartungshandbuch.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Pin der Batteriespannungsversorgung zum NOx-Sensor am OEM-Kabelbaum und Motorblockmasse messen.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Im Batteriespannungs-Versorgungskreis des NOx-Auslasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

Im Batteriespannungs-Versorgungskreis des NOx-Auslasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

Auf durchgebrannte oder fehlende Sicherungen prüfen. Auf beschädigte oder fehlende Relais prüfen. Alle Verbindungen kontrollieren. Die beschädigte(n) Komponente(n) nach Bedarf reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Den J1939-Datalink prüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am OEM-Kabelbaum-Steckverbinder des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des Motorkabelbaums messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (–) am OEM-Kabelbaum-Steckverbinder des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem SAE J1939-Datalink-Minuskabel (–) am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im J1939-Datalink wurde eine Unterbrechung festgestellt. Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.

Die defekte Komponente reparieren oder austauschen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, damit die DEF-Steuerung komplett herunterfahren kann.
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Den 53-poligen Steckverbinder der DEF-Steuerung trennen.
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (–) am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Widerstände zwischen 110 und 130 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (–) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde ein Kurzschluss festgestellt. Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.

Die defekte Komponente reparieren oder austauschen.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, damit die DEF-Steuerung komplett herunterfahren kann.
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Den 53-poligen Steckverbinder der DEF-Steuerung trennen.
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (–) am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

  • Im J1939-Datalink-Kabelbaum wurde ein Masseschluss festgestellt. Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.
  • Die defekte Komponente reparieren oder austauschen.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Alle weiteren Komponenten anschließen.

Maßnahme

Den Abschlusswiderstand des SAE J1939-Datalink messen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem J1939-Datalink-Minuskabel (–) am OEM-Kabelbaum-Steckverbinder des NOx-Sensors am Auslass des Abgasnachbehandlungssystems messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 bis 70 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4H

Gehe zu 4F

Anleitungsschritt 4F - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 14-poligen OEM-Steckverbinder vom Motorkabelbaum trennen.
  • Alle weiteren Komponenten anschließen.

Maßnahme

Den Abschlusswiderstand des Motorkabelbaums messen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (–) am 14-poligen Steckverbinder des Motorkabelbaums messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

110 bis 130 Ohm?
JA NEIN

Es wurde ein falscher Abschlusswiderstand im OEM-Kabelbaum festgestellt.

Den Abschlusswiderstand im OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4G

Anleitungsschritt 4G - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Den Abschlusswiderstand des VTG-Stellglieds messen.

  • Den Widerstand zwischen dem J1939-Datalink-Pluskabel (+) des VTG-Stellglieds und dem J1939-Datalink-Minuskabel (–) des VTG-Stellglieds am Steckverbinder des VTG-Stellglieds messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

110 bis 130 Ohm?
JA NEIN

Es wurde ein falscher Abschlusswiderstand im Motorkabelbaum festgestellt.

Den zusätzlichen Abschlusswiderstand entfernen oder den Motorkabelbaum austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde ein falscher Abschlusswiderstand im VTG-Stellglied festgestellt.

Das VTG-Stellglied austauschen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4H - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum an das elektronische Steuermodul anschließen.
  • Den NOx-Auslasssensor des Abgasnachbehandlungssystems an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 2771 aktiv?
JA NEIN

Mit dem Wartungswerkzeug für den NOx-Sensor (Teilenummer 2892467) den Auslasssensor des Abgasnachbehandlungssystems testen.

Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4I

Gehe zu 5A

Anleitungsschritt 4I - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum an das elektronische Steuermodul anschließen.
  • Den NOx-Auslasssensor des Abgasnachbehandlungssystems an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 2771 aktiv?
JA NEIN

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 21-NOV-2012


FEHLERCODE 2976 - Temperatur der DEF-Dosiereinheit - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritz-Solenoid | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
Einspritz-Solenoid | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritz-Solenoid | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 | 4022250
Einspritz-Solenoid | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISB6.7 CM2250 | 4022254
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISC8.3 und ISL9 CM2250 | 4022257
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISX15 CM2250 | 4022250
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 2976 aktiv?
SCHRITT 2. | Softwarephase der DEF-Steuerung prüfen |
 | SCHRITT 2A. Prüfen, ob ein Update für die Softwarephase der DEF-Steuerung verfügbar ist. | Wenn für diesen Fehlercode ein Software-Update verfügbar ist, enthält die DEF-Steuerung diese oder eine neuere Version?
SCHRITT 3. | DEF-Dosiereinheit und Kabelbaum prüfen. |
 | SCHRITT 3A. DEF-Dosiereinheit und elektrische Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Unterbrechung im OEM-Kabelbaum prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Prüfen, ob im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen zwei Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 2976 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Softwarephase der DEF-Steuerung prüfen.

Anleitungsschritt 2A - Prüfen, ob ein Update für die Softwarephase der DEF-Steuerung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Softwarephase der DEF-Steuerung mit der aktuell auf QuickServe™ Online verfügbaren Version hinsichtlich relevanter Änderungen für den Fehlercode vergleichen. Siehe "Cummins® Aftertreatment DEF Controller Software Phases" (Softwareversionen für die DEF-Steuerung von Cummins®), Bulletin 4310705.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Softwareversion der DEF-Steuerung ermitteln. Die Software der DEF-Steuerung kann im Bereich "Systemdatenschild" der DEF-Steuerung unter "Funktionen und Parameter" ermittelt werden.

Wenn für diesen Fehlercode ein Software-Update verfügbar ist, enthält die DEF-Steuerung diese oder eine neuere Version?

JA NEIN
Keine Reparatur

DEF-Steuerung bei Bedarf kalibrieren. Siehe Verfahrensanweisung 011-077 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - DEF-Dosiereinheit und Kabelbaum prüfen.

Anleitungsschritt 3A - DEF-Dosiereinheit und elektrische Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Dosiereinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für die Temperatur im Kabelbaumsteckverbinder und im 86-poligen Steckverbinder der Steuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Kabelbaumsteckverbinder und im 86-poligen Steckverbinder der Steuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen zwei Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung vom 86-poligen Steckverbinder trennen.
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und allen anderen Pins im Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung vom 86-poligen Steckverbinder trennen.
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und Masse messen.

Mehr als 100 kOhm?
JA NEIN

DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im Kabelbaum der DEF-Steuerung wurde ein Masseschluss festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 01-JUL-2014


FEHLERCODE 3135 - Dieselpartikelfilter-Ausgangsdruck - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2250 | 4022254
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B101 | 2883567
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISL9 CM2350 L101 | 4310787
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX15 CM2350 X101 | 4310641
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX12 CM2350 X102 | 4310646
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX15 CM2250 | 4022250
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B101 | 2883567
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISL9 CM2350 L101 | 4310787
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX12 CM2350 X102 | 4310646
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX15 CM2350 X101 | 4310641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B101 | 2883567
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L101 | 4310787
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12 CM2350 X102 | 4310646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2350 X101 | 4310641
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2250 | 4022254
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISC8.3 und ISL9 CM2250 | 4022257
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISX15 CM2250 | 4022250
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISX12/ISX11.9 CM2250 | 2883445
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2350 B101 | 2883567
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISL9 CM2350 L101 | 4310787
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISX12 CM2350 X102 | 4310646
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12 CM2350 X102 | 4310646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 3133 oder 3134 gespeichert ist. | Fehlercode 3133 oder 3134 aktiv?
SCHRITT 2. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 2A. Die Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung kontrollieren. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
 | SCHRITT 2B. Den DPF-Auslassdrucksensor mit einem elektronischen Wartungswerkzeug überwachen. | Beträgt der Wert des DPF-Auslassdrucksensors bei eingeschalteter Zündung und abgestelltem Motor 0 ± 1,5 kPa [0 ± 0,44 Zoll Hg]?
 | SCHRITT 2C. Das Zersetzungsrohr auf Ablagerungen kontrollieren. | Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
SCHRITT 3. | Den DPF-Auslassdrucksensor und den Schaltkreis prüfen. |
 | SCHRITT 3A. Den DPF-Auslassdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3134 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3133 aktiv?
SCHRITT 4. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Widerstand im OEM-Kabelbaum messen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3135 inaktiv?
SCHRITT 5. | Abgassystem auf Verengungen überprüfen. |
 | SCHRITT 5A. Abgassystem auf Verengungen überprüfen. | Abgasdrosselung innerhalb des zulässigen Bereichs?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 3133 oder 3134 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3133 oder 3134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 3133 oder 3134

Gehe zu 2A

Anleitungsschritt 2 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 2A - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Motor abgestellt.
  • Leitungen des DPF-Differenzdrucksensors trennen.

Maßnahme

Leitungen des DPF-Differenzdrucksensors auf Verstopfungen prüfen.

  • Die Leitungen auf Verstopfung prüfen.
  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Bei extrem niedrigen Außentemperaturen muss unbedingt auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. In den Leitungen des Differenzdrucksensors kann sich Eis bilden, das die freie Bewegung verhindert, aber während der Fehlerdiagnose möglicherweise nicht vorhanden ist.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Den DPF-Auslassdrucksensor mit einem elektronischen Wartungswerkzeug überwachen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung eingeschaltet (ON)
  • Motor abgestellt.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den DPF-Auslassdrucksensor mit einem elektronischen Wartungswerkzeug überwachen.

Ein an den Auslass angeschlossenes Abgasentlüftungssystem kann zu einem falschen Wert des Ausgangsdrucksensors führen. Vor Ablesen des Ausgangsdrucksensorwerts mit dem elektronischen Wartungswerkzeug INSITE™ müssen alle Entlüftungs- oder Unterdruckkomponenten vom Auslass entfernt werden.

Beträgt der Wert des DPF-Auslassdrucksensors bei eingeschalteter Zündung und abgestelltem Motor 0 ± 1,5 kPa [0 ± 0,44 Zoll Hg]?

JA NEIN
Keine Reparatur

DPF-Differenzdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 6A

Anleitungsschritt 2C - Das Zersetzungsrohr auf Ablagerungen kontrollieren.

Bedingungen

  • Zündung ausgeschaltet (OFF)
  • Der Motor ist abgeschaltet.

Maßnahme

Das Zersetzungsrohr auf Ablagerungen untersuchen.

  • Das Zersetzungsrohr des Abgasnachbehandlungssystems aus dem Fahrzeug ausbauen.
  • Auf starke DEF-Ablagerungen prüfen.
  • Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
JA NEIN

Das Zersetzungsrohr reinigen und wieder einbauen. Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Den DPF-Auslassdrucksensor und den Schaltkreis prüfen.

Anleitungsschritt 3A - Den DPF-Auslassdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins von OEM-Kabelbaum und DPF-Auslassdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 ist ebenfalls aktiv.

Fehlercode 3134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenz-/Auslassdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den DPF-Auslassdruck und den Signalpin für den DPF-Auslassdruck im Steckverbinder des DPF-Auslassdrucksensors für den OEM-Kabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 ist ebenfalls aktiv.

Fehlercode 3133 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Widerstand im OEM-Kabelbaum messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Schaltkreises messen.

  • Den Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein hoher Widerstand des Signalschaltkreises festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Ausgangsdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4D

Gehe zu 6A

Anleitungsschritt 4D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4E

Gehe zu 6A

Anleitungsschritt 4E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3135 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Genehmigung für den Austausch des ECM einholen. Nach Erhalt der Genehmigung das ECM austauschen.

Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 5 - Abgassystem auf Verengungen überprüfen.

Anleitungsschritt 5A - Abgassystem auf Verengungen überprüfen.

Bedingungen

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Abgassystem auf Verengungen überprüfen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrosselung innerhalb des zulässigen Bereichs?
JA NEIN

DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Ursache für die hohe Abgasdrosselung weiter nachgehen.

Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-MAI-2015


FEHLERCODE 3142 - Schaltkreis SCR-Einlasstemperatursensor von Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX15 CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3142 aktiv?
SCHRITT 2. | SCR-Katalysator-Einlasstemperatursensor und Schaltkreis prüfen. |
 | SCHRITT 2A. Den Eingangstemperatursensor des SCR-Katalysators und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3143 aktiv und Fehlercode 3142 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3142 aktiv?
SCHRITT 3. | Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen. |
 | SCHRITT 3A. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
SCHRITT 4. | ECM, Motorkabelbaum und OEM-Kabelbaum prüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3143 ist aktiv und Fehlercode 3142 ist inaktiv?
 | SCHRITT 4C. Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C-1. Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 4D. Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 4E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3142 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Eingangstemperatursensor des SCR-Katalysators und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Eingangstemperatursensor des SCR-Katalysators und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators vom Sensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Temperatursensor-Schnittstellenmodul des SCR-Katalysators und am Eingangstemperatursensor des SCR-Katalysators kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators vom Sensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Überbrückungskabel zwischen den Signalpin für die Einlasstemperatur des SCR-Katalysators und den Rückführpin für die Einlasstemperatur des SCR-Katalysators im Sensorsteckverbinder des Motorkabelbaums setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 3143 aktiv und Fehlercode 3142 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Eingangstemperatursensor des SCR-Katalysators an das Sensor-Schnittstellenmodul anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142 aktiv?
JA NEIN

Es wurde ein defekter Eingangstemperatursensors des SCR-Katalysators festgestellt.

Den Eingangstemperatursensor des SCR-Katalysators austauschen.

Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3 - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen.

Anleitungsschritt 3A - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Die Steckverbinderpins am Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Können die Pins nicht gereinigt werden, das Schnittstellenmodul austauschen.

Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im Temperatursensor-Schnittstellenmodul des SCR-Katalysators messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde eine Unterbrechung festgestellt.

Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen.

Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein Kurzschluss festgestellt.

Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen.

Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - ECM, Motorkabelbaum und OEM-Kabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Überbrückungskabel zwischen den Signalpin des SCR-Katalysator-Eingangstemperatursensors und den Rückführpin des SCR-Katalysator-Eingangstemperatursensors im ECM-Steckverbinder setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 3143 aktiv und Fehlercode 3142 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des SCR-Katalysator-Eingangstemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des SCR-Katalysator-Eingangstemperatursensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motor- oder OEM-Kabelbaum wurde eine Unterbrechung im Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4C-1

Gehe zu 5A

Anleitungsschritt 4C-1 - Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des SCR-Katalysator-Eingangstemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des SCR-Katalysator-Eingangstemperatursensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motor- oder OEM-Kabelbaum wurde eine Unterbrechung im Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des SCR-Katalysator-Eingangstemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Den Motor- oder OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 05-DEZ-2016


FEHLERCODE 3143 - Schaltkreis SCR-Eingangstemperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2250 | 4022254
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-4454 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-445 | ISX15 CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Schnittstellenmodul des SCR-Katalysator-Temperatursensors | Siehe Verfahrensanweisung 019-464 | ISB6.7 CM2250 | 4022254
Schnittstellenmodul des SCR-Katalysator-Temperatursensors | Siehe Verfahrensanweisung 019-464 | ISC8.3 und ISL9 CM2250 | 4022257
Schnittstellenmodul des SCR-Katalysator-Temperatursensors | Siehe Verfahrensanweisung 019-464 | ISX15 CM2250 | 4022250
Schnittstellenmodul des SCR-Katalysator-Temperatursensors | Siehe Verfahrensanweisung 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3143 inaktiv?
SCHRITT 2. | Den Eingangstemperatursensor des SCR-Katalysators und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Eingangstemperatursensor des SCR-Katalysators und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3142 aktiv und Fehlercode 3143 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3143 aktiv?
SCHRITT 3. | Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen. |
 | SCHRITT 3A. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das Schnittstellenmodul des SCR-Katalysator-Temperatursensors auf einen Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3142 ist aktiv und Fehlercode 3143 ist inaktiv?
 | SCHRITT 4C. Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 4D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3143 inaktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3143 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Eingangstemperatursensor des SCR-Katalysators und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Eingangstemperatursensor des SCR-Katalysators und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators vom Sensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenmodul und am SCR-Katalysator-Eingangstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators vom Sensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142 aktiv und Fehlercode 3143 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators an das Sensor-Schnittstellenmodul anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3143 aktiv?
JA NEIN

Den SCR-Eingangstemperatursensor austauschen.

Siehe Verfahrensanweisung 019-445 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen.

Anleitungsschritt 3A - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Die Steckverbinderpins am Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Können die Pins nicht gereinigt werden, das Schnittstellenmodul austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes im Temperatursensor-Schnittstellenmodul des SCR-Katalysators enthaltenen Schaltkreises messen. Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde eine Unterbrechung festgestellt.

Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen..

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein Kurzschluss festgestellt.

Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142 ist aktiv und Fehlercode 3143 ist inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des SCR-Katalysator-Eingangstemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Den Motor- oder OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des SCR-Katalysator-Eingangstemperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Den Motor- oder OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3143 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 5A

Gehe zu 1A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-MAI-2015


FEHLERCODE 3144 - SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISC8.3 und ISL8 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX15 CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes 3142 oder 3143 aufgezeichnet wurden. | Fehlercode 3142 oder 3143 aktiv?
SCHRITT 2. | Den Eingangstemperatursensor des SCR-Katalysators und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Einlasstemperatursensor des SCR-Katalysators und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3142 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3143 aktiv?
SCHRITT 3. | Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen. |
 | SCHRITT 3A. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
SCHRITT 4. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3142 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3143 aktiv?
 | SCHRITT 4D. Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4D-1. Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 3142 oder 3143 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142 oder 3143 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 3142 oder 3143.

Gehe zu 2A

Anleitungsschritt 2 - Den Eingangstemperatursensor des SCR-Katalysators und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den SCR-Katalysator-Eingangstemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators vom Sensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenmodul und am SCR-Katalysator-Eingangstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators vom Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators vom Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die SCR-Katalysator-Eingangstemperatur und den Rückführpin des SCR-Katalysator-Eingangstemperatursensors im Steckverbinder des SCR-Katalysator-Eingangstemperatursensors am Schnittstellenmodul setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3143 aktiv?
JA NEIN

Den Eingangstemperatursensor des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen.

Anleitungsschritt 3A - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einlasstemperatursensor des SCR-Katalysators, den Auslasstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Die Steckverbinderpins am Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Können die Pins nicht gereinigt werden, das Schnittstellenmodul austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes im Temperatursensor-Schnittstellenmodul des SCR-Katalysators enthaltenen Schaltkreises messen. Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde eine Unterbrechung festgestellt.

Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein Kurzschluss festgestellt.

Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Ein Überbrückungskabel zwischen den Signalpin für die SCR-Katalysator-Eingangstemperatur und den Rückführpin des SCR-Katalysator-Eingangstemperatursensors am ECM-Steckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3143 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • OEM-Kabelbaum vom Schnittstellenmodul des SCR-Katalysator-Temperatursensors trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

Den Widerstand zwischen dem Rückführpin des SCR-Katalysator-Einlasstemperatursensors im ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des SCR-Katalysator-Einlasstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motor- oder OEM-Kabelbaum wurde eine Unterbrechung im Rückführkreis festgestellt.

Motorkabelbaum, OEM-Kabelbaum oder 14-poligen Verbindungsstecker reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4D-1

Gehe zu 5A

Anleitungsschritt 4D-1 - Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • OEM-Kabelbaum vom Schnittstellenmodul des SCR-Katalysator-Temperatursensors trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des SCR-Katalysator-Einlasstemperatursensors im ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des SCR-Katalysator-Einlasstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motor- oder OEM-Kabelbaum wurde eine Unterbrechung im Signalkreis festgestellt.

Motorkabelbaum, OEM-Kabelbaum oder 14-poligen Verbindungsstecker reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-MAI-2015


FEHLERCODE 3145 - SCR-Abgaseingangstemperatur - Abnormale Veränderungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISC8.3 und ISL8 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX15 CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 3142 oder 3143 gespeichert ist. | Fehlercode 3142 oder 3143 aktiv?
SCHRITT 2. | Den Eingangstemperatursensor des SCR-Katalysators und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den SCR-Katalysator-Eingangstemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3142 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3143 aktiv?
SCHRITT 3. | Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen. |
 | SCHRITT 3A. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
SCHRITT 4. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3142 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3143 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 3142 oder 3143 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142 oder 3143 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 3142 oder 3143.

Gehe zu 2A

Anleitungsschritt 2 - Den Eingangstemperatursensor des SCR-Katalysators und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den SCR-Katalysator-Eingangstemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators vom Sensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenmodul und am SCR-Katalysator-Eingangstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators vom Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators vom Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die SCR-Katalysator-Eingangstemperatur und den Rückführpin des SCR-Katalysator-Eingangstemperatursensors im Steckverbinder des SCR-Katalysator-Eingangstemperatursensors am Schnittstellenmodul setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3143 aktiv?
JA NEIN

Den Eingangstemperatursensor des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-449 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen.

Anleitungsschritt 3A - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Die Steckverbinderpins am Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Können die Pins nicht gereinigt werden, das Schnittstellenmodul austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes im Temperatursensor-Schnittstellenmodul des SCR-Katalysators enthaltenen Schaltkreises messen. Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde eine Unterbrechung festgestellt.

Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein Kurzschluss festgestellt.

Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Ein Überbrückungskabel zwischen den Signalpin für die SCR-Katalysator-Eingangstemperatur und den Rückführpin des SCR-Katalysator-Eingangstemperatursensors am ECM-Steckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3143 aktiv?
JA NEIN

Es wurde ein hoher Widerstand oder Kurzschluss im Schaltkreis für die SCR-Katalysator-Eingangstemperatur festgestellt. Den Motorkabelbaum, den OEM-Kabelbaum und den 14-poligen Querstecker untersuchen. Die beschädigte Komponente reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren.

Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-MAI-2012


FEHLERCODE 3146 - Schaltkreis SCR-Ausgangstemperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX15 CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3146 inaktiv?
SCHRITT 2. | Den Ausgangstemperatursensor des SCR-Katalysators und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ausgangstemperatursensor des SCR-Katalysators und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3147 aktiv und Fehlercode 3146 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3146 aktiv?
SCHRITT 3. | Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen. |
 | SCHRITT 3A. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
SCHRITT 4. | ECM, Motorkabelbaum und OEM-Kabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3147 aktiv und Fehlercode 3146 inaktiv?
 | SCHRITT 4C. Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C-1. Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 4D. Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3146 inaktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3146 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19

Gehe zu 2A

Anleitungsschritt 2 - Den Ausgangstemperatursensor des SCR-Katalysators und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ausgangstemperatursensor des SCR-Katalysators und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ausgangstemperatursensor des SCR-Katalysators vom Sensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Temperatursensor-Schnittstellenmodul des SCR-Katalysators und am Ausgangstemperatursensor des SCR-Katalysators kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ausgangstemperatursensor des SCR-Katalysators vom Sensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die SCR-Katalysator-Ausgangstemperatur und den Rückführpin des SCR-Katalysator-Ausgangstemperatursensors am Sensor-Steckverbinder des Schnittstellenmoduls des SCR-Katalysator-Temperatursensors setzen.

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 3147 aktiv und Fehlercode 3146 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ausgangstemperatursensor des SCR-Katalysators an das Sensor-Schnittstellenmodul anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3146 aktiv?
JA NEIN

Es wurde ein defekter Ausgangstemperatursensors des SCR-Katalysators festgestellt.

Den Ausgangstemperatursensor des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3 - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen.

Anleitungsschritt 3A - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Die Steckverbinderpins am Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Können die Pins nicht gereinigt werden, das Schnittstellenmodul austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes im Temperatursensor-Schnittstellenmodul des SCR-Katalysators enthaltenen Schaltkreises messen. Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde eine Unterbrechung festgestellt.

Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein Kurzschluss festgestellt.

Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - ECM, Motorkabelbaum und OEM-Kabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des SCR-Katalysator-Ausgangstemperatursensors und den Rückführpin des SCR-Katalysator-Ausgangstemperatursensors am ECM-Steckverbinder setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 3147 aktiv und Fehlercode 3146 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des SCR-Katalysator-Ausgangstemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des SCR-Katalysator-Ausgangstemperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motor- oder OEM-Kabelbaum wurde eine Unterbrechung im Rückführkreis festgestellt.

Den Motor- oder OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4C-1

Gehe zu 5A

Anleitungsschritt 4C-1 - Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des SCR-Katalysator-Ausgangstemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des SCR-Katalysator-Ausgangstemperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des SCR-Katalysator-Ausgangstemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Den Motor- oder OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3146 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehler festgestellt werden müssen.

Gehe zu 5A

Gehe zu 1A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-MAI-2015


FEHLERCODE 3147 - Schaltkreis Ausgangstemperatursensor des SCR-Katalysators - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX15 CM2250 | 4022250

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3147 inaktiv?
SCHRITT 2. | Den Ausgangstemperatursensor des SCR-Katalysators und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ausgangstemperatursensor des SCR-Katalysators und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3146 aktiv und Fehlercode 3147 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3147 aktiv?
SCHRITT 3. | Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen. |
 | SCHRITT 3A. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3146 aktiv und Fehlercode 3147 inaktiv?
 | SCHRITT 4C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3147 inaktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3147 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den SCR-Ausgangstemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ausgangstemperatursensor des SCR-Katalysators und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ausgangstemperatursensor des SCR-Katalysators vom Sensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins des SCR-Ausgangstemperatursensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ausgangstemperatursensor des SCR-Katalysators vom Sensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3146 aktiv und Fehlercode 3147 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ausgangstemperatursensor des SCR-Katalysators an das Sensor-Schnittstellenmodul anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3147 aktiv?
JA NEIN

Den Ausgangstemperatursensor des SCR-Katalysators austauschen.

Siehe Verfahrensanweisung 019-445 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 3 - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen.

Anleitungsschritt 3A - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Die Steckverbinderpins am Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen, falls möglich.
  • Können die Pins nicht gereinigt werden, das Schnittstellenmodul austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes im Temperatursensor-Schnittstellenmodul des SCR-Katalysators enthaltenen Schaltkreises messen. Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde eine Unterbrechung festgestellt.

  • Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3146 aktiv und Fehlercode 3147 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des SCR-Katalysator-Ausgangstemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • Den Motor- oder OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des SCR-Katalysator-Ausgangstemperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

  • Den Motor- oder OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3147 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 5A

Gehe zu 1A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-MAI-2015


FEHLERCODE 3148 - Ausgangstemperatursensor des SCR-Katalysators - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX15 CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 3146 oder 3147 gespeichert ist. | Fehlercode 3146 oder 3147 aktiv?
SCHRITT 2. | SCR-Katalysator-Auslasstemperatursensor und Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ausgangstemperatursensor des SCR-Katalysators und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3146 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3147 aktiv?
SCHRITT 3. | Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen. |
 | SCHRITT 3A. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
SCHRITT 4. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3146 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3147 aktiv?
 | SCHRITT 4D. Auf Unterbrechung im Motor- oder OEM-Kabelbaum prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4D-1. Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen |
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 3146 oder 3147 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3146 oder 3147 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 3146 und 3147.

Gehe zu 2A

Anleitungsschritt 2 - Den Ausgangstemperatursensor des SCR-Katalysators und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ausgangstemperatursensor des SCR-Katalysators und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ausgangstemperatursensor des SCR-Katalysators vom Sensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenmodul und am SCR-Katalysator-Ausgangstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ausgangstemperatursensor des SCR-Katalysators vom Sensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3146 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ausgangstemperatursensor des SCR-Katalysators vom Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für die SCR-Katalysator-Ausgangstemperatur und den Rückführpin des SCR-Katalysator-Ausgangstemperatursensors im Steckverbinder des SCR-Katalysator-Ausgangstemperatursensors am Schnittstellenmodul setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3147 aktiv?
JA NEIN

Den SCR-Ausgangstemperatursensor austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen.

Anleitungsschritt 3A - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Die Steckverbinderpins am Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Können die Pins nicht gereinigt werden, das Schnittstellenmodul austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im Temperatursensor-Schnittstellenmodul des SCR-Katalysators messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde eine Unterbrechung festgestellt.

Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein Kurzschluss festgestellt.

Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3146 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. . Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die SCR-Katalysator-Ausgangstemperatur und den Rückführpin des SCR-Katalysator-Ausgangstemperatursensors am ECM setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3147 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • OEM-Kabelbaum vom Schnittstellenmodul des SCR-Katalysator-Temperatursensors trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des SCR-Katalysator-Ausgangstemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des SCR-Katalysator-Ausgangstemperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motor- oder OEM-Kabelbaum wurde eine Unterbrechung im Rückführkreis festgestellt.

Motorkabelbaum, OEM-Kabelbaum oder 14-poligen Verbindungsstecker reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4D-1

Gehe zu 5A

Anleitungsschritt 4D-1 - Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • OEM-Kabelbaum vom Schnittstellenmodul des SCR-Katalysator-Temperatursensors trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des SCR-Katalysator-Auslasstemperatursensors im ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des SCR-Katalysator-Auslasstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motor- oder OEM-Kabelbaum wurde eine Unterbrechung im Signalkreis festgestellt.

Motorkabelbaum, OEM-Kabelbaum oder 14-poligen Verbindungsstecker reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-OKT-2012


FEHLERCODE 3149 - Abgasausgangstemperatursensor des SCR-Katalysators - Abnormale Veränderungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX15 CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 3146 oder 3147 aktiv?
SCHRITT 2. | Den Ausgangstemperatursensor des SCR-Katalysators und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ausgangstemperatursensor des SCR-Katalysators und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3146 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3147 aktiv?
SCHRITT 3. | Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen. |
 | SCHRITT 3A. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
SCHRITT 4. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3146 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3147 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3146 oder 3147 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 3146 oder 3147.

Gehe zu 2A

Anleitungsschritt 2 - Den Ausgangstemperatursensor des SCR-Katalysators und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ausgangstemperatursensor des SCR-Katalysators und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ausgangstemperatursensor des SCR-Katalysators vom Sensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenmodul und am SCR-Katalysator-Ausgangstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ausgangstemperatursensor des SCR-Katalysators vom Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3146 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ausgangstemperatursensor des SCR-Katalysators vom Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für die SCR-Katalysator-Ausgangstemperatur und den Rückführpin des SCR-Katalysator-Ausgangstemperatursensors im Steckverbinder des SCR-Katalysator-Ausgangstemperatursensors am Schnittstellenmodul setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3147 aktiv?
JA NEIN

Den SCR-Ausgangstemperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators untersuchen.

Anleitungsschritt 3A - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Die Steckverbinderpins am Temperatursensor-Schnittstellenmodul des SCR-Katalysators kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Können die Pins nicht gereinigt werden, das Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im Temperatursensor-Schnittstellenmodul des SCR-Katalysators messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde eine Unterbrechung festgestellt.

Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen.

  • Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des SCR-Katalysators, den Ausgangstemperatursensor des SCR-Katalysators und den OEM-Kabelbaum vom Schnittstellenmodul der SCR-Katalysator-Temperatursensoren trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Temperatursensor-Schnittstellenmodul des SCR-Katalysators wurde ein Kurzschluss festgestellt.

Das Temperatursensor-Schnittstellenmodul des SCR-Katalysators austauschen.

  • Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3146 aktiv?
JA NEIN
Keine Reparatur

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für die SCR-Katalysator-Ausgangstemperatur und den Rückführpin des SCR-Katalysator-Ausgangstemperatursensors am ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3147 aktiv?
JA NEIN

Es wurde ein hoher Widerstand oder Kurzschluss im Schaltkreis für die SCR-Katalysator-Ausgangstemperatur festgestellt.

Den Motorkabelbaum, den OEM-Kabelbaum und den 14-poligen Querstecker untersuchen.

Die beschädigte Komponente reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-MAI-2012


FEHLERCODE 3151 (Schwerlast) - SCR-Katalysator des Abgasnachbehandlungssystems fehlt - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX15 CM2250 | 4022250
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2250 | 4022250
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISX15 CM2250 | 4022250
Dynamische Motorsystemanalyse | Siehe Verfahrensanweisung 014-020 | ISX12/ISX11.9 CM2250 | 2883445
Dynamische Motorsystemanalyse | Siehe Verfahrensanweisung 014-020 | ISX15 CM2250 | 4022250

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 3151 aktiv oder mindestens eine inaktive Instanz?
 | SCHRITT 1B. Auf aktive oder inaktive Fehlercodes zum NOx-Sensor (Stickoxidsensor) des Abgasnachbehandlungssystems prüfen. | Fehlercode 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748 oder 3749 (Fehlercodes zum NOx-Sensor) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
 | SCHRITT 1C. Prüfen, ob aktive oder inaktive Fehlercodes für das DEF-Dosiersystem gespeichert sind. | Fehlercode 1681, 1682, 3547, 3568, 3569, 3574, 3575 oder 3596 (Fehlercodes zum DEF-Dosiersystem) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
 | SCHRITT 1D. Auf aktive oder inaktive regenerationsbeschränkende Fehlercodes prüfen. | Fehlercode 1664, 1691, 1879, 1881, 1883, 1922, 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1964, 1977, 1981, 1993, 2637, 2638, 2881, 3165, 3223, 3224, 3225, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
SCHRITT 2. | Das DEF-Dosiersystem prüfen. |
 | SCHRITT 2A. Das DEF-Dosiersystem auf externe Lecks prüfen. | Externe Lecks im System gefunden?
 | SCHRITT 2B. Die DEF-Qualität prüfen. | DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 in Kapitel 11 angegebenen Spezifikationen?
 | SCHRITT 2C. Den Filter der DEF-Dosiereinheit prüfen. | Filter der DEF-Dosiereinheit verunreinigt?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
SCHRITT 4. | DESA-Zustandsprüfung des Abgasnachbehandlungssystems durchführen. |
 | SCHRITT 4A. DESA-Zustandsprüfung des Abgasnachbehandlungssystems durchführen und auf neue Fehlercodes prüfen. | Neue Fehlercodes aktiv?
 | SCHRITT 4B. Ergebnisse der Motorzustandsprüfung untersuchen. | DESA-Zustandsprüfung des Abgasnachbehandlungssystems bestanden?
 | SCHRITT 4C. Ergebnisse der Zustandsprüfung des Abgasnachbehandlungssystems untersuchen. | DESA-Zustandsprüfung des Abgasnachbehandlungssystems bestanden?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3151 aktiv oder mindestens eine inaktive Instanz?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Keine Reparatur

Anleitungsschritt 1B - Auf aktive oder inaktive Fehlercodes zum NOx-Sensor (Stickoxidsensor) des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748 oder 3749 (Fehlercodes zum NOx-Sensor) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven Fehlercodes zu NOx-Sensoren diagnostizieren und dann zu Fehlercode 3582 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive oder inaktive Fehlercodes zum DEF-Dosiersystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1681, 1682, 3547, 3568, 3569, 3574, 3575 oder 3596 (Fehlercodes zum DEF-Dosiersystem) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven Fehlercodes zum DEF-Dosiersystem diagnostizieren und dann zu Fehlercode 3151 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1D

Anleitungsschritt 1D - Auf aktive oder inaktive regenerationsbeschränkende Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1664, 1691, 1879, 1881, 1883, 1922, 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1964, 1977, 1981, 1993, 2637, 2638, 2881, 3165, 3223, 3224, 3225, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven regenerationsbeschränkenden Fehlercodes diagnostizieren und dann zu Fehlercode 3151 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Das DEF-Dosiersystem prüfen.

Anleitungsschritt 2A - Das DEF-Dosiersystem auf externe Lecks prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Alle Komponenten des DEF-Dosiersystems auf externe Undichtigkeiten kontrollieren, einschließlich:

  • DEF-Behälter-Steckverbinder
  • DEF-Dosiereinheit und Steckverbinder der Dosiereinheit
  • DEF-Leitungen
  • DEF-Dosierventil

An undichten Armaturen lagern sich weiße Rückstände der DEF ab.

Externe Lecks im System gefunden?
JA NEIN

Die Ursache für das externe Leck beseitigen.

 Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Die DEF-Qualität prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die DEF-Qualität prüfen.

  • Die DEF im Behälter auf Fremdstoffe und Verunreinigung prüfen.
  • Siehe "Aftertreatment Diesel Exhaust Fluid Dosing and Selective Catalytic Reduction System Reuse Guidelines" (Wiederverwendungsrichtlinien zum DEF-Dosier- und SCR-System), Bulletin 4325971.
  • Mit dem Cummins®-DEF-Refraktometer (Wartungswerkzeug-Teile-Nr. 2919552) die DEF-Konzentration messen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 in Kapitel 11 angegebenen Spezifikationen?
JA NEIN
Keine Reparatur

Die Flüssigkeit im DEF-Behälter ist keine reine DEF, die DEF wurde verdünnt oder hat sich zersetzt.

DEF-Behälter vollständig leeren und den Behälter sowie die internen Behälterkomponenten mit Wasser spülen.

DEF-Einlass- und -Rückleitungen mit Wasser spülen.

DEF-Behälter mit reiner DEF befüllen.

Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Den Filter der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Filter der DEF-Dosiereinheit ausbauen. Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Filter der DEF-Dosiereinheit auf Verunreinigung und Verstopfung prüfen.

  • Siehe "Aftertreatment Diesel Exhaust Fluid Dosing and Selective Catalytic Reduction System Reuse Guidelines" (Wiederverwendungsrichtlinien zum DEF-Dosier- und SCR-System), Wartungsbulletin 4325971.

Filter der DEF-Dosiereinheit verunreinigt?
JA NEIN

Die Flüssigkeit im DEF-Behälter ist verunreinigt.

DEF-Behälter ausbauen und reinigen, DEF-Leitungen spülen und Filter der DEF-Dosiereinheit austauschen. Siehe folgende Verfahrensanweisung bei Verunreinigung/falscher Flüssigkeit.

Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Filter der DEF-Dosiereinheit austauschen. Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.

Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Filter der DEF-Dosiereinheit austauschen. Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.

Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - DESA-Zustandsprüfung des Abgasnachbehandlungssystems durchführen.

Anleitungsschritt 4A - DESA-Zustandsprüfung des Abgasnachbehandlungssystems durchführen und auf neue Fehlercodes prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten und Motor anlassen.
  • Elektronisches Wartungswerkzeug für dynamische Motorsystemanalyse anschließen.

Maßnahme

DESA-Zustandsprüfung des Abgasnachbehandlungssystems durchführen.

  • Siehe Verfahrensanweisung 014-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach Abschluss der DESA-Zustandsprüfung des Abgasnachbehandlungssystems auf neue aktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug für dynamische Motorsystemanalyse die Fehlercodes auslesen.

Neue Fehlercodes aktiv?
JA NEIN

Neue aktive Fehlercodes diagnostizieren und dann zu Fehlercode 3151 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 4B

Anleitungsschritt 4B - Ergebnisse der DESA-Zustandsprüfung des Motors untersuchen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug für dynamische Motorsystemanalyse anschließen.

Maßnahme

Ergebnisse der DESA-Zustandsprüfung des Motors untersuchen.

  • Status der Motorzustandsprüfung der DESA-Analyse prüfen.

DESA-Zustandsprüfung des Motors bestanden?
JA NEIN
Keine Reparatur

Siehe Verfahrensanweisung 014-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 4C

Anleitungsschritt 4C - Ergebnisse der DESA-Zustandsprüfung des Abgasnachbehandlungssystems untersuchen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug für dynamische Motorsystemanalyse anschließen.

Maßnahme

Ergebnisse der DESA-Zustandsprüfung des Abgasnachbehandlungssystems untersuchen.

  • Status der DESA-Zustandsprüfung des Abgasnachbehandlungssystems im Rahmen der DESA-Prüfung untersuchen.

DESA-Zustandsprüfung des Abgasnachbehandlungssystems bestanden?
JA NEIN
Keine Reparatur

Siehe Verfahrensanweisung 014-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Siehe "Bedingungen für das Löschen von Fehlercodes" in der Zusammenfassung dieses Fehlersuchplans.

Fehlercode gelöscht?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-JUN-2015


FEHLERCODE 3151 (Mittelleistung) - SCR-Katalysator des Abgasnachbehandlungssystems fehlt - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISC8.3 und ISL9 CM2250 | 4022257
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2250 | 4022254
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISC8.3 und ISL9 CM2250 | 4022257
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2250 | 4022254
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISC8.C und ISL9 CM2250 | 4022257
DEF-Dosiereinheit-Test (Abgasnachbehandlungssystem) | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit-Test (Abgasnachbehandlungssystem) | Siehe Verfahrensanweisung 011-063 | ISB8.3 und QSL9 CM2250 | 4022257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB8.3 und QSL9 CM2250 | 4022257

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 3151 aktiv oder inaktiv?
 | SCHRITT 1B. Auf aktive oder inaktive Fehlercodes zum NOx-Sensor (Stickoxidsensor) des Abgasnachbehandlungssystems prüfen. | Fehlercode 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748 oder 3749 (Fehlercodes zum NOx-Sensor) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes im Zusammenhang mit dem DEF-System gespeichert sind. | Fehlercode 1681, 1682, 3547, 3575, 3568, 3569, 3574 oder 3596 (Fehlercodes zum DEF-Dosiersystem) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
 | SCHRITT 1D. Auf aktive oder inaktive regenerationsbeschränkende Fehlercodes prüfen. | Fehlercode 1664, 1691, 1879, 1881, 1883, 1922, 1981, 1993, 2637, 2638, 3165, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
SCHRITT 2. | NOx-Sensoren des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Prüfen, ob der richtige NOx-Einlasssensor und NOx-Auslasssensor im Abgasnachbehandlungssystem montiert ist. | Sind die NOx-Sensoren des Abgasnachbehandlungssystems die richtigen Sensoren für die Motorkonfiguration und befinden sie sich an den richtigen Positionen?
SCHRITT 3. | Das DEF-Dosiersystem prüfen. |
 | SCHRITT 3A. Das DEF-Dosiersystem auf externe Lecks prüfen. | Abgaslecks im System festgestellt?
 | SCHRITT 3B. Die DEF-Qualität prüfen. | DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 angegebenen Spezifikationen?
 | SCHRITT 3C. Den Filter der DEF-Dosiereinheit prüfen. | Filter der DEF-Dosiereinheit verunreinigt?
 | SCHRITT 3D. Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. | Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
SCHRITT 4. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 4A. Das Zersetzungsrohr auf DEF-Ablagerungen kontrollieren. | Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
 | SCHRITT 4B. DOC auf zugesetzte Stirnseite prüfen. | DOC-Stirnseite zugesetzt?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
SCHRITT 6. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 6A. Eine stationäre Regeneration durchführen und prüfen, ob aktive Fehlercodes gespeichert sind. | Fehlercode 1694 aktiv?
 | SCHRITT 6B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3751 aktiv?
SCHRITT 7. | Fehlercodes löschen. |
 | SCHRITT 7A. Fehlercode deaktivieren. | Fehlercode gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3151 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Keine Reparatur.

Anleitungsschritt 1B - Prüfen, ob aktive oder inaktive Fehlercodes zum NOx-Sensor vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748 oder 3749 (Fehlercodes zum NOx-Sensor) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven Fehlercodes mit mehr als einer Instanz zu NOx-Sensoren diagnostizieren und zu Fehlercode 3151 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive oder inaktive Fehlercodes zum DEF-Dosiersystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1681, 1682, 3547, 3575, 3568, 3569, 3574 oder 3596 (Fehlercodes zum DEF-Dosiersystem) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven Fehlercodes mit mehr als einer Instanz zum DEF-Dosiersystem diagnostizieren und zu Fehlercode 3151 zurückkehren.

Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1D

Anleitungsschritt 1D - Auf aktive oder inaktive regenerationsbeschränkende Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1664, 1691, 1879, 1881, 1883, 1922, 1981, 1993, 2637, 2638, 3165, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven regenerationsbeschränkenden Fehlercodes mit mehr als einer Instanz diagnostizieren und zu Fehlercode 3151 zurückkehren.

Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - NOx-Sensoren des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Prüfen, ob der richtige NOx-Einlasssensor und NOx-Auslasssensor im Abgasnachbehandlungssystem montiert ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • NOx-Einlasssensor und NOx-Auslasssensor des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob die NOx-Sensoren am Einlass und am Auslass des Abgasnachbehandlungssystems die richtigen Sensoren für die Motorkonfiguration sind und nicht vertauscht wurden.

  • Die NOx-Sensoren des Abgasnachbehandlungssystems sind als 12-V- und 24-V-Version erhältlich.

Sind die NOx-Sensoren des Abgasnachbehandlungssystems die richtigen Sensoren für die Motorkonfiguration und befinden sie sich an den richtigen Positionen?

JA NEIN
Keine Reparatur

Falsche NOx-Sensoren des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Das DEF-Dosiersystem prüfen.

Anleitungsschritt 3A - Das DEF-Dosiersystem auf externe Lecks prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Alle Komponenten des DEF-Dosiersystems auf externe Undichtigkeiten kontrollieren, einschließlich:

  • DEF-Behälter-Steckverbinder.
  • DEF-Dosiereinheit und Steckverbinder der Dosiereinheit.
  • DEF-Leitungen.
  • DEF-Dosierventil.

An undichten Anschlussteilen lagern sich weiße Rückstände der DEF ab.

Undichtigkeiten in der Abgasanlage festgestellt?
JA NEIN

Die Ursache des externen Lecks beseitigen und zu Fehlercode 3151 zurückkehren.

 Keine Reparatur

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - DEF-Qualität prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die DEF-Qualität prüfen.

  • Die DEF im Behälter auf Fremdstoffe und Verunreinigung prüfen.
  • Mit dem Cummins®-DEF-Refraktometer (Wartungswerkzeug-Teile-Nr. 4919554) die DEF-Konzentration messen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 angegebenen Spezifikationen?
JA NEIN
Keine Reparatur

Die Flüssigkeit im DEF-Behälter ist keine reine DEF, die DEF wurde verdünnt oder hat sich zersetzt.

Die Flüssigkeit vollständig aus dem DEF-Behälter ablassen und den Behälter mit Wasser ausspülen.

DEF-Behälter mit reiner DEF befüllen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Den Filter der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Filter der DEF-Dosiereinheit ausbauen. Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Filter der DEF-Dosiereinheit auf Verunreinigung und Verstopfung prüfen.

  • Siehe "Aftertreatment Diesel Exhaust Fluid Dosing and Selective Catalytic Reduction System Reuse Guidelines" (Wiederverwendungsrichtlinien zum DEF-Dosier- und SCR-System), Bulletin 4325971.

Filter der DEF-Dosiereinheit verunreinigt?
JA NEIN

Die Flüssigkeit im DEF-Behälter ist verunreinigt.

DEF-Behälter ausbauen und reinigen, DEF-Leitungen spülen und Filter der DEF-Dosiereinheit austauschen. Folgende Verfahrensanweisung bei Verunreinigung/falscher Flüssigkeit verwenden. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Filter der DEF-Dosiereinheit austauschen. Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden. Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 3D

Anleitungsschritt 3D - Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

  • Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter gelegt werden. Sicherstellen, dass das DEF-Dosierventil nicht verstopft ist und DEF aus allen Öffnungen fließt.

Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
JA NEIN
Keine Reparatur

DEF-Dosierventil reinigen und untersuchen.

Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach dem Austauschen des Dosierventils den Test der DEF-Dosiereinheit erneut ausführen. Die DEF-Dosiereinheit muss unter Einhaltung der Spezifikationen in der folgenden Verfahrensanweisung laufen, bevor mit dem nächsten Schritt fortgefahren wird. Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 4A - Das Zersetzungsrohr auf DEF-Ablagerungen kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Das Innere des Zersetzungsrohrs prüfen.

  • Das Zersetzungsrohr aus dem Fahrzeug ausbauen.
  • Auf starke DEF-Ablagerungen prüfen.
  • Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
JA NEIN

Das Zersetzungsrohr reinigen und wieder einbauen. Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - DOC auf zugesetzte Stirnseite prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

DOC auf zugesetzte Stirnseite untersuchen.

  • DOC aus dem Fahrzeug ausbauen. Auf zugesetzte Stirnseite prüfen.
  • Auf zugesetzte Stirnseite prüfen.
  • Siehe "Richtlinien zur Wiederverwendung von Diesel-Oxidationskatalysatoren und Dieselpartikelfiltern", Bulletin 4021600.

DOC-Stirnseite zugesetzt?
JA NEIN

DOC reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 6A - Eine stationäre Regeneration durchführen und prüfen, ob aktive Fehlercodes gespeichert sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten und Motor anlassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen. Das elektronische Wartungswerkzeug INSITE™ verwenden.

Nach Abschluss der stationären Regeneration prüfen, ob aktive Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1694 aktiv?
JA NEIN

Den Fehlersuchplan für Fehlercode 1694 befolgen.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 6B

Anleitungsschritt 6B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach Abschluss der stationären Regeneration prüfen, ob aktive Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3751 aktiv?
JA NEIN

Den SCR-Katalysator austauschen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den SCR-Katalysator austauschen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - Fehlercode löschen.

Anleitungsschritt 7A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Siehe "Bedingungen für das Löschen von Fehlercodes" in der Zusammenfassung dieses Fehlersuchplans.

Fehlercode gelöscht?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2015


FEHLERCODE 3225 - Spülluft-Stellglied des Abgasnachbehandlungssystems - Mechanik reagiert nicht oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX15 CM2250 | 4022250
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Spülluft-Stellglied des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-065 | ISX15 CM2250 | 4022250
Spülluft-Stellglied des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-065 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

WARNUNG

Je nach Umständen ist Dieselkraftstoff entzündbar. Bei Inspektions-, Wartungs- oder Reparaturarbeiten an der Kraftstoffanlage Zigaretten, Funken oder offenes Feuer (wie z. B. Zündflammen, elektrische Schalter oder Schweißgeräte) vom Arbeitsbereich fernhalten, um die Gefahr von Bränden und damit schweren oder gar tödlichen Körperverletzungen oder Sachschäden zu vermeiden.
VORSICHT

Damit ein neues ECM keinen Schaden nimmt, müssen vor dem Austausch des ECM zuerst alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 1926, 1927, 1928, 3223 oder 3224 aktiv?
SCHRITT 2. | Das Spülluft-Stellglied des Abgasnachbehandlungssystems untersuchen. |
 | SCHRITT 2A. Prüfen, ob das Spülluft-Stellglied des Abgasnachbehandlungssystems in geschlossener Stellung verklemmt ist. | Strömt Luft aus der Zuleitung?
 | SCHRITT 2B. Prüfen, ob das Fahrzeugluftsystem an das Spülluft-Stellglied des Abgasnachbehandlungssystems angeschlossen ist. | Undichte Stellen oder Verstopfungen in den OEM-Luftleitungen?
 | SCHRITT 2C. Den Kraftstoffabschaltventil-Verteiler auf Verstopfung kontrollieren. | Strömt Luft aus der Luftzuleitung des Kraftstoffabschaltventils?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Abgasnachbehandlungs-Kraftstoffeinspritzsystem gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1926, 1927, 1928, 3223 oder 3224 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Das Spülluft-Stellglied des Abgasnachbehandlungssystems untersuchen.

Anleitungsschritt 2A - Prüfen, ob das Spülluft-Stellglied des Abgasnachbehandlungssystems in geschlossener Stellung verklemmt ist.

Bedingungen

  • Die Kraftstoffzulaufleitung von der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems trennen.
  • Die Kraftstoffverlängerungsleitung (Teile-Nr. 4918519) anschließen.
  • Die Kraftstoffverlängerungsleitung so führen, dass genügend Abstand zu den Abgasleitungen vorhanden ist.
  • Das Leitungsende in einen leeren Kraftstoffbehälter legen.
  • Motor starten und im Leerlauf laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das Spülluft-Stellglied des Abgasnachbehandlungssystems in geschlossener Stellung verklemmt ist.

  • Das elektronische Wartungswerkzeug INSITE™ starten
  • Im Menü "ECM-Diagnosetests" den Abschaltventil- und Einspritzdüsentest des Abgasnachbehandlungssystems auswählen.
  • Den Abschaltventiltest ausführen.
  • Während des 60-sekündigen Tests soll kontinuierlich Kraftstoff aus der Zulaufleitung strömen.

Eventuell muss der Motor vor Testbeginn einige Minuten laufen, damit Luftdruck im Fahrzeug aufgebaut wird.

Kraftstoffrückstände in den Leitungen werden bei Beginn dieses Tests aus dem System gespült und können einen feinen Sprühnebel bilden. Eventuell muss der leere Kraftstoffbehälter mit einem Lappen abgedeckt werden. Das Ende der Zulaufleitung fest in den leeren Kraftstoffbehälter halten. Bei Nichtbeachtung kann außerhalb des Behälters ein Luft-Kraftstoffgemisch-Sprühnebel entstehen.

Strömt Luft aus der Zuleitung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob das Fahrzeugluftsystem an das Spülluft-Stellglied des Abgasnachbehandlungssystems angeschlossen ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Die OEM-Leitungen zum Spülluft-Stellglied des Abgasnachbehandlungssystems auf Verstopfungen und undichte Stellen kontrollieren. Siehe OEM-Wartungshandbuch.

Undichte Stellen oder Verstopfungen in den OEM-Luftleitungen?
JA NEIN

Die OEM-Luftleitungen zum Spülluft-Stellglied des Abgasnachbehandlungssystems reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Den Kraftstoffabschaltventil-Verteiler auf Verstopfung kontrollieren.

Bedingungen

  • Die Luftzuleitung des Kraftstoffabschaltventil-Verteilers vom Verteiler trennen. Siehe Verfahrensanweisung 011-052 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Motor starten und im Leerlauf laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Kraftstoffabschaltventil-Verteiler auf Verstopfung und Beschädigung kontrollieren.

  • Das elektronische Wartungswerkzeug INSITE™ starten.
  • Im Menü "ECM-Diagnosetests" den Abschaltventil- und Einspritzdüsentest des Abgasnachbehandlungssystems auswählen.
  • Den Abschaltventiltest ausführen.
  • Während des 60-sekündigen Tests soll kontinuierlich Luft aus der Luftzuleitung des Kraftstoffabschaltventil-Verteilers strömen.

Eventuell muss der Motor vor Testbeginn einige Minuten laufen, damit Luftdruck im Fahrzeug aufgebaut wird.

Strömt Luft aus der Luftzuleitung des Kraftstoffabschaltventils?
JA NEIN

Der Kraftstoffabschaltventil-Verteiler ist verstopft oder beschädigt.

Den Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Spülluft-Stellglied des Abgasnachbehandlungssystems ist in geschlossener Stellung verklemmt.

Spülluft-Stellglied des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-065 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-MAI-2012


FEHLERCODE 3228 - NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3228 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 1885, 3232, 3649, 3682 oder 3748 aktiv?
SCHRITT 2. | Das AGR-System auf Dichtheit prüfen. |
 | SCHRITT 2A. Das AGR-System auf Dichtheit prüfen. | Undichtigkeiten im AGR-System festgestellt?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3228 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1885, 3232, 3649, 3682 oder 3748 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode befolgen.

Gehe zu 2A

Anleitungsschritt 2 - Das AGR-System auf Dichtheit prüfen.

Anleitungsschritt 2A - Das AGR-System auf Dichtheit prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Das AGR-System auf externe Lecks prüfen.

  • Lecks sind leicht an Rußspuren auszumachen.
  • Den Motor ggf. mit Leerlaufdrehzahl laufen lassen, um Undichtigkeiten im AGR-System aufzuspüren.

Undichtigkeiten im AGR-System festgestellt?
JA NEIN

Die undichte Komponente des AGR-Systems reparieren oder austauschen.

Es wurde ein beschädigter NOx-Sensor am Einlass des Abgasnachbehandlungssystems festgestellt.

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-MAI-2012


FEHLERCODE 3229 - SCR-Einlasstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX15 CM2250 | 4022250
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX15 CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2250 | 4022254
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC8.3 und ISL9 CM2250 | 4022257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2250 | 4022250
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX15 CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3142, 3143, 3144, 3145, 3146, 3147, 3148 oder 3149 aktiven oder mit vielen inaktiven Fehlercodes vertreten?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Die Diesel-Emissions-Flüssigkeit (DEF) auf Verunreinigung prüfen. |
 | SCHRITT 2A. DEF auf Verunreinigungen prüfen. | DEF verunreinigt?
SCHRITT 3. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 3A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 4. | Den Turboladerauslass prüfen. |
 | SCHRITT 4A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 5. | Auf starke Entwicklung von schwarzem Rauch prüfen. |
 | SCHRITT 5A. Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 6. | Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 6A. Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems (wenn vorhanden) prüfen. | Leckt während der Dichtheitsprüfung des Kraftstoffabschaltventils Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems?
SCHRITT 7. | Den Diesel-Oxidationskatalysator prüfen. |
 | SCHRITT 7A. Prüfen, ob sich im Diesel-Oxidationskatalysator Ruß angesammelt hat. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 7B. Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 8. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 8A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 8B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142, 3143, 3144, 3145, 3146, 3147, 3148 oder 3149 aktiven oder mit vielen inaktiven Fehlercodes vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ ist angeschlossen.
  • Motor länger als 10 Minuten im Leerlauf betrieben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pin im Kabelbaum vorliegt.

Prüfen, ob ein Kurzschluss im Temperatursensor-Schnittstellenmodul des SCR-Katalysators vorliegt. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 2A

Anleitungsschritt 2 - DEF auf Verunreinigungen prüfen.

Anleitungsschritt 2A - DEF auf Verunreinigungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

DEF auf Verunreinigungen prüfen.

  • Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF verunreinigt?
JA NEIN

DEF-Behälter leeren. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 3A

Anleitungsschritt 3 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 3A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die Zylinder auf Zündaussetzer prüfen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

  • Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 4A

Anleitungsschritt 4 - Den Turboladerauslass prüfen.

Anleitungsschritt 4A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - Auf starke Entwicklung von schwarzem Rauch prüfen.

Anleitungsschritt 5A - Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" durchführen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ unter Umständen vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan zu Motorleistungsproblemen.

Gehe zu 6A

Anleitungsschritt 6 - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 6A - Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems (wenn vorhanden) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Wenn der Motor keine Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems hat, mit Schritt 6A. fortfahren.

Maßnahme

Prüfen, ob Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems leckt.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Einspritzdüsen-Dichtheitsprüfung durchführen. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Leckt während der Dichtheitsprüfung des Kraftstoffabschaltventils Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einen Beschleunigungstest (Vollgas aus dem Stand) durchführen, um zu prüfen, ob sich schwarzer Abgasrauch bildet. Den Motor im Leerlauf laufen lassen und Vollgas geben. Diesen Test ggf. mehrmals durchführen. Kontrollieren, ob schwarzer Rauch zu sehen ist.

  • Wenn sich schwarzer Rauch bildet, das Abgasnachbehandlungssystem auf mögliche Beschädigung untersuchen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - Den Diesel-Oxidationskatalysator prüfen.

Anleitungsschritt 7A - Prüfen, ob sich im Diesel-Oxidationskatalysator Ruß angesammelt hat.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des Diesel-Oxidationskatalysators Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalysator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • Diesel-Oxidationskatalysator ist ausgebaut.

Maßnahme

Den Diesel-Oxidationskatalysator prüfen.

  • Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den Diesel-Oxidationskatalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 8A

Gehe zu 8A

Anleitungsschritt 8 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 8A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 8B

Gehe zu 8B

Anleitungsschritt 8B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 3232 - NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Abnormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | IS8.3 und ISL9 CM2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3232 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2636, 2771 und 3597 alle aktiv?
SCHRITT 2. | Den Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
 | SCHRITT 2D. Prüfen, ob der richtige NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut ist. | Ist der NOx-Einlasssensor des Abgasnachbehandlungssystems für die Motorkonfiguration geeignet?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 4. | Den J1939-Datalink prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an Motorsteuermodul (ECM) und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Den J1939-Abschlusswiderstand prüfen. | 50 bis 70 Ohm?
 | SCHRITT 4F. Den J1939-Abschlusswiderstand prüfen. | 110 bis 130 Ohm?
 | SCHRITT 4G. Den J1939-Abschlusswiderstand prüfen. | 110 bis 130 Ohm?
 | SCHRITT 4H. Fehlercodes prüfen. | Fehlercode 3232 aktiv?
 | SCHRITT 4I. Fehlercodes prüfen. | Fehlercode 3232 aktiv?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3232 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2636, 2771 und 3597 alle aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und NOx-Sensor am Einlass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

  • Die Spannung zwischen dem Batteriespannungsversorgungskreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems und dem Rückführkreis der Batteriespannung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems am Kabelbaum-Steckverbinder messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motorkonfiguration richtig eingestellt ist.

Zum Prüfen der Spannungskonfiguration des Motors OEM-Steckverbinder vom ECM abziehen und Spannung zwischen ECM-Batterieversorgungspin (+) des ECM-Steckverbinders für den OEM-Kabelbaum und Motorblockmasse messen.

Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motorkonfiguration einstellen.

Gehe zu 2D

5A.

Anleitungsschritt 2D - Prüfen, ob der richtige NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration ist.

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist als 12-V- und 24-V-Version erhältlich.

Ist der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Siehe OEM-Wartungshandbuch.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Unterbrechung prüfen.

  • Die Spannung zwischen dem Pin der Batteriespannungsversorgung zum NOx-Sensor am Motorkabelbaum und Motorblockmasse messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Im Batteriespannungs-Rückführkreis des NOx-Einlasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

Auf durchgebrannte oder fehlende Sicherungen prüfen. Auf beschädigte oder fehlende Relais prüfen. Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen. Die beschädigte(n) Komponente(n) nach Bedarf reparieren oder austauschen.

Im Versorgungskreis der Batteriespannung zum NOx-Sensor wurde eine Unterbrechung festgestellt.

Auf durchgebrannte oder fehlende Sicherungen prüfen. Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen. Die beschädigte(n) Komponente(n) nach Bedarf reparieren oder austauschen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Den J1939-Datalink prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an Motorsteuermodul (ECM) und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder 1 vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Den Motorkabelbaum-Steckverbinder 1 vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am Motorkabelbaum-Steckverbinder des NOx-Sensors am Einlass des Abgasnachbehandlungssystems und dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder 1 des Motorkabelbaums messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (-) am Motorkabelbaum-Steckverbinder des NOx-Sensors am Einlass des Abgasnachbehandlungssystems und dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder 1 des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im J1939-Datalink wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, damit die DEF-Steuerung vollständig heruntergefahren werden kann.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Den 53-poligen Steckverbinder der DEF-Steuerung trennen.
  • Den Motorkabelbaum-Steckverbinder 1 vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Widerstände zwischen 110 und 130 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde ein Kurzschluss festgestellt. Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.

Die defekte Komponente reparieren oder austauschen.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, damit die DEF-Steuerung vollständig heruntergefahren werden kann.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • 53-poligen Steckverbinder der DEF-Steuerung trennen.
  • Den Motorkabelbaum-Steckverbinder 1 vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder 1 des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder 1 des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde ein Masseschluss festgestellt. Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.

Die defekte Komponente reparieren oder austauschen.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Alle andere Komponenten, einschließlich DEF-Steuerung, ECM und VTG, anschließen.

Maßnahme

Den Abschlusswiderstand des SAE J1939-Datalink messen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Kabelbaum-Steckverbinder des NOx-Sensors am Einlass des Abgasnachbehandlungssystems messen.

50 bis 70 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4H

Gehe zu 4F

Anleitungsschritt 4F - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 14-poligen OEM-Steckverbinder vom Motorkabelbaum trennen.

Maßnahme

Den Abschlusswiderstand des Motorkabelbaums messen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am 14-poligen Steckverbinder des Motorkabelbaums messen.

110 bis 130 Ohm?
JA NEIN

Es wurde ein falscher Abschlusswiderstand im OEM-Kabelbaum festgestellt.

Den Abschlusswiderstand im OEM-Kabelbaum reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4G

Anleitungsschritt 4G - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Den Abschlusswiderstand des VTG-Stellglieds messen.

  • Den Widerstand zwischen dem J1939-Datalink-Pluskabel (+) des VTG-Stellglieds und dem J1939-Datalink-Minuskabel (-) des VTG-Stellglieds am Steckverbinder des VTG-Stellglieds messen.

110 bis 130 Ohm?
JA NEIN

Es wurde ein falscher Abschlusswiderstand im Motorkabelbaum festgestellt.

Den zusätzlichen Abschlusswiderstand entfernen oder den Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde ein falscher Abschlusswiderstand im VTG-Stellglied festgestellt.

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4H - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum an das elektronische Steuermodul anschließen.
  • Den NOx-Einlasssensor des Abgasnachbehandlungssystems an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3232 aktiv?
JA NEIN

Mit dem Wartungswerkzeug für den NOx-Sensor (Teilenummer 2892467) den NOx-Sensor am Einlass des Abgasnachbehandlungssystems testen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4I

Gehe zu 5A

Anleitungsschritt 4I - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum an das elektronische Steuermodul anschließen.
  • Den NOx-Einlasssensor des Abgasnachbehandlungssystems an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3232 aktiv?
JA NEIN

Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.

Die defekte Komponente reparieren oder austauschen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 3236 - SCR-Ausgangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX15 CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX15 CM2250 | 4022250
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Dieseloxidationskatalysator (DOC) | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Dieseloxidationskatalysator (DOC) | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Dieseloxidationskatalysator (DOC) | Siehe Verfahrensanweisung 011-049 | ISX15 CM2250 | 4022250
Dieseloxidationskatalysator (DOC) | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2250 | 4022254
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC8.3 und ISL9 CM2250 | 4022257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2250 | 4022250
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX15 CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des SCR-Katalysators | Siehe Verfahrensanweisung 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3142, 3143, 3144, 3145, 3146, 3147, 3148 oder 3149 aktiven oder mit vielen inaktiven Fehlercodes vertreten?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Die Diesel-Emissions-Flüssigkeit (DEF) auf Verunreinigung prüfen. |
 | SCHRITT 2A. DEF auf Verunreinigungen prüfen. | DEF verunreinigt?
SCHRITT 3. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 3A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 4. | Den Turboladerauslass prüfen. |
 | SCHRITT 4A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 5. | Auf starke Entwicklung von schwarzem Rauch prüfen. |
 | SCHRITT 5A. Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 6. | Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 6A. Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen. | Leckt während der Dichtheitsprüfung des Kraftstoffabschaltventils Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems?
SCHRITT 7. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 7A. Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 7B. Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 8. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 8A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 8B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142, 3143, 3144, 3145, 3146, 3147, 3148 oder 3149 aktiven oder mit vielen inaktiven Fehlercodes vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ ist angeschlossen.
  • Motor länger als 10 Minuten im Leerlauf betrieben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pin im Kabelbaum vorliegt.

Prüfen, ob ein Kurzschluss im Temperatursensor-Schnittstellenmodul des SCR-Katalysators für selektive katalytische Reduktion vorliegt. Siehe Verfahrensanweisung 019-464 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 2A

Anleitungsschritt 2 - DEF auf Verunreinigungen prüfen.

Anleitungsschritt 2A - DEF auf Verunreinigungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

DEF auf Verunreinigungen prüfen.

  • Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF verunreinigt?
JA NEIN

DEF-Behälter leeren. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 3A

Anleitungsschritt 3 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 3A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die Zylinder auf Zündaussetzer prüfen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

  • Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 4A

Anleitungsschritt 4 - Den Turboladerauslass prüfen.

Anleitungsschritt 4A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - Auf starke Entwicklung von schwarzem Rauch prüfen.

Anleitungsschritt 5A - Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" durchführen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ unter Umständen vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan zu Motorleistungsproblemen.

Gehe zu 6A

Anleitungsschritt 6 - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 6A - Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Wenn der Motor keine Einspritzdüse des Abgasnachbehandlungssystems hat, mit Schritt 6A fortfahren.

Maßnahme

Prüfen, ob Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems leckt.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Einspritzdüsen-Dichtheitsprüfung durchführen. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Leckt während der Dichtheitsprüfung des Kraftstoffabschaltventils Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einen Beschleunigungstest (Vollgas aus dem Stand) durchführen, um zu prüfen, ob sich schwarzer Abgasrauch bildet. Den Motor im Leerlauf laufen lassen und Vollgas geben. Diesen Test ggf. mehrmals durchführen. Kontrollieren, ob schwarzer Rauch zu sehen ist.

  • Wenn sich schwarzer Rauch bildet, das Abgasnachbehandlungssystem auf mögliche Beschädigung untersuchen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 7A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • DOC ausgebaut.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden untersuchen.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 8A

Gehe zu 8A

Anleitungsschritt 8 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 8A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 8B

Gehe zu 8B

Anleitungsschritt 8B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 3237 - Schaltkreis der DEF-Leitungsheizung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3237 inaktiv?
SCHRITT 2. | DEF-Leitungsheizung 1 und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 1 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand der DEF-Leitungsheizung 1 prüfen. | Zwischen 2 und 100 Ohm?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3258 aktiv?
 | SCHRITT 3C. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3237 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungsheizung 1 und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 1 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Leitungsheizung 1 und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In der Leitungsheizung 1 oder im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand der DEF-Leitungsheizung 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Den Widerstand der DEF-Leitungsheizung 1 prüfen.

  • Den Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 1 und dem Spannungsversorgungspin der DEF-Leitungsheizung 1 im Steckverbinder der DEF-Leitungsheizung 1 messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 2 und 100 Ohm?
JA NEIN
Keine Reparatur

Der Widerstand der Leitungsheizung 1 entspricht nicht den Sollwerten.

  • Die DEF-Leitungsheizung 1 austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Die Schaltkreisrückmeldung wie nachstehend angegeben prüfen.

  • Die Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bei diesem Schritt werden viele Fehlercodes aktiviert, aber wieder deaktiviert, sobald der 86-polige Steckverbinder wieder angeschlossen wird.

Fehlercode 3258 aktiv?
JA NEIN
Keine Reparatur

Die DEF-Steuerung austauschen.

  • Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • DEF-Leitungsheizung 1 vom Kabelbaum der DEF-Steuerung trennen.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 1 und allen anderen Pins im 86-poligen Steckverbinder des Kabelbaums der DEF-Steuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im OEM-Kabelbaum liegt ein Batteriekurzschluss vor. Kabelbaum reparieren bzw. austauschen. Siehe OEM-Wartungshandbuch.

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen zwei Pins in der Signalleitung festgestellt.

  • Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 3239 – Schaltkreis der DEF-Leitungsheizung 2 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3239 inaktiv?
SCHRITT 2. | DEF-Leitungsheizung 2 und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 2 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Widerstand der DEF-Leitungsheizung 2 prüfen. | Zwischen 2 und 100 Ohm?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3258 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3239 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungsheizung 2 und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 2 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Leitungsheizung 2 und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

In der Leitungsheizung 2 oder im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Widerstand der DEF-Leitungsheizung 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Den Widerstand der DEF-Leitungsheizung 2 prüfen.

  • Den Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 2 und dem Spannungsversorgungspin der DEF-Leitungsheizung 2 im Steckverbinder der DEF-Leitungsheizung 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 2 und 100 Ohm?
JA NEIN
Keine Reparatur

Der Widerstand der DEF-Leitungsheizung 2 entspricht nicht den Sollwerten. DEF-Leitungsheizung 2 austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Die Schaltkreisrückmeldung wie nachstehend angegeben prüfen.

  • Die Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bei diesem Schritt werden viele Fehlercodes aktiviert, sollten aber deaktiviert werden, sobald der 86-polige Steckverbinder wieder angeschlossen wird.

Fehlercode 3258 aktiv?
JA NEIN
Keine Reparatur

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • DEF-Leitungsheizung 2 vom Kabelbaum der DEF-Steuerung trennen.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 2 und allen anderen Pins im 86-poligen Steckverbinder des Kabelbaums der DEF-Steuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im OEM-Kabelbaum liegt ein Batteriekurzschluss vor.

Kabelbaum reparieren bzw. austauschen. Siehe OEM-Wartungshandbuch.

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen zwei Pins in der Signalleitung festgestellt

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2012


FEHLERCODE 3258 – Schaltkreis der DEF-Leitungsheizung 1 – Niedriger Strom oder Unterbrechung

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3258 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes zum Relais der DEF-Leitungsheizung vorhanden sind. | Fehlercode 3562, 3563 oder 3564 aktiv?
 | SCHRITT 1C. Prüfen, ob mehrere aktive Fehlercodes zur DEF-Leitungsheizung vorhanden sind. | Fehlercode 3258, 3261 und 3425 alle aktiv?
SCHRITT 2. | DEF-Leitungsheizung 1 und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 1 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Speisespannung der DEF-Leitungsheizung 1 prüfen. |
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3237 aktiv und Fehlercode 3258 inaktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand der DEF-Dosiereinheit bestätigen. | Fehlercode 3258 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Spannungsversorgungskreis der DEF-Leitungsheizung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Signalkreis der DEF-Leitungsheizung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3258 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes zum Relais der DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Relais der Leitungsheizung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3562, 3563 oder 3564 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob mehrere aktive Fehlercodes zur DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zur Leitungsheizung vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3258, 3261 und 3425 alle aktiv?
JA NEIN

Es wurde eine Unterbrechung oder ein Masseschluss im Spannungsversorgungskreis der Leitungsheizung am Kabelbaum der DEF-Steuerung festgestellt.

Mögliche Ursachen für diesen Fehler:

  • Schalterseite des Relais der Leitungsheizung in geöffneter Stellung festgeklemmt
  • Durchgebrannte in Reihe geschaltete Sicherung (wenn vorhanden) im Spannungsversorgungskreis der Leitungsheizung
  • Unterbrechung oder Masseschluss im Spannungsversorgungskreis der Leitungsheizung am Kabelbaum der DEF-Steuerung.

Die beschädigte Komponente reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungsheizung 1 und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 1 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Leitungsheizung 1 und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Speisespannung der DEF-Leitungsheizung 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).

Maßnahme

Speisespannung überprüfen.

  • Die Spannung zwischen dem Versorgungspin der DEF-Leitungsheizung 1 und Fahrgestellmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Größer als 12 V=?
JA NEIN
Keine Reparatur

Die Ursache der niedrigen Spannung diagnostizieren. Siehe OEM-Wartungshandbuch.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Schaltkreisrückmeldung wie nachstehend angegeben prüfen.

  • Bei ausgeschalteter Zündung ein Überbrückungskabel zwischen den Signalpin der DEF-Leitungsheizung 1 und den Spannungsversorgungspin der DEF-Leitungsheizung 1 im Kabelbaumsteckverbinder der DEF-Leitungsheizung 1 setzen.
  • Zündung einschalten (ON).
  • Die Leitungsheizungen 1, 2 und 3 manuell einschalten. Hierzu mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstest für das DEF-Dosiersystem durchführen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 3237 aktiv und Fehlercode 3258 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand der DEF-Dosiereinheit bestätigen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung wie nachstehend angegeben prüfen.

  • Zündung einschalten und den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Motor abschalten und den Vorgang wiederholen, damit alle Diagnoseprüfungen vollständig ausgeführt werden können.

Fehlercode 3258 aktiv?
JA NEIN

In der DEF-Leitungsheizung 1 wurde eine Unterbrechung oder ein Masseschluss festgestellt.

Die DEF-Leitungsheizung 1 austauschen. Siehe OEM-Wartungshandbuch.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Spannungsversorgungskreis der DEF-Leitungsheizung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom Kabelbaum der DEF-Steuerung trennen.
  • Relais der DEF-Leitungsheizung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand des Kabelbaums der DEF-Steuerung zwischen dem Spannungsversorgungspin der DEF-Leitungsheizung 1 und Pin 87 des Relais der DEF-Leitungsheizung messen.

Die Belegung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Versorgungskreis der DEF-Leitungsheizung festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Signalkreis der DEF-Leitungsheizung auf Unterbrechung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • DEF-Leitungsheizung 1 vom Kabelbaum der DEF-Steuerung trennen.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 1 im 86-poligen Steckverbinder am Kabelbaum der Steuerung und dem Signalpin der DEF-Leitungsheizung 1 im Steckverbinder der Leitungsheizung 1 messen.

Die Belegung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signalkreis der Leitungsheizung am Kabelbaum der DEF-Steuerung festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, damit die DEF-Steuerung vollständig heruntergefahren werden kann.
  • DEF-Leitungsheizung 1 vom Kabelbaum der DEF-Steuerung trennen.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 1 im 86-poligen Steckverbinder des Kabelbaums der DEF-Steuerung und Masse messen.

Die Belegung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde der Masseschluss eines Pins in der Signalleitung festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 20-MÄR-2013


FEHLERCODE 3261 – Schaltkreis der DEF-Leitungsheizung 2 – Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3261 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes zum Relais der DEF-Leitungsheizung vorhanden sind. | Fehlercode 3562, 3563 oder 3564 aktiv?
 | SCHRITT 1C. Prüfen, ob mehrere aktive Fehlercodes zur DEF-Leitungsheizung vorhanden sind. | Fehlercode 3258, 3261 und 3425 alle aktiv?
SCHRITT 2. | DEF-Leitungsheizung 2 und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 2 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Speisespannung der DEF-Leitungsheizung 2 prüfen. |
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3239 aktiv und Fehlercode 3261 inaktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand der DEF-Dosiereinheit bestätigen. | Fehlercode 3261 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Spannungsversorgungskreis der DEF-Leitungsheizung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Spannungsversorgungskreis der DEF-Leitungsheizung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3261 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes zum Relais der DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Relais der Leitungsheizung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3562, 3563 oder 3564 aktiv?
JA NEIN

Siehe Fehlersuchplan für den jeweiligen Fehlercode.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob mehrere aktive Fehlercodes zur DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zur Leitungsheizung vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3258, 3261 und 3425 alle aktiv?
JA NEIN

Es wurde eine Unterbrechung oder ein Masseschluss im Spannungsversorgungskreis der Leitungsheizung am Kabelbaum der DEF-Steuerung festgestellt.

Mögliche Ursachen:

  • Schalterseite des Relais der Leitungsheizung in geöffneter Stellung festgeklemmt.
  • Durchgebrannte in Reihe geschaltete Sicherung (wenn vorhanden) im Spannungsversorgungskreis der Leitungsheizung
  • Unterbrechung oder Masseschluss im Spannungsversorgungskreis der Leitungsheizung am Kabelbaum der DEF-Steuerung.

Die defekte Komponente reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungsheizung 2 und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 2 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Leitungsheizung 2 und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Speisespannung der DEF-Leitungsheizung 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).

Maßnahme

Speisespannung überprüfen.

  • Die Spannung zwischen dem Versorgungspin der DEF-Leitungsheizung 2 und Fahrgestellmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Größer als 12 V=?
JA NEIN
Keine Reparatur

Die Ursache der niedrigen Spannung diagnostizieren. Siehe OEM-Wartungshandbuch.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Schaltkreisrückmeldung wie nachstehend angegeben prüfen.

  • Bei ausgeschalteter Zündung ein Überbrückungskabel zwischen den Signalpin der DEF-Leitungsheizung 2 und den Spannungsversorgungspin der DEF-Leitungsheizung 2 im Kabelbaumsteckverbinder der DEF-Leitungsheizung 2 setzen.
  • Zündung einschalten (ON).
  • Die Leitungsheizungen 1, 2 und 3 manuell einschalten. Hierzu mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstest des DEF-Dosiersystems durchführen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 3239 aktiv und Fehlercode 3261 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand der DEF-Dosiereinheit bestätigen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung wie nachstehend angegeben prüfen.

  • Zündung einschalten und den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Motor abschalten und den Vorgang wiederholen, damit alle Diagnoseprüfungen vollständig ausgeführt werden können.

Fehlercode 3261 aktiv?
JA NEIN

In der DEF-Leitungsheizung 2 wurde eine Unterbrechung oder ein Masseschluss festgestellt.

  • Die DEF-Leitungsheizung 2 austauschen. Siehe OEM-Wartungshandbuch.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Spannungsversorgungskreis der DEF-Leitungsheizung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom Kabelbaum der DEF-Steuerung trennen.
  • Relais der DEF-Leitungsheizung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand des Kabelbaums der DEF-Steuerung zwischen dem Spannungsversorgungspin der DEF-Leitungsheizung 2 und Pin 87 des Relais der DEF-Leitungsheizung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Versorgungskreis der DEF-Leitungsheizung festgestellt.

  • Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Signalkreis der DEF-Leitungsheizung auf Unterbrechung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • DEF-Leitungsheizung 2 vom Kabelbaum der DEF-Steuerung trennen.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 2 im 86-poligen Steckverbinder am Kabelbaum der Steuerung und dem Signalpin der DEF-Leitungsheizung 2 im Steckverbinder der Leitungsheizung 2 messen.

Die Belegung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signalkreis der Leitungsheizung am Kabelbaum der DEF-Steuerung festgestellt.

  • Kabelbaum reparieren bzw. austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • DEF-Leitungsheizung 2 vom Kabelbaum der DEF-Steuerung trennen.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 2 im 86-poligen Steckverbinder des Kabelbaums der DEF-Steuerung und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde der Masseschluss eines Pins in der Signalleitung festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 27-MÄR-2013


FEHLERCODE 3375 - Zu häufige Regeneration des Dieselpartikelfilters - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISC8.3 und ISL9 CM2250 | 4022257
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISC8.3 und ISL9 CM2250 | 4022257
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISC8.3 und ISL9 CM2250 | 4022257
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Systemanforderungen |
 | SCHRITT 1A. Kalibrierungscode des Motorsteuermoduls (ECM) prüfen. | ECM-Code im Juli 2016 oder später veröffentlicht?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob aktive oder inaktive Fehlercodes zum Dieselpartikelfilter-Differenzdrucksensor vorliegen. | Liegt Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 2B. Auf aktive oder inaktive Fehlercodes zu hoher Aschelast prüfen. | Liegt Fehlercode 5383 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 2C. Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen. | Liegt Fehlercode 559 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 2D. Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen. | Liegt Fehlercode 125 oder 2973 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 2E. Auf Fehlercodes zur Abgasrückführung (AGR) prüfen. | Fehlercode 1228, 1866, 1896, 2273, 2274, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382 oder 3383 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer Instanz protokolliert?
 | SCHRITT 2F. Auf Fehlercodes zum VTG-System prüfen. | Fehlercode 1898, 2198, 2272, 2387, 2449, 2634, 2635, 2636 oder 3616 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?
SCHRITT 3. | Dieselpartikelfilter-Differenzdrucksensor prüfen. |
 | SCHRITT 3A. Ausrichtung des DPF-Differenzdrucksensors. | Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
 | SCHRITT 3B. Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert, geknickt oder undicht?
 | SCHRITT 3C. Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen. | Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
 | SCHRITT 3D. Signalspannung des DPF-Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ überwachen. | Bleibt der Messwert der Signalspannung des DPF-Differenzdrucksensors von 0,69 VDC (+/- 0,1 VDC bei 25 °C [77 °F] oder weniger oder 0,69 VDC +/- 0,06 VDC bei 26 °C [78 °F] oder mehr) bei eingeschalteter Zündung und abgestelltem Motor beim Bewegen des zugehörigen Kabelbaums und Steckverbinders konstant?
SCHRITT 4. | Ansaugluftvorwärmer auf Verstopfung prüfen. |
 | SCHRITT 4A. Ansaugluftvorwärmer auf Verstopfung prüfen. | Verstopfung festgestellt?
SCHRITT 5. | Abgassystem prüfen |
 | SCHRITT 5A. Abgassystem auf starke Entwicklung von schwarzem Rauch prüfen. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 6. | Die Einspritzdüsen prüfen. |
 | SCHRITT 6A. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 7. | DPF-Drosselung prüfen. |
 | SCHRITT 7A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1922 aktiv?
 | SCHRITT 7B. DPF-Drosselung prüfen. | DPF-Drosselung im zulässigen Bereich?
SCHRITT 8. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 8A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 8B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Systemanforderungen.

Anleitungsschritt 1A - ECM-Kalibrierungscode prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf ab Juli 2016 veröffentlichten ECM-Code prüfen.

ECM-Kalibrierungscode mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

  • "Funktionen und Parameter" öffnen.
  • "System-ID und Datenschild" wählen.
  • "Kalibrierungsangaben" wählen.
  • ECM-Code auslesen.

ECM-Code mit der Kalibrierungshistorie auf QuickServe® Online vergleichen.

ECM-Code im Juli 2016 oder später veröffentlicht?
JA NEIN
Keine Reparatur

Das elektronische Steuermodul kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Vor dem Herunterladen der ECM-Kalibrierung prüfen, ob alle Speicherauszüge und sonstigen Fehlerdiagnosen dokumentiert wurden, da die Fehlercodes im ECM beim Herunterladen einer ECM-Kalibrierung gelöscht werden.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob aktive oder inaktive Fehlercodes zum Dieselpartikelfilter-Differenzdrucksensor vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Auf aktive oder inaktive Fehlercodes zu hoher Aschelast prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive oder inaktive Fehlercodes zu hohem Rußausstoß des Motors prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5383 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer Instanz protokolliert?
JA NEIN

Siehe entsprechenden Fehlersuchplan. Zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 559 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2D

Gehe zu 2D

Anleitungsschritt 2D - Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 125 oder 2973 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2E

Gehe zu 2E

Anleitungsschritt 2E - Prüfen, ob Fehlercodes zum Abgasrückführungssystem (AGR-System) vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum AGR-System vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1228, 1866, 1896, 2273, 2274, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382 oder 3383 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer Instanz protokolliert?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2F

Gehe zu 2F

Anleitungsschritt 2F - Auf Fehlercodes zum VTG-System prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive oder inaktive Fehlercodes zum VTG-System prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1898, 2198, 2272, 2387, 2449, 2634, 2635, 2636 oder 3616 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Dieselpartikelfilter-Differenzdrucksensor prüfen.

Anleitungsschritt 3A - Ausrichtung des DPF-Differenzdrucksensors.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Differenzdrucksensor des Abgasnachbehandlungssystems und Sensorleitungen auf richtige Ausrichtung prüfen. Bei falscher Ausrichtung läuft das Wasser nicht richtig ab.

  • Auf richtige Position des DPF-Differenzdrucksensors prüfen.
  • Auf 10-Grad-Winkel der DPF-Differenzleitung prüfen.
  • Siehe Verfahrensanweisung 011-046 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Motor abstellen.

Maßnahme

Die Leitungen des DPF-Differenzdrucksensors auf Verstopfung, Knicke und undichte Stellen kontrollieren.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert, geknickt oder undicht?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reinigen oder austauschen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Auf 10-Grad-Winkel der DPF-Differenzleitung prüfen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Sensors feststellen.

  • Signalspannung des DPF-Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 3D

Anleitungsschritt 3D - DPF-Differenzdrucksensor mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor abstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • DPF-Differenzdrucksensor anschließen.

Maßnahme

DPF-Differenzdrucksensor mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sensorspannungsprüfung bei laufendem Motor durchführen.

  • Motor laufen lassen und Beschleunigungstest (Vollgas aus dem Stand) durchführen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • DPF-Differenzdrucksensorspannung während des Beschleunigungstests (Vollgas aus dem Stand) mit dem elektronischen Wartungswerkzeug INSITE™ überwachen und beobachten, ob sich die Spannung beim Beschleunigungstest ändert.

Bleibt der Messwert der Signalspannung des DPF-Differenzdrucksensors von 0,69 VDC (+/- 0,1 VDC bei 25 °C [77 °F] oder weniger oder 0,69 VDC +/- 0,06 VDC bei 26 °C [78 °F] oder mehr) bei eingeschalteter Zündung und abgestelltem Motor beim Bewegen des zugehörigen Kabelbaums und Steckverbinders konstant?

JA NEIN
Keine Reparatur

Es wurde ein Problem mit dem DPF-Differenzdrucksensor oder der zugehörigen Verkabelung festgestellt.

  • Auf Kurzschluss zwischen dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors und allen anderen Pins im Kabelbaum prüfen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.
  • Auf hohen Widerstand am Rückführpin im Kabelbaum des DPF-Differenzdrucksensors prüfen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.
  • DPF-Differenzdrucksensor austauschen, wenn die Verkabelungsprüfungen keine Probleme zeigen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Ansaugluftvorwärmer auf Verstopfung prüfen.

Anleitungsschritt 4A - Ansaugluftvorwärmer auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Ansaugluftvorwärmer auf Verstopfung und Rußablagerung prüfen.

  • Ansaugkrümmerheizung auf Verstopfung und Rußablagerungen prüfen. Siehe Verfahrensanweisung 010-023 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ruß, der nur einzelne Elemente bedeckt, ist zulässig. Ruß, der sich über mehrere Heizelemente erstreckt, ist nicht zulässig.

Verstopfung festgestellt?
JA NEIN

Ansaugkrümmer und Kaltstarthilfe mit Lösungsmittel reinigen und mit Druckluft trocknen.

Siehe Verfahrensanweisung 010-023 in der Tabelle der zugehörigen Verfahrensanweisungen.

Öffnungen des AGR-Differenzdrucksensors reinigen.

Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Öffnungen des AGR-Differenzdrucksensors reinigen.

Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Abgassystem überprüfen.

Anleitungsschritt 5A - Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch durch Ausführen von "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" prüfen.

  • Zwei Mal vom unteren in den hohen Leerlauf beschleunigen. Den Motor 5 Sekunden im hohen Leerlauf halten.
  • Ein geringer Ausstoß von schwarzem Rauch beim Beschleunigen, der bei konstanter hoher Leerlaufdrehzahl verschwindet, ist normal.
  • Für den Beschleunigungstest (Vollgas aus dem Stand) durchführen, muss ggf. "Prüfstandeinstellung" im Menü "Diagnosetests" des elektronischen Wartungswerkzeugs INSITE™ ausgeführt werden, damit der Motor die hohe Leerlaufdrehzahl erreicht.

Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Der Ursache für die starke Entwicklung von schwarzem Rauch nachgehen.

  • Entsprechender "Motorleistung"-Fehlersuchplan.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 6 - Die Einspritzdüsen prüfen.

Anleitungsschritt 6A - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen.

  • Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Einspritzdüse(n) mit Fehlfunktion austauschen.

Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - DPF-Drosselung prüfen.

Anleitungsschritt 7A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1922 aktiv?
JA NEIN

Der DPF ist mit Ruß zugesetzt und die stationäre Regeneration kann nicht durchgeführt werden, bis der DPF untersucht und in einem SPX-Luftimpulsreiniger oder mit einem vergleichbaren Gerät gereinigt wurde.

Nach der folgenden Anleitung vorgehen, um den DPF auszubauen, zu untersuchen und zu reinigen oder auszutauschen.

  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Folgende Verfahrensanweisung verwenden, wenn der DPF die Prüfkriterien nicht erfüllt und ausgetauscht werden muss.

  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wartungsrückstellung für den DPF durchführen.

  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - DPF-Drosselung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wenn der DPF in einem der Schritte oben ausgetauscht wurde, mit dem nächsten Schritt fortfahren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die automatische Dieselpartikelfilter-Drosselungsprüfung durchführen.
  • Siehe Verfahrensanweisung 011-085 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn Fehlercode 1922 aktiv ist, "Wartungsrückstellung für das Abgasnachbehandlungssystem" und anschließend Regenerationstest mit dem elektronischen Wartungswerkzeug INSITE™ ausführen, bevor die Dieselpartikelfilter-Drosselungsprüfung ausgeführt wird.

  • Siehe Verfahrensanweisung 011-085 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn der Regenerationstest vor einem Schritt zur Fehlerbehebung durchgeführt wurde, muss der Test möglicherweise nicht wiederholt werden, damit die Dieselpartikelfilter-Drosselungsprüfung ausgeführt werden kann.

DPF-Drosselung im zulässigen Bereich?
JA NEIN
Keine Reparatur

Das DPF austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Rückstellung im Rahmen des Filtereinbaus des Abgasnachbehandlungssystems durchführen.

  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 8A

Gehe zu 8A

Anleitungsschritt 8 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 8A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 8B

Gehe zu 8B

Anleitungsschritt 8B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu

Datum der letzten Änderung: 26-AUG-2016


FEHLERCODE 3375 (ISX) - Zu häufige Regeneration des Dieselpartikelfilters (ISX) - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISX15 CM2250 GX CM2250 | 4022250
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Systemanforderungen |
 | SCHRITT 1A. Softwareversion des elektronischen Wartungswerkzeugs INSITE™ prüfen. | Liegt das elektronische Wartungswerkzeug INSITE™ in einer Version ab 8.0.0 vor?
 | SCHRITT 1B. Kalibrierungscode des Motorsteuermoduls (ECM) prüfen. | ECM-Code im November 2014 oder später veröffentlicht?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob aktive oder inaktive Fehlercodes zum Dieselpartikelfilter-Differenzdrucksensor vorliegen. | Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder inaktiv?
 | SCHRITT 2B. Auf aktive oder inaktive Fehlercodes zu hohem Rußausstoß des Motors prüfen. | Fehlercode 5383 aktiv oder inaktiv?
 | SCHRITT 2C. Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen. | Fehlercode 559, 1139, 1141, 1142, 1143, 1144 oder 1145 aktiv oder inaktiv?
 | SCHRITT 2D. Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen. | Fehlercode 125 oder 2973 aktiv oder inaktiv?
 | SCHRITT 2E. Prüfen, ob Fehlercodes zum Kraftstoffeinspritzsystem des Abgasnachbehandlungssystems vorliegen. | Fehlercode 1664, 1925, 1926, 1932, 1963, 1964 oder 3167 aktiv oder inaktiv?
 | SCHRITT 2F. Auf Fehlercodes zur Abgasrückführung (AGR) prüfen. | Fehlercode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 oder 3383 aktiv oder inaktiv?
 | SCHRITT 2G. Auf Fehlercodes zum AGR- oder VTG-System prüfen. | Fehlercode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 oder 3616 aktiv oder inaktiv?
SCHRITT 3. | Dieselpartikelfilter-Differenzdrucksensor prüfen. |
 | SCHRITT 3A. Ausrichtung des DPF-Differenzdrucksensors. | Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
 | SCHRITT 3B. Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen. | Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
 | SCHRITT 3C. Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert, geknickt oder undicht?
SCHRITT 4. | Auf starke Entwicklung von schwarzem Rauch prüfen. |
 | SCHRITT 4A. Abgassystem auf starke Entwicklung von schwarzem Rauch prüfen. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 5. | DPF-Drosselung prüfen. |
 | SCHRITT 5A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1922 aktiv?
 | SCHRITT 5B. DPF-Wartungsrückstellung durchführen. | DPF-Wartungsrückstellung abgeschlossen?
 | SCHRITT 5C. Stationäre DPF-Regeneration des Abgasnachbehandlungssystems durchführen. | Ist Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
 | SCHRITT 5D. DPF-Drosselung prüfen. | DPF-Drosselung im zulässigen Bereich?
SCHRITT 6. | Fehlercode deaktivieren. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Systemanforderungen.

Anleitungsschritt 1A - Softwareversion des elektronischen Wartungswerkzeugs INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Diagnose dieses Fehlercodes setzt das elektronische Wartungswerkzeug INSITE™ in einer Version ab 8.0.0 voraus.

Softwareversion des elektronischen Wartungswerkzeugs INSITE™ prüfen.

  • "Hilfe" wählen
  • "Info" wählen
  • Sicherstellen, dass das elektronische Wartungswerkzeug INSITE™ mindestens in Version 8.0.0 vorliegt.

Liegt das elektronische Wartungswerkzeug INSITE™ in einer Version ab 8.0.0 vor?
JA NEIN
Keine Reparatur

Auf mindestens Version 8.0.0 des elektronischen Wartungswerkzeugs INSITE™ aktualisieren.

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Kalibrierungscode des Motorsteuermoduls (ECM) prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf ab November 2014 veröffentlichten ECM-Code prüfen.

ECM-Code mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

  • "Funktionen und Parameter" öffnen
  • "System-ID und Datenschild" wählen
  • "Kalibrierungsangaben" wählen
  • ECM-Code auslesen.

ECM-Code mit der Kalibrierungshistorie auf QuickServe® Online vergleichen.

ECM-Code im November 2014 oder später veröffentlicht?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Auf aktive oder inaktive Fehlercodes zu hoher Aschelast prüfen.

Bedingungen

  • Motor einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive oder inaktive Fehlercodes zu hohem Rußausstoß des Motors prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5383 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 559, 1139, 1141, 1142, 1143, 1144 oder 1145 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

Keine Reparatur

Gehe zu 2D

Gehe zu 2D

Anleitungsschritt 2D - Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 125 oder 2973 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

Keine Reparatur

Gehe zu 2E

Gehe zu 2E

Anleitungsschritt 2E - Prüfen, ob Fehlercodes zum Kraftstoffeinspritzsystem des Abgasnachbehandlungssystems vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum Kraftstoffeinspritzsystem des Abgasnachbehandlungssystems vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1664, 1925, 1926, 1932, 1963, 1964 oder 3167 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

Keine Reparatur

Gehe zu 2F

Gehe zu 2F

Anleitungsschritt 2F - Auf Fehlercodes zum AGR-System prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum AGR-System vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 oder 3383 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2G

Gehe zu 2G

Anleitungsschritt 2G - Auf Fehlercodes zum AGR- oder VTG-System prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum AGR- oder VTG-System vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 oder 3616 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Dieselpartikelfilter-Differenzdrucksensor prüfen.

Anleitungsschritt 3A - Ausrichtung des DPF-Differenzdrucksensors.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Differenzdrucksensor des Abgasnachbehandlungssystems und Sensorleitungen auf richtige Ausrichtung prüfen. Bei falscher Ausrichtung läuft das Wasser nicht richtig ab.

  • Auf richtige Position des DPF-Differenzdrucksensors prüfen.
  • Auf 10-Grad-Winkel der DPF-Differenzleitung prüfen.
  • Siehe Verfahrensanweisung 011-046 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Sensors feststellen.

  • Signalspannung des DPF-Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Leitungen des DPF-Differenzdrucksensors auf Verstopfung, Knicke und undichte Stellen kontrollieren.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert, geknickt oder undicht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Auf starke Entwicklung von schwarzem Rauch prüfen.

Anleitungsschritt 4A - Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" durchführen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ u. U. vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Der Ursache für die starke Entwicklung von schwarzem Rauch nachgehen.

  • Siehe entsprechenden Fehlersuchplan zu Motorleistungsproblemen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - DPF-Drosselung prüfen.

Anleitungsschritt 5A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1922 aktiv?
JA NEIN

Der DPF ist mit Ruß zugesetzt und die stationäre Regeneration kann nicht durchgeführt werden, bis der DPF untersucht und in einem SPX-Luftimpulsreiniger oder mit einem vergleichbaren Gerät gereinigt wurde.

Nach der folgenden Anleitung vorgehen, um den DPF auszubauen, zu untersuchen und zu reinigen oder auszutauschen.

  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Folgende Verfahrensanweisung verwenden, wenn der DPF die Prüfkriterien nicht erfüllt und ausgetauscht werden muss.

  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

DPF, die den Prüfkriterien entsprechen und in einem SPX-Luftimpulsreiniger oder mit einem vergleichbaren Gerät gereinigt wurden, müssen nach Abschluss der Reinigung einer stationären Regeneration unterzogen werden.

Keine Reparatur

Gehe zu 5B

Gehe zu 5C

Anleitungsschritt 5B - DPF-Wartungsrückstellung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wartungsrückstellung des DPF durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Wartungsrückstellung für den DPF im Menü "Erweiterte ECM-Daten" unter "Wartung des Abgasnachbehandlungssystems" ausführen.
  • Nach dem Klicken auf die Schaltfläche "OK" kann es einige Minuten dauern, bis Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv wird.
  • Nicht die Rückstellung nach Einbau des Wartungsfilters verwenden.

Fehlercode 1922 muss aktiv sein, bevor die DPF-Wartungsrückstellung durchgeführt werden kann.

Nach Abschluss dieses Verfahrens wird Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv.

DPF-Wartungsrückstellung abgeschlossen?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ eine DPF-Wartungsrückstellung (siehe den Abschnitt "Maßnahme" dieses Fehlersuchschritts) durchführen.

Gehe zu 5C

Gehe zu 5C

Anleitungsschritt 5C - Stationäre DPF-Regeneration des Abgasnachbehandlungssystems durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und im Leerlauf betreiben.

Maßnahme

Eine stationäre Regeneration durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den DPF-Regenerationstest (unter "ECM-Diagnosetests") durchführen.

Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann auch verwendet werden, um die stationäre Regeneration durchzuführen. Fahrzeughersteller-Wartungsinformationen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn die stationäre Regeneration nicht beginnt, Fehlersuchplan "Stationäre Regeneration - Wird nicht aktiviert" in Kapitel TS des entsprechenden Wartungshandbuchs heranziehen.

Während der Regeneration wird Fehlercode 2639 aktiv. Dies ist normal, während der Ruß aus dem DPF entfernt wird.

Ist Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
JA NEIN

Möglicherweise bleibt Fehlercode 1922 aufgrund eines Problems im System aktiv.

Den Fehlersuchplan weiter abarbeiten, um das Problem zu isolieren, das zur fortdauernden Aktivität des Fehlercodes 1922 führt.

Keine Reparatur

Gehe zu 5D

Gehe zu 5D

Anleitungsschritt 5D - DPF-Drosselung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wenn der DPF in einem der Schritte oben ausgetauscht wurde, mit dem nächsten Schritt fortfahren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die automatische Dieselpartikelfilter-Drosselungsprüfung durchführen.
  • Siehe Verfahrensanweisung 011-085 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn Fehlercode 2639, 1921 oder 1922 aktiv ist, "Wartungsrückstellung für das Abgasnachbehandlungssystem" und anschließend Regenerationstest mit dem elektronischen Wartungswerkzeug INSITE™ durchführen, bevor die Dieselpartikelfilter-Drosselungsprüfung ausgeführt wird. "Wartungsrückstellung für das Abgasnachbehandlungssystem" ist im elektronischen Wartungswerkzeug INSITE™ unter "Erweiterte ECM-Daten" verfügbar.

Wenn der Regenerationstest vor einem Schritt zur Fehelerbehebung durchgeführt wurde, muss der Test möglicherweise nicht wiederholt werden, damit die Dieselpartikelfilter-Drosselungsprüfung ausgeführt werden kann.

Drosselung des Dieselpartikelfilters im Sollwertbereich?
JA NEIN
Keine Reparatur

Das DPF austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Rückstellung im Rahmen des Filtereinbaus des Abgasnachbehandlungssystems durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Rückstellung im Rahmen des Einbaus des DPF im Menü "Wartung des Abgasnachbehandlungssystems" unter "Erweiterte ECM-Daten" ausführen.
  • Wartungsrückstellung des Abgasnachbehandlungssystems nicht verwenden.

Wenn der DPF wegen übermäßiger Ascheablagerung ausgetauscht werden musste und das normale Intervall zur Beseitigung der Asche noch nicht verstrichen war, sind weitere Fehlersuchmaßnahmen erforderlich. Auf Schmierölverbrauch, Kühlmittelverbrauch oder frühere Reparaturen prüfen, die möglicherweise ein Problem beheben sollten, das zu Schmieröl- oder Kühlmittelverbrauch führte. Siehe Fehlersuchplan "Häufige Aschereinigung" in Kapitel TS, falls erforderlich.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Fehlercode deaktivieren.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Wenn der DPF ausgetauscht und das ECM nicht neu kalibriert wurde, muss die Verfahrensanweisung "Einbau Wartungsfilter des Abgasnachbehandlungssystems" ausgeführt werden. Die Verfahrensanweisung "Einbau Wartungsfilter des Abgasnachbehandlungssystems" befindet sich im elektronischen Wartungswerkzeug INSITE™ im Menü "Erweiterte ECM-Daten".

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2015


FEHLERCODE 3376 - Unvollständige Regeneration des Dieselpartikelfilters - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISC8.3 und ISL9 CM2250 | 4022257
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISB6.7 CM2250 | 4022254
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive oder inaktive Fehlercodes zum Dieselpartikelfilter-Differenzdrucksensor vorliegen. | Liegt Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1B. Auf aktive und inaktive Fehlercodes prüfen. | Liegt Fehlercode 3376 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1C. Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen. | Liegt Fehlercode 559, 1139, 1141, 1142, 1143, 1144 oder 1145 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1D. Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen. | Liegt Fehlercode 125 oder 2973 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1E. Prüfen, ob Fehlercodes zum Kraftstoffeinspritzsystem des Abgasnachbehandlungssystems vorliegen. | Liegt Fehlercode 1664, 1925, 1926, 1932, 1963, 1964 oder 3167 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1F. Prüfen, ob Fehlercodes zum Abgasrückführungssystem (AGR-System) vorliegen. | Liegt Fehlercode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 oder 3383 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1G. Auf Fehlercodes zum AGR- oder VTG-System prüfen. | Liegt Fehlercode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 oder 3616 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Dieselpartikelfilter-Differenzdrucksensor prüfen. |
 | SCHRITT 2A. Ausrichtung des DPF-Differenzdrucksensors prüfen. | Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
 | SCHRITT 2B. Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert, geknickt oder undicht?
 | SCHRITT 2C. DPF-Differenzdrucksensor mit dem elektronischen Wartungswerkzeug INSITE™ überwachen. | Bleibt der Messwert der Signalspannung des DPF-Differenzdrucksensors von 0,69 VDC (± 0,1 VDC bei 25 °C [77 °F] oder weniger oder 0,69 VDC ± 0,06 VDC bei 26 °C [78 °F] oder mehr) bei eingeschalteter Zündung und abgestelltem Motor beim Bewegen des zugehörigen Kabelbaums und Steckverbinders konstant?
SCHRITT 3. | Abgassystem überprüfen. |
 | SCHRITT 3A. Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 4. | DPF-Drosselung prüfen. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1922 aktiv?
 | SCHRITT 4B. DPF-Wartungsrückstellung durchführen. | Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
 | SCHRITT 4C. Stationäre DPF-Regeneration des Abgasnachbehandlungssystems durchführen. | Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 3376 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 1C

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 559, 1139, 1141, 1142, 1143, 1144 oder 1145 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 1D

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 125 oder 2973 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 1E

Gehe zu 1E

Anleitungsschritt 1E - Prüfen, ob Fehlercodes zum Kraftstoffeinspritzsystem des Abgasnachbehandlungssystems vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum Kraftstoffeinspritzsystem des Abgasnachbehandlungssystems vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 1664, 1925, 1926, 1932, 1963, 1964 oder 3167 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 1F

Gehe zu 1F

Anleitungsschritt 1F - Auf Fehlercodes zum AGR-System prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum AGR-System vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 oder 3383 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 1G

Gehe zu 1G

Anleitungsschritt 1G - Prüfen, ob Fehlercodes zum AGR- oder VTG-System gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum AGR- oder VTG-System vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 oder 3616 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Dieselpartikelfilter-Differenzdrucksensor prüfen.

Anleitungsschritt 2A - Ausrichtung des DPF-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Differenzdrucksensor des Abgasnachbehandlungssystems und Sensorleitungen auf richtige Ausrichtung prüfen. Bei falscher Ausrichtung läuft das Wasser nicht richtig ab.

  • Auf richtige Position des DPF-Differenzdrucksensors prüfen.
  • Auf 10-Grad-Winkel der DPF-Differenzleitung prüfen.
  • Siehe Verfahrensanweisung 011-046 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Motor abstellen.

Maßnahme

Die Leitungen des DPF-Differenzdrucksensors auf Verstopfung, Knicke und undichte Stellen kontrollieren.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert, geknickt oder undicht?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reinigen oder austauschen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - DPF-Differenzdrucksensor mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor abstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • DPF-Differenzdrucksensor anschließen.

Maßnahme

DPF-Differenzdrucksensor mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sensorspannungsprüfung bei laufendem Motor durchführen.

  • Den Motor laufen lassen. Beschleunigungstest (Vollgas aus dem Stand) durchführen. Siehe Verfahrensanweisung 019-013 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • DPF-Differenzdrucksensorspannung während des Beschleunigungstests (Vollgas aus dem Stand) mit dem elektronischen Wartungswerkzeug INSITE™ überwachen. Beobachten, ob sich die Spannung während des Beschleunigungstests (Vollgas aus dem Stand) ändert.

Bleibt der Messwert der Signalspannung des DPF-Differenzdrucksensors von 0,69 VDC (± 0,1 VDC bei 25 °C [77 °F] oder weniger oder 0,69 VDC ± 0,06 VDC bei 26 °C [78 °F] oder mehr) bei eingeschalteter Zündung und abgestelltem Motor beim Bewegen des zugehörigen Kabelbaums und Steckverbinders konstant?

JA NEIN
Keine Reparatur

Es wurde ein Problem mit dem DPF-Differenzdrucksensor oder der zugehörigen Verkabelung festgestellt.

  • Auf Kurzschluss zwischen dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors und allen anderen Pins im Kabelbaum prüfen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.
  • Auf hohen Widerstand am Rückführpin im Kabelbaum des DPF-Differenzdrucksensors prüfen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.
  • DPF-Differenzdrucksensor austauschen, wenn die Verkabelungsprüfungen keine Probleme zeigen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Abgassystem überprüfen.

Anleitungsschritt 3A - Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch durch Ausführen von "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" prüfen.

  • Zwei Mal vom unteren in den hohen Leerlauf beschleunigen. Den Motor 5 Sekunden im hohen Leerlauf halten.
  • Ein geringer Ausstoß von schwarzem Rauch beim Beschleunigen, der bei konstanter hoher Leerlaufdrehzahl verschwindet, ist normal.
  • Für den Beschleunigungstest (Vollgas aus dem Stand) muss ggf. "Prüfstandeinstellung" im Menü "Diagnosetests" des elektronischen Wartungswerkzeugs INSITE™ ausgeführt werden, damit der Motor hohe Leerlaufdrehzahl erreicht.

Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Der Ursache für die starke Entwicklung von schwarzem Rauch nachgehen.

 Keine Reparatur

Siehe einschlägigen Fehlersuchplan "Motorleistung".

Gehe zu 4A

Anleitungsschritt 4 - DPF-Drosselung prüfen.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1922 aktiv?
JA NEIN

Der DPF ist mit Ruß zugesetzt und die stationäre Regeneration kann nicht durchgeführt werden, bis der DPF untersucht und in einem SPX-Luftimpulsreiniger oder mit einem vergleichbaren Gerät gereinigt wurde.

Nach der folgenden Anleitung vorgehen, um den DPF auszubauen, zu untersuchen und zu reinigen oder auszutauschen.

  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Folgende Verfahrensanweisung verwenden, wenn der DPF die Prüfkriterien nicht erfüllt und ausgetauscht werden muss.

  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

DPF, die den Prüfkriterien entsprechen und in einem SPX-Luftimpulsreiniger oder mit einem vergleichbaren Gerät gereinigt wurden, müssen nach Abschluss der Reinigung einer stationären Regeneration unterzogen werden.

Keine Reparatur

Gehe zu 4B

Gehe zu 4C

Anleitungsschritt 4B - DPF-Wartungsrückstellung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wartungsrückstellung für das Abgasnachbehandlungssystem durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Wartungsrückstellung für den DPF im Menü "Erweiterte ECM-Daten" unter "Wartung des Abgasnachbehandlungssystems" ausführen.
  • Nach dem Klicken auf die Schaltfläche "OK" kann es einige Minuten dauern, bis Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv wird.
  • Nicht die Rückstellung nach Einbau des Wartungsfilters verwenden.

Fehlercode 1922 muss aktiv sein, bevor die Wartungsrückstellung für das Abgasnachbehandlungssystem durchgeführt werden kann.

Nach Abschluss dieses Verfahrens wird Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv.

Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Wartungsrückstellung des Abgasnachbehandlungssystems (siehe den Abschnitt "Maßnahme" dieses Schritts) durchführen.

Gehe zu 4C

Gehe zu 4C

Anleitungsschritt 4C - Stationäre DPF-Regeneration des Abgasnachbehandlungssystems durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und im Leerlauf laufen lassen.

Maßnahme

Eine stationäre Regeneration durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den DPF-Regenerationstest (unter "ECM-Diagnosetests") durchführen.

Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann auch verwendet werden, um die stationäre Regeneration durchzuführen. Fahrzeughersteller-Wartungsinformationen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn die stationäre Regeneration nicht beginnt, Fehlersuchplan "Stationäre Regeneration - Wird nicht aktiviert" in Kapitel TS des entsprechenden Wartungshandbuchs heranziehen.

Während der Regeneration wird Fehlercode 2639 aktiv. Dies ist normal, während der Ruß aus dem DPF entfernt wird.

Ist Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
JA NEIN

Möglicherweise bleibt Fehlercode 1922 aufgrund eines Problems im System aktiv.

Den Fehlersuchplan weiter abarbeiten, um das Problem zu isolieren, das zur fortdauernden Aktivität des Fehlercodes 1922 führt.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

HINWEIS: Wenn der DPF ausgetauscht und das ECM nicht neu kalibriert wurde, muss die Verfahrensanweisung "Einbau Wartungsfilter des Abgasnachbehandlungssystems" ausgeführt werden. "Einbau Wartungsfilter des Abgasnachbehandlungssystems" befindet sich im elektronischen Wartungswerkzeug INSITE™ im Menü "Erweiterte ECM-Daten".

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 03-SEP-2015


FEHLERCODE 3376 - Unvollständige Regeneration des Dieselpartikelfilters - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISX15 CM2250 GX CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX15 CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Systemanforderungen prüfen. |
 | SCHRITT 1A. INSITE™-Softwareversion prüfen. | INSITE™-Version ab 8.0.0?
 | SCHRITT 1B. Kalibrierungscode des Motorsteuermoduls prüfen. | Motorsteuermodul-Code (ECM-Code) November 2014 oder später veröffentlicht?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob aktive oder inaktive Fehlercodes zum Dieselpartikelfilter-Differenzdrucksensor vorliegen. | Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder inaktiv?
 | SCHRITT 2B. Auf aktive oder inaktive Fehlercodes zu hohem Rußausstoß des Motors prüfen. | Fehlercode 5383 aktiv oder inaktiv?
 | SCHRITT 2C. Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen. | Fehlercode 559, 1139, 1141, 1142, 1143, 1144 oder 1145 aktiv oder inaktiv?
 | SCHRITT 2D. Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen. | Fehlercode 125 oder 2973 aktiv oder inaktiv?
 | SCHRITT 2E. Prüfen, ob Fehlercodes zum Kraftstoffeinspritzsystem des Abgasnachbehandlungssystems vorliegen. | Fehlercode 1664, 1925, 1926, 1932, 1963, 1964 oder 3167 aktiv oder inaktiv?
 | SCHRITT 2F. Prüfen, ob Fehlercodes zum Abgasrückführungssystem (AGR-System) vorliegen. | Fehlercode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 oder 3383 aktiv oder inaktiv?
 | SCHRITT 2G. Auf Fehlercodes zum AGR- oder VTG-System prüfen. | Fehlercode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 oder 3616 aktiv oder inaktiv?
SCHRITT 3. | Dieselpartikelfilter-Differenzdrucksensor prüfen. |
 | SCHRITT 3A. DPF-Differenzdrucksensor und -leitungen auf richtige Ausrichtung prüfen. | Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
 | SCHRITT 3B. Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen. | Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
 | SCHRITT 3C. Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert, geknickt oder undicht?
SCHRITT 4. | Auf starke Entwicklung von schwarzem Rauch prüfen. |
 | SCHRITT 4A. Abgassystem auf starke Rauchentwicklung prüfen. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 5. | DPF-Drosselung prüfen. |
 | SCHRITT 5A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1922 aktiv?
 | SCHRITT 5B. DPF-Wartungsrückstellung durchführen. | Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
 | SCHRITT 5C. Stationäre Regeneration des Dieselpartikelfilters durchführen. | Ist Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
 | SCHRITT 5D. DPF-Drosselung prüfen. | DPF-Drosselung im zulässigen Bereich?
SCHRITT 6. | Fehlercode deaktivieren. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Systemanforderungen prüfen.

Anleitungsschritt 1A - INSITE™-Softwareversion prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Diagnose dieses Fehlercodes setzt das elektronische Wartungswerkzeug INSITE™ in einer Version ab 8.0.0 voraus.

INSITE™-Softwareversion prüfen.

  • "Hilfe" wählen
  • "Info" wählen
  • Sicherstellen, dass das elektronische Wartungswerkzeug INSITE™ mindestens in Version 8.0.0 vorliegt.

INSITE™-Version ab 8.0.0?
JA NEIN
Keine Reparatur

Auf INSITE™ ab Version 8.0.0 aktualisieren.

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - ECM-Kalibrierungscode prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf ab November 2014 veröffentlichten ECM-Code prüfen.

ECM-Code mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

  • "Funktionen und Parameter" öffnen
  • "System-ID und Datenschild" wählen
  • "Kalibrierungsangaben" wählen
  • ECM-Code auslesen.

ECM-Code mit der Kalibrierungshistorie auf QuickServe Online vergleichen.

ECM-Code im November 2014 oder später veröffentlicht?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Auf aktive oder inaktive Fehlercodes zu hohem Rußausstoß des Motors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Auf aktive oder inaktive Fehlercodes zu hoher Aschelast prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive oder inaktive Fehlercodes zu hohem Rußausstoß des Motors prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5383 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 559, 1139, 1141, 1142, 1143, 1144 oder 1145 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2D

Gehe zu 2D

Anleitungsschritt 2D - Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 125 oder 2973 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2E

Gehe zu 2E

Anleitungsschritt 2E - Prüfen, ob Fehlercodes zum Kraftstoffeinspritzsystem des Abgasnachbehandlungssystems vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum Kraftstoffeinspritzsystem des Abgasnachbehandlungssystems vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1664, 1925, 1926, 1932, 1963, 1964 oder 3167 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2F

Gehe zu 2F

Anleitungsschritt 2F - Auf Fehlercodes zum AGR-System prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum AGR-System vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 oder 3383 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2G

Gehe zu 2G

Anleitungsschritt 2G - Prüfen, ob Fehlercodes zum AGR- oder VTG-System gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum AGR- oder VTG-System vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 oder 3616 aktiv oder inaktiv?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Dieselpartikelfilter-Differenzdrucksensor prüfen.

Anleitungsschritt 3A - DPF-Differenzdrucksensor und -leitungen auf richtige Ausrichtung prüfen.

Bedingungen

  • Motor abstellen.

Maßnahme

Differenzdrucksensor des Abgasnachbehandlungssystems und Sensorleitungen auf richtige Ausrichtung prüfen.

Bei falscher Ausrichtung läuft das Wasser nicht richtig ab.

  • Auf richtige Position des DPF-Differenzdrucksensors prüfen. Auf 10-Grad-Winkel der DPF-Differenzleitung prüfen. Siehe Verfahrensanweisung 011-046 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Sensors feststellen.

Signalspannung des DPF-Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ überwachen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Motor abstellen.

Maßnahme

Die Leitungen des DPF-Differenzdrucksensors auf Verstopfung, Knicke und undichte Stellen kontrollieren.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert, geknickt oder undicht?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reinigen oder austauschen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Abgas auf übermäßigen schwarzen Rauch prüfen.

Anleitungsschritt 4A - Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" durchführen

Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ u. U. vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Der Ursache für die starke Entwicklung von schwarzem Rauch nachgehen.

 Keine Reparatur

Entsprechender "Motorleistung"-Fehlersuchplan

Gehe zu 5A

Anleitungsschritt 5 - DPF-Drosselung prüfen.

Anleitungsschritt 5A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1922 aktiv?
JA NEIN

Der DPF ist mit Ruß zugesetzt.

Den DPF-Katalysator austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5B

Gehe zu 5C

Anleitungsschritt 5B - Wartungsrückstellung für den DPF durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wartungsrückstellung für das Abgasnachbehandlungssystem durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Wartungsrückstellung für den DPF im Menü "Erweiterte ECM-Daten" unter "Wartung des Abgasnachbehandlungssystems" ausführen.
  • Nach dem Klicken auf die Schaltfläche "OK" kann es einige Minuten dauern, bis Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv wird.
  • Nicht die Rückstellung nach Einbau des Wartungsfilters verwenden.

Fehlercode 1922 muss aktiv sein, bevor die Wartungsrückstellung für das Abgasnachbehandlungssystem durchgeführt werden kann.

Nach Abschluss dieses Verfahrens wird Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv.

Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Wartungsrückstellung des Abgasnachbehandlungssystems (siehe den Abschnitt "Maßnahme" dieses Fehlersuchschritts) durchführen.

Gehe zu 5C

Gehe zu 5C

Anleitungsschritt 5C - Stationäre DPF-Regeneration des Abgasnachbehandlungssystems durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und im Leerlauf betreiben.

Maßnahme

Eine stationäre Regeneration durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den DPF-Regenerationstest (unter "ECM-Diagnosetests") durchführen.

Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann auch verwendet werden, um die stationäre Regeneration durchzuführen. Siehe Wartungshandbuch des OEM-Herstellers.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn die stationäre Regeneration nicht beginnt, Fehlersuchplan "Stationäre Regeneration - Wird nicht aktiviert" in Kapitel TS des entsprechenden Wartungshandbuchs heranziehen.

Während der Regeneration wird Fehlercode 2639 aktiv. Dies ist normal, während der Ruß aus dem DPF entfernt wird.

Ist Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
JA NEIN

Möglicherweise bleibt Fehlercode 1922 aufgrund eines Problems im System aktiv.

Den Fehlersuchplan weiter abarbeiten, um das Problem zu isolieren, das zur fortdauernden Aktivität des Fehlercodes 1922 führt.

Keine Reparatur

Gehe zu 5D

Gehe zu 5D

Anleitungsschritt 5D - DPF-Drosselung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wenn der DPF in einem der Schritte oben ausgetauscht wurde, mit dem nächsten Schritt fortfahren. Mit dem elektronischen Wartungswerkzeug INSITE™ die automatische Dieselpartikelfilter-Drosselungsprüfung durchführen. Siehe Verfahrensanweisung 011-085 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Wenn Fehlercode 2639, 1921 oder 1922 aktiv ist, "Wartungsrückstellung für das Abgasnachbehandlungssystem" und anschließend Regenerationstest mit dem elektronischen Wartungswerkzeug INSITE™ durchführen, bevor die Dieselpartikelfilter-Drosselungsprüfung ausgeführt wird. "Wartungsrückstellung für das Abgasnachbehandlungssystem" ist im elektronischen Wartungswerkzeug INSITE™ unter "Erweiterte ECM-Daten" verfügbar.

HINWEIS: Wenn der Regenerationstest vor einem Schritt zur Fehelerbehebung durchgeführt wurde, muss der Test möglicherweise nicht wiederholt werden, damit die Dieselpartikelfilter-Drosselungsprüfung ausgeführt werden kann.

DPF-Drosselung im zulässigen Bereich?
JA NEIN
Keine Reparatur

Den DPF-Katalysator austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wartungsrückstellung für das Abgasnachbehandlungssystem durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Wartungsrückstellung für den DPF im Menü "Erweiterte ECM-Daten" unter "Wartung des Abgasnachbehandlungssystems" ausführen.
  • Nach dem Klicken auf die Schaltfläche "OK" kann es einige Minuten dauern, bis Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv wird.
  • Rückstellung nach Einbau des Wartungsfilters des Abgasnachbehandlungssystems nicht verwenden

Hinweis: Wenn der DPF wegen übermäßiger Ascheablagerung ausgetauscht werden musste und das normale Intervall zur Beseitigung der Asche noch nicht verstrichen war, sind weitere Fehlersuchmaßnahmen erforderlich. Auf Schmierölverbrauch, Kühlmittelverbrauch oder frühere Reparaturen prüfen, die möglicherweise ein Problem beheben sollten, das zu Schmieröl- oder Kühlmittelverbrauch führte. Siehe Fehlersuchplan "Häufige Aschereinigung", falls erforderlich.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Fehlercode deaktivieren.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2015


FEHLERCODE 3422 – Schaltkreis der DEF-Leitungsheizung 3 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3422 inaktiv?
SCHRITT 2. | DEF-Leitungsheizung 3 und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 3 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand der DEF-Leitungsheizung 3 prüfen. | Zwischen 2 und 100 Ohm?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3258 aktiv?
 | SCHRITT 3C. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3422 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungsheizung 3 und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 3 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Leitungsheizung 3 und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In der Leitungsheizung 3 oder im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Widerstand der DEF-Leitungsheizung 3 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Den Widerstand der DEF-Leitungsheizung 3 prüfen.

  • Den Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 3 und dem Spannungsversorgungspin der DEF-Leitungsheizung 3 im Steckverbinder der DEF-Leitungsheizung 3 messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 2 und 100 Ohm?
JA NEIN
Keine Reparatur

Der Widerstand der Leitungsheizung 3 entspricht nicht den Sollwerten.

DEF-Leitungsheizung 3 austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Die Schaltkreisrückmeldung wie nachstehend angegeben prüfen.

  • Die Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bei diesem Schritt werden viele Fehlercodes aktiviert, sollten aber deaktiviert werden, sobald der 86-polige Steckverbinder wieder angeschlossen wird.

Fehlercode 3258 aktiv?
JA NEIN
Keine Reparatur

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • DEF-Leitungsheizung 3 vom Kabelbaum der DEF-Steuerung trennen.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 3 und allen anderen Pins im 86-poligen Steckverbinder des Kabelbaums der DEF-Steuerung messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im OEM-Kabelbaum liegt ein Batteriekurzschluss vor.

Kabelbaum reparieren bzw. austauschen. Siehe OEM-Wartungshandbuch.

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen zwei Pins in der Signalleitung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren.

Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-SEP-2012


FEHLERCODE 3425 – Schaltkreis der DEF-Leitungsheizung 3 – Niedriger Strom oder Unterbrechung

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3425 inaktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes zum Relais der DEF-Leitungsheizung vorhanden sind. | Fehlercode 3562, 3563 oder 3564 aktiv?
 | SCHRITT 1C. Prüfen, ob mehrere aktive Fehlercodes zur DEF-Leitungsheizung vorhanden sind. | Fehlercode 3258, 3261 und 3425 alle aktiv?
SCHRITT 2. | DEF-Leitungsheizung 3 und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 3 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Speisespannung der DEF-Leitungsheizung 3 prüfen. |
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3422 aktiv und Fehlercode 3425 inaktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand der Dosiereinheit von DEF-Leitungsheizung 3 bestätigen. | Fehlercode 3425 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Spannungsversorgungskreis der DEF-Leitungsheizung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Signalkreis der DEF-Leitungsheizung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3425 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes zum Relais der DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Relais der DEF-Leitungsheizung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3562, 3563 oder 3564 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob mehrere aktive Fehlercodes zur DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zur DEF-Leitungsheizung vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3258, 3261 und 3425 alle aktiv?
JA NEIN

Es wurde eine Unterbrechung oder ein Masseschluss im Spannungsversorgungskreis der Leitungsheizung am Kabelbaum der DEF-Steuerung festgestellt.

Mögliche Ursachen:

  • Schalterseite des Relais der Leitungsheizung in geöffneter Stellung festgeklemmt
  • Durchgebrannte in Reihe geschaltete Sicherung (wenn vorhanden) im Spannungsversorgungskreis der Leitungsheizung
  • Unterbrechung oder Masseschluss im Spannungsversorgungskreis der Leitungsheizung am Kabelbaum der DEF-Steuerung.

Die defekte Komponente reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungsheizung 3 und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 3 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Leitungsheizung 3 und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In der Leitungsheizung 3 oder im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Speisespannung der DEF-Leitungsheizung 3 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).

Maßnahme

Speisespannung überprüfen.

  • Die Spannung zwischen dem Versorgungspin der DEF-Leitungsheizung 3 und Fahrgestellmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Größer als 12 V=?
JA NEIN
Keine Reparatur

Die Ursache der niedrigen Spannung ermitteln. Siehe OEM-Wartungshandbuch.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Schaltkreisrückmeldung wie nachstehend angegeben prüfen.

  • Bei ausgeschalteter Zündung ein Überbrückungskabel zwischen den Signalpin der DEF-Leitungsheizung 3 und den Spannungsversorgungspin der DEF-Leitungsheizung 3 im Kabelbaumsteckverbinder der DEF-Leitungsheizung 3 setzen.
  • Zündung einschalten (ON).
  • Die Leitungsheizungen 1, 2 und 3 manuell einschalten. Hierzu mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstest für das DEF-Dosiersystem durchführen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 3422 aktiv und Fehlercode 3425 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand der DEF-Leitungsheizung 3 bestätigen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung wie nachstehend angegeben prüfen.

  • Zündung einschalten und den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Motor abschalten und den Vorgang wiederholen, damit alle Diagnoseprüfungen vollständig ausgeführt werden können.

Fehlercode 3425 aktiv?
JA NEIN

In der DEF-Leitungsheizung 3 wurde eine Unterbrechung oder ein Masseschluss festgestellt.

DEF-Leitungsheizung 3 austauschen.

Siehe das OEM-Wartungshandbuch.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Spannungsversorgungskreis der DEF-Leitungsheizung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom Kabelbaum der DEF-Steuerung trennen.
  • Relais der DEF-Leitungsheizung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand des Kabelbaums der DEF-Steuerung zwischen dem Spannungsversorgungspin der DEF-Leitungsheizung 3 und Pin 87 des Relais der DEF-Leitungsheizung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Versorgungskreis der DEF-Leitungsheizung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Signalkreis der DEF-Leitungsheizung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom Kabelbaum der DEF-Steuerung trennen.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 3 im 86-poligen Steckverbinder am Kabelbaum der Steuerung und dem Signalpin der DEF-Leitungsheizung 3 im Steckverbinder der Leitungsheizung 3 messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signalkreis der Leitungsheizung am Kabelbaum der DEF-Steuerung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom Kabelbaum der DEF-Steuerung trennen.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 3 im 86-poligen Steckverbinder des Kabelbaums der DEF-Steuerung und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde der Masseschluss eines Pins in der Signalleitung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-MÄR-2013


FEHLERCODE 3426 – Schaltkreis der DEF-Leitungsheizung 4 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3426 inaktiv?
SCHRITT 2. | DEF-Leitungsheizung 4 und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 4 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Widerstand der DEF-Leitungsheizung 4 prüfen. | Zwischen 1 und 7 Ohm?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3429 aktiv?
 | SCHRITT 3C. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3426 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungsheizung 4 und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Dosiereinheit und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Leitungsheizung 4 und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In der Leitungsheizung 4 oder im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Widerstand der DEF-Leitungsheizung 4 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Widerstand der DEF-Leitungsheizung 4 prüfen.

  • Den Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 4 und dem Spannungsversorgungspin der DEF-Leitungsheizung 4 im Steckverbinder der DEF-Dosiereinheit messen.

Zwischen 1 und 7 Ohm?
JA NEIN
Keine Reparatur

In der DEF-Leitungsheizung 4 wurde ein Kurzschluss festgestellt, oder der Widerstand der Leitungsheizung 4 ist zu gering.

DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Die Schaltkreisrückmeldung wie nachstehend angegeben prüfen.

  • Die Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Bei diesem Schritt werden viele Fehlercodes aktiviert, sollten aber deaktiviert werden, sobald der 86-polige Steckverbinder wieder angeschlossen wird.

Fehlercode 3429 aktiv?
JA NEIN
Keine Reparatur

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 4 und allen anderen Pins im 86-poligen Steckverbinder des Kabelbaums der DEF-Steuerung messen.

Mehr als 100 kOhm?
JA NEIN

Im OEM-Kabelbaum liegt ein Batteriekurzschluss vor. Kabelbaum reparieren bzw. austauschen. Siehe OEM-Wartungshandbuch.

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen zwei Pins in der Signalleitung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren.

Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-MAI-2012


FEHLERCODE 3429 - Schaltkreis der DEF-Leitungsheizung 4 - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2220 AN | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2220 AN | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX11.9/ISX12 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2220 AN | 4022250

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3429 inaktiv?
SCHRITT 2. | Die DEF-Leitungsheizung 4 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Dosiereinheit und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3429 inaktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Versorgungskreis im Kabelbaum der DEF-Steuerung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Signalkreis im Kabelbaum der DEF-Steuerung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3429 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Inaktiver oder zeitweise auftretender Fehlercode, Verfahrensanweisung 019-362.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungsheizung 4 und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Dosiereinheit und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Dosiereinheit und des Kabelbaums der DEF-Steuerung auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Schaltkreisrückmeldung wie nachstehend angegeben prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin der DEF-Leitungsheizung 4 und den Spannungsversorgungspin der DEF-Leitungsheizung 4 im Kabelbaumsteckverbinder der DEF-Dosiereinheit setzen.
  • Zündung einschalten und den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Fehlercodes 3561, 3579 und 3571 werden aktiviert.

Fehlercode 3429 inaktiv?
JA NEIN

In der DEF-Leitungsheizung 4, die im Inneren der DEF-Dosiereinheit sitzt, wurde eine Unterbrechung oder ein Masseschluss festgestellt.

DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Dosiereinheit und des Kabelbaums der DEF-Steuerung auf Folgendes kontrollieren: Den Ansaugkrümmerdrucksensor prüfen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Versorgungskreis im Kabelbaum der DEF-Steuerung auf Unterbrechung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand des Kabelbaums der DEF-Steuerung zwischen dem Spannungsversorgungspin der DEF-Leitungsheizung 4 im Steckverbinder der Dosiereinheit und dem Spannungsversorgungspin der DEF-Leitungsheizung 4 im 86-poligen Kabelbaumsteckverbinder der Steuerung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Versorgungskreis der DEF-Leitungsheizung 4 festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Signalkreis im Kabelbaum der DEF-Steuerung auf Unterbrechung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand des Kabelbaums der DEF-Steuerung zwischen dem Signalpin der DEF-Leitungsheizung 4 im Steckverbinder der Dosiereinheit und dem Signalpin der DEF-Leitungsheizung 4 im 86-poligen Kabelbaumsteckverbinder der Steuerung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signalkreis der Leitungsheizung am Kabelbaum der DEF-Steuerung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Den 86-poligen Kabelbaumsteckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 4 im 86-poligen Steckverbinder des Kabelbaums der DEF-Steuerung und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde der Masseschluss eines Pins in der Signalleitung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-FEB-2013


FEHLERCODE 3543 (Schwerlast) - NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX15 CM2250 | 4022250
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2250 | 4022250
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISX15 CM2250 | 4022250
Dynamische Motorsystemanalyse | Siehe Verfahrensanweisung 014-020 | ISX12/ISX11.9 CM2250 | 2883445
Dynamische Motorsystemanalyse | Siehe Verfahrensanweisung 014-020 | ISX15 CM2250 | 4022250

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 3543 aktiv oder mindestens eine inaktive Instanz?
 | SCHRITT 1B. Auf aktive oder inaktive Fehlercodes zum NOx-Sensor (Stickoxidsensor) des Abgasnachbehandlungssystems prüfen. | Fehlercode 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748 oder 3749 (Fehlercodes zum NOx-Sensor) aktiv oder inaktiv?
 | SCHRITT 1C. Prüfen, ob aktive oder inaktive Fehlercodes für das DEF-Dosiersystem gespeichert sind. | Fehlercode 1681, 1682, 3547, 3568, 3569, 3574, 3575 oder 3596 (Fehlercodes zum DEF-Dosiersystem) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
 | SCHRITT 1D. Auf aktive oder inaktive regenerationsbeschränkende Fehlercodes prüfen. | Fehlercode 1664, 1691, 1879, 1881, 1883, 1922, 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1964, 1977, 1981, 1993, 2637, 2638, 2881, 3165, 3223, 3224, 3225, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
SCHRITT 2. | Das DEF-Dosiersystem prüfen. |
 | SCHRITT 2A. DEF-Dosiersystem auf externe Lecks prüfen | Externe Lecks im System gefunden?
 | SCHRITT 2B. Die DEF-Qualität prüfen. | DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 in Kapitel 11 angegebenen Spezifikationen?
 | SCHRITT 2C. Den Filter der DEF-Dosiereinheit prüfen. | Filter der DEF-Dosiereinheit verunreinigt?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
SCHRITT 4. | DESA-Zustandsprüfung des Abgasnachbehandlungssystems durchführen. |
 | SCHRITT 4A. Auf neue Fehlercodes prüfen. | Neue Fehlercodes aktiv?
 | SCHRITT 4B. Ergebnisse der Motorzustandsprüfung untersuchen. | DESA-Zustandsprüfung des Abgasnachbehandlungssystems bestanden?
 | SCHRITT 4C. Ergebnisse der Zustandsprüfung des Abgasnachbehandlungssystems untersuchen. | DESA-Zustandsprüfung des Abgasnachbehandlungssystems bestanden?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3543 aktiv oder mindestens eine inaktive Instanz?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 8A

Anleitungsschritt 1B - Auf aktive oder inaktive Fehlercodes zum NOx-Sensor (Stickoxidsensor) des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748 oder 3749 (Fehlercodes zum NOx-Sensor) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven Fehlercodes zu NOx-Sensoren diagnostizieren und dann zu Fehlercode 3543 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive oder inaktive Fehlercodes zum DEF-Dosiersystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1681, 1682, 3547, 3568, 3569, 3574, 3575 oder 3596 (Fehlercodes zum DEF-Dosiersystem) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven Fehlercodes zum DEF-Dosiersystem diagnostizieren und dann zu Fehlercode 3543 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1D

Anleitungsschritt 1D - Auf aktive oder inaktive regenerationsbeschränkende Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1664, 1691, 1879, 1881, 1883, 1922, 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1964, 1977, 1981, 1993, 2637, 2638, 2881, 3165, 3223, 3224, 3225, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven oder inaktiven regenerationsbeschränkenden Fehlercodes diagnostizieren und dann zu Fehlercode 3543 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Das DEF-Dosiersystem prüfen.

Anleitungsschritt 2A - Das DEF-Dosiersystem auf externe Lecks prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Alle Komponenten des DEF-Dosiersystems auf externe Undichtigkeiten kontrollieren, einschließlich:

  • DEF-Behälter-Steckverbinder.
  • DEF-Dosiereinheit und Steckverbinder der Dosiereinheit.
  • DEF-Leitungen.
  • DEF-Dosierventil.

An undichten Armaturen lagern sich weiße Rückstände der DEF ab.

Externe Lecks im System gefunden?
JA NEIN

Die Ursache für das externe Leck beseitigen.

 Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Die DEF-Qualität prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die DEF-Qualität prüfen.

  • Die DEF im Behälter auf Fremdstoffe und Verunreinigung prüfen.
  • Siehe "Aftertreatment Diesel Exhaust Fluid Dosing and Selective Catalytic Reduction System Reuse Guidelines" (Wiederverwendungsrichtlinien zum DEF-Dosier- und SCR-System), Bulletin 4325971.
  • Mit dem Cummins®-DEF-Refraktometer (Wartungswerkzeug-Teile-Nr. 2919552) die DEF-Konzentration messen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 in Kapitel 11 angegebenen Spezifikationen?
JA NEIN
Keine Reparatur

Die Flüssigkeit im DEF-Behälter ist keine reine DEF, die DEF wurde verdünnt oder hat sich zersetzt.

DEF-Behälter vollständig leeren und den Behälter sowie die internen Behälterkomponenten mit Wasser spülen.

DEF-Einlass- und -Rückleitungen mit Wasser spülen.

DEF-Behälter mit reiner DEF befüllen.

Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Den Filter der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Filter der DEF-Dosiereinheit ausbauen. Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Filter der DEF-Dosiereinheit auf Verunreinigung und Verstopfung prüfen.

  • Siehe "Aftertreatment Diesel Exhaust Fluid Dosing and Selective Catalytic Reduction System Reuse Guidelines" (Wiederverwendungsrichtlinien zum DEF-Dosier- und SCR-System), Bulletin 4325971.

Filter der DEF-Dosiereinheit verunreinigt?
JA NEIN

Die Flüssigkeit im DEF-Behälter ist verunreinigt.

DEF-Behälter ausbauen und reinigen, die DEF-Leitungen spülen und den Filter der DEF-Dosiereinheit austauschen. Die folgende Verfahrensanweisung verwenden, wenn Verunreinigungen oder falsche Flüssigkeiten vorliegen.

Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Filter der DEF-Dosiereinheit austauschen. Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.

Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Filter der DEF-Dosiereinheit austauschen. Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.

Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - DESA-Zustandsprüfung des Abgasnachbehandlungssystems durchführen.

Anleitungsschritt 4A - DESA-Zustandsprüfung des Abgasnachbehandlungssystems durchführen und auf neue Fehlercodes prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten und Motor anlassen.
  • Elektronisches Wartungswerkzeug für dynamische Motorsystemanalyse anschließen.

Maßnahme

DESA-Zustandsprüfung des Abgasnachbehandlungssystems durchführen.

  • Siehe Verfahrensanweisung 014-020 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Auf starke DEF-Ablagerungen prüfen.

Nach Abschluss der DESA-Zustandsprüfung des Abgasnachbehandlungssystems auf neue aktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug für dynamische Motorsystemanalyse die Fehlercodes auslesen.

Neue Fehlercodes aktiv?
JA NEIN

Neue aktive Fehlercodes diagnostizieren und zu Fehlercode 3543 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 4B

Anleitungsschritt 4B - Ergebnisse der DESA-Zustandsprüfung des Motors untersuchen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug für dynamische Motorsystemanalyse anschließen.

Maßnahme

Ergebnisse der DESA-Zustandsprüfung des Motors untersuchen.

  • Status der Motorzustandsprüfung der DESA-Analyse prüfen.

DESA-Zustandsprüfung des Motors bestanden?
JA NEIN
Keine Reparatur

Siehe Verfahrensanweisung 014-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 4C

Anleitungsschritt 4C - Ergebnisse der DESA-Zustandsprüfung des Abgasnachbehandlungssystems untersuchen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug für dynamische Motorsystemanalyse anschließen.

Maßnahme

Ergebnisse der DESA-Zustandsprüfung des Motors untersuchen.

  • Status der Zustandsprüfung des Abgasnachbehandlungssystems der DESA-Analyse prüfen.

DESA-Zustandsprüfung des Abgasnachbehandlungssystems bestanden?
JA NEIN
Keine Reparatur

Siehe Verfahrensanweisung 014-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Siehe "Bedingungen für das Löschen von Fehlercodes" in der Zusammenfassung dieses Fehlersuchplans.

Fehlercode gelöscht?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-JUN-2015


FEHLERCODE 3543 (ittelleistung) - NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
Dieseloxidationskatalysator (DOC) | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2250 | 4022254
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2250 | 4022254
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISC8.3 und ISL9 CM2250 | 4022257
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2250 | 4022254
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISC8.3 und ISL9 CM2250 | 4022257
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2250 | 4022254
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Pumpentest | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2250 | 4022254
DEF-Pumpentest | Siehe Verfahrensanweisung 011-063 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISC8.3 und ISL9 CM2250 | 4022257

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 3543 aktiv oder inaktiv?
 | SCHRITT 1B. Auf aktive oder inaktive Fehlercodes zum NOx-Sensor (Stickoxidsensor) des Abgasnachbehandlungssystems prüfen. | Fehlercode 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748 oder 3749 (Fehlercodes zum NOx-Sensor) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
 | SCHRITT 1C. Prüfen, ob aktive oder inaktive Fehlercodes zum DEF-Dosiersystem vorliegen. | Fehlercode 1681, 1682, 3547, 3575, 3568, 3569, 3574 oder 3596 (Fehlercodes zum DEF-Dosiersystem) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
 | SCHRITT 1D. Auf aktive oder inaktive regenerationsbeschränkende Fehlercodes prüfen. | Fehlercode 1664, 1691, 1879, 1881, 1883, 1922, 1981, 1993, 2637, 2638, 3165, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
SCHRITT 2. | NOx-Sensoren des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Prüfen, ob der richtige NOx-Einlasssensor und NOx-Auslasssensor im Abgasnachbehandlungssystem montiert ist. | Sind die NOx-Sensoren des Abgasnachbehandlungssystems die richtigen Sensoren für die Motorkonfiguration und befinden sie sich an den richtigen Positionen
SCHRITT 3. | Das DEF-Dosiersystem prüfen. |
 | SCHRITT 3A. Das DEF-Dosiersystem auf externe Lecks prüfen. | Externe Lecks im System gefunden?
 | SCHRITT 3B. Die DEF-Qualität prüfen. | DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 angegebenen Spezifikationen?
 | SCHRITT 3C. Den Filter der DEF-Dosiereinheit prüfen. | Filter der DEF-Dosiereinheit verunreinigt?
 | SCHRITT 3D. Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. | Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
SCHRITT 4. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 4A. Das Zersetzungsrohr auf DEF-Ablagerungen kontrollieren. | Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
 | SCHRITT 4B. DOC auf zugesetzte Stirnseite prüfen. | DOC-Stirnseite zugesetzt?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
SCHRITT 6. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 6A. Eine stationäre Regeneration durchführen und prüfen, ob aktive Fehlercodes gespeichert sind. | Fehlercode 1694 aktiv?
 | SCHRITT 6B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3751 aktiv?
SCHRITT 7. | Fehlercodes löschen. |
 | SCHRITT 7A. Fehlercode deaktivieren. | Fehlercode gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3543 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Keine Reparatur.

Anleitungsschritt 1B - Prüfen, ob aktive oder inaktive Fehlercodes zum NOx-Sensor vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748 oder 3749 (Fehlercodes zum NOx-Sensor) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven Fehlercodes mit mehr als einer Instanz zu NOx-Sensoren diagnostizieren und zu Fehlercode 3543 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive oder inaktive Fehlercodes zum DEF-Dosiersystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1681, 1682, 3547, 3575, 3568, 3569, 3574 oder 3596 (Fehlercodes zum DEF-Dosiersystem) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven Fehlercodes mit mehr als einer Instanz zum DEF-Dosiersystem diagnostizieren und dann zu Fehlercode 3543 zurückkehren.

Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1D

Anleitungsschritt 1D - Auf aktive oder inaktive regenerationsbeschränkende Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1664, 1691, 1879, 1881, 1883, 1922, 1981, 1993, 2637, 2638, 3165, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven Fehlercodes mit mehr als einer Instanz diagnostizieren und dann zu Fehlercode 3543 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - NOx-Sensoren des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Prüfen, ob der richtige NOx-Einlasssensor und NOx-Auslasssensor im Abgasnachbehandlungssystem montiert ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • NOx-Einlasssensor und NOx-Auslasssensor des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob die NOx-Sensoren am Einlass und am Auslass des Abgasnachbehandlungssystems die richtigen Sensoren für die Motorkonfiguration sind und nicht vertauscht wurden.

Die NOx-Sensoren des Abgasnachbehandlungssystems sind als 12-V- und 24-V-Version erhältlich.

Sind die NOx-Sensoren des Abgasnachbehandlungssystems die richtigen Sensoren für die Motorkonfiguration und befinden sie sich an den richtigen Positionen?

JA NEIN
Keine Reparatur

Falsche NOx-Sensoren des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Das DEF-Dosiersystem prüfen.

Anleitungsschritt 3A - Die Abgasanlage auf Dichtheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Alle Komponenten des DEF-Dosiersystems auf externe Undichtigkeiten kontrollieren, einschließlich:

  • DEF-Behälter-Steckverbinder
  • DEF-Dosiereinheit und Steckverbinder der Dosiereinheit
  • DEF-Leitungen
  • DEF-Dosierventil

An undichten Anschlussteilen lagern sich weiße Rückstände der DEF ab.

Externe Lecks im System gefunden?
JA NEIN

Die Ursache des externen Lecks beseitigen und zu Fehlercode 3543 zurückkehren.

 Keine Reparatur

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Die DEF-Qualität prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

DEF-Qualität prüfen.

  • Die DEF im Behälter auf Fremdstoffe und Verunreinigung prüfen. Mit dem Cummins®-DEF-Refraktometer (Wartungswerkzeug-Teile-Nr. 4919554) die DEF-Konzentration messen.
  • Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 angegebenen Spezifikationen?
JA NEIN
Keine Reparatur

Die Flüssigkeit im DEF-Behälter ist keine reine DEF, die DEF wurde verdünnt oder hat sich zersetzt.

Die Flüssigkeit vollständig aus dem DEF-Behälter ablassen und den Behälter mit Wasser ausspülen.

DEF-Behälter mit reiner DEF befüllen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Qualität der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Filter der DEF-Dosiereinheit ausbauen. Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Filter der DEF-Dosiereinheit auf Verunreinigung und Verstopfung prüfen.

  • Siehe "Aftertreatment Diesel Exhaust Fluid Dosing and Selective Catalytic Reduction System Reuse Guidelines" (Wiederverwendungsrichtlinien zum DEF-Dosier- und SCR-System), Bulletin 4325971.

Filter der DEF-Dosiereinheit verunreinigt?
JA NEIN

Die Flüssigkeit im DEF-Behälter ist verunreinigt.

DEF-Behälter ausbauen und reinigen, DEF-Leitungen spülen und Filter der DEF-Dosiereinheit austauschen. Siehe folgende Verfahrensanweisung bei Verunreinigung/falscher Flüssigkeit.

Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Filter der DEF-Dosiereinheit austauschen. Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.

Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Filter der DEF-Dosiereinheit austauschen. Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden. Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 3D

Anleitungsschritt 3D - Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

  • Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter gelegt werden. Sicherstellen, dass das DEF-Dosierventil nicht verstopft ist und DEF aus allen Öffnungen fließt.

Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
JA NEIN
Keine Reparatur

DEF-Dosierventil reinigen und untersuchen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach dem Austauschen des Dosierventils den Test der DEF-Dosiereinheit erneut ausführen. Die DEF-Dosiereinheit muss unter Einhaltung der Spezifikationen in der folgenden Verfahrensanweisung laufen, bevor mit dem nächsten Schritt fortgefahren wird.

Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 4A - Das Zersetzungsrohr auf DEF-Ablagerungen kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Das Zersetzungsrohr auf Ablagerungen untersuchen.

  • Das Zersetzungsrohr aus dem Fahrzeug ausbauen.
  • Auf starke DEF-Ablagerungen prüfen.
  • Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
JA NEIN

Das Zersetzungsrohr reinigen und wieder einbauen. Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - DOC auf zugesetzte Stirnseite prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

DOC auf zugesetzte Stirnseite untersuchen.

  • DOC aus dem Fahrzeug ausbauen.
  • Auf zugesetzte Stirnseite prüfen.
  • Siehe "Richtlinien zur Wiederverwendung von Diesel-Oxidationskatalysatoren und Dieselpartikelfiltern", Bulletin 4021600.

DOC-Stirnseite zugesetzt?
JA NEIN

DOC reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 6A - Eine stationäre Regeneration durchführen und prüfen, ob aktive Fehlercodes gespeichert sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten und Motor anlassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen. Das elektronische Wartungswerkzeug INSITE™ verwenden.

Nach Abschluss der stationären Regeneration prüfen, ob aktive Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1694 aktiv?
JA NEIN

Fehlersuchplan für Fehlercode 1694 befolgen.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 6B

Anleitungsschritt 6B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach Abschluss der stationären Regeneration prüfen, ob aktive Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3751 aktiv?
JA NEIN

Den SCR-Katalysator austauschen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den SCR-Katalysator austauschen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - Fehlercodes löschen.

Anleitungsschritt 7A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Siehe "Bedingungen für das Löschen von Fehlercodes" in der Zusammenfassung dieses Fehlersuchplans.

Fehlercode gelöscht?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 30-MÄR-2015


FEHLERCODE 3547 – DEF-Behälter leer – Zustand vorhanden.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 3547 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3547 aktiv?
JA NEIN

Keine DEF im DEF-Behälter festgestellt.

DEF in den DEF-Behälter füllen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 20-MAI-2012


FEHLERCODE 3557 - DEF-Steuerung - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758: weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3557 aktiv?
SCHRITT 2. | DEF-Drucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Drucksensor und Schaltkreis untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3557 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3557 aktiv?
 | SCHRITT 3C. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt. | Widerstand höher als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3557 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3557 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Drucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Drucksensor und Schaltkreis untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Kabelbaum der DEF-Steuerung und Steckverbinderpins des DEF-Drucksensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinder
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 3429, 3561, 3571 und 3577 werden aktiviert.

Fehlercode 3557 aktiv?
JA NEIN
Keine Reparatur

DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kabelbaum der DEF-Steuerung von der DEF-Steuerung trennen.

Maßnahme

Pins des Kabelbaums und des 86-poligen Steckverbinders der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steuerungs- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 86-poligen Steckverbinder von der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Fehlercodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, 3576 und 3579 werden aktiviert.

Fehlercode 3557 aktiv?
JA NEIN

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 86-poligen Steckverbinder von der DEF-Steuerung trennen.
  • DEF-Dosiereinheit von der DEF-Steuerung trennen.

Maßnahme

Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt.

  • Den Widerstand zwischen dem 5-Volt-Spannungsversorgungspin für den DEF-Druck im 86-poligen Steckverbinder und allen anderen Pins im 86-poligen Steckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der 5-Volt-Spannungsversorgungsleitung des DEF-Drucksensors wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3557 aktiv?
JA NEIN

Die DEF-Steuerung austauschen.

Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren.

Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 3569 - Eingangsleitungen der DEF-Dosiereinheit - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 | 4022250
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2250 | 4022254
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISX15 CM2250 | 4022250
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISX15 CM2250 | 4022250
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISB6.7 CM2250 | 4022254
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISC8.3 und ISL9 CM2250 | 4022257
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISX12/ISX11.9 CM2250 | 2883445
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3569 aktiv oder mehr als zwei inaktive Fehlercodes?
SCHRITT 2. | Den Schaltkreis des DEF-Dosierventils prüfen. |
 | SCHRITT 2A. Prüfen, ob im Schaltkreis des DEF-Dosierventils ein Kurzschluss zwischen zwei Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | DEF-Leitungen und -Armaturen prüfen. |
 | SCHRITT 3A. Leitungen und Armaturen der DEF-Dosiereinheit prüfen. | Beschädigte, undichte oder verengte Verbindungen gefunden?
 | SCHRITT 3B. Zufuhrleitung zum DEF-Dosierventil prüfen. | Zufuhrleitung des DEF-Dosierventils blockiert oder verengt?
SCHRITT 4. | DEF-Dosierventil prüfen. |
 | SCHRITT 4A. Das DEF-Dosierventil auf Verstopfung prüfen. | Anzeichen von Verstopfung oder Verengung am DEF-Dosierventil?
 | SCHRITT 4B. Widerstand der DEF-Dosierventilspule prüfen. | Widerstand 11 bis 10 Ohm?
 | SCHRITT 4C. DEF-Dosierpumpentest ausführen. | Entspricht die beim Dosierpumpen-Test gemessene DEF-Menge dem Sollwert in Verfahrensanweisung 011-058 in Abschnitt 11 und zeigt das DEF-Dosierventil ein gleichmäßiges Strahlbild?
 | SCHRITT 4D. Dichtheitsprüfung des DEF-Systems durchführen. | Undichte Leitungen, Armaturen oder Anschlüsse gefunden?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Prüfen, ob ein Update für die Kalibrierung des Motorsteuermoduls (ECM) verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3569 aktiv oder mehr als zwei inaktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Es wurde ein inaktiver oder zeitweise auftretender Fehlercode festgestellt. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Schaltkreis des DEF-Dosierventils prüfen.

Anleitungsschritt 2A - Prüfen, ob im Schaltkreis des DEF-Dosierventils ein Kurzschluss zwischen zwei Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von dem 86-poligen Steckverbinder trennen.
  • Das DEF-Dosierventil vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin und dem Rückführpin des DEF-Dosierventils im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen. Siehe OEM-Wartungsinformationen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - DEF-Leitungen und -Armaturen prüfen.

Anleitungsschritt 3A - Leitungen und Armaturen der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Alle drei Anschlussteile und Leitungen der DEF-Dosiereinheit prüfen.

  • Die Zulaufleitung der Dosiereinheit, die Zulaufleitung des Dosierventils und die Rücklaufverbindungen und -anschlussteile auf lockere oder undichte Anschlüsse prüfen.
  • Zulaufleitung der Dosiereinheit, Zulaufleitung des Dosierventils und Rücklaufanschlüsse trennen. Auf Anzeichen von Ablagerungen und Verstopfung kontrollieren.
  • Die Zulaufleitung der Dosiereinheit Undichtigkeiten und Öffnungen prüfen, durch die die Dosiereinheit mit der DEF Luft ansaugen könnte.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Beschädigte, undichte oder verengte Verbindungen gefunden?

JA NEIN

Leckende DEF-Leitung oder -Armatur nach Bedarf reparieren oder austauschen. Siehe OEM-Wartungsinformationen.

Die DEF-Dosiereinheit nach Bedarf reparieren oder austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Zufuhrleitung zum DEF-Dosierventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Zulaufleitung der DEF-Dosiereinheit von der Dosiereinheit trennen (dies ist die Druckleitung zwischen Dosiereinheit und Dosierventil)
  • Die Zulaufleitung des DEF-Dosierventils vom Dosierventil trennen.

Maßnahme

Zuleitung der DEF-Dosiereinheit auf Verstopfung prüfen.

  • Beide Seiten der Leitung auf Anzeichen von Ablagerungen oder Verstopfung prüfen.
  • Die Zulaufleitung mit Druckluft durchblasen, um einen ungehinderten Durchfluss zu gewährleisten.

Zufuhrleitung des DEF-Dosierventils blockiert oder verengt?
JA NEIN

Versuchen, die Zulaufleitung des Dosierventils mit Druckluft zu reinigen. Die Zulaufleitung des Dosierventils ggf. erneuern. Siehe OEM-Wartungsinformationen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - DEF-Dosierventil prüfen.

Anleitungsschritt 4A - Das DEF-Dosierventil auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosierventil ausbauen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das DEF-Dosierventil auf Anzeichen von Ablagerungen, Verstopfung und Verengung prüfen.

  • Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Weist das DEF-Dosierventil Anzeichen von Verstopfung oder Verengung auf?
JA NEIN

Das DEF-Dosierventil reinigen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Widerstand der DEF-Dosierventilspule prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosierventil ausbauen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Widerstand des DEF-Dosierventils prüfen.

  • Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Widerstand 11 bis 18 Ohm?
JA NEIN

Das DEF-Dosierventil reinigen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF-Dosierventil austauschen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen..

Gehe zu 4C

Gehe zu 4C

Anleitungsschritt 4C - DEF-Dosierpumpentest ausführen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Das DEF-Dosierventil aus dem Abgasrohr ausbauen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter mit mehr als 1,5 Liter [50 oz] Fassungsvermögen gelegt werden.

Kontrollieren, dass das DEF-Dosierventil während des Dosiervorgangs ein gleichmäßiges Strahlbild aufweist.

Entspricht die beim Dosierpumpen-Test gemessene DEF-Menge dem Sollwert in Verfahrensanweisung 011-058 in Abschnitt 11 und zeigt das DEF-Dosierventil ein gleichmäßiges Strahlbild?

JA NEIN
Keine Reparatur

Das DEF-Dosierventil des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das DEF-Dosierventil nicht in das SCR-Zersetzungsrohr bauen, bevor die Schritte zur Kontrolle, dass die Reparatur erfolgreich war, in Schritt 5B durchgeführt wurden und der Fehlercode gelöscht wurde.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Dichtheitsprüfung des DEF-Systems durchführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Dichtheitsprüfung für das DEF-System (unter "ECM-Diagnosetests") ausführen.

  • Siehe Verfahrensanweisung 011-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Während der Test ausgeführt wird, alle DEF-Leitungen, -Armaturen und -Anschlüsse auf externe Lecks prüfen.

Undichte Leitungen, Armaturen oder Anschlüsse gefunden?
JA NEIN

Leckende DEF-Leitung oder -Armatur nach Bedarf reparieren oder austauschen. Siehe OEM-Wartungsinformationen.

Die DEF-Dosiereinheit nach Bedarf reparieren oder austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2016


FEHLERCODE 3576 - DEF-Behälterheizung - Niedriger Strom oder Unterbrechung

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3576 inaktiv?
SCHRITT 2. | Das Steuerventil der DEF-Behälterheizung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Steuerventil der DEF-Behälterheizung und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3576 inaktiv und Fehlercode 1683 aktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand des Steuerventils der DEF-Behälterheizung verifizieren. | Fehlercode 3576 aktiv?
SCHRITT 3. | Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen, ob eine Unterbrechung im Schaltkreis des Steuerventils der DEF-Behälterheizung vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3576 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Steuerventil der DEF-Behälterheizung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Steuerventil der DEF-Behälterheizung und die elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerventil der DEF-Behälterheizung vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse des Motorkabelbaums und des Steuerventils der DEF-Behälterheizung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerventil der DEF-Behälterheizung vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen. Fehlercode 3576 wird aktiviert, wenn nur das Steuerventil der DEF-Behälterheizung getrennt ist.

  • Zündung 30 Sekunden ausschalten.
  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin für das Steuerventil der DEF-Behälterheizung und den Rückführpin des Steuerventils der DEF-Behälterheizung im Kabelbaumsteckverbinder des Steuerventils der DEF-Behälterheizung setzen.
  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3576 inaktiv und Fehlercode 1683 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand des Steuerventils der DEF-Behälterheizung verifizieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerventil der DEF-Behälterheizung an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3576 aktiv?
JA NEIN

Es wurde ein defektes Steuerventil der DEF-Behälterheizung festgestellt.

  • Das Steuerventil der DEF-Behälterheizung austauschen.
  • Siehe das OEM-Wartungshandbuch.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Die DEF-Steuerung und den zugehörigen Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums und des 86-poligen Steckverbinders der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung von der Steuerung trennen.
  • Das Steuerventil der DEF-Behälterheizung vom Kabelbaum trennen.

Maßnahme

Prüfen, ob eine Unterbrechung im Schaltkreis des Steuerventils der DEF-Behälterheizung vorliegt.

  • Den Widerstand zwischen dem Spannungsversorgungspin des DEF-Steuerventils am Kabelbaum-Steckverbinder und dem 86-poligen Steckverbinder der Steuerung messen.
  • Den Widerstand zwischen dem Rückführpin des DEF-Steuerventils im Kabelbaumsteckverbinder und im 86-poligen Steckverbinder der Steuerung messen.

Mehr als 100 kOhm?
JA NEIN

Im Kabelbaum der DEF-Steuerung wurde eine Unterbrechung festgestellt.

Kabelbaum reparieren bzw. austauschen.

  • Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 15-SEP-2014


FEHLERCODE 3582 (Schwerlast) - Umwandlungswirkungsgrad des SCR-Katalysators - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX15 CM2250 | 4022250
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2250 | 4022250
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISX15 CM2250 | 4022250
Dynamische Motorsystemanalyse | Siehe Verfahrensanweisung 014-020 | ISX12/ISX11.9 CM2250 | 2883445
Dynamische Motorsystemanalyse | Siehe Verfahrensanweisung 014-020 | ISX15 CM2250 | 4022250

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 3582 aktiv oder mindestens zwei inaktive Instanzen?
 | SCHRITT 1B. Auf aktive oder inaktive Fehlercodes zum NOx-Sensor (Stickoxidsensor) des Abgasnachbehandlungssystems prüfen. | Fehlercode 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748 oder 3749 (Fehlercodes zum NOx-Sensor) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
 | SCHRITT 1C. Prüfen, ob aktive oder inaktive Fehlercodes für das DEF-Dosiersystem gespeichert sind. | Fehlercode 1681, 1682, 3547, 3568, 3569, 3574, 3575 oder 3596 (Fehlercodes zum DEF-Dosiersystem) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
 | SCHRITT 1D. Auf aktive oder inaktive regenerationsbeschränkende Fehlercodes prüfen. | Fehlercode 1664, 1691, 1879, 1881, 1883, 1922, 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1964, 1977, 1981, 1993, 2637, 2638, 2881, 3165, 3223, 3224, 3225, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
SCHRITT 2. | DEF-Dosiersystem prüfen. |
 | SCHRITT 2A. Das DEF-Dosiersystem auf externe Lecks prüfen. | Externe Lecks im System gefunden?
 | SCHRITT 2B. Die DEF-Qualität prüfen. | DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 in Kapitel 11 angegebenen Spezifikationen?
 | SCHRITT 2C. Den Filter der DEF-Dosiereinheit prüfen. | Filter der DEF-Dosiereinheit verunreinigt?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
SCHRITT 4. | DESA-Zustandsprüfung des Abgasnachbehandlungssystems durchführen |
 | SCHRITT 4A. Auf neue Fehlercodes prüfen. | Neue Fehlercodes aktiv?
 | SCHRITT 4B. Ergebnisse der Motorzustandsprüfung untersuchen. | DESA-Zustandsprüfung des Abgasnachbehandlungssystems bestanden?
 | SCHRITT 4C. Ergebnisse der Zustandsprüfung des Abgasnachbehandlungssystems untersuchen. | DESA-Zustandsprüfung des Abgasnachbehandlungssystems bestanden?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3582 aktiv oder mindestens zwei inaktive Instanzen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Keine Reparatur

Anleitungsschritt 1B - Auf aktive oder inaktive Fehlercodes zum NOx-Sensor (Stickoxidsensor) des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748 oder 3749 (Fehlercodes zum NOx-Sensor) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven Fehlercodes zu NOx-Sensoren diagnostizieren und dann zu Fehlercode 3582 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive oder inaktive Fehlercodes zum DEF-Dosiersystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1681, 1682, 3547, 3568, 3569, 3574, 3575 oder 3596 (Fehlercodes zum DEF-Dosiersystem) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven Fehlercodes zum DEF-Dosiersystem diagnostizieren und dann zu Fehlercode 3582 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1D

Anleitungsschritt 1D - Auf aktive oder inaktive regenerationsbeschränkende Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1664, 1691, 1879, 1881, 1883, 1922, 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1964, 1977, 1981, 1993, 2637, 2638, 2881, 3165, 3223, 3224, 3225, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven regenerationsbeschränkenden Fehlercodes diagnostizieren und dann zu Fehlercode 3582 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Das DEF-Dosiersystem prüfen.

Anleitungsschritt 2A - Das DEF-Dosiersystem auf externe Lecks prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Alle Komponenten des DEF-Dosiersystems auf externe Undichtigkeiten kontrollieren, einschließlich:

  • DEF-Behälter-Steckverbinder
  • DEF-Dosiereinheit und Steckverbinder der Dosiereinheit
  • DEF-Leitungen
  • DEF-Dosierventil

An undichten Armaturen lagern sich weiße Rückstände der DEF ab.

Externe Lecks im System gefunden?
JA NEIN

Die Ursache für das externe Leck beseitigen.

 Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Die DEF-Qualität prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die DEF-Qualität prüfen.

  • Die DEF im Behälter auf Fremdstoffe und Verunreinigung prüfen.
  • Siehe "Aftertreatment Diesel Exhaust Fluid Dosing and Selective Catalytic Reduction System Reuse Guidelines" (Wiederverwendungsrichtlinien zum DEF-Dosier- und SCR-System), Bulletin 4325971.
  • Mit dem Cummins®-DEF-Refraktometer (Wartungswerkzeug-Teile-Nr. 2919552) die DEF-Konzentration messen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 angegebenen Spezifikationen?
JA NEIN
Keine Reparatur

Die Flüssigkeit im DEF-Behälter ist keine reine DEF, die DEF wurde verdünnt oder hat sich zersetzt.

DEF-Behälter vollständig leeren und den Behälter sowie die internen Behälterkomponenten mit Wasser spülen.

DEF-Einlass- und -Rückleitungen mit Wasser spülen.

DEF-Behälter mit reiner DEF befüllen.

Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Den Filter der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Filter der DEF-Dosiereinheit ausbauen. Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Filter der DEF-Dosiereinheit auf Verunreinigung und Verstopfung prüfen.

  • Siehe "Aftertreatment Diesel Exhaust Fluid Dosing and Selective Catalytic Reduction System Reuse Guidelines" (Wiederverwendungsrichtlinien zum DEF-Dosier- und SCR-System), Wartungsbulletin 4325971.

Filter der DEF-Dosiereinheit verunreinigt?
JA NEIN

Die Flüssigkeit im DEF-Behälter ist verunreinigt.

DEF-Behälter ausbauen und reinigen, DEF-Leitungen spülen und Filter der DEF-Dosiereinheit austauschen. Siehe folgende Verfahrensanweisung bei Verunreinigung/falscher Flüssigkeit.

Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Filter der DEF-Dosiereinheit austauschen. Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.

Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Filter der DEF-Dosiereinheit austauschen. Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.

Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - DESA-Zustandsprüfung des Abgasnachbehandlungssystems durchführen.

Anleitungsschritt 4A - DESA-Zustandsprüfung des Abgasnachbehandlungssystems durchführen und auf neue Fehlercodes prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten und Motor anlassen.
  • Elektronisches Wartungswerkzeug für dynamische Motorsystemanalyse anschließen.

Maßnahme

DESA-Zustandsprüfung des Abgasnachbehandlungssystems durchführen.

  • Siehe Verfahrensanweisung 014-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach Abschluss der DESA-Zustandsprüfung des Abgasnachbehandlungssystems auf neue aktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug für dynamische Motorsystemanalyse die Fehlercodes auslesen.

Neue Fehlercodes aktiv?
JA NEIN

Neue aktive Fehlercodes diagnostizieren und dann zu Fehlercode 3582 zurückkehren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 4B

Anleitungsschritt 4B - Ergebnisse der DESA-Motorzustandsprüfung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug für dynamische Motorsystemanalyse anschließen.

Maßnahme

Ergebnisse der DESA-Zustandsprüfung des Motors untersuchen.

  • Status der Motorzustandsprüfung der DESA-Analyse prüfen.

DESA-Zustandsprüfung des Motors bestanden?
JA NEIN
Keine Reparatur

Siehe Verfahrensanweisung 014-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 4C

Anleitungsschritt 4C - Ergebnisse der DESA-Zustandsprüfung des Abgasnachbehandlungssystems untersuchen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug für dynamische Motorsystemanalyse anschließen.

Maßnahme

Ergebnisse der DESA-Zustandsprüfung des Abgasnachbehandlungssystems untersuchen.

  • Status der DESA-Zustandsprüfung des Abgasnachbehandlungssystems im Rahmen der DESA-Prüfung untersuchen.

DESA-Zustandsprüfung des Abgasnachbehandlungssystems bestanden?
JA NEIN
Keine Reparatur

Siehe Verfahrensanweisung 014-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Siehe "Bedingungen für das Löschen von Fehlercodes" in der Zusammenfassung dieses Fehlersuchplans.

Fehlercode gelöscht?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 31-OKT-2016


FEHLERCODE 3582 (Mittelleistung) - Umwandlungswirkungsgrad der selektiven katalytischen Reduktion (SCR) - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
Dieseloxidationskatalysator (DOC) | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Dieseloxidationskatalysator (DOC) | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2250 | 4022254
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2250 | 4022254
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISC8.3 und ISL9 CM2250 | 4022257
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2250 | 4022254
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISC8.3 und ISL9 CM2250 | 4022257
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2250 | 4022254
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit-Test (Abgasnachbehandlungssystem) | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit-Test (Abgasnachbehandlungssystem) | Siehe Verfahrensanweisung 011-063 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkennzeichnung | Siehe Verfahrensanweisung 100-001 | ISB6.7 CM2250 | 4022254
Motorkennzeichnung | Siehe Verfahrensanweisung 100-001 | ISC8.3 und ISL9 CM2250 | 4022257

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 3582 aktiv oder inaktiv?
 | SCHRITT 1B. Auf aktive oder inaktive Fehlercodes zum Stickoxidsensor (NOx-Sensor) des Abgasnachbehandlungssystems prüfen. | Fehlercode 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748 oder 3749 (Fehlercodes zum NOx-Sensor) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes zum DEF-Dosiersystem vorliegen. | Fehlercode 1681, 1682, 3547, 3575, 3568, 3569, 3574 oder 3596 (Fehlercodes zum DEF-Dosiersystem) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
 | SCHRITT 1D. Auf aktive oder inaktive regenerationsbeschränkende Fehlercodes prüfen. | Fehlercode 1664, 1691, 1879, 1881, 1883, 1922, 1981, 1993, 2637, 2638, 3165, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?
SCHRITT 2. | NOx-Sensoren des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Prüfen, ob der richtige NOx-Einlasssensor und NOx-Auslasssensor im Abgasnachbehandlungssystem montiert ist. | Sind die NOx-Sensoren des Abgasnachbehandlungssystems die richtigen Sensoren für die Motorkonfiguration und befinden sie sich an den richtigen Positionen?
SCHRITT 3. | Das DEF-Dosiersystem prüfen. |
 | SCHRITT 3A. Das DEF-Dosiersystem auf externe Lecks prüfen. | Externe Lecks im System gefunden?
 | SCHRITT 3B. Die DEF-Qualität prüfen. | DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 angegebenen Spezifikationen?
 | SCHRITT 3C. Den Filter der DEF-Dosiereinheit prüfen. | Filter der DEF-Dosiereinheit verunreinigt?
 | SCHRITT 3D. Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. | Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
SCHRITT 4. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 4A. Das Zersetzungsrohr auf DEF-Ablagerungen kontrollieren. | Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
 | SCHRITT 4B. DOC auf zugesetzte Stirnseite prüfen. | DOC-Stirnseite zugesetzt?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
SCHRITT 6. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 6A. Eine stationäre Regeneration durchführen und prüfen, ob aktive Fehlercodes gespeichert sind. | Fehlercode 1694 aktiv?
 | SCHRITT 6B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3751 aktiv?
SCHRITT 7. | SCR-Teilenummer prüfen. |
 | SCHRITT 7A. Überprüfen Sie die SCR-Teilenummer. | Entspricht die Teilenummer des SCR-Katalysators der ursprünglichen/veralteten Cummins®-Teilenummer?
SCHRITT 8. | Fehlercodes löschen. |
 | SCHRITT 8A. Fehlercode deaktivieren. | Fehlercode gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3582 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Keine Reparatur.

Anleitungsschritt 1B - Prüfen, ob aktive oder inaktive Fehlercodes zum NOx-Sensor vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748 oder 3749 (Fehlercodes zum NOx-Sensor) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven Fehlercodes mit mehr als einer Instanz zu NOx-Sensoren diagnostizieren und dann zu Fehlercode 3582 zurückkehren.

Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive oder inaktive Fehlercodes zum DEF-Dosiersystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1681, 1682, 3547, 3575, 3568, 3569, 3574 oder 3596 (Fehlercodes zum DEF-Dosiersystem) aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven Fehlercodes mit mehr als einer Instanz zum DEF-Dosiersystem diagnostizieren und dann zu Fehlercode 3582 zurückkehren.

Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1D

Anleitungsschritt 1D - Auf aktive oder inaktive regenerationsbeschränkende Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1664, 1691, 1879, 1881, 1883, 1922, 1981, 1993, 2637, 2638, 3165, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv oder mehr als eine inaktive Instanz eines dieser Fehlercodes?

JA NEIN

Alle aktiven und inaktiven regenerationsbeschränkenden Fehlercodes mit mehr als einer Instanz diagnostizieren und dann zu Fehlercode 3582 zurückkehren.

Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - NOx-Sensoren des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Prüfen, ob der richtige NOx-Einlasssensor und NOx-Auslasssensor im Abgasnachbehandlungssystem montiert ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • NOx-Einlasssensor und NOx-Auslasssensor des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob die NOx-Sensoren am Einlass und am Auslass des Abgasnachbehandlungssystems die richtigen Sensoren für die Motorkonfiguration sind und nicht vertauscht wurden.

Hinweis: Die NOx-Sensoren des Abgasnachbehandlungssystems sind als 12-V- und 24-V-Version erhältlich.

Sind die NOx-Sensoren des Abgasnachbehandlungssystems die richtigen Sensoren für die Motorkonfiguration und befinden sie sich an den richtigen Positionen?

JA NEIN
Keine Reparatur

Falsche NOx-Sensoren des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Das DEF-Dosiersystem prüfen.

Anleitungsschritt 3A - Das DEF-Dosiersystem auf externe Lecks prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Alle Komponenten des DEF-Dosiersystems auf externe Undichtigkeiten kontrollieren, einschließlich:

  • DEF-Behälter-Steckverbinder
  • DEF-Dosiereinheit und Steckverbinder der Dosiereinheit
  • DEF-Leitungen
  • DEF-Dosierventil

An undichten Anschlussteilen lagern sich weiße Rückstände der DEF ab.

Externe Lecks im System gefunden?
JA NEIN

Die Ursache des externen Lecks beseitigen und dann zu Fehlercode 3582 zurückkehren.

 Keine Reparatur

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Die DEF-Qualität prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die DEF-Qualität prüfen.

  • Die DEF im Behälter auf Fremdstoffe und Verunreinigung prüfen. Mit dem Cummins®-DEF-Refraktometer (Wartungswerkzeug-Teile-Nr. 4919554) die DEF-Konzentration messen.
  • Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 angegebenen Spezifikationen?
JA NEIN
Keine Reparatur

Die Flüssigkeit im DEF-Behälter ist keine reine DEF, die DEF wurde verdünnt oder hat sich zersetzt.

Die Flüssigkeit vollständig aus dem DEF-Behälter ablassen und den Behälter mit Wasser ausspülen.

DEF-Behälter mit reiner DEF befüllen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Den Filter der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Filter der DEF-Dosiereinheit ausbauen. Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Filter der DEF-Dosiereinheit auf Verunreinigung und Verstopfung prüfen.

  • Siehe "Aftertreatment Diesel Exhaust Fluid Dosing and Selective Catalytic Reduction System Reuse Guidelines" (Wiederverwendungsrichtlinien zum DEF-Dosier- und SCR-System), Bulletin 4325971.

Filter der DEF-Dosiereinheit verunreinigt?
JA NEIN

Die Flüssigkeit im DEF-Behälter ist verunreinigt.

DEF-Behälter ausbauen und reinigen, DEF-Leitungen spülen und Filter der DEF-Dosiereinheit austauschen. Siehe folgende Verfahrensanweisung bei Verunreinigung/falscher Flüssigkeit.

Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Filter der DEF-Dosiereinheit austauschen. Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.

Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Filter der DEF-Dosiereinheit austauschen. Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.

Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 3D

Anleitungsschritt 3D - Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter gelegt werden. Sicherstellen, dass das DEF-Dosierventil nicht verstopft ist und DEF aus allen Öffnungen fließt.

Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
JA NEIN
Keine Reparatur

DEF-Dosierventil reinigen und untersuchen.

Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach dem Austauschen des Dosierventils den Test der DEF-Dosiereinheit erneut ausführen. Die DEF-Dosiereinheit muss unter Einhaltung der Spezifikationen in der folgenden Verfahrensanweisung laufen, bevor mit dem nächsten Schritt fortgefahren wird. Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 4A - Das Zersetzungsrohr auf DEF-Ablagerungen kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Das Zersetzungsrohr auf Ablagerungen untersuchen.

  • Das Zersetzungsrohr aus dem Fahrzeug ausbauen.
  • Auf starke DEF-Ablagerungen prüfen.
  • Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
JA NEIN

Das Zersetzungsrohr reinigen und wieder einbauen. Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - DOC auf zugesetzte Stirnseite prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

DOC auf zugesetzte Stirnseite untersuchen.

  • DOC aus dem Fahrzeug ausbauen.
  • Auf zugesetzte Stirnseite prüfen.
  • Siehe Wiederverwendungsrichtlinien für Diesel-Oxidationskatalysatoren und Dieselpartikelfilter (Bulletin 4021600).

DOC-Stirnseite zugesetzt?
JA NEIN

DOC reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 6A - Eine stationäre Regeneration durchführen und prüfen, ob aktive Fehlercodes gespeichert sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten und Motor anlassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen. Das elektronische Wartungswerkzeug INSITE™ verwenden.

Nach Abschluss der stationären Regeneration prüfen, ob aktive Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1694 aktiv?
JA NEIN

Fehlersuchplan für Fehlercode 1694 befolgen.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 6B

Anleitungsschritt 6B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach Abschluss der stationären Regeneration prüfen, ob aktive Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3751 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 7A

Gehe zu 8A

Anleitungsschritt 7 - SCR-Teilenummer prüfen.

Anleitungsschritt 7A - Überprüfen Sie die SCR-Teilenummer.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Siebenstellige Cummins®-Teilenummer auf dem SCR-Katalysator ermitteln.

Siehe Verfahrensanweisung 100-001 in der Tabelle der zugehörigen Verfahrensanweisungen.

Prüfen, ob die Cummins®-Teilenummer der ursprünglichen/veralteten Teilenummer oder einer der ersetzten Cummins®-Teilenummern entspricht. Siehe "New SCR Catalyst Part Numbers" (Bulletin TSB140086) zu ursprünglichen/veralteten SCR-Katalysator-Teilenummern.

Entspricht die Teilenummer des SCR-Katalysators der ursprünglichen/veralteten Cummins®-Teilenummer?
JA NEIN

Den SCR-Katalysator austauschen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 8A

Örtlichen technischen Supportprozess befolgen.

Anleitungsschritt 8 - Fehlercodes löschen.

Anleitungsschritt 8A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Siehe "Bedingungen für das Löschen von Fehlercodes" in der Zusammenfassung dieses Fehlersuchplans.

Fehlercode gelöscht?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 05-OKT-2015


FEHLERCODE 3597 – DEF-Steuerung – Anormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.3 und ISL9 CM2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3597 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen des Fehlercodes 1713?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2636, 2771 und 3232 alle aktiv?
SCHRITT 2. | Den Schaltkreis der DEF-Steuerung prüfen. |
 | SCHRITT 2A. DEF-Steuerung und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zur DEF-Steuerung prüfen. | Spannung innerhalb von 1 VDC zur Batteriespannung?
 | SCHRITT 2C. Die Zündschaltersignalspannung zur DEF-Steuerung prüfen. | Weicht die Spannung nicht mehr als 1 V= von der Batteriespannung ab?
 | SCHRITT 2D. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung für die Liste der Steuerungsteile (CPL) richtig?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Die Batteriespannungsversorgung der DEF-Steuerung auf Unterbrechung prüfen. | Weicht die Spannung nicht mehr als 1 V= von der Batteriespannung ab?
SCHRITT 4. | Den J1939-Datalink prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an Motorsteuermodul (ECM) und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Fehlercodes prüfen. | Fehlercode 3597 bei angeschlossenem Werkzeug aktiv?
 | SCHRITT 4C. Den J1939-Abschlusswiderstand prüfen. | 110 bis 130 Ohm?
 | SCHRITT 4D. Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3597 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe inaktiver oder zeitweise auftretender Fehlercode, Verfahrensanweisung 019-362.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 1713?
JA NEIN

Fehlercode 1713 kann dazu führen, dass die Steuerung des Abgasnachbehandlungssystems den Modus "Abschaltung erwarten" aktiviert. Vor der Diagnose von Fehlercode 3597 den Fehlercode 1713 beheben.

Keine Reparatur

Siehe Fehlercode 1713.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2636, 2771 und 3232 alle aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis der DEF-Steuerung prüfen.

Anleitungsschritt 2A - DEF-Steuerung und Steckverbinderpins prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • DEF-Steuerung vom OEM-Kabelbaum trennen.

Maßnahme

Pins von OEM-Kabelbaum und 53-poligem Steckverbinder der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steuerungs- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) OEM-Kabelbaum, -Steckverbinder bzw. -Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zur DEF-Steuerung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • 53-poligen Steckverbinder der DEF-Steuerung trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis der DEF-Steuerung prüfen.

  • Die Spannung zwischen dem Batteriespannungs-Versorgungskreis und dem Batteriespannungs-Rückführkreis der DEF-Steuerung am 53-poligen Steckverbinder des OEM-Kabelbaums prüfen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Eine Last an den Schaltkreis anlegen, um zum Abschließen des Schaltkreistests die Spannungsmessung zu verifizieren. Es muss ein 12-VDC-Scheinwerfer oder eine vergleichbare Last, die 10–12 A ziehen kann, angeschlossen werden.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung innerhalb von 1 VDC zur Batteriespannung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Zündschaltersignalspannung zur DEF-Steuerung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • 53-poligen Steckverbinder der DEF-Steuerung trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Zündschaltersignalschaltkreis zur DEF-Steuerung prüfen.

  • Die Spannung zwischen dem Signalschaltkreis des Zündschaltereingangs für die DEF-Steuerung am 53-poligen Steckverbinder und Motorblockmasse messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weicht die Spannung nicht mehr als 1 V= von der Batteriespannung ab?
JA NEIN
Keine Reparatur

Den Signalkreis des Zündschaltereingangs für die DEF-Steuerung auf Unterbrechung oder Kurzschluss prüfen.

Auf durchgebrannte oder fehlende Sicherungen prüfen.

OEM-Kabelbaum reparieren oder austauschen.

Gehe zu 2D

Gehe zu 5A

Anleitungsschritt 2D - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motor-CPL richtig eingestellt ist.

Parameter der Bordnetzspannung für die Liste der Steuerungsteile (CPL) richtig?
JA NEIN
Keine Reparatur

Die Bordnetzspannung der Motor-CPL entsprechend konfigurieren. Das elektronische Wartungswerkzeug INSITE™ verwenden.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 3 - OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Die Batteriespannungsversorgung der DEF-Steuerung auf Unterbrechung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • 53-poligen Steckverbinder der DEF-Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Pin der Batteriespannungsversorgung der DEF-Steuerung im 53-poligen Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weicht die Spannung nicht mehr als 1 V= von der Batteriespannung ab?
JA NEIN

Im Batteriespannungsrückführkreis der DEF-Steuerung wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

Im Batteriespannungsversorgungskreis der DEF-Steuerung wurde eine Unterbrechung festgestellt.

Auf durchgebrannte oder fehlende Sicherungen prüfen. Alle Verbindungen kontrollieren. Die beschädigte(n) Komponente(n) nach Bedarf reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Den J1939-Datalink prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an Motorsteuermodul (ECM) und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder 1 vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Fehlercodes prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

Das Kabelbaumtest-Wartungswerkzeug für die Steuereinheit des Abgasnachbehandlungssystems, Teilenummer 5298999, zum Testen der DEF-Steuerung verwenden. Siehe Verfahrensanweisung 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlercodes 2771, 3142, 3146 und 428 werden aktiviert.

Fehlercode 3597 bei angeschlossenem Werkzeug aktiv?
JA NEIN
Keine Reparatur

Im Kabelbaum des Abgasnachbehandlungssystems wurde ein OEM-Datalink-Problem festgestellt.

Siehe OEM-Wartungshandbuch.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Den Abschlusswiderstand des VTG-Stellglieds messen.

Den Widerstand zwischen dem J1939-Datalink-Pluskabel (+) des VTG-Stellglieds und dem J1939-Datalink-Minuskabel (–) des VTG-Stellglieds am Steckverbinder des VTG-Stellglieds messen.

110 bis 130 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein falscher Abschlusswiderstand im VTG-Stellglied festgestellt. Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • 53-poligen Steckverbinder der DEF-Steuerung trennen.
  • NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum-Steckverbinder 1 vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE (Society of Automotive Engineers) J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (–) am ECM-Steckverbinder (1) des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Widerstände zwischen 110 und 130 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (–) ignorieren.
  • Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde ein Kurzschluss festgestellt. Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird. Es dauert einige Zeit, bis die DEF-Steuerung vollständig heruntergefahren ist.
  • 53-poligen Steckverbinder der DEF-Steuerung trennen.
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum-Steckverbinder 1 vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder 1 des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (–) am ECM-Steckverbinder (1) des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Es wurde ein falscher Abschlusswiderstand im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im J1939-Datalink-Kabelbaum wurde ein Kurzschluss festgestellt. Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 10-FEB-2014


FEHLERCODE 3612 - DEF-Dosiereinheit - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1117, 3577, 3578 oder 3579 aktiv?
SCHRITT 2. | Die Funktion des Batterie-Haupttrennschalters prüfen. |
 | SCHRITT 2A. Die Funktion des Batterie-Haupttrennschalters (wenn vorhanden) prüfen. | Batterietrennschalter und Abschaltreihenfolge in Ordnung?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum DEF-Rücklaufventil gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1117, 3577, 3578 oder 3579 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Die Funktion des Batterie-Haupttrennschalters prüfen.

Anleitungsschritt 2A - Die Funktion des Batterie-Haupttrennschalters (wenn vorhanden) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Batterie-Haupttrennschalter kontrollieren auf:

  • Fahrzeuge mit einem automatischen Batterie-Haupttrennschalter müssen über ein integriertes Verzögerungselement verfügen, damit die Stromversorgung zur Dosiereinheit nicht vor Ende der Spülphase unterbrochen wird.
  • Sicherstellen, dass der Fahrer den Motor mit dem Zündschalter und nicht mit dem Batterie-Haupttrennschalter abschaltet.
  • Sicherstellen, dass die Dosiereinheit noch mindestens 60 Sekunden nach Abschalten der Zündung mit Strom versorgt wird.

Batterietrennschalter und Abschaltreihenfolge in Ordnung?
JA NEIN
Keine Reparatur

Die Verkabelung so reparieren, dass die DEF-Dosiereinheit nach Abschalten der Zündung mindestens 60 Sekunden mit Strom versorgt wird.

Ggf. Rücksprache mit dem OEM halten.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-FEB-2012


FEHLERCODE 3712 - SCR-Auslösung durch den Fahrer - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 3712 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Prüfen, ob im ECM weitere Fehlercodes zum SCR-System gespeichert sind.

Fehlercode 3712 aktiv?
JA NEIN

Dieser Fehlercode dient nur zur Information und wird nur aktiv, wenn im ECM längere Zeit andere Fehlercodes zum SCR-System aktiv sind.

Eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zum SCR-System durchführen.

Dieser Fehlercode wird inaktiv, wenn alle anderen aktiven Fehlercodes zum SCR-System behoben wurden.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-FEB-2012


FEHLERCODE 3714 - Motorschutzbedingte Drehmomentreduzierung - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 3714 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 3714 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Prüfen, ob andere aktive Fehlercodes im ECM gespeichert sind.

Fehlercode 3714 aktiv?
JA NEIN

Dieser Fehlercode dient nur zur Information und wird nur aktiv, wenn im ECM längere Zeit andere kritische Fehlercodes zur Motorleistung aktiv sind.

Eine Fehlerdiagnose für alle andere aktive Fehlercodes durchführen.

Dieser Fehlercode wird inaktiv, wenn alle anderen aktiven Fehlercodes behoben wurden.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-FEB-2012


FEHLERCODE 3715 - Motordrehzahl im Leerlauf - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3715 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes zur Kraftstoffanlage aktiv oder mit inaktiven Instanzen vertreten?
SCHRITT 2. | Motordrehzahl prüfen. |
 | SCHRITT 2A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes zum Kurbelwellenpositionssensor oder Nockenwellenpositionssensor aktiv oder mit inaktiven Instanzen vertreten?
 | SCHRITT 2B. Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Richtiger Drehzahlwert?
 | SCHRITT 2C. Auf alternative Kraftstoffquelle überprüfen. | Alternative Kraftstoffquelle?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3715 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Reparatur abgeschlossen

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zur Kraftstoffanlage gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Kraftstoffanlage aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Motordrehzahl prüfen.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Kurbelwellenpositionssensor oder Nockenwellenpositionssensor gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zum Kurbelwellenpositionssensor oder Nockenwellenpositionssensor aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2B

Anleitungsschritt 2B - Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Hinweis: Die vom elektronischen Wartungswerkzeug INSITE™ gemeldete Motordrehzahl mit der mit einem mechanischen Drehzahlmesser gemessenen oder vom Drehzahlmesser am Armaturenbrett angezeigten Drehzahl vergleichen.

Richtiger Drehzahlwert?
JA NEIN
Keine Reparatur

Den Kurbelwellenpositionssensor und den Nockenwellenpositionssensor wie für die Fehlercodes 689 und 778 beschrieben untersuchen.

Gehe zu 2C

Fehlercodes 689 und 778

Anleitungsschritt 2C - Auf alternative Kraftstoffquelle überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf alternative Kraftstoffquelle überprüfen.

  • Kontrollieren, ob die Ansaugleitungen mit Öl verunreinigt sind.
  • Defekte Äther-Starthilfe
  • Defekte Winterschutzabdeckungen
  • Defekte nachgerüstete Vorrichtungen.

Alternative Kraftstoffquelle?
JA NEIN

Die beschädigte Komponente reparieren oder austauschen.

Der Ursache für die hohe oder schwankende Leerlaufdrehzahl weiter nachgehen. Siehe Fehlersuchplan "Motorleistung".

Gehe zu 3A

Entsprechender Fehlersuchplan zur Motorleistung.

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-FEB-2012


FEHLERCODE 3716 - Motordrehzahl im Leerlauf - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3716 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercodes zur Kraftstoffanlage gespeichert?
SCHRITT 2. | Motordrehzahl prüfen. |
 | SCHRITT 2A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes zum Kurbelwellenpositionssensor oder Nockenwellenpositionssensor aktiv oder mit inaktiven Instanzen vertreten?
 | SCHRITT 2B. Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Richtiger Drehzahlwert?
 | SCHRITT 2C. Die Belastung durch Nebenaggregate prüfen. | Beschädigte oder zusätzliche Nebenaggregate am Motor?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3716 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Reparatur abgeschlossen

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob andere Fehlercodes zur Kraftstoffanlage gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercodes zur Kraftstoffanlage gespeichert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Motordrehzahl prüfen.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Kurbelwellenpositionssensor oder Nockenwellenpositionssensor gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zum Kurbelwellenpositionssensor oder Nockenwellenpositionssensor aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2B

Anleitungsschritt 2B - Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Hinweis: Die vom elektronischen Wartungswerkzeug INSITE™ gemeldete Motordrehzahl mit der mit einem mechanischen Drehzahlmesser gemessenen oder vom Drehzahlmesser am Armaturenbrett angezeigten Drehzahl vergleichen.

Richtiger Drehzahlwert?
JA NEIN
Keine Reparatur

Den Kurbelwellendrehzahlsensor und den Nockenwellenpositionssensor wie für die Fehlercodes 689 und 778 beschrieben untersuchen.

Gehe zu 2C

Fehlercodes 689 und 778

Anleitungsschritt 2C - Die Belastung durch Nebenaggregate prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Belastung des Motors durch Nebenaggregate prüfen.

  • Den Motor auf beschädigte oder grenzwertige Nebenaggregate wie Lichtmaschinen, Kältemittelpumpen, Hydraulikpumpen, Luftkompressoren usw. untersuchen.
  • Kontrollieren, ob zusätzliche Nebenaggregate vorhanden sind, die die Motorbelastung erhöhen könnten.

Beschädigte oder zusätzliche Nebenaggregate am Motor?
JA NEIN

Die beschädigte Komponente reparieren oder austauschen oder die Belastung durch das zusätzliche Nebenaggregat entfernen.

Der Ursache für die hohe oder schwankende Leerlaufdrehzahl weiter nachgehen. Siehe Fehlersuchplan zur Motorleistung.

Gehe zu 3A

Entsprechender Fehlersuchplan zur Motorleistung

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-FEB-2012


FEHLERCODE 3726 - NOx am Einlass des Abgasnachbehandlungssystems - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3726 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes zur DEF-Steuerung, zur DEF-Dosiereinheit oder zum DEF-Dosierventil aktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1885, 3228, 3232, 3649, 3682, 3725 oder 3748 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3726 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum DEF-Dosiersystem vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur DEF-Steuerung, zur DEF-Dosiereinheit oder zum DEF-Dosierventil aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode befolgen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob aktive Fehlercodes zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1885, 3228, 3232, 3649, 3682, 3725 oder 3748 aktiv?
JA NEIN
Keine Reparatur

Der Ursache für den erhöhten NOx-Ausstoß des Motors nachgehen.

Den Fehlersuchplan für den betreffenden Fehlercode befolgen.

Siehe TT-Fehlersuchplan "Motorleistung".

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-FEB-2012


FEHLERCODE 3736 - DEF-Steuerung - Ursache unbekannt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISB6.7 CM2250 | 4022254
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX15 CM2250 | 4022250
DEF-Steuerung | Siehe Verfahrensanweisung 011-057 | ISX12/ISX11.9 CM2250 | 2883445
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3597 aktiv?
SCHRITT 2. | Die DEF-Steuerung prüfen. |
 | SCHRITT 2A. Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3597 aktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3736 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3736 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3597 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 3597

Gehe zu 2A

Anleitungsschritt 2 - Die DEF-Steuerung prüfen.

Anleitungsschritt 2A - Die Pins des Steckverbinders der DEF-Steuerung und des Kabelbaum-Steckverbinders prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 53-poligen Kabelbaum-Steckverbinder der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Pins des Kabelbaums und des 53-poligen Steckverbinders der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 53-poligen Kabelbaum-Steckverbinder der DEF-Steuerung von der Steuerung trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3597 aktiv?
JA NEIN
Keine Reparatur

Genehmigung für den Austausch des ECM einholen. Nach Erhalt der Genehmigung das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 53-poligen Steckverbinder am Kabelbaum der DEF-Steuerung an die Steuerung anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3736 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3736 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die DEF-Steuerung austauschen. 011-057 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-FEB-2012


FEHLERCODE 3748 - NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Daten nicht plausibel - Nach oben versetzt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3748 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 1885, 3232, 3649 oder 3682 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3748 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1885, 3232, 3649 oder 3682 aktiv?
JA NEIN
Keine Reparatur

Kontrollieren, dass der NOx-Sensor am Einlass des Abgasnachbehandlungssystems vorhanden und richtig eingebaut ist.

Wenn der NOx-Sensor am Einlass des Abgasnachbehandlungssystems vorhanden und richtig eingebaut ist, ist der Sensor möglicherweise beschädigt.

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 20-MAI-2012


FEHLERCODE 3749 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Daten nicht plausibel - Nach oben versetzt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2250 | 4022254
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISX15 CM2250 | 4022250
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2250 | 4022254
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISC8.3 und ISL9 CM2250 | 4022257
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISX15 CM2250 | 4022250
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISX12/ISX11.9 CM2250 | 2883445
DEF-Dosiereinheit-Test (Abgasnachbehandlungssystem) | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit-Test (Abgasnachbehandlungssystem) | Siehe Verfahrensanweisung 011-063 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit-Test (Abgasnachbehandlungssystem) | Siehe Verfahrensanweisung 011-063 | ISX15 CM2250 | 4022250
DEF-Dosiereinheit-Test (Abgasnachbehandlungssystem) | Siehe Verfahrensanweisung 011-063 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 | 4022250
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | ECM-Kalibrierung und Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3749 aktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 1887, 2771, 3583 oder 3681 aktiv?
 | SCHRITT 1D. Kontrollieren, ob der NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtig eingebaut ist. | NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtig eingebaut?
SCHRITT 2. | DEF-Ventil und Zersetzungsrohr prüfen. |
 | SCHRITT 2A. Prüfen, ob das DEF-Dosierventil in geschlossener Stellung verklemmt ist. | Entspricht das Dosierventil den Sollwerten?
 | SCHRITT 2B. Das Zersetzungsrohr auf Kristallbildung untersuchen. | Kristallablagerungen im Zersetzungsrohr?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - ECM-Kalibrierung und Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren.

  • Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3749 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1C

Gehe zu 3A

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1887, 2771, 3583 oder 3681 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchtabelle für den betreffenden Fehlercode heranziehen

Gehe zu 1D

Anleitungsschritt 1D - Kontrollieren, ob der NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtig eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob der NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtig eingebaut ist.

Kontrollieren, dass der NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtig eingebaut ist.

  • Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtig eingebaut?
JA NEIN
Keine Reparatur

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtig einbauen.

  • Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - DEF-Ventil und Zersetzungsrohr prüfen.

Anleitungsschritt 2A - Prüfen, ob das DEF-Dosierventil in geschlossener Stellung verklemmt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Dosierventil ausbauen. 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das DEF-Dosierventil in geschlossener Stellung verklemmt oder der Durchfluss verringert ist.

Test der DEF-Dosiereinheit durchführen.

  • Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht das Dosierventil den Spezifikationen in Verfahrensanweisung 011-063?
JA NEIN
Keine Reparatur

Es wurde ein schadhaftes DEF-Dosierventil festgestellt.

Das DEF-Dosierventil des Abgasnachbehandlungssystems austauschen.

  • Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Das Zersetzungsrohr auf Kristallbildung untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Zersetzungsrohr trennen. 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Auf DEF-Kristallbildung prüfen.

Das Zersetzungsrohr auf Kristallbildung untersuchen.

  • Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kristallablagerungen im Zersetzungsrohr?

JA NEIN

Die Kristallablagerungen entfernen.

  • Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde ein beschädigter NOx-Sensor am Auslass des Abgasnachbehandlungssystems festgestellt.

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

  • Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-FEB-2013


FEHLERCODE 3751 - SCR-Katalysatorsystem - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kalibrierungscode für Motorsteuermodul | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
Kalibrierungscode für Motorsteuermodul | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
Kalibrierungscode für Motorsteuermodul | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
Kalibrierungscode für Motorsteuermodul | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3751 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3543 oder 3582 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3751 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3543 oder 3582 aktiv?
JA NEIN

Dieser Fehlercode dient nur zur Unterstützung der Diagnose für die Fehlercodes 3543 und/oder 3582.

Die Reparaturanleitung ist dem Fehlersuchplan für den Fehlercode 3543 oder 3582 zu entnehmen.

Dieser Fehlercode dient nur zur Unterstützung der Diagnose für die Fehlercodes 3543 und/oder 3582. Den SCR-Katalysator nicht austauschen

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-AUG-2012


FEHLERCODE 3755 - DEF-Dosierventil - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3755 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3543 oder 3582 aktiv?
SCHRITT 2. | Kalibrierungscode des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3755 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3543 oder 3582 aktiv?
JA NEIN

Dieser Fehlercode dient nur zur Unterstützung der Diagnose für die Fehlercodes 3543 und/oder 3582.

Die Reparaturanleitung ist dem Fehlersuchplan für den Fehlercode 3543 oder 3582 zu entnehmen.

Katalysator für selektive katalytische Reduktion (SCR-Katalysator) nicht austauschen, wenn Fehlercode 3755 der einzige aktive Fehlercode ist. Dieser Fehlercode dient nur zur Unterstützung der Diagnose für die Fehlercodes 3543 und/oder 3582.

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 24-FEB-2016


FEHLERCODE 3843 - Befehl Tempomat deaktivieren - Anomale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Auf Kommunikation zwischen dem Motorsteuermodul und dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem Motorsteuermodul möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3843 aktiv?
SCHRITT 3. | OEM-VECU und Motorsteuermodul auf ordnungsgemäße Multiplex-Konfiguration prüfen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motorsteuermodul aktiviert sind, und den Befund mit der Konfiguration des Motorsteuermoduls vergleichen. | Stimmen die Multiplex-Konfigurationen von Motorsteuermodul und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Pins von Motorsteuermodul und OEM-Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss im Motorsteuermodul prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den J1939-Datalink-Kabelbaum auf Kurzschluss im Motorsteuermodul prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3843 inaktiv?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Prüfen, ob ein Update für die Kalibrierung des Motorsteuermoduls verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das Motorsteuermodul diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Kommunikation zwischen dem Motorsteuermodul und dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Auf Kommunikation zwischen dem Motorsteuermodul und dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kommunikation des elektronischen Wartungswerkzeugs INSITE™ mit dem Motorsteuermodul verifizieren.

Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem Motorsteuermodul möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3843 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - OEM-VECU und Motorsteuermodul auf ordnungsgemäße Multiplex-Konfiguration prüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motorsteuermodul aktiviert sind, und den Befund mit der Konfiguration des Motorsteuermoduls vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die im Motorsteuermodul aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

  • Informationen über die OEM-spezifische Multiplex-Konfiguration enthält das Service-Bulletin "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von Motorsteuermodul und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

  • Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-Motorsteuermodul wurde eine falsche Konfiguration festgestellt.

  • Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.
  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Pins von Motorsteuermodul und OEM-Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom Motorsteuermodul-Steckverbinder trennen.

Maßnahme

Die Pins im Kabelbaumsteckverbinder für den Motorsteuermodul-Datalink kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde eine defekte Verbindung zum Cummins®-Motorsteuermodul festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.
  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss im Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom Motorsteuermodul-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) im entsprechenden OEM-Anschluss des Cummins®-Motorsteuermoduls zum 1939-Datalink-Kabelbaumsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den J1939-Datalink-Kabelbaum auf Kurzschluss im Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom Motorsteuermodul-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) im OEM-Anschluss des Cummins®-Motorsteuermoduls zu allen anderen Pins im OEM-Steckverbinder messen und auf Kurzschluss prüfen.

Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3843 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen Motorsteuermodul und Datalink oder ein defektes Motorsteuermodul festgestellt, oder eine falsche Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Entsprechenden Fehlersuchplan für "Motorsteuermodul - Keine Kommunikation"

Anleitungsschritt 6 - Kalibrierung des Motorsteuermoduls prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Prüfen, ob ein Update für die Kalibrierung des Motorsteuermoduls verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motorsteuermodulcode und die Revisionsnummer im Motorsteuermodul mit den in der Kalibrierungshistorie aufgeführten Motorsteuermodul-Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen Motorsteuermodulcode und die Revisionsnummer im Motorsteuermodul abfragen. Der Motorsteuermodulcode und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das Motorsteuermodul diese oder eine höhere überarbeitete Version?

JA NEIN
Keine Reparatur

Ggf. das Motorsteuermodul kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 3844 - Befehl Tempomat-Pause - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kalibrierungscode für Motorsteuermodul | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
Kalibrierungscode für Motorsteuermodul | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
Kalibrierungscode für Motorsteuermodul | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
Kalibrierungscode für Motorsteuermodul | Siehe Verfahrensanweisung 019-032 | GX CM2250 | 4022250
Kalibrierungscode für Motorsteuermodul | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3844 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Prüfen, ob ein Update für die Kalibrierung des Motorsteuermoduls verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das Motorsteuermodul diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3844 aktiv?
JA NEIN

Der Abstandsregeltempomat wurde für mehr als 30 Sekunden in den Pause-Modus geschaltet oder die Fahrzeuggeschwindigkeit um mehr als 24 km/h [15 mph] reduziert, während sich der Tempomat im Pause-Modus befand.

Keine Reparatur notwendig.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Prüfen, ob ein Update für die Kalibrierung des Motorsteuermoduls verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motorsteuermodulcode und die Revisionsnummer im Motorsteuermodul mit der Motorsteuermodul-Kalibrierungsrevisionsnummer in der Kalibrierungshistorie vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen Motorsteuermodulcode und die Revisionsnummer im Motorsteuermodul abfragen. Der Motorsteuermodulcode und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das Motorsteuermodul diese oder eine höhere überarbeitete Version?

JA NEIN
Keine Reparatur

Ggf. das Motorsteuermodul kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 20-MAI-2012


FEHLERCODE 3845 - Befehl Tempomat deaktivieren - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISB6.7 CM2250 | 4022254
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISC8.3 und ISL9 CM2250 | 4022257
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX15 CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | GX CM2250 | 4022250
ECM-Kalibrierungscode | Siehe Verfahrensanweisung 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3845 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercode löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3845 aktiv?
JA NEIN

Der Abstandsregeltempomat wurde deaktiviert.

Keine Reparatur notwendig.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercode löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-FEB-2012


FEHLERCODE 4167 - Heizung der DEF-Dosiereinheit - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2250 | 4022254
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC8.3 und ISL9 CM2250 | 4022257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX15 CM2250 GX CM2250 | 4022250
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISB6.7 CM2250 | 4022254
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISC8.3 und ISL9 CM2250 | 4022257
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISX15 CM2250 GX CM2250 | 4022250
Kalibrierungscode für DEF-Steuerung | Siehe Verfahrensanweisung 011-077 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4167 aktiv?
SCHRITT 2. | Softwarephase der DEF-Steuerung prüfen. |
 | SCHRITT 2A. Prüfen, ob ein Update für die Software der DEF-Steuerung verfügbar ist. | Wenn für diesen Fehlercode ein Update der Software verfügbar ist, enthält die DEF-Steuerung diese oder eine neuere Revision?
SCHRITT 3. | Die DEF-Dosiereinheit und die zugehörige Verkabelung prüfen. |
 | SCHRITT 3A. DEF-Dosiereinheit und elektrische Anschlüsse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Prüfen, ob im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen zwei Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 4167 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Software der DEF-Steuerung prüfen.

Anleitungsschritt 2A - Prüfen, ob ein Update für die Software der DEF-Steuerung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Software der DEF-Steuerung mit der aktuell auf QuickServe™ Online verfügbaren Version hinsichtlich für den Fehlercode relevanter Änderungen vergleichen. Siehe "Cummins® Aftertreatment DEF Controller Software Phases" (Softwareversionen für die DEF-Steuerung von Cummins®), Bulletin 4310705.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Softwareversion der DEF-Steuerung ermitteln. Die Software der DEF-Steuerung kann im Bereich "Systemdatenschild" der DEF-Steuerung unter "Funktionen und Parameter" ermittelt werden.

Wenn für diesen Fehlercode ein Update der Software verfügbar ist, enthält die DEF-Steuerung diese oder eine neuere Revision?
JA NEIN
Keine Reparatur

DEF-Steuerung bei Bedarf kalibrieren. Siehe Verfahrensanweisung 011-077 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - DEF-Dosiereinheit und zugehörige Verkabelung prüfen.

Anleitungsschritt 3A - DEF-Dosiereinheit und elektrische Anschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Steckverbinderpins an OEM-Kabelbaum und Dosiereinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im Kabelbaumsteckverbinder und dem 86-poligen Steckverbinder der Steuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.
  • Kabelbaum der DEF-Steuerung von der Steuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Steckverbinder und dem 86-poligen Steckverbinder der Steuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob im 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen zwei Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung vom 86-poligen Steckverbinder trennen.
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im 86-poligen Steckverbinder des DEF-Steuerungskabelbaums und allen anderen Pins im Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum der DEF-Steuerung wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung vom 86-poligen Steckverbinder trennen.
  • DEF-Dosiereinheit vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin des DEF-Dosierventils im 86-poligen Steckverbinder des DEF-Steuerungskabelbaums und Masse messen.

Mehr als 100 kOhm?
JA NEIN

DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im Kabelbaum der DEF-Steuerung wurde ein Masseschluss festgestellt.

Kabelbaum der DEF-Steuerung reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 30-OKT-2014


FEHLERCODE 4431 - DEF-Steuerung - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4431 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercodes ablesen. | Fehlercode 4431 inaktiv?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Motor starten und im Leerlauf laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4431 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Motor anlassen und im Leerlauf betreiben.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4431 aktiv?
JA NEIN

Die DEF-Steuerung austauschen.

 Keine Reparatur

Mit 3A fortfahren.

Mit 3A fortfahren.

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Mit 1A fortfahren.

Datum der letzten Änderung: 05-NOV-2013


FEHLERCODE 4616 - Ansaugkrümmerdruck 1 - Daten gültig, aber unter dem normalen Betriebsbereich - Niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX15 CM2250 | 4022250
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISX15 CM2250 | 4022250
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX15 CM2250 | 4022250
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2250 | 4022250
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 122, 123, 221, 222, 295, 595, 687, 691, 692, 693 oder 2191 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Zahlreiche aktive oder inaktive Instanzen von Fehlercodes zum Turbolader oder AGR-Ventilsystem?
SCHRITT 2. | Das Ansaugluftsystem auf Dichtheit prüfen. |
 | SCHRITT 2A. Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen. | Luftlecks im Ladeluftsystem vorhanden?
 | SCHRITT 2B. Den Ladeluftkühler auf Verstopfung prüfen. | Drosselung am Ladeluftkühler innerhalb der Toleranz?
 | SCHRITT 2C. AGR-System auf Undichtigkeiten und Verengungen untersuchen. | Undichtigkeiten oder Verengungen im AGR-System vorhanden?
SCHRITT 3. | Auf Drosselung prüfen. |
 | SCHRITT 3A. Drosselung des Abgassystems prüfen. | Abgasdrosselung innerhalb des zulässigen Bereichs?
 | SCHRITT 3B. Ansaugdrosselung prüfen. | Liegt die Ansaugluftdrosselung innerhalb der Toleranz?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, ob andere Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 122, 123, 221, 222, 295, 595, 687, 691, 692, 693 oder 2191 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?

JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob andere Fehlercodes zum Turbolader oder AGR-Ventil gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Zahlreiche aktive oder inaktive Instanzen von Fehlercodes zum Turbolader oder AGR-Ventilsystem?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Das Ansaugluftsystem auf Dichtheit prüfen.

Anleitungsschritt 2A - Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen.

Bedingungen

  • Den Motor laufen lassen.

Maßnahme

Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen.

  • Die Ladeluftkühleranschlüsse zwischen Turboladerverdichter-Auslass und Ladeluftkühler auf Lecks prüfen.
  • Die Ladeluftkühleranschlüsse zwischen Ladeluftkühler und Ansaugkrümmer prüfen.
  • Die Dichtung des Ansaugkrümmers auf Lecks untersuchen.
  • Die Ladeluftkühlerschläuche auf Undichtigkeiten und lockere Anschlüsse kontrollieren.
  • Die Ladeluftkühlerschellen auf festen Sitz kontrollieren.
  • Die Ladeluftleitungen auf Risse prüfen.

Luftlecks im Ladeluftsystem vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Ladeluftkühler auf Verstopfung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor laufen lassen.

Maßnahme

Den Druckabfall über den Ladeluftkühler prüfen.

  • Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Drosselung am Ladeluftkühler innerhalb der Toleranz?
JA NEIN
Keine Reparatur

Den Ladeluftkühler gegebenenfalls reinigen oder austauschen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - AGR-System auf Undichtigkeiten und Verengungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Leitungen des AGR-Systems auf Undichtigkeiten und Verengungen untersuchen.

  • AGR-Verbindungsleitungen auf Lecks an der Montagefläche untersuchen. Den AGR-Differenzdrucksensor gegebenenfalls ausbauen, um die O-Ringe auf Beschädigung zu prüfen.
  • Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Lecks sind leicht an Rußspuren auszumachen.

Undichtigkeiten oder Verengungen im AGR-System vorhanden?
JA NEIN

Die defekte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Auf Drosselung prüfen.

Anleitungsschritt 3A - Drosselung des Abgassystems prüfen.

Bedingungen

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Abgassystem auf Verengungen überprüfen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrosselung innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Der Ursache für die hohe Abgasdrosselung weiter nachgehen. Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Ansaugdrosselung prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Luftansaugunterdruck prüfen.

  • Siehe Verfahrensanweisung 010-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Ansaugluftdrosselung innerhalb der Toleranz?
JA NEIN

Der Ursache für den niedrigen Ladedruck nachgehen. Siehe Fehlersuchplan "Ansaugkrümmerdruck (Ladedruck) zu niedrig" in Kapitel TS des entsprechenden Wartungshandbuchs.

Die verengte Komponente reparieren oder austauschen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-DEZ-2015


FEHLERCODE 5221 - Motor-Luftabschaltventil - Mechanik reagiert nicht oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftabschaltventil | Siehe Verfahrensanweisung 010-143 | ISX12/11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

WARNUNG

Druckverschluss niemals bei heißem Motor entfernen. Druckverschluss erst dann entfernen, wenn die Kühlmitteltemperatur unter 50 °C [120 °F] beträgt. Heißes Kühlmittel oder Dampf können zu Verletzungen führen.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel (Teilenummer 3822758) und Weather Pack™-Buchsenprüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3139 oder Fehlercode 3141 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4484 aktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 5221 aktiv?
SCHRITT 2. | Stellungsschalter und Schaltkreis des Luftabschaltventils prüfen. |
 | SCHRITT 2A. Stellungsschalter des Luftabschaltventils und Pins im Steckverbinder für den OEM-Kabelbaum inspizieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 2D. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Prüfen, ob eine ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3139 oder 3141 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4484 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5221 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Stellungsschalter und Schaltkreis des Luftabschaltventils prüfen.

Anleitungsschritt 2A - Stellungsschalter des Luftabschaltventils und Pins im Steckverbinder des OEM-Kabelbaums inspizieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Stellungsschalter des Luftabschaltventils vom OEM-Kabelbaum trennen.

Maßnahme

Pins der Steckverbinder von OEM-Kabelbaum und Stellungsschalter des Luftabschaltventils auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Siehe OEM-Wartungshandbuch.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Kontakte?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.
  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM-Steckverbinder abziehen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Stellungsschalter des Luftabschaltventils vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Stellungsschalters des Luftabschaltventils im ECM-Steckverbinder des Motorkabelbaums und dem Signalpin des Stellungsschalters des Luftabschaltventils im Steckverbinder des Stellungsschalters des Luftabschaltventils für den OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Signalkreis des Stellungsschalters des Luftabschaltventils wurde eine Unterbrechung festgestellt.

Den OEM-Kabelbaum, den Motorkabelbaum und den 14-poligen OEM-Querstecker untersuchen.

Beschädigtes OEM-Luftabschaltmagnetventil reparieren oder austauschen.

  • Siehe Verfahrensanweisung 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Stellungsschalter des Luftabschaltventils vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Stellungsschalters des Luftabschaltventils im ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin des Stellungsschalters des Luftabschaltventils im Steckverbinder des Stellungsschalters des Luftabschaltventils für den OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN

Das Luftabschaltmagnetventil austauschen.

  • Folgendes für ein vom OEM eingebautes Luftabschaltmagnetventil verwenden. Fahrzeughersteller-Wartungsinformationen.
  • Siehe Verfahrensanweisung 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im Rückführkreis des Luftabschaltmagnetventils wurde eine Unterbrechung festgestellt.

Den OEM-Kabelbaum, den Motorkabelbaum und den 14-poligen OEM-Querstecker untersuchen.

Die beschädigte Komponente reparieren oder austauschen.

  • Siehe Verfahrensanweisung 010-143 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte für die Fehlersuche nochmals durchgehen oder (falls alle Schritte ausgeführt und überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 31-MAI-2016


FEHLERCODE 5715 - Dieselpartikelfilter-Differenzdrucksensor Abgasnachbehandlungssystem 1 - Anormale Veränderungsrate.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 | 4022250

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 1879 oder 1881 gespeichert ist. | Fehlercode 1879 oder 1881 aktiv?
SCHRITT 2. | Die Leitungen des Dieselpartikelfilter-Differenzdrucksensors (DPF-Differenzdrucksensor) kontrollieren. |
 | SCHRITT 2A. Leitungen des DPF-Differenzdrucksensors prüfen. | Leitungen des DPF-Differenzdrucksensors schadhaft, getrennt oder blockiert?
 | SCHRITT 2B. Spannung des DPF-Differenzdrucksensors überwachen. | Sensorspannungsmesswert des DPF-Differenzdrucksensors innerhalb der Spezifikationen von Verfahrensanweisung 019-443?
SCHRITT 3. | DPF-Differenzdrucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. DPF-Differenzdrucksensor und Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1881 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1879 aktiv?
SCHRITT 4. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Widerstand im OEM-Kabelbaum messen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Sensorspannungswert des Differenzdrucksensors prüfen. | Wert geändert?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 1879 oder 1881 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879 oder 1881 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Die Leitungen des Dieselpartikelfilter-Differenzdrucksensors (DPF-Differenzdrucksensor) kontrollieren.

Anleitungsschritt 2A - Leitungen des DPF-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Leitungen des DPF-Differenzdrucksensors untersuchen.

  • Sicherstellen, dass die Leitungen richtig eingebaut wurden (nicht umgedreht).
  • Sicherstellen, dass beide Leitungsenden fest angeschlossen sind.
  • Leitungen auf undichte Stellen und Beschädigung prüfen.
  • Die Leitungen auf Verstopfung prüfen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Leitungen des DPF-Differenzdrucksensors schadhaft, getrennt oder blockiert?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Spannung des DPF-Differenzdrucksensors mit einem elektronischen Wartungswerkzeug überwachen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor ausgeschaltet lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Spannung des DPF-Differenzdrucksensors mit einem elektronischen Wartungswerkzeug überwachen.

  • Ein an den Auspuff angeschlossenes Abgasentlüftungssystem kann zu fehlerhaften Messwerten des Differenzdrucksensors führen. Sicherstellen, dass alle Entlüftungs- bzw. Unterdruckkomponenten vom Auspuff entfernt wurden, bevor der Messwert des Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ ausgelesen wird.
  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sensorspannungsmesswert des DPF-Differenzdrucksensors innerhalb der Spezifikationen von Verfahrensanweisung 019-443?
JA NEIN
Keine Reparatur

DPF-Differenzdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - DPF-Differenzdrucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - DPF-Differenzdrucksensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins von OEM-Kabelbaum und DPF-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den 5-V-Spannungsversorgungspin des DPF-Differenzdrucksensors und den Signalpin des DPF-Differenzdrucksensors im Steckverbinder des DPF-Differenzdrucksensors am OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1879 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den Widerstand im OEM-Kabelbaum messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Schaltkreises messen.

  • Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein hoher Widerstand des Signalschaltkreises festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Sensorspannungswert des Differenzdrucksensors prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Den Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Wertänderung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Sensorspannung des Differenzdrucksensors im Abgasnachbehandlungssystem überwachen.
  • Beschleunigungstest (Vollgas aus dem Stand) durchführen.

Ändert sich der Wert?
JA NEIN
Keine Reparatur

DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-SEP-2014


FEHLERCODE 5716 - Dieselpartikelfilter-Auslassdruck Abgasnachbehandlungssystem 1 - Anormale Veränderungsrate.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2250 | 4022254
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX15 CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 | 4022250
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2250 | 4022254
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISC8.3 und ISL9 CM2250 | 4022257
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISX12/ISX11.9 CM2250 | 2883445
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISX15 CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 | 4022250

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 3133 oder 3134 gespeichert ist. | Fehlercode 3133 oder 3134 aktiv?
SCHRITT 2. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 2A. Die Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung kontrollieren. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
 | SCHRITT 2B. Spannung des DPF-Auslassdrucksensors mit einem elektronischen Wartungswerkzeug überwachen. | Spannungsmesswert des DPF-Auslassdrucksensors innerhalb der Spezifikationen von Verfahrensanweisung 019-443 bei eingeschalteter Zündung und abgestelltem Motor?
 | SCHRITT 2C. Das Zersetzungsrohr auf Ablagerungen kontrollieren. | Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
SCHRITT 3. | Den DPF-Auslassdrucksensor und den Schaltkreis prüfen. |
 | SCHRITT 3A. Den DPF-Auslassdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3134 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3133 aktiv?
SCHRITT 4. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Widerstand im OEM-Kabelbaum messen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Sensorspannungswert des Auslassdrucksensors prüfen. | Wert geändert?
SCHRITT 5. | Abgassystem auf Verengungen überprüfen. |
 | SCHRITT 5A. Abgassystem auf Verengungen überprüfen. | Abgasdrosselung innerhalb des zulässigen Bereichs?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 3133 oder 3134 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3133 oder 3134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 2A - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Leitungen des DPF-Differenzdrucksensors trennen.

Maßnahme

Leitungen des DPF-Differenzdrucksensors auf Verstopfungen prüfen.

  • Leitungen auf Verstopfung prüfen.
  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Spannung des DPF-Auslassdrucksensors mit einem elektronischen Wartungswerkzeug überwachen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor ausgeschaltet lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Spannung des DPF-Auslassdrucksensors mit einem elektronischen Wartungswerkzeug überwachen.

  • Ein an den Auspuff angeschlossenes Abgasentlüftungssystem kann zu fehlerhaften Messwerten des Auslassdrucksensors führen. Sicherstellen, dass alle Entlüftungs- bzw. Unterdruckkomponenten vom Auspuff entfernt wurden, bevor der Messwert des Auslassdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ ausgelesen wird.
  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Spannungsmesswert des DPF-Auslassdrucksensors innerhalb der Spezifikationen von Verfahrensanweisung 019-443 bei eingeschalteter Zündung und abgestelltem Motor?

JA NEIN
Keine Reparatur

DPF-Differenzdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 6A

Anleitungsschritt 2C - Das Zersetzungsrohr auf Ablagerungen kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Das Zersetzungsrohr auf Ablagerungen untersuchen.

  • Das Zersetzungsrohr des Abgasnachbehandlungssystems aus dem Fahrzeug ausbauen.
  • Auf starke DEF-Ablagerungen prüfen.
  • Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
JA NEIN

Das Zersetzungsrohr reinigen und wieder einbauen. Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Den DPF-Auslassdrucksensor und den Schaltkreis prüfen.

Anleitungsschritt 3A - Den DPF-Auslassdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins von OEM-Kabelbaum und DPF-Auslassdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 ist ebenfalls aktiv.

Fehlercode 3134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenz-/Auslassdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den DPF-Auslassdruck und den Signalpin für den DPF-Auslassdruck im Steckverbinder des DPF-Auslassdrucksensors für den OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1881 ist ebenfalls aktiv.

Fehlercode 3133 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Widerstand im OEM-Kabelbaum messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Schaltkreises messen.

  • Den Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein hoher Widerstand des Signalschaltkreises festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4D

Gehe zu 6A

Anleitungsschritt 4D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4E

Gehe zu 6A

Anleitungsschritt 4E - Sensorspannungswert des Auslassdrucksensors prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Den Motor starten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Wertänderung prüfen.

  • Spannung des Auslassdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Beschleunigungstest (Vollgas aus dem Stand) durchführen.

Ändert sich der Wert?
JA NEIN
Keine Reparatur

DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 5 - Abgassystem auf Verengungen überprüfen.

Anleitungsschritt 5A - Abgassystem auf Verengungen überprüfen.

Bedingungen

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Abgassystem auf Verengungen überprüfen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrosselung innerhalb des zulässigen Bereichs?
JA NEIN

DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Ursache für die hohe Abgasdrosselung weiter nachgehen.

Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-SEP-2014


FEHLERCODE 6725 - Ansaugkrümmerdruck 1 - Daten gültig, aber über dem normalen Betriebsbereich - Niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM2250 | 4022250
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Zum Drehen des Zahnrads keine Zange oder anderes Werkzeug verwenden. Das Zahnrad nur mit der Hand drehen. VTG-Turboladerstellglied kann beschädigt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 122, 123, 221, 222, 295, 595, 687, 1938, 2191, 2288 oder 2636 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes zum Turbolader, zum AGR-Ventil oder zur Kraftstoffanlage aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?
SCHRITT 2. | Den Turbolader prüfen. |
 | SCHRITT 2A. Auslass des Turboladerverdichters auf Öl oder Kraftstoff untersuchen. | Auslass des Turboladerverdichters mit Öl oder Kraftstoff verunreinigt?
 | SCHRITT 2B. Prüfen, ob das System modifiziert wurde. | Modifikation festgestellt?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 122, 123, 221, 222, 295, 595, 687, 1938, 2191, 2288 oder 2636 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?

JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob andere Fehlercodes zum Turbolader, AGR-Ventil oder zur Kraftstoffanlage gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zum Turbolader, zum AGR-Ventil oder zur Kraftstoffanlage aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?

JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Den Turbolader prüfen.

Anleitungsschritt 2A - Auslass des Turboladerverdichters auf Öl oder Kraftstoff untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Leitungen vom Auslass des Turboladerverdichters abbauen. Fahrzeughersteller-Wartungsinformationen.

Maßnahme

Auslass des Turboladerverdichters untersuchen.

  • Auf Anzeichen von Öl oder Kraftstoff im Auslass des Turboladerverdichters und im Anschluss achten.

Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Auslass des Turboladerverdichters mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Siehe Fehlersuchplan "Turbocharger - Compressor Seal Oil Leak or Turbocharger - Turbine Seal Oil Leak" (Turbolader - Ölleck an Verdichterdichtung oder Turbolader - Ölleck an Turbinendichtung) in Kapitel TS des einschlägigen Wartungshandbuchs.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob das System modifiziert wurde.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Turbolader und das Kraftstoffsystem kontrollieren auf:

  • VTG-Manipulation
  • Modifikationen an der Kraftstoffanlage
  • Nachgerüstete Elektronik im Kraftstoffsystem.

Modifikation festgestellt?
JA NEIN

Die Modifikation rückgängig machen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-DEZ-2015


FEHLERCODE 124 - Ansaugkrümmerdruck 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX CM2250 GX CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISX CM2250 GX CM2250 | 4022250
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758: weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).
VORSICHT

Zum Drehen des Zahnrads keine Zange oder anderes Werkzeug verwenden. Das Zahnrad nur mit der Hand drehen. Das VTG-Stellglied kann beschädigt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 124 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1938 oder 2636 aktiv?
SCHRITT 2. | Das VTG-Stellglied prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Überprüfen Sie die Genauigkeit des Sensors mit einer mechanischen Lehre. | Zahnrad am VTG-Stellglied gebrochen oder beschädigt?
 | SCHRITT 2C. Die Bewegung der Turboladerwelle kontrollieren. | Die Zahnsegment-Lehre verwenden. Entspricht die Düsenbewegung den Vorgaben?
 | SCHRITT 2D. Prüfen, ob das VTG-Ausgangszahnrad richtig eingestellt ist. | Bewegt sich das Zahnrad des VTG-Stellglieds, wenn das Stellglied an den Motorkabelbaum angeschlossen ist?
 | SCHRITT 2D-1. Prüfen, ob sich das VTG-Ausgangszahnrad von Hand drehen lässt. |
 | SCHRITT 2E. Prüfen, ob Fehlercode 124 aktiv ist. | Fehlercode 124 aktiv?
SCHRITT 3. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 3A. Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen | Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 124 aktiv?
JA NEIN
Keine Reparatur

Eine Fehlerdiagnose ist nur bei aktivem Fehlercode 124 notwendig.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1938 oder 2636 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Das VTG-Stellglied prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das VTG-Stellglied austauschen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Das VTG-Stellglied untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittel ablassen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das VTG-Stellglied vom Turbolader abbauen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das VTG-Stellglied untersuchen.

  • Prüfen, ob ein Antriebsrad am VTG-Stellglied gebrochen ist.

Zahnrad am VTG-Stellglied gebrochen oder beschädigt?
JA NEIN

Am VTG-Stellglied wurde ein beschädigtes Zahnrad festgestellt.

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Die Bewegung der Turboladerwelle kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied aus dem Turbolader ausbauen.

Maßnahme

Das Zahnsegment am Turbolader auf beschädigte oder gebrochene Zähne untersuchen.

  • Den Hebel des Zahnsegments am Turboladergehäuse von Anschlag zu Anschlag nach oben und unten bewegen. Auf eine gleichmäßige Bewegung zwischen den Anschlägen achten.

Es besteht anfänglich eine Reibungskraft, die überwunden werden muss, bevor sich der Stellgliedhebel bewegt. Nach der ersten Bewegung muss sich der Stellgliedhebel mit der Hand bis zum anderen Anschlag bewegen lassen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Zahnsegment-Lehre verwenden. Entspricht die Düsenbewegung den Vorgaben?
JA NEIN
Keine Reparatur

Es wurde ein mechanischer Defekt des Turboladers festgestellt.

Hinweis: Diese Störung kann durch aus dem Motor austretende Fremdpartikel verursacht werden, die zu einem Stillstand der Turboladerdüse führen. Die Komponenten des Grundmotors auf Beschädigung sichtprüfen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob das VTG-Ausgangszahnrad richtig eingestellt ist.

Bedingungen

  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Funktion des Ausgangszahnrads des VTG-Stellglieds prüfen.

  • Das VTG-Stellglied an den Motorkabelbaum anschließen. Das VTG-Stellglied muss sich drehen.
  • Das Ausgangszahnrad des VTG-Stellglieds führt je nach ECM-Kalibrierung eine der folgenden Bewegungen aus. Das Zahnrad des VTG-Stellglieds genau beobachten, wenn das Stellglied an den Motorkabelbaum angeschlossen wird.
  • Das Stellglied-Ausgangszahnrad kann sich ganz in eine Richtung und anschließend ganz in die entgegengesetzte Richtung drehen, ODER
  • Das Stellglied-Ausgangszahnrad kann sich nur wenige Grad in eine Richtung bewegen. Es macht eine kurze Schnappbewegung, wenn das VTG-Stellglied an den Motorkabelbaum angeschlossen wird.
  • Wenn sich das Zahnrad des VTG-Stellglieds nicht bewegt, das Stellglied 1 Sekunde vom Motorkabelbaum trennen und den Motorkabelbaum anschließen.
  • Diesen Vorgang drei Mal wiederholen. Bei jedem Verbinden des VTG-Stellglieds mit dem Motorkabelbaum prüfen, ob sich das VTG-Stellglied bewegt.

Bewegt sich das Zahnrad des VTG-Stellglieds, wenn das Stellglied an den Motorkabelbaum angeschlossen ist?
JA NEIN

Das VTG-Stellglied wieder in den Turbolader einbauen. Dabei die Verfahrensanweisungen für den Einbau und die Kalibrierung des VTG-Stellglieds beachten.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2E

Gehe zu 2D-1

Anleitungsschritt 2D-1 - Prüfen, ob sich das VTG-Ausgangszahnrad von Hand drehen lässt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Das Ausgangszahnrad des VTG-Stellglieds von Hand drehen.

  • Versuchen, das Ausgangszahnrad des VTG-Stellglieds mit der Hand in beide Richtungen zu drehen.

Lässt sich das Ausgangszahnrad des VTG-Stellglieds von Hand drehen?
JA NEIN

Das VTG-Stellglied in den Turbolader einbauen. Dabei unbedingt die Schritte "Einbau" und "kalibrieren" beachten.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das VTG-Stellglied austauschen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Prüfen, ob Fehlercode 124 aktiv ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob Fehlercode 124 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 124 aktiv?
JA NEIN

Das VTG-Stellglied austauschen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 3A - Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Abgasnachbehandlungssystem auf Beschädigung überprüfen.

Das Abgasnachbehandlungssystem der anfänglichen Prüfung unterziehen, um einen Defekt des Dieselpartikelfilters festzustellen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
JA NEIN

Die defekte(n) Komponente(n) des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 125 - Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX CM2250 GX CM2250 | 4022250
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | QSX15 CM2250 ECF | 2883557
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | QSX11.9 CM2250 ECF | 2883561
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISX CM2250 GX CM2250 | 4022250
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | QSX15 CM2250 ECF | 2883557
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | QSX11.9 CM2250 ECF | 2883561
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX CM2250 GX CM2250 | 4022250
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSX15 CM2250 | 2883557
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSX11.9 CM2250 ECF | 2883561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 ECF | 2883557
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX11.9 CM2250 ECF | 2883561

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Zahlreiche aktive oder inaktive Instanzen des Fehlercodes 122, 123, 221, 222, 295 oder 687?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Zahlreiche aktive oder inaktive Instanzen von Fehlercodes zum Turbolader oder AGR-Ventilsystem?
SCHRITT 2. | Das Ansaugluftsystem auf Dichtheit prüfen. |
 | SCHRITT 2A. Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen. | Luftlecks im Ladeluftsystem vorhanden?
 | SCHRITT 2B. Den Ladeluftkühler auf Verstopfung prüfen. | Drosselung am Ladeluftkühler innerhalb der Toleranz?
 | SCHRITT 2C. Das AGR-System auf Undichtigkeiten und Verengungen prüfen. | Undichtigkeiten oder Verengungen im AGR-System vorhanden?
SCHRITT 3. | Den Ansaugkrümmerdrucksensor prüfen. |
 | SCHRITT 3A. Den Ansaugkrümmerdrucksensor prüfen. | Weicht der mit dem elektronischen Wartungswerkzeug INSITE™ ermittelte Wert nicht mehr als 17 kPa [2,5 psi] vom Wert eines mechanischen Druckmessers ab?
SCHRITT 4. | Auf Drosselung prüfen. |
 | SCHRITT 4A. Drosselung des Abgassystems prüfen. | Abgasdrosselung innerhalb des zulässigen Bereichs?
 | SCHRITT 4B. Ansaugdrosselung prüfen. | Liegt die Ansaugluftdrosselung innerhalb der Toleranz?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, ob andere Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Zahlreiche aktive oder inaktive Instanzen des Fehlercodes 122, 123, 221, 222, 295 oder 687?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob andere Fehlercodes zum Turbolader oder AGR-Ventil gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Zahlreiche aktive oder inaktive Instanzen von Fehlercodes zum Turbolader oder AGR-Ventilsystem?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Das Ansaugluftsystem auf Dichtheit prüfen.

Anleitungsschritt 2A - Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen.

Bedingungen

  • Den Motor laufen lassen.

Maßnahme

Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen.

  • Die Ladeluftkühleranschlüsse zwischen Turboladerverdichter-Auslass und Ladeluftkühler auf Lecks prüfen.
  • Die Ladeluftkühleranschlüsse zwischen Ladeluftkühler und Ansaugkrümmer prüfen.
  • Die Anschlüsse der Einlassleitungen des Luftverdichters zwischen Ladeluftkühler und Luftverdichterkopf auf Lecks prüfen.
  • Die Dichtung des Ansaugkrümmers auf Lecks untersuchen.
  • Die Ladeluftkühlerschläuche auf Undichtigkeiten und lockere Anschlüsse kontrollieren.
  • Die Ladeluftkühlerschellen auf festen Sitz kontrollieren.
  • Die Ladeluftleitungen auf Risse prüfen.

Luftlecks im Ladeluftsystem vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Den Ladeluftkühler auf Verstopfung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor laufen lassen.

Maßnahme

Den Druckabfall über den Ladeluftkühler prüfen.

  • Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Drosselung am Ladeluftkühler innerhalb der Toleranz?
JA NEIN
Keine Reparatur

Den Ladeluftkühler gegebenenfalls reinigen oder austauschen.

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Das AGR-System auf Undichtigkeiten und Verengungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Leitungen des AGR-Systems auf Undichtigkeiten und Verengungen prüfen.

  • Die AGR-Verbindungsleitung auf Undichtigkeiten und Verengungen prüfen.
  • Nach Lecks an der Montagefläche des AGR-Differenzdrucksensors suchen. Den AGR-Differenzdrucksensor gegebenenfalls ausbauen, um die O-Ringe auf Beschädigung zu prüfen.
  • Lecks sind leicht an Rußspuren auszumachen.

Undichtigkeiten oder Verengungen im AGR-System vorhanden?
JA NEIN

Die defekte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Den Ansaugkrümmerdrucksensor prüfen.

Anleitungsschritt 3A - Den Ansaugkrümmerdrucksensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Möglichst nah am Ansaugkrümmerdrucksensor einen mechanischen Ansaugkrümmerdruckmesser an den Motor anschließen.

  • Den Datenmonitor/Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ angezeigten Ansaugkrümmerdruck mit dem Wert des mechanischen Druckmessers vergleichen.

Weicht der mit dem elektronischen Wartungswerkzeug INSITE™ ermittelte Wert nicht mehr als 17 kPa [2,5 psi] vom Wert eines mechanischen Druckmessers ab?

JA NEIN
Keine Reparatur

Den Ansaugkrümmertemperatur-/-drucksensor austauschen. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Auf Drosselung prüfen.

Anleitungsschritt 4A - Drosselung des Abgassystems prüfen.

Bedingungen

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Abgassystem auf Verengungen überprüfen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrosselung innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Der Ursache für die hohe Abgasdrosselung weiter nachgehen. Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Ansaugdrosselung prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Luftansaugunterdruck prüfen.

  • Siehe Verfahrensanweisung 010-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Ansaugluftdrosselung innerhalb der Toleranz?
JA NEIN

Der Ursache für den niedrigen Ladedruck nachgehen.

  • Siehe Fehlersuchplan "Ansaugkrümmerdruck (Ladedruck) zu niedrig" in Kapitel TS des entsprechenden Wartungshandbuchs.

Die verengte Komponente reparieren oder austauschen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 24-JUN-2013


FEHLERCODE 187 - Sensor-Versorgungsspannungsschaltkreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX CM2250 GX CM2250 | 4022250
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2250 | 4022254
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISC8.3 und ISL9 CM2250 | 4022257
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISX CM2250 GX CM2250 | 4022250
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 CM2250 | 4022256
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 | 4022255
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 EC | 2883621
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSX11.9 CM2250 ECF | 2883561
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSX15 CM2250 ECF | 2883557
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | Stromgenerator QSX15 CM2250 | 4310664
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB3.3 CM2250 EC | 2883647
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 EC | 2883621
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX11.9 CM2250 ECF | 2883561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 ECF | 2883557
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 ECF | 4310661
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 | 4310664
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 EC | 2883647
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2250 | 4022254
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISC8.3 und ISL9 CM2250 | 4022257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX CM2250 GX CM2250 | 4022250
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2250 | 4022256
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 | 4022255
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 EC | 2883621
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX11.9 CM2250 ECF | 2883561
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX15 CM2250 ECF | 2883557
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Stromgenerator QSX15 CM2250 ECF | 4310661
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Stromgenerator QSX15 CM2250 | 4310664
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2250 | 4022254
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX CM2250 GX CM2250 | 4022250
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 | 4022256
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 | 4022255
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 ECF | 2883557
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 EC | 2883647
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2250 | 4022254
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2250 | 4022256
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 | 4022255
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 EC | 2883621
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX11.9 CM2250 ECF | 2883561
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX15 CM2250 ECF | 2883557
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | Stromgenerator QSX15 CM2250 | 4310664

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 187 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung 2 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorversorgung 2 und der Rückführung verbundenen Nockenwellenpositionssensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2B. Den mit der Sensorversorgung 2 und der Rückführung verbundenen Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C. Den mit der Sensorversorgung 2 und der Rückführung verbundenen Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2D. Den mit der Sensorversorgung 2 und der Rückführung (sofern vorhanden) verbundenen Turboladerverdichter-Eingangsdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2E. Den mit der Sensorversorgung 2 und der Rückführung (falls vorhanden) verbundenen Motoröldrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2E-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2F. Den mit der Sensorversorgung 2 und der Rückführung (falls vorhanden) verbundenen Luftdrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2F-1. Die Schaltkreisrückmeldung prüfen. |
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 187 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung 2 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Nockenwellenpositionssensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Den Nockenwellensensor austauschen.

Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugkrümmerdruck-/temperatursensor vom Motorkabelbaum abklemmen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B-1

Anleitungsschritt 2B-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugkrümmerdruck-/temperatursensor vom Motorkabelbaum abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Ansaugkrümmerdruck-/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusesensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Den Kurbelgehäusedrucksensor austauschen.

Siehe Verfahrensanweisung 019-445 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Turboladerverdichter-Eingangsdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen, falls vorhanden.

Wenn der Motor keinen (falls vorhanden) Turboladerverdichter-Eingangsdruck-/-temperatursensor hat, mit Schritt 2E. fortfahren.

Maßnahme

Motorkabelbaum, Sensor-Verbindungskabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D-1

Anleitungsschritt 2D-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Bei den Baureihen ISB6.7 CM2250 und ISC8.3 und ISL9 CM2250 den Turboladerverdichter-Eingangsdruck-/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D-2

Gehe zu 4A

Anleitungsschritt 2D-2 - Anleitungsschritt 2D-2 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Verbindungskabelbaum des Turboladerverdichter-Einlassdruck-/-temperatursensors vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

  • Bei den Baureihen ISB6.7 CM2250 und ISC8.3 und ISL9 CM2250 den Verbindungskabelbaum des Turboladerverdichter-Einlassdruck-/-temperatursensors austauschen.
  • Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Motoröldrucksensor (falls vorhanden) und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor (falls vorhanden) vom Motorkabelbaum trennen.

Wenn der Motor keinen Öldrucksensor hat, mit Schritt 2F fortfahren

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2E-1

Anleitungsschritt 2E-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Motoröldrucksensor austauschen.

Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2F

Gehe zu 4A

Anleitungsschritt 2F - Den mit der Sensorversorgung 2 und der Rückführung (falls vorhanden) verbundenen Luftdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor (falls vorhanden) vom Motorkabelbaum trennen.

Wenn der Motor keinen Luftdrucksensor hat, mit Schritt 3A. fortfahren.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2F-1

Anleitungsschritt 2F-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Bei Motoren der Baureihen ISX12/ISX11.9 CM2250 und ISX15 CM2250 den Luftdrucksensor austauschen.

Siehe Verfahrensanweisung 019-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-JAN-2017


FEHLERCODE 195 (Zweidraht-Sensor) - Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB3.3 CM2250 EC | 2883647
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2250 | 4022254
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2350 B101 | 2883567
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017 | QSB6.7 CM2250 EC | 2883621
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB6.7 CM2250 | 4022255
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISL9 CM2350 L101 | 4310787
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSL9 CM2250 | 4022256
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSX11.9 CM2250 ECF | 2883561
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX12/ISX11.9 CM2250 | 2883445
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX12 CM2350 X102 | 4310646
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX15 CM2350 X101 | 4310641
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758 ) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 195 aktiv?
SCHRITT 2. | Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 196 aktiv und Fehlercode 195 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 195 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 195 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 2 - Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Kühlmittelstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des Kühlmittelstandsensors und den Rückführpin des Kühlmittelstandsensors im Stecker des Kühlmittelstandsensors am OEM-Kabelbaum setzen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv und Fehlercode 195 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmittelstandsensor austauschen. Siehe Verfahrensanweisung 019-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn das Fahrzeug mit zwei Kühlmittelstandsensoren ausgestattet ist, wird Fehlercode 195 für den im Behälter tiefer montierten Kühlmittelstandsensor aktiviert. Nur den tiefer montierten Kühlmittelstandsensor austauschen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin am Steckverbinder des Kühlmittelstandsensors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Kühlmittelstand am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Kabelbaum-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 02-MÄR-2017


FEHLERCODE 195 (Dreidraht-Sensor) - Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB3.3 CM2250 EC | 2883647
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2250 | 4022254
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB6.7 CM2250 | 4022255
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB6.7 CM2250 EC | 2883621
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2350 B101 | 2883567
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSL9 CM2250 | 4022256
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017 | ISL9 CM2350 L101 | 4310787
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSX11.9 CM2250 ECF | 2883561
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX12/ISX11.9 CM2250 | 2883445
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX12 CM2350 X102 | 4310646
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSX15 CM2250 ECF | 2883557
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX15 CM2250 GX CM2250 | 4022250
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX15 CM2350 X101 | 4310641
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB4.5 CM2250 B131 | 4388774
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB3.3 CM2250 B137 | 5411058

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133 )

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1695 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 195 inaktiv?
SCHRITT 2. | Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 196 aktiv und Fehlercode 195 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 195 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 195 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 1695.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Kühlmittelstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des Kühlmittelstandsensors und den Rückführpin des Kühlmittelstandsensors im Stecker des Kühlmittelstandsensors am OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv und Fehlercode 195 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmittelstandsensor austauschen.

Siehe Verfahrensanweisung 019-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn das Fahrzeug mit zwei Kühlmittelstandsensoren ausgestattet ist, wird Fehlercode 195 für den im Behälter tiefer montierten Kühlmittelstandsensor aktiviert. Nur den tiefer montierten Kühlmittelstandsensor austauschen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 02-MÄR-2017


FEHLERCODE 196 (Zweidraht-Sensor) - Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB3.3 CM2250 EC | 2883647
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2250 | 4022254
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB6.7 CM2250 | 4022255
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017 | QSB6.7 CM2250 EC | 2883621
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017 | ISB6.7 CM2350 B101 | 2883567
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSL9 CM2250 | 4022256
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISL9 CM2350 L101 | 4310787
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSX11.9 CM2250 ECF | 2883561
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX12/ISX11.9 CM2250 | 2883445
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX12 CM2350 X102 | 4310646
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSX15 CM2250 ECF | 2883557
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 196 aktiv?
SCHRITT 2. | Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 195 aktiv und Fehlercode 196 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 196 aktiv?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. OEM-Kabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 196 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 2 - Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 1 Minute die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv und Fehlercode 196 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv?
JA NEIN

Es wurde ein defekter Kühlmittelstandsensor festgestellt.

Den Kühlmittelstandsensor austauschen. Siehe Verfahrensanweisung 019-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn das Fahrzeug mit zwei Kühlmittelstandsensoren ausgestattet ist, wird Fehlercode 196 für den im Behälter tiefer montierten Kühlmittelstandsensor aktiviert. Nur den tiefer montierten Kühlmittelstandsensor austauschen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin am Steckverbinder des Kühlmittelstandsensors messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 1 Minute die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 02-MÄR-2017


FEHLERCODE 196 (Dreidraht-Sensor) - Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB3.3 CM2250 EC | 2883647
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2250 | 4022254
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB6.7 CM2250 | 4022255
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB6.7 CM2250 EC | 2883621
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2350 B101 | 2883567
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISL9 CM2350 L101 | 4310787
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSL9 CM2250 | 4022256
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSX11.9 CM2250 ECF | 2883561
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX12/ISX11.9 CM2250 | 2883445
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX12 CM2350 X102 | 4310646
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX15 CM2250 GX CM2250 | 4022250
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSX15 CM2250 ECF | 2883557
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX15 CM2350 X101 | 4310641
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB4.5 CM2250 B131 | 4388774
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB3.3 CM2250 B137 | 5411058

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758 ) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1696 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 196 aktiv?
SCHRITT 2. | Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor und die elektrischen Verbindungen untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 195 aktiv und Fehlercode 196 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 196 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm.
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 196 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 1696.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmittelstandsensor und die elektrischen Verbindungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Anschlüsse an OEM-Kabelbaum und Kühlmittelstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 4,75 und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des Kühlmittelstandsensors und den Signalpin des Kühlmittelstandsensors im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum setzen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv und Fehlercode 196 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmittelstandsensor austauschen. Siehe Verfahrensanweisung 019-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn das Fahrzeug mit zwei Kühlmittelstandsensoren ausgestattet ist, wird Fehlercode 196 für den im Behälter tiefer montierten Kühlmittelstandsensor aktiviert. Nur den tiefer montierten Kühlmittelstandsensor austauschen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Pin für die Spannungsversorgung im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 06-MÄR-2017


FEHLERCODE 197 - Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2250 | 4022254
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISC8.3 und ISL9 CM2250 | 4022257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 | 4022256
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 | 4022255
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 EC | 2883621
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Schiffsmotor QSB6.7 CM2250 | 4310611
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX11.9 CM2250 ECF | 2883561
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 ECF | 2883557
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 ECF | 4310661
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 | 4310664
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB3.3 CM2250 EC | 2883647
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB3.3 CM2250 EC | 2883647
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB3.3 CM2250 B137 | 5411058
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2250 B131 | 4388774

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 197 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 197?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 197 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 197?
JA NEIN

Kühlmittel in den Motor geben. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Fehlersuchplan "Motor verliert Kühlmittel".

Wenn Fehlercode 197 aktiv und der Kühlmittelstand nicht niedrig ist, ist die Ursache wahrscheinlich ein defekter Kühlmittelstandsensor. Vor dem Austauschen des Kühlmittelstandsensors die Wartungsinformationen des Anlagenherstellers beachten.

Keine Reparatur

Gehe zu 2A

Reparatur abgeschlossen

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 10-MAI-2016


FEHLERCODE 221 - Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2250 | 4022254
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2250 | 4022256
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 | 4022255
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 EC | 2883621
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX11.9 CM2250 ECF | 2883561
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX15 CM2250 ECF | 2883557

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 221 inaktiv?
SCHRITT 2. | Den Turboladerverdichter-Eingangsdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Eingangsdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 VDC?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 221 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 227 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19

Gehe zu 2A

Anleitungsschritt 2 - Den Turboladerverdichter-Eingangsdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turboladerverdichter-Eingangsdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Turboladerverdichter-Eingangsdruck-/-temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den Turboladerverdichter-Eingangsdruck/-temperatursensor und dem Rückführpin des Turboladerverdichter-Eingangsdruck/-temperatursensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Druck-/Temperatursensor des Turboladerverdichter-Eingangs an den Motorkabelbaum anschließen
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Turboladerverdichter-Eingangsdruck/-temperatursensor austauschen. Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für die Motoren QSB4.5 CM2250 B131 und QSB3.3 CM2250 B137: Siehe Verfahrensanweisung 019-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Turboladerverdichter-Eingangsdruck/-temperatursensor und dem Rückführpin des Turboladerverdichter-Eingangsdruck/-temperatursensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 12-JAN-2017


FEHLERCODE 221 - Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX CM2250 GX CM2250 | 4022250
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 221 inaktiv?
SCHRITT 2. | Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Luftdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Zwischen 4,75 V= und 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 221 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 227 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Luftdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Luftdrucksensors und dem Rückführpin des Luftdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Zwischen 4,75 V= und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Luftdrucksensor austauschen. Siehe Verfahrensanweisung 019-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Luftdruck und dem Rückführpin des Luftdrucksensors am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Zwischen 4,75 V= und 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 23-MAI-2012


FEHLERCODE 222 - Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2250 | 4022254
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2250 | 4022256
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 | 4022255
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 EC | 2883621
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX11.9 CM2250 ECF | 2883561
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX15 CM2250 ECF | 2883557

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 187 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 222 inaktiv?
SCHRITT 2. | Den Turboladerverdichter-Eingangsdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Eingangsdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 222 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 187 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Fehlercodes auslesen.

Fehlercode 222 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Gehe zu 2A

Anleitungsschritt 2 - Den Turboladerverdichter-Eingangsdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turboladerverdichter-Eingangsdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Turboladerverdichter-Eingangsdruck-/-temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den Turboladerverdichter-Eingangsdruck/-temperatursensor und dem Rückführpin des Turboladerverdichter-Eingangsdruck/-temperatursensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-V-Spannungsversorgung für den Turbolader-Eingangsdruck/-temperatursensor und den Signalpin des Turboladerverdichter-Eingangsdruck/-temperatursensor im Sensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck/-temperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Turboladerverdichter-Eingangsdruck/-temperatursensor austauschen. Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für die Motoren QSB4.5 CM2250 B131 und QSB3.3 CM2250 B137: Siehe Verfahrensanweisung 019-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Steckverbinder des Motorsteuermoduls (ECM) trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den Turboladerverdichter-Eingangsdruck/-temperatursensor und dem Rückführpin des Turboladerverdichter-Eingangsdruck/-temperatursensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Zwischen 4,75 VDC und 5,25 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Turboladerverdichter-Eingangsdruck/-temperatursensors und den Signalpin für den Turboladerverdichter-Eingangsdruck am Motor-Steckverbinder des Motorsteuermoduls setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 12-JAN-2017


FEHLERCODE 222 - Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX CM2250 GX CM2250 | 4022250
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 222 inaktiv?
SCHRITT 2. | Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Luftdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Zwischen 4,75 V= und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 222 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 352 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Fehlercodes auslesen.

Fehlercode 222 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Luftdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Luftdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Luftdrucksensors und dem Rückführpin des Luftdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Zwischen 4,75 V= und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Luftdrucksensors und den Signalpin für den Luftdruck im Steckverbinder des Luftdrucksensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Sensor austauschen. Siehe Verfahrensanweisung 019-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Luftdruck und dem Rückführpin des Luftdrucksensors am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Zwischen 4,75 und 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Luftdrucksensors und den Signalpin für den Luftdruck am Steckverbinder des Motorsteuermoduls setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JUL-2012


FEHLERCODE 227 - Sensor-Versorgungsspannungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 227 aktiv?
SCHRITT 2. | ECM prüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 227 aktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM prüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Sensorversorgungsleitung 2 des Motorkabelbaums auf Kurzschluss zu einer Spannungsquelle prüfen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 11-MAI-2016


FEHLERCODE 295 (ISB, ISC, ISL) - Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388744
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Umgebungslufttemperatursensor | Siehe Verfahrensanweisung 019-134 | QSB4.5 CM2250 B131 | 4388744
Umgebungslufttemperatursensor | Siehe Verfahrensanweisung 019-134 | QSB3.3 CM2250 B137 | 5411058
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2250 | 4022254
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2250 | 4022256
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 | 4022255
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 EC | 2883621
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX11.9 CM2250 ECF | 2883561
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX15 CM2250 ECF | 2883557

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob Fehlercode 221 und Fehlercode 222 vorliegen. | Fehlercode 221 oder Fehlercode 222 aktiv?
SCHRITT 2. | Den Turboladerverdichter-Eingangsdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Eingangsdruck-/-temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 222 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 221 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 222 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 221 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob Fehlercode 221 und Fehlercode 222 vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 oder Fehlercode 222 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Den Turboladerverdichter-Eingangsdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turboladerverdichter-Eingangsdruck-/-temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-V-Spannungsversorgung für den Turbolader-Eingangsdruck/-temperatursensor und den Signalpin des Turboladerverdichter-Eingangsdruck/-temperatursensor im Sensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Turboladerverdichter-Eingangsdruck-/-temperatursensors innerhalb eines bestimmten Bereichs fixiert ist.

Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für die Motoren QSB4.5 CM2250 B131 und QSB3.3 CM2250 B137: Siehe Verfahrensanweisung 019-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Turboladerverdichter-Eingangsdruck/-temperatursensors und den Signalpin für den Turboladerverdichter-Eingangsdruck am ECM-Steckverbinder setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 19-MAI-2016


FEHLERCODE 295 - Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX CM2250 GX CM2250 | 4022250
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues ECM keinen Schaden nimmt, müssen vor dem Austausch des ECM zuerst alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob Fehlercode 221 und Fehlercode 222 vorliegen. | Fehlercode 221 oder Fehlercode 222 aktiv?
SCHRITT 2. | Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Luftdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 222 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 221 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 222 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 221 aktiv?
SCHRITT 4. | Prüfen, ob die Maßnahme Erfolg hatte. |
 | SCHRITT 4A. Prüfen, ob die Maßnahme Erfolg hatte. | Liegt der in INSITE™ angezeigte Wert innerhalb von 136 mbar (102 mm Hg) [4 Zoll Hg] des lokalen Luftdrucks?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob Fehlercode 221 und Fehlercode 222 vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 oder Fehlercode 222 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Luftdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Luftdrucksensors und den Signalpin für den Luftdruck im Steckverbinder des Luftdrucksensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Luftdrucksensors innerhalb eines bestimmten Bereichs fixiert ist.

Luftdrucksensor austauschen. Siehe Verfahrensanweisung 019-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung für den Luftdruck und den Signalpin für den Luftdruck am ECM-Steckverbinder setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Prüfen, ob die Maßnahme Erfolg hatte.

Anleitungsschritt 4A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Maßnahme Erfolg hatte.

  • Den INSITE™ Datenmonitor/Datenlogger starten.
  • Den vom elektronischen Wartungswerkzeug INSITE™ gemeldeten Umgebungsluftdruck mit dem tatsächlichen Luftdruck vergleichen. Siehe Verfahrensanweisung 018-028 in Kapitel V.

Liegt der in INSITE™ angezeigte Wert innerhalb von 136 mbar (102 mm Hg) [4 Zoll Hg] des lokalen Luftdrucks?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 31-MAI-2012


FEHLERCODE 346 - Motorsteuergerät - Kalibrierungsspeichersoftware - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Ist der Fehlercode 346 aktiv?
SCHRITT 2. | Prüfen, ob die einstellbaren Parameter richtig definiert sind. |
 | SCHRITT 2A. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Sind die Funktionen Gaspedalsperrschalter und Antriebsstrangschutz / Drehmomentbegrenzungsschalter beide aktiviert und für den SAE J1939-Multiplexbetrieb deaktiviert?
 | SCHRITT 2B. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Sind das Luftabschaltventil und das Leerlaufabschalt-Zubehörrelais beide aktiviert?
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Sind die Funktionen Schalter für geschaltete Höchstbetriebsdrehzahl und Reglertypschalter beide aktiviert?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 346 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Anleitungsschritt 2A - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "Funktionen und Parameter" die Einstellungen für den Gaspedalsperrschalter und den Antriebsstrangschutz / Drehmomentbegrenzungsschalter kontrollieren.

Sind die Funktionen Gaspedalsperrschalter und Antriebsstrangschutz / Drehmomentbegrenzungsschalter beide aktiviert und für den SAE J1939-Multiplexbetrieb deaktiviert?

JA NEIN

Eine der beiden Funktionen - Gaspedalsperrschalter oder Antriebsstrangschutz/Drehmomentbegrenzungsschalter - mit dem elektronischen Wartungswerkzeug INSITE™ deaktivieren.

Der Fehlercode wird auch gelöscht, wenn der Gaspedalsperrschalter oder der Antriebsstrangschutz / Drehmomentbegrenzungsschalter mit dem SAE J1939-Datalink auf Multiplexbetrieb eingestellt wird.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "Funktionen und Parameter" die Einstellungen für den Kupplungspedalstellungsschalter und den Umgehungsschalter für die Motorschutzabschaltung kontrollieren.

Sind das Luftabschaltventil und das Leerlaufabschalt-Zubehörrelais beide aktiviert?
JA NEIN

Mit dem elektronischen Wartungswerkzeug INSITE™ das Motorabschaltventil oder das Leerlaufabschalt-Zubehörrelais deaktivieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "Funktionen und Parameter" die Einstellungen des Schalters für geschaltete Höchstbetriebsdrehzahl und des Reglertypschalters kontrollieren.

Sind die Funktionen Schalter für geschaltete Höchstbetriebsdrehzahl und Reglertypschalter beide aktiviert?
JA NEIN

Eine der beiden Funktionen - Schalter für geschaltete Höchstbetriebsdrehzahl oder Reglertypschalter - mit dem elektronischen Wartungswerkzeug INSITE™ deaktivieren.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-MAI-2012


FEHLERCODE 346 - Motorsteuergerät - Kalibrierungsspeichersoftware - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 346 aktiv?
SCHRITT 2. | Prüfen, ob die einstellbaren Parameter richtig definiert sind. |
 | SCHRITT 2A. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Sind die Funktionen Gaspedalsperrschalter und Antriebsstrangschutz / Drehmomentbegrenzungsschalter beide aktiviert und für den SAE J1939-Multiplexbetrieb deaktiviert?
 | SCHRITT 2B. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Sind die Funktionen Luftabschaltventil und Leerlaufabschaltrelais beide aktiviert?
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Sind die Funktionen geschaltete Höchstbetriebsdrehzahl und geschaltete Höchstgeschwindigkeit beide aktiviert?
 | SCHRITT 2D. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Sind die Funktionen Schalter für geschaltete Höchstbetriebsdrehzahl und Reglertypschalter beide aktiviert?
 | SCHRITT 2E. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Sind die Funktionen Schalter für geschaltete Höchstbetriebsdrehzahl und Reglertypschalter beide aktiviert?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 346 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Anleitungsschritt 2A - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "Funktionen und Parameter" die Einstellungen für den Gaspedalsperrschalter und den Drehmomentbegrenzungsschalter kontrollieren.

Sind die Funktionen Gaspedalsperrschalter und Antriebsstrangschutz / Drehmomentbegrenzungsschalter beide aktiviert und für den SAE J1939-Multiplexbetrieb deaktiviert?

JA NEIN

Eine der beiden Funktionen - Gaspedalsperrschalter oder Drehmomentbegrenzungsschalter - mit dem elektronischen Wartungswerkzeug INSITE™ deaktivieren.

Der Fehlercode wird auch gelöscht, wenn der Gaspedalsperrschalter oder der Drehmomentbegrenzungsschalter mit dem SAE J1939-Datalink auf Multiplexbetrieb eingestellt wird.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "Funktionen und Parameter" die Einstellung für das Luftabschaltventil und das Leerlaufabschaltrelais prüfen.

Sind die Funktionen Luftabschaltventil und Leerlaufabschaltrelais beide aktiviert?
JA NEIN

Eine der beiden Funktionen - Luftabschaltventil oder Leerlaufabschaltrelais - mit dem elektronischen Wartungswerkzeug INSITE™ deaktivieren.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "Funktionen und Parameter" die Einstellungen für geschaltete Höchstbetriebsdrehzahl und geschaltete Höchstgeschwindigkeit kontrollieren.

Sind die Funktionen geschaltete Höchstbetriebsdrehzahl und geschaltete Höchstgeschwindigkeit beide aktiviert?
JA NEIN

Eine der beiden Funktionen - geschaltete Höchstbetriebsdrehzahl oder geschaltete Höchstgeschwindigkeit - mit dem elektronischen Wartungswerkzeug INSITE™deaktivieren.

Keine Reparatur

Gehe zu 3A

Gehe zu 2D

Anleitungsschritt 2D - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "Funktionen und Parameter" die Einstellungen des Schalters für geschaltete Höchstbetriebsdrehzahl und des Reglertypschalters kontrollieren.

Sind die Funktionen Schalter für geschaltete Höchstbetriebsdrehzahl und Reglertypschalter beide aktiviert?
JA NEIN

Eine der beiden Funktionen - geschaltete Höchstbetriebsdrehzahl oder Reglertypschalter - mit dem elektronischen Wartungswerkzeug INSITE™ deaktivieren.

Keine Reparatur

Gehe zu 3A

Gehe zu 2E

Anleitungsschritt 2E - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "Funktionen und Parameter" die Einstellungen für geschaltete Höchstgeschwindigkeit und des Reglertypschalters kontrollieren.

Sind die Funktionen Schalter für geschaltete Höchstgeschwindigkeit und Reglertypschalter beide aktiviert?
JA NEIN

Eine der beiden Funktionen - geschaltete Höchstgeschwindigkeit oder Reglertypschalter - mit dem elektronischen Wartungswerkzeug INSITE™ deaktivieren.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 22-DEZ-2011


FEHLERCODE 352 - Sensor-Versorgungsspannungsschaltkreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | GX CM2250 | 4022250
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2250 | 4022254
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2250 | 4022256
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 | 4022255
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 EC | 2883621
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX11.9 CM2250 ECF | 2883561
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2250 ECF | 2883557
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 | 4310664
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | ISX15 CM2250 | 4022250
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | GX CM2250 | 4022250
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | QSX15 CM2250 ECF | 2883557
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | Stromgenerator QSX15 CM2250 | 4310664
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX15 CM2250 | 4022250
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | QSX11.9 CM2250 ECF | 2883561
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | QSX15 CM2250 ECF | 2883557
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | Stromgenerator QSX15 CM2250 ECF | 4310661
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | Stromgenerator QSX15 CM2250 | 4310664

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 352 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung 1 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorversorgung 1 und der Rückführung verbundenen AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2B. Den mit der Sensorversorgung 1 und der Rückführung verbundenen Abgasdrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C. Den mit der Sensorversorgung 1 und der Rückführung verbundenen AGR-Ventilpositionssensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2D. Den mit der Sensorversorgung 1 und der Rückführung verbundenen AGR-Bohrungsdrucksensor (falls vorhanden) und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2E. Den mit der Sensorversorgung 1 und der Rückführung verbundenen Kraftstoffdrucksensor des Abgasnachbehandlungssystems (falls vorhanden) und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2E-1. Die Schaltkreisrückmeldung prüfen. |
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 352 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung 1 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung 1 und der Rückführung verbundenen AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den AGR-Differenzdrucksensor austauschen.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Den mit der Sensorversorgung 1 und der Rückführung verbundenen Abgasdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgasdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B-1

Anleitungsschritt 2B-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Abgasdrucksensor austauschen.

Siehe Verfahrensanweisung 019-376 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den mit der Sensorversorgung 1 und der Rückführung verbundenen AGR-Ventilpositionssensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Ventilpositionssensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den AGR-Ventilpositionssensor austauschen.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Den mit der Sensorversorgung 1 und der Rückführung verbundenen AGR-Bohrungsdrucksensor (falls vorhanden) und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Bohrungsdrucksensor (falls vorhanden) vom Motorkabelbaum trennen.
  • Wenn der Motor keinen AGR-Bohrungsdrucksensor hat, mit Schritt 2E fortfahren.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Bohrungsdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D-1

Anleitungsschritt 2D-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Bohrungsdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den AGR-Bohrungsdrucksensor austauschen.

Siehe Verfahrensanweisung 019-461 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Den mit der Sensorversorgung 1 und der Rückführung verbundenen Kraftstoffdrucksensor des Abgasnachbehandlungssystems (falls vorhanden) und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffdrucksensor des Abgasnachbehandlungssystems (falls vorhanden) vom Motorkabelbaum trennen.
  • Wenn der Motor keinen Kraftstoffdrucksensor des Abgasnachbehandlungssystems hat, mit Schritt 3A fortfahren.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffdrucksensor des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2E-1

Anleitungsschritt 2E-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffdrucksensor des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Kraftstoffdrucksensor des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-444 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-SEP-2015


FEHLERCODE 386 - Sensor-Versorgungsspannungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 386 aktiv?
SCHRITT 2. | ECM prüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 386 aktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM prüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?

JA NEIN

ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Sensorversorgungsleitung 1 des Motorkabelbaums auf Kurzschluss zu einer Spannungsquelle prüfen.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-JUN-2016


FEHLERCODE 435 (Sensor) - Druck im Hauptölkanal - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISC und ISL CM2250 | 4022257
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC und ISL CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISC und ISL CM2250 | 4022257
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISX CM2250 GX CM2250 | 4022250
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 CM2250 | 4022256
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSX11.9 CM2250 ECF | 2883561
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSX15 CM2250 ECF | 2883557
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 | 4022255
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 M CM2250 L106 | 4358343

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob Fehlercode 135 und Fehlercode 141 vorliegen. | Fehlercode 135 und Fehlercode 141 aktiv?
SCHRITT 2. | Den Motoröldrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Motoröldrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 141 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 135 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 141 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 135 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Prüfen, ob die Maßnahme Erfolg hatte. | Beträgt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Motoröldruck 0 kPa [0 psi]?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob Fehlercode 135 und Fehlercode 141 vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 und Fehlercode 141 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Den Motoröldrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Motoröldrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Den Motor anlassen und 5 Minuten mit einer Drehzahl über 600 1/min im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Motoröldrucksensors und den Signalpin für den Motoröldruck im Steckverbinder des Motoröldrucksensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Öldrucksensors innerhalb eines bestimmten Bereichs fixiert ist.

Motoröldrucksensor austauschen.

Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Motoröldrucksensors und den Signalpin für den Motoröldruck am ECM-Motorsteckverbinder setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 135 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Maßnahme Erfolg hatte.

  • Mit dem Datenmonitor/Datenlogger im elektronischen Wartungswerkzeug INSITE™ den Motoröldruck überwachen.

Beträgt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Motoröldruck 0 kPa [0 psi]?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5A

Gehe zu 1A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-MAI-2015


FEHLERCODE 435 (Schalter) - Druck im Hauptölkanal - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2250 | 4022254
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 CM2250 | 4022256
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 | 4022255
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 EC | 2883621
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB3.3 CM2250 EC | 2883647
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2250 B131 | 4388774
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB3.3 CM2250 B137 | 5411058

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758: weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 435 aktiv?
SCHRITT 2. | Den Motoröldruckschalter und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Schalter und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Motoröldruckschalters prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 435 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 435 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 2 - Den Motoröldruckschalter und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Schalter und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Motoröldruckschalter trennen.

Maßnahme

Den Schalter und die Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Motoröldruckschalters prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Motoröldruckschalter trennen.

Maßnahme

Den Widerstand des Schalters prüfen.

  • Den Widerstand zwischen dem Signalpin des Motoröldruckschalters am Motoröldruckschalter und Masse messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Den Motoröldrucksensor reparieren oder austauschen.

Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Motoröldruckschalter trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für den Motoröldruck im Steckverbinder des Schalters am Motorkabelbaum und dem Signalpin für den Motoröldruck am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Motorkabelbaum vom Motoröldruckschalter trennen.

Maßnahme

Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin für den Motoröldruck am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 435 ist inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-JUN-2016


FEHLERCODE 449 - Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSB3.3 CM2250 EC | 2883647
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB6.7 CM2250 | 4022254
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSB6.7 CM2250 EC | 2883621
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-016 | ISL9 CM2350 L101 | 4310787
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSB3.3 CM2250 B137 | 5411058
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | ISL9 CM2350 L101 | 4310787
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | ISX15 CM2250 GX CM2250 | 4022250
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB3.3 CM2250 EC | 2883647
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2250 | 4022254
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB6.7 CM2250 EC | 2883621
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISC8.3 und ISL9 CM2250 | 4022257
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISL9 CM2350 L101 | 4310787
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB4.5 CM2250 B131 | 4388774
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB3.3 CM2250 B137 | 5411058
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB3.3 CM2250 EC | 2883647
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB6.7 CM2250 | 4022254
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISC8.3 und ISL9 CM2250 | 4022257
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISL9 CM2350 L101 | 4310787
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISX15 CM2250 GX CM2250 | 4022250
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB4.5 CM2250 B131 | 4388774
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB3.3 CM2250 B137 | 5411058
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 EC | 2883647
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2250 | 4022254
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 | 2883621
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L101 | 4310787
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 B137 | 5411058

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 449 aktiv?
SCHRITT 2. | Die Drosselung der Ablauflaufleitung vom Rail prüfen. |
 | SCHRITT 2A. Drosselung der Ablaufleitung prüfen. | Liegt die Verengung der Ablaufleitung innerhalb des in Verfahrensanweisung 006-012 angegebenen Toleranzbereichs?
SCHRITT 3. | Das Druckbegrenzungsventil untersuchen. |
 | SCHRITT 3A. Prüfen, ob das Druckbegrenzungsventil manipuliert wurde oder die falsche Teilenummer aufweist. | Druckbegrenzungsventil mit der richtigen Teilenummer eingebaut und nicht manipuliert?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 449 inaktiv?
 | SCHRITT 4B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 1117 oder 2311 aktiv oder eine hohe Anzahl inaktiver Fehlercodes?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 449 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Die Drosselung der Ablauflaufleitung vom Rail prüfen.

Anleitungsschritt 2A - Drosselung der Ablaufleitung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.

Maßnahme

Die Ablaufleitung vom Druckbegrenzungsventil bis zum OEM-Anschlusspunkt auf Beschädigung (blockierte, geknickte oder gequetschte Stellen) untersuchen.

Prüfen, ob der Durchsatz durch die Ablassleitung stark reduziert ist.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Drosselung der Ablaufleitung innerhalb des in Verfahrensanweisung 006-012 angegebenen Toleranzbereichs?
JA NEIN
Keine Reparatur

Die Ablaufleitung austauschen oder die Ursache für die hohe Drosselung der Kraftstoffablaufleitung beseitigen.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Das Druckbegrenzungsventil untersuchen.

Anleitungsschritt 3A - Prüfen, ob das Druckbegrenzungsventil manipuliert wurde oder die falsche Teilenummer aufweist.

Bedingungen

  • Motor nicht anlassen.

Maßnahme

Sicherstellen, dass ein Druckbegrenzungsventil mit der richtigen Teilenummer eingebaut ist.

  • Das Druckbegrenzungsventil auf Anzeichen von Manipulation prüfen.

Hat das Druckbegrenzungsventil die richtige Teilenummer und wurde nicht manipuliert?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn das Problem nach Austausch des Kraftstoffpumpenstellglieds weiterhin besteht, wie folgt vorgehen:

  • Bei Baureihe ISB6.7 die Kraftstoffpumpe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Bei den Baureihen ISC8.3 und ISL9 den Kraftstoffpumpenkopf austauschen. Siehe Verfahrensanweisung 005-227 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Manipulation beheben bzw. das Druckbegrenzungsventil austauschen.

  • Siehe Verfahrensanweisung 006-061 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Fehlercode 449 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1117 oder 2311 aktiv oder viele inaktive Fehlercodes verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 31-AUG-2016


FEHLERCODE 488 - Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Ansaugkrümmerlufttemperatur beobachten. |
 | SCHRITT 1A. Die Ansaugkrümmerlufttemperatur beobachten. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ ermittelte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Ansaugkrümmerlufttemperatur beobachten

Anleitungsschritt 1A - Ansaugkrümmerlufttemperatur beobachten

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Ansaugkrümmertemperatur abfragen.

  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Instruments überein?

JA NEIN

Siehe Fehlersuchplan "Ansaugkrümmer-Lufttemperatur liegt über dem Sollwert".

Den Ansaugkrümmertemperatursensor austauschen.

Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entsprechender Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-AUG-2015


FEHLERCODE 559 - Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB6.7 CM2250 | 4022254
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSL9 CM2250 | 4022256
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSB6.7 CM2250 | 4022255
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSB6.7 CM2250 EC | 2883621
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSB4.5 CM2250 EC | 4310575
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSB3.3 CM2250 B137 | 5411058
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2250 | 4022254
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB6.7 CM2250 | 4022255
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB4.5 CM2250 EC | 4310575
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | Schiffsmotor QSB6.7 CM2250 | 4310611
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB3.3 CM2250 B137 | 5411058
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISB6.7 CM2250 | 4022254
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSL9 CM2250 | 4022256
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSB6.7 CM2250 | 4022255
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSB6.7 CM2250 EC | 2883621
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSB4.5 CM2250 EC | 4310575
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | Schiffsmotor QSB6.7 CM2250 | 4310611
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSB4.5 CM2250 B131 | 4388774
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSB3.3 CM2250 B137 | 5411058
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2250 | 4022254
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSL9 CM2250 | 4022256
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB6.7 CM2250 | 4022255
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB6.7 CM2250 EC | 2883621
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB4.5 CM2250 EC | 4310575
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | Schiffsmotor QSB6.7 CM2250 | 4310611
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB4.5 CM2250 B131 | 4388774
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB3.3 CM2250 B137 | 5411058
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | ISB6.7 CM2250 | 4022254
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSL9 CM2250 | 4022256
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB6.7 CM2250 | 4022255
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB6.7 CM2250 EC | 2883621
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB4.5 CM2250 EC | 4310575
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB4.5 CM2250 B131 | 4388774
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB3.3 CM2250 B137 | 5411058
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISB6.7 CM2250 | 4022254
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSL9 CM2250 | 4022256
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB6.7 CM2250 | 4022255
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB6.7 CM2250 EC | 2883621
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB4.5 CM2250 EC | 4310575
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB3.3 CM2250 B137 | 5411058
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 EC | 2883621
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB4.5 CM2250 EC | 4310575
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | Schiffsmotor QSB6.7 CM2250 | 4310611
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB4.5 CM2250 B131 | 4388774
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB3.3 CM2250 B137 | 5411058
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | ISB6.7 CM2250 | 4022254
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | QSL9 CM2250 | 4022256
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | QSB6.7 CM2250 | 4022255
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | QSB6.7 CM2250 EC | 2883621
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | QSB4.5 CM2250 EC | 4310575
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | QSB4.5 CM2250 B131 | 4388774
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB6.7 CM2250 | 4022254
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9 CM2250 | 4022256
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB6.7 CM2250 | 4022255
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB6.7 CM2250 EC | 2883621
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB4.5 CM2250 EC | 4310575
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | Schiffsmotor QSB6.7 CM2250 | 4310611
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB4.5 CM2250 B131 | 4388774
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB3.3 CM2250 B137 | 5411058
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2250 | 4022254
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2250 | 4022256
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 | 4022255
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 EC | 2883621
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2250 EC | 4310575
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 B137 | 5411058

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 322, 323, 324, 325, 331 oder 332 aktiv?
 | SCHRITT 1B. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 oder 3727 aktiv oder inaktive Instanzen verzeichnet?
SCHRITT 2. | Den Kraftstoffvorrat prüfen. |
 | SCHRITT 2A. Den Kraftstoffvorrat prüfen. | Ist der Kraftstoffvorrat von Maschine/Fahrzeug ausreichend?
 | SCHRITT 2B. Den Kraftstofftank auf Fremdpartikel und Verunreinigungen untersuchen. | Fremdpartikel oder verunreinigter Kraftstoff im Tank?
SCHRITT 3. | Das Niederdruckkraftstoffsystem prüfen. |
 | SCHRITT 3A. Das Niederdruckkraftstoffsystem prüfen. | Erfüllt das Niederdruckkraftstoffsystem die Spezifikationen in der Tabelle der zugehörigen Verfahrensanweisungen?
SCHRITT 4. | Das Hochdruckkraftstoffsystem prüfen. |
 | SCHRITT 4A. Den Rücklauf von den Hochdruck-Einspritzdüsen prüfen. | Entspricht der Einspritzdüsenrücklauf dem Sollwert?
 | SCHRITT 4B. Den Rücklauf vom Druckbegrenzungsventil prüfen. | Entspricht der Rücklauf des Kraftstoff-Überdruckventils dem Sollwert?
SCHRITT 5. | Die Hochdruckkraftstoffpumpe prüfen. |
 | SCHRITT 5A. Den Rücklauf von der Hochdruckkraftstoffpumpe prüfen. | Entspricht der Rücklauf von der Kraftstoffpumpe dem Sollwert?
 | SCHRITT 5B. Das Kraftstoffpumpenstellglied prüfen. | Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [±1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
 | SCHRITT 5C. Den Zulauf zur Hochdruckkraftstoffpumpe prüfen. | Entspricht der Zulauf zur Hochdruckkraftstoffpumpe dem Sollwert?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Einspritzdüsen-Schaltkreis gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 322, 323, 324, 325, 331 oder 332 aktiv?
JA NEIN

Zuerst eine Fehlerdiagnose für die oben angegebenen Fehlercodes durchführen.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 oder 3727 aktiv oder inaktive Instanzen verzeichnet?
JA NEIN

Zuerst eine Fehlerdiagnose für die oben angegebenen Fehlercodes durchführen.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Den Kraftstoffvorrat prüfen.

Anleitungsschritt 2A - Den Kraftstoffvorrat prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor abgestellt.

Maßnahme

Den Kraftstoffvorrat prüfen.

  • Nicht auf die Vorratsanzeige des Fahrzeugs verlassen.
  • Kontrollieren, dass sich Kraftstoff im Tank befindet.

Ist der Kraftstoffvorrat von Maschine/Fahrzeug ausreichend?
JA NEIN
Keine Reparatur

Kraftstoff nachfüllen bzw. den Fahrzeugtank oder die Kraftstoffanzeige reparieren.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B

Gehe zu 6A

Anleitungsschritt 2B - Den Kraftstofftank auf Fremdpartikel kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Tankverschluss abnehmen.

Maßnahme

Den Kraftstofftank auf Fremdpartikel kontrollieren.

  • Fahrzeughersteller-Wartungsinformationen.

Fremdpartikel oder verunreinigter Kraftstoff im Tank?
JA NEIN

Fremdpartikel oder verunreinigten Kraftstoff aus dem Tank entfernen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Das Niederdruckkraftstoffsystem prüfen.

Anleitungsschritt 3A - Das Niederdruckkraftstoffsystem prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Die Prüfarbeiten am Niederdruckkraftstoffsystem sind in der folgenden Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Niederdruckkraftstoffsystem prüfen.

  • Kontrollieren, ob die Kraftstoffeinlassdrosselung über dem Sollwert liegt.
  • Kontrollieren, ob sich Luft im Kraftstoff befindet.
  • Kontrollieren, ob die Drosselung der Kraftstoffablaufleitung erhöht ist.
  • Kontrollieren, ob der Zahnradpumpen-Ausgangsdruck unter dem Sollwert liegt.
  • Kontrollieren, ob der Durchsatz durch den Kraftstofffilter stark reduziert ist.
  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen..

Erfüllt das Niederdruckkraftstoffsystem die Sollwerte?

JA NEIN
Keine Reparatur

Liegt der Kraftstoffdruck am Filterzulauf unter dem Mindestwert, kontrollieren, dass keine Probleme aufgrund eines verengten Kraftstoffeinlasses oder Luft im Kraftstoff vorliegen.

Der Ursache für die Störung im Niederdruckkraftstoffsystem nachgehen. Die beschädigte(n) Komponente(n) reparieren oder austauschen.

Motor springt an - Reihenfolge der Reparatur:

  • Kraftstoffeinlassdrosselung. Siehe Verfahrensanweisung 006-020 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Luft im Kraftstoff. Siehe Verfahrensanweisung Siehe Verfahrensanweisung 006-003 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstofffilterverengung - Kraftstofffilter austauschen. Siehe Verfahrensanweisung 006-015 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Drosselung der Kraftstoffablaufleitung. Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Zahnradpumpendruck - Kraftstoffpumpe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motor springt nicht an - Reihenfolge der Reparatur:

  • Kraftstoffanlage geflutet. Siehe Verfahrensanweisung 006-015 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Luft im Kraftstoff. Siehe Verfahrensanweisung 006-003 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstofffilterverengung - Kraftstofffilter austauschen. Siehe Verfahrensanweisung 006-015 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Drosselung der Kraftstoffablaufleitung. Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Zahnradpumpendruck - Die Zahnradkraftstoffpumpe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Das Hochdruckkraftstoffsystem prüfen.

Anleitungsschritt 4A - Den Rücklauf von den Hochdruck-Einspritzdüsen prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Leckage von den Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht der Einspritzdüsenrücklauf dem Sollwert?
JA NEIN
Keine Reparatur

Eine mögliche Ursache ist ein Betrieb des Motors mit leichteren Kraftstoffen als vorgeschrieben. Kraftstoffe mit geringer Viskosität begünstigen Undichtigkeiten und erhöhen die Rücklaufmenge.

Reparaturreihenfolge bei hohem Rücklauf von den Einspritzdüsen:

  • Anzugsdrehmoment der Mutter des Hochdruckanschlusses prüfen. Siehe Verfahrensanweisung 006-052 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Rücklauf von den Einspritzdüsen isolieren. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Hochdruckanschluss und den Drehsicherungsschlitz im Zylinderkopf auf Beschädigung kontrollieren. Siehe Verfahrensanweisung 006-052 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Einspritzdüsen-Dichtscheibe und O-Ringe auf Beschädigung kontrollieren. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 6A

Anleitungsschritt 4B - Den Rücklauf vom Rail prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Kraftstoffleckage vom Druckbegrenzungsventil auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht der Rücklauf des Kraftstoff-Überdruckventils dem Sollwert?
JA NEIN
Keine Reparatur

Sind die Fehlercodes 272, 449, 553, 1911 oder 2311 aktiv, das Druckbegrenzungsventil erst austauschen, wenn die Ursache für die Störung ermittelt wurde. Siehe entsprechende Fehlersuchpläne.

Das Druckbegrenzungsventil austauschen.

Siehe Verfahrensanweisung 006-061 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Die Hochdruckkraftstoffpumpe prüfen.

Anleitungsschritt 5A - Den Rücklauf von der Hochdruckkraftstoffpumpe prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor mit Leerlaufdrehzahl laufen lassen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob der Kraftstoffrücklauf von der Hochdruckpumpe auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht der Rücklauf von der Kraftstoffpumpe dem Sollwert?
JA NEIN
Keine Reparatur

Eine mögliche Ursache ist ein Betrieb des Motors mit leichteren Kraftstoffen als vorgeschrieben. Kraftstoffe mit geringer Viskosität begünstigen Undichtigkeiten und erhöhen die Rücklaufmenge.

Wenn der Durchsatz der Hochdruckeinspritzpumpe nicht dem Sollwert entspricht, die Kraftstoffeinlassdrosselung normal ist und keine Luft im Kraftstoff festgestellt wurde, die Kraftstoffpumpe austauschen.

Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5B

Gehe zu 6A

Anleitungsschritt 5B - Das Kraftstoffpumpenstellglied prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf normale Funktion prüfen.

  • Den Motor im Leerlauf laufen lassen und mit dem elektronischen Wartungswerkzeug INSITE™ jeweils den befohlenen und den gemessenen Raildruck überwachen.

Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [±1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen.

Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5C

Anleitungsschritt 5C - Den Zulauf zur Hochdruckkraftstoffpumpe prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor andrehen.

Maßnahme

Den Kraftstoffdurchsatz der Hochdruckeinspritzpumpe prüfen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht der Zulauf zur Hochdruckkraftstoffpumpe dem Sollwert?
JA NEIN
Keine Reparatur

Wenn der Durchsatz der Hochdruckeinspritzpumpe nicht dem Sollwert entspricht, die Kraftstoffeinlassdrosselung normal ist, keine Luft im Kraftstoff festgestellt wurde und der Kraftstofffilter nicht verengt ist, das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach dem Austausch des Kraftstoffpumpenstellglieds die Förderrate der Kraftstoffpumpe erneut messen. Entspricht die Förderrate nicht dem Sollwert, die Kraftstoffpumpe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-MAI-2016


FEHLERCODE 559 - Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSL9 CM2250 | 4022256
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-016 | QSL9 M CM2250 L106 | 4358343
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | QSL9 CM2250 | 4022256
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | QSL9 M CM2250 L106 | 4358343
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 005-228 | QSL9 CM2250 | 4022256
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 005-228 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 005-228 | QSL9 M CM2250 L106 | 4358343
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISC8.3 und ISL9 CM2250 | 4022257
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 M CM2250 L106 | 4358343
Kühlplatte des Motorsteuermoduls, Kraftstoff-gekühlt | Siehe Verfahrensanweisung 006-006 | QSL9 CM2250 | 4022256
Kühlplatte des Motorsteuermoduls, Kraftstoff-gekühlt | Siehe Verfahrensanweisung 006-006 | ISC8.3 und ISL9 CM2250 | 4022257
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSL9 CM2250 | 4022256
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISC8.3 und ISL9 CM2250 | 4022257
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSL9 M CM2250 L106 | 4358343
Kraftstoffförderleitungen | Siehe Verfahrensanweisung 006-024 | QSL9 CM2250 | 4022256
Kraftstoffförderleitungen | Siehe Verfahrensanweisung 006-024 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffförderleitungen | Siehe Verfahrensanweisung 006-024 | QSL9 M CM2250 L106 | 4358343
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 M CM2250 L106 | 4358343
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | QSL9 CM2250 | 4022256
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | QSL9 M CM2250 L106 | 4358343
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9 CM2250 | 4022256
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISC8.3 und ISL9 CM2250 | 4022257
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9 M CM2250 L106 | 4358343
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2250 | 4022256
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 M CM2250 L106 | 4358343

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911 oder 2311 aktiv oder inaktive Instanzen verzeichnet?
 | SCHRITT 1B. Nachsehen, ob der Fehlercode 559 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 559 im Motorsteuermodul (ECM)?
 | SCHRITT 1C. Den Kraftstoffvorrat prüfen. | Ist der Kraftstoffvorrat der Maschine/des Fahrzeugs ausreichend?
SCHRITT 2. | Das Niederdruckkraftstoffsystem prüfen. |
 | SCHRITT 2A. Niederdrucksystemprüfung durchführen. | Besteht der Motor den Test des Niederdrucksystems?
 | SCHRITT 2B. Den Zustand des Kraftstoffpumpenstellglieds prüfen. | Motordrehzahl schwankt im Leerlauf und der gemessene Kraftstoffverteilerdruck weicht um mehr als 100 bar [1.450 psi] vom angeforderten Kraftstoffverteilerdruck ab?
SCHRITT 3. | Das Hochdruckkraftstoffsystem prüfen. |
 | SCHRITT 3A. Den Rücklauf von den Einspritzdüsen prüfen. | Liegt der Rücklauf von den Einspritzdüsen innerhalb der in der entsprechenden Verfahrensanweisung angegebenen Toleranzen?
 | SCHRITT 3A-1. Das Anzugsdrehmoment der Hochdruckanschlüsse prüfen. |
 | SCHRITT 3A-2. Prüfen, ob einzelne Einspritzdüsen lecken. |
 | SCHRITT 3B. Den Rücklauf von der Hochdruckverteilerleitung messen. | Liegt der Kraftstoffrücklauf innerhalb der in der entsprechenden Verfahrensanweisung angegebenen Toleranzen?
SCHRITT 4. | Kraftstoffpumpenkopf prüfen. |
 | SCHRITT 4A. Den Rücklauf von der Hochdruckkraftstoffpumpe prüfen. | Liegt der Kraftstoffrücklauf innerhalb der in der entsprechenden Verfahrensanweisung angegebenen Toleranzen?
SCHRITT 5. | Motor diagnostizieren. |
 | SCHRITT 5A. Der Motor springt schlecht oder überhaupt nicht an. | Der Motor springt schlecht oder überhaupt nicht an?
 | SCHRITT 5A-1. Den Rücklauf von den Einspritzdüsen prüfen. |
 | SCHRITT 5A-2. Das Anzugsdrehmoment der Hochdruckanschlüsse prüfen. |
 | SCHRITT 5A-3. Prüfen, ob einzelne Einspritzdüsen lecken. |
 | SCHRITT 5A-4. Den Rücklauf von der Hochdruckverteilerleitung messen. |
 | SCHRITT 5A-5. Den Kraftstofftank auf Fremdkörper kontrollieren. |
 | SCHRITT 5B. Rückschlagventil der ECM-Kühlplatte prüfen. | Arbeitet das Rückschlagventil einwandfrei?
 | SCHRITT 5C. Probefahrt mit dem Fahrzeug durchführen. | Fehlercode 559 während der Probefahrt aktiv?
 | SCHRITT 5D. Bei laufendem Motor auf aktiven Fehlercode 559 prüfen. | Fehlercode 559 während des Motorbetriebs aktiv?
 | SCHRITT 5D-1. Prüfen, ob die Ablassleitung gedrosselt ist. |
 | SCHRITT 5E. Den Kraftstofftank auf Fremdkörper kontrollieren. | Fremdpartikel im Kraftstofftank vorhanden?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, ob andere Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911 oder 2311 aktiv oder inaktive Instanzen verzeichnet?

JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1B

Anleitungsschritt 1B - Nachsehen, ob der Fehlercode 559 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktiven oder inaktiven Fehlercode 559 prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 559 im ECM?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1C

Reparatur abgeschlossen

Anleitungsschritt 1C - Den Kraftstoffvorrat prüfen.

Bedingungen

  • Zündung einschalten.
  • Motor abstellen.

Maßnahme

Den Kraftstoffvorrat prüfen.

  • Nicht auf die Vorratsanzeige des Fahrzeugs verlassen.
  • Sicherstellen, dass der Kraftstofffüllstand im Tank über der Ansaugleitung liegt.
  • Die Kraftstoffvorratsanzeige der Maschine bzw. des Fahrzeugs ablesen.

Ist der Kraftstoffvorrat der Maschine/des Fahrzeugs ausreichend?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 6A

Anleitungsschritt 2 - Das Niederdruckkraftstoffsystem prüfen.

Anleitungsschritt 2A - Niederdrucksystemprüfung durchführen.

Bedingungen

  • Zündung einschalten.
  • Motor laufen lassen oder Motor läuft nicht.

Wenn der Motor startet, vor Beginn des Tests sicherstellen, dass der Motor die Betriebstemperatur erreicht hat.

Maßnahme

Niederdrucksystemprüfung durchführen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motor läuft:

  • Die Einlassdrosselung messen.
  • Kontrollieren, ob sich Luft im Kraftstoff befindet.
  • Den Zahnradpumpendruck messen.
  • Den Druckabfall am Kraftstofffilter messen.

Wenn der Motor schlecht oder überhaupt nicht anspringt, den Durchfluss der Kraftstoffförderpumpe messen.

Motor ist abgeschaltet:

  • Sicherstellen, dass das Kraftstoffsystem gefüllt ist.
  • Die Durchflussrate der Förderpumpe messen.
  • Den Zahnradpumpendruck beim Anlassen messen.

Besteht der Motor den Test des Niederdrucksystems?
JA NEIN
Keine Reparatur

Defekte Komponente des Niederdrucksystems nach Bedarf reparieren/austauschen und den Test des Niederdrucksystems erneut ausführen, um sicherzustellen, dass das Problem behoben wurde.

Motor läuft, Reihenfolge der Reparatur:

  • Einlassunterdruck
  • Luft im Kraftstoff
  • Kraftstofffilter
  • Zahnradpumpe.

Motor abgestellt, Reihenfolge der Reparatur:

  • System ist geflutet
  • Förderpumpe
  • Zahnradpumpe.

Gehe zu 2B

Gehe zu 6A

Anleitungsschritt 2B - Den Zustand des Kraftstoffpumpenstellglieds prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor betriebswarm im Leerlauf laufen lassen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ aktivieren.

Dieser Test kann nicht durchgeführt werden, wenn der Motor nicht anspringt. Wenn der Motor nicht startet, diesen Schritt auslassen und mit Schritt 4A. fortfahren.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Kraftstoffverteilerdruck für 60 Sekunden überwachen.

  • Angeforderten und gemessenen Verteilerdruck beobachten.

Eine Druckinstabilität im Leerlauf aufgrund eines verschlissenen Kraftstoffpumpenstellglieds lässt sich bei kaltem Motor möglicherweise besser reproduzieren.

Motordrehzahl schwankt im Leerlauf und der gemessene Kraftstoffverteilerdruck weicht um mehr als 100 bar [1.450 psi] vom angeforderten Kraftstoffverteilerdruck ab?

JA NEIN

Das Kraftstoffpumpenstellglied austauschen.

  • Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Das Hochdruckkraftstoffsystem prüfen.

Anleitungsschritt 3A - Den Rücklauf von den Einspritzdüsen prüfen.

Bedingungen

  • Zündung einschalten.
  • Motor betriebswarm im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Kraftstoffsystem-Dichtheitsprüfung durchführen.

Vor Beginn des Tests sicherstellen, dass der Motor betriebswarm ist.

Maßnahme

Prüfen, ob die Leckage von den Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Rücklauf von den Einspritzdüsen innerhalb der in der entsprechenden Verfahrensanweisung angegebenen Toleranzen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Das Anzugsdrehmoment der Hochdruckanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten.

Maßnahme

Das Anzugsdrehmoment der Hochdruckanschlüsse an den Einspritzdüsen prüfen.

  • Siehe Verfahrensanweisung 006-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt das Anzugsdrehmoment des Einspritzdüsen-Druckanschlusses innerhalb des in der entsprechenden Verfahrensanweisung angegebenen Toleranzbereichs?

JA NEIN
Keine Reparatur

Den Einspritzdüsen-Hochdruckanschluss anziehen.

Den Rücklauf von der Einspritzdüse erneut prüfen. Zurück zu Schritt 3A.

  • Siehe Verfahrensanweisung 006-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn der Rücklauf von den Einspritzdüsen jetzt dem Sollwert entspricht, mit Schritt 6A. fortfahren.

Wenn der Rücklauf von der Einspritzdüse nach wie vor hoch ist, mit den nächsten Schritt unten fortfahren.

Gehe zu 3A-2

Gehe zu 3A-2

Anleitungsschritt 3A-2 - Prüfen, ob einzelne Einspritzdüsen lecken.

Bedingungen

  • Zündung einschalten.
  • Motor betriebswarm im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Kraftstoffsystem-Dichtheitsprüfung durchführen.

Vor Beginn des Tests sicherstellen, dass der Motor betriebswarm ist.

Maßnahme

Die Einspritzdüsen einzeln auf Kraftstoffaustritt prüfen.

Die Einspritzdüsen mit dem Einspritzdüsen-Dichtigkeitsprüfgerät nacheinander isolieren. Das Wartungswerkzeug muss bei abgestelltem Motor angebracht werden.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Rücklauf von den Einspritzdüsen mit einer isolierten Einspritzdüse innerhalb der in der entsprechenden Verfahrensanweisung angegebenen Toleranzen?

JA NEIN

Den Hochdruckanschluss samt Einspritzdüse des Zylinders austauschen, der für den hohen Rücklauf von den Einspritzdüsen verantwortlich war.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die übrigen Einspritzdüsen isolieren, um die Ursache für den hohen Einspritzdüsen-Rücklauf zu lokalisieren. Den Hochdruckanschluss samt Einspritzdüse der Zylinder austauschen, die für den hohen Rücklauf von den Einspritzdüsen verantwortlich sind.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3B - Den Rücklauf von der Hochdruckverteilerleitung messen.

Bedingungen

  • Zündung einschalten.
  • Motor betriebswarm im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Kraftstoffsystem-Dichtheitsprüfung durchführen.

Vor Beginn des Tests sicherstellen, dass der Motor betriebswarm ist.

Maßnahme

Prüfen, ob der Kraftstoffrücklauf von der Hochdruckverteilerleitung auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Kraftstoffrücklauf innerhalb der in der entsprechenden Verfahrensanweisung angegebenen Toleranzen?
JA NEIN
Keine Reparatur

Das Druckbegrenzungsventil der Verteilerleitung austauschen.

  • Siehe Verfahrensanweisung 006-061 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Ursache der Leckage des Überdruckventils des Kraftstoffverteilers ermitteln.

Beispiele:

  • Betrieb mit getrenntem elektronischem Kraftstoffsteuerventil.
  • Betrieb mit verstopftem Kraftstofffilter bzw. stark reduziertem Kraftstoffeinlass.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Kraftstoffpumpenkopf prüfen.

Anleitungsschritt 4A - Den Rücklauf von der Hochdruckkraftstoffpumpe prüfen.

Bedingungen

  • Zündung einschalten.
  • Motor betriebswarm im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine AKTIVE Kraftstoffsystem-Dichtheitsprüfung durchführen (falls verfügbar).

Dieser Test kann nicht durchgeführt werden, wenn der Motor nicht anspringt. Wenn der Motor nicht anspringt, diesen Test beim Anlassen durchführen.

Wenn der Motor startet, vor Beginn des Tests sicherstellen, dass der Motor die Betriebstemperatur erreicht hat.

Maßnahme

Prüfen, ob der Kraftstoffrücklauf von der Hochdruckpumpe auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Kraftstoffrücklauf innerhalb der in der entsprechenden Verfahrensanweisung angegebenen Toleranzen?
JA NEIN
Keine Reparatur

Den Hochdruckkraftstoffpumpen-Kopf austauschen.

  • Siehe Verfahrensanweisung 005-227 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei abgenommenem Kraftstoffpumpenkopf das Nockengehäuse auf interne Schäden untersuchen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Motor diagnostizieren.

Anleitungsschritt 5A - Der Motor springt schlecht oder überhaupt nicht an.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.

Maßnahme

Versuchen, den Motor zu starten.

Der Motor springt schlecht oder überhaupt nicht an?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A-1

Gehe zu 5B

Anleitungsschritt 5A-1 - Den Rücklauf von den Einspritzdüsen prüfen.

Bedingungen

  • Zündung einschalten.
  • Motor betriebswarm im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Kraftstoffsystem-Dichtheitsprüfung durchführen.

Dieser Test kann nicht durchgeführt werden, wenn der Motor nicht anspringt. Wenn der Motor nicht anspringt, diesen Test beim Anlassen durchführen.

Maßnahme

Prüfen, ob die Leckage von den Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Rücklauf von den Einspritzdüsen innerhalb der in der entsprechenden Verfahrensanweisung angegebenen Toleranzen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A-4

Gehe zu 5A-2

Anleitungsschritt 5A-2 - Das Anzugsdrehmoment der Hochdruckanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten.

Maßnahme

Das Anzugsdrehmoment der Hochdruckanschlüsse an den Einspritzdüsen prüfen.

  • Siehe Verfahrensanweisung 006-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt das Anzugsdrehmoment des Einspritzdüsen-Druckanschlusses innerhalb des in Verfahrensanweisung 006-052 angegebenen Toleranzbereichs?
JA NEIN
Keine Reparatur

Den Einspritzdüsen-Hochdruckanschluss anziehen.

  • Siehe Verfahrensanweisung 006-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Rücklauf von der Einspritzdüse erneut prüfen.

Wenn der Rücklauf von den Einspritzdüsen dem Sollwert entspricht, mit Schritt 6A. fortfahren.

Gehe zu 5A-3

Gehe zu 5A-3

Anleitungsschritt 5A-3 - Prüfen, ob einzelne Einspritzdüsen lecken.

Bedingungen

  • Zündung einschalten.
  • Motor betriebswarm im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine AKTIVE Kraftstoffsystem-Dichtheitsprüfung durchführen (falls verfügbar).

Dieser Test kann nicht durchgeführt werden, wenn der Motor nicht anspringt. Wenn der Motor nicht anspringt, diesen Test beim Anlassen durchführen.

Maßnahme

Die Einspritzdüsen einzeln auf Kraftstoffaustritt prüfen.

Die Einspritzdüsen mit dem Einspritzdüsen-Dichtigkeitsprüfgerät nacheinander isolieren. Das Wartungswerkzeug muss bei abgestelltem Motor angebracht werden.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Rücklauf von den Kraftstoffeinspritzdüsen innerhalb der in der entsprechenden Verfahrensanweisung angegebenen Toleranzen?
JA NEIN

Den Hochdruckanschluss samt Einspritzdüse des Zylinders austauschen, der für den hohen Rücklauf von den Einspritzdüsen verantwortlich ist.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die übrigen Einspritzdüsen isolieren, um die Ursache für den hohen Einspritzdüsen-Rücklauf zu lokalisieren. Den Hochdruckanschluss samt Einspritzdüse der Zylinder austauschen, die für den hohen Rücklauf von den Einspritzdüsen verantwortlich sind.

Die Einspritzdüse(n) austauschen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffleitungsanschluss/-anschlüsse austauschen.

  • Siehe Verfahrensanweisung 006-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 5A-4 - Den Rücklauf von der Hochdruckverteilerleitung messen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor betriebswarm im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Kraftstoffsystem-Dichtheitsprüfung durchführen.

Dieser Test kann nicht durchgeführt werden, wenn der Motor nicht anspringt. Wenn der Motor nicht anspringt, diesen Test beim Anlassen durchführen.

Maßnahme

Prüfen, ob der Kraftstoffrücklauf von der Hochdruckverteilerleitung auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Kraftstoffrücklauf innerhalb der in der entsprechenden Verfahrensanweisung angegebenen Toleranzen?
JA NEIN
Keine Reparatur

Das Druckbegrenzungsventil der Verteilerleitung austauschen.

  • Siehe Verfahrensanweisung 006-061 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Ursache feststellen, warum das Druckbegrenzungsventil ausgelöst wurde.

Beispiele:

  • Betrieb mit getrenntem elektronischem Kraftstoffsteuerventil
  • Betrieb mit verstopftem Kraftstofffilter bzw. stark reduziertem Kraftstoffeinlass.

Gehe zu 5A-5

Gehe zu 6A

Anleitungsschritt 5A-5 - Den Kraftstofftank auf Fremdkörper kontrollieren.

Bedingungen

  • Zündung ausschalten.

Maßnahme

Kraftstofftank auf Ursachen für gelegentlich auftretende Kraftstoffeinlassdrosselungen untersuchen, z. B.:

  • Lappen
  • Sand
  • Karton
  • Kunststoffbeutel
  • Andere Fremdstoffe.

Fremdpartikel im Kraftstofftank vorhanden?
JA NEIN

Kraftstofftank ausbauen und alle Fremdstoffe entfernen.

Die Niederdruckkraftstoffleitungen und die Niederdruckfilter auf Fremdstoffe prüfen.

Fehlersuchplan wurde ausgeschöpft.

Kapitel "Technische Hintergründe" lesen und/oder Fehlersuchplan "Motorleistung" in Kapitel TT des betreffenden Wartungshandbuchs mit weiteren Informationen zur Fehlerdiagnose beachten.

Gehe zu 6A

Siehe Fehlersuchplan "Motorleistung".

Anleitungsschritt 5B - Rückschlagventil der ECM-Kühlplatte prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Rückschlagventil der ECM-Kühlplatte prüfen.

  • Siehe Verfahrensanweisung 006-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Rückschlagventil einwandfrei?
JA NEIN
Keine Reparatur

Rückschlagventil der ECM-Kühlplatte austauschen.

Siehe Verfahrensanweisung 006-006 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Probefahrt mit dem Fahrzeug durchführen.

Bedingungen

  • Zündung einschalten.
  • Motor laufen lassen.

Maßnahme

Probefahrt mit dem Fahrzeug unternehmen, bis die Motorkontrollleuchte (CHECK ENGINE) eingeschaltet wird oder bis maximal 30 Minuten verstrichen sind.

Sicherstellen, dass das Fahrzeug bei der Probefahrt mindestens 10 Sekunden am Stück unter Last gefahren wird.

  • Starke Beschleunigungen
  • Fahrzeug einen Berg hinauffahren
  • Anhänger oder Last ziehen (wenn möglich).

Sicherstellen, dass das Fahrzeug bei der Probefahrt mindestens 10 Sekunden am Stück gefahren wird.

  • Fahrzeug auf Autobahngeschwindigkeit bringen, den Fuß vom Gaspedal nehmen und das Fahrzeug mindestens 10 Sekunden ausrollen lassen.
  • Einen Berg hinunterfahren, den Fuß vom Gaspedal nehmen und das Fahrzeug mindestens 10 Sekunden ausrollen lassen.

Motorbetriebsbedingungen notieren, wenn die Motorkontrollleuchte (CHECK ENGINE) eingeschaltet wird.

Fehlercode 559 während der Probefahrt aktiv?
JA NEIN
Keine Reparatur

Fehlersuchplan wurde ausgeschöpft.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Bei laufendem Motor auf aktiven Fehlercode 559 prüfen.

Bedingungen

  • Zündung einschalten.
  • Motor laufen lassen.

Maßnahme

Nachsehen, ob der Fehlercode 559 gespeichert ist.

Beobachtungen der vorherigen Probefahrt verwenden.

Fehlercode 559 während des Motorbetriebs aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5D-1

Gehe zu 5E

Anleitungsschritt 5D-1 - Prüfen, ob die Ablassleitung gedrosselt ist.

Bedingungen

  • Zündung einschalten.
  • Den Motor mit Nenndrehzahl und normaler Betriebstemperatur laufen lassen.

Maßnahme

Den Motor lastfrei mit Nenndrehzahl laufen lassen.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Drosselung der Ablassleitung innerhalb des zulässigen Bereichs?
JA NEIN

Das Kraftstoffpumpenstellgliedgehäuse austauschen.

  • Siehe Verfahrensanweisung 005-228 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Kraftstoffpumpenstellglied austauschen.

  • Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Ursache der Verstopfung der Kraftstoffablassleitung korrigieren.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 5E - Den Kraftstofftank auf Fremdkörper kontrollieren.

Bedingungen

  • Zündung ausschalten.

Maßnahme

Kraftstofftank auf Ursachen für gelegentlich auftretende Kraftstoffeinlassdrosselungen untersuchen, z. B.:

  • Lappen
  • Sand
  • Karton
  • Kunststoffbeutel
  • Andere Fremdstoffe.

Fremdpartikel im Kraftstofftank vorhanden?
JA NEIN

Kraftstofftank ausbauen und alle Fremdstoffe entfernen.

Die Anschlussstellen von Niederdruckkraftstoffleitungen, Niederdruckfilter, Niederdruckfilterkopf und ECM-Kühlplatte auf Fremdstoffe untersuchen.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Kapitel "Übersicht" dieses Fehlersuchverfahrens angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-OKT-2015


FEHLERCODE 559 - Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | QSL9 CM2250 | 4022256
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | QSX15 CM2250 ECF | 2883557
Kraftstoffpumpenkopf | Siehe Verfahrensanweisung 005-227 | QSX11.9 CM2250 ECF | 2883561
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSX15 CM2250 ECF | 2883557
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSX11.9 CM2250 ECF | 2883561
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISX CM2250 GX CM2250 | 4022250
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9 CM2250 | 4022256
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSX15 CM2250 ECF | 2883557
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2250 | 4022256
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2250 ECF | 2883557
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX11.9 CM2250 ECF | 2883561

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 322, 323, 324, 325, 331 oder 332 aktiv?
 | SCHRITT 1B. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 271, 272, 281, 449, 451, 452, 515, 516, 1911, 2311 oder 3727 aktiv oder inaktive Instanzen verzeichnet?
SCHRITT 2. | Den Kraftstoffvorrat prüfen. |
 | SCHRITT 2A. Den Kraftstoffvorrat prüfen. | Ist der Kraftstoffvorrat der Maschine/des Fahrzeugs ausreichend?
 | SCHRITT 2B. Den Kraftstofftank auf Fremdpartikel und Verunreinigungen untersuchen. | Fremdpartikel oder verunreinigter Kraftstoff im Tank?
SCHRITT 3. | Das Niederdruckkraftstoffsystem prüfen. |
 | SCHRITT 3A. Das Niederdruckkraftstoffsystem prüfen. | Erfüllt das Niederdruckkraftstoffsystem die Sollwerte?
SCHRITT 4. | Das Hochdruckkraftstoffsystem prüfen. |
 | SCHRITT 4A. Den Rücklauf von den Einspritzdüsen prüfen. | Entspricht der Einspritzdüsenrücklauf dem Sollwert?
 | SCHRITT 4B. Den Rücklauf vom Druckbegrenzungsventil prüfen. | Entspricht der Rücklauf des Kraftstoff-Überdruckventils dem Sollwert?
SCHRITT 5. | Die Hochdruckkraftstoffpumpe prüfen. |
 | SCHRITT 5A. Funktion der Hochdruckkraftstoffpumpe prüfen. | Entspricht der Zulauf der Kraftstoffpumpe den Spezifikationen?
 | SCHRITT 5B. Das Kraftstoffpumpenstellglied prüfen. | Weicht der gemessene Raildruck mehr als ±100 bar [±1.450 psi] vom befohlenen Raildruck ab?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Einspritzdüsen-Schaltkreis gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 322, 323, 324, 325, 331 oder 332 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1B

Anleitungsschritt 1B - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271, 272, 281, 449, 451, 452, 515, 516, 1911, 2311 oder 3727 aktiv oder inaktive Instanzen verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Den Motorbetrieb prüfen.

Anleitungsschritt 2A - Den Kraftstoffvorrat prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor abstellen.

Maßnahme

Den Kraftstoffvorrat prüfen.

  • Nicht auf die Vorratsanzeige des Fahrzeugs verlassen.
  • Kontrollieren, dass sich Kraftstoff im Tank befindet.

Ist der Kraftstoffvorrat der Maschine/des Fahrzeugs ausreichend?
JA NEIN
Keine Reparatur

Kraftstoff nachfüllen bzw. den Fahrzeugtank oder die Kraftstoffanzeige reparieren.

Gehe zu 2B

Gehe zu 6A

Anleitungsschritt 2B - Den Kraftstofftank auf Fremdpartikel und Verunreinigungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Tankverschluss abnehmen.

Maßnahme

Den Kraftstofftank auf Fremdpartikel und Verunreinigungen untersuchen.

  • Fahrzeughersteller-Wartungsinformationen.

Fremdpartikel oder verunreinigter Kraftstoff im Kraftstofftank?
JA NEIN

Fremdpartikel oder verunreinigten Kraftstoff aus dem Tank entfernen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Das Niederdruckkraftstoffsystem prüfen.

Anleitungsschritt 3A - Das Niederdruckkraftstoffsystem prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Die Prüfarbeiten am Niederdruckkraftstoffsystem sind in der folgenden Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Niederdruckkraftstoffsystem prüfen.

Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

  • Kontrollieren, ob sich Luft im Kraftstoff befindet.
  • Kontrollieren, ob die Kraftstoffeinlassdrosselung über dem Sollwert liegt.
  • Kontrollieren, ob der Zahnradpumpen-Ausgangsdruck unter dem Sollwert liegt.
  • Kontrollieren, ob die Kraftstofffilterdrosselung die Spezifikation überschreitet (sofern relevant).
  • Die Kraftstoffförderpumpe prüfen (sofern relevant).

Die Kraftstoffleitung zwischen ECM-Kühlerplatte und Hochdruck-Kraftstoffpumpe verfügt an der Banjo-Armatur der Hochdruck-Kraftstoffpumpe über ein Filtersieb. Das Sieb muss überprüft und gereinigt werden. Ist das Sieb beschädigt, muss die Hohlschraube ausgetauscht werden.

Erfüllt das Niederdruckkraftstoffsystem die Sollwerte?
JA NEIN
Keine Reparatur

Die Ursache des Fehlers im Niederdruckkraftstoffsystem weiter untersuchen. Die defekte(n) Komponente(n) reparieren oder austauschen.

Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Das Hochdruckkraftstoffsystem prüfen.

Anleitungsschritt 4A - Den Rücklauf von den Einspritzdüsen prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Leckage von den Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht der Einspritzdüsenrücklauf dem Sollwert?
JA NEIN
Keine Reparatur

Der Ursache für den hohen Rücklauf von den Einspritzdüsen weiter nachgehen. Den undichten Hochdruckanschluss und/oder die undichte Einspritzdüse isolieren.

Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die beschädigte(n) Komponente(n) reparieren oder austauschen.

Gehe zu 4B

Gehe zu 6A

Anleitungsschritt 4B - Den Rücklauf vom Druckbegrenzungsventil prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Kraftstoffleckage vom Druckbegrenzungsventil auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Rücklauf vom Druckbegrenzungsventil innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Das Druckbegrenzungsventil austauschen.

  • Siehe Verfahrensanweisung 006-061 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Die Hochdruckkraftstoffpumpe prüfen.

Anleitungsschritt 5A - Funktion der Hochdruckkraftstoffpumpe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die folgende Verfahrensanweisung enthält Informationen zur Funktionsprüfung der Hochdruckkraftstoffpumpe. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Anhand der Funktionsprüfung der Hochdruckkraftstoffpumpe prüfen, ob die Hochdruckkraftstoffpumpe richtig arbeitet.

Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht der Zulauf der Kraftstoffpumpe den Spezifikationen?
JA NEIN
Keine Reparatur

Den Hochdruckkraftstoffpumpen-Kopf austauschen.

Siehe Verfahrensanweisung 005-227 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5B

Gehe zu 6A

Anleitungsschritt 5B - Das Kraftstoffpumpenstellglied prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf normale Funktion prüfen.

  • Den Motor im Leerlauf laufen lassen und mit dem elektronischen Wartungswerkzeug INSITE™ jeweils den befohlenen und den gemessenen Raildruck überwachen.

Weicht der gemessene Raildruck mehr als ±100 bar [±1.450 psi] vom befohlenen Raildruck ab?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Fehlercodes deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-JAN-2016


FEHLERCODE 595 - Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2250 | 4022254
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2250 | 4022255
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2350 B101 | 2883567
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2250 EC | 2883621
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISL9 CM2350 L101 | 4310787
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSL9 CM2250 | 4022256
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSX11.9 CM2250 ECF | 2883561
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX12 CM2350 X102 | 4310646
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX15 CM2350 X101 | 4310641
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSX15 CM2250 ECF | 2883557
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | Stromgenerator QSX15 CM2250 | 4310664
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2350 B103 | 4332641
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISL9 CM2350 L111 | 4367223

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Nachsehen, ob Fehlercodes zum Luftdruck- oder Ansaugkrümmerdrucksensor gespeichert sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes 122, 123, 221 oder 222 aktiv?
SCHRITT 2. | Prüfen, ob der Fehler sporadisch auftritt. |
 | SCHRITT 2A. Die Zündung einschalten und prüfen, ob der Turboladerdrehzahlfehler aktiv wird. | Wird Fehlercode 595 beim Einschalten der Zündung aktiv?
 | SCHRITT 2B. Den Motor laufen lassen und prüfen, ob der Turboladerdrehzahlfehler aktiv wird. | Wird Fehlercode 595 beim Einschalten der Zündung aktiv?
SCHRITT 3. | Prüfen, ob der Turboladerdrehzahlsensor beschädigt ist. |
 | SCHRITT 3A. Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Widerstand Turbolader-Drehzahlsensors messen. | Zwischen 600 und 1600 Ohm?
 | SCHRITT 3C. Den Turbolader-Drehzahlsensor auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Steckverbinderpins an Motorsteuermodul (ECM) und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Schaltkreis des Turbolader-Drehzahlsensors auf Durchgang prüfen. | Innerhalb 10 Ohm des Sensorwiderstands?
 | SCHRITT 4C. Den Motorkabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | ECM prüfen. |
 | SCHRITT 5A. Alle Komponenten anschließen und prüfen, ob der Fehlercode wieder gespeichert wird. | Wird Fehlercode 595 im Motorbetrieb aktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Nachsehen, ob Fehlercodes zum Luftdruck- oder Ansaugkrümmerdrucksensor gespeichert sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 122, 123, 221 oder 222 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Prüfen, ob der Fehler sporadisch auftritt.

Anleitungsschritt 2A - Die Zündung einschalten und prüfen, ob der Turboladerdrehzahlfehler aktiv wird.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Inaktive Fehlercodes löschen.

Maßnahme

Den Motor starten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wird Fehlercode 595 beim Einschalten der Zündung aktiv?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Der Fehler tritt sporadisch auf.

Gehe zu 2B

Anleitungsschritt 2B - Den Motor laufen lassen und prüfen, ob der Turboladerdrehzahlfehler aktiv wird.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Inaktive Fehlercodes löschen.

Maßnahme

Den Motor starten.

  • Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.
  • Den Motor anschließend mit normaler Leerlaufdrehzahl weiterlaufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Dieser Schritt ist auch notwendig, wenn die Motordrehzahl vom Parameter "Höchstdrehzahl ohne Geschwindigkeitssensor" begrenzt wird.

Wird Fehlercode 595 im Motorbetrieb aktiv?
JA NEIN
Keine Reparatur

Der Fehlercode tritt sporadisch auf.

Gehe zu 3A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Prüfen, ob der Turboladerdrehzahlsensor beschädigt ist.

Anleitungsschritt 3A - Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinder von Turbolader-Drehzahlsensor, Motorkabelbaum und Anschlusskabelbaum des Turbolader-Drehzahlsensors auf folgende Punkte kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden. Motorkabelbaum austauschen.
  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Den Widerstand Turbolader-Drehzahlsensors messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Widerstand messen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl und dem Signalpin (-) des Turbolader-Drehzahlsensors am Sensor messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 600 und 1600 Ohm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor ist beschädigt.

Den Turbolader-Drehzahlsensor austauschen.

  • Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 6A

Anleitungsschritt 3C - Den Turbolader-Drehzahlsensor auf Masseschluss prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am Sensor und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor hat einen Masseschluss.

Den Turbolader-Drehzahlsensor austauschen.

  • Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Den ECM-Steckverbinder am Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Schaltkreis des Turbolader-Drehzahlsensors auf Durchgang prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Den Sensor auf Durchgang prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin (-) des Turbolader-Drehzahlsensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Der Widerstand im Schaltkreis des Turbolader-Drehzahlsensors darf nicht mehr als 10 Ohm höher als der Widerstand des Turbolader-Drehzahlsensors sein. Der Widerstand des Turbolader-Drehzahlsensors wurde im Schritt 3B gemessen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Innerhalb 10 Ohm des Sensorwiderstands?
JA NEIN
Keine Reparatur

Hoher Widerstand oder Unterbrechung im Motorkabelbaum oder im Steckverbinder des Turbolader-Drehzahlsensors.

  • Den Motorkabelbaum oder Steckverbinder reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Den Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4D

Gehe zu 6A

Anleitungsschritt 4D - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders mit Ausnahme des Signalpins (-) des Turbolader-Drehzahlsensors messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - ECM prüfen.

Anleitungsschritt 5A - Alle Komponenten anschließen und prüfen, ob der Fehlercode erneut auftritt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum an den ECM-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Den Motor starten.

Maßnahme

Motor im Leerlauf laufen lassen.

  • Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.
  • Den Motor anschließend mit normaler Leerlaufdrehzahl weiterlaufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Dieser Schritt ist auch notwendig, wenn die Motordrehzahl vom Parameter "Höchstdrehzahl ohne Geschwindigkeitssensor" begrenzt wird.

Wird Fehlercode 595 im Motorbetrieb aktiv?
JA NEIN

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehlerzustand wurde durch das Neuverbinden der Komponenten behoben.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-MAI-2016


FEHLERCODE 629 - Einlassdruck Turboladerverdichter 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX12 CM2350 X102 | 4310646
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX15 CM2250 GX CM2250 | 4022250
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX15 CM2350 X101 | 4310641
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISX12 CM2350 X102 | 4310646
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISX15 CM2250 | 4022250
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISX15 CM2350 X101 | 4310641
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12 CM2350 X102 | 4310646
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM2350 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 CM2350 X102 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 629 aktiv?
SCHRITT 2. | Das Kurbelgehäuseentlüftungssystem prüfen. |
 | SCHRITT 2A. Prüfen, ob Fehlercodes zum Kurbelgehäusedrucksensor gespeichert sind. | Fehlercode 555 oder 556 aktiv oder inaktiv?
 | SCHRITT 2B. Die Komponenten des Kurbelgehäuseentlüftungssystems prüfen. | Verengungen festgestellt?
SCHRITT 3. | Das Ansaugsystem prüfen. |
 | SCHRITT 3A. Prüfen, ob Fehlercodes zum Ansaugkrümmerdrucksensor gespeichert sind. | Fehlercode 125 aktiv oder inaktiv?
 | SCHRITT 3B. Den Ansaugkrümmerdrucksensor prüfen. | Weicht der mit dem elektronischen Wartungswerkzeug INSITE™ ermittelte Wert nicht mehr als 17 kPa [2,5 psi] vom Wert eines mechanischen Druckmessers ab?
 | SCHRITT 3C. Den Zustand des Luftansaugfilters kontrollieren. | Starke Verengung festgestellt?
 | SCHRITT 3D. Die Luftansaugleitungen bis zum Kompressoreinlass auf Verengung kontrollieren. | Starke Verengung festgestellt?
SCHRITT 4. | Den Kompressor-Druckstutzen auf Öl kontrollieren. |
 | SCHRITT 4A. Den Kompressor-Druckstutzen zur Inspektion abbauen. | Sind Ölrückstände im Druckstutzen?
 | SCHRITT 4B. Den Druckstutzen auf Öl kontrollieren. | Ist frisches Öl im Druckstutzen?
 | SCHRITT 4C. Den Ladeluftkühler auf Öl kontrollieren. | Ist Öl im Ladeluftkühler?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 629 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 5A

Anleitungsschritt 2 - Das Kurbelgehäuseentlüftungssystem prüfen.

Anleitungsschritt 2A - Prüfen, ob Fehlercodes zum Kurbelgehäusedrucksensor gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob der Fehlercode 555 oder 556 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 555 oder 556 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechendes Fehlersuchdiagramm.

Gehe zu 2B

Anleitungsschritt 2B - Die Komponenten des Kurbelgehäuseentlüftungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Kurbelgehäuseentlüftungssystem prüfen.

  • Das Abzugsrohr auf Verengung kontrollieren.
  • Die Leitung zwischen Motor und Filtergehäuse auf Verengung kontrollieren.

Verengungen festgestellt?
JA NEIN

Die Verengung beseitigen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Das Ansaugsystem prüfen.

Anleitungsschritt 3A - Prüfen, ob Fehlercodes zum Ansaugkrümmerdrucksensor gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 125 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 125 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 125

Gehe zu 3B

Anleitungsschritt 3B - Den Ansaugkrümmerdrucksensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Möglichst nah am Ansaugkrümmerdrucksensor einen mechanischen Ansaugkrümmerdruckmesser an den Motor anschließen.

  • Den Datenmonitor/Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ angezeigten Ansaugkrümmerdruck mit dem Wert des mechanischen Druckmessers vergleichen.

Weicht der mit dem elektronischen Wartungswerkzeug INSITE™ ermittelte Wert nicht mehr als 17 kPa [2,5 psi] vom Wert eines mechanischen Druckmessers ab?

JA NEIN
Keine Reparatur

Den Ansaugkrümmertemperatur-/-drucksensor austauschen. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Den Zustand des Luftansaugfilters kontrollieren.

Bedingungen

  • Zündung einschalten (ON).
  • Alle Sensoren anschließen.

Maßnahme

Den Zustand des Luftansaugfilters kontrollieren.

  • Siehe Verfahrensanweisung 010-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Starke Verengung festgestellt?
JA NEIN

Den Luftansaugfilter austauschen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3D

Anleitungsschritt 3D - Die Luftansaugleitungen bis zum Kompressoreinlass auf Verengung kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Ansaugleitungen auf Verengung kontrollieren.

  • Alle Komponenten vom Lufteinlass bis zum Luftfilter ausbauen und auf Verengung prüfen.

Starke Verengung festgestellt?
JA NEIN

Die Verengung beseitigen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Den Kompressor-Druckstutzen auf Öl kontrollieren.

Anleitungsschritt 4A - Den Kompressor-Druckstutzen zur Inspektion abbauen.

Bedingungen

  • Alle Komponenten zusammenbauen.

Maßnahme

Den Kompressor-Druckstutzen zur Inspektion abbauen.

  • Den Motor 5 Minuten mit 1000 1/min laufen lassen.
  • Den Druckstutzen vom Kompressor abbauen.
  • Den Druckstutzen auf Öl kontrollieren.

Sind Ölrückstände im Druckstutzen?
JA NEIN

Den Kompressorauslass und Druckstutzen reinigen.

Den Druckstutzen anbauen und Schritt 4A wiederholen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4B - Den Druckstutzen auf Öl kontrollieren.

Bedingungen

  • Alle Komponenten zusammenbauen.

Maßnahme

Den Druckstutzen auf Öl kontrollieren.

  • Den Motor anlassen und 5 Minuten mit 600 1/min laufen lassen.
  • Den Druckstutzen abbauen und auf Öl kontrollieren.

Ist frisches Öl im Druckstutzen?
JA NEIN

Wenn nach dem Reinigen frisches Öl zu sehen ist, den Turbolader austauschen.

Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen..

Keine Reparatur

Gehe zu 5A

Gehe zu 4C

Anleitungsschritt 4C - Den Ladeluftkühler auf Öl kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Ladeluftkühler auf Öl kontrollieren.

  • Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist Öl im Ladeluftkühler?
JA NEIN

Den Ladeluftkühler reinigen und untersuchen.

  • Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-APR-2015


FEHLERCODE 731 - Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Nockenwelle | Siehe Verfahrensanweisung 001-008 | QSB3.3 CM2250 EC | 2883647
Nockenwelle | Siehe Verfahrensanweisung 001-008 | ISB6.7 CM2250 | 4022254
Nockenwelle | Siehe Verfahrensanweisung 001-008 | QSB6.7 CM2250 | 4022255
Nockenwelle | Siehe Verfahrensanweisung 001-008 | QSB6.7 CM2250 EC | 2883621
Nockenwelle | Siehe Verfahrensanweisung 001-008 | ISB6.7 CM2350 B101 | 2883567
Nockenwelle | Siehe Verfahrensanweisung 001-008 | Schiffsmotor QSB6.7 CM2250 | 4310611
Nockenwelle | Siehe Verfahrensanweisung 001-008 | ISC8.3 und ISL9 CM2250 | 4022257
Nockenwelle | Siehe Verfahrensanweisung 001-008 | QSL9 CM2250 | 4022256
Nockenwelle | Siehe Verfahrensanweisung 001-008 | ISL9 CM2350 L101 | 4310787
Nockenwelle | Siehe Verfahrensanweisung 001-008 | QSX11.9 CM2250 ECF | 2883561
Nockenwelle | Siehe Verfahrensanweisung 001-008 | ISX12/ISX11.9 CM2250 | 2883445
Nockenwelle | Siehe Verfahrensanweisung 001-008 | ISX12 CM2350 X102 | 4310646
Nockenwelle | Siehe Verfahrensanweisung 001-008 | QSL9 M CM2250 L106 | 4358343
Nockenwelle | Siehe Verfahrensanweisung 001-008 | ISX12 G CM2180 EJ | 4310682
Nockenwelle | Siehe Verfahrensanweisung 001-008 | QSB4.5 CM2250 B131 | 4388774
Nockenwelle | Siehe Verfahrensanweisung 001-008 | QSB3.3 CM2250 B137 | 5411058
Kurbelwelle | Siehe Verfahrensweisung 001-016 | QSB3.3 CM2250 EC | 2883647
Kurbelwelle | Siehe Verfahrensweisung 001-016 | ISB6.7 CM2250 | 4022254
Kurbelwelle | Siehe Verfahrensweisung 001-016 | ISB6.7 CM2350 B101 | 2883567
Kurbelwelle | Siehe Verfahrensweisung 001-016 | QSB6.7 CM2250 EC | 2883621
Kurbelwelle | Siehe Verfahrensweisung 001-016 | QSB6.7 CM2250 | 4022255
Kurbelwelle | Siehe Verfahrensweisung 001-016 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kurbelwelle | Siehe Verfahrensweisung 001-016 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelwelle | Siehe Verfahrensweisung 001-016 | ISL9 CM2350 L101 | 4310787
Kurbelwelle | Siehe Verfahrensweisung 001-016 | QSL9 CM2250 | 4022256
Kurbelwelle | Siehe Verfahrensweisung 001-016 | QSX11.9 CM2250 ECF | 2883561
Kurbelwelle | Siehe Verfahrensweisung 001-016 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelwelle | Siehe Verfahrensweisung 001-016 | ISX12 CM2350 X102 | 4310646
Kurbelwelle | Siehe Verfahrensweisung 001-016 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelwelle | Siehe Verfahrensweisung 001-016 | QSX15 CM2250 ECF | 2883557
Kurbelwelle | Siehe Verfahrensweisung 001-016 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelwelle | Siehe Verfahrensweisung 001-016 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelwelle | Siehe Verfahrensweisung 001-016 | ISX15 CM2350 X101 | 4310641
Kurbelwelle | Siehe Verfahrensweisung 001-016 | Westport HD CM2250 | 3666239
Kurbelwelle | Siehe Verfahrensweisung 001-016 | QSL9 M CM2250 | 4358343
Kurbelwelle | Siehe Verfahrensweisung 001-016 | ISX12 G CM2180 EJ | 4310682
Kurbelwelle | Siehe Verfahrensweisung 001-016 | QSB4.5 CM2250 B131 | 4388774
Kurbelwelle | Siehe Verfahrensweisung 001-016 | QSB3.3 CM2250 B137 | 5411058
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | ISB6.7 CM2250 | 4022254
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | ISB6.7 CM2350 B101 | 2883567
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | QSB6.7 CM2250 | 4022255
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | Schiffsmotor QSB6.7 CM2250 | 4310611
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | ISC8.3 und ISL9 CM2250 | 4022257
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | QSL9 CM2250 | 4022256
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | ISL9 CM2350 L101 | 4310787
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | QSX11.9 CM2250 ECF | 2883561
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | ISX12/ISX11.9 CM2250 | 2883445
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | ISX12 CM2350 X102 | 4310646
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | QSX15 CM2250 ECF | 2883557
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | Stromgenerator QSX15 CM2250 ECF | 4310661
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | Stromgenerator QSX15 CM2250 | 4310664
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | ISX15 CM2250 GX CM2250 | 4022250
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | ISX15 CM2350 X101 | 4310641
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | Westport HD CM2250 | 3666239
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | QSL9 M CM2250 L106 | 4358343
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | ISX12 G CM2180 EJ | 4358343
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB3.3 CM2250 EC | 2883647
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2250 | 4022254
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B101 | 2883567
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 | 4022255
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Schiffsmotor QSB6.7 CM2250 | 4310611
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 EC | 2883621
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISC8.3 und ISL9 CM2250 | 4022257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2250 | 4022256
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL9 CM2350 L101 | 4310787
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX11.9 CM2250 ECF | 2883561
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX12 CM2350 X102 | 4310646
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX15 CM2350 X101 | 4310641
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX15 CM2250 ECF | 2883557
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Stromgenerator QSX15 CM2250 ECF | 4310661
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Stromgenerator QSX15 CM2250 | 4310664
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Westport HD CM2250 | 4021560
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 M CM2250 L106 | 4358343
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX12 G CM2180 EJ | 4310682
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2250 B131 | 4388774
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB3.3 CM2250 B137 | 5411058
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB3.3 CM2250 EC | 2883647
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 | 4022255
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2250 | 4022254
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B101 | 2883567
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 EC | 2883621
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL9 CM2350 L101 | 4310787
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2250 | 4022256
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX11.9 CM2250 ECF | 2883561
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX12 CM2350 X102 | 4310646
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2250 ECF | 2883557
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX15 CM2350 X101 | 4310641
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | Westport HD CM2250 | 4021560
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 M CM2250 L106 | 4358343
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX12 G CM2180 EJ | 4310682
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2250 B131 | 4388774
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB3.3 CM2250 B137 | 5411058

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Kontrollieren, ob mehrere Fehlercodes vorliegen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Nur Fehlercode 731 aktiv?
SCHRITT 2. | Die Impulsräder und Drehzahl-/Positionssensoren untersuchen. |
 | SCHRITT 2A. Die Drehzahl- und Positionssensoren auf Beschädigung prüfen. | Schäden festgestellt?
 | SCHRITT 2B. Die Einstellräder auf Beschädigung prüfen. | Schäden festgestellt?
SCHRITT 3. | Die Motor- und die Fahrzeugmassung untersuchen. |
 | SCHRITT 3A. Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen. | Alle Masseanschlüsse vorhanden, richtig angeschlossen, ohne Rostbefall und fest angezogen?
SCHRITT 4. | Prüfen, ob die Grundeinstellung des Motors stimmt. |
 | SCHRITT 4A. Grundeinstellung überprüfen. | Motor richtig eingestellt?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Nur Fehlercode 731 aktiv?

JA NEIN
Keine Reparatur

Sonstige aktive Fehlercodes diagnostizieren, bevor mit diesem Fehlersuchplan fortgefahren wird.

Gehe zu 2A

Fehlersuchplan für den betreffenden Fehlercode.

Anleitungsschritt 2 - Die Impulsräder und Drehzahl-/Positionssensoren untersuchen.

Anleitungsschritt 2A - Die Drehzahl- und Positionssensoren auf Beschädigung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Drehzahl- und Positionssensoren auf Beschädigung prüfen.

Schäden festgestellt?
JA NEIN

Den Drehzahl- bzw. Positionssensor austauschen.

Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Einstellräder auf Beschädigung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Einstellräder der Kurbelwelle und Nockenwelle auf Beschädigung prüfen.

  • Sicherstellen, dass die Komponente mit den Motoreinstellmarkierungen (üblicherweise der Schwingungsdämpfer oder die Riemenscheibe) richtig an der Kurbelwelle ausgerichtet ist, also korrekt auf dem als Ausrichtungshilfe dienenden Passstift bzw. Führungsstift sitzt.
  • Siehe Verfahrensanweisung 001-052 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Anhand der folgenden Verfahrensanweisung für ISX-Motoren die Ölwanne ausbauen und von Hand auf lockeres Kurbelwellen-Einstellrad und schadhafte Zähne prüfen.

Schäden festgestellt?
JA NEIN

Das Impulsrad austauschen.

Beim Aus- und Einbau der Kurbelwelle nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 001-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Beim Aus- und Einbau der Nockenwelle nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 001-008 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Die Motor- und die Fahrzeugmassung untersuchen.

Anleitungsschritt 3A - Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Motor- und die Fahrzeugmassung untersuchen.

  • Sämtliche Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen.
  • Sicherstellen, dass alle Masseanschlüsse vorhanden und richtig durchgeführt sind.
  • Sicherstellen, dass alle Anschlüsse keine Korrosion aufweisen und fest angezogen sind.

Alle Masseanschlüsse vorhanden, richtig angeschlossen, ohne Rostbefall und fest angezogen?
JA NEIN
Keine Reparatur

Masseleitungen oder -anschlüsse erneuern, festziehen bzw. reinigen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Die Grundeinstellung überprüfen.

Anleitungsschritt 4A - Grundeinstellung überprüfen.

Bedingungen

  • Die Zahnradabdeckung abschrauben.

Maßnahme

Den Einspritzzeitpunkt kontrollieren.

–

Motor richtig eingestellt?
JA NEIN
Keine Reparatur

Motor richtig einstellen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Schlupf im Kurbelwellentrieb kann durch übermäßige hydraulische Belastung des Rädertriebs verursacht werden. Übermäßge hydraulische Belastung des Fahrzeuges überprüfen und ggf. beheben.

Die Kurbelwellenbaugruppe ersetzen, wenn alle Schritte ausgeführt und erneut überprüft wurden.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-MAI-2016


FEHLERCODE 1139 - Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpenstellgliedgehäuse | Siehe Verfahrensanweisung 005-228 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffpumpenstellgliedgehäuse | Siehe Verfahrensanweisung 005-228 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2250 | 4022254
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1139 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind. | Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
SCHRITT 2. | Einspritzdüsendiagnose. |
 | SCHRITT 2A. Auf Fehlercodes überprüfen. | Liegt Fehlercode 1139 zusammen mit Motorsymptomen vor?
 | SCHRITT 2B. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung – Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 3A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1141, 1142, 1143, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
 | SCHRITT 3B. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen. | Signal des Kraftstoffdrucksensors schwankend?
SCHRITT 4. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 4A. Den Druckabfall prüfen. | Ist der Druck um mehr als 300 bar [4351 psi] gefallen?
 | SCHRITT 4B. Unterdruck der Kraftstoffablassleitung prüfen. | Liegt die Verengung der Ablassleitung über 101,6 mm Hg [4 Zoll Hg]?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1139 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

  • Auf Kraftstoffdrucksensor-Fehlercodes prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsendiagnose.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode 1139 war in Schritt 1A. aktiv.

Kundenbeanstandung untersuchen wegen unregelmäßigem Motorlauf, Klopfen, Fehlzündungen und sonstigen Symptomen, die einem einzelnen Zylinder zugeordnet werden können.

Liegt Fehlercode 1139 zusammen mit Motorsymptomen vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung – Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Die Kraftstoffeinspritzdüse Nr. 1 austauschen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 3A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

Fehlercode 1141, 1142, 1143, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffverteilerdrucksensor und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des Kraftstoffverteilerdrucks überwachen.

Am Schaltkreis des Kraftstoffverteilerdrucksensors vom ECM zum Kraftstoffverteilerdrucksensor am Verteiler wackeln. Bei einem fehlerfrei arbeitenden Schaltkreis bleibt der Kraftstoffdruck stabil.

Signal des Kraftstoffdrucksensors schwankend?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 4A - Den Druckabfall prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Den Druckabfall prüfen.

  • Die Hochdruck-Dichtheitsprüfung mit dem elektronischen Wartungswerkzeug INSITE™ ausführen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist der Druck um mehr als 300 bar [4351 psi] gefallen?
JA NEIN

Prüfen, ob die Leckage von den Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Unterdruck der Kraftstoffablassleitung prüfen.

Bedingungen

  • Die Hohlschraube aus dem Kraftstoffpumpenadapter-Ablassanschluss am Kraftstoffpumpenadapter entfernen.
  • Anstelle der Hohlschraube die Hohlschrauben-Testarmatur (Teile-Nr. 4918413) einbauen.
  • An die Hohlschrauben-Testarmatur eine Compuchek™-Armatur (Teile-Nr. 3042618 oder gleichwertig) anschließen.
  • An die Hohlschrauben-Testarmatur am Kraftstoffpumpenadapter ein Druck-/Unterdruckmessinstrument mit einem Messbereich von 0 bis 762 mm Hg [0 bis 30 in Hg] anschließen.
  • Messinstrument in einer sicher ablesbaren Position montieren, damit das Fahrzeug bei einer Probefahrt getestet werden kann.

Maßnahme

Den Motor mit niedriger Leerlaufdrehzahl, hoher Leerlaufdrehzahl und bei einer Probefahrt unter Last betreiben.

Die Anzeige auf dem Messgerät beobachten.

Liegt die Verengung der Ablassleitung über 101,6 mm Hg [4 Zoll Hg]?
JA NEIN

Das Kraftstoffablasssystem auf Beschränkungen durch Kraftstoffleitungen der falschen Größe, Lecks, Knicke, Risse oder Verstopfungen prüfen. Außerdem auf ordnungsgemäße Kraftstofftankentlüftung prüfen.

Kraftstoffpumpenadapter und -stellglied austauschen. Siehe Verfahrensanweisung 005-228 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-APR-2013


FEHLERCODE 1141 - Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpenstellgliedgehäuse | Siehe Verfahrensanweisung 005-228 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffpumpenstellgliedgehäuse | Siehe Verfahrensanweisung 005-228 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2250 | 4022254
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1141 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind. | Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
SCHRITT 2. | Einspritzdüsendiagnose. |
 | SCHRITT 2A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 1141 zusammen mit Motorsymptomen vor?
 | SCHRITT 2B. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung – Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 3A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1139, 1142, 1143, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
 | SCHRITT 3B. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen. | Signal des Kraftstoffdrucksensors schwankend?
SCHRITT 4. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 4A. Den Druckabfall prüfen. | Ist der Druck um mehr als 300 bar [4351 psi] gefallen?
 | SCHRITT 4B. Unterdruck der Kraftstoffablassleitung prüfen. | Liegt die Verengung der Ablassleitung über 101,6 mm Hg [4 Zoll Hg]?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1141 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsendiagnose.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode 1141 war in Schritt 1A. aktiv.

Kundenbeanstandung untersuchen wegen unregelmäßigem Motorlauf, Klopfen, Fehlzündungen und sonstigen Symptomen, die einem einzelnen Zylinder zugeordnet werden können.

Liegt Fehlercode 1141 zusammen mit Motorsymptomen vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung – Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Die Kraftstoffeinspritzdüse Nr. 2 austauschen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 3A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

Fehlercode 1139, 1142, 1143, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffverteilerdrucksensor und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des Kraftstoffverteilerdrucks überwachen.

Am Schaltkreis des Kraftstoffverteilerdrucksensors vom ECM zum Kraftstoffverteilerdrucksensor am Verteiler wackeln. Bei einem fehlerfrei arbeitenden Schaltkreis bleibt der Kraftstoffdruck stabil.

Signal des Kraftstoffdrucksensors schwankend?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 4A - Den Druckabfall prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Den Druckabfall prüfen.

  • Die Hochdruck-Dichtheitsprüfung mit dem elektronischen Wartungswerkzeug INSITE™ ausführen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist der Druck um mehr als 300 bar [4351 psi] gefallen?
JA NEIN

Prüfen, ob die Leckage von den Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Unterdruck der Kraftstoffablassleitung prüfen.

Bedingungen

  • Die Hohlschraube aus dem Kraftstoffpumpenadapter-Ablassanschluss am Kraftstoffpumpenadapter entfernen.
  • Anstelle der Hohlschraube die Hohlschrauben-Testarmatur (Teile-Nr. 4918413) einbauen.
  • An die Hohlschrauben-Testarmatur eine Compuchek™-Armatur (Teile-Nr. 3042618 oder gleichwertig) anschließen.
  • An die Hohlschrauben-Testarmatur am Kraftstoffpumpenadapter ein Druck-/Unterdruckmessinstrument mit einem Messbereich von 0 bis 762 mm Hg [0 bis 30 in Hg] anschließen.
  • Messinstrument in einer sicher ablesbaren Position montieren, damit das Fahrzeug bei einer Probefahrt getestet werden kann.

Maßnahme

Den Motor mit niedriger Leerlaufdrehzahl, hoher Leerlaufdrehzahl und bei einer Probefahrt unter Last betreiben.

Die Anzeige auf dem Messgerät beobachten.

Liegt die Verengung der Ablassleitung über 101,6 mm Hg [4 Zoll Hg]?
JA NEIN

Das Kraftstoffablasssystem auf Beschränkungen durch Kraftstoffleitungen der falschen Größe, Lecks, Knicke, Risse oder Verstopfungen prüfen. Außerdem auf ordnungsgemäße Kraftstofftankentlüftung prüfen.

Kraftstoffpumpenadapter und -stellglied austauschen. Siehe Verfahrensanweisung 005-228 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-APR-2013


FEHLERCODE 1142 - Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpenstellgliedgehäuse | Siehe Verfahrensanweisung 005-228 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffpumpenstellgliedgehäuse | Siehe Verfahrensanweisung 005-228 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2250 | 4022254
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1142 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind. | Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
SCHRITT 2. | Einspritzdüsendiagnose. |
 | SCHRITT 2A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 1142 zusammen mit Motorsymptomen vor?
 | SCHRITT 2B. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung – Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 3A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1139, 1141, 1143, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
 | SCHRITT 3B. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen. | Signal des Kraftstoffdrucksensors schwankend?
SCHRITT 4. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 4A. Den Druckabfall prüfen. | Ist der Druck um mehr als 300 bar [4351 psi] gefallen?
 | SCHRITT 4B. Unterdruck der Kraftstoffablassleitung prüfen. | Liegt die Verengung der Ablassleitung über 101,6 mm Hg [4 Zoll Hg]?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1142 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsendiagnose.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode 1142 war in Schritt 1A. aktiv.

Kundenbeanstandung untersuchen wegen unregelmäßigem Motorlauf, Klopfen, Fehlzündungen und sonstigen Symptomen, die einem einzelnen Zylinder zugeordnet werden können.

Liegt Fehlercode 1142 zusammen mit Motorsymptomen vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung – Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Die Kraftstoffeinspritzdüse Nr. 3 austauschen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 3A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

Fehlercode 1139, 1141, 1143, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffverteilerdrucksensor und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des Kraftstoffverteilerdrucks überwachen.

Am Schaltkreis des Kraftstoffverteilerdrucksensors vom ECM zum Kraftstoffverteilerdrucksensor am Verteiler wackeln. Bei einem fehlerfrei arbeitenden Schaltkreis bleibt der Kraftstoffdruck stabil.

Signal des Kraftstoffdrucksensors schwankend?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 4A - Den Druckabfall prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Den Druckabfall prüfen.

  • Die Hochdruck-Dichtheitsprüfung mit dem elektronischen Wartungswerkzeug INSITE™ ausführen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist der Druck um mehr als 300 bar [4351 psi] gefallen?
JA NEIN

Prüfen, ob die Leckage von den Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Unterdruck der Kraftstoffablassleitung prüfen.

Bedingungen

  • Die Hohlschraube aus dem Kraftstoffpumpenadapter-Ablassanschluss am Kraftstoffpumpenadapter entfernen.
  • Anstelle der Hohlschraube die Hohlschrauben-Testarmatur (Teile-Nr. 4918413) einbauen.
  • An die Hohlschrauben-Testarmatur eine Compuchek™-Armatur (Teile-Nr. 3042618 oder gleichwertig) anschließen.
  • An die Hohlschrauben-Testarmatur am Kraftstoffpumpenadapter ein Druck-/Unterdruckmessinstrument mit einem Messbereich von 0 bis 762 mm Hg [0 bis 30 in Hg] anschließen.
  • Messinstrument in einer sicher ablesbaren Position montieren, damit das Fahrzeug bei einer Probefahrt getestet werden kann.

Maßnahme

Den Motor mit niedriger Leerlaufdrehzahl, hoher Leerlaufdrehzahl und bei einer Probefahrt unter Last betreiben.

Die Anzeige auf dem Messgerät beobachten.

Liegt die Verengung der Ablassleitung über 101,6 mm Hg [4 Zoll Hg]?
JA NEIN

Das Kraftstoffablasssystem auf Beschränkungen durch Kraftstoffleitungen der falschen Größe, Lecks, Knicke, Risse oder Verstopfungen prüfen. Außerdem auf ordnungsgemäße Kraftstofftankentlüftung prüfen.

Kraftstoffpumpenadapter und -stellglied austauschen. Siehe Verfahrensanweisung 005-228 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-APR-2013


FEHLERCODE 1143 - Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpenstellgliedgehäuse | Siehe Verfahrensanweisung 005-228 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffpumpenstellgliedgehäuse | Siehe Verfahrensanweisung 005-228 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2250 | 4022254
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1143 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind. | Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
SCHRITT 2. | Einspritzdüsendiagnose. |
 | SCHRITT 2A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 1143 zusammen mit Motorsymptomen vor?
 | SCHRITT 2B. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung – Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 3A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1139, 1141, 1142, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
 | SCHRITT 3B. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen. | Signal des Kraftstoffdrucksensors schwankend?
SCHRITT 4. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 4A. Den Druckabfall prüfen. | Ist der Druck um mehr als 300 bar [4351 psi] gefallen?
 | SCHRITT 4B. Unterdruck der Kraftstoffablassleitung prüfen. | Liegt die Verengung der Ablassleitung über 101,6 mm Hg [4 Zoll Hg]?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1143 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsendiagnose.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode 1143 war in Schritt 1A. aktiv.

Kundenbeanstandung untersuchen wegen unregelmäßigem Motorlauf, Klopfen, Fehlzündungen und sonstigen Symptomen, die einem einzelnen Zylinder zugeordnet werden können.

Liegt Fehlercode 1143 zusammen mit Motorsymptomen vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung – Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Die Kraftstoffeinspritzdüse Nr. 4 austauschen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 3A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

Fehlercode 1139, 1141, 1142, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffverteilerdrucksensor und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des Kraftstoffverteilerdrucks überwachen.

Am Schaltkreis des Kraftstoffverteilerdrucksensors vom ECM zum Kraftstoffverteilerdrucksensor am Verteiler wackeln. Bei einem fehlerfrei arbeitenden Schaltkreis bleibt der Kraftstoffdruck stabil.

Signal des Kraftstoffdrucksensors schwankend?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 4A - Den Druckabfall prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Den Druckabfall prüfen.

  • Die Hochdruck-Dichtheitsprüfung mit dem elektronischen Wartungswerkzeug INSITE™ ausführen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist der Druck um mehr als 300 bar [4351 psi] gefallen?
JA NEIN

Prüfen, ob die Leckage von den Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Unterdruck der Kraftstoffablassleitung prüfen.

Bedingungen

  • Die Hohlschraube aus dem Kraftstoffpumpenadapter-Ablassanschluss am Kraftstoffpumpenadapter entfernen.
  • Anstelle der Hohlschraube die Hohlschrauben-Testarmatur (Teile-Nr. 4918413) einbauen.
  • An die Hohlschrauben-Testarmatur eine Compuchek™-Armatur (Teile-Nr. 3042618 oder gleichwertig) anschließen.
  • An die Hohlschrauben-Testarmatur am Kraftstoffpumpenadapter ein Druck-/Unterdruckmessinstrument mit einem Messbereich von 0 bis 762 mm Hg [0 bis 30 in Hg] anschließen.
  • Messinstrument in einer sicher ablesbaren Position montieren, damit das Fahrzeug bei einer Probefahrt getestet werden kann.

Maßnahme

Den Motor mit niedriger Leerlaufdrehzahl, hoher Leerlaufdrehzahl und bei einer Probefahrt unter Last betreiben.

Die Anzeige auf dem Messgerät beobachten.

Liegt die Verengung der Ablassleitung über 101,6 mm Hg [4 Zoll Hg]?
JA NEIN

Das Kraftstoffablasssystem auf Beschränkungen durch Kraftstoffleitungen der falschen Größe, Lecks, Knicke, Risse oder Verstopfungen prüfen. Außerdem auf ordnungsgemäße Kraftstofftankentlüftung prüfen.

Kraftstoffpumpenadapter und -stellglied austauschen. Siehe Verfahrensanweisung 005-228 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-APR-2013


FEHLERCODE 1144 - Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpenstellgliedgehäuse | Siehe Verfahrensanweisung 005-228 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffpumpenstellgliedgehäuse | Siehe Verfahrensanweisung 005-228 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2250 | 4022254
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSL9 CM2250 | 4022256
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1144 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind. | Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
SCHRITT 2. | Einspritzdüsendiagnose. |
 | SCHRITT 2A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 1144 zusammen mit Motorsymptomen vor?
 | SCHRITT 2B. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung – Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 3A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1139, 1141, 1142, 1143 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
 | SCHRITT 3B. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen. | Signal des Kraftstoffdrucksensors schwankend?
SCHRITT 4. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 4A. Den Druckabfall prüfen. | Ist der Druck um mehr als 300 bar [4351 psi] gefallen?
 | SCHRITT 4B. Unterdruck der Kraftstoffablassleitung prüfen. | Liegt die Verengung der Ablassleitung über 101,6 mm Hg [4 Zoll Hg]?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1144 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 322, 323, 324, 325, 331, 323, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsendiagnose.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode 1144 war in Schritt 1A. aktiv.

Kundenbeanstandung untersuchen wegen unregelmäßigem Motorlauf, Klopfen, Fehlzündungen und sonstigen Symptomen, die einem einzelnen Zylinder zugeordnet werden können.

Liegt Fehlercode 1144 zusammen mit Motorsymptomen vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung – Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Die Kraftstoffeinspritzdüse Nr. 5 austauschen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 3A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

Fehlercode 1139, 1141, 1142, 1143 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffverteilerdrucksensor und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des Kraftstoffverteilerdrucks überwachen.

Am Schaltkreis des Kraftstoffverteilerdrucksensors vom ECM zum Kraftstoffverteilerdrucksensor am Verteiler wackeln. Bei einem fehlerfrei arbeitenden Schaltkreis bleibt der Kraftstoffdruck stabil.

Signal des Kraftstoffdrucksensors schwankend?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 4A - Den Druckabfall prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Den Druckabfall prüfen.

  • Die Hochdruck-Dichtheitsprüfung mit dem elektronischen Wartungswerkzeug INSITE™ ausführen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist der Druck um mehr als 300 bar [4351 psi] gefallen?
JA NEIN

Prüfen, ob die Leckage von den Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Unterdruck der Kraftstoffablassleitung prüfen.

Bedingungen

  • Die Hohlschraube aus dem Kraftstoffpumpenadapter-Ablassanschluss am Kraftstoffpumpenadapter entfernen.
  • Anstelle der Hohlschraube die Hohlschrauben-Testarmatur (Teile-Nr. 4918413) einbauen.
  • An die Hohlschrauben-Testarmatur eine Compuchek™-Armatur (Teile-Nr. 3042618 oder gleichwertig) anschließen.
  • An die Hohlschrauben-Testarmatur am Kraftstoffpumpenadapter ein Druck-/Unterdruckmessinstrument mit einem Messbereich von 0 bis 762 mm Hg [0 bis 30 in Hg] anschließen.
  • Messinstrument in einer sicher ablesbaren Position montieren, damit das Fahrzeug bei einer Probefahrt getestet werden kann.

Maßnahme

Den Motor mit niedriger Leerlaufdrehzahl, hoher Leerlaufdrehzahl und bei einer Probefahrt unter Last betreiben.

Die Anzeige auf dem Messgerät beobachten.

Liegt die Verengung der Ablassleitung über 101,6 mm Hg [4 Zoll Hg]?
JA NEIN

Das Kraftstoffablasssystem auf Beschränkungen durch Kraftstoffleitungen der falschen Größe, Lecks, Knicke, Risse oder Verstopfungen prüfen. Außerdem auf ordnungsgemäße Kraftstofftankentlüftung prüfen.

Kraftstoffpumpenadapter und -stellglied austauschen. Siehe Verfahrensanweisung 005-228 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-APR-2013


FEHLERCODE 1228 - AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX CM2250 GX CM2250 | 4022250
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B101 | 2883567
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISL9 CM2350 L101 | 4310787
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX15 CM2350 X101 | 4310641
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX12 CM2350 X102 | 4310646

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Inaktive Instanzen der Fehlercodes 2272, 2349 oder 2353?
SCHRITT 2. | Den AGR-Ventilpositionssensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. AGR-Ventilmotor und Steckerstifte sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2272 aktiv und 1228 inaktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Inaktive Instanzen der Fehlercodes 2272, 2349 oder 2353?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Ventilpositionssensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - AGR-Ventilmotor und Steckerstifte sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Ventil kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. den Elektromotor des AGR-Ventils austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2272 aktiv und 1228 inaktiv?
JA NEIN

Es wurde ein defektes AGR-Ventil festgestellt. Das AGR-Ventil austauschen.

  • Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-SEP-2012


FEHLERCODE 1654 - Fehlzündung Zylinder 1 - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX CM2250 GX CM2250 | 4022250

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
 | SCHRITT 1B. Auf Zündaussetzer prüfen. | Fehlzündungen festgestellt?
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung – Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Zum Kraftstoffsystem gespeicherte Fehlercodes auslesen.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Zündaussetzer prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Auf Rauchentwicklung, Motorstottern, unrunden Leerlauf und Fehlzündungen achten.

  • Mehrmals kurz das Gas aufdrehen und auf schwarzen oder weißen Rauch, Motorstottern, unrunden Leerlauf und Zündaussetzer bei niedriger oder hoher Leerlaufdrehzahl achten.

Fehlzündungen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Prüfen, ob am Zylinder Nr. 1 Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung – Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Es wurde eine defekte Einspritzdüse festgestellt.

Die Einspritzdüse des Zylinders Nr. 1 austauschen.

Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach anderen Ursachen für die Zündaussetzer suchen, wie zum Beispiel:

  • Ventilspiel verstellt
  • Zylinderfehlfunktion
  • Ventilfehlfunktion
  • Zylinderkopf oder Dichtung schadhaft
  • Extremer Nockenwellenverschleiß.

Gehe zu 3A

Entsprechende Fehlersuchverfahren.

Anleitungsschritt 3 - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-MAI-2013


FEHLERCODE 1655 - Fehlzündung Zylinder 2 - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX CM2250 GX CM2250 | 4022250

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
 | SCHRITT 1B. Auf Zündaussetzer prüfen. | Fehlzündungen festgestellt?
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Zum Kraftstoffsystem gespeicherte Fehlercodes auslesen.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Zündaussetzer prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Auf Rauchentwicklung, Motorstottern, unrunden Leerlauf und Fehlzündungen achten.

  • Mehrmals kurz das Gas aufdrehen und auf schwarzen oder weißen Rauch, Motorstottern, unrunden Leerlauf und Zündaussetzer bei niedriger oder hoher Leerlaufdrehzahl achten.

Fehlzündungen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Prüfen, ob am Zylinder Nr. 2 Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Es wurde eine defekte Einspritzdüse festgestellt.

Die Einspritzdüse des Zylinders Nr. 2 austauschen.

Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach anderen Ursachen für die Zündaussetzer suchen, wie zum Beispiel:

  • Ventilspiel verstellt
  • Zylinderfehlfunktion
  • Ventilfehlfunktion
  • Zylinderkopf oder Dichtung schadhaft
  • Extremer Nockenwellenverschleiß.

Gehe zu 3A

Entsprechende Fehlersuchverfahren.

Anleitungsschritt 3 - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 1656 - Fehlzündung Zylinder 3 - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX CM2250 GX CM2250 | 4022250

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
 | SCHRITT 1B. Auf Zündaussetzer prüfen. | Fehlzündungen festgestellt?
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Zum Kraftstoffsystem gespeicherte Fehlercodes auslesen.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Zündaussetzer prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Auf Rauchentwicklung, Motorstottern, unrunden Leerlauf und Fehlzündungen achten.

  • Mehrmals kurz das Gas aufdrehen und auf schwarzen oder weißen Rauch, Motorstottern, unrunden Leerlauf und Zündaussetzer bei niedriger oder hoher Leerlaufdrehzahl achten.

Fehlzündungen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Prüfen, ob am Zylinder Nr. 3 Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Es wurde eine defekte Einspritzdüse festgestellt.

Die Einspritzdüse des Zylinders Nr. 3 austauschen.

Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach anderen Ursachen für die Zündaussetzer suchen, wie zum Beispiel:

  • Ventilspiel verstellt
  • Zylinderfehlfunktion
  • Ventilfehlfunktion
  • Zylinderkopf oder Dichtung schadhaft
  • Extremer Nockenwellenverschleiß.

Gehe zu 3A

Entsprechende Fehlersuchverfahren.

Anleitungsschritt 3 - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 1657 - Fehlzündung Zylinder 4 - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX CM2250 GX CM2250 | 4022250

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
 | SCHRITT 1B. Auf Zündaussetzer prüfen. | Fehlzündungen festgestellt?
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Zum Kraftstoffsystem gespeicherte Fehlercodes auslesen.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Zündaussetzer prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Auf Rauchentwicklung, Motorstottern, unrunden Leerlauf und Fehlzündungen achten.

  • Mehrmals kurz das Gas aufdrehen und auf schwarzen oder weißen Rauch, Motorstottern, unrunden Leerlauf und Zündaussetzer bei niedriger oder hoher Leerlaufdrehzahl achten.

Fehlzündungen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Prüfen, ob am Zylinder Nr. 4 Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Es wurde eine defekte Einspritzdüse festgestellt.

Die Einspritzdüse des Zylinders Nr. 4 austauschen.

Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach anderen Ursachen für die Zündaussetzer suchen, wie zum Beispiel:

Ventilspiel verstellt

Zylinderfehlfunktion

Ventilfehlfunktion

Zylinderkopf oder Dichtung schadhaft

Extremer Nockenwellenverschleiß.

Gehe zu 3A

Entsprechende Fehlersuchverfahren.

Anleitungsschritt 3 - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 1658 - Fehlzündung Zylinder 5 - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
Einspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX CM2250 GX CM2250 | 4022250

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
 | SCHRITT 1B. Auf Zündaussetzer prüfen. | Fehlzündungen festgestellt?
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Zum Kraftstoffsystem gespeicherte Fehlercodes auslesen.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Zündaussetzer prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Auf Rauchentwicklung, Motorstottern, unrunden Leerlauf und Fehlzündungen achten.

  • Mehrmals kurz das Gas aufdrehen und auf schwarzen oder weißen Rauch, Motorstottern, unrunden Leerlauf und Zündaussetzer bei niedriger oder hoher Leerlaufdrehzahl achten.

Fehlzündungen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Prüfen, ob am Zylinder Nr. 5 Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Es wurde eine defekte Einspritzdüse festgestellt.

Die Einspritzdüse des Zylinders Nr. 5 austauschen.

Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach anderen Ursachen für die Zündaussetzer suchen, wie zum Beispiel:

  • Ventilspiel verstellt
  • Zylinderfehlfunktion
  • Ventilfehlfunktion
  • Zylinderkopf oder Dichtung schadhaft
  • Extremer Nockenwellenverschleiß.

Gehe zu 3A

Entsprechende Fehlersuchverfahren.

Anleitungsschritt 3 - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 1659 - Fehlzündung Zylinder 6 - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX CM2250 GX CM2250 | 4022250

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
 | SCHRITT 1B. Auf Zündaussetzer prüfen. | Fehlzündungen festgestellt?
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Zum Kraftstoffsystem gespeicherte Fehlercodes auslesen.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Zündaussetzer prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Auf Rauchentwicklung, Motorstottern, unrunden Leerlauf und Fehlzündungen achten.

  • Mehrmals kurz das Gas aufdrehen und auf schwarzen oder weißen Rauch, Motorstottern, unrunden Leerlauf und Zündaussetzer bei niedriger oder hoher Leerlaufdrehzahl achten.

Fehlzündungen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Prüfen, ob am Zylinder Nr. 6 Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Es wurde eine defekte Einspritzdüse festgestellt.

Die Einspritzdüse des Zylinders Nr. 6 austauschen.

Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach anderen Ursachen für die Zündaussetzer suchen, wie zum Beispiel:

  • Ventilspiel verstellt
  • Zylinderfehlfunktion
  • Ventilfehlfunktion
  • Zylinderkopf oder Dichtung schadhaft
  • Extremer Nockenwellenverschleiß.

Gehe zu 3A

Entsprechende Fehlersuchverfahren.

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 1691 (ISB, ISC, ISL) - Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB CM2100 und CM2150 | 4021578
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC und ISL CM2150 | 4021569
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC8.3 und ISL9 CM2250 | 4022254
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-056 | ISB CM2100 und CM2150 | 4021578
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-056 | ISC und ISL CM2150 | 4021569
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-056 | ISC8.3 und ISL9 CM2250 | 4022257
Abgassystem – Überblick | Siehe Verfahrensanweisung 011-999 | ISB CM2100 und ISB CM2150 | 4021578
Abgassystem – Überblick | Siehe Verfahrensanweisung 011-999 | ISC und ISL CM2150 | 4021569
Abgassystem – Überblick | Siehe Verfahrensanweisung 011-999 | ISB6.7 CM2250 | 4022254
Abgassystem – Überblick | Siehe Verfahrensanweisung 011-999 | ISB6.7 CM2250 | 4022254
Abgassystem – Überblick | Siehe Verfahrensanweisung 011-999 | ISC8.3 und ISL9 CM2150 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC und ISL CM2150 | 4021569
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB CM2100 und CM2150 | 4021578

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes in Verbindung mit dem AGR-Ventil und VTG-System vorliegen. | Sind andere Fehlercodes aktiv oder liegen sie mit einer hohen Anzahl inaktiver Instanzen vor?
SCHRITT 2. | ECM-Kalibrierung, -Funktionen und -Parameter überprüfen. |
 | SCHRITT 2A. ECM-Kalibrierung, -Funktionen und -Parameter überprüfen. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Auf übermäßige Häufigkeit der Regeneration des Abgasnachbehandlungssystems prüfen. | Beträgt die durchschnittliche Zeit zwischen der Regeneration des Abgasnachbehandlungssystems 8 Stunden oder weniger?
 | SCHRITT 2C. Die vom OEM oder vom Kunden ausgewählten Sperrfunktionen und -parameter überprüfen, die eine Regeneration verhindern. | Wird die Regeneration durch Funktions- und Parametereinstellungen unterbrochen oder verhindert?
SCHRITT 3. | Abgassystem überprüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl, Kraftstoff und Kühlmittel prüfen. | Abgasauslass des Turboladers mit Motoröl, Kraftstoff oder Kühlmittel verunreinigt?
 | SCHRITT 3B. Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem auf Dichtheit prüfen. | Undichtigkeiten in der Abgasanlage festgestellt?
SCHRITT 4. | Auf starke Rauchentwicklung prüfen. |
 | SCHRITT 4A. Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 5. | Den Diesel-Oxidationskatalysator prüfen. |
 | SCHRITT 5A. Den Diesel-Oxidationskatalysator des Abgasnachbehandlungssystems reinigen und auf Risse in der Zellenwand prüfen. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Abgasnachbehandlungssystem zurücksetzen, eine stationäre Regeneration durchführen und Fehlercodes zurücksetzen. |
 | SCHRITT 6A. Abgasnachbehandlungssystem zurücksetzen, eine stationäre Regeneration durchführen und Fehlercodes zurücksetzen. | Wurde die Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
 | SCHRITT 6B. Eine stationäre Regeneration durchführen. |
 | SCHRITT 6C. Fehlercode deaktivieren und löschen. | Fehlercode inaktiv und gelöscht?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes in Verbindung mit dem AGR-Ventil und VTG-System vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob zugehörige Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob aktive oder inaktive Fehlercodes in Verbindung mit dem AGR-Ventil (Abgasrückführungsventil) oder dem VTG-Stellglied gespeichert sind.

Sind andere Fehlercodes aktiv oder liegen sie mit einer hohen Anzahl inaktiver Instanzen vor?
JA NEIN

Eine Fehlerdiagnose für die AGR- oder VTG-Fehlercodes durchführen. Ein in offener Stellung klemmendes AGR-Ventil oder ein beschädigtes VTG-Stellglied kann eine Verstopfung auf der Vorderseite des Diesel-Oxidationskatalysators verursachen.

Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung, -Funktionen und -Parameter überprüfen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Auf übermäßige Häufigkeit der Regeneration des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf übermäßige Häufigkeit der Regeneration prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die durchschnittliche Zeit zwischen den Regenerationen des Abgasnachbehandlungssystems ermitteln. Die durchschnittliche Zeit zwischen Regenerationen kann der Registerkarte "Erweiterte ECM-Daten" unter "Historische Daten zur Abgasnachbehandlung" entnommen werden. Ein Regenerationsintervall von 8 Stunden oder weniger muss untersucht werden.

Beträgt die durchschnittliche Zeit zwischen der Regeneration des Abgasnachbehandlungssystems 8 Stunden oder weniger?
JA NEIN

  • Siehe den Fehlersuchplan "Dieselpartikelfilter - Häufige automatische und/oder stationäre Regeneration" in Kapitel TS des Wartungshandbuchs für die Baureihe ISB6.7 CM2250, Bulletin 4022254.
  • Siehe den Fehlersuchplan "Dieselpartikelfilter - Häufige automatische und/oder stationäre Regeneration" in Kapitel TS des Wartungshandbuchs für die Baureihen ISC8.3 und ISL9 CM2250, Bulletin 4022257.

Keine Reparatur

Gehe zu 6A

Gehe zu 2C

Anleitungsschritt 2C - Die vom OEM oder vom Kunden ausgewählten Sperrfunktionen und -parameter überprüfen, die eine Regeneration verhindern.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Vom OEM-Hersteller oder vom Kunden ausgewählte Sperrfunktionen überprüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen für die Mindestgeschwindigkeit für eine automatische mobile Regeneration und die aktive Regeneration im PTO- und Fernbedienungsmodus überprüfen. Sicherstellen, dass diese vom OEM oder vom Kunden ausgewählten Sperrfunktionen Regenerationsereignisse nicht unterbrechen oder verhindern. Siehe Verfahrensanweisung 011-999 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wird die Regeneration durch Funktions- und Parametereinstellungen unterbrochen oder verhindert?
JA NEIN

Für "Funktionen und Parameter" Werte einstellen, die sicherstellen, dass Regenerationen nicht unterdrückt oder unterbrochen werden. Immer den OEM und den Kunden konsultieren, bevor Änderungen an diesen Einstellungen vorgenommen werden.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Abgassystem überprüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl, Kraftstoff und Kühlmittel prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Öl-, Kraftstoff- oder Kühlmitteleintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

  • Den Diesel-Oxidationskatalysator und den Dieselpartikelfilter auf Anzeichen einer Verunreinigung mit Öl oder Kraftstoff untersuchen. Diese Komponenten müssen ausgetauscht werden, wenn sie mit Öl oder Kraftstoff getränkt sind. Siehe die Richtlinien zur Wiederverwendung von Dieseloxidationskatalysatoren und Dieselpartikelfiltern ("Aftertreatment Diesel Oxidation Catalyst and Aftertreatment Diesel Particulate Filter Reuse Guidelines") in Bulletin 4021600.

Abgasauslass des Turboladers mit Motoröl, Kraftstoff oder Kühlmittel verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass Dieselkraftstoff, Kühlmittel oder Motoröl vom Motor in das Abgasnachbehandlungssystem gelangt.

Defekte(s) Teil(e):

  • Für die Baureihe ISB siehe das Wartungshandbuch zu den Baureihen ISB CM2100 und CM2150, Bulletin 4021578.
  • Für die Baureihen ISC und ISL siehe das Wartungshandbuch zu den Baureihen ISC und ISL CM2150, Bulletin 4021569.

 Keine Reparatur

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem auf Dichtheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Abgasanlage auf Dichtheit prüfen.

  • Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem untersuchen. Auf lose oder undichte Verbindungen und schadhafte Komponenten der Abgasanlage prüfen.

Undichtigkeiten in der Abgasanlage festgestellt?
JA NEIN

Schadhafte oder leckende Komponenten der Abgasanlage reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Auf starke Rauchentwicklung prüfen.

Anleitungsschritt 4A - Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • Zwei Mal vom unteren in den hohen Leerlauf beschleunigen. Den Motor 5 Sekunden im hohen Leerlauf halten.
  • Ein geringer Ausstoß von schwarzem Rauch beim Beschleunigen, der bei konstanter hoher Leerlaufdrehzahl verschwindet, ist normal.
  • Hinweis: Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ u. U. vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

  • Siehe den Fehlersuchplan "Starke Entwicklung von schwarzem Rauch" oder "Starke Entwicklung von weißem Rauch" im Abschnitt TS des Wartungshandbuchs für die Baureihen ISB CM2100 und CM2150, Bulletin 4021578, bzw. des Wartungshandbuchs für die Baureihen ISC und ISL CM2150, Bulletin 4021569.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalysator prüfen.

Anleitungsschritt 5A - Den Diesel-Oxidationskatalysator des Abgasnachbehandlungssystems reinigen und auf Risse in der Zellenwand prüfen.

Bedingungen

  • Diesel-Oxidationskatalysator ausbauen.

Maßnahme

Den Diesel-Oxidationskatalysator reinigen und auf Wiederverwendbarkeit prüfen.

  • Wartungshandbuch für die Baureihen ISB CM2100 und CM2150 (Bulletin 4021578) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Wartungshandbuch für die Baureihen ISC und ISL CM2150 (Bulletin 4021569) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand kontrollieren.

  • Siehe die Richtlinien zur Wiederverwendung von Dieseloxidationskatalysatoren und Dieselpartikelfiltern ("Aftertreatment Diesel Oxidation Catalyst and Aftertreatment Diesel Particulate Filter Reuse Guidelines") in Bulletin 4021600.
  • Wartungshandbuch für die Baureihen ISB CM2100 und CM2150 (Bulletin 4021578) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Wartungshandbuch für die Baureihen ISC und ISL CM2150 (Bulletin 4021569) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den Diesel-Oxidationskatalysator austauschen.

  • Wartungshandbuch für die Baureihen ISB CM2100 und CM2150 (Bulletin 4021578) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Wartungshandbuch für die Baureihen ISC und ISL CM2150 (Bulletin 4021569) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Abgasnachbehandlungssystem zurücksetzen, eine stationäre Regeneration durchführen und Fehlercodes zurücksetzen.

Anleitungsschritt 6A - Eine Wartungsrückstellung für den Dieseloxidationskatalysator des Abgasnachbehandlungssystem durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wartungsrückstellung für das Abgasnachbehandlungssystem durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Wartungsrückstellung des Abgasnachbehandlungssystems (im Menü "Erweiterte ECM-Daten") durchführen. Option für die Wartungsrückstellung des Dieseloxidationskatalysators auswählen.

Wurde die Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Wartungsrückstellung des Abgasnachbehandlungssystems (im Menü "Erweiterte ECM-Daten") durchführen.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Stationäre Regeneration durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und im Leerlauf betreiben.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

  • Informationen zur stationären Regeneration sind der folgenden Verfahrensanweisung in Bulletin 4021578 für die Motorbaureihen SB CM2100 und CM2150 zu entnehmen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Informationen zur stationären Regeneration sind der folgenden Verfahrensanweisung in Bulletin 4021569 für die Motorbaureihen ISC und ISL zu entnehmen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest (zu finden unter ECM-Diagnosetests) durchführen.
  • "Diagnose der Abgasanlage" in Bulletin 4021578 für die Motorbaureihen ISB CM2100 und CM2150 bzw. in Bulletin 4021569 für die Motorbaureihen ISC und ISL enthält Informationen zu den richtigen Abgasnachbehandlungssystem-Temperaturprofilen während einer stationären Regeneration.

Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist Fehlercode 1691 nach Durchführung der stationären Regeneration inaktiv?
JA NEIN
Keine Reparatur

Den Diesel-Oxidationskatalysator austauschen.

  • Wartungshandbuch für die Baureihen ISB CM2100 und CM2150 (Bulletin 4021578) verwenden.Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Wartungshandbuch für die Baureihen ISC und ISL CM2150 (Bulletin 4021569) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6C

Gehe zu 6C

Anleitungsschritt 6C - Fehlercode deaktivieren und löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Fehlercodes deaktivieren und löschen.

  • Wenn eine stationäre Regeneration abgeschlossen wird, ohne dass der Fehlercode aktiv wird, wurden die Bedingungen zum Löschen des Fehlercodes erfüllt. Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Keine

Fehlercode inaktiv und gelöscht?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-JAN-2012


FEHLERCODE 1691 (ISX) - Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX CM2250 GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX11.9 CM2250 ECF | 2883561
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX15 CM2250 ECF | 2883557
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM225050 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX11.9 CM2250 ECF | 2883561
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Temperatursensor-Schnittstellenmodul | Siehe Verfahrensanweisung 019-462 | ISX CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Temperatursensor-Schnittstellenmodul | Siehe Verfahrensanweisung 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Temperatursensor-Schnittstellenmodul | Siehe Verfahrensanweisung 019-462 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Temperatursensor-Schnittstellenmodul | Siehe Verfahrensanweisung 019-462 | QSX15 CM2250 ECF | 2883557

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1691 aktiv?
 | SCHRITT 1B. Fehlercodes ablesen. | Fehlercodes zu den Temperatursensoren des Dieseloxidationskatalysators oder des Dieselpartikelfilters aktiv?
 | SCHRITT 1C. Fehlercodes ablesen. | Fehlercode 3167 aktiv?
SCHRITT 2. | Die Abgasanlage auf Dichtheit prüfen. |
 | SCHRITT 2A. Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem auf Dichtheit prüfen. | Undichtigkeiten in der Abgasanlage festgestellt?
SCHRITT 3. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 3A. Die Abgastemperatursensoren überwachen. | Weicht ein Abgastemperatursensor um mehr als 24 °C [75 °F] ab?
 | SCHRITT 3B. Den Dieseloxidationskatalysator prüfen. | Probleme bei der Inspektion des Diesel-Oxidationskatalysators festgestellt?
 | SCHRITT 3C. Den Abgasauslass des Turboladers auf Öl, Kühlmittel oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Motoröl, Kühlmittel oder Kraftstoff verunreinigt?
SCHRITT 4. | Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 4A. Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen. | Leckt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus der Einspritzdüse?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 1691 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 5A

Anleitungsschritt -

Anleitungsschritt 1B - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercodes zu den Temperatursensoren des Dieseloxidationskatalysators oder des Dieselpartikelfilters aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan für den jeweiligen Fehlercode.

Gehe zu 1C

Anleitungsschritt -

Anleitungsschritt 1C - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 3167 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 3167 aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Die Abgasanlage auf Dichtheit prüfen.

Anleitungsschritt 2A - Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem auf Dichtheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Abgasanlage auf Dichtheit prüfen.

Die Abgasanlage zwischen Turboladerauslass und Abgasnachbehandlungssystem untersuchen. Auf lockere Anschlüsse, undichte Verbindungen und gebrochene Teile der Abgasanlage prüfen.

Undichtigkeiten in der Abgasanlage festgestellt?
JA NEIN

Schadhafte Komponenten der Abgasanlage reparieren oder austauschen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 3A - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor länger als 10 Minuten im Leerlauf betrieben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weicht ein Abgastemperatursensor um mehr als 24 °C [75 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt.

  • Prüfen, ob ein Kurzschluss im Temperatursensor-Schnittstellenmodul des SCR-Katalysators vorliegt. Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Den Diesel-Oxidationskatalysator prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalysator aus dem Fahrzeug ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Katalysator untersuchen.

  • Prüfen, ob der Diesel-Oxidationskatalysator mit Ruß zugesetzt oder mit Öl verunreinigt ist.
  • Den Diesel-Oxidationskatalysator auf Risse oder Beschädigung der Katalysatorzellen kontrollieren.
  • Prüfen, ob die Vorderseite des Diesel-Oxidationskatalysators mit Ruß zugesetzt ist.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Probleme bei der Inspektion des Diesel-Oxidationskatalysators festgestellt?
JA NEIN

Den Diesel-Oxidationskatalysator reparieren oder austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mit der Fehlerdiagnose des Systems fortfahren, um die Störungsursache zu ermitteln.

 Keine Reparatur

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Den Abgasauslass des Turboladers auf Öl, Kühlmittel oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers untersuchen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl-, Kühlmittel- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.
  • Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

Abgasauslass des Turboladers mit Motoröl, Kühlmittel oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff, Kühlmittel oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 4A - Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Bei einem Motor ohne Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems mit Anleitungsschritt 5 fortfahren.

Maßnahme

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems einer Dichtheitsprüfung unterziehen.
  • Prüfen, ob bei geöffnetem Kraftstoffabschaltventil des Abgasnachbehandlungssystems Kraftstoff aus der Einspritzdüse leckt.

Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Leckt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus der Einspritzdüse?
JA NEIN

  • Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 1695 - Sensor-Versorgungsspannungsschaltkreis 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und QSL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1695 inaktiv?
SCHRITT 2. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Kurzschluss zu ECM-Batterie (+) prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Bei aktiven oder zweitweise auftrendenden Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an ECM und OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Den Differenzdrucksensor des Dieselpartikelfilters vom OEM-Kabelbaum trennen.
  • Den Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • Den Kühlmittelstandsensor (sofern vorhanden) vom OEM-Kabelbaum trennen.
  • Den Stellungssensor der Gasfernbedienung (sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Pin der 5-Volt-Sensor-Spannungsversorgung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Kurzschluss zu ECM-Batterie (+) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Stromkabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Den Differenzdrucksensor des Dieselpartikelfilters vom OEM-Kabelbaum trennen.
  • Den Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • Den Kühlmittelstandsensor (sofern vorhanden) vom OEM-Kabelbaum trennen.
  • Den Stellungssensor der Gasfernbedienung (sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Prüfen, ob ein Kurzschluss zur ECM-Batterie (+) vorliegt.

  • Den Widerstand zwischen dem Pin der 5-Volt-Sensorspannungsversorgung am ECM-Steckverbinder des OEM-Kabelbaums und den ECM-Batterie-Pluspins (+) am ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-MAI-2016


FEHLERCODE 1696 - Sensor-Spannungsversorgung 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2250 | 4022254
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017 | ISX CM2250 GX CM2250 | 4022250
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISX12/ISX11.9 CM2250 | 2883445
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSL9 CM2250 | 4022256
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSB6.7 CM2250 | 4022255
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSX11.9 CM2250 ECF | 2883561
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | QSX15 CM2250 ECF | 2883557
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | Stromgenerator QSX15 CM2250 ECF | 4310661
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | Stromgenerator QSX15 CM2250 ECF | 4310661

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1696 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorspannungsversorgung und -rückführung verbundenen Gaspedal-/Gashebelstellungssensor und den zugehörigen Schaltkreis untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2B. Den mit der Sensorversorgung und der Rückführung verbundenen Dieselpartikelfilter-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C. Den mit der Sensorversorgung und der Rückführung verbundenen Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2D. Den mit der Sensorspannungsversorgung und -rückführung verbundenen Stellungssensor für Gasfernbedienung und den zugehörigen Schaltkreis untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2E. Den mit der Sensorversorgung und der Rückführung verbundenen Lüfterdrehzahlsensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2E-1. Die Schaltkreisrückmeldung prüfen. |
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorspannungsversorgung und -rückführung verbundenen Gaspedal-/Gashebelstellungssensor und den zugehörigen Schaltkreis untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA NEIN
Keine Reparatur

Das Gaspedal-/Gashebelstellungssensor austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Den mit der Sensorversorgung und der Rückführung verbundenen Dieselpartikelfilter-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Differenzdrucksensor des Dieselpartikelfilters vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B-1

Anleitungsschritt 2B-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Differenzdrucksensor des Dieselpartikelfilters vom OEM-Kabelbaum trennen.
  • Die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA NEIN
Keine Reparatur

Den Dieselpartikelfilter-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den mit der Sensorversorgung und der Rückführung verbundenen Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA NEIN
Keine Reparatur

Den Kühlmittelstandsensor austauschen.

Siehe Verfahrensanweisung 019-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Den mit der Sensorspannungsversorgung und -rückführung verbundenen Stellungssensor für Gasfernbedienung und den zugehörigen Schaltkreis untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D-1

Anleitungsschritt 2D-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.
  • Die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA NEIN
Keine Reparatur

Das Gaspedal bzw. den Gashebel für Fernbedienung austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Den mit der Sensorversorgung und der Rückführung verbundenen Lüfterdrehzahlsensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2E-1

Anleitungsschritt 2E-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • Die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA NEIN
Keine Reparatur

Den Lüfterdrehzahlsensor austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren.

Motorkabelbaum oder OEM-Kabelbaum reparieren oder austauschen bzw. das ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Den Differenzdrucksensor des Dieselpartikelfilters vom OEM-Kabelbaum trennen.
  • Den Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • Den Kühlmittelstandsensor (sofern vorhanden) vom OEM-Kabelbaum trennen.
  • Das Gaspedal für Fernbedienung (sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Pin der 5-V-Spannungsversorgung für das Gaspedal und den anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Den Differenzdrucksensor des Dieselpartikelfilters vom OEM-Kabelbaum trennen.
  • Den Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • Den Kühlmittelstandsensor (sofern vorhanden) vom OEM-Kabelbaum trennen.
  • Das Gaspedal für Fernbedienung (sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Pin der +5-V-Spannungsversorgung des Gaspedal/-hebels und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-OKT-2012


FEHLERCODE 1718 - Zündaussetzer an mehreren Zylindern - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX CM2250 GX CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSL9 CM2250 | 4022256
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSB6.7 CM2250 | 4022255
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX CM2250 GX CM2250 | 4022250

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP®/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
 | SCHRITT 1B. Auf Zündaussetzer prüfen. | Fehlzündungen festgestellt?
 | SCHRITT 1B-1. Überprüfen, ob die Einspritzdüsen-Einstellcodes korrekt sind. |
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Zum Kraftstoffsystem gespeicherte Fehlercodes auslesen.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Zündaussetzer prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Auf Rauchentwicklung, Motorstottern, unrunden Leerlauf und Fehlzündungen achten.

  • Mehrmals kurz das Gas aufdrehen und auf schwarzen oder weißen Rauch, Motorstottern, unrunden Leerlauf und Zündaussetzer bei niedriger oder hoher Leerlaufdrehzahl achten.

Fehlzündungen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B-1

Gehe zu 3A

Anleitungsschritt 1B-1 - Überprüfen, ob die Einspritzdüsen-Einstellcodes korrekt sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Einspritzdüsen-Einstellcodes korrekt sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Verbindung zum ECM herstellen.
  • "Funktionen und Parameter" auswählen.
  • "Common-Rail-Einspritzdüseneinstellung" auswählen.
  • Die Einspritzdüsen-Einstellcodes für die einzelnen Zylinder anzeigen.
  • Die installierten Einstellcodes mit den Codes der Motordatenschild-Angaben auf QuickServe™ Online vergleichen, um zu prüfen, ob die Einstellcodes korrekt sind.

Die Einspritzdüsen-Einstellcode im Abschnitt "Motordatenschild" auf QuickServe™ Online sind die Original-Einstellcodes. In der Schadenshistorie nachsehen, ob Einspritzdüsen schon einmal ausgetauscht wurden. Wenn eine Einspritzdüse kein Originalteil ist, den Ventildeckel abnehmen und den Einspritzdüsen-Einstellcode auf dem Magnetventil der jeweiligen Einspritzdüse ablesen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kann das Symptom auf falsche Einspritzdüsen-Einstellcodes zurückzuführen sein?
JA NEIN

Die Einspritzdüsen-Einstellcodes mit dem elektronischen Wartungswerkzeug INSITE™ korrigieren.

  • Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Kraftstoffeinspritzdüsenfunktionsprüfung durchführen, um zu ermitteln, ob mehrere Zylinder Fehlzündungen aufweisen.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Es wurde eine defekte Einspritzdüse festgestellt.

Die nicht einwandfrei funktionierende Einspritzdüse ersetzen.

Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach anderen Ursachen für die Zündaussetzer suchen, wie zum Beispiel: falsches Ventilspiel, Zylinderdefekt, Ventildefekt, Beschädigung an Zylinderkopf oder Dichtung, extremer Nockenwellenverschleiß oder falsch eingestellter Luftkompressor.

Gehe zu 3A

Entsprechende Fehlersuchverfahren.

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur vollständig?

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 1867 - Temperatur der rückgeführten Abgase - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 B101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX CM2250 GX CM2250 | 4022250
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 2375 oder 2376 gespeichert ist. | Fehlercode 2375 oder 2376 aktiv?
SCHRITT 2. | Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2375 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2376 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2375 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2376 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 2375 oder 2376 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 oder 2376 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 2375 oder 2376.

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor und die Steckverbinderpins trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Temperatursensor kontrollieren auf:

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 2375 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des AGR-Temperatursensors und den Rückführpin des AGR-Temperatursensors im Steckverbinder des AGR-Temperatursensors am Motorkabelbaums setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2376 aktiv?
JA NEIN

Den AGR-Temperatursensor austauschen.

Siehe Verfahrensanweisung 019-378 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die AGR-Temperatur und den Rückführpin des AGR-Temperatursensors am ECM-Motorsteckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 2376 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Genehmigung für den Austausch des ECM einholen. Nach Erhalt der Genehmigung das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-APR-2015


FEHLERCODE 1896 - AGR-Ventilsteuerung - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2250 | 4022254
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX CM2250 GX CM2250 | 4022250
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSL9 CM2250 | 4022256
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSB6.7 CM2250 | 4022255
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSB6.7 CM2250 EC | 2883621
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSX11.9 CM2250 ECF | 2883561
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSX15 CM2250 ECF | 2883557
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | Stromgenerator QSX15 CM2250 ECF | 4310661
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | Stromgenerator QSX15 CM2250 | 4310664
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSB3.3 CM2250 EC | 2883647
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B101 | 2883567
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISL9 CM2350 L101 | 4310787
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX12 CM2350 X102 | 4310646
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX15 CM2350 X101 | 4310641
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B101 | 2883567
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L101 | 4310787
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISX12 CM2350 X102 | 4310646
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1896 aktiv?
SCHRITT 2. | Funktion des AGR-Ventils (Abgasrückführung) prüfen. |
 | SCHRITT 2A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1896 aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1896 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Funktion des AGR-Ventils prüfen.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Die Zündung 1 Minute ausschalten und anschließend wieder einschalten.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1896 aktiv?
JA NEIN

Es wurde eine in offener Stellung festgegangenes AGR-Ventil festgestellt.

Die AGR-Ventilbaugruppe reinigen.

  • Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Beschleunigungstest (Vollgas aus dem Stand) durchführen, um festzustellen, ob der Dieselpartikelfilter beschädigt ist.

Baureihen ISB6.7 CM2250, ISC8.3 CM2250, ISL9 CM2250, ISX12 CM2250 und ISX15 CM2250:

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Baureihen ISB6.7 CM2350 B101, ISL9 CM2350 L101, ISX12 CM2350 X102 und ISX15 CM2350 X101:

  • Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-APR-2015


FEHLERCODE 1898 - VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2250 | 4022254
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISC8.3 und ISL9 CM2250 | 4022257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 | 4022256
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSB6.7 CM2250 | 4022255
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 EC | 2883621
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX11.9 CM2250 ECF | 2883561
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSX15 CM2250 ECF | 2883557
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 ECF | 4310661
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 | 4310664
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.3 und ISL9 CM2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX CM2250 GX CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 | 4022256
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 | 4022255
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 EC | 2883621
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX11.9 CM2250 ECF | 2883561
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 ECF | 2883557
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 ECF | 4310661
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 | 4310664
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISB6.7 CM2250 | 4022254
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISX CM2250 GX CM2250 | 4022250
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | QSL9 CM2250 | 4022256
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | QSB6.7 CM2250 | 4022255
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | QSX11.9 CM2250 ECF | 2883561
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | QSX15 CM2250 ECF | 2883557
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1898 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1938 oder 2636 aktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2387 aktiv oder viele inaktive Fehlercodes verzeichnet?
SCHRITT 2. | Das VTG-Turboladerstellglied prüfen. |
 | SCHRITT 2A. VTG-Turboladerstellglied und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das VTG-Stellglied untersuchen. | Ist am VTG-Turboladerstellglied ein Zahnrad gebrochen oder schadhaft?
 | SCHRITT 2C. Die Bewegung der Turboladerwelle kontrollieren. | Die Zahnsegment-Lehre verwenden- Entspricht die Düsenbewegung den Vorgaben in Verfahrensanweisung 010-134?
 | SCHRITT 2D. Das VTG-Ausgangszahnrad auf richtige Kalibrierung prüfen. | Bewegt sich das Zahnrad des VTG-Stellglieds, wenn das Stellglied an den Motorkabelbaum angeschlossen ist?
 | SCHRITT 2D-1. Das VTG-Ausgangszahnrad manuell auf Drehbewegung prüfen. |
 | SCHRITT 2E. Prüfen, ob Fehlercode 1998 aktiv ist. | Fehlercode 1898 aktiv?
SCHRITT 3. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 3A. Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen. | Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercode 1898 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Die Zündung mehrmals aus- und einschalten (dazwischen 30 Sekunden warten), um zu sehen, ob Fehlercode 1898 aktiv wird.

Fehlercode 1898 aktiv?
JA NEIN
Keine Reparatur

Eine Fehlerdiagnose ist nur bei aktivem Fehlercode 1898 notwendig. Den inaktiven Fehlercode löschen.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1938 oder 2636 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2387 aktiv oder viele inaktive Fehlercodes verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeignete Fehlersuchschritte.

Gehe zu 2A

Anleitungsschritt 2 - Das VTG-Turboladerstellglied prüfen.

Anleitungsschritt 2A - VTG-Turboladerstellglied und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Turboladerstellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins von Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Hardware des VTG-Turboladerstellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittel ablassen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das VTG-Stellglied vom Turbolader abbauen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das VTG-Turboladerstellglied prüfen.

Das VTG-Turboladerstellglied auf ein gebrochenes Antriebsrad kontrollieren.

Ist am VTG-Turboladerstellglied ein Zahnrad gebrochen oder schadhaft?
JA NEIN

Es wurde ein beschädigtes Zahnrad am VTG-Turboladerstellglied festgestellt.

Das VTG-Turboladerstellglied austauschen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Die Bewegung der Turboladerwelle kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • VTG-Stellglied, vom Turbolader abgebaut.

Maßnahme

Das Zahnsegment am Turbolader auf beschädigte oder gebrochene Zähne untersuchen.

  • Den Hebel des Zahnsegments am Turboladergehäuse von Anschlag zu Anschlag nach oben und unten bewegen. Auf eine gleichmäßige Bewegung zwischen den Anschlägen achten.

Hinweis: Zum Bewegen des Zahnsegments kann signifikanter Kraftaufwand erforderlich sein. Es gilt als zulässig, wenn eine Bewegung von Hand nicht möglich ist. Keine Handwerkzeuge verwenden.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Zahnsegment-Lehre verwenden- Entspricht die Düsenbewegung den Vorgaben in Verfahrensanweisung 010-134?
JA NEIN
Keine Reparatur

Es wurde ein mechanischer Defekt des Turboladers festgestellt.

Diese Störung kann durch aus dem Motor austretende Fremdpartikel verursacht werden, die zu einem Stillstand der Turboladerdüse führen. Die Komponenten des Grundmotors auf Beschädigung sichtprüfen.

Turbolader austauschen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Das VTG-Ausgangszahnrad auf richtige Kalibrierung prüfen.

Bedingungen

  • Das VTG-Turboladerstellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Funktion des Ausgangszahnrads des VTG-Stellglieds prüfen.

  • Das VTG-Turboladerstellglied an den Motorkabelbaum anschließen. Das Zahnrad des VTG-Turboladerstellglieds muss sich drehen.

Hinweis: Das Ausgangszahnrad des VTG-Stellglieds führt je nach ECM-Kalibrierung eine der folgenden Bewegungen aus. Das Zahnrad des VTG-Stellglieds genau beobachten, wenn das VTG-Stellglied an den Motorkabelbaum angeschlossen wird.

  • Das Stellglied-Ausgangszahnrad kann sich möglicherweise ganz in eine Richtung und anschließend ganz in die entgegengesetzte Richtung drehen, ODER
  • Das Stellglied-Ausgangszahnrad kann sich nur wenige Grad in eine Richtung bewegen. Es macht eine kurze Schnappbewegung, wenn das VTG-Stellglied an den Motorkabelbaum angeschlossen wird.
  • Wenn sich das Zahnrad des VTG-Stellglieds nicht bewegt, das VTG-Stellglied 1 Sekunde vom Motorkabelbaum trennen und wieder anschließen.
  • Diesen Vorgang dreimal wiederholen. Bei jedem Verbinden des VTG-Stellglieds mit dem Motorkabelbaum prüfen, ob sich das VTG-Stellglied bewegt.

Bewegt sich das Zahnrad des VTG-Stellglieds, wenn das Stellglied an den Motorkabelbaum angeschlossen ist?
JA NEIN

Das VTG-Stellglied wieder am Turbolader montieren. Die Verfahrensanweisungen zum Einbauen und Kalibrieren des VTG-Stellglieds beachten.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2E

Gehe zu 2D-1

Anleitungsschritt 2D-1 - Das VTG-Ausgangszahnrad manuell auf Drehbewegung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Turboladerstellglied vom Motorkabelbaum trennen.

Maßnahme

Ausgangszahnrad des VTG-Stellglieds von Hand drehen?

  • Das Ausgangszahnrad des VTG-Turboladers mit der Hand in beide Richtungen drehen.

Hinweis: Zum Drehen des Zahnrads KEINE Zange oder anderes Werkzeug verwenden. Das Zahnrad NUR mit der Hand drehen.

Kann das Ausgangszahnrad des VTG-Stellglieds von Hand gedreht werden?
JA NEIN

Das VTG-Stellglied in den Turbolader einbauen. Dabei die Verfahrensanweisungen für den Einbau und die Kalibrierung des Stellglieds beachten.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das VTG-Turboladerstellglied austauschen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Prüfen, ob Fehlercode 1898 aktiv ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob Fehlercode 1898 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1898 aktiv?
JA NEIN

Das VTG-Turboladerstellglied austauschen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 3A - Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen.

Bedingungen

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Abgasnachbehandlungssystem auf Beschädigung überprüfen.

Das Abgasnachbehandlungssystem der anfänglichen Prüfung unterziehen, um einen Defekt des Dieselpartikelfilters festzustellen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
JA NEIN

Die defekte(n) Komponente(n) des Abgasnachbehandlungssystems austauschen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Kapitel "Übersicht" dieses Fehlersuchverfahrens angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-SEP-2015


FEHLERCODE 1911 - Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB6.7 CM2250 | 4022254
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSB6.7 CM2250EC | 2883621
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-016 | QSB3.3 CM2250 EC | 2883647
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-016 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSB3.3 CM2250 B137 | 5411058
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2250 | 4022254
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB6.7 CM2250EC | 2883621
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB3.3 CM2250 EC | 2883647
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | Schiffsmotor QSB6.7 CM2250 | 4310611
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSB3.3 CM2250 B137 | 5411058
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISB6.7 CM2250 | 4022254
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSB6.7 CM2250 EC | 2883621
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSB3.3 CM2250 EC | 2883647
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | Schiffsmotor QSB6.7 CM2250 | 4310611
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSB4.5 CM2250 B131 | 4388774
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSB3.3 CM2250 B137 | 5411058
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2250 | 4022254
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB6.7 CM2250 EC | 2883621
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB3.3 CM2250 EC | 2883647
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | Schiffsmotor QSB6.7 CM2250 | 4310611
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB4.5 CM2250 B131 | 4388774
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB3.3 CM2250 B137 | 5411058
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | ISB6.7 CM2250 | 4022254
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB6.7 CM2250 EC | 2883621
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB3.3 CM2250 EC | 2883647
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB4.5 CM2250 B131 | 4388774
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | QSB3.3 CM2250 B137 | 5411058
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISB6.7 CM2250 | 4022254
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB6.7 CM2250 EC | 2883621
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB3.3 CM2250 EC | 2883647
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSB3.3 CM2250 B137 | 5411058
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB6.7 CM2250 | 4022254
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB6.7 CM2250 EC | 2883621
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB3.3 CM2250 EC | 2883647
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | Schiffsmotor QSB6.7 CM2250 | 4310611
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB4.5 CM2250 B131 | 4388774
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB3.3 CM2250 B137 | 5411058
(Hochdruck-)Kraftstoffzuleitung zum Rail | Siehe Verfahrensanweisung 006-071 | ISB6.7 CM2250 | 4022254
(Hochdruck-)Kraftstoffzuleitung zum Rail | Siehe Verfahrensanweisung 006-071 | QSB6.7 CM2250 EC | 2883621
(Hochdruck-)Kraftstoffzuleitung zum Rail | Siehe Verfahrensanweisung 006-071 | QSB3.3 CM2250 EC | 2883647
(Hochdruck-)Kraftstoffzuleitung zum Rail | Siehe Verfahrensanweisung 006-071 | Schiffsmotor QSB6.7 CM2250 | 4310611
(Hochdruck-)Kraftstoffzuleitung zum Rail | Siehe Verfahrensanweisung 006-071 | QSB4.5 CM2250 B131 | 4388774
(Hochdruck-)Kraftstoffzuleitung zum Rail | Siehe Verfahrensanweisung 006-071 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2250 | 4022254
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 EC | 2883621
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 EC | 2883647
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Schiffsmotor QSB6.7 CM2250 | 4310611
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2250 B131 | 4388774
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 B137 | 5411058
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2250 | 4022254
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 EC | 2883621
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 EC | 2883647
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 B137 | 5411058

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Aktive oder inaktive Instanzen der Fehlercodes 271, 272, 449, 451, 452, 553, 2372 oder 3727?
SCHRITT 2. | Den Raildrucksensor und das Druckbegrenzungsventil überprüfen. |
 | SCHRITT 2A. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob der Kraftstoffdrucksensor manipuliert wurde oder die falsche Teilenummer aufweist. | Hat der Kraftstoffdrucksensor die richtige Teilenummer und wurde nicht manipuliert?
 | SCHRITT 2C. Genauigkeit des Raildrucksensors überprüfen. | Beträgt der Kraftstoffverteilerdruck 0 ± 24 bar [0 ± 348 psi]?
 | SCHRITT 2D. Prüfen, ob das Druckbegrenzungsventil manipuliert wurde oder die falsche Teilenummer aufweist. | Hat das Druckbegrenzungsventil die richtige Teilenummer und wurde nicht manipuliert?
SCHRITT 3. | Vorbereitende Prüfungen an der Kraftstoffanlage durchführen. |
 | SCHRITT 3A. Kontrollieren, ob sich Luft im Kraftstoff befindet. | Führt der Kraftstoff Luft?
 | SCHRITT 3B. Drosselung des Kraftstoffeinlasses prüfen. | Liegt die Kraftstoffeinlassdrosselung innerhalb des in Verfahrensanweisung 006-020 angegebenen Toleranzbereichs?
 | SCHRITT 3C. Den Druckabfall am Kraftstofffilter prüfen. | Liegt der Kraftstoffdruckabfall innerhalb des in Verfahrensanweisung 006-015 angegebenen Toleranzbereichs?
SCHRITT 4. | Prüfen, ob die Kraftstoffrücklaufleitung gedrosselt ist. |
 | SCHRITT 4A. Drosselung der Ablaufleitung prüfen. | Liegt die Drosselung der Kraftstoffablaufleitung innerhalb des in Verfahrensanweisung 006-012 angegebenen Toleranzbereichs?
SCHRITT 5. | Das Kraftstoffpumpenstellglied prüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den Widerstand des Kraftstoffpumpenstellglieds prüfen. | Liegt der Widerstand des Kraftstoffpumpenstellglied innerhalb des in Verfahrensanweisung 019-117 angegebenen Toleranzbereichs?
 | SCHRITT 5C. Den Kraftstoffverteilerdruck im Leerlauf überwachen. | Schwankt der gemessene Kraftstoffverteilerdruck um mehr als 100 bar [1450 psi] und steigt im Leerlauf?
 | SCHRITT 5D. Das Kraftstoffpumpenstellglied auf Schäden untersuchen. | Ist das Kraftstoffpumpenstellglied beschädigt?
SCHRITT 6. | Das Masseband des ECM prüfen. |
 | SCHRITT 6A. Das Masseband des ECM untersuchen. | Fehlt das Band zwischen ECM und Masse oder sind die Verbindungen schlecht?
SCHRITT 7. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen der Fehlercodes 271, 272, 449, 451, 452, 553, 2372 oder 3727?

JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Raildrucksensor und das Druckbegrenzungsventil überprüfen.

Anleitungsschritt 2A - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffverteilerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffverteilerdrucksensor austauschen.

Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob der Kraftstoffdrucksensor manipuliert wurde oder die falsche Teilenummer aufweist.

Bedingungen

  • Der Motor ist abgeschaltet.

Maßnahme

Kontrollieren, dass der Kraftstoffdrucksensor mit der richtigen Teilenummer eingebaut ist.

  • Den Kraftstoffdrucksensor auf Anzeichen von Manipulation prüfen.

Hat der Kraftstoffdrucksensor die richtige Teilenummer und wurde nicht manipuliert?
JA NEIN
Keine Reparatur

Die Manipulation beheben bzw. den Kraftstoffdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 7A

Anleitungsschritt 2C - Genauigkeit des Raildrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ ausführen.
  • Der Kraftstoffdruck im Rail ist abgebaut.
  • Der Motor ist abgeschaltet.

Maßnahme

Genauigkeit des Raildrucksensors überprüfen.

  • Bei einer Überprüfung der Genauigkeit des Raildrucksensors darf das Rail nicht unter Druck stehen. Die Kraftstoffpumpe, die Hochdruck-Kraftstoffleitungen und der Druckspeicher (Rail) enthalten hoch verdichteten Kraftstoff. Die Anschlüsse niemals bei laufendem Motor lösen. Vor Lösen von Anschlüssen im Hochdruckteil mindestens 10 Minuten nach Abstellen des Motors warten, damit sich der Druck entspannen kann. Es kann sehr lange dauern, bis das Rail vollständig drucklos ist. Eventuell muss der Druck im Rail manuell abgebaut werden.

Den Kraftstoffdruck im Rail abbauen.

Siehe Verfahrensanweisung 006-071 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Kraftstoffverteilerdruck überwachen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Raildruck messen.

Beträgt der Kraftstoffverteilerdruck 0 ± 24 bar [0 ± 348 psi]?
JA NEIN
Keine Reparatur

Kraftstoffverteilerdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 7A

Anleitungsschritt 2D - Prüfen, ob das Druckbegrenzungsventil manipuliert wurde oder die falsche Teilenummer aufweist.

Bedingungen

  • Der Motor ist abgeschaltet.

Maßnahme

Sicherstellen, dass ein Druckbegrenzungsventil mit der richtigen Teilenummer eingebaut ist.

  • Das Druckbegrenzungsventil auf Anzeichen von Manipulation prüfen.

Hat das Druckbegrenzungsventil die richtige Teilenummer und wurde nicht manipuliert?
JA NEIN
Keine Reparatur

Die Manipulation beheben bzw. das Druckbegrenzungsventil austauschen.

  • Siehe Verfahrensanweisung 006-061 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 7A

Anleitungsschritt 3 - Vorbereitende Prüfungen an der Kraftstoffanlage durchführen.

Anleitungsschritt 3A - Kontrollieren, ob sich Luft im Kraftstoff befindet.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Kontrollieren, ob sich Luft im Kraftstoff befindet.

  • Siehe Verfahrensanweisung 006-003 in der Tabelle der zugehörigen Verfahrensanweisungen.

Führt der Kraftstoff Luft?
JA NEIN

Es ist zu erwarten, dass während des Tests in der Leitung einige Blasen zu sehen sind.

Schaumbildung ist ein Zeichen für Undichtigkeit, durch die Luft in das System gelangt, eine starke Einlassdrosselung, die Kavitation verursacht, oder eine noch nicht geflutete Anlage.

Anhand der folgenden Verfahrensanweisung feststellen, ob die Kraftstoffeinlassdrosselung nicht zu hoch ist. Siehe Verfahrensanweisung 006-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Ursache für den Lufteintritt sollte auf folgende Teile zurückgeführt werden können:

  • Kraftstoffsaugleitungen
  • OEM-Kraftstoffleitungen
  • Saugseitige Kraftstofffilter-Baugruppen
  • Standrohr(e) in dem/den Kraftstofftank(s).

 Keine Reparatur

Gehe zu 7A

Gehe zu 3B

Anleitungsschritt 3B - Drosselung des Kraftstoffeinlasses prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Drosselung des Kraftstoffeinlasses prüfen.

  • Siehe Verfahrensanweisung 006-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Kraftstoffeinlassdrosselung innerhalb des in Verfahrensanweisung 006-020 angegebenen Toleranzbereichs?
JA NEIN
Keine Reparatur

Bei übermäßiger Einlassdrosselung die Ursache feststellen:

  • Kraftstofffilter auf der Saugseite verstopft
  • Ventile des Kraftstoffvorwärmers verstopft
  • OEM-Kraftstoffleitungen gequetscht oder verstopft
  • Standrohre im Kraftstofftank verengt.

Bei einer zu hohen Kraftstoffeinlassdrosselung prüfen, ob die OEM-Kraftstoffleitungen vom Tank die richtige Größe haben. Sicherstellen, dass die Kraftstoffleitungen nicht geknickt oder verbogen und nicht verstopft sind.

Die OEM-Kraftstofftanks auf fremde Gegenstände (Plastikfolie, Papier usw.) kontrollieren, die die Saugrohre der Pumpe vorübergehend blockieren könnten.

Die OEM-Kraftstoffleitungen auf interne Schäden, wie beschädigte Wandbelege, untersuchen, die den Kraftstoffstrom vorübergehend blockieren könnten.

Sicherstellen, dass keine verstopften OEM-Kraftstoffsiebe, Filter oder defekten Rückschlagventile vorhanden sind.

Wenn keine Probleme festgestellt werden, den saugseitigen Kraftstofffilter austauschen und das Kraftstoffsystem fluten.

  • Siehe Verfahrensanweisung 006-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 7A

Anleitungsschritt 3C - Den Druckabfall am Kraftstofffilter prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Den Druckabfall am Filter messen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Kraftstoffdruckabfall innerhalb des in Verfahrensanweisung 005-236 angegebenen Toleranzbereichs?
JA NEIN
Keine Reparatur

Sicherstellen, dass der Druck des in den Kraftstofffilter einströmenden Kraftstoffs innerhalb der Toleranz liegt.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn die Pumpe in Ordnung ist, den Kraftstofffilter austauschen und die Kraftstoffanlage fluten.

  • Siehe Verfahrensanweisung 006-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 7A

Anleitungsschritt 4 - Prüfen, ob die Kraftstoffrücklaufleitung gedrosselt ist.

Anleitungsschritt 4A - Drosselung der Ablaufleitung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Prüfen, ob der Durchsatz durch die Ablassleitung stark reduziert ist.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Drosselung der Kraftstoffablaufleitung innerhalb des in Verfahrensanweisung 006-012 angegebenen Toleranzbereichs?
JA NEIN
Keine Reparatur

Die Ursache für den hohen Ablassleitungsunterdruck beheben.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 7A

Anleitungsschritt 5 - Das Kraftstoffpumpenstellglied prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffpumpenstellglied, Anschlusskabel und die Steckverbinderpins am Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 5B

Anleitungsschritt 5B - Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffpumpenstellglieds messen.

Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Widerstand des Kraftstoffpumpenstellglied innerhalb des in Verfahrensanweisung 019-117 angegebenen Toleranzbereichs?
JA NEIN
Keine Reparatur

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5C

Gehe zu 7A

Anleitungsschritt 5C - Den Kraftstoffverteilerdruck im Leerlauf überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Motor starten.

Maßnahme

Den Motor mindestens 1 Minute im Leerlauf laufen lassen, um in den Schritten zuvor eingetragene Luft auszuspülen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Parameter "Kraftstoffzufuhrdruck (gemessen)" und "Kraftstoffzufuhrdruck (befohlen)" überwachen.

Schwankt der gemessene Kraftstoffverteilerdruck um mehr als 100 bar [1450 psi] und steigt im Leerlauf?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 5D

Anleitungsschritt 5D - Das Kraftstoffpumpenstellglied auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied ausbauen.

Maßnahme

Das Kraftstoffpumpenstellglied ausbauen und auf Beschädigung (eingeschnittene O-Ringe) prüfen.

Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist das Kraftstoffpumpenstellglied beschädigt?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 6A

Anleitungsschritt 6 - Das Masseband des ECM prüfen.

Anleitungsschritt 6A - Das Masseband des ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Masseband des ECM untersuchen.

  • Die Masseverbindungen vom Zylinderblock zum Minuspol (-) der Batterie prüfen.
  • Die Masseverbindung vom ECM zum Zylinderblock prüfen. Siehe Verfahrensanweisung 019-008 in Kapitel 19.

Fehlt das Band zwischen ECM und Masse oder sind die Verbindungen schlecht?
JA NEIN

Fehlende oder schlechte Verbindungen reparieren. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-MAI-2016


FEHLERCODE 1911 - Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | QSX15 CM2250 ECF | 2883557
Kraftstoffpumpe | Siehe Verfahrensanweisung 005-025 | QSX11.9 CM2250 ECF | 2883561
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISC8.3 und ISL9 CM2250 | 4022257
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883557
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSX11.9 CM2250 ECF | 2883561
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSX15 CM2250 ECF | 4022257
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISX CM2250 GX CM2250 | 4022250
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSX15 CM2250 ECF | 2883557
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | QSX11.9 CM2250 ECF | 2883561
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISC8.3 und ISL9 CM2250 | 4022257
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX CM2250 GX CM2250 | 4022250
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSX15 CM2250 ECF | 2883557
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSX11.9 CM2250 ECF | 2883561
Kraftstofffilter (Schraubfilter) | Siehe Verfahrensanweisung 006-015 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSX15 CM2250 ECF | 2883557
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSX11.9 CM2250 ECF | 2883561
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSX15 CM2250 ECF | 2883557
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffdruckfilter | Siehe Verfahrensanweisung 006-065 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffdruckfilter | Siehe Verfahrensanweisung 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffdruckfilter | Siehe Verfahrensanweisung 006-065 | QSX15 CM2250 ECF | 2883557
Kraftstoffdruckfilter | Siehe Verfahrensanweisung 006-065 | QSX11.9 CM2250 ECF | 2883561
Kraftstofffilter-Sog | Siehe Verfahrensanweisung 006-066 | ISX CM2250 GX CM2250 | 4022250
Kraftstofffilter-Sog | Siehe Verfahrensanweisung 006-066 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstofffilter-Sog | Siehe Verfahrensanweisung 006-066 | QSX15 CM2250 ECF | 2883557
Kraftstofffilter-Sog | Siehe Verfahrensanweisung 006-066 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffverteilerdrucksensor | Siehe Verfahrensanweisung 019-115 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffverteilerdrucksensor | Siehe Verfahrensanweisung 019-115 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffverteilerdrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffverteilerdrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 ECF | 2883557
Kraftstoffverteilerdrucksensor | Siehe Verfahrensanweisung 019-115 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2250 ECF | 2883557
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX11.9 CM2250 ECF | 2883561

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 271, 272, 449, 451, 452, 553, 1117, 2311, 2372 oder 3727 aktiv oder inaktive Instanzen verzeichnet?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen. |
 | SCHRITT 2A. Genauigkeit des Raildrucksensors überprüfen. | Beträgt der Kraftstoffverteilerdruck 0 ± 43 bar [0 ± 624 psi]?
SCHRITT 3. | Vorbereitende Prüfungen an der Kraftstoffanlage durchführen. |
 | SCHRITT 3A. Kontrollieren, ob sich Luft im Kraftstoff befindet. | Führt der Kraftstoff Luft?
 | SCHRITT 3B. Die Kraftstoffeinlassdrosselung am OEM-Anschluss und an der Zahnradpumpe prüfen. | Liegt die Kraftstoffeinlassdrosselung innerhalb des in Verfahrensanweisung 006-020 angegebenen Toleranzbereichs?
 | SCHRITT 3C. Den Druckabfall am druckseitigen Kraftstofffilters messen. | Liegt der Kraftstoffdruckabfall innerhalb des in Verfahrensanweisung 005-236 angegebenen Toleranzbereichs?
SCHRITT 4. | Prüfen, ob die Kraftstoffrücklaufleitung gedrosselt ist. |
 | SCHRITT 4A. Drosselung der Ablaufleitung prüfen. | Liegt die Drosselung der Ablaufleitung innerhalb des in Verfahrensanweisung 006-012 angegebenen Toleranzbereichs?
SCHRITT 5. | Das Kraftstoffpumpenstellglied prüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den Widerstand des Kraftstoffpumpenstellglieds prüfen. | Liegt der Widerstand des Kraftstoffpumpenstellglied innerhalb des in Verfahrensanweisung 019-117 angegebenen Toleranzbereichs?
 | SCHRITT 5C. Den Kraftstoffverteilerdruck im Leerlauf überwachen. | Schwankt der gemessene Kraftstoffverteilerdruck um mehr als 100 bar [1450 psi] und steigt im Leerlauf?
 | SCHRITT 5D. Das Kraftstoffpumpenstellglied auf Schäden untersuchen. | Ist das Kraftstoffpumpenstellglied beschädigt?
SCHRITT 6. | Das Masseband des ECM prüfen. |
 | SCHRITT 6A. Das Masseband des ECM untersuchen. | Fehlt das Band zwischen ECM und Masse oder sind die Verbindungen schlecht?
SCHRITT 7. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Nachsehen, ob Fehlercodes zu einem Kurzschluss des Kraftstoffpumpenstellglieds zu niedriger oder hoher Spannung gespeichert sind.

Fehlercode 271, 272, 449, 451, 452, 553, 1117, 2311, 2372 oder 3727 aktiv oder inaktive Instanzen verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen.

Anleitungsschritt 2A - Genauigkeit des Raildrucksensors überprüfen.

Bedingungen

  • Zündung eingeschaltet.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ ausführen.
  • Der Kraftstoffdruck im Rail ist abgebaut.
  • Motor ist abgeschaltet.

Maßnahme

Genauigkeit des Raildrucksensors überprüfen.

  • Prüfen, ob im Hochdruckspeicher (Rail) der Sensor mit der richtigen Teilenummer eingebaut ist.
  • Bei einer Überprüfung der Genauigkeit des Raildrucksensors darf das Rail nicht unter Druck stehen. Die Kraftstoffpumpe, die Hochdruck-Kraftstoffleitungen und der Druckspeicher (Rail) enthalten hoch verdichteten Kraftstoff. Die Anschlüsse niemals bei laufendem Motor lösen. Nach Ausschalten der Zündung kann es lange dauern, bis das Kraftstoffsystem vollständig drucklos ist. Eventuell muss der Druck im Rail manuell abgebaut werden.

Den Kraftstoffdruck im Rail abbauen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Kraftstoffverteilerdruck überwachen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Raildruck messen.

Beträgt der Kraftstoffverteilerdruck 0 ± 43 bar [0 ± 624 psi]?
JA NEIN
Keine Reparatur

Kraftstoffverteilerdrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 7A

Anleitungsschritt 3 - Vorbereitende Prüfungen an der Kraftstoffanlage durchführen.

Anleitungsschritt 3A - Kontrollieren, ob sich Luft im Kraftstoff befindet.

Bedingungen

  • Zündung eingeschaltet.
  • Motor läuft.

Maßnahme

Kontrollieren, ob sich Luft im Kraftstoff befindet.

  • Siehe Verfahrensanweisung 006-003 in der Tabelle der zugehörigen Verfahrensanweisungen.

Führt der Kraftstoff Luft?
JA NEIN

Es ist zu erwarten, dass während des Tests in der Leitung einige Blasen zu sehen sind.

Schaumbildung ist ein Zeichen für Undichtigkeit, durch die Luft in das System gelangt, eine starke Einlassdrosselung, die Kavitation verursacht, oder eine noch nicht geflutete Anlage.

  • Wenn keine starke Kraftstoffeinlassdrosselung festgestellt wird, nach der folgenden Verfahrensanweisung vorgehen.Siehe Verfahrensanweisung 006-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Ursache für den Lufteintritt sollte auf folgende Teile zurückgeführt werden können:

  • Kraftstoffsaugleitungen
  • OEM-Kraftstoffleitungen
  • Saugseitige Kraftstofffilter-Baugruppen
  • Standrohr(e) in dem/den Kraftstofftank(s).

 Keine Reparatur

Gehe zu 7A

Gehe zu 3B

Anleitungsschritt 3B - Die Kraftstoffeinlassdrosselung am OEM-Anschluss und an der Zahnradpumpe prüfen.

Bedingungen

  • Zündung eingeschaltet.
  • Motor läuft.

Maßnahme

Drosselung des Kraftstoffeinlasses prüfen.

  • Siehe Verfahrensanweisung 006-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Kraftstoffeinlassdrosselung innerhalb des in Verfahrensanweisung 006-020 angegebenen Toleranzbereichs?
JA NEIN
Keine Reparatur

Bei übermäßiger Einlassdrosselung die Ursache feststellen:

  • Kraftstofffilter auf der Saugseite verstopft
  • Ventile des Kraftstoffvorwärmers verstopft
  • OEM-Kraftstoffleitungen gequetscht oder verstopft
  • Standrohre im Kraftstofftank verengt.

Bei einer zu hohen Kraftstoffeinlassdrosselung prüfen, ob die OEM-Kraftstoffleitungen vom Tank die richtige Größe haben. Sicherstellen, dass die Kraftstoffleitungen nicht geknickt oder verbogen und nicht verstopft sind.

Die OEM-Kraftstofftanks auf fremde Gegenstände (Plastikfolie, Papier usw.) kontrollieren, die die Saugrohre der Pumpe vorübergehend blockieren könnten.

Die OEM-Kraftstoffleitungen auf interne Schäden, wie beschädigte Wandbelege, untersuchen, die den Kraftstoffstrom vorübergehend blockieren könnten.

Sicherstellen, dass keine verstopften OEM-Kraftstoffsiebe, Filter oder defekten Rückschlagventile vorhanden sind.

Wenn keine Probleme festgestellt werden, den saugseitigen Kraftstofffilter austauschen und das Kraftstoffsystem fluten.

  • Für die Baureihen ISC8.3 und ISL9 CM2250 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 006-020 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für die Baureihe ISX15 CM2250 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 006-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 7A

Anleitungsschritt 3C - Den Druckabfall am druckseitigen Kraftstofffilters messen.

Bedingungen

  • Zündung eingeschaltet.
  • Motor läuft.

Maßnahme

Den Druckabfall messen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Kraftstoffdruckabfall innerhalb des in Verfahrensanweisung 005-236 angegebenen Toleranzbereichs?
JA NEIN
Keine Reparatur

Sicherstellen, dass der Pumpendruck des in den Filter einströmenden Kraftstoffs innerhalb der Toleranz liegt.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn der Druck von der Zahnradpumpe innerhalb des zulässigen Bereichs liegt, den Kraftstofffilter austauschen und die Kraftstoffanlage fluten.

  • Für die Baureihen ISC8.3 und ISL9 CM2250 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 006-015 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für die Motorbaureihen ISX12/ISX11.9 CM2250, ISX15 CM225, QSX11.9 CM2250 ECF und QSX15 CM2250 ECF die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 006-065 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht der Druck von der Zahnradpumpe nicht dem Sollwert, die Zahnradpumpe austauschen.

  • Siehe Verfahrensanweisung 005-025 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 7A

Anleitungsschritt 4 - Prüfen, ob die Kraftstoffrücklaufleitung gedrosselt ist.

Anleitungsschritt 4A - Drosselung der Ablaufleitung prüfen.

Bedingungen

  • Zündung eingeschaltet.
  • Motor läuft.

Maßnahme

Prüfen, ob der Durchsatz durch die Ablassleitung stark reduziert ist.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Drosselung der Ablaufleitung innerhalb des in Verfahrensanweisung 006-012 angegebenen Toleranzbereichs?
JA NEIN
Keine Reparatur

Die Ursache für den hohen Ablassleitungsunterdruck beheben.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 7A

Anleitungsschritt 5 - Das Kraftstoffpumpenstellglied prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffpumpenstellglied, Anschlusskabel und die Steckverbinderpins am Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 5B

Anleitungsschritt 5B - Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffpumpenstellglieds messen.

Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Widerstand des Kraftstoffpumpenstellglied innerhalb des in Verfahrensanweisung 019-117 angegebenen Toleranzbereichs?
JA NEIN
Keine Reparatur

Das Kraftstoffpumpenstellglied austauschen. In der folgenden Verfahrensanweisung die vorgeschriebene Anzugsreihenfolge einhalten.

  • Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5C

Gehe zu 7A

Anleitungsschritt 5C - Den Kraftstoffverteilerdruck im Leerlauf überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Motor starten.

Maßnahme

Den Motor mindestens 1 Minute im Leerlauf laufen lassen, um in den Schritten zuvor eingetragene Luft auszuspülen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Parameter "Kraftstoffzufuhrdruck (gemessen)" und "Kraftstoffzufuhrdruck (befohlen)" überwachen.

Schwankt der gemessene Kraftstoffverteilerdruck um mehr als 100 bar [1450 psi] und steigt im Leerlauf?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen. In der folgenden Verfahrensanweisung die vorgeschriebene Anzugsreihenfolge einhalten.

  • Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 5D

Anleitungsschritt 5D - Das Kraftstoffpumpenstellglied auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied ausbauen.

Maßnahme

Das Kraftstoffpumpenstellglied ausbauen und auf Beschädigung (eingeschnittene O-Ringe) prüfen.

Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist das Kraftstoffpumpenstellglied beschädigt?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen. In der folgenden Verfahrensanweisung die vorgeschriebene Anzugsreihenfolge einhalten.

  • Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 6A

Anleitungsschritt 6 - Das Masseband des ECM prüfen.

Anleitungsschritt 6A - Das Masseband des ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Masseband des ECM untersuchen.

  • Die Masseverbindungen vom Zylinderblock zum Minuspol (-) der Batterie prüfen.
  • Die Masseverbindung vom ECM zum Zylinderblock prüfen. Siehe Verfahrensanweisung 019-008 in Kapitel 19.

Fehlt das Band zwischen ECM und Masse oder sind die Verbindungen schlecht?
JA NEIN

Fehlende oder schlechte Verbindungen reparieren. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-JUL-2015


FEHLERCODE 1921 - Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-047 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX15 CM2350 X101 | 4310641
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Systemanforderungen. |
 | SCHRITT 1A. Softwareversion des elektronischen Wartungswerkzeugs INSITE™ prüfen. | Liegt das elektronische Wartungswerkzeug INSITE™ in einer Version ab 8.0.0 vor?
 | SCHRITT 1B. Kalibrierungscode des Motorsteuermoduls (ECM) prüfen. | ECM-Code im November 2014 oder später veröffentlicht?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
 | SCHRITT 2B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 559, 1139, 1141, 1142, 1143, 1144, 1145, 125 oder 2973 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
 | SCHRITT 2C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2754, 3375, 3376 oder 5383 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
 | SCHRITT 2D. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1922 oder 1981 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
SCHRITT 3. | DPF-Differenzdruckleitungen prüfen. |
 | SCHRITT 3A. DPF-Differenzdruckleitungen prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
SCHRITT 4. | Auf starke Entwicklung von schwarzem Rauch prüfen. |
 | SCHRITT 4A. Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 5. | Drosselung des Dieselpartikelfilters (DPF) prüfen. |
 | SCHRITT 5A. DPF-Drosselung prüfen. | DPF-Drosselung im zulässigen Bereich?
SCHRITT 6. | Deaktivieren Sie die Fehlercodes. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Systemanforderungen.

Anleitungsschritt 1A - Softwareversion des elektronischen Wartungswerkzeugs INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Diagnose dieses Fehlercodes setzt das elektronische Wartungswerkzeugversion INSITE™ in einer Version ab 8.0.0 voraus.

Softwareversion des elektronischen Wartungswerkzeugs INSITE™ prüfen.

  • "Hilfe" wählen.
  • "Info" wählen.
  • Sicherstellen, dass das elektronische Wartungswerkzeug INSITE™ mindestens in Version 8.0.0 vorliegt.

Liegt das elektronische Wartungswerkzeug INSITE™ in einer Version ab 8.0.0 vor?
JA NEIN
Keine Reparatur

Auf mindestens Version 8.0.0 des elektronischen Wartungswerkzeugs INSITE™ aktualisieren.

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - ECM-Kalibrierungscode prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf ab November 2014 veröffentlichten ECM-Code prüfen.

ECM-Code mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

  • "Funktionen und Parameter" öffnen.
  • "System-ID und Datenschild" wählen.
  • "Kalibrierungsangaben" wählen.
  • ECM-Code auslesen.

ECM-Code mit der Kalibrierungshistorie auf QuickServe® Online vergleichen.

ECM-Code im November 2014 oder später veröffentlicht?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 zum DPF-Differenzdrucksensor prüfen.

Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf Fehlercode 559, 1139, 1141, 1142, 1143, 1144 oder 1145 zum Kraftstoffsystem prüfen.
  • Auf Fehlercode 125 oder 2973 zum Luftmanagementsystem prüfen.

Fehlercode 559, 1139, 1141, 1142, 1143, 1144, 1145, 125 oder 2973 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf Fehlercode 3375 oder 5383 zur DPF-Drosselung prüfen.

Fehlercode 2754, 3375, 3376 oder 5383 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2D

Anleitungsschritt 2D - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf Fehlercode 1921, 1922, 1981 oder 2754 wegen starker Rauchentwicklung des Motors prüfen.

Fehlercode 1922 oder 1981 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 3A

Anleitungsschritt 3 - DPF-Differenzdruckleitungen prüfen.

Anleitungsschritt 3A - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Leitungen des DPF-Differenzdrucksensors trennen.

Maßnahme

Leitungen des DPF-Differenzdrucksensors auf Verstopfungen prüfen.

  • Leitungen auf Verstopfung prüfen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei extrem niedrigen Außentemperaturen muss unbedingt auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. In den Leitungen des Differenzdrucksensors kann sich Eis bilden, das die freie Bewegung verhindert, aber während der Fehlerdiagnose möglicherweise nicht vorhanden ist.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Auf starke Entwicklung von schwarzem Rauch prüfen.

Anleitungsschritt 4A - Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt.

Bedingungen

  • Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

"Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" durchführen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen. Baureihen ISB6.7 CM2250, ISC8.3 und ISL9 CM2250, ISX15 CM2250 und GX CM2250 und ISX15 CM2250.
  • Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen. Für ISX15 CM2350 X101-Motoren.

Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ u. U. vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Ursache für die starke Entwicklung von schwarzem Rauch diagnostizieren.

  • Siehe einschlägigen Fehlersuchplan wegen Motorleistungsproblemen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - DPF-Drosselung prüfen.

Anleitungsschritt 5A - DPF-Drosselung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Automatische Dieselpartikelfilter-Drosselungsprüfung durchführen. Das elektronische Wartungswerkzeug INSITE™ verwenden.

Siehe Verfahrensanweisung 011-085 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn Fehlercode 2639, 1921 oder 1922 aktiv ist, "Wartungsrückstellung für das Abgasnachbehandlungssystem" und anschließend Regenerationstest mit dem elektronischen Wartungswerkzeug INSITE™ durchführen, bevor die Dieselpartikelfilter-Drosselungsprüfung ausgeführt wird. "Wartungsrückstellung für das Abgasnachbehandlungssystem" ist im elektronischen Wartungswerkzeug INSITE™ unter "Erweiterte ECM-Daten" verfügbar.

Wenn der Regenerationstest vor einem Schritt zur Fehlerbehebung durchgeführt wurde, muss der Test möglicherweise nicht wiederholt werden, damit die Dieselpartikelfilter-Drosselungsprüfung ausgeführt werden kann.

DPF-Drosselung im zulässigen Bereich?
JA NEIN
Keine Reparatur

Den Dieselpartikelfilter des Abgasnachbehandlungssystems ausbauen und austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Rückstellung im Rahmen des Filtereinbaus des Abgasnachbehandlungssystems durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Rückstellung im Rahmen des Einbaus des DPF im Menü "Wartung des Abgasnachbehandlungssystems" unter "Erweiterte ECM-Daten" ausführen.
  • Wartungsrückstellung des Abgasnachbehandlungssystems nicht verwenden.

Wenn der DPF wegen übermäßiger Ascheablagerung ausgetauscht werden musste und das normale Intervall zur Beseitigung der Asche noch nicht verstrichen war, sind weitere Fehlersuchmaßnahmen erforderlich. Auf Schmierölverbrauch, Kühlmittelverbrauch oder frühere Reparaturen prüfen, die möglicherweise ein Problem behoben haben, das zu Schmieröl- oder Kühlmittelverbrauch führte. Siehe Fehlersuchplan "Häufige Aschereinigung" in Kapitel TS, falls erforderlich.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Deaktivieren Sie die Fehlercodes.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 04-NOV-2015


FEHLERCODE 1923 - Schaltkreis Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | QSX15 CM2250 ECF | 2883557
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917)

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1923 inaktiv?
SCHRITT 2. | Das Kraftstoffabschaltventil des Abgasnachbehandlungssystem und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob im Kraftstoffabschaltventil des Abgasnachbehandlungssystems eine Unterbrechung vorliegt. | 4 bis 6 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Motorkabelbaum auf Kurzschluss zur Batterie prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1923 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffabschaltventil des Abgasnachbehandlungssystem und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffabschaltventil des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob im Kraftstoffabschaltventil des Abgasnachbehandlungssystems ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffabschaltventils des Abgasnachbehandlungssystems prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Kraftstoffabschaltventil des Abgasnachbehandlungssystems und dem Rückführpin des Kraftstoffabschaltventils am Steckverbinder des Kraftstoffabschaltventil des Abgasnachbehandlungssystems messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

4 bis 6 Ohm?
JA NEIN
Keine Reparatur

Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Motorkabelbaum auf Kurzschluss zur Batterie prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zur Batterie prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Kraftstoffabschaltventil des Abgasnachbehandlungssystems am Steckverbinder des Kraftstoffabschaltventils und dem Pluspol (+) der Batterie messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zur Batterie (+) festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Kraftstoffabschaltventil des Abgasnachbehandlungssystems am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 1924 - Schaltkreis Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | QSX15 CM2250 ECF | 2883557
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1924 inaktiv?
SCHRITT 2. | Das Kraftstoffabschaltventil des Abgasnachbehandlungssystem und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob im Kraftstoffabschaltventil des Abgasnachbehandlungssystems eine Unterbrechung vorliegt. | 4,0 bis 6,0 Ohm?
 | SCHRITT 2C. Prüfen, ob im Kraftstoffabschaltventil des Abgasnachbehandlungssystems ein Masseschluss vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen, ob im Versorgungskreis eine Unterbrechung vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den Rückführkreis auf Unterbrechung prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf Masseschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1924 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1924 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffabschaltventil des Abgasnachbehandlungssystem und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffabschaltventil des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob im Kraftstoffabschaltventil des Abgasnachbehandlungssystems eine Unterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffabschaltventils des Abgasnachbehandlungssystems prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Kraftstoffabschaltventil des Abgasnachbehandlungssystems und dem Rückführpin des Kraftstoffabschaltventils am Steckverbinder des Kraftstoffabschaltventil des Abgasnachbehandlungssystems messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

4 bis 6 Ohm?
JA NEIN
Keine Reparatur

Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Prüfen, ob im Kraftstoffabschaltventil des Abgasnachbehandlungssystems ein Masseschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Prüfen, ob im Kraftstoffabschaltventil des Abgasnachbehandlungssystems ein Masseschluss vorliegt.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Kraftstoffabschaltventil des Abgasnachbehandlungssystems am Kraftstoffabschaltventil und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob im Versorgungskreis eine Unterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Kraftstoffabschaltventil des Abgasnachbehandlungssystems am Kabelbaum-Steckverbinder des Kraftstoffabschaltventils und dem Pin der Spannungsversorgung für das Kraftstoffabschaltventil des Abgasnachbehandlungssystems am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im Versorgungskreis des Kraftstoffabschaltventils im Abgasnachbehandlungssystem wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Den Rückführkreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin für das Kraftstoffabschaltventil des Abgasnachbehandlungssystems am Kabelbaum-Steckverbinder des Kraftstoffabschaltventils und dem Rückführpin für das Kraftstoffabschaltventil des Abgasnachbehandlungssystems am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im Rückführkreis des Kraftstoffabschaltventils im Abgasnachbehandlungssystem wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3D

Anleitungsschritt 3D - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für Kraftstoffabschaltventil des Abgasnachbehandlungssystems am Kabelbaum-Steckverbinder des Spülluft-Stellglieds und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Kraftstoffabschaltventil des Abgasnachbehandlungssystems am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1924 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Genehmigung für den Austausch des ECM einholen. Nach Erhalt der Genehmigung das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 1925 - Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX15 CM2250 ECF | 2883557
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX15 CM2250 | 4022250
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | QSX15 CM2250 ECF | 2883557
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX15 CM2250 | 4022250
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | Stromgenerator QSX15 CM2250 ECF | 4310661
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX11.9 CM2250 ECF | 2883561
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX15 CM2250 ECF | 2883557
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | QSX15 CM2250 ECF | 2883557
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | ISX15 CM2250 | 4022250
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | Stromgenerator QSX15 CM2250 ECF | 4310661

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1926, 1927 oder 1928 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?
SCHRITT 2. | Den Kraftstoffdrucksensor des Abgasnachbehandlungssystems untersuchen. |
 | SCHRITT 2A. Genauigkeit des Sensors feststellen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Kraftstoffdruck des Abgasnachbehandlungssystems um maximal 77 mm Hg [3 in Hg] oder 10 kPa [1,5 psi] ab?
SCHRITT 3. | Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems untersuchen. |
 | SCHRITT 3A. Prüfen, ob das Kraftstoffabschaltventil der Abgasnachbehandlung in offener Stellung verklemmt oder undicht ist. | Leckt Kraftstoff aus der Zulaufleitungsverlängerung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems?
SCHRITT 4. | Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems untersuchen. |
 | SCHRITT 4A. Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen. | Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
 | SCHRITT 4B. Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen. | Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Abgasnachbehandlungs-Kraftstoffeinspritzsystem gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1926, 1927 oder 1928 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Den Kraftstoffdrucksensor des Abgasnachbehandlungssystems untersuchen.

Anleitungsschritt 2A - Genauigkeit des Sensors feststellen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Kraftstoffzulaufleitung von der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems trennen.
  • Die Luftzuleitung vom Kraftstoff-Abschaltventilverteiler des Abgasnachbehandlungssystems trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Messwerte für Kraftstoffdruck im Abgasnachbehandlungssystem und Luftdruck müssen bei eingeschalteter Zündung und abgestelltem Motor übereinstimmen.

  • Datenmonitor/Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und Kraftstoffdruck des Abgasnachbehandlungssystems ermitteln.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Kraftstoffdruck des Abgasnachbehandlungssystems um maximal 77 mm Hg [3 in Hg] oder 10 kPa [1,5 psi] ab?

JA NEIN
Keine Reparatur

Der Kraftstoffdrucksensor des Abgasnachbehandlungssystems ist defekt.

Kraftstoffdrucksensor des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-444 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems untersuchen.

Anleitungsschritt 3A - Prüfen, ob das Kraftstoffabschaltventil der Abgasnachbehandlung in offener Stellung verklemmt oder undicht ist.

Bedingungen

  • Die Kraftstoffzulaufleitung von der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems trennen.
  • Die Kraftstoffverlängerungsleitung (Teile-Nr. 4918519) anschließen.
  • Luftzuleitung an den Kraftstoff-Abschaltventilverteiler des Abgasnachbehandlungssystems anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Hinweis: Motor im Leerlauf laufen lassen, bis der Test abgeschlossen werden konnte.

Maßnahme

Prüfen, ob das Kraftstoffabschaltventil der Abgasnachbehandlung in offener Stellung verklemmt oder undicht ist.

  • Die Verlängerung der Zuleitung eine Minute lang auf Kraftstoffaustritt kontrollieren. Aus der Zulaufleitungsverlängerung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems darf kein Kraftstoff austreten.

Leckt Kraftstoff aus der Zulaufleitungsverlängerung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems?
JA NEIN

Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems ist undicht.

Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems untersuchen.

Anleitungsschritt 4A - Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen.

Bedingungen

  • Kraftstoffverlängerungsleitung (Teilenummer 4918519) an die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Hinweis: Motor im Leerlauf laufen lassen, bis der Test abgeschlossen werden konnte.

Maßnahme

Test des Abgasnachbehandlungssystems durchführen.

  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es muss nur der Durchsatztest durchgeführt werden. Die Dichtheitsprüfung ist nicht erforderlich.

Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
JA NEIN
Keine Reparatur

Einspritzdüse des Abgasreinigungssystems reinigen. Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen.

Bedingungen

  • Die Kraftstoffverlängerungsleitung (Teile-Nr. 4918519) an die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Hinweis: Motor im Leerlauf laufen lassen, bis der Test abgeschlossen werden konnte.

Maßnahme

Test der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems durchführen.

  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Es muss nur der Durchsatztest durchgeführt werden. Die Dichtheitsprüfung ist nicht erforderlich.

Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
JA NEIN
Keine Reparatur

Einspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 12-JUN-2017


FEHLERCODE 1926 - Kraftstoffdrucksensor des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX15 CM2250 | 4022250
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSX15 CM2250 ECF | 2883557
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | ISX15 CM2250 | 4022250
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | QSX15 CM2250 ECF | 2883557
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | Stromgenerator QSX15 CM2250 ECF | 4310661

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 1927 oder 1928 gespeichert ist. | Fehlercode 1927 oder 1928 aktiv?
 | SCHRITT 1B. Prüfen, ob der Fehlercode 559 oder 2372 gespeichert ist. | Fehlercode 559 oder 2372 aktiv?
SCHRITT 2. | Das Niederdruckkraftstoffsystem prüfen. |
 | SCHRITT 2A. Das Niederdruckkraftstoffsystem prüfen. | Erfüllt das Niederdruckkraftstoffsystem die Sollwerte?
SCHRITT 3. | Den Kraftstoffdrucksensor des Abgasnachbehandlungssystems und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Den Kraftstoffdrucksensor des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1928 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1927 aktiv?
SCHRITT 4. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1927 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1928 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 1927 oder 1928 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1927 oder 1928 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob der Fehlercode 559 oder 2372 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 559 oder 2372 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Das Niederdruckkraftstoffsystem prüfen.

Anleitungsschritt 2A - Das Niederdruckkraftstoffsystem prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Die Prüfarbeiten am Niederdruckkraftstoffsystem sind in der folgenden Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Niederdruckkraftstoffsystem prüfen.

  • Kontrollieren, ob sich Luft im Kraftstoff befindet.
  • Kontrollieren, ob die Kraftstoffeinlassdrosselung über dem Sollwert liegt.
  • Kontrollieren, ob der Zahnradpumpen-Ausgangsdruck unter dem Sollwert liegt.
  • Kontrollieren, ob der Durchsatz durch den Kraftstofffilter stark reduziert ist.
  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Erfüllt das Niederdruckkraftstoffsystem die Sollwerte?
JA NEIN

Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Ursache für die Störung im Niederdruckkraftstoffsystem weiter nachgehen. Die defekte(n) Komponenten reparieren oder austauschen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Den Kraftstoffdrucksensor des Abgasnachbehandlungssystems und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Den Kraftstoffdrucksensor des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffdrucksensor des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffdrucksensor des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1928 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffdrucksensor des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den Kraftstoffdruck des Abgasnachbehandlungssystems und den Signalpin des Kraftstoffdrucksensors im Kraftstoffdrucksensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1927 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Kraftstoffdrucksensors des Abgasnachbehandlungssystems innerhalb eines bestimmten Bereichs fixiert ist.

Kraftstoffdrucksensor des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-444 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den Kraftstoffdruck des Abgasnachbehandlungssystems und den Signalpin des Kraftstoffdrucksensors des Abgasnachbehandlungssystems im ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1927 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1928 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 1963 - Kraftstoffabschaltventil 1 des Abgasnachbehandlungssystems - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX15 CM2250 | 4022250
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSX15 CM2250 ECF | 2883557
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | Stromgenerator QSX15 CM2250 ECF | 44310661
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX15 CM2250 | 4022250
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | QSX15 CM2250 ECF | 2883557
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | Stromgenerator QSX15 CM2250 ECF | 4310661

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1923, 1924, 1926, 1927 oder 1928 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 559 oder 2372 aktiv oder inaktiv?
SCHRITT 2. | Das Niederdruckkraftstoffsystem prüfen. |
 | SCHRITT 2A. Das Niederdruckkraftstoffsystem prüfen. | Erfüllt das Niederdruckkraftstoffsystem die Sollwerte?
SCHRITT 3. | Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems überprüfen. |
 | SCHRITT 3A. Nachsehen, ob das Kraftstoffabschaltventil des Abgasnachbehandlungssystems in geschlossener Stellung verklemmt ist. | Strömt Kraftstoff aus der Zulaufleitungsverlängerung?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Abgasnachbehandlungs-Kraftstoffeinspritzsystem gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1923, 1924, 1926, 1927 oder 1928 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zur Kraftstoffanlage gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 559 oder 2372 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Das Niederdruckkraftstoffsystem prüfen.

Anleitungsschritt 2A - Das Niederdruckkraftstoffsystem prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Die Prüfarbeiten am Niederdruckkraftstoffsystem sind in der folgenden Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Niederdruckkraftstoffsystem prüfen.

  • Kontrollieren, ob sich Luft im Kraftstoff befindet.
  • Kontrollieren, ob die Kraftstoffeinlassdrosselung über dem Sollwert liegt.
  • Kontrollieren, ob der Zahnradpumpen-Ausgangsdruck unter dem Sollwert liegt.
  • Kontrollieren, ob der Durchsatz durch den Kraftstofffilter stark reduziert ist.
  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Erfüllt das Niederdruckkraftstoffsystem die Sollwerte?
JA NEIN
Keine Reparatur

Der Ursache für die Störung im Niederdruckkraftstoffsystem weiter nachgehen. Die defekte(n) Komponenten reparieren oder austauschen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems überprüfen.

Anleitungsschritt 3A - Nachsehen, ob das Kraftstoffabschaltventil des Abgasnachbehandlungssystems in geschlossener Stellung verklemmt ist.

Bedingungen

  • Die Kraftstoffzulaufleitung von der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems trennen.
  • Die Kraftstoffverlängerungsleitung (Teile-Nr. 4918519) anschließen.
  • Das Leitungsende in einen leeren Kraftstoffbehälter legen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Nachsehen, ob das Kraftstoffabschaltventil des Abgasnachbehandlungssystems in geschlossener Stellung verklemmt ist.

  • Das elektronische Wartungswerkzeug INSITE™ starten.
  • Im Menü "ECM-Diagnosetests" den Abschaltventil- und Einspritzdüsentest des Abgasnachbehandlungssystems auswählen.
  • Die Einspritzdüsen-Dichtheitsprüfung ausführen.
  • Während des 60-sekündigen Tests soll kontinuierlich Kraftstoff aus der Zulaufleitungsverlängerung strömen.

Strömt Kraftstoff aus der Zulaufleitungsverlängerung?
JA NEIN
Keine Reparatur

Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems ist in geschlossener Stellung verklemmt.

Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems austauschen.

  • Siehe Verfahrensanweisung 011-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 23-MÄR-2012


FEHLERCODE 1964 - Dosiereinheit des Abgasnachbehandlungssystems - Mechanik reagiert nicht oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX15 CM2250 ECF | 2883557
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX15 CM2250 | 4022250
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | QSX15 CM2250 ECF | 2883557
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX15 CM2250 | 4022250
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | QSX15 CM2250 ECF | 2883557
Kraftstoffdrucksensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-444 | ISX15 CM2250 | 4022250

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1925, 1926, 1927 oder 1928 aktiv?
SCHRITT 2. | Den Kraftstoffdrucksensor des Abgasnachbehandlungssystems untersuchen. |
 | SCHRITT 2A. Genauigkeit des Sensors feststellen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Kraftstoffdruck des Abgasnachbehandlungssystems um nicht mehr als 77 mm Hg [3 Zoll Hg] vom lokalen Luftdruck ab?
SCHRITT 3. | Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems untersuchen. |
 | SCHRITT 3A. Prüfen, ob das Kraftstoffabschaltventil der Abgasnachbehandlung in offener Stellung verklemmt oder undicht ist. | Leckt Kraftstoff aus der Zulaufleitungsverlängerung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems?
SCHRITT 4. | Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems untersuchen. |
 | SCHRITT 4A. Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen. | Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
 | SCHRITT 4B. Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen. | Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Abgasnachbehandlungs-Kraftstoffeinspritzsystem gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1925, 1926, 1927 oder 1928 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Den Kraftstoffdrucksensor des Abgasnachbehandlungssystems untersuchen.

Anleitungsschritt 2A - Genauigkeit des Sensors feststellen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Kraftstoffzulaufleitung von der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems trennen.
  • Die Luftzuleitung vom Kraftstoff-Abschaltventilverteiler des Abgasnachbehandlungssystems trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Messwerte für Kraftstoffdruck im Abgasnachbehandlungssystem und Luftdruck müssen bei eingeschalteter Zündung und abgestelltem Motor übereinstimmen.

  • Den Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ angezeigten Kraftstoffdruck des Abgasnachbehandlungssystems mit dem Luftdruck vergleichen.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Kraftstoffdruck des Abgasnachbehandlungssystems um nicht mehr als 77 mm Hg [3 Zoll Hg] vom lokalen Luftdruck ab?

JA NEIN
Keine Reparatur

Der Kraftstoffdrucksensor des Abgasnachbehandlungssystems ist defekt.

Kraftstoffdrucksensor des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-444 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems untersuchen.

Anleitungsschritt 3A - Prüfen, ob das Kraftstoffabschaltventil der Abgasnachbehandlung in offener Stellung verklemmt oder undicht ist.

Bedingungen

  • Die Kraftstoffzulaufleitung von der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems trennen.
  • Die Kraftstoffverlängerungsleitung (Teile-Nr. 4918519) anschließen.
  • Luftzuleitung an den Kraftstoff-Abschaltventilverteiler des Abgasnachbehandlungssystems anschließen.
  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.

Hinweis: Motor im Leerlauf laufen lassen, bis der Test abgeschlossen werden konnte.

Maßnahme

Prüfen, ob das Kraftstoffabschaltventil der Abgasnachbehandlung in offener Stellung verklemmt oder undicht ist.

  • Die Verlängerung der Zulaufleitung auf Kraftstoffaustritt kontrollieren. Aus der Zulaufleitungsverlängerung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems darf kein Kraftstoff austreten.

Leckt Kraftstoff aus der Zulaufleitungsverlängerung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems?
JA NEIN

Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems ist undicht.

Das Kraftstoffabschaltventil des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems untersuchen.

Anleitungsschritt 4A - Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen.

Bedingungen

  • Die Kraftstoffverlängerungsleitung (Teile-Nr. 4918519) an die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Hinweis: Motor im Leerlauf laufen lassen, bis der Test abgeschlossen werden konnte.

Maßnahme

Den Test des Abgasnachbehandlungssystems durchführen.

  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Es muss nur der Durchsatztest durchgeführt werden. Die Dichtheitsprüfung ist nicht erforderlich.

Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
JA NEIN
Keine Reparatur

Einspritzdüse des Abgasreinigungssystems reinigen. Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen.

Bedingungen

  • Die Kraftstoffverlängerungsleitung (Teile-Nr. 4918519) an die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Hinweis: Motor im Leerlauf laufen lassen, bis der Test abgeschlossen werden konnte.

Maßnahme

Den Test des Abgasnachbehandlungssystems durchführen.

  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Es muss nur der Durchsatztest durchgeführt werden. Die Dichtheitsprüfung ist nicht erforderlich.

Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
JA NEIN
Keine Reparatur

Einspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2015


FEHLERCODE 1981 - Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2250 | 4022250
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSX15 CM2250 ECF | 2883557
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX11.9 CM2250 ECF | 2883561
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX15 CM2250 | 4022250
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | IISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1981 aktiv?
 | SCHRITT 1B. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 3375 oder 3376 aktiv oder inaktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1879, 1881 oder 1883 aktiv?
SCHRITT 2. | Den Dieselpartikelfilter-Differenzdrucksensor prüfen. |
 | SCHRITT 2A. Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen. | Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
 | SCHRITT 2B. Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen. | Sind die Leitungen des Dieselpartikelfilter-Differenzdrucksensors blockiert?
SCHRITT 3. | Die Temperatursensoren des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 3A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
 | SCHRITT 3B. Die Abgastemperatursensoren überwachen. | Weichen die Abgastemperatursensoren um mehr als 24 °C [43 °F] ab?
SCHRITT 4. | Das Wartungsintervall für die Beseitigung von Ascherückständen kontrollieren. |
 | SCHRITT 4A. Das Wartungsintervall für die Beseitigung von Ascherückständen kontrollieren. | Wurde das Intervall für die Beseitigung von Ascherückständen eingehalten?
SCHRITT 5. | Auf starke Entwicklung von schwarzem Rauch prüfen. |
 | SCHRITT 5A. Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
 | SCHRITT 5B. DPF-Drosselung prüfen. | DPF-Drosselung im zulässigen Bereich?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1981 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3375 oder 3376 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan für Fehlercode 3375 oder 3376

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive Fehlercodes zum Dieselpartikelfilter-Differenzdrucksensor prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879, 1881 oder 1883 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Dieselpartikelfilter-Differenzdrucksensor des Abgasnachbehandlungssystems untersuchen.

Anleitungsschritt 2A - Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Sensors feststellen.

  • Den Messwert der Signalspannung des Dieselpartikelfilter-Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Motor abstellen.
  • Zufuhrleitungen des Dieselpartikelfilter-Differenzdrucksensors trennen.

Maßnahme

Zufuhrleitungen des Dieselpartikelfilter-Differenzdrucksensors trennen.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei extrem niedrigen Außentemperaturen muss unbedingt auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. In den Leitungen des Differenzdrucksensors kann sich Eis bilden, das die freie Bewegung verhindert, aber während der Fehlerdiagnose möglicherweise nicht vorhanden ist.

Sind die Leitungen des Dieselpartikelfilter-Differenzdrucksensors blockiert?
JA NEIN

Die Zuleitungen des Dieselpartikelfilter-Differenzdrucksensors abbauen und reinigen.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

  • Auf Kurzschluss zwischen dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors und allen anderen Pins im Kabelbaum prüfen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.
  • Wird kein Kurzschluss festgestellt, den Dieselpartikelfilter-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3 - Die Temperatursensoren des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 3A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zu den Temperatursensoren des Abgasnachbehandlungssystems gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 3B

Anleitungsschritt 3B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor länger als 10 Minuten im Leerlauf.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Das Wartungsintervall für die Beseitigung von Ascherückständen kontrollieren.

Anleitungsschritt 4A - Das Wartungsintervall für die Beseitigung von Ascherückständen kontrollieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das Wartungsintervall für die Beseitigung von Ascherückständen kontrollieren.

  • Das Wartungsintervall für die Beseitigung von Ascherückständen im Dieselpartikelfilters kontrollieren. Möglicherweise wurde das Intervall ignoriert, und der Filter muss gereinigt werden.

Das empfohlene Intervall für die Beseitigung von Ascherückständen ist dem Betriebs- und Wartungshandbuch zu entnehmen.

Wurde das Intervall für die Beseitigung von Ascherückständen eingehalten?
JA NEIN

Den Dieselpartikelfilter des Abgasnachbehandlungssystems ausbauen und inspizieren.

Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Dieselpartikelfilter nach Bedarf reinigen oder austauschen.

Den Dieselpartikelfilter des Abgasnachbehandlungssystems ausbauen und inspizieren. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Dieselpartikelfilter nach Bedarf reinigen oder austauschen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Auf starke Entwicklung von schwarzem Rauch prüfen.

Anleitungsschritt 5A - Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" durchführen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ unter Umständen vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Der Ursache für die starke Entwicklung von schwarzem Rauch nachgehen.

  • Siehe entsprechenden Fehlersuchplan zu Motorleistungsproblemen.

 Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - DPF-Drosselung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die folgenden Teile der Dieselpartikelfilter-Drosselungsprüfung durchführen.

  • Testen.
  • Daten analysieren.

Siehe Verfahrensanweisung 011-085 in der Tabelle der zugehörigen Verfahrensanweisungen.

DPF-Drosselung im zulässigen Bereich?
JA NEIN
Keine Reparatur

Das DPF austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

  • Siehe entsprechenden Fehlersuchplan zu Motorleistungsproblemen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den im ECM aufgeführten Kalibrierungsrevisionen vergleichen. In der Kalibrierungshistorie etwaige Änderungen zu diesem Fehlercode nachlesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 04-NOV-2015


FEHLERCODE 2182 (Schwerlast) - Treiberschaltkreis Motorbremsstellglied 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX CM2250 GX CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSX15 CM2250 ECF | 2883557
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSX11.9 CM2250 ECF | 2883561
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX CM2250 GX CM2250 | 4022250
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | QSX15 CM2250 ECF | 2883557
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | QSX11.9 CM2250 ECF | 2883561
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | QSL9 CM2250 | 4022256

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind. | Fehlercode 2182 aktiv oder mehrmals inaktiv vertreten?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kabelbaum der Motorbremse auf Schäden untersuchen. | Beschädigte Steckverbinder oder Kabelisolierung?
 | SCHRITT 2C. Den Motorkabelbaum auf eine Unterbrechung im Signalkreis überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Das ECM auf Unterbrechung prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
 | SCHRITT 3C. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Funktioniert Motorbremse Nr. 1?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2182 aktiv oder mehrmals inaktiv vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Reparatur abgeschlossen.

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM-Steckverbinder abziehen.

Maßnahme

Die Anschlussstifte von ECM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Pins
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Ablagerungen im oder am Stecker
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2B

Anleitungsschritt 2B - Den Kabelbaum der Motorbremse auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den internen Motorbremsen-Verbindungskabelbaum und den Durchgangsstecker kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Kabelbaum der Motorbremse reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2C

Anleitungsschritt 2C - Den Motorkabelbaum auf eine Unterbrechung im Signalkreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Spannungsversorgungs- und Rückführkabel des Magnetventils 1 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkabel des Motorbremsen-Magnetventils 1 am Magnetventil und dem Signalkabel des Motorbremsen-Magnetventils 1 im ECM-Steckverbinder messen.
  • Den Widerstand zwischen dem Rückführkabel des Motorbremsen-Magnetventils 1 am Magnetventil und dem Rückführkabel des Motorbremsen-Magnetventils 1 im ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signal- oder Rückführkreis des Magnetventils 1 der Motorbremse im Motorkabelbaum festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3C

Anleitungsschritt 2D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen dem Rückführpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Stellglieds der Motorbremse der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Spannungsversorgungskreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3C

Anleitungsschritt 2E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.
  • Den Widerstand zwischen dem Rückführpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse und allen anderen Pins des ECM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Magnetventils 1 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3C

Anleitungsschritt 3 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse und Masse messen.
  • Den Widerstand zwischen dem Klemmenpin des Magnetventils 1 der Motorbremse und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3C

Anleitungsschritt 3B - Das Magnetventil der Motorbremse auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Magnetventils 1 der Motorbremse und dem Rückführpin messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Das ECM auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorbremskabelbaum vom Magnetventil 2 trennen.
  • Zündung einschalten (ON).
  • Steuerfunktion für Motorbremse ist aktiviert.
  • Mindestgeschwindigkeit für Motorbremse auf 0 eingestellt.
  • Verzögerungszeit auf 0 eingestellt.
  • Mit dem Schalter am Armaturenbrett eine Bremskraft von 100 % einstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor starten und mit hoher Leerlaufdrehzahl betreiben.

  • Alle Motorbremsen-Ausgangsschaltkreise und die Motorbremsschalterstufe mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Die Motorbremsen betätigen und gleichzeitig die Motorbremsen-Ausgangsschaltkreise, die Motorbremsschalterstufe und die Fehlercodes überwachen.
  • Sicherstellen, dass alle Voraussetzungen für die korrekte Funktion der Motrobremsen erfüllt sind, z. B.: Kupplung ist nicht betätigt und Drosselklappenstellung beträgt 0 %.
  • Vor der Wiederholung des Tests muss die Zündung mindestens 30 Sekunden ausgeschaltet werden. Dadurch kann das ECM vollständig heruntergefahren werden.

Funktioniert Motorbremse Nr. 1?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Verfahrensanweisung 019-362 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-OKT-2016


FEHLERCODE 2182 (Mittelleistung) - Treiberschaltkreis Motorbremsstellglied 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISC8.3 und ISL9 CM2250 | 4022257
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSL9 CM2250 | 4022256
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISC8.3 und ISL9 CM2250 | 4022257
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | QSL9 CM2250 | 4022256

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2182 inaktiv?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kabelbaum der Motorbremse auf Schäden untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Den Motorkabelbaum auf eine Unterbrechung im Signalkreis überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
 | SCHRITT 3B. Das ECM auf Unterbrechung prüfen. | Funktioniert Motorbremse Nr. 1?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2182 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Kabelbaum der Motorbremse auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den internen Motorbremsen-Verbindungskabelbaum und den Durchgangsstecker kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2C

Anleitungsschritt 2C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Kabel des Magnetventils 1 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkabel des Magnetventils 1 der Motorbremse am Magnetventil und dem Signalkabel des Magnetventils 1 der Motorbremse am ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein offener Signalschaltkreis des Motorbremsen-Magnetventils 1 im Motorkabelbaum festgestellt. Die Unterbrechung ist in einem dieser Kabelbäume zu suchen:

  • Dem Hauptkabelbaum zwischen ECM und 2-poligem Steckverbinder an der Rückseite des Motors
  • Dem Überbrückungskabelbaum der Motorbremse zwischen dem 2-poligen Steckverbinder des Motorkabelbaums an der Rückseite des Motors und Kipphebelgehäuse.
  • Dem internen Kabelbaum der Motorbremse zwischen Kipphebelgehäuse und Magnetventil der Motorbremse.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Magnetventils 1 der Motorbremse im Motor wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Das Magnetventil der Motorbremse auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Klemmenpin des Magnetventils und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen.

siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Das ECM auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorbremskabelbaum vom Magnetventil 2 trennen.
  • Zündung einschalten (ON).
  • Steuerfunktion für Motorbremse ist aktiviert.
  • Mindestgeschwindigkeit für Motorbremse auf 0 eingestellt.
  • Verzögerungszeit auf 0 eingestellt.
  • Mit dem Schalter am Armaturenbrett eine Bremskraft von 100 % einstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Diagnoseversorgungsspannung des Magnetventils 1 der Motorbremse prüfen.

  • Alle Motorbremsen-Ausgangsschaltkreise und die Motorbremsschalterstufe mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Die Motorbremsen betätigen und gleichzeitig die Motorbremsen-Ausgangsschaltkreise, die Motorbremsschalterstufe und die Fehlercodes überwachen.
  • Sicherstellen, dass alle Voraussetzungen für die korrekte Funktion der Motrobremsen erfüllt sind, z. B.: Kupplung ist nicht betätigt und Drosselklappenstellung beträgt 0 %.
  • Vor der Wiederholung des Tests muss die Zündung mindestens 30 Sekunden ausgeschaltet werden. Dadurch kann das ECM vollständig heruntergefahren werden.

Funktioniert Motorbremse Nr. 1?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-OKT-2016


FEHLERCODE 2183 (Schwerlast) - Schaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011 | ISX CM2250 GX CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSX15 CM2250 ECF | 2883557
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011 | QSX11.9 CM2250 ECF | 2883561
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX CM2250 GX CM2250 | 4022250
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | QSX15 CM2250 ECF | 2883557
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | QSX11.9 CM2250 ECF | 2883561
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | QSL9 CM2250 | 4022256

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind. | Fehlercode 2183 aktiv oder mehrmals inaktiv vertreten?
SCHRITT 2. | Steckverbinderpins von ECM und Motorkabelbaum prüfen. |
 | SCHRITT 2A. ECM- und Motorkabelbaumpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kabelbaum der Motorbremse auf Schäden untersuchen. | Beschädigte Steckverbinder oder Kabelisolierung?
 | SCHRITT 2C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Das Magnetventil der Motorbremse auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
 | SCHRITT 3C. Das ECM auf Unterbrechung prüfen. | Funktioniert Motorbremse Nr. 1?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2183 aktiv oder mehrmals inaktiv vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Ablagerungen im oder am Stecker
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2B

Anleitungsschritt 2B - Den Kabelbaum der Motorbremse auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den internen Motorbremsen-Verbindungskabelbaum und den Durchgangsstecker kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Beschädigte Steckverbinder oder Kabelisolierung?
JA NEIN

Den Kabelbaum der Motorbremse reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2C

Anleitungsschritt 2C - Den Motorkabelbaum auf eine Unterbrechung im Signalkreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Spannungsversorgungs- und Rückführkabel des Magnetventils 1 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkabel des Motorbremsen-Magnetventils 1 am Magnetventil und dem Signalkabel des Motorbremsen-Magnetventils 1 im ECM-Steckverbinder messen.
  • Den Widerstand zwischen dem Rückführkabel des Motorbremsen-Magnetventils 1 am Magnetventil und dem Rückführkabel des Motorbremsen-Magnetventils 1 im ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signal- oder Rückführkreis des Magnetventils 1 der Motorbremse im Motorkabelbaum festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3C

Anleitungsschritt 2D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen dem Rückführpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Stellglieds der Motorbremse der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Spannungsversorgungskreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3C

Anleitungsschritt 2E - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.
  • Den Widerstand zwischen dem Rückführpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse und allen anderen Pins des ECM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Magnetventils 1 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3C

Anleitungsschritt 3 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Das Magnetventil der Motorbremse auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse und Masse messen.
  • Den Widerstand zwischen dem Klemmenpin des Magnetventils 1 der Motorbremse und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorbrems-Solenoid austauschen

siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3C

Anleitungsschritt 3B - Das Magnetventil der Motorbremse auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin des Magnetventils 1 der Motorbremse und dem Rückführpin messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Das ECM auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorbremskabelbaum vom Magnetventil 2 trennen.
  • Zündung einschalten (ON).
  • Motorbremsensteuerung aktivieren.
  • Mindestgeschwindigkeit für Motorbremse auf 0 einstellen.
  • Verzögerungszeit auf 0 eingestellt.
  • Mit dem Schalter am Armaturenbrett eine Bremskraft von 100 % einstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Alle Motorbremsen-Ausgangsschaltkreise und die Motorbremsschalterstufe mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Die Motorbremsen betätigen und gleichzeitig die Motorbremsen-Ausgangsschaltkreise, die Motorbremsschalterstufe und die Fehlercodes überwachen.
  • Sicherstellen, dass alle Voraussetzungen für die korrekte Funktion der Motrobremsen erfüllt sind, z. B.: Kupplung ist nicht betätigt und Drosselklappenstellung beträgt 0 %.
  • Vor der Wiederholung des Tests muss die Zündung mindestens 30 Sekunden ausgeschaltet werden. Dadurch kann das ECM vollständig heruntergefahren werden.

Funktioniert Motorbremse Nr. 1?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-OKT-2016


FEHLERCODE 2183 (Mittelleistung) - Schaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISC8.3 und ISL9 CM2250 | 4022257
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSL9 CM2250 | 4022256
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISC8.3 und ISL9 CM2250 | 4022257
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | QSL9 CM2250 | 4022256

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2183 inaktiv?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kabelbaum der Motorbremse auf Schäden untersuchen. | Beschädigte Steckverbinder oder Kabelisolierung?
 | SCHRITT 2C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Motorbremsen-Solenoid prüfen. |
 | SCHRITT 3A. Das Magnetventil der Motorbremse auf Masseschluss prüfen. | 5 Ohm oder mehr?
 | SCHRITT 3B. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
 | SCHRITT 3C. Das ECM auf Unterbrechung prüfen. | Funktioniert Motorbremse Nr. 1?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2183 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Reparatur abgeschlossen.

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Ablagerungen im oder am Stecker
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2B

Anleitungsschritt 2B - Den Kabelbaum der Motorbremse auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den internen Motorbremsen-Verbindungskabelbaum und den Durchgangsstecker kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Beschädigte Steckverbinder oder Kabelisolierung?
JA NEIN

Den Kabelbaum der Motorbremse reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2C

Anleitungsschritt 2C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Spannungsversorgungskabel des Magnetventils 1 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkabel des Motorbremsen-Magnetventils 1 am Magnetventil und dem Signalkabel des Motorbremsen-Magnetventils 1 im ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein offener Signalschaltkreis des Motorbremsen-Magnetventils 1 im Motorkabelbaum festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3C

Anleitungsschritt 2D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signalleitung des Stellglieds der Motorbremse der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Spannungsversorgungskreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3C

Anleitungsschritt 2E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signalleitung des Magnetventils 1 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt. Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3C

Anleitungsschritt 3 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Das Magnetventil der Motorbremse auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Klemmenpin des Magnetventils 1 der Motorbremse und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3C

Anleitungsschritt 3B - Das Magnetventil der Motorbremse auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin an der Klemme des Magnetventils 1 der Motorbremse und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Das ECM auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorbremskabelbaum vom Magnetventil 2 trennen.
  • Zündung einschalten (ON).
  • Motorbremsensteuerung aktivieren.
  • Mindestgeschwindigkeit für Motorbremse auf 0 einstellen.
  • Verzögerungszeit auf 0 eingestellt.
  • Mit dem Schalter am Armaturenbrett eine Bremskraft von 100 % einstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor starten und mit hoher Leerlaufdrehzahl betreiben.

  • Alle Motorbremsen-Ausgangsschaltkreise und die Motorbremsschalterstufe mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Die Motorbremsen betätigen und gleichzeitig die Motorbremsen-Ausgangsschaltkreise, die Motorbremsschalterstufe und die Fehlercodes überwachen.
  • Sicherstellen, dass alle Voraussetzungen für die korrekte Funktion der Motrobremsen erfüllt sind, z. B.: Kupplung ist nicht betätigt und Drosselklappenstellung beträgt 0 %.
  • Vor der Wiederholung des Tests muss die Zündung mindestens 30 Sekunden ausgeschaltet werden. Dadurch kann das ECM vollständig heruntergefahren werden.

Funktioniert Motorbremse Nr. 1?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-OKT-2016


FEHLERCODE 2265 - Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Kabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Kabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Kabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Stromkreis der Kraftstoffsaugpumpe | Siehe Verfahrensanweisung 019-397 | ISX CM2250 GX CM2250 | 4022250
Stromkreis der Kraftstoffsaugpumpe | Siehe Verfahrensanweisung 019-397 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues ECM keinen Schaden nimmt, müssen vor dem Austausch des ECM zuerst alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2265 aktiv?
SCHRITT 2. | Das Relais der Kraftstoffförderpumpe prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins am Motorkabelbaum und am Relais der Kraftstoffförderpumpe untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 20 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Signalkreis des Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Rückführkreis des Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Motorkabelbaum auf Masseschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2265 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2265 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Relais der Kraftstoffförderpumpe prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins am Motorkabelbaum und am Relais der Kraftstoffförderpumpe untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Relais der Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und an der Kraftstoffförderpumpe kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Relais der Kraftstoffförderpumpe trennen.

Maßnahme

Das Relais der elektrischen Kraftstoffförderpumpe auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Signalpin (85) des Relais der Kraftstoffförderpumpe und dem Rückführpin (86) des Relais der Kraftstoffförderpumpe am Relais der Kraftstoffförderpumpe messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 20 Ohm?
JA NEIN
Keine Reparatur

Das Relais der Kraftstoffförderpumpe austauschen.

Siehe Verfahrensanweisung 019-397 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Signalkreis des Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Relais der Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Den Signalkreis des Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Signalpin des Relais der Kraftstoffförderpumpe am Relais-Steckverbinder der Kraftstoffförderpumpe am Motorkabelbaum und dem Signalpin des Relais der Kraftstoffförderpumpe am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signalkreis des Relais der Kraftstoffförderpumpe festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Rückführkreis des Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Relais der Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Den Rückführkreis des Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Rückführpin des Relais der Kraftstoffförderpumpe am Relais-Steckverbinder der Kraftstoffförderpumpe am Motorkabelbaum und dem Rückführpin des Relais der Kraftstoffförderpumpe am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Relaisschaltkreis der Kraftstoffförderpumpe festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Relais der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein Kurzschluss im Signalkreis des Relais der Kraftstoffförderpumpe festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Relais der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein Masseschluss im Signalkreis des Relais der Kraftstoffförderpumpe festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2265 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-SEP-2015


FEHLERCODE 2265 (Mittelleistung) - Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | QSL9 CM2250 | 4022256
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | QSB6.7 CM2250 | 4022255
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | QSB6.7 CM2250 EC | 2883621
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | QSX15 CM2250 ECF | 2883557
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austauschen des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2265 aktiv?
SCHRITT 2. | Die elektrische Kraftstoffförderpumpe prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins am Motorkabelbaum und an der elektrischen Kraftstoffförderpumpe untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob eine Unterbrechung in der Förderpumpe vorliegt. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Rückführkreis der Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2265 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2265 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die elektrische Kraftstoffförderpumpe prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins am Motorkabelbaum und an der Kraftstoffförderpumpe untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und an der Kraftstoffförderpumpe kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob eine Unterbrechung in der Förderpumpe vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Die elektrische Kraftstoffförderpumpe auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin der elektrischen Kraftstoffförderpumpe und dem Rückführpin der elektrischen Kraftstoffförderpumpe im Steckverbinder der elektrischen Kraftstoffförderpumpe messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Die elektrische Kraftstoffförderpumpe austauschen.

Siehe Verfahrensanweisung 005-045 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Hebepumpe vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am Steckverbinder der Kraftstoffförderpumpe und dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin der Kraftstoffförderpumpe im Steckverbinder der Kraftstoffförderpumpe und dem Rückführpin der Kraftstoffförderpumpe im Motorkabelbaum-ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Förderpumpe vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2265 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 21-MAI-2015


FEHLERCODE 2266 - Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Stromkreis der Kraftstoffsaugpumpe | Siehe Verfahrensanweisung 019-397 | ISX CM2250 GX CM2250 | 4022250
Stromkreis der Kraftstoffsaugpumpe | Siehe Verfahrensanweisung 019-397 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues ECM keinen Schaden nimmt, müssen vor dem Austausch des ECM zuerst alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2266 aktiv?
SCHRITT 2. | Das Relais der Kraftstoffförderpumpe prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins am Motorkabelbaum und am Relais der Kraftstoffförderpumpe untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Signalkreis des Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Rückführkreis des Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Motorkabelbaum auf Masseschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2266 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2266 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Relais der Kraftstoffförderpumpe prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins am Motorkabelbaum und am Relais der Kraftstoffförderpumpe untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Relais der Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Relais der Kraftstoffförderpumpe kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Relais der Kraftstoffförderpumpe trennen.

Maßnahme

Das Relais der elektrischen Kraftstoffförderpumpe auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Signalpin des Relais der Kraftstoffförderpumpe und dem Rückführpin des Relais der Kraftstoffförderpumpe am Relais-Steckverbinder der Kraftstoffförderpumpe messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Das Relais der Kraftstoffförderpumpe austauschen. Siehe Verfahrensanweisung 019-397 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 1A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde ein defekter Steckverbinder festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Signalkreis des Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Relais der Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Den Signalkreis des Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Signalpin des Relais der Kraftstoffförderpumpe am Relais-Steckverbinder der Kraftstoffförderpumpe am Motorkabelbaum und dem Signalpin des Relais der Kraftstoffförderpumpe am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Rückführkreis des Relais der Kraftstoffförderpumpe festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Rückführkreis des Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Relais der Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Den Rückführkreis des Relais der Kraftstoffförderpumpe auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Rückführpin des Relais der Kraftstoffförderpumpe am Relais-Steckverbinder der Kraftstoffförderpumpe am Motorkabelbaum und dem Rückführpin des Relais der Kraftstoffförderpumpe am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Rückführkreis des Relais der Kraftstoffförderpumpe festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Relais der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein Kurzschluss im Signalkreis des Relais der Kraftstoffförderpumpe festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Relais der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein Masseschluss im Signalkreis des Relais der Kraftstoffförderpumpe festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2266 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-SEP-2015


FEHLERCODE 2266 (Mittelleistung) - Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | QSL9 CM2250 | 4022256
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | QSB6.7 CM2250 | 4022255
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | QSB6.7 CM2250 EC | 2883621
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | QSX15 CM2250 ECF | 2883557
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austauschen des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2266 aktiv?
SCHRITT 2. | Die elektrische Kraftstoffförderpumpe prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins am Motorkabelbaum und an der Kraftstoffförderpumpe untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob eine Unterbrechung in der Förderpumpe vorliegt. | Weniger als 10 Ohm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Rückführkreis der Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2266 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2266 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die elektrische Kraftstoffförderpumpe prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins am Motorkabelbaum und an der Kraftstoffförderpumpe untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und an der Kraftstoffförderpumpe kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob eine Unterbrechung in der Förderpumpe vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Die elektrische Kraftstoffförderpumpe auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin der elektrischen Kraftstoffförderpumpe und dem Rückführpin der elektrischen Kraftstoffförderpumpe am Steckverbinder der elektrischen Kraftstoffförderpumpe messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Die elektrische Kraftstoffförderpumpe austauschen. Siehe Verfahrensanweisung 005-045 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Hebepumpe vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am Steckverbinder der Kraftstoffförderpumpe und dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin der Kraftstoffförderpumpe im Steckverbinder der Kraftstoffförderpumpe und dem Rückführpin der Kraftstoffförderpumpe im Motorkabelbaum-ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2266 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 21-MAI-2015


FEHLERCODE 2272 - Schaltkreis Position des AGR-Ventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
SCHRITT 2. | AGR-Ventilmotor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. AGR-Ventilmotor und Steckerstifte sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2272 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3A-2. Motorkabelbaum auf Kurzschluss überprüfen. |
 | SCHRITT 3A-3. Auf Masseschluss prüfen. |
 | SCHRITT 3A-4. Fehlercodes prüfen. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - AGR-Ventilmotor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - AGR-Ventilmotor und Steckerstifte sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das AGR-Ventil vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Ventil kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Beschädigte Pins reparieren. Die Komponente mit den beschädigten Pins reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das AGR-Ventil vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für die AGR-Ventilposition und dem Rückführpin des AGR-Ventilpositionssensors am AGR-Ventil-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3B

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Elektromotor des AGR-Ventils an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2272 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Motorkabelbaum vom AGR-Ventilmotor trennen.

Maßnahme

Kontrollieren, ob der Schaltkreis der AGR-Position eine Unterbrechung aufweist.

  • Den Widerstand zwischen Signalpin A für die AGR-Ventilposition am AGR-Ventil-Steckverbinder des Motorkabelbaums und Signalpin A für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums messen.
  • Den Widerstand zwischen Signalpin B für die AGR-Ventilposition am AGR-Ventil-Steckverbinder des Motorkabelbaums und Signalpin B für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums messen.
  • Den Widerstand zwischen Signalpin C für die AGR-Ventilposition am AGR-Ventil-Steckverbinder des Motorkabelbaums und Signalpin C für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Motorkabelbaum auf Kurzschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Motorkabelbaum vom AGR-Ventilmotor trennen.

Maßnahme

Kontrollieren, ob der Schaltkreis der AGR-Position einen Kurzschluss aufweist.

  • Den Widerstand zwischen Signalpin A für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder messen.
  • Den Widerstand zwischen Signalpin B für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder messen.
  • Den Widerstand zwischen Signalpin C für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-3

Gehe zu 4A

Anleitungsschritt 3A-3 - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Motorkabelbaum vom AGR-Ventilmotor trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen Signalpin A für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen Signalpin B für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen Signalpin C für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-4

Gehe zu 4A

Anleitungsschritt 3A-4 - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum an den ECM-Steckverbinder anschließen.
  • Das AGR-Ventil an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2272 aktiv?
JA NEIN

Das AGR-Ventil austauschen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für die AGR-Ventilposition und dem Rückführpin des AGR-Ventilpositionssensors am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 - 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2272 aktiv?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2013


FEHLERCODE 2343 - Differenzdruck am Kraftstofffilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX15 CM2250 | 4022250
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISX15 CM2250 | 4022250
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Druckseitiger Kraftstofffilter | Siehe Verfahrensanweisung 006-065 | ISX15 CM2250 | 4022250
Druckseitiger Kraftstofffilter | Siehe Verfahrensanweisung 006-065 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes ablesen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2343 aktiv oder inaktiv vertreten?
SCHRITT 2. | Den druckseitigen Kraftstofffilter prüfen. |
 | SCHRITT 2A. Den Druckabfall am druckseitigen Kraftstofffilters messen. | Druckabfall am druckseitigen Kraftstofffilter weniger als 69 kPa [10 psi]?
SCHRITT 3. | Drosselung des Kraftstoffzulaufs prüfen. |
 | SCHRITT 3A. Kraftstoffeinlassdrosselung messen. | Kraftstoffeinlassdrosselung unter dem Sollwert?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes ablesen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2343 aktiv oder inaktiv vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Den druckseitigen Kraftstofffilter prüfen.

Anleitungsschritt 2A - Den Druckabfall am druckseitigen Kraftstofffilters messen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor mit hoher Leerlaufdrehzahl laufen lassen.

Maßnahme

Den Motor lastfrei mit hoher Leerlaufdrehzahl laufen lassen und den Druckabfall am druckseitigen Kraftstofffilter messen.

  • Den Motor lastfrei mit hoher Leerlaufdrehzahl laufen lassen und den Druckabfall am druckseitigen Kraftstofffilter messen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Druckabfall am druckseitigen Kraftstofffilter unter 69 kPa [10 psi]?
JA NEIN
Keine Reparatur

Den druckseitigen Kraftstofffilter austauschen. Siehe Verfahrensanweisung 006-065 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Drosselung des Kraftstoffzulaufs prüfen.

Anleitungsschritt 3A - Kraftstoffeinlassdrosselung messen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor starten.

Maßnahme

Kraftstoffeinlassdrosselung messen.

Siehe Verfahrensanweisung 006-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinlassdrosselung unter dem Sollwert?
JA NEIN
Keine Reparatur

Den saugseitigen Kraftstofffilter austauschen oder die Leitungsverengung beseitigen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-AUG-2015


FEHLERCODE 2347 - (Berechnete) Auslasstemperatur Turboladerverdichter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - geringster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX CM2250 GX CM2250 | 4022250
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | QSL9 CM2250 | 4022256
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | QSB6.7 CM2250 | 4022255
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | QSX11.9 CM2250 ECF | 2883561
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | QSX15 CM2250 ECF | 2883557
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX12 CM2350 X102 | 4310646
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX15 CM2350 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX11.9 CM2250 ECF | 2883561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 ECF | 2883557
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 CM2350 X102 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2350 X101 | 4310641
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX12 CM2350 X102 | 4310646
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX15 CM2350 X101 | 4310641
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2250 | 4022254
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2250 | 4022256
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 | 4022255
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX11.9 CM2250 ECF | 2883561
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX15 CM2250 ECF | 2883557

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes zum Turbolader vorhanden sind. | Fehlercode 1898, 2634, 2449, 2377 oder 3616 aktiv?
 | SCHRITT 1B. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 295 oder 2973 aktiv?
SCHRITT 2. | Die Sensorwerte prüfen. |
 | SCHRITT 2A. Die Genauigkeit des Umgebungsluftdrucksensors prüfen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 10 cm Hg [4 Zoll Hg] vom lokalen Luftdruck ab?
 | SCHRITT 2B. Die Genauigkeit des Ansaugkrümmerdrucksensors prüfen. | Liegt der angezeigte Ansaugkrümmerdruck unter 10 cm Hg [4 Zoll Hg]?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes zum Turbolader vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Turbolader vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1898, 2634, 2449, 2387 oder 3616 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 295 oder 2973 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die Sensorwerte prüfen.

Anleitungsschritt 2A - Die Genauigkeit des Umgebungsluftdrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Sensors überprüfen.

  • Den Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ angezeigten Luftdruck mit dem lokalen Luftdruck vergleichen. Siehe Verfahrensanweisung 018-028 in Kapitel V.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 10 cm Hg [4 Zoll Hg] vom lokalen Luftdruck ab?

JA NEIN
Keine Reparatur

Den Luftdrucksensor austauschen.

  • Für die Baureihen ISB6.7, ISC8.3 und ISL9 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für die Baureihen ISX12/ISX11.9 und ISX15 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Die Genauigkeit des Ansaugkrümmerdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Sensors überprüfen.

  • Den Ansaugkrümmerdruck bei ruhendem Motor mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Liegt der angezeigte Ansaugkrümmerdruck unter 10 cm Hg [4 Zoll Hg]?
JA NEIN

Der folgende Fehlersuchplan im entsprechenden Wartungshandbuch enthält Informationen zur weiteren Fehlerdiagnose bei niedrigem Ladedruck. Siehe "Ansaugkrümmerdruck (Ladedruck) zu niedrig" in Kapitel TS.

Ansaugkrümmerdrucksensor austauschen. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-APR-2015


FEHLERCODE 2349 - Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2250 | 4022254
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX CM2250 GX CM2250 | 4022250
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSL9 CM2250 | 4022256
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSB6.7 CM2250 | 4022255
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSB6.7 CM2250 EC | 2883621
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSX11.9 CM2250 ECF | 2883561
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSX15 CM2250 ECF | 2883557
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | Stromgenerator QSX15 CM2250 ECF | 4310661
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | Stromgenerator QSX15 CM2250 | 4310664
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSB3.3 CM2250 EC | 2883647
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B101 | 2883567
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISL9 CM2350 L101 | 4310787
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX12 CM2350 X102 | 4310646
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes zum AGR-Motorschaltkreis vorliegen. | Fehlercode 2349 aktiv?
SCHRITT 2. | AGR-Ventilmotor und -Schaltkreis überprüfen. |
 | SCHRITT 2A. AGR-Ventilmotor und Steckerstifte sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den AGR-Elektromotor prüfen. | Liegen Messwerte über 5 Ohm vor?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2349 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Versorgungsschaltkreis des EGR-Motors prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2349 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes zum AGR-Motor gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2349 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - AGR-Ventilmotor und -Schaltkreis überprüfen.

Anleitungsschritt 2A - AGR-Ventilmotor und Steckerstifte sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Ventilmotor kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den AGR-Elektromotor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des AGR-Elektromotors prüfen.

Hinweis: Alle Messungen müssen am AGR-Motor, nicht am Kabelbaum vorgenommen werden.

  • Den Widerstand zwischen Pin A der Spannungsversorgung für den AGR-Motor und Pin B der Spannungsversorgung für den AGR-Motor am Steckverbinder des AGR-Motors messen.
  • Den Widerstand zwischen Pin A der Spannungsversorgung für den AGR-Motor und Pin C der Spannungsversorgung für den AGR-Motor am Steckverbinder des AGR-Motors messen.
  • Den Widerstand zwischen Pin B der Spannungsversorgung für den AGR-Motor und Pin C der Spannungsversorgung für den AGR-Motor am Steckverbinder des AGR-Motors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Liegen Messwerte über 5 Ohm vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Elektromotor des AGR-Ventils an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2349 aktiv?
JA NEIN

Im AGR-Ventilmotor wurde eine Unterbrechung festgestellt.

Das AGR-Ventil austauschen. Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Versorgungsschaltkreis des EGR-Motors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des AGR-Elektromotors prüfen.

Hinweis: Alle Messungen müssen am Kabelbaum, nicht am ECM vorgenommen werden.

  • Den Widerstand zwischen Pin A der Spannungsversorgung für den AGR-Motor am AGR-Motor-Steckverbinder des Motorkabelbaums und Pin A der Spannungsversorgung für den AGR-Motor am ECM-Steckverbinder messen.
  • Den Widerstand zwischen Pin B der Spannungsversorgung für den AGR-Motor am AGR-Motor-Steckverbinder des Motorkabelbaums und Pin B der Spannungsversorgung für den AGR-Motor am ECM-Steckverbinder messen.
  • Den Widerstand zwischen Pin C der Spannungsversorgung für den AGR-Motor am AGR-Motor-Steckverbinder des Motorkabelbaums und Pin C der Spannungsversorgung für den AGR-Motor am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2349 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-SEP-2016


FEHLERCODE 2353 - Steuerschaltkreis AGR-Ventil - Hoher Strom oder geerdeter Stromkreis

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2250 | 4022254
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX CM2250 GX CM2250 | 4022250
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSL9 CM2250 | 4022256
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSB6.7 CM2250 | 4022255
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSB6.7 CM2250 EC | 2883621
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSX11.9 CM2250 ECF | 2883561
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSX15 CM2250 ECF | 2883557
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | Stromgenerator QSX15 CM2250 ECF | 4310661
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | Stromgenerator QSX15 CM2250 | 4310664
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSB3.3 CM2250 EC | 2883647
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B101 | 2883567
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISL9 CM2350 L101 | 4310787
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX12 CM2350 X102 | 4310646
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX15 CM2350 X101 | 4310641
Elektronisches Steuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Elektronisches Steuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Elektronisches Steuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Elektronisches Steuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Elektronisches Steuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Elektronisches Steuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Elektronisches Steuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Elektronisches Steuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Elektronisches Steuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Elektronisches Steuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Elektronisches Steuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Elektronisches Steuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes zum AGR-Motor gespeichert sind. | Fehlercode 2353 aktiv?
SCHRITT 2. | AGR-Ventilmotor und -Schaltkreis überprüfen. |
 | SCHRITT 2A. AGR-Ventilmotor und Steckerstifte sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den AGR-Elektromotor prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Auf Kurzschluss zwischen den Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2353 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes zum AGR-Motor gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2353 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - AGR-Ventilmotor und -Schaltkreis überprüfen.

Anleitungsschritt 2A - AGR-Ventilmotor und Steckerstifte sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Ventilmotor kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den AGR-Elektromotor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den AGR-Elektromotor prüfen.

  • Den Widerstand zwischen Pin A der Spannungsversorgung für den AGR-Motor am Steckverbinder des Elektromotors und Motorblockmasse messen.
  • Den Widerstand zwischen Pin B der Spannungsversorgung für den AGR-Motor am Steckverbinder des Elektromotors und Motorblockmasse messen.
  • Den Widerstand zwischen Pin C der Spannungsversorgung für den AGR-Motor am Steckverbinder des Elektromotors und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im AGR-Ventilmotor wurde ein Masseschluss festgestellt.

  • Das AGR-Ventil austauschen. Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das AGR-Ventil vom Motorkabelbaum trennen.

Maßnahme

Die Pins der Spannungsversorgung für den AGR-Elektromotor auf Masseschluss prüfen.

  • Den Widerstand zwischen Pin A der Spannungsversorgung für den AGR-Motor am AGR-Motor-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen Pin B der Spannungsversorgung für den AGR-Motor am AGR-Motor-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen Pin C der Spannungsversorgung für den AGR-Motor am AGR-Motor-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Kurzschluss zwischen den Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das AGR-Ventil vom Motorkabelbaum trennen.

Maßnahme

Die Pins der Spannungsversorgung für den AGR-Elektromotor auf einen Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen Pin A der Spannungsversorgung für den AGR-Motor am ECM-Steckverbinder und allen anderen Pins im ECM-Steckverbinder messen.
  • Den Widerstand zwischen Pin B der Spannungsversorgung für den AGR-Motor am ECM-Steckverbinder und allen anderen Pins im ECM-Steckverbinder messen.
  • Den Widerstand zwischen Pin C der Spannungsversorgung für den AGR-Motor am ECM-Steckverbinder und allen anderen Pins im ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2353 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 08-APR-2015


FEHLERCODE 2357 - Schaltkreis AGR-Ventilsteuerung - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2250 | 4022254
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSL9 CM2250 | 4022256
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSB6.7 CM2250 | 4022255
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSB6.7 CM2250 EC | 2883621
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | Stromgenerator QSX15 CM2250 ECF | 4310661
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | Stromgenerator QSX15 CM2250 | 4310664
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISB6.7 CM2250 | 4022254
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | QSL9 CM2250 | 4022256
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | QSB6.7 CM2250 | 4022255
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Fehlercodes zum AGR-Ventilpositionssensor prüfen. | Fehlercode 2272 aktiv?
SCHRITT 2. | Den Schaltkreis des AGR-Ventils prüfen. |
 | SCHRITT 2A. AGR-Ventil und Steckverbinderpins sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1896 oder 2357 aktiv?
SCHRITT 3. | Motorsteuermodul-Kalibrierungsaktualisierung und Funktion des AGR-Ventils prüfen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Die AGR-Ventilposition beobachten. | Wird Fehlercode 2357 nach 1 Minute aktiv?
SCHRITT 4. | Das Abgasnachbehandlungssystem auf Beschädigung überprüfen. |
 | SCHRITT 4A. Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen. | Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes zum AGR-Ventilpositionssensor gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2272 aktiv?
JA NEIN

Vor der Diagnose von Fehlercode 2357 den Fehlercode 2272 beheben.

 Keine Reparatur

Fehlersuchplan für Fehlercode 2272

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des AGR-Ventils prüfen.

Anleitungsschritt 2A - AGR-Ventil und Steckverbinderpins sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das AGR-Ventil vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Ventil kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung 10 Sekunden ausschalten.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1896 oder 2357 aktiv?
JA NEIN

Es wurde eine in offener Stellung festgegangenes AGR-Ventil festgestellt.

Die AGR-Ventilbaugruppe reinigen.

Siehe Fehlercode 1896.

Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungsupdate und Funktion des AGR-Ventils prüfen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

ECM kalibrieren, falls erforderlich. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Die AGR-Ventilposition beobachten.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wird Fehlercode 2357 nach 1 Minute aktiv?
JA NEIN

Die AGR-Ventilbaugruppe austauschen. Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Behinderung im AGR-Ventil wurde beseitigt. Keine Reparatur notwendig.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Das Abgasnachbehandlungssystem auf Beschädigung überprüfen.

Anleitungsschritt 4A - Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen.

Bedingungen

  • Das Abgasnachbehandlungssystem der anfänglichen Prüfung unterziehen, um einen Defekt des Dieselpartikelfilters festzustellen.
  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Abgasnachbehandlungssystem der anfänglichen Prüfung unterziehen, um einen Defekt des Dieselpartikelfilters festzustellen.

Möglicherweise ist eine fortschreitende Beschädigung des Abgasnachbehandlungssystems eingetreten. Das Abgasnachbehandlungssystem muss auf Wiederverwendbarkeit überprüft werden.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
JA NEIN

Die defekte Komponente des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-SEP-2013


FEHLERCODE 2363 (Schwerlast) - Schaltkreis Motorbremsstellglied-Treiber 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX CM2250 GX CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSX11.9 CM2250 EFC | 2883561
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSX15 CM2250 EFC | 2883557
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 EFC | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 EFC | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 EFC | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 EFC | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX CM2250 GX CM2250 | 4022250
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | QSX11.9 CM2250 EFC | 2883561
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | QSX15 CM2250 EFC | 2883557
Kabelbaum, internes Stellglied | Siehe Verfahrensanweisung 019-063 | QSL9 CM2250 | 4022256
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX CM2250 GX CM2250 | 4022250
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | QSX11.9 CM2250 EFC | 2883561
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | QSX15 CM2250 EFC | 2883557
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | QSL9 CM2250 | 4022256

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2363 inaktiv?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den internen Stellglied-Kabelbaum auf Schäden untersuchen. | Beschädigte Steckverbinder oder Kabelisolierung?
 | SCHRITT 2C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Das Magnetventil der Motorbremse auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
 | SCHRITT 3C. Das ECM auf Unterbrechung prüfen. | Funktioniert Motorbremse Nr. 1?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2363 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Ablagerungen im oder am Stecker
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2B

Anleitungsschritt 2B - Den Kabelbaum der Motorbremse auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den internen Motorbremsen-Verbindungskabelbaum und den Durchgangsstecker kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Beschädigte Steckverbinder oder Kabelisolierung?
JA NEIN

Kabelbaum der Motorbremse abbauen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2C

Anleitungsschritt 2C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Spannungsversorgungs- und Rückführkabel des Magnetventils 2 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkabel des Motorbremsen-Magnetventils 2 am Magnetventil und dem Signalkabel des Motorbremsen-Magnetventils 2 im ECM-Steckverbinder messen.
  • Den Widerstand zwischen dem Rückführkabel des Motorbremsen-Magnetventils 2 am Magnetventil und dem Rückführkabel des Motorbremsen-Magnetventils 2 im ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signal- oder Rückführkreis des Magnetventils 2 der Motorbremse im Motorkabelbaum festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3C

Anleitungsschritt 2D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 2 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen dem Rückführpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Stellglieds der Motorbremse der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Spannungsversorgungskreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3C

Anleitungsschritt 2E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 2 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.
  • Den Widerstand zwischen dem Rückführpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse und allen anderen Pins des ECM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Magnetventils 2 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3C

Anleitungsschritt 3 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Das Magnetventil der Motorbremse auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 2 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse und Masse messen.
  • Den Widerstand zwischen dem Klemmenpin des Magnetventils 1 der Motorbremse und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3C

Anleitungsschritt 3B - Das Magnetventil der Motorbremse auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 2 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Magnetventils 2 der Motorbremse und dem Rückführpin messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die Verwendung eines Multimeters wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Das ECM auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorbremskabelbaum vom Magnetventil 2 trennen.
  • Zündung einschalten (ON).
  • Steuerfunktion für Motorbremse ist aktiviert.
  • Mindestgeschwindigkeit für Motorbremse auf 0 einstellen.
  • Verzögerungszeit auf 0 eingestellt.
  • Mit dem Schalter am Armaturenbrett eine Bremskraft von 100 % einstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor starten und mit hoher Leerlaufdrehzahl betreiben.

  • Alle Motorbremsen-Ausgangsschaltkreise und die Motorbremsschalterstufe mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Die Motorbremsen betätigen und gleichzeitig die Motorbremsen-Ausgangsschaltkreise, die Motorbremsschalterstufe und die Fehlercodes überwachen.
  • Sicherstellen, dass alle Voraussetzungen für die korrekte Funktion der Motrobremsen erfüllt sind, z. B.: Kupplung ist nicht betätigt und Drosselklappenstellung beträgt 0 %.
  • Vor der Wiederholung des Tests muss die Zündung mindestens 30 Sekunden ausgeschaltet werden. Dadurch kann das ECM vollständig heruntergefahren werden.

Funktioniert Motorbremse Nr. 1?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Fehlercodes deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-OKT-2016


FEHLERCODE 2363 (Mittelleistung) - Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISC8.3 und ISL9 CM2250 | 4022257
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSL9 CM2250 | 4022256
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISC8.3 und ISL9 CM2250 | 4022257
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | QSL9 CM2250 | 4022256

Vorsichts- und Warnhinweise

WARNUNG

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917), männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995) und weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2363 inaktiv?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kabelbaum der Motorbremse auf Schäden untersuchen. | Beschädigte Steckverbinder oder Kabelisolierung?
 | SCHRITT 2C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Motorbremsen-Solenoid prüfen. |
 | SCHRITT 3A. Das Magnetventil der Motorbremse auf Masseschluss prüfen. | 5 Ohm oder mehr?
 | SCHRITT 3B. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
 | SCHRITT 3C. Das ECM auf Unterbrechung prüfen. | Funktioniert Motorbremse Nr. 1?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2363 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 4A

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Ablagerungen im oder am Stecker
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2B

Anleitungsschritt 2B - Den Kabelbaum der Motorbremse auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den internen Motorbremsen-Verbindungskabelbaum und den Durchgangsstecker kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Beschädigte Steckverbinder oder Kabelisolierung?
JA NEIN

Den Kabelbaum der Motorbremse reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2C

Anleitungsschritt 2C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Spannungsversorgungskabel des Magnetventils 2 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkabel des Motorbremsen-Magnetventils 1 am Magnetventil und dem Signalkabel des Motorbremsen-Magnetventils 2 im ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein offener Signalschaltkreis des Motorbremsen-Magnetventils 2 im Motorkabelbaum festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3C

Anleitungsschritt 2D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 2 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signalleitung des Stellglieds der Motorbremse der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Spannungsversorgungskreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3C

Anleitungsschritt 2E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 2 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signalleitung des Magnetventils 2 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3C

Anleitungsschritt 3 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Das Magnetventil der Motorbremse auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 2 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Klemmenpin des Magnetventils 2 der Motorbremse und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

5 Ohm oder mehr?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen.

Siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Das Magnetventil der Motorbremse auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 2 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin an der Klemme des Magnetventils 2 der Motorbremse und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Das ECM auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorbremskabelbaum vom Magnetventil 1 trennen.
  • Zündung einschalten (ON).
  • Steuerfunktion für Motorbremse ist aktiviert.
  • Mindestgeschwindigkeit für Motorbremse auf 0 eingestellt.
  • Verzögerungszeit auf 0 eingestellt.
  • Mit dem Schalter am Armaturenbrett eine Bremskraft von 100 % einstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor starten und mit hoher Leerlaufdrehzahl betreiben.

  • Alle Motorbremsen-Ausgangsschaltkreise und die Motorbremsschalterstufe mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Die Motorbremsen betätigen und gleichzeitig die Motorbremsen-Ausgangsschaltkreise, die Motorbremsschalterstufe und die Fehlercodes überwachen.
  • Sicherstellen, dass alle Voraussetzungen für die korrekte Funktion der Motrobremsen erfüllt sind, z. B.: Kupplung ist nicht betätigt und Drosselklappenstellung beträgt 0 %.
  • Vor der Wiederholung des Tests muss die Zündung mindestens 30 Sekunden ausgeschaltet werden. Dadurch kann das ECM vollständig heruntergefahren werden.

Funktioniert Motorbremse Nr. 1?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Fehlercodes deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-OKT-2016


FEHLERCODE 2367 (Schwerlast) - Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX CM2250 GX CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSX11.9 CM2250 ECF | 2883561
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSX15 CM2250 ECF | 2883557
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX CM2250 GX CM2250 | 4022250
Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Motorbremse | Siehe Verfahrensanweisung 020-012 | QSX11.9 CM2250 ECF | 2883561
Motorbremse | Siehe Verfahrensanweisung 020-012 | QSX15 CM2250 ECF | 2883557
Motorbremse | Siehe Verfahrensanweisung 020-012 | QSL9 CM2250 | 4022256

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind. | Fehlercode 2367 aktiv oder mehrmals inaktiv vertreten?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kabelbaum der Motorbremse auf Schäden untersuchen. | Beschädigter Steckverbinder oder Kabelisolierung?
 | SCHRITT 2C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Das Magnetventil der Motorbremse auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
 | SCHRITT 3C. Das ECM auf Unterbrechung prüfen. | Funktioniert Motorbremse Nr. 1?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2367 aktiv oder mehrmals inaktiv vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Reparatur abgeschlossen.

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - ECM und Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den Widerstand des Magnetschalters prüfen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Ablagerungen im oder am Stecker
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2B

Anleitungsschritt 2B - Den Kabelbaum der Motorbremse auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den internen Motorbremsen-Verbindungskabelbaum und den Durchgangsstecker kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Beschädigte Steckverbinder oder Kabelisolierung?
JA NEIN

Den Kabelbaum der Motorbremse reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2C

Anleitungsschritt 2C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Spannungsversorgungs- und Rückführkabel des Magnetventils 1 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkabel des Motorbremsen-Magnetventils 1 am Magnetventil und dem Signalkabel des Motorbremsen-Magnetventils 1 im ECM-Steckverbinder messen.
  • Den Widerstand zwischen dem Rückführkabel des Motorbremsen-Magnetventils 1 am Magnetventil und dem Rückführkabel des Motorbremsen-Magnetventils 1 im ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN

Es wurde eine Unterbrechung im Signal- oder Rückführkreis des Magnetventils 1 der Motorbremse im Motorkabelbaum festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2D

Gehe zu 3C

Anleitungsschritt 2D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.
  • Den Widerstand zwischen dem Rückführpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Magnetventils 1 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt.

Den Motorkabelbaum, den internen Stellgliedkabelbaum und den Durchgangsstecker am Kipphebelgehäuse auf einen Kurzschluss zwischen zwei Pins prüfen.

Die defekte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 2E

Gehe zu 3C

Anleitungsschritt 2E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.
  • Den Widerstand zwischen dem Rückführpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse und allen anderen Pins des ECM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Magnetventils 1 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3C

Anleitungsschritt 3 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Die Pins an Motorkabelbaum und ECM kontrollieren auf:

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse und Masse messen.
  • Den Widerstand zwischen dem Klemmenpin des Magnetventils 1 der Motorbremse und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3C

Anleitungsschritt 3B - Das Magnetventil der Motorbremse auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Magnetventils 1 der Motorbremse und dem Rückführpin messen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Das ECM auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorbremskabelbaum vom Magnetventil 2 trennen.
  • Zündung einschalten (ON).
  • Steuerfunktion für Motorbremse ist aktiviert.
  • Mindestgeschwindigkeit für Motorbremse auf 0 eingestellt.
  • Verzögerungszeit auf 0 eingestellt.
  • Mit dem Schalter am Armaturenbrett eine Bremskraft von 100 % einstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor starten und mit hoher Leerlaufdrehzahl betreiben.

  • Alle Motorbremsen-Ausgangsschaltkreise und die Motorbremsschalterstufe mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Die Motorbremsen betätigen und gleichzeitig die Motorbremsen-Ausgangsschaltkreise, die Motorbremsschalterstufe und die Fehlercodes überwachen.
  • Sicherstellen, dass alle Voraussetzungen für die korrekte Funktion der Motrobremsen erfüllt sind, z. B.: Kupplung ist nicht betätigt und Drosselklappenstellung beträgt 0 %.
  • Vor der Wiederholung des Tests muss die Zündung mindestens 30 Sekunden ausgeschaltet werden. Dadurch kann das ECM vollständig heruntergefahren werden.

Funktioniert Motorbremse Nr. 1?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-OKT-2016


FEHLERCODE 2367 (Mittelleistung) - Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISC8.3 und ISL9 CM2250 | 4022257
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSL9 CM2250 | 4022256
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISC8.3 und ISL9 CM2250 | 4022257
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX15 CM2250 | 4022250
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | QSL9 CM2250 | 4022256

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917), männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995) und weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2367 inaktiv?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kabelbaum der Motorbremse auf Schäden untersuchen. | Beschädigte Steckverbinder oder Kabelisolierung?
 | SCHRITT 2C. Den Motorkabelbaum auf eine Unterbrechung im Signalkreis überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
 | SCHRITT 3B. Das ECM auf Unterbrechung prüfen. | Funktioniert Motorbremse Nr. 2?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2367 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Reparatur abgeschlossen.

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2B

Anleitungsschritt 2B - Motorbremsenkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den internen Motorbremsen-Verbindungskabelbaum und den Durchgangsstecker kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Kabelbaum der Motorbremse reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2C

Anleitungsschritt 2C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Kabel des Magnetventils 2 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalkabel des Magnetventils 2 der Motorbremse am Magnetventil und dem Signalkabel des Magnetventils 2 der Motorbremse im ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein offener Signalschaltkreis des Motorbremsen-Magnetventils 2 im Motorkabelbaum festgestellt. Die Unterbrechung ist in einem dieser Kabelbäume zu suchen:

  • Hauptkabelbaum des Motors zwischen ECM und 2-poligem Steckverbinder auf der Rückseite des Motors.
  • Dem Überbrückungskabelbaum der Motorbremse zwischen dem 2-poligen Steckverbinder des Motorkabelbaums an der Rückseite des Motors und Kipphebelgehäuse.
  • Dem internen Kabelbaum der Motorbremse zwischen Kipphebelgehäuse und Magnetventil der Motorbremse.

Motorkabelbaum reparieren oder austauschen.

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 2 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Magnetventils 2 der Motorbremse im Motor wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Das Magnetventil der Motorbremse auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Magnetventils 1 der Motorbremse und dem Rückführpin messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Das ECM auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorbremskabelbaum vom Magnetventil 1 trennen.
  • Zündung einschalten (ON).
  • Motorbremsensteuerung aktivieren.
  • Mindestgeschwindigkeit für Motorbremse auf 0 einstellen.
  • Verzögerungszeit auf 0 eingestellt.
  • Mit dem Schalter am Armaturenbrett eine Bremskraft von 100 % einstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor starten und auf hohe Leerlaufdrehzahl beschleunigen.

  • Alle Motorbremsen-Ausgangsschaltkreise und die Motorbremsschalterstufe mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Die Motorbremsen betätigen und gleichzeitig die Motorbremsen-Ausgangsschaltkreise, die Motorbremsschalterstufe und die Fehlercodes überwachen.
  • Sicherstellen, dass alle Voraussetzungen für die korrekte Funktion der Motrobremsen erfüllt sind, z. B.: Kupplung ist nicht betätigt und Drosselklappenstellung beträgt 0 %.
  • Vor der Wiederholung des Tests muss die Zündung mindestens 30 Sekunden ausgeschaltet werden. Dadurch kann das ECM vollständig heruntergefahren werden.

Funktioniert Motorbremse Nr. 2?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-OKT-2016


FEHLERCODE 2387 - Treiberschaltkreis Stellglied der elektronischen Drosselklappensteuerung (Motor) - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2250 | 4022254
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISC8.3 und ISL9 CM2250 | 4022257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 | 4022256
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 | 4022255
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 EC | 2883621
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX11.9 CM2250 ECF | 2883561
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 ECF | 2883557
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 ECF | 4310661
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 | 4310664
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5 CM2350 B104 | 4332646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2250 | 4022254
Turbolader | Siehe Verfahrensanweisung 010-033 | ISC8.3 und ISL9 CM2250 | 4022257
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2250 | 4022256
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 | 4022255
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 EC | 2883621
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX15 CM2250 ECF | 2883557
Turbolader | Siehe Verfahrensanweisung 010-033 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turbolader | Siehe Verfahrensanweisung 010-033 | Stromgenerator QSX15 CM2250 | 4310664
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbolader | Siehe Verfahrensanweisung 010-033 | ISL9 CM2350 L111 | 4367223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.3 und ISL9 CM2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX CM2250 GX CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 | 4022256
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 | 4022255
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 EC | 2883621
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX11.9 CM2250 ECF | 2883561
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 ECF | 2883557
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 ECF | 4310661
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 | 4310664
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB4.5 CM2350 B104 | 4332646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B103 | 4332641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L111 | 4367223
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2250 | 4022254
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX CM2250 GX CM2250 | 4022250
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSL9 CM2250 | 4022256
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSB6.7 CM2250 | 4022255
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSB6.7 CM2250 EC | 2883621
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSX11.9 CM2250 ECF | 2883561
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSX15 CM2250 ECF | 2883557
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | Stromgenerator QSX15 CM2250 | 4310664
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB4.5 CM2350 B104 | 4332646
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B103 | 4332641
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX CM2250 GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2250 | 4022256
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2250 | 4022255
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2250 EC | 2883621
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX11.9 CM2250 ECF | 2883561
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX15 CM2250 ECF | 2883557
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | Stromgenerator QSX15 CM2250 ECF | 4310661
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISB6.7 CM2250 | 4022254
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISX CM2250 GX CM2250 | 4022250
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | QSL9 CM2250 | 4022256
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | QSB6.7 CM2250 | 4022255
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | QSX11.9 CM2250 ECF | 2883561
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | QSX15 CM2250 ECF | 2883557
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISB4.5 CM2350 B104 | 4332646
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISB6.7 CM2350 B103 | 4332641
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISL9 CM2350 L111 | 4367223
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223

Vorsichts- und Warnhinweise

VORSICHT

Damit das Turbolader-Stellglied nicht beschädigt wird, vor dem Ausbau des Stellglieds das Kühlmittel ablassen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Fehlercodes und die bisherige Servicehistorie prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 2387 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1B. Nachsehen, ob das VTG-Turboladerstellglied in der Vergangenheit ausgebaut wurde. | Wurde bei der aktuellen Reparatur das Stellglied ausgebaut oder ausgetauscht?
 | SCHRITT 1C. Prüfen, ob Fehlercodes zur Abgasrückführung (AGR) vorliegen. | Fehlercodes zum AGR-System aktiv?
 | SCHRITT 1D. Abgassystem auf Verengungen überprüfen. | Abgasdrosselung mehr als 308 mm Hg [12 Zoll Hg]?
SCHRITT 2. | Das VTG-Turboladerstellglied prüfen. |
 | SCHRITT 2A. VTG-Turboladerstellglied und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das VTG-Turboladerstellglied prüfen. | Ist am VTG-Turboladerstellglied ein Zahnrad gebrochen?
 | SCHRITT 2C. Die Bewegung der Turboladerwelle kontrollieren. | Zahnsegmentzähne nicht beschädigt und Bewegungsanforderungen bei Verwendung der Zahnsegmentlehre erfüllt - gemäß Verfahrensanweisung 010-134 in Kapitel 10 im Wartungshandbuch des Grundmotors?
SCHRITT 3. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 3A. Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen. | Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Fehlercodes und die bisherige Servicehistorie prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercode 2387 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 2387 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA NEIN
Keine Reparatur

Keine Fehlersuche notwendig. Den inaktiven Fehlercode löschen.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Nachsehen, ob das VTG-Turboladerstellglied in der Vergangenheit ausgebaut wurde.

Bedingungen

N. z.

Maßnahme

Prüfen, ob das Teil in der Vergangenheit ausgetauscht wurde.

  • Feststellen, ob das Stellglied ausgebaut oder ausgetauscht wurde und ob Fehlercode 2387 aktiv ist.

Wurde das Stellglied bei der aktuellen Reparatur ausgebaut oder ausgetauscht?
JA NEIN

Das Stellglied ausbauen und an der richtigen Stelle wieder einbauen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob Fehlercodes zum AGR-System gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive viele inaktive Fehlercodes zum AGR-Ventil, zur AGR-Temperatur und zum AGR-Differenzdruck gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf aktive Fehlercodes 1896, 2357, 2359, 2961 und 2962 prüfen.

Fehlercodes zum AGR-System aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechendes Fehlersuchverfahren

Gehe zu 1D

Anleitungsschritt 1D - Abgassystem auf Verengungen überprüfen.

Bedingungen

  • In der Abgasanlage ein Manometer anschließen.
  • Zündung einschalten (ON).
  • Motor mit Nennleistung und -drehzahl betreiben.

Maßnahme

Die Abgasdrosselung prüfen. Hierzu in der Abgasanlage gleich nach dem Turboladerauslass einen Druckmesser anschließen.

Wenn die Abgasanlage keinen Anschluss hat, den Sensor am Einlass des Diesel-Oxidationskatalysators ausbauen und den Druckmesser an den Anschluss des Temperatursensors anschließen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Beträgt die Abgasdrosselung mehr als 308 mm Hg [12 Zoll Hg]?
JA NEIN

Den Dieseloxidationskatalysator aus dem Fahrzeug ausbauen und prüfen, ob die Vorderseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Das VTG-Turboladerstellglied prüfen.

Anleitungsschritt 2A - VTG-Turboladerstellglied und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Turboladerstellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins von Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das VTG-Turboladerstellglied austauschen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Das VTG-Turboladerstellglied prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittel ablassen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das VTG-Stellglied vom Turbolader abbauen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das VTG-Turboladerstellglied prüfen.

Das VTG-Turboladerstellglied auf ein gebrochenes Antriebsrad kontrollieren. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist am VTG-Turboladerstellglied ein Zahnrad gebrochen?
JA NEIN

Es wurde ein beschädigtes Zahnrad am VTG-Turboladerstellglied festgestellt.

Das VTG-Turboladerstellglied austauschen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Die Bewegung der Turboladerwelle kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Maßnahme

Das Zahnsegment am Turbolader auf beschädigte oder gebrochene Zähne untersuchen.

  • Den Hebel des Zahnsegments am Turboladerlagergehäuse von Anschlag zu Anschlag nach oben und unten bewegen. Auf eine gleichmäßige Bewegung zwischen den Anschlägen achten.

Hinweis: Zum Bewegen des Zahnsegments kann signifikanter Kraftaufwand erforderlich sein. Es gilt als zulässig, wenn eine Bewegung von Hand nicht möglich ist. Keine Handwerkzeuge verwenden.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zahnsegmentzähne nicht beschädigt und Bewegungsanforderungen bei Verwendung der Zahnsegmentlehre erfüllt - gemäß Verfahrensanweisung 010-134 in Kapitel 10 im Wartungshandbuch des Grundmotors?

JA NEIN

Einbau- und Kalibrierungsprozess für das VTG-Stellglied durchführen. Siehe Verfahrensanweisung 010-134 in Kapitel 10 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde ein mechanischer Defekt des Turboladers festgestellt.

HINWEIS: Diese Störung kann durch aus dem Motor austretende Fremdpartikel verursacht werden, die zu einem Stillstand der Turboladerdüse führen. Die Komponenten des Grundmotors auf Beschädigung sichtprüfen.

Die Turboladerbaugruppe austauschen.

  • Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 3A - Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen.

Bedingungen

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem angeschlossen" durchführen, um auf Defekt des Dieselpartikelfilters (DPF) zu prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem angeschlossen" durchführen, um auf defekten DPF zu prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Bei Motoren der Baureihen ISB4.5 CM2350 B104 und ISB6.7 CM2350 B103: Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
JA NEIN

Die defekte(n) Komponente(n) des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Eskalieren oder anrufen und um Unterstützung bitten

Datum der letzten Änderung: 29-JUN-2017


FEHLERCODE 2398 - Umgebungslufttemperatur - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2398 aktiv?
 | SCHRITT 1B. Prüfen, ob der Fehlercode 249 oder 256 gespeichert ist. | Fehlercode 249 oder 256 aktiv?
SCHRITT 2. | Den Umgebungslufttemperatursensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Umgebungslufttemperatursensor und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 249 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 256 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 249 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2398 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Prüfen, ob der Fehlercode 249 oder 256 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249 oder 256 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Umgebungslufttemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Umgebungslufttemperatursensor und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins am OEM-Kabelbaum und Umgebungslufttemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Umgebungslufttemperatursensors und den Rückführpin des Umgebungslufttemperatursensors im Sensorsteckverbinder am OEM-Kabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 256 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Umgebungslufttemperatursensors innerhalb eines bestimmten Bereichs fixiert ist.

Den Umgebungslufttemperatursensor austauschen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Umgebungslufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Umgebungslufttemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Umgebungslufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Umgebungslufttemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Umgebungslufttemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-OKT-2012


FEHLERCODE 2634 - VTG-Stellgliedsteuerung - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.3 und ISL9 CM2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX CM2250 GX CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 | 4022256
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 | 4022255
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 EC | 2883621
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX11.9 CM2250 ECF | 2883561
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 ECF | 2883557
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 ECF | 4310661
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 | 4310664
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB4.5 CM2350 B104 | 4332646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B103 | 4332641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L111 | 4367223
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISB6.7 CM2250 | 4022254
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISX CM2250 GX CM2250 | 4022250
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | QSL9 CM2250 | 4022256
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | QSB6.7 CM2250 | 4022255
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | QSX11.9 CM2250 ECF | 2883561
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | QSX15 CM2250 ECF | 2883557
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISB4.5 CM2350 B104 | 4332646
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISB6.7 CM2350 B103 | 4332641
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISL9 CM2350 L111 | 4367223
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Einbau des VTG-Turboladerstellglieds überprüfen. |
 | SCHRITT 1A. Den Einbau des VTG-Stellglieds überprüfen. | Fehlercodes 2449 und 2634 beide aktiv?
 | SCHRITT 1B. Prüfen, ob das VTG-Stellglied in der Vergangenheit ausgebaut wurde | Wurde das VTG-Stellglied kürzlich aus dem Turbolader ausgebaut und die Zündung eingeschaltet?
 | SCHRITT 1C. Den Steckverbinder des VTG-Stellglieds trennen und anschließen. | Ist Fehlercode 2634 nach Trennen und Wiederanschließen des VTG-Stellglied-Steckverbinders inaktiv?
SCHRITT 2. | Das VTG-Stellglied prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
SCHRITT 3. | Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben. |
 | SCHRITT 3A. Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen. | Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Den Einbau des VTG-Stellglieds überprüfen.

Anleitungsschritt 1A - Den Einbau des VTG-Stellglieds überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

Fehlercodes 2449 und 2634 beide aktiv?
JA NEIN

Das Stellglied ausbauen und an der richtigen Stelle wieder einbauen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Nachsehen, ob das VTG-Stellglied in der Vergangenheit ausgebaut wurde.

Bedingungen

  • Fehlercode 2634 ist aktiv.

Maßnahme

Keine.

Wurde das VTG-Stellglied kürzlich aus dem Turbolader ausgebaut und die Zündung eingeschaltet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1C

Gehe zu 2A

Anleitungsschritt 1C - Den Steckverbinder des VTG-Stellglieds trennen und anschließen.

Bedingungen

n.z.

Maßnahme

Wenn das VTG-Stellglied bei eingeschalteter Zündung aus dem Turbolader ausgebaut wird und der Kabelbaum an das VTG-Stellglied angeschlossen ist, wird Fehlercode 2634 aktiv. Wie folgt vorgehen:

  • Zündung einschalten (ON).
  • Das VTG-Stellglied vom Motorkabelbaum trennen und wieder anschließen.

Hinweis: Beim Trennen des Turboladerstellglieds wird Fehlercode 2636 vorübergehend aktiv.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist Fehlercode 2634 nach Trennen und Wiederanschließen des VTG-Stellglied-Steckverbinders inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - Das VTG-Stellglied prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde ein defektes VTG-Stellglied festgestellt.

  • Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben.

Anleitungsschritt 3A - Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen.

Bedingungen

  • Das Abgasnachbehandlungssystem einer anfänglichen Prüfung unterziehen, um einen beschädigten Dieselpartikelfilter festzustellen.
  • Alle Komponenten anschließen.

Maßnahme

Möglicherweise ist eine fortschreitende Beschädigung des Abgasnachbehandlungssystems eingetreten.

  • Das Abgasnachbehandlungssystem einer anfänglichen Prüfung unterziehen, um einen beschädigten Dieselpartikelfilter festzustellen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Bei Motoren der Baureihen ISB4.5 CM2350 B104 und ISB6.7 CM2350 B103: Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
JA NEIN

Die defekte Komponente des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Prüfen, ob aktive Fehlercodes zum Abgasnachbehandlungssystem gespeichert sind, und die Fehlersuchpläne für etwaige aktive Fehlercodes des Abgasnachbehandlungssystems befolgen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Kapitel "Übersicht" dieses Fehlersuchverfahrens angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-SEP-2014


FEHLERCODE 2637 (ISB, ISC, ISL) - Vorderseite des Diesel-Oxidationskatalysators verstopft - Ursache unbekannt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB CM2100 und CM2150 | 4021578
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2260 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC und ISL CM2150 | 4021569
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB CM2100 und CM2150 | 4021578
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2250 | 4022254
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC und ISL CM2150 | 4021569
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC8.3 und ISL9 CM2250 | 4022257
Abgassystem – Überblick | Siehe Verfahrensanweisung 011-999 | ISB6.7 CM2250 | 4022254
Abgassystem – Überblick | Siehe Verfahrensanweisung 011-999 | ISB CM2100 und CM2150 | 4021578
Abgassystem – Überblick | Siehe Verfahrensanweisung 011-999 | ISC und ISL CM2150 | 4021569
Abgassystem – Überblick | Siehe Verfahrensanweisung 011-999 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB CM2100 und CM2150 | 4021578
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC und ISL CM2150 | 4021569
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4021569

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob aktive oder inaktive Instanzen von Fehlercodes für das Abgasnachbehandlungssystem und das Luftmanagementsystem vorliegen. | Fehlercodes gefunden, die für das Abgasnachbehandlungssystem oder das Luftmanagementsystem gelten?
SCHRITT 2. | ECM-Kalibrierung, -Funktionen und -Parameter überprüfen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Auf übermäßige Häufigkeit der Regeneration des Abgasnachbehandlungssystems prüfen. | Beträgt die durchschnittliche Zeit zwischen der Regeneration des Abgasnachbehandlungssystems 8 Stunden oder weniger?
 | SCHRITT 2C. Die vom OEM oder vom Kunden ausgewählten Sperrfunktionen und -parameter überprüfen, die eine Regeneration verhindern. | Wird die Regeneration durch Funktions- und Parametereinstellungen unterbrochen oder verhindert?
SCHRITT 3. | Abgassystem überprüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl, Kraftstoff und Kühlmittel prüfen. | Abgasauslass des Turboladers mit Motoröl, Kraftstoff oder Kühlmittel verunreinigt?
 | SCHRITT 3B. Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem auf Dichtheit prüfen. | Undichtigkeiten in der Abgasanlage festgestellt?
SCHRITT 4. | Auf starke Rauchentwicklung prüfen. |
 | SCHRITT 4A. Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 5. | Den Diesel-Oxidationskatalysator prüfen. |
 | SCHRITT 5A. Den Diesel-Oxidationskatalysator des Abgasnachbehandlungssystems reinigen und auf Risse in der Zellenwand prüfen. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Abgasnachbehandlungssystem zurücksetzen, eine stationäre Regeneration durchführen und Fehlercodes zurücksetzen. |
 | SCHRITT 6A. Wartungsrückstellung für den Dieseloxidationskatalysator des Abgasnachbehandlungssystem durchführen. | Zurücksetzung nach Wartung des Abgasnachbehandlungssystems erfolgreich ausgeführt?
 | SCHRITT 6B. Durchführung einer stationären Regeneration. | Ist Fehlercode 2637 nach Durchführung der stationären Regeneration inaktiv?
 | SCHRITT 6C. Fehlercode deaktivieren und löschen. |

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob aktive oder inaktive Instanzen von Fehlercodes für das Abgasnachbehandlungssystem und das Luftmanagementsystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob zugehörige Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob aktive oder inaktive Fehlercodes in Verbindung mit dem Dieseloxidationskatalysator oder den Temperatursensoren des Abgasnachbehandlungssystems gespeichert sind.

Sind andere Fehlercodes aktiv oder liegen sie mit einer hohen Anzahl inaktiver Instanzen vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchtabelle für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung, -Funktionen und -Parameter überprüfen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Auf übermäßige Häufigkeit der Regeneration des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf übermäßige Häufigkeit der Regeneration prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die durchschnittliche Zeit zwischen den Regenerationen des Abgasnachbehandlungssystems ermitteln. Die durchschnittliche Zeit zwischen Regenerationen kann der Registerkarte "Erweiterte ECM-Daten" unter "Historische Daten zur Abgasnachbehandlung" entnommen werden. Ein Regenerationsintervall von 8 Stunden oder weniger muss untersucht werden

Beträgt die durchschnittliche Zeit zwischen der Regeneration des Abgasnachbehandlungssystems 8 Stunden oder weniger?
JA NEIN

  • Siehe für ISB CM2150-Motoren den Fehlersuchplan t147 in Bulletin 4021578.
  • Siehe für ISC- und ISL CM2150-Motoren den Fehlersuchplan t147 in Bulletin 4021569.

 Keine Reparatur

Gehe zu 6A

Gehe zu 2C

Anleitungsschritt 2C - Die vom OEM oder vom Kunden ausgewählten Sperrfunktionen und -parameter überprüfen, die eine Regeneration verhindern.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Vom OEM-Hersteller oder vom Kunden ausgewählte Sperrfunktionen überprüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen für die Mindestgeschwindigkeit für eine automatische mobile Regeneration und die aktive Regeneration im PTO- und Fernbedienungsmodus überprüfen. Sicherstellen, dass diese vom OEM oder vom Kunden ausgewählten Sperrfunktionen Regenerationsereignisse nicht unterbrechen oder verhindern.

Bei ISB-Motoren ist folgende Verfahrensanweisung zu beachten.Siehe Verfahrensanweisung 011-999 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für Motoren der Baureihen ISC and ISL die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 011-999 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wird die Regeneration durch Funktions- und Parametereinstellungen unterbrochen oder verhindert?
JA NEIN

Für "Funktionen und Parameter" Werte einstellen, die sicherstellen, dass Regenerationen nicht unterdrückt oder unterbrochen werden. Immer den OEM und den Kunden konsultieren, bevor Änderungen an diesen Einstellungen vorgenommen werden.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Die Abgasanlage auf Dichtheit prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl, Kraftstoff und Kühlmittel prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Öl-, Kraftstoff- oder Kühlmitteleintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Motoröl, Kraftstoff oder Kühlmittel verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass Dieselkraftstoff, Kühlmittel oder Motoröl vom Motor in das Abgasnachbehandlungssystem gelangt.

Defekte(s) Teil(e):

  • Für die Baureihe ISB siehe das Wartungshandbuch zu den Baureihen ISB CM2100 und CM2150, Bulletin 4021578.
  • Für die Baureihen ISC und ISL siehe das Wartungshandbuch zu den Baureihen ISC und ISL CM2150, Bulletin 4021569.

Keine Reparatur

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem auf Dichtheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Abgasanlage auf Dichtheit prüfen.

  • Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem untersuchen. Auf lose oder undichte Verbindungen und schadhafte Komponenten der Abgasanlage prüfen.

Undichtigkeiten in der Abgasanlage festgestellt?
JA NEIN

Schadhafte oder leckende Komponenten der Abgasanlage reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Auf starke Rauchentwicklung prüfen.

Anleitungsschritt 4A - Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen
  • Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • Zwei Mal vom unteren in den hohen Leerlauf beschleunigen. Den Motor 5 Sekunden im hohen Leerlauf halten.
  • Ein geringer Ausstoß von schwarzem Rauch beim Beschleunigen, der bei konstanter hoher Leerlaufdrehzahl verschwindet, ist normal.
  • Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ u. U. vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

  • Siehe den Fehlersuchplan t116, "Starke Entwicklung von schwarzem Rauch", in Kapitel TS des Wartungshandbuch für die Baureihen ISB CM2100 und CM2150, Bulletin 4021578.
  • Siehe den Fehlersuchplan t116, "Starke Entwicklung von schwarzem Rauch", in Kapitel TS des Wartungshandbuch für die Baureihen ISC und ISL CM2150, Bulletin 4021569.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalyator untersuchen.

Anleitungsschritt 5A - Den Dieseloxidationskatalysator des Abgasnachbehandlungssystems reinigen und auf Risse in der Zellenwand prüfen.

Bedingungen

Den Diesel-Oxidationskatalyator ausbauen.

Den Dieseloxidationskatalysator reinigen und auf Wiederverwendbarkeit prüfen.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB CM2100 und CM2150 (Bulletin 4021578) befolgen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISC und ISL CM2150 (Bulletin 4021569) befolgen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB CM2100 und CM2150 (Bulletin 4021578) befolgen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISC und ISL CM2150 (Bulletin 4021569) befolgen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB CM2100 und CM2150 (Bulletin 4021578) befolgen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISC und ISL CM2150 (Bulletin 4021569) befolgen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Abgasnachbehandlungssystem zurücksetzen, eine stationäre Regeneration durchführen und Fehlercodes zurücksetzen.

Anleitungsschritt 6A - Eine Wartungsrückstellung für den Dieseloxidationskatalysator des Abgasnachbehandlungssystem durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wartungsrückstellung für das Abgasnachbehandlungssystem durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Wartungsrückstellung des Abgasnachbehandlungssystems (im Menü "Erweiterte ECM-Daten") durchführen. Die Option zum Zurücksetzen des Dieseloxidationskatalysators auswählen.

Wurde die Wartungsrückstellung des Abgasnachbehandlungssystems erfolgreich abgeschlossen?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Eine stationäre Regeneration durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit Leerlaufdrehzahl laufen lassen.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

  • Informationen zur stationären Regeneration sind der folgenden Verfahrensanweisung in Bulletin 4021578 für die Motorbaureihen SB CM2100 und CM2150 zu entnehmen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Informationen zur stationären Regeneration sind der folgenden Verfahrensanweisung in Bulletin 4021569 für die Motorbaureihen ISC und ISL zu entnehmen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest (zu finden unter "ECM-Diagnosetests") durchführen.

Informationen zu geeigneten Temperaturprofilen für das Abgasnachbehandlungssystem während einer stationären Regeneration enthält die folgende Verfahrensanweisung.

  • Für die Baureihen ISB CM2100 und CM2150 siehe Bulletin 4021578. Siehe Verfahrensanweisung 011-056 in den Tabellen der zugehörigen Verfahrensanweisungen.
  • Für die Baureihen ISC und ISL siehe Bulletin 4021569. Siehe Verfahrensanweisung 011-056 in den Tabellen der zugehörigen Verfahrensanweisungen.

Ist Fehlercode 2637 nach Durchführung der stationären Regeneration inaktiv?
JA NEIN
Keine Reparatur

Den DOC-Katalysator austauschen.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB CM2100 und CM2150 (Bulletin 4021578) befolgen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISC und ISL CM2150 (Bulletin 4021569) befolgen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6C

Gehe zu 6C

Anleitungsschritt 6C - Fehlercode deaktivieren und löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Fehlercodes deaktivieren und löschen.

  • Wenn eine stationäre Regeneration abgeschlossen wird, ohne dass der Fehlercode aktiv wird, wurden die Bedingungen zum Löschen des Fehlercodes erfüllt. Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode inaktiv und gelöscht?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 12-JAN-2012


FEHLERCODE 2637 (ISX) - Vorderseite des Dieseloxidationskatalysators 1 verstopft - Ursache unbekannt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX15 CM2250 | 4022250
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX15 CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Abgassystem - Überblick | Siehe Verfahrensanweisung 011-999 | ISX15 CM2250 | 4022250
Abgassystem - Überblick | Siehe Verfahrensanweisung 011-999 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob aktive oder inaktive Instanzen von Fehlercodes für das Abgasnachbehandlungssystem und das Luftmanagementsystem vorliegen. | Andere Fehlercodes aktiv oder mit mehr als einer in den letzten 25 Motorstunden protokollierten Instanz inaktiv?
SCHRITT 2. | "Funktionen und Parameter" prüfen. |
 | SCHRITT 2A. Auf übermäßige Häufigkeit der Regeneration des Abgasnachbehandlungssystems prüfen. | Beträgt die durchschnittliche Zeit zwischen der Regeneration des Abgasnachbehandlungssystems 8 Stunden oder weniger?
 | SCHRITT 2B. Prüfen, ob vom OEM oder vom Kunden Funktionen oder Parameter gewählt sind, die eine Regeneration verhindern. | Wird die Regeneration durch Einstellungen unter "Funktionen und Parameter" verhindert oder abgebrochen?
SCHRITT 3. | Die Abgasanlage auf Dichtheit prüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl, Kraftstoff und Kühlmittel prüfen. | Abgasauslass des Turboladers mit Motoröl, Kraftstoff oder Kühlmittel verunreinigt?
 | SCHRITT 3B. Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem auf Dichtheit prüfen. | Undichtigkeiten in der Abgasanlage festgestellt?
SCHRITT 4. | Auf starke Rauchentwicklung prüfen. |
 | SCHRITT 4A. Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 5. | Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen. |
 | SCHRITT 5A. Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen. | Leckt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus der Einspritzdüse?
 | SCHRITT 5B. Strom zur Einspritzdüse des Abgasnachbehandlungssystems prüfen (sofern vorhanden). | Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
SCHRITT 6. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 6A. Den Dieseloxidationskatalysator des Abgasnachbehandlungssystems reinigen und auf Risse in der Zellenwand prüfen. | Probleme bei der Inspektion des DOC festgestellt?
 | SCHRITT 6B. Das Verfahren zum Rücksetzen des DOK durchführen. | Wartungsrückstellung des Abgasnachbehandlungssystems erfolgreich beendet?
SCHRITT 7. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob aktive oder inaktive Instanzen von Fehlercodes für das Abgasnachbehandlungssystem und das Luftmanagementsystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob aktive oder inaktive Fehlercodes zum DOK oder den Temperatursensoren der Abgasnachbehandlung vorliegen.

Andere Fehlercodes aktiv oder mit mehr als einer in den letzten 25 Motorstunden protokollierten Instanz inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - "Funktionen und Parameter" prüfen.

Anleitungsschritt 2A - Auf übermäßige Häufigkeit der Regeneration des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die durchschnittliche Zeit zwischen den Regenerationen des Abgasnachbehandlungssystems ermitteln. Die durchschnittliche Zeit zwischen Regenerationen kann der Registerkarte "Erweiterte ECM-Daten" unter "Historische Daten zur Abgasnachbehandlung" entnommen werden. Ein Regenerationsintervall von 8 Stunden oder weniger muss untersucht werden.

Beträgt die durchschnittliche Zeit zwischen der Regeneration des Abgasnachbehandlungssystems 8 Stunden oder weniger?
JA NEIN

Siehe Fehlersuchplan "Dieselpartikelfilter - Häufige automatische und/oder stationäre Regeneration" in Kapitel TS.

 Keine Reparatur

Gehe zu 7A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob vom OEM oder vom Kunden Funktionen oder Parameter gewählt sind, die eine Regeneration verhindern.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen für die Mindestfahrgeschwindigkeit für automatische Regeneration während der Fahrt und für aktive Regeneration im Nebenabtrieb (PTO)- und Fernbedienmodus überprüfen. Sicherstellen, dass diese vom OEM oder vom Kunden ausgewählten Sperrfunktionen Regenerationsereignisse nicht unterbrechen oder verhindern.

Siehe Verfahrensanweisung 011-999 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wird die Regeneration durch Einstellungen unter "Funktionen und Parameter" verhindert oder abgebrochen?
JA NEIN

Für "Funktionen und Parameter" Werte einstellen, die sicherstellen, dass Regenerationen nicht unterdrückt oder unterbrochen werden. Immer den OEM und den Kunden konsultieren, bevor Änderungen an diesen Einstellungen vorgenommen werden.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Die Abgasanlage auf Dichtheit prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl, Kraftstoff und Kühlmittel prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Öl-, Kühlmittel- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

Abgasauslass des Turboladers mit Motoröl, Kraftstoff oder Kühlmittel verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass Dieselkraftstoff, Kühlmittel oder Motoröl vom Motor in das Abgasnachbehandlungssystem gelangt. Hinweise zu fehlerhaften Bauteilen siehe Wartungsinformationen des Anlagenherstellers.

Keine Reparatur

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem auf Dichtheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem untersuchen.

  • Auf lockere oder undichte Verbindungen und schadhafte Komponenten der Abgasanlage prüfen.

Undichtigkeiten in der Abgasanlage festgestellt?
JA NEIN

Schadhafte oder leckende Komponenten der Abgasanlage reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Auf starke Rauchentwicklung prüfen.

Anleitungsschritt 4A - Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Motor laufen lassen.

Maßnahme

  • Zwei Mal vom unteren in den hohen Leerlauf beschleunigen. Den Motor 5 Sekunden im hohen Leerlauf halten. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Ein geringer Ausstoß von schwarzem Rauch beim Beschleunigen, der bei konstanter hoher Leerlaufdrehzahl verschwindet, ist normal.
  • Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ unter Umständen vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Der Ursache für die starke Entwicklung von schwarzem Rauch nachgehen. Siehe unter "Starke Schwarzrauchentwicklung" im Fehlersuchplan "Motorleistung" in Kapitel TT.

Keine Reparatur

Gehe zu 7A

Gehe zu 5A

Anleitungsschritt 5 - Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen.

Anleitungsschritt 5A - Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zu Anleitungsschritt 6A gehen, wenn das Abgasnachbehandlungssystem des Motors keine Kraftstoffeinspritzdüse hat.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems einer Dichtheitsprüfung unterziehen.

  • Prüfen, ob bei geöffnetem Kraftstoffabschaltventil des Abgasnachbehandlungssystems Kraftstoff aus der Einspritzdüse leckt.

Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Leckt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus der Einspritzdüse?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 5B

Anleitungsschritt 5B - Strom zur Einspritzdüse des Abgasnachbehandlungssystems prüfen (sofern vorhanden).

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.
  • Zu Anleitungsschritt 6A gehen, wenn das Abgasnachbehandlungssystem des Motors keine Kraftstoffeinspritzdüse hat.

Maßnahme

Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
JA NEIN
Keine Reparatur

Einspritzdüse des Abgasreinigungssystems reinigen. Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 7A

Anleitungsschritt 6 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 6A - Den Dieseloxidationskatalysator des Abgasnachbehandlungssystems reinigen und auf Risse in der Zellenwand prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen.
  • Den Dieseloxidationskatalysator reinigen und auf Wiederverwendbarkeit prüfen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Die Einlassseite des DOK auf Wiederverwendbarkeit prüfen.
  • Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden untersuchen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Probleme bei der Inspektion des DOC festgestellt?
JA NEIN

DOC reparieren oder austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 6B

Anleitungsschritt 6B - DOC-Wartungsrückstellung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Wartungsrückstellung des Abgasnachbehandlungssystems (im Menü "Erweiterte ECM-Daten") durchführen. Die Option zum Zurücksetzen des Dieseloxidationskatalysators auswählen.

Wartungsrückstellung des Abgasnachbehandlungssystems erfolgreich beendet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2016


FEHLERCODE 2638 (ISB, ISC, ISL) - Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB CM2100 und CM2150 | 4021578
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2260 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC und ISL CM2150 | 4021569
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB CM2100 und CM2150 | 4021578
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2250 | 4022254
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC und ISL CM2150 | 4021569
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC8.3 und ISL9 CM2250 | 4022257
Abgassystem – Überblick | Siehe Verfahrensanweisung 011-999 | ISB6.7 CM2250 | 4022254
Abgassystem – Überblick | Siehe Verfahrensanweisung 011-999 | ISB CM2100 und CM2150 | 4021578
Abgassystem – Überblick | Siehe Verfahrensanweisung 011-999 | ISC und ISL CM2150 | 4021569
Abgassystem – Überblick | Siehe Verfahrensanweisung 011-999 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB CM2100 und CM2150 | 4021578
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC und ISL CM2150 | 4021569
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4021569

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes in Verbindung mit dem AGR-Ventil und VTG-System vorliegen. | Sind andere Fehlercodes aktiv oder liegen sie mit einer hohen Anzahl inaktiver Instanzen vor?
SCHRITT 2. | ECM-Kalibrierung, -Funktionen und -Parameter überprüfen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Auf übermäßige Häufigkeit der Regeneration des Abgasnachbehandlungssystems prüfen. | Beträgt die durchschnittliche Zeit zwischen der Regeneration des Abgasnachbehandlungssystems 8 Stunden oder weniger?
 | SCHRITT 2C. Die vom OEM oder vom Kunden ausgewählten Sperrfunktionen und -parameter überprüfen, die eine Regeneration verhindern. | Wird die Regeneration durch Funktions- und Parametereinstellungen unterbrochen oder verhindert?
SCHRITT 3. | Abgassystem überprüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl, Kraftstoff und Kühlmittel prüfen. | Abgasauslass des Turboladers mit Motoröl, Kraftstoff oder Kühlmittel verunreinigt?
 | SCHRITT 3B. Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem auf Dichtheit prüfen. | Undichtigkeiten in der Abgasanlage festgestellt?
 | SCHRITT 3C. Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen. | Luftlecks im Ladeluftsystem vorhanden?
SCHRITT 4. | Auf starke Rauchentwicklung prüfen |
 | SCHRITT 4A. Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 5. | Den Diesel-Oxidationskatalyator untersuchen. |
 | SCHRITT 5A. Den Dieseloxidationskatalysator des Abgasnachbehandlungssystems reinigen und auf Risse in der Zellenwand prüfen. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Abgasreinigungssystem rückstellen. |
 | SCHRITT 6A. Wartungsrückstellung nach stationärer Regeneration durchführen. | Wurde die Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
 | SCHRITT 6B. Durchführung einer stationären Regeneration. | Ist Fehlercode 2638 nach Durchführung der stationären Regeneration inaktiv?
 | SCHRITT 6C. Fehlercode deaktivieren und löschen. | Fehlercode inaktiv und gelöscht?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes in Verbindung mit dem AGR-Ventil und VTG-System vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob zugehörige Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob aktive oder inaktive Fehlercodes in Verbindung mit dem Luftmanagementsystem vorliegen.

Sind andere Fehlercodes aktiv oder liegen sie mit einer großen Zahl inaktiver Instanzen vor?
JA NEIN

Eine Fehlerdiagnose für die AGR- oder VTG-Fehlercodes durchführen. Ein in offener Stellung festsitzendes AGR-Ventil oder ein beschädigtes VTG-Stellglied kann eine Verstopfung auf der Vorderseite des DOC verursachen.

Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung, -Funktionen und -Parameter überprüfen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 6A

Anleitungsschritt 2B - Auf übermäßige Häufigkeit der Regeneration des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf übermäßige Häufigkeit der Regeneration prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die durchschnittliche Zeit zwischen den Regenerationen des Abgasnachbehandlungssystems ermitteln. Die durchschnittliche Zeit zwischen Regenerationen kann der Registerkarte "Erweiterte ECM-Daten" unter "Historische Daten zur Abgasnachbehandlung" entnommen werden. Ein Regenerationsintervall von 8 Stunden oder weniger muss untersucht werden.

Beträgt die durchschnittliche Zeit zwischen der Regeneration des Abgasnachbehandlungssystems 8 Stunden oder weniger?
JA NEIN

  • Siehe den Fehlersuchplan "Dieselpartikelfilter - Häufige automatische und/oder stationäre Regeneration" in Kapitel TS des Wartungshandbuchs für die Baureihen ISB CM2100 und CM2150, Bulletin 4021578.
  • Siehe den Fehlersuchplan "Dieselpartikelfilter - Häufige automatische und/oder stationäre Regeneration" in Kapitel TS des Wartungshandbuchs für die Baureihen ISC und ISL CM2150, Bulletin 4021569.

Keine Reparatur

Gehe zu 6A

Gehe zu 2C

Anleitungsschritt 2C - Die vom OEM oder vom Kunden ausgewählten Sperrfunktionen und -parameter überprüfen, die eine Regeneration verhindern.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Vom OEM-Hersteller oder vom Kunden ausgewählte Sperrfunktionen überprüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen für die Mindestgeschwindigkeit für eine automatische mobile Regeneration und die aktive Regeneration im PTO- und Fernbedienungsmodus überprüfen. Sicherstellen, dass diese vom OEM oder vom Kunden ausgewählten Sperrfunktionen Regenerationsereignisse nicht unterbrechen oder verhindern. Siehe Verfahrensanweisung 011-999 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wird die Regeneration durch Funktions- und Parametereinstellungen unterbrochen oder verhindert?
JA NEIN

Für "Funktionen und Parameter" Werte einstellen, die sicherstellen, dass Regenerationen nicht unterdrückt oder unterbrochen werden. Immer den OEM und den Kunden konsultieren, bevor Änderungen an diesen Einstellungen vorgenommen werden.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Abgassystem überprüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl, Kraftstoff und Kühlmittel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Öl-, Kraftstoff- oder Kühlmitteleintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

  • Dieseloxidationskatalysator und Dieselpartikelfilter auf Verunreinigung mit Öl oder Kraftstoff prüfen. Diese Komponenten müssen ausgetauscht werden, wenn sie mit Öl oder Kraftstoff getränkt sind. Siehe die Richtlinien zur Wiederverwendung von Dieseloxidationskatalysatoren und Dieselpartikelfiltern ("Aftertreatment Diesel Oxidation Catalyst and Aftertreatment Diesel Particulate Filter Reuse Guidelines") in Bulletin 4021600.

Abgasauslass des Turboladers mit Motoröl, Kraftstoff oder Kühlmittel verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass Dieselkraftstoff, Kühlmittel oder Motoröl vom Motor in das Abgasnachbehandlungssystem gelangt.

  • Für die Baureihe ISB siehe das Wartungshandbuch zu den Baureihen ISB CM2100 und CM2150, Bulletin 4021578.
  • Für die Baureihen ISC und ISL siehe das Wartungshandbuch zu den Baureihen ISC und ISL CM2150, Bulletin 4021569.

 Keine Reparatur

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem auf Dichtheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Abgasanlage auf Dichtheit prüfen.

  • Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem untersuchen. Auf lose oder undichte Verbindungen und schadhafte Komponenten der Abgasanlage prüfen.

Undichtigkeiten in der Abgasanlage festgestellt?
JA NEIN

Schadhafte oder leckende Komponenten der Abgasanlage reparieren oder austauschen.

 Keine Reparatur

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen.

Bedingungen

  • Motor laufen lassen.

Maßnahme

Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen.

  • Die Ladeluftkühleranschlüsse zwischen Turboladerverdichter-Auslass und Ladeluftkühler auf Lecks prüfen.
  • Die Ladeluftkühleranschlüsse zwischen Ladeluftkühler und Ansaugkrümmer prüfen.
  • Die Dichtung des Ansaugkrümmers auf Lecks untersuchen.
  • Die Ladeluftkühlerschläuche auf Undichtigkeiten und lockere Anschlüsse kontrollieren.
  • Die Ladeluftkühlerschellen auf festen Sitz kontrollieren.
  • Die Ladeluftleitungen auf Risse prüfen.

Luftlecks im Ladeluftsystem vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Auf starke Rauchentwicklung prüfen.

Anleitungsschritt 4A - Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • Zwei Mal vom unteren in den hohen Leerlauf beschleunigen. Den Motor 5 Sekunden im hohen Leerlauf halten.
  • Ein geringer Ausstoß von schwarzem Rauch beim Beschleunigen, der bei konstanter hoher Leerlaufdrehzahl verschwindet, ist normal.
  • Hinweis: Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ unter Umständen vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

  • Siehe den Fehlersuchplan "Starke Entwicklung von schwarzem Rauch" oder "Starke Entwicklung von weißem Rauch", t116 und t118, im Abschnitt TS des Wartungshandbuchs für die Baureihen ISB CM2100 und CM2150, Bulletin 4021578, bzw. des Wartungshandbuchs für die Baureihen ISC und ISL CM2150, Bulletin 4021569.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalyator untersuchen.

Anleitungsschritt 5A - Den Dieseloxidationskatalysator des Abgasnachbehandlungssystems reinigen und auf Risse in der Zellenwand prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen.

Den Dieseloxidationskatalysator reinigen und auf Wiederverwendbarkeit prüfen.

  • Wartungshandbuch für die Baureihen ISB CM2100 und CM2150 (Bulletin 4021578) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Wartungshandbuch für die Baureihen ISC und ISL CM2150 (Bulletin 4021569) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand untersuchen.

  • Siehe die Richtlinien zur Wiederverwendung von Dieseloxidationskatalysatoren und Dieselpartikelfiltern ("Aftertreatment Diesel Oxidation Catalyst and Aftertreatment Diesel Particulate Filter Reuse Guidelines") in Bulletin 4021600.
  • Wartungshandbuch für die Baureihen ISB CM2100 und CM2150 (Bulletin 4021578) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Wartungshandbuch für die Baureihen ISC und ISL CM2150 (Bulletin 4021569) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen.

  • Wartungshandbuch für die Baureihen ISB CM2100 und CM2150 (Bulletin 4021578) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Wartungshandbuch für die Baureihen ISC und ISL CM2150 (Bulletin 4021569) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Abgasnachbehandlungssystem zurücksetzen, eine stationäre Regeneration durchführen und Fehlercodes zurücksetzen.

Anleitungsschritt 6A - Wartungsrückstellung nach stationärer Regeneration durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wartungsrückstellung für den Dieseloxidationskatalysator des Abgasnachbehandlungssystem durchführen

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Zurücksetzung nach Wartung des Abgasnachbehandlungssystems auf der Registerkarte "Wartung des Abgasnachbehandlungssystems" im Menü "Erweiterte ECM-Daten" ausführen. Die Option zum Zurücksetzen des Dieseloxidationskatalysators auswählen.

Wurde die Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Zurücksetzung nach Wartung des Abgasnachbehandlungssystems auf der Registerkarte "Wartung des Abgasnachbehandlungssystems" im Menü "Erweiterte ECM-Daten" ausführen.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Durchführung einer stationären Regeneration.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Starten Sie den Motor und lassen ihn im Leerlauf laufen.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

  • Informationen zur stationären Regeneration sind der folgenden Verfahrensanweisung in Bulletin 4021578 für die Motorbaureihen SB CM2100 und CM2150 zu entnehmen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist Fehlercode 2638 nach Durchführung der stationären Regeneration inaktiv?
JA NEIN
Keine Reparatur

Den DOC-Katalysator austauschen.

  • Wartungshandbuch für die Baureihen ISB CM2100 und CM2150 (Bulletin 4021578) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Wartungshandbuch für die Baureihen ISC und ISL CM2150 (Bulletin 4021569) verwenden. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6C

Gehe zu 6C

Anleitungsschritt 6C - Fehlercode deaktivieren und löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Fehlercodes deaktivieren und löschen.

  • Wenn eine stationäre Regeneration abgeschlossen wird, ohne dass der Fehlercode aktiv wird, wurden die Bedingungen zum Löschen des Fehlercodes erfüllt. Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode inaktiv und gelöscht?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-JAN-2012


FEHLERCODE 2638 (ISX) - Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX CM2250 GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Temperatursensor-Schnittstellenmodul | Siehe Verfahrensanweisung 019-462 | ISX12 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Temperatursensor-Schnittstellenmodul | Siehe Verfahrensanweisung 019-462 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 2638 aktiv?
 | SCHRITT 1B. Fehlercodes ablesen. | Fehlercode 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
 | SCHRITT 1C. Fehlercodes ablesen. | Fehlercode 3167 aktiv?
SCHRITT 2. | Die Abgasanlage prüfen. |
 | SCHRITT 2A. Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem auf Dichtheit prüfen. | Undichtigkeiten in der Abgasanlage festgestellt?
 | SCHRITT 2B. Den Abgasauslass des Turboladers auf Öl, Kühlmittel oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Motoröl, Kühlmittel oder Kraftstoff verunreinigt?
 | SCHRITT 2C. Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
 | SCHRITT 2D.. Die Abgastemperatursensoren überwachen. | Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
SCHRITT 3. | Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen. |
 | SCHRITT 3A. Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen. | Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
 | SCHRITT 3B. Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen. | Leckt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus der Einspritzdüse?
SCHRITT 4. | Durchführung einer stationären Regeneration. |
 | SCHRITT 4A. Durchführung einer stationären Regeneration. | Ist Fehlercode 2638 nach Durchführung der stationären Regeneration aktiv?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 2638 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 5A

Anleitungsschritt 1B - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan für den jeweiligen Fehlercode.

Gehe zu 1C

Anleitungsschritt 1C - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 3167 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 3167 aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Die Abgasanlage auf Dichtheit prüfen.

Anleitungsschritt 2A - Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem auf Dichtheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Abgasanlage auf Dichtheit prüfen.

  • Die Abgasanlage zwischen Turboladerauslass und Abgasnachbehandlungssystem untersuchen.
  • Auf lockere Anschlüsse, undichte Verbindungen und gebrochene Teile der Abgasanlage prüfen.

Undichtigkeiten in der Abgasanlage festgestellt?
JA NEIN

Schadhafte Komponenten der Abgasanlage reparieren oder austauschen.

 Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Den Abgasauslass des Turboladers auf Öl, Kühlmittel oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers untersuchen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl-, Kühlmittel- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.
  • Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

Abgasauslass des Turboladers mit Motoröl, Kühlmittel oder Kraftstoff verunreinigt?
JA NEIN

Die mögliche Ursache dafür feststellen, dass Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt.

Bedingungen

  • Abgasrohr vom Einlass des Abgasnachbehandlungssystems abgebaut.
  • Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • Zwei Mal vom unteren in den hohen Leerlauf beschleunigen. Den Motor 5 Sekunden im hohen Leerlauf halten.
  • Ein geringer Ausstoß von schwarzem Rauch beim Beschleunigen, der bei konstanter hoher Leerlaufdrehzahl verschwindet, ist normal.
  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ unter Umständen vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Der Ursache für die starke Entwicklung von schwarzem Rauch nachgehen.

Siehe entsprechenden Fehlersuchplan zu Motorleistungsproblemen.

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

Gehe zu 2D

Anleitungsschritt 2D - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor länger als 10 Minuten im Leerlauf laufen lassen.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt.

  • Prüfen, ob ein Kurzschluss im Schnittstellenmodul des DPF-Temperatursensors vorliegt. Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen.

Anleitungsschritt 3A - Strom zur Einspritzdüse des Abgasnachbehandlungssystems prüfen (sofern vorhanden).

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.
  • Zu Schritt 5 wechseln, wenn das Abgasnachbehandlungssystem des Motors nicht mit einer Kraftstoffeinspritzdüse ausgestattet ist.

Maßnahme

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems einer Durchflussprüfung unterziehen.

Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen..

Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
JA NEIN
Keine Reparatur

Einspritzdüse des Abgasreinigungssystems reinigen. Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zu Schritt 5 wechseln, wenn das Abgasnachbehandlungssystem des Motors nicht mit einer Kraftstoffeinspritzdüse ausgestattet ist.

Maßnahme

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems einer Dichtheitsprüfung unterziehen.
  • Prüfen, ob bei geöffnetem Kraftstoffabschaltventil des Abgasnachbehandlungssystems Kraftstoff aus der Einspritzdüse leckt.

Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Leckt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus der Einspritzdüse?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Durchführung einer stationären Regeneration.

Anleitungsschritt 4A - Eine stationäre Regeneration durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf betreiben.

Maßnahme

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Test (unter "ECM-Diagnosetests") ausführen.

Ist Fehlercode 2638 nach Durchführung der stationären Regeneration aktiv?
JA NEIN

  • Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 21-MAI-2015


FEHLERCODE 2639 - Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX15 CM2350 X101 | 4310641
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Systemanforderungen. |
 | SCHRITT 1A. INSITE™-Softwareversion prüfen. | INSITE™-Version ab 8.0.0?
 | SCHRITT 1B. Kalibrierungscode des Motorsteuermoduls prüfen. | Motorsteuermodul-Code (ECM-Code) November 2014 oder später veröffentlicht?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
 | SCHRITT 2B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 559, 1139, 1141, 1142, 1143, 1144, 1145, 125 oder 2973 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
 | SCHRITT 2C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2754, 3375, 3376 oder 5383 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
 | SCHRITT 2D. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1921, 1922, 1981 oder 2754 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
SCHRITT 3. | Auf starke Entwicklung von schwarzem Rauch prüfen. |
 | SCHRITT 3A. Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 4. | DPF-Drosselung prüfen. |
 | SCHRITT 4A. DPF-Drosselung prüfen. | DPF-Drosselung im zulässigen Bereich?
SCHRITT 5. | Deaktivieren Sie die Fehlercodes. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Systemanforderungen.

Anleitungsschritt 1A - INSITE™-Softwareversion prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Diagnose dieses Fehlercodes setzt das elektronische Wartungswerkzeug INSITE™ in einer Version ab 8.0.0 voraus.

INSITE™-Softwareversion prüfen.

  • "Help" wählen.
  • "Info" wählen.
  • Sicherstellen, dass INSITE™ in einer Version ab 8.0.0 vorliegt.

INSITE™-Version ab 8.0.0?
JA NEIN
Keine Reparatur

Auf mindestens Version 8.0.0 des elektronischen Wartungswerkzeugs INSITE™ aktualisieren.

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Kalibrierungscode des Motorsteuermoduls prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Veröffentlichungsdatum des ECM-Codes ab November 2014 prüfen.

ECM-Code mit INSITE prüfen.

  • "Funktionen und Parameter" öffnen.
  • "System-ID und Datenschild" wählen.
  • "Kalibrierungsangaben" wählen
  • ECM-Code auslesen.

ECM-Code mit der Kalibrierungshistorie auf QuickServe® Online vergleichen.

ECM-Code im November 2014 oder später veröffentlicht?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 zum Dieselpartikelfilter-Differenzdrucksensor prüfen.

Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
JA NEIN

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

 Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf Fehlercodes 559, 1139, 1141, 1142, 1143, 1144, 1145 zum Kraftstoffsystem prüfen.
  • Auf Fehlercodes 125, 2973 zum Luftmanagementsystem prüfen.

Fehlercode 559, 1139, 1141, 1142, 1143, 1144, 1145, 125 oder 2973 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
JA NEIN

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

 Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf Fehlercode 3375, 3375 oder 5383 zum Dieselpartikelfilter prüfen.

Fehlercode 2754, 3375, 3376 oder 5383 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2D

Anleitungsschritt 2D - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf Fehlercode 1921, 1922, 1981 oder 2754 wegen starker Rauchentwicklung des Motors prüfen.

Fehlercode 1921, 1922 oder 1981 aktiv oder mit mehr als einer inaktiven Instanz protokolliert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 3A

Anleitungsschritt 3 - Auf starke Entwicklung von schwarzem Rauch prüfen.

Anleitungsschritt 3A - Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • Für Motoren der Baureihen ISX15 CM2250 und GX CM2250: "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" durchführen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für ISX15 CM2250 X101-Motoren: "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" durchführen. Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ u. U. vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Der Ursache für die starke Entwicklung von schwarzem Rauch nachgehen.

  • Siehe entsprechenden Fehlersuchplan zu Motorleistungsproblemen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - DPF-Drosselung prüfen.

Anleitungsschritt 4A - DPF-Drosselung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die automatische Dieselpartikelfilter-Drosselungsprüfung durchführen.

Siehe Verfahrensanweisung 011-085 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Wenn Fehlercode 2639, 1921 oder 1922 aktiv ist, "Wartungsrückstellung für das Abgasnachbehandlungssystem" und anschließend Regenerationstest mit dem elektronischen Wartungswerkzeug INSITE™ durchführen, bevor die Dieselpartikelfilter-Drosselungsprüfung ausgeführt wird. "Wartungsrückstellung für das Abgasnachbehandlungssystem" ist im elektronischen Wartungswerkzeug INSITE™ unter "Erweiterte ECM-Daten" verfügbar.

HINWEIS: Wenn der Regenerationstest vor einem Schritt zur Fehlerbehebung durchgeführt wurde, muss der Test möglicherweise nicht wiederholt werden, damit die Dieselpartikelfilter-Drosselungsprüfung ausgeführt werden kann.

DPF-Drosselung im zulässigen Bereich?
JA NEIN
Keine Reparatur

Den Dieselpartikelfilter des Abgasnachbehandlungssystems ausbauen und austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Rückstellung im Rahmen des Filtereinbaus des Abgasnachbehandlungssystems durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Rückstellung im Rahmen des Einbaus des DPF im Menü "Wartung des Abgasnachbehandlungssystems" unter "Erweiterte ECM-Daten" ausführen.
  • Wartungsrückstellung des Abgasnachbehandlungssystems nicht verwenden.

HINWEIS: Wenn der DPF wegen übermäßiger Ascheablagerung ausgetauscht werden musste und das normale Intervall zur Beseitigung der Asche noch nicht verstrichen war, sind weitere Fehlersuchmaßnahmen erforderlich. Auf Schmierölverbrauch, Kühlmittelverbrauch oder frühere Reparaturen prüfen, die möglicherweise ein Problem beheben sollten, das zu Schmieröl- oder Kühlmittelverbrauch führte. Siehe Fehlersuchplan "Häufige Aschereinigung", falls erforderlich.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Deaktivieren Sie die Fehlercodes.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 31-AUG-2015


FEHLERCODE 2646 - Kühlmitteltemperatur - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2646 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercode löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2646 aktiv?
JA NEIN

Das AGR-Ventil wurde geschlossen, um die Kühlmitteltemperatur zu senken.

Keine Reparatur notwendig.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercode löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-SEP-2012


FEHLERCODE 2659 - Kühlmitteltemperatur - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2659 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercode löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2659 aktiv?
JA NEIN

Das AGR-Ventil wurde geschlossen, um die Kühlmitteltemperatur zu senken.

Keine Reparatur notwendig.

 Keine Reparatur

Gehe zu 2A

Reparatur abgeschlossen

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercode löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 22-DEZ-2011


FEHLERCODE 2754 (ISB, ISC, ISL) - Einlassdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISB6.7 CM2250 | 4022254
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISC8.3 und ISL9 CM2250 | 4022257
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISB6.7 CM2350 B101 | 2883567
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2250 | 4022254
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B101 | 2883567
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L101 | 4310787

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf VTG- und AGR-Fehlercodes prüfen. | Fehlercodes zur Funktion des VTG-Turboladers oder AGR-Ventils aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Ansaugkrümmerdrucksensor oder AGR-Differenzdrucksensor gespeichert sind. | Fehlercodes zum Ansaugkrümmerdrucksensor oder AGR-Differenzdrucksensor aktiv?
SCHRITT 2. | Das Ansaugluftsystem auf Dichtheit prüfen. |
 | SCHRITT 2A. Das Ladeluftsystem auf Dichtheit prüfen. | Luftundichtigkeiten im Ladeluftkühler, an den Ladeluftkühlerschläuchen oder am Luftansauganschluss?
 | SCHRITT 2B. Den Ladeluftkühler auf Verstopfung prüfen. | Drosselung am Ladeluftkühler innerhalb der Toleranz?
SCHRITT 3. | Den Ansaugkrümmerdrucksensor prüfen. |
 | SCHRITT 3A. Genauigkeit des Sensors feststellen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 127 mm Hg [5 Zoll Hg] vom Wert eines mechanischen Messgeräts ab?
SCHRITT 4. | Den Luftdrucksensor prüfen. |
 | SCHRITT 4A. Genauigkeit des Sensors feststellen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 102 mm Hg [4 Zoll Hg] vom lokalen Luftdruck ab?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes in Verbindung mit dem VTG- und AGR-System vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Prüfen, ob Fehlercodes zur Funktion des VTG-Turboladers oder AGR-Ventils gespeichert sind.

Fehlercodes zur Funktion des VTG-Turboladers oder AGR-Ventils aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum Ansaugkrümmerdrucksensor oder AGR-Differenzdrucksensor gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Prüfen, ob Fehlercodes zum Ansaugkrümmerdrucksensor oder AGR-Differenzdrucksensor gespeichert sind.

Sind Fehlercodes zum Ansaugkrümmerdrucksensor oder AGR-Differenzdrucksensor aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Das Ansaugluftsystem auf Dichtheit prüfen.

Anleitungsschritt 2A - Das Ladeluftsystem auf Dichtheit prüfen.

Bedingungen

  • Motor im Leerlauf.

Maßnahme

Den Ladeluftkühler und die Anschlüsse auf Luftundichtigkeiten prüfen.

  • Die Ladeluftkühlerverbindungsschläuche und -schellen kontrollieren. Sicherstellen, dass die Schellen festgezogen sind und die Schläuche keine Risse aufweisen.
  • Die Luftansauganschlüsse auf Luftundichtigkeiten kontrollieren.

Luftundichtigkeiten im Ladeluftkühler, an den Ladeluftkühlerschläuchen oder am Luftansauganschluss?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Ladeluftkühler auf Verstopfung prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor laufen lassen.

Maßnahme

Den Druckabfall über den Ladeluftkühler prüfen.

  • Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Drosselung am Ladeluftkühler innerhalb der Toleranz?
JA NEIN
Keine Reparatur

Den Ladeluftkühler gegebenenfalls reinigen oder austauschen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Den Ansaugkrümmerdrucksensor prüfen.

Anleitungsschritt 3A - Genauigkeit des Sensors feststellen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Ansaugkrümmerdrucksensor prüfen.

  • Möglichst nah am Ansaugkrümmerdrucksensor einen mechanischen Ansaugkrümmerdruckmesser an den Motor anschließen.
  • Den Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ angezeigten Ansaugkrümmerdruck mit dem Wert des mechanischen Messgeräts vergleichen.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 127 mm Hg [5 Zoll Hg] vom Wert eines mechanischen Messgeräts ab?

JA NEIN
Keine Reparatur

Ansaugkrümmerdrucksensor austauschen.

Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Den Luftdrucksensor prüfen.

Anleitungsschritt 4A - Genauigkeit des Sensors feststellen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Luftdrucksensor prüfen.

HINWEIS: Der Luftdruck wird vom Turboladerverdichter-Eingangsdruck-/-temperatursensor gemessen, ausgenommen ist der Motor GX CM2250.

  • Den Datenmonitor/Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ angezeigten Luftdruck mit dem lokalen Luftdruck in der Tabelle unten vergleichen.

Siehe Verfahrensanweisung 018-028 in Kapitel V.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 14 kPa [2 psi] vom lokalen Luftdruck ab?

JA NEIN
Keine Reparatur

Luftdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-004 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Bei allen anderen Motoren: Siehe 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entsprechender Fehlersuchplan.

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 30-MÄR-2015


FEHLERCODE 2789 - Kühlmitteltemperatur - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX CM2250 GX CM2250 | 4022250
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX11.9 CM2250 ECF | 2883561
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 ECF | 2883557
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12 CM2350 X102 | 4310646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Kühlmitteltemperatur abfragen.

  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN

  • Den Fehlersuchplan "Kühlmitteltemperatur zu niedrig" in Kapitel TS im entsprechenden Wartungshandbuch befolgen.

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-SEP-2012


FEHLERCODE 2881 - Kraftstoffdrucksensor des Abgasnachbehandlungssystems - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX15 CM2250 | 4022250
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | QSX15 CM2250 ECF | 2883557
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | Stromgenerator QSX15 CM2250 ECF | 4310661
Druckseitiger Kraftstofffilter | Siehe Verfahrensanweisung 006-065 | ISX15 CM2250 | 4022250
Druckseitiger Kraftstofffilter | Siehe Verfahrensanweisung 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Druckseitiger Kraftstofffilter | Siehe Verfahrensanweisung 006-065 | QSX11.9 CM2250 ECF | 2883561
Druckseitiger Kraftstofffilter | Siehe Verfahrensanweisung 006-065 | QSX15 CM2250 ECF | 2883557
Druckseitiger Kraftstofffilter | Siehe Verfahrensanweisung 006-065 | Stromgenerator QSX15 CM2250 ECF | 4310661
Einspritzdüsenleitungen des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-051 | ISX15 CM2250 | 4022250
Einspritzdüsenleitungen des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-051 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüsenleitungen des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-051 | QSX11.9 CM2250 ECF | 2883561
Einspritzdüsenleitungen des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-051 | QSX15 CM2250 ECF | 2883557
Einspritzdüsenleitungen des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-051 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX15 CM2250 | 4022250
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | QSX15 CM2250 ECF | 2883557
Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-052 | Stromgenerator QSX15 CM2250 ECF | 4310661
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX11.9 CM2250 ECF | 2883561
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX15 CM2250 ECF | 2883557
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | Stromgenerator QSX15 CM2250 ECF | 4310661

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes zum Kraftstoffdrucksensor des Abgasnachbehandlungssystems, zur Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems, zum Kraftstoffabschaltventil des Abgasnachbehandlungssystems oder zum Spülluft-Stellglied des Abgasnachbehandlungssystems aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 559 oder 2372 aktiv?
SCHRITT 2. | Das Abgasnachbehandlungs-Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Auf Kraftstofflecks prüfen. | Wurden im Abgasnachbehandlungs-Kraftstoffsystem Kraftstofflecks gefunden?
 | SCHRITT 2B. Den Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems untersuchen. | Fremdpartikel in den Kraftstofföffnungen oder im Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems gefunden?
 | SCHRITT 2C. Die Kraftstoffleitungen des Abgasnachbehandlungsssystem überprüfen. | Fremdpartikel oder Verengungen in der Kraftstoffzulaufleitung des Abgasnachbehandlungssystems?
 | SCHRITT 2D. Die Zulauföffnung der Kraftstoffleitung kontrollieren. | Fremdpartikel oder Verengungen in der Kraftstoffzulaufleitung?
SCHRITT 3. | Das Niederdruckkraftstoffsystem prüfen. |
 | SCHRITT 3A. Das Niederdruckkraftstoffsystem prüfen. | Erfüllt das Niederdruckkraftstoffsystem die Sollwerte?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Abgasnachbehandlungssystem vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zum Kraftstoffdrucksensor des Abgasnachbehandlungssystems, zur Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems, zum Kraftstoffabschaltventil des Abgasnachbehandlungssystems oder zum Spülluft-Stellglied des Abgasnachbehandlungssystems aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Abgasnachbehandlungssystem vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 559 oder 2372 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Das Abgasnachbehandlungs-Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Auf Kraftstofflecks prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).
  • Den Motor anlassen und im Leerlauf laufen lassen.
  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ das Kraftstoffeinspritzsystem der Abgasnachbehandlung mit Druck beaufschlagen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den Abschaltventil- und Einspritzdüsentest des Abgasnachbehandlungssystems ausführen.
  • Im Testmodus-Auswahlfeld die Dichtheitsprüfung der Abgasnachbehandlungs-Einspritzdüse auswählen.

Die Kraftstoffabschaltventil-Baugruppe, die Kraftstoffleitungen und die Kraftstoffleitungsanschlüsse des Abgasnachbehandlungssystems auf externe Undichtigkeiten kontrollieren.

Wurden im Abgasnachbehandlungs-Kraftstoffsystem Kraftstofflecks gefunden?
JA NEIN

Lockere Kraftstoffleitungsarmaturen nachziehen.

Wenn externer Kraftstoffaustritt festgestellt wurde, die schadhafte Komponente austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems ausbauen. Siehe Verfahrensanweisung 011-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems untersuchen.

  • Die Kraftstoffeinlass- und -auslassöffnungen im Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems auf Fremdpartikel kontrollieren.

Fremdpartikel in den Kraftstofföffnungen oder im Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems gefunden?
JA NEIN

Die Fremdpartikel aus den Öffnungen im Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems entfernen.

Siehe Verfahrensanweisung 011-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Die Kraftstoffleitungen des Abgasnachbehandlungsssystem überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Kraftstoffzulaufleitung des Abgasnachbehandlungssystems abbauen. Siehe Verfahrensanweisung 011-051 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Kraftstoffleitungen des Abgasnachbehandlungsssystem überprüfen.

  • Die Kraftstoffzulaufleitung zwischen Kraftstoffleitung und Kraftstoffabschaltventil-Verteiler des Abgasnachbehandlungssystems trennen. Siehe Verfahrensanweisung 011-051 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Nachsehen, ob die Kraftstoffzulaufleitung des Abgasnachbehandlungssystems verstopft oder verengt ist.

Fremdpartikel oder Verengungen in der Kraftstoffzulaufleitung des Abgasnachbehandlungssystems?
JA NEIN

Die Kraftstoffzulaufleitung des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-051 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Die Zulauföffnung der Kraftstoffleitung kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Einspritzdüsen-Kraftstoffzulaufleitung des Abgasnachbehandlungssystems vom Kraftstoffauslass der Kraftstoffleitung trennen. Siehe Verfahrensanweisung 011-051 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Zulauföffnung der Kraftstoffleitung kontrollieren.

  • Die Öffnung der Kraftstoffleitung auf Fremdpartikel kontrollieren, die den Kraftstoffstrom in das Abgasnachbehandlungssystem drosseln könnten.

Fremdpartikel oder Verengungen in der Kraftstoffzulaufleitung?
JA NEIN

Die Kraftstoffzulaufleitung des Abgasnachbehandlungssystems austauschen.

  • Siehe Verfahrensanweisung 011-051 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Das Niederdruckkraftstoffsystem prüfen.

Anleitungsschritt 3A - Das Niederdruckkraftstoffsystem prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Die Prüfarbeiten am Niederdruckkraftstoffsystem sind in der folgenden Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Niederdruckkraftstoffsystem prüfen.

  • Kontrollieren, ob sich Luft im Kraftstoff befindet.
  • Kontrollieren, ob die Kraftstoffeinlassdrosselung über dem Sollwert liegt.
  • Kontrollieren, ob der Zahnradpumpen-Ausgangsdruck unter dem Sollwert liegt.
  • Kontrollieren, ob der Durchsatz durch den Kraftstofffilter stark reduziert ist.
  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Erfüllt das Niederdruckkraftstoffsystem die Sollwerte?
JA NEIN

Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Ursache für die Störung im Niederdruckkraftstoffsystem weiter nachgehen. Die defekte(n) Komponenten reparieren oder austauschen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 27-MAI-2015


FEHLERCODE 2961 - Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2250 | 4022254
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISC8.3 und ISL9 CM2250 | 4022257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 | 4022256
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 | 4022255
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 EC | 2883621
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX11.9 CM2250 ECF | 2883561
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 ECF | 2883557
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 ECF | 4310661
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 | 4310664
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB3.3 CM2250 EC | 2883647
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B101 | 2883567
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L101 | 4310787
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12 CM2350 X102 | 4310646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2350 X101 | 4310641
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2250 | 4022254
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISC8.3 und ISL9 CM2250 | 4022257
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSL9 CM2250 | 4022256
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSB6.7 CM2250 | 4022255
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSB6.7 CM2250 EC | 2883621
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2350 B101 | 2883567
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISL9 CM2350 L101 | 4310787
Ansaugluft-/Abgasmischer | Siehe Verfahrensanweisung 010-147 | QSB3.3 CM2250 EC | 2883647
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB6.7 CM2250 | 4022254
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISC8.3 und ISL9 CM2250 | 4022257
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISX CM2250 GX CM2250 | 4022250
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSL9 CM2250 | 4022256
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSB6.7 CM2250 | 4022255
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSB6.7 CM2250 EC | 2883621
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSX11.9 CM2250 ECF | 2883561
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSX15 CM2250 ECF | 2883557
Abgaskühler | Siehe Verfahrensanweisung 011-019 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgaskühler | Siehe Verfahrensanweisung 011-019 | Stromgenerator QSX15 CM2250 | 4310664
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSB3.3 CM2250 EC | 2883647
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB6.7 CM2350 B101 | 2883567
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISL9 CM2350 L101 | 4310787
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISX12 CM2350 X102 | 4310646
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISX15 CM2350 X101 | 4310641
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISX15 CM2350 X101 | 4310641
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX CM2250 GX CM2250 | 4022250
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | QSX11.9 CM2250 ECF | 2883561
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | QSX15 CM2250 ECF | 2883557
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX12 CM2350 X102 | 4310646
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX15 CM2350 X101 | 4310641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2250 | 4022254
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX CM2250 GX CM2250 | 4022250
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2250 | 4022256
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 | 4022255
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 EC | 2883621
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSX11.9 CM2250 ECF | 2883561
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSX15 CM2250 ECF | 2883557
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | Stromgenerator QSX15 CM2250 ECF | 4310661
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | Stromgenerator QSX15 CM2250 | 4310664
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B101 | 2883567
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L101 | 4310787
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12 CM2350 X102 | 4310646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX CM2250 GX CM2250 | 4022250
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | GX15 CM2250 | 4022250
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2250 | 4022256
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 | 4022255
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 EC | 2883621
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSX11.9 CM2250 ECF | 2883561
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSX15 CM2250 ECF | 2883557
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | Stromgenerator QSX15 CM2250 | 4310664
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2250 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Außer Fehlercode 2961 noch andere aktive Fehlercodes gespeichert?
SCHRITT 2. | AGR-Temperatur prüfen. |
 | SCHRITT 2A. Genauigkeit des AGR-Temperatursensors überprüfen. | Weicht die AGR-Temperatur nicht mehr als 10 °C [18 °F] von der Umgebungslufttemperatur ab?
SCHRITT 3. | Das Kühlsystem prüfen. |
 | SCHRITT 3A. Die Kühlmittelmischung prüfen. | Stimmt das Mischverhältnis des Kühlmittels?
 | SCHRITT 3B. Den Kühlmittelstand kontrollieren. | Stimmt der Kühlmittelstand?
SCHRITT 4. | Das AGR-System prüfen. |
 | SCHRITT 4A. Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind. | Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercodes inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Außer Fehlercode 2961 noch andere aktive Fehlercodes gespeichert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Temperatursensor prüfen.

Anleitungsschritt 2A - Genauigkeit des AGR-Temperatursensors überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor von den AGR-Leitungen trennen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Genauigkeit des AGR-Temperatursensors überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des AGR-Temperatursensors überwachen.
  • Den Wert des AGR-Temperatursensors mit der Umgebungslufttemperatur vergleichen.

Vor einem Vergleich der Werte den AGR-Temperatursensor lange genug auf Umgebungstemperatur abkühlen lassen.

Weicht die AGR-Temperatur nicht mehr als 10 °C [18 °F] von der Umgebungslufttemperatur ab?
JA NEIN
Keine Reparatur

Es wurde ein defekter AGR-Temperatursensor festgestellt.

Den EGR-Temperatursensor austauschen. Siehe Verfahrensanweisung 019-378 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Das Kühlsystem prüfen.

Anleitungsschritt 3A - Die Kühlmittelmischung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Kühlmittelmischung prüfen.

Eine falsche Kühlmittelzusammensetzung kühlt nicht effizient und verursacht hohe AGR-Temperaturen.

Zur Prüfung des Gemischs den Gefrierpunkt des Motorkühlmittels ermitteln.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt das Mischverhältnis des Kühlmittels?
JA NEIN
Keine Reparatur

Das Kühlsystem entleeren und mit der richtigen Mischung befüllen.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Kühlmittelstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Kühlmittelstand kontrollieren.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Ein niedriger Kühlmittelstand bedingt einen unregelmäßigen Kühlmittelstrom durch Motor und Abgaskühler und dadurch hohe Temperaturen in der Abgasrückführung.

Stimmt der Kühlmittelstand?
JA NEIN
Keine Reparatur

Kühlmittel nachfüllen und bei Bedarf auf Kühlmittelverlust prüfen.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Das AGR-System prüfen.

Anleitungsschritt 4A - Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor ausbauen. Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Öffnungen und Querbohrungen des AGR-Differenzdrucksensors auf Verengungen, Verstopfung mit Ruß und Verstopfung durch Fremdpartikel kontrollieren.

  • Baureihen ISB6.7, ISC8.3 und ISL9: Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für QSB3.3-Motoren: Siehe Verfahrensanweisung 010-147 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Baureihen ISX12, ISX11.9 und ISX15: Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
JA NEIN

Die Fremdpartikel entfernen oder die AGR-Differenzdruckleitung austauschen.

  • Baureihen ISB6.7, ISC8.3 und ISL9: Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für QSB3.3-Motoren: Siehe Verfahrensanweisung 010-147 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Baureihen ISX12, ISX11.9 und ISX15: Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Abgaskühler reinigen.

  • Siehe Verfahrensanweisung 011-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 21-MAI-2015


FEHLERCODE 2962 - Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2250 | 4022254
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISC8.3 und ISL9 CM2250 | 4022257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 | 4022256
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 | 4022255
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 EC | 2883621
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX11.9 CM2250 ECF | 2883561
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 ECF | 2883557
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 ECF | 4310661
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 | 4310664
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B101 | 2883567
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L101 | 4310787
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12 CM2350 X102 | 4310646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2350 X101 | 4310641
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2250 | 4022254
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISC8.3 und ISL9 CM2250 | 4022257
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISX12/ISX11.9 CM2250 | 2883445
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSL9 CM2250 | 4022256
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSB6.7 CM2250 | 4022255
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSB6.7 CM2250 EC | 2883621
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2350 B101 | 2883567
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISL9 CM2350 L101 | 4310787
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISX12 CM2350 X101 | 4310646
Luftansauganschluss | Siehe Verfahrensanweisung 010-131 | ISX15 CM2350 X101 | 4310641
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB6.7 CM2250 | 4022254
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISC8.3 und ISL9 CM2250 | 4022257
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISX CM2250 GX CM2250 | 4022250
Abgaskühler | Siehe Verfahrensanweisung 011-019 | GX15 CM2250 | 4022250
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSL9 CM2250 | 4022256
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSB6.7 CM2250 | 4022255
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSB6.7 CM2250 EC | 2883621
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSX11.9 CM2250 ECF | 2883561
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSX15 CM2250 ECF | 2883557
Abgaskühler | Siehe Verfahrensanweisung 011-019 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgaskühler | Siehe Verfahrensanweisung 011-019 | Stromgenerator QSX15 CM2250 | 4310664
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB6.7 CM2350 B101 | 2883567
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISL9 CM2350 L101 | 4310787
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISX12 CM2350 X102 | 4310646
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISX15 CM2350 X101 | 4310641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B101 | 2883567
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L101 | 4310787
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12 CM2350 X102 | 4310646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX CM2250 GX CM2250 | 4022250
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | GX15 CM2250 | 4022250
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2250 | 4022256
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 | 4022255
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 EC | 2883621
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSX11.9 CM2250 ECF | 2883561
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSX15 CM2250 ECF | 2883557
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | Stromgenerator QSX15 CM2250 | 4310664
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2250 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Außer Fehlercode 2962 noch andere aktive Fehlercodes gespeichert?
SCHRITT 2. | Den AGR-Temperatursensor prüfen. |
 | SCHRITT 2A. Genauigkeit des AGR-Temperatursensors überprüfen. | Weicht die AGR-Temperatur nicht mehr als 10 °C [18 °F] von der Umgebungslufttemperatur ab?
SCHRITT 3. | Das Kühlsystem prüfen. |
 | SCHRITT 3A. Die Kühlmittelmischung prüfen. | Stimmt das Mischverhältnis des Kühlmittels?
 | SCHRITT 3B. Den Kühlmittelstand kontrollieren. | Stimmt der Kühlmittelstand?
SCHRITT 4. | Das AGR-System prüfen. |
 | SCHRITT 4A. Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind. | Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Außer Fehlercode 2962 noch andere aktive Fehlercodes gespeichert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Temperatursensor prüfen.

Anleitungsschritt 2A - Genauigkeit des AGR-Temperatursensors überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor von den AGR-Leitungen trennen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Genauigkeit des AGR-Temperatursensors überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des AGR-Temperatursensors überwachen.
  • Den Wert des AGR-Temperatursensors mit der Umgebungslufttemperatur vergleichen.

Vor einem Vergleich der Werte den AGR-Temperatursensor lange genug auf Umgebungstemperatur abkühlen lassen.

Weicht die AGR-Temperatur nicht mehr als 10 °C [18 °F] von der Umgebungslufttemperatur ab?
JA NEIN
Keine Reparatur

Es wurde ein defekter AGR-Temperatursensor festgestellt.

Den EGR-Temperatursensor austauschen. Siehe Verfahrensanweisung 019-378 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Das Kühlsystem prüfen.

Anleitungsschritt 3A - Die Kühlmittelmischung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Kühlmittelmischung prüfen.

Eine falsche Kühlmittelzusammensetzung kühlt nicht effizient und verursacht hohe AGR-Temperaturen.

Zur Prüfung des Gemischs den Gefrierpunkt des Motorkühlmittels ermitteln.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt das Mischverhältnis des Kühlmittels?
JA NEIN
Keine Reparatur

Das Kühlsystem entleeren und mit der richtigen Mischung neu befüllen.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Kühlmittelstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Kühlmittelstand kontrollieren.

HINWEIS: Ein niedriger Kühlmittelstand kann einen unregelmäßigen Kühlmittelstrom durch Motor und Abgaskühler und dadurch hohe AGR-Temperaturen verursachen.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt der Kühlmittelstand?
JA NEIN
Keine Reparatur

Kühlmittel nachfüllen und bei Bedarf auf Kühlmittelverlust prüfen.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Das AGR-System prüfen.

Anleitungsschritt 4A - Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor ausbauen. Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Öffnungen und Querbohrungen des AGR-Differenzdrucksensors auf Verengungen, Verstopfung mit Ruß und Verstopfung durch Fremdpartikel kontrollieren.

  • Baureihen ISB6.7, ISC8.3 und ISL9: Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Baureihen ISX12/ISX11.9 und ISX15: Siehe Verfahrensanweisung 010-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
JA NEIN

Die Fremdpartikel entfernen oder die AGR-Differenzdruckleitung austauschen.

  • Baureihen ISB6.7, ISC8.3 und ISL9: Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Baureihen ISX12/ISX11.9 und ISX15: Siehe Verfahrensanweisung 010-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Abgaskühler reinigen.

  • Siehe Verfahrensanweisung 011-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 21-MAI-2015


FEHLERCODE 2973 - Ansaugkrümmerdruck 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISB6.7 CM2250 | 4022254
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISC8.3 und ISL9 CM2250 | 4022257
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISX CM2250 GX CM2250 | 4022250
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | QSL9 CM2250 | 4022256
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | QSB6.7 CM2250 | 4022255
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | QSB6.7 CM2250 EC | 2883621
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | QSB3.3 CM2250 EC | 2883647
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISB6.7 CM2350 B101 | 2883567
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISL9 CM2350 L101 | 4310787
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISX12 CM2350 X102 | 4310646
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISX15 CM2350 X101 | 4310641
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | QSB4.5 CM2250 B131 | 4388774
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | QSB3.3 CM2250 B137 | 5411058
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISB6.7 CM2250 | 4022254
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISC8.3 und ISL9 CM2250 | 4022257
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX CM2250 GX CM2250 | 4022250
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | QSL9 CM2250 | 4022256
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | QSB6.7 CM2250 | 4022255
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | QSB6.7 CM2250 EC | 2883621
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | QSB3.3 CM2250 EC | 2883647
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | Stromgenerator QSX15 CM2250 ECF | 4310661
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | Stromgenerator QSX15 CM2250 | 4310664
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISB6.7 CM2350 B101 | 2883567
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISL9 CM2350 L101 | 4310787
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX12 CM2350 X102 | 4310646
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX15 CM2350 X101 | 4310641
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | QSB4.5 CM2250 B131 | 4388774
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | QSB3.3 CM2250 B137 | 5411058
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISB6.7 CM2250 | 4022254
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISX CM2250 GX CM2250 | 4022250
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | QSL9 CM2250 | 4022256
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | QSB6.7 CM2250 | 4022255
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | QSB6.7 CM2250 EC | 2883621
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | QSB3.3 CM2250 EC | 2883647
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | Stromgenerator QSX15 CM2250 | 4310664
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISB6.7 CM2350 B101 | 2883567
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISL9 CM2350 L101 | 4310787
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISX12 CM2350 X102 | 4310646
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISX15 CM2350 X101 | 4310641
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | QSB4.5 CM2250 B131 | 4388774
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | QSB3.3 CM2250 B137 | 5411058
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2250 | 4022254
Turbolader | Siehe Verfahrensanweisung 010-033 | ISC8.3 und ISL9 CM2250 | 4022257
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2250 | 4022256
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 | 4022255
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 EC | 2883621
Turbolader | Siehe Verfahrensanweisung 010-033 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turbolader | Siehe Verfahrensanweisung 010-033 | Stromgenerator QSX15 CM2250 | 4310664
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbolader | Siehe Verfahrensanweisung 010-033 | ISL9 CM2350 L101 | 4310787
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12 CM2350 X102 | 4310646
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM2350 X101 | 4310641
Turbolader, variabler Fluss | Siehe Verfahrensanweisung 010-148 | QSB3.3 CM2250 EC | 2883647
Turbolader, variabler Fluss | Siehe Verfahrensanweisung 010-148 | QSB4.5 CM2250 B131 | 4388774
Turbolader, variabler Fluss | Siehe Verfahrensanweisung 010-148 | QSB3.3 CM2250 B137 | 5411058
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2250 | 4022254
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX CM2250 GX CM2250 | 4022250
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSL9 CM2250 | 4022256
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSB6.7 CM2250 | 4022255
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSB6.7 CM2250 EC | 2883621
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSB3.3 CM2250 EC | 2883647
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | Stromgenerator QSX15 CM2250 | 4310664
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B101 | 2883567
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISL9 CM2350 L101 | 4310787
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX12 CM2350 X102 | 4310646
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX15 CM2350 X101 | 4310641
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSB4.5 CM2250 B131 | 4388774
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSB3.3 CM2250 B137 | 5411058
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB6.7 CM2250 | 4022254
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISX CM2250 GX CM2250 | 4022250
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSL9 CM2250 | 4022256
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2250 | 4022255
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2250 EC | 2883621
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | Stromgenerator QSX15 CM2250 | 4310664
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB6.7 CM2350 B101 | 2883567
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISL9 CM2350 L101 | 4310787
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISX12 CM2350 X102 | 4310646
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISX15 CM2350 X101 | 4310641
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB4.5 CM2250 B131 | 4388774
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX CM2250 GX CM2250 | 4022250
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX15 CM2350 X101 | 4310641
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | ISX12 CM2350 X102 | 4310646
Luftdrucksensor | Siehe Verfahrensanweisung 019-004 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 EC | 2883621
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 EC | 2883647
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 ECF | 4310661
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 | 4310664
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 CM2350 X102 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2350 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2250 B131 | 4388774
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 B137 | 5411058
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2250 | 4022254
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX CM2250 GX CM2250 | 4022250
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2250 | 4022256
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 | 4022255
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 EC | 2883621
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 | 4310664
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B101 | 2883567
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL9 CM2350 L101 | 4310787
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12 CM2350 X102 | 4310646
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX15 CM2350 X101 | 4310641
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2250 B131 | 4388774
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2250 | 4022254
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX CM2250 GX CM2250 | 4022250
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSL9 CM2250 | 4022256
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2250 | 4022255
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2250 EC | 2883621
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | Stromgenerator QSX15 CM2250 | 4310664
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | 155-tr-isb13 | 2883567
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISL9 CM2350 L101 | 4310787
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX12 CM2350 X102 | 4310646
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX15 CM2350 X101 | 4310641
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2250 | 4022254
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2250 | 4022256
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 | 4022255
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 EC | 2883621
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | Stromgenerator QSX15 CM2250 | 4310664
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B101 | 2883567
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L101 | 4310787

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Aktive oder inaktive Instanzen des Fehlercodes 122, 123, 221, 222, 295, 595, 687, 691, 692 oder 693?
SCHRITT 2. | Den Luftdrucksensor prüfen. |
 | SCHRITT 2A. Genauigkeit des Sensors feststellen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 51 mm Hg [2 Zoll Hg] vom lokalen Luftdruck ab?
SCHRITT 3. | Abgaskrümmerdrucksensor prüfen. |
 | SCHRITT 3A. Leitung des Abgaskrümmerdrucksensors prüfen. | Leitung des Abgaskrümmerdrucksensors beschädigt, getrennt oder verstopft?
 | SCHRITT 3B. Abgaskrümmerdrucksensor mit elektronischem Wartungswerkzeug überwachen. | Abgaskrümmerdrucksensor-Druckwert bei eingeschalteter Zündung und abgestelltem Motor innerhalb der Spezifikationen?
 | SCHRITT 3C. Abgaskrümmerdrucksensor mit elektronischem Wartungswerkzeug überwachen. | Druckänderung?
SCHRITT 4. | Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 4A. Den Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Genauigkeit des Sensors feststellen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Ansaugkrümmerdruck um nicht mehr als 0 ± 77 mm Hg [3 Zoll Hg] vom lokalen Luftdruck ab?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 123 aktiv?
 | SCHRITT 4D. Die Schaltkreisrückmeldung prüfen. | Fehlercode 122 aktiv?
 | SCHRITT 4E. Ansaugkrümmerdruck-/-temperatursensor auf Verstopfung prüfen. | Ruß- oder Kohleablagerungen auf der Sensorspitze?
SCHRITT 5. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 123 aktiv?
 | SCHRITT 5C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 122 aktiv?
SCHRITT 6. | Das Ansaugluftsystem auf Dichtheit prüfen. |
 | SCHRITT 6A. Den Ladeluftkühler auf Lecks prüfen. | Luftlecks vorhanden?
 | SCHRITT 6B. Am Ansaugkrümmereinlass und den Verbindungen nach Lecks suchen. | Luftlecks vorhanden?
 | SCHRITT 6C. Das Laufzeug des Turboladers sichtprüfen. | Verschleiß oder Schäden an den Turboladerschaufeln?
 | SCHRITT 6D. Den Ladeluftkühler auf Verstopfung prüfen. | Innerhalb der Sollwerte?
SCHRITT 7. | Den Turbolader-Drehzahlsensor prüfen. |
 | SCHRITT 7A. Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 7B. Den Widerstand Turbolader-Drehzahlsensors messen. | Zwischen 600 und 1600 Ohm?
SCHRITT 8. | Auf Verstopfung prüfen. |
 | SCHRITT 8A. Abgassystem auf Verengungen überprüfen. | Abgasdrosselung innerhalb des zulässigen Bereichs?
 | SCHRITT 8B. Ansaugdrosselung prüfen. | Liegt die Ansaugluftdrosselung innerhalb der Toleranz?
SCHRITT 9. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 9A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 9B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, ob andere Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 122, 123, 221, 222, 295, 595, 687, 691, 692 oder 693?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Den Luftdrucksensor prüfen.

Anleitungsschritt 2A - Genauigkeit des Sensors feststellen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ angezeigten Luftdruck mit dem lokalen Luftdruck vergleichen.

Für Motoren der Baureihen ISB6.7, ISC8.3 und ISL9 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen. für Spezifikationen.

Für Motoren der Baureihen ISX12/ISX11.9 und ISX15 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-004 in der Tabelle der zugehörigen Verfahrensanweisungen für Spezifikationen.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 51 mm Hg [2 Zoll Hg] vom lokalen Luftdruck ab?

JA NEIN
Keine Reparatur

Luftdrucksensor austauschen.

Siehe Verfahrensanweisung 019-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 9A

Anleitungsschritt 3 - Abgaskrümmerdrucksensor prüfen.

Anleitungsschritt 3A - Leitung des Abgaskrümmerdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Leitung des Abgaskrümmerdrucksensors untersuchen.

  • Sicherstellen, dass beide Leitungsenden fest angeschlossen sind.
  • Leitung auf undichte Stellen und Beschädigung prüfen.
  • Leitung auf Verstopfung prüfen.

Leitung des Abgaskrümmerdrucksensors beschädigt, getrennt oder verstopft?
JA NEIN

Leitung des Abgaskrümmerdrucksensors reparieren oder austauschen.

  • Siehe Verfahrensanweisung 011-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 9A

Gehe zu 3B

Anleitungsschritt 3B - Abgaskrümmerdrucksensor mit einem elektronischen Wartungswerkzeug überwachen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung eingeschaltet.
  • Motor abgestellt.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Abgaskrümmerdrucksensor überwachen.

  • Ein an den Auspuff angeschlossenes Abgasentlüftungssystem kann zu einem falschen Wert des Auslassdrucksensors führen. Vor Ablesen des Abgaskrümmerdrucksensorwerts mit dem elektronischen Wartungswerkzeug INSITE™ müssen alle Entlüftungs- oder Unterdruckkomponenten vom Auspuff entfernt werden.
  • Siehe Verfahrensanweisung 019-376 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgaskrümmerdrucksensor-Druckwert bei eingeschalteter Zündung und abgestelltem Motor innerhalb der Spezifikationen?
JA NEIN
Keine Reparatur

Abgaskrümmerdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-376 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 9A

Anleitungsschritt 3C - Abgaskrümmerdrucksensor mit einem elektronischen Wartungswerkzeug überwachen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung eingeschaltet.
  • Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Wertänderung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Abgaskrümmerdrucksensor überwachen.
  • Beschleunigungstest (Vollgas aus dem Stand) durchführen.

Druckänderung?
JA NEIN
Keine Reparatur

Abgaskrümmerdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-376 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 9A

Anleitungsschritt 4 - Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 4A - Den Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Ansaugkrümmerdruck-/-temperatursensor und den Motorkabelbaum-Steckverbinder kontrollieren auf:

  • Lockere Steckverbinder.
  • Korrodierte Stifte
  • Verbogene oder gerissene Pins.
  • Eingedrückte oder geweitete Pins.
  • Feuchtigkeit im oder am Stecker.
  • Fehlende oder beschädigte Steckerdichtungen.
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung.
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Ansaugkrümmerdruck-/-temperatursensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Den beschädigten Kabelbaumabschnitt bzw. den schadhaften Ansaugkrümmerdruck-/-temperatursensor austauschen. Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.
  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 9A

Gehe zu 4B

Anleitungsschritt 4B - Genauigkeit des Sensors feststellen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor abstellen.

Maßnahme

Bei eingeschalteter Zündung und abgestelltem Motor muss der Ansaugkrümmerdruck 0 ±77 mm Hg [0 ±3 Zoll Hg] betragen.

  • Den Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den Ansaugkrümmerdruck abfragen.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Ansaugkrümmerdruck um nicht mehr als 0 ± 77 mm Hg [3 Zoll Hg] vom lokalen Luftdruck ab?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 4C

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und den Signalpin für den Ansaugkrümmerdruck im Steckverbinder des Ansaugkrümmerdruck-/-temperatursensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Ansaugkrümmerdruck-/-temperatursensor auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Ansaugkrümmerdruck-/-temperatursensor ausbauen. Die Sensorspitze auf Ruß- oder Kohleablagerung prüfen.

  • Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ruß- oder Kohleablagerungen auf der Sensorspitze?
JA NEIN

Die Ruß- oder Kohleablagerungen ggf. mit Druckluft entfernen.

  • Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde festgestellt, dass der Wert des Ansaugkrümmerdruck-/-temperatursensors innerhalb eines bestimmten Bereichs fixiert ist.

Den Ansaugkrümmerdruck-/-temperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 9A

Gehe zu 9A

Anleitungsschritt 5 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Steckverbinder.
  • Korrodierte Pins.
  • Verbogene oder gerissene Pins.
  • Eingedrückte oder geweitete Pins.
  • Feuchtigkeit im oder am Stecker.
  • Fehlende oder beschädigte Steckerdichtungen.
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung.
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt. Beschädigte Pins reparieren.

Motorkabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 9A

Gehe zu 5B

Anleitungsschritt 5B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv?
JA NEIN
Keine Reparatur

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5C

Gehe zu 9A

Anleitungsschritt 5C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und den Signalpin für den Ansaugkrümmerdruck am Steckverbinder des Motorsteuermoduls setzen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 9A

Gehe zu 9A

Anleitungsschritt 6 - Das Ansaugluftsystem auf Dichtheit prüfen.

Anleitungsschritt 6A - Den Ladeluftkühler auf Lecks prüfen.

Bedingungen

  • Motor laufen lassen.

Maßnahme

Den Ladeluftkühler und die Anschlüsse auf Luftlecks prüfen.

Luftlecks vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen. Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 9A

Gehe zu 6B

Anleitungsschritt 6B - Am Ansaugkrümmereinlass und den Verbindungen nach Lecks suchen.

Bedingungen

  • Den Motor laufen lassen.

Maßnahme

Nach Luftlecks an den Anschlüssen und Schläuchen zwischen Turbolader und und Ansaugkrümmereinlass suchen.

  • Siehe Verfahrensanweisung 010-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftlecks vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 9A

Gehe zu 6C

Anleitungsschritt 6C - Das Laufzeug des Turboladers sichtprüfen.

Bedingungen

  • Motor abstellen.
  • Zündung einschalten (ON).
  • Ansaug- und Abgasanschlüsse vom Turbolader abtrennen.

Maßnahme

Das Laufzeug des Turboladers auf Schäden und Verschleiß untersuchen.

  • Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für QSB3.3-Motoren: Siehe Verfahrensanweisung 010-148 in der Tabelle der zugehörigen Verfahrensanweisungen.

Verschleiß oder Schäden an den Turboladerschaufeln?
JA NEIN

Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für QSB3.3-Motoren: Siehe Verfahrensanweisung 010-148 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 9A

Gehe zu 6D

Anleitungsschritt 6D - Den Ladeluftkühler auf Verstopfung prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor laufen lassen.

Maßnahme

Den Druckabfall über den Ladeluftkühler prüfen.

Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Differenzdruck am Ladeluftkühler innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Den Ladeluftkühler gegebenenfalls reinigen oder austauschen.

Gehe zu 7A

Gehe zu 9A

Anleitungsschritt 7 - Den Turbolader-Drehzahlsensor prüfen.

Anleitungsschritt 7A - Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Turbolader-Drehzahlsensor trennen.

Maßnahme

Diesen Schritt nur ausführen, wenn der Motor einen Turbolader-Drehzahlsensor hat. Den Turbolader untersuchen und anhand des Motorschaltplans feststellen, ob der Motor über einen Turbolader-Drehzahlsensor verfügt. Wenn kein Sensor vorhanden ist, mit Schritt 7 fortfahren.

Die Steckverbinder von Turbolader-Drehzahlsensor, Motorkabelbaum und Anschlusskabelbaum des Turbolader-Drehzahlsensors auf folgende Punkte kontrollieren:

  • Lockere Steckverbinder.
  • Korrodierte Pins.
  • Verbogene oder gerissene Pins.
  • Eingedrückte oder geweitete Pins.
  • Feuchtigkeit im oder am Stecker.
  • Fehlende oder beschädigte Steckerdichtungen.
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung.
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum wurde ein beschädigter Anschluss festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 9A

Gehe zu 7B

Anleitungsschritt 7B - Den Widerstand Turbolader-Drehzahlsensors messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Turbolader-Drehzahlsensors prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl und dem Signalpin (-) des Turbolader-Drehzahlsensors am Sensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 600 und 1600 Ohm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor ist beschädigt.

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 8A

Gehe zu 9A

Anleitungsschritt 8 - Auf Verstopfung prüfen.

Anleitungsschritt 8A - Abgassystem auf Verengungen überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Abgassystem auf Verengungen überprüfen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrosselung innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Die verengten Komponenten reparieren oder austauschen.

Gehe zu 8B

Gehe zu 9A

Anleitungsschritt 8B - Ansaugdrosselung prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Luftansaugunterdruck prüfen.

  • Siehe Verfahrensanweisung 010-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Ansaugluftdrosselung innerhalb der Toleranz?
JA NEIN
Keine Reparatur

Die verengte Komponente reparieren oder austauschen.

Gehe zu 9A

Gehe zu 9A

Anleitungsschritt 9 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 9A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 9B

Gehe zu 9B

Anleitungsschritt 9B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-MAI-2016


FEHLERCODE 3138 - AGR-Auslassdruck - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX CM2250 GX CM2250 | 4022250
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | QSX15 CM2250 ECF | 2883557
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | QSX11.9 CM2250 ECF | 2883561
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX12 CM2350 X102 | 4310646
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX CM2250 GX CM2250 | 4022250
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | QSX15 CM2250 ECF | 2883557
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | QSX11.9 CM2250 ECF | 2883561
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX12 CM2350 X102 | 4310646
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 3136 oder 3137 gespeichert ist. | Fehlercode 3136 oder 3137 aktiv?
SCHRITT 2. | Bohrungsdrucksensor der Abgasrückführung (AGR) und Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Bohrungsdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3137 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3136 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3137 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3136 aktiv?
SCHRITT 4. | AGR-Massenstrom-Messbaugruppe prüfen. |
 | SCHRITT 4A. AGR-Massenstrom-Messbaugruppe prüfen. | AGR-Massenstrom-Messbaugruppe verstopft oder beschädigt?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 3136 oder 3137 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3136 oder 3137 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Bohrungsdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Bohrungsdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Bohrungsdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Bohrungsdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Prüfverfahren sind Verfahrensanweisung 019-361 (Prüfung von Bauteilen, Steckern und Anschlusspins) zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Bohrungsdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3137 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Bohrungsdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die +5-Volt-Spannungsversorgung des AGR-Bohrungsdrucksensors und den Signalpin des AGR-Bohrungsdrucksensors am Sensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3136 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des AGR-Bohrungsdrucksensors innerhalb eines bestimmten Bereichs fixiert ist.

Den AGR-Bohrungsdrucksensor austauschen.

Siehe Verfahrensanweisung 019-461 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Prüfverfahren sind Verfahrensanweisung 019-361 (Prüfung von Bauteilen, Steckern und Anschlusspins) zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3137 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des AGR-Bohrungsdrucksensors und den Signalpin für den AGR-Bohrungsdruck am ECM-Motorsteckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3136 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Die AGR-Massenstrom-Messbaugruppe prüfen.

Anleitungsschritt 4A - Die AGR-Massenstrom-Messbaugruppe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die AGR-Massenstrom-Messbaugruppe ausbauen. Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die AGR-Massenstrom-Messbaugruppe prüfen.

  • Das Innere der Baugruppe prüfen. Bei einer Verstopfung Schmutz oder Rußablagerungen mit Druckluft entfernen.
  • Die Baugruppe auf Risse und beschädigte Gewinde prüfen. Bei Rissen oder sonstigen Schäden die Baugruppe austauschen.
  • Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

AGR-Massenstrom-Messbaugruppe verstopft oder beschädigt?
JA NEIN

Die AGR-Massenstrom-Messbaugruppe reinigen oder austauschen.

Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 19-SEP-2012


FEHLERCODE 3168 - Dieselpartikelfiltersystem (DPF) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX CM2250 GX CM2250 | 4022250
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSL9 CM2250 | 4022256
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSB6.7 CM2250 | 4022255
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX CM2250 GX CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2250 | 4022256
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 1879, 1881 oder 1883 aktiv?
SCHRITT 2. | DPF-Differenzdrucksensor und Leitungen untersuchen. |
 | SCHRITT 2A. Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen. | Beträgt der Wert des Dieselpartikelfilter-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor 0 ± 3 kPa [0 ± 0,89 Zoll Hg]?
 | SCHRITT 2B. Leitungen des DPF-Differenzdrucksensors prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors richtig eingebaut?
SCHRITT 3. | Prüfen, ob ein DPF vorhanden ist. |
 | SCHRITT 3A. DPF untersuchen. | Manipulation oder Schäden am DPF?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1879, 1881 oder 1883 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - DPF-Differenzdrucksensor und Leitungen untersuchen.

Anleitungsschritt 2A - Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Sensors feststellen.

  • Den Wert des DPF-Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

Beträgt der Wert des Dieselpartikelfilter-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor 0 ± 3 kPa [0 ± 0,89 Zoll Hg]?

JA NEIN
Keine Reparatur

  • Auf Kurzschluss zwischen dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors und allen anderen Pins im Kabelbaum prüfen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.
  • Wird kein Kurzschluss festgestellt, den Dieselpartikelfilter-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Leitungen des DPF-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Leitungen des DPF-Differenzdrucksensors kontrollieren auf:

  • Undichte Stellen oder Rissen in den Differenzdrucksensorleitungen
  • Lockere Armaturen der Differenzdrucksensorleitungen
  • Fehlende oder gebrochene Differenzdrucksensorleitungen
  • Verstopfte Leitungen
  • Sicherstellen, dass die Differenzdruckleitungen richtig angeschlossen sind. Möglicherweise sind die Differenzdruckleitungen am Sensoranschluss verkehrt herum an die Gummischläuche angeschlossen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind die Leitungen des DPF-Differenzdrucksensors richtig eingebaut?
JA NEIN
Keine Reparatur

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Prüfen, ob ein DPF vorhanden ist.

Anleitungsschritt 3A - DPF untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF ausbauen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

DPF untersuchen.

  • Das Abgasnachbehandlungssystems prüfen, um zu ermitteln, ob der DPF manipuliert, aus der Abgasanlage ausgebaut oder beschädigt wurde.

Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Manipulation oder Schäden am DPF?
JA NEIN

Das richtige Abgasnachbehandlungssystem für das Fahrzeug einbauen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem weiter auf Anzeichen von Manipulation untersuchen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-JUN-2012


FEHLERCODE 3243 - Motorkühlsystemmonitor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISX CM2250 GX CM2250 | 4022250
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISX12/ISX11.9 CM2250 | 2883445
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSL9 CM2250 | 4022256
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSB6.7 CM2250 | 4022255
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB6.7 CM2350 B101 | 2883567
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISL9 CM2350 L101 | 4310787
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISX12 CM2350 X102 | 4310646
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISX15 CM2350 X101 | 4310641
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB4.5 CM2350 B104 | 4332646
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB6.7 CM2350 B103 | 4332641
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISL9 CM2350 L111 | 4367223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX CM2250 GX CM2250 | 4022250
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 | 4022256
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 | 4022255
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B101 | 2883567
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L101 | 4310847
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12 CM2350 X102 | 4310646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2350 X101 | 4310641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5 CM2350 B104 | 4332646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B103 | 4332641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L111 | 4367223

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 144, 145 oder 334 aktiv?
SCHRITT 2. | Die Funktion des Motorlüfters prüfen. |
 | SCHRITT 2A. Den Motorlüfter auf normale Funktion prüfen. | Funktioniert der Motorlüfter ordnungsgemäß?
SCHRITT 3. | Den Thermostat prüfen. |
 | SCHRITT 3A. Den Thermostat auf normale Funktion prüfen. | Funktioniert der Motorthermostat ordnungsgemäß und ist nicht undicht oder in offener Stellung verklemmt?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144, 145 oder 334 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Die Funktion des Motorlüfters prüfen.

Anleitungsschritt 2A - Den Motorlüfter auf normale Funktion prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Die Funktion des Motorlüfters prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den "Lüftertest" durchführen.
  • Sicherstellen, dass der Lüfter einwandfrei funktioniert, nicht in offener Stellung verklemmt ist und sich wie befohlen ein- und ausgeschaltet.

Funktioniert der Motorlüfter ordnungsgemäß?
JA NEIN
Keine Reparatur

Die Ursache für die fehlerhafte Funktion des Motorlüfters ermitteln und beheben.

Die Kabel des Motorlüfters und den OEM-Kabelbaum auf Kurzschluss und Unterbrechung prüfen. Die Motorlüfterschalter auf normale Funktion prüfen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Den Thermostat prüfen.

Anleitungsschritt 3A - Den Thermostat auf normale Funktion prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob der Thermostat undicht oder in offener Stellung verklemmt ist.

  • Sicherstellen, dass der Thermostat nicht in offener Stellung verklemmt oder undicht ist und bei der vorgeschriebenen Kühlmitteltemperatur öffnet. Siehe Verfahrensanweisung 008-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Funktioniert der Motorthermostat ordnungsgemäß und ist nicht undicht oder in offener Stellung verklemmt?

JA NEIN

Es wurde ein defekter Kühlmitteltemperatursensor festgestellt.

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Defekten Thermostat austauschen. Siehe Verfahrensanweisung 008-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-AUG-2014


FEHLERCODE 3245 - Dieselpartikelfiltersystem - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSX11.9 CM2250 ECF | 2883561
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSX15 CM2250 ECF | 2883557
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX15 CM2250 ECF | 2883557
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | Stromgenerator QSX15 CM2250 ECF | 4310661
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX11.9 CM2250 ECF | 2883561
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX15 CM2250 ECF | 2883557
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 3. | Den Turboladerauslass prüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 4. | Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen. |
 | SCHRITT 4A. Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen. | Leckt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus der Einspritzdüse?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zu den Temperatursensoren des Abgasnachbehandlungssystems gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Motor länger als 10 Minuten im Leerlauf betreiben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Zylinderabschaltprüfung durchführen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die beschädigte Einspritzdüse isolieren.

Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 3A

Anleitungsschritt 3 - Den Turboladerauslass prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen.

Anleitungsschritt 4A - Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Die folgende Verfahrensanweisung enthält Informationen zur Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • (Wenn der Motor keine Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems hat, mit Schritt 5A fortfahren.)

Maßnahme

Prüfen, ob Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems leckt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems einer Dichtheitsprüfung unterziehen.
  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Leckt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus der Einspritzdüse?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5 - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-SEP-2015


FEHLERCODE 3251 - Diesel-Oxidationskatalysator-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSX11.9 CM2250 ECF | 2883561
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSX15 CM2250 ECF | 2883557
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | Stromgenerator QSX15 CM2250 ECF | 4310661
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISB6.7 CM2250 | 4022254
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISC8.3 und ISL9 CM2250 | 4022257
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISX CM2250 GX CM2250 | 4022250
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISX12/ISX11.9 CM2250 | 4022250
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | QSX11.9 CM2250 ECF | 2883561
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | QSX15 CM2250 ECF | 2883557
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | Stromgenerator QSX15 CM2250 ECF | 4310661
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX CM2250 GX CM2250 | 4022250
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX15 CM2250 ECF | 2883557
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | Stromgenerator QSX15 CM2250 ECF | 4310661
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX11.9 CM2250 ECF | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX CM2250/GX CM2250 | 4022250
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1963, 1925, 3313, 3314 oder 3315 aktiv?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weichen die Abgastemperatursensoren des Abgasnachbehandlungssystems um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Das Luftansaugsystem untersuchen. |
 | SCHRITT 2A. Das Luftansaugsystem auf Dichtheit prüfen. | Luftaustritt festgestellt?
SCHRITT 3. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 3A. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 4. | Den Turboladerauslass prüfen. |
 | SCHRITT 4A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 5. | Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 5A. Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen. | Leckt während der Dichtheitsprüfung des Kraftstoffabschaltventils Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1963, 1925, 3313, 3314 oder 3315 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Motor länger als 10 Minuten im Leerlauf betreiben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weichen die Abgastemperatursensoren des Abgasnachbehandlungssystems um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Das Luftansaugsystem untersuchen.

Anleitungsschritt 2A - Das Luftansaugsystem auf Dichtheit prüfen.

Bedingungen

  • Motor anlassen und mit hoher Leerlaufdrehzahl betreiben.

Maßnahme

Schläuche, Schellen und Leitungen auf undichte Stellen kontrollieren.

  • Siehe Verfahrensanweisung 010-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftaustritt festgestellt?
JA NEIN

Beschädigte Komponenten reparieren oder austauschen. Siehe Verfahrensanweisung 010-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 3A - Kraftstoffeinspritzdüsenfunktionsprüfung ausführen

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung (IPT) durchführen. Siehe Verfahrensanweisung 14-014 in Kapitel 14 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Einspritzdüse(n) mit Fehlfunktion austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Siehe entsprechenden Fehlersuchplan

Gehe zu 4A

Anleitungsschritt 4 - Den Turboladerauslass prüfen.

Anleitungsschritt 4A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Komponenten, von denen die Verunreinigung des Motoröls oder Dieselkraftstoffs verursacht wurde, reparieren oder ersetzen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 5A - Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

(Wenn der Motor keine Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems hat, mit Schritt 5A. fortfahren.)

Maßnahme

Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Abschaltventil- und Einspritzdüsentest des Abgasnachbehandlungssystems durchführen.
  • Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems einer Dichtheitsprüfung unterziehen. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Tritt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einen Beschleunigungstest (Vollgas aus dem Stand) durchführen, um zu prüfen, ob sich schwarzer Abgasrauch bildet. Den Motor im Leerlauf laufen lassen und Vollgas geben. Diesen Test ggf. mehrmals durchführen. Kontrollieren, ob schwarzer Rauch zu sehen ist.

Wenn sich schwarzer Rauch bildet, das Abgasnachbehandlungssystem auf mögliche Beschädigung untersuchen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-MAI-2015


FEHLERCODE 3253 - Dieselpartikelfilter-Eingangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSX11.9 CM2250 ECF | 2883561
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSX15 CM2250 ECF | 2883557
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | Stromgenerator QSX15 CM2250 ECF | 4310661
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX CM2250 GX CM2250 | 4022250
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX11.9 CM2250 ECF | 2883561
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX15 CM2250 ECF | 2883557
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | Stromgenerator QSX15 CM2250 ECF | 4310661
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX CM2250 GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2250 | 4022256
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2250 | 4022255
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX11.9 CM2250 ECF | 2883561
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX15 CM2250 ECF | 2883557
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Funktionstest der Motorbremsen | Siehe Verfahrensanweisung 014-019 | ISC8.3 und ISL9 CM2250 | 4022257
Funktionstest der Motorbremsen | Siehe Verfahrensanweisung 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1963, 1925, 3316, 3317 oder 3318 aktiv?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weichen die Abgastemperatursensoren des Abgasnachbehandlungssystems um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Die Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Den Turboladerauslass prüfen. |
 | SCHRITT 3A. Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 4. | Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 4A. Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen. | Leckt während der Dichtheitsprüfung des Kraftstoffabschaltventils Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems?
SCHRITT 5. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 5A. Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 5B. Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Motorbremsen auf Funktion prüfen. |
 | SCHRITT 6A. Die Motorbremsen auf ordnungsgemäßen Betrieb prüfen. | Funktionieren die Motorbremsen einwandfrei?
SCHRITT 7. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1963, 1925, 3316, 3317 oder 3318 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Motor länger als 10 Minuten im Leerlauf betreiben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weichen die Abgastemperatursensoren des Abgasnachbehandlungssystems um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Die Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

Die defekte Komponente austauschen, die mit Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen ermittelt wurde.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 3A

Anleitungsschritt 3 - Den Turboladerauslass prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Komponenten, von denen die Verunreinigung des Motoröls oder Dieselkraftstoffs verursacht wurde, reparieren oder ersetzen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 4A - Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

(Wenn der Motor keine Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems hat, mit Schritt 5A. fortfahren.)

Maßnahme

Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Abschaltventil- und Einspritzdüsentest des Abgasnachbehandlungssystems durchführen.
  • Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems einer Dichtheitsprüfung unterziehen. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Tritt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einen Beschleunigungstest (Vollgas aus dem Stand) durchführen, um zu prüfen, ob sich schwarzer Abgasrauch bildet. Den Motor im Leerlauf laufen lassen und Vollgas geben. Diesen Test ggf. mehrmals durchführen. Kontrollieren, ob schwarzer Rauch zu sehen ist.

Wenn sich schwarzer Rauch bildet, das Abgasnachbehandlungssystem auf mögliche Beschädigung untersuchen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 5A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand untersuchen.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 6A

Anleitungsschritt 6 - Motorbremsen auf Funktion prüfen.

Anleitungsschritt 6A - Die Motorbremsen auf ordnungsgemäßen Betrieb prüfen.

Bedingungen

  • Motor ist betriebswarm.

Maßnahme

Den Motorbremsen-Funktionstest durchführen.

  • Siehe Verfahrensanweisung 014-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Funktionieren die Motorbremsen einwandfrei?
JA NEIN
Keine Reparatur

Die defekte Komponente reparieren oder austauschen, die mit dem Motorbremsen-Funktionstest identifiziert wurde. Siehe Verfahrensanweisung 014-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-SEP-2015


FEHLERCODE 3254 - Dieselpartikelfilter-Eingangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSX11.9 CM2250 ECF | 2883561
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSX15 CM2250 ECF | 2883557
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | Stromgenerator QSX15 CM2250 ECF | 4310661
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX CM2250 GX CM2250 | 4022250
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX15 CM2250 ECF | 2883557
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | Stromgenerator QSX15 CM2250 ECF | 4310661
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX CM2250 GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2250 | 4022256
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2250 | 4022255
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX11.9 CM2250 ECF | 2883561
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX15 CM2250 ECF | 2883557
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | Stromgenerator QSX15 CM2250 ECF | 4310661
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX11.9 CM2250 ECF | 2883561
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX15 CM2250 ECF | 2883557
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | Stromgenerator QSX15 CM2250 ECF | 4310661
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX11.9 CM2250 ECF | 2883561
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX15 CM2250 ECF | 2883557
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX CM2250/GX CM2250 | 4022250
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX12/ISX11.9 CM2250 | 2883445
Funktionstest der Motorbremsen | Siehe Verfahrensanweisung 014-019 | ISC8.3 und ISL9 CM2250 | 4022257
Funktionstest der Motorbremsen | Siehe Verfahrensanweisung 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Dynamische Motorsystemanalyse | Siehe Verfahrensanweisung 014-020 | ISX CM2250 GX CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1963, 1925, 3316, 3317 oder 3318 aktiv?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Die Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Den Turboladerauslass prüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 4. | Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 4A. Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen. | Leckt während der Dichtheitsprüfung des Kraftstoffabschaltventils Kraftstoff aus der Einspritzdüse des Abgasnachbehandlungssystems?
SCHRITT 5. | Den Diesel-Oxidationskatalysator prüfen. |
 | SCHRITT 5A. Prüfen, ob sich im Dieseloxidationskatalysator (DOC) Ruß angesammelt hat. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 5B. Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Motorbremsen auf Funktion prüfen. |
 | SCHRITT 6A. Die Motorbremsen auf ordnungsgemäßen Betrieb prüfen. | Funktionieren die Motorbremsen einwandfrei?
SCHRITT 7. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1963, 1925, 3316, 3317 oder 3318 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Motor länger als 10 Minuten im Leerlauf betreiben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Die Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl laufen lassen.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen..

Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

Einspritzdüse(n) mit Fehlfunktion austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 3A

Anleitungsschritt 3 - Den Turboladerauslass prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Komponenten, von denen die Verunreinigung des Motoröls oder Dieselkraftstoffs verursacht wurde, reparieren oder ersetzen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 4A - Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Wenn der Motor keine Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems hat, mit Schritt 5A. fortfahren.

Maßnahme

Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Abschaltventil- und Einspritzdüsentest des Abgasnachbehandlungssystems durchführen.
  • Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems einer Dichtheitsprüfung unterziehen. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Tritt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einen Beschleunigungstest (Vollgas aus dem Stand) durchführen, um zu prüfen, ob sich schwarzer Abgasrauch bildet. Den Motor im Leerlauf laufen lassen und Vollgas geben. Diesen Test ggf. mehrmals durchführen. Kontrollieren, ob schwarzer Rauch zu sehen ist.

Wenn sich schwarzer Rauch bildet, das Abgasnachbehandlungssystem auf mögliche Beschädigung untersuchen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 5A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des Diesel-Oxidationskatalysators Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand untersuchen.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 6A

Anleitungsschritt 6 - Motorbremsen auf Funktion prüfen.

Anleitungsschritt 6A - Die Motorbremsen auf ordnungsgemäßen Betrieb prüfen.

Bedingungen

  • Motor ist betriebswarm.

Maßnahme

Motorbremsen-Funktionstest durchführen.

  • Siehe Verfahrensanweisung 014-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Funktioniert die Motorbremse einwandfrei?
JA NEIN
Keine Reparatur

Die defekte Komponente reparieren oder austauschen, die mit dem Motorbremsen-Funktionstest identifiziert wurde. Siehe Verfahrensanweisung 014-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2016


FEHLERCODE 3255 - Dieselpartikelfilter-Ausgangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSX11.9 CM2250 ECF | 2883561
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSX15 CM2250 ECF | 2883557
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | Stromgenerator QSX15 CM2250 ECF | 4310661
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX CM2250 GX CM2250 | 4022250
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX15 CM2250 ECF | 2883557
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | Stromgenerator QSX15 CM2250 ECF | 4310661
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX CM2250 GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2250 | 4022256
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2250 | 4022255
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX11.9 CM2250 ECF | 2883561
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX15 CM2250 ECF | 2883557
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | Stromgenerator QSX15 CM2250 ECF | 4310661
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX11.9 CM2250 ECF | 2883561
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX15 CM2250 ECF | 2883557
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Funktionstest der Motorbremsen | Siehe Verfahrensanweisung 014-019 | ISC8.3 und ISL9 CM2250 | 4022257
Funktionstest der Motorbremsen | Siehe Verfahrensanweisung 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1963, 1925, 3321, 3319 oder 3322 aktiv?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weichen die Abgastemperatursensoren des Abgasnachbehandlungssystems um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Die Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Den Turboladerauslass prüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 4. | Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen. |
 | SCHRITT 4A. Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen. | Tritt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus?
SCHRITT 5. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 5A. Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 5B. Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Motorbremsen auf Funktion prüfen. |
 | SCHRITT 6A. Die Motorbremsen auf ordnungsgemäßen Betrieb prüfen. | Funktionieren die Motorbremsen einwandfrei?
SCHRITT 7. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1963, 1925, 3321, 3319 oder 3322 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Motor länger als 10 Minuten im Leerlauf betreiben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weichen die Abgastemperatursensoren des Abgasnachbehandlungssystems um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Die Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl laufen lassen.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 14-014 in Kapitel 14.

Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

Die defekte Komponente austauschen, die mit Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen ermittelt wurde.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 14-014 in Kapitel 14.

Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 3A

Anleitungsschritt 3 - Den Turboladerauslass prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Komponenten, von denen die Verunreinigung des Motoröls oder Dieselkraftstoffs verursacht wurde, reparieren oder ersetzen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen.

Anleitungsschritt 4A - Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • (Wenn der Motor keine Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems hat, mit Schritt 5A. fortfahren.)

Maßnahme

Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Abschaltventil- und Einspritzdüsentest des Abgasnachbehandlungssystems durchführen.
  • Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems einer Dichtheitsprüfung unterziehen. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Tritt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einen Beschleunigungstest (Vollgas aus dem Stand) durchführen, um zu prüfen, ob sich schwarzer Abgasrauch bildet. Den Motor im Leerlauf laufen lassen und Vollgas geben. Diesen Test ggf. mehrmals durchführen. Kontrollieren, ob schwarzer Rauch zu sehen ist.

Wenn sich schwarzer Rauch bildet, das Abgasnachbehandlungssystem auf mögliche Beschädigung untersuchen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 5A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalysator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand untersuchen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 6A

Anleitungsschritt 6 - Motorbremsen auf Funktion prüfen.

Anleitungsschritt 6A - Die Motorbremsen auf ordnungsgemäßen Betrieb prüfen.

Bedingungen

  • Motor ist betriebswarm.

Maßnahme

Den Motorbremsen-Funktionstest durchführen.

  • Siehe Verfahrensanweisung 014-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Funktionieren die Motorbremsen einwandfrei?
JA NEIN
Keine Reparatur

Die defekte Komponente reparieren oder austauschen, die mit dem Motorbremsen-Funktionstest identifiziert wurde. Siehe Verfahrensanweisung 014-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-SEP-2015


FEHLERCODE 3256 - Dieselpartikelfilter-Ausgangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2250 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISC8.3 und ISL9 CM2250 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX CM2250 GX CM2250 | 4022250
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSL9 CM2250 | 4022256
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSB6.7 CM2250 | 4022255
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSX11.9 CM2250 ECF | 2883561
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | QSX15 CM2250 ECF | 2883557
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | Stromgenerator QSX15 CM2250 ECF | 4310661
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX CM2250 GX CM2250 | 4022250
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX CM2250 GX CM2250 | 4022250
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX15 CM2250 ECF | 2883557
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | Stromgenerator QSX15 CM2250 ECF | 4310661
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX CM2250 GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2250 | 4022256
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2250 | 4022255
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX11.9 CM2250 ECF | 2883561
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX15 CM2250 ECF | 2883557
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | Stromgenerator QSX15 CM2250 ECF | 4310661
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX11.9 CM2250 ECF | 2883561
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX15 CM2250 ECF | 2883557
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Funktionstest der Motorbremsen | Siehe Verfahrensanweisung 014-019 | ISC8.3 und ISL9 CM2250 | 4022257
Funktionstest der Motorbremsen | Siehe Verfahrensanweisung 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1963, 1925, 3321, 3319 oder 3322 aktiv?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Die Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Den Turboladerauslass prüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 4. | Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen. |
 | SCHRITT 4A. Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen. | Tritt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus?
SCHRITT 5. | Den Diesel-Oxidationskatalysator prüfen. |
 | SCHRITT 5A. Prüfen, ob sich im Dieseloxidationskatalysator (DOC) Ruß angesammelt hat. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 5B. Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Motorbremsen auf Funktion prüfen. |
 | SCHRITT 6A. Die Motorbremsen auf ordnungsgemäßen Betrieb prüfen. | Funktionieren die Motorbremsen einwandfrei?
SCHRITT 7. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1963, 1925, 3321, 3319 oder 3322 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Motor länger als 10 Minuten im Leerlauf betreiben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Die Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in Kapitel 14.

Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

Die defekte Komponente austauschen, die mit Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen ermittelt wurde.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Den Turboladerauslass prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Komponenten, von denen die Verunreinigung des Motoröls oder Dieselkraftstoffs verursacht wurde, reparieren oder ersetzen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen.

Anleitungsschritt 4A - Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

(Wenn der Motor keine Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems hat, mit Schritt 5A. fortfahren.)

Maßnahme

Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Abschaltventil- und Einspritzdüsentest des Abgasnachbehandlungssystems durchführen.
  • Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems einer Dichtheitsprüfung unterziehen. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Tritt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einen Beschleunigungstest (Vollgas aus dem Stand) durchführen, um zu prüfen, ob sich schwarzer Abgasrauch bildet. Den Motor im Leerlauf laufen lassen und Vollgas geben. Diesen Test ggf. mehrmals durchführen. Kontrollieren, ob schwarzer Rauch zu sehen ist.

Wenn sich schwarzer Rauch bildet, das Abgasnachbehandlungssystem auf mögliche Beschädigung untersuchen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 5A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand untersuchen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 6A

Anleitungsschritt 6 - Motorbremsen auf Funktion prüfen.

Anleitungsschritt 6A - Die Motorbremsen auf ordnungsgemäßen Betrieb prüfen.

Bedingungen

  • Motor ist betriebswarm.

Maßnahme

Den Motorbremsen-Funktionstest durchführen.

  • Siehe Verfahrensanweisung 014-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Funktionieren die Motorbremsen einwandfrei?
JA NEIN
Keine Reparatur

Die defekte Komponente reparieren oder austauschen, die mit dem Motorbremsen-Funktionstest identifiziert wurde. Siehe Verfahrensanweisung 014-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-SEP-2015


FEHLERCODE 3311 - Dieselpartikelfilter-Eingangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX CM2250 GX CM2250 | 4022250
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX11.9 CM2250 ECF | 2883561
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX15 CM2250 ECF | 2883557
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | Stromgenerator QSX15 CM2250 ECF | 4310661
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX CM2250 GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2250 | 4022256
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2250 | 4022255
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX11.9 CM2250 ECF | 2883561
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX15 CM2250 ECF | 2883557
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Einspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX CM2250 GX CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1963, 1925, 3316, 3317 oder 3318 aktiv?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Die Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Den Turboladerauslass prüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 4. | Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 4A. Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen. | Tritt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus?
SCHRITT 5. | Den Diesel-Oxidationskatalysator prüfen. |
 | SCHRITT 5A. Prüfen, ob sich im Diesel-Oxidationskatalysator Ruß angesammelt hat. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 5B. Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Motorbremsen auf Funktion prüfen. |
 | SCHRITT 6A. Die Motorbremsen auf ordnungsgemäßen Betrieb prüfen. | Funktioniert die Motorbremse einwandfrei?
SCHRITT 7. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1963, 1925, 3316, 3317 oder 3318 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Motor länger als 10 Minuten im Leerlauf betreiben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt.

  • Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt.

  • Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Die Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

Identifizierte Komponente mit Fehlfunktion austauschen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 3A

Anleitungsschritt 3 - Den Turboladerauslass prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen. Fahrzeughersteller-Wartungsinformationen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Komponenten, von denen die Verunreinigung des Motoröls oder Dieselkraftstoffs verursacht wurde, reparieren oder ersetzen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 4A - Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems, wenn vorhanden, prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

(Wenn der Motor keine Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems hat, mit Schritt 5A. fortfahren.)

Maßnahme

Die Funktion der Einspritzdüse des Abgasnachbehandlungssystems überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Abschaltventil- und Einspritzdüsentest des Abgasnachbehandlungssystems durchführen.
  • Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems einer Dichtheitsprüfung unterziehen.

Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Tritt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen.

  • Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einen Beschleunigungstest (Vollgas aus dem Stand) durchführen, um zu prüfen, ob sich schwarzer Abgasrauch bildet. Den Motor im Leerlauf laufen lassen und Vollgas geben. Diesen Test ggf. mehrmals durchführen. Kontrollieren, ob schwarzer Rauch zu sehen ist.

Wenn sich schwarzer Rauch bildet, das Abgasnachbehandlungssystem auf mögliche Beschädigung untersuchen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalysator prüfen.

Anleitungsschritt 5A - Prüfen, ob sich im Diesel-Oxidationskatalysator Ruß angesammelt hat.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des Diesel-Oxidationskatalysators Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist.
  • Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalysator reinigen.

  • Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand kontrollieren.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Diesel-Oxidationskatalysator prüfen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand kontrollieren.
  • Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den Diesel-Oxidationskatalysator austauschen.

  • Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 6A

Anleitungsschritt 6 - Motorbremsen auf Funktion prüfen.

Anleitungsschritt 6A - Die Motorbremsen auf ordnungsgemäßen Betrieb prüfen.

Bedingungen

  • Motor mit Betriebstemperatur laufen lassen.

Maßnahme

Den Motorbremsen-Funktionstest durchführen.

  • Siehe Verfahrensanweisung 014-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Funktioniert die Motorbremse einwandfrei?
JA NEIN
Keine Reparatur

Mit dem Motorbremsen-Funktionstest identifizierte Komponente reparieren oder austauschen. Siehe Verfahrensanweisung 014-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-MAI-2015


FEHLERCODE 3312 - Dieselpartikelfilter-Ausgangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2250 | 4022254
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISC8.3 und ISL9 CM2250 | 4022257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX CM2250 GX CM2250 | 4022250
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX CM2250 GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2250 | 4022256
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2250 | 4022255
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX11.9 CM2250 ECF | 2883561
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX15 CM2250 ECF | 2883557
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | Stromgenerator QSX15 CM2250 ECF | 4310661
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX11.9 CM2250 ECF | 2883561
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX15 CM2250 ECF | 2883557
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffeinspritzdüsenfunktionsprüfung | Siehe Verfahrensanweisung 014-014 | ISX CM2250 GX CM2250 | 4022250
Funktionstest der Motorbremsen | Siehe Verfahrensanweisung 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Funktionstest der Motorbremsen | Siehe Verfahrensanweisung 014-019 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1925, 1963, 3319, 3321 oder 3322 aktiv?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Die Kraftstoffeinspritzdüsenfunktionsprüfung ausführen. | Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
SCHRITT 3. | Den Turboladerauslass prüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 4. | Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen. |
 | SCHRITT 4A. Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen. | Tritt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus?
SCHRITT 5. | Den Diesel-Oxidationskatalysator prüfen. |
 | SCHRITT 5A. Prüfen, ob sich im Diesel-Oxidationskatalysator Ruß angesammelt hat. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 5B. Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Motorbremsen auf Funktion prüfen. |
 | SCHRITT 6A. Motorbremse auf ordnungsgemäßen Betrieb prüfen. | Funktioniert die Motorbremse einwandfrei?
SCHRITT 7. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1925, 1963, 3319, 3321 oder 3322 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mehr als 10 Minuten im Leerlauf betreiben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weicht ein Abgastemperatursensor um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Die Kraftstoffeinspritzdüsenfunktionsprüfung ausführen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeugs INSITE™ die Kraftstoffeinspritzdüsenfunktionsprüfung durchführen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinspritzdüsenfunktionsprüfung - Einspritzdüse(n) mit Fehlfunktion identifizieren?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

Defektes Teil austauschen. Siehe Verfahrensanweisung 014-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 3A

Anleitungsschritt 3 - Den Turboladerauslass prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen. Fahrzeughersteller-Wartungsinformationen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Komponenten, von denen die Verunreinigung des Motoröls oder Dieselkraftstoffs verursacht wurde, reparieren oder ersetzen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen.

Anleitungsschritt 4A - Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

(Wenn der Motor keine Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems hat, mit Schritt 5A. fortfahren.)

Maßnahme

Die Funktion der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Kraftstoffabschaltventil- und Einspritzdüsentest des Abgasnachbehandlungssystems durchführen.
  • Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems einer Dichtheitsprüfung unterziehen. Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Tritt während der Dichtheitsprüfung der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems Kraftstoff aus?
JA NEIN

Die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einen Beschleunigungstest (Vollgas aus dem Stand) durchführen, um zu prüfen, ob sich schwarzer Abgasrauch bildet. Den Motor im Leerlauf laufen lassen und Vollgas geben. Diesen Test ggf. mehrmals durchführen. Kontrollieren, ob schwarzer Rauch zu sehen ist.

Wenn sich schwarzer Rauch bildet, das Abgasnachbehandlungssystem auf mögliche Beschädigung untersuchen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalysator prüfen.

Anleitungsschritt 5A - Prüfen, ob sich im Diesel-Oxidationskatalysator Ruß angesammelt hat.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Diesel-Oxidationskatalysator prüfen.

  • Kontrollieren, ob sich auf der Einlassseite des Diesel-Oxidationskatalysators Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalysator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand kontrollieren.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Diesel-Oxidationskatalysator prüfen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand kontrollieren. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den Diesel-Oxidationskatalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 6A

Anleitungsschritt 6 - Motorbremse auf Funktion prüfen.

Anleitungsschritt 6A - Die Motorbremsen auf ordnungsgemäßen Betrieb prüfen.

Bedingungen

  • Motor mit Betriebstemperatur laufen lassen.

Maßnahme

Den Motorbremsen-Funktionstest durchführen.

  • Siehe Verfahrensanweisung 014-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Funktioniert die Motorbremse einwandfrei?
JA NEIN
Keine Reparatur

Mit dem Motorbremsen-Funktionstest identifizierte Komponente reparieren oder austauschen. Siehe Verfahrensanweisung 014-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-SEP-2015


FEHLERCODE 3313 - Schaltkreis Eingangstemperatursensor des Dieseloxidationskatalysators (DOC) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISX CM2250 GX CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSL9 CM2250 | 4022256
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSB6.7 CM2250 | 4022255
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSX15 CM2250 ECF | 2883557
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | Stromgenerator QSX15 CM2250 ECF | 4310661
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSB6.7 CM2250 | 4022255
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSL9 CM2250 | 4022256

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 3313 inaktiv?
SCHRITT 2. | Den Eingangstemperatursensor des Diesel-Oxidationskatalysators (DOC) und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den DOC-Eingangstemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3314 aktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3313 aktiv?
SCHRITT 3. | Das DPF-Temperatursensor-Schnittstellenmodul prüfen. |
 | SCHRITT 3A. Das DPF-Temperatursensor-Schnittstellenmodul untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen. |
 | SCHRITT 4A. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3313 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3313 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den DOC-Einlasstemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den DOC-Eingangstemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des DOC-Oxidationskatalysators vom Sensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenmodul und am DOC-Eingangstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des DOC-Oxidationskatalysators vom Sensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3314 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DOC-Einlasstemperatursensor an das Schnittstellenmodul des DPF-Temperatursensors anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE ™ die aktiven Fehlercodes auslesen.

–

Fehlercode 3313 aktiv?
JA NEIN

Den DOC-Eingangstemperatursensor austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3 - Das DPF-Temperatursensor-Schnittstellenmodul prüfen.

Anleitungsschritt 3A - Das DPF-Temperatursensor-Schnittstellenmodul untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am DPF-Temperatursensor-Schnittstellenmodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen (falls möglich).

Können die Pins nicht gereinigt werden, das Schnittstellenmodul austauschen. Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im DPF-Temperatursensor-Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde eine Unterbrechung festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen. Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 6A

Anleitungsschritt 3C - Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein Kurzschluss festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen. Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen.

Anleitungsschritt 4A - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Wenn der Motor keinen Schnittstellenkabelbaum des Abgasnachbehandlungssystems hat, mit Schritt 5A fortfahren.
  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenkabelbaum des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen (falls möglich).

Können die Pins nicht gereinigt werden, den Schnittstellenkabelbaum austauschen. Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im Schnittstellenkabelbaum des Abgasnachbehandlungssystems messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen. Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenkabelbaum und allen Pins aller anderen Steckverbinder im Schnittstellenkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein Kurzschluss festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen. Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DOC-Einlasstemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DOC-Eingangstemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3313 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-MAI-2015


FEHLERCODE 3314 – Schaltkreis Eingangstemperatursensor des Dieseloxidationskatalysators (DOC) – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Temperatursensor-Schnittstellenmodul | Siehe Verfahrensanweisung 019-462 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Temperatursensor-Schnittstellenmodul | Siehe Verfahrensanweisung 019-462 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Temperatursensor-Schnittstellenmodul | Siehe Verfahrensanweisung 019-462 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Temperatursensor-Schnittstellenmodul | Siehe Verfahrensanweisung 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Temperatursensor-Schnittstellenmodul | Siehe Verfahrensanweisung 019-462 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Temperatursensor-Schnittstellenmodul | Siehe Verfahrensanweisung 019-462 | QSB6.7 CM2250 | 4022255
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSX15 CM2250 ECF | 2883557
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | Stromgenerator QSX15 CM2250 ECF | 4310661
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSB6.7 CM2250 | 4022255
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSL9 CM2250 | 4022256

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 3314 inaktiv?
SCHRITT 2. | Den Eingangstemperatursensor des Diesel-Oxidationskatalysators und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den DOC-Eingangstemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3313 aktiv und Fehlercode 3314 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3314 aktiv?
SCHRITT 3. | Das DPF-Temperatursensor-Schnittstellenmodul prüfen. |
 | SCHRITT 3A. Das DPF-Temperatursensor-Schnittstellenmodul untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen. |
 | SCHRITT 4A. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 5B-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 5C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3314 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3314 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den DOC-Einlasstemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den DOC-Eingangstemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des DOC-Oxidationskatalysators vom Sensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenmodul und am DOC-Eingangstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des DOC-Oxidationskatalysators vom Sensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für die DOC-Einlasstemperatur und den Rückführpin für die DOC-Einlasstemperatur im Sensorsteckverbinder des Schnittstellenmoduls setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3313 aktiv und Fehlercode 3314 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DOC-Einlasstemperatursensor an das Schnittstellenmodul des DPF-Temperatursensors anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3314 aktiv?
JA NEIN

Es wurde ein defekter DOC-Einlasstemperatursensor festgestellt.

Den DOC-Eingangstemperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3 - Das DPF-Temperatursensor-Schnittstellenmodul prüfen.

Anleitungsschritt 3A - Das DPF-Temperatursensor-Schnittstellenmodul untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am DPF-Temperatursensor-Schnittstellenmodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Können die Pins nicht gereinigt werden, das Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im DPF-Temperatursensor-Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde eine Unterbrechung festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 6A

Anleitungsschritt 3C - Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalysators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein Kurzschluss festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen.

Anleitungsschritt 4A - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Wenn der Motor keinen Schnittstellenkabelbaum des Abgasnachbehandlungssystems hat, mit Schritt 5A fortfahren.
  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenkabelbaum des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Können die Pins nicht gereinigt werden, den Schnittstellenkabelbaum austauschen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im Schnittstellenkabelbaum des Abgasnachbehandlungssystems messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenkabelbaum und allen Pins aller anderen Steckverbinder im Schnittstellenkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein Kurzschluss festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des DOC-Einlasstemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des DOC-Einlasstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5B-1

Gehe zu 6A

Anleitungsschritt 5B-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des DOC-Einlasstemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des DOC-Einlasstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Signalkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DOC-Einlasstemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3314 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 1A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-SEP-2013


FEHLERCODE 3315 - Diesel-Oxidationskatalysator-Eingangstemperatur im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX15 CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2250 | 4022255
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2250 | 4022256
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX11.9 CM2250 ECF | 2883561
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX15 CM2250 ECF | 2883557
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | GX CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISX15 CM2250 GX CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSL9 CM2250 | 4022256
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSB6.7 CM2250 | 4022255
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSX15 CM2250 ECF | 2883557
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | Stromgenerator QSX15 CM2250 ECF | 4310661
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSB6.7 CM2250 | 4022255
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSL9 CM2250 | 4022256

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 3313 oder 3314 aktiv?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weichen die Abgastemperatursensoren um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Den Eingangstemperatursensor des Diesel-Oxidationskatalysators (DOC) und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den DOC-Eingangstemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3314 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3313 aktiv?
SCHRITT 3. | Das Schnittstellenmodul des Temperatursensors im Dieselpartikelfilter (DPF) ausbauen. |
 | SCHRITT 3A. Das DPF-Temperatursensor-Schnittstellenmodul untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
SCHRITT 4. | Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen. |
 | SCHRITT 4A. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 5C. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 5D. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 5D-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
SCHRITT 6. | Den Diesel-Oxidationskatalysator untersuchen. |
 | SCHRITT 6A. Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 6B. Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 7. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3313 oder 3314 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 3313 oder 3314

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor länger als 10 Minuten im Leerlauf betreiben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weichen die Abgastemperatursensoren um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 2A

Anleitungsschritt 2 - Den Eingangstemperatursensor des Diesel-Oxidationskatalysators (DOC) und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den DOC-Eingangstemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des DOC-Oxidationskatalysators vom Sensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenmodul und am DOC-Eingangstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 7A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des DOC-Oxidationskatalysators vom Sensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3314 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des DOC-Oxidationskatalysators vom Sensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für die DOC-Eingangstemperatur und den Rückführpin des DOC-Katalysator-Eingangstemperatursensors am Verbinder für die DOC-Eingangstemperatur des Schnittstellenmoduls setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3313 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den DOC-Eingangstemperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 3A

Anleitungsschritt 3 - Das Schnittstellenmodul des Temperatursensors im Dieselpartikelfilter (DPF) ausbauen.

Anleitungsschritt 3A - Das DPF-Temperatursensor-Schnittstellenmodul untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am DPF-Temperatursensor-Schnittstellenmodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Wenn die Pins nicht gereinigt werden können, das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 3B

Anleitungsschritt 3B - Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im DPF-Temperatursensor-Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde eine Unterbrechung festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 7A

Anleitungsschritt 3C - Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein Kurzschluss festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 7A

Anleitungsschritt 4 - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen.

Anleitungsschritt 4A - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Wenn der Motor keinen Schnittstellenkabelbaum des Abgasnachbehandlungssystems hat, mit Schritt 5A fortfahren.
  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenkabelbaum des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Können die Pins nicht gereinigt werden, den Schnittstellenkabelbaum austauschen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 4B

Anleitungsschritt 4B - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im Schnittstellenkabelbaum des Abgasnachbehandlungssystems messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 7A

Anleitungsschritt 4C - Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenkabelbaum und allen Pins aller anderen Steckverbinder im Schnittstellenkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein Kurzschluss festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 7A

Anleitungsschritt 5 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 7A

Gehe zu 5B

Anleitungsschritt 5B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die Diesel-Oxidationskatalysator-Eingangstemperatur am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 7A

Anleitungsschritt 5C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Diesel-Oxidationskatalysator-Eingangstemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 7A

Anleitungsschritt 5D - Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das DPF-Temperatursensor-Schnittstellenmodul (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Diesel-Oxidationskatalysator-Eingangstemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Diesel-Oxidationskatalysator-Eingangstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D-1

Gehe zu 6A

Anleitungsschritt 5D-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das DPF-Temperatursensor-Schnittstellenmodul (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Diesel-Oxidationskatalysator-Eingangstemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des Diesel-Oxidationskatalysator-Eingangstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 6A

Gehe zu 7A

Anleitungsschritt 6 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 6A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Katalysator untersuchen.

  • Prüfen, ob sich auf der Einlassseite des Diesel-Oxidationskatalysators Ruß angesammelt hat.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen.

  • Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 6B

Anleitungsschritt 6B - Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden untersuchen.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen.

  • Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde ein schadhafter Sensor festgestellt.

Den DOC-Einlasstemperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-MAI-2015


FEHLERCODE 3316 – Schaltkreis Einlasstemperatursensor des Dieselpartikelfilters (DPF) – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISX CM2250 GX CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSL9 CM2250 | 4022256
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSB6.7 CM2250 | 4022255
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSX15 CM2250 ECF | 2883557
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | Stromgenerator QSX15 CM2250 ECF | 4310661
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSB6.7 CM2250 | 4022255
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSL9 CM2250 | 4022256

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 3316 inaktiv?
SCHRITT 2. | Den DPF-Einlasstemperatursensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den DPF-Eingangstemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3317 aktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3316 aktiv?
SCHRITT 3. | Das DPF-Temperatursensor-Schnittstellenmodul prüfen. |
 | SCHRITT 3A. Das DPF-Temperatursensor-Schnittstellenmodul untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
SCHRITT 4. | Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen. |
 | SCHRITT 4A. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 5C. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3316 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3316 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den DPF-Einlasstemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den DPF-Eingangstemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des DPF-Oxidationskatalysators vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenmodul und am DPF-Eingangstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des DPF-Oxidationskatalysators vom DPF-Temperatursensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3317 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Einlasstemperatursensor an das Schnittstellenmodul des DPF-Temperatursensors anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3316 aktiv?
JA NEIN

Den DPF-Eingangstemperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3 - Das DPF-Temperatursensor-Schnittstellenmodul prüfen.

Anleitungsschritt 3A - Das DPF-Temperatursensor-Schnittstellenmodul untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am DPF-Temperatursensor-Schnittstellenmodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Wenn die Pins nicht gereinigt werden können, das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im DPF-Temperatursensor-Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde eine Unterbrechung festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 6A

Anleitungsschritt 3C - Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein Kurzschluss festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen.

Anleitungsschritt 4A - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Wenn der Motor keinen Schnittstellenkabelbaum des Abgasnachbehandlungssystems hat, mit Schritt 5A fortfahren.
  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenkabelbaum des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Können die Pins nicht gereinigt werden, den Schnittstellenkabelbaum austauschen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im Schnittstellenkabelbaum des Abgasnachbehandlungssystems messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenkabelbaum und allen Pins aller anderen Steckverbinder im Schnittstellenkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein Kurzschluss festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Einlasstemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Eingangstemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3316 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 1A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 29-JUN-2012


FEHLERCODE 3317 – Schaltkreis des Dieselpartikelfilter-Einlasstemperatursensors – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | ISB6.7 CM2250 | 4022254
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | ISC8.3 und ISL9 CM2250 | 4022257
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | ISX CM2250 GX CM2250 | 4022250
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | QSL9 CM2250 | 4022256
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | QSB6.7 CM2250 | 4022255
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | QSX11.9 CM2250 ECF | 2883561
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | QSX15 CM2250 ECF | 2883557
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | Stromgenerator QSX15 CM2250 ECF | 4310661
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSB6.7 CM2250 | 4022255
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSL9 CM2250 | 4022256

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 3317 inaktiv?
SCHRITT 2. | Den DPF-Einlasstemperatursensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den DPF-Eingangstemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3316 aktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3317 aktiv?
SCHRITT 3. | Das DPF-Temperatursensor-Schnittstellenmodul prüfen. |
 | SCHRITT 3A. Das DPF-Temperatursensor-Schnittstellenmodul untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen. |
 | SCHRITT 4A. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 5B-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 5C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3317 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3317 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den DPF-Einlasstemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den DPF-Eingangstemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des DPF-Oxidationskatalysators vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenmodul und am DPF-Eingangstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des DPF-Oxidationskatalysators vom DPF-Temperatursensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für die DPF-Einlasstemperatur und den Rückführpin für die DPF-Einlasstemperatur im Sensorsteckverbinder des Schnittstellenmoduls setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3316 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Einlasstemperatursensor an das Schnittstellenmodul des DPF-Temperatursensors anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3317 aktiv?
JA NEIN

Es wurde ein defekter DPF-Einlasstemperatursensor festgestellt.

Den DPF-Eingangstemperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3 - Das DPF-Temperatursensor-Schnittstellenmodul prüfen.

Anleitungsschritt 3A - Das DPF-Temperatursensor-Schnittstellenmodul untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am DPF-Temperatursensor-Schnittstellenmodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Können die Pins nicht gereinigt werden, das Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalysators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im DPF-Temperatursensor-Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde eine Unterbrechung festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 6A

Anleitungsschritt 3C - Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalysators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein Kurzschluss festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen.

Anleitungsschritt 4A - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Wenn der Motor keinen Schnittstellenkabelbaum des Abgasnachbehandlungssystems hat, mit Schritt 5A fortfahren.
  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenkabelbaum des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Können die Pins nicht gereinigt werden, den Schnittstellenkabelbaum austauschen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im Schnittstellenkabelbaum des Abgasnachbehandlungssystems messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenkabelbaum und allen Pins aller anderen Steckverbinder im Schnittstellenkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein Kurzschluss festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das DPF-Temperatursensor-Schnittstellenmodul (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des DPF-Einlasstemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des DPF-Einlasstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5B-1

Gehe zu 6A

Anleitungsschritt 5B-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das DPF-Temperatursensor-Schnittstellenmodul (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des DPF-Einlasstemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des DPF-Einlasstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Signalkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das DPF-Temperatursensor-Schnittstellenmodul (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Einlasstemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3317 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 1A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 29-JUN-2012


FEHLERCODE 3318 - Dieselpartikelfilter-Eingangstemperatur - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | Stromgenerator QSX15 CM2250 ECF | 4310661
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | ISB6.7 CM2250 | 4022254
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | ISC8.3 und ISL9 CM2250 | 4022257
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | ISX CM2250 GX CM2250 | 4022250
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | QSL9 CM2250 | 4022256
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | QSB6.7 CM2250 | 4022255
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | QSX11.9 CM2250 ECF | 2883561
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | QSX15 CM2250 ECF | 2883557
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | Stromgenerator QSX15 CM2250 ECF | 4310661
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSB6.7 CM2250 | 4022255
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSL9 CM2250 | 4022256

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 3316 oder 3317 aktiv?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weichen die Abgastemperatursensoren um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Den Eingangstemperatursensor des Dieselpartikelfilters (DPF) und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den DPF-Eingangstemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3317 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3316 aktiv?
SCHRITT 3. | Das DPF-Temperatursensor-Schnittstellenmodul prüfen. |
 | SCHRITT 3A. Das DPF-Temperatursensor-Schnittstellenmodul untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
SCHRITT 4. | Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen. |
 | SCHRITT 4A. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 5C. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 5D. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 5D-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3316 oder 3317 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 3316 oder 3317

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor länger als 10 Minuten im Leerlauf betreiben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weichen die Abgastemperatursensoren um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 2A

Anleitungsschritt 2 - Den Eingangstemperatursensor des Dieselpartikelfilters (DPF) und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den DPF-Eingangstemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des DPF-Oxidationskatalysators vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenmodul und am DPF-Eingangstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des DPF-Oxidationskatalysators vom DPF-Temperatursensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3317 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des DPF-Oxidationskatalysators vom DPF-Temperatursensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für die DPF-Eingangstemperatur und den Rückführpin des DPF-Katalysator-Eingangstemperatursensors am Verbinder für die DPF-Eingangstemperatur des Schnittstellenmoduls setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3316 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den DPF-Eingangstemperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Das DPF-Temperatursensor-Schnittstellenmodul prüfen.

Anleitungsschritt 3A - Das DPF-Temperatursensor-Schnittstellenmodul untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators (DOC), den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am DPF-Temperatursensor-Schnittstellenmodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Wenn die Pins nicht gereinigt werden können, das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im DPF-Temperatursensor-Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde eine Unterbrechung festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 6A

Anleitungsschritt 3C - Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein Kurzschluss festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen.

Anleitungsschritt 4A - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Wenn der Motor keinen Schnittstellenkabelbaum des Abgasnachbehandlungssystems hat, mit Schritt 5A fortfahren.
  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenkabelbaum des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Können die Pins nicht gereinigt werden, den Kabelbaum der Schnittstelle des Abgasnachbehandlungssystems austauschen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im Schnittstellenkabelbaum des Abgasnachbehandlungssystems messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenkabelbaum und allen Pins aller anderen Steckverbinder im Schnittstellenkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein Kurzschluss festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Eingangstemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Eingangstemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das DPF-Temperatursensor-Schnittstellenmodul (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des DPF-Einlasstemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des DPF-Einlasstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D-1

Gehe zu 6A

Anleitungsschritt 5D-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das DPF-Temperatursensor-Schnittstellenmodul (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des DPF-Einlasstemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des DPF-Einlasstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-MAI-2015


FEHLERCODE 3319 - Schaltkreis des Dieselpartikelfilter-Auslasstemperatursensors - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISX CM2250 GX CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSL9 CM2250 | 4022256
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSB6.7 CM2250 | 4022255
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSX15 CM2250 ECF | 2883557
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | Stromgenerator QSX15 CM2250 ECF | 4310661
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSB6.7 CM2250 | 4022255
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSL9 CM2250 | 4022256

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 3319 inaktiv?
SCHRITT 2. | Den DPF-Auslasstemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den DPF-Abgasausgangstemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3321 aktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3319 aktiv?
SCHRITT 3. | Das DPF-Temperatursensor-Schnittstellenmodul prüfen. |
 | SCHRITT 3A. Das DPF-Temperatursensor-Schnittstellenmodul untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen. |
 | SCHRITT 4A. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 5B-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 5C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3319 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3319 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den DPF-Auslasstemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den DPF-Abgasausgangstemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DPF-Ausangstemperatursensor vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenmodul und am DPF-Auslasstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DPF-Ausangstemperatursensor vom DPF-Temperatursensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für die DPF-Auslasstemperatur und den Rückführpin für die DPF-Auslasstemperatur im Sensorsteckverbinder des Schnittstellenmoduls setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3321 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DPF-Ausangstemperatursensor an das DPF-Temperatursensor-Schnittstellenmodul anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3319 aktiv?
JA NEIN

Es wurde ein defekter DPF-Auslasstemperatursensor festgestellt.

Den DPF-Ausgangstemperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3 - Das DPF-Temperatursensor-Schnittstellenmodul prüfen.

Anleitungsschritt 3A - Das DPF-Temperatursensor-Schnittstellenmodul untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am DPF-Temperatursensor-Schnittstellenmodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Können die Pins nicht gereinigt werden, das Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalysators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im DPF-Temperatursensor-Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde eine Unterbrechung festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 6A

Anleitungsschritt 3C - Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalysators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein Kurzschluss festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen.

Anleitungsschritt 4A - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Wenn der Motor keinen Schnittstellenkabelbaum des Abgasnachbehandlungssystems hat, mit Schritt 5A fortfahren.
  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenkabelbaum des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen (falls möglich).

Können die Pins nicht gereinigt werden, den Schnittstellenkabelbaum austauschen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im Schnittstellenkabelbaum des Abgasnachbehandlungssystems messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenkabelbaum und allen Pins aller anderen Steckverbinder im Schnittstellenkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein Kurzschluss festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das DPF-Temperatursensor-Schnittstellenmodul (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des DPF-Auslasstemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des DPF-Auslasstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5B-1

Gehe zu 6A

Anleitungsschritt 5B-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das DPF-Temperatursensor-Schnittstellenmodul (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des DPF-Auslasstemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des DPF-Auslasstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Signalkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das DPF-Temperatursensor-Schnittstellenmodul (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Auslasstemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3319 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 1A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-MAI-2015


FEHLERCODE 3321 - Schaltkreis Dieselpartikelfilter-Auslasstemperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2250 | 4022256
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2250 | 4022255
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSX15 CM2250 ECF | 2883557
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISB6.7 CM2250 | 4022254
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISC8.3 und ISL9 CM2250 | 4022257
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISX CM2250 GX CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSL9 CM2250 | 4022256
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSB6.7 CM2250 | 4022255
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSX11.9 CM2250 ECF | 2883561
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSX15 CM2250 ECF | 2883557
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | Stromgenerator QSX15 CM2250 ECF | 4310661
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSB6.7 CM2250 | 4022255
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSL9 CM2250 | 4022256

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 3321 inaktiv?
 | SCHRITT 1B. Die Abgastemperatursensoren überwachen. | Weichen die Abgastemperatursensoren um mehr als 24 °C [43 °F] ab?
SCHRITT 2. | Den Ausgangstemperatursensor des Dieselpartikelfilters (DPF) und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den DPF-Abgasausgangstemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3319 aktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3321 aktiv?
SCHRITT 3. | Das DPF-Temperatursensor-Schnittstellenmodul prüfen. |
 | SCHRITT 3A. Das DPF-Temperatursensor-Schnittstellenmodul untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
SCHRITT 4. | Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen. |
 | SCHRITT 4A. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 5C. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3321 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3321 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 1B

Anleitungsschritt 1B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor länger als 10 Minuten im Leerlauf betreiben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weichen die Abgastemperatursensoren um mehr als 24 °C [43 °F] ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 2A

Anleitungsschritt 2 - Den DPF-Auslasstemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den DPF-Abgasausgangstemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DPF-Ausangstemperatursensor vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenmodul und am DPF-Ausgangstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DPF-Ausangstemperatursensor vom DPF-Temperatursensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3319 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DPF-Ausangstemperatursensor an das DPF-Temperatursensor-Schnittstellenmodul anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3321 aktiv?
JA NEIN

Den DPF-Ausgangstemperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3 - Das DPF-Temperatursensor-Schnittstellenmodul prüfen.

Anleitungsschritt 3A - Das DPF-Temperatursensor-Schnittstellenmodul untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators (DOC), den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am DPF-Temperatursensor-Schnittstellenmodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Wenn die Pins nicht gereinigt werden können, das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im DPF-Temperatursensor-Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde eine Unterbrechung festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 6A

Anleitungsschritt 3C - Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein Kurzschluss festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen.

Anleitungsschritt 4A - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Wenn der Motor keinen Schnittstellenkabelbaum des Abgasnachbehandlungssystems hat, mit Schritt 5A fortfahren.
  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenkabelbaum des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Können die Pins nicht gereinigt werden, den Schnittstellenkabelbaum austauschen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im Schnittstellenkabelbaum des Abgasnachbehandlungssystems messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenkabelbaum und allen Pins aller anderen Steckverbinder im Schnittstellenkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein Kurzschluss festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Dieselpartikelfilter-Ausgangstemperatursensor am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins am ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Ausgangstemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3321 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 1A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-MAI-2015


FEHLERCODE 3322 - Dieselpartikelfilter-Ausgangstemperatur - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Temperatursensor-Schnittstellenmodul | Siehe Verfahrensanweisung 019-462 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Temperatursensor-Schnittstellenmodul | Siehe Verfahrensanweisung 019-462 | ISX CM2250 GX CM2250 | 4022250
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor-Schnittstellenmodul des Dieselpartikelfilters | Siehe Verfahrensanweisung 019-462 | QSL9 CM2250 | 4022256
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | QSB6.7 CM2250 | 4022255
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | QSX11.9 CM2250 ECF | 2883561
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | QSX15 CM2250 ECF | 2883557
Schnittstellenmodul des Dieselpartikelfilter-Temperatursensors | Siehe Verfahrensanweisung 019-462 | Stromgenerator QSX15 CM2250 ECF | 4310661
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSB6.7 CM2250 | 4022255
Schnittstellen-Steckverbinder des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-477 | QSL9 CM2250 | 4022256

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 3319 oder 3321 aktiv?
SCHRITT 2. | Den DPF-Auslasstemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den DPF-Abgasausgangstemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3319 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3321 aktiv?
SCHRITT 3. | Das DPF-Temperatursensor-Schnittstellenmodul prüfen. |
 | SCHRITT 3A. Das DPF-Temperatursensor-Schnittstellenmodul untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
SCHRITT 4. | Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen. |
 | SCHRITT 4A. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 5C. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 5D. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 5D-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3319 oder 3321 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 3319 oder 3321

Gehe zu 2A

Anleitungsschritt 2 - Den DPF-Auslasstemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den DPF-Abgasausgangstemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DPF-Ausangstemperatursensor vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenmodul und am DPF-Auslasstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DPF-Ausangstemperatursensor vom DPF-Temperatursensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3319 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den DPF-Ausangstemperatursensor vom DPF-Temperatursensor-Schnittstellenmodul trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für die DPF-Auslasstemperatur und den Rückführpin des DPF-Katalysator-Auslasstemperatursensors im Schnittstellenmodul-Steckverbinder für die DPF-Auslasstemperatur setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3321 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den DPF-Ausgangstemperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Das DPF-Temperatursensor-Schnittstellenmodul prüfen.

Anleitungsschritt 3A - Das DPF-Temperatursensor-Schnittstellenmodul untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am DPF-Temperatursensor-Schnittstellenmodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Wenn die Pins nicht gereinigt werden können, das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Das DPF-Temperatursensor-Schnittstellenmodul auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im DPF-Temperatursensor-Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde eine Unterbrechung festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 6A

Anleitungsschritt 3C - Das DPF-Temperatursensor-Schnittstellenmodul auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangstemperatursensor des Diesel-Oxidationskatalyators, den DPF-Eingangstemperatursensor, den DPF-Ausgangstemperatursensor und den OEM-Kabelbaum (oder Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenmodul und allen Pins aller anderen Steckverbinder im Schnittstellenmodul messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensor-Schnittstellenmodul wurde ein Kurzschluss festgestellt.

Das DPF-Temperatursensor-Schnittstellenmodul austauschen.

  • Siehe Verfahrensanweisung 019-462 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems (sofern vorhanden) prüfen.

Anleitungsschritt 4A - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Wenn der Motor keinen Schnittstellenkabelbaum des Abgasnachbehandlungssystems hat, mit Schritt 5A fortfahren.
  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Die Steckverbinderpins am Schnittstellenkabelbaum des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen, falls möglich.

Können die Pins nicht gereinigt werden, den Schnittstellenkabelbaum austauschen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand jedes Schaltkreises im Schnittstellenkabelbaum des Abgasnachbehandlungssystems messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Schnittstellenkabelbaum des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems vom OEM-Kabelbaum und dem DPF-Temperatursensor-Schnittstellenmodul trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin der einzelnen Steckverbinder im Schnittstellenkabelbaum und allen Pins aller anderen Steckverbinder im Schnittstellenkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Schnittstellenkabelbaum des Abgasnachbehandlungssystems wurde ein Kurzschluss festgestellt.

Den Schnittstellenkabelbaum des Abgasnachbehandlungssystems ersetzen.

  • Siehe Verfahrensanweisung 019-477 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die DPF-Auslasstemperatur im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Schnittstellenmodul des DPF-Temperatursensors (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems falls vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Ausgangstemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das DPF-Temperatursensor-Schnittstellenmodul (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des DPF-Auslasstemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des DPF-Auslasstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D-1

Gehe zu 6A

Anleitungsschritt 5D-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das DPF-Temperatursensor-Schnittstellenmodul (oder den Schnittstellenkabelbaum des Abgasnachbehandlungssystems, sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des DPF-Auslasstemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des DPF-Auslasstemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-MAI-2015


FEHLERCODE 3342 - Wirkungsgrad des Motor-AGR-Kühlers - Daten gültig, aber normaler Betriebsbereich - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 | 4022256
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 | 4022255
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B101 | 2883567
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L101 | 4310787
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12 CM2350 X102 | 4310646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2350 X101 | 4310641
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISX CM2250 GX CM2250 | 4022250
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSL9 CM2250 | 4022256
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSB6.7 CM2250 | 4022255
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB6.7 CM2350 B101 | 2883567
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISL9 CM2350 L101 | 4310787
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISX12 CM2350 X102 | 4310646
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISX15 CM2350 X101 | 4310641
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX CM2250 GX CM2250 | 4022250
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX12 CM2350 X102 | 4310646
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX CM2250 GX CM2250 | 4022250
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2250 | 4022256
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 | 4022255
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B101 | 2883567
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L101 | 4310787
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12 CM2350 X102 | 4310646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX CM2250 GX CM2250 | 4022250
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2250 | 4022256
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 | 4022255
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX15 CM2350 X101 | 4310641

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Außer Fehlercode 3342 noch andere aktive Fehlercodes gespeichert?
SCHRITT 2. | Das Kühlsystem prüfen. |
 | SCHRITT 2A. Die Kühlmittelmischung prüfen. | Stimmt das Mischverhältnis des Kühlmittels?
 | SCHRITT 2B. Den Kühlmittelstand kontrollieren. | Stimmt der Kühlmittelstand?
SCHRITT 3. | Abgasrückführungssystem (AGR) prüfen. |
 | SCHRITT 3A. Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind. | Fremdpartikel oder Ruß in einer der beiden Öffnungen des AGR-Differenzdrucks gefunden?
SCHRITT 4. | Den AGR-Temperatursensor prüfen. |
 | SCHRITT 4A. Genauigkeit des AGR-Temperatursensors überprüfen. | Weicht die AGR-Temperatur nicht mehr als 10 °C [18 °F] von der Umgebungslufttemperatur ab?
 | SCHRITT 4B. Den AGR-Temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2375 aktiv?
 | SCHRITT 4D. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2375 aktiv?
SCHRITT 5. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 5A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2375 aktiv?
 | SCHRITT 5C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2376 aktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Außer Fehlercode 3342 noch andere aktive Fehlercodes gespeichert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Das Kühlsystem prüfen.

Anleitungsschritt 2A - Die Kühlmittelmischung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Kühlmittelmischung prüfen.

Eine falsche Kühlmittelzusammensetzung kühlt nicht effizient und verursacht hohe AGR-Temperaturen.

Zur Prüfung des Gemischs den Gefrierpunkt des Motorkühlmittels ermitteln.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt das Mischverhältnis des Kühlmittels?
JA NEIN
Keine Reparatur

Das Kühlsystem entleeren und mit der richtigen Mischung neu befüllen.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 6A

Anleitungsschritt 2B - Den Kühlmittelstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Kühlmittelstand kontrollieren.

Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Ein niedriger Kühlmittelstand bedingt einen unregelmäßigen Kühlmittelstrom durch Motor und Abgaskühler und dadurch hohe Temperaturen in der Abgasrückführung.

Stimmt der Kühlmittelstand?
JA NEIN
Keine Reparatur

Kühlmittel nachfüllen und bei Bedarf auf Kühlmittelverlust prüfen.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 6A

Anleitungsschritt 3 - Das AGR-System prüfen.

Anleitungsschritt 3A - Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor ausbauen.
  • Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Öffnungen und Querbohrungen des AGR-Differenzdrucksensors auf Verengungen, Verstopfung mit Ruß und Verstopfung durch Fremdpartikel kontrollieren.

  • Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fremdpartikel oder Ruß in einer der beiden Öffnungen des AGR-Differenzdrucks gefunden?
JA NEIN

Die Fremdpartikel beseitigen.

  • Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Den AGR-Temperatursensor prüfen.

Anleitungsschritt 4A - Genauigkeit des AGR-Temperatursensors überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor von den AGR-Leitungen trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Genauigkeit des AGR-Temperatursensors überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des AGR-Temperatursensors überwachen.
  • Den Wert des AGR-Temperatursensors mit der Umgebungslufttemperatur vergleichen.

Hinweis: Vor einem Vergleich der Werte den AGR-Temperatursensor lange genug auf Umgebungstemperatur abkühlen lassen.

Weicht die AGR-Temperatur nicht mehr als 10 °C [18 °F] von der Umgebungslufttemperatur ab?
JA NEIN

Den Abgaskühler auf Verschmutzung prüfen.

Den Abgaskühler reinigen bzw. austauschen.

Siehe Verfahrensanweisung 011-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den AGR-Temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4C

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des AGR-Temperatursensors und den Rückführpin des AGR-Temperatursensors am Sensorsteckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2376 aktiv?
JA NEIN

Es wurde ein defekter AGR-Temperatursensor festgestellt.

Den EGR-Temperatursensor austauschen.

Siehe Verfahrensanweisung 019-378 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 5A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

Zündung ausschalten (OFF).

Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des AGR-Temperatursensors und den Rückführpin des AGR-Temperatursensors am ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2376 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 04-FEB-2016


FEHLERCODE 3343 - Wirkungsgrad Ladeluftkühler - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 CM2350 X102 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Zustand des Ansaugkrümmertemperatursensors überprüfen |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 153, 154 oder 436 aktiv?
 | SCHRITT 1B. Die Ansaugkrümmerlufttemperatur beobachten. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Den Zustand des Ansaugkrümmertemperatursensors überprüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 153, 154 oder 436 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Die Ansaugkrümmerlufttemperatur beobachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Ansaugkrümmertemperatur beobachten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Ansaugkrümmertemperatur abfragen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN

Siehe Fehlersuchplan für das Symptom "Ansaugkrümmertemperatur liegt über dem Sollwert" im entsprechenden Wartungshandbuch.

Den Ansaugkrümmertemperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 23-SEP-2014


FEHLERCODE 3348 - Einlassdruck Turboladerverdichter 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX CM2250 GX CM2250 | 4022250
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX12 CM2350 X102 | 4310646
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISX15 CM2350 X101 | 4310641
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12 CM2350 X102 | 4310646
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM2350 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 CM2350 X102 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes prüfen. | Fehlercode 3348 aktiv?
SCHRITT 2. | Das Kurbelgehäuseentlüftungssystem prüfen. |
 | SCHRITT 2A. Prüfen, ob Fehlercodes zum Kurbelgehäusedrucksensor gespeichert sind. | Fehlercode 555 oder 556 aktiv oder inaktiv?
 | SCHRITT 2B. Die Komponenten des Kurbelgehäuseentlüftungssystems prüfen. | Verengungen festgestellt?
SCHRITT 3. | Das Ansaugsystem prüfen. |
 | SCHRITT 3A. Den Ansaugkrümmerdrucksensor prüfen. | Weicht der mit dem elektronischen Wartungswerkzeug INSITE™ ermittelte Wert nicht mehr als 17 kPa [2,5 psi] vom Wert eines mechanischen Druckmessers ab?
 | SCHRITT 3B. Den Zustand des Luftansaugfilters kontrollieren. | Starke Verengung festgestellt?
 | SCHRITT 3C. Die Luftansaugleitungen bis zum Kompressoreinlass auf Verengung kontrollieren. | Starke Verengung festgestellt?
SCHRITT 4. | Den Kompressor-Druckstutzen auf Öl kontrollieren. |
 | SCHRITT 4A. Den Kompressor-Druckstutzen zur Inspektion abbauen. | Sind Ölrückstände im Druckstutzen?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3348 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Kurbelgehäuseentlüftungssystem prüfen.

Anleitungsschritt 2A - Prüfen, ob Fehlercodes zum Kurbelgehäusedrucksensor gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob der Fehlercode 555 oder 556 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 555 oder 556 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan

Gehe zu 2B

Anleitungsschritt 2B - Die Komponenten des Kurbelgehäuseentlüftungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Kurbelgehäuseentlüftungssystem prüfen.

  • Das Abzugsrohr auf Verengung kontrollieren.
  • Die Leitung zwischen Motor und Filtergehäuse auf Verengung kontrollieren.

Verengungen festgestellt?
JA NEIN

Die Verengung beseitigen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Das Ansaugsystem prüfen.

Anleitungsschritt 3A - Den Ansaugkrümmerdrucksensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Möglichst nah am Ansaugkrümmerdrucksensor einen mechanischen Ansaugkrümmerdruckmesser an den Motor anschließen.

  • Den Datenmonitor/Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ angezeigten Ansaugkrümmerdruck mit dem Wert des mechanischen Druckmessers vergleichen.

Weicht der mit dem elektronischen Wartungswerkzeug INSITE™ ermittelte Wert nicht mehr als 17 kPa [2,5 psi] vom Wert eines mechanischen Druckmessers ab?

JA NEIN
Keine Reparatur

Den Ansaugkrümmertemperatur-/-drucksensor austauschen. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Zustand des Luftansaugfilters kontrollieren.

Bedingungen

  • Zündung einschalten (ON).
  • Alle Sensoren anschließen.

Maßnahme

Den Zustand des Luftansaugfilters kontrollieren.

  • Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Starke Verengung festgestellt?
JA NEIN

Den Luftansaugfilter austauschen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Die Luftansaugleitungen bis zum Kompressoreinlass auf Verengung kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Ansaugleitungen auf Verengung kontrollieren.

  • Alle Komponenten vom Lufteinlass bis zum Luftfilter ausbauen und auf Verengung prüfen.

Starke Verengung festgestellt?
JA NEIN

Die Verengung beseitigen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Den Kompressor-Druckstutzen auf Öl kontrollieren.

Anleitungsschritt 4A - Den Kompressor-Druckstutzen zur Inspektion abbauen.

Bedingungen

  • Alle Komponenten zusammenbauen.

Maßnahme

Den Kompressor-Druckstutzen zur Inspektion abbauen.

  • Den Motor 5 Minuten mit 1000 1/min laufen lassen.
  • Den Druckstutzen vom Kompressor abbauen.
  • Den Druckstutzen auf Öl kontrollieren.

Sind Ölrückstände im Druckstutzen?
JA NEIN

Den Kompressorauslass und Druckstutzen reinigen.

Den Druckstutzen anbauen und Schritt 4A wiederholen.

Wenn nach fünf Reinigungsvorgängen immer noch frisches Öl im Druckstutzen ist, den Turbolader austauschen.

Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-MÄR-2016


FEHLERCODE 3361 - Ansaugkrümmerdruck 1 - Abnormale Veränderungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | GX CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISX15 CM2250 | 4022250
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | GX CM2250 | 4022250
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758: weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).
VORSICHT

Zum Drehen des Zahnrads KEINE Zange oder anderes Werkzeug verwenden. Das Zahnrad NUR mit der Hand drehen. Das VTG-Stellglied kann beschädigt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3361 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1938 oder 2636 ist aktiv?
SCHRITT 2. | Das VTG-Stellglied prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das VTG-Stellglied untersuchen. | Zahnrad am VTG-Stellglied gebrochen oder beschädigt?
 | SCHRITT 2C. Die Bewegung der Turboladerwelle kontrollieren. | Die Zahnsegment-Lehre verwenden. Entspricht die Düsenbewegung den Vorgaben? 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.
 | SCHRITT 2D. Prüfen, ob das VTG-Ausgangszahnrad richtig eingestellt ist. | Bewegt sich das Zahnrad des VTG-Stellglieds, wenn das Stellglied an den Motorkabelbaum angeschlossen ist?
 | SCHRITT 2D-1. Prüfen, ob sich das VTG-Ausgangszahnrad von Hand drehen lässt. |
 | SCHRITT 2E. Prüfen, ob Fehlercode 3361 aktiv ist. | Fehlercode 3361 aktiv?
SCHRITT 3. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 3A. Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen. | Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercode 3361 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3361 aktiv?
JA NEIN
Keine Reparatur

Eine Fehlerdiagnose ist nur bei aktivem Fehlercode 3361 notwendig.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1938 oder 2636 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Das VTG-Stellglied prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das VTG-Stellglied austauschen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Das VTG-Stellglied untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittel ablassen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das VTG-Stellglied vom Turbolader abbauen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das VTG-Stellglied untersuchen.

  • Prüfen, ob ein Antriebsrad am VTG-Stellglied gebrochen ist.

Zahnrad am VTG-Stellglied gebrochen oder beschädigt?
JA NEIN

Am VTG-Stellglied wurde ein beschädigtes Zahnrad festgestellt.

Das VTG-Stellglied austauschen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Die Bewegung der Turboladerwelle kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied aus dem Turbolader ausbauen.

Maßnahme

Das Zahnsegment am Turbolader auf beschädigte oder gebrochene Zähne untersuchen.

  • Den Hebel des Zahnsegments am Turboladergehäuse von Anschlag zu Anschlag nach oben und unten bewegen. Auf eine gleichmäßige Bewegung zwischen den Anschlägen achten.

Es besteht anfänglich eine Reibungskraft, die überwunden werden muss, bevor sich der Stellgliedhebel bewegt. Nach der ersten Bewegung muss sich der Stellgliedhebel mit der Hand bis zum anderen Anschlag bewegen lassen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Zahnsegment-Lehre verwenden. Entspricht die Düsenbewegung den Vorgaben? 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.
JA NEIN
Keine Reparatur

Es wurde ein mechanischer Defekt des Turboladers festgestellt.

HINWEIS: Diese Störung kann durch aus dem Motor austretende Fremdpartikel verursacht werden, die zu einem Stillstand der Turboladerdüse führen. Die Komponenten des Grundmotors auf Beschädigung sichtprüfen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

VORSICHT

Zum Drehen des Zahnrads KEINE Zange oder anderes Werkzeug verwenden. Das Zahnrad NUR mit der Hand drehen. Das VTG-Stellglied kann beschädigt werden.
Anleitungsschritt 2D - Prüfen, ob das VTG-Ausgangszahnrad richtig eingestellt ist.

Bedingungen

  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Funktion des Ausgangszahnrads des VTG-Stellglieds prüfen.

  • Das VTG-Stellglied an den Motorkabelbaum anschließen. Das VTG-Stellglied muss sich drehen.

HINWEIS: Das Ausgangszahnrad des VTG-Stellglieds führt je nach ECM-Kalibrierung eine der folgenden Bewegungen aus. Das Zahnrad des VTG-Stellglieds genau beobachten, wenn das Stellglied an den Motorkabelbaum angeschlossen wird.

  • Das Stellglied-Ausgangszahnrad könnte sich möglicherweise ganz in eine Richtung und anschließend ganz in die entgegengesetzte Richtung drehen, ODER
  • Das Stellglied-Ausgangszahnrad kann sich nur wenige Grad in eine Richtung bewegen. Es macht eine kurze Schnappbewegung, wenn das VTG-Stellglied an den Motorkabelbaum angeschlossen wird.
  • Wenn sich das Zahnrad des VTG-Stellglieds nicht bewegt, das Stellglied 1 Sekunde vom Motorkabelbaum trennen und wieder anschließen.
  • Diesen Vorgang drei Mal wiederholen. Bei jedem Verbinden des VTG-Stellglieds mit dem Motorkabelbaum prüfen, ob sich das VTG-Stellglied bewegt.

Bewegt sich das Zahnrad des VTG-Stellglieds, wenn das Stellglied an den Motorkabelbaum angeschlossen ist?
JA NEIN

Das VTG-Stellglied wieder in den Turbolader einbauen. Dabei die Verfahrensanweisungen für den Einbau und die Kalibrierung des VTG-Stellglieds beachten.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2E

Gehe zu 2D-1

VORSICHT

Zum Drehen des Zahnrads KEINE Zange oder anderes Werkzeug verwenden. Das Zahnrad NUR mit der Hand drehen. Das VTG-Stellglied kann beschädigt werden.
Anleitungsschritt 2D-1 - Prüfen, ob sich das VTG-Ausgangszahnrad von Hand drehen lässt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Das Ausgangszahnrad des VTG-Stellglieds von Hand drehen.

  • Versuchen, das Ausgangszahnrad des VTG-Stellglieds mit der Hand in beide Richtungen zu drehen.

Lässt sich das Ausgangszahnrad des VTG-Stellglieds von Hand drehen?
JA NEIN

Das VTG-Stellglied wieder in den Turbolader einbauen. Dabei die Verfahrensanweisungen für den Einbau und die Kalibrierung des Stellglieds beachten.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das VTG-Stellglied austauschen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Prüfen, ob Fehlercode 3361 aktiv ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob Fehlercode 3361 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3361 aktiv?
JA NEIN

Das VTG-Stellglied austauschen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 3A - Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen.

Bedingungen

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Abgasnachbehandlungssystem auf Beschädigung überprüfen.

Das Abgasnachbehandlungssystem der anfänglichen Prüfung unterziehen, um einen Defekt des Dieselpartikelfilters festzustellen.

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
JA NEIN

Die defekte(n) Komponente(n) des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-MAI-2015


FEHLERCODE 3382 - AGR-System (Abgasrückführung) - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB6.7 CM2250 | 4022254
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISC8.3 und ISL9 CM2250 | 4022257
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | QSL9 CM2250 | 4022256
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | QSB6.7 CM2250 | 4022255
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2250 | 4022254
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISC8.3 und ISL9 CM2250 | 4022257
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISX12/ISX11.9 CM2250 | 2883445
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSL9 CM2250 | 4022256
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSB6.7 CM2250 | 4022255
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB6.7 CM2250 | 4022254
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISC8.3 und ISL9 CM2250 | 4022257
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISX15 CM2250 GX CM2250 | 4022250
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSL9 CM2250 | 4022256
Abgaskühler | Siehe Verfahrensanweisung 011-019 | QSB6.7 CM2250 | 4022255
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2250 | 4022254
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX15 CM2250 GX CM2250 | 4022250
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSL9 CM2250 | 4022256
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSB6.7 CM2250 | 4022255
AGR-Verbindungsleitungen | Siehe Verfahrensanweisung 011-025 | ISB6.7 CM2250 | 4022254
AGR-Verbindungsleitungen | Siehe Verfahrensanweisung 011-025 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Verbindungsleitungen | Siehe Verfahrensanweisung 011-025 | QSL9 CM2250 | 4022256
AGR-Verbindungsleitungen | Siehe Verfahrensanweisung 011-025 | QSB6.7 CM2250 | 4022255
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX15 CM2250 GX CM2250 | 4022250
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Verbindungsleitung | Siehe Verfahrensanweisung 011-070 | ISX15 CM2250 GX CM2250 | 4022250
AGR-Verbindungsleitung | Siehe Verfahrensanweisung 011-070 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2250 | 4022254
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2250 | 4022256
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 | 4022255
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2250GX CM2250 | 4022250
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX15 CM2250 | 4022250
AGR-Bohrungsdrucksensor | Siehe Verfahrensanweisung 019-461 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive Fehlercodes zum AGR-Ventil prüfen. | Fehlercode 1228, 1896, 2272, 2349 oder 2353 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes zum AGR-Differenzdrucksensor gespeichert sind. | Fehlercode 1866, 2273 oder 2274 aktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes zum VTG-Turbolader vorliegen. | Fehlercode 1898 oder 2387 aktiv?
 | SCHRITT 1D. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 125 aktiv?
SCHRITT 2. | Den AGR-Bohrungsdrucksensor prüfen, sofern vorhanden. |
 | SCHRITT 2A. Die Genauigkeit des AGR-Bohrungsdrucksensors prüfen, sofern vorhanden. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 102 mm Hg [4 Zoll Hg] vom lokalen Luftdruck ab?
SCHRITT 3. | Das AGR-System auf Undichtigkeiten oder Verengungen prüfen. |
 | SCHRITT 3A. Das AGR-System auf Dichtheit prüfen. | Undichte Stellen festgestellt?
 | SCHRITT 3B. Die AGR-Differenzdruckbohrungen auf Verstopfung kontrollieren. | Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
 | SCHRITT 3C. Ansaugkrümmerheizung (falls vorhanden) prüfen. | Ansaugkrümmerheizung verstopft oder Rußablagerungen?
 | SCHRITT 3D. Die Messbaugruppe für den AGR-Massenstrom auf undichte Stellen kontrollieren. | Undichte Stellen in der Messbaugruppe für den AGR-Massenstrom festgestellt?
 | SCHRITT 3E. Das AGR-Verbindungsrohr auf Verengung prüfen. | AGR-Verbindungsrohr verengt oder beschädigt?
 | SCHRITT 3F. Das AGR-Ventil auf Verengung prüfen. | AGR-Ventil verengt oder beschädigt?
 | SCHRITT 3G. Den Abgaskühler auf Verengung prüfen. | Abgaskühler verengt oder beschädigt?
SCHRITT 4. | Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 4A. Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv?
SCHRITT 5. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 5A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes zum AGR-Ventil gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum AGR-Ventil gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1228, 1896, 2272, 2349 oder 2353 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes zum AGR-Differenzdrucksensor gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum AGR-Differenzdrucksensor gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1866, 2273 oder 2274 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes zum VTG-Turbolader vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum VTG-Turbolader vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1898 oder 2387 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 125 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 125

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Bohrungsdrucksensor prüfen, sofern vorhanden.

Anleitungsschritt 2A - Die Genauigkeit des AGR-Bohrungsdrucksensors prüfen, sofern vorhanden.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Genauigkeit des AGR-Bohrungsdrucksensors prüfen, sofern vorhanden.

  • Den INSITE™ Datenmonitor/Datenlogger starten.

Den vom elektronischen Wartungswerkzeug INSITE™ gemeldeten AGR-Bohrungsdruck mit dem tatsächlichen Luftdruck vergleichen. Siehe Verfahrensanweisung 018-028 in Kapitel V.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 102 mm Hg [4 Zoll Hg] vom lokalen Luftdruck ab?

JA NEIN
Keine Reparatur

Den AGR-Bohrungsdrucksensor austauschen. Siehe Verfahrensanweisung 019-461 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 6A

Anleitungsschritt 3 - Das AGR-System auf Undichtigkeiten oder Verengungen prüfen.

Anleitungsschritt 3A - Das AGR-System auf Dichtheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die AGR-Leitungen auf Dichtheit prüfen.

  • Lecks sind leicht an Rußspuren auszumachen.

Undichte Stellen festgestellt?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Die AGR-Differenzdruckbohrungen auf Verstopfung kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den AGR-Differenzdrucksensor ausbauen.

Die AGR-Differenzdruckbohrungen auf Fremdpartikel und Verstopfung mit Ruß kontrollieren.

Für die Baureihe ISX15 CM2250 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für die Baureihen ISB6.7 CM2250, ISC8.3 und ISL9 CM2250 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Vor dem Einbau des Lufteinlassanschlusses Schritt 3C durchführen.

Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
JA NEIN

Die Verengung beseitigen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3C

Anleitungsschritt 3C - Ansaugkrümmerheizung (falls vorhanden) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Hinweis: Wenn der Motor keine Ansaugluftvorwärmung besitzt, mit Schritt 3D fortfahren.

Maßnahme

Ansaugkrümmerheizung auf Verstopfung und Rußablagerungen prüfen.

  • Für die Baureihen ISB6.7 CM2250, ISC8.3 und ISL9 CM2250 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 010-023 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ansaugkrümmerheizung verstopft oder Rußablagerungen?
JA NEIN

Ansaugkrümmerheizung reinigen oder austauschen.

Siehe Verfahrensanweisung 010-023 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3D

Anleitungsschritt 3D - Nach Lecks im Einbaubereich des AGR-Differenzdrucksensors suchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Nach Lecks im Einbaubereich des AGR-Differenzdrucksensors suchen.

  • Lecks sind leicht an Rußspuren auszumachen. Der Differenzdrucksensor muss unter Umständen ausgebaut werden, um die O-Ringe zwischen AGR-Differenzdrucksensor und Montagefläche prüfen zu können.

Lecks im Bereich des AGR-Differenzdrucksensors festgestellt?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3E

Anleitungsschritt 3E - Das AGR-Verbindungsrohr auf Verengung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die AGR-Verbindungsleitung auf Verengungen, Knicke und sonstige Beschädigung kontrollieren.

Für die Baureihe ISX CM2250 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 011-070 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für die Baureihen ISB6.7 CM2250, ISC8.3 und ISL9 CM2250 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 011-025 in der Tabelle der zugehörigen Verfahrensanweisungen.

AGR-Verbindungsrohr verengt oder beschädigt?
JA NEIN

Die Verengung beseitigen oder die AGR-Leitung austauschen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3F

Anleitungsschritt 3F - Das AGR-Ventil auf Verengung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das AGR-Ventil auf Verengung prüfen.

  • Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

AGR-Ventil verengt oder beschädigt?
JA NEIN

Die Verengung beseitigen oder das AGR-Ventil austauschen.

Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3G

Anleitungsschritt 3G - Den Abgaskühler auf Verengung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Abgaskühler auf Verengung prüfen.

  • Siehe Verfahrensanweisung 011-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgaskühler gedrosselt?

JA NEIN

Motoren der Baureihen ISX12/ISX11.9 CM2250 und ISX15 CM2250:

Die Verengung beseitigen oder den Abgaskühler austauschen.

Siehe Verfahrensanweisung 011-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motoren der Baureihen ISB6.7 CM2250, ISC8.3 CM2250 und ISL9 CM2250:

Den Abgaskühler austauschen.

Siehe Verfahrensanweisung 011-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 4A - Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung einschalten (ON).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den AGR-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 5A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-MAI-2015


FEHLERCODE 3383 - AGR-System (Abgasrückführung) - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2250 | 4022254
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISC8.3 und ISL9 CM2250 | 4022257
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISX12/ISX11.9 CM2250 | 2883445
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSL9 CM2250 | 4022256
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSB6.7 CM2250 | 4022255
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2250 | 4022254
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX CM2250 GX CM2250 | 4022250
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSL9 CM2250 | 4022256
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | QSB6.7 CM2250 | 4022255
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2250 | 4022254
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX CM2250 GX CM2250 | 4022250
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSL9 CM2250 | 4022256
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSB6.7 CM2250 | 4022255
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX CM2250 GX CM2250 | 4022250
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2250 | 4022254
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX CM2250 GX CM2250 | 4022250
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2250 | 4022256
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 | 4022255

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes zum AGR-Ventil gespeichert sind. | Aktive oder inaktive Instanzen von Fehlercode 1228, 1896, 2272, 2349 oder 2353?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum VTG-Turbolader gespeichert sind. | Fehlercodes 1898, 2387, 3361 oder 3616 aktiv?
SCHRITT 2. | Den AGR-Differenzdrucksensor und die Einbauflächen auf undichte Stellen und Verschmutzung untersuchen. |
 | SCHRITT 2A. Nach Lecks an den AGR-Differenzdruckbohrungen suchen. | Undichte Stellen festgestellt?
 | SCHRITT 2B. Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind. | Fremdpartikel oder Ruß in einer der beiden Öffnungen des AGR-Differenzdrucks gefunden?
SCHRITT 3. | AGR-Ventil und Abgasdrosselung prüfen. |
 | SCHRITT 3A. Das AGR-Ventil untersuchen | Beschädigtes oder in offener Stellung festgegangenes AGR-Ventil?
 | SCHRITT 3B. Drosselung des Abgassystems prüfen. | Abgasdrosselung innerhalb des zulässigen Bereichs?
SCHRITT 4. | Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 4A. Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 aktiv?
SCHRITT 5. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 5A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv?
 | SCHRITT 5C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 aktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes zum AGR-Ventil gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Turbolader vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 1228, 1896, 2272, 2349 oder 2353?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum VTG-Turbolader gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1898, 2387, 3361 oder 3616 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Differenzdrucksensor und die Einbauflächen auf undichte Stellen und Verschmutzung untersuchen.

Anleitungsschritt 2A - Nach Lecks an den AGR-Differenzdruckbohrungen suchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Nach Lecks am AGR-Differenzdrucksensor und im Einbaubereich des Sensors suchen.

  • Den AGR-Differenzdrucksensor auf Dichtheit prüfen. Unter Umständen muss der Sensor ausgebaut werden, um den O-Ring untersuchen zu können.
  • Bei der Baureihe ISX15 CM2250 die Stopfen der AGR-Massenstrom-Messbaugruppe auf Dichtheit prüfen. Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Lecks sind leicht an Rußspuren auszumachen.

Undichte Stellen festgestellt?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind.

  • Baureihe ISX15 CM2250: Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Baureihen ISB6.7 CM2250, ISC8.3 und ISL9 CM2250: Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fremdpartikel oder Ruß in einer der beiden Öffnungen des AGR-Differenzdrucks gefunden?
JA NEIN

Die Fremdpartikel beseitigen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - AGR-Ventil und Abgasdrosselung prüfen.

Anleitungsschritt 3A - Das AGR-Ventil untersuchen

Bedingungen

  • Zündung ausschalten (OFF).
  • Das AGR-Ventil aus dem Motor ausbauen.

Maßnahme

Das AGR-Ventil untersuchen.

  • Prüfen, ob das AGR-Ventil in offener Stellung verklemmt ist.
  • Prüfen, ob das AGR-Ventil beschädigt ist und deshalb in geschlossener Stellung Abgase durchlässt.
  • Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Beschädigtes oder in offener Stellung festgegangenes AGR-Ventil?
JA NEIN

Das AGR-Ventil austauschen.

Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Drosselung des Abgassystems prüfen.

Bedingungen

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Abgassystem auf Verengungen überprüfen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrosselung innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Der Ursache für die hohe Abgasdrosselung weiter nachgehen.

Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 4A - Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des AGR-Ventil-Differenzdrucksensors und den Signalpin des AGR-Ventil-Differenzdrucksensors am Motorkabelbaum-Steckverbinder des AGR-Ventil-Differenzdrucksensors setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Fehlercode 2273 aktiv?
JA NEIN

Es wurde ein defekter AGR-Differenzdrucksensor festgestellt.

Den AGR-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 5A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des AGR-Ventil-Differenzdrucksensors und den Signalpin des AGR-Ventil-Differenzdrucksensors am ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 25-NOV-2013


FEHLERCODE 3385 - Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Ansaugkrümmertemperatursensor | Siehe Verfahrensanweisung 019-159 | ISX CM2250 GX CM2250 | 4022250
Ansaugkrümmertemperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmertemperatursensor | Siehe Verfahrensanweisung 019-159 | QSX11.9 CM2250 ECF | 2883561
Ansaugkrümmertemperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 ECF | 2883557

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Ansaugkrümmertemperatur beobachten. |
 | SCHRITT 1A. Ansaugkrümmertemperatur beobachten. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Ansaugkrümmertemperatur beobachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ansaugkrümmertemperatur beobachten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN

Das AGR-Ventil wurde geschlossen, weil der Motor längere Zeit mit einer niedrigen Ansaugkrümmertemperatur betrieben wurde.

Keine Reparatur notwendig.

Den Ansaugkrümmertemperatursensor austauschen.

Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 23-JUN-2012


FEHLERCODE 3389 - AGR-System (Abgasrückführung) - Abnormale Änderungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX CM2250 GX CM2250 | 4022250
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSL9 CM2250 | 4022256
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | QSB6.7 CM2250 | 4022255
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX CM2250 GX CM2250 | 4022250
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX CM2250 GX CM2250 | 4022250
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2250 | 4022256
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 | 4022255

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Fehlercodes zum AGR-Ventil prüfen. | Aktive oder inaktive Instanzen des Fehlercodes 1228, 1896, 2272, 2349 oder 2353?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum VTG-Turbolader gespeichert sind. | Fehlercode 1898, 2387, 3361 oder 3616 aktiv?
 | SCHRITT 1C. Prüfen, ob Fehlercodes zu den Sensoren gespeichert sind. | Fehlercodes in Verbindung mit dem AGR-Differenzdrucksensor, dem Ansaugkrümmerdrucksensor, dem AGR-Bohrungsdrucksensor oder dem Abgasdrucksensor aktiv?
SCHRITT 2. | Den AGR-Differenzdrucksensor und die Einbauflächen auf undichte Stellen und Verschmutzung untersuchen. |
 | SCHRITT 2A. Nach Lecks an den AGR-Differenzdruckbohrungen suchen. | Undichte Stellen an den unteren oder oberen AGR-Differenzdruckleitungen festgestellt?
 | SCHRITT 2B. Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind. | Fremdpartikel oder Ruß in einer der beiden Öffnungen des AGR-Differenzdrucks gefunden?
SCHRITT 3. | Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Das Luftansaugsystem auf Undichtheit prüfen. | Undichte Stellen vorhanden?
SCHRITT 4. | Das AGR-Ventil prüfen. |
 | SCHRITT 4A. Das AGR-Ventil untersuchen. | Beschädigtes oder in offener Stellung festgegangenes AGR-Ventil?
SCHRITT 5. | Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 5A. Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv?
 | SCHRITT 5C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 aktiv?
SCHRITT 6. | ECM- und Motorkabelbaum überprüfen |
 | SCHRITT 6A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 6B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv?
 | SCHRITT 6C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 aktiv?
SCHRITT 7. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes zum AGR-Ventil gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Turbolader vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 1228, 1896, 2272, 2349 oder 2353?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum VTG-Turbolader gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1898, 2387, 3361 oder 3616 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob Fehlercodes zu den Sensoren gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes in Verbindung mit dem AGR-Differenzdrucksensor, dem Ansaugkrümmerdrucksensor, dem AGR-Bohrungsdrucksensor oder dem Abgasdrucksensor gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes in Verbindung mit dem AGR-Differenzdrucksensor, dem Ansaugkrümmerdrucksensor, dem AGR-Bohrungsdrucksensor oder dem Abgasdrucksensor aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Differenzdrucksensor und die Einbauflächen auf undichte Stellen und Verschmutzung untersuchen.

Anleitungsschritt 2A - Nach Lecks an den AGR-Differenzdruckbohrungen suchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Messbaugruppe für den AGR-Massenstrom auf undichte Stellen kontrollieren.

  • Den AGR-Differenzdrucksensor auf Dichtheit prüfen. Der Sensor muss unter Umständen ausgebaut werden, um die O-Ringe zwischen AGR-Differenzdrucksensor und AGR-Massenstrom-Messbaugruppe auf ordnungsgemäße Abdichtung zu prüfen.
  • Die Stopfen der AGR-Massenstrom-Messbaugruppe auf undichte Stellen kontrollieren.
  • Lecks sind leicht an Rußspuren auszumachen.
  • Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Undichte Stellen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 7A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind.

  • Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fremdpartikel oder Ruß in einer der beiden Öffnungen des AGR-Differenzdrucks gefunden?
JA NEIN

Die Fremdpartikel beseitigen.

  • Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 3A

Anleitungsschritt 3 - Das Ansaugluftsystem auf Dichtheit prüfen.

Anleitungsschritt 3A - Das Luftansaugsystem auf Undichtheit prüfen.

Bedingungen

  • Motor läuft.

Maßnahme

Das Ansaugluftsystem auf Dichtheit prüfen.

  • Den Ladeluftkühler und die Anschlüsse auf Luftlecks prüfen.
  • Nach Luftlecks an den Anschlüssen zwischen Turbolader und Ansaugkrümmer suchen.

Undichte Stellen vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 7A

Gehe zu 4A

Anleitungsschritt 4 - Das AGR-Ventil prüfen.

Anleitungsschritt 4A - Das AGR-Ventil untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das AGR-Ventil aus dem Motor ausbauen.

Maßnahme

Das AGR-Ventil untersuchen

  • Prüfen, ob das AGR-Ventil in offener Stellung verklemmt ist.
  • Prüfen, ob das AGR-Ventil beschädigt ist und deshalb in geschlossener Stellung Abgase durchlässt.
  • Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Das AGR-Ventil austauschen.

  • Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 5A - Den AGR-Differenzdrucksensor und -Pins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Fehlercode 2359 inaktiv?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 2274 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des AGR-Ventil-Differenzdrucksensors und den Signalpin des AGR-Ventil-Differenzdrucksensors am Sensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 2273 aktiv?
JA NEIN

Es wurde ein defekter AGR-Differenzdrucksensor festgestellt. Den AGR-Differenzdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 6A

Anleitungsschritt 6 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 6A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 6B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 2274 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6C

Gehe zu 7A

Anleitungsschritt 6C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des AGR-Ventil-Differenzdrucksensors und den Signalpin des AGR-Ventil-Differenzdrucksensors am ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 2273 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-MAI-2015


FEHLERCODE 3753 - Aktive Regeneration des Dieselpartikelfilters wegen Zeitüberschreitung des Systems blockiert - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorliegen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorliegen. | Sind außer Fehlercode 3753 noch andere Fehlercodes aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind außer Fehlercode 3753 noch andere Fehlercodes aktiv?

Nach Abschluss der Fehlerdiagnose für alle aktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest ausführen (sofern die Ausführung dieses Tests nicht bereits im Rahmen der Fehlerdiagnose eines anderen aktiven Fehlercodes ausgeführt wurde).

JA NEIN
Keine Reparatur

Dieser Fehlercode dient nur zur Information und weist darauf hin, dass das ECM eine aktive Regeneration des Abgasnachbehandlungssystems angefordert hat, diese jedoch nicht durchgeführt werden kann.

Wenn dieser Fehlercode aktiv ist, kann mit dem elektronischen Wartungswerkzeug INSITE™ der Regenerationstest des Dieselpartikelfilters durchgeführt werden.

Keine Reparatur notwendig.

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 23-JUN-2012


FEHLERCODE 5278 - Eingangsleitungen der DEF-Dosiereinheit von Abgasnachbehandlungssystem 1 - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Liegt Fehlercode 1683, 1684, 1712, 1713, 3237, 3239, 3242, 3258, 3261, 3422, 3425, 3426, 3429, 3562, 3563, 3564, 3576, 3713 oder 4167 aktiv oder mit mehr als einer Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 1683, 1684, 1712, 1713, 3237, 3239, 3242, 3258, 3261, 3422, 3425, 3426, 3429, 3562, 3563, 3564, 3576, 3713 oder 4167 aktiv oder mit mehr als einer Instanz in den letzten 25 Betriebsstunden vor?

JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-JUN-2015


FEHLERCODE 5383 - Aschelast des Dieselpartikelfilters von Abgasnachbehandlungssystem 1 in Prozent - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 1879, 1881 oder 1883 aktiv oder inaktiv?
SCHRITT 2. | Verbleibende Dieselpartikelfilter-Kilometerleistung und/oder -Betriebsstunden ermitteln. |
 | SCHRITT 2A. Verbleibende DPF-Kilometerleistung und/oder -Betriebsstunden ermitteln. | Hat mindestens eine DPF-Wartungskennzahl die Spezifikation erreicht?
 | SCHRITT 2B. DPF-Drosselung prüfen. | DPF-Drosselung im zulässigen Bereich?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879, 1881 oder 1883 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Verbleibende Dieselpartikelfilter-Kilometerleistung und/oder -Betriebsstunden ermitteln.

Anleitungsschritt 2A - Verbleibende DPF-Kilometerleistung und/oder -Betriebsstunden ermitteln.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die folgenden Parameter mit dem elektronischen Wartungswerkzeug INSITE™ überwachen:

  • Verbleibende Dieselpartikelfilter-Kilometerleistung
  • Verbleibende Dieselpartikelfilter-Betriebsstunden
  • Dieselpartikelfilter-Aschekorrekturfaktor.

Prüfen, ob die folgenden Parameter die Spezifikation erreicht haben:

  • Verbleibende Dieselpartikelfilter-Kilometerleistung - 0 km [0 mi] (Anfangswert: 321.869 km [200.000 mi])
  • Verbleibende Dieselpartikelfilter-Betriebsstunden - 0 Stunden (Anfangswert: 4.500 Stunden)
  • Dieselpartikelfilter-Aschekorrekturfaktor - 4,5 g/l

Hat mindestens eine DPF-Wartungskennzahl die Spezifikation erreicht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - DPF-Drosselung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dieselpartikelfilter-Drosselungsprüfung durchführen.

  • Siehe Verfahrensanweisung 011-085 in der Tabelle der zugehörigen Verfahrensanweisungen.

DPF-Drosselung im zulässigen Bereich?
JA NEIN
Keine Reparatur

DPF ausbauen und austauschen oder gründlich reinigen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen. Hinweis: Wenn der DPF wegen übermäßiger Ascheablagerung ausgetauscht werden musste und das normale Intervall zur Beseitigung der Asche noch nicht verstrichen war, sind weitere Fehlersuchmaßnahmen erforderlich. Auf Schmierölverbrauch, Kühlmittelverbrauch oder frühere Reparaturen prüfen, die möglicherweise ein Problem beheben sollten, das zu Schmieröl- oder Kühlmittelverbrauch führte. Siehe Fehlersuchplan "Kühlmittelverlust - intern" in Kapitel TS, falls erforderlich.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-JAN-2015


FEHLERCODE 5383 - Aschelast des Dieselpartikelfilters von Abgasnachbehandlungssystem 1 in Prozent - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder inaktiv?
SCHRITT 2. | Verbleibende Dieselpartikelfilter-Kilometerleistung und/oder -Betriebsstunden ermitteln. |
 | SCHRITT 2A. Verbleibende DPF-Kilometerleistung und/oder -Betriebsstunden ermitteln. | Hat mindestens eine DPF-Wartungskennzahl die Spezifikation erreicht?
 | SCHRITT 2B. DPF-Drosselung prüfen. | DPF-Drosselung im zulässigen Bereich?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder inaktiv?
JA NEIN
Keine Reparatur

Das DPF austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Rückstellung im Rahmen des Filtereinbaus des Abgasnachbehandlungssystems durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Rückstellung im Rahmen des Einbaus des DPF im Menü "Wartung des Abgasnachbehandlungssystems" unter "Erweiterte ECM-Daten" ausführen.
  • Wartungsrückstellung des Abgasnachbehandlungssystems nicht verwenden.

Wenn der DPF wegen übermäßiger Ascheablagerung ausgetauscht werden musste und das normale Intervall zur Beseitigung der Asche noch nicht verstrichen war, sind weitere Fehlersuchmaßnahmen erforderlich. Auf Schmierölverbrauch, Kühlmittelverbrauch oder frühere Reparaturen prüfen, die möglicherweise ein Problem beheben sollten, das zu Schmieröl- oder Kühlmittelverbrauch führte. Siehe Fehlersuchplan "Häufige Aschereinigung", falls erforderlich.

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2015


FEHLERCODE 6256 - Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 6256 aktiv?
SCHRITT 2. | Batteriesystem prüfen. |
 | SCHRITT 2A. Die Batterieanschlüsse prüfen. | Batterien ordnungsgemäß für die erforderliche Systemspannung angeschlossen?
 | SCHRITT 2B. Lichtmaschine prüfen. | Lädt die Lichtmaschine gemäß OEM-Spezifikationen?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6256 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3B

Anleitungsschritt 2 - Batteriesystem prüfen.

Anleitungsschritt 2A - Die Batterieanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Kontrollieren, ob die Batterien richtig eingebaut sind.

Batterien ordnungsgemäß für die erforderliche Systemspannung angeschlossen?
JA NEIN
Keine Reparatur

Das Batteriesystem richtig einbauen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Lichtmaschine prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein OEM-Amperemeter verwenden oder ein Amperemeter zwischen Lichtmaschine und Batterie setzen.

Maßnahme

Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

Zur Messung der Lichtmaschinenleistung gegebenenfalls eine Last an die Batterien legen.

Lädt die Lichtmaschine gemäß Spezifikationen des Geräteherstellers?
JA NEIN
Keine Reparatur

Lichtmaschine, Regler und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 10-AUG-2015


FEHLERCODE 6258 - Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | ISX15 CM2250 | 4022250
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austauschen des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 6258 aktiv?
SCHRITT 2. | Die elektrische Kraftstoffförderpumpe prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins am Motorkabelbaum und an der elektrischen Kraftstoffförderpumpe untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob eine Unterbrechung in der Förderpumpe vorliegt. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Rückführkreis der Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 6258 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6258 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die elektrische Kraftstoffförderpumpe prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins am Motorkabelbaum und an der Kraftstoffförderpumpe untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und an der Kraftstoffförderpumpe kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob eine Unterbrechung in der Förderpumpe vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Die elektrische Kraftstoffförderpumpe auf Unterbrechung prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin der elektrischen Kraftstoffförderpumpe und dem Rückführpin der elektrischen Kraftstoffförderpumpe im Steckverbinder der elektrischen Kraftstoffförderpumpe messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Die elektrische Kraftstoffförderpumpe austauschen.

Siehe Verfahrensanweisung 005-045 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Hebepumpe vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am Steckverbinder der Kraftstoffförderpumpe und dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Hebepumpe vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin der Kraftstoffförderpumpe im Steckverbinder der Kraftstoffförderpumpe und dem Rückführpin der Kraftstoffförderpumpe im Motorkabelbaum-ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Förderpumpe vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6258 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-AUG-2015


FEHLERCODE 6259 - Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | ISX15 CM2250 | 4022250
Kraftstoffförderpumpe | Siehe Verfahrensanweisung 005-045 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austauschen des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 6259 aktiv?
SCHRITT 2. | Die elektrische Kraftstoffförderpumpe prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins am Motorkabelbaum und an der Kraftstoffförderpumpe untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob eine Unterbrechung in der Förderpumpe vorliegt. | Weniger als 10 Ohm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Rückführkreis der Kraftstoffförderpumpe auf Unterbrechung prüfen | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 6259 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6259 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die elektrische Kraftstoffförderpumpe prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins am Motorkabelbaum und an der Kraftstoffförderpumpe untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und an der Kraftstoffförderpumpe kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob eine Unterbrechung in der Förderpumpe vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Die elektrische Kraftstoffförderpumpe auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin der elektrischen Kraftstoffförderpumpe und dem Rückführpin der elektrischen Kraftstoffförderpumpe am Steckverbinder der elektrischen Kraftstoffförderpumpe messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Die elektrische Kraftstoffförderpumpe austauschen. Siehe Verfahrensanweisung 005-045 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde ein defekter Steckverbinder festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Hebepumpe vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am Steckverbinder der Kraftstoffförderpumpe und dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin der Kraftstoffförderpumpe im Steckverbinder der Kraftstoffförderpumpe und dem Rückführpin der Kraftstoffförderpumpe im Motorkabelbaum-ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6259 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 11-AUG-2015


FEHLERCODE 6261 - Anlasserrelaisschaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 6261 aktiv?
SCHRITT 2. | Den Schaltkreis des Anlassersperrrelais prüfen. |
 | SCHRITT 2A. Das Anlassersperrrelais und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Anlassersperrrelais prüfen. | Weniger als 10 kOhm?
 | SCHRITT 2C. Den Rückführkreis des Anlassersperrrelais auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 6261 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6261 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Schaltkreis des Anlassersperrrelais prüfen.

Anleitungsschritt 2A - Das Anlassersperrrelais und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlasserrelais vom OEM-Kabelbaum abtrennen.

Maßnahme

Das OEM-Anlasserrelais und die Steckverbinderpins untersuchen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Anlassersperrrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Anlassersperrrelais prüfen.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais und dem Rückführpin des Anlassersperrrelais messen.

Die Belegung der Anlasserrelaispins ist dem OEM-Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 kOhm?
JA NEIN
Keine Reparatur

Das Anlassersperrrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den Rückführkreis des Anlassersperrrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Anlassersperrrelais am Steckverbinder des Anlassersperrrelais und Masse messen.

Die Belegung der Steckverbinderpins ist dem OEM-Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am Steckverbinder des Anlassersperrrelais und dem Signalpin des Anlassersperrrelais am ECM-Stecker des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In der Signalleitung des Anlassersperrrelais im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung der Ausgangstreiberschaltung im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6261 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 11-AUG-2015


FEHLERCODE 6262 - Anlasserrelaisschaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 6262 aktiv?
SCHRITT 2. | Das Anlassersperrrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Anlasserrelais und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Anlassersperrrelais prüfen. | Mehr als 6 Ohm?
 | SCHRITT 2B-1. Das Anlassersperrrelais auf Kurzschluss eines Pins gegen Masse prüfen. |
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Anlassersperrrelais prüfen. | Mehr als 3,75 VDC?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist der Fehlercode 6262 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6262 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Anlassersperrrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Anlasserrelais und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlasserrelais vom OEM-Kabelbaum abtrennen.

Maßnahme

Das OEM-Anlasserrelais und die Steckverbinderpins untersuchen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Anlassersperrrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Relais prüfen.

  • Den Widerstand der Relaisspule messen und auf niedrigen Widerstand zwischen dem Signalpin des Anlassersperrrelais und dem Rückführpin des Relais messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 6 Ohm?
JA NEIN
Keine Reparatur

Das Anlassersperrrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B-1

Gehe zu 4A

Anleitungsschritt 2B-1 - Das Anlassersperrrelais auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Anlassersperrrelais und Masse prüfen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Anlassersperrrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Anlassersperrrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des Anlassersperrrelais prüfen.

  • Die Spannung zwischen dem Signalpin des Anlassersperrrelais und dem Rückführpin des Anlassersperrrelais im Steckverbinder des Anlassersperrrelais am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Mehr als 3,75 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Anlassersperrrelais und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6262 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-SEP-2015


FEHLERCODE 6263 - Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 6263 aktiv?
SCHRITT 2. | Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Lüftersteuermagnetventil auf Unterbrechung prüfen. | Weniger als 10 kOhm?
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Lüftersteuermagnetventils prüfen. | Mehr als 5 VDC?
 | SCHRITT 2D. Den Rückführkreis des Lüftersteuermagnetventils auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Signalschaltkreis der Lüftersteuerung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 6263 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6263 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Lüftermagnetventil kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Lüftersteuermagnetventil auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Lüftersteuermagnetventils prüfen.

  • Den Widerstand zwischen dem Signalpin des Lüftersteuermagnetventils und dem Rückführpin des Lüftersteuermagnetventils am Steckverbinder des Lüftersteuermagnetventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 kOhm?
JA NEIN
Keine Reparatur

Im Lüftersteuermagnetventil wurde eine Unterbrechung festgestellt.

Das Lüftersteuermagnetventil austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Lüftersteuermagnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des Lüftersteuermagnetventils prüfen.

  • Die Spannung zwischen dem Signalpin des Lüftersteuermagnetventils und dem Rückführpin des Lüftersteuermagnetventils im Steckverbinder des Lüftersteuermagnetventils am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 5 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis des Lüftersteuermagnetventils auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Lüftersteuermagnetventils am Motorkabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Signalschaltkreis der Lüftersteuerung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem ECM-Signalpin des Lüftersteuermagnetventils am OEM-Kabelbaum und dem Signalpin des Lüftersteuermagnetventils im Steckverbinder des Lüftersteuermagnetventils am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Signalschaltkreis des Lüftersteuermagnetventils im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Steuermagnetventils am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Lüftersteuermagnetventils im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6263 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-AUG-2015


FEHLERCODE 6264 - Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 6264 aktiv?
SCHRITT 2. | Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Lüftersteuermagnetventil auf internen Kurzschluss prüfen. | Innerhalb der OEM-Spezifikationen für den Widerstand?
 | SCHRITT 2B-1. Das Lüftersteuermagnetventil auf Masseschluss eines Pins prüfen. |
 | SCHRITT 2C. Diagnoseversorgungsspannung und Spannungsversorgungsleitung des Lüftersteuermagnetventils prüfen. | Mehr als 5 VDC?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 6264 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6264 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Magnetventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Lüftersteuermagnetventil auf internen Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Das Lüftersteuermagnetventil auf niedrigen internen Widerstand prüfen.

  • Mit einem Multimeter den Widerstand zwischen Signalpin und Rückführpin des Lüftersteuermagnetventil-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fahrzeughersteller-Wartungsinformationen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Innerhalb der OEM-Spezifikationen für den Widerstand?
JA NEIN
Keine Reparatur

Das Lüftersteuermagnetventil austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B-1

Gehe zu 4A

Anleitungsschritt 2B-1 - Das Lüftersteuermagnetventil auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins in einem Steckverbinder prüfen.

  • Den Widerstand messen und auf Kurzschluss des Signalpins am Lüftersteuermagnetventil-Steckverbinder gegen Masse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Lüftersteuermagnetventil austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung und Spannungsversorgungsleitung des Lüftersteuermagnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung und die Spannungsversorgungsleitung prüfen.

  • Die Spannung zwischen dem Signalpin der Lüftersteuerung und dem Rückführpin des Lüftersteuermagnetventils im Steckverbinder des Stellglieds am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 5 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Magnetventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Lüftersteuerung am ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Lüftersteuerung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6264 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-SEP-2015


FEHLERCODE 6337 - Schaltkreis Heizelement des Kurbelgehäuseentlüftungsfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 6337 aktiv?
SCHRITT 2. | Das Heizelement der Kurbelgehäuseentlüftung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins am Heizelement der Kurbelgehäuseentlüftung und Motorkabelbaum kontrollieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Kurbelgehäuseentlüftung auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Das Heizelement der Kurbelgehäuseentlüftung auf einen internen Kurzschluss prüfen. | Weniger als 5 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 6337 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 6337 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Heizelement der Kurbelgehäuseentlüftung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins am Heizelement der Kurbelgehäuseentlüftung und Motorkabelbaum kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Heizelement der Kurbelgehäuseentlüftung vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und Heizelement kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Heizelement oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Heizelement der Kurbelgehäuseentlüftung auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Heizelements der Kurbelgehäuseentlüftung trennen.

Maßnahme

Heizelement auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Heizelements der Kurbelgehäuseentlüftung und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Heizelement der Kurbelgehäuseentlüftung austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Heizelement der Kurbelgehäuseentlüftung auf einen internen Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Heizelements der Kurbelgehäuseentlüftung trennen.

Maßnahme

Den Widerstand des Heizelements prüfen.

  • Den Widerstand zwischen dem Signalpin des Heizelements der Kurbelgehäuseentlüftung und dem Rückführpin des Heizelements der Kurbelgehäuseentlüftung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN

Im Heizelement der Kurbelgehäuseentlüftung wurde ein interner Kurzschluss festgestellt.

Das Heizelement der Kurbelgehäuseentlüftung austauschen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Heizelement der Kurbelgehäuseentlüftung vom Motorkabelbaum trennen.

Maßnahme

Auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Heizelement der Kurbelgehäuseentlüftung am ECM-Steckverbinder des Motorkabelbaums und dem Pin der Spannungsversorgung für das Heizelement der Kurbelgehäuseentlüftung am Kabelbaumsteckverbinder des Heizelements messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Versorgungskreis des Heizelements der Kurbelgehäuseentlüftung wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Heizelement der Kurbelgehäuseentlüftung vom Motorkabelbaum trennen.

Maßnahme

Auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Rückführpin des Heizelements der Kurbelgehäuseentlüftung am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin des Heizelements der Kurbelgehäuseentlüftung am Kabelbaumsteckverbinder des Heizelements messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkreis des Heizelements der Kurbelgehäuseentlüftung wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Heizelement der Kurbelgehäuseentlüftung vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Heizelements der Kurbelgehäuseentlüftung am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Heizelements der Kurbelgehäuseentlüftung wurde ein Masseschluss eines Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Heizelement der Kurbelgehäuseentlüftung vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Heizelements der Kurbelgehäuseentlüftung am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Heizelements der Kurbelgehäuseentlüftung wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 6337 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 11-AUG-2015


FEHLERCODE 6416 - Regeneration des Abgasnachbehandlungssystems wegen Sperrschalter gesperrt - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2250 | 4022250
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 6416 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6416 aktiv?
JA NEIN

Dieser Fehlercode meldet, dass der Freigabeschalter für die Regeneration deaktiviert war, als das ECM eine aktive Regeneration des Abgasnachbehandlungssystems anforderte.

Kontrollieren, dass der Freigabeschalter (Sperrschalter) für die OEM-Anwendung richtig eingestellt wurde. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei einer Fehlfunktion des Abgasnachbehandlungssystems aufgrund des Freigabeschalters (oder Sperrschalters) Wartungsinformationen des Anlagenherstellers zu Rate ziehen oder OEM kontaktieren.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem angeschlossen" durchführen, um den Dieselpartikelfilter (DPF) zu prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Einer stationäre Regeneration durchführen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 10-AUG-2015


FEHLERCODE 6418 - Treiberschaltkreis Motorbremsstellglied 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Tabelle der zugehörigen Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX15 CM2250 | 4022250
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822917), männliches Weather Pack™-Prüfkabel (Teilenummer 3823995), weibliches Weather Pack™-Prüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind. | Fehlercode 6418 aktiv oder mehrmals inaktiv vertreten?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kabelbaum der Motorbremse auf Schäden untersuchen. | Beschädigte Steckverbinder oder Kabelisolierung?
 | SCHRITT 2C. Den Motorkabelbaum auf eine Unterbrechung im Signalkreis überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Das ECM auf Unterbrechung prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Widerstand zwischen 5 und 15 Ohm?
 | SCHRITT 3C. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Motorbremse 1 betriebsbereit?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6418 aktiv oder mehrmals inaktiv vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Ablagerungen im oder am Stecker
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2B

Anleitungsschritt 2B - Den Kabelbaum der Motorbremse auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den internen Motorbremsen-Verbindungskabelbaum und den Durchgangsstecker kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Beschädigte Steckverbinder oder Kabelisolierung?
JA NEIN

Den Kabelbaum der Motorbremse reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2C

Anleitungsschritt 2C - Den Motorkabelbaum auf eine Unterbrechung im Signalkreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Spannungsversorgungs- und Rückführkabel des Magnetventils 1 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkabel des Motorbremsen-Magnetventils 1 am Magnetventil und dem Signalkabel des Motorbremsen-Magnetventils 1 im ECM-Steckverbinder messen.
  • Den Widerstand zwischen dem Rückführkabel des Motorbremsen-Magnetventils 1 am Magnetventil und dem Rückführkabel des Motorbremsen-Magnetventils 1 im ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signal- oder Rückführkreis des Magnetventils 1 der Motorbremse im Motorkabelbaum festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3C

Anleitungsschritt 2D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen dem Rückführpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Stellglieds der Motorbremse der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Spannungsversorgungskreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3C

Anleitungsschritt 2E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.
  • Widerstand zwischen dem Rückführpin des Magnetventils 1 der Motorbremse im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Magnetventils 1 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3C

Anleitungsschritt 3 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Das Magnetventil der Motorbremse auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse und Masse messen.
  • Widerstand zwischen dem Rückführpin des Magnetventils 1 der Motorbremse und Masse messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen.

siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3C

Anleitungsschritt 3B - Das Magnetventil der Motorbremse auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse und dem Rückführpin messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 5 und 15 Ohm?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen.

siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Das ECM auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorbremskabelbaum vom Magnetventil 2 trennen.
  • Zündung einschalten (ON).
  • Motorbremsensteuerung aktivieren.
  • Mindestgeschwindigkeit für Motorbremse auf 0 einstellen.
  • Verzögerungszeit auf 0 einstellen.
  • Mit dem Schalter am Armaturenbrett eine Bremskraft von 100 % einstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor starten und mit hoher Leerlaufdrehzahl betreiben.

  • Alle Motorbremsen-Ausgangsschaltkreise und die Motorbremsschalterstufe mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Die Motorbremsen betätigen und gleichzeitig die Motorbremsen-Ausgangsschaltkreise, die Motorbremsschalterstufe und die Fehlercodes überwachen.
  • Sicherstellen, dass alle Voraussetzungen für die korrekte Funktion der Motorbremsen erfüllt sind, z. B.: Kupplung ist nicht betätigt und Drosselklappenstellung beträgt 0 %.
  • Vor der Wiederholung des Tests muss die Zündung mindestens 30 Sekunden ausgeschaltet werden. Dadurch kann das ECM vollständig heruntergefahren werden.

Motorbremse 1 betriebsbereit?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-AUG-2015


FEHLERCODE 6419 - Schaltkreis Treiber 1 Motorbremsstellglied - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Tabelle der zugehörigen Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX15 CM2250 | 4022250
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822917), männliches Weather Pack™-Prüfkabel (Teilenummer 3823995), weibliches Weather Pack™-Prüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind. | Fehlercode 6419 aktiv oder mehrmals inaktiv vertreten?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kabelbaum der Motorbremse auf Schäden untersuchen. | Beschädigte Steckverbinder oder Kabelisolierung?
 | SCHRITT 2C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Motorbremsen-Solenoid prüfen. |
 | SCHRITT 3A. Das Magnetventil der Motorbremse auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Widerstand zwischen 5 und 15 Ohm?
 | SCHRITT 3C. Das ECM auf Unterbrechung prüfen. | Motorbremse 1 betriebsbereit?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6419 aktiv oder mehrmals inaktiv vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Ablagerungen im oder am Stecker
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2B

Anleitungsschritt 2B - Den Kabelbaum der Motorbremse auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den internen Motorbremsen-Verbindungskabelbaum und den Durchgangsstecker kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Beschädigte Steckverbinder oder Kabelisolierung?
JA NEIN

Den Kabelbaum der Motorbremse reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2C

Anleitungsschritt 2C - Den Motorkabelbaum auf eine Unterbrechung im Signalkreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Spannungsversorgungs- und Rückführkabel des Magnetventils 1 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkabel des Motorbremsen-Magnetventils 1 am Magnetventil und dem Signalkabel des Motorbremsen-Magnetventils 1 im ECM-Steckverbinder messen.
  • Den Widerstand zwischen dem Rückführkabel des Motorbremsen-Magnetventils 1 am Magnetventil und dem Rückführkabel des Motorbremsen-Magnetventils 1 im ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signal- oder Rückführkreis des Magnetventils 1 der Motorbremse im Motorkabelbaum festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3C

Anleitungsschritt 2D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen dem Rückführpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Stellglieds der Motorbremse der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Spannungsversorgungskreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3C

Anleitungsschritt 2E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.
  • Widerstand zwischen dem Rückführpin des Magnetventils 1 der Motorbremse im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Magnetventils 1 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3C

Anleitungsschritt 3 - Motorbremsen-Solenoid prüfen.

Anleitungsschritt 3A - Das Magnetventil der Motorbremse auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse und Masse messen.
  • Widerstand zwischen dem Rückführpin des Magnetventils 1 der Motorbremse und Masse messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen.

siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3C

Anleitungsschritt 3B - Das Magnetventil der Motorbremse auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse und dem Rückführpin messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 5 und 15 Ohm?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen.

siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Das ECM auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorbremskabelbaum vom Magnetventil 2 trennen.
  • Zündung einschalten (ON).
  • Motorbremsensteuerung aktivieren.
  • Mindestgeschwindigkeit für Motorbremse auf 0 einstellen.
  • Verzögerungszeit auf 0 einstellen.
  • Mit dem Schalter am Armaturenbrett eine Bremskraft von 100 % einstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor starten und mit hoher Leerlaufdrehzahl betreiben.

  • Alle Motorbremsen-Ausgangsschaltkreise und die Motorbremsschalterstufe mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Die Motorbremsen betätigen und gleichzeitig die Motorbremsen-Ausgangsschaltkreise, die Motorbremsschalterstufe und die Fehlercodes überwachen.
  • Sicherstellen, dass alle Voraussetzungen für die korrekte Funktion der Motorbremsen erfüllt sind, z. B.: Kupplung ist nicht betätigt und Drosselklappenstellung beträgt 0 %.
  • Vor der Wiederholung des Tests muss die Zündung mindestens 30 Sekunden ausgeschaltet werden. Dadurch kann das ECM vollständig heruntergefahren werden.

Motorbremse 1 betriebsbereit?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-AUG-2015


FEHLERCODE 6421 - Schaltkreis Motorbremsstellglied-Treiberausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Tabelle der zugehörigen Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX15 CM2250 | 4022250
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822917), männliches Weather Pack™-Prüfkabel (Teilenummer 3823995), weibliches Weather Pack™-Prüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind. | Fehlercode 6421 aktiv oder mehrmals inaktiv vertreten?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kabelbaum der Motorbremse auf Schäden untersuchen. | Beschädigte Steckverbinder oder Kabelisolierung?
 | SCHRITT 2C. Den Motorkabelbaum auf eine Unterbrechung im Signalkreis überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Das Magnetventil der Motorbremse auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
 | SCHRITT 3C. Das ECM auf Unterbrechung prüfen. | Motorbremse 2 betriebsbereit?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6421 aktiv oder mehrmals inaktiv vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Ablagerungen im oder am Stecker
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2B

Anleitungsschritt 2B - Den Kabelbaum der Motorbremse auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den internen Motorbremsen-Verbindungskabelbaum und den Durchgangsstecker kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Beschädigte Steckverbinder oder Kabelisolierung?
JA NEIN

Den Kabelbaum der Motorbremse reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2C

Anleitungsschritt 2C - Den Motorkabelbaum auf eine Unterbrechung im Signalkreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Spannungsversorgungs- und Rückführkabel des Magnetventils 2 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkabel des Motorbremsen-Magnetventils 2 am Magnetventil und dem Signalkabel des Motorbremsen-Magnetventils 2 im ECM-Steckverbinder messen.
  • Den Widerstand zwischen dem Rückführkabel des Motorbremsen-Magnetventils 2 am Magnetventil und dem Rückführkabel des Motorbremsen-Magnetventils 2 im ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signal- oder Rückführkreis des Magnetventils 2 der Motorbremse im Motorkabelbaum festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3C

Anleitungsschritt 2D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Magnetventil 2 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.
  • Den Widerstand zwischen dem Rückführpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Magnetventils 2 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum, internen Stellgliedkabelbaum und Durchgangsstecker am Kipphebelgehäuse auf Kurzschluss zwischen zwei Pins prüfen.

Die defekte Komponente reparieren oder austauschen.

Gehe zu 2E

Gehe zu 3C

Anleitungsschritt 2E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Magnetventil 2 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.
  • Widerstand zwischen dem Rückführpin des Magnetventils 2 der Motorbremse im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Magnetventils 2 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3C

Anleitungsschritt 3 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Das Magnetventil der Motorbremse auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 2 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse und Masse messen.
  • Widerstand zwischen dem Rückführpin des Magnetventils 2 der Motorbremse und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen.

siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3C

Anleitungsschritt 3B - Das Magnetventil der Motorbremse auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 2 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse und dem Rückführpin messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 5 und 15 Ohm (12-Volt-Netze) oder 25 und 55 Ohm (24-Volt-Netze)?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen.

siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Das ECM auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorbremskabelbaum vom Magnetventil 2 trennen.
  • Zündung einschalten (ON).
  • Motorbremsensteuerung aktivieren.
  • Mindestgeschwindigkeit für Motorbremse auf 0 einstellen.
  • Verzögerungszeit auf 0 einstellen.
  • Mit dem Schalter am Armaturenbrett eine Bremskraft von 100 % einstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor starten und mit hoher Leerlaufdrehzahl betreiben.

  • Alle Motorbremsen-Ausgangsschaltkreise und die Motorbremsschalterstufe mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Die Motorbremsen betätigen und gleichzeitig die Motorbremsen-Ausgangsschaltkreise, die Motorbremsschalterstufe und die Fehlercodes überwachen.
  • Sicherstellen, dass alle Voraussetzungen für die korrekte Funktion der Motorbremsen erfüllt sind, z. B.: Kupplung ist nicht betätigt und Drosselklappenstellung beträgt 0 %.
  • Vor der Wiederholung des Tests muss die Zündung mindestens 30 Sekunden ausgeschaltet werden. Dadurch kann das ECM vollständig heruntergefahren werden.

Motorbremse 2 betriebsbereit?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-OKT-2016


FEHLERCODE 6422 - Schaltkreis Motorbremsenstellglied-Treiberausgang 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Tabelle der zugehörigen Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX15 CM2250 | 4022250
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX15 CM2250 | 4022250
Magnetventil, Motorbremse | Siehe Verfahrensanweisung 020-012 | ISX12/ISX11.9 CM2250 | 2883445

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822917), männliches Weather Pack™-Prüfkabel (Teilenummer 3823995), weibliches Weather Pack™-Prüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind. | Fehlercode 6422 aktiv oder mehrmals inaktiv vertreten?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kabelbaum der Motorbremse auf Schäden untersuchen. | Beschädigte Steckverbinder oder Kabelisolierung?
 | SCHRITT 2C. Den Motorkabelbaum auf eine Unterbrechung im Signalkreis überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Motorbremsen-Solenoid prüfen. |
 | SCHRITT 3A. Magnetventil der Motorbremse auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Widerstand zwischen 5 und 15 Ohm?
 | SCHRITT 3C. Das ECM auf Unterbrechung prüfen. | Motorbremse 2 betriebsbereit?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive und/oder inaktive Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6422 aktiv oder mehrmals inaktiv vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Ablagerungen im oder am Stecker
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2B

Anleitungsschritt 2B - Den Kabelbaum der Motorbremse auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den internen Motorbremsen-Verbindungskabelbaum und den Durchgangsstecker kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Beschädigte Steckverbinder oder Kabelisolierung?
JA NEIN

Den Kabelbaum der Motorbremse reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3C

Gehe zu 2C

Anleitungsschritt 2C - Den Motorkabelbaum auf eine Unterbrechung im Signalkreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Spannungsversorgungs- und Rückführkabel des Magnetventils 2 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkabel des Motorbremsen-Magnetventils 2 am Magnetventil und dem Signalkabel des Motorbremsen-Magnetventils 2 im ECM-Steckverbinder messen.
  • Den Widerstand zwischen dem Rückführkabel des Motorbremsen-Magnetventils 2 am Magnetventil und dem Rückführkabel des Motorbremsen-Magnetventils 2 im ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signal- oder Rückführkreis des Magnetventils 2 der Motorbremse im Motorkabelbaum festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3C

Anleitungsschritt 2D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Magnetventil 2 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen dem Rückführpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Stellglieds der Motorbremse der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Spannungsversorgungskreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3C

Anleitungsschritt 2E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Magnetventil 2 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.
  • Widerstand zwischen dem Rückführpin des Magnetventils 2 der Motorbremse im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signal- oder Rückführleitung des Magnetventils 2 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3C

Anleitungsschritt 3 - Motorbremsen-Solenoid prüfen.

Anleitungsschritt 3A - Magnetventil der Motorbremse auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 2 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse und Masse messen.
  • Widerstand zwischen dem Rückführpin des Magnetventils 2 der Motorbremse und Masse messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen.

siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3C

Anleitungsschritt 3B - Das Magnetventil der Motorbremse auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kabelbaum der Motorbremse vom Magnetventil 2 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse und dem Rückführpin messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 5 und 15 Ohm?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen.

siehe Verfahrensanweisung 020-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Das ECM auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorbremskabelbaum vom Magnetventil 2 trennen.
  • Zündung einschalten (ON).
  • Motorbremsensteuerung aktivieren.
  • Mindestgeschwindigkeit für Motorbremse auf 0 einstellen.
  • Verzögerungszeit auf 0 einstellen.
  • Mit dem Schalter am Armaturenbrett eine Bremskraft von 100 % einstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor starten und mit hoher Leerlaufdrehzahl betreiben.

  • Alle Motorbremsen-Ausgangsschaltkreise und die Motorbremsschalterstufe mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Die Motorbremsen betätigen und gleichzeitig die Motorbremsen-Ausgangsschaltkreise, die Motorbremsschalterstufe und die Fehlercodes überwachen.
  • Sicherstellen, dass alle Voraussetzungen für die korrekte Funktion der Motorbremsen erfüllt sind, z. B.: Kupplung ist nicht betätigt und Drosselklappenstellung beträgt 0 %.
  • Vor der Wiederholung des Tests muss die Zündung mindestens 30 Sekunden ausgeschaltet werden. Dadurch kann das ECM vollständig heruntergefahren werden.

Motorbremse 2 betriebsbereit?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-AUG-2015


INDEX
de145-fc111.htm

de00-t05-111.htm

de145-fc115.htm

de00-t05-115.htm

de145-fc122.htm

de00-t05-122.htm

de145-fc123.htm

de00-t05-123.htm

de145-fc124.htm

de148-t05-124.htm

de145-fc125.htm

de148-t05-125.htm

de145-fc131.htm

de00-t05-131.htm

de145-fc132.htm

de00-t05-132.htm

de145-fc133.htm

de00-t05-133.htm

de145-fc134.htm

de00-t05-134.htm

de145-fc135.htm

de00-t05-135.htm

de145-fc141.htm

de00-t05-141.htm

de145-fc143.htm

de00-t05-143.htm

de145-fc144.htm

de00-t05-144.htm

de145-fc145.htm

de00-t05-145.htm

de145-fc146.htm

de00-t05-146.htm

de145-fc151.htm

de00-t05-151.htm

de145-fc153.htm

de00-t05-153.htm

de145-fc154.htm

de00-t05-154.htm

de145-fc155.htm

de00-t05-155.htm

de145-fc187.htm

de148-t05-187.htm

de145-fc195.htm

de145-fc195-2wire.htm

de148-t05-195-2wire.htm

de145-fc195-3wire.htm

de148-t05-195-3wire.htm

de145-fc196.htm

de145-fc196-2wire.htm

de148-t05-196-2wire.htm

de145-fc196-3wire.htm

de148-t05-196-3wire.htm

de145-fc197.htm

de148-t05-197.htm

de145-fc212.htm

de00-t05-212.htm

de145-fc213.htm

de00-t05-213.htm

de145-fc214.htm

de00-t05-214.htm

de145-fc221.htm

de145-fc221bcl.htm

de148-t05-221bcl.htm

de145-fc221x.htm

de148-t05-221x.htm

de145-fc222.htm

de145-fc222bcl.htm

de148-t05-222bcl.htm

de145-fc222x.htm

de148-t05-222x.htm

de145-fc227.htm

de148-t05-227.htm

de145-fc234.htm

de00-t05-234.htm

de145-fc238.htm

de00-t05-238.htm

de145-fc239.htm

de00-t05-239.htm

de145-fc241.htm

de00-t05-241.htm

de145-fc242.htm

de00-t05-242.htm

de145-fc245.htm

de00-t05-245.htm

de145-fc249.htm

de00-t05-249.htm

de145-fc256.htm

de00-t05-256.htm

de145-fc271.htm

de00-t05-271.htm

de145-fc272.htm

de00-t05-272.htm

de145-fc281.htm

de00-t05-281.htm

de145-fc285.htm

de00-t05-285.htm

de145-fc286.htm

de00-t05-286.htm

de145-fc288.htm

de00-t05-288.htm

de145-fc295.htm

de145-fc295bcl.htm

de148-t05-295bcl.htm

de145-fc295x.htm

de148-t05-295x.htm

de145-fc319.htm

de00-t05-319.htm

de145-fc322.htm

de145-t05-322.htm

de145-fc323.htm

de145-t05-323.htm

de145-fc324.htm

de145-t05-324.htm

de145-fc325.htm

de145-t05-325.htm

de145-fc331.htm

de145-t05-331.htm

de145-fc332.htm

de145-t05-332.htm

de145-fc334.htm

de00-t05-334.htm

de145-fc338.htm

de00-t05-338.htm

de145-fc339.htm

de00-t05-339.htm

de145-fc343.htm

de00-t05-343.htm

de145-fc346.htm

de145-fc346hd.htm

de148-t05-346hd.htm

de145-fc346mr.htm

de148-t05-346mr.htm

de145-fc351.htm

de00-t05-351.htm

de145-fc352.htm

de148-t05-352.htm

de145-fc386.htm

de148-t05-386.htm

de145-fc415.htm

de00-t05-415.htm

de145-fc418.htm

de00-t05-418.htm

de145-fc421.htm

de00-t05-421.htm

de145-fc425.htm

de00-t05-425.htm

de145-fc427.htm

de00-t05-427.htm

de145-fc428.htm

de00-t05-428.htm

de145-fc429.htm

de00-t05-429.htm

de145-fc435.htm

de145-fc435sensor.htm

de148-t05-435sensor.htm

de145-fc435switch.htm

de148-t05-435switch.htm

de145-fc436.htm

de145-t05-436.htm

de145-fc441.htm

de00-t05-441.htm

de145-fc442.htm

de00-t05-442.htm

de145-fc449.htm

de148-t05-449.htm

de145-fc451.htm

de00-t05-451.htm

de145-fc452.htm

de00-t05-452.htm

de145-fc477.htm

de00-t05-477.htm

de145-fc478.htm

de00-t05-478.htm

de145-fc488.htm

de148-t05-488.htm

de145-fc515.htm

de00-t05-515.htm

de145-fc516.htm

de00-t05-516.htm

de145-fc553.htm

de00-t05-553.htm

de145-fc555.htm

de00-t05-555.htm

de145-fc556.htm

de00-t05-556.htm

de145-fc559.htm

de145-fc559b.htm

de148-t05-559b.htm

de145-fc559cl.htm

de148-t05-559cl.htm

de145-fc559x.htm

de148-t05-559x.htm

de145-fc584.htm

de00-t05-584.htm

de145-fc585.htm

de00-t05-585.htm

de145-fc595.htm

de148-t05-595.htm

de145-fc596.htm

de00-t05-596.htm

de145-fc597.htm

de00-t05-597.htm

de145-fc598.htm

de00-t05-598.htm

de145-fc629.htm

de148-t05-629.htm

de145-fc649.htm

de00-t05-649.htm

de145-fc686.htm

de00-t05-686.htm

de145-fc687.htm

de00-t05-687.htm

de145-fc689.htm

de00-t05-689.htm

de145-fc691.htm

de00-t05-691.htm

de145-fc692.htm

de00-t05-692.htm

de145-fc693.htm

de00-t05-693.htm

de145-fc697.htm

de00-t05-697.htm

de145-fc698.htm

de00-t05-698.htm

de145-fc699.htm

de00-t05-699.htm

de145-fc731.htm

de148-t05-731.htm

de145-fc778.htm

de00-t05-778.htm

de145-fc779.htm

de00-t05-779.htm

de145-fc784.htm

de00-t05-784.htm

de145-fc1117.htm

de00-t05-1117.htm

de145-fc1139.htm

de148-t05-1139.htm

de145-fc1141.htm

de148-t05-1141.htm

de145-fc1142.htm

de148-t05-1142.htm

de145-fc1143.htm

de148-t05-1143.htm

de145-fc1144.htm

de148-t05-1144.htm

de145-fc1145.htm

de145-t05-1145.htm

de145-fc1228.htm

de148-t05-1228.htm

de145-fc1239.htm

de00-t05-1239.htm

de145-fc1241.htm

de00-t05-1241.htm

de145-fc1242.htm

de00-t05-1242.htm

de145-fc1361.htm

de00-t05-1361.htm

de145-fc1515.htm

de00-t05-1515.htm

de145-fc1595.htm

de00-t05-1595.htm

de145-fc1654.htm

de148-t05-1654.htm

de145-fc1655.htm

de148-t05-1655.htm

de145-fc1656.htm

de148-t05-1656.htm

de145-fc1657.htm

de148-t05-1657.htm

de145-fc1658.htm

de148-t05-1658.htm

de145-fc1659.htm

de148-t05-1659.htm

de145-fc1664.htm

de00-t05-1664.htm

de145-fc1668.htm

de145-fc1668-2wire.htm

de145-t05-1668-2wire.htm

de145-fc1668-3wire.htm

de145-t05-1668-3wire.htm

de145-fc1669.htm

de145-fc1669-2wire.htm

de145-t05-1669-2wire.htm

de145-fc1669-3wire.htm

de145-t05-1669-3wire.htm

de145-fc1673.htm

de145-t05-1673.htm

de145-fc1677.htm

de145-t05-1677.htm

de145-fc1678.htm

de145-t05-1678.htm

de145-fc1679.htm

de145-t05-1679.htm

de145-fc1681.htm

de145-t05-1681.htm

de145-fc1682.htm

de145-t05-1682.htm

de145-fc1683.htm

de145-t05-1683.htm

de145-fc1684.htm

de145-t05-1684.htm

de145-fc1688.htm

de145-t05-1688.htm

de145-fc1691.htm

de145-fc1691bcl.htm

de148-t05-1691bcl.htm

de145-fc1691x.htm

de148-t05-1691x.htm

de145-fc1694.htm

de145-t05-1694.htm

de145-fc1695.htm

de148-t05-1695.htm

de145-fc1696.htm

de148-t05-1696.htm

de145-fc1712.htm

de145-t05-1712.htm

de145-fc1713.htm

de145-t05-1713.htm

de145-fc1718.htm

de148-t05-1718.htm

de145-fc1843.htm

de00-t05-1843.htm

de145-fc1844.htm

de00-t05-1844.htm

de145-fc1845.htm

de00-t05-1845.htm

de145-fc1846.htm

de00-t05-1846.htm

de145-fc1852.htm

de00-t05-1852.htm

de145-fc1866.htm

de00-t05-1866.htm

de145-fc1867.htm

de148-t05-1867.htm

de145-fc1879.htm

de00-t05-1879.htm

de145-fc1881.htm

de00-t05-1881.htm

de145-fc1883.htm

de00-t05-1883.htm

de145-fc1885.htm

de00-t05-1885.htm

de145-fc1887.htm

de145-t05-1887.htm

de145-fc1896.htm

de148-t05-1896.htm

de145-fc1898.htm

de148-t05-1898.htm

de145-fc1911.htm

de145-fc1911b.htm

de148-t05-1911b.htm

de145-fc1911clx.htm

de148-t05-1911clx.htm

de145-fc1921.htm

de145-fc1921bcl.htm

de00-t05-1921.htm

de145-fc1921x.htm

de148-t05-1921.htm

de145-fc1922.htm

de145-fc1922bcl.htm

de00-t05-1922.htm

de145-fc1922x.htm

de145-t05-1922.htm

de145-fc1923.htm

de148-t05-1923.htm

de145-fc1924.htm

de148-t05-1924.htm

de145-fc1925.htm

de148-t05-1925.htm

de145-fc1926.htm

de148-t05-1926.htm

de145-fc1927.htm

de00-t05-1927.htm

de145-fc1928.htm

de00-t05-1928.htm

de145-fc1932.htm

de145-t05-1932.htm

de145-fc1938.htm

de00-t05-1938.htm

de145-fc1942.htm

de00-t05-1942.htm

de145-fc1943.htm

de00-t05-1943.htm

de145-fc1961.htm

de00-t05-1961.htm

de145-fc1962.htm

de00-t05-1962.htm

de145-fc1963.htm

de148-t05-1963.htm

de145-fc1964.htm

de148-t05-1964.htm

de145-fc1974.htm

de00-t05-1974.htm

de145-fc1977.htm

de00-t05-1977.htm

de145-fc1981.htm

de145-fc1981bcl.htm

de148-t05-1981.htm

de145-fc1981x.htm

de145-t05-1981.htm

de145-fc1993.htm

de00-t05-1993.htm

de145-fc2182.htm

de145-fc2182hd.htm

de148-t05-2182hd.htm

de145-fc2182mr.htm

de148-t05-2182mr.htm

de145-fc2183.htm

de145-fc2183hd.htm

de148-t05-2183hd.htm

de145-fc2183mr.htm

de148-t05-2183mr.htm

de145-fc2185.htm

de00-t05-2185.htm

de145-fc2186.htm

de00-t05-2186.htm

de145-fc2191hd.htm

de145-t05-2191hd.htm

de145-fc2198.htm

de00-t05-2198.htm

de145-fc2265.htm

de145-fc2265hd.htm

de148-t05-2265hd.htm

de145-fc2265mr.htm

de148-t05-2265mr.htm

de145-fc2266.htm

de145-fc2266hd.htm

de148-t05-2266hd.htm

de145-fc2266mr.htm

de148-t05-2266mr.htm

de145-fc2272.htm

de148-t05-2272.htm

de145-fc2273.htm

de00-t05-2273.htm

de145-fc2274.htm

de00-t05-2274.htm

de145-fc2288.htm

de00-t05-2288.htm

de145-fc2311.htm

de145-fc2311bcl.htm

de145-t05-2311bcl.htm

de145-fc2311x.htm

de145-t05-2311x.htm

de145-fc2321.htm

de00-t05-2321.htm

de145-fc2322.htm

de00-t05-2322.htm

de145-fc2343.htm

de148-t05-2343.htm

de145-fc2346.htm

de00-t05-2346.htm

de145-fc2347.htm

de148-t05-2347.htm

de145-fc2349.htm

de148-t05-2349.htm

de145-fc2353.htm

de148-t05-2353.htm

de145-fc2357.htm

de148-t05-2357.htm

de145-fc2363.htm

de145-fc2363hd.htm

de148-t05-2363hd.htm

de145-fc2363mr.htm

de148-t05-2363mr.htm

de145-fc2367.htm

de145-fc2367hd.htm

de148-t05-2367hd.htm

de145-fc2367mr.htm

de148-t05-2367mr.htm

de145-fc2372.htm

de00-t05-2372.htm

de145-fc2373.htm

de00-t05-2373.htm

de145-fc2374.htm

de00-t05-2374.htm

de145-fc2375.htm

de00-t05-2375.htm

de145-fc2376.htm

de00-t05-2376.htm

de145-fc2377.htm

de00-t05-2377.htm

de145-fc2387.htm

de148-t05-2387.htm

de145-fc2398.htm

de148-t05-2398.htm

de145-fc2448.htm

de00-t05-2448.htm

de145-fc2449.htm

de00-t05-2449.htm

de145-fc2451.htm

de00-t05-2451.htm

de145-fc2468.htm

de00-t05-2468.htm

de145-fc2554.htm

de00-t05-2554.htm

de145-fc2555.htm

de00-t05-2555.htm

de145-fc2556.htm

de00-t05-2556.htm

de145-fc2634.htm

de148-t05-2634.htm

de145-fc2635.htm

de00-t05-2635.htm

de145-fc2636.htm

de145-t05-2636.htm

de145-fc2637.htm

de145-fc2637bcl.htm

de148-t05-2637bcl.htm

de145-fc2637x.htm

de148-t05-2637x.htm

de145-fc2638.htm

de145-fc2638bcl.htm

de148-t05-2638bcl.htm

de145-fc2638x.htm

de148-t05-2638x.htm

de145-fc2639.htm

de145-fc2639bcl.htm

de00-t05-2639.htm

de145-fc2639x.htm

de148-t05-2639.htm

de145-fc2646.htm

de148-t05-2646.htm

de145-fc2659.htm

de148-t05-2659.htm

de145-fc2738.htm

de00-t05-2738.htm

de145-fc2739.htm

de00-t05-2739.htm

de145-fc2754.htm

de145-fc2754bcl.htm

de148-t05-2754bcl.htm

de145-fc2754x.htm

de145-t05-2754.htm

de145-fc2764.htm

de00-t05-2764.htm

de145-fc2765.htm

de00-t05-2765.htm

de145-fc2771.htm

de145-t05-2771.htm

de145-fc2777.htm

de00-t05-2777.htm

de145-fc2789.htm

de148-t05-2789.htm

de145-fc2881.htm

de148-t05-2881.htm

de145-fc2961.htm

de148-t05-2961.htm

de145-fc2962.htm

de148-t05-2962.htm

de145-fc2963.htm

de00-t05-2963.htm

de145-fc2964.htm

de00-t05-2964.htm

de145-fc2973.htm

de148-t05-2973.htm

de145-fc2976.htm

de145-t05-2976.htm

de145-fc3133.htm

de00-t05-3133.htm

de145-fc3134.htm

de00-t05-3134.htm

de145-fc3135.htm

de145-t05-3135.htm

de145-fc3136.htm

de00-t05-3136.htm

de145-fc3137.htm

de00-t05-3137.htm

de145-fc3138.htm

de148-t05-3138.htm

de145-fc3139.htm

de00-t05-3139.htm

de145-fc3141.htm

de00-t05-3141.htm

de145-fc3142.htm

de145-t05-3142.htm

de145-fc3143.htm

de145-t05-3143.htm

de145-fc3144.htm

de145-t05-3144.htm

de145-fc3145.htm

de145-t05-3145.htm

de145-fc3146.htm

de145-t05-3146.htm

de145-fc3147.htm

de145-t05-3147.htm

de145-fc3148.htm

de145-t05-3148.htm

de145-fc3149.htm

de145-t05-3149.htm

de145-fc3151.htm

de145-fc3151hd.htm

de145-t05-3151hd.htm

de145-fc3151mr.htm

de145-t05-3151mr.htm

de145-fc3164.htm

de00-t05-3164.htm

de145-fc3165.htm

de00-t05-3165.htm

de145-fc3167.htm

de00-t05-3167.htm

de145-fc3168.htm

de148-t05-3168.htm

de145-fc3186.htm

de00-t05-3186.htm

de145-fc3213.htm

de00-t05-3213.htm

de145-fc3223.htm

de00-t05-3223.htm

de145-fc3224.htm

de00-t05-3224.htm

de145-fc3225.htm

de145-t05-3225.htm

de145-fc3228.htm

de145-t05-3228.htm

de145-fc3229.htm

de145-t05-3229.htm

de145-fc3231.htm

de00-t05-3231.htm

de145-fc3232.htm

de145-t05-3232.htm

de145-fc3235.htm

de00-t05-3235.htm

de145-fc3236.htm

de145-t05-3236.htm

de145-fc3237.htm

de145-t05-3237.htm

de145-fc3239.htm

de145-t05-3239.htm

de145-fc3242.htm

de00-t05-3242.htm

de145-fc3243.htm

de148-t05-3243.htm

de145-fc3245.htm

de148-t05-3245.htm

de145-fc3251.htm

de148-t05-3251.htm

de145-fc3253.htm

de148-t05-3253.htm

de145-fc3254.htm

de148-t05-3254.htm

de145-fc3255.htm

de148-t05-3255.htm

de145-fc3256.htm

de148-t05-3256.htm

de145-fc3258.htm

de145-t05-3258.htm

de145-fc3261.htm

de145-t05-3261.htm

de145-fc3311.htm

de148-t05-3311.htm

de145-fc3312.htm

de148-t05-3312.htm

de145-fc3313.htm

de148-t05-3313.htm

de145-fc3314.htm

de148-t05-3314.htm

de145-fc3315.htm

de148-t05-3315.htm

de145-fc3316.htm

de148-t05-3316.htm

de145-fc3317.htm

de148-t05-3317.htm

de145-fc3318.htm

de148-t05-3318.htm

de145-fc3319.htm

de148-t05-3319.htm

de145-fc3321.htm

de148-t05-3321.htm

de145-fc3322.htm

de148-t05-3322.htm

de145-fc3326.htm

de00-t05-3326.htm

de145-fc3328.htm

de00-t05-3328.htm

de145-fc3342.htm

de148-t05-3342.htm

de145-fc3343.htm

de148-t05-3343.htm

de145-fc3348.htm

de148-t05-3348.htm

de145-fc3361.htm

de148-t05-3361.htm

de145-fc3366.htm

de00-t05-3366.htm

de145-fc3374.htm

de00-t05-3374.htm

de145-fc3375.htm

de145-fc3375bcl.htm

de145-t05-3375bcl.htm

de145-fc3375x.htm

de145-t05-3375x.htm

de145-fc3376.htm

de145-fc3376bcl.htm

de145-t05-3376bcl.htm

de145-fc3376x.htm

de145-t05-3376x.htm

de145-fc3382.htm

de148-t05-3382.htm

de145-fc3383.htm

de148-t05-3383.htm

de145-fc3385.htm

de148-t05-3385.htm

de145-fc3389.htm

de148-t05-3389.htm

de145-fc3418.htm

de00-t05-3418.htm

de145-fc3422.htm

de145-t05-3422.htm

de145-fc3425.htm

de145-t05-3425.htm

de145-fc3426.htm

de145-t05-3426.htm

de145-fc3429.htm

de145-t05-3429.htm

de145-fc3488.htm

de00-t05-3488.htm

de145-fc3492.htm

de00-t05-3492.htm

de145-fc3495.htm

de00-t05-3495.htm

de145-fc3497.htm

de00-t05-3497.htm

de145-fc3498.htm

de00-t05-3498.htm

de145-fc3525.htm

de00-t05-3525.htm

de145-fc3526.htm

de00-t05-3526.htm

de145-fc3527.htm

de00-t05-3527.htm

de145-fc3528.htm

de00-t05-3528.htm

de145-fc3531.htm

de00-t05-3531.htm

de145-fc3532.htm

de00-t05-3532.htm

de145-fc3535.htm

de00-t05-3535.htm

de145-fc3543.htm

de145-fc3543hd.htm

de145-t05-3543hd.htm

de145-fc3543mr.htm

de145-t05-3543mr.htm

de145-fc3545.htm

de00-t05-3545.htm

de145-fc3547.htm

de145-t05-3547.htm

de145-fc3557.htm

de145-t05-3557.htm

de145-fc3558.htm

de00-t05-3558.htm

de145-fc3559.htm

de00-t05-3559.htm

de145-fc3561.htm

de00-t05-3561.htm

de145-fc3562.htm

de00-t05-3562.htm

de145-fc3563.htm

de00-t05-3563.htm

de145-fc3564.htm

de00-t05-3564.htm

de145-fc3565.htm

de00-t05-3565.htm

de145-fc3566.htm

de00-t05-3566.htm

de145-fc3567.htm

de00-t05-3567.htm

de145-fc3568.htm

de00-t05-3568.htm

de145-fc3569.htm

de145-t05-3569.htm

de145-fc3571.htm

de00-t05-3571.htm

de145-fc3572.htm

de00-t05-3572.htm

de145-fc3574.htm

de00-t05-3574.htm

de145-fc3575.htm

de00-t05-3575.htm

de145-fc3576.htm

de145-t05-3576.htm

de145-fc3577.htm

de00-t05-3577.htm

de145-fc3578.htm

de00-t05-3578.htm

de145-fc3579.htm

de00-t05-3579.htm

de145-fc3582.htm

de145-fc3582hd.htm

de145-t05-3582hd.htm

de145-fc3582mr.htm

de145-t05-3582mr.htm

de145-fc3583.htm

de00-t05-3583.htm

de145-fc3596.htm

de00-t05-3596.htm

de145-fc3597.htm

de145-t05-3597.htm

de145-fc3598.htm

de00-t05-3598.htm

de145-fc3612.htm

de145-t05-3612.htm

de145-fc3616.htm

de00-t05-3616.htm

de145-fc3641.htm

de00-t05-3641.htm

de145-fc3648.htm

de00-t05-3648.htm

de145-fc3649.htm

de00-t05-3649.htm

de145-fc3651.htm

de00-t05-3651.htm

de145-fc3679.htm

de00-t05-3679.htm

de145-fc3681.htm

de00-t05-3681.htm

de145-fc3682.htm

de00-t05-3682.htm

de145-fc3697.htm

de00-t05-3697.htm

de145-fc3712.htm

de145-t05-3712.htm

de145-fc3713.htm

de00-t05-3713.htm

de145-fc3714.htm

de145-t05-3714.htm

de145-fc3715.htm

de145-t05-3715.htm

de145-fc3716.htm

de145-t05-3716.htm

de145-fc3717.htm

de00-t05-3717.htm

de145-fc3718.htm

de00-t05-3718.htm

de145-fc3724.htm

de00-t05-3724.htm

de145-fc3725.htm

de00-t05-3725.htm

de145-fc3726.htm

de145-t05-3726.htm

de145-fc3727.htm

de00-t05-3727.htm

de145-fc3733.htm

de00-t05-3733.htm

de145-fc3734.htm

de00-t05-3734.htm

de145-fc3736.htm

de145-t05-3736.htm

de145-fc3737.htm

de00-t05-3737.htm

de145-fc3748.htm

de145-t05-3748.htm

de145-fc3749.htm

de145-t05-3749.htm

de145-fc3751.htm

de145-t05-3751.htm

de145-fc3753.htm

de148-t05-3753.htm

de145-fc3755.htm

de145-t05-3755.htm

de145-fc3838.htm

de00-t05-3838.htm

de145-fc3843.htm

de145-t05-3843.htm

de145-fc3844.htm

de145-t05-3844.htm

de145-fc3845.htm

de145-t05-3845.htm

de145-fc4157.htm

de00-t05-4157.htm

de145-fc4167.htm

de145-t05-4167.htm

de145-fc4293.htm

de00-t05-4293.htm

de145-fc4294.htm

de00-t05-4294.htm

de145-fc4431.htm

de145-t05-4431.htm

de145-fc4484.htm

de00-t05-4484.htm

de145-fc4616hd.htm

de145-t05-4616hd.htm

de145-fc5221.htm

de145-t05-5221.htm

de145-fc5278.htm

de148-t05-5278.htm

de145-fc5383.htm

de145-fc5383bcl.htm

de148-t05-5383bcl.htm

de145-fc5383x.htm

de148-t05-5383x.htm

de145-fc5715.htm

de145-t05-5715.htm

de145-fc5716.htm

de145-t05-5716.htm

de145-fc6256.htm

de148-t05-6256.htm

de145-fc6258.htm

de148-t05-6258.htm

de145-fc6259.htm

de148-t05-6259.htm

de145-fc6261.htm

de148-t05-6261.htm

de145-fc6262.htm

de148-t05-6262.htm

de145-fc6263.htm

de148-t05-6263.htm

de145-fc6264.htm

de148-t05-6264.htm

de145-fc6337.htm

de148-t05-6337.htm

de145-fc6416.htm

de148-t05-6416.htm

de145-fc6417.htm

de00-t05-6417.htm

de145-fc6418.htm

de148-t05-6418.htm

de145-fc6419.htm

de148-t05-6419.htm

de145-fc6421.htm

de148-t05-6421.htm

de145-fc6422.htm

de148-t05-6422.htm

de145-fc6595.htm

de00-t05-6595.htm

de145-fc6725hd.htm

de145-t05-6725hd.htm