QSK19 CM850/CM2850 MCRS, QSK19 CM850/CM2850 MCRS Power Gen, 6D125/6D140/6D170 - CM850/CM2850, 12V140 - CM850/CM2850, 12V140 - CM850/CM2850,

Datum der letzten Änderung: 21 Feb 2012 (ge00-t05-555)

Copyright © 1997-2012
Cummins Inc.
Alle Rechte vorbehalten


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 115

Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 115 PID: SPN: 612 FMI: 2 LAMPE: Rot SRT: | Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten | Die Kraftstoffeinspritzung zu den Einspritzdüsen ist deaktiviert, und der Motor kann nicht gestartet werden.
Schaltkreis des Kurbelwellendrehzahl-/-positionssensors und Schaltkreis des Nockenwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Der Kurbelwellendrehzahl-/-positionssensor und der Nockenwellendrehzahl-/-positionssensor sind mit dem Motorkabelbaum verbunden.

Lage der Bauteile

Der Kurbelwellendrehzahl-/-positionssensor nimmt sein Signal von einem Impulsrad an der Kurbelwelle ab. Der Sensor sitzt links am Zylinderblock Richtung Schwungrad. Der Nockenwellendrehzahl-/-positionssensor nimmt sein Signal von einem Impulsrad in der vorderen Zahnradabdeckung ab. Der Sensor sitzt links am Motor an der Rückseite des Zahnradgehäuses.

Technische Hintergründe

Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor sind baugleich, und auch die Steckverbinder sind identisch codiert. Der Falschanschluss des Kabelbaums an die Sensoren ist also theoretisch möglich. Wenn das der Fall ist, erfasst das Motorsteuermodul (ECM) ein Problem, und der Motor kann nicht gestartet werden. Nach der Korrektur des Anschlussfehlers kann der Motor gestartet werden, und der Fehlercode wird inaktiv.

Siehe Fehlerdiagnose für Fehlercode t05-115.

Datum der letzten Änderung: 26-NOV-2012
Copyright © 2000-2010 Cummins Inc. Alle Rechte vorbehalten.


Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 122

Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 122 PID: SPN: 102 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Ansaugkrümmerdrucksensors festgestellt. | Bei Industrieanwendungen wird die Motorleistung auf die Einstellung ohne Luftzufuhr gedrosselt. Bei Stromerzeugungsanwendungen keine Auswirkung auf die Leistung.
Schaltkreis des Ansaugkrümmerdrucksensors 1

Schaltkreisbeschreibung

Der Drucksensor für Ansaugkrümmer 1 überwacht den Ansaugkrümmerdruck und übermittelt seine Informationen über den Motorkabelbaum an das Motorsteuermodul (ECM). Wenn die Spannung im Schaltkreis des Ansaugkrümmerdrucksensors 1 zu hoch wird, wird bei Kraftfahrzeuganwendungen die Motorleistung gedrosselt. Bei Schiffsanwendungen findet diese Drosselung nicht statt. Es gibt keinen Motorschutz bei einem Schaltkreis- oder Sensorfehler.

Lage der Bauteile

Der Ansaugkrümmerdrucksensor 1 sitzt im Lufteinlass. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E

Technische Hintergründe

Der Ansaugkrümmerdrucksensor 1 teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 122 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-122.

Datum der letzten Änderung: 26-NOV-2012


Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 123

Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 123 PID: SPN: 102 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Ansaugkrümmerdrucksensors festgestellt. | Bei Industrieanwendungen wird die Motorleistung auf die Einstellung ohne Luftzufuhr gedrosselt. Bei Stromerzeugungsanwendungen keine Auswirkung auf die Leistung.
Schaltkreis des Ansaugkrümmerdrucksensors 1

Schaltkreisbeschreibung

Der Ansaugkrümmerdrucksensor 1 überwacht den Ansaugkrümmerdruck und übermittelt seine Informationen über den Motorkabelbaum an das ECM. Wenn die Spannung im Schaltkreis des Ansaugkrümmerdrucksensors 1 zu niedrig wird, wird die Motorleistung gedrosselt.

Lage der Bauteile

Der Ansaugkrümmerdrucksensor 1 sitzt im Lufteinlass. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Ansaugkrümmerdrucksensor 1 teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 123 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode t05-123.

Datum der letzten Änderung: 26-NOV-2012


Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 135

Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 135 PID: SPN: 100 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Motoröldrucksensors festgestellt. | Keine Auswirkung auf die Leistung. Kein Motorschutz für Öldruck
Schaltkreis des Motoröldrucksensors 1 (Hauptölkanal)

Schaltkreisbeschreibung

Der Sensor für Motorölkanaldruck 1 wird vom Motorsteuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Das ECM überwacht die Spannung am Signalstift und wandelt diese in einen Druckwert um.

Lage der Bauteile

Der Ansaugkrümmerdrucksensor 1 sitzt im Lufteinlass. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Hauptkanal-Öldrucksensor 1 teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 135 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-135.

Datum der letzten Änderung: 26-NOV-2012


Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 141

Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 141 PID: SPN: 100 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motoröldrucksensors festgestellt. | Keine Auswirkung auf die Leistung. Kein Motorschutz für Öldruck.
Schaltkreis des Motoröldrucksensors 1 (Hauptölkanal)

Schaltkreisbeschreibung

Der Hauptkanal-Öldrucksensor 1 wird vom ECM zur Überwachung des Schmieröldrucks verwendet. Das ECM überwacht die Spannung am Signalstift und wandelt diese in einen Druckwert um.

Lage der Bauteile

Der Ansaugkrümmerdrucksensor 1 sitzt im Lufteinlass. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Hauptkanal-Öldrucksensor 1 teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 141 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode t05-141.

Datum der letzten Änderung: 26-NOV-2012


Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 143

Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 143 PID: SPN: 100 FMI: 18 LAMPE: Gelb SRT: | Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Laut Motoröldrucksignal ist der Motoröldruck unter die Warngrenze zum Schutz des Motors gefallen. | Je nach Kalibrierung allmähliche Leistungsreduzierung und Abschalten des Motors nach Eintreten der Warnung.
Schaltkreis des Motoröldrucksensors 1 (Hauptölkanal)

Schaltkreisbeschreibung

Der Hauptkanal-Öldrucksensor 1 wird vom ECM zur Überwachung des Schmieröldrucks verwendet. Das ECM überwacht die Spannung am Signalstift und wandelt diese in einen Druckwert um.

Lage der Bauteile

Der Hauptkanal-Öldrucksensor 1 befindet sich links am Motorblock. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Siehe Fehlerdiagnose für Fehlercode t05-143.

Datum der letzten Änderung: 26-NOV-2012


Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 144

Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 144 PID: SPN: 110 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Motorkühlmitteltemperatursensors festgestellt. | Möglicherweise Weißrauchbildung. Der Lüfter bleibt eingeschaltet, wenn er vom ECM gesteuert wird. Kein Motorschutz für Motorkühlmitteltemperatur.
Schaltkreis des Kühlmitteltemperatursensors 1

Schaltkreisbeschreibung

Der Sensor für Kühlmitteltemperatur 1 wird vom Motorsteuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor 1 befindet sich am Thermostatgehäuse. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Vor der Diagnose des Fehlercodes 144 nachsehen, ob noch andere Fehler gemeldet werden.

Der Kühlmitteltemperatursensor 1 teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
0 | 32 | 30 k bis 37 k
25 | 77 | 9,3 k bis 10,7 k
100 | 212 | 640 bis 720
Siehe Fehlerdiagnose für Fehlercode t05-144.

Datum der letzten Änderung: 26-NOV-2012


Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 145

Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 145 PID: SPN: 110 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motorkühlmitteltemperatursensors festgestellt. | Möglicherweise Weißrauchbildung. Der Lüfter bleibt eingeschaltet, wenn er vom Motorsteuermodul (ECM) gesteuert wird. Kein Motorschutz für Motorkühlmitteltemperatur.
Schaltkreis des Kühlmitteltemperatursensors 1

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor 1 wird vom ECM zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor 1 befindet sich am Thermostatgehäuse. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Kühlmitteltemperatursensor 1 teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 145 nachsehen, ob mehrere Fehlercodes gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.

Temperatur (°C) | Temperatur (°F) | Widerstand (Ohm)
0 | 32 | 30 k bis 37 k
25 | 77 | 9,3 k bis 10,7 k
50 | 122 | 3,2 k bis 3,8 k
80 | 176 | 1,0 k bis 1,3 k
95 | 203 | 700 bis 800
Siehe Fehlerdiagnose für Fehlercode t05-145.

Datum der letzten Änderung: 26-NOV-2012


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 146

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 146 PID: SPN: 110 FMI: 0/16 LAMPE: Gelb SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Laut Motorkühlmitteltemperatursignal ist die Kühlmitteltemperatur über die Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungsdrosselung nach Eintreten der Warnung.
Schaltkreis des Kühlmitteltemperatursensors 1

Schaltkreisbeschreibung

Der Sensor für Kühlmitteltemperatur 1 wird vom Motorsteuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor 1 befindet sich im Thermostatgehäuse. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchtabelle für das Symptom "Kühlmitteltemperatur zu hoch" im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS, Bulletin 4021592.

Siehe Fehlerdiagnose für Fehlercode t05-146.

Datum der letzten Änderung: 26-NOV-2012


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 151

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 151 PID: SPN: 110 FMI: 0 LAMPE: Rot SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Motorkühlmitteltemperatursignal ist die Kühlmitteltemperatur über die kritische Grenze zum Schutz des Motors gestiegen. | Je nach Kalibrierung allmähliche Leistungsreduzierung und Abschalten des Motors nach Eintreten der Warnung.
Schaltkreis des Kühlmitteltemperatursensors 1

Schaltkreisbeschreibung

Der Sensor für Kühlmitteltemperatur 1 wird vom Motorsteuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor 1 befindet sich am Thermostatgehäuse. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat.

Siehe Fehlerdiagnose für Fehlercode t05-151.

Datum der letzten Änderung: 28-NOV-2012


Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 153

Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 153 PID: SPN: 105 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Ansaugkrümmertemperatursensors festgestellt. | Möglicherweise Weißrauchbildung. Der Lüfter bleibt eingeschaltet, wenn er vom Motorsteuermodul (ECM) gesteuert wird. Kein Motorschutz für Ansaugkrümmertemperatur.
Schaltkreis des Ansaugkrümmertemperatursensors 1

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor 1 überwacht die Lufttemperatur im Ansaugkrümmer und übermittelt seine Informationen über den Motorkabelbaum an das ECM. Wenn die Ansaugkrümmertemperatur zu hoch wird, wird die Motorleistung gedrosselt.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor 1 befindet sich im Luftansaugkrümmer. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor 1 teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Zuerst den mehrfach gemeldeten aktiven Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
0 | 32 | 29 k bis 36 k
25 | 77 | 9 k bis 11 k
100 | 212 | 600 bis 700
Siehe Fehlerdiagnose für Fehlercode t05-153.

Datum der letzten Änderung: 28-NOV-2012


Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 154

Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 154 PID: SPN: 105 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Ansaugkrümmertemperatursensors 1 festgestellt. | Möglicherweise Weißrauchbildung. Der Lüfter bleibt eingeschaltet, wenn er vom Motorsteuermodul (ECM) gesteuert wird. Kein Motorschutz für Ansaugkrümmertemperatur.
Schaltkreis des Ansaugkrümmertemperatursensors 1

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor 1 überwacht die Lufttemperatur im Ansaugkrümmer und übermittelt seine Informationen über den Motorkabelbaum an das ECM.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor 1 befindet sich im Luftansaugkrümmer. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor 1 teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Zuerst den mehrfach gemeldeten Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum.
  • Kurzschluss des Signalschaltkreises gegen Rückführung oder Masse im Sensor.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
0 | 32 | 29 k bis 36 k
25 | 77 | 9 k bis 11 k
40 | 104 | 4,9 k bis 5,8 k
100 | 212 | 600 bis 700
Siehe Fehlerdiagnose für Fehlercode t05-154.

Datum der letzten Änderung: 28-NOV-2012


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 155

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 155 PID: SPN: 105 FMI: 0 LAMPE: Rot SRT: | Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Ansaugkrümmertemperatur 1 über dem kritischen Grenzwert zum Schutz des Motors. | Industriemotoren: Je nach Kalibrierung allmähliche Leistungsreduzierung und Abschalten des Motors nach Eintreten der Warnung. Stromerzeugung: Je nach Kalibrierung Motorabschaltung möglich.
Schaltkreis des Ansaugkrümmertemperatursensors 1

Schaltkreisbeschreibung

Der Temperatursensor für Ansaugkrümmer 1 überwacht die Ansaugkrümmertemperatur und übermittelt seine Informationen über den Motorkabelbaum an das Motorsteuermodul (ECM).

Lage der Bauteile

Der Ansaugkrümmertemperatursensor 1 befindet sich im Luftansaugkrümmer. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor 1 misst die Temperatur der den Ansaugkrümmer durchströmenden Ladeluft. Mögliche Ursachen für diesen Fehlercode:

  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters.
Siehe Fehlerdiagnose für Fehlercode t05-155.

Datum der letzten Änderung: 28-NOV-2012


Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 187

Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 187 PID: SPN: 3510 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 2 festgestellt. | Verlust eines Teils der Sensorfunktionalität.
Sensor-Versorgungsspannungsschaltkreis 2 - Industriemotoren
Sensor-Versorgungsspannungsschaltkreis 2 - Stromerzeugungsmotoren
Sensor-Versorgungsspannungsschaltkreis 2 - Schiffsmotoren

Schaltkreisbeschreibung

Der Schaltkreis für Sensorversorgungsspannung 2 des Motorsteuermoduls (ECM) liefert 5 VDC für den Nockenwellendrehzahl-/-positionssensor, den Drucksensor von Ansaugkrümmer 1, den Kraftstoffzufuhrdrucksensor, den Luftdrucksensor und den Drucksensor der Einspritzdüsen-Dosierleitung 1.

Lage der Bauteile

Die Sensorversorgung 2 ist ein ECM-Schaltkreis.

Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Niedrige Spannung in der 5-VDC-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen beschädigten Sensor oder einen Defekt der ECM-Stromversorgung.

Siehe Fehlerdiagnose für Fehlercode t05-187.

Datum der letzten Änderung: 28-NOV-2012


Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 195

Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 195 PID: SPN: 111 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors 1 - Industriemotoren
Schaltkreis des Kühlmittelstandsensors 1 - Schiffsmotoren
Schaltkreis des Kühlmittelstandsensors 1 - Stromerzeugungsmotoren

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Kühlmittelstandsensor mit 5 Volt Versorgungsspannung über einen gemeinsamen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Rückführkreis des Kühlmittelstandsensors 1. Der Kühlmittelstandsensor 1 überwacht den Motorkühlmittelstand im Kühlsystem und übermittelt seine Informationen über den OEM-Kabelbaum und den Motorkabelbaum an ECM.

Lage der Bauteile

Der Kühlmittelstandsensor 1 ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Einige Motoren haben anstelle eines dreidrahtigen Sensors einen zweidrahtigen Sensor. Bei zweidrahtigen Sensoren fehlt die 5-Volt-Versorgungsleitung im Schaltkreis.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführ- oder Signalkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung
  • Kurzschluss des Sensor-Spannungsversorgungskreises zu Batteriespannung (nur dreidrahtige Sensoren)
Siehe Fehlerdiagnose für Fehlercode t05-195.

Datum der letzten Änderung: 28-NOV-2012


Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 196

Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 196 PID: SPN: 111 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors 1 - Industriemotoren
Schaltkreis des Kühlmittelstandsensors 1 - Schiffsmotoren
Schaltkreis des Kühlmittelstandsensors 1 - Stromerzeugungsmotoren

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Kühlmittelstandsensor mit 5-Volt-Versorgungsspannung über einen gemeinsamen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kühlmittelstandsensor 1 überwacht den Motorkühlmittelstand im Kühlsystem und übermittelt seine Informationen über den OEM-Kabelbaum und den Motorkabelbaum an ECM.

Lage der Bauteile

Der Kühlmittelstandsensor 1 ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Der genaue Einbauort ist dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.

Technische Hintergründe

Einige Motoren haben anstelle eines dreidrahtigen Sensors einen zweidrahtigen Sensor. Bei zweidrahtigen Sensoren fehlt die 5-Volt-Versorgungsleitung im Schaltkreis.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse oder Rückführung in Kabelbaum, Sensor oder Steckverbindern.
  • Unterbrechung im Versorgungsschaltkreis.
Siehe Fehlerdiagnose für Fehlercode t05-196

Datum der letzten Änderung: 16-NOV-2012


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 197

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 197 PID: SPN: 111 FMI: 1/18 LAMPE: Gelb SRT: | Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Niedriger Motorkühlmittelstand festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors 1 - Industriemotoren
Schaltkreis des Kühlmittelstandsensors 1 - Schiffsmotoren
Schaltkreis des Kühlmittelstandsensors 1 - Stromerzeugungsmotoren

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Kühlmittelstandsensor mit 5 Volt Versorgungsspannung über einen gemeinsamen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kühlmittelstandsensor 1 überwacht den Motorkühlmittelstand im Kühlsystem und übermittelt seine Informationen über den OEM-Kabelbaum und den Motorkabelbaum an ECM.

Lage der Bauteile

Der Kühlmittelstandsensor 1 ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Einige Motoren haben anstelle eines dreidrahtigen Sensors einen zweidrahtigen Sensor. Bei zweidrahtigen Sensoren fehlt die 5-Volt-Versorgungsleitung im Schaltkreis.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführ- oder Signalkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung
  • Unterbrechung im Spannungsversorgungsschaltkreis des Kabelbaums (nur 3-drahtige Sensoren)
Siehe Fehlerdiagnose für Fehlercode t05-197.

Datum der letzten Änderung: 28-NOV-2012


Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 221

Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 221 PID: SPN: 108 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Luftdrucksensors festgestellt. | Je nach Anwendung und Kalibrierung kann eine Leistungsdrosselung auftreten.
Schaltkreis Luftdrucksensor - Industriemotoren
Schaltkreis Luftdrucksensor - Stromerzeugungs- und Schiffsmotoren

Schaltkreisbeschreibung

Der Luftdrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Luftdrucks verwendet. Er ist einer von zahlreichen Eingangswerten, anhand derer das ECM das richtige Luft/Kraftstoff-Verhältnis für einen ordnungsgemäßen Motorbetrieb bestimmt.

Lage der Bauteile

Der Luftdrucksensor ist am Hauptstrang des Motorkabelbaums auf der Kraftstoffpumpenseite des Motors angeordnet. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Luftdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 221 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-221.

Datum der letzten Änderung: 28-NOV-2012


Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 222

Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 222 PID: SPN: 108 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Luftdrucksensors festgestellt. | Je nach Anwendung und Kalibrierung kann eine Leistungsdrosselung auftreten.
Schaltkreis Luftdrucksensor - Industriemotoren
Schaltkreis Luftdrucksensor - Stromerzeugungs- und Schiffsmotoren

Schaltkreisbeschreibung

Der Luftdrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Luftdrucks verwendet. Er ist einer von zahlreichen Eingangswerten, anhand derer das ECM das richtige Luft/Kraftstoff-Verhältnis für einen ordnungsgemäßen Motorbetrieb bestimmt.

Lage der Bauteile

Der Luftdrucksensor ist am Hauptstrang des Motorkabelbaums auf der Kraftstoffpumpenseite des Motors angeordnet. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Luftdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 222 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode t05-222.

Datum der letzten Änderung: 28-NOV-2012


Treiberschaltkreis Ölverbrennungs-Magnetventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 223

Treiberschaltkreis Ölverbrennungs-Magnetventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 223 PID: SPN: 1265 FMI: 4 LAMPE: Gelb SRT: | Treiberschaltkreis Ölverbrennungs-Magnetventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im Schaltkreis des Centinel™-Verbrennungsmagnetventils liegt ein Kurzschluss vor. Weniger als 18 VDC am Stromversorgungspin des 50-poligen Steckverbinders des Centinel™-Verbrennungsmagnetventils festgestellt, oder der Widerstand des Magnetventils ist unter den Sollwert gefallen. | Das Motorsteuermodul (ECM) unterbricht die Versorgungsspannung zur Treiberschaltung des Ölverbrennungs-Magnetventils und deaktiviert das System.
Treiberschaltkreis des Ölverbrennungs-Magnetventils

Schaltkreisbeschreibung

Die Treiberschaltung des Ölverbrennungs-Magnetventils steuert während des Verbrennungszyklus den Ölstrom im Ölregelventil.

Lage der Bauteile

Der Einbauort der Treiberschaltung für das Ölverbrennungs-Magnetventil ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehler:

  • Schadhaftes Centinel™-Verbrennungsventil
  • Masseschluss im Kabel der Ausgangstreiberschaltung
  • Kurzschluss zwischen zwei Pins im Kabel der Ausgangstreiberschaltung.
Siehe Fehlerdiagnose für Fehlercode t05-223.

Datum der letzten Änderung: 28-NOV-2012


Treiberschaltkreis Ölverbrennungs-Magnetventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 224

Treiberschaltkreis Ölverbrennungs-Magnetventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 224 PID: SPN: 1265 FMI: 3 LAMPE: Gelb SRT: | Treiberschaltkreis Ölverbrennungs-Magnetventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung am Pin der Treiberschaltung für das Centinel™-Ölverbrennungs-Magnetventil im 50-poligen Kabelbaum-Steckverbinder oder unzulässig hoher Widerstand des Magnetventils. | Das Motorsteuermodul (ECM) unterbricht die Versorgungsspannung zur Treiberschaltung des Ölverbrennungs-Magnetventils und deaktiviert das System.
Treiberschaltkreis des Ölverbrennungs-Magnetventils

Schaltkreisbeschreibung

Die Treiberschaltung des Ölverbrennungs-Magnetventils steuert während des Verbrennungszyklus den Ölstrom im Ölregelventil.

Lage der Bauteile

Der Einbauort der Treiberschaltung für das Ölverbrennungs-Magnetventil ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Schadhaftes Centinel™-Verbrennungsventil
  • Unterbrechung im Rückführkabel der Ausgangstreiberschaltung
  • Kurzschluss zwischen zwei Pins im Kabel der Ausgangstreiberschaltung.
Siehe Fehlerdiagnose für Fehlercode t05-224.

Datum der letzten Änderung: 28-NOV-2012


Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 227

Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 227 PID: SPN: 3510 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Sensor-Versorgungsspannungsschaltkreis 2 festgestellt. | Verlust eines Teils der Sensorfunktionalität.
Sensor-Versorgungsspannungsschaltkreis 2 - Industriemotoren
Sensor-Versorgungsspannungsschaltkreis 2 - Stromerzeugungsmotoren
Sensor-Versorgungsspannungsschaltkreis 2 - Schiffsmotoren

Schaltkreisbeschreibung

Der Schaltkreis für Sensorversorgungsspannung 2 des Motorsteuermoduls (ECM) liefert 5 VDC für den Nockenwellendrehzahl-/-positionssensor, den Drucksensor von Ansaugkrümmer 1, den Kraftstoffzufuhrdrucksensor, den Luftdrucksensor und den Drucksensor der Einspritzdüsen-Dosierleitung 1.

Lage der Bauteile

Die Sensorspannungsversorgung 2 ist ein ECM-Schaltkreis. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Hohe Spannung in der 5-VDC-Spannungsversorgungsleitung kann zurückzuführen sein auf den Kurzschluss eines Signals gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein defektes ECM.

Siehe Fehlerdiagnose für Fehlercode t05-227.

Datum der letzten Änderung: 28-NOV-2012


Kühlmitteldruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 233

Kühlmitteldruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 233 PID: 109 SPN: 109 FMI: 18 LAMPE: Rot SRT: | Der Ladedruck ist unter einen erwarteten Wert für einen bestimmten Kraftstoffdifferenzdruck gefallen. | Der Motor wird abgeschaltet und gesperrt. Fehlercode 233 kann vom elektronischen Wartungswerkzeug INSITE™ als "Kühlmitteldruck – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad" ausgelesen werden. Dieser Fehlercode bezieht sich aber nicht auf den Kühlmitteldruck.
Schaltkreis des Ansaugkrümmerdrucksensors 1

Schaltkreisbeschreibung

Der Ansaugkrümmerdrucksensor 1 überwacht den Ansaugkrümmerdruck und übermittelt seine Informationen über den Motorkabelbaum an das ECM. Das ECM verwendet die Pins für das Kühlmitteldrucksignal, um den Ansaugkrümmerdruck einem Raildruck zuzuordnen. Sinkt der Ansaugkrümmerdruck, gemessen an einem Kraftstoffdifferenzdruck, auf einen zu niedrigen Wert, wird der Motor abgestellt und gesperrt und kann erst wieder gestartet werden, wenn der Sensor ausgetauscht oder die Kalibrierung neu geladen wurde.

Lage der Bauteile

Der Ansaugkrümmerdrucksensor befindet sich links vom Motor auf der Ansaugkrümmer-Seite. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Fehlercode 233 kommt nur bei QSK19-Schienenanwendungen vor. Er ist als Motorschutz-Fehlercode vorgesehen. Da er nach den Kabelbäumen entwickelt wurde, kann Fehlercode 233 vom elektronischen Wartungswerkzeug INSITE™ als "Kühlmitteldruck – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad" ausgelesen werden. Dies geschieht, weil die Kühlmitteldrucksignalpins verwendet werden, die zuvor in QSK19-Rail-Motoren nicht genutzt wurden.

Siehe Fehlerdiagnose für Fehlercode t05-233.

Datum der letzten Änderung: 28-NOV-2012


Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 234

Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 234 PID: SPN: 190 FMI: 0 LAMPE: Rot SRT: | Kurbelwellendrehzahl/-position – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad. Laut Motordrehzahlsignal überschreitet die Motordrehzahl das Motorschutzlimit. | Unterbrechung der Kraftstoffeinspritzung, bis die Drehzahl unter den Grenzwert für Überdrehzahl gefallen ist.
Schaltkreis des Kurbelwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Der Kurbelwellendrehzahl-/-positionssensor und der Nockenwellendrehzahl-/-positionssensor übermitteln über den Motorkabelbaum Drehzahl- und Positionsinformationen an das Motorsteuermodul (ECM).

Lage der Bauteile

Der Kurbelwellendrehzahl-/-positionssensor sitzt an der Einlassseite des Motors beim Zylinder 6 auf Mittellinie der Kurbelwelle. Der Nockenwellendrehzahl-/-positionssensor befindet sich oberhalb der Kraftstoffpumpe hinten im Zahnradgehäuse.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Einsaugung von Kraftstoff aus externer Quelle in den Ansaugluftkanal
  • Rückwärtsantrieb des Motors
  • Manipulationen am Drehzahl-/Positionssensor.

Ansaugkrümmer auf Anzeichen von brennbaren Dämpfen sichtprüfen. Turboladerdichtungen auf auslaufendes Öl überprüfen. Motordrehzahl-/-positionssensoren auf Beschädigung und Manipulation sichtprüfen.

Siehe Fehlerdiagnose für Fehlercode t05-234.

Datum der letzten Änderung: 28-NOV-2012


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 235

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 235 PID: SPN: 111 FMI: 1 LAMPE: Rot SRT: | Kühlmittelstand – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad. Niedriger Motorkühlmittelstand festgestellt. | Industriemotoren: Je nach Kalibrierung allmähliche Leistungsreduzierung und möglicherweise Abschalten des Motors nach Eintreten der Warnung.
Schaltkreis des Kühlmittelstandsensors 1 - Industriemotoren
Schaltkreis des Kühlmittelstandsensors 1 - Schiffsmotoren
Schaltkreis des Kühlmittelstandsensors 1 - Stromerzeugungsmotoren

Schaltkreisbeschreibung

Der Kühlmittelstandsensor 1 überwacht den Motorkühlmittelstand im Kühlsystem und übermittelt seine Informationen über den OEM-Kabelbaum und den Motorkabelbaum an das Motorsteuermodul (ECM).

Lage der Bauteile

Der Kühlmittelstandsensor 1 ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Oberkasten mit Kühlmittel füllen.

Siehe Fehlerdiagnose für Fehlercode t05-235.

Datum der letzten Änderung: 28-NOV-2012


Externer Eingang für Drehzahlbefehl (Synchronisierung mehrerer Motoren) - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 237

Externer Eingang für Drehzahlbefehl (Synchronisierung mehrerer Motoren) - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 237 PID: SPN: 644 FMI: 2 LAMPE: Gelb SRT: | Externer Eingang für Drehzahlbefehl (Synchronisierung mehrerer Motoren) - Unregelmäßige, aussetzende oder falsche Daten. Relative Einschaltdauer des Drosselklappeneingangssignals am Pin des Motorkabelbaums unter 3 Prozent oder über 97 Prozent. | Bei harter Koppelung werden der Hauptmotor und die Nebenmotoren eine bestimmte Zeit nach der Warnung abgeschaltet. Bei weicher Koppelung werden nur die Nebenmotoren eine bestimmte Zeit nach der Warnung abgeschaltet.
Schaltkreis des Synchronisierungsschalters 1 für mehrere Motoren - Industrie- und Schiffsmotoren

Schaltkreisbeschreibung

Der Hauptmotor gibt über den Pin für den pulsbreitenmodulierten OEM-Stellgliedausgang ein Drosselklappensignal aus. Dieses Signal wird von den Nebenmotoren empfangen und als Drosselklappeneingangssignal verwendet. Vervollständigt wird dieser Schaltkreis von einer OEM-seitigen 5-Volt-Spannungsversorgung, die mit dem Zwischendrehzahlregelungs-/Prüfschalter-Pin am Nebenmotor verbunden ist.

Lage der Bauteile

Das pulsbreitenmodulierte Ausgangssignal liefert der 50-polige Motorkabelbaum-Steckverbinder.

Technische Hintergründe

Der oder die Nebenmotor(en) erwarten eine relative Signaleinschaltdauer zwischen 3 und 97 Prozent. Ein Signal unter 3 % oder über 97 % löst bei den Nebenmotoren den Fehlercode 237 aus.

Siehe Fehlerdiagnose für Fehlercode t05-237.

Datum der letzten Änderung: 28-NOV-2012


Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 238

Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 238 PID: SPN: 3511 FMI: 4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 3 festgestellt. | Verlust eines Teils der Sensorfunktionalität. Eventuell Startschwierigkeiten und unrunder Motorlauf.
Sensor-Versorgungsspannungsschaltkreis 3

Schaltkreisbeschreibung

Der Pin für die Sensorversorgung 3 des Motorsteuermoduls (ECM) liefert 5 Volt für den Kurbelwellendrehzahl-/-positionssensor.

Lage der Bauteile

Die Sensorversorgung 3 ist ein ECM-Schaltkreis. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Niedrige Spannung im 5-Volt-Spannungsversorgungskabel kann zurückzuführen sein auf einen Masseschluss in einem Versorgungskabel, einen Kurzschluss zwischen einem Versorgungskabel und einem Rückführkabel, einen defekten Kurbelwellendrehzahl-/-positionssensor oder einen Fehler der ECM-Stromversorgung.

Siehe Fehlerdiagnose für Fehlercode t05-238.

Datum der letzten Änderung: 29-NOV-2012


Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 245

Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 245 PID: PID: 647 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis der Lüftersteuerung bei eingeschaltetem Lüfter festgestellt. | Es kann sein, dass der Lüfter entweder ständig oder gar nicht arbeitet.
Schaltkreis der Lüftersteuerung

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) sendet ein Signal an das Lüftersteuermagnetventil, das den Motorlüfter ein- und ausschaltet. Das Signal unterstützt zwei Lüfterbauarten, nämlich Ein/Aus-Lüfter und Lüfter mit variabler Drehzahl. Welcher Lüftertyp eingesetzt ist, kann mit dem elektronischen Wartungswerkzeug INSITE™ bestimmt werden. Die Ausführung des Lüfterschaltkreises richtet sich nach dem OEM. Die Rückführung des Magnetventils wird von den OEMs mit dem ECM verdrahtet oder verwendet eine Rückleitung zum Motorblock oder zur Fahrgestellmasse.

Lage der Bauteile

Die Position der Lüftersteuerung ist OEM-abhängig. Sie ist im entsprechenden OEM-Wartungshandbuch angegeben.

Technische Hintergründe

Die Lüftersteuerlogik kann mit dem Wartungswerkzeug INSITE™ angepasst werden. Es gibt zwei Möglichkeiten: 12 bzw. 24 VDC EIN oder 0 VDC EIN. Damit der Lüfter richtig arbeitet, muss die mit dem elektronischen Wartungswerkzeug INSITE™ programmierte Lüftersteuerlogik mit der Gerätekonfiguration im Fahrzeug übereinstimmen.

Dieser Fehlercode wird gespeichert, wenn das ECM 12 oder 24 VDC an die Lüftersteuerung legt, die Spannung im Signalschaltkreis der Lüftersteuerung aber niedriger als 12 bzw. 24 VDC ist. Die niedrige Spannung im Signalkreis deutet in der Regel auf einen Masseschluss im Kabelbaum hin.

Wenn der Fehlercode 245 nach den unten beschriebenen Fehlersuchschritten noch aktiv ist, wie im OEM-Wartungshandbuch beschrieben den Schaltkreis der Lüftersteuerung auf Masseschluss prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-245.

Datum der letzten Änderung: 29-NOV-2012


Abgastemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 248

Abgastemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 248 PID: SPN: 173 FMI: 16 LAMPE: Gelb SRT: | Abgastemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad. Die Abgastemperatur liegt über dem Motorschutz-Grenzwert. | Je nach Kalibrierung allmähliche Leistungsreduzierung und Abschalten des Motors nach Eintreten der Warnung.
Schaltkreis Abgastemperatursensor 1 - Industriemotoren
Schaltkreis Abgastemperatursensor 1 - Schiffsmotoren

Schaltkreisbeschreibung

Der Abgastemperatursensor 1 überwacht die Abgastemperatur und übermittelt seine Informationen über den Motorkabelbaum an das Motorsteuermodul (ECM).

Lage der Bauteile

Der Abgastemperatursensor 1 ist im 90°-Abgaswinkelstück nach dem Turbolader angeordnet. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Abgastemperatursensor 1 misst die Temperatur der den Abgaskrümmer durchströmenden Abgase. Dieser Fehlercode zeigt an, dass die Abgastemperatur den Warngrenzwert für eine hohe Abgastemperatur überschritten hat.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
50 | 122 | 2,326,245
100 | 212 | 289.445 bis 481.411
200 | 392 | 25.922 bis 35.567
300 | 572 | 5.297 bis 6.608
400 | 752 | 1.634 bis 1.926
500 | 932 | 681 bis 771
600 | 1112 | 347 bis 379
700 | 1292 | 197 bis 219
800 | 1472 | 124 bis 139
900 | 1652 | 84,2 bis 94,9
1000 | 1832 | 64,5
Siehe Fehlerdiagnose für Fehlercode t05-248.

Datum der letzten Änderung: 29-NOV-2012


Kraftstofftemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 261

Kraftstofftemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 261 PID: SPN: 174 FMI: 16 LAMPE: Gelb SRT: | Kraftstofftemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad. Laut Kraftstofftemperatursignal ist die Kraftstofftemperatur über die Warngrenze zum Schutz des Motors gestiegen. | Je nach Kalibrierung allmähliche Leistungs- und Drehzahlreduzierung und Abschalten des Motors nach Eintreten der Warnung.
Schaltkreis Kraftstofftemperatursensor 1 – Stromerzeugungs- und Industriemotoren
Schaltkreis Kraftstofftemperatursensor 1 – Schiffsmotoren

Schaltkreisbeschreibung

Der Kraftstofftemperatursensor 1 wird vom Motorsteuermodul (ECM) zur Überwachung der Temperatur des dem Motor zugeführten Kraftstoffs verwendet. Das ECM überwacht die Spannung am Signalpin für die Kraftstofftemperatur und setzt die Spannung in einen Temperaturwert um. Die Kraftstofftemperatur wird vom ECM für das Motorschutzsystem herangezogen.

Lage der Bauteile

Der Kraftstofftemperatursensor 1 ist oberhalb vom Filterkopf des Kraftstofffilters der zweiten Stufe angeordnet. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Alle Temperatursensoren

  • Der Widerstand des Sensors variert mit der Temperatur. Wenn der Sensor einwandfrei funktioniert, entspricht der angezeigte Wert ungefähr den Angaben in der folgenden Tabelle.

Temperatur (°C) | Temperatur (°F) | Widerstand (Ohm)
0 | 32 | 30 k bis 36 k
25 | 77 | 9 k bis 11 k
50 | 122 | 3.000 - 4.000
75 | 167 | 1350 bis 1500
100 | 212 | 600 bis 675
Siehe Fehlerdiagnose für Fehlercode t05-261.

Datum der letzten Änderung: 29-NOV-2012


Schaltkreis Kraftstofftemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 263

Schaltkreis Kraftstofftemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 263 PID: SPN: 174 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Kraftstofftemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Mehr als 4,95 Volt erfasst am Signalpin für die Kraftstofftemperatur des 50-poligen Motorkabelbaum-Steckverbinders. | Das Motorsteuermodul (ECM) stellt einen Standardwert für die Kraftstofftemperatur ein. Vom ECM wird keine weitere Maßnahme eingeleitet.
Schaltkreis Kraftstofftemperatursensor 1 – Stromerzeugungs- und Industriemotoren
Schaltkreis Kraftstofftemperatursensor 1 – Schiffsmotoren

Schaltkreisbeschreibung

Der Kraftstofftemperatursensor 1 wird vom ECM zur Überwachung der Kraftstofftemperatur des Motors verwendet. Die Kraftstofftemperatur wird vom ECM für das Motorschutzsystem, den Einspritzzeitpunkt und die Kraftstoffdosierung herangezogen. Das ECM überwacht die Spannung am Signalpin für die Kraftstofftemperatur. Es erwartet eine Spannung, die zwischen 0,5 und 4,95 Volt variiert. Ist die Spannung größer als 4,95 Volt, zeichnet das ECM Fehlercode 263 auf.

Ursache für eine Spannung über 4,95 Volt am Signalpin für die Kraftstofftemperatur kann eine Unterbrechung in den Versorgungs- oder Rückführleitungen, Spannungsschlüsse zu den Signal- oder Rückführleitungen oder eine Unterbrechung in einem defekten Sensor sein.

Lage der Bauteile

Der Kraftstofftemperatursensor 1 ist oberhalb vom Filterkopf des Kraftstofffilters der zweiten Stufe angeordnet. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Alle Temperatursensoren

  • Der Widerstand des Sensors variert mit der Temperatur. Wenn der Sensor einwandfrei funktioniert, entspricht der angezeigte Wert ungefähr den Angaben in der folgenden Tabelle.

Temperatur (°C) | Temperatur (°F) | Widerstand (Ohm)
0 | 32 | 30 k bis 36 k
25 | 77 | 9 k bis 11 k
50 | 122 | 3.000 - 4.000
75 | 167 | 1350 bis 1500
100 | 212 | 600 bis 675
Siehe Fehlerdiagnose für Fehlercode t05-263.

Datum der letzten Änderung: 29-NOV-2012


Schaltkreis Kraftstofftemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 265

Schaltkreis Kraftstofftemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 265 PID: SPN: 174 FMI: 4 LAMPE: Gelb SRT: QU-065 | Schaltkreis Kraftstofftemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Weniger als 0,21 Volt erfasst am Signalpin für die Kraftstofftemperatur des Motorkabelbaums. | Das Motorsteuermodul (ECM) stellt einen Standardwert für die Kraftstofftemperatur ein. Vom ECM wird keine weitere Maßnahme eingeleitet.
Schaltkreis Kraftstofftemperatursensor 1 – Stromerzeugungs- und Industriemotoren
Schaltkreis Kraftstofftemperatursensor 1 – Schiffsmotoren

Schaltkreisbeschreibung

Der Kraftstofftemperatursensor 1 wird vom ECM zur Überwachung der Kraftstofftemperatur verwendet. Die Kraftstofftemperatur wird vom ECM für das Motorschutzsystem, den Einspritzzeitpunkt und die Kraftstoffdosierung herangezogen. Das ECM überwacht die Spannung am Signalpin des Sensors. Es erwartet eine Spannung, die zwischen 0,5 und 4,5 Volt variiert. Wenn die Spannung unter 0,21 Volt liegt, protokolliert das ECM den Fehlercode 265. Spannung unter 0,21 Volt am Sensorsignalpin kann durch Masseschlüsse in der Spannungsversorgungs- oder Rückführleitung oder einen intern geerdeten schadhaften Sensor verursacht werden.

Lage der Bauteile

Der Kraftstofftemperatursensor 1 ist auf der linken Motorseite am Kraftstofffilterkopf angeordnet. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Alle Temperatursensoren:

  • Der Widerstand des Sensors variert mit der Temperatur. Wenn der Sensor einwandfrei funktioniert, entspricht der angezeigte Wert ungefähr den Angaben in der nachfolgenden Tabelle.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
0 | 32 | 30 k bis 36 k
25 | 77 | 9 k bis 11 k
50 | 122 | 3.000 - 4.000
75 | 167 | 1350 bis 1500
100 | 212 | 600 bis 675
Siehe Fehlerdiagnose für Fehlercode t05-265.

Datum der letzten Änderung: 29-NOV-2012


Kraftstofftemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 266

Kraftstofftemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 266 PID: SPN: 174 FMI: 0 LAMPE: Rot SRT: | Kraftstofftemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad. | Leistungsverringerung und evtl. Motorabschaltung, wenn Schutzabschaltung aktiviert ist.
Schaltkreis Kraftstofftemperatursensor 1 – Stromerzeugungs- und Industriemotoren
Schaltkreis Kraftstofftemperatursensor 1 – Schiffsmotoren

Schaltkreisbeschreibung

Der Kraftstofftemperatursensor 1 wird vom Motorsteuermodul (ECM) zur Überwachung der Temperatur des dem Motor zugeführten Kraftstoffs verwendet. Das ECM überwacht die Spannung am Signalpin für die Kraftstofftemperatur und setzt die Spannung in einen Temperaturwert um. Die Kraftstofftemperatur wird vom ECM für das Motorschutzsystem herangezogen.

Lage der Bauteile

Der Kraftstofftemperatursensor 1 befindet sich am Kraftstofffiltergehäuse. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Alle Temperatursensoren

  • Der Widerstand des Sensors variert mit der Temperatur. Wenn der Sensor einwandfrei funktioniert, entspricht der angezeigte Wert ungefähr den Angaben in der folgenden Tabelle.

Temperatur (°C) | Temperatur (°F) | Widerstand (Ohm)
0 | 32 | 30 k bis 36 k
25 | 77 | 9 k bis 11 k
50 | 122 | 3.000 - 4.000
75 | 167 | 1350 bis 1500
100 | 212 | 600 bis 675
Siehe Fehlerdiagnose für Fehlercode t05-266.

Datum der letzten Änderung: 29-NOV-2012


Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 271

Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 271 PID: SPN: 1347 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis der Druckbaugruppe der Kraftstoffpumpe 1 festgestellt. | Unrunder Leerlauf. Schwache Motorleistung. Kraftstoffdruck über dem Sollwert.
Schaltkreis der Druckbaugruppe Kraftstoffpumpe 1

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten Treiber im ECM, der die Druckbaugruppe 1 der Kraftstoffpumpe steuert. Die Druckbaugruppe 1 der Kraftstoffpumpe ist im Motorsteuermodul (ECM) geerdet. Durch Änderung des Stromverlaufs zu diesem Ventil führt das elektronische Steuermodul der Hochdruckpumpe die richtige Kraftstoffmenge für die jeweiligen Motorbetriebsbedingungen zu. Das Ventil der Kraftstoffpumpen-Druckbaugruppe 1 ist normalerweise offen. Der pulsbreitenmodulierten Ansteuerung der Druckbaugruppe der Kraftstoffpumpe 1 wird die Differenz zwischen befohlenem und gemessenem Druck in der Kraftstoffverteilerleitung zugrunde gelegt.

Lage der Bauteile

Die Druckbaugruppe der Kraftstoffpumpe 1 ist am Kraftstoffpumpengehäuse am Motor angeordnet. Der Motorkabelbaum und das elektronische Steuermodul sind weitere Komponenten im Schaltkreis, die als Ursache dieses Fehlercodes in Frage kommen. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM einen Kurzschluss im Schaltkreis der Druckbaugruppe der Kraftstoffpumpe 1 feststellt. Ursachen für diesen Fehlercode sind ein Masseschluss oder niedriger Widerstand (Spule der Kraftstoffpumpen-Druckbaugruppe 1 ist intern kurzgeschlossen) im Schaltkreis der Kraftstoffpumpen-Druckbaugruppe 1. Bei zu hohem Strom oder einem Kurzschluss wird der ECM-Treiber zur Kraftstoffpumpen-Druckbaugruppe 1 ausgeschaltet, um den Schaltkreis zu schützen. Damit das ECM erneut prüft, ob die Ursache für den Fehlercode noch präsent ist oder nicht, muss die Zündung aus- und wieder eingeschaltet werden. Die ECM-Treiberschaltung wird beim Einschalten der Zündung (ON) reaktiviert, und wenn dann die Ursache nicht mehr gegeben ist, wird der Fehlercode inaktiv und kann gelöscht werden. Wenn der Fehlercode nur manchmal gespeichert wird, kann ein zeitweiser Masseschluss in Kabelbaum oder Steckverbindern schuld sein. Da die Motoren QSK19 CM850 ein 2-stufiges mechanisches Entleerungsventil verwenden, führt ein Fehler an der Druckbaugruppe der Kraftstoffpumpe 1 dazu, dass das mechanische Entleerungsventil im Betrieb offen bleibt. Wenn der Motor längere Zeit mit offenem mechanischen Entleerungsventil arbeitet, kann das Druckbegrenzungsventil Schaden nehmen.

Es können zahlreiche Instanzen des Fehlercodes 2311 gespeichert sein, wenn der Fehlerzustand vorübergehend ist oder war.

Siehe Fehlerdiagnose für Fehlercode t05-271.

Datum der letzten Änderung: 29-NOV-2012


Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 272

Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 272 PID: SPN: 1347 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung an der Druckbaugruppe der Kraftstoffpumpe 1 festgestellt. | Der Motor läuft nicht oder schlecht.
Schaltkreis der Druckbaugruppe Kraftstoffpumpe 1

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten Treiber im Motorsteuermodul (ECM), der die Druckbaugruppe 1 der Kraftstoffpumpe steuert. Die Druckbaugruppe 1 der Kraftstoffpumpe ist im ECM geerdet. Durch Änderung des Stromverlaufs zu diesem Ventil führt das elektronische Steuermodul der Hochdruckpumpe die richtige Kraftstoffmenge für die jeweiligen Motorbetriebsbedingungen zu. Das Ventil der Kraftstoffpumpen-Druckbaugruppe 1 ist normalerweise offen. Der pulsbreitenmodulierten Ansteuerung der Druckbaugruppe der Kraftstoffpumpe 1 wird die Differenz zwischen befohlenem und gemessenem Druck in der Kraftstoffverteilerleitung zugrunde gelegt.

Lage der Bauteile

Die Druckbaugruppe der Kraftstoffpumpe 1 ist am Kraftstoffpumpengehäuse am Motor angeordnet. Der Motorkabelbaum und das elektronische Steuermodul sind weitere Komponenten im Schaltkreis, die als Ursache dieses Fehlercodes in Frage kommen. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM eine Unterbrechung im Schaltkreis der Druckbaugruppe der Kraftstoffpumpe 1 feststellt. Ursachen für diesen Fehlercode sind ein Kurzschluss zu einer Plusspannung oder eine Unterbrechung im Schaltkreis der Druckbaugruppe der Kraftstoffpumpe 1. Zahlreiche inaktive Instanzen des Fehlercodes 2311 können auf einen hohen Kabelbaumwiderstand oder einen zeitweise unterbrochenen Stromkreis hindeuten. Wenn der Fehlercode nur manchmal gespeichert wird, kann ein zeitweise offener Stromkreis – z. B. durch lockere Pins, Wackelkontakte oder schlechte Kontakte verursacht – schuld sein. Wenn der Fehler sporadisch auftritt, kann ein Wackelkontakt am ECM-Steckverbinder schuld sein. Wenn der Fehlercode sporadisch auftritt, am Kabelbaum und an der Druckbaugruppe der Kraftstoffpumpe 1 wackeln.

Siehe Fehlerdiagnose für Fehlercode t05-272.

Datum der letzten Änderung: 29-NOV-2012


SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

FEHLERCODE 285

SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 285 PID: SPN: 639 FMI: 9 LAMPE: Gelb SRT: | SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate. Das Cummins-Motorsteuermodul (ECM) hat keine Multiplex-Meldung vom elektronischen OEM-Fahrzeugsteuergerät erhalten oder nicht in der vorgesehenen Zeit erhalten. | Mindestens ein Multiplex-Gerät arbeitet nicht richtig. Es treten eines oder mehrere Symptome auf.
SAE J1939-Multiplexkonfiguration - Industriemotoren
SAE J1939-Multiplexkonfiguration - Stromerzeugungsmotoren
SAE J1939-Multiplexkonfiguration - Schiffsmotoren

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motor-ECM verdrahtet. Beim Multiplexing können dieselben Komponenten mit der elektronischen OEM-Fahrzeugsteuereinheit oder der elektronischen Getriebesteuereinheit in der Kabine fest verdrahtet werden. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das ECM des Cummins®-Motors gegeben werden.

Die vom OEM-VECU oder elektronischen Getriebesteuergerät gesendeten Meldungen werden vom Cummins®-ECM empfangen und zur Steuerung des Motors verwendet. Das Cummins®-ECM und die OEM-VECUs müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Das Motor-ECM befindet sich auf der Einlassseite des Motors. Die Verdrahtung zur Datenverbindung SAE J1939 und die Lage der elektronischen Fahrzeugsteuerung variieren je nach OEM-Hersteller.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert), so dass theoretisch Informationen vom OEM-VECU empfangen werden können, aber das OEM-VECU ist außerstande, die Meldung für die betreffende Komponente zu übertragen. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine schlechte SAE J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Die richtige Multiplex-Einstellung ist beim OEM-Hersteller zu erfragen.

Zur Überwachung von gemultiplexten Komponenten kann das elektronische Wartungswerkzeug INSITE™ verwendet werden.

Siehe Fehlerdiagnose für Fehlercode t05-285.

Datum der letzten Änderung: 29-NOV-2012


SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 286

SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 286 PID: SPN: 639 FMI: 13 LAMPE: Gelb SRT: | SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs. Das Motorsteuermodul (ECM) hat Informationen von einem Multiplex-Gerät erwartet, jedoch nur einen Teil der benötigten Informationen erhalten. | Mindestens ein Multiplex-Gerät arbeitet nicht richtig.
SAE J1939-Multiplexkonfiguration - Industriemotoren
SAE J1939-Multiplexkonfiguration - Stromerzeugungsmotoren
SAE J1939-Multiplexkonfiguration - Schiffsmotoren

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem ECM verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das ECM des Cummins®-Motors gegeben werden.

Die vom OEM-VECU oder elektronischen Getriebesteuergerät gesendeten Meldungen werden vom Cummins®-ECM empfangen und zur Steuerung des Motors verwendet. Das Cummins®-ECM und die OEM-VECUs müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Das Motor-ECM befindet sich auf der Einlassseite des Motors. Die Verdrahtung zur Datenverbindung SAE J1939 und die Lage der elektronischen Fahrzeugsteuerung variieren je nach OEM-Hersteller.

Technische Hintergründe

Dieser Fehler kann auftreten, wenn das ECM richtig eingerichtet ist (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert sind), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU aber eine Meldung überträgt, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Zur Überwachung von gemultiplexten Komponenten kann das elektronische Wartungswerkzeug INSITE™ verwendet werden.

Siehe Fehlerdiagnose für Fehlercode t05-286.

Datum der letzten Änderung: 29-NOV-2012


Stromunterbrechung zur Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 319

Stromunterbrechung zur Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 319 PID: SPN: 251 FMI: 2/2 LAMPE: Wartung SRT: | Stromunterbrechung zur Echtzeituhr – Unregelmäßige, aussetzende oder falsche Daten. Die Pufferbatterie der Echtzeituhr hat Leistung verloren. | Keine Auswirkung auf die Leistung. Die Datums- und Zeitangaben der Daten im Motorsteuermodul (ECM) sind nicht genau.
Schaltkreis der Echtzeituhr-Pufferbatterie

Schaltkreisbeschreibung

Unter normalen Betriebsbedingungen wird die Pufferbatterie der Echtzeituhr im ECM von den Fahrzeugbatterien gespeist. Während das ECM nicht von der Batterie versorgt wird, wird die Pufferbatterie der Echtzeituhr von einer (optionalen) Batterie im Motorkabelbaum gespeist.

Lage der Bauteile

Die Echtzeituhr-Pufferbatterie sitzt am Motorkabelbaum in der Nähe des ECM. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehler zeigt an, dass die Pufferbatterie der Echtzeituhr im ECM nicht mit Spannung versorgt wurde. Mögliche Ursachen für diesen Fehler sind eine schwache oder defekte Echtzeituhr-Pufferbatterie, defekte Kabel oder Steckverbinder zwischen Batterie und ECM oder die Tatsache, dass der Motor keine Echtzeituhr-Pufferbatterie besitzt und das ECM nicht von der Fahrzeugbatterie versorgt wurde.

Siehe Fehlerdiagnose für Fehlercode t05-319.

Datum der letzten Änderung: 03-JAN-2013


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

FEHLERCODE 322

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 322 PID: SPN: 651 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung. Hoher Widerstand im Schaltkreis der Einspritzdüse Nr. 1 oder kein Strom am Treiber- oder Rückführpin der Einspritzdüse Nr. 1 erfasst, obwohl der Kabelbaum Spannung liefert. | Motor kann Fehlzündungen oder unruhigen Lauf aufweisen.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 1

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Im ECM gibt es zwei H-Schalter und sechs L-Schalter. Die Einspritzdüsen der Zylinder 1, 2 und 3 (vordere Reihe) teilen sich einen H-Schalter, der den Einspritzdüsen-Schaltkreis mit der Hochspannungsquelle im ECM verbindet. Genauso teilen sich auch die Einspritzdüsen der Zylinder 4, 5 und 6 (hintere Reihe) einen H-Schalter. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit den einzelnen Einspritzdüsen. Die Einspritzdüsen-Steckverbinder befinden sich an den Einspritzdüsen über dem Ventildeckel.

Technische Hintergründe

  • Fehleraktivierung: Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang an dem betreffenden Zylinder.
  • Fehlerdeaktivierung: Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes im ECM-Speicher verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht.
  • Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Gründe für Fehlercodes zu einem einzelnen Zylinder:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Defektes ECM.

Gründe für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-322.

Datum der letzten Änderung: 03-JAN-2013


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung

FEHLERCODE 323

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 323 PID: SPN: 655 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung. Hoher Widerstand im Schaltkreis der Einspritzdüse Nr. 5 oder kein Strom am Treiber- oder Rückführpin der Einspritzdüse Nr. 5 erfasst, obwohl der Kabelbaum Spannung liefert. | Motor kann Fehlzündungen oder unruhigen Lauf aufweisen.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 5

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Im ECM gibt es zwei H-Schalter und sechs L-Schalter. Die Einspritzdüsen der Zylinder 1, 2 und 3 (vordere Reihe) teilen sich einen H-Schalter, der den Einspritzdüsen-Schaltkreis mit der Hochspannungsquelle im ECM verbindet. Genauso teilen sich auch die Einspritzdüsen der Zylinder 4, 5 und 6 (hintere Reihe) einen H-Schalter. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit den einzelnen Einspritzdüsen. Die Einspritzdüsen-Steckverbinder befinden sich an den Einspritzdüsen über dem Ventildeckel.

Technische Hintergründe

  • Fehleraktivierung: Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang an dem betreffenden Zylinder.
  • Fehlerdeaktivierung: Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes im ECM-Speicher verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht.
  • Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Gründe für Fehlercodes zu einem einzelnen Zylinder:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Defektes ECM.

Gründe für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-323.

Datum der letzten Änderung: 03-JAN-2013


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung

FEHLERCODE 324

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 324 PID: SPN: 653 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung. Hoher Widerstand im Schaltkreis der Einspritzdüse Nr. 3 oder kein Strom am Treiber- oder Rückführpin der Einspritzdüse Nr. 3 erfasst, obwohl der Kabelbaum Spannung liefert. | Motor kann Fehlzündungen oder unruhigen Lauf aufweisen.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 3

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Im ECM gibt es zwei H-Schalter und sechs L-Schalter. Die Einspritzdüsen der Zylinder 1, 2 und 3 (vordere Reihe) teilen sich einen H-Schalter, der den Einspritzdüsen-Schaltkreis mit der Hochspannungsquelle im ECM verbindet. Genauso teilen sich auch die Einspritzdüsen der Zylinder 4, 5 und 6 (hintere Reihe) einen H-Schalter. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit den einzelnen Einspritzdüsen. Die Einspritzdüsen-Steckverbinder befinden sich an den Einspritzdüsen über dem Ventildeckel.

Technische Hintergründe

  • Fehleraktivierung: Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang an dem betreffenden Zylinder.
  • Fehlerdeaktivierung: Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes im ECM-Speicher verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht.
  • Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Gründe für Fehlercodes zu einem einzelnen Zylinder:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Defektes ECM.

Gründe für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-324.

Datum der letzten Änderung: 03-JAN-2013


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung

FEHLERCODE 325

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 325 PID: SPN: 656 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung. Hoher Widerstand im Schaltkreis der Einspritzdüse Nr. 6 oder kein Strom am Signal- oder Rückführpin der Einspritzdüse Nr. 6 erfasst, obwohl der Kabelbaum Spannung liefert. | Motor kann Fehlzündungen oder unruhigen Lauf aufweisen.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 6

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Im ECM gibt es zwei H-Schalter und sechs L-Schalter. Die Einspritzdüsen der Zylinder 1, 2 und 3 (vordere Reihe) teilen sich einen H-Schalter, der den Einspritzdüsen-Schaltkreis mit der Hochspannungsquelle im ECM verbindet. Genauso teilen sich auch die Einspritzdüsen der Zylinder 4, 5 und 6 (hintere Reihe) einen H-Schalter. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit den einzelnen Einspritzdüsen. Die Einspritzdüsen-Steckverbinder befinden sich an den Einspritzdüsen über dem Ventildeckel.

Technische Hintergründe

  • Fehleraktivierung: Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang an dem betreffenden Zylinder.
  • Fehlerdeaktivierung: Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als 1 Minute im Leerlauf läuft.
  • Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes im ECM-Speicher verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht.
  • Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Gründe für Fehlercodes zu einem einzelnen Zylinder:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Defektes ECM.

Gründe für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-325.

Datum der letzten Änderung: 15-JAN-2013


Kraftstoffverbrauch - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 327

Kraftstoffverbrauch - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 327 PID: SPN: 183 FMI: 16 LAMPE: Gelb SRT: | Funktion "Adaptive Leistungsbegrenzung"- Motor gibt Leistung über der Nennleistung ab. | Die Kraftstoffzufuhr wird nur zur Begrenzung der Leistung auf die entsprechende Nennleistung gedrosselt.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) erkennt mit Hilfe der adaptiven Leistungsbegrenzung, wenn der Motor mehr Leistung als die jeweilige Motornennleistung abgibt.

Lage der Bauteile

Das ECM befindet sich auf der Seite der linken Zylinderreihe. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehlercode wird meist durch eine übermäßige Kraftstoffzufuhr ausgelöst. Die Folge können überhöhte Abgastemperatur, Turboladerdrehzahl und Ladedrücke sein. Das ECM reduziert die Kraftstoffzufuhr, um diese Werte wieder in den normalen Bereich zurück zu bringen. Fehlercode 3132 wird gespeichert, wenn Fehlercode 327 sehr häufig aufgetreten ist.

Siehe Fehlerdiagnose für Fehlercode t05-327.

Datum der letzten Änderung: 15-JAN-2013


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

FEHLERCODE 331

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 331 PID: SPN: 652 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung. Hoher Widerstand im Schaltkreis der Einspritzdüse Nr. 2 oder kein Strom am Treiber- oder Rückführpin der Einspritzdüse Nr. 2 erfasst, obwohl der Kabelbaum Spannung liefert. | Motor kann Fehlzündungen oder unruhigen Lauf aufweisen.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 2

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Im ECM gibt es zwei H-Schalter und sechs L-Schalter. Die Einspritzdüsen der Zylinder 1, 2 und 3 (vordere Reihe) teilen sich einen H-Schalter, der den Einspritzdüsen-Schaltkreis mit der Hochspannungsquelle im ECM verbindet. Genauso teilen sich auch die Einspritzdüsen der Zylinder 4, 5 und 6 (hintere Reihe) einen H-Schalter. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit den einzelnen Einspritzdüsen. Die Einspritzdüsen-Steckverbinder befinden sich an den Einspritzdüsen über dem Ventildeckel.

Technische Hintergründe

  • Fehleraktivierung: Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang an dem betreffenden Zylinder.
  • Fehlerdeaktivierung: Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als 1 Minute im Leerlauf läuft.
  • Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes im ECM-Speicher verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht.
  • Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Gründe für Fehlercodes zu einem einzelnen Zylinder:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Defektes ECM.

Gründe für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-331.

Datum der letzten Änderung: 15-JAN-2013


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

FEHLERCODE 332

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 332 PID: SPN: 654 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung. Hoher Widerstand im Schaltkreis der Einspritzdüse Nr. 4 oder kein Strom am Treiber- oder Rückführpin der Einspritzdüse Nr. 4 erfasst, obwohl der Kabelbaum Spannung liefert. | Motor kann Fehlzündungen oder unruhigen Lauf aufweisen.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 4

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Im ECM gibt es zwei H-Schalter und sechs L-Schalter. Die Einspritzdüsen der Zylinder 1, 2 und 3 (vordere Reihe) teilen sich einen H-Schalter, der den Einspritzdüsen-Schaltkreis mit der Hochspannungsquelle im ECM verbindet. Genauso teilen sich auch die Einspritzdüsen der Zylinder 4, 5 und 6 (hintere Reihe) einen H-Schalter. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit den einzelnen Einspritzdüsen. Die Einspritzdüsen-Steckverbinder befinden sich an den Einspritzdüsen über dem Ventildeckel.

Technische Hintergründe

  • Fehleraktivierung: Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang an dem betreffenden Zylinder.
  • Fehlerdeaktivierung: Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als 1 Minute im Leerlauf läuft.
  • Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes im ECM-Speicher verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht.
  • Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Gründe für Fehlercodes zu einem einzelnen Zylinder:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Störung des ECM.

Gründe für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Störung des ECM.
Siehe Fehlerdiagnose für Fehlercode t05-332.

Datum der letzten Änderung: 15-JAN-2013


Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 343

Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 343 PID: SPN: 629 FMI: 12/12 LAMPE: Gelb SRT: | Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil. Interner ECM-Fehler | Keine Auswirkung auf die Leistung oder starke Drosselung möglich.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) ist ein Computer und dient zur Motorsteuerung, Diagnose und Anpassung von Funktionen.

Lage der Bauteile

Das ECM befindet sich auf der Kraftstoffsystemseite des Motors. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

  • Hierbei handelt es sich um einen Fehler, der nur von einem ECM-internen Problem ausgelöst werden kann. Reparaturen am ECM sind nicht möglich.
Siehe Fehlerdiagnose für Fehlercode t05-343.

Datum der letzten Änderung: 15-JAN-2013


Hilfsdrehzahlregler

FEHLERCODE 349

Hilfsdrehzahlregler

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 349 PID: P191 FMI: 0/16 LAMPE: Gelb SRT: | Drehzahl der Getriebeabtriebswelle - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. | Motor läuft mit einer Standard-Hilfsdrehzahl.
Schaltkreis für externes Drehzahleingangssignal - Industrie- und Schiffmotoren

Schaltkreisbeschreibung

Der Schaltkreis für das externe Drehzahleingangssignal ermöglicht die Steuerung des Motors unabhängig von der Motordrehzahl. Der Schaltkreis steuert die Abtriebswellen oder andere Einrichtungen hinter dem Drehmomentwandler.

Der Schaltkreis für das externe Drehzahleingangssignal ermöglicht die Steuerung von Abtriebswellen oder anderen, dem Drehmomentwandler nachgeschalteten Einrichtungen unabhängig von der Motordrehzahl.

Lage der Bauteile

Der Einbauort des Schaltkreises für das externe Drehzahleingangssignal ist vom OEM abhängig. Siehe das OEM-Wartungshandbuch.

Technische Hintergründe

Dieser Fehler kann nur von einem hochfrequenten Eingangssignal in den Schaltkreis des externen Drehzahleingangssignals ausgelöst werden.

Siehe Fehlerdiagnose für Fehlercode t05-349.

Datum der letzten Änderung: 15-JAN-2013


Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 351

Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 351 PID: SPN: 627 FMI: 12 LAMPE: Gelb SRT: | Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil. Die vom Motorsteuermodul (ECM) gemessene Einspritzdüsenladespannung ist niedrig. | Eventuell Rauch, niedrige Leistung, Zündaussetzer oder Motor springt nicht an.
Schaltkreis der Einspritzdüse

Schaltkreisbeschreibung

Zwischen den Einspritzvorgängen versucht das ECM jeweils, die Stromversorgung der Einspritzdüsen wiederaufzuladen. Die Einspritzdüsen-Stromversorgung besteht aus einer Anzahl Hochspannungskondensatoren. Zur Wiederaufladung wird in den Einspritzdüsen-Magnetventilen gespeicherte Energie genutzt. Damit die Einspritzdüsen-Stromversorgung die volle Ladung hält, müssen ECM-Batterieversorgung und Masse, Motordrehzahlsensor und Einspritzdüsen-Schaltkreise in Ordnung sein.

Lage der Bauteile

Die Einspritzdüsen-Stromversorgung ist in das ECM integriert.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn bei laufendem Motor das Signal des primären Motordrehzahlsensors erfasst wird, die Batterieladung über dem unteren Schwellenwert liegt und zugleich die gemessene Spannung der Einspritzdüsen-Stromversorgung niedriger als die Sollspannung der Einspritzdüsen-Stromversorgung ist.

Dieser Fehlercode wird beim Einschalten der Zündung (ON) inaktiv gesetzt.

Dieser Fehlercode wird inaktiv, wenn der Motor läuft und die gemessene Spannung der Einspritzdüsen-Stromversorgung die Sollspannung der Einspritzdüsen-Stromversorgung erreicht.

Siehe Fehlerdiagnose für Fehlercode t05-351.

Datum der letzten Änderung: 15-JAN-2013


Sensor-Spannungsversorgungskreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 352

Sensor-Spannungsversorgungskreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 352 PID: SPN: 3509 FMI: 4 LAMPE: Gelb SRT: | Sensor-Versorgungsspannungsschaltkreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 1 festgestellt. | Verlust eines Teils der Sensorfunktionalität.
Sensor-Versorgungsspannungsschaltkreis 1 - Industriemotoren
Sensor-Versorgungsspannungsschaltkreis 1 - Schiffsmotoren
Sensor-Versorgungsspannungsschaltkreis 1 - Stromerzeugungsmotoren

Schaltkreisbeschreibung

Der Sensor-Versorgungsspannungsschaltkreis 1 des Motorsteuermoduls (ECM) speist den Hauptkanal-Öldrucksensor 1 am Motorkabelbaum mit 5 VDC. Diese 5-Volt-Spannungsversorgung speist außerdem zwei optionale OEM-Geräte. den Gaspedal- oder Gashebelstellungssensor der Gasfernbetätigung und den OEM-Drucksensor.

Lage der Bauteile

Die Sensorversorgung 1 ist ein ECM-Schaltkreis. Die Versorgungsspannung wird im Motor- und OEM-Kabelbaum an die einzelnen Sensoren verteilt.

Technische Hintergründe

Die niedrige Spannung in der 5-VDC-Sensorzuleitung kann ausgelöst werden durch: Masseschluss in einer Versorgungsleitung, Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder eine fehlerhafte Batteriespannung 1.

Siehe Fehlerdiagnose für Fehlercode t05-352.

Datum der letzten Änderung: 15-JAN-2013


Sensor-Versorgungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 386

Sensor-Versorgungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 386 PID: SPN: 1079 FMI: 3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Sensor-Versorgungsspannungsschaltkreis 1 festgestellt. | Verlust eines Teils der Sensorfunktionalität.
Sensor-Versorgungsspannungsschaltkreis 1 - Industriemotoren
Sensor-Versorgungsspannungsschaltkreis 1 - Schiffsmotoren
Sensor-Versorgungsspannungsschaltkreis 1 - Stromerzeugungsmotoren

Schaltkreisbeschreibung

Der Sensor-Versorgungsspannungsschaltkreis 1 des Motorsteuermoduls (ECM) speist den Hauptkanal-Öldrucksensor 1 am Motorkabelbaum mit (+) 5 VDC. Diese 5-VDC-Spannungsversorgung speist außerdem zwei OEM-Geräte. den Gaspedal- oder Gashebelstellungssensor der Gasfernbetätigung und den OEM-Drucksensor.

Lage der Bauteile

Die Sensorversorgung 1 ist ein ECM-Schaltkreis. Die Versorgungsspannung wird im Motor- und OEM-Kabelbaum an die einzelnen Sensoren verteilt.

Technische Hintergründe

Hohe Spannung in der Sensorleitung kann zurückzuführen sein auf den Kurzschluss eines einzelnen Sensorversorgungskabels im Kabelbaum gegen Batteriespannung oder einen Fehler der ECM-Stromversorgung.

Siehe Fehlerdiagnose für Fehlercode t05-386.

Datum der letzten Änderung: 15-JAN-2013


Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 415

Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 415 PID: SPN: 100 FMI: 1 LAMPE: Rot SRT: | Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Öldrucksignal ist der Öldruck unter die kritische Grenze zum Schutz des Motors gefallen. | Je nach Kalibrierung allmähliche Leistungs- und Drehzahlreduzierung und Motorabschaltung nach Eintreten der Warnung.
Schaltkreis des Motoröldrucksensors 1 (Hauptölkanal)

Schaltkreisbeschreibung

Der Sensor für Motorölkanaldruck 1 wird vom Motorsteuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Der Fehlercode 415 wird gespeichert, wenn der Öldruck unter den Motorschutzgrenzwert sinkt.

Lage der Bauteile

Der Hauptkanal-Öldrucksensor 1 befindet sich auf der linken Seite des Motors am Motorblock. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Öldruck
  • Falscher Ölstand.
Siehe Fehlerdiagnose für Fehlercode t05-415.

Datum der letzten Änderung: 15-JAN-2013


Wasser-im-Kraftstoff-Anzeige – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

FEHLERCODE 418

Wasser-im-Kraftstoff-Anzeige – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 418 PID: SPN: 97 FMI: 0/15 LAMPE: Wartung SRT: | Schaltkreis Wassersensor – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad. Es wurde Wasser im Kraftstofffilter festgestellt. | Möglicherweise Weißrauch, Leistungsverlust oder schlechtes Startverhalten.
Schaltkreis Wassersensor - Industrie- und Stromerzeugungsmotoren
Schaltkreis Wassersensor - Schiffsmotoren

Schaltkreisbeschreibung

Der Wassersensor befindet sich am Kraftstofffilter der ersten Stufe. Der Wassersensor sendet ein Signal an das ECM, wenn sich eine bestimmte Menge Wasser im Kraftstofffilter angesammelt hat. Der Schaltkreis des Wassersensors umfasst zwei Kabel: ein Rückführkabel zu Masse und ein Signalkabel.

Lage der Bauteile

Der Wassersensor ist unten in den Kraftstofffilter der ersten Stufe integriert. Der Kraftstofffilter der ersten Stufe befindet sich auf der Einlassseite des Motors.

Technische Hintergründe

Der Wassersensor befindet sich im Kraftstoffiltergehäuse der Stufe 1. Es kann gewartet werden.

Siehe Fehlerdiagnose für Fehlercode t05-418.

Datum der letzten Änderung: 15-JAN-2013


SAE J1939-Datalink - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 426

SAE J1939-Datalink - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 426 PID: SPN: 639 FMI: 2 LAMPE: Keine SRT: | SAEJ1939-Datalink - Unregelmäßige, aussetzende oder falsche Daten Die Kommunikation zwischen ECM und einem weiteren Gerät am SAE J1939-Datalink wurde unterbrochen. | Keine Auswirkung auf die Leistung. Eventuell fallen SAE J1939-Datalink-Geräte aus.
SAE J1939-Datalink-Schaltkreis – Industriemotoren
SAE J1939-Datalink-Schaltkreis – Stromerzeugungsmotoren
SAE J1939-Datalink-Schaltkreis – Schiffsmotoren

Schaltkreisbeschreibung

Geräte wie automatische Bremsregler, Automatikgetriebe, Fahrzeug-Motorsteuermodule (ECMs), Schlupfregelungssysteme, elektronische Anzeigen, elektronische Informationssysteme, elektronische Wartungswerkzeuge und elektronische Fahrzeugsteuergeräte (VECUs) können mit dem ECM über den SAE J1939-Datalink kommunizieren. Die von den Geräten gesendeten Meldungen werden vom ECM empfangen und zur Steuerung des Motors verwendet. Das ECM übermittelt seinerseits Informationen an diese Geräte über den SAE J1939-Datalink.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors. Die SAEJ1939-Datalink-Verkabelung und die Lage der SAE J1939-Datalink-Geräte sind OEM-abhängig.

Technische Hintergründe

Dieser Fehler tritt immer dann auf, wenn das ECM die Kommunikation mit einem beliebigen anderen Gerät am SAE J1939-Datalink aufnimmt und die Übertragung abgebrochen wird. Mögliche Ursachen: Ein elektronisches Wartungswerkzeug wird bei eingeschalteter Zündung vom ECM getrennt, kurzzeitiger elektrischer Fehler am SAE J1939-Datalink, das ECM (oder ein anderes SAE J1939-Gerät) setzt die Kommunikation aufgrund eines elektrischen Fehlers aus oder weil ununterbrochen zu viele Meldungen eingehen.

Siehe Fehlerdiagnose für Fehlercode t05-426.

Datum der letzten Änderung: 15-JAN-2013


Fault Code Path Selection

FEHLERCODE 431
Fault Code Path Selection

Handelt es sich um ein ISS-Gaspedal (mit integriertem Sensorschalter)? | Gehe zu ge13-fc431iss
Handelt es sich um ein NISS-Gaspedal (mit nicht integriertem Sensorschalter)? | Gehe zu ge13-fc431niss

Datum der letzten Änderung: 08-DEZ-2004


Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 441

Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 441 PID: SPN: 168 FMI: 1/18 LAMPE: Gelb SRT: | Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die ECM-Versorgungsspannung ist niedriger als die mindestens erforderliche Netzspannung. | Der Motor kann ausgehen oder Startschwierigkeiten haben.
Batteriespannung 1 - Industriemotoren
Batteriespannung 1 - Stromerzeugungsmotoren
Batteriespannung 1 - Schiffsmotoren

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen Kabel der Batterie 1 ständig mit Spannung versorgt. Eine 10-A-Sicherung in den Kabeln der Batteriespannung 1 schützt den OEM-Kabelbaum. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt. Die Spannungsrückleitungen Batterie 1 sind direkt an den Minuspol (–) der Batterie angeschlossen.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors. Das ECM ist über den OEM-Kabelbaum und den Motorkabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Der Einbauort der Batterie ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn die ECM-Batterieversorgungsspannung unter 6 Volt fällt.

  • Sicherstellen, dass die nicht schaltbare Versorgung des ECM von der Batterie und nicht vom Anlasser oder einer anderen Einrichtung stammt. Prüfen, ob die Batterien schwach sind.
  • Wird die nicht schaltbare Batterieversorgung des ECM vom Anlasser entfernt, prüfen, ob die Spannung beim Anlassen zu niedrig ist. Eine niedrige Spannung beim Anlassen kann dazu führen, dass die ECM-Stromversorgung unter den Sollwert fällt und der Fehlercode 441 protokolliert wird.
Siehe Fehlerdiagnose für Fehlercode t05-441.

Datum der letzten Änderung: 16-JAN-2013


Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 442

Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 442 PID: SPN: 168 FMI: 0/16 LAMPE: Gelb SRT: | Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die ECM-Versorgungsspannung ist höher als die höchstens erlaubte Netzspannung. | Schäden an allen elektrischen Komponenten möglich.
Spannungskreis Batterie 1 - Industriemotoren
Spannungskreis Batterie 1 - Stromerzeugungsmotoren
Spannungskreis Batterie 1 - Schiffsmotoren

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen Kabel der Batterie 1 ständig mit Spannung versorgt. Eine 10-A-Sicherung in den Kabeln der Batterie 1 schützt den OEM-Kabelbaum. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt. Die Spannungsrückleitungen Batterie 1 sind direkt an den Minuspol (–) der Batterie angeschlossen.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors. Das ECM hat über den Motor- und OEM-Kabelbaum Anschluss an die Batterie. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Der Einbauort der Batterie ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn die ECM-Batteriespannung 1 über 36 Volt steigt. Ursachen für diesen Fehlercode können sein:

  • Defekte Lichtmaschine oder defekter Regler, so dass das System überladen wird
  • Batterien in Reihe statt parallel geschaltet
  • Falsches Fremdstartverfahren.
Siehe Fehlerdiagnose für Fehlercode t05-442.

Datum der letzten Änderung: 16-JAN-2013


Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 449

Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 449 PID: SPN: 157 FMI: 0/0 LAMPE: Rot SRT: | Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Vom ECM wurde erkannt, dass der Druck in der Einspritzdüsen-Dosierleitung 1 höher als der Ansprechdruck des mechanischen Entleerungsventils ist. | Geräusch bei der Kraftstoffeinspritzung.
Schaltkreis des Einspritzdüsen-Dosierleitungsdrucksensors 1

Schaltkreisbeschreibung

Der Kraftstoffdruckregelkreis baut auf dem von der Gerotor-Pumpe an die Hochdruckpumpe gelieferten Kraftstoffdruck auf. Das Motorsteuermodul (ECM) überwacht den Kraftstoffverteilerdruck und die Betriebsbedingungen des Motors und reguliert zur Aufrechterhaltung des richtigen Verteilerdrucks den Kraftstoffdurchsatz. Der entsprechende Befehl öffnet und schließt die Druckbaugruppe der Kraftstoffpumpe 1.

Das mechanische Entleerungsventil spricht bei 1.950 bar [28.282 psi] an. Danach regelt es den Druck auf 900 bis 1.300 bar [13.053 bis 18.854 psi].

Das mechanische Entleerungsventil hat nicht ausgelöst.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe sitzt am Getriebegehäuse auf der Ansaugseite des Motors. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Das mechanische Entleerungsventil austauschen, auch wenn der Fehler nicht wieder auftritt.

Siehe Fehlerdiagnose für Fehlercode t05-449.

Datum der letzten Änderung: 16-JAN-2013


Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 451

Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 451 PID: SPN: 157 FMI: 3 LAMPE: Gelb SRT: | Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Einspritzdüsen-Dosierleitungssensors 1 festgestellt. | Leistungs- und/oder Drehzahlreduzierung.
Schaltkreis des Einspritzdüsen-Dosierleitungsdrucksensors 1

Schaltkreisbeschreibung

Der Drucksensor der Einspritzdüsen-Dosierleitung 1 wird vom Motorsteuermodul (ECM) verwendet, um den Kraftstoffdruck in der Kraftstoffpumpen-Druckbaugruppe 1 zu überwachen. Der Sensor erhält 5 VDC vom ECM und wird über einen Rückführpin geerdet. Ein dritter Pin ist der Signalpin. Die Pins für Spannung und Rückführung werden mit anderen Motorgeräten gemeinsam genutzt.

Lage der Bauteile

Der Drucksensor der Einspritzdüsen-Dosierleitung 1 wird in der Kraftstoffpumpen-Druckbaugruppe 1 montiert. Die folgende Verfahrensanweisung enthält eine Darstellung der Einbaulage der Komponenten. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn an einem der drei Pins (5-VDC-Spannungsversorgung, Signal oder Rückführung), die den Sensor bzw. das ECM mit dem Kabelbaum verbinden, eine Unterbrechung festgestellt wird. Der Fehler wird auch aktiv bei einem Kurzschluss des Signalkabels zu einer Spannungsquelle. Dieser Fehlercode kann jederzeit inaktiv werden, wenn die Zündung eingeschaltet ist und das Signal einen zulässigen Spannungsbereich zurückkehrt.

Ursachen für diesen Fehlercode können sein:

  • Spannung (5 VDC oder höher gegen Signalkabel kurzgeschlossen)
  • Unterbrechung im Signalkabel
  • Unterbrechung im 5-VDC-Spannungsversorgungskabel
  • Unterbrechung im Rückführkabel
  • Defekter Sensor
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-451.

Datum der letzten Änderung: 16-JAN-2013


Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 452

Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 452 PID: SPN: 157 FMI: 4 LAMPE: Gelb SRT: | Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Kraftstoffverteilerdrucksensors festgestellt. | Leistungs- und/oder Drehzahlreduzierung.
Schaltkreis des Einspritzdüsen-Dosierleitungsdrucksensors 1

Schaltkreisbeschreibung

Der Drucksensor der Einspritzdüsen-Dosierleitung 1 wird vom Motorsteuermodul (ECM) verwendet, um den Kraftstoffdruck in der Kraftstoffpumpen-Druckbaugruppe 1 zu überwachen. Der Sensor erhält 5 VDC vom ECM und wird über einen Rückführpin geerdet. Ein dritter Pin ist der Signalpin. Die Pins für Spannung und Rückführung werden mit anderen Motorgeräten gemeinsam genutzt.

Lage der Bauteile

Der Drucksensor der Einspritzdüsen-Dosierleitung 1 wird in der Kraftstoffpumpen-Druckbaugruppe 1 montiert. Die folgende Verfahrensanweisung enthält eine Darstellung der Einbaulage der Komponenten. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehlercode kann jederzeit inaktiv werden, wenn die Zündung eingeschaltet ist und die Spannung am Signalpin des ECM zu niedrig ist. Ursache kann ein Masseschluss des +5-VDC-Spannungsversorgungskabels oder des Signalkabels sein. Der Fehler wird auch aktiv, wenn ein anderes, von derselben +5-Volt-Spannungsversorgung gespeistes Gerät einen Masseschluss hat. Dieser Fehlercode kann jederzeit inaktiv werden, wenn die Zündung eingeschaltet ist und das Signal einen zulässigen Spannungsbereich zurückkehrt.

Ursachen für diesen Fehlercode können sein:

  • Motorkabelbaum, Masseschluss des Spannungsversorgungs- oder Signalkabels
  • Andere Komponenten, Masseschluss einer beliebigen Komponente mit Anschluss an die gemeinsame Stromversorgung
  • Defekter Sensor
  • ECM mit Fehlfunktion.
Siehe Fehlerdiagnose für Fehlercode t05-452.

Datum der letzten Änderung: 16-JAN-2013


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 488

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 488 PID: SPN: 105 FMI: 16 LAMPE: Gelb SRT: | Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Lufttemperatur im Ansaugkrümmer über dem Motorschutzgrenzwert. | Industrieanwendungen: Je nach Kalibrierung progressive Leistungsreduzierung und Motorabschaltung nach Eintreten der Warnung. Stromerzeugungsanwendungen: Abhängig von der Kalibrierung. Motorabschaltung möglich.
Schaltkreis des Ansaugkrümmertemperatursensors 1

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor 1 überwacht die Ansaugkrümmertemperatur 1 und übermittelt seine Informationen über den Motorkabelbaum an das ECM.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor 1 befindet sich im Luftansaugkrümmer. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor 1 misst die Temperatur der den Ansaugkrümmer durchströmenden Ladeluft.

Mögliche Ursachen für diesen Fehlercode:

  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters.
Siehe Fehlerdiagnose für Fehlercode t05-488.

Datum der letzten Änderung: 17-JAN-2013


Drehzahl der Getriebeabtriebswelle - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 489

Drehzahl der Getriebeabtriebswelle - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 489 PID: SPN: 191 FMI: 18 LAMPE: Gelb SRT: | Drehzahl der Getriebeabtriebswelle - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Frequenz des Hilfsdrehzahleingangssignals (externen Drehzahleingangssignals) ist niedriger als der kalibrierte Schwellenwert. | Das Motorsteuermodul (ECM) stellt die Motordrehzahl auf einen kalibrierten Sollwert um.
Schaltkreis des externen Drehzahleingangssignals

Schaltkreisbeschreibung

Bei dem Getriebeabtriebswellen-Eingangssignal handelt es sich um das Frequenzsignal eines Hilfsdrehzahl- oder Druckaufnehmers. Das Signal wird vom ECM empfangen und zur Steuerung der Motordrehzahl verwendet. Die Hilfsreferenzdrehzahl wird von der Gaspedalstellung abgenommen.

Lage der Bauteile

Der Einbauort des Getriebeabtriebswellen- oder Druckaufnehmers richtet sich nach der OEM-Anwendung. Hinweise zur Reparatur sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Der Regler der Getriebeabtriebswelle steuert die Motordrehzahl basierend auf einer eingemessenen Hilfsdrehzahl oder einem eingemessenen Hilfsdruck.

Siehe Fehlerdiagnose für Fehlercode t05-489.

Datum der letzten Änderung: 17-JAN-2013


Synchronisierungsschalter für mehrere Motoren - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 497

Synchronisierungsschalter für mehrere Motoren - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 497 PID: SPN: 1377 FMI: 2 LAMPE: Gelb SRT: | Synchronisierungsschalter für mehrere Motoren - Unregelmäßige, aussetzende oder falsche Daten | Der Schalter zur Synchronisation bei mehreren Motoren wird deaktiviert.
Schaltkreis des Synchronisierungsschalters für mehrere Motoren - Industrie- und Schiffsmotoren

Schaltkreisbeschreibung

Dem Synchronisierungsschalter 1 für mehrere Motoren ist ein komplementärer Schalter zugeordnet, so dass zwei gegenläufige Signale an das Motorsteuermodul (ECM) gesendet werden.

Lage der Bauteile

Der Schalter zur Synchronisation bei mehreren Motoren 1 ist in der Kabine angeordnet. Die genaue Lage ist dem Wartungshandbuch des OEM-Herstellers zu entnehmen.

Siehe Fehlerdiagnose für Fehlercode t05-497.

Datum der letzten Änderung: 17-JAN-2013


Schaltkreis Zusatzeingang/-ausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 527

Schaltkreis Zusatzeingang/-ausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 527 PID: SPN: 702 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Zusatzeingang/-ausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Am Signalpin des Zusatzeingangs/-ausgangs am Motorkabelbaum wird eine Unterbrechung oder ein Kurzschluss erfasst. | Vom Motorsteuermodul (ECM) wird keine Maßnahme eingeleitet.
Schaltkreis für Zusatzeingang/-ausgang 2 - Industrie- und Schiffsmotoren

Schaltkreisbeschreibung

Das ECM sendet ein Signal an den OEM-Ausgangssteuermagnetschalter, der einen vom OEM vorgesehenen Verbraucher ein- und ausschaltet. Die Ausführung der OEM-Ausgangssteuerschaltung richtet sich nach dem OEM. Die Rückführung des Magnetschalters wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Die Treiberschaltung ist ein OEM-Gerät, und den Einbauort des Magnetschalters legt der OEM fest.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn das ECM das OEM-Ausgangssignal niedrig setzt, erwartet es einen Spannungspegel um 0 V=. Dieser Fehler wird aufgezeichnet, wenn hohe Spannung erfasst wird. Wenn der Fehlercode 527 nach den unten beschriebenen Fehlersuchschritten noch aktiv ist, wie im OEM-Servicehandbuch beschrieben die OEM-Ausgangsschaltung auf Unterbrechung oder Masseschluss prüfen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum oder OEM-Ausgangssteuermagnetschalter
  • Kurzschluss zu einer Spannungsquelle im OEM-Kabelbaum
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-527.

Datum der letzten Änderung: 18-JAN-2013


Schaltkreis Zusatzeingang/-ausgang 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 529

Schaltkreis Zusatzeingang/-ausgang 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 529 PID: SPN: 703 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Zusatzeingang/-ausgang 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Am Signalpin des Zusatzeingangs/-ausgangs 3 am Motorkabelbaum wird eine Unterbrechung oder ein Kurzschluss erfasst. | Vom ECM wird keine Maßnahme eingeleitet.
Schaltkreis für Zusatzeingang/-ausgang 3 - Industrie- und Schiffsmotoren

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) sendet ein Signal an den OEM-Ausgangssteuermagnetschalter, der einen vom OEM vorgesehenen Verbraucher ein- und ausschaltet. Die Ausführung der OEM-Ausgangssteuerschaltung richtet sich nach dem OEM. Die Rückführung des Magnetschalters wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Die Treiberschaltung ist ein OEM-Gerät, und den Einbauort des Magnetschalters legt der OEM fest.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn das ECM das OEM-Ausgangssignal niedrig setzt, erwartet es einen Spannungspegel um 0 V=. Dieser Fehler wird aufgezeichnet, wenn hohe Spannung erfasst wird. Wenn der Fehlercode 529 nach den unten beschriebenen Fehlersuchschritten noch aktiv ist, wie im OEM-Wartungshandbuch beschrieben die OEM-Ausgangsschaltung auf Unterbrechung oder Masseschluss prüfen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum oder OEM-Ausgangssteuermagnetschalter
  • Kurzschluss zu einer Spannungsquelle im OEM-Kabelbaum
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-529.

Datum der letzten Änderung: 18-JAN-2013


Schaltkreis Kraftstoffzufuhrdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 546

Schaltkreis Kraftstoffzufuhrdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 546 PID: SPN: 94 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Kraftstoffzufuhrdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Vom Motorsteuermodul (ECM) wird keine Maßnahme eingeleitet.
Schaltkreis Kraftstoffzufuhrdrucksensor - Industrie- und Stromerzeugungsmotoren
Schaltkreis Kraftstoffzufuhrdrucksensor - Schiffsmotoren

Schaltkreisbeschreibung

Der Kraftstoffzufuhrdrucksensor überwacht den Einlasskraftstoffdruck und leitet diese Information über den Motorkabelbaum an das ECM weiter.

Lage der Bauteile

Der Kraftstoffzufuhrdrucksensor befindet sich oberhalb vom Filterkopf des Kraftstofffilters der zweiten Stufe. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Kraftstoffzufuhrdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 546 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor.
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-546.

Datum der letzten Änderung: 18-JAN-2013


Schaltkreis Kraftstoffzufuhrdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 547

Schaltkreis Kraftstoffzufuhrdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 547 PID: SPN: 94 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Kraftstoffzufuhrdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle | Vom Motorsteuermodul (ECM) wird keine Maßnahme eingeleitet.
Schaltkreis Kraftstoffzufuhrdrucksensor - Industrie- und Stromerzeugungsmotoren
Schaltkreis Kraftstoffzufuhrdrucksensor - Schiffsmotoren

Schaltkreisbeschreibung

Der Kraftstoffzufuhrdrucksensor überwacht den Einlasskraftstoffdruck und leitet diese Information über den Motorkabelbaum an das ECM weiter.

Lage der Bauteile

Der Kraftstoffzufuhrdrucksensor befindet sich oberhalb vom Filterkopf des Kraftstofffilters der zweiten Stufe. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Kraftstoffzufuhrdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 547 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode t05-547.

Datum der letzten Änderung: 23-JAN-2013


Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad.

FEHLERCODE 556

Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 556 PID: SPN: 101 FMI: 0 LAMPE: Rot SRT: | Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. | Fährt in 20 Sekunden auf volle Leistungsreduzierung herunter.
Schaltkreis Kurbelgehäusedrucksensor - Schiffsmotoren

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das ECM überwacht die Spannung am Signalpin für den Kurbelgehäusedruck und setzt diese in einen Druckwert um. Der Kurbelgehäusedruck wird vom ECM für das Motorschutzsystem herangezogen.

Lage der Bauteile

Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Es gibt mehrere ECMs für die in diesem Handbuch behandelten Motormodelle. Jedes ECM hat eine eindeutige Quelladresse, die beim Anschluss des elektronischen Wartungswerkzeugs INSITE™ angezeigt wird. Bei der Diagnose eines Fehlercodes lässt sich anhand der in INSITE™ angezeigten Quelladresse feststellen, welches ECM mit dem zugehörigen Schaltkreis betroffen ist.

Der Kurbelgehäusedrucksensor kommt bei der Einstellung der Motorschutzparameter zur Anwendung. Wenn das ECM feststellt, dass der Kurbelgehäusedruck mindestens 5 Sekunden über dem programmierten Grenzwert zum Schutz des Motors liegt, zeichnet es Fehlercode 556 auf und signalisiert über eine rote Warnleuchte, dass der Motor möglicherweise abgeschaltet wird.

Mögliche Ursachen für diesen Fehlercode:

  • Beschädigte Kolbenringe
  • Ölstand zu hoch
  • Beschädigte Turboladerdichtungen
  • Beschädigter Arbeitszylinder
  • Beschädigte Kolbenringe des Luftverdichters

Sicherstellen, dass die Kurbelgehäuseentlüftungen und Entlüftungsleitungen nicht verengt sind.

Siehe Fehlerdiagnose für Fehlercode t05-556.

Datum der letzten Änderung: 18-JAN-2013


Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 559

Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 559 PID: SPN: 157 FMI: 18 LAMPE: Gelb SRT: | Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das Motorsteuermodul (ECM) hat festgestellt, dass der Kraftstoffdruck niedriger als der angewiesene Druck ist. | Schwache Leistung, evtl. Motorabschaltung, oder Motor startet nicht.
Schaltkreis des Einspritzdüsen-Dosierleitungsdrucksensors 1 - Industriemotor QSK19

Schaltkreisbeschreibung

Der Kraftstoffdruckregelkreis baut auf dem von der Gerotor-Pumpe an die Hochdruckpumpe gelieferten Kraftstoffdruck auf. Das ECM überwacht den Kraftstoffdruck in der Verteilerleitung 1 zu den Einspritzdüsen und die Betriebsbedingungen des Motors und reguliert zur Aufrechterhaltung des richtigen Verteilerdrucks 1 den Kraftstoffdurchsatz. Der entsprechende Befehl öffnet und schließt die Druckbaugruppe der Kraftstoffpumpe 1.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe sitzt am Getriebegehäuse auf der Ansaugseite des Motors. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kraftstoffeinlassdrosselung.
  • Kraftstofffilter verstopft.
  • Schwache Förderleistung der Gerotor-Pumpe.
  • Druckregler der Gerotor-Pumpe verklebt oder undicht.
  • Reduzierte Kapazität der Hochdruckpumpe.
  • Leckage des mechanischen Entleerungsventils zum Ablauf.
  • Ansprechdruck des mechanischen Entleerungsventils zu niedrig.
  • Leckage an der Innenwand der Hochdruckleitungen zu den Einspritzdüsen.
Siehe Fehlerdiagnose für Fehlercode t05-559.

Datum der letzten Änderung: 23-JAN-2013


Angeforderte Hilfsabschaltung mit zwei Ausgangssignalen - Besondere Hinweise

FEHLERCODE 599

Angeforderte Hilfsabschaltung mit zwei Ausgangssignalen - Besondere Hinweise

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 599 PID: SPN: 640 FMI: 14 LAMPE: Rot SRT: | Angeforderte Hilfsabschaltung mit zwei Ausgangssignalen - Besondere Hinweise. Die für die zwei Ausgänge kalibrierten Grenzwerte haben den Motorschutzgrenzwert überschritten. | Der Motor wird abgestellt.
Schaltkreis für Zusatzeingang/-ausgang - Industrie- und Schiffsmotoren

Schaltkreisbeschreibung

Die Funktion "Dual Outputs Based on Sensed Parameters" (zwei Ausgaben auf Basis erfasster Parameter) stellt zwei unabhängige geschaltete Ausgänge zur Verwendung durch den OEM-Hersteller bereit. Der Zustand jedes geschalteten Ausgangs wird je nach Motor anhand verschiedener Eingangssignale in das Motorsteuermodul (ECM) festgestellt. Das ECM kann an die OEM-Geräte verschiedene Ausgangssignale weiterleiten, wenn ein Eingangssignal einen programmierten Schwellenwert über- oder unterschreitet. Jeder geschaltete Ausgang ist unabhängig, und zwar hinsichtlich der Steuerparameter am Eingang und der Einstellungen für die Schwellenwerte.

Lage der Bauteile

Die Funktion "Doppelausgang" wird vom OEM eingerichtet. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen. Die Pins des Doppelausgangs für das Zusatzeingangs-/-ausgangssignal 2 und das Zusatzeingangs-/-ausgangssignal 3 sitzen im 23-poligen OEM-Stecker an A und E.

Technische Hintergründe

Dieser Fehlercode wird aktiviert, wenn einer der vom OEM-definierten Eingänge einen kalibrierten Grenzwert überschritten hat. Die Auslöser für eine Abschaltung werden vom OEM definiert. Diese Parameter können für die Funktion "Doppelausgang" verwendet werden.

  • Motordrehzahl
  • Kraftstoffbefehl
  • Ladedruck
  • Hilfsdrehzahleingang
  • Öldruck
  • Kühlmitteltemperatur
  • Kraftstofftemperatur
  • Gasbefehl
  • OEM-Sensor
  • OEM-Temperatur
  • OEM-Druck
  • OEM-seitiger Schalter
  • Status Zwischendrehzahlregelung 2
  • Ansaugkrümmertemperatur
Siehe Fehlerdiagnose für Fehlercode t05-599.

Datum der letzten Änderung: 24-JAN-2013


Motorheißabschaltung - Zustand vorhanden

FEHLERCODE 611

Motorheißabschaltung - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 611 PID: SPN: 1383 FMI: 11/31 LAMPE: Keine SRT: | Motorheißabschaltung - Zustand vorhanden. Der Motor wurde ohne ordentliche Abkühlphase und bei einem Lastfaktor oberhalb des für die Abschaltung eingetragenen oberen Schwellenwerts mit dem Zündschalter abgestellt. | Vom Motorsteuermodul (ECM) wird keine Maßnahme eingeleitet. Leistungseinbuße möglich. Motorschäden möglich. Es wird ein Fehlercode protokolliert.
ECM

Schaltkreisbeschreibung

Für diesen Fehlercode nicht relevant.

Lage der Bauteile

Für diesen Fehlercode nicht relevant.

Siehe Fehlerdiagnose für Fehlercode t05-611.

Datum der letzten Änderung: 23-JAN-2013


Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 689

Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 689 PID: SPN: 190 FMI: 2 LAMPE: Gelb SRT: | Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten. Verlust des Signals vom Kurbelwellensensor. | Motor kann unrund laufen. Startschwierigkeiten möglich. Der Motor arbeitet mit dem sekundären Motordrehzahlsensor. Herabgesetzte Motorleistung.
Schaltkreis des Kurbelwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Der Kurbelwellendrehzahl-/-positionssensor liefert dem Motorsteuermodul (ECM) Motordrehzahlinformationen. Der Sensor wird mit 5 VDC versorgt. Der Sensor erzeugt das Signal, indem er die Zahnfolge eines Geberrads abtastet, das auf der Kurbelwelle angebracht ist.

Lage der Bauteile

Der Kurbelwellendrehzahl-/-positionssensor sitzt auf der Einlassseite des Motors zwischen den Zylindern 5 und 6 auf Höhe der Kurbelwelle. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn das ECM kein Signal oder ein ungültiges Signal vom Kurbelwellendrehzahl-/-positionssensor erhält.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Spannungsversorgungs-, Signal- oder Rückführkreis in Sensor, Kabelbaum oder ECM
  • Kurzschluss gegen Masse oder Rückführung in Sensor, Motorkabelbaum oder ECM
  • Kurzschluss zu einer Spannungsquelle in Sensor, Motorkabelbaum oder ECM
  • Schäden am Geberrad oder Impulsrad.

Diese Überwachungsparameter des elektronischen Wartungswerkzeugs INSITE™ stehen mit diesem Fehlercode und Sensor in Verbindung:

  • Status des Kurbelwellendrehzahl-/-positionssensors.

Wenn der Fehlercode nur manchmal gespeichert wird, können Wackelkontakte an den Kabelbaumverbindungen – z. B. weil in den Motorkabelbaum-Steckverbindern Pins locker oder abgenutzt sind – schuld sein.

Siehe Fehlerdiagnose für Fehlercode t05-689.

Datum der letzten Änderung: 23-JAN-2013


Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 731

Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 731 PID: SPN: 723 FMI: 7 LAMPE: Gelb SRT: | Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt. Mechanischer Fluchtungsfehler zwischen den Motordrehzahlsensoren an Kurbelwelle und Nockenwelle. | Motor läuft gedrosselt. Evtl. übermäßige Rauchbildung, schlechtes Anspringen und unruhiger Leerlauf.
Schaltkreis von Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor

Schaltkreisbeschreibung

Der Kurbelwellendrehzahl-/-positionssensor und der Nockenwellendrehzahl-/-positionssensor übermitteln über den Motorkabelbaum Drehzahl- und Positionsinformationen an das Motorsteuermodul (ECM).

Lage der Bauteile

Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehler wird protokolliert, wenn das ECM auf einen mechanischen Fluchtungsfehler zwischen Nockenwelle und Kurbelwelle schließt.

Siehe Fehlerdiagnose für Fehlercode t05-731.

Datum der letzten Änderung: 23-JAN-2013


Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1117

Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1117 PID: SPN: 627 FMI: 2 LAMPE: Keine SRT: | Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten. Die Versorgungsspannung zum Motorsteuermodul (ECM) ist kurzzeitig unter 6,2 Volt abgefallen, oder das ECM konnte nicht ordnungsgemäß herunterfahren (für 30 Sekunden nach dem Ausschalten der Zündung die Batteriespannung halten). | Möglicherweise keine deutlichen Leistungsauswirkungen bzw. Absterben oder schlechtes Anspringen des Motors. Fehlerinformationen, Kurzstreckenzähler und Wartungsanzeige sind u. U. ungenau.
Spannungskreis Batterie 1 - Industriemotoren
Spannungskreis Batterie 1 - Stromerzeugungsmotoren
Spannungskreis Batterie 1 - Schiffsmotoren

Schaltkreisbeschreibung

Das elektronische Steuermodul wird über die Spannungskabel von Batterie 1, die direkt an den Pluspol (+) der Batterie angeschlossen sind, ständig mit Spannung versorgt. Eine 10-A-Sicherung in den Spannungskabeln Batterie 1 schützt den OEM-Kabelbaum vor Überhitzung. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit Strom versorgt. Die Spannungsrückleitungen von Batterie 1 sind direkt an den Minuspol (–) der Batterie angeschlossen.

Lage der Bauteile

Das ECM ist über den 4-poligen Steckverbinder am OEM-Kabelbaum mit dem ECM verbunden. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Siehe das OEM-Wartungshandbuch.

Technische Hintergründe

  • Wenn die ECM-Spannungszuleitung von Batterie 1 vom Anlasser entfernt wurde, prüfen, ob die Spannung beim Anlassen zu niedrig ist. Eine niedrige Spannung beim Anlassen kann dazu führen, dass die ECM-Stromversorgung unter den Sollwert fällt und der Fehlercode 1117 protokolliert wird.
  • Zündschalter auf Wackelkontakt und schnelles Ein- und Ausschalten kontrollieren.

Wird der Batterietrennschalter nach Ausschalten der Zündung, jedoch vor dem vollständigen Abschalten des ECM (was bis zu 30 Sekunden dauern kann), betätigt, kann dieser Fehler registriert werden.

Sicherstellen, dass die nicht schaltbare Versorgung des ECM von der Batterie und nicht vom Anlasser oder einer anderen Einrichtung stammt. Auf niedrige Spannung beim Anlassen prüfen. Eine niedrige Spannung beim Anlassen kann dazu führen, dass die ECM-Stromversorgung unter den Sollwert fällt und der Fehlercode 1117 protokolliert wird.

Dieser Fehler kann durch schlechte Spannungssignale (kurze Unterbrechungen oder andere Spitzen, die nur mit einem Oszilloskop zu erkennen sind) im Zündschalterkabel hervorgerufen werden.

Siehe Fehlerdiagnose für Fehlercode t05-1117.

Datum der letzten Änderung: 12-FEB-2013


Motorölstand im separaten Nachfüllbehälter - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1357

Motorölstand im separaten Nachfüllbehälter - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1357 PID: SPN: 1380 FMI: 1/18 LAMPE: Gelb SRT: | Motorölstand im separaten Nachfüllbehälter - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der separate Motorölnachfüllbehälter befindet sich unterhalb des normalen Betriebsbereichs. | Vom ECM wird keine Maßnahme eingeleitet. Mögliche Motorschäden, wenn das Problem nicht behoben wird.
Separater Motorölnachfüllbehälter - Industriemotoren
Separater Motorölnachfüllbehälter - Stromerzeugungsmotoren
Separater Motorölnachfüllbehälter - Schiffsmotoren

Schaltkreisbeschreibung

Keine

Lage der Bauteile

Der Einbauort des separaten Nachfüllbehälters wird vom OEM bestimmt.

Technische Hintergründe

Keine

Siehe Fehlerdiagnose für Fehlercode t05-1357

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis Gaspedal- oder Gashebelstellungssensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1358

Schaltkreis Gaspedal- oder Gashebelstellungssensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1358 PID: SPN: 91 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle Hohe Spannung im Sensorschaltkreis des Gaspedals festgestellt. | Industriemotoren: Leistungs- und Drehzahlreduzierung in Abhängigkeit von der Kalibrierung.
Schaltkreis des Stellungssensors am Gaspedal oder Gashebel - Industriemotoren
Schaltkreis des Stellungssensors am Gaspedal oder Gashebel - Schiffsmotoren

Schaltkreisbeschreibung

Der Gaspedal- oder Gashebelstellungssensor sitzt am Gaspedal bzw. Gashebel. Der Gaspedal- oder Gashebelstellungssensor sendet ein Signal an das (ECM), wenn das Gaspedal bzw. der Gashebel betätigt und freigegeben wird. Zum Schaltkreis des Gaspedal- oder Gashebelstellungssensors gehören drei Kabel: je ein Kabel für 5-Volt-Spannungsversorgung (Sensorzuleitung 4), Rückführung der Gaspedal- oder Gashebelstellung (Sensorrückleitung 4) und Signal der Gaspedal- oder Gashebelstellung.

Lage der Bauteile

Der Gaspedal- bzw. Gashebelstellungssensor befindet sich am Gaspedal bzw. Gashebel. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedal- oder Gashebelstellungssensors mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder 5-VDC-Spannungsversorgung im Schaltkreis des Gaspedal- oder Gashebelstellungssignals
  • Offener Rückführkreis des Gaspedals oder Gashebels (Sensorrückleitung 4) in Kabelbaum oder Steckverbindern
  • Kurzschluss der Gaspedalversorgung zu Batterie
  • Stellungssensor des Gaspedals oder Gashebels fehlerhaft.

Die drei Kabel im Schaltkreis des Gaspedal- bzw. Gashebelstellungssensors müssen miteinander verdrillt sein.

Siehe Fehlerdiagnose für Fehlercode t05-1358

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis Gaspedal- oder Gashebelstellungssensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1359

Schaltkreis Gaspedal- oder Gashebelstellungssensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1359 PID: SPN: 91 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Signalschaltkreis des Gaspedalpedal- oder Gashebelstellungssensors festgestellt. | Industriemotoren: Leistungs- und Drehzahlreduzierung in Abhängigkeit von der Kalibrierung.
Schaltkreis des Stellungssensors am Gaspedal oder Gashebel - Industriemotoren
Schaltkreis des Stellungssensors am Gaspedal oder Gashebel - Schiffsmotoren

Schaltkreisbeschreibung

Der Gaspedal- oder Gashebelstellungssensor sitzt am Gaspedal bzw. Gashebel. Der Gaspedal- oder Gashebelstellungssensor sendet ein Signal an das (ECM), wenn das Gaspedal bzw. der Gashebel betätigt und freigegeben wird. Zum Schaltkreis des Gaspedal- oder Gashebelstellungssensors gehören drei Kabel: Je ein Kabel für Spannungsversorgung, Rückführung und Signal der Gaspedal- oder Gashebelstellung.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedal- oder Gashebelstellungssensors mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen Gaspedal- oder Gashebelstellungssignal und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor.
  • Gaspedal- oder Gashebelstellungssensor beschädigt.
  • Unterbrechung im Signal- oder Rückführkabel in Kabelbaum oder Steckverbindern.

Die drei Kabel im Schaltkreis des Gaspedal- bzw. Gashebelstellungssensors müssen miteinander verdrillt sein.

Siehe Fehlerdiagnose für Fehlercode t05-1359

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1361

Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1361 PID: SPN: 974 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung des Stellungssensors am Gaspedal oder Gashebel für Fernbedienung festgestellt. | Leistungs- und Drehzahlreduzierung in Abhängigkeit von der Kalibrierung.
Schaltkreis des Stellungssensors am Gaspedal oder Gashebel für Fernbedienung - Industriemotoren
Schaltkreis des Stellungssensors am Gaspedal oder Gashebel für Fernbedienung - Schiffsmotoren

Schaltkreisbeschreibung

Der Stellungssensor am Gaspedal oder Gashebel für Fernbedienung leitet den Gasbetätigungsbefehl über den OEM-Kabelbaum und den Motorkabelbaum an das ECM. Das ECM bestimmt anhand dieses Signals die anzufordernde Einspritzmenge.

Lage der Bauteile

Der Einbauort des Stellungssensors am Gaspedal oder Gashebel für Fernbedienung ist je nach OEM verschieden. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet, kann der Wackelkontakt lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Stellungssensors am Gaspedal oder Gashebel für Fernbedienung mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen dem Gasfernbetätigungssignal und Motormasse oder den Rückführkabeln in OEM-Kabelbaum, Motorkabelbaum oder Sensor.
  • Unterbrechung in Signal, Spannungsversorgung oder Rückführung der Gasfernbetätigung in Kabelbaum oder Steckverbindern.
  • Stellungssensor des Gaspedals oder Gashebels für Fernbedienung fehlerhaft
  • Damit Gasfernbedienung möglich ist, muss der Aktivierungsschalter für Gasfernbedienung eingeschaltet sein.
Siehe Fehlerdiagnose für Fehlercode t05-1361

Datum der letzten Änderung: 16-NOV-2012


Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 1363

Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1363 PID: SPN: 102 FMI: 1/17 LAMPE: Wartung SRT: | Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad. | Herabgesetzte Motorleistung.
Schaltkreis des Ansaugkrümmerdrucksensors 1

Schaltkreisbeschreibung

Der Ansaugkrümmerdrucksensor 1 überwacht den Ansaugkrümmerdruck und übermittelt seine Informationen über den Motorkabelbaum an das ECM. Wenn der Ansaugkrümmerdruck zu niedrig wird, wird der Motor gedrosselt.

Lage der Bauteile

Der Ansaugkrümmerdrucksensor 1 sitzt im Lufteinlass. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Fehlercode 1363 wird aktiviert, wenn der Ansaugkrümmerdruck 1 unter die erwarteten Werte fällt.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter oder beschädigter Turbolader
  • Lecks im Ansaugluftsystem zwischen Turbolader und Ansaugkrümmer
  • Drosselung am Ladeluftkühler
  • Verstopfter oder teilweise zugesetzter Luftfilter.
Siehe Fehlerdiagnose für Fehlercode t05-1363

Datum der letzten Änderung: 19-NOV-2012


Schaltkreis Zusatztemperatursensor-Eingang 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1369

Schaltkreis Zusatztemperatursensor-Eingang 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1369 PID: SPN: 441 FMI: 3 LAMPE: Wartung SRT: | Schaltkreis Zusatztemperatursensor-Eingang 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Zusatztemperatursensor-Eingangs 1 festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Zusatztemperatursensor-Eingangs 1 - Industriemotoren

Schaltkreisbeschreibung

Der OEM hat die Möglichkeit, einen Zusatztemperatursensor-Eingang 1 in das ECM zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Zusatztemperatursensor-Eingang 1 erkannt wird.

Lage der Bauteile

Der OEM-Temperatursensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode t05-1369

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis Zusatzdrucksensor-Eingang 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1371

Schaltkreis Zusatzdrucksensor-Eingang 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1371 PID: SPN: 1388 FMI: 3 LAMPE: Wartung SRT: | Schaltkreis Zusatzdrucksensor-Eingang 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des OEM-Drucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Zusatzdrucksensor-Eingangs 1

Schaltkreisbeschreibung

Der OEM hat die Möglichkeit, einen Drucksensoreingang in das Cummins®-ECM zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Drucksensoreingang erkannt wird.

Lage der Bauteile

Der OEM-Drucksensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist der OEM-Wartungsliteratur zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-1371

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis Zusatzdrucksensor-Eingang 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1372

Schaltkreis Zusatzdrucksensor-Eingang 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1372 PID: SPN: 1388 FMI: 4 LAMPE: Wartung SRT: | Schaltkreis Zusatzdrucksensor-Eingang 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung oder Unterbrechung im Schaltkreis des OEM-Zusatzdrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Zusatzdrucksensor-Eingangs 1

Schaltkreisbeschreibung

Der OEM hat die Möglichkeit, einen Drucksensoreingang in das Cummins®-ECM zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Drucksensoreingang erkannt wird.

Lage der Bauteile

Der OEM-Drucksensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist der OEM-Wartungsliteratur zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des OEM-Kabelbaums oder Sensors.
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode t05-1372

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis Starthilfevorrichtung 1 (Äthereinspritzung) - Ursache unbekannt

FEHLERCODE 1373

Schaltkreis Starthilfevorrichtung 1 (Äthereinspritzung) - Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1373 PID: SPN: 626 FMI: 11 LAMPE: Wartung SRT: QU-373 | Schaltkreis Starthilfevorrichtung 1 (Äthereinspritzung) - Ursache unbekannt. Der Schaltkreis des Magnetventils im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) hat eine Unterbrechung oder einen Kurzschluss im Motorkabelbaum. | Der Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) wird deaktiviert. Eventuell weißer Rauch, Startschwierigkeiten bei kalten Temperaturen.
Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) - Industriemotoren

Schaltkreisbeschreibung

Das Magnetventil im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) wird vom ECM zur Steuerung des Schaltkreises der Starthilfevorrichtung 1 (Äthereinspritzung) beim Kaltstart verwendet.

Lage der Bauteile

Den Einbauort für das Magnetventil im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) legt der OEM fest. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Spannungsversorgungs-, Signal- oder Rückführkreis in Magnetventil, Kabelbaum oder ECM
  • Kurzschluss gegen Masse oder Rückführung in Magnetventil, Kabelbaum oder ECM
  • Kurzschluss zu einer Spannungsquelle in Magnetventil, Kabelbaum oder ECM.
Siehe Fehlerdiagnose für Fehlercode t05-1373

Datum der letzten Änderung: 16-NOV-2012


Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1376

Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1376 PID: SPN: 723 FMI: 2 LAMPE: Wartung SRT: | Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat einen Fehler im Signal des Nockenwellendrehzahl-/-positionssensors festgestellt. | Startschwierigkeiten möglich. Reduzierung der Motorleistung.
Schaltkreis des Nockenwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Der Nockenwellendrehzahl-/-positionssensor liefert dem ECM Daten über die Position des Motors. Der Nockenwellendrehzahl-/-positionssensor wird mit 5 V= gespeist. Der Nockenwellendrehzahl-/-positionssensor erzeugt das Signal, indem er die Zahnfolge eines in das Nockenwellenrad gearbeiteten Geberrads abtastet.

Lage der Bauteile

Der Nockenwellendrehzahl-/-positionssensor befindet sich oberhalb der Kraftstoffpumpe hinten im Zahnradgehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn das ECM kein Signal oder ein ungültiges Signal vom Nockenwellendrehzahl-/-positionssensor erhält.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Spannungsversorgungs-, Signal- oder Rückführkreis in Nockenwellendrehzahl-/-positionssensor, Motorkabelbaum oder ECM
  • Kurzschluss gegen Masse oder Rückführung in Nockenwellendrehzahl-/-positionssensor, Motorkabelbaum oder ECM
  • Kurzschluss zu einer Spannungsquelle in Nockenwellendrehzahl-/-positionssensor, Motorkabelbaum oder ECM
  • Schäden am Geberrad des Nockenwellendrehzahl-/-positionssensors oder Nockenwellenrad.

Diese Überwachungsparameter des elektronischen Wartungswerkzeugs INSITE™ stehen mit diesem Fehlercode und dem Nockenwellendrehzahl-/-positionssensor in Verbindung:

  • Status des Nockenwellendrehzahl-/-positionssensors.

Wenn der Fehlercode nur manchmal gespeichert wird, können Wackelkontakte an den Kabelbaumverbindungen – z. B. weil in den Motorkabelbaum-Steckverbindern Pins locker oder abgenutzt sind – schuld sein.

Wenn dieser Fehlercode sporadisch auftritt, ist auch der Fehlercode 2322 entweder aktiv oder mit zahlreichen inaktiven Instanzen vertreten.

Siehe Fehlerdiagnose für Fehlercode t05-1376

Datum der letzten Änderung: 16-NOV-2012


Zusatztemperatursensor-Eingang 1 - Besondere Hinweise

FEHLERCODE 1381

Zusatztemperatursensor-Eingang 1 - Besondere Hinweise

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1381 PID: SPN: 441 FMI: 14 LAMPE: Wartung SRT: | Zusatztemperatursensor-Eingang 1 - Besondere Hinweise. Es wurde eine OEM-Temperatur außerhalb des zulässigen Bereichs festgestellt. Laut Spannungssignal am Zusatztemperatursensor-Eingang 1 ist die OEM-Temperatur höher oder niedriger als der vom OEM-Hersteller definierte Schwellenwert. | Je nach Kalibrierung allmähliche Leistungs- und Drehzahlreduzierung und Abschalten des Motors nach Eintreten der Warnung.
Schaltkreis des Zusatztemperatursensor-Eingangs 1 - Industriemotoren

Schaltkreisbeschreibung

Das ohmsche OEM-Signal wird vom ECM zur Überwachung der OEM-Temperatur verwendet. Die OEM-Temperatur wird vom ECM für das Motorschutzsystem herangezogen.

Lage der Bauteile

Der Einbauort ist je nach OEM-Hersteller verschieden. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Alle Temperatursensoren ändern ihren Widerstand mit der Umgebungstemperatur.

Siehe Fehlerdiagnose für Fehlercode t05-1381

Datum der letzten Änderung: 16-NOV-2012


Motorabschaltung von SAE J1939 angefordert - Zustand vorhanden

FEHLERCODE 1387

Motorabschaltung von SAE J1939 angefordert - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1387 SPN: 1384 FMI: 31 LAMPE: Keine SRT: | Motorabschaltung von SAE J1939 angefordert - Zustand vorhanden. Der Motor wurde von einem anderen Element als dem Zündschalter abgeschaltet, bevor er richtig abgekühlt war. Dies hat eine Überschreitung des oberen Abschaltschwellenwerts ausgelöst. Fehlercode 1387 wird ausgelöst, wenn der Motor durch die Motorschutzfunktion oder andere OEM-Geräte im heißen Zustand abgeschaltet wird. | Vom ECM wird keine Maßnahme eingeleitet.
SAE J1939-Datalink-Schaltkreis – Industriemotoren
SAE J1939-Datalink-Schaltkreis – Stromerzeugungsmotoren
SAE J1939-Datalink-Schaltkreis – Schiffsmotoren

Schaltkreisbeschreibung

Nicht auf diesen Fehlercode anwendbar.

Lage der Bauteile

Nicht auf diesen Fehlercode anwendbar.

Siehe Fehlerdiagnose für Fehlercode t05-1387

Datum der letzten Änderung: 16-NOV-2012


Potentiometerschaltkreis zur Einstellung der Generator-Ausgangsfrequenz - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle.

FEHLERCODE 1411

Potentiometerschaltkreis zur Einstellung der Generator-Ausgangsfrequenz - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1411 PID: SPN: 520279 FMI: 3 LAMPE: Gelb SRT: | Potentiometerschaltkreis zur Einstellung der Generator-Ausgangsfrequenz - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Das Potentiometer zur Einstellung der Generator-Ausgangsfrequenz nimmt einen Standardwert an.
Schaltkreis des Potentiometers zur Einstellung der Generator-Ausgangsfrequenz - Stromerzeugungsmotoren

Schaltkreisbeschreibung

Das Potentiometer zur Einstellung der Generator-Ausgangsfrequenz dient zur Regulierung der Generatorfrequenz. Die Knickpunkt-Frequenz bezogen auf 100 Prozent Lastaufnahme mit einem Leistungsfaktor von 0,8 ist vom Bediener einstellbar. Ab dieser Frequenz beginnt die eingestellte Generator-Ausgangsfrequenz zu fallen. Das ECM überwacht die Spannung und erwartet im normalen Betrieb eine Spannung zwischen 0,5 und 4,5 V=. Zu hohe Spannung löst den Fehlercode 1411 aus und kann verursacht werden durch Kurzschlüsse im Signalkabel, eine Unterbrechung im Rückführkabel oder ein defektes Potentiometer.

Lage der Bauteile

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Potentiometer reagieren sehr empfindlich auf die Umgebung. Als Erstes das Potentiometer reinigen und den Widerstand des Potentiometers messen.

Siehe Fehlerdiagnose für Fehlercode t05-1411

Datum der letzten Änderung: 16-NOV-2012


Potentiometerschaltkreis zur P-Grad-Einstellung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1412

Potentiometerschaltkreis zur P-Grad-Einstellung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1412 PID: SPN: 520280 FMI: 3 LAMPE: Gelb SRT: | Potentiometerschaltkreis zur P-Grad-Einstellung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle | Das Potentiometer zur P-Grad-Einstellung nimmt einen Standardwert an.
Schaltkreis des Potentiometers zur P-Grad-Einstellung - Stromerzeugungsmotoren

Schaltkreisbeschreibung

Das P-Grad-Potentiometer dient zur Regulierung des Motor-P-Grads.

Lage der Bauteile

Das P-Grad-Potentiometer ist am Bedienfeld des Generators angeordnet. Siehe OEM-Fehlersuch- und Reparaturhandbuch.

Technische Hintergründe

Mögliche Ursachen für den Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung
  • Kurzschluss zwischen 5-Volt-Referenzspannungskreis und hoher Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode t05-1412

Datum der letzten Änderung: 16-NOV-2012


Potentiometerschaltkreis zur Verstärkungseinstellung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1418

Potentiometerschaltkreis zur Verstärkungseinstellung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1418 PID: SPN: 520271 FMI: 3 LAMPE: Gelb SRT: | Potentiometerschaltkreis zur Verstärkungseinstellung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle | Das ECM-Potentiometer zur Verstärkungseinstellung nimmt einen Standardwert an.
Schaltkreis des Potentiometers zur Verstärkungseinstellung - Stromerzeugungsmotoren

Schaltkreisbeschreibung

Das Verstärkungseinstell-Potentiometer dient zur Regulierung der Reglerverstärkungen.

Lage der Bauteile

Das Verstärkungseinstell-Potentiometer ist am Bedienfeld des Generators angeordnet. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für den Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung
  • Kurzschluss zwischen 5-Volt-Referenzspannungskreis und hoher Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode t05-1418

Datum der letzten Änderung: 16-NOV-2012


Diagnoseroutine für Relaistreiber Abschaltung wegen Überdrehen hat einen Fehler festgestellt - Zustand vorhanden

FEHLERCODE 1427

Diagnoseroutine für Relaistreiber Abschaltung wegen Überdrehen hat einen Fehler festgestellt - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1427 PID: SPN: 520256 FMI: 31 LAMPE: Gelb SRT: | Diagnoseroutine für Relaistreiber Abschaltung wegen Überdrehen hat einen Fehler festgestellt - Zustand vorhanden | Die Leuchte für Abschaltung wegen Überdrehen leuchtet nicht auf.
Schaltkreis Abschaltung wegen Überdrehen - Stromerzeugungsmotoren
Schaltkreis Abschaltung wegen Überdrehen - Schiffshilfsmotoren

Schaltkreisbeschreibung

Die Leuchte für Abschaltung wegen Überdrehen signalisiert, wenn der Motor überdreht. Fehlercode 1992 löst ein Einschalten dieser Warnleuchte aus.

Lage der Bauteile

Die Leuchte für Abschaltung wegen Überdrehen befindet sich auf dem Generatorbedienfeld. Die Lage der Leuchte für Abschaltung wegen Überdrehen ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Wenn Fehlercode 1992 aktiv wird und die Leuchte für Abschaltung wegen Überdrehen nicht aufleuchtet, wird Fehlercode 1427 ausgelöst.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle
  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum
  • Offener Rückführkreis in OEM-Kabelbaum, Steckverbindern oder Leuchte für Abschaltung wegen Überdrehen.
Siehe Fehlerdiagnose für Fehlercode t05-1427

Datum der letzten Änderung: 16-NOV-2012


Diagnoseroutine für Relaistreiber Abschaltung wegen niedrigen Öldrucks hat einen Fehler festgestellt - Zustand vorhanden

FEHLERCODE 1428

Diagnoseroutine für Relaistreiber Abschaltung wegen niedrigen Öldrucks hat einen Fehler festgestellt - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1428 PID: SPN: 520257 FMI: 31 LAMPE: Gelb SRT: | Diagnoseroutine für Relaistreiber Abschaltung wegen niedrigen Öldrucks hat einen Fehler festgestellt - Zustand vorhanden | Die Leuchte für Abschaltung wegen niedrigen Öldrucks leuchtet nicht auf.
Schaltkreis für Abschaltung wegen niedrigen Öldrucks - Stromerzeugungsmotoren
Schaltkreis für Abschaltung wegen niedrigen Öldrucks - Schiffshilfsmotoren

Schaltkreisbeschreibung

Die Leuchte für Abschaltung wegen niedrigen Öldrucks signalisiert, wenn der Öldruck des Motors bedenklich stark abgefallen ist (schwerster Fehlerzustand). Fehlercode 415 löst ein Einschalten dieser Warnleuchte aus.

Lage der Bauteile

Die Leuchte für Abschaltung wegen niedrigen Öldrucks befindet sich auf dem Generatorbedienfeld. Hinweise zur Lage der Leuchte sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Wenn Fehlercode 415 aktiv wird und die Leuchte für Abschaltung wegen niedrigen Öldrucks nicht aufleuchtet, wird Fehlercode 1428 ausgelöst.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle
  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum
  • Offener Rückführkreis in OEM-Kabelbaum, Steckverbindern oder Leuchte für Abschaltung wegen niedrigen Öldrucks.
Siehe Fehlerdiagnose für Fehlercode t05-1428

Datum der letzten Änderung: 16-NOV-2012


Schaltkreisfrequenz Gaspedal- oder Gashebelstellungssensor 1 - Abnormale Frequenz, Impulsbreite oder Impulsdauer

FEHLERCODE 1514

Schaltkreisfrequenz Gaspedal- oder Gashebelstellungssensor 1 - Abnormale Frequenz, Impulsbreite oder Impulsdauer

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1514 PID: SPN: 091 FMI: 8 LAMPE: Gelb SRT: | Schaltkreisfrequenz Gaspedal- oder Gashebelstellungssensor 1 - Abnormale Frequenz, Impulsbreite oder Impulsdauer. Am Pin für die Gassignalfrequenz des Motorkabelbaums wurde eine Frequenz von mehr als 1.500 Hz oder weniger als als 500 Hz festgestellt. | Motor läuft mit Leerlaufdrehzahl.
Schaltkreis des Stellungssensors am Gaspedal oder Gashebel - Industriemotoren
Schaltkreis des Stellungssensors am Gaspedal oder Gashebel - Schiffshilfsmotoren

Schaltkreisbeschreibung

Der Stellungssensor am Gaspedal oder Gashebel leitet den Gasbefehl des Fahrers über den OEM-Kabelbaum und den Motorkabelbaum an das ECM. Das ECM bestimmt anhand dieses Signals die anzufordernde Einspritzmenge.

Lage der Bauteile

Der Einbauort ist je nach OEM-Hersteller verschieden. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird normalerweise ausgelöst, wenn das ECM ein Frequenzsignal außerhalb des zulässigen Bereichs empfängt. Der Fehlercode wird protokolliert, wenn die Frequenz nicht zwischen 500 und 1.500 Hz liegt bzw. 5 bis 95 % der frequenzabhängigen Drosselklappensteuerung beträgt.

Der Gaspedal- oder Gashebelstellungssensor kann in Verbindung mit einer spannungsabhängigen Drosselklappensteuerung oder allein verwendet werden.

Siehe Fehlerdiagnose für Fehlercode t05-1514

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis Zusatzdrucksensor-Eingang 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1543

Schaltkreis Zusatzdrucksensor-Eingang 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1543 PID: P443 SPN: 1388 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Zusatzdrucksensor-Eingang 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung oder Unterbrechung im Schaltkreis des OEM-Zusatzdrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Industriemotor QSK38 CM2150 - Schaltkreis des Zusatzdrucksensor-Eingangs 1
Schiffsmotor QSK38 CM2150 - Schaltkreis des Zusatzdrucksensor-Eingangs 1
Industriemotoren QSK50 und QSK60 CM2150 - Schaltkreis des Zusatzdrucksensor-Eingangs 1
Schiffsmotoren QSK50 und QSK60 CM2150/Bohrmotor QSK60 CM2150 - Schaltkreis des Zusatzdrucksensor-Eingangs 1

Schaltkreisbeschreibung

Der OEM-Hersteller hat die Möglichkeit, einen Drucksensoreingang in das elektronische Steuermodul (ECM) von Cummins zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Drucksensoreingang erkannt wird.

Wenn bei Schiffsanwendungen kein Drucksensor verwendet wird, wird in der Kabelbaumverlängerung eine Widerstandsbrücke verbaut, um den Sensor zu simulieren.

Lage der Bauteile

Der OEM-Drucksensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des OEM-Kabelbaums oder Sensors.
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

Mögliche Ursachen für diesen Fehlercode sind Schiffsanwendungen ohne Drucksensor:

  • Widerstandsbrücke ist nicht in der Kabelbaumverlängerung montiert.
  • Fehlfunktion des Widerstands.
Siehe Fehlerdiagnose für Fehlercode 1543.

Datum der letzten Änderung: 10-DEZ-2010


Zusatzdrucksensor-Eingang 1 - Besondere Hinweise

FEHLERCODE 1544

Zusatzdrucksensor-Eingang 1 - Besondere Hinweise

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1544 PID: SPN: 1387 FMI: 14 LAMPE: Wartung SRT: | Zusatzdrucksensor-Eingang 1 - Besondere Hinweise | Leistungsreduzierung oder Abschaltung des Motors möglich, abhängig ist dies von der OEM-Kalibrierung.
Industriemotor QSK38 CM2150 - Schaltkreis des Zusatzdrucksensor-Eingangs 1
Schiffsmotor QSK38 CM2150 - Schaltkreis des Zusatzdrucksensor-Eingangs 1
Industriemotoren QSK50 und QSK60 CM2150 - Schaltkreis des Zusatzdrucksensor-Eingangs 1
Schiffsmotoren QSK50 und QSK60 CM2150/Bohrmotor QSK60 CM2150 - Schaltkreis des Zusatzdrucksensor-Eingangs 1

Schaltkreisbeschreibung

Der OEM-Hersteller hat die Möglichkeit, einen Drucksensoreingang in das elektronische Steuermodul (ECM) zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Zusatzdrucksensor-Eingang 1 erkannt wird. Der Fehlercode wird aktiviert, wenn das Druck- oder Temperatureingangssignal vom OEM-Sensor den vom OEM zum Schutz des Motors definierten Grenzwert überschreitet. Bei Schiffsanwendungen überwacht dieser Monitor den Getriebeöldruck. Der Fehlercode wird aktiviert, wenn der Druck unter einen Grenzwert fällt, der mit dem elektronischen Wartungswerkzeug INSITE™ eingestellt werden kann. In Abhängigkeit von den OEM-Anforderungen kann dieser Fehlercode zur Motordrosselung oder zur Motorabschaltung verwendet werden.

Lage der Bauteile

Der OEM-Drucksensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Es gibt mehrere ECMs für die in diesem Handbuch behandelten Motormodelle. Jedes ECM hat eine eindeutige Quelladresse, die beim Anschluss des elektronischen Wartungswerkzeugs INSITE™ angezeigt wird. Bei der Diagnose eines Fehlercodes lässt sich anhand der in INSITE™ angezeigten Quelladresse feststellen, welches ECM mit dem zugehörigen Schaltkreis betroffen ist.

Der Fehlercode wird aktiviert, wenn das Druckeingangssignal vom OEM-Sensor den vom OEM zum Schutz des Motors definierten Grenzwert überschreitet. Je nach OEM-Anwendung ist eine Drosselung der Motorleistung möglich.

Bei Schiffsanwendungen ist absichtlich ein Standardwert eingestellt, der höher als der mögliche Getriebeöldruck ist. Der Fehlercode wird also sofort nach der Kalibrierung aktiv, wenn die einstellbaren Parameter nicht von der neuen Kalibrierung überlagert wurden. Dies verhindert die kundenseitige Annahme, dass er geschützt ist, obwohl die Parameter für die Lampe möglicherweise nicht richtig eingestellt wurden. Wenn der Getriebeöldrucksensor nicht eingebaut ist, signalisiert der werkseitig eingebaute Widerstand dem ECM jederzeit, dass der Getriebeöldruck in Ordnung ist.

Hinweis: Der Fehlercode wird nur inaktiv, wenn das ECM einen bestimmten Zustand – für einen Zeitraum (ca. fünf Sekunden) und während der Motor mit über 1.000 1/min läuft – erkennt.

Siehe Fehlerdiagnose für Fehlercode 1544.

Datum der letzten Änderung: 17-JAN-2012


Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1595

Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1595 PID: SPN: 974 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Signalkreis des Stellungssensors am Gaspedal oder Gashebel für Fernbedienung festgestellt. | Leistungs- und Drehzahlreduzierung in Abhängigkeit von der Kalibrierung.
Schaltkreis des Stellungssensors am Gaspedal oder Gashebel für Fernbedienung - Industriemotoren
Schaltkreis des Stellungssensors am Gaspedal oder Gashebel für Fernbedienung - Schiffsmotoren

Schaltkreisbeschreibung

Der Stellungssensor am Gaspedal oder Gashebel für Fernbedienung leitet den Gasbetätigungsbefehl über den OEM-Kabelbaum und den Motorkabelbaum an das ECM. Das ECM bestimmt anhand dieses Signals die anzufordernde Einspritzmenge.

Lage der Bauteile

Der Einbauort des Gaspedals oder Gashebels für Fernbedienung ist je nach OEM verschieden. Siehe Fehlersuch- und Reparaturhandbuch des OEM-Herstellers.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet, kann der Wackelkontakt lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Stellungssensors am Gaspedal oder Gashebel mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Versorgungskabel, Batterie oder 5-Volt-Spannungsversorgung im Stellungssignalkreis des Gaspedals oder Gashebels für Fernbedienung
  • Offener Rückführkreis des Gaspedal- oder Gashebelstellungsensors (Sensorrückleitung 1) in OEM-Kabelbaum oder Steckverbindern
  • Stellungssensor des Gaspedals oder Gashebels für Fernbedienung beschädigt
  • Damit Gasfernbedienung möglich ist, muss der Aktivierungsschalter für Gasfernbedienung eingeschaltet sein.
Siehe Fehlerdiagnose für Fehlercode t05-1595

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis Zusatztemperatursensor-Eingang 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1596

Schaltkreis Zusatztemperatursensor-Eingang 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1596 PID: SPN: 441 FMI: 4 LAMPE: Wartung SRT: | Schaltkreis Zusatztemperatursensor-Eingang Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des OEM-Zusatztemperatursensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Zusatztemperatursensor-Eingangs 1 - Industriemotoren

Schaltkreisbeschreibung

Der OEM hat die Möglichkeit, einen Temperatursensoreingang in das Cummins-ECM zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Temperatureingang erkannt wird.

Lage der Bauteile

Der OEM-Temperatursensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum.
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.
Siehe Fehlerdiagnose für Fehlercode t05-1596

Datum der letzten Änderung: 16-NOV-2012


Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 1597

Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1597 PID: SPN: 629 FMI: 12/12 LAMPE: Wartung SRT: | Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil. Interner ECM-Fehler im Zusammenhang mit der Speicherhardware oder internen ECM-Spannungsversorgungskreisen. | Es kann sein, dass der Motor nicht startet.
ECM-Mikroprozessor

Schaltkreisbeschreibung

Das ECM ist ein Computer und dient zur Motorsteuerung, Diagnose und Anpassung von Funktionen.

Lage der Bauteile

Das ECM befindet sich auf der Kraftstoffsystemseite des Motors. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode kann nur von einem ECM-internen Problem ausgelöst werden. Reparaturen am ECM sind nicht möglich.

Siehe Fehlerdiagnose für Fehlercode t05-1597

Datum der letzten Änderung: 16-NOV-2012


Steuerschaltkreis Motorölansaugpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1774

Steuerschaltkreis Motorölansaugpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1774 PID: SPN: 3589 FMI: 3 LAMPE: Gelb SRT: | Steuerschaltkreis Motorölansaugpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Motoröl-Ansaugpumpenschaltkreises festgestellt. | Keine Auswirkung auf die Leistung.
QSK19 CM850 - Steuerschaltkreis der Motoröl-Ansaugpumpe

Schaltkreisbeschreibung

Das ECM überwacht den Motoröl-Ansaugschaltkreis. Wenn das ECM feststellt, dass die Motoröl-Ansaugpumpe aktiviert wird und der Öldruck den voreingestellten Wert nicht erreicht, wird Fehlercode 1774 aktiv und die gelbe Leuchte eingeschaltet.

Lage der Bauteile

Die Motoröl-Ansaugpumpe kann sich auf jeder Seite des Motorblocks befinden.

Technische Hintergründe

Es gibt mehrere ECMs für die in diesem Handbuch behandelten Motormodelle. Jedes ECM hat eine eindeutige Quelladresse, die beim Anschluss des elektronischen Wartungswerkzeugs INSITE™ angezeigt wird. Bei der Diagnose eines Fehlercodes lässt sich anhand der in INSITE™ angezeigten Quelladresse feststellen, welches ECM mit dem zugehörigen Schaltkreis betroffen ist.

Der Motoröl-Ansaugpumpenschaltkreis überwacht den Öldruck und den OEM-Pumpenschaltereingang.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung
  • Motoröl-Ansaugpumpe arbeitet nicht.
Siehe Fehlerdiagnose für Fehlercode t05-1774.

Datum der letzten Änderung: 10-DEZ-2010


Schaltkreis Kurbelgehäusedruck - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1843

Schaltkreis Kurbelgehäusedruck - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1843 PID: SPN: 101 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kurbelgehäusedruck - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Kurbelgehäusedrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis Kurbelgehäusedrucksensor - Schiffsmotoren

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor überwacht den Kurbelgehäusedruck und übermittelt seine Informationen über den Motorkabelbaum an das ECM. Wenn die Spannung im Schaltkreis des Kurbelgehäusedrucksensors zu hoch ist, wird der Fehlercode 1843 aktiv, und die gelbe Leuchte wird eingeschaltet.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist in der rechten Reihe im vorderen Zylinderblock angeordnet. Der Kurbelgehäusedrucksensor ist unter einem Inspektionsdeckel in der rechten Reihe zugänglich. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Es gibt mehrere ECMs für die in diesem Handbuch behandelten Motormodelle. Jedes ECM hat eine eindeutige Quelladresse, die beim Anschluss des elektronischen Wartungswerkzeugs INSITE™ angezeigt wird. Bei der Diagnose eines Fehlercodes lässt sich anhand der in INSITE™ angezeigten Quelladresse feststellen, welches ECM mit dem zugehörigen Schaltkreis betroffen ist.

Der Kurbelgehäusedrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 1843 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-1843

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1844

Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1844 PID: SPN: 102 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kurbelgehäusedrucksensors

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor überwacht den Kurbelgehäusedruck und übermittelt seine Informationen über den Motorkabelbaum an das ECM. Wenn die Spannung im Schaltkreis des Kurbelgehäusedrucksensors zu niedrig ist, wird der Fehlercode 1844 aktiv, und die gelbe Leuchte wird eingeschaltet.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist in der rechten Reihe im vorderen Zylinderblock angeordnet. Der Kurbelgehäusedrucksensor ist unter einem Inspektionsdeckel in der rechten Reihe zugänglich. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Es gibt mehrere ECMs für die in diesem Handbuch behandelten Motormodelle. Jedes ECM hat eine eindeutige Quelladresse, die beim Anschluss des elektronischen Wartungswerkzeugs INSITE™ angezeigt wird. Bei der Diagnose eines Fehlercodes lässt sich anhand der in INSITE™ angezeigten Quelladresse feststellen, welches ECM mit dem zugehörigen Schaltkreis betroffen ist.

Der Kurbelgehäusedrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 1844 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode t05-1844

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1845

Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1845 PID: SPN: 97 FMI: 3 LAMPE: Wartung SRT: | Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung. Keine Warnung bei Wasser im Kraftstoff.
Schaltkreis Wassersensor - Industrie- und Stromerzeugungsmotoren
Schaltkreis Wassersensor - Schiffsmotoren

Schaltkreisbeschreibung

Der Wassersensor befindet sich am Kraftstofffilter der ersten Stufe. Der Wassersensor sendet ein Signal an das ECM, wenn sich eine bestimmte Menge Wasser im Kraftstofffilter angesammelt hat. Der Schaltkreis des Wassersensors umfasst zwei Leitungen: eine Masserückleitung und eine Signalleitung.

Lage der Bauteile

Der Wassersensor ist unten in den Kraftstoffansaugfilter integriert. Der Kraftstofffilter der ersten Stufe befindet sich auf der Einlassseite des Motors.

Technische Hintergründe

Der Wassersensor befindet sich im Kraftstoffiltergehäuse der Stufe 1. Es kann gewartet werden. Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführ- oder Signalkreis in Kabelbaum, Steckverbindern oder Sensor.
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-1845

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1846

Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1846 PID: SPN: 97 FMI: 4 LAMPE: Wartung SRT: | Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung. Keine Warnung bei Wasser im Kraftstoff.
Schaltkreis Wassersensor - Industrie- und Stromerzeugungsmotoren
Schaltkreis Wassersensor - Schiffsmotoren

Schaltkreisbeschreibung

Der Wassersensor befindet sich am Kraftstofffilter der ersten Stufe. Der Wassersensor sendet ein Signal an das ECM, wenn sich eine bestimmte Menge Wasser im Kraftstofffilter angesammelt hat. Der Schaltkreis des Wassersensors umfasst zwei Leitungen: eine Masserückleitung und eine Signalleitung.

Lage der Bauteile

Der Wassersensor ist unten in den Kraftstoffansaugfilter integriert. Der Kraftstofffilter der ersten Stufe befindet sich auf der Einlassseite des Motors.

Technische Hintergründe

Der Wassersensor befindet sich im Kraftstoffiltergehäuse der Stufe 1. Es kann gewartet werden. Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse in Kabelbaum, Sensor oder Steckverbinder.
Siehe Fehlerdiagnose für Fehlercode t05-1846

Datum der letzten Änderung: 16-NOV-2012


Kühlmitteltemperatur - Besondere Hinweise

FEHLERCODE 1847

Kühlmitteltemperatur - Besondere Hinweise

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1847 PID: SPN: 110 FMI: 14 LAMPE: Rot SRT: | Kühlmitteltemperatur - Besondere Hinweise. Laut Motorkühlmitteltemperatursignal 1 ist die Kühlmitteltemperatur über die Warngrenze zum Schutz des Motors gestiegen. | Nur Stromerzeugung - Der Motor wird vom Netz genommen und läuft nur im Leerlauf.
Schaltkreis des Kühlmitteltemperatursensors 1

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor 1 wird vom ECM zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert 1 wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor 1 befindet sich im Thermostatgehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchtabelle für das Symptom "Kühlmitteltemperatur zu hoch" im Wartungshandbuch für die Baureihe QSK19 und QSK19 mit modularem Common-Rail-System, Bulletin 4021592.

Siehe Fehlerdiagnose für Fehlercode t05-1847

Datum der letzten Änderung: 16-NOV-2012


Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1852

Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1852 PID: SPN: 97 FMI: 16 LAMPE: Gelb SRT: | Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Es wurde Wasser im Kraftstofffilter festgestellt. | Möglicherweise Weißrauch, Leistungsverlust oder schlechtes Startverhalten.
Schaltkreis Wassersensor - Industrie- und Stromerzeugungsmotoren
Schaltkreis Wassersensor - Schiffsmotoren

Schaltkreisbeschreibung

Der Wassersensor befindet sich am Kraftstofffilter der ersten Stufe. Der Wassersensor sendet ein Signal an das ECM, wenn sich eine bestimmte Menge Wasser im Kraftstofffilter angesammelt hat. Der Schaltkreis des Wassersensors umfasst zwei Leitungen: ein Massekabel und ein Signalkabel.

Lage der Bauteile

Der Wassersensor ist unten in den Kraftstofffilter der ersten Stufe integriert. Der Kraftstofffilter der ersten Stufe befindet sich auf der Einlassseite des Motors.

Technische Hintergründe

Der Wassersensor befindet sich im Kraftstoffiltergehäuse der Stufe 1. Es kann gewartet werden.

Siehe Fehlerdiagnose für Fehlercode t05-1852

Datum der letzten Änderung: 16-NOV-2012


SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 1888

SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1888 PID: SPN: 91 FMI: 19 LAMPE: Wartung SRT: | SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Fehlerhafte Netzwerkdaten empfangen. Die elektronische OEM-Fahrzeugsteuerung hat eine Störung beim Gaspedal festgestellt. | Eventuell läuft der Motor nur im Leerlauf oder beschleunigt nicht auf Vollgas.
SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Industriemotoren
SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Schiffsmotoren
SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Stromerzeugungsmotoren

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motor-ECM verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem elektronischen Fahrzeugsteuergerät des OEM-Herstellers (OEM-VECU) oder dem Getriebe-ECU in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das ECM des Cummins®-Motors gegeben werden.

Die von den OEM-VECUs oder Getriebe-ECUs gesendeten Meldungen werden vom Cummins®-ECM empfangen und zur Steuerung des Motors verwendet. Das Cummins-ECM® und die OEM-VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Das Motor-ECM befindet sich auf der Einlassseite des Motors. Die Verdrahtung zur Datenverbindung SAE J1939 und die Lage der elektronischen Fahrzeugsteuerung variieren je nach OEM-Hersteller.

Technische Hintergründe

Dieser Fehler tritt auf, wenn das OEM-VECU ein Problem mit der Gasbetätigung oder dem Leerlaufprüfschalter feststellt. Das ECM ist richtig eingerichtet (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert), so dass Multiplex-Informationen über die Zustände des Leerlaufprüfschalters und die Stellung der Gasbetätigung über den SAE J1939-Datalink vom OEM-VECU empfangen werden können, und das OEM-VECU überträgt die Meldung für die betreffende Komponente.

Für diesen Fehler gibt es drei mögliche Gründe:

  • Das Gaspedal ist betätigt und das OEM-VECU erkennt die Gasstellung mit größer 0 %, während aber laut Leerlaufprüfschalter die Gasbetätigung in Leerlaufstellung ist. Dieser Fehlerstatus wird über den SAE J1939-Datalink an das Cummins®-ECM übertragen, was den Fehler im Cummins®-ECM auslöst.
  • Das Gaspedal ist nicht betätigt und das OEM-VECU erkennt die Gasstellung mit 0 %, während aber laut Leerlaufprüfschalter die Gasbetätigung nicht in Leerlaufstellung ist. Dieser Fehlerstatus wird über den SAE J1939-Datalink an das Cummins®-ECM übertragen, was den Fehler im Cummins®-ECM auslöst.
  • Das OEM-VECU befindet, dass die Leitung des Gasbetätigungssignals einen Kurzschluss zu hoher oder niedriger Spannung hat.

Ein Fehlercode 285 oder 286 kann auch noch auf eine falsche Konfiguration des OEM-VECU oder Cummins®-ECM (für andere Komponenten oder für die Gasbetätigung und den Leerlaufprüfschalter) oder auf einen beschädigten Datalink zurückgehen. Die OEM-Konfigurationen müssen die Eingänge von Gasbetätigung und Leerlaufprüfschalter bündeln, damit der J1939-Multiplexbetrieb und die Notlauffunktionen dieser Komponenten genutzt werden können. Zur Überwachung von gemultiplexten Komponenten kann das elektronische Wartungswerkzeug INSITE™ verwendet werden.

Siehe Fehlerdiagnose für Fehlercode t05-1888

Datum der letzten Änderung: 16-NOV-2012


SAE J1939-Multiplexbetrieb - Sensorsystem für Gaspedal- oder Gashebelfernbedienung - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 1889

SAE J1939-Multiplexbetrieb - Sensorsystem für Gaspedal- oder Gashebelfernbedienung - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1889 PID: SPN: 974 FMI: 2/19 LAMPE: Wartung SRT: | SAE J1939-Multiplexbetrieb – Sensorsystem für Pedal oder Hebel der Gasfernbedienung – Fehlerhafte Netzwerkdaten empfangen. Das OEM-Fahrzeugsteuergerät (VECU) hat einen Fehler im Zusammenhang mit der Gasferntätigung festgestellt. | Der Motor reagiert nicht auf Gasfernfernbedienung. Der Motor läuft eventuell nur im Leerlauf. Die primäre oder lokale Gasbetätigung (in der Kabine) ist möglicherweise bedienbar.
Multiplexbetrieb über den SAE J1939-Datalink - Sensorsystem für Gaspedal- oder Gashebelfernbedienung - Industriemotoren
Multiplexbetrieb über den SAE J1939-Datalink - Sensorsystem für Gaspedal- oder Gashebelfernbedienung - Stromerzeugungsmotoren
Multiplexbetrieb über den SAE J1939-Datalink - Sensorsystem für Gaspedal- oder Gashebelfernbedienung - Schiffsmotoren

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motor-ECM verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem Getriebe-ECU in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das ECM des Cummins®-Motors gegeben werden.

Die von den OEM-VECUs oder Getriebe-ECUs gesendeten Meldungen werden vom Cummins®-ECM empfangen und zur Steuerung des Motors verwendet. Das Cummins®-ECM und die OEM-VECUs müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Das Motor-ECM befindet sich auf der Einlassseite des Motors. Die Verdrahtung zur Datenverbindung SAE J1939 und die Lage der elektronischen Fahrzeugsteuerung variieren je nach OEM-Hersteller.

Technische Hintergründe

Dieser Fehler tritt auf, wenn das OEM-VECU ein Problem mit der Gasfernbedienung oder dem Aktivierungsschalter für Gasfernbedienung feststellt. Das ECM ist richtig eingerichtet (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert), so dass Multiplex-Informationen über die Zustände des Aktivierungsschalters für Gasfernbedienung und die Stellung der Gasfernbetätigung über den SAE J1939-Datalink vom OEM-VECU empfangen werden können, und das OEM-VECU überträgt die Meldung für die betreffende Komponente. Die meisten OEMs sehen keinen Fehlererkennungskreis für den Schalter für Gasfernbedienung vor.

Für diesen Fehler gibt es zwei mögliche Gründe:

  • Das OEM-VECU befindet, dass die Leitung des Gasfernbedienungssignals einen Kurzschluss zu hoher oder niedriger Spannung hat. Dieser Fehlerstatus wird über den SAE J1939-Datalink an das Cummins®-ECM übertragen, was den Fehler im Cummins®-ECM auslöst.
  • Das OEM-VECU hat einen Kurzschluss zu hoher oder niedriger Spannung des Aktivierungsschalters für Gasfernbedienung festgestellt. Dieser Fehlerstatus wird über den SAE J1939-Datalink an das ECM übertragen, was den Fehler im ECM auslöst. Die meisten OEMs sehen keine Fehlererkennung für den Schalter vor.

Ein Fehlercode 285 oder 286 kann auch noch auf eine falsche Konfiguration des OEM-VECU oder Cummins®-ECM (für andere Komponenten oder für die Gasfernbedienung und den Schalter für Gasfernbedienung) oder auf einen beschädigten Datalink zurückgehen. Die OEM-Konfigurationen müssen die Eingänge von Gasfernbedienung und Gasfernbedienungsschalter bündeln, damit die SAE J1939-Multiplexfunktionen dieser Komponenten genutzt werden können. Zur Überwachung von gemultiplexten Komponenten kann das elektronische Wartungswerkzeug INSITE™ verwendet werden.

Siehe Fehlerdiagnose für Fehlercode t05-1889

Datum der letzten Änderung: 16-NOV-2012


Motorölwechselintervall - Zustand vorhanden

FEHLERCODE 1891

Motorölwechselintervall - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1891 PID: SPN: 1378 FMI: 31 LAMPE: Gelb SRT: | Motorölwechselintervall - Zustand vorhanden. | Das Ölverbrennungs-Magnetventil kann ein Öl einspritzen.
Motorölwechselintervall - Zustand vorhanden

Schaltkreisbeschreibung

Die Treiberschaltung des Ölverbrennungs-Magnetventils steuert während des Verbrennungszyklus den Ölstrom im Ölregelventil.

Lage der Bauteile

Das Ölverbrennungs-Magnetventil befindet sich an der Rückseite des Motors am Nachkühlerdeckel. Bei Schiffsanwendungen ist es an der OEM-Steckverbinder-Halterung angebracht. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Wenn das Magnetventil vergeblich versucht Öl einzuspritzen, wird dies als Aussetzer festgehalten. Ab einer bestimmten Anzahl Aussetzer wird der Fehlercode 1891 aktiv. Prüfen, ob die Fehler 223 und 224 zur Treiberschaltung des Ölverbrennungs-Magnetventils gespeichert sind.

Nachsehen, wie viele Instanzen der Fehler 135 und 141 zum Schaltkreis des Hauptkanal-Öldrucksensors und der Fehler 144 und 145 zum Schaltkreis des Kühlmitteltemperatursensors vorhanden sind. Aktive Instanzen dieser Fehler verhindern die Öleinspritzung.

Wenn ein Ölnachfüllbehälter verwendet wird, prüfen, ob der Fehlercode 1357 gemeldet wird. Wenn kein Ölnachfülltank vorhanden ist, sollte beim nächsten Wartungsintervall das Motoröl ausgetauscht werden.

Siehe Fehlerdiagnose für Fehlercode t05-1891

Datum der letzten Änderung: 16-NOV-2012


Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 1911

Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1911 PID: SPN: 157 FMI: 0 LAMPE: Gelb SRT: | Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Das mechanische Entleerungsventil hat ausgelöst. | Gedrosselte Motorleistung.
Schaltkreis des Einspritzdüsen-Dosierleitungsdrucksensors 1 – Industriemotoren

Schaltkreisbeschreibung

Der Kraftstoffdruckregelkreis baut auf dem von der Gerotor-Pumpe an die Hochdruckpumpe gelieferten Kraftstoffdruck auf. Das ECM überwacht den Raildruck und die Betriebsbedingungen des Motors und reguliert zur Aufrechterhaltung des richtigen Raildrucks den Kraftstoffdurchsatz. Der entsprechende Befehl öffnet und schließt das Kraftstoffpumpenstellglied.

Das mechanische Entleerungsventil spricht bei 1.950 bar [28.282 psi] an. Danach regelt es den Druck auf 900 bis 1.300 bar [13.053 bis 18.854 psi].

Lage der Bauteile

Die Hochdruckkraftstoffpumpe sitzt am Getriebegehäuse auf der Ansaugseite des Motors. Eine Darstellung der Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Menge und Temperatur des Kraftstoffrücklaufs sind aus folgenden Gründen erhöht:

  • Leckender O-Ring an der Druckbaugruppe der Kraftstoffpumpe
  • Hoher Gerotor-Ausgangsdruck
  • Hoher Gerotor-Eingangsdruck
  • Luft im Kraftstoff.
Siehe Fehlerdiagnose für Fehlercode t05-1911

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis Voreinstellung Lichtmaschinendrehzahl / Lastregelung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1978

Schaltkreis Voreinstellung Lichtmaschinendrehzahl / Lastregelung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1978 PID: SPN: 520275 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Voreinstellung Lichtmaschinendrehzahl / Lastregelung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle | Der Motor wird bei Anschluss an das Verteilernetz nicht mit diesem synchronisiert.
Schaltkreis Voreinstellung Lichtmaschinendrehzahl / Lastregelung - Stromerzeugungsmotoren
Schaltkreis Voreinstellung Lichtmaschinendrehzahl / Lastregelung - Schiffshilfsmotoren

Schaltkreisbeschreibung

Der Schaltkreis Voreinstellung Lichtmaschinendrehzahl / Lastregelung steuert die Motordrehzahl, um diese an eine erforderliche Netzfrequenz und -phase anzugleichen.

Lage der Bauteile

Die Steuerung der Generator-Voreinstellung für Drehzahl-/Lastregelung befindet sich in der Generatorsatz-Steuerung am Generatorsatz. Hinweise zur Reparatur sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-1978

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis Voreinstellung Lichtmaschinendrehzahl / Lastregelung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1979

Schaltkreis Voreinstellung Lichtmaschinendrehzahl / Lastregelung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1979 PID: SPN: 520275 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Voreinstellung Lichtmaschinendrehzahl / Lastregelung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle | Der Motor wird bei Anschluss an das Verteilernetz nicht mit diesem synchronisiert.
Schaltkreis Voreinstellung Lichtmaschinendrehzahl / Lastregelung - Stromerzeugungsmotoren
Schaltkreis Voreinstellung Lichtmaschinendrehzahl / Lastregelung - Schiffshilfsmotoren

Schaltkreisbeschreibung

Der Schaltkreis Voreinstellung Lichtmaschinendrehzahl / Lastregelung steuert die Motordrehzahl, um diese an eine erforderliche Netzfrequenz und -phase anzugleichen.

Lage der Bauteile

Die Steuerung der Generator-Voreinstellung für Drehzahl-/Lastregelung befindet sich in der Generatorsatz-Steuerung am Generatorantrieb oder Generatorsatz. Der Einbauort des Bauteils ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des OEM-Kabelbaums oder Motorkabelbaums.
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode t05-1979

Datum der letzten Änderung: 16-NOV-2012


Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1992

Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1992 PID: SPN: 190 FMI: 0/16 LAMPE: Rot SRT: | Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Laut Kurbelwellendrehzahl-/-positionssignal liegt die Motordrehzahl über dem Motorschutzlimit. | Motorabschaltung.
Schaltkreis des Kurbelwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Der Kurbelwellendrehzahl-/-positionssensor und der Nockenwellendrehzahl-/-positionssensor übermitteln über den Motorkabelbaum Drehzahl- und Positionsinformationen an das ECM.

Lage der Bauteile

Der Kurbelwellendrehzahl-/-positionssensor befindet sich auf der ECM-Seite des Motors hinter den Ölfiltern. Der Nockenwellendrehzahl-/-positionssensor befindet sich oberhalb der Kraftstoffpumpe hinten im Zahnradgehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Einsaugung von Kraftstoff aus externer Quelle in den Ansaugluftkanal
  • Rückwärtsantrieb des Motors
  • Manipulationen am Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor.

Ansaugkrümmer auf Anzeichen von brennbaren Dämpfen sichtprüfen. Turboladerdichtungen auf auslaufendes Öl überprüfen. Den Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor auf Beschädigung oder Modifikationen untersuchen.

Siehe Fehlerdiagnose für Fehlercode t05-1992

Datum der letzten Änderung: 16-NOV-2012


Sensor-Versorgungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2185

Sensor-Versorgungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2185 PID: SPN: 3512 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im 5-Volt-Versorgungsspannungsschaltkreis des Gaspedalstellungssensors festgestellt. | Verlust eines Teils der Sensorfunktionalität.
Sensor-Versorgungsspannungsschaltkreis 4 - Industriemotoren
Sensor-Versorgungsspannungsschaltkreis 4 – Stromerzeugungsmotoren
Sensor-Versorgungsspannungsschaltkreis 4 – Schiffsmotoren
Sensor-Versorgungsspannungsschaltkreis 4 - Schiffsmotoren

Schaltkreisbeschreibung

Das ECM speist den Gaspedal- oder Gashebelstellungssensor mit 5 Volt.

Lage der Bauteile

Die Gaspedal- oder Gashebelbaugruppe ist in der Kabine angeordnet.

Technische Hintergründe

Dieser Fehlercode wird verzeichnet, wenn das ECM mehr als 5,25 V= in der 5-Volt-Spannungsversorgungsleitung für die Gaspedal- oder Gashebelstellung erfasst. Ursache kann ein Kurzschluss zu einer Spannungsquelle im OEM-Kabelbaum oder ein Kurzschluss zu einem Stellglied-Signalkreis sein, der mehr als 5 V= führt.

Siehe Fehlerdiagnose für Fehlercode t05-2185

Datum der letzten Änderung: 16-NOV-2012


Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2186

Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2186 PID: SPN: 3512 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 4 festgestellt. | Verlust eines Teils der Sensorfunktionalität.
Sensor-Versorgungsspannungsschaltkreis 4 - Industriemotoren
Sensor-Versorgungsspannungsschaltkreis 4 - Stromerzeugungsmotoren
Sensor-Versorgungsspannungsschaltkreis 4 - Schiffshilfsmotoren
Sensor-Versorgungsspannungsschaltkreis 4 – Schiffsmotoren

Schaltkreisbeschreibung

Der Sensor-Versorgungsspannungsschaltkreis 4 des ECM speist den Gaspedal- oder Gashebelstellungssensor mit 5 V=. Bei einem Fehler im Versorgungsspannungskreis der Gasbetätigung funktioniert die Gasbetätigung nicht richtig.

Lage der Bauteile

Die Sensorversorgung 4 ist ein ECM-Schaltkreis.

Der genaue Einbauort ist des Gaspedal- oder Gashebelstellungssensors ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Niedrige Spannung in der 5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, eine defekte Gasbetätigung oder einen Fehler der ECM-Stromversorgung.

Siehe Fehlerdiagnose für Fehlercode t05-2186

Datum der letzten Änderung: 16-NOV-2012


Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2215

Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2215 PID: SPN: 94 FMI: 18 LAMPE: Gelb SRT: | Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. | Geringe Leistung.
Drucksensorschaltkreis Einspritzdüsen-Dosierleitung 1 - Industrie- und Stromerzeugungsmotoren
Drucksensorschaltkreis Einspritzdüsen-Dosierleitung 1 - Schiffsmotoren

Schaltkreisbeschreibung

Der Kraftstoffzufuhrdrucksensor wird vom elektronischen Steuermodul zur Überwachung des Kraftstoffdrucks unmittelbar vor dem Filter der zweiten Stufe verwendet. Das ECM überwacht die Spannung am Signalstift und wandelt diese in einen Druckwert um.

Lage der Bauteile

Der Kraftstoffzufuhrdrucksensor befindet sich im Filterkopf des Kraftstofffilters der zweiten Stufe. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Mögliche Ursachen:

  • Stark reduzierter Durchsatz am Kraftstofffilter Stufe 1
  • Starke Kraftstoffeinlassdrosselung
  • Geringer Kraftstoffstrom von der Rollenzellenpumpe
  • Verklemmtes mechanisches Entleerungsventil im Gehäuse der Rollenzellenpumpe
  • Verklemmter Niederdruckregler in der Hochdruckkraftstoffpumpe
  • Luft im Kraftstoff.
Siehe Fehlerdiagnose für Fehlercode t05-2215

Datum der letzten Änderung: 19-NOV-2012


Kraftstoffpumpenförderdruck – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad.

FEHLERCODE 2261

Kraftstoffpumpenförderdruck – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2261 PID: SPN: 94 FMI: 15 LAMPE: Wartung SRT: | Kraftstoffpumpenförderdruck – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad. Hoher Zufuhrdruck von der Kraftstoffpumpe. | Geringe Leistung oder Motorqualm.
Schaltkreis Kraftstoffzufuhrdrucksensor - Industrie- und Stromerzeugungsmotoren
Schaltkreis Kraftstoffzufuhrdrucksensor - Schiffsmotoren

Schaltkreisbeschreibung

Der Kraftstoffzufuhrdrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Kraftstoffdrucks unmittelbar vor dem Filter der zweiten Stufe verwendet. Das ECM überwacht die Spannung am Signalstift und wandelt diese in einen Druckwert um.

Lage der Bauteile

Der Kraftstoffzufuhrdrucksensor befindet sich im Filterkopf des Kraftstofffilters der zweiten Stufe. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Mögliche Ursachen:

  • Reduzierter Durchsatz am Kraftstofffilter Stufe 2
  • Gequetschte oder beschädigte Kraftstoffförderleitung
  • In die Hochdruckpumpe integrierter Kraftstoffdruckregler der Rollenzellenpumpe verklemmt.
Siehe Fehlerdiagnose für Fehlercode t05-2261.

Datum der letzten Änderung: 20-NOV-2012


Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2262

Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2262 PID: SPN: 94 FMI: 17 LAMPE: Wartung SRT: | Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Niedriger Zufuhrdruck von der Kraftstoffpumpe. | Geringe Leistung.
Schaltkreis Kraftstoffzufuhrdrucksensor - Industrie- und Stromerzeugungsmotoren
Schaltkreis Kraftstoffzufuhrdrucksensor - Schiffsmotoren

Schaltkreisbeschreibung

Der Kraftstoffzufuhrdrucksensor wird vom ECM zur Überwachung des Kraftstoffdrucks unmittelbar vor dem Filter der zweiten Stufe verwendet. Das ECM überwacht die Spannung am Signalstift und wandelt diese in einen Druckwert um.

Lage der Bauteile

Der Kraftstoffzufuhrdrucksensor befindet sich im Filterkopf des Kraftstofffilters der zweiten Stufe. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Mögliche Ursachen:

  • Stark reduzierter Durchsatz am Kraftstofffilter Stufe 1
  • Starke Kraftstoffeinlassdrosselung
  • Geringer Kraftstoffstrom von der Rollenzellenpumpe
  • Verklemmtes mechanisches Entleerungsventil im Gehäuse der Rollenzellenpumpe
  • Verklemmter Niederdruckregler in der Hochdruckkraftstoffpumpe
  • Luft im Kraftstoff.
Siehe Fehlerdiagnose für Fehlercode t05-2262

Datum der letzten Änderung: 19-NOV-2012


Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2265

Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2265 PID: SPN: 1075 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung oder Unterbrechung im Signalschaltkreis der Kraftstoffförderpumpe festgestellt. | Der Motor kann Startschwierigkeiten haben.
Schaltkreis elektrische Kraftstoffförderpumpe - Industrie- und Stromerzeugungsmotoren
Schaltkreis elektrische Kraftstoffförderpumpe - Schiffsanwendungen

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten (PWM-)Treiber im ECM, der die elektrische Kraftstoffförderpumpe ansteuert. Die Förderpumpe ist im ECM an Masse gelegt.

Lage der Bauteile

Die elektrische Kraftstoffförderpumpe befindet sich unterhalb der ECM-Kühlplatte auf der Einlassseite des Motors. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn das ECM beim Einschalten der Zündung eine Schaltkreisunterbrechung erfasst. Ursache für den Fehlercode ist eine Unterbrechung im Schaltkreis der elektrischen Kraftstoffförderpumpe.

Wenn der Fehlercode nur manchmal gespeichert wird, kann ein zeitweise offener Stromkreis – z. B. durch lockere Pins, Wackelkontakte oder schlechte Kontakte verursacht – schuld sein. Beim Einschalten der Zündung fährt die elektrischen Kraftstoffförderpumpe auf 100 % hoch. Dieser Fehlercode bezeichnet nur Schaltkreisunterbrechungen beim Einschalten der Zündung. Die elektrische Kraftstoffförderpumpe läuft nur beim Einschalten der Zündung und während des Startvorgangs, um die Zahnradpumpe mit Kraftstoff zu versorgen.

Siehe Fehlerdiagnose für Fehlercode t05-2265

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2266

Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2266 PID: SPN: 1075 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis der elektrischen Kraftstoffförderpumpe festgestellt. | Der Motor kann Startschwierigkeiten haben.
Schaltkreis elektrische Kraftstoffförderpumpe - Industrie- und Stromerzeugungsmotoren
Schaltkreis elektrische Kraftstoffförderpumpe - Schiffsmotoren

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten (PWM-)Treiber im ECM, der die elektrische Kraftstoffförderpumpe ansteuert. Die Förderpumpe ist im ECM an Masse gelegt und fährt ca. 30 Sekunden nach Einschalten der Zündung auf 100 % hoch.

Lage der Bauteile

Die elektrische Kraftstoffförderpumpe befindet sich unterhalb der ECM-Kühlplatte auf der Einlassseite des Motors. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn das ECM einen Masseschluss oder hohen Strom im Schaltkreis der elektrischen Kraftstoffförderpumpe feststellt. Mögliche Ursachen für diesen Fehlercode sind ein Masseschluss oder niedriger Widerstand (Förderpumpe teilweise kurzgeschlossen).

Dieser Fehlercode kann bei kaltem Wetter ausgelöst werden, wenn die Förderpumpe von versulztem Kraftstoff zugesetzt ist. Bei kalten Außentemperaturen (unter -29 °C [-20 °F]) horchen, ob die Förderpumpe läuft. Dieser Fehlercode kann auch aktiv werden, wenn der Rotor der Förderpumpe aussetzt oder festfrisst. In diesem Fall wird die ECM-Treiberschaltung der Förderpumpe deaktiviert, um den Schaltkreis zu schützen. Damit das ECM erneut prüft, ob die Ursache für den Fehlercode noch präsent ist oder nicht, muss die Zündung aus- und wieder eingeschaltet werden. Die ECM-Treiberschaltung wird beim Einschalten der Zündung reaktiviert, und wenn dann die Ursache nicht mehr gegeben ist, wird der Fehlercode inaktiv und kann gelöscht werden.

Dieser Fehlercode wird auch aktiv, wenn der Motor der elektrischen Förderpumpe stehen bleibt. Der Blockierstrom für den Motor der elektrischen Förderpumpe ist ca. 9 Ampere. Eine gute elektrische Förderpumpe arbeitet normalerweise mit weniger als 3 Ampere. Wenn der Fehler nur zeitweise gespeichert wird, den gemessenen Strom in den Snapshotdaten der Ansaugpumpe nachsehen. Wenn die Stromstärke zum Zeitpunkt, da der Fehlercode gespeichert wurde, nahe 9 Ampere war, kann darauf geschlossen werden, dass der Rotor stehen geblieben ist (und die elektrische Förderpumpe ausgetauscht werden muss).

Siehe Fehlerdiagnose für Fehlercode t05-2266

Datum der letzten Änderung: 16-NOV-2012


Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

FEHLERCODE 2311

Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2311 PID: SPN: 633 FMI: 11/31 LAMPE: Gelb SRT: | Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden. Zu hoher oder zu niedriger Widerstand im Schaltkreis des Kraftstoffpumpenstellglieds. | Möglicherweise geringe Leistung.
Schaltkreis Druckbaugruppe 1 der Kraftstoffpumpe - Industrie- und Stromerzeugungsmotoren
Schaltkreis Druckbaugruppe 1 der Kraftstoffpumpe - Schiffsmotoren

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten (PWM) Treiber im elektronischen Steuermodul (ECM), der die Druckbaugruppe 1 der Kraftstoffpumpe steuert. Die Druckbaugruppe 1 der Kraftstoffpumpe ist im ECM geerdet. Durch Änderung des Stromverlaufs zu diesem Ventil führt das elektronische Steuermodul der Hochdruckpumpe die richtige Kraftstoffmenge für die jeweiligen Motorbetriebsbedingungen zu. Das Ventil der Kraftstoffpumpen-Druckbaugruppe 1 ist normalerweise offen. Ein hoher Widerstand im Schaltkreis kann den Kraftstoffdruck bei Teillast über den befohlenen Druck steigen lassen und den Fehlercode 1911 auslösen.

Lage der Bauteile

Das Ventil der Kraftstoffpumpen-Druckbaugruppe 1 ist am Kraftstoffpumpengehäuse am Motor angeordnet.

Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Tritt dieser Fehlercode bei einem Straßentest auf, ist vor dem Austausch einer Komponente zu prüfen, ob alle Stecker sauber sind und keine Korrosion aufweisen. Dieser Fehlercode kann aus einem der folgenden Gründe aktiviert werden:

  • Hoher Widerstand der Kraftstoffpumpen-Druckbaugruppe 1
  • Hoher Widerstand des Motorkabelbaums
  • Lockere, verschlissene oder korrodierte Stecker oder Anschlussstifte
  • Niedriger interner Widerstand der Kraftstoffpumpen-Druckbaugruppe 1
  • Masseschluss der Kraftstoffpumpen-Druckbaugruppe 1 oder des Motorkabelbaums
  • Zweitweise auftretende Schaltkreisfehler können dazu führen, dass der Kraftstoffdruck höher wird als der Öffnungsdruck des Druckbegrenzungsventils in der Verteilerleitung.

Bei einem aussetzenden elektrischen Fehler im Schaltkreis der Kraftstoffpumpen-Druckbaugruppe 1 kann es sein, dass der Fehlercode während des normalen Motorbetriebs aktiv und wieder inaktiv wird. Wenn beispielsweise ein schlechter Kontakt eine kurzzeitige Unterbrechung oder einen vorübergehenden Kurzschluss auslöst, öffnet der Schließkontakt innerhalb des Bruchteils einer Sekunde, und das Druckbegrenzungsventil in der Verteilerleitung wird geöffnet. Nach dem Ereignis, auf das das Druckbegrenzungsventil in der Verteilerleitung angesprochen hat, versucht das ECM, das Druckbegrenzungsventil zurückzusetzen, vorausgesetzt der Schaltkreis der Kraftstoffpumpen-Druckbaugruppe 1 ist nicht mehr gestört.

Das offene Druckbegrenzungsventil in der Verteilerleitung reguliert den Kraftstoffdruck auf ca. 900 bar [13.053 psi]. Wenn das ECM noch imstande ist, den Kraftstoffdruck zu kontrollieren, passiert Folgendes:

  • Der gemessene Kraftstoffdruck geht auf 600 bar [8.702 psi] zurück, sowie das ECM im Begriff ist, das Druckbegrenzungsventil in der Verteilerleitung wieder zu schließen.
  • Sobald 600 bar [8.702 psi] erreicht sind und die Motordrehzahl höher als 1.200 1/min ist, schließt das ECM kurzzeitig die Kraftstoffpumpen-Druckbaugruppe 1. Dadurch wird der Kraftstoffzufuhrdruck reduziert (auf unter 20 bar [290 psi] für den Bruchteil einer Sekunde), so dass das Kraftstoffverteiler-Überdruckventil zurückgesetzt wird. Unter Teillast, insbesondere wenn der Motor mit abgekoppeltem Antriebsstrang läuft, ist ein Leistungseinbruch wahrnehmbar während das ECM versucht, das Druckbegrenzungsventil in der Verteilerleitung zurückzusetzen.
  • Sobald das ECM erkennt, dass das Druckbegrenzungsventil in der Verteilerleitung wieder geschlossen ist, wird der normale Motorbetrieb wieder aufgenommen, und der Fehlercode 2311 wird inaktiv.
Siehe Fehlerdiagnose für Fehlercode t05-2311.

Datum der letzten Änderung: 09-JUN-2011


Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2321

Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2321 PID: SPN: 190 FMI: 2 LAMPE: Keine SRT: | Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten. Synchronisationsaussetzer des Kurbelwellendrehzahl-/-positionssensors. | Es können Motorfehlzündungen auftreten, wenn die Steuerung vom primären auf den Ersatz-Kurbelwellendrehzahl-/-positionssensor umgeschaltet wird. Beim Motorbetrieb mit dem Ersatz-Kurbelwellendrehzahl-/-positionssensor ist die Motorleistung herabgesetzt.
Schaltkreis des Kurbelwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Der Kurbelwellendrehzahl-/-positionssensor liefert dem ECM Daten über die Drehzahl des Motors. Der Kurbelwellendrehzahl-/-positionssensor wird mit 5 V= gespeist. Der Kurbelwellendrehzahl-/-positionssensor erzeugt das Signal, indem er die Zahnfolge eines Geberrads auf der Kurbelwelle abtastet.

Lage der Bauteile

Der Kurbelwellendrehzahl-/-positionssensor sitzt links am Motor zwischen den Zylindern 5 und 6 auf Höhe der Kurbelwelle. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Bei laufendem Motor überwacht das ECM das Signal des primären Drehzahlsensors (Kurbelwellendrehzahl-/-positionssensors). Der Fehlercode 689 wird aktiv und die gelbe Leuchte eingeschaltet (Schiffsanwendungen verwenden diese Leuchten nicht), wenn das Signal des primären Drehzahlsensors länger als drei Sekunden nicht vorhanden oder fehlerhaft ist. Wenn das Signal des primären Kurbelwellendrehzahl-/-positionssensors dagegen nur für einen Moment (kürzer als drei Sekunden) nicht vorhanden oder fehlerhaft ist, unterbricht das ECM die Einspritzung ausgehend von den Informationen des primären Kurbelwellendrehzahl-/-positionssensors und macht die Einspritzung stattdessen vom sekundären Kurbelwellendrehzahl-/-positionssensor abhängig. Solange die Einspritzvorgänge ausgehend von den Informationen des sekundären Nockenwellendrehzahl-/-positionssensors gesteuert werden, ist die Motorleistung reduziert. Wenn das primäre Kurbelwellendrehzahl-/-positionssensorsignal wiederkehrt, beendet das ECM automatisch die Einspritzung abhängig vom sekundären Nockenwellendrehzahl-/-positionssensor und verwendet wieder die Informationen des primären Kurbelwellendrehzahl-/-positionssensors. Der Fehlercode wird auch aktiv, wenn das ECM über einen bestimmten Zeitraum feststellt, dass das primäre Kurbelwellendrehzahl-/-positionssensorsignal öfters ausfällt.

Der Fahrer bemerkt u.U. eine vorübergehende "Fehlzündung", die darauf zurückzuführen ist, dass der Einspritzvorgang beim Wechsel des ECM zwischen primärem und sekundärem Drehzahlsensor unterbrochen wird. Außerdem kann ein temporärer "Leistungseinbruch" wahrgenommen werden, wenn der Motor aufgrund eines gestörten primären Kurbelwellendrehzahl-/-positionssensorsignals vorübergehend den Ersatz-Nockenwellendrehzahl-/-positionssensor zur Einspritzsteuerung verwendet.

Der Fehlercode wird aktiv, wenn das elektronische Steuermodul den wiederholten Verlust des Signals vom primären Kurbelwellendrehzahl-/-positionssensor innerhalb kurzer Zeit feststellt.

Der Fehlercode wird immer beim Einschalten der Zündung inaktiv. Gleiches gilt, wenn das ECM mindestens 20 Minuten lang keinen Verlust des primären Kurbelwellendrehzahl-/-positionssensorsignals mehr feststellt.

Mögliche Ursachen für diesen Fehler:

  • Vorübergehender Verlust des primären Kurbelwellendrehzahl-/-positionssensorsignals. Die wahrscheinlichste Ursache ist ein Wackelkontakt oder vorübergehender Kurzschluss, der bei Problemen am Kurbelwellendrehzahl-/-positionssensor-Steckverbinder auftreten kann.
  • Der Luftspalt am Kurbelwellendrehzahl-/-positionssensor ist geringfügig zu klein oder zu groß.

Abhilfe, wenn der Fehler aussetzend auftritt:

  • Den Schaltkreis des primären Kurbelwellendrehzahl-/-positionssensors auf Wackelkontakte im Motorkabelbaum untersuchen.
  • Nach lockeren Anschlüssen am ECM-Steckverbinder suchen, bei denen sich die Stifte nicht in die Buchse schieben lassen.
  • Nach Stellen suchen, an denen sich der Motorkabelbaum an einem angrenzenden Bauteil aufgerieben hat, so dass es zeitweilig zu einem Kurzschluss kommt.
  • Nachsehen, ob Pins am Kurbelwellendrehzahl-/-positionssensor verschlissen sind.
  • Das Geberrad auf Schäden untersuchen.
Siehe Fehlerdiagnose für Fehlercode t05-2321

Datum der letzten Änderung: 16-NOV-2012


Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2322

Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2322 PID: SPN: 723 FMI: 2 LAMPE: Keine SRT: | Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten. Synchronisationsaussetzer des Nockenwellendrehzahlsensors. | Möglicherweise geringe Leistung.
Schaltkreis des Nockenwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Der Nockenwellendrehzahl-/-positionssensor liefert dem Motorsteuermodul (ECM) Daten über die Position des Motors. Der Nockenwellendrehzahl-/-positionssensor wird mit 5 VDC gespeist. Der Nockenwellendrehzahl-/-positionssensor erzeugt das Signal, indem er die Zahnfolge eines Geberrads auf der Nockenwelle abtastet.

Lage der Bauteile

Der Nockenwellendrehzahl-/-positionssensor befindet sich oberhalb der Kraftstoffpumpe hinten im Zahnradgehäuse. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Bei laufendem Motor überwacht das ECM das Signal des sekundären Nockenwellendrehzahl-/-positionssensors. Der Fehlercode 1376 wird aktiv und die gelbe Leuchte eingeschaltet, wenn das Signal des sekundären Nockenwellendrehzahl-/-positionssensors länger als drei Sekunden nicht vorhanden oder fehlerhaft ist. Der Fehlercode wird auch aktiv, wenn das ECM über einen bestimmten Zeitraum feststellt, dass das sekundäre Nockenwellendrehzahl-/-positionssensorsignal öfters, aber nur kurz ausfällt. Da das sekundäre Nockenwellendrehzahl-/-positionssensorsignal im normalen Motorbetrieb nicht genutzt wird, dürfte sich dieser Fehler für den Fahrzeugführer nicht durch irgendwelche Symptome bemerkbar machen.

Der Fehlercode wird aktiv, wenn das elektronische Steuermodul den wiederholten Verlust des Signals vom sekundären Nockenwellendrehzahl-/-positionssensor innerhalb kurzer Zeit feststellt.

Der Fehlercode wird immer beim Einschalten der Zündung inaktiv. Gleiches gilt, wenn das ECM mindestens 20 Minuten lang keinen Verlust des sekundären Nockenwellendrehzahl-/-positionssensorsignals mehr feststellt.

Mögliche Ursachen für diese Störung:

  • Vorübergehender Verlust des primären Nockenwellendrehzahl-/-positionssensorsignals. Die wahrscheinlichste Ursache ist ein Wackelkontakt oder vorübergehender Kurzschluss, der bei Problemen am Nockenwellendrehzahl-/-positionssensor-Steckverbinder auftreten kann.
  • Der Luftspalt am Nockenwellendrehzahl-/-positionssensor ist geringfügig zu klein oder zu groß, oder das Geberrad hat einen Schlag.

Abhilfe, wenn der Fehler aussetzend auftritt:

  • Den Schaltkreis des sekundären Nockenwellendrehzahl-/-positionssensors auf Wackelkontakte im Motorkabelbaum untersuchen.
  • Nach lockeren Anschlüssen am ECM-Steckverbinder suchen, bei denen sich die Stifte nicht in die Buchse schieben lassen.
  • Nach Stellen suchen, an denen sich der Motorkabelbaum an einem angrenzenden Bauteil aufgerieben hat, so dass es zeitweilig zu einem Kurzschluss kommt.
  • Nachsehen, ob Pins am Nockenwellendrehzahl-/-positionssensor verschlissen sind.
  • Das Geberrad auf Schäden untersuchen.
Siehe Fehlerdiagnose für Fehlercode t05-2322.

Datum der letzten Änderung: 18-FEB-2013


Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2377

Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2377 PID: SPN: 647 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder hohe Spannung im Schaltkreis der Lüftersteuerung festgestellt. | Es kann sein, dass der Lüfter entweder ständig oder gar nicht arbeitet.
Schaltkreis der Lüftersteuerung

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) sendet ein Signal an die Lüftersteuerung, die den Motorlüfter ein- und ausschaltet. Das Signal unterstützt zwei Lüfterbauarten, nämlich Ein/Aus-Lüfter und Lüfter mit variabler Drehzahl. Welcher Lüftertyp eingesetzt ist, kann mit dem elektronischen Wartungswerkzeug INSITE™ bestimmt werden. Die Ausführung des Lüfterschaltkreises richtet sich nach dem OEM. Die Rückführung des Magnetventils wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Die genaue Einbauort des Lüftersteuerung richtet sich nach dem OEM. Sie ist im entsprechenden OEM-Wartungshandbuch angegeben.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn das ECM das Lüftersignal niedrig setzt, erwartet es einen Spannungspegel um 0 Volt. Dieser Fehler wird aufgezeichnet, wenn hohe Spannung erfasst wird.

Wenn der Fehlercode 2377 nach den unten beschriebenen Fehlersuchschritten noch aktiv ist, wie im OEM-Fehlersuch- und Reparaturhandbuch beschrieben das Lüftersteuerungsgerät auf Unterbrechung oder Masseschluss prüfen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung in Motorkabelbaum oder Lüftersteuerung
  • Kurzschluss zu einer Spannungsquelle im OEM-Kabelbaum
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-2377.

Datum der letzten Änderung: 18-FEB-2013


Drehzahl Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2474

Drehzahl Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2474 PID: SPN: 103 FMI: 2 LAMPE: Wartung SRT: | Drehzahl Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten | Keine Auswirkung auf die Motorleistung. In hohen Höhenlagen wird der Motor auf einen Standardwert gedrosselt.
Schaltkreis des Turbolader-Drehzahlsensors 1 - Industriemotoren

Schaltkreisbeschreibung

Der Turbolader-Drehzahlsensor 1 überwacht die Turboladerdrehzahl und meldet sie dem Motorsteuermodul (ECM). Die Information wird vom ECM mit einem aus Ansaugkrümmerdruck, Luftdruck und Motordrehzahl errechneten Wert verglichen. Dieser Fehler wird aktiv, wenn der errechnete Wert nicht mit dem Drehzahlsignal für Turbolader 1 übereinstimmt.

Lage der Bauteile

Der Turbolader-Drehzahlsensor 1 sitzt im Mittelgehäuse des Turboladers. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehler kann aktiv werden, wenn das ECM Ladedruck und Motordrehzahl, zugleich aber keine Turboladerdrehzahl erfasst.

Komponenten, die für diesen Fehlercode verantwortlich sein können:

  • Turbolader-Drehzahlsensor
  • Motorkabelbaum
  • Luftdrucksensor
  • Einlasskrümmerdrucksensor
  • ECM

Der Fehlercode wird inaktiv, wenn das Turboladerdrehzahlsignal zu einem beliebigen Zeitpunkt zurückkehrt.

Wenn der Fehler sporadisch auftritt, nach Unterbrechungen oder Kurzschlüssen im Schaltkreis des Turbolader-Drehzahlsensors (einschl. Steckverbinder der Drehzahlsensor-Anschlussleitung) suchen.

Siehe Fehlerdiagnose für Fehlercode t05-2474.

Datum der letzten Änderung: 18-FEB-2013


Schaltkreis Zusatz-PWM-Treiber 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2557

Schaltkreis Zusatz-PWM-Treiber 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2557 PID: SPN: 697 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Zusatz-PWM-Treiber 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des pulsbreitenmoduliert angesteuerten OEM-Geräts festgestellt. | Das pulsbreitenmoduliert angesteuerte OEM-Gerät kann nicht angesprochen werden.
Schaltkreis des Zusatz-PWM-Treibers 1 - Industriemotoren

Schaltkreisbeschreibung

Das pulsbreitenmoduliert angesteuerte OEM-Gerät nutzt dieses Signal vom Motorsteuermodul (ECM). Der Rückführkreis nutzt die Rückführung vom Ölverbrennungsventil, d. h. die gemeinsame Rückführung für alle pulsbreitenmodulierten Signale vom 50-poligen ECM-Steckverbinder.

Lage der Bauteile

Der Einbauort des pulsbreitenmoduliert angesteuerten OEM-Geräts ist der OEM-Literatur zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehler:

  • Pulsbreitenmoduliert angesteuertes OEM-Gerät defekt
  • Unterbrechung in der Rückleitung der Zusatz-PWM-Treiberschaltung 1
  • Kurzschluss zwischen zwei Pins in der Leitung der Zusatz-PWM-Treiberschaltung 1
Siehe Fehlerdiagnose für Fehlercode t05-2557.

Datum der letzten Änderung: 18-FEB-2013


Schaltkreis Zusatz-PWM-Treiber 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2558

Schaltkreis Zusatz-PWM-Treiber 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2558 PID: SPN: 697 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Zusatz-PWM-Treiber 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des pulsbreitenmoduliert angesteuerten OEM-Geräts festgestellt. | Das pulsbreitenmoduliert angesteuerte OEM-Gerät kann nicht angesprochen werden.
Schaltkreis des Zusatz-PWM-Treibers 1 - Industriemotoren

Schaltkreisbeschreibung

Ein per Pulsbreitenmodulation betätigtes OEM-Gerät verwendet dieses Signal vom Motorsteuermodul (ECM). Der Rückführschaltkreis verwendet die Rückleitung für das Motorölverbrennungsventil, bei dem es sich um die allgemeine Rückleitung für alle pulsbreitenmodulierten Signale handelt, die über den 50-poligen Steckverbinder des ECM ankommen.

Lage der Bauteile

Der Einbauort des pulsbreitenmoduliert angesteuerten OEM-Geräts ist der OEM-Literatur zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehler:

  • Pulsbreitenmoduliert angesteuertes OEM-Gerät defekt
  • Masseschluss in der Leitung der Zusatz-PWM-Treiberschaltung 1
  • Kurzschluss zwischen zwei Pins in der Leitung der Zusatz-PWM-Treiberschaltung 1
Siehe Fehlerdiagnose für Fehlercode t05-2558.

Datum der letzten Änderung: 18-FEB-2013


Sensoreingang 1 für Zusatzvorrichtungen - Motorschutz - Besondere Hinweise

FEHLERCODE 2619

Sensoreingang 1 für Zusatzvorrichtungen - Motorschutz - Besondere Hinweise

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2619 PID: SPN: 701 FMI: 31 LAMPE: Gelb SRT: | Sensoreingang 1 für Zusatzvorrichtungen - Motorschutz - Besondere Hinweise. Die Luftabschaltung wird durch die Überdrehzahl des Motors oder durch das Drücken des Not-Aus-Schalters durch den Bediener aktiviert. | Motorabschaltung, wenn die Motorschutzabschaltung aktiviert ist.
Luftabschaltung (OEM-Schalter/Doppelter Ausgang) und Not-Aus-Schaltkreis

Schaltkreisbeschreibung

Der Schaltkreis verwendet das OEM-Not-Aus-Signal oder die Überdrehzahl des Motors, um die Luftabschaltung zu aktivieren.

Lage der Bauteile

Die Not-Aus-Taste befindet sich an der Klappe des CIB-Bedienfelds (Customer Interface Box).

Technische Hintergründe

Dies gilt für Motoren mit mindestens einem OEM-Luftabschaltventil.

Die Luftabschaltung verwendet den OEM-Schaltereingang zur Notabschaltung der Luftzufuhr. Wenn der Bediener den Not-Aus-Schalter drückt oder der Motor eine Überdrehzahl aufweist, wird die Luftabschaltung aktiviert. Ursachen für diesen Fehlercode:

  • Bediener drückt die Motorstopptaste.
  • Abschaltung wegen Überdrehzahl vom Motorsteuermodul (ECM) angefordert.
Siehe Fehlerdiagnose für Fehlercode t05-2619.

Datum der letzten Änderung: 18-FEB-2013


Mindestens ein nicht bestätigter Fehler höchsten Schweregrads - Zustand vorhanden

FEHLERCODE 2661

Mindestens ein nicht bestätigter Fehler höchsten Schweregrads - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2661 PID: SPN: 626 FMI: 31 LAMPE: Rot SRT: | Mindestens ein nicht bestätigter Fehler höchsten Schweregrads - Zustand vorhanden | Keine Auswirkung auf die Motorleistung.
Unbestätigter Fehler

Schaltkreisbeschreibung

Nicht auf diesen Fehlercode anwendbar.

Lage der Bauteile

Die Position des Rückstellschalters bzw. der Rückstelltaste hängt vom OEM ab. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird verzeichnet, wenn andere Fehlercodes aktiv oder inaktiv werden. Der Fehlercode 2661 bleibt aktiv, bis er vom Bediener zurückgesetzt wird. Der Fehlercode 2661 klammert sich an andere Fehlercodes, die aktiv oder inaktiv geworden sind. Zum Zeichen, dass ein Fehlercode generiert wurde, bleibt die Anzeigeleuchte eingeschaltet. Der Fehler hat keine Auswirkung auf die Motorleistung.

Siehe Fehlerdiagnose für Fehlercode t05-2661.

Datum der letzten Änderung: 14-FEB-2013


Mindestens ein nicht bestätigter Fehler mittleren Schweregrads - Zustand vorhanden

FEHLERCODE 2662

Mindestens ein nicht bestätigter Fehler mittleren Schweregrads - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2662 PID: SPN: 626 FMI: 31 LAMPE: Gelb SRT: | Mindestens ein nicht bestätigter Fehler mittleren Schweregrads - Zustand vorhanden | Keine Auswirkung auf die Motorleistung.
Unbestätigter Fehler

Schaltkreisbeschreibung

Nicht auf diesen Fehlercode anwendbar.

Lage der Bauteile

Die Position des Rückstellschalters bzw. der Rückstelltaste hängt vom OEM ab. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird verzeichnet, wenn andere Fehlercodes aktiv oder inaktiv werden. Der Fehlercode 2662 bleibt aktiv, bis er vom Bediener zurückgesetzt wird. Der Fehlercode 2662 klammert sich an andere Fehlercodes, die aktiv oder inaktiv geworden sind. Zum Zeichen, dass ein Fehlercode generiert wurde, bleibt die Anzeigeleuchte eingeschaltet. Der Fehler hat keine Auswirkung auf die Motorleistung.

Siehe Fehlerdiagnose für Fehlercode t05-2662.

Datum der letzten Änderung: 14-FEB-2013


Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 2697

Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2697 PID: SPN: 558 FMI: 13 LAMPE: Wartung SRT: | Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Außerhalb des Kalibrierungsbereichs. Die Spannung im Schaltkreis "Im Leerlauf" und "Nicht im Leerlauf" des Leerlaufprüfschalters am Gaspedal oder Gashebel entspricht nicht der Gaspedalstellung. | Der Motor läuft nur im Leerlauf oder kann auf ein anderes verfügbares Drosselklappeneingangssignal zurückgreifen.
Schaltkreis der Leerlaufprüfung von Gaspedal oder Gashebel - Industriemotoren

Schaltkreisbeschreibung

Der Leerlaufprüfschalter für das Gaspedal oder den Gashebel sitzt am Gaspedal- oder Gashebelstellungssensor. Der Gaspedal- oder Gashebelstellungssensor (Leerlaufprüfung) sendet ein Signal an das Motorsteuermodul (ECM), wenn das Gaspedal bzw. der Gashebel betätigt und freigegeben wird. Zum Schaltkreis des Gaspedal- oder Gashebelstellungssensors gehören drei Kabel: je ein Kabel für 5-Volt-Spannungsversorgung (Sensorzuleitung 4), Rückführung der Gaspedal- oder Gashebelstellung (Sensorrückleitung 4) und Signal der Gaspedal- oder Gashebelstellung. Der Schaltkreis für die Gaspedal- oder Gashebelstellung teilt sich die Rückführung (Sensorrückführung 4) mit anderen OEM-Schaltern.

Lage der Bauteile

Der Gaspedal- bzw. Gashebelstellungssensor befindet sich am Gaspedal bzw. Gashebel.

Technische Hintergründe

Dieser Fehler wird protokolliert, wenn beide Signale "Im Leerlauf" und "Nicht im Leerlauf" des Leerlaufprüfschalters am Gaspedal oder Gashebel nicht mit dem Gaspedal- bzw. Gashebelstellungssignal übereinstimmen. Der Fehlercode kann aktiv werden, wenn beim Einschalten der Zündung das Gaspedal oder der Gashebel bereits ein Stück bewegt wurde. Dieser Fehler bleibt aktiv, bis das Pedal oder der Hebel einmal über den vollen Stellbereich vor und zurück bewegt wurde.

Bei der Diagnose dieses Fehlercodes ist wichtig zu wissen, dass das elektronische Wartungswerkzeug INSITE™, nachdem der Fehlercode protokolliert wurde, die Normalstellung der Drosselklappe, nicht die tatsächliche Gaspedal- bzw. Gashebelstellung anzeigt. Die Gaspedal- oder Gashebelstellung muss darum mit einem Digitalmultimeter, und nicht mit dem elektronischen Wartungswerkzeugs INSITE™ gemessen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Gaspedal nicht richtig kalibriert
  • Gaspedalstellungssensor defekt
  • Beide Leerlaufprüfschalter sind nicht auf die Gaspedalstellung abgestimmt.
Siehe Fehlerdiagnose für Fehlercode t05-2697.

Datum der letzten Änderung: 14-FEB-2013


Behälter der Starthilfevorrichtung 1 (Äthereinspritzung) leer - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2734

Behälter der Starthilfevorrichtung 1 (Äthereinspritzung) leer - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2734 PID: SPN: 626 FMI: 17 LAMPE: Keine SRT: | Behälter der Starthilfevorrichtung 1 (Äthereinspritzung) leer – Daten gültig, aber unterhalb des normalen Betriebsbereichs – niedrigster Schweregrad. Der Ätherbehälter der Starthilfevorrichtung 1 (Äthereinspritzung) ist leer. | Die Starthilfevorrichtung 1 (Äthereinspritzung) wird deaktiviert.
Behälter der Starthilfevorrichtung 1 (Äthereinspritzung) leer - Schiffsantriebsmotoren

Schaltkreisbeschreibung

Für diesen Fehlercode nicht relevant.

Lage der Bauteile

Der Einbauort des Behälters für die Äthereinspritzung wird vom OEM festgelegt. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird verzeichnet, wenn der Behälter für die Äthereinspritzung leer ist.

Siehe Fehlerdiagnose für Fehlercode t05-2734.

Datum der letzten Änderung: 14-FEB-2013


Schaltkreis Abgastemperatursensor 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2735

Schaltkreis Abgastemperatursensor 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2735 PID: SPN: 173 FMI: 3/3 LAMPE: Wartung SRT: | Schaltkreis Abgastemperatursensor 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Abgastemperatursensors 1 festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis Abgastemperatursensor 1 - Schiffsmotoren

Schaltkreisbeschreibung

Der Abgastemperatursensor 1 überwacht die Abgastemperatur und übermittelt seine Informationen über den Motorkabelbaum an das Motorsteuermodul (ECM).

Lage der Bauteile

Der Abgastemperatursensor 1 ist im 90°-Abgaswinkelstück nach dem Turbolader angeordnet. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
50 | 122 | 2,326,245
100 | 212 | 289.445 bis 481.411
200 | 392 | 25.922 bis 35.567
300 | 572 | 5.297 bis 6.608
400 | 752 | 1.634 bis 1.926
500 | 932 | 681 bis 771
600 | 1112 | 347 bis 379
700 | 1292 | 197 bis 219
800 | 1472 | 124 bis 139
900 | 1652 | 84,2 bis 94,9
1000 | 1832 | 64,5
Siehe Fehlerdiagnose für Fehlercode t05-2735.

Datum der letzten Änderung: 13-FEB-2013


Schaltkreis Abgastemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2736

Schaltkreis Abgastemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2736 PID: SPN: 173 FMI: 4/4 LAMPE: Wartung SRT: | Schaltkreis Abgastemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Abgastemperatursensors 1 festgestellt. | Kein Motorschutz für Abgastemperatur.
Schaltkreis Abgastemperatursensor 1 - Schiffsmotoren

Schaltkreisbeschreibung

Der Abgastemperatursensor 1 überwacht die Abgastemperatur und übermittelt seine Informationen über den Motorkabelbaum an das Motorsteuermodul (ECM).

Lage der Bauteile

Der Abgastemperatursensor 1 ist im 90°-Abgaswinkelstück nach dem Turbolader angeordnet. Die genaue Lage der Bauteile ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum.
  • Kurzschluss des Signalschaltkreises gegen Rückführung oder Masse im Sensor.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
50 | 122 | 2,326,245
100 | 212 | 289.445 bis 481.411
200 | 392 | 25.922 bis 35.567
300 | 572 | 5.297 bis 6.608
400 | 752 | 1.634 bis 1.926
500 | 932 | 681 bis 771
600 | 1112 | 347 bis 379
700 | 1292 | 197 bis 219
800 | 1472 | 124 bis 139
900 | 1652 | 84,2 bis 94,9
1000 | 1832 | 64,5
Siehe Fehlerdiagnose für Fehlercode t05-2736.

Datum der letzten Änderung: 13-FEB-2013


Abgastemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 2737

Abgastemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2737 PID: SPN: 173 FMI: 0/0 LAMPE: Rot SRT: | Abgastemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad. Laut Signal des Abgastemperatursensors 1 ist die Abgastemperatur über die kritische Grenze zum Schutz des Motors gestiegen. | Je nach Kalibrierung allmähliche Leistungsreduzierung und Abschalten des Motors nach Eintreten der Warnung.
Schaltkreis Abgastemperatursensor 1 - Schiffsmotoren

Schaltkreisbeschreibung

Der Abgastemperatursensor 1 wird vom Motorsteuermodul (ECM) zur Überwachung der Abgastemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Abgastemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Abgastemperatursensor 1 befindet sich im Abgaskrümmerknie hinter dem Turbolader. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Abgastemperatur die für die Abgastemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat.

Siehe Fehlerdiagnose für Fehlercode t05-2737.

Datum der letzten Änderung: 12-FEB-2013


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2963

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2963 PID: SPN: 110 FMI: 0/15 LAMPE: Keine SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Laut Motorkühlmitteltemperatursignal ist die Kühlmitteltemperatur über die für die Kühlmitteltemperatur geltende Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungsdrosselung nach Eintreten der Warnung.
Schaltkreis des Kühlmitteltemperatursensors 1

Schaltkreisbeschreibung

Der Sensor für Kühlmitteltemperatur 1 wird vom Motorsteuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor 1 ist auf der Auslassseite des Motor in der Nähe des Thermostatgehäuses angeordnet. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchtabelle für das Symptom "Kühlmitteltemperatur zu hoch" in Kapitel TS.

Siehe Fehlerdiagnose für Fehlercode t05-2963.

Datum der letzten Änderung: 12-FEB-2013


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2964

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2964 PID: SPN: 105 FMI: 0/15 LAMPE: Keine SRT: | Ansaugkrümmertemperatur 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad. Laut Ansaugkrümmertemperatursignal 1 ist die Ansaugkrümmertemperatur 1 über die Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungsdrosselung nach Eintreten der Warnung.
Schaltkreis des Ansaugkrümmertemperatursensors 1

Schaltkreisbeschreibung

Der Temperatursensor für Ansaugkrümmer 1 überwacht die Temperatur für Ansaugkrümmer 1 und übermittelt seine Informationen über den Motorkabelbaum an das Motorsteuermodul (ECM). Wenn die Ansaugkrümmertemperatur 1 zu hoch wird, wird die Motorleistung gedrosselt.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor 1 befindet sich im Luftansaugkrümmer. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor 1 misst die Temperatur der den Ansaugkrümmer durchströmenden Ladeluft. Mögliche Ursachen für diesen Fehlercode:

  • Zugesetzte Ladeluftkühlerlamellen
  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters.
Siehe Fehlerdiagnose für Fehlercode t05-2964.

Datum der letzten Änderung: 12-FEB-2013


Geschätzte sofortige Bremsleistung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3132

Geschätzte sofortige Bremsleistung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3132 PID: SPN: 1242 FMI: 18 LAMPE: Gelb SRT: | Sofortige geschätzte Bremskraft – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad. Fehlercode 327 tritt bei Überschreitung eines programmierten Grenzwerts auf. | Die Kraftstoffzufuhr wird nur zur Begrenzung der Leistung auf die entsprechende Nennleistung gedrosselt.
ECM CM850

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) erkennt mit Hilfe der adaptiven Leistungsbegrenzung, wenn der Motor mehr Leistung als die jeweilige Motornennleistung abgibt.

Lage der Bauteile

Das ECM befindet sich auf der Seite der linken Zylinderreihe. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Fehlercode 3132 wird gespeichert, wenn die Anzahl des Fehlercodes 327 einen programmierten Grenzwert überschritten hat. Fehlercode 327 ist für die adaptive Leistungsbegrenzung bestimmt. Er signalisiert, dass der Motor mehr Leistung als die jeweilige Motornennleistung abgibt. Dieser Fehlercode wird meist durch eine übermäßige Kraftstoffzufuhr ausgelöst. Die Folge können überhöhte Abgastemperatur, Turboladerdrehzahl und Ladedrücke sein. Das ECM reduziert die Kraftstoffzufuhr, um diese Werte wieder in den normalen Bereich zurück zu bringen.

Siehe Fehlerdiagnose für Fehlercode t05-3132.

Datum der letzten Änderung: 12-FEB-2013


Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 431 (Integrierter Sensorschalter)

Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 431 PID: SPN: 558 FMI: 2/2 LAMPE: Gelb SRT: | Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Unregelmäßige, aussetzende oder falsche Daten. Spannung gleichzeitig an beiden Schaltern "Im Leerlauf" und "Nicht im Leerlauf" erfasst. | Der Motor läuft nur im Leerlauf.
Schaltkreis des Leerlaufprüfschalters für Gaspedal oder Gashebel - Industriemotoren
Schaltkreis des Leerlaufprüfschalters für Gaspedal oder Gashebel - Schiffsmotoren

Schaltkreisbeschreibung

Der Leerlaufprüfschalter zeigt dem Motorsteuermodul (ECM) an, ob das Gaspedal bzw. der Gashebel nicht betätigt (im Leerlauf) oder betätigt (nicht im Leerlauf) ist. Der Schalter ist werkseitig so eingestellt, dass er bei der richtigen Gaspedal- bzw. Gashebelstellung zwischen "Im Leerlauf" und "Nicht im Leerlauf" schaltet. Die Rückführung des Leerlaufprüfschalters ist eine gemeinsame Rückführung für mehrere OEM-Kabinenschalter.

Lage der Bauteile

Der integrierte Sensorschalter ist Teil der Gaspedalbaugruppe.

Technische Hintergründe

  • Dieser Fehlercode wird gewöhnlich von einer Unterbrechung im Schaltkreis eines der Signale "Im Leerlauf" und "Nicht im Leerlauf" des Leerlaufprüfschalters für Gaspedal oder Gashebel, einem Wackelkontakt, einer nicht kalibrierten Gaspedalbaugruppe oder einem falsch verdrahteten Leerlaufprüfschalter ausgelöst.
  • Der integrierte Sensorschalter hat einen anderen internen Nennwiderstand (125 Ohm) als der nicht integrierte Sensorschalter.
  • Beim Einbau einer neuen Gaspedalbaugruppe muss die Komponente vor dem Motorbetrieb kalibriert werden. Zur Kalibrierung die Zündung einschalten (ON) und das Gaspedal drei Mal an den Anschlag treten und wieder loslassen.
Siehe Fehlerdiagnose für Fehlercode t05-431iss.

Datum der letzten Änderung: 15-JAN-2013


Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 431 (nicht integrierter Sensorschalter)

Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 431 PID: SPN: 558 FMI: 2/2 LAMPE: Gelb SRT: | Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Unregelmäßige, aussetzende oder falsche Daten. Spannung gleichzeitig an beiden Schaltern "Im Leerlauf" und "Nicht im Leerlauf" erfasst. | Der Motor läuft nur im Leerlauf.
Schaltkreis der Leerlaufprüfung von Gaspedal oder Gashebel - Industriemotoren
Schaltkreis der Leerlaufprüfung von Gaspedal oder Gashebel - Schiffsmotoren

Schaltkreisbeschreibung

Der Leerlaufprüfschalter zeigt dem Motorsteuermodul (ECM) an, ob das Gaspedal bzw. der Gashebel nicht betätigt (im Leerlauf) oder betätigt (nicht im Leerlauf) ist. Der Schalter ist werkseitig so eingestellt, dass er bei der richtigen Gaspedal- bzw. Gashebelstellung zwischen "Im Leerlauf" und "Nicht im Leerlauf" schaltet.

Lage der Bauteile

Der nicht integrierte Sensorschalter ist Teil der Gaspedal- oder Gashebelbaugruppe.

Technische Hintergründe

  • Dieser Fehlercode wird gewöhnlich von einer Unterbrechung im Schaltkreis eines der Signale "Im Leerlauf" und "Nicht im Leerlauf" des Leerlaufprüfschalters für Gaspedal oder Gashebel, einem Wackelkontakt, einer nicht kalibrierten Gaspedalbaugruppe oder einem falsch verdrahteten Leerlaufprüfschalter ausgelöst.
  • Der nicht integrierte Sensorschalter hat einen anderen internen Nennwiderstand (10 Ohm) als der integrierte Sensorschalter.
  • Beim Einbau einer neuen Gaspedal- oder Gashebelbaugruppe muss die Komponente vor dem Motorbetrieb kalibriert werden. Zur Kalibrierung die Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
Siehe Fehlerdiagnose für Fehlercode t05-431niss.

Datum der letzten Änderung: 15-JAN-2013


Fehlersuchplan "ECM - keine Kommunikation"

Symptome

    • Keine Kommunikation und Motor startet nicht
    • Keine Kommunikation und Motor startet
    • Keine Kommunikation (Probleme mit dem elektronischen Wartungswerkzeug INSITE™)
    • Kommunikation mit manchen ECMs, aber nicht allen ECMs bei einem Motor mit mehreren Modulen

Verwendung dieses Diagramms

Dieses Fehlersuchverfahren dient zur Diagnose von J1939- und J1587-Datalink-Kommunikationsproblemen zwischen elektronischem Wartungswerkzeug und ECM. An dem Fehlersuchplan sind bis zu vier Verfahren beteiligt:

  • Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem
  • Verfahrensanweisung 019-165 (Datalink-Schaltkreis, SAE J1939) in Kapitel 19 des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem
  • Verfahrensanweisung 019-166 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem

Die Diagnoseschritte dieser Verfahrensanweisung bauen aufeinander auf, d. h. das Ergebnis eines Schritts ist jeweils Voraussetzung für den nächsten Schritt. Die Schritte müssen darum in der im Fehlersuchverfahren vorgesehenen Reihenfolge durchgeführt werden.

Dieses Fehlersuchverfahren unterstützt mehrere Motorenfamilien, so dass ein Teil der Anweisungen allgemein gehalten ist. Zusätzlich zu den beschriebenen Verfahrensanweisungen und Diagnoseschritten jeweils die motorenspezifische Dokumentation im Fehlersuch- und Reparaturhandbuch der Motorenfamilie hinzuziehen, der der betroffene Motor angehört.

Technische Hintergründe

Definition und Abfolge der einzelnen Schritte dieses Fehlersuchplans basieren auf drei Grundprinzipien:

  • Der Weg ist von "oben nach unten", d. h. es wird immer zuerst geprüft, wie sich das übergeordnete System verhält, bevor die einzelnen Systemkomponenten untersucht werden. Aus dem Verhalten des Systems lässt sich dann nämlich ablesen, in welcher Richtung der Fehler zu suchen ist und welche Schritte als Nächstes zu folgen haben.
  • Das ECM wird mit Hilfe des "Tischkabelbaums" vom Fahrzeug getrennt, um es von anderen Einflüssen, die Schuld daran sein können, dass keine Kommunikation stattfindet, zu isolieren.
  • Probleme auf höherer Systemebene werden mit Hilfe eines zweiten Fahrzeugs oder zweiten ECM isoliert, bevor die einzelnen Komponenten des Systems unter die Lupe kommen.

Anleitungsschritt 1 - Fehlercodes des elektronischen Wartungswerkzeugs INSITE™ abrufen

Anleitungsschritt 1A - Prüfen, ob der INSITE™-Fehlercode 5023 gemeldet wird

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob der INSITE™-Fehlercode 5023 gemeldet wird.
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird der INSITE™-Fehlercode 5023 gemeldet?

Wird der INSITE™-Fehlercode 5023 gemeldet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob der INSITE™-Fehlercode 5080 oder 5081 gemeldet wird

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob der INSITE™-Fehlercode 5080 oder 5081 gemeldet wird.
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird der INSITE™-Fehlercode 5080 oder 5081 gemeldet?

Wird der INSITE™-Fehlercode 5080 oder 5081 gemeldet?
JA NEIN

ECM-Kalibrierung herunterladen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob andere INSITE™-Fehlercodes gemeldet werden.

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?
JA NEIN

Richtlinien für die Fehlersuche enthält das Handbuch des elektronischen Wartungswerkzeugs INSITE™.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 1D

Anleitungsschritt 1D - ECM-Passwort prüfen

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?
  • Das elektronische Wartungswerkzeug INSITE™ verwenden.

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?
JA NEIN

Richtiges Passwort eingeben.

Wenn das Passwort nicht verfügbar ist, fordern Sie die Passwortinformation vom Kunden an. Wenn der Kunde die Passwortinformation nicht liefern kann, schlagen Sie im Handbuch des elektronischen Wartungswerkzeugs INSITE™ nach, wie das Passwort entfernt werden kann. Für das Entfernen des Passworts gelten die normalen Garantierichtlinien.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - Datalink-Adapter und elektronisches Wartungswerkzeug INSITE™ prüfen 1

Anleitungsschritt 2A - Datalink-Adapter prüfen 1

Bedingungen

  • Datalink-Adapter an den OEM-Datalink-Steckverbinder im Fahrzeug angeschlossen
  • Der Computer mit dem elektronischen Wartungswerkzeug INSITE™ darf nicht verbunden sein.
  • Hinweis: Wenn beim Anschluss an den 3-poligen Motor-Datenlink-Steckverbinder die Kommunikations-LEDs nicht blinken, weiter mit Schritt 2B.

Maßnahme

Zündung einschalten.

Blinken die Kommunikations-LEDs am Datalink-Adapter?

  • J1708-LED bei Inline
  • J1708- oder J1939 bei Inline II, Inline 4 und Inline 5

Blinken die Kommunikations-LEDs am Datalink-Adapter?

  • J1708-LED bei Inline
  • J1708- oder J1939 bei Inline II, Inline 4 und Inline 5
JA NEIN

Keine Reparatur

 Keine Reparatur

Gehe zu 2C

Gehe zu 2B

Anleitungsschritt 2B - Datalink-Adapter rücksetzen und prüfen

Bedingungen

Elektronisches Wartungswerkzeug INSITE™ mit dem Fahrzeug verbunden

Maßnahme

Datalink-Adapter rücksetzen und prüfen
  • Die Stromzufuhr zum Datalink-Adapter unterbrechen.
  • Unterbrechung 30 Sekunden halten.
  • Stromzufuhr zum Inline-Adapter wieder herstellen.
  • Zündung einschalten (ON).

Kommuniziert das ECM?

Kommuniziert das ECM?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Gehe zu 3A

Anleitungsschritt 2C - Elektronisches Wartungswerkzeug INSITE™ prüfen 1

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ mit dem Fahrzeug verbunden
  • Zündung einschalten (ON).

Maßnahme

Den PC des elektronischen Wartungswerkzeugs INSITE™ neu starten.
  • Das elektronische Wartungswerkzeug INSITE™ starten.
  • Prüfen, ob die Kommunikation möglich ist.

Kommuniziert das ECM?

Kommuniziert das ECM?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2D

Anleitungsschritt 2D - Eignung des Datalink-Adapters prüfen

Bedingungen

Keine

Maßnahme

Prüfen, ob zur Aufnahme der Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet wird.

Eine Beschreibung der verschiedenen Datalink-Adapter enthält die Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Wird zur Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet?

Wird zur Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 8A

Gehe zu 2E

Anleitungsschritt 2E - Firmware des Datalink-Adapters prüfen

Bedingungen

Keine

Maßnahme

Prüfen, ob die Firmware-Version des Datalink-Adapters mit dem ECM kompatibel ist.

Eine Beschreibung der verschiedenen Datalink-Adapter enthält die Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter" in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Ist die Firmware-Version kompatibel mit dem ECM?

Ist die Firmware-Version kompatibel mit dem ECM?
JA NEIN
Keine Reparatur

Richtige Firmware-Version laden.

Gehe zu 8A

Gehe zu 2C

Anleitungsschritt 3 - Prüfungen mit der Anschlusskonfiguration "Tisch"

Anleitungsschritt 3A - Verfügbarkeit der Tisch-Konfiguration prüfen

Bedingungen

  • Tisch-Konfiguration verfügbar

Maßnahme

Prüfen, ob die Tisch-Konfiguration verfügbar ist.

Ist eine Tisch-Konfiguration verfügbar?

Ist eine Tisch-Konfiguration verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Motorstart prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob der Motor startet.

Startet der Motor?

Startet der Motor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 3B - Kommunikation mit der Tisch-Konfiguration prüfen 1

Bedingungen

  • Unter Verwendung desselben PCs mit elektronischem Wartungswerkzeug INSITE™ wie bei den vorherigen Prüfungen
  • Tisch-Konfiguration an das ECM angeschlossen
  • Schlüsselschalter des Tischkalibrierungskabelbaums eingeschaltet

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM unter Verwendung der Tisch-Konfiguration möglich ist.

Kommuniziert das ECM, wenn die Tisch-Konfiguration verwendet wird?

Kommuniziert das ECM, wenn die Tisch-Konfiguration verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B-1

Gehe zu 3C

Anleitungsschritt 3B-1 - Motorstart prüfen

Bedingungen

  • Keine

Maßnahme

Den Tischkalibrierungskabelbaum vom ECM trennen. Das ECM wieder an den ursprünglichen Motor- oder OEM-Kabelbaum-Steckverbinder anschließen. Prüfen, ob der Motor startet.

Startet der Motor?

Startet der Motor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 3C - Verfügbarkeit von zweitem Fahrzeug oder zweitem ECM für Tisch-Konfiguration prüfen

Bedingungen

  • Zweites Fahrzeug oder zweites ECM für Testzwecke verfügbar

Maßnahme

Prüfen, ob ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar ist.

Ist ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar?

Ist ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 3E

Anleitungsschritt 3D - Funktionsfähigkeit der Tisch-Konfiguration prüfen 1

Bedingungen

  • Unter Verwendung desselben PCs mit elektronischem Wartungswerkzeug INSITE™ und derselben Tisch-Konfigurationswerkzeuge wie ursprünglich beim Problemfahrzeug
  • Tisch-Konfiguration an zweites Fahrzeug oder zweites ECM angeschlossen
  • Schlüsselschalter des Tischkalibrierungskabelbaums eingeschaltet

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM des zweiten Fahrzeugs bzw. dem Austausch-ECM unter Tisch-Konfiguration möglich ist.

Kommuniziert das zweite ECM, wenn die Tisch-Konfiguration verwendet wird?

Kommuniziert das zweite ECM, wenn die Tisch-Konfiguration verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 11A

Gehe zu 3E

Anleitungsschritt 3E - Hardware der Tisch-Konfiguration testen

Bedingungen

  • Keine

Maßnahme

Tischkalibrierungskabel, Tischkalibrierungskabelbaum und Seriellkabel testen.
  • Die Fehlersuchverfahren zur Beurteilung von Tischkalibrierungskabel, Tischkalibrierungskabelbaum und Seriellkabel durchführen. Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Widerstandsprüfung - Seriellkabel, Tischkalibrierungskabelbaum, Tischkalibrierungskabel", in Kapitel F des Fehlersuch- und Reparaturhandbuch für das betreffende elektronische Steuersystem.

Ist die Tisch-Konfiguration in Ordnung?

Ist die Tisch-Konfiguration in Ordnung?
JA NEIN
Keine Reparatur

Tischkalibrierungskabel, Tischkalibrierungskabelbaum bzw. Seriellkabel reparieren oder austauschen.

Gehe zu 3F

Gehe zu 3B

Anleitungsschritt 3F - Datalink-Adapter austauschen und prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob die Kommunikation unter Verwendung der Tisch-Konfiguration mit einem Austausch-Datalink hergestellt werden kann.

Kommuniziert die Tisch-Konfiguration mit dem zweiten ECM, wenn ein Austausch-Datalink-Adapter verwendet wird?

Kommuniziert die Tisch-Konfiguration mit dem zweiten ECM, wenn ein Austausch-Datalink-Adapter verwendet wird?
JA NEIN

Einen Austausch-Datalink-Adapter verwenden.

Mit der Tisch-Konfiguration stimmt etwas nicht. Die Tisch-Konfiguration noch einmal testen.

Gehe zu 3B

Gehe zu 3E

Anleitungsschritt 4 - ECM-Einschaltkreis prüfen

Anleitungsschritt 4A - Konfiguration des Motors prüfen

Bedingungen

  • Keine

Maßnahme

Feststellen, ob der Motor ein Kraftstoffabschaltventil besitzt.

Besitzt der Motor ein Kraftstoffabschaltventil?

Besitzt der Motor ein Kraftstoffabschaltventil?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 4A-2

Anleitungsschritt 4A-1 - Spannung des Kraftstoffabschaltventils prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Spannung vom Anschlussstift des Kraftstoffabschaltventils bis zur Motorblock-Masse messen.

Es gibt 12-Volt- und 24-Volt-Systeme - die Kraftstoffabschaltventilspannung darf um nicht mehr als 1 V= von der Bordnetzspannung abweichen.

Weicht die Kraftstoffabschaltventilspannung nicht mehr als 1 V= von der Bordnetzspannung ab?

Weicht die Kraftstoffabschaltventilspannung nicht mehr als 1 V= von der Bordnetzspannung ab?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4A-2 - Signalspannung des Kühlmitteltemperatursensors prüfen

Bedingungen

  • Zündung einschalten (ON).
  • Den Steckverbinder des Kühlmitteltemperatursensors trennen.

Maßnahme

Die Spannung zwischen den zwei Pins des Kühlmitteltemperatursensors am kabelbaumseitigen Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Ist die Kühlmitteltemperatursignalspannung höher als 4,5 V=?

Ist die Kühlmitteltemperatursignalspannung höher als 4,5 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Spannung des ECM-Schlüsselschalters prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum-Steckverbinder trennen, der das Schlüsselschaltersignal vom ECM führt.
  • Drehen Sie den Schlüsselschalter auf EIN.

Maßnahme

Die Spannung zwischen dem Schlüsselschalter-Eingangssignalkabel (SIGNAL) am Kabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Weicht die Schlüsselschalterspannung nicht mehr als 1 V= von der Bordnetzspannung ab?

Weicht die Schlüsselschalterspannung nicht mehr als 1 V= von der Bordnetzspannung ab?
JA NEIN
Keine Reparatur

Den Kabelbaum, der das Schlüsselschaltersignal führt, reparieren oder austauschen, den Schlüsselschalter reparieren oder austauschen oder die Verbindung zur Batterie kontrollieren. Siehe Verfahrensanweisung 019-064 (Batterieversorgungskreis des Zündschalters) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Wenn der Motor weiterhin nicht startet, den Fehlersuchplan Motorleistung im betreffenden Fehlersuch- und Reparaturhandbuch aufschlagen.

Gehe zu 4C

Reparatur abgeschlossen

Anleitungsschritt 4C - Plus und Masse am ECM prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum-Steckverbinder vom ECM trennen, der die ECM-Batterieversorgungskabel SUPPLY (-) und SUPPLY (+) führt.

Maßnahme

Die Spannung zwischen jedem ECM-Batterieanschlusspin SUPPLY (+) und allen Batterieanschlusspins SUPPLY (-) im Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Entspricht die Versorgungsspannung der ECM-Batterie der Batteriespannung?

Entspricht die Versorgungsspannung der ECM-Batterie der Batteriespannung?
JA NEIN

Genehmigung einholen.

Elektronisches Steuermodul auswechseln. Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Den Kabelbaum, der die ECM-Batterieversorgungskabel SUPPLY (-) und SUPPLY (+) führt, reparieren oder austauschen.

Wenn der Motor immer noch nicht startet, siehe Fehlersuchplan "Motorleistung".

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 5 - Elektronisches Werkzeug prüfen 1

Anleitungsschritt 5A - Zuvor für die Fehlersuche verwendete Tisch-Konfiguration prüfen

Bedingungen

  • Keine

Maßnahme

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?
JA NEIN

Das ECM ist in Ordnung, und die ist Reparatur abgeschlossen, wenn die Kommunikation nicht über den OEM-Datalink-Steckverbinder oder -Kabelbaum stattfinden soll.

Wenn die Kommunikation unter Verwendung des OEM-Datalink-Steckverbinders oder -Kabelbaums aufgebaut werden soll, weiter mit Schritt 6A.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Verfügbarkeit eines zweiten Fahrzeugs für das elektronische Werkzeug prüfen

Bedingungen

  • Zweites Fahrzeug für Testzwecke verfügbar

Maßnahme

Feststellen, ob ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar ist.

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Funktionsfähigkeit des elektronisches Werkzeugs prüfen 1

Bedingungen

  • Elektronisches Werkzeug mit dem zweiten Fahrzeug verbunden
  • Zündung eingeschaltet (ON)

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM des zweiten Fahrzeugs unter Verwendung derselben Hardware für das elektronische Werkzeug wie beim Problemfahrzeug möglich ist.

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 9A

Anleitungsschritt 6 - Versorgung des Datalink-Adapters prüfen

Anleitungsschritt 6A - Verwendbarkeit des Datalink-Adapters prüfen

Bedingungen

  • Keine

Maßnahme

Feststellen, ob zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet wird.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Wird zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet?

Wird zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6G

Gehe zu 6B

Anleitungsschritt 6B - Versorgung des Datalink-Adapters prüfen

Bedingungen

  • Keinen Inline I verwenden.
  • Hardware des elektronischen Werkzeugs mit dem Fahrzeug verbunden
  • Elektronisches Wartungswerkzeug INSITE™ gestartet
  • Zündung eingeschaltet (ON)

Maßnahme

Hinweis: Bei allen Datalink-Adaptern außer Inline I.

Kommunikationsversuch mit dem elektronischen Wartungswerkzeug INSITE™ starten und beobachten, ob sich die Strom-LED des Datalink-Adapters einschaltet.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Leuchtet die Strom-LED am Datalink-Adapter auf?

Leuchtet die Strom-LED am Datalink-Adapter auf?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 7A

Gehe zu 6C

Anleitungsschritt 6C - Prüfen, ob die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht wird

Bedingungen

  • Keine

Maßnahme

Prüfen, ob die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht wird.

Wird die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht?

Wird die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6D

Gehe zu 6E

Anleitungsschritt 6D - Spannung am Armaturenbrett-Steckverbinder des OEM-Datalinks prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen Versorgung Plus (SUPPLY) und Masse am OEM-Datalink-Steckverbinder messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Datalink-Steckverbinder im Führerhaus oder 6-poliger Datalink-Steckverbinder im Führerhaus", in Kapitel F des Fehlersuch- und Reparaturhandbuch für das betreffende elektronische Steuersystem zu entnehmen.

Werden 9 V= oder mehr gemessen?

Werden 9 V= oder mehr gemessen?
JA NEIN

Datalink-Adapter austauschen

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 6F

Anleitungsschritt 6E - Spannung an der zusätzlichen Stromversorgung des Datalink-Adapters prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung des Datalink-Adapters am Kabelbaum-Steckverbinder des Adapters messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "3-poliges Datalink-Kabel", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem zu entnehmen.

Werden 9 V= oder mehr gemessen?

Werden 9 V= oder mehr gemessen?
JA NEIN

Datalink-Adapter austauschen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 6F

Anleitungsschritt 6F - Spannung an der Fahrzeugbatterie prüfen

Bedingungen

  • Keine

Maßnahme

Die Fahrzeugbatteriespannung in allen Fällen außer bei Verwendung eines Inline I messen.

Wenn ein Inline I verwendet wird, die vom Computer gestellte Versorgungsspannung des Datalink-Adapters messen.

Werden 11 V= oder mehr gemessen?

Werden 11 V= oder mehr gemessen?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Die Batterieanschlüsse reinigen oder die Batterien austauschen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 6G - Spannung an der seriellen Schnittstelle des Computers prüfen

Bedingungen

  • Keine

Maßnahme

Hinweis: Nur bei Inline I.

Die Spannung zwischen SIGNAL-Massepin und DTR-Pin (Datenendeinrichtung bereit) sowie zwischen SIGNAL-Massepin und RTS-Pin (Sendeanforderung) an der seriellen Schnittstelle des Computers messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Seriellkabel", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem zu entnehmen.

Sind mindestens 5 V= verfügbar?

Sind mindestens 5 V= verfügbar?
JA NEIN

Datalink-Adapter austauschen

An den PC-Administrator wenden.

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 7 - Datalink-Schaltkreis prüfen

Anleitungsschritt 7A - J1939- bzw. J1587-Schaltkreis prüfen

Bedingungen

  • Keine

Maßnahme

Zur Schaltkreisprüfung an J1939 und J1587 je nach verwendetem Datalink-Schaltkreis und Protokoll die unten genannten Verfahrensanweisungen hinzuziehen.

Siehe Verfahrensanweisung 019-165 (Datalink-Schaltkreis, SAE J1939) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs

Diese Verfahrensanweisung beschreibt die Widerstandsprüfung, die Prüfung auf Masseschluss und die Prüfung auf Kurzschluss zwischen Pins.

Siehe Verfahrensanweisung 019-166 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Diese Verfahrensanweisung beschreibt die Widerstandsprüfung, die Prüfung auf Masseschluss, die Prüfung auf Kurzschluss zwischen Pins und die Spannungsprüfung.

Siehe Verfahrensanweisung 019-428 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs. Den Widerstand messen und auf Masseschluss und Kurzschluss zwischen Pins prüfen.

Ist der Schaltkreis in Ordnung?

Ist der Schaltkreis in Ordnung?
JA NEIN
Keine Reparatur

Den das Datalink-Problem verursachenden Kabelbaum (Motor- oder OEM-Kabelbaum) reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 8 - Elektronisches Werkzeug prüfen 1

Anleitungsschritt 8A - Verfügbarkeit eines zweiten Fahrzeugs für das elektronische Werkzeug prüfen

Bedingungen

  • Zweites Fahrzeug für Testzwecke verfügbar

Maßnahme

Feststellen, ob ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar ist.

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 8B

Gehe zu 10A

Anleitungsschritt 8B - Funktionsfähigkeit des elektronisches Werkzeugs prüfen 1

Bedingungen

  • Elektronisches Werkzeug mit dem zweiten Fahrzeug verbunden

Maßnahme

Prüfen, ob das elektronische Werkzeug mit dem ECM des zweiten Fahrzeugs kommuniziert.

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 11A

Gehe zu 10A

Anleitungsschritt 9 - Elektronisches Werkzeug prüfen 2

Anleitungsschritt 9A - Hardware des elektronischen Werkzeugs testen

Bedingungen

  • Keine

Maßnahme

Die Fehlersuchverfahren zur Beurteilung der folgenden Hardware des elektronischen Werkzeugs durchführen:
  • Datalink-Adapterkabel
  • Stromversorgungskabel des Datalink-Adapters
  • Datalink-Adapterkabel
  • Seriellkabel
  • Computer

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des betreffenden Fehlersuch- und Reparaturhandbuchs.

Die folgenden Prüfungen durchführen:

  • Elektronisches Wartungswerkzeug INSITE™ prüfen 1
  • Prüfung 1 - Datalink-Adapter
  • Widerstandsprüfung - Seriellkabel
  • Widerstandsprüfung an Datalink-Adapterkabel und Datalink-Adapter-Stromversorgungskabel

Ist die Hardware des elektronischen Werkzeugs in Ordnung?

Ist die Hardware des elektronischen Werkzeugs in Ordnung?
JA NEIN

Kommunikationsproblem

Schadhafte Hardware reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 10 - Seriellkabel und Computer prüfen

Anleitungsschritt 10A - Seriellkabel und Computer testen

Bedingungen

  • Keine

Maßnahme

Die Fehlersuchverfahren zur Beurteilung von Seriellkabel und Computer durchführen.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des betreffenden Fehlersuch- und Reparaturhandbuchs.

Die folgenden Prüfungen durchführen:

  • Prüfung 1 - Elektronisches Wartungswerkzeug INSITE™
  • Widerstandsprüfung - Seriellkabel

Sind Seriellkabel und Computer in Ordnung?

Sind Seriellkabel und Computer in Ordnung?
JA NEIN

Kommunikationsproblem

Schadhafte Hardware reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 11 - ECM-ROM booten

Anleitungsschritt 11A - Verfügbarkeit des ROM-Bootprogramms prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob das ROM-Bootprogramm für das betreffende ECM verfügbar ist.

Ist das ROM-Bootprogramm verfügbar?

Ist das ROM-Bootprogramm verfügbar?
JA NEIN
Keine Reparatur

Genehmigung einholen.

Elektronisches Steuermodul auswechseln.

Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Gehe zu 11B

Reparatur abgeschlossen

Anleitungsschritt 11B - ECM-ROM booten

Bedingungen

  • Keine

Maßnahme

ECM-ROM booten

Siehe Verfahrensanweisung 019-427 (ECM von ROM booten) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Kommuniziert das ECM?

Kommuniziert das ECM?
JA NEIN

Das ECM noch einmal kalibrieren.

Genehmigung einholen.

Elektronisches Steuermodul auswechseln.

Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 07-DEZ-2007

Copyright © 2007
Cummins, Inc.
Alle Rechte vorbehalten


FEHLERCODE 115 - Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Beobachten, ob beim Anlassen der Fehlercode 115 aktiv wird. | Wird beim Anlassen der Fehlercode 115 aktiv?
 | SCHRITT 1B. Motorkabelbaum überprüfen. | Kabelbaum-Steckverbinder mit den richtigen Sensoren verbunden?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 115 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Beobachten, ob beim Anlassen der Fehlercode 115 aktiv wird.

Bedingungen

  • Zündung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, den Motor zu starten, und dabei den Anlasser mindestens zehn Sekunden arbeiten lassen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wird beim Anlassen der Fehlercode 115 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob die Motorkabelbaum-Steckverbinder richtig verbunden sind.

  • Kontrollieren, dass Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor richtig mit dem Motorkabelbaum verbunden sind.

Kabelbaum-Steckverbinder mit den richtigen Sensoren verbunden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 115 inaktiv ist.

Fehlercode 115 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 122 - Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 122 inaktiv?
SCHRITT 2. | Den Ansaugkrümmerdrucksensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmerdrucksensor 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 123 aktiv und Fehlercode 122 inaktiv?
 | SCHRITT 2C. Den 5-Volt-Spannungsversorgungskreis des Ansaugkrümmerdrucksensors 1 (Sensorversorgung 2) und den Rückführkreis des Ansaugkrümmerdrucksensors 1 (Sensorrückführung 2) prüfen. | 4,75 bis 5,25 Volt?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Ansaugkrümmerdrucksensors 1 prüfen. | Fehlercode 122 aktiv?
SCHRITT 3. | ECM und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den 5-Volt-Spannungsversorgungskreis des Ansaugkrümmerdrucksensors 1 (Sensorversorgung 2) und den Rückführkreis des Ansaugkrümmerdrucksensors 1 (Sensorrückführung 2) prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 122 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 227.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmerdrucksensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmerdrucksensor 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmerdrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmerdrucksensor 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-209 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-066 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmerdrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv und Fehlercode 122 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den 5-Volt-Spannungsversorgungskreis des Ansaugkrümmerdrucksensors 1 (Sensorversorgung 2) und den Rückführkreis des Ansaugkrümmerdrucksensors 1 (Sensorrückführung 2) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmerdrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors 1 (Sensorversorgung 2) und dem Rückführpin des Ansaugkrümmerdrucksensors 1 (Sensorrückführung 2) am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 Volt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmerdrucksensors 1 an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Ansaugkrümmerdrucksensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Ansprechverhalten des ECM prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv und Fehlercode 122 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den 5-Volt-Spannungsversorgungskreis des Ansaugkrümmerdrucksensors 1 (Sensorversorgung 2) und den Rückführkreis des Ansaugkrümmerdrucksensors 1 (Sensorrückführung 2) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors 1 (Sensorversorgung 2) und dem Rückführpin des Ansaugkrümmerdrucksensors 1 (Sensorrückführung 2) am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 Volt?
JA NEIN
Keine Reparatur

Das ECM austauschen.

Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 123 - Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 187 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 123 inaktiv?
SCHRITT 2. | Den Ansaugkrümmerdrucksensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmerdrucksensor 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den 5-Volt-Spannungsversorgungskreis des Ansaugkrümmerdrucksensors 1 (Sensorversorgung 2) und den Rückführkreis des Ansaugkrümmerdrucksensors 1 (Sensorrückführung 2) prüfen. | 4,75 bis 5,25 Volt?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 122 aktiv und Fehlercode 123 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 123 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den 5-Volt-Spannungsversorgungskreis des Ansaugkrümmerdrucksensors 1 (Sensorversorgung 2) und den Rückführkreis des Ansaugkrümmerdrucksensors 1 (Sensorrückführung 2) prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 123 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 187.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 123 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmerdrucksensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmerdrucksensor 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmerdrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmerdrucksensor 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den fehlerhaften Abschnitt des Motorkabelbaums oder defekten Sensor austauschen.

Die in Reihe verbundenen Kabelbäume prüfen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-066 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-209 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den 5-Volt-Spannungsversorgungskreis des Ansaugkrümmerdrucksensors 1 (Sensorversorgung 2) und den Rückführkreis des Ansaugkrümmerdrucksensors 1 (Sensorrückführung 2) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmerdrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors 1 (Sensorversorgung 2) und dem Rückführpin des Ansaugkrümmerdrucksensors 1 (Sensorrückführung 2) am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 Volt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmerdrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors 1 (Sensorversorgung 2) und den Signalpin für den Ansaugkrümmerdruck 1 im Steckverbinder des Ansaugkrümmerdrucksensors 1 am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 122 aktiv und Fehlercode 123 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmerdrucksensors 1 an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 123 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Ansaugkrümmerdrucksensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den 5-Volt-Spannungsversorgungskreis des Ansaugkrümmerdrucksensors 1 (Sensorversorgung 2) und den Rückführkreis des Ansaugkrümmerdrucksensors 1 (Sensorrückführung 2) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors 1 (Sensorversorgung 2) und dem Rückführpin des Ansaugkrümmerdrucksensors 1 (Sensorrückführung 2) am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 Volt?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 123 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen.

Die Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss oder die Stromkreisunterbrechung hat.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors 1 (Sensorversorgung 2) und den Signalpin für den Ansaugkrümmerdruck 1 im ECM-Motorsteckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 122 aktiv und Fehlercode 123 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 123 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Signalkabel des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Die Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt die Stromkreisunterbrechung oder den Kurzschluss zwischen Pins hat.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 123 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 135 - Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 386 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 135 inaktiv?
SCHRITT 2. | Den Hauptkanal-Öldrucksensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Hauptkanal-Öldrucksensor 1 und die Motorkabelbaum-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
 | SCHRITT 2C. Den 5-Volt-Spannungsversorgungskreis des Hauptkanal-Öldrucksensors 1 (Sensorversorgung 1) und den Rückführkreis des Hauptkanal-Öldrucksensors 1 (Sensorrückführung 1) prüfen. | 4,75 bis 5,25 Volt?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 221 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den 5-Volt-Spannungsversorgungskreis des Hauptkanal-Öldrucksensors 1 (Sensorversorgung 1) und den Rückführkreis des Hauptkanal-Öldrucksensors 1 (Sensorrückführung 1) prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 135 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht.

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 386.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Hauptkanal-Öldrucksensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Hauptkanal-Öldrucksensor 1 und die Motorkabelbaum-Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Hauptkanal-Öldrucksensors 1 vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-066 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-209 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Hauptkanal-Öldrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den 5-Volt-Spannungsversorgungskreis des Hauptkanal-Öldrucksensors 1 (Sensorversorgung 1) und den Rückführkreis des Hauptkanal-Öldrucksensors 1 (Sensorrückführung 1) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Hauptkanal-Öldrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Hauptkanal-Öldrucksensors 1 (Sensorversorgung 1) und dem Rückführpin des Hauptkanal-Öldrucksensors 1 (Sensorrückführung 1) am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 Volt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Hauptkanal-Öldrucksensors 1 an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Hauptkanal-Öldrucksensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-066 in Kapitel 19.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Die ECM-Rückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den 5-Volt-Spannungsversorgungskreis des Hauptkanal-Öldrucksensors 1 (Sensorversorgung 1) und den Rückführkreis des Hauptkanal-Öldrucksensors 1 (Sensorrückführung 1) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Hauptkanal-Öldrucksensors 1 (Sensorversorgung 1) und dem Rückführpin des Hauptkanal-Öldrucksensors 1 (Sensorrückführung 1) am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 Volt?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 135 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 141 - Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 aktiv?
 | SCHRITT 1B. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 141 inaktiv?
SCHRITT 2. | Den Hauptkanal-Öldrucksensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Hauptkanal-Öldrucksensor 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den 5-Volt-Spannungsversorgungskreis des Hauptkanal-Öldrucksensors 1 (Sensorversorgung 1) und den Rückführkreis des Hauptkanal-Öldrucksensors 1 (Sensorrückführung 1) prüfen. | 4,75 bis 5,25 Volt?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 141 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den 5-Volt-Spannungsversorgungskreis des Hauptkanal-Öldrucksensors 1 (Sensorversorgung 1) und den Rückführkreis des Hauptkanal-Öldrucksensors 1 (Sensorrückführung 1) prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 141 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 352.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Hauptkanal-Öldrucksensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Hauptkanal-Öldrucksensor 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Hauptkanal-Öldrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Hauptkanal-Öldrucksensor 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Sensorkabelbaums wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-066 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-209 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Hauptkanal-Öldrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Hauptkanal-Öldrucksensors 1 (Sensorversorgung 1) und dem Rückführpin des Hauptkanal-Öldrucksensors 1 (Sensorrückführung 1) am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 Volt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Hauptkanal-Öldrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den Hauptkanal-Öldruck 1 (Sensorversorgung 1) und den Signalpin für den Hauptkanal-Öldruck 1 im Steckverbinder des Hauptkanal-Öldrucksensors 1 am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Hauptkanal-Öldrucksensors 1 an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Hauptkanal-Öldrucksensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-066 in Kapitel 19.

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den 5-Volt-Spannungsversorgungskreis des Hauptkanal-Öldrucksensors 1 (Sensorversorgung 1) und den Rückführkreis des Hauptkanal-Öldrucksensors 1 (Sensorrückführung 1) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Hauptkanal-Öldrucksensors 1 (Sensorversorgung 1) und dem Rückführpin des Hauptkanal-Öldrucksensors 1 (Sensorrückführung 1) am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 Volt?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss oder die Stromkreisunterbrechung hat.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den Hauptkanal-Öldruck 1 (Sensorversorgung 1) und den Signalpin für den Hauptkanal-Öldruck 1 im ECM-Motorsteckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Signalkabel des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung oder den Kurzschluss zwischen Pins hat.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 141 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 143 - Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad.

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 143 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 143?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 143 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 143?
JA NEIN

Siehe Fehlersuchtabelle "Schmieröldruck zu niedrig" im Wartungshandbuch für die Baureihe QSK19 und QSK19 mit elektronischem Steuergerät CM850 und modularem Common-Rail-System, Bulletin 4021592.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 144 - Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 144 inaktiv?
SCHRITT 2. | Den Kühlmitteltemperatursensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmitteltemperatursensor 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | 180 Ohm bis 160 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 144 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 145 aktiv und Fehlercode 144 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 144 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 144 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmitteltemperatursensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmitteltemperatursensor 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kühlmitteltemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und Sensorsteckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-019 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kühlmitteltemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin für die Kühlmitteltemperatur 1 und dem Rückführpin der Kühlmitteltemperatur 1 (Sensorrückführung 1) am Kühlmitteltemperatursensor 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

180 Ohm bis 160 kOhm?
JA NEIN
Keine Reparatur

Den Kühlmitteltemperatursensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-019 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kühlmitteltemperatursensors 1 an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 144 aktiv?
JA NEIN
Keine Reparatur

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung
  • Beschädigte Kabel- oder Motorkabelbaumisolierung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Signalpin für die Kühlmitteltemperatur 1 und den Rückführpin der Kühlmitteltemperatur 1 (Sensorrückführung 1) am ECM-Steckverbinder setzen.
  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Fehlercode 145 aktiv und Fehlercode 144 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. .

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Kühlmitteltemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin der Kühlmitteltemperatur 1 (Sensorrückführung 1) am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder der Kühlmitteltemperatur 1 am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Kühlmitteltemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin der Kühlmitteltemperatur 1 am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder der Kühlmitteltemperatur 1 am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Kühlmitteltemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die Kühlmitteltemperatur 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 144 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 145 - Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 145 inaktiv?
SCHRITT 2. | Den Sensor für Kühlmitteltemperatur 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Sensor für Kühlmitteltemperatur 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 145 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 145 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 145 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Sensor für Kühlmitteltemperatur 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Sensor für Kühlmitteltemperatur 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kühlmitteltemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und Sensorsteckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums bzw. schadhaften Sensor austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-019 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kühlmitteltemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kühlmitteltemperatursensors 1 an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 145 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmitteltemperatursensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-019 in Kapitel 19.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Motorkabelbaums wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Kühlmitteltemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die Kühlmitteltemperatur 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss oder die Stromkreisunterbrechung hat.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Kühlmitteltemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die Kühlmitteltemperatur 1 am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss oder die Stromkreisunterbrechung hat.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 145 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 146 - Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 146 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 146?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 146 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 146 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 146?
JA NEIN

Siehe Fehlersuchplan für das Symptom "Kühlmitteltemperatur zu hoch" im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS, Bulletin 4021592.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 151 – Motorkühlmitteltemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 151 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 151?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 151 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 151?
JA NEIN

Siehe Fehlersuchplan für das Symptom "Kühlmitteltemperatur zu hoch" im Wartungshandbuch für die Baureihe QSK19 und QSK19 CM850 mit modularem Common-Rail-System, Bulletin 4021592.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 153 - Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 153 inaktiv?
SCHRITT 2. | Den Ansaugkrümmertemperatursensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmertemperatursensor 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | 180 Ohm bis 160 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 153 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 154 aktiv und Fehlercode 153 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 153 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 153 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmertemperatursensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmertemperatursensor 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmertemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und Sensorsteckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-059 Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmertemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin für die Ansaugkrümmertemperatur 1und dem Rückführpin der Ansaugkrümmertemperatur 1 (Sensorrückführung 1) am Ansaugkrümmertemperatursensor 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

180 Ohm bis 160 kOhm?
JA NEIN
Keine Reparatur

Den Ansaugkrümmertemperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-059 Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmertemperatursensors 1 an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 153 aktiv?
JA NEIN
Keine Reparatur

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Signalpin für die Ansaugkrümmertemperatur 1 und den Rückführpin der Ansaugkrümmertemperatur 1 (Sensorrückführung 1) am ECM-Steckverbinder setzen.
  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 154 aktiv und Fehlercode 153 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Ansaugkrümmertemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin der Ansaugkrümmertemperatur 1 (Sensorrückführung 1) am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder für die Ansaugkrümmertemperatur 1 (Sensorrückführung 1) am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Ansaugkrümmertemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für die Ansaugkrümmertemperatur 1 am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder der Ansaugkrümmertemperatur 1 am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Ansaugkrümmertemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die Ansaugkrümmertemperatur 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 153 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 154 - Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 154 inaktiv?
SCHRITT 2. | Den Ansaugkrümmertemperatursensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmertemperatursensor 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 154 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 154 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 154 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmertemperatursensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmertemperatursensor 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmertemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und Sensorsteckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder defekten Sensor austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-059 Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmertemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmertemperatursensors 1 an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 154 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Ansaugkrümmertemperatursensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-059 Kapitel 19.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaumstecker vom ECM trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Ansaugkrümmertemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die Ansaugkrümmertemperatur 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Ansaugkrümmertemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die Ansaugkrümmertemperatur 1 am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Lage der Steckverbinder und die Pinbelegung ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss aufweist.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 ist inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 154 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 155 - Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Genauigkeit des Sensors überprüfen. |
 | SCHRITT 1A. Die Genauigkeit des Sensors mit einem Thermoelement oder einem vergleichbaren Temperaturfühler überprüfen. | Ist der Sensorwert richtig?
SCHRITT 2. | Fehlercode löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 155 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Genauigkeit des Sensors überprüfen.

Anleitungsschritt 1A - Die Genauigkeit des Sensors mit einem Thermoelement oder einem vergleichbaren Temperaturfühler überprüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Genauigkeit des Sensors mit einem Thermoelement oder einem vergleichbaren Temperaturfühler wie folgt überprüfen:

  • Einen Temperaturfühler bekannter Qualität und Genauigkeit in der Nähe des Ansaugkrümmertemperatursensors 1 an den Motor anschließen. Der Messfühler muss in den Luftstrom reichen und darf, außer mit dem eigenen Gewinde, keine Berührung mit dem Ansaugkrümmer haben.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den im Bildschirm des Wartungswerkzeug-Monitors angezeigten Wert des Ansaugkrümmertemperatursensors 1 mit dem Messwert des Temperaturfühlers vergleichen.

HINWEIS: Steht kein Temperaturmessgerät zur Verfügung, diesen Schritt mit "JA" beantworten.

Ist der Sensorwert richtig?
JA NEIN
Keine Reparatur

Es wurde ein defekter Ansaugkrümmertemperatursensor 1 festgestellt.

Den Ansaugkrümmertemperatursensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-059 Kapitel 19.

Fehlersuchdiagramm für das Symptom "Ansaugkrümmertemperatur 1 über dem Sollwert"

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 155 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 187 - Sensor-Versorgungsspannungsschaltkreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3822758 – männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel, Teilenummer 3822917 – weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel, Teilenummer 3164596 – männliches Framatome™-Prüfkabel, Teilenummer 3164597 - weibliches Framatome™-Prüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 187 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung 2 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorversorgung 2 und der Rückführung verbundenen Nockenwellendrehzahl-/-positionssensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2B. Den mit der Sensorversorgung 2 und der Rückführung verbundenen Ansaugkrümmerdrucksensor 1 und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C. Den mit der Sensorversorgung 2 und der Rückführung verbundenen Einspritzdüsen-Dosierleitungsdrucksensor 1 und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2D. Den mit der Sensorversorgung 2 und der Rückführung verbundenen Luftdrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2E. Den mit der Sensorversorgung 2 und der Rückführung verbundenen Kraftstoffzufuhrdrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2E-1. Die Schaltkreisrückmeldung prüfen. |
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 187 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 187 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung 2 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Nockenwellendrehzahl-/-positionssensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Nockenwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-218 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Nockenwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Den Nockenwellendrehzahl-/positionssensor austauschen.

  • Siehe Verfahrensanweisung 019-363 in Kapitel 19.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Ansaugkrümmerdrucksensor 1 und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmerdrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-209 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B-1

Anleitungsschritt 2B-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Ansaugkrümmerdrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Den Ansaugkrümmerdrucksensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Einspritzdüsen-Dosierleitungsdrucksensor 1 und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Einspritzdüsen-Dosierleitungsdrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-215 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Einspritzdüsen-Dosierleitungsdrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Den Einspritzdüsen-Dosierleitungsdrucksensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Luftdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Luftdrucksensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-390 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D-1

Anleitungsschritt 2D-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Luftdrucksensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Defekter Luftdrucksensor festgestellt. Den Luftdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-004 in Kapitel 19.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Kraftstoffzufuhrdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kraftstoffzufuhrdrucksensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-209 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-390 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2E-1

Anleitungsschritt 2E-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffzufuhrdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Schadhafter Kraftstoffzufuhrdrucksensor festgestellt. Den Kraftstoffzufuhrdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-398 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaumstecker vom ECM trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 187 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-FEB-2013


FEHLERCODE 195 - Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3824811).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 195 aktiv?
SCHRITT 2. | Den Kühlmittelstandsensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor 1, den Steckverbinder und die Pins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Höher als 800 kOhm?
SCHRITT 3. | Motorkabelbaum und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 195 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 195 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Kühlmittelstandsensor 1 und den OEM-Kabelbaum-Steckverbinder prüfen.

Anleitungsschritt 2A - Die Pins von Kühlmittelstandsensor 1 und Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom Steckverbinder des Kühlmittelstandsensors 1 trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Kühlmittelstandsensor 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder oder Pins reparieren oder Kühlmittelstandsensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-017 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kühlmittelstandsensors 1 vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors am Steckverbinder des Kühlmittelstandsensors 1 messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 800 kOhm?
JA NEIN

Den Kühlmittelstandsensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-017 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Den Motorkabelbaum und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorkabelbaum und OEM-Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaumstecker vom ECM trennen.
  • OEM-Kabelbaum vom Motorkabelbaum trennen.

Maßnahme

Die Anschlussstifte des OEM-Kabelbaum-Steckverbinders und des ECM-Steckverbinders am Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum-Steckverbinder, OEM-Kabelbaum-Steckverbinder oder ECM-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den beschädigten Abschnitt des Motorkabelbaums, OEM-Kabelbaums oder ECMs austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM- oder Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaumstecker vom ECM trennen.
  • Den Kühlmittelstandsensor 1 vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors 1 am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Kühlmittelstandsensors 1 am OEM-Kabelbaum messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM- oder Motorkabelbaum wurde eine Unterbrechung im Rückführkreis festgestellt.

Jeden Abschnitt des Motor- und OEM-Kabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motor- oder OEM-Kabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaumstecker vom ECM trennen.
  • Den Steckverbinder des Kühlmittelstandsensors 1 vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Kühlmittelstand am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM- oder Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motor- oder OEM-Kabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Kühlmittelstandsensors vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Pin für die Spannungsversorgung des Kühlmittelstandsensors am 50-poligen ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des 50-poligen ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des OEM-Kabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motor- oder OEM-Kabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 195 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 196 - Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 196 aktiv?
SCHRITT 2. | Kühlmittelstandsensor 1 und OEM-Steckverbinder prüfen. |
 | SCHRITT 2A. Die Pins von Kühlmittelstandsensor 1 und Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 195 aktiv und Fehlercode 196 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 196 aktiv?
SCHRITT 3. | Den OEM-Kabelbaum, Motorkabelbaum und das ECM prüfen. |
 | SCHRITT 3A. Die Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders und den Motorkabelbaum auf Folgendes überprüfen: | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. OEM-Kabelbaum und Motorkabelbaum auf Kurzschluss gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 196 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 196 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 2 - Den Kühlmittelstandsensor 1 und den OEM-Steckverbinder prüfen.

Anleitungsschritt 2A - Die Pins von Kühlmittelstandsensor 1 und Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kühlmittelstandsensors 1 vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, beschädigte Steckverbinder oder Pins reparieren oder Kühlmittelstandsensor 1 austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-017 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kühlmittelstandsensors 1 vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 1 Minute die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv und Fehlercode 196 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kühlmittelstandsensors 1 an den OEM-Kabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 196 aktiv?
JA NEIN

Es wurde ein schadhafter Kühlmittelstandsensor 1 festgestellt.

Kühlmittelstandsensor 1 austauschen. Siehe Verfahrensanweisung 019-017 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Den OEM-Kabelbaum, Motorkabelbaum und das ECM prüfen.

Anleitungsschritt 3A - Die Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders und den Motorkabelbaum auf Folgendes überprüfen:

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den OEM-Kabelbaum-Steckverbinder vom Sensor-Steckverbinder trennen.
  • Den OEM-Kabelbaum-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

OEM-Kabelbaum-, Motorkabelbaum- und ECM-Steckverbinderpins prüfen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Kabelbaum, Motorkabelbaum oder ECM wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den beschädigten Abschnitt des OEM-Kabelbaums, Motorkabelbaums oder ECMs austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Kühlmittelstandsensors vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Pin der 5-Volt-Spannungsversorgung 1 des Kühlmittelstandsensors im 50-poligen ECM-Steckverbinder am OEM-Kabelbaum und dem Pin der 5-Volt-Spannungsversorgung 1 im OEM-Kabelbaumsteckverbinder für Kühlmittelstandsensor 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung in der Spannungsversorgungsleitung festgestellt.

Jeden Abschnitt des OEM-Kabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motor- oder OEM-Kabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen
  • Den Steckverbinder des Kühlmittelstandsensors 1 vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum oder Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Kabelbaumabschnitt einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motor- oder OEM-Kabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - OEM-Kabelbaum und Motorkabelbaum auf Kurzschluss gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Kühlmittelstandsensors 1 vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Kühlmittelstandsensors 1 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum oder Motorkabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Alle Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motor- oder OEM-Kabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 1 Minute die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 196 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 197 - Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 197 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 197?
 | SCHRITT 1B. Auf Unterbrechung im OEM-Kabelbaum prüfen. | Weniger als 10 Ohm?
 | SCHRITT 1C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 2. | Fehlercode löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 197 inaktiv?
 | SCHRITT 2B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 197 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 197?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Reparatur abgeschlossen

Anleitungsschritt 1B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom 50-poligen Steckverbinder des Motorsteuermoduls (ECM) trennen.
  • Den Steckverbinder des Kühlmittelstandsensors vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Pin der 5-Volt-Spannungsversorgung (Sensorzuleitung 1) für Kühlmittelstand 1 im 50-poligen ECM-Steckverbinder des OEM-Kabelbaums und dem Pin der 5-Volt-Spannungsversorgung (Sensorzuleitung 1) im Steckverbinder für Kühlmittelstand 1 des OEM-Kabelbaumsteckverbinders des Kühlmittelstandsensors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung in der Spannungsversorgungsleitung festgestellt.

Jeden Abschnitt des OEM-Kabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motor- oder OEM-Kabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 1C

Gehe zu 2A

Anleitungsschritt 1C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 50-poligen ECM-Steckverbinder trennen.
  • Den Kühlmittelstandsensor 1 vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors 1 am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Siehe Fehlersuchplan "Motor verliert Kühlmittel" im Wartungshandbuch für die Baureihen QSK19 und QSK19 CM850 mit modularem Common-Rail-System (Bulletin 4021592).

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des OEM-Kabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Den schadhaften Abschnitt des Motor- oder OEM-Kabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Geeignete Fehlersuchschritte

Reparatur abgeschlossen

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 197 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 221 - Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 227 an derselben Quelladresse wie Fehlercode 221 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 221 inaktiv?
SCHRITT 2. | Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Luftdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
 | SCHRITT 2C. 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Luftdrucksensors und Rückführung (Sensorzuleitung 2) des Luftdrucksensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 221 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 221 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 an derselben Quelladresse wie Fehlercode 221 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 227.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Luftdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Luftdrucksensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Luftdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor oder im Motorkabelbaumsteckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-004 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-218 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Luftdrucksensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Luftdrucksensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Luftdrucksensors (Sensorzuleitung 2) und dem Rückführpin (Sensorrückleitung 2) des Luftdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Luftdrucksensors an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Luftdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-004 in Kapitel 19.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaumstecker vom ECM trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Kabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaumstecker vom ECM trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Luftdrucksensors und Rückführung (Sensorrückleitung 2) des Luftdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Luftdrucksensors (Sensorzuleitung 2) und dem Rückführpin (Sensorrückleitung 2) des Luftdrucksensors am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Jeden Kabelbaumabschnitt einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 221 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 222 – Schaltkreis Luftdrucksensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 187 an derselben Quelladresse wie Fehlercode 222 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 222 inaktiv?
SCHRITT 2. | Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Luftdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Schaltkreis der 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Luftdrucksensors und Rückführschaltkreis (Sensorrückleitung 2) des Luftdrucksensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 222 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Schaltkreis der 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Luftdrucksensors und Rückführschaltkreis (Sensorrückleitung 2) des Luftdrucksensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 222 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 an derselben Quelladresse wie Fehlercode 222 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 187.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Luftdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Luftdrucksensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Luftdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-004 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Luftdrucksensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Luftdrucksensors (Sensorzuleitung 2) und dem Rückführpin (Sensorrückleitung 2) des Luftdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Luftdrucksensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Luftdrucksensors und den Rückführpin (Sensorrückleitung 2) für den Luftdruck im Steckverbinder des Luftdrucksensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Luftdrucksensors an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Luftdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-004 in Kapitel 19.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Schaltkreis der 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Luftdrucksensors und Rückführschaltkreis (Sensorrückleitung 2) des Luftdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Luftdrucksensors (Sensorzuleitung 2) und dem Rückführpin (Sensorrückleitung 2) des Luftdrucksensors am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung oder den Kurzschluss aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Luftdrucksensors und den Signalpin für den Luftdruck am ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein offener Rückführkreis oder ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung oder den Kurzschluss zwischen zwei Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 222 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 223 – Treiberschaltkreis Ölverbrennungs-Magnetventil – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917), männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3823994), männliches Weather-Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather-Pack™-Prüfkabel (Teile-Nr. 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Treiberschaltung des Ölverbrennungs-Magnetventils prüfen. |
 | SCHRITT 1A. Kontrollieren, dass die Treiberschaltung des Ölverbrennungs-Magnetventils Anschluss an den Motorkabelbaum hat. | Magnetventil verbunden?
 | SCHRITT 1B. Die Treiberschaltung des Ölverbrennungs-Magnetventils und die Kabelbaum-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1C. Die Treiberschaltung des Ölverbrennungs-Magnetventils auf Kurzschluss gegen Motorblockmasse prüfen. | Zwischen 18 und 22 Ohm?
SCHRITT 2. | Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2C. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 223 inaktiv?

Anleitungsschritt 1 - Die Treiberschaltung des Ölverbrennungs-Magnetventils prüfen.

Anleitungsschritt 1A - Kontrollieren, dass die Treiberschaltung des Ölverbrennungs-Magnetventils Anschluss an den Motorkabelbaum hat.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass die Treiberschaltung des Ölverbrennungs-Magnetventils Anschluss an den Motorkabelbaum hat.

Magnetventil verbunden?
JA NEIN
Keine Reparatur

Das Magnetventil an den Motorkabelbaum anschließen.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Die Treiberschaltung des Ölverbrennungs-Magnetventils und die Motorkabelbaum-Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder von Steckverbinder der Treiberschaltung für das Ölverbrennungs-Magnetventil trennen.

Maßnahme

Die Treiberschaltung des Ölverbrennungs-Magnetventils und die Kabelbaum-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Im Steckverbinder der Treiberschaltung für das Ölverbrennungs-Magnetventil oder im Motorkabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinderpins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-138 in Kapitel 19.

Gehe zu 3A

Gehe zu 1C

Anleitungsschritt 1C - Die Treiberschaltung des Ölverbrennungs-Magnetventils auf Kurzschluss gegen Motorblockmasse prüfen.

Bedingungen

  • Den Motorkabelbaum-Steckverbinder von Steckverbinder der Treiberschaltung für das Ölverbrennungs-Magnetventil trennen.

Maßnahme

Die Treiberschaltung des Ölverbrennungs-Magnetventils auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Ölverbrennungs-Magnetventils an der Treiberschaltung und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 18 und 22 Ohm?
JA NEIN
Keine Reparatur

Die Treiberschaltung des Ölverbrennungs-Magnetventils austauschen.

  • Siehe Verfahrensanweisung 019-138 in Kapitel 19.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum-Steckverbinder oder ECM wurde eine schadhafte Verbindung festgestellt.

Steckverbinder und Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder das defekte Magnetventil austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Treiberschaltung für das Ölverbrennungs-Magnetventil vom Motorkabelbaum-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Ölverbrennungs-Magnetventils am 50-poligen Motorkabelbaum-Steckverbinder und Motorblockmasse messen.
  • Den Widerstand zwischen dem Rückführpin des Ölverbrennungs-Magnetventils am 50-poligen Motorkabelbaum-Steckverbinder und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Masseschluss hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder von Steckverbinder der Treiberschaltung für das Ölverbrennungs-Magnetventil trennen.
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin des Ölverbrennungs-Magnetventils am 50-poligen Motorkabelbaum-Steckverbinder und allen anderen Pins des Steckverbinders, außer den folgend genannten, messen: Rückführpin des Ölverbrennungs-Magnetventils, Rückführung für Gaspedal- oder Gashebelstellung (Sensorrückführung 4), Rückführpin für OEM-Temperatur, Rückführpin des Leerlaufprüfschalters und Rückführpin für externes Drehzahlbefehlssignal.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung ausschalten und 30 Sekunden warten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Die Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 223 inaktiv ist.

Fehlercode 223 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 224 – Treiberschaltkreis Ölverbrennungs-Magnetventil – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917), männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3823994), männliches Weather-Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather-Pack™-Prüfkabel (Teile-Nr. 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist der Fehlercode 224 aktiv?
SCHRITT 2. | Die Treiberschaltung des Ölverbrennungs-Magnetventils prüfen. |
 | SCHRITT 2A. Den Motorkabelbaum und die Treiberschaltung des Ölverbrennungs-Magnetventils untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Treiberschaltung des Ölverbrennungs-Magnetventils auf Unterbrechung prüfen. | Zwischen 18 und 22 Ohm?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis der Treiberschaltung für das Ölverbrennungs-Magnetventil prüfen. | Mehr als 6,0 VDC?
 | SCHRITT 2D. Den Rückführkreis der Treiberschaltung für das Ölverbrennungs-Magnetventil auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die ECM-Diagnoseversorgungsspannung für die Treiberschaltung des Ölverbrennungs-Magnetventils prüfen. | Mehr als 6,0 VDC?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 224 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 224 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 224 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Treiberschaltung des Ölverbrennungs-Magnetventils prüfen.

Anleitungsschritt 2A - Den Motorkabelbaum und die Treiberschaltung des Ölverbrennungs-Magnetventils untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Treiberschaltung für das Ölverbrennungs-Magnetventil vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Magnetventil kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum-Steckverbinder oder Magnetventil wurde eine schadhafte Verbindung festgestellt.

Steckverbinder und Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder das defekte Magnetventil austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-138 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-202 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Treiberschaltung des Ölverbrennungs-Magnetventils auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Treiberschaltung für das Ölverbrennungs-Magnetventil vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Treiberschaltung des Ölverbrennungs-Magnetventils auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Signalpin des Ölverbrennungs-Magnetventils und dem Rückführpin des Ölverbrennungs-Magnetventils an der Treiberschaltung des Ölverbrennungs-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 18 und 22 Ohm?
JA NEIN
Keine Reparatur

Die Treiberschaltung des Ölverbrennungs-Magnetventils austauschen.

  • Siehe Verfahrensanweisung 019-138 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis der Treiberschaltung für das Ölverbrennungs-Magnetventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Treiberschaltung für das Ölverbrennungs-Magnetventil vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Zwischen dem Signalpin des Ölverbrennungs-Magnetventils und dem Rückführpin des Ölverbrennungs-Magnetventils am Motorkabelbaum-Steckverbinder der Treiberschaltung für das Ölverbrennungs-Magnetventil messen.

Mehr als 6,0 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis der Treiberschaltung für das Ölverbrennungs-Magnetventil auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder von Steckverbinder der Treiberschaltung für das Ölverbrennungs-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Ölverbrennungs-Magnetventils am Motorkabelbaum-Steckverbinder und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Beschädigte Steckerverriegelung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum-Steckverbinder oder ECM-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die ECM-Diagnoseversorgungsspannung für die Treiberschaltung des Ölverbrennungs-Magnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-poligen 50-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Speisespannung überprüfen.

  • Die Spannung zwischen dem Signalpin des Ölverbrennungs-Magnetventils und dem Rückführpin des Ölverbrennungs-Magnetventils am 50-poligen ECM-Steckverbinderanschluss messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 6,0 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder der Treiberschaltung für das Ölverbrennungs-Magnetventil vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Versorgungspin für die Treiberschaltung des Ölverbrennungs-Magnetventils am Kabelbaum-Steckverbinder und dem Versorgungspin für die Treiberschaltung des Ölverbrennungs-Magnetventils am 50-poligen Motorkabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Die Treiberschaltung des Ölverbrennungs-Magnetventils vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ölverbrennungs-Magnetventils am 50-poligen Motorkabelbaum-Steckverbinder und allen anderen Pins des Steckverbinders messen.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 224 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung ausschalten und 30 Sekunden warten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Die Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 224 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 227 - Sensor-Versorgungsspannungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 227 aktiv?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 227 aktiv?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 227 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM prüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder von ECM oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA NEIN

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 227 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 233 – Kühlmitteldruck – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 38136358) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3824811).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 233 aktiv?
SCHRITT 2. | Prüfen, ob sich Luft im System befindet. |
 | SCHRITT 2A. Turbolader und Leitungen prüfen. | Schäden oder undichte Stellen festgestellt?
 | SCHRITT 2B. Ladeluftkühler überprüfen. | Schäden oder undichte Stellen festgestellt?
 | SCHRITT 2C. Alle Leitungen/Schläuche und das Luftfilterelement prüfen. | Schäden oder undichte Stellen festgestellt?
SCHRITT 3. | Andere Fehlercodes löschen, durch die der Motor abgeschaltet wird. |
 | SCHRITT 3A. Fehlercodes ablesen. | Sind andere Motorabschalt-Fehlercodes aktiv?
SCHRITT 4. | Den Fehlercode zurücksetzen. |
 | SCHRITT 4A. Den Fehlercode zurücksetzen. | Fehlercode 233 aktiv?
 | SCHRITT 4B. Kalibrierung neu laden. | Lässt sich der Motor starten?
SCHRITT 5. | Den Ansaugkrümmerdrucksensor prüfen. |
 | SCHRITT 5A. Den Ansaugkrümmerdrucksensor prüfen. | Sensor beschädigt?
SCHRITT 6. | Fehlercodes löschen. |
 | SCHRITT 6A. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Fehlercodes ablesen.

Fehlercode 233 aktiv?
JA NEIN
Keine Reparatur

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Reparatur abgeschlossen.

Anleitungsschritt 2 - Prüfen, ob sich Luft im System befindet.

Anleitungsschritt 2A - Turbolader und Leitungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Turbolader prüfen.

  • Einlass, Auslass und Abgasleitungen des Turboladers auf Beschädigung/undichte Stellen prüfen.
  • V-Bandschelle am Turboladergehäuse auf Beschädigung/falsche Ausrichtung prüfen.
  • Flügelradwelle auf Beschädigung prüfen.
  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Schäden oder undichte Stellen festgestellt?
JA NEIN

Beschädigte Teile reparieren oder austauschen.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den Ladeluftkühler prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Ladeluftkühler prüfen.

  • Die Einlass- und Auslassleitungen des Ladeluftkühlers auf Beschädigung und undichte Stellen prüfen.
  • Den Ladeluftkühler auf Beschädigung und undichte Stellen prüfen.
  • Alle Schläuche und Schellen des Ladeluftkühlersystems auf Beschädigung und undichte Stellen prüfen.
  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 010-027 in Kapitel 10.

Schäden oder undichte Stellen festgestellt?
JA NEIN
Keine Reparatur

Beschädigte Teile reparieren oder austauschen.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 010-027 in Kapitel 10.

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Alle Leitungen/Schläuche und das Luftfilterelement prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Luftmanagementsystem überprüfen.

  • Alle Leitungen/Schläuche des Luftsystems auf undichte Stellen, Risse und sonstige Schäden prüfen.
  • Das Luftfilterelement austauschen oder reinigen. Siehe OEM-Wartungshandbuch.

Schäden oder undichte Stellen festgestellt?
JA NEIN

Beschädigte Teile reparieren oder austauschen.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 010-027 in Kapitel 10.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Andere Fehlercodes löschen, durch die der Motor abgeschaltet wird.

Anleitungsschritt 3A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Fehlercodes ablesen.

Sind andere Motorabschalt-Fehlercodes aktiv?
JA NEIN

Entsprechende Fehlersuchanleitung befolgen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Den Fehlercode zurücksetzen.

Anleitungsschritt 4A - Den Fehlercode zurücksetzen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Steckverbinder des Ansaugkrümmerdrucksensors trennen.

  • Zündung einschalten (ON).
  • Den Steckverbinder des Ansaugkrümmerdrucksensors wieder anschließen.
  • Den Motor starten.

Fehlercode 233 aktiv?
JA NEIN
Keine Reparatur

Entsprechende Fehlersuchanleitung befolgen.

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Kalibrierung neu laden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das elektronische Wartungswerkzeug INSITE™ verwenden.

  • Motor anlassen.

Lässt sich der Motor starten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Den Ansaugkrümmerdrucksensor prüfen.

Anleitungsschritt 5A - Den Ansaugkrümmerdrucksensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Ansaugkrümmerdrucksensor prüfen.

  • Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Sensor beschädigt?
JA NEIN

Sensor austauschen.

  • Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Fehlercodes löschen.

Anleitungsschritt 6A - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Entsprechende Fehlersuchpläne befolgen.

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 234 - Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

DIESELMOTOREN NICHT IN EINER UMGEBUNG BETREIBEN, IN DER ES FEUERGEFÄHRLICHE DÄMPFE GIBT ODER GEBEN KANN. Diese Dämpfe können durch das Luftzuführungssystem angesogen werden, was zu einem Beschleunigen und Überdrehen des Motors und in weiterer Folge zu Feuer, Explosion und schweren Sachschäden führen kann. Es stehen zahlreiche Sicherheits- komponenten wie beispielsweise Ansaugabschaltgeräte zur Verfügung, mit denen die Gefahr des Überdrehens erheblich verringert wird, falls ein Motor je nach Anwendung unter Umständen in einer leicht entzündlichen Umgebung betrieben wird, z.B. bei ausgelaufenem Kraftstoff oder entwichenem Gas. Bitte bedenken Sie, dass Cummins den von Ihnen vorgesehenen Einsatzbereich Ihres Motors unmöglich kennen kann. DER FAHRZEUGHALTER UND DER FAHRER SIND FÜR EINEN SICHEREN BETRIEB UNTER WIDRIGEN VERHÄLTNISSEN VERANTWORTLICH. WEITERE INFORMATIONEN ERHALTEN SIE BEI IHRER CUMMINS-VERTRAGSWERKSTATT.
VORSICHT

Wenn die Motordrehzahl nicht unter 2.450 1/min sinkt, muss der Motor sofort abgestellt werden, um einen Motorschaden zu verhüten.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Ursache des Überdrehens feststellen. |
 | SCHRITT 1A. Auf ordnungsgemäße Betriebsbedingungen prüfen. | Rückwärtsantrieb bergab?
 | SCHRITT 1B. Auf alternative Kraftstoffquelle überprüfen. | Alternative Kraftstoffquelle?
 | SCHRITT 1C. Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Richtiger Drehzahlwert?
 | SCHRITT 1D. Steckerpins am Motorkabelbaum und Kurbelwellendrehzahl-/-positionssensor prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1E. Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde. | Inaktiver Fehlercode bei niedriger Drehzahl?
 | SCHRITT 1F. Fahrzeug probefahren. | Fehlercode 234 inaktiv?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 234 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Ursache des Überdrehens feststellen.

Anleitungsschritt 1A - Auf ordnungsgemäße Betriebsbedingungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf ordnungsgemäße Betriebsbedingungen prüfen.

  • Prüfen, ob sich der Motor bei Auslösung des Fehlers in Bergabfahrt befand.

Rückwärtsantrieb bergab?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Auf alternative Kraftstoffquelle überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf alternative Kraftstoffquelle überprüfen.

  • Prüfen, ob der Fahrer eine kraftstoffbedingte Störung festgestellt hat, bei der der Motor schnell auf 2.350 1/min oder mehr beschleunigt und anschließend moderat auf 2.350 1/min verzögert hat.

Alternative Kraftstoffquelle?
JA NEIN

Evtl. vorhandene alternative Kraftstoffquellen suchen, wie z. B. Betrieb des Motors in der Nähe von brennbaren Dämpfen, durchgebrannte Turboladerdichtungen usw.

Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor laufen lassen.

Maßnahme

Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Die vom elektronischen Wartungswerkzeug INSITE™ gemeldete Motordrehzahl mit der mit einem mechanischen Drehzahlmesser gemessenen oder vom Drehzahlmesser am Armaturenbrett angezeigten Drehzahl vergleichen.

Richtiger Drehzahlwert?
JA NEIN
Keine Reparatur

Den Kurbelwellendrehzahl-/-positionssensor und den Nockenwellendrehzahl-/-positionssensor wie für die Fehlercodes 689 und 1376 beschrieben untersuchen.

Gehe zu 1D

Fehlercodes 689 und 1376

Anleitungsschritt 1D - Steckerpins am Motorkabelbaum und Kurbelwellendrehzahl-/-positionssensor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Kurbelwellendrehzahl-/-positionssensors trennen.

Maßnahme

Die Pins an Motorkabelbaum- und Sensorsteckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder Sensor reparieren.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-218 in Kapitel 19.

Keine Reparatur

Gehe zu 2A

Gehe zu 1E

Anleitungsschritt 1E - Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob Fehlercode 234 aktiv ist, wenn der Motor nicht über einer Drehzahl von 2.000 1/min läuft.

Inaktiver Fehlercode bei niedriger Drehzahl?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 1F

Gehe zu 2A

Anleitungsschritt 1F - Fahrzeug probefahren.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Das Fahrzeug auf der Straße Probe fahren und kontrollieren, ob der Überdrehzahlfehler noch auftritt.

Fehlercode 234 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2A

Gehe zu 1A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 234 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 235 - Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 235 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 235?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 235 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 235?
JA NEIN

Siehe Fehlersuchplan "Kühlmittelverlust" im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592).

Keine Reparatur

Geeignete Fehlersuchschritte

Reparatur abgeschlossen

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 237 - Externer Eingang für Drehzahlbefehl (Synchronisierung mehrerer Motoren) - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3822758 - männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel, Teilenummer 3823993 - männliches Deutsch™-Prüfkabel und Teilenummer 3823994 - weibliches Deutsch™-Prüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Feststellen, welcher Motor sich abschaltet. |
 | SCHRITT 1A. Kontrollieren, ob mehrere Fehlercodes vorliegen. | Fehlercodes 426 und 497 aktiv?
 | SCHRITT 1B. Feststellen, welcher Motor sich abschaltet. | Nebenmotor(en) schalten ab? Hauptmotor schaltet ab?
SCHRITT 2. | Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Steckverbinderpins am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung der Ausgangstreiberschaltung prüfen. | 11,75 bis 12,25 Volt?
 | SCHRITT 2C. Die 5-Volt-Spannungsversorgung prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 2E. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2F. Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins am OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3D. Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Pins im 50-poligen Motorkabelbaum-Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 4C. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 4D. Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt. | Mehr als 100 kOhm?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 237 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Feststellen, welcher Motor sich abschaltet.

Anleitungsschritt 1A - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, ob mehrere Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 426 und 497 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeignete Fehlersuchschritte

Gehe zu 1B

Anleitungsschritt 1B - Feststellen, welcher Motor sich abschaltet.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Feststellen, welcher Motor sich abschaltet.

  • Schaltet der Nebenmotor oder der Hauptmotor ab? Mit dem elektronischen Wartungswerkzeug INSITE™ den Nebenmotor bzw. Hauptmotor überwachen.

Nebenmotor(en) schalten ab? Hauptmotor schaltet ab?
JA NEIN
Keine Reparatur

Der Hauptmotor schaltet ab.

Die Ursache ermitteln, warum der Hauptmotor abschaltet.

Gehe zu 2A

Richtiger Fehlersuchbaum

Anleitungsschritt 2 - Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Steckverbinderpins am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • 50-poligen Motorsteuermodul (ECM)-Steckverbinder des Motorkabelbaums vom ECM-Steckverbinder des Nebenmotors trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung der Ausgangstreiberschaltung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • 50-poligen Motorkabelbaum-Steckverbinder vom ECM des Nebenmotors trennen.

Maßnahme

Die Versorgungsspannung der Ausgangstreiberschaltung prüfen.

  • Spannung zwischen dem Signalpin für das externe Drehzahleingangssignal im 50-poligen ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

11,75 bis 12,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 2D

Anleitungsschritt 2C - 5-VDC-Spannungsversorgung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • 50-poligen ECM-Steckverbinder des Motorkabelbaums vom ECM-Steckverbinder des Nebenmotors trennen.

Maßnahme

5-VDC-Spannungsversorgung prüfen.

  • Spannung zwischen dem Rückführpin für das externe Drehzahleingangssignal im 50-poligen ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 2D

Anleitungsschritt 2D - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • 50-poligen ECM-Steckverbinder des Motorkabelbaums vom ECM-Steckverbinder des Nebenmotors trennen.
  • 31-poligen ECM-Steckverbinder des Motorkabelbaums vom OEM-Kabelbaumsteckverbinder des Nebenmotors trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin für das externe Drehzahleingangssignal im 50-poligen ECM-Steckverbinder des Motorkabelbaums und dem Signalpin für das externe Drehzahleingangssignal im 31-poligen OEM-Steckverbinder B messen.
  • Widerstand zwischen dem Frequenzeingangsrückführpin des Fahrgeschwindigkeitssensors (VSS)/Hilfsreglers im 50-poligen Steckverbinder des Motorkabelbaums und dem Rückführpin für das externe Drehzahleingangssignal im 31-poligen OEM-Steckverbinder B messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 2E

Gehe zu 5A

Anleitungsschritt 2E - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • 50-poligen ECM-Steckverbinder des Motorkabelbaums vom ECM-Steckverbinder des Nebenmotors trennen.
  • 31-poligen ECM-Steckverbinder des Motorkabelbaums vom OEM-Kabelbaumsteckverbinder des Nebenmotors trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Widerstand zwischen dem Signalpin für das externe Drehzahleingangssignal im 50-poligen ECM-Steckverbinder des Motorkabelbaums allen anderen Pins des Steckverbinders messen.
  • Widerstand zwischen dem Rückführpin für das externe Drehzahleingangssignal im 50-poligen ECM-Steckverbinder des Motorkabelbaums allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 2F

Gehe zu 5A

Anleitungsschritt 2F - Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • 50-poligen ECM-Steckverbinder des Motorkabelbaums vom ECM-Steckverbinder des Nebenmotors trennen.
  • 50-poligen ECM-Steckverbinder des Motorkabelbaums vom OEM-Kabelbaumsteckverbinder des Nebenmotors trennen.

Maßnahme

Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt.

  • Widerstand zwischen dem Signalpin für das externe Drehzahleingangssignal im 50-poligen ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Widerstand zwischen dem Rückführpin für das externe Drehzahleingangssignal im 50-poligen ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins am OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom OEM-Kabelbaum-Steckverbinder des Nebenmotors trennen.
  • Den Motorkabelbaum-Steckverbinder vom OEM-Kabelbaum-Steckverbinder des Hauptmotors trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-207 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • 23-poligen OEM-Steckverbinder A vom Motorkabelbaum des Hauptmotors trennen.
  • 31-poligen OEM-Steckverbinder B vom Motorkabelbaum des Nebenmotors trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin der pulsbreitenmodulierten Zusatztreiberschaltung im 23-poligen OEM-Steckverbinder A des Hauptmotors und dem Signalpin für das externe Drehzahleingangssignal im 31-poligen OEM-Steckverbinder B des Nebenmotors messen.
  • Widerstand zwischen der OEM-seitigen 5-Volt-Spannungsversorgung und dem Rückführpin für das externe Drehzahleingangssignal im 31-poligen OEM-Steckverbinder B des Nebenmotors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Siehe OEM-Wartungshandbuch.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des OEM-Kabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • 23-poligen OEM-Steckverbinder A vom Motorkabelbaum des Hauptmotors trennen.
  • 31-poligen OEM-Steckverbinder B vom Motorkabelbaum des Nebenmotors trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Widerstand zwischen dem Signalpin der pulsbreitenmodulierten Zusatztreiberschaltung im 23-poligen OEM-Steckverbinder A des Hauptmotors und allen anderen Pins des Steckverbinders messen.
  • Widerstand zwischen der OEM-seitigen 5-Volt-Spannungsversorgung und allen anderen Pins im 23-poligen OEM-Steckverbinder A des Hauptmotors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Siehe OEM-Wartungshandbuch.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 5A

Anleitungsschritt 3D - Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • 23-poligen OEM-Steckverbinder A vom Motorkabelbaum des Hauptmotors trennen.
  • 31-poligen OEM-Steckverbinder B vom Motorkabelbaum des Nebenmotors trennen.

Maßnahme

Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt.

  • Widerstand zwischen dem Pin des pulsbreitenmodulierten OEM-Stellgliedausgangs im 23-poligen OEM-Steckverbinder A des Hauptmotors und Motorblockmasse messen.
  • Widerstand zwischen der OEM-seitigen 5-Volt-Spannungsversorgung und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

Alle in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Masseschluss hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Pins im 50-poligen Motorkabelbaum-Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom Motorkabelbaum-Steckverbinder des Hauptmotors trennen.
  • 50-poligen ECM-Steckverbinder des Motorkabelbaums vom ECM-Steckverbinder des Hauptmotors trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Motorkabelbaums wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 23-poligen OEM-Steckverbinder A vom Motorkabelbaum des Hauptmotors trennen.
  • 50-poligen ECM-Steckverbinder des Motorkabelbaums vom ECM des Hauptmotors trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin der pulsbreitenmodulierten Zusatztreiberschaltung 1 im 23-poligen OEM-Steckverbinder A und dem Signalpin der pulsbreitenmodulierten Zusatztreiberschaltung 1 im 50-poligen OEM-Steckverbinder zum ECM messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • 23-poligen OEM-Steckverbinder A vom Motorkabelbaum-Steckverbinder des Hauptmotors trennen.
  • 50-poligen ECM-Steckverbinder des Motorkabelbaums vom ECM-Steckverbinder des Hauptmotors trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Widerstand zwischen dem Signalpin der pulsbreitenmodulierten Zusatztreiberschaltung 1 im 50-poligen ECM-Steckverbinder am Motorkabelbaum und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • 23-poligen OEM-Steckverbinder A vom Motorkabelbaum-Steckverbinder des Hauptmotors trennen.
  • 50-poligen ECM-Steckverbinder des Motorkabelbaums vom ECM-Steckverbinder des Hauptmotors trennen.

Maßnahme

Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt.

  • Widerstand zwischen dem Signalpin der pulsbreitenmodulierten Zusatztreiberschaltung 1 im 50-poligen ECM-Steckverbinder und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 237 inaktiv ist.

Fehlercode 237 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 238 - Sensor-Versorgungsspannungsschaltkreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3822758 – männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel, Teilenummer 3822917 – weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel, Teilenummer 3164596 – männliches Framatome™-Prüfkabel, Teilenummer 3164597 - weibliches Framatome™-Prüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 238 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung 3 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorversorgung 3 und der Rückführung verbundenen Kurbelwellendrehzahl-/-positionssensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Schaltkreisrückmeldung prüfen. |
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 238 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 238 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung 3 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung 3 und der Rückführung verbundenen Kurbelwellendrehzahl-/-positionssensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und Sensorsteckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-218 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA NEIN
Keine Reparatur

Den Kurbelwellendrehzahl-/-positionssensor austauschen.

  • Siehe Verfahrensanweisung 019-042 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA NEIN

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Die in Reihe verbundenen Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt den Masseschluss oder Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 238 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 29-NOV-2012


FEHLERCODE 245 - Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 245 aktiv?
SCHRITT 2. | Den Schaltkreis der Lüftersteuerung prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins der Lüftersteuerung untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Lüftersteuerung auf internen Kurzschluss prüfen. | Innerhalb der OEM-Spezifikationen für den Widerstand?
 | SCHRITT 2B-1. Die Lüftersteuerung auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Diagnoseversorgungsspannung und Spannungsversorgungskabel der Lüftersteuerung prüfen. | Mehr als 3 Ohm?
 | SCHRITT 2D. Diagnoseversorgungsspannung und Spannungsversorgungsleitung des Lüftersteuermagnetventils prüfen. | Mehr als +5 VDC?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 245 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 245 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 245 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Schaltkreis der Lüftersteuerung prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins der Lüftersteuerung untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Lüftersteuerung vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Magnetventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Nach den folgenden Verfahrensanweisungen vorgehen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Lüftersteuerung auf internen Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbindung der Lüftersteuerung vom OEM-Kabelbaum trennen.

Maßnahme

Das Lüftersteuermagnetventil auf niedrigen internen Widerstand prüfen.

  • Mit einem Multimeter den Widerstand zwischen Signalpin und Rückführpin des Lüfterbetätigungsschalters am Steckverbinder der Lüftersteuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Widerstandssollwerte sind dem OEM-Wartungshandbuch zu entnehmen

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Innerhalb der OEM-Widerstandsspezifikationen?
JA NEIN
Keine Reparatur

Die Lüftersteuerung austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2B-1

Gehe zu 4A

Anleitungsschritt 2B-1 - Die Lüftersteuerung auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Lüftersteuerung vom OEM-Kabelbaum- oder Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Prüfung auf Masseschluss eines Steckverbinderpins:

Den Widerstand messen und am folgenden Pin im Steckverbinder der Lüftersteuerung auf Kurzschluss gegen Masse prüfen:

  • Signalpin der Lüftersteuerung im Steckverbinder.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Lüftersteuerung austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung und Spannungsversorgungskabel der Lüftersteuerung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Lüftersteuerung vom OEM-Kabelbaum- oder Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung zwischen dem Signalpin der Lüftersteuerung und dem Rückführpin der Lüftersteuerung messen

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als +5 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - ECM, Motorkabelbaum und OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Pins an allen OEM- und Motorkabelbaum-Steckverbindern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaumverbindungen trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Magnetventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe OEM-Wartungshandbuch.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Nach den folgenden Verfahrensanweisungen vorgehen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-045 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Steckverbinder der Lüftersteuerung vom OEM-Kabelbaum- oder Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Prüfung auf Masseschluss eines Steckverbinderpins:

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Lüftersteuerung am 50-poligen ECM-Steckverbinder und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Steckverbinder der Lüftersteuerung vom OEM-Kabelbaum- oder Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Pin-Prüfung:

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Lüftersteuerung am 50-poligen ECM-Steckverbinder und den anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 245 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Steckverbinder der Lüftersteuerung vom Motorkabelbaum- oder OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Zündung ausschalten (OFF).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 245 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Siehe entsprechenden Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 248 – Abgastemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Abgastemperatursensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 1A. Die Genauigkeit des Abgastemperatursensors 1 mit einem Thermoelement oder einer ähnlichen Temperatursonde kontrollieren. | Stimmt der Messwert des Thermoelements mit dem in INSITE™ angegebenen Wert des Abgastemperatursensors 1 überein?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 248 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Den Abgastemperatursensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 1A - Die Genauigkeit des Abgastemperatursensors 1 mit einem Thermoelement oder einer ähnlichen Temperatursonde kontrollieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Genauigkeit des Abgastemperatursensors 1 mit einem Thermoelement oder einer ähnlichen Temperatursonde wie folgt kontrollieren:

  • Eine Temperatursonde von bekannter Qualität und Genauigkeit in der Nähe des Abgastemperatursensors 1 an den Motor anschließen.

HINWEIS: Die Sonde muss bis in den Abgasstrom reichen und darf den Abgaskrümmer (außer mit dem Gewinde) nicht berühren.

  • Das elektronische Wartungswerkzeug INSITE™ an den Datalink des Fahrzeugs anschließen.
  • Den Messwert des Abgastemperatursensors 1 auf dem Monitor des Wartungswerkzeugs mit dem Messwert der Temperatursonde vergleichen.

HINWEIS: Steht kein Temperaturmesser zur Verfügung, diesen Schritt mit "Ja" beantworten.

Stimmt der Messwert des Thermoelements mit dem in INSITE™ angegebenen Wert des Abgastemperatursensors 1 überein?
JA NEIN
Keine Reparatur

Es wurde ein defekter Abgastemperatursensor 1 festgestellt.

Den Abgastemperatursensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-013 in Kapitel 19.

Den Fehlersuchplan "Abgastemperatur über dem Normalwert" im OEM-Wartungshandbuch befolgen.

Gehe zu 2A

Anleitungsschritt 2 - Fehlercode löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
  • Die Zündung 30 Sekunden ausschalten.
  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 248 inaktiv ist.

Fehlercode 248 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 29-NOV-2012


FEHLERCODE 261 – Motorkraftstofftemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und 2-poliger Metri-Pack™-Steckverbinder (Teile-Nr. 3823256).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Genauigkeit des Kraftstofftemperatursensors 1 überprüfen. |
 | SCHRITT 1A. Die Genauigkeit des Kraftstofftemperatursensors 1 mit einem Thermoelement oder einer ähnlichen Temperatursonde kontrollieren. | Ist der vom Kraftstofftemperatursensor 1 erfasste Wert korrekt?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 261 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Genauigkeit des Kraftstofftemperatursensors 1 überprüfen.

Anleitungsschritt 1A - Die Genauigkeit des Kraftstofftemperatursensors 1 mit einem Thermoelement oder einer ähnlichen Temperatursonde kontrollieren.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Genauigkeit des Kraftstofftemperatursensors 1 mit einem Thermoelement oder einer ähnlichen Temperatursonde kontrollieren.

  • Die Temperatursonde an die untere Seite des Steuerventilgehäuses möglichst nahe am Kraftstofftemperatursensor anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ an den Datalink des Fahrzeugs anschließen.
  • Den Messwert des Kraftstofftemperatursensors auf dem Monitor des Wartungswerkzeugs mit dem Messwert der Temperatursonde vergleichen.

HINWEIS: Steht kein Temperaturmesser zur Verfügung, diesen Schritt mit "Ja" beantworten.

Ist der vom Kraftstofftemperatursensor 1 erfasste Wert korrekt?
JA NEIN
Keine Reparatur

Den Kraftstofftemperatursensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-119 in Kapitel 19.

Siehe Fehlersuchplan "Kraftstofftemperatur über dem Normalwert"

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Motor anlassen und auf normale Betriebstemperatur bringen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 261 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 29-NOV-2012


FEHLERCODE 263 - Schaltkreis Kraftstofftemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und 2-poliger Metri-Pack™-Steckverbinder (Teile-Nr. 3823256).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Kraftstofftemperatursensor 1 und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 1A. Die Steckverbinderpins von Kabelbaum und Kraftstofftemperatursensor 1 prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Den Widerstand des Sensors prüfen. | 600 Ohm bis 36 kOhm?
SCHRITT 2. | Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Prüfen, ob ein Kurzschluss von den Signal- und Rückführpins zu allen anderen Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Die ECM-Rückmeldung prüfen. |
 | SCHRITT 3A. Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt. | Fehlercode 263 ist inaktiv und Fehlercode 265 ist aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 263 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Den Kraftstofftemperatursensor 1 und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 1A - Die Steckverbinderpins von Kabelbaum und Kraftstofftemperatursensor 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Kraftstofftemperatursensors 1 trennen.

Maßnahme

Die Pins an Motorkabelbaum- und Sensorsteckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-119 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 1B

Anleitungsschritt 1B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Kraftstofftemperatursensors 1 trennen.

Maßnahme

Den Widerstand des Kraftstofftemperatursensors 1 prüfen.

  • Den Widerstand zwischen dem Signal- und Rückführpin auf der Sensorseite des Kraftstofftemperatursensors 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

600 Ohm bis 36 kOhm?
JA NEIN
Keine Reparatur

Den Kraftstofftemperatursensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-119 in Kapitel 19.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-119 in Kapitel 19.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Kraftstofftemperatursensors 1 trennen.

Maßnahme

Signalleitungen und Rückführleitungen auf Stromunterbrechung prüfen.

  • Den Widerstand zwischen dem Signalpin des Motorkabelbaum-Steckverbinders und dem Rückführpin am kabelbaumseitigen Steckverbinder des Kraftstofftemperatursensors 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung im Signal- oder Rückführkreis festgestellt.

Jeden Kabelbaumabschnitt einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Prüfen, ob ein Kurzschluss von den Signal- und Rückführpins zu allen anderen Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Kraftstofftemperatursensors 1 trennen.
  • Den OEM-Kabelbaum-Steckverbinder vom Steckverbinder des Kühlmittelstandsensors trennen.
  • Den OEM-Kabelbaum-Steckverbinder vom Stellungssensor des Gaspedals oder Gashebels für Fernbedienung trennen.
  • Den OEM-Kabelbaum-Steckverbinder vom OEM-Temperatursensor trennen.

Maßnahme

Prüfen, ob ein Kurzschluss von den Signal- und Rückführpins am Motorkabelbaum-Steckverbinder zu allen anderen Pins des Steckverbinders vorliegt.

  • Den Widerstand zwischen dem Rückführpin am Motorkabelbaum-Steckverbinder und allen anderen Pins des 50-poligen ECM-Steckverbinders messen.
  • Den Widerstand zwischen dem Versorgungspin am Motorkabelbaum-Steckverbinder und allen anderen Pins des 50-poligen ECM-Steckverbinders messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss im Signal- oder Rückführkreis festgestellt.

Jeden Kabelbaumabschnitt einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die ECM-Rückmeldung prüfen.

Anleitungsschritt 3A - Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 263 ist inaktiv und Fehlercode 265 ist aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 263 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 29-NOV-2012


FEHLERCODE 265 – Schaltkreis Motoröltemperatursensor 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und 2-poliger Metri-Pack™-Steckverbinder (Teile-Nr. 3823256).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Kontrollieren, ob mehrere Fehlercodes vorliegen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes 141, 145, 154, 196, 1361, 1596, 1846 inaktiv?
SCHRITT 2. | Den Kraftstofftemperatursensor 1 prüfen. |
 | SCHRITT 2A. Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Kraftstofftemperatursensors 1 prüfen. | 600 Ohm bis 36 kOhm?
 | SCHRITT 2C. Den Kraftstofftemperatursensor 1 auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Beschädigte Pins?
 | SCHRITT 3B. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3C. Die Signal- und Versorgungsleitungen auf einen Kurzschluss gegen Motorblockmasse prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Prüfen Sie das Ansprechen des ECM. |
 | SCHRITT 4A. Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt. | Fehlercode 265 inaktiv und Fehlercode 263 aktiv
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 265 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 141, 145, 154, 196, 1361, 1596, 1846 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Geeignete Fehlersuchschritte

Anleitungsschritt 2 - Den Kraftstofftemperatursensor 1 prüfen.

Anleitungsschritt 2A - Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Kraftstofftemperatursensors 1 trennen.

Maßnahme

Die Pins an Motorkabelbaum- und Sensorsteckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-119 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Kraftstofftemperatursensors 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Kraftstofftemperatursensors 1 trennen.

Maßnahme

Den Widerstand des Kraftstofftemperatursensors 1 prüfen.

  • Den Widerstand zwischen den beiden Pins am sensorseitigen Steckverbinder des Kraftstofftemperatursensors 1 messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

600 Ohm bis 36 kOhm?
JA NEIN
Keine Reparatur

Den Kraftstofftemperatursensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-119 in Kapitel 19.

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Den Kraftstofftemperatursensor 1 auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Kraftstofftemperatursensors 1 trennen.

Maßnahme

Den Sensor auf Masseschluss prüfen.

  • Den Widerstand zwischen einem Pin am sensorseitigen Steckverbinder des Kraftstofftemperatursensors 1 und dem Motorblock messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den Kraftstofftemperatursensor 1 austauschen.

  • Siehe Verfahrensanweisung 019-119 in Kapitel 19.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Kraftstofftemperatursensors 1 trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Ansaugkrümmertemperatursensors 1 trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Hauptkanal-Öldrucksensors 1 trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Wassersensors trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Kühlmittelstandsensors 1 trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Stellungssensors des Gaspedals oder Gashebels für Fernbedienung trennen.
  • Den Motorkabelbaum-Steckverbinder vom Kühlmitteltemperatursensor 1 trennen.
  • Den OEM-Kabelbaum-Steckverbinder vom OEM-Temperatursensor trennen.

Maßnahme

Prüfen, ob ein Kurzschluss von den Signal- und Rückführpins zu allen anderen Pins des Steckverbinders vorliegt.

  • Den Widerstand zwischen dem Signalpin am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem Rückführpin am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Die Versorgungs- und Signalleitungen auf einen Kurzschluss gegen Motorblockmasse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Kraftstofftemperatursensors 1 trennen.
  • Den 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Versorgungs- und Signalleitungen auf einen Kurzschluss gegen Motorblockmasse prüfen.

  • Den Widerstand zwischen dem Rückführpin am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Jeden Kabelbaumabschnitt einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Prüfen Sie das Ansprechen des ECM.

Anleitungsschritt 4A - Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motorkabelbaum vom 31-poligen OEM-Steckverbinder B trennen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Kraftstofftemperatursensors 1 und den Rückführpin des Kraftstofftemperatursensors 1 am Motorkabelbaum-Steckverbinder setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 265 ist inaktiv und Fehlercode 263 ist aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 265 inaktiv ist.

Fehlercode 265 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 29-NOV-2012


FEHLERCODE 266 – Motorkraftstofftemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und 2-poliger Metri-Pack™-Steckverbinder (Teile-Nr. 3823256).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Genauigkeit des Kraftstofftemperatursensors 1 überprüfen. |
 | SCHRITT 1A. Die Genauigkeit des Kraftstofftemperatursensors 1 mit einem Thermoelement oder einer ähnlichen Temperatursonde kontrollieren. | Werte in Ordnung?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 266 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Genauigkeit des Kraftstofftemperatursensors 1 überprüfen.

Anleitungsschritt 1A - Die Genauigkeit des Kraftstofftemperatursensors 1 mit einem Thermoelement oder einer ähnlichen Temperatursonde kontrollieren.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Genauigkeit des Kraftstofftemperatursensors 1 mit einem Thermoelement oder einer ähnlichen Temperatursonde kontrollieren.

  • Die Temperatursonde in der Nähe des Kraftstofftemperatursensors an den Motor anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Messwert des Kraftstofftemperatursensors 1 auf dem Monitor des Wartungswerkzeugs mit dem Messwert der Temperatursonde vergleichen.

HINWEIS: Steht kein Temperaturmesser zur Verfügung, diesen Schritt mit "Ja" beantworten.

HINWEIS: Die Messwerte müssen möglicherweise bei betriebswarmem Motor (82 °C [180 °F]) kontrolliert werden.

Werte in Ordnung?
JA NEIN

Sicherstellen, dass die Kraftstofftanks ausreichend gefüllt sind.

Sensormesswert falsch. Den Kraftstofftemperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-119 in Kapitel 19.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Motor anlassen und auf normale Betriebstemperatur bringen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 266 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchpläne.

Datum der letzten Änderung: 29-NOV-2012


FEHLERCODE 271 – Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Bosch™-Prüfkabel (Teile-Nr. 3164110), weibliches Bosch™-Prüfkabel (Teile-Nr. 3164111), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 271 aktiv?
SCHRITT 2. | Die Druckbaugruppe der Kraftstoffpumpe 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Druckbaugruppe der Kraftstoffpumpe 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 271 inaktiv und Fehlercode 272 aktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 271 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 271 inaktiv und Fehlercode 272 aktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 271 ist inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 271 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Druckbaugruppe der Kraftstoffpumpe 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Druckbaugruppe der Kraftstoffpumpe 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und an der Druckbaugruppe der Kraftstoffpumpe 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den fehlerhaften Abschnitt des Motorkabelbaums oder die defekte Druckbaugruppe der Kraftstoffpumpe 1 austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-214 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den Fehlercode auslesen.

Fehlercode 272 ist aktiv und Fehlercode 271 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Druckbaugruppe der Kraftstoffpumpe 1 an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 271 aktiv?
JA NEIN

Es wurde eine schadhafte Druckbaugruppe der Kraftstoffpumpe 1 festgestellt.

Druckbaugruppe 1 der Kraftstoffpumpe austauschen.

  • Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 272 ist aktiv und Fehlercode 271 ist inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Druckbaugruppe der Kraftstoffpumpe 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Druckbaugruppe der Kraftstoffpumpe 1 am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss eines Pins gegen Masse hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271 ist inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 29-NOV-2012


FEHLERCODE 272 – Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Bosch™-Prüfkabel (Teile-Nr. 3164110), weibliches Bosch™-Prüfkabel (Teile-Nr. 3164111), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 272 aktiv?
SCHRITT 2. | Die Druckbaugruppe der Kraftstoffpumpe 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Druckbaugruppe der Kraftstoffpumpe 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Druckbaugruppe der Kraftstoffpumpe 1 auf Unterbrechung prüfen. | Weniger als 5 Ohm?
 | SCHRITT 2C. Die Diagnosesignalspannung und den Rückführkreis prüfen. | Größer als 3,0 V=?
 | SCHRITT 2D. Die Druckbaugruppe der Kraftstoffpumpe 1 auf einen offenen Rückführkreis prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die ECM-Diagnosesignalspannung der Druckbaugruppe der Kraftstoffpumpe 1 prüfen. | Größer als 3,0 V=?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 272 ist inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 272 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 272 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Druckbaugruppe der Kraftstoffpumpe 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Druckbaugruppe der Kraftstoffpumpe 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und an der Druckbaugruppe der Kraftstoffpumpe 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder die defekte Druckbaugruppe der Kraftstoffpumpe 1 austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-117 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Druckbaugruppe der Kraftstoffpumpe 1 auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Stromdurchgang Steuerventil - Durchgangsprüfung Pin zu Pin:

  • Den Widerstand messen und auf Unterbrechung zwischen dem Signalpin der Druckbaugruppe der Kraftstoffpumpe 1 und dem Rückführpin der Druckbaugruppe der Kraftstoffpumpe 1 prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

Druckbaugruppe 1 der Kraftstoffpumpe austauschen.

  • Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Diagnosesignalspannung und den Rückführkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Signalspannungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Signalpin der Druckbaugruppe der Kraftstoffpumpe 1 und dem Rückführpin der Druckbaugruppe der Kraftstoffpumpe 1 am Steuerventil-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Größer als 3,0 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 2D

Anleitungsschritt 2D - Die Druckbaugruppe der Kraftstoffpumpe 1 auf einen offenen Rückführkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin der Druckbaugruppe der Kraftstoffpumpe 1 am Motorkabelbaum und der Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung zwischen Pin und Masse festgestellt.

Die Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt die Stromkreisunterbrechung hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die ECM-Diagnosesignalspannung der Druckbaugruppe der Kraftstoffpumpe 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Signalspannung prüfen.

  • Die Spannung zwischen dem Signalpin der Druckbaugruppe der Kraftstoffpumpe 1 und dem Rückführpin der Druckbaugruppe der Kraftstoffpumpe 1 am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 3,0 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin der Druckbaugruppe der Kraftstoffpumpe 1 am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin der Druckbaugruppe der Kraftstoffpumpe 1 im Steckverbinder der Druckbaugruppe der Kraftstoffpumpe 1 am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Pin-Prüfung:

  • Den Widerstand zwischen dem Signalpin der Druckbaugruppe der Kraftstoffpumpe 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 272 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 272 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 29-NOV-2012


FEHLERCODE 285 - SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen Motorsteuermodul (ECM) mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist der Fehlercode 285 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den SAE-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | Motorkabelbaum überprüfen. |
 | SCHRITT 5A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM SAE J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM SAE J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 285 inaktiv?
SCHRITT 6. | Fehlercode löschen. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercode 285 inaktiv?
 | SCHRITT 6B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 285 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder Verbindung zwischen ECU und Datalink vorliegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-SAE J1939-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-SAE J1939-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den SAE J1939-Datalink-Adapter vom 9-poligen Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Pins am Wartungs-SAE 1939-Datalink-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im SAE J1939-Datalink-Wartungskabel wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19
  • Siehe Verfahrensanweisung 019-205 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den SAE-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom 9-poligen Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Versorgungskabel und dem SAE J1939-Datalink-Rückführkabel am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an den SAE J1939-Datalink festgestellt.

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-205 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Motorkabelbaum überprüfen.

Anleitungsschritt 5A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im SAE J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins-ECM festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM SAE J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Versorgungskabel und dem SAE J1939-Datalink-Rückführkabel am entsprechenden Anschluss des Cummins-ECM an den Steckverbinder des SAE J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM SAE J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Versorgungskabel und dem SAE J1939-Datalink-Rückführkabel am Anschluss des Cummins-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Versorgungspin und SAE J1939-Datalink-Rückführpin ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Rückmeldung des Schaltkreises prüfen.

Fehlercode 285 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und SAE J1939-Datalink oder ein defektes ECM festgestellt, oder die Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Siehe Fehlersuchplan für das Symptom "ECM – Keine Kommunikation".

Anleitungsschritt 6 - Fehlercode löschen.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 285 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 6B

Gehe zu 1A

Anleitungsschritt 6B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 29-NOV-2012


FEHLERCODE 286 - SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen Motorsteuermodul (ECM) mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist der Fehlercode 286 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den SAE-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50–70 Ohm?
SCHRITT 5. | Motorkabelbaum überprüfen. |
 | SCHRITT 5A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM SAE J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM SAE J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 286 inaktiv?
SCHRITT 6. | Fehlercode löschen. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercode 286 inaktiv?
 | SCHRITT 6B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 286 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder Verbindung zwischen ECU und Datalink vorliegt.

Im Cummins-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-SAE J1939-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-SAE J1939-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den SAE J1939-Datalink-Adapter vom 9-poligen Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Pins im Wartungs-SAE 1939-Datalink-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel oder Steckverbinder des Wartungs-SAE J1939-Datalinks wurde eine schadhafte Verbindung festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Wartungs-SAE J1939-Datalink-Kabelbaums reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-165 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-205 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den SAE-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den SAE J1939-Datalink-Adapter vom 9-poligen Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Versorgungskabel und dem SAE J1939-Datalink-Rückführkabel am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-SAE J1939-Datalink-Steckverbinder oder im Kabelbaumanschluss zum SAE J1939-Datalink-Backbone festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-165 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-205 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Motorkabelbaum überprüfen.

Anleitungsschritt 5A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im SAE J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-165 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM SAE J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Versorgungskabel und dem SAE J1939-Datalink-Rückführkabel am entsprechenden Anschluss des Cummins-Motor-ECM an den Steckverbinder des SAE J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-165 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM SAE J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Datalink-Adapter vom 9-poligen Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Versorgungskabel und dem SAE J1939-Datalink-Rückführkabel am Anschluss des Cummins-ECM und allen anderen Pins des Steckverbinders prüfen.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Versorgungspin und SAE J1939-Datalink-Rückführpin ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-165 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 286 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder die Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Siehe entsprechenden Fehlersuchplan für das Symptom "ECM – Keine Kommunikation".

Anleitungsschritt 6 - Fehlercode löschen.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 286 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 6B

Gehe zu 1A

Anleitungsschritt 6B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 29-NOV-2012


FEHLERCODE 319 – Stromunterbrechung zur Echtzeituhr – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Pufferbatterie der Echtzeituhr und die Anschlüsse prüfen. |
 | SCHRITT 1A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Die Echtzeituhr-Pufferbatteriespannung am ECM-Kabelbaum-Steckverbinder prüfen. | Zwischen 3,3 und 3,6 V=?
 | SCHRITT 1B-1. Die Steckverbinderpins an Echtzeituhr-Pufferbatterie und Motorkabelbaum prüfen. |
 | SCHRITT 1B-2. Die Echtzeituhr-Pufferbatteriespannung am Batteriemodul-Steckverbinder prüfen. |
SCHRITT 2. | Den Kabelbaum des Batteriemoduls prüfen. |
 | SCHRITT 2A. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2B. Motorkabelbaum auf Kurzschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 319 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Pufferbatterie der Echtzeituhr und die Anschlüsse prüfen.

Anleitungsschritt 1A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum- oder ECM-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Echtzeituhr-Pufferbatteriespannung am ECM-Kabelbaum-Steckverbinder prüfen.

Bedingungen

  • Motor mit optionaler Echtzeituhr-Pufferbatterie ausgerüstet.
  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Echtzeituhr-Pufferbatteriespannung am ECM-Kabelbaum-Steckverbinder prüfen.

Die Spannung zwischen dem Pin für die 5-Volt-Spannungsversorgung der Echtzeituhr-Pufferbatterie und dem Rückführpin der Echtzeituhr-Pufferbatterie am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Zwischen 3,3 und 3,6 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 1B-1

Anleitungsschritt 1B-1 - Die Steckverbinderpins an Echtzeituhr-Pufferbatterie und Motorkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Echtzeituhr-Pufferbatterie vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Echtzeituhr-Pufferbatterie und Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Die Echtzeituhr-Pufferbatterie oder den fehlerhaften Abschnitt des Motorkabelbaums reparieren oder austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Siehe Verfahrensanweisung 019-311 in Kapitel 19, siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B-2

Anleitungsschritt 1B-2 - Die Echtzeituhr-Pufferbatteriespannung am Batteriemodul-Steckverbinder prüfen.

Bedingungen

  • Motor mit optionaler Echtzeituhr-Pufferbatterie ausgerüstet.
  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Echtzeituhr-Pufferbatterie vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Echtzeituhr-Pufferbatteriespannung am Batteriemodul-Steckverbinder prüfen.

Die Spannung zwischen dem Pin für die 5-Volt-Spannungsversorgung der Echtzeituhr-Pufferbatterie und dem Rückführpin der Echtzeituhr-Pufferbatterie am Steckverbinder der Echtzeituhr-Pufferbatterie messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Zwischen 3,3 und 3,6 V=?
JA NEIN
Keine Reparatur

Die Echtzeituhr-Pufferbatterie austauschen.

Siehe Verfahrensanweisung 019-311 in Kapitel 19.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Den Kabelbaum des Batteriemoduls prüfen.

Anleitungsschritt 2A - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die folgenden Widerstände messen:

  • Widerstand zwischen dem Pin für die 5-Volt-Spannungsversorgung der Echtzeituhr-Pufferbatterie im Batterie-Steckverbinder des Motorkabelbaums und dem Pin für die 5-Volt-Spannungsversorgung der Echtzeituhr-Pufferbatterie im ECM-Kabelbaum-Steckverbinder
  • Widerstand zwischen dem Rückführpin der Echtzeituhr-Pufferbatterie am Batterie-Steckverbinder des Motorkabelbaums und dem Rückführpin der Echtzeituhr-Pufferbatterie am ECM-Kabelbaum-Steckverbinder.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Motorkabelbaum auf Kurzschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder der Echtzeituhr-Pufferbatterie vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

Mit einem Multimeter den Widerstand zwischen dem Pin der 5-Volt-Spannungsversorgung für die Echtzeituhr-Pufferbatterie im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder der Echtzeituhr-Pufferbatterie vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss prüfen.

Mit einem Multimeter den Widerstand zwischen dem Pin der 5-Volt-Spannungsversorgung für die Echtzeituhr-Pufferbatterie im ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Die Abschnitte des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Masseschluss hat.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Die Echtzeituhr-Pufferbatterie mit dem elektronischen Wartungswerkzeug INSITE™ stellen.
  • Vergewissern Sie sich, dass der Fehlercode 319 inaktiv ist.

Fehlercode 319 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 03-JAN-2013


FEHLERCODE 322 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3824811 – männliches Deutsch™-Prüfkabel, Teilenummer 3824812 – weibliches Deutsch™-Prüfkabel, Teilenummer 3822758 – männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel, Teilenummer 3822917 – weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 322, 324 oder 331 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Nur Fehlercode 322 aktiv?
 | SCHRITT 1C. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
SCHRITT 2. | Die Einspritzdüse und die Treiberschaltung für das Einspritzdüsen-Magnetventil des Zylinders 1 auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2A-1. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. |
 | SCHRITT 2B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Widerstand zwischen 0,5 und 5 Ohm?
 | SCHRITT 2C. Die Steckverbinderpins der Einspritzdüse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Widerstand zwischen 0,5 und 5 Ohm?
 | SCHRITT 2E. Fehlercodes ablesen. | Ist der Fehlercode 322 der einzige aktive Fehlercode?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum überprüfen. | Verschmutzte oder beschädigte Stifte oder schadhafte Kabelisolierung?
 | SCHRITT 3C-1. Motorkabelbaum auf Masseschluss prüfen. |
 | SCHRITT 3C-2. Den Motorkabelbaum auf Kurzschluss zwischen Pins prüfen. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Identische Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 322, 324 oder 331 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Nur Fehlercode 322 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüse und die Treiberschaltung für das Einspritzdüsen-Magnetventil des Zylinders 1 auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit der Einspritzdüse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2A-1

Gehe zu 4A

Anleitungsschritt 2A-1 - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. das defekte Stellglied austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Den Einspritzdüsen-Schaltkreis auf Durchgang prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 und dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 0,5 und 5 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2E

Gehe zu 2C

Anleitungsschritt 2C - Die Steckverbinderpins der Einspritzdüse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 1 trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 1 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 1 trennen.

Maßnahme

Die Einspritzdüse auf Durchgang prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 und dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 am Steckverbinder der Einspritzdüse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 0,5 und 5 Ohm?
JA NEIN

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den fehlerhaften Kabelbaumabschnitt reparieren oder austauschen oder den defekten Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 1 austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-214 in Kapitel 19.

Die Einspritzdüse austauschen. Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19 und QSK19 (Modulares Common-Rail-System), Bulletin 4021592, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

4A

Gehe zu 4A

Anleitungsschritt 2E - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 322 der einzige aktive Fehlercode?

JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorkabelbaum und Einspritzdüsen-Magnetventiltreiber für den Zylinder 1 untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder von den Steckverbindern des Einspritzdüsen-Magnetventiltreibers von Zylinder 1 für die Zylinder der vorderen Reihe trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den fehlerhaften Kabelbaumabschnitt reparieren oder austauschen oder den defekten Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 1 austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 2 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 3 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Einspritzdüse(n) austauschen. Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19 und QSK19 (Modulares Common-Rail-System), Bulletin 4021592, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinder an Motorkabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins oder schadhafte Kabelisolierung?
JA NEIN

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 1 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3C-1

Anleitungsschritt 3C-1 - Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen. Die Prüfung am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 und am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 wiederholen.
  • Den Widerstand zwischen dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen. Die Prüfung am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 und am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 wiederholen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C-2

Gehe zu 4A

Anleitungsschritt 3C-2 - Den Motorkabelbaum auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen. Die Prüfung am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 und am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 wiederholen.
  • Den Widerstand zwischen dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen. Die Prüfung am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 und am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 wiederholen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Identische Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 1B

Gehe zu 4B

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 16-JAN-2013


FEHLERCODE 323 – Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 – Niedriger Strom oder Unterbrechung

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3824811), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3824812), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 323, 325 oder 332 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Nur Fehlercode 323 aktiv?
 | SCHRITT 1C. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
SCHRITT 2. | Die Einspritzdüse und die Treiberschaltung für das Einspritzdüsen-Magnetventil des Zylinders 5 auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2A-1. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. |
 | SCHRITT 2B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Widerstand zwischen 0,5 und 5 Ohm?
 | SCHRITT 2C. Die Steckverbinderpins an den Einspritzdüsen-Kabelbäumen untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Widerstand zwischen 0,5 und 5 Ohm?
 | SCHRITT 2E. Fehlercodes ablesen. | Ist der Fehlercode 323 der einzige aktive Fehlercode?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum überprüfen. | Verschmutzte oder beschädigte Stifte oder schadhafte Kabelisolierung?
 | SCHRITT 3C-1. Den Motorkabelbaum auf Masseschluss prüfen. |
 | SCHRITT 3C-2. Den Motorkabelbaum auf Kurzschluss prüfen. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Identische Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 323, 325 oder 332 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Nur Fehlercode 323 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit der Einspritzdüse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2A-1

Gehe zu 4A

Anleitungsschritt 2A-1 - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. das defekte Stellglied austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Den Einspritzdüsen-Schaltkreis auf Durchgang prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 und dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 0,5 und 5 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2E

Gehe zu 2C

Anleitungsschritt 2C - Die Steckverbinderpins der Einspritzdüse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder von der Einspritzdüse trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 5 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Einspritzdüsen-Steckverbinder trennen.

Maßnahme

Die Einspritzdüse auf Durchgang prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 und dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 am Steckverbinder der Einspritzdüse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 0,5 und 5 Ohm?
JA NEIN

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 5 reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-214 in Kapitel 19.

Die Einspritzdüse austauschen. Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19 und QSK19 (Modulares Common-Rail-System), Bulletin 4021592, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

4A

Gehe zu 4A

Anleitungsschritt 2E - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 323 der einzige aktive Fehlercode?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorkabelbaum und Einspritzdüsen-Magnetventiltreiber für den Zylinder 5 untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder von den Steckverbindern der Einspritzdüsen für die Zylinder der hinteren Reihe trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 5 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 5 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 6 und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Einspritzdüse(n) austauschen. Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19 und QSK19 (Modulares Common-Rail-System), Bulletin 4021592, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum-Steckverbinder und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins oder schadhafte Kabelisolierung?
JA NEIN

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 5 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3C-1

Anleitungsschritt 3C-1 - Den Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen. Die Prüfung am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 und am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 wiederholen.
  • Den Widerstand zwischen dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen. Die Prüfung am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 und am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 wiederholen.

HINWEIS: Die oben beschriebenen Schritte ebenso an allen Einspritzdüsen der vorderen Bank durchführen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C-2

Gehe zu 4A

Anleitungsschritt 3C-2 - Den Motorkabelbaum auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen. Die Prüfung am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 und am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 wiederholen.
  • Den Widerstand zwischen dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen. Die Prüfung am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 und am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 wiederholen.

HINWEIS: Die oben beschriebenen Schritte ebenso an allen Einspritzdüsen der vorderen Bank durchführen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Identische Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 1B

Gehe zu 4B

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 03-JAN-2013


FEHLERCODE 324 – Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 – Niedriger Strom oder Unterbrechung

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3824811), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3824812), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 322, 324 oder 331 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Nur Fehlercode 324 aktiv?
 | SCHRITT 1C. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
SCHRITT 2. | Die Einspritzdüse und die Treiberschaltung für das Einspritzdüsen-Magnetventil des Zylinders 3 auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2A-1. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. |
 | SCHRITT 2B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Widerstand zwischen 0,5 und 5 Ohm?
 | SCHRITT 2C. Die Steckverbinderpins an den Einspritzdüsen-Kabelbäumen untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Widerstand zwischen 0,5 und 5 Ohm?
 | SCHRITT 2E. Fehlercodes ablesen. | Ist der Fehlercode 324 der einzige aktive Fehlercode?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum überprüfen. | Verschmutzte oder beschädigte Stifte oder schadhafte Kabelisolierung?
 | SCHRITT 3C-1. Den Motorkabelbaum auf Masseschluss prüfen. |
 | SCHRITT 3C-2. Den Motorkabelbaum auf Kurzschluss zwischen Pins prüfen. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Identische Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 322, 324 oder 331 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Nur Fehlercode 324 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit der Einspritzdüse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2A-1

Gehe zu 4A

Anleitungsschritt 2A-1 - Die Steckverbinderpins an Motorkabelbaum und ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. das defekte Stellglied austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Den Einspritzdüsen-Schaltkreis auf Durchgang prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 und dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 0,5 und 5 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2E

Gehe zu 2C

Anleitungsschritt 2C - Die Steckverbinderpins der Einspritzdüse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder von der Einspritzdüse trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 3 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Einspritzdüsen-Steckverbinder trennen.

Maßnahme

Die Einspritzdüse auf Durchgang prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 und dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 am Steckverbinder der Einspritzdüse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 0,5 und 5 Ohm?
JA NEIN

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 3 reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-214 in Kapitel 19.

Die Einspritzdüse austauschen. Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19 und QSK19 (Modulares Common-Rail-System), Bulletin 4021592, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

4A

Gehe zu 4A

Anleitungsschritt 2E - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 324 der einzige aktive Fehlercode?

JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder von den Steckverbindern der Einspritzdüsen für die Zylinder der vorderen Reihe trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 3 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 2 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 3 und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Einspritzdüse(n) austauschen. Folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19 und QSK19 (Modulares Common-Rail-System), Bulletin 4021592, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6 im Wartungshandbuch für die Baureihen QSK19 und QSK19 (Modulares Common-Rail-System), Bulletin 4021592.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum-Steckverbinder und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins oder schadhafte Kabelisolierung?
JA NEIN

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 3 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3C-1

Anleitungsschritt 3C-1 - Den Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen. Die Prüfung am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 und am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 wiederholen.
  • Den Widerstand zwischen dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen. Die Prüfung am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 und am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 wiederholen.

HINWEIS: Die oben beschriebenen Schritte ebenso an allen Einspritzdüsen der hinteren Bank durchführen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C-2

Gehe zu 4A

Anleitungsschritt 3C-2 - Den Motorkabelbaum auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen. Die Prüfung am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 und am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 wiederholen.
  • Den Widerstand zwischen dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen. Die Prüfung am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 und am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 wiederholen.

HINWEIS: Die oben beschriebenen Schritte ebenso an allen Einspritzdüsen der hinteren Bank durchführen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Identische Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 1B

Gehe zu 4B

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 03-JAN-2013


FEHLERCODE – Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 – Niedriger Strom oder Unterbrechung

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3824811), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3824812), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 323, 325 oder 332 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Nur Fehlercode 325 aktiv?
 | SCHRITT 1C. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
SCHRITT 2. | Die Einspritzdüse und die Treiberschaltung für das Einspritzdüsen-Magnetventil des Zylinders 6 auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2A-1. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. |
 | SCHRITT 2B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Widerstand zwischen 0,5 und 5 Ohm?
 | SCHRITT 2C. Die Steckverbinderpins an den Einspritzdüsen-Kabelbäumen untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Widerstand zwischen 0,5 und 5 Ohm?
 | SCHRITT 2E. Fehlercodes ablesen. | Ist der Fehlercode 325 der einzige aktive Fehlercode?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum überprüfen. | Verschmutzte oder beschädigte Stifte oder schadhafte Kabelisolierung?
 | SCHRITT 3C-1. Den Motorkabelbaum auf Masseschluss prüfen. |
 | SCHRITT 3C-2. Den Motorkabelbaum auf Kurzschluss zwischen Pins prüfen. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Identische Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 323, 325 oder 332 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Nur Fehlercode 325 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit der Einspritzdüse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2A-1

Gehe zu 4A

Anleitungsschritt 2A-1 - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. das defekte Stellglied austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Den Einspritzdüsen-Schaltkreis auf Durchgang prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 und dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 0,5 und 5 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2E

Gehe zu 2C

Anleitungsschritt 2C - Die Steckverbinderpins der Einspritzdüse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder von der Einspritzdüse trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 6 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Einspritzdüsen-Steckverbinder trennen.

Maßnahme

Die Einspritzdüse auf Durchgang prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 und dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 am Steckverbinder der Einspritzdüse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 0,5 und 5 Ohm?
JA NEIN

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den fehlerhaften Kabelbaumabschnitt reparieren oder austauschen oder den defekten Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 6 austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

4A

Gehe zu 4A

Anleitungsschritt 2E - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 325 der einzige aktive Fehlercode?

JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorkabelbaum und Einspritzdüsen-Magnetventiltreiber für den Zylinder 6 untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder von den Steckverbindern der Einspritzdüsen für die Zylinder der hinteren Reihe trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 6 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 5 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 6 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Einspritzdüse(n) austauschen. Siehe Verfahrensanweisung 006-026 in Kapitel 19 im Wartungshandbuch für die Baureihe QSK19 und QSK19 (Modulares Common-Rail-System), Bulletin 4021592.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum-Steckverbinder und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins oder schadhafte Kabelisolierung?
JA NEIN

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 6 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-204 in Kapitel 19 oder siehe Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3C-1

Anleitungsschritt 3C-1 - Den Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen. Die Prüfung am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 und am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 wiederholen.
  • Den Widerstand zwischen dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen. Die Prüfung am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 und am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 wiederholen.

HINWEIS: Die oben beschriebenen Schritte ebenso an allen Einspritzdüsen der hinteren Bank durchführen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C-2

Gehe zu 4A

Anleitungsschritt 3C-2 - Den Motorkabelbaum auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen. Die Prüfung am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 und am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 wiederholen.
  • Den Widerstand zwischen dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen. Die Prüfung am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 und am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 wiederholen.

HINWEIS: Die oben beschriebenen Schritte ebenso an allen Einspritzdüsen der hinteren Bank durchführen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Identische Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 1B

Gehe zu 4B

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Die inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 16-JAN-2013


FEHLERCODE 327 - Kraftstoffverbrauch - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Andere aktive Fehlercodes als Fehlercode 327 oder 3132 vorhanden?
SCHRITT 2. | Die Einspritzdüsen prüfen. |
 | SCHRITT 2A. Zylinderabschaltprüfung durchführen. | Können Zündaussetzer oder starke Rauchbildung einem bestimmten Zylinder zugeordnet werden?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 327 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Andere aktive Fehlercodes als Fehlercode 327 oder 3132 vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen prüfen.

Anleitungsschritt 2A - Zylinderabschaltprüfung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft mit niedriger Leerlaufdrehzahl.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Eine Einzelzylinder-Abschaltprüfung durchführen.

  • Motor mit Last betreiben.
  • Mit INSITE™ eine Zylinderabschaltprüfung durchführen, um einzelne Einspritzdüsen zu deaktivieren. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Können Zündaussetzer oder starke Rauchbildung einem bestimmten Zylinder zugeordnet werden?
JA NEIN

Prüfen, ob ein schadhafter Arbeitszylinder oder Nockenverschleiß vorliegt.

Wenn keine anderen Schäden festgestellt werden, die Einspritzdüse des Zylinders austauschen, die bei der Zylinderabschaltprüfung als Störungsquelle ermittelt wurde. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Alle Einspritzdüsen austauschen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Alle Motorsteuermodule (ECMs) kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 327 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-JUN-2015


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3824811), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3824812), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 322, 324 oder 331 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Nur Fehlercode 331 aktiv?
 | SCHRITT 1C. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
SCHRITT 2. | Die Einspritzdüse und die Treiberschaltung für das Einspritzdüsen-Magnetventil des Zylinders 2 auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2A-1. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. |
 | SCHRITT 2B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Widerstand zwischen 0,5 und 5 Ohm?
 | SCHRITT 2C. Die Steckverbinderpins an den Einspritzdüsen-Kabelbäumen untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Widerstand zwischen 0,5 und 5 Ohm?
 | SCHRITT 2E. Fehlercodes ablesen. | Ist der Fehlercode 331 der einzige aktive Fehlercode?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum überprüfen. | Verschmutzte oder beschädigte Stifte oder schadhafte Kabelisolierung?
 | SCHRITT 3C-1. Den Motorkabelbaum auf Masseschluss prüfen. |
 | SCHRITT 3C-2. Den Motorkabelbaum auf Kurzschluss zwischen Pins prüfen. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Identische Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 322, 324 oder 331 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Nur Fehlercode 331 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüse und die Treiberschaltung für das Einspritzdüsen-Magnetventil des Zylinders 2 auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit der Einspritzdüse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2A-1

Gehe zu 4A

Anleitungsschritt 2A-1 - Die Steckverbinderpins an Motorkabelbaum und ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. das defekte Stellglied austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Den Einspritzdüsen-Schaltkreis auf Durchgang prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 und dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 0,5 und 5 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2E

Gehe zu 2C

Anleitungsschritt 2C - Die Steckverbinderpins der Einspritzdüse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 2 trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 2 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 2 trennen.

Maßnahme

Die Einspritzdüse auf Durchgang prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 und dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 am Steckverbinder der Einspritzdüse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 0,5 und 5 Ohm?
JA NEIN

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 2 reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

4A

Gehe zu 2E

Anleitungsschritt 2E - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 331 der einzige aktive Fehlercode?

JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorkabelbaum und Einspritzdüsen-Magnetventiltreiber für den Zylinder 2 untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder von den Steckverbindern der Einspritzdüsen für die Zylinder der vorderen Reihe trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 2 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 2 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 3 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Einspritzdüse(n) austauschen. Folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum-Steckverbinder und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins oder schadhafte Kabelisolierung?
JA NEIN

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 2 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3C-1

Anleitungsschritt 3C-1 - Den Motorkabelbaum auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen. Die Prüfung am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 und am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 wiederholen.
  • Den Widerstand zwischen dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen. Die Prüfung am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 und am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 wiederholen.

Die oben beschriebenen Schritte ebenso an allen Einspritzdüsen der hinteren Bank durchführen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C-2

Gehe zu 4A

Anleitungsschritt 3C-2 - Den Motorkabelbaum auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen. Die Prüfung am Treiberpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 und am Treiberpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 wiederholen.
  • Den Widerstand zwischen dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen. Die Prüfung am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 2 und am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 3 wiederholen.

HINWEIS: Die oben beschriebenen Schritte ebenso an allen Einspritzdüsen der hinteren Bank durchführen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Identische Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 1B

Gehe zu 4B

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 332 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3824811), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3824812), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 323, 325 oder 332 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Nur Fehlercode 332 aktiv?
 | SCHRITT 1C. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
SCHRITT 2. | Die Einspritzdüse und die Treiberschaltung für das Einspritzdüsen-Magnetventil des Zylinders 4 auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2A-1. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. |
 | SCHRITT 2B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Widerstand zwischen 0,5 und 5 Ohm?
 | SCHRITT 2C. Die Steckverbinderpins an den Einspritzdüsen-Kabelbäumen untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Widerstand zwischen 0,5 und 5 Ohm?
 | SCHRITT 2E. Fehlercodes ablesen. | Ist der Fehlercode 332 der einzige aktive Fehlercode?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum überprüfen. | Verschmutzte oder beschädigte Stifte oder schadhafte Kabelisolierung?
 | SCHRITT 3C-1. Den Motorkabelbaum auf Masseschluss prüfen. |
 | SCHRITT 3C-2. Den Motorkabelbaum auf Kurzschluss zwischen Pins prüfen. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Identische Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 323, 325 oder 332 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Nur Fehlercode 332 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüse und die Treiberschaltung für das Einspritzdüsen-Magnetventil des Zylinders 4 auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit der Einspritzdüse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2A-1

Gehe zu 4A

Anleitungsschritt 2A-1 - Die Steckverbinderpins an Motorkabelbaum und ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. das defekte Stellglied austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Den Einspritzdüsen-Schaltkreis auf Durchgang prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 und dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 0,5 und 5 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2E

Gehe zu 2C

Anleitungsschritt 2C - Die Steckverbinderpins der Einspritzdüse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 4 trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 4 reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 4 trennen.

Maßnahme

Die Einspritzdüse auf Durchgang prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 und dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 am Steckverbinder der Einspritzdüse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 0,5 und 5 Ohm?
JA NEIN

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den fehlerhaften Kabelbaumabschnitt reparieren oder austauschen oder den defekten Steckverbinder des Einspritzdüsen-Magnetventiltreibers für den Zylinder 4 austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-214 in Kapitel 19.

Die Einspritzdüse austauschen. Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

4A

Gehe zu 4A

Anleitungsschritt 2E - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 332 der einzige aktive Fehlercode?

JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorkabelbaum und Einspritzdüsen-Magnetventiltreiber für den Zylinder 4 untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder von den Steckverbindern der Einspritzdüsen für die Zylinder der hinteren Reihe trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Einspritzdüse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 5 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Einspritzdüsen-Magnetventiltreibers für den Zylinder 6 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Einspritzdüse(n) austauschen. Folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum-Steckverbinder und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins oder schadhafte Kabelisolierung?
JA NEIN

Den fehlerhaften Kabelbaumabschnitt oder Steckverbinder des Einspritzdüsen-Magnetventiltreibers reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-214 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3C-1

Anleitungsschritt 3C-1 - Den Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen. Die Prüfung am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 und am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 wiederholen.
  • Den Widerstand zwischen dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen. Die Prüfung am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 und am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 wiederholen.

HINWEIS: Die oben beschriebenen Schritte ebenso an allen Einspritzdüsen der vorderen Bank durchführen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C-2

Gehe zu 4A

Anleitungsschritt 3C-2 - Den Motorkabelbaum auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Die Einspritzdüsen-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen. Die Prüfung am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 und am Signalpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 wiederholen.
  • Den Widerstand zwischen dem Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 4 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen. Die Prüfung am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 5 und am Rückführpin für den Einspritzdüsen-Magnetventiltreiber des Zylinders 6 wiederholen.

HINWEIS: Die oben beschriebenen Schritte ebenso an allen Einspritzdüsen der vorderen Bank durchführen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Identische Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 1B

Gehe zu 4B

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 343 - Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit das neue Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das elektronische Steuermodul überprüfen. |
 | SCHRITT 1A. ECM prüfen. | Fehlercode 343 inaktiv?
 | SCHRITT 1B. Prüfen, wie häufig der Fehlercode 343 als inaktiver Code verzeichnet ist. | Weniger als 3 Mal?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 343 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - ECM prüfen.

Anleitungsschritt 1A - ECM prüfen.

Bedingungen

  • Alle Komponenten anschließen.

Maßnahme

ECM prüfen.

  • Die Zündung ausschalten und mindestens 5 Sekunden warten.
  • Zündung einschalten (ON).

Fehlercode 343 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, wie häufig der Fehlercode 343 als inaktiver Code verzeichnet ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, wie häufig der Fehlercode 343 als inaktiver Code verzeichnet ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Instanzen des Fehlercodes 343 auslesen.

Weniger als 3 Mal?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 2B

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 343 inaktiv ist.

Fehlercode 343 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 16-JAN-2013


FEHLERCODE 349 – Hilfsdrehzahlregler

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Geber des externen Drehzahleingangssignals prüfen. |
 | SCHRITT 1A. Die Genauigkeit des Gebers für das externe Drehzahleingangssignal überprüfen. | Sendet der Geber für das externe Drehzahleingangssignal das richtige Ausgangssignal?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 349 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Den Geber des externen Drehzahleingangssignals prüfen.

Anleitungsschritt 1A - Die Genauigkeit des Gebers für das externe Drehzahleingangssignal überprüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Genauigkeit des Gebers für das externe Drehzahleingangssignal überprüfen.

  • Siehe OEM-Wartungshandbuch für Prüfverfahren.

Sendet der Geber für das externe Drehzahleingangssignal das richtige Ausgangssignal?
JA NEIN
Keine Reparatur

Den OEM-Geber des externen Drehzahleingangssignals reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.

HINWEIS: Wenn der Fehler bei einer bestimmten Drehzahl auftrat, den Motor mit dieser Drehzahl laufen lassen, um zu sehen, ob das Problem behoben wurde.

Fehlercode 349 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Geeignete Fehlersuchpläne.

Datum der letzten Änderung: 16-JAN-2013


FEHLERCODE 351 - Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil.

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes 322, 323, 324, 325, 331 und 332 im Motorbetrieb aktiv?
SCHRITT 2. | Die Batteriespannung 1 prüfen. |
 | SCHRITT 2A. Die Steckverbinder und Sicherungen der Batteriespannung 1 untersuchen. | Schäden festgestellt?
 | SCHRITT 2B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 0,5 Ohm?
 | SCHRITT 2C. Den Batteriespannungskreis 1 auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Prüfen, ob der Fehlercode noch verzeichnet wird. |
 | SCHRITT 3A. Den Motor laufen lassen und prüfen, ob der Fehlercode noch gespeichert wird. | Fehlercode 351 wird im Motorbetrieb wieder verzeichnet, aber Einspritzdüsen-Fehlercodes 322, 323, 324, 325, 331 und 332 werden nicht verzeichnet?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 351 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 322, 323, 324, 325, 331 und 332 im Motorbetrieb aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die Batteriespannung 1 prüfen.

Anleitungsschritt 2A - Den 4-poligen ECM-Netzstecker und die Sicherungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen ECM-Stromversorgungsstecker vom ECM trennen.

Maßnahme

Den 4-poligen ECM-Netzstecker und die Sicherungen kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Schäden festgestellt?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Pin, Steckverbinder oder Sicherungen reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen ECM-Stromversorgungsstecker vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen den Pins Batteriespannung 1 am 4-poligen ECM-Netzstecker des Spannungsversorgungskabelbaums und den Batterie-Pluspins (+) am Plus-Anschluss (+) der Batterie messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 0,5 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromversorgungskabelbaum, Sicherungen oder Sicherungshalter reparieren oder austauschen oder die Batterieklemmenanschlüsse reinigen.

Siehe Verfahrensanweisung 019-206 in Kapitel 19 oder Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den Batteriespannungskreis 1 auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen ECM-Netzstecker vom ECM trennen.
  • Den Kabelbaum für Batteriespannungsversorgung 1 von den Batterieklemmen trennen.

Maßnahme

Den ECM-Stromversorgungskreis auf Unterbrechung prüfen.

  • Den Widerstand zwischen den Batterie-Minuspins (–) am 4-poligen ECM-Netzstecker und Motorblockmasse messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromversorgungskabelbaum, Sicherungen oder Sicherungshalter reparieren oder austauschen oder die Batterieklemmenanschlüsse reinigen.

Siehe Verfahrensanweisung 019-206 in Kapitel 19 oder Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Prüfen, ob der Fehlercode noch verzeichnet wird.

Anleitungsschritt 3A - Den Motor laufen lassen und prüfen, ob der Fehlercode noch gespeichert wird.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Den Motor laufen lassen und prüfen, ob der Fehlercode noch gespeichert wird.

  • Den Motor mit hoher Leerlaufdrehzahl und ohne Last laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Mit dem elektronischen Wartungswerkzeug INSITE™ können auch die ECM- und die Einspritzdüsen-Stromversorgungsspannung überwacht werden.

Fehlercode 351 wird im Motorbetrieb wieder verzeichnet, aber Einspritzdüsen-Fehlercodes 322, 323, 324, 325, 331 und 332 werden nicht verzeichnet?

JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Es kann sein, dass die Batteriespannung an der Grenze ist. Sicherstellen, dann die Batterien voll geladen sind.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 351 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 16-JAN-2013


FEHLERCODE 352 - Sensor-Versorgungsspannungsschaltkreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung des neuen elektronischen Steuermoduls vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen aktiven Fehlercodes zu überprüfen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 352 aktiv?
SCHRITT 2. | Die mit der Versorgung und der Rückführung von Sensor 1 verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorversorgung 1 und der Rückführung verbundenen Hauptkanal-Öldrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2B. Den mit der Sensorversorgung 1 und der Rückführung verbundenen Zusatzdrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C. Den mit der Sensorspannungsversorgung 1 und -rückführung verbundenen Gasfernbedienungspedal- oder -hebel-Stellungssensor und den zugehörigen Schaltkreis untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C-1. Die Schaltkreisrückmeldung prüfen. |
SCHRITT 3. | Die Rückmeldung vom Motorsteuermodul (ECM) prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 352 aktiv?
 | SCHRITT 3C. Fahrzeug auf optionale OEM-Geräte inspizieren. | OEM-Geräte installiert?
 | SCHRITT 3D. Pins an allen OEM- und Motorkabelbaum-Steckverbindern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3E. Den OEM- und Motorkabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Den OEM- und Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3G. Den ECM-Batteriekreis (-) des OEM-Kabelbaums auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 352 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung 1 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung 1 und der Rückführung verbundenen Hauptkanal-Öldrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Hauptkanal-Öldrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und Sensorsteckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Schäden an Kabel oder Isolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-066 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Hauptkanal-Öldrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den Hauptkanal-Öldrucksensor 1 austauschen.

Siehe Verfahrensanweisung 019-066 in Kapitel 19.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Den mit der Sensorversorgung 1 und der Rückführung verbundenen Zusatzdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Zusatzdrucksensors vom OEM-Kabelbaum-Steckverbinder trennen.
  • Motorkabelbaum vom 31-poligen OEM-Steckverbinder trennen.

Maßnahme

Die Pins am OEM-, Motorkabelbaum- und Sensorsteckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Schäden an Kabel oder Isolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Die Sensorreparaturanleitung ist dem OEM-Wartungshandbuch zu entnehmen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B-1

Anleitungsschritt 2B-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Zusatzdrucksensors vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den OEM-Drucksensor austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den mit der Sensorspannungsversorgung 1 und -rückführung verbundenen Gasfernbedienungspedal- oder -hebel-Stellungssensor und den zugehörigen Schaltkreis untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Motorkabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder trennen.

Maßnahme

Die Pins am OEM-, Motorkabelbaum- und Sensorsteckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Schäden an Kabel oder Isolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Hinweise zur Reparatur des Stellungssensors für Gasfernbedienungspedal oder -hebel sind dem OEM-Wartungshandbuch zu entnehmen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Stellungssensor des Gasfernbedienungspedals oder -hebels austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen und vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Schäden an Kabel oder Isolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Steckverbinder austauschen.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Kurzschluss im Motorkabelbaum, der die Sensorversorgungsspannung nach unten zieht.

Jeden Kabelbaumabschnitt einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss aufweist.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob im Fahrzeug optionale Geräte verbaut sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

OEM-Geräte, Stellungssensor für Gasfernbedienungspedal oder -hebel und OEM-Drucksensor teilen sich eine 5-VDC-Spannungsversorgung mit Sensoren am Motorkabelbaum.

  • Prüfen, ob im Fahrzeug ein Gasfernbedienungspedal oder -hebel oder ein OEM-Drucksensor vorhanden ist.

OEM-Geräte installiert?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Pins an allen OEM- und Motorkabelbaum-Steckverbindern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaumverbindungen trennen.

Maßnahme

Die Pins am OEM- und Motorkabelbaum-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Schäden an Kabel oder Isolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen. Siehe OEM-Wartungshandbuch.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3E

Anleitungsschritt 3E - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Den Steckverbinder des Zusatzdrucksensors vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Die in Reihe verbundenen Kabelbäume auf Masseschluss prüfen.

  • Widerstand zwischen dem Pin der 5-VDC-OEM-Spannungsversorgung im 50-poligen Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Masseschluss im OEM-Kabelbaum oder Motorkabelbaum.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen
  • Den Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Den Steckverbinder des Zusatzdrucksensors vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Die in Reihe verbundenen Kabelbäume auf einen Kurzschluss zwischen zwei Pins prüfen.

  • Widerstand zwischen dem Pin der 5-VDC-OEM-Spannungsversorgung im 50-poligen Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins aufweist.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3G

Gehe zu 4A

Anleitungsschritt 3G - Den ECM-Batteriekreis (-) des OEM-Kabelbaums auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • 4-poligen ECM-Steckverbinder der Motorkabelbaum-Batteriespannungsversorgung trennen.
  • Den Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Den Steckverbinder des Zusatzdrucksensors vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Pin für die 5-V=-OEM-Spannungsversorgung am ECM-Steckverbinder des OEM-Kabelbaums und den Batterie-Minuspins (-) am ECM-Stromstecker messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Deaktivieren Sie die Fehlercodes.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 352 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 386 - Sensor-Versorgungsspannungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austauschen des ECM alle anderen aktiven Fehlercodes diagnostiziert werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 386 aktiv?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 386 aktiv?
SCHRITT 3. | 5-VDC-OEM-Spannungsversorgung prüfen. |
 | SCHRITT 3A. Prüfen, ob im Fahrzeug optionale OEM-Geräte verbaut sind. | OEM-Drucksensor oder Gasfernbedienungspedal oder -hebel-Stellungssensor eingebaut?
 | SCHRITT 3B. Pins an allen OEM- und Motorkabelbaum-Steckverbindern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. OEM-Kabelbaum und Motorkabelbaum auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. ECM-Batteriekreis (+) des OEM-Kabelbaums auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 386 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Anhand des Motorschaltplans kontrollieren, dass keine Fehlercodes für Sensoren aktiv sind, die ebenfalls vom Sensorspannungsversorgungsschaltkreis 1 gespeist werden.

Fehlercode 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen und vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA NEIN
Keine Reparatur

Kurzschluss im Motorkabelbaum, der die Spannung in der 5-Volt-Spannungsversorgungsleitung nach oben treibt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss aufweist.

Für alle Verbindungen siehe Schaltplan.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - 5-VDC-OEM-Spannungsversorgung prüfen.

Anleitungsschritt 3A - Prüfen, ob im Fahrzeug optionale OEM-Geräte verbaut sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

OEM-Geräte, OEM-Drucksensor und Stellungssensor für Gasfernbedienungspedal oder -hebel teilen sich eine 5-VDC-Spannungsversorgung mit Sensoren am Motorkabelbaum.

  • Prüfen, ob im Fahrzeug ein OEM-Drucksensor oder ein Gasfernbedienungspedal oder -hebel vorhanden ist.

OEM-Drucksensor oder Gasfernbedienungspedal oder -hebel-Stellungssensor eingebaut?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B

Reparatur abgeschlossen.

Anleitungsschritt 3B - Alle Pins am OEM-, ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaumverbindungen trennen.

Maßnahme

Pins im OEM-, ECM- und Motorkabelbaum-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Steckverbinder austauschen. Siehe OEM-Wartungshandbuch.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - OEM-Kabelbaum und Motorkabelbaum auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Steckverbinder des Gasfernbedienungspedal- oder -hebel-Stellungssensors (sofern vorhanden) vom OEM-Kabelbaum-Steckverbinder trennen.
  • OEM-Drucksensor (sofern vorhanden) vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

OEM- und Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

  • Widerstand zwischen dem Pin der 5-Volt-OEM-Spannungsversorgung im 50-poligen ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - ECM-Batteriekreis (+) des OEM-Kabelbaums auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • 4-poligen ECM-Steckverbinder der Motorkabelbaum-Batteriespannungsversorgung trennen.
  • Den Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Den Steckverbinder des OEM-Drucksensors vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Den OEM- und Motorkabelbaum auf Kurzschluss zu ECM-Batterie (+) prüfen.

  • Widerstand zwischen dem Pin für die 5-Volt-OEM-Spannungsversorgung im ECM-Steckverbinder des Motorkabelbaums und den ECM-Batterie-Pluspins (+) im 4-poligen ECM-Stromsteckverbinder der Batterieversorgung am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss aufweist.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 386 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 415 - Druck im Motorölhauptkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 415 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 415?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 415 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 415?
JA NEIN

Siehe den Fehlersuchplan "Öldruck zu niedrig" im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS, Bulletin 4021592.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 16-JAN-2013


FEHLERCODE 418 – Wasser-im-Kraftstoff-Anzeige – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 418 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 418?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 418 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 418?
JA NEIN

Das Wasser aus dem Kraftstofffilter entleeren.

 Keine Reparatur

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 16-JAN-2013


FEHLERCODE 426 - SAE J1939-Datalink - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Wartungswerkzeuge verwenden: ECM-Tischkalibrierungskabelbaum (Teile-Nr. 3163151), Adapterkabel für ECM-Tischkalibrierungskabelbaum (Teile-Nr. 3164185).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Kommunikation über den SAE J1939-Datalink prüfen. |
 | SCHRITT 1A. Auf Kommunikation zwischen Motorsteuermodul (ECM) mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
 | SCHRITT 1B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1C. Die ECM-Kommunikation mit dem ECM-Tischkalibrierungskabelbaum prüfen. | Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 426 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Kommunikation über den SAE J1939-Datalink prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Den Datalink-Adapter INLINE™ II an den SAE J1939-Datalink-Diagnose-Steckverbinder anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Verbindung zum ECM aufbauen.

  • Das elektronische Wartungswerkzeug INSITE™ starten und über eine INLINE™ II (J1939)-ECM-Verbindung eine Verbindung zum ECM herstellen. Mit dem elektronischen Wartungswerkzeug INSITE™ eine Verbindung zum ECM aufbauen.

Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?

JA NEIN

Der SAE JJ1939-Datalink-Schaltkreis des ECM funktioniert normal.

Hinweise zur Diagnose des SAE J1939-Datalink-Netzwerks sind dem Wartungshandbuch des OEM-Herstellers zu entnehmen.

 Keine Reparatur

Hinweise zur Diagnose und zum SAE J1939-Datalink-Netzwerk sind dem Servicehandbuch des OEM-Herstellers zu entnehmen

Gehe zu 1B

Anleitungsschritt 1B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinder an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Die ECM-Kommunikation mit dem ECM-Tischkalibrierungskabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den ECM-Tischkalibrierungskabelbaum an das ECM anschließen.
  • Den INLINE™ II-Datalink-Adapter anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, ob das elektronische Wartungswerkzeug INSITE™ eine Verbindung zum ECM aufbauen kann.

  • Das elektronische Wartungswerkzeug INSITE™ starten und über eine INLINE™ II (J1939)-ECM-Verbindung eine Verbindung zum ECM herstellen.

Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
JA NEIN

Das elektronische Wartungswerkzeug INSITE™ kann mit dem ECM kommunizieren. Das zeigt, dass der Schaltkreis des ECM-Datalink normal funktioniert.

Hinweise zur Diagnose des SAE J1939-Datalink-Netzwerks sind dem Wartungshandbuch des OEM-Herstellers zu entnehmen.

 Keine Reparatur

Siehe OEM-Wartungshandbuch

Siehe Fehlersuchplan für das Symptom "Kommunikationsfehler – Elektronisches Wartungswerkzeug oder Steuergerät".

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Vergewissern Sie sich, dass der Fehlercode 426 inaktiv ist.

Fehlercode 426 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 16-JAN-2013


FEHLERCODE 431 (Integrierter Sensorschalter) - Gaspedal oder -hebel, Leerlaufprüfschalter - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Betriebsbremse mit dem Handventil der Anhängerbremse betätigen. Sicherstellen, dass ausreichend Luftdruck für die Aktivierung des Bremsdruckschalters zur Verfügung steht. Die Räder sicher verblocken. Wenn sich das Fahrzeug während der Diagnosearbeiten bewegt, sind Personen und Sachen in schwerer Gefahr.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Integrierten Sensorschalter prüfen. |
 | SCHRITT 1A. Verifizieren, dass der integrierte Sensorschalter an den OEM-Kabelbaum angeschlossen ist. | Ist der integrierte Sensorschalter an den OEM-Kabelbaum angeschlossen?
 | SCHRITT 1B. Den integrierten Sensorschalter und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1C. Den integrierten Sensorschalter auf Unterbrechung prüfen. | Weniger als 125 Ohm?
 | SCHRITT 1D. Integrierten Sensorschalter auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 2. | Den OEM-Kabelbaum und Motorkabelbaum prüfen. |
 | SCHRITT 2A. Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen. | Mehr als 4,0 V=?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Den Schalterrückführkreis des OEM-Kabelbaums und Motorkabelbaums prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2E. Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2F. Überprüfen, ob im Spannungskreis Batterie 1 ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 431 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Integrierten Sensorschalter prüfen.

Anleitungsschritt 1A - Sicherstellen, dass der integrierte Sensorschalter an den OEM-Kabelbaum angeschlossen ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Sicherstellen, dass der integrierte Sensorschalter an den Kabelbaum angeschlossen ist.

Sicherstellen, dass der integrierte Sensorschalter an den OEM-Kabelbaum angeschlossen ist.

Ist der integrierte Sensorschalter an den OEM-Kabelbaum angeschlossen?
JA NEIN
Keine Reparatur

Integrierten Sensorschalter an den OEM-Kabelbaum anschließen. Siehe OEM-Wartungshandbuch.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Steckverbinderpins des integrierten Sensorschalters untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder des integrierten Sensorschalters vom OEM-Kabelbaum trennen.

Maßnahme

OEM-Kabelbaum-Steckverbinderpins und Steckverbinderpins des integrierten Sensorschalters prüfen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlfunktion der Schaltung des integrierten Sensorschalters oder beschädigte Steckverbinderdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im integrierten Sensorschalter oder OEM-Kabelbaum-Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Schadhaften Kabelbaumabschnitt bzw. schadhaften integrierten Sensorschalter reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-086 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1C

Anleitungsschritt 1C - Den integrierten Sensorschalter auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder des integrierten Sensorschalters vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem ON-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters und dem Rückführpin des Schalters im Steckverbinder des integrierten Sensorschalters bei nicht betätigtem Pedal messen.
  • Widerstand zwischen dem OFF-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters und dem Rückführpin des Leerlaufprüfschalters im Steckverbinder des integrierten Sensorschalters bei betätigtem Pedal messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 125 Ohm?
JA NEIN
Keine Reparatur

Integrierten Sensorschalter austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 1D

Gehe zu 3A

Anleitungsschritt 1D - Integrierten Sensorschalter auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder des integrierten Sensorschalters vom OEM-Kabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Widerstand zwischen dem ON-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters und dem OFF-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters im Steckverbinder des integrierten Sensorschalters bei nicht betätigtem und bei betätigtem Pedal messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Integrierten Sensorschalter austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Den OEM-Kabelbaum und Motorkabelbaum prüfen.

Anleitungsschritt 2A - Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder des integrierten Sensorschalters vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Spannung zwischen dem ON-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters im Steckverbinder des integrierten Sensorschalters am OEM-Kabelbaum und dem Rückführpin des Leerlaufprüfschalters im Steckverbinder des integrierten Sensorschalters am OEM-Kabelbaum messen.
  • Spannung zwischen dem ON-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters im Steckverbinder des integrierten Sensorschalters am OEM-Kabelbaum und dem Rückführpin des Leerlaufprüfschalters im Steckverbinder des integrierten Sensorschalters am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 4,0 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2E

Gehe zu 2B

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Pins von Motorkabelbaum und 50-poligem ECM-Steckverbinder inspizieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlfunktion der Schaltung des integrierten Sensorschalters oder beschädigte Steckverbinderdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Für alle Verbindungen siehe Schaltplan. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Steckverbinder des integrierten Sensorschalters vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand der ON-Leitung des Gaspedal- oder Gashebel-Leerlaufprüfschalters für alle in Reihe geschalteten Kabelbäume zwischen ECM-Steckverbinder und dem Steckverbinder des integrierten Sensorschalters messen.
  • Widerstand der OFF-Leitung des Gaspedal- oder Gashebel-Leerlaufprüfschalters für alle in Reihe geschalteten Kabelbäume zwischen ECM-Steckverbinder und dem Steckverbinder des integrierten Sensorschalters messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Für alle Verbindungen siehe Schaltplan.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Den Schalterrückführkreis des OEM-Kabelbaums und Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Steckverbinder des integrierten Sensorschalters vom OEM-Kabelbaum trennen.

Maßnahme

Den Schalterrückführkreis auf Unterbrechung prüfen.

  • Widerstand der Rückführleitung des Leerlaufprüfschalters in den in Reihe geschalteten Kabelbäumen zwischen ECM-Steckverbinder und dem Steckverbinder des integrierten Sensorschalters messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Für alle Verbindungen siehe Schaltplan.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Steckverbinder des integrierten Sensorschalters vom OEM-Kabelbaum trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Pin-Prüfung:

Widerstand messen und auf Kurzschluss zwischen den folgenden Pins im 50-poligen ECM-Steckverbinder und allen anderen Pins des Steckverbinders prüfen:

  • Signalpin "Im Leerlauf" des Leerlaufprüfschalters für Gaspedal oder Gashebel
  • Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters für Gaspedal oder Gashebel

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins aufweist.

Für alle Verbindungen siehe Schaltplan.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 2F

Gehe zu 3A

Anleitungsschritt 2F - Überprüfen, ob im Spannungskreis Batterie 1 ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.
  • Steckverbinder des integrierten Sensorschalters vom OEM-Kabelbaum trennen.
  • 4-poligen ECM-Stromsteckverbinder trennen.

Maßnahme

Kurzschluss an zwei Steckverbindern - Pin-zu-Pin-Prüfung.

  • Widerstand zwischen dem ON-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters im 50-poligen ECM-Steckverbinder und den Spannungsversorgungspins von Batterie 1 im 4-poligen ECM-Stromsteckverbinder messen.
  • Widerstand zwischen dem OFF-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters im 50-poligen ECM-Steckverbinder und den Spannungsversorgungspins von Batterie 1 im 4-poligen ECM-Stromsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Jeden Abschnitt des Kabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Für alle Verbindungen siehe Schaltplan.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Reparatur abgeschlossen

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Zündung einschalten (ON) und das Gaspedal drei Mal an den Anschlag und zurück bewegen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 431 inaktiv ist.

Fehlercode 431 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


Fehlercode 431 (Nicht integrierter Sensorschalter) - Leerlaufprüfschaltkreis Gaspedal oder -hebel - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Betriebsbremse mit dem Handventil der Anhängerbremse betätigen. Sicherstellen, dass ausreichend Luftdruck für die Aktivierung des Bremsdruckschalters zur Verfügung steht. Die Räder sicher verblocken. Wenn sich das Fahrzeug während der Diagnosearbeiten bewegt, sind Personen und Sachen in schwerer Gefahr.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Nicht integrierten Sensorschalter prüfen. |
 | SCHRITT 1A. Verifizieren, dass der nicht integrierte Sensorschalter an den OEM-Kabelbaum angeschlossen ist. | Ist der nicht integrierte Sensorschalter an den OEM-Kabelbaum angeschlossen?
 | SCHRITT 1B. Nicht integrierten Sensorschalter und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1C. Nicht integrierten Sensorschalter auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 1D. Nicht integrierten Sensorschalter auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 2. | OEM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Den OEM- und Motorkabelbaum auf Unterbrechung prüfen. | Mehr als 4,0 V=?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Den Schalterrückführkreis des OEM-Kabelbaums prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2E. Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2F. Überprüfen, ob im Spannungskreis Batterie 1 des Motorkabelbaums ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 431 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Nicht integrierten Sensorschalter prüfen.

Anleitungsschritt 1A - Verifizieren, dass der nicht integrierte Sensorschalter an den OEM-Kabelbaum angeschlossen ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Verifizieren, dass der nicht integrierte Sensorschalter an den OEM-Kabelbaum angeschlossen ist.

Nicht integrierten Sensorschalter prüfen.

Ist der nicht integrierte Sensorschalter an den OEM-Kabelbaum angeschlossen?
JA NEIN
Keine Reparatur

Nicht integrierten Sensorschalter an den OEM-Kabelbaum anschließen. Siehe OEM-Wartungshandbuch.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Nicht integrierten Sensorschalter und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder des nicht integrierten Sensorschalters vom OEM-Kabelbaum trennen.

Maßnahme

OEM-Kabelbaum und Steckverbinderpins des nicht integrierten Sensorschalters prüfen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im nicht integrierten Sensorschalter oder OEM-Kabelbaum-Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Schadhaften Kabelbaumabschnitt bzw. schadhaften integrierten Sensorschalter reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-201 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1C

Anleitungsschritt 1C - Nicht integrierten Sensorschalter auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder des nicht integrierten Sensorschalters vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem ON-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters und dem Rückführpin des Leerlaufprüfschalters im Steckverbinder des nicht integrierten Sensorschalters bei nicht betätigtem Pedal oder Hebel prüfen.
  • Widerstand zwischen dem OFF-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters und dem Rückführpin des Leerlaufprüfschalters im Steckverbinder des nicht integrierten Sensorschalters bei betätigtem Pedal oder Hebel prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Nicht integrierten Sensorschalter austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 1D

Reparatur abgeschlossen

Anleitungsschritt 1D - Nicht integrierten Sensorschalter auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder des nicht integrierten Sensorschalters vom OEM-Kabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Widerstand zwischen dem ON-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters und dem OFF-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters im Steckverbinder des nicht integrierten Sensorschalters bei nicht betätigtem und bei betätigtem Pedal oder Hebel prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Nicht integrierten Sensorschalter austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - OEM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Den OEM- und Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder des nicht integrierten Sensorschalters vom OEM-Kabelbaumsteckverbinder trennen
  • Zündung einschalten (ON).

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Spannung zwischen dem ON-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters im Steckverbinder des nicht integrierten Sensorschalters am OEM-Kabelbaum und dem Rückführpin des Leerlaufprüfschalters im Steckverbinder des nicht integrierten Sensorschalters am OEM-Kabelbaum messen.
  • Spannung zwischen dem OFF-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters im Steckverbinder des nicht integrierten Sensorschalters am OEM-Kabelbaum und dem Rückführpin des Leerlaufprüfschalters im Steckverbinder des nicht integrierten Sensorschalters am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 4,0 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2E

Gehe zu 2B

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Steckverbinder des nicht integrierten Sensorschalters vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand der ON-Signalleitung des Gaspedal- oder Gashebel-Leerlaufprüfschalters aller in Reihe geschalteten Kabelbäume zwischen ECM-Steckverbinder und dem Steckverbinder des nicht integrierten Sensorschalters messen.
  • Widerstand der OFF-Signalleitung des Gaspedal- oder Gashebel-Leerlaufprüfschalters aller in Reihe geschalteten Kabelbäume zwischen ECM-Steckverbinder und dem Steckverbinder des nicht integrierten Sensorschalters messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Den Schalterrückführkreis des OEM-Kabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Steckverbinder des nicht integrierten Sensorschalters vom OEM-Kabelbaum trennen.

Maßnahme

Den Schalterrückführkreis auf Unterbrechung prüfen.

  • Widerstand des Rückführkabels des Leerlaufprüfschalters am OEM-Kabelbaum zwischen ECM-Steckverbinder und dem Steckverbinder des nicht integrierten Sensorschalters messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Steckverbinder des nicht integrierten Sensorschalters vom OEM-Kabelbaum trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Pin-Prüfung:

Widerstand messen und auf Kurzschluss zwischen den folgenden Pins im 50-poligen ECM-Steckverbinder und allen anderen Pins des Steckverbinders prüfen:

  • Signalpin "Im Leerlauf" des Leerlaufprüfschalters für Gaspedal oder Gashebel
  • Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters für Gaspedal oder Gashebel

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Jeden Abschnitt der in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2F

Gehe zu 3A

Anleitungsschritt 2F - Den ECM-Batteriekreis (+) des Motorkabelbaums auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Steckverbinder des nicht integrierten Sensorschalters vom OEM-Kabelbaumsteckverbinder trennen
  • 4-poligen ECM-Stromsteckverbinder vom ECM trennen.

Maßnahme

Kurzschluss an zwei Steckverbindern - Pin-zu-Pin-Prüfung:

  • Widerstand zwischen dem ON-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters im 50-poligen ECM-Steckverbinder und den Spannungsversorgungspins von Batterie 1 im 4-poligen ECM-Stromsteckverbinder messen.
  • Widerstand zwischen dem OFF-Signalpin des Gaspedal- oder Gashebel-Leerlaufprüfschalters im 50-poligen ECM-Steckverbinder und den Spannungsversorgungspins von Batterie 1 im 4-poligen ECM-Stromsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Den schadhaften Abschnitt des OEM-Kabelbaums austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Reparatur abgeschlossen

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 431 inaktiv ist.

Fehlercode 431 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 441 - Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Batterie prüfen. |
 | SCHRITT 1A. Die Batterieanschlüsse prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
SCHRITT 2. | Sicherung überprüfen. |
 | SCHRITT 2A. Kontrollieren, dass die Sicherung richtig eingesetzt ist. | Sicherung richtig eingebaut?
 | SCHRITT 2B. Prüfen, ob eine Sicherung durchgebrannt ist. | Sicherung durchgebrannt?
SCHRITT 3. | OEM-Stromkabelbaum prüfen. |
 | SCHRITT 3A. Pins des 4-poligen Stromsteckverbinders des Motorsteuermoduls (ECM) und ECM-Steckverbinderpins inspizieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Stromversorgungskabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3F. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Beschädigte Kabel?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 441 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Batterie prüfen.

Anleitungsschritt 1A - Die Batterieanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Die Anschlüsse am Pluspol (+) und am Minuspol (-) der Batterie prüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Versuchen, den Motor zu starten, und dabei die Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie messen.

Normale Bedingungen:

  • Mindestens 12 VDC (12-VDC-Netze)
  • Mindestens 24 VDC (24-VDC-Netze).

Beim Anlassen:

  • Mindestens 6,2 VDC (12-VDC-Netze)
  • Mindestens 12 VDC (24-VDC-Netze).

Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Sicherung überprüfen.

Anleitungsschritt 2A - Kontrollieren, ob die Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob die 10-Ampere-Sicherung richtig eingesetzt ist.

  • Kontrollieren, ob die 10-Ampere-Sicherung richtig eingesetzt ist.

Sicherung richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Prüfen, ob eine Sicherung durchgebrannt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob eine Sicherung durchgebrannt ist.

  • Kontrollieren, ob die 10-Ampere-Sicherung durchgebrannt ist.

Sicherung durchgebrannt?
JA NEIN

Sicherung austauschen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Den OEM-Stromkabelbaum und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Pins im 4-poligen Stromsteckverbinder des ECM und im ECM-Steckverbinder inspizieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • 4-poligen ECM-Stromsteckverbinder vom ECM trennen.

Maßnahme

Die Steckverbinderpins an Stromversorgungskabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-206 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • 4-poligen ECM-Stromsteckverbinder vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Pluspol der Batterie (+) und allen Spannungsversorgungspins für ECM-Batterie 1 nacheinander im 4-poligen ECM-Stromsteckverbinder messen.
  • Widerstand zwischen dem Minuspol der Batterie (-) und allen Spannungsrückführungspins für ECM-Batterie 1 nacheinander im 4-poligen ECM-Stromsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-206 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Stromversorgungskabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen ECM-Stromstecker trennen.
  • Die Batterie abklemmen.

Maßnahme

Den Stromversorgungskabelbaum auf Kurzschluss prüfen.

  • Widerstand zwischen den Spannungsversorgungspins der ECM-Batterie 1 im 4-poligen ECM-Stromsteckverbinder des Kabelbaums und den Spannungsrückführungspins der ECM-Batterie 1 messen.

Belegung und Kennzeichnung der Steckverbinderpins sind dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • 4-poligen ECM-Stromsteckverbinder trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Widerstand zwischen den Spannungsversorgungspins der ECM-Batterie 1 im 4-poligen ECM-Stromsteckverbinder und Motorblockmasse messen.

Belegung und Kennzeichnung der Steckverbinderpins sind dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • 4-poligen ECM-Stromsteckverbinder trennen.
  • 50-poligen ECM-Steckverbinder trennen.
  • Die Batterie abklemmen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Widerstand zwischen einem der Spannungsversorgungspins der ECM-Batterie 1 im 4-poligen ECM-Stromsteckverbinder und allen Pins im 50-poligen ECM-Steckverbinder messen.
  • Widerstand zwischen dem zweiten Spannungsversorgungspins der ECM-Batterie 1 im 4-poligen ECM-Stromsteckverbinder und allen Pins des 50-poligen ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsspannungsleitung gegen den Motorblock kurzgeschlossen ist.

Beschädigte Kabel?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 441 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 442 - Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 442 inaktiv
SCHRITT 2. | Das Batteriesystem prüfen. |
 | SCHRITT 2A. Die Batteriespannung prüfen. | Unter 20 V= bei einem 12-Volt-Netz. Unter 32 V= bei einem 24-Volt-Netz
 | SCHRITT 2B. Lichtmaschine prüfen. | Lädt die Lichtmaschine nach OEM-Spezifikation?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 442 inaktiv
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 442 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3B

Anleitungsschritt 2 - Das Batteriesystem prüfen.

Anleitungsschritt 2A - Die Batteriespannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle nachgerüsteten Geräte vom Batterieversorgungskreis trennen.
  • Den 4-poligen ECM-Stromstecker trennen.

Maßnahme

Die Batteriespannung prüfen.

  • Die Batteriespannung zwischen einem der Pins der ECM-Batteriespannung 1 am 4-poligen ECM-Stromversorgungsstecker und Motorblockmasse messen.
  • Den Vorgang am zweiten Pin der Batteriespannung 1 am 4-poligen ECM-Stromversorgungsstecker wiederholen.

Weniger als 20 V= bei einem 12-Volt-Netz und weniger als 32 V= bei einem 24-Volt-Netz?
JA NEIN
Keine Reparatur

Das Batteriesystem richtig einbauen. Siehe OEM-Wartungshandbuch.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Lichtmaschine prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein OEM-Amperemeter verwenden oder ein Amperemeter zwischen Lichtmaschine und Batterie setzen.

Maßnahme

Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

HINWEIS: Zur Messung der Lichtmaschinenleistung gegebenenfalls eine Last an die Batterien legen.

Lädt die Lichtmaschine nach OEM-Spezifikation?
JA NEIN
Keine Reparatur

Lichtmaschine, Regler und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 442 inaktiv ist.

Fehlercode 442 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 16-JAN-2013


FEHLERCODE 449 – Druck Einspritzdüsen-Dosierleitung 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Unter bestimmten Umständen ist Kraftstoff entzündbar. Bei der Durchführung der folgenden Arbeiten zum Ausbau der Kraftstoffleitungen und zugehörigen Bauteile Zigaretten, offenes Feuer, Zündflammen, Funken erzeugende Geräte und Schalter vom Arbeitsbereich und den Bereichen mit gemeinsamer Belüftung fernhalten, um bei Arbeiten an der Kraftstoffanlage die Gefahr schwerer oder gar tödlicher Körperverletzungen zu verringern.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel (Teilenummer 3822758), Weather-Pack™-Buchsenprüfkabel (Teilenummer 3823996) und Breakout-Kabel (Teilenummer 3824774).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 271, 272, 2311, 2261, 451 oder 452 aktiv oder zahlreiche inaktive Instanzen des Fehlercodes 271, 272, 2311, 2261, 451 oder 452?
SCHRITT 2. | Das mechanische Entleerungsventil austauschen. |
 | SCHRITT 2A. Auf Luft im Kraftstoff prüfen. | Luft in der Kraftstoffleitung?
 | SCHRITT 2B. Den Eingangsdruck am Kraftstofffilter der ersten Stufe prüfen. | Kraftstoffdruck > 0,35 bar [5 psi]?
SCHRITT 3. | Die Funktion der Druckbaugruppe der Kraftstoffpumpe 1 prüfen. |
 | SCHRITT 3A. Den O-Ring an der Druckbaugruppe der Kraftstoffpumpe 1 untersuchen. | O-Ring eingeschnitten oder abgenutzt?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 449 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271, 272, 2311, 2261, 451 oder 452 aktiv oder zahlreiche inaktive Instanzen des Fehlercodes 271, 272, 2311, 2261, 451 oder 452?

JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Die Funktion des Niederdruckkraftstoffsystems prüfen.

Anleitungsschritt 2A - Auf Luft im Kraftstoff prüfen.

Bedingungen

  • Die Entlüftungsleitung vom Kraftstoffablasskrümmerblock trennen.
  • Den Anschluss im Kraftstoffablasskrümmerblock verschließen.
  • Motor mit Leerlaufdrehzahl laufen lassen.

Maßnahme

Den Kraftstoffdurchsatz messen.

  • Den Kraftstoff aus der Entlüftungsleitung in einen Behälter ablaufen lassen.

Luft in der Kraftstoffleitung?
JA NEIN

Beschädigte Leitung oder lockere Verbindung reparieren oder austauschen.

Das mechanische Hochdruckentlastungsventil austauschen. Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen K19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 006-024 in Kapitel 6.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Eingangsdruck am Kraftstofffilter der ersten Stufe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • An den Eingangsanschluss des Kraftstofffilterkopfs ein Manometer anschließen.

Maßnahme

Den Eingangsdruck messen.

  • Den Eingangsdruck am Kraftstofffilter der ersten Stufe messen.

Wenn der Motor nicht anspringt, diesen Test beim Anlassen durchführen.

Kraftstoffdruck > 0,35 bar [5 psi]?
JA NEIN

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Die Funktion der Druckbaugruppe der Kraftstoffpumpe 1 prüfen.

Anleitungsschritt 3A - Den O-Ring an der Druckbaugruppe der Kraftstoffpumpe 1 untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Druckbaugruppe der Kraftstoffpumpe 1 untersuchen.

  • Druckbaugruppe 1 der Kraftstoffpumpe ausbauen.
  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen K19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 005-016 in Kapitel 5.
  • Den O-Ring an der Druckbaugruppe der Kraftstoffpumpe 1 untersuchen.
  • Wenn der O-Ring eingeschnitten oder abgerieben ist, kann Kraftstoff an der Druckbaugruppe der Kraftstoffpumpe 1 vorbei in die Hochdruckpumpe strömen.

O-Ring eingeschnitten oder abgenutzt?
JA NEIN

Den schadhaften O-Ring erneuern. Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen K19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 005-016 in Kapitel 5.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 449 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 16-JAN-2013


FEHLERCODE 351 - Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Bosch™-Prüfkabel (Teile-Nr. 3164111), weibliches Bosch™-Prüfkabel (Teile-Nr. 3164110), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 451 inaktiv?
SCHRITT 2. | Den Einspritzdüsen-Dosierleitungsdrucksensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Einspritzdüsen-Dosierleitungsdrucksensor 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 452 aktiv und Fehlercode 451 inaktiv?
 | SCHRITT 2C. Die 5-Volt-Spannungsversorgung (Sensorversorgung 2) für den Druck der Einspritzdüsen-Dosierleitung 1 prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 451 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
 | SCHRITT 3B. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den 5-Volt-Spannungsversorgungskreis für den Einspritzdüsen-Dosierleitungsdruck 1 (Sensorversorgung 2) und den Rückführkreis für den Einspritzdüsen-Dosierleitungsdruck 1 (Sensorrückführung 2) prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 451 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 227

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Gehe zu 2A

Anleitungsschritt 2 - Den Einspritzdüsen-Dosierleitungsdrucksensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Einspritzdüsen-Dosierleitungsdrucksensor 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einspritzdüsen-Dosierleitungsdrucksensor 1 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffverteilerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums bzw. schadhaften Sensor austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-115 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Einspritzdüsen-Dosierleitungsdrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den Druck der Einspritzdüsen-Dosierleitung 1 (Sensorversorgung 2) und den Signalpin für den Einspritzdüsen-Dosierleitungsdruck 1 im Steckverbinder des Einspritzdüsen-Dosierleitungsdrucksensors 1 am Motorkabelbaum setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 452 aktiv und Fehlercode 451 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den 5-Volt-Spannungsversorgungskreis für den Einspritzdüsen-Dosierleitungsdruck 1 (Sensorversorgung 2) und den Rückführkreis für den Einspritzdüsen-Dosierleitungsdruck 1 (Sensorrückführung 2) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Drucksensors der Einspritzdüsen-Dosierleitung 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Druck der Einspritzdüsen-Dosierleitung 1 (Sensorversorgung 2) und dem Rückführpin für den Druck der Einspritzdüsen-Dosierleitung 1 (Sensorrückführung 2) am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Einspritzdüsen-Dosierleitungsdrucksensors 1 an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 451 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Drucksensor der Einspritzdüsen-Dosierleitung 1 austauschen. Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den Druck der Einspritzdüsen-Dosierleitung 1 (Sensorversorgung 2) und den Signalpin für den Einspritzdüsen-Dosierleitungsdruck 1 im ECM-Motorsteckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 452 aktiv und Fehlercode 451 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Druck der Einspritzdüsen-Dosierleitung 1 (Sensorversorgung 2) und dem Rückführpin für den Druck der Einspritzdüsen-Dosierleitung 1 (Sensorrückführung 2) am ECM-Motorkabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen.

Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 451 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 17-JAN-2013


FEHLERCODE 452 - Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Bosch™-Prüfkabel (Teile-Nr. 3164111), weibliches Bosch™-Prüfkabel (Teile-Nr. 3164110), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes zur 5-Volt-Spannungsversorgung des Einspritzdüsen-Dosierleitungsdrucksensors 1 (Sensorversorgung 2) gespeichert sind. | Fehlercode 187 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 452 ist inaktiv?
SCHRITT 2. | Den Einspritzdüsen-Dosierleitungsdrucksensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Einspritzdüsen-Dosierleitungsdrucksensor 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. 5-Volt-Spannungsversorgung (Sensorversorgung 2) und Rückführkreis für den Druck von Einspritzdüsen-Dosierleitung 1 prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 451 aktiv und Fehlercode 452 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 452 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. 5-Volt-Spannungsversorgung (Sensorversorgung 2) und Rückführkreis für den Druck von Einspritzdüsen-Dosierleitung 1 prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
 | SCHRITT 3B. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 452 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 187

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Gehe zu 2A

Anleitungsschritt 2 - Den Einspritzdüsen-Dosierleitungsdrucksensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Einspritzdüsen-Dosierleitungsdrucksensor 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Einspritzdüsen-Dosierleitungsdrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum und Einspritzdüsen-Dosierleitungsdrucksensor 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Drucksensors für Einspritzdüsen-Dosierleitung 1 oder im Motorkabelbaum-Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums bzw. schadhaften Sensor austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-115 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einspritzdüsen-Dosierleitungsdrucksensor 1 vom Motorkabelbaum-Steckerbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Druck der Einspritzdüsen-Dosierleitung 1 (Sensorversorgung 2) und dem Rückführpin für den Druck der Einspritzdüsen-Dosierleitung 1 (Sensorrückführung 2) im Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Einspritzdüsen-Dosierleitungsdrucksensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 aktiv und Fehlercode 452 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Einspritzdüsen-Dosierleitungsdrucksensors 1 an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 452 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Drucksensor der Einspritzdüsen-Dosierleitung 1 austauschen. Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Druck der Einspritzdüsen-Dosierleitung 1 (Sensorversorgung 2) und dem Rückführpin für den Druck der Einspritzdüsen-Dosierleitung 1 (Sensorrückführung 2) im ECM-Motorsteckverbinder messen.

Die Belegung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Die Abschnitte des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss oder die Stromkreisunterbrechung hat.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 aktiv und Fehlercode 452 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung im Rückführkreis oder ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 452 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 488 - Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Genauigkeit des Ansaugkrümmerdrucksensors 1 überprüfen. |
 | SCHRITT 1A. Die Genauigkeit des Ansaugkrümmerdrucksensors 1 mit einem Thermoelement oder einem vergleichbaren Temperaturfühler überprüfen. | Stimmt der Wert des Thermoelements mit dem Wert des Ansaugkrümmertemperatursensors 1 im elektronischen Wartungswerkzeug INSITE™ überein?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 488 inaktiv?
 | SCHRITT 2B. Alle inaktiven Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Genauigkeit des Ansaugkrümmerdrucksensors 1 überprüfen.

Anleitungsschritt 1A - Die Genauigkeit des Ansaugkrümmerdrucksensors 1 mit einem Thermoelement oder einem vergleichbaren Temperaturfühler überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Genauigkeit des Ansaugkrümmerdrucksensors 1 mit einem Thermoelement oder einem vergleichbaren Temperaturfühler folgendermaßen prüfen.

  • Einen Temperaturfühler bekannter Qualität und Genauigkeit in der Nähe des Ansaugkrümmertemperatursensors 1 an den Motor anschließen.

HINWEIS: Der Messfühler muss in den Luftstrom reichen und darf, außer mit dem eigenen Gewinde, keine Berührung mit dem Ansaugkrümmer haben.

  • Das elektronische Wartungswerkzeug INSITE™ an den Datalink des Fahrzeugs anschließen.
  • Den im Bildschirm des Wartungswerkzeug-Monitors angezeigten Wert des Ansaugkrümmertemperatursensors 1 mit dem Messwert des Temperaturfühlers vergleichen.

HINWEIS: Wenn kein Temperaturmessgerät zur Verfügung steht, diesen Schritt mit "JA" beantworten.

Stimmt der Wert des Thermoelements mit dem Wert im elektronischen Wartungswerkzeug INSITE™ überein?
JA NEIN
Keine Reparatur

Es wurde ein defekter Ansaugkrümmertemperatursensor 1 festgestellt.

Den Ansaugkrümmertemperatursensor 1 austauschen. Siehe Verfahrensanweisung 019-059 in Kapitel 19.

"Ansaugkrümmertemperatur liegt über dem Sollwert" im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS, Bulletin 4021592, beachten.

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 488 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 17-JAN-2013


FEHLERCODE 489 - Drehzahl der Getriebeabtriebswelle - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3823994) und weibliches Metri-Pack™-Prüfkabel (Teile-Nr. 3823255).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | OEM-Kabelbaum prüfen. |
 | SCHRITT 1A. Die Steckverbinder an OEM-Kabelbaum und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 1C. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 1D. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
SCHRITT 2. | Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Untersuchen Sie den Kabelbaum des Motors und den Stecker des ECM. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 2C. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 489 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 1A - Die Pins des OEM-Kabelbaums und Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom 31-poligen OEM-Steckverbinder B trennen.

Maßnahme

OEM-Kabelbaum und die Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Schäden an Kabel oder Isolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Den schadhaften Kabelbaumabschnitt reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder B trennen.
  • Den OEM-Kabelbaum-Steckerbinder vom OEM-Geber des externen Drehzahleingangssignals trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin für das externe Drehzahleingangssignal im 31-poligen OEM-Steckverbinder B am OEM-Schnittstellenkabelbaum und dem Eingangspin des Frequenzsignals im OEM-Kabelbaum am Geber messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Die Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt die Stromkreisunterbrechung hat.

Die Reparaturanleitung ist dem OEM-Wartungshandbuch zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 1C

Gehe zu 3A

Anleitungsschritt 1C - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom 31-poligen OEM-Steckverbinder B trennen.
  • Den OEM-Kabelbaum-Steckerbinder vom OEM-Geber des externen Drehzahleingangssignals trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Widerstand zwischen dem Signalpin für das externe Drehzahleingangssignal im 31-poligen OEM-Steckverbinder B und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt den Masseschluss hat.

Die Reparaturanleitung ist dem OEM-Wartungshandbuch zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 1D

Gehe zu 3A

Anleitungsschritt 1D - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom 31-poligen OEM-Steckverbinder B trennen.
  • Den OEM-Kabelbaum-Steckerbinder vom OEM-Geber des externen Drehzahleingangssignals trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Widerstand zwischen dem Signalpin für das externe Drehzahleingangssignal im 31-poligen OEM-Steckverbinder B des Kabelbaums und allen anderen Pins des Steckverbinders (außer dem Rückführpin für das externe Drehzahleingangssignal) messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen Pins hat.

Die Reparaturanleitung ist dem OEM-Wartungshandbuch zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaumverbindungen trennen.

Maßnahme

Steckverbinder an Motorkabelbaum und ECM inspizieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Schäden an Kabel oder Isolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Den schadhaften Kabelbaumabschnitt reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199 in Kapitel 19. Für alle Verbindungen siehe Schaltplan.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaum-zu-Kabelbaum-Verbindungen trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin für das externe Drehzahleingangssignal im 50-poligen ECM-Steckverbinder und dem Pin der frequenzgesteuerten Gasbetätigung auf der OEM-Seite des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Die Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt die Stromkreisunterbrechung hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den fehlerhaften Abschnitt des Motorkabelbaums reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaum-zu-Kabelbaum-Verbindungen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Widerstand zwischen dem Signalpin für das externe Drehzahleingangssignal im 50-poligen ECM-Steckverbinder und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt den Masseschluss hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den fehlerhaften Abschnitt des Motorkabelbaums reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaum-zu-Kabelbaum-Verbindungen trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin für das externe Drehzahleingangssignal am Motorkabelbaum und allen anderen Pins des Steckverbinders, außer dem Rückführpin für das externe Drehzahleingangssignal, messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den fehlerhaften Abschnitt des Motorkabelbaums reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 489 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 497 - Synchronisierungsschalter für mehrere Motoren - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3822758 - männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel, Teilenummer 3823993 - männliches Deutsch™-Prüfkabel und Teilenummer 3823994 - weibliches Deutsch™-Prüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Überprüfen Sie den Schalter. |
 | SCHRITT 1A. Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren 1 und Masse messen. | Weniger als 10 Ohm?
 | SCHRITT 1B. Den Widerstand zwischen dem Signalpin des Synchronisierungsschalters für mehrere Motoren 2 und Masse messen. | Mehr als 100 kOhm?
 | SCHRITT 1C. Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren 1 und Masse messen. | Mehr als 100 kOhm?
 | SCHRITT 1D. Den Widerstand zwischen dem Signalpin des Synchronisierungsschalters für mehrere Motoren 2 und Masse messen. | Weniger als 10 Ohm?
SCHRITT 2. | OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. OEM-Kabelbaum und den 50-poligen Motorkabelbaum-Steckverbinder auf beschädigte Pins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den OEM-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinder von Motorkabelbaum und ECM auf beschädigte Pins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Motorkabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Steckverbinder zwischen Motorkabelbaum und OEM-Kabelbaum und die ECM-Steckverbinder auf beschädigte Pins untersuchen. | Verschmutzte oder beschädigte Pins?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 497 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Überprüfen Sie den Schalter.

Anleitungsschritt 1A - Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren 1 und Masse messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Synchronisierungsschalter für mehrere Motoren 1 einschalten.
  • OEM-Kabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A des Motorkabelbaums trennen.

Maßnahme

temp

  • Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren 1 am OEM-Kabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Den OEM-Kabelbaum oder Synchronisierungsschalter für mehrere Motoren 1 austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 1B

Gehe zu 5A

Anleitungsschritt 1B - Den Widerstand zwischen dem Signalpin des Synchronisierungsschalters für mehrere Motoren 2 und Masse messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Synchronisierungsschalter für mehrere Motoren 2 einschalten.
  • OEM-Kabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A des Motorkabelbaums trennen.

Maßnahme

Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren 2 und Motorblockmasse messen.

  • Den Widerstand zwischen dem Signalpin des Synchronisierungsschalters für mehrere Motoren 2 am OEM-Kabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den OEM-Kabelbaum oder Synchronisierungsschalter für mehrere Motoren 2 austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 1C

Gehe zu 5A

Anleitungsschritt 1C - Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren 1 und Masse messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Synchronisierungsschalter für mehrere Motoren 1 ausschalten.
  • OEM-Kabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A des Motorkabelbaums trennen.

Maßnahme

Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren 1 und Motorblockmasse messen.

  • Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren 1 am OEM-Kabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den OEM-Kabelbaum oder Synchronisierungsschalter für mehrere Motoren 1 austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 1D

Gehe zu 5A

Anleitungsschritt 1D - Den Widerstand zwischen dem Signalpin des Synchronisierungsschalters für mehrere Motoren 2 und Masse messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Synchronisierungsschalter für mehrere Motoren ausschalten.
  • OEM-Kabelbaum-Steckverbinder vom 23-poligen OEM-Motorsteckverbinder A trennen.

Maßnahme

Den Widerstand zwischen dem Signalpin des Synchronisierungsschalters für mehrere Motoren 2 und Motorblockmasse messen.

  • Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren 2 am OEM-Kabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Den OEM-Kabelbaum oder Synchronisierungsschalter für mehrere Motoren 2 austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 5A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Die Steckverbinder an OEM-Kabelbaum und Motorkabelbaum auf beschädigte Pins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A des Motorkabelbaums trennen.

Maßnahme

Die Steckverbinder an OEM-Kabelbaum und Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Im Kabelbaum-Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe OEM-Wartungshandbuch.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Synchronisierungsschalter für mehrere Motoren 1 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A des Motorkabelbaums trennen.

Maßnahme

Den OEM-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren 1 am OEM-Kabelbaum und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin des Synchronisierungsschalters für mehrere Motoren 2 am OEM-Kabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

Alle in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Masseschluss hat.

Siehe OEM-Wartungshandbuch.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Synchronisierungsschalter für mehrere Motoren 1 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A des Motorkabelbaums trennen.

Maßnahme

Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren 1 am OEM-Kabelbaum und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem Signalpin des Synchronisierungsschalters für mehrere Motoren 2 am OEM-Kabelbaum und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Siehe OEM-Wartungshandbuch.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinder von Motorkabelbaum und ECM auf beschädigte Pins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Im Kabelbaum-Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Steckverbinderpins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Den Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom OEM-Kabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Den Motorkabelbaum auf Unterbrechung prüfen.

  • Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren 1 am Motorkabelbaum und dem Pin des Synchronisierungsschalters für mehrere Motoren im 50-poligen ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom OEM-Kabelbaum trennen.
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren 1 am Motorkabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Alle in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Masseschluss hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 5A

Anleitungsschritt 3D - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom OEM-Kabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren 1 am Motorkabelbaum und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Steckverbinder zwischen Motorkabelbaum und OEM-Kabelbaum und die ECM-Steckverbinder auf beschädigte Pins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom OEM-Kabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinder zwischen Motorkabelbaum und OEM-Kabelbaum und die ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Im Kabelbaum-Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Zündung einschalten (ON).
  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 497 inaktiv ist.

Fehlercode 497 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Zündung einschalten (ON).
  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Siehe entsprechende Fehlersuchschritte.

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 527 - Schaltkreis für Zusatzeingang/-ausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und weibliches Deutsch™-Prüfkabel (Teile-Nr. 3823994).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Magnetventil prüfen. |
 | SCHRITT 1A. Prüfen, ob die Magnetschalterklemme weitere Kabel trägt. | Zusätzliche Kabel?
 | SCHRITT 1B. Anschlussstift und Anschlussklemme des Solenoids reinigen. | Magnetschalterklemme sauber?
 | SCHRITT 1C. Den Widerstand des Magnetschalters prüfen. | 28 bis 32 Ohm bei 24-Volt-Magnetschaltern?
SCHRITT 2. | OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an Motorkabelbaum und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den OEM-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Größer als 100 kOhm
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Versorgungsspannung am elektronischen Steuermodul überprüfen. | Höher als 17 V=?
 | SCHRITT 3C. Das Spannungsversorgungskabel des Magnetschalters auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Deaktivieren Sie die Fehlercodes. | Fehlercode 527 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Das Magnetventil prüfen.

Anleitungsschritt 1A - Prüfen, ob die Magnetschalterklemme weitere Kabel trägt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob die Magnetschalterklemme weitere Kabel trägt.

  • Prüfen, ob die Magnetschalterklemme weitere Kabel trägt.

Zusätzliche Kabel?
JA NEIN

Zusätzliche Kabel entfernen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 1B

Anleitungsschritt 1B - Anschlussstift und Anschlussklemme des Solenoids reinigen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerungskabel vom Magnetschalter trennen.

Maßnahme

Anschlussstift und Anschlussklemme des Solenoids reinigen.

  • Die Magnetschalterklemme und den Anschluss des Magnetschalter-Steuerungskabels am OEM-Kabelbaum reinigen.

Magnetschalterklemme sauber?
JA NEIN
Keine Reparatur

Ringanschluss reparieren oder den Magnetschalter austauschen.

Ringklemme reparieren. Siehe Verfahrensanweisung 019-197 in Kapitel 19.

Den Magnetschalter austauschen.

Die Verfahrensanweisungen sind dem OEM-Wartungshandbuch zu entnehmen.

Gehe zu 1C

Gehe zu 4A

Anleitungsschritt 1C - Den Widerstand des Magnetschalters prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom Magnetschalter trennen.

Maßnahme

Den Widerstand des Magnetschalters prüfen.

  • Den Widerstand zwischen Magnetschalter und Motorblockmasse messen.

Belegung und Kennzeichnung der Steckverbinderpins sind dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

28 bis 32 Ohm bei 24-Volt-Magnetschaltern?
JA NEIN
Keine Reparatur

Den Magnetschalter austauschen.

Die Verfahrensanweisungen sind dem OEM-Wartungshandbuch zu entnehmen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an Motorkabelbaum und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A trennen.
  • Den OEM-Kabelbaum-Steckverbinder vom Magnetschalter trennen.

Maßnahme

Den OEM-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungskabel des Magnetschalters und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Reparaturanleitung ist dem OEM-Wartungshandbuch zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A trennen.
  • Den OEM-Kabelbaum-Steckverbinder vom Magnetschalter trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Widerstand zwischen dem Signalpin des Zusatzeingangs/-ausgangs 2 im 23-poligen OEM-Steckverbinder A und allen anderen Pins des Steckverbinders messen.

Belegung und Kennzeichnung der Steckverbinderpins sind dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Reparaturanleitung ist dem OEM-Wartungshandbuch zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an ECM und Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Den fehlerhaften Abschnitt des Motorkabelbaums reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Versorgungsspannung am elektronischen Steuermodul überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Prüfen, ob Signalspannung für den Zusatzeingang/-ausgang 2 vorhanden ist.
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Motorkabelbaumsteckverbinder am 23-poligen OEM-Steckverbinder A vom OEM-Kabelbaum trennen.
  • Das weibliche Ende eines Überbrückungskabels an den Signalpin des Zusatzeingangs/-ausgangs 2 am ECM-Steckverbinder setzen.
  • Das Ende des Überbrückungskabels mit der Klemme an das ECM-Gehäuse setzen, so dass der Massekreis geschlossen wird.

Maßnahme

Die Versorgungsspannung am elektronischen Steuermodul überprüfen.

  • Die Spannung zwischen dem Signalpin für den Zusatzeingang/-ausgang 2 am ECM-seitigen Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Höher als 17 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Spannungsversorgungskabel des Magnetschalters auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A trennen.

Maßnahme

Spannungsversorgungskabel des Magnetschalters auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Zusatzeingangs/-ausgangs 2 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Masseschluss hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Motorkabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin des Zusatzeingangs/-ausgangs 2 am Motorkabelbaum-Steckverbinder und allen anderen Kabeln des Steckverbinders messen.

Belegung und Kennzeichnung der Steckverbinderpins sind dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Alle Kabelbaumverbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Zündung einschalten (ON).
  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 527 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Zündung einschalten (ON).
  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Alle inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 529 - Schaltkreis für Zusatzeingang/-ausgang 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und weibliches Deutsch™-Prüfkabel (Teile-Nr. 3823994).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Magnetventil prüfen. |
 | SCHRITT 1A. Prüfen, ob die Magnetschalterklemme weitere Kabel trägt. | Zusätzliche Kabel?
 | SCHRITT 1B. Anschlussstift und Anschlussklemme des Solenoids reinigen. | Magnetschalterklemme sauber?
 | SCHRITT 1C. Den Widerstand des Magnetschalters prüfen. | 28 bis 32 Ohm bei 24-Volt-Magnetschaltern?
SCHRITT 2. | OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an Motorkabelbaum und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den OEM-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Größer als 100 kOhm
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Versorgungsspannung am elektronischen Steuermodul überprüfen. | Höher als 17 V=?
 | SCHRITT 3C. Das Spannungsversorgungskabel des Magnetschalters auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Deaktivieren Sie die Fehlercodes. | Fehlercode 529 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Das Magnetventil prüfen.

Anleitungsschritt 1A - Prüfen, ob die Magnetschalterklemme weitere Kabel trägt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob die Magnetschalterklemme weitere Kabel trägt.

  • Prüfen, ob die Magnetschalterklemme weitere Kabel trägt.

Zusätzliche Kabel?
JA NEIN

Zusätzliche Kabel entfernen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 1B

Anleitungsschritt 1B - Anschlussstift und Anschlussklemme des Solenoids reinigen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerungskabel vom Magnetschalter trennen.

Maßnahme

Anschlussstift und Anschlussklemme des Solenoids reinigen.

  • Die Magnetschalterklemme und den Anschluss des Magnetschalter-Steuerungskabels am OEM-Kabelbaum reinigen.

Magnetschalterklemme sauber?
JA NEIN
Keine Reparatur

Ringanschluss reparieren oder den Magnetschalter austauschen.

Ringklemme reparieren. Siehe Verfahrensanweisung 019-197 in Kapitel 19.

Den Magnetschalter austauschen.

Die Verfahrensanweisungen sind dem OEM-Wartungshandbuch zu entnehmen.

Gehe zu 1C

Gehe zu 4A

Anleitungsschritt 1C - Den Widerstand des Magnetschalters prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom Magnetschalter trennen.

Maßnahme

Den Widerstand des Magnetschalters prüfen.

  • Den Widerstand zwischen Magnetschalter und Motorblockmasse messen.

Belegung und Kennzeichnung der Steckverbinderpins sind dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

28 bis 32 Ohm bei 24-Volt-Magnetschaltern?
JA NEIN
Keine Reparatur

Den Magnetschalter austauschen.

Die Verfahrensanweisungen sind dem OEM-Wartungshandbuch zu entnehmen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an Motorkabelbaum und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A trennen
  • Den OEM-Kabelbaum-Steckverbinder vom Magnetschalter trennen.

Maßnahme

Den OEM-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungskabel des Magnetschalters und Motorblockmasse messen.

Belegung und Kennzeichnung der Steckverbinderpins sind dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Reparaturanleitung ist dem OEM-Wartungshandbuch zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A trennen
  • Den OEM-Kabelbaum-Steckverbinder vom Magnetschalter trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Widerstand zwischen dem Signalpin des Zusatzeingangs/-ausgangs 3 im 23-poligen OEM-Steckverbinder A und allen anderen Pins des Steckverbinders messen.

Belegung und Kennzeichnung der Steckverbinderpins sind dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Reparaturanleitung ist dem OEM-Wartungshandbuch zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an ECM und Motorkabelbaum prüfen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Den fehlerhaften Abschnitt des Motorkabelbaums reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Versorgungsspannung am elektronischen Steuermodul überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Prüfen, ob Signalspannung für Zusatzeingang/-ausgang 3 anliegt.
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Motorkabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A trennen.
  • Das weibliche Ende eines Überbrückungskabels an den Signalpin des Zusatzeingangs/-ausgangs 3 am ECM-Steckverbinder setzen.
  • Das Ende des Überbrückungskabels mit der Klemme an das ECM-Gehäuse setzen, so dass der Massekreis geschlossen wird.

Maßnahme

Die Versorgungsspannung am elektronischen Steuermodul überprüfen.

  • Die Spannung zwischen dem Signalpin für den Zusatzeingang/-ausgang 3 am ECM-seitigen Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Höher als 17 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Das Spannungsversorgungskabel des Magnetschalters auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Motorkabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A trennen.

Maßnahme

Das Spannungsversorgungskabel des Magnetschalters auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Zusatzeingangs/-ausgangs 3 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Masseschluss hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den fehlerhaften Abschnitt des Motorkabelbaums reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Motorkabelbaum-Steckverbinder vom 23-poligen OEM-Steckverbinder A trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin des Zusatzeingangs/-ausgangs 3 am Motorkabelbaum-Steckverbinder und allen anderen Kabeln des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den fehlerhaften Abschnitt des Motorkabelbaums reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Zündung einschalten (ON).
  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 529 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Zündung einschalten (ON).
  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Alle inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Siehe entsprechende Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 546 – Schaltkreis Kraftstoffzufuhrdrucksensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Um mögliche Schäden an Stiften und Kabelbaum auszuschließen, empfiehlt es sich, die Messung mit folgenden Prüfkabeln durchzuführen: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 546 aktiv?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kraftstoffzufuhrdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 547 aktiv und Fehlercode 546 inaktiv?
 | SCHRITT 2C. 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Kraftstoffzufuhrdrucksensors und Rückführung (Sensorrückleitung 2) des Kraftstoffzufuhrdrucksensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 546 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Kraftstoffzufuhrdrucksensors und Rückführung (Sensorrückleitung 2) des Kraftstoffzufuhrdrucksensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 546 inaktiv?
 | SCHRITT 4B. Die inaktiven Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 227.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 546 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Kraftstoffzufuhrdrucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kraftstoffzufuhrdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kraftstoffzufuhrdrucksensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und Sensorsteckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Kraftstoffzufuhrdrucksensors oder im Kabelbaum-Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-398 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kraftstoffzufuhrdrucksensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 547 aktiv und Fehlercode 546 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Kraftstoffzufuhrdrucksensors und Rückführung (Sensorrückleitung 2) des Kraftstoffzufuhrdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kraftstoffzufuhrdrucksensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Kraftstoffzufuhrdrucksensors (Sensorzuleitung 2) und dem Rückführpin (Sensorrückleitung 2) des Kraftstoffzufuhrdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kraftstoffzufuhrdrucksensors an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 546 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kraftstoffzufuhrdrucksensor austauschen. Siehe Verfahrensanweisung 019-398 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. das defekte ECM austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 oder Verfahrensanweisung 019-199.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 547 aktiv und Fehlercode 546 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 546 aktiv?
JA NEIN

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Zwischenverbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. das defekte ECM austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Kraftstoffzufuhrdrucksensors und Rückführung (Sensorrückleitung 2) des Kraftstoffzufuhrdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Kraftstoffzufuhrdrucksensors (Sensorzuleitung 2) und dem Rückführpin (Sensorrückleitung 2) des Kraftstoffzufuhrdrucksensors am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen.

Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 546 inaktiv?
JA NEIN

  • Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 546 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Zu den entsprechenden Fehlersuchschritten zurückkehren.

Datum der letzten Änderung: 18-JAN-2013


FEHLERCODE 547 – Schaltkreis Kraftstoffzufuhrdrucksensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 187 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 547 aktiv?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kraftstoffzufuhrdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Kraftstoffzufuhrdrucksensors und Rückführung (Sensorrückleitung 2) des Kraftstoffzufuhrdrucksensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 546 aktiv und Fehlercode 547 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 547 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Kraftstoffzufuhrdrucksensors und Rückführung (Sensorrückleitung 2) des Kraftstoffzufuhrdrucksensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 547 inaktiv?
 | SCHRITT 4B. Die inaktiven Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 187.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 547 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Kraftstoffzufuhrdrucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kraftstoffzufuhrdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kraftstoffzufuhrdrucksensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum-Steckverbinder und Steckverbinder des Kraftstoffzufuhrdrucksensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-209 in Kapitel 19 oder siehe Verfahrensanweisung 019-398 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Kraftstoffzufuhrdrucksensors und Rückführung (Sensorrückleitung 2) des Kraftstoffzufuhrdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kraftstoffzufuhrdrucksensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Kraftstoffzufuhrdrucksensors (Sensorzuleitung 2) und dem Rückführpin (Sensorrückleitung 2) des Kraftstoffzufuhrdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kraftstoffzufuhrdrucksensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den Kraftstoffzufuhrdruck (Sensorzuleitung 2) und den Signalpin für den Kraftstoffzufuhrdruck im Steckverbinder des Kraftstoffzufuhrdrucksensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 546 aktiv und Fehlercode 547 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Kraftstoffzufuhrdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kraftstoffzufuhrdrucksensors an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 547 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kraftstoffzufuhrdrucksensor austauschen. Siehe Verfahrensanweisung 019-398 in Kapitel 19.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Das ECM austauschen.

Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - 5-Volt-Spannungsversorgung (Sensorzuleitung 2) des Kraftstoffzufuhrdrucksensors und Rückführung (Sensorrückleitung 2) des Kraftstoffzufuhrdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Kraftstoffzufuhrdrucksensors (Sensorzuleitung 2) und dem Rückführpin (Sensorrückleitung 2) des Kraftstoffzufuhrdrucksensors im 60-poligen ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen.

Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 547 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung, den Masseschluss oder den Kurzschluss zwischen Pins aufweist.

Alle Zwischenverbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Das ECM austauschen.

Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den Kraftstoffzufuhrdruck (Sensorzuleitung 2) und den Signalpin des Kraftstoffzufuhrdrucksensors am ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 546 aktiv und Fehlercode 547 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 547 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Signalschaltkreis festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung oder den Kurzschluss zwischen Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 547 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Zu den entsprechenden Fehlersuchschritten zurückkehren.

Datum der letzten Änderung: 18-JAN-2013


FEHLERCODE – Kurbelgehäusedruck – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Genauigkeit des Sensors überprüfen. |
 | SCHRITT 1A. Den Kurbelgehäusedrucksensor prüfen. | Stimmt der Wert des Kurbelgehäusedrucksensors mit dem mechanischen Messinstrument überein?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 556 inaktiv
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht

Anleitungsschritt 1 - Genauigkeit des Sensors überprüfen.

Anleitungsschritt 1A - Den Kurbelgehäusedrucksensor prüfen.

Bedingungen

  • Ein Wassermanometer an den Motor anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ und den Wartungskabelbaum an den SAE J1939-Datalink-Steckverbinder des Motorkabelbaums anschließen.
  • Motor anlassen.

Maßnahme

Die Genauigkeit des Kurbelgehäusedrucksensors mit einem Messgerät überprüfen.

  • HINWEIS: Den Motor mit Nenndrehzahl und Volllast (Vollgas) laufen lassen, bis ein konstanter Wert angezeigt wird.

Stimmt der Wert des Kurbelgehäusedrucksensors mit dem mechanischen Messinstrument überein?
JA NEIN

Den Kurbelgehäusedrucksensor austauschen.

 Keine Reparatur

Gehe zu 2A

Siehe Fehlersuchplan "Starke Kurbelgehäusegase (Blowby-Gase)" im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS, and QSK19 CM2150 MCRS (Bulletin 4021592).

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 556 inaktiv ist.

Fehlercode 556 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 18-JAN-2013


FEHLERCODE 559 - Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Kraftstoffzuleitungen | Siehe Verfahrensanweisung 006-024 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Kraftstofffilter (Stufe 1) | Siehe Verfahrensanweisung 006-075. | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Kraftstofffilter (Stufe 2) | Siehe Verfahrensanweisung 006-076. | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel (Teilenummer 3822758), Weather-Pack™-Buchsenprüfkabel (Teilenummer 3823996) und Breakout-Kabel (Teilenummer 3824774).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 451, 452, 2215, 2261 oder 2262 aktiv oder viele inaktive Instanzen von Fehlercode 451, 452, 2215, 2261 oder 2262?
SCHRITT 2. | Die Funktion des Hochdruckkraftstoffsystems prüfen. |
 | SCHRITT 2A. Nach externen Lecks suchen. | Externe Kraftstofflecks?
 | SCHRITT 2B. Auf Luft im Kraftstoff prüfen. | Luft in der Kraftstoffleitung?
 | SCHRITT 2C. Nachsehen, ob der Durchsatz durch den Kraftstofffilter der Stufe 1 reduziert ist. | Liegt die Drosselung am Kraftstofffilter unter dem Sollwert?
 | SCHRITT 2D. Nachsehen, ob der Durchsatz durch den Kraftstofffilter der Stufe 2 reduziert ist. | Liegt die Drosselung am Kraftstofffilter unter dem Sollwert?
 | SCHRITT 2E. Die Funktion des mechanischen Entleerungsventils prüfen. | Leckt das mechanische Entleerungsventil?
 | SCHRITT 2E. Die Funktion der Druckbaugruppe der Kraftstoffpumpe prüfen. | Wird Fehlercode 559 aktiv?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Deaktivieren Sie die Fehlercodes. | Fehlercode 559 inaktiv?
 | SCHRITT 3A. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451, 452, 2215, 2261 oder 2262 aktiv oder viele inaktive Instanzen von Fehlercode 451, 452, 2261 oder 2262?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Die Funktion des Hochdruckkraftstoffsystems prüfen.

Anleitungsschritt 2A - Nach externen Lecks suchen.

Bedingungen

  • Motor laufen lassen.

Maßnahme

Auf externen Kraftstoffaustritt prüfen.

  • Starten Sie den Motor und lassen ihn im Leerlauf laufen.
  • Nach externen Kraftstofflecks suchen.

Externe Kraftstofflecks?
JA NEIN

Alle Kraftstofflecks beseitigen.

Siehe Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS, Bulletin 4021592.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Auf Luft im Kraftstoff prüfen.

Bedingungen

  • Die Entlüftungsleitung von der Kraftstoffsammelleitung trennen.
  • Den Anschluss in der Kraftstoffsammelleitung verschließen.
  • Motor mit Leerlaufdrehzahl laufen lassen.

Maßnahme

Den Kraftstoffdurchsatz messen.

  • Den Kraftstoff aus der Entlüftungsleitung in einen Behälter ablaufen lassen.

Luft in der Kraftstoffleitung?
JA NEIN

Beschädigte Leitung oder lockere Verbindung reparieren oder austauschen. Siehe Verfahrensanweisung 006-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Nachsehen, ob der Durchsatz durch den Kraftstofffilter der Stufe 1 reduziert ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Kraftstoffdrosselung messen.

  • Den Motor im Leerlauf laufen lassen und die Drosselung am Kraftstofffilter der ersten Stufe messen.
  • Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Liegt die Drosselung am Kraftstofffilter unter dem Sollwert?
JA NEIN
Keine Reparatur

Die Drosselung am Filter der ersten Stufe liegt über dem Sollwert. Den Kraftstofffilter der ersten Stufe austauschen. Siehe Verfahrensanweisung 006-075 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Nachsehen, ob der Durchsatz durch den Kraftstofffilter der Stufe 2 reduziert ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Kraftstoffdrosselung messen.

  • Den Motor mit hoher Leerlaufdrehzahl laufen lassen und die Drosselung am Kraftstofffilter der zweiten Stufe messen.
  • Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Liegt die Drosselung am Kraftstofffilter unter dem Sollwert?
JA NEIN
Keine Reparatur

Die Drosselung am Filter der zweiten Stufe liegt über dem Sollwert. Den Kraftstofffilter der zweiten Stufe austauschen. Siehe Verfahrensanweisung 006-076 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Funktion des mechanischen Entleerungsventils prüfen.

Bedingungen

  • Den Ablaufschlauch des mechanischen Entleerungsventils von der Kraftstoffablaufsammelleitung trennen.
  • Den Entlastungsablaufschlauch in einen sauberen Behälter legen.
  • Den Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor starten.

  • Mit dem "Hochdruck-Common-Rail"-Drucktest des elektronischen Wartungswerkzeugs INSITE™ den Druck der Einspritzdüsen-Dosierleitung 1 erhöhen.
  • Kraftstoffleckage vom mechanischen Entleerungsventil messen.
  • M18-Stopfen in die Kraftstoff-Ablasssammelleitung einbauen.

Wenn der Motor nicht anspringt, den Fehlersuchplan "Motorleistung" in Kapitel TT zu Rate ziehen.

Leckt das mechanische Entleerungsventil?
JA NEIN

Mechanisches Entleerungsventil und Druckbaugruppe der Kraftstoffpumpe austauschen. Siehe Verfahrensanweisung 006-061 in der Tabelle der zugehörigen Verfahrensanweisungen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Druckbaugruppe der Kraftstoffpumpe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2F

Gehe zu 2F

Anleitungsschritt 2F - Die Funktion der Druckbaugruppe der Kraftstoffpumpe prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes verifizieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem "Hochdruck-Common-Rail"-Drucktest des elektronischen Wartungswerkzeugs INSITE™ den Druck der Einspritzdüsen-Dosierleitung 1 erhöhen.

Wird Fehlercode 559 aktiv?
JA NEIN

Die Hochdruck-Kraftstoffpumpen-Baugruppe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Deaktivieren Sie die Fehlercodes.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Fehlercode 559 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-MAI-2013


FEHLERCODE 599 - Angeforderte Hilfsabschaltung mit zwei Ausgangssignalen - Besondere Hinweise

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 599 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 599?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 599 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 599 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 599?
JA NEIN

  • Der Motorschutzgrenzwert für das vom OEM gelieferte Hilfsgerät wurde überschritten. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu OEM-Wartungshandbuch

Reparatur abgeschlossen

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 599 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-JAN-2013


FEHLERCODE 611 – Motorheißabschaltung – Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Keine Maßnahme erforderlich. |
 | SCHRITT 1A. Keine Maßnahme erforderlich. | Wurde der Motor ohne Abkühlphase abgeschaltet?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 611 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Keine Maßnahme erforderlich.

Anleitungsschritt 1A - Keine Maßnahme erforderlich.

Bedingungen

Keine

Maßnahme

Motorheißabschaltung - Zustand vorhanden.

Der Motor wurde ohne ordentliche Abkühlphase und bei einem Lastfaktor oberhalb des für die Abschaltung eingetragenen oberen Schwellenwerts mit dem Zündschalter abgestellt.

Wurde der Motor ohne Abkühlphase abgeschaltet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu Keine

Gehe zu Keine

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 611 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 12-FEB-2013


FEHLERCODE 689 - Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Framatome™-Prüfkabel (Teile-Nr. 3164597).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes zur Sensorversorgung des Kurbelwellendrehzahl-/-positionssensors gespeichert sind. | Fehlercode 238 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 689 aktiv?
SCHRITT 2. | Den Kurbelwellendrehzahl-/-positionssensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kurbelwellendrehzahl-/-positionssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Kurbelwellendrehzahl-/-positionssensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Ist der Status des Kurbelwellendrehzahl-/-positionssensors niedrig?
 | SCHRITT 2C-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C-2. Den Kurbelwellendrehzahl-/-positionssensor untersuchen. |
 | SCHRITT 2C-3. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C-4. Den Luftspalt am Kurbelwellendrehzahl-/-positionssensor prüfen. |
 | SCHRITT 2D. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2E. Prüfen Sie das Ansprechverhalten des ECM. | Ist der Status des Kurbelwellendrehzahl-/-positionssensors niedrig?
 | SCHRITT 2E-1. Prüfen Sie das Ansprechverhalten des ECM. |
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den ECM-Sensorversorgungsspannungs- und Rückführkreis prüfen. | 4,75 bis 5,25 V=?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 689 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes zur Sensorversorgung des Kurbelwellendrehzahl-/-positionssensors gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 238

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Während des Leerlaufbetriebs den Fehlercode-Status überwachen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 689 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Kurbelwellendrehzahl-/-positionssensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kurbelwellendrehzahl-/-positionssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kurbelwellendrehzahl-/-positionssensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder defekten Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-042 in Kapitel 19, siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-218 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Kurbelwellendrehzahl-/-positionssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Spannung am Sensor-Steckverbinder messen.

  • Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für die Kurbelwellendrehzahl-/-position (Sensorversorgung 3) und dem Rückführpin der Kurbelwellendrehzahl-/-position (Sensorrückführung 3) im Sensor-Steckverbinder am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Im Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ den Status des Kurbelwellendrehzahl-/-positionssensors abfragen.

Ist der Status des Kurbelwellendrehzahl-/-positionssensors niedrig?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C-1

Gehe zu 2D

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für die Kurbelwellendrehzahl-/-position (Sensorversorgung 3) und den Signalpin der Kurbelwellendrehzahl-/-position im Sensor-Steckverbinder am Motorkabelbaum setzen.
  • Im Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ den Status des Kurbelwellendrehzahl-/-positionssensors abfragen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Ist der Status des Kurbelwellendrehzahl-/-positionssensors hoch?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C-2

Gehe zu 2D

Anleitungsschritt 2C-2 - Den Kurbelwellendrehzahl-/-positionssensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelwellendrehzahl-/-positionssensor aus dem Motor ausbauen. Siehe Verfahrensanweisung 019-042 in Kapitel 19.

Maßnahme

Den Kurbelwellendrehzahl-/-positionssensor kontrollieren auf:

  • Beschädigte Sensorspitze
  • Sichtbare Anzeichen dafür, dass der Kurbelwellendrehzahl-/-positionssensor Berührung mit den Geberzähnen hat.

Beschädigte Sensorspitze?
JA NEIN

Den Kurbelwellendrehzahl-/-positionssensor austauschen.

Siehe Verfahrensanweisung 019-042 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C-3

Anleitungsschritt 2C-3 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelwellendrehzahl-/-positionssensor aus dem Motor ausbauen. Siehe Verfahrensanweisung 019-042 in Kapitel 19.
  • Sicherstellen, dass der Kurbelwellendrehzahl-/-positionssensor mit dem Kabelbaum verbunden ist.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Rückmeldung prüfen.

  • Ratschenantriebsseite des Steckschlüsselwerkzeugs verwenden, das zum Ausbauen des Sensors aus dem Motor verwendet wurde. Bündig so auf dem Sensor platzieren, dass sich die Kante des Steckschlüssels an der Kante des Sensors befindet. Den Einsatz langsam bezogen auf die Markierungslinie am Sensor oder die Einbauhalterung des Sensors rechtwinklig verschieben.
  • Im Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ den Status des Kurbelwellendrehzahl-/-positionssensors abfragen.

Status des Kurbelwellendrehzahl-/-positionssensors geht von hoch auf niedrig oder umgekehrt oder lautet "ausgelöst"?
JA NEIN
Keine Reparatur

Den Kurbelwellendrehzahl-/-positionssensor austauschen.

Siehe Verfahrensanweisung 019-042 in Kapitel 19.

Gehe zu 2C-4

Gehe zu 4A

Anleitungsschritt 2C-4 - Den Luftspalt am Kurbelwellendrehzahl-/-positionssensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Kurbelwellendrehzahl-/-positionssensor in den Motor einbauen. Siehe Verfahrensanweisung 019-042.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Anlasser kurz betätigen, aber nicht den Motor starten. Diesen Vorgang so oft wie nötig wiederholen.

Maßnahme

Den Status des Kurbelwellendrehzahl-/-positionssensors beobachten:

  • Statusänderung von hoch auf niedrig oder umgekehrt oder "ausgelöst"?

Status des Kurbelwellendrehzahl-/-positionssensor geht von hoch auf niedrig oder umgekehrt oder lautet "ausgelöst"?
JA NEIN
Keine Reparatur

Nachsehen, ob das Impulsrad an der Kurbelwelle beschädigt ist oder rutscht.

Siehe Verfahrensanweisung 001-069 in Kapitel 1 im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS, Bulletin 4021592.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 2D - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • 60-poligen ECM-Steckverbinder des Motorkabelbaums trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit an den Steckerpins
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2E

Anleitungsschritt 2E - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Im Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ den Status des Kurbelwellendrehzahl-/-positionssensors abfragen.

Ist der Status des Kurbelwellendrehzahl-/-positionssensors niedrig?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 2E-1

Gehe zu 4A

Anleitungsschritt 2E-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für die Kurbelwellendrehzahl-/-position (Sensorversorgung 3) und den Signalpin des Kurbelwellendrehzahl-/-positionssensors am ECM-Anschluss setzen.

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Im Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ den Status des Kurbelwellendrehzahl-/-positionssensors abfragen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Ist der Status des Kurbelwellendrehzahl-/-positionssensors hoch?
JA NEIN

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Das ECM austauschen.

Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte von ECM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit an den Steckerpins
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den ECM-Sensorversorgungsspannungs- und Rückführkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für die Kurbelwellendrehzahl-/-position (Sensorversorgung 3) und dem Rückführpin der Kurbelwellendrehzahl-/-position (Sensorrückführung 3) am ECM-Motorkabelbaumanschluss messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 689 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 731 - Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Impulsräder und den Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor untersuchen. |
 | SCHRITT 1A. Den Kurbelwellendrehzahl-/-positionssensor und den Nockenwellendrehzahl-/-positionssensor auf Schäden untersuchen. | Irgendwelche Beschädigungen?
 | SCHRITT 1B. Die Einstellräder auf Beschädigung prüfen. | Irgendwelche Beschädigungen?
SCHRITT 2. | Prüfen, ob die Grundeinstellung des Motors stimmt. |
 | SCHRITT 2A. Grundeinstellung überprüfen. | Nockenwellen- und Kurbelwellenrad richtig eingebaut?
SCHRITT 3. | Die Motor- und die Fahrzeugmassung untersuchen. |
 | SCHRITT 3A. Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen. | Alle Masseanschlüsse vorhanden, richtig angeschlossen, ohne Rostbefall und fest angezogen?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 731 inaktiv?
 | SCHRITT 4B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Impulsräder und den Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor untersuchen.

Anleitungsschritt 1A - Den Kurbelwellendrehzahl-/-positionssensor und den Nockenwellendrehzahl-/-positionssensor auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Nach Defekten suchen.

Den Kurbelwellendrehzahl-/-positionssensor und den Nockenwellendrehzahl-/-positionssensor auf Schäden untersuchen.

Irgendwelche Beschädigungen?
JA NEIN

Den Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor austauschen. Siehe Verfahrensanweisung 019-042 in Kapitel 19 und Verfahrensanweisung 019-363 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 1B

Anleitungsschritt 1B - Die Einstellräder auf Beschädigung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Nach Defekten suchen.

Das Nockenwellenrad und das Kurbelwellen-Impulsrad auf Schäden untersuchen.

Irgendwelche Beschädigungen?
JA NEIN

Das Nockenwellenrad oder das Kurbelwellen-Impulsrad austauschen. Siehe Verfahrensanweisung 001-012 in Kapitel 1 oder siehe Verfahrensanweisung 001-069 in Kapitel 1 im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS, Bulletin 4021592.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Prüfen, ob die Grundeinstellung des Motors stimmt.

Anleitungsschritt 2A - Grundeinstellung überprüfen.

Bedingungen

  • Die Zahnradabdeckung abnehmen.
  • Den Motor drehen, so dass der Zylinder Nr. 1 im OT steht und prüfen, dass die Einstellmarkierungen an Nockenwelle und Kurbelwellenrad wie vorgesehen fluchten. Siehe Verfahrensanweisung 001-008 in Kapitel 1 im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS, Bulletin 4021592.

Maßnahme

Die Steuerzeiten prüfen.

Grundeinstellung des Motors überprüfen.

Nockenwellen- und Kurbelwellenrad richtig eingebaut?
JA NEIN
Keine Reparatur

Das Nockenwellenrad und das Kurbelwellenrad richtig einbauen. Siehe Verfahrensanweisung 001-008 in Kapitel 1 und siehe Verfahrensanweisung 001-018 in Kapitel 1 im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS, and QSK19 CM2150 MCRS, Bulletin 4021592.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Motor- und die Fahrzeugmassung untersuchen.

Anleitungsschritt 3A - Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Motor- und die Fahrzeugmassung untersuchen.

  • Sämtliche Motor-, Anlasser-, Generator-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen.
  • Sicherstellen, dass alle Masseanschlüsse vorhanden und richtig durchgeführt sind.
  • Sicherstellen, dass alle Anschlüsse keine Korrosion aufweisen und fest angezogen sind.

Alle Masseanschlüsse vorhanden, richtig angeschlossen, ohne Rostbefall und fest angezogen?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Masseleitungen oder -anschlüsse erneuern, festziehen bzw. reinigen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 731 inaktiv ist.

Fehlercode 731 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-JAN-2013


FEHLERCODE 1117 - Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3824811).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Batterie prüfen. |
 | SCHRITT 1A. Die Batterieanschlüsse prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
 | SCHRITT 1C. Widerstand des OEM-Kabelbaums und des Motorkabelbaums messen. | Weniger als 10 Ohm?
SCHRITT 2. | Sicherung überprüfen. |
 | SCHRITT 2A. Kontrollieren, dass die Sicherung richtig eingesetzt ist. | Sicherung richtig eingebaut?
 | SCHRITT 2B. Prüfen, ob die Sicherung durchgebrannt ist. | Sicherung durchgebrannt?
SCHRITT 3. | Den OEM-Stromkabelbaum und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. 4-poligen Stromversorgungsstecker des ECM und die Stifte des ECM-Steckverbinders prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob die Batteriestromkreise eine Stromunterbrechung aufweisen. | 10,0 bis 15,0 V=?
 | SCHRITT 3C. Spannungszuleitung von Batterie 1 auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Spannungsrückleitung von Batterie 1 auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Spannungszuleitung von Batterie 1 auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Beschädigte Kabel?
 | SCHRITT 3G. Das Stromversorgungskabel des ECM prüfen. | Keine Unterbrechung im Stromversorgungskabel?
 | SCHRITT 3H. Den Stromversorgungskreis prüfen. | Weniger als 5 Ohm?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1117 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Batterie prüfen.

Anleitungsschritt 1A - Die Batterieanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Die Anschlüsse am Pluspol (+) und am Minuspol (-) der Batterie prüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Siehe OEM-Wartungshandbuch.

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Versuchen, den Motor zu starten, und dabei die Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie messen.

Normale Bedingungen:

  • Mindestens +12 VDC (12-VDC-Netze).
  • Mindestens +24 VDC (24-VDC-Netze).

Beim Anlassen:

  • Mindestens +6,2 VDC (12-VDC-Netze).
  • Mindestens +12 VDC (24-VDC-Netze).

Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 1C

Gehe zu 4A

Anleitungsschritt 1C - Den Widerstand des OEM-Kabelbaums und Motorkabelbaums messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen ECM-Stromstecker trennen.
  • Den Pluspol von der Batterie trennen.

Maßnahme

Widerstand des Batterieversorgungskreises prüfen.

  • Den Widerstand zwischen dem ECM-Pin der Spannungs-ZULEITUNG von Batterie 1 und dem Batteriepluspol (+) messen.
  • Den Widerstand zwischen dem ECM-Pin der Spannungsrückleitung zu Batterie 1 und der Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Sicherung überprüfen.

Anleitungsschritt 2A - Kontrollieren, dass die Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob die Sicherung richtig eingesetzt ist.

  • Kontrollieren, ob die 10-Ampere-Sicherung richtig eingesetzt ist.

Sicherung richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Prüfen, ob die Sicherung durchgebrannt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob die Sicherung durchgebrannt ist.

  • Kontrollieren, ob die 10-Ampere-Sicherung durchgebrannt ist.

Sicherung durchgebrannt?
JA NEIN

Sicherung austauschen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Den OEM-Stromkabelbaum und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - 4-poligen Stromversorgungsstecker des ECM und die Stifte des ECM-Steckverbinders prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen ECM-Stromversorgungsstecker vom ECM trennen.

Maßnahme

Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers auf folgendes:

  • Lockere Anschlüsse
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob die Batteriestromkreise eine Stromunterbrechung aufweisen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen ECM-Stromversorgungsstecker vom ECM trennen.

Maßnahme

Kontrollieren, ob die Batteriestromkreise eine Stromunterbrechung aufweisen.

  • Den Widerstand zwischen dem Pin der Spannungs-ZULEITUNG von Batterie 1 im 4-poligen ECM-Stromversorgungsstecker und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

10,0 bis 15,0 V=?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Batterieversorgung auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen ECM-Stromversorgungsstecker vom ECM trennen.
  • Die Batteriekabel abklemmen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand von einem Pin der Spannungs-ZULEITUNG von Batterie 1 im 4-poligen ECM-Stromversorgungsstecker zu allen anderen Pins des Steckerverbinders (außer den anderen ZULEITUNGS-Pins von Batterie 1) messen.
  • Den Widerstand von einem Pin der Spannungs-RÜCKLEITUNG zu Batterie 1 im 4-poligen ECM-Stromversorgungsstecker zu allen anderen Pins des Steckerverbinders (außer den anderen RÜCKLEITUNGS-Pins zu Batterie 1) messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Spannungsrückleitung von Batterie 1 auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen ECM-Stromversorgungsstecker vom ECM trennen.
  • Die Batteriekabel abklemmen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand von einem ECM-Pin der Spannungs-RÜCKLEITUNG zu Batterie 1 im 4-poligen ECM-Stromversorgungsstecker zu allen anderen Pins des Steckerverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Spannungszuleitung von Batterie 1 auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen ECM-Stromversorgungsstecker vom ECM trennen.
  • Die Batteriekabel abklemmen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand von einem ECM-Pin der Spannungs-ZULEITUNG von Batterie 1 im 4-poligen ECM-Stromversorgungsstecker zu allen anderen Pins des Steckerverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Batteriepluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsspannungsleitung gegen den Motorblock kurzgeschlossen ist.

Beschädigte Kabel?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3G

Anleitungsschritt 3G - Das Stromversorgungskabel des ECM prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Stromversorgungskabel des ECM prüfen.

Das Stromversorgungskabel vom Zündungsanschlussstift der Zündschaltergruppe zum ECM überprüfen, um sicherzugehen, dass die Leitung keine Unterbrechungen, d. h. keine Magnetventile oder Relais, aufweist.

Keine Unterbrechung im Stromversorgungskabel?
JA NEIN
Keine Reparatur

Die Verkabelung so ändern, dass die Leitung nicht unterbrochen ist.

Gehe zu 4A

Gehe zu 3H

Anleitungsschritt 3H - Stromversorgungskreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Stromversorgungskreis prüfen.

  • Widerstand zwischen der Zündschalterklemme am Zündschalter und dem SIGNAL-Pin der Stromversorgung am 50-poligen Motorkabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 1117 inaktiv ist.

Fehlercode 1117 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2017


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Alle Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1357 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 1357?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 1357 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Alle Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1357 gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 1357?
JA NEIN

Separaten Motorölnachfüllbehälter auf den vorgeschriebenen Stand füllen.

 Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 1357 inaktiv ist.

Fehlercode 1357 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Geeignete Fehlersuchschritte

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 19-NOV-2012


FEHLERCODE 1358 - Schaltkreis Gaspedal- oder Gashebelstellungssensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: weibliches Weather Pack-Prüfkabel (Teilenummer 3823996) und männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 2185 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1358 aktiv?
SCHRITT 2. | Den Schaltkreis des Gaspedal- oder Gashebelstellungssensors prüfen. |
 | SCHRITT 2A. Die Pins des Gaspedal- oder Gashebelstellungssensor-Steckverbinders untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- (Sensorzuleitung 4) und Rückführkreis des Gaspedal- oder Gashebelstellungssensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1359 aktiv und Fehlercode 1358 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen. | Ist der Fehlercode 1358 aktiv?
SCHRITT 3. | Motorkabelbaum und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Pins des Motorkabelbaums und OEM-Kabelbaums untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3A-2. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. |
 | SCHRITT 3B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1358 inaktiv?
SCHRITT 4. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4A-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 4A-2. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. |
 | SCHRITT 4B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1358 inaktiv?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 1358 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2185 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 2185

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1358 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Inaktiver oder zeitweise auftretender Fehlercode, siehe Verfahrensanweisung 019-362.

Anleitungsschritt 2 - Den Gaspedal- oder Gashebelstellungssensor und -stromkreis prüfen.

Anleitungsschritt 2A - Den Gaspedal- oder Gashebelstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Schäden an Kabel oder Isolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Gaspedal- bzw. Gashebelstellungssensors oder im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich).

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-085.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- (Sensorzuleitung 4) und Rückführkreis des Gaspedal- oder Gashebelstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannungsversorgungs- (Sensorzuleitung 4) und Rückführkreis des Gaspedal- oder Gashebelstellungssensors prüfen.

Die Spannung zwischen dem Pin der Spannungsversorgung (Sensorzuleitung 4) des Gaspedal- oder Gashebelstellungssensors und dem Rückführpin (Sensorrückleitung 4) des Gaspedal- oder Gashebelstellungssensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1359 aktiv und Fehlercode 1358 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedal- bzw. Gashebelstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- bzw. Gashebelstellungssensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1358 aktiv?
JA NEIN

Es wurde ein defekter Gaspedal- bzw. Gashebelstellungssensor festgestellt. Anleitungen zur Reparatur sind vom OEM oder Händler einzuholen.

Gaspedal- oder Gashebelstellungssensor austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3 - Den Motorkabelbaum und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorkabelbaum und OEM-Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen.

Maßnahme

Die Pins der OEM-Kabelbaum- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Schäden an Kabel oder Isolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den beschädigten OEM-Kabelbaum reparieren oder den Abschnitt des Motorkabelbaums erneuern, je nachdem, welches Teil den/die beschädigte(n) Kabelstrang, Steckverbinder oder Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung prüfen.

  • Widerstand zwischen dem Rückführpin des Gaspedals oder Gashebels (Sensorrückleitung 4) im Steckverbinder zwischen Motorkabelbaum und OEM-Kabelbaum und dem Rückführpin des Gaspedals oder Gashebels (Sensorrückleitung 4) am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Siehe Verfahrensanweisung 019-071.

Gehe zu 3A-2

Gehe zu 5A

Anleitungsschritt 3A-2 - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen.
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Gaspedal- oder Gashebelstellung im Steckverbinder zwischen OEM-Kabelbaum und Motorkabelbaum und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Siehe Verfahrensanweisung 019-071.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1358 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Schäden an Kabel oder Isolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-204.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A-1

Anleitungsschritt 4A-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen.

Maßnahme

Auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Rückführpin des Gaspedals oder Gashebels (Sensorrückleitung 4) im ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin des Gaspedals oder Gashebels (Sensorrückleitung 4) am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 4A-2

Gehe zu 5A

Anleitungsschritt 4A-2 - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals oder Gashebels im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1358 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen.

Genehmigung einholen. Siehe Verfahrensanweisung 019-031.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1358 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 1359 - Schaltkreis Gaspedal- oder Gashebelstellungssensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austauschen des ECM alle anderen Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather Pack-Prüfkabel (Teilenummer 3823995), weibliches Weather Pack-Prüfkabel (Teilenummer 3823996) und männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 2186 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1359 aktiv?
SCHRITT 2. | Den Gaspedal- oder Gashebelstellungssensor und -stromkreis prüfen. |
 | SCHRITT 2A. Den Gaspedal- oder Gashebelstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedal- oder Gashebelstellungssensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1358 aktiv und Fehlercode 1359 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen. | Fehlercode 1359 aktiv?
SCHRITT 3. | Motorkabelbaum und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorkabelbaum und OEM-Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3A-2. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3A-3. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. |
 | SCHRITT 3A-4. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. |
 | SCHRITT 3B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1359 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1359 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2186 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 2186

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob ein Fehlercode aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1359 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Inaktiver oder zeitweise auftretender Fehlercode, siehe Verfahrensanweisung 019-362.

Anleitungsschritt 2 - Den Gaspedal- oder Gashebelstellungssensor und -stromkreis prüfen.

Anleitungsschritt 2A - Den Gaspedal- oder Gashebelstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Gaspedal- bzw. Gashebelstellungssensor kontrollieren auf:

  • Lockere Verbindungen
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Gaspedal- bzw. Gashebelstellungssensors oder im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071 oder siehe Verfahrensanweisung 019-085.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Gaspedal- oder Gashebelstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Gaspedal- oder Gashebelstellungssensors prüfen.

Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung (Sensorzuleitung 4) des Gaspedal- oder Gashebelstellungssensors und dem Rückführpin (Sensorrückleitung 4) des Gaspedal- oder Gashebelstellungssensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für die Gaspedal- oder Gashebelstellung (Sensorzuleitung 4) und den Signalpin für die Gaspedal- oder Gashebelstellung im Steckverbinder des Sensors am OEM-Kabelbaum setzen.
  • Nach 30 Sekunden die ECM-Rückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1358 aktiv und Fehlercode 1359 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1359 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal festgestellt. Anleitungen zur Reparatur sind vom OEM oder Händler einzuholen.

Das Gaspedal austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3 - Den Motorkabelbaum und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorkabelbaum und OEM-Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen.

Maßnahme

Die Pins der OEM-Kabelbaum- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Verbindungen
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Beschädigte Steckergehäuse
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den beschädigten OEM-Kabelbaum reparieren oder den Abschnitt des Motorkabelbaums erneuern, je nachdem, welches Teil den/die beschädigte(n) Kabelstrang, Steckverbinder oder Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-208 oder siehe Verfahrensanweisung 019-043.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin der 5-Volt-Spannungsversorgung des Gaspedals oder Gashebels (Sensorrückleitung 4) im Steckverbinder zwischen OEM-Kabelbaum und Motorkabelbaum und dem Pin der 5-Volt-Spannungsversorgung des Gaspedals oder Gashebels (Sensorzuleitung 4) am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

Hinweise zur Reparatur sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Siehe Verfahrensanweisung 019-071.

Gehe zu 3A-2

Gehe zu 5A

Anleitungsschritt 3A-2 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Gaspedals oder Gashebels im Steckverbinder zwischen OEM- Kabelbaum und Motorkabelbaum und dem Signalpin im Steckverbinder der Gaspedal- oder Gashebelstellung am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Signalkreis festgestellt.

Hinweise zur Reparatur sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Siehe Verfahrensanweisung 019-071.

Gehe zu 3A-2

Gehe zu 5A

Anleitungsschritt 3A-3 - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Gaspedal- oder Gashebelstellung im Steckverbinder zwischen OEM-Kabelbaum und Motorkabelbaum und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Siehe Verfahrensanweisung 019-071.

Gehe zu 3A-4

Gehe zu 5A

Anleitungsschritt 3A-4 - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Gaspedal- oder Gashebelstellung im Steckverbinder zwischen OEM-Kabelbaum und Motorkabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Siehe Verfahrensanweisung 019-071.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1359 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Anschlüsse
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-204.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A-1

Anleitungsschritt 4A-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Versorgungspin Rückführpin des Gaspedal- oder Gashebelstellungssensors (Sensorzuleitung 4) im ECM-Steckverbinder des Motorkabelbaums und dem Versorgungspin des Gaspedal- oder Gashebelstellungssensors (Sensorzuleitung 4) am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung im Versorgungskreis festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 4A-2

Gehe zu 5A

Anleitungsschritt 4A-2 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Versorgungspin Rückführpin des Gaspedal- oder Gashebelstellungssensors (Sensorzuleitung 4) im ECM-Steckverbinder des Motorkabelbaums und dem Versorgungspin des Gaspedal- oder Gashebelstellungssensors (Sensorzuleitung 4) am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 4A-3

Gehe zu 5A

Anleitungsschritt 4A-3 - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Gaspedal- oder Gashebelstellung im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Motorkabelbaum-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 4A-4

Gehe zu 5A

Anleitungsschritt 4A-4 - OEM-Kabelbaum auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Gaspedal- oder Gashebelstellung am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 4B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1359 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1359 ist inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 1361 - Schaltkreis Stellungssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822758), männliches Weather-Pack-Prüfkabel (Teilenummer 3823995) und weibliches Weather-Pack-Prüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1361 aktiv?
SCHRITT 2. | Den Schaltkreis des Stellungssensors am Gasfernbedienungspedal oder -hebel prüfen. |
 | SCHRITT 2A. Stellungssensor für Gasfernbedienung und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für das Gaspedal bzw. den Gashebel für Fernbedienung prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1595 aktiv und Fehlercode 1361 inaktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins des ECM-Kabelbaums und Motorkabelbaums untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Unterbrechung im OEM- oder Motorkabelbaum prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1361 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 352.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1361 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362.

Anleitungsschritt 2 - Den Schaltkreis des Stellungssensors am Gasfernbedienungspedal oder -hebel prüfen.

Anleitungsschritt 2A - Stellungssensor für Gasfernbedienung und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Die Pins am OEM-Steckverbinder und am Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel kontrollieren auf:

  • Lockere Anschlüsse
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Schäden an Kabel oder Isolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt oder defekten Stellungssensor des Gasfernbedienungspedals oder -hebels reparieren oder austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-071.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die 5-Volt-Spannungsversorgung (Sensorversorgung 1) und den Rückführkreis für die Stellung des Gasfernbedienungspedals oder -hebels prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Die 5-Volt-Spannungsversorgung (Sensorversorgung 1) für die Stellung des Gasfernbedienungspedals oder -hebels und die Rückführung (Sensorrückführung 1) für die Stellung des Gasfernbedienungspedals oder -hebels prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung (Sensorversorgung 1) für die Stellung des Gasfernbedienungspedals oder -hebels im Sensorsteckverbinder des OEM-Kabelbaums und dem Rückführpin (Sensorrückführung 1) für die Stellung des Gasfernbedienungspedals oder -hebels im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung (Sensorversorgung 1) für die Stellung des Gasfernbedienungspedals oder -hebels und den Signalpin für die Stellung des Gasfernbedienungspedals oder -hebels im OEM-Kabelbaum-Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel setzen.
  • Nach 30 Sekunden die ECM-Rückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1595 aktiv und Fehlercode 1361 inaktiv?
JA NEIN

Stellungssensor des Gasfernbedienungspedals oder -hebels austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins des ECM-Kabelbaums und Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Pins an Motorkabelbaum- und 50-poligem ECM-Steckverbinder kontrollieren auf:

  • Lockere Anschlüsse
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Schäden an Kabel oder Isolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder und 50-poligen ECM-Steckverbinder trennen.
  • Den Stellungssensor des Gasfernbedienungspedals oder -hebels vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen.

  • Widerstand zwischen dem Pin der 5-Volt-Spannungsversorgung (Sensorversorgung 1) für die Stellung des Gasfernbedienungspedals oder -hebels im 50-poligen Motorkabelbaum-Steckverbinder und dem Pin der 5-Volt-Spannungsversorgung (Sensorversorgung 1) für die Stellung des Gasfernbedienungspedals oder -hebels im Sensorsteckverbinder des Kabelbaums messen.
  • Widerstand zwischen dem Signalpin für die Stellung des Gasfernbedienungspedals oder -hebels im 50-poligen Motorkabelbaum-Steckverbinder und dem Signalpin für die Stellung des Gasfernbedienungspedals oder -hebels im Sensorsteckverbinder des Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - OEM-Kabelbaum und Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Den Stellungssensor des Gasfernbedienungspedals oder -hebels vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

  • Widerstand messen und auf Kurzschluss zwischen dem Pin der 5-Volt-Spannungsversorgung (Sensorversorgung 1) für die Stellung des Gasfernbedienungspedals oder -hebels im 50-poligen Motorkabelbaum-Steckverbinder und allen anderen Pins im Steckverbinder prüfen.
  • Widerstand zwischen dem Signalpin für die Stellung des Gasfernbedienungspedals oder -hebels im 50-poligen Motorkabelbaum-Steckverbinder und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-071.

Genehmigung einholen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Den Stellungssensor des Gasfernbedienungspedals oder -hebels vom OEM-Kabelbaumsteckverbinder trennen.
  • Den Tachograph (falls vorhanden) trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand messen und auf Kurzschluss zwischen dem Pin der 5-Volt-Spannungsversorgung (Sensorversorgung 1) für die Stellung des Gasfernbedienungspedals oder -hebels im 50-poligen Motorkabelbaum-Steckverbinder und Motorblockmasse prüfen.
  • Widerstand messen und auf Kurzschluss zwischen dem Signalpin für die Stellung des Gasfernbedienungspedals oder -hebels im 50-poligen Motorkabelbaum-Steckverbinder und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN

Genehmigung einholen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-071.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 1361 inaktiv ist.

Fehlercode 1361 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2017


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 38136358) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3824811).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Versorgung des Ansaugkrümmerdrucksensors 1 gespeichert sind. | Fehlercode 1363 aktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Versorgung des Ansaugkrümmerdrucksensors 1 gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1363 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchtabelle "Motorleistung" im Kapitel TT.

Reparatur abgeschlossen

Datum der letzten Änderung: 19-NOV-2012


FEHLERCODE 1369 - Schaltkreis Zusatztemperatursensor-Eingang Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1369 ist inaktiv?
SCHRITT 2. | Den Zusatztemperatursensor-Eingang 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Zusatztemperatursensor-Eingang 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Zusatztemperatursensor-Eingangs 1 prüfen. | 180 Ohm bis 160 kOhm?
SCHRITT 3. | Motorsteuermodul (ECM), OEM-Kabelbaum und Motorkabelbaum prüfen. |
 | SCHRITT 3A. Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1369 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1369 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1369 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362.

Gehe zu 2A

Anleitungsschritt 2 - Den Zusatztemperatursensor-Eingang 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Zusatztemperatursensor-Eingang 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zusatztemperatursensor-Eingang 1 und die Steckverbinderpins trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Zusatztemperatursensor-Eingang 1 kontrollieren auf:

  • Lockere Anschlüsse
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Eingedrückte oder geweitete Pins.
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder von Zusatztemperatursensor-Eingang 1 oder Kabelbaum wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Zusatztemperatursensor-Eingangs 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zusatztemperatursensor-Eingang 1 vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Den Widerstand des Zusatztemperatursensor-Eingangs 1 prüfen.

  • Den Widerstand zwischen Signalpin und Rückführpin am Steckverbinder des Zusatztemperatursensor-Eingangs 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

180 Ohm bis 160 kOhm?

Weitere Sollwerte sind dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.
JA NEIN
Keine Reparatur

Den Zusatztemperatursensor-Eingang 1 austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM, OEM-Kabelbaum und Motorkabelbaum prüfen.

Anleitungsschritt 3A - Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte des OEM-Kabelbaum-, Motorkabelbaum- und ECM-Steckverbinders auf Folgendes überprüfen:

  • Lockere Anschlüsse
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Genehmigung einholen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Zusatztemperatursensor-Eingang 1 vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Zusatztemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Zusatztemperatursensors am OEM-Kabelbaum messen.

Belegung und Kennzeichnung der Steckverbinderpins sind dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In den in Reihe verbundenen Kabelbäumen wurde eine Unterbrechung im Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat. Kabelbaum reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Zusatztemperatursensor-Eingangs 1 vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Zusatztemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Zusatztemperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In den in Reihe verbundenen Kabelbäumen wurde eine Unterbrechung im Signalkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

Die Kabelbäume reparieren bzw. austauschen.

Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Zusatztemperatursensor-Eingangs 1 vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Zusatztemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel der in Reihe verbundenen Kabelbäume wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

Die Kabelbäume reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1369 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Genehmigung einholen. Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1369 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 1371 - Schaltkreis Zusatzdrucksensoreingang 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung oder mehrere Fehlercodes gespeichert sind. | Fehlercode 386 zur Sensorversorgung aktiv?
SCHRITT 2. | OEM-Drucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den OEM-Drucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1372 aktiv und Fehlercode 1371 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 1371 aktiv?
SCHRITT 3. | Motorsteuermodul (ECM), OEM-Kabelbaum und Motorkabelbaum prüfen. |
 | SCHRITT 3A. Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1371 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1371 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung oder mehrere Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 386.

Gehe zu 2A

Anleitungsschritt 2 - Den OEM-Drucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den OEM-Drucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung einschalten (ON).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und OEM-Drucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1372 aktiv und Fehlercode 1371 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den OEM-Druck und dem Rückführpin des OEM-Drucksensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Drucksensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1371 aktiv?
JA NEIN

Es wurde ein defekter Sensor festgestellt.

Den OEM-Drucksensor austauschen.

Siehe OEM-Wartungsliteratur.

Keine. Der Fehler wurde durch den Ausbau und Wiedereinbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM, OEM-Kabelbaum und Motorkabelbaum prüfen.

Anleitungsschritt 3A - Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen.
  • Motorkabelbaum vom 31-poligen OEM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte des OEM-Kabelbaum-, Motorkabelbaum- und ECM-Steckverbinders auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-, OEM-Kabelbaum oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 oder siehe Verfahrensanweisung 019-043.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des OEM-Drucksensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des OEM-Drucksensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In den in Reihe verbundenen Kabelbäumen wurde eine Unterbrechung im Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

Die Kabelbäume reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für den OEM-Druck am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung der in Reihe verbundenen Kabelbäume wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Spannungsversorgungskreis hat.

Die Kabelbäume reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1371 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Wiedereinbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1371 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 1372 - Schaltkreis Zusatzdrucksensoreingang 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit das neue ECM nicht beschädigt wird, müssen alle anderen aktiven Fehlercodes vor dem Austausch des ECM kontrolliert werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 zur Sensorversorgung aktiv?
SCHRITT 2. | OEM-Drucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den OEM-Drucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1371 aktiv und Fehlercode 1372 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 1372 aktiv?
SCHRITT 3. | Motorsteuermodul (ECM), OEM-Kabelbaum und Motorkabelbaum prüfen. |
 | SCHRITT 3A. Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1372 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1372 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 352.

Gehe zu 2A

Anleitungsschritt 2 - Den OEM-Drucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den OEM-Drucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und OEM-Drucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den OEM-Druck und dem Rückführpin des OEM-Drucksensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung für den OEM-Druck und den Signalpin für den OEM-Druck im Steckverbinder des OEM-Drucksensors am OEM-Kabelbaum setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1371 aktiv und Fehlercode 1372 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Drucksensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1372 aktiv?
JA NEIN

Es wurde ein defekter Sensor festgestellt.

Den OEM-Drucksensor austauschen.

Siehe OEM-Wartungsliteratur.

Keine. Der Fehler wurde durch den Ausbau und Wiedereinbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM, OEM-Kabelbaum und Motorkabelbaum prüfen.

Anleitungsschritt 3A - Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen.
  • Motorkabelbaum vom 31-poligen OEM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte des OEM-Kabelbaum-, Motorkabelbaum- und ECM-Steckverbinders auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-, OEM-Kabelbaum- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 oder siehe Verfahrensanweisung 019-043.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des OEM-Drucksensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des OEM-Drucksensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In den in Reihe verbundenen Kabelbäumen wurde eine Unterbrechung im Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

Die Kabelbäume reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für den OEM-Druck am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des OEM-Drucksensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm
JA NEIN
Keine Reparatur

In den in Reihe verbundenen Kabelbäumen wurde eine Unterbrechung im Signalkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Signalkreis hat.

Die Kabelbäume reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den OEM-Druck am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung der in Reihe verbundenen Kabelbäume wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

Die Kabelbäume reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den OEM-Druck am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung der in Reihe verbundenen Kabelbäume wurde ein Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

Die Kabelbäume reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1372 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Wiedereinbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Fehlercode deaktivieren.

  • Den Motor starten und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1372 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 1373 - Schaltkreis Starthilfevorrichtung 1 (Äthereinspritzung) - Ursache unbekannt

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822758), weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822917), männliches Deutsch-Prüfkabel (Teilenummer 3823993) und weibliches Deutsch-Prüfkabel (Teilenummer 3823994).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Magnetventil im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) prüfen. |
 | SCHRITT 1A. Einspritzdüsenmagnetventil der Verbindungsklemme und OEM-Kabelbaumsteckverbinder inspizieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Die Versorgungsspannung des Magnetventils im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) prüfen. | Höher als 17,0 V=?
 | SCHRITT 1C. Den Widerstand des Magnetventils im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) prüfen. | Widerstand innerhalb der OEM-Spezifikationen?
SCHRITT 2. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 2A. Die Steckverbinder an OEM-Kabelbaum und Motorkabelbaum auf beschädigte Pins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den OEM-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2D. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Motorkabelbaum-Steckverbinder auf Schäden untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Motorkabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
SCHRITT 4. | Die Versorgungsspannung am elektronischen Steuermodul überprüfen. |
 | SCHRITT 4A. Die Versorgungsspannung am elektronischen Steuermodul überprüfen. | Höher als 17,0 V=?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 1373 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Das Magnetventil im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) prüfen.

Anleitungsschritt 1A - Die Steckverbinder an Einspritzmagnetventil und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Magnetventil im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinder an Einspritzmagnetventil und OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung
  • Mehrere Kabel pro Klemme.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Im Magnetventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder das defekte Magnetventil austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071. Siehe Verfahrensanweisung 019-197.

Gehe zu 5A

Gehe zu 1B

Anleitungsschritt 1B - Die Versorgungsspannung des Magnetventils im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das Magnetventil im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) vom OEM-Kabelbaum trennen.

Maßnahme

Die Versorgungsspannung des Magnetventils im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) prüfen.

  • Die Spannung zwischen OEM-Kabelbaum-Steckverbinder und Motorblockmasse messen.

Höher als 17,0 V=?
JA NEIN

Das Magnetventil im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) austauschen. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Keine Reparatur

Gehe zu 5A

Gehe zu 1C

Anleitungsschritt 1C - Den Widerstand des Magnetventils im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Magnetventil im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Magnetventils im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) prüfen.

  • Den Widerstand zwischen der Steckverbinderklemme und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Widerstand innerhalb der OEM-Spezifikationen?
JA NEIN
Keine Reparatur

Das Magnetventil im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) austauschen. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 2A

Gehe zu 5A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Die Steckverbinder an OEM-Kabelbaum und Motorkabelbaum auf beschädigte Pins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom Magnetventil im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) trennen.
  • OEM-Kabelbaumsteckverbinder am 23-poligen OEM-Steckverbinder A vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinder an OEM-Kabelbaum und Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung
  • Fehlende oder beschädigte Steckerdichtungen.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Im OEM- oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den fehlerhaften Abschnitt der in Reihe verbundenen Kabelbäume austauschen.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071 oder siehe Verfahrensanweisung 019-043.

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom Magnetventil im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) trennen.
  • OEM-Kabelbaumsteckverbinder am 23-poligen OEM-Steckverbinder A vom Motorkabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Kabelbaum-Steckverbinder (Ringanschluss) des Magnetventils im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

  • Siehe Verfahrensanweisung 019-071.

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom Magnetventil im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) trennen.
  • OEM-Kabelbaumsteckverbinder am 23-poligen OEM-Steckverbinder A vom Motorkabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Widerstand zwischen dem Pin für den Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) am motorkabelbaumseitigen 23-poligen OEM-Steckverbinder A und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt. Siehe Verfahrensanweisung 019-071.

Gehe zu 2D

Gehe zu 5A

Anleitungsschritt 2D - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom Magnetventil im Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) trennen.
  • OEM-Kabelbaumsteckverbinder am 23-poligen OEM-Steckverbinder A vom Motorkabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum auf Unterbrechung prüfen.

  • Widerstand zwischen dem Magnetventil-Steckverbinder am OEM-Kabelbaum und dem Pin für den Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) am 23-poligen OEM-Steckverbinder A des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • Siehe Verfahrensanweisung 019-071.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Motorkabelbaum-Steckverbinder auf beschädigte Pins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaumverbindungen trennen.

Maßnahme

Die Motorkabelbaum-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaumverbindungen trennen.

Maßnahme

Den Motorkabelbaum auf Masseschluss prüfen.

  • Widerstand zwischen dem Pin für den Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) am 60-poligen ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Masseschluss aufweist.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaum-Steckverbinder trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Widerstand zwischen dem Pin für den Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) am ECM und allen anderen Pins des 60-poligen ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043.

Gehe zu 3D

Gehe zu 5A

Anleitungsschritt 3D - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaum-Steckverbinder trennen.

Maßnahme

Motorkabelbaum auf Stromunterbrechung überprüfen.

  • Widerstand zwischen dem Pin für den Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) am 23-poligen OEM-Steckverbinder A und dem Pin für den Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) am motorkabelbaumseitigen 60-poligen ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Versorgungsspannung am 60-poligen ECM-Steckverbinder prüfen.

Anleitungsschritt 4A - Versorgungsspannung am 60-poligen ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) aktiviert
  • Kühlmitteltemperatur unter dem im ECM kalibrierten Schwellenwert
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Versorgungsspannung am elektronischen Steuermodul überprüfen.

  • Versorgungsspannung zwischen dem Pin für den Schaltkreis der Starthilfevorrichtung 1 (Äthereinspritzung) am 60-poligen ECM-Steckverbinder und Motorblockmasse messen.

Höher als 17,0 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 1373 inaktiv ist.

Fehlercode 1373 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2017


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758), männliches Framatome-Prüfkabel (Teile-Nr. 3164596) und weibliches Framatome-Prüfkabel (Teile-Nr. 3164597).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes zur 5-Volt-Versorgung des Nockenwellendrehzahl-/-positionssensors (Sensorversorgung 2) gespeichert sind. | Fehlercode 187 oder 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1376 aktiv?
SCHRITT 2. | Den Nockenwellendrehzahl-/-positionssensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Nockenwellendrehzahl-/-positionssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den 5-Volt-Spannungsversorgungskreis für die Nockenwellendrehzahl-/-position (Sensorversorgung 2) und den Rückführkreis der Nockenwellendrehzahl-/-position (Sensorrückführung 2) prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Ist der Status des Nockenwellendrehzahl-/-positionssensors niedrig?
 | SCHRITT 2C-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C-2. Den Nockenwellendrehzahl-/-positionssensor untersuchen. |
 | SCHRITT 2C-3. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C-4. Den Luftspalt am Nockenwellendrehzahl-/-positionssensor prüfen. |
 | SCHRITT 2D. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2E. Prüfen Sie das Ansprechverhalten des ECM. | Ist der Status des Nockenwellendrehzahl-/-positionssensors niedrig?
 | SCHRITT 2E-1. Prüfen Sie das Ansprechverhalten des ECM. |
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den ECM-Sensorversorgungsspannungs- und Rückführkreis prüfen. | 4,75 bis 5,25 V=?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 689 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes zur 5-Volt-Versorgung des Nockenwellendrehzahl-/-positionssensors (Sensorversorgung 2) gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 oder 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 187 oder 227

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1376 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362

Anleitungsschritt 2 - Den Nockenwellendrehzahl-/-positionssensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Nockenwellendrehzahl-/-positionssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellendrehzahl-/-positionssensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Nockenwellendrehzahl-/-positionssensor kontrollieren auf:

  • Lockere Anschlüsse
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den fehlerhaften Abschnitt des Kabelbaums oder defekten Nockenwellendrehzahl-/-positionssensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043, Verfahrensanweisung 019-199 oder Verfahrensanweisung 019-363.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den 5-Volt-Spannungsversorgungskreis für die Nockenwellendrehzahl-/-position (Sensorversorgung 2) und den Rückführkreis der Nockenwellendrehzahl-/-position (Sensorrückführung 2) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Nockenwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Spannung am Steckverbinder des Nockenwellendrehzahl-/-positionssensors messen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für die Nockenwellendrehzahl-/-position (Sensorversorgung 2) und dem Rückführpin der Nockenwellendrehzahl-/-position (Sensorrückührung 2) im Steckverbinder des Nockenwellendrehzahl-/-positionssensors am Motorkabelbaum messen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Nockenwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Den Status des Nockenwellendrehzahl-/-positionssensors mit dem elektronischen Wartungswerkzeugs INSITE™ im Überwachungsmodus abfragen.

Ist der Status des Nockenwellendrehzahl-/-positionssensors niedrig?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C-1

Gehe zu 2D

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Nockenwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für die Nockenwellendrehzahl-/-position (Sensorversorgung 2) und den Signalpin der Nockenwellendrehzahl-/-position im Steckverbinder des Nockenwellendrehzahl-/-positionssensors am Motorkabelbaum setzen.
  • Den Status des Nockenwellendrehzahl-/-positionssensors mit dem elektronischen Wartungswerkzeugs INSITE™ im Überwachungsmodus abfragen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Ist der Status des Nockenwellendrehzahl-/-positionssensors hoch?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C-2

Gehe zu 2D

Anleitungsschritt 2C-2 - Den Nockenwellendrehzahl-/-positionssensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellendrehzahl-/-positionssensor aus dem Motor ausbauen. Siehe Verfahrensanweisung 019-363.

Maßnahme

Den Nockenwellendrehzahl-/-positionssensor untersuchen.

  • Beschädigte Sensorspitze
  • Sichtbare Anzeichen dafür, dass der Sensor Berührung mit den Zähnen hat.

Beschädigte Sensorspitze?
JA NEIN

Den Nockenwellendrehzahl-/-positionssensor austauschen.

Siehe Verfahrensanweisung 019-363.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C-3

Anleitungsschritt 2C-3 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellendrehzahl-/-positionssensor aus dem Motor ausbauen. Siehe Verfahrensanweisung 019-363
  • Sicherstellen, dass der Nockenwellendrehzahl-/-positionssensor mit dem Kabelbaum verbunden ist.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Nockenwellendrehzahl-/-positionssensor untersuchen.

  • Ratsche mit Steckschlüsseleinsatz verwenden, mit der der Nockenwellendrehzahl-/-positionssensor aus dem Motor ausgebaut wurde. Bündig auf dem Nockenwellendrehzahl-/-positionssensor platzieren, bis die Kante des Steckschlüsseleinsatzes an der Kante des Nockenwellendrehzahl-/-positionssensors anliegt. Den Einsatz langsam bezogen auf die Markierungslinie am Nockenwellendrehzahl-/-positionssensor oder die Einbauhalterung des Nockenwellendrehzahl-/-positionssensors rechtwinklig verschieben.
  • Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.
  • Den Status des Nockenwellendrehzahl-/-positionssensors mit dem elektronischen Wartungswerkzeugs INSITE™ im Überwachungsmodus abfragen.

Status des Nockenwellendrehzahl-/-positionssensors geht von hoch auf niedrig oder umgekehrt oder lautet "ausgelöst"?
JA NEIN
Keine Reparatur

Den Nockenwellendrehzahl-/-positionssensor austauschen.

Siehe Verfahrensanweisung 019-363.

Gehe zu 2C-4

Gehe zu 4A

Anleitungsschritt 2C-4 - Den Luftspalt am Nockenwellendrehzahl-/-positionssensor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellendrehzahl-/-positionssensor einbauen und an den Kabelbaum anschließen. Siehe Verfahrensanweisung 019-363
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Anlasser kurz betätigen, aber nicht den Motor starten. Diesen Vorgang so oft wie nötig wiederholen.

Maßnahme

Den Status des Nockenwellendrehzahl-/-positionssensors beobachten:

  • Statusänderung von hoch auf niedrig oder umgekehrt oder "ausgelöst"?

Status des Nockenwellendrehzahl-/-positionssensor geht von hoch auf niedrig oder umgekehrt oder lautet "ausgelöst"?
JA NEIN
Keine Reparatur

Prüfen, ob die Zähne am Nockenwellenrad beschädigt sind oder das Rad rutscht.

Siehe Verfahrensanweisung 001-018 im Wartungshandbuch für die Baureihen QSK19 und QSK19 CM850 mit modularem Common-Rail-System, Bulletin 4021592.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 2D - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und 60-poligem ECM-Steckverbinder kontrollieren auf:

  • Lockere Anschlüsse
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit an den Steckerpins
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 oder Verfahrensanweisung 019-199.

Keine Reparatur

Gehe zu 4A

Gehe zu 2E

Anleitungsschritt 2E - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Den Status des Nockenwellendrehzahl-/-positionssensors mit dem elektronischen Wartungswerkzeugs INSITE™ im Überwachungsmodus abfragen.

Ist der Status des Nockenwellendrehzahl-/-positionssensors niedrig?
JA NEIN
Keine Reparatur

Genehmigung einholen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 2E-1

Gehe zu 4A

Anleitungsschritt 2E-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 60-poligen ECM-Steckverbinder vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für die Nockenwellendrehzahl-/-position (Sensorversorgung 2) und den Signalpin der Nockenwellendrehzahl-/-position am ECM-Anschluss setzen.
  • Den Status des Nockenwellendrehzahl-/-positionssensors mit dem elektronischen Wartungswerkzeugs INSITE™ im Überwachungsmodus abfragen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Ist der Status des Nockenwellendrehzahl-/-positionssensors hoch?
JA NEIN

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den fehlerhaften Abschnitt hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 oder Verfahrensanweisung 019-199.

Genehmigung einholen.

Das ECM austauschen.

Siehe Verfahrensanweisung 019-031.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte von ECM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Anschlüsse
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit an den Steckerpins
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt reparieren oder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 oder Verfahrensanweisung 019-199.

Genehmigung einholen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den 5-Volt-Spannungsversorgungskreis für die Nockenwellendrehzahl-/-position (Sensorversorgung 2) und den Rückführkreis der Nockenwellendrehzahl-/-position (Sensorrückführung 2) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den 5-Volt-Spannungsversorgungskreis für die Nockenwellendrehzahl-/-position (Sensorversorgung 2) und den Rückführkreis der Nockenwellendrehzahl-/-position des ECM prüfen.

Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für die Nockenwellendrehzahl-/-position (Sensorversorgung 2) und dem Rückführpin der Nockenwellendrehzahl-/-position am ECM-Anschluss des Motorkabelbaums prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 oder Verfahrensanweisung 019-199.

Genehmigung einholen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1376 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 19-NOV-2012


FEHLERCODE 1381 - Zusatztemperatursensor-Eingang 1 - Besondere Hinweise

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Druckverschluss niemals bei heißem Motor entfernen. Druckverschluss erst dann entfernen, wenn die Kühlmitteltemperatur unter 50 °C [120 °F] beträgt. Heißes Kühlmittel oder Dampf können zu Verletzungen führen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Kontrollieren, ob mehrere Fehlercodes vorliegen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes 1369 und 1596 sind inaktiv.
SCHRITT 2. | Den Zusatztemperatursensor prüfen. |
 | SCHRITT 2A. Den Zusatztemperatursensor mit dem elektronischen Prüfwerkzeug INSITE™ prüfen. | Stimmt der (mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte) Wert des Zusatztemperatursensors mit der tatsächlichen Temperatur überein?
 | SCHRITT 2B. Die Schwellenwerte des Zusatztemperatursensors mit dem elektronischen Prüfwerkzeug INSITE™ überprüfen. | Werte des Zusatztemperatursensors überschreiten oder unterschreiten die eingetragenen Schwellenwerte nicht?
 | SCHRITT 2C. Pins von Zusatztemperatursensor und OEM-Kabelbaumsteckverbinder inspizieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Den Widerstand des Zusatztemperatursensors prüfen. | Widerstand des Zusatztemperatursensors?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 1381 inaktiv
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1369 und 1596 sind inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362.

Gehe zu 2A

Anleitungsschritt 2 - Den Zusatztemperatursensor prüfen.

Anleitungsschritt 2A - Den Zusatztemperatursensor mit dem elektronischen Prüfwerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

OEM-Temperatur überprüfen.

  • Mit einem Thermoelement oder ähnlichem Temperaturfühler die Isttemperatur kontrollieren. Hinweise zur Temperaturkontrolle sind dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.
  • Die Temperatur mit dem elektronischen Wartungswerkzeug INSITE™ abfragen.

Stimmt der (mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte) Wert des Zusatztemperatursensors mit der tatsächlichen Temperatur überein?

JA NEIN
Keine Reparatur

Den Zusatztemperatursensor austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Die Schwellenwerte des Zusatztemperatursensors mit dem elektronischen Prüfwerkzeug INSITE™ überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die OEM-Temperaturschwellenwerte überprüfen.

  • Die Temperaturschwellenwerte sind dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.
  • Die Temperaturschwellenwerte mit dem elektronischen Wartungswerkzeug INSITE™ überprüfen.

Werte des Zusatztemperatursensors überschreiten oder unterschreiten die eingetragenen Schwellenwerte nicht?

JA NEIN
Keine Reparatur

Den Zusatztemperatursensor austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Steckverbinderpins an Zusatztemperatursensor und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom Steckverbinder des Zusatztemperatursensors trennen.

Maßnahme

Die Steckverbinderpins an Zusatztemperatursensor und OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder von OEM-Kabelbaum oder Zusatztemperatursensor wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen. Informationen zu Reparatur und Austausch siehe Verfahrensanweisung 019-071 oder OEM-Fehlersuch- und Reparaturhandbuch.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2D

Anleitungsschritt 2D - Den Widerstand des Zusatztemperatursensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom Steckverbinder des Zusatztemperatursensors trennen.

Maßnahme

Den Widerstand des Zusatztemperatursensors prüfen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Sensorwiderstand?
JA NEIN
Keine Reparatur

Den Zusatztemperatursensor austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1381 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Siehe entsprechende Fehlersuchschritte.

Datum der letzten Änderung: 26-APR-2017


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes löschen. |
 | SCHRITT 1A. Fehlercode deaktivieren. | Fehlercode 1387 inaktiv
 | SCHRITT 1B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes löschen.

Anleitungsschritt 1A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Keine Abhilfemaßnahme.

  • Keine Abhilfemaßnahme.

Fehlercode 1387 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Inaktive Fehlercodes löschen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Siehe entsprechende Fehlersuchschritte.

Datum der letzten Änderung: 19-NOV-2012


FEHLERCODE 1411 - Potentiometerschaltkreis zur Einstellung der Lichtmaschinen-Ausgangsfrequenz - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822758), weibliches Weather-Pack-Prüfkabel (Teilenummer 3823996) und Breakoutkabel (Teilenummer 3824774).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Potentiometer zur Einstellung der Generator-Ausgangsfrequenz prüfen. |
 | SCHRITT 1A. Das Potentiometer zur Einstellung der Generator-Ausgangsfrequenz auf Schäden an den Pins untersuchen. | Keine beschädigten Pins?
 | SCHRITT 1B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 5 kOhm?
 | SCHRITT 1C. Den Widerstandsbereich des Potentiometers zur Einstellung der Generator-Ausgangsfrequenz prüfen. | Widerstand veränderlich?
SCHRITT 2. | Den Generator-Schnittstellen-Kabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an Generator-Schnittstellen-Kabelbaum und ECM untersuchen. | Keine beschädigten Pins?
 | SCHRITT 2B. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Deaktivieren Sie die Fehlercodes. | Fehlercode 1411 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Das Potentiometer zur Einstellung der Generator-Ausgangsfrequenz prüfen.

Anleitungsschritt 1A - Das Potentiometer zur Einstellung der Generator-Ausgangsfrequenz auf Schäden an den Pins untersuchen.

Bedingungen

  • RUN/STOP-Schalter in STOP-Stellung.

Maßnahme

Das Potentiometer zur Einstellung der Generator-Ausgangsfrequenz auf Schäden an den Pins untersuchen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Keine beschädigten Pins?
JA NEIN
Keine Reparatur

  • Mit Kontaktreiniger (Teilenummer 3824510) Schmutz, Fremdpartikel und Feuchtigkeit von den Steckerpins spülen.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Das Potentiometer zur Einstellung der Generator-Ausgangsfrequenz austauschen. Siehe OEM-Fehlersuch- und Reparaturhandbuch.
  • Den Generator-Schnittstellen-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-213 oder siehe Verfahrensanweisung 019-199.
  • Den Generator-Schnittstellen-Kabelbaum austauschen. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • RUN/STOP-Schalter in STOP-Stellung.
  • Den Steckverbinder des Potentiometers zur Einstellung der Generator-Ausgangsfrequenz vom Kabelbaum-Steckverbinder trennen.

Maßnahme

Den Widerstand des Potentiometers zur Einstellung der Generator-Ausgangsfrequenz prüfen.

  • Mit einem Multimeter den Widerstand zwischen den Pins des Potentiometers zur Einstellung der Generator-Ausgangsfrequenz prüfen.

1C
JA NEIN
Keine Reparatur

Das Potentiometer zur Einstellung der Generator-Ausgangsfrequenz austauschen. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Weniger als 5 kOhm?

Weniger als 5 kOhm?

Anleitungsschritt 1C - Den Widerstandsbereich des Potentiometers zur Einstellung der Generator-Ausgangsfrequenz prüfen.

Bedingungen

  • RUN/STOP-Schalter in STOP-Stellung.
  • Den Steckverbinder des Potentiometers zur Einstellung der Generator-Ausgangsfrequenz vom Kabelbaum-Steckverbinder trennen.
  • Das Potentiometer zur Einstellung der Generator-Ausgangsfrequenz über den gesamten Einstellbereich verstellen.

Maßnahme

Den Widerstandsbereich des Potentiometers zur Einstellung der Generator-Ausgangsfrequenz prüfen.

  • Mit einem Multimeter den Widerstand zwischen den Pins des Potentiometers zur Einstellung der Generator-Ausgangsfrequenz prüfen.

1C
JA NEIN
Keine Reparatur

Das Potentiometer zur Einstellung der Generator-Ausgangsfrequenz austauschen. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Widerstand veränderlich?

Widerstand veränderlich?

Anleitungsschritt 2 - Den Generator-Schnittstellen-Kabelbaum prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an Generator-Schnittstellen-Kabelbaum und ECM untersuchen.

Bedingungen

  • RUN/STOP-Schalter in STOP-Stellung.
  • Den Generator-Schnittstellen-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an Generator-Schnittstellen-Kabelbaum und ECM untersuchen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Keine beschädigten Pins?
JA NEIN

Beschädigte Pins reparieren.

  • Mit Kontaktreiniger (Teilenummer 3824510) Schmutz, Fremdpartikel und Feuchtigkeit von den Steckerpins spülen.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Den Generator-Schnittstellen-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-213 oder siehe Verfahrensanweisung 019-199.
  • Den Generator-Schnittstellen-Kabelbaum austauschen. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • RUN/STOP-Schalter in STOP-Stellung.
  • Den Generator-Schnittstellen-Kabelbaum vom ECM trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Rückführpin des optionalen Verstärkungseinstell-Potentiometers am ECM-Steckverbinder des Motorkabelbaums (Sensorrückführung 4) und dem Rückführpin des optionalen Verstärkungseinstell-Potentiometers (Sensorrückführung 4) am Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den Generator-Schnittstellen-Kabelbaum reparieren oder austauschen.

  • Den Generator-Schnittstellen-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-213.
  • Den Generator-Schnittstellen-Kabelbaum austauschen. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • RUN/STOP-Schalter in STOP-Stellung.
  • Den Generator-Schnittstellen-Kabelbaum vom ECM trennen.
  • Die Glühlampe vom Generator-Schnittstellen-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Potentiometers zur Einstellung der Generator-Ausgangsfrequenz am ECM-Motorkabelbaum-Steckverbinder und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem Pin für die 5-Volt-Spannungsversorgung des Verstärkungseinstell-Potentiometers (Sensorversorgung 4) am ECM-Motorkabelbaum-Steckverbinder und allen anderen Pins des Steckverbinders messen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN

Den Generator-Schnittstellen-Kabelbaum reparieren oder austauschen.

  • Den Generator-Schnittstellen-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-213.
  • Den Generator-Schnittstellen-Kabelbaum austauschen. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Im Signalkabel des optionalen Verstärkungseinstell-Potentiometers oder im 5-Volt-Spannungsversorgungskabel des Verstärkungseinstell-Potentiometers (Sensorversorgung 4) des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1411 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 1412 - Potentiometerschaltkreis zur P-Grad-Einstellung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822758), weibliches Weather-Pack-Prüfkabel (Teilenummer 3823996) und Breakoutkabel (Teilenummer 3824774).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1412 inaktiv?
SCHRITT 2. | Motorkabelbaum und OEM-Kabelbaum prüfen |
 | SCHRITT 2A. Den Motorkabelbaum- und OEM-Kabelbaum-Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Deaktivieren Sie die Fehlercodes. | Fehlercode 1412 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1412 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362

Gehe zu 2A

Anleitungsschritt 2 - Den Motorkabelbaum und den OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Den Motorkabelbaum- und OEM-Kabelbaum-Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 50-poligen und den 60-poligen ECM-Steckverbinder am Motorkabelbaum trennen.
  • Die OEM-Kabelbaum-Steckverbinder von den Motorkabelbaum-Steckverbindern trennen.

Maßnahme

Die Anschlussstifte des OEM-Kabelbaum-Steckverbinders und ECM-Steckverbinders am Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum-Steckverbinder, OEM-Kabelbaum-Steckverbinder oder ECM-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den beschädigten Abschnitt des Motorkabelbaums, OEM-Kabelbaums oder ECMs austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom 31-poligen Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des optionalen Verstärkungseinstell-Potentiometers am ECM-Steckverbinder des Motorkabelbaums (Sensorrückführung 4) und dem Rückführpin des optionalen Verstärkungseinstell-Potentiometers (Sensorrückführung 4) am Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung im Rückführkreis des optionalen Verstärkungseinstell-Potentiometers (Sensorrückführung 4) festgestellt.

Jeden Abschnitt der in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen und 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom 31-poligen Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des P-Grad-Potentiometers am ECM-Motorkabelbaum-Steckverbinder und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem Pin für die 5-Volt-Spannungsversorgung des optionalen Verstärkungseinstell-Potentiometers (Sensorversorgung 4) am ECM-Motorkabelbaum-Steckverbinder und allen anderen Pins des Steckverbinders messen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN

Fehler im Steuerkabelbaum des Generators oder im Potentiometer. Hinweise zur Reparatur sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Im Signalkabel des optionalen P-Grad-Potentiometers oder im 5-Volt-Spannungsversorgungskabel des Verstärkungseinstell-Potentiometers (Sensorversorgung 4) des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1412 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 1418 - Potentiometerschaltkreis zur Verstärkungseinstellung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822758), weibliches Weather-Pack-Prüfkabel (Teilenummer 3823996) und Breakoutkabel (Teilenummer 3824774).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1418 inaktiv?
SCHRITT 2. | Motorkabelbaum und OEM-Kabelbaum prüfen |
 | SCHRITT 2A. Den Motorkabelbaum- und OEM-Kabelbaum-Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Deaktivieren Sie die Fehlercodes. | Fehlercode 1418 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1418 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Inaktiver oder zeitweise auftretender Fehlercode: siehe Verfahrensanweisung 019-362

Gehe zu 2A

Anleitungsschritt 2 - Den Motorkabelbaum und den OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Den Motorkabelbaum- und OEM-Kabelbaum-Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den OEM-Kabelbaum-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte des OEM-Kabelbaum-Steckverbinders und ECM-Steckverbinders am Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum-Steckverbinder, OEM-Kabelbaum-Steckverbinder oder ECM-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den beschädigten Abschnitt des Motorkabelbaums, OEM-Kabelbaums oder ECMs austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen.
  • Motorkabelbaum vom 31-poligen Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des optionalen Verstärkungseinstell-Potentiometers am ECM-Steckverbinder des Motorkabelbaums (Sensorrückführung 4) und dem Rückführpin des optionalen Verstärkungseinstell-Potentiometers (Sensorrückführung 4) am Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung im Rückführkreis des optionalen Verstärkungseinstell-Potentiometers (Sensorrückführung 4) festgestellt.

Jeden Abschnitt der in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum vom 31-poligen Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Verstärkungseinstell-Potentiometers am ECM-Motorkabelbaum-Steckverbinder und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem Pin für die 5-Volt-Spannungsversorgung des Verstärkungseinstell-Potentiometers (Sensorversorgung 4) am ECM-Motorkabelbaum-Steckverbinder und allen anderen Pins des Steckverbinders messen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN

Fehler im Steuerkabelbaum des Generators oder im Potentiometer. Hinweise zur Reparatur sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Im Signalkabel des Verstärkungseinstell-Potentiometers oder im 5-Volt-Spannungsversorgungskabel des Verstärkungseinstell-Potentiometers (Sensorversorgung 4) des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1418 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 1427 - Treiberdiagnose für Relais "Abschaltung wegen Überdrehen" hat einen Fehler festgestellt - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1427 inaktiv?
SCHRITT 2. | Motorkabelbaum und OEM-Kabelbaum prüfen |
 | SCHRITT 2A. Den Motorkabelbaum- und OEM-Kabelbaum-Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Motorkabelbaum auf Masseschluss überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 1427 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1427 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Inaktiver oder zeitweise auftretender Fehlercode: siehe Verfahrensanweisung 019-362.

Gehe zu 2A

Anleitungsschritt 2 - Den Motorkabelbaum und den OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Den Motorkabelbaum- und OEM-Kabelbaum-Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen Steckverbinder des Motorsteuermoduls (ECM) trennen
  • Den OEM-Kabelbaum-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte des OEM-Kabelbaum-Steckverbinders und ECM-Steckverbinders am Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum-Steckverbinder, OEM-Kabelbaum-Steckverbinder oder ECM-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den beschädigten Abschnitt des Motorkabelbaums, OEM-Kabelbaums oder ECMs austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Den Motorkabelbaum-Steckverbinder vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für Abschaltung wegen Überdrehen am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin für Abschaltung wegen Überdrehen am OEM-Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung im Signalkreis für Abschaltung wegen Überdrehen festgestellt.

Jeden Abschnitt der in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Den Motorkabelbaum-Steckverbinder vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für Abschaltung wegen Überdrehen am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins am Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN

Keine Reparatur.

Im Signalkabel für Abschaltung wegen Überdrehen des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Den Motorkabelbaum-Steckverbinder vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin für Abschaltung wegen Überdrehen am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN

Störung im Kabelbaum des Generatorantriebs oder in der Leuchte. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

Jeden Abschnitt der Kabelbäume einzeln prüfen und feststellen, welcher Abschnitt den Masseschluss aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1427 inaktiv?
JA NEIN

Keine Reparatur.

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 1428 - Treiberdiagnose für Relais "Abschaltung wegen niedrigen Öldrucks" hat einen Fehler festgestellt - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1428 inaktiv?
SCHRITT 2. | Motorkabelbaum und OEM-Kabelbaum prüfen |
 | SCHRITT 2A. Den Motorkabelbaum- und OEM-Kabelbaum-Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Motorkabelbaum auf Masseschluss überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 1428 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1428 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Inaktiver oder zeitweise auftretender Fehlercode: siehe Verfahrensanweisung 019-362.

Gehe zu 2A

Anleitungsschritt 2 - Den Motorkabelbaum und den OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Den Motorkabelbaum- und OEM-Kabelbaum-Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen Steckverbinder des Motorsteuermoduls (ECM) trennen
  • Den 31-poligen OEM-Kabelbaum-Steckverbinder vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte des OEM-Kabelbaum-Steckverbinders und ECM-Steckverbinders am Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum-Steckverbinder, OEM-Kabelbaum-Steckverbinder oder ECM-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den beschädigten Abschnitt des Motorkabelbaums, OEM-Kabelbaums oder ECMs austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für Abschaltung wegen niedrigen Öldrucks am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin für Abschaltung wegen niedrigen Öldrucks am OEM-Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung im Signalkreis für Abschaltung wegen niedrigen Öldrucks festgestellt.

Jeden Abschnitt der in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für Abschaltung wegen niedrigen Öldrucks am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins am Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN

Keine Reparatur.

Im Signalkabel für Abschaltung wegen niedrigen Öldrucks des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin für Abschaltung wegen niedrigen Öldrucks am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN

Störung im Kabelbaum des Generatorantriebs oder in der Leuchte. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

Jeden Abschnitt der Kabelbäume einzeln prüfen und feststellen, welcher Abschnitt den Masseschluss aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1428 inaktiv?
JA NEIN

Keine Reparatur.

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 1514 - Schaltkreisfrequenz Gaspedal- oder Gashebelstellungssensor 1 - Anormale Frequenz, Impulsbreite oder Impulsdauer

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3822758 - männliches Deutsch/AMP/Metri-Pack-Prüfkabel, Teilenummer 3823993 - männliches Deutsch-Prüfkabel und Teilenummer 3823994 - weibliches Deutsch-Prüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | OEM-Kabelbaum prüfen. |
 | SCHRITT 1A. Die Pins des OEM-Kabelbaums und Motorkabelbaums untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 1C. Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 1D. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
SCHRITT 2. | Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 2C. Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2D. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2E. Die Frequenzsignalzuleitung der OEM-Geräte prüfen. | OEM-Frequenzsignal korrekt?
SCHRITT 3. | Ansprechverhalten des ECM prüfen. |
 | SCHRITT 3A. Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt. | Fehlercode 1514 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1514 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 1A - Die Pins des OEM-Kabelbaums und Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen.

Maßnahme

Die Pins der OEM-Kabelbaum- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Die beschädigten Abschnitte oder in Reihe verbundenen Kabelbäume austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin am 31-poligen Steckverbinder B des OEM-Kabelbaums und dem Signalpin am Pedal-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt. Siehe Verfahrensanweisung 019-071.

Gehe zu 1C

Gehe zu 4A

Anleitungsschritt 1C - Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen.
  • Den Gaspedal- bzw. Gashebelstellungssensor an den OEM-Kabelbaum anschließen.

Maßnahme

Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt.

  • Widerstand zwischen dem Signalpin am 31-poligen OEM-Steckverbinder B und der Motorblock-Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt. Siehe Verfahrensanweisung 019-071.

Gehe zu 1D

Gehe zu 4A

Anleitungsschritt 1D - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen.
  • Den Gaspedal- bzw. Gashebelstellungssensor an den OEM-Kabelbaum anschließen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Widerstand zwischen dem Signalpin am 31-poligen Steckverbinder B des OEM-Kabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt. Siehe Verfahrensanweisung 019-071.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Im Steckverbinder von Motorkabelbaum oder ECM wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Die beschädigten Abschnitte der in Reihe verbundenen Kabelbäume austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-204.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen.
  • Den Motorkabelbaum vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin am 50-poligen ECM-Steckverbinder des Motorkabelbaums und dem Signalpin am 31-poligen Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt.

  • Widerstand zwischen dem Signalpin am 50-poligen ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Masseschluss aufweist.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder B des Motorkabelbaums trennen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Widerstand zwischen dem Signalpin am 50-poligen ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Die Frequenzsignalzuleitung der OEM-Geräte prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Das Frequenzsignal des bzw. der OEM-Gerät(e) prüfen.

  • Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Frequenzsignal korrekt?
JA NEIN

ECM austauschen? Siehe Verfahrensanweisung 019-031.

OEM-Gerät reparieren oder austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Ansprechverhalten des ECM prüfen.

Anleitungsschritt 3A - Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

Bedingungen

  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1514 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 1514 inaktiv ist.

Fehlercode 1514 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 1543 - Schaltkreis Zusatzdrucksensor-Eingang Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 aktiv?
SCHRITT 2. | Den OEM-Drucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Bei Schiffsanwendungen prüfen, ob eine Widerstandsbrücke verbaut ist, wenn kein Drucksensor verwendet wird. | Ist eine Widerstandsbrücke in der Kabelbaumverlängerung verbaut, falls kein OEM-Drucksensor verwendet wird?
 | SCHRITT 2B. Bei Schiffsanwendungen die Widerstandsbrücke prüfen. | Ist der Widerstand zwischen allen Pins richtig?
 | SCHRITT 2C. Den OEM-Drucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2E. Die Schaltkreisrückmeldung prüfen. | Fehlercode 297 aktiv und Fehlercode 298 inaktiv?
 | SCHRITT 2F. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 298 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 298 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Deaktivieren Sie die Fehlercodes. | Fehlercode 1543 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan für Fehlercode 352.

Gehe zu 2A

Anleitungsschritt 2 - Den OEM-Drucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Bei Schiffsanwendungen prüfen, ob eine Widerstandsbrücke verbaut ist, wenn kein Drucksensor verwendet wird.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob ein OEM-Drucksensor eingebaut ist.

  • Wenn kein OEM-Drucksensor eingebaut ist, sicherstellen, dass eine Widerstandsbrücke in der Kabelbaumverlängerung verbaut ist.

Ist eine Widerstandsbrücke in der Kabelbaumverlängerung verbaut, falls kein OEM-Drucksensor verwendet wird?

JA NEIN
Keine Reparatur

Die Widerstandsbrücke in der Kabelbaumverlängerung montieren.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Bei Schiffsanwendungen die Widerstandsbrücke prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Kabelbaumverlängerung abklemmen.

Maßnahme

Den Widerstand zwischen den Pins prüfen.

  • Zwischen Pin 1 und Pin 2: 1,2 kOhm
  • Zwischen Pin 2 und Pin 3: 1,5 kOhm
  • Zwischen Pin 1 und Pin 3: 270 Ohm

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Entspricht der Widerstand zwischen allen Pins den Sollwerten?
JA NEIN
Keine Reparatur

Die Widerstandsbrücke ggf. austauschen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den OEM-Drucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und OEM-Drucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.
  • OEM-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den OEM-Druck und dem Rückführpin des OEM-Drucksensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spannung zwischen 4,75 und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung für den OEM-Druck und den Signalpin für den OEM-Druck im Steckverbinder des OEM-Drucksensors am OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 297 aktiv und Fehlercode 298 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2F

Gehe zu 3A

Anleitungsschritt 2F - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Drucksensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 298 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

  • Den OEM-Drucksensor austauschen. Siehe OEM-Wartungshandbuch.

HINWEIS: Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.
  • OEM-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des OEM-Drucksensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des OEM-Drucksensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

  • Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für den OEM-Druck am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des OEM-Drucksensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

  • Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Signalkreis hat.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den OEM-Druck am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalschaltkreis hat.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den OEM-Druck am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

  • Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalschaltkreis hat.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 298 inaktiv?
JA NEIN

Hinweis: Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1543 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Siehe entsprechenden Fehlersuchschritte.

Datum der letzten Änderung: 19-NOV-2012


FEHLERCODE 1544 - Zusatzdrucksensor-Eingang 1 - Besondere Hinweise

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Den Druckverschluss nicht bei heißem Motor entfernen. Den Druckverschluss erst dann entfernen, wenn die Kühlmitteltemperatur unter 50 °C [122°F] gefallen ist. Heißes Kühlmittel oder Dampf können zu Verletzungen führen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1544 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 1544?
SCHRITT 2. | Getriebeöldruckalarm/Leistungsreduzierungseinstellung prüfen. |
 | SCHRITT 2A. Getriebeöldruckalarm/Leistungsreduzierungseinstellung prüfen. | Entspricht der Parameter den OEM-Sollwerten?
 | SCHRITT 2B. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1544 aktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1544 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 1544?
JA NEIN

Das vom OEM vorgesehene Druckeingangssignal hat den Motorschutzgrenzwert überschritten. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 2A

Reparatur abgeschlossen.

Anleitungsschritt 2 - Getriebeöldruckalarm/Leistungsreduzierungseinstellung prüfen.

Anleitungsschritt 2A - Getriebeöldruckalarm/Leistungsreduzierungseinstellung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Getriebeöldruckalarm/Leistungsreduzierungseinstellung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Parameter "Schwellenwert für OEM-Zusatzdruck" auslesen.

Entspricht der Parameter den OEM-Sollwerten?
JA NEIN

Das vom OEM vorgesehene Druckeingangssignal hat den Motorschutzgrenzwert überschritten. Die Reparaturanleitung ist dem OEM-Wartungshandbuch zu entnehmen.

Parameter auf die richtigen OEM-Werte einstellen. Mit dem elektronischen Wartungswerkzeug INSITE™ die Parametereinstellung prüfen.

Siehe OEM-Wartungshandbuch.

Gehe zu 2B

Anleitungsschritt 2B - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündung einschalten (ON).
  • Motor mit mehr als 1.000 1/min laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Der Fehlercode wird nur inaktiv, wenn das ECM einen bestimmten Zustand – für einen Zeitraum (ca. fünf Sekunden) und während der Motor mit über 1.000 1/min läuft – erkennt.

Fehlercode 1544 aktiv?
JA NEIN

Das vom OEM vorgesehene Druckeingangssignal hat den Motorschutzgrenzwert überschritten. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Siehe OEM-Wartungshandbuch.

Reparatur abgeschlossen.

Datum der letzten Änderung: 19-NOV-2012


FEHLERCODE 1595 - Schaltkreis Stellungssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822758), männliches Weather Pack-Prüfkabel (Teilenummer 3823995) und weibliches Weather Pack-Prüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 386 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1595 aktiv?
SCHRITT 2. | Stellungssensor des Gasfernbedienungspedals oder -hebels und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Stellungssensor für Gasfernbedienung und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die 5-Volt-Spannungsversorgung (Sensorversorgung 1) für die Stellung des Gasfernbedienungspedals oder -hebels und die Rückführung (Sensorrückführung 1) für die Stellung des Gasfernbedienungspedals oder -hebels prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1361 aktiv und Fehlercode 1595 inaktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Unterbrechung im OEM- oder Motorkabelbaum prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1595 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 386

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1595 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362.

Anleitungsschritt 2 - Stellungssensor des Gasfernbedienungspedals oder -hebels und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Stellungssensor für Gasfernbedienung und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Schadhaften Kabelbaumabschnitt oder beschädigten Stellungssensor des Gasfernbedienungspedals oder -hebels reparieren oder austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die 5-Volt-Spannungsversorgung (Sensorversorgung 1) für die Stellung des Gasfernbedienungspedals oder -hebels und die Rückführung (Sensorrückführung 1) für die Stellung des Gasfernbedienungspedals oder -hebels prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Stellungssensor des Gasfernbedienungspedals oder -hebels vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Stellungssensor des Gasfernbedienungspedals oder -hebels (Sensorzuleitung 1) und dem Rückführpin des Stellungssensors am Gasfernbedienungspedal oder -hebel (Sensorrückleitung 1) im Sensorsteckverbinder des OEM-Kabelbaums messen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1361 aktiv und Fehlercode 1595 inaktiv?
JA NEIN

Stellungssensor des Gasfernbedienungspedals oder -hebels austauschen.

Hinweise zum Austausch sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043, siehe Verfahrensanweisung 019-204 oder siehe Verfahrensanweisung 019-199.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Den Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Stromdurchgang zwischen den Kabelbaum-Steckverbindern - Durchgangsprüfung Pin zu Pin:

  • Den Widerstand der folgenden Pins zwischen dem ECM-Steckverbinder am Motorkabelbaum und dem Steckverbinder für den Stellungssensor des Gasfernbedienungspedals oder -hebels am OEM-Kabelbaum prüfen:
  • Rückführpin der Stellung des Gasfernbedienungspedals oder -hebels.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071. Siehe Verfahrensanweisung 019-043.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Den Steckverbinder des Stellungssensors am Gasfernbedienungspedal oder -hebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Pin-Prüfung:

  • Widerstand messen und auf Kurzschluss zwischen den folgenden Pins am ECM-Steckverbinder Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum prüfen:

Pin der 5-Volt-Spannungsversorgung (Sensorzuleitung 1) für die Stellung des Gasfernbedienungspedals oder -hebels und Signalpin für die Stellung des Gasfernbedienungspedals oder -hebels.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071 oder siehe Verfahrensanweisung 019-043.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1595 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 1596 - Schaltkreis Zusatztemperatursensor-Eingang Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung des neuen Motorsteuermoduls (ECM) vorzubeugen, müssen vor einem Austausch des Moduls alle anderen Fehlercodes diagnostiziert werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1596 ist inaktiv?
SCHRITT 2. | OEM-Temperatursensor und -Schaltkreis prüfen. |
 | SCHRITT 2A. Den OEM-Temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1369 aktiv und Fehlercode 1596 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 1596 aktiv?
SCHRITT 3. | ECM, OEM-Kabelbaum und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1596 ist inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1596 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Fehlercode mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Fehlercode 1596 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362.

Gehe zu 2A

Anleitungsschritt 2 - Den OEM-Temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den OEM-Temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Temperatursensors vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und OEM-Temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071.

Hinweise zur Reparatur des Sensors sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Temperatursensors vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 1369 aktiv und Fehlercode 1596 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Ist der Fehlercode 1596 aktiv?
JA NEIN

Es wurde ein defekter Sensor festgestellt.

Den OEM-Temperatursensor austauschen.

Siehe OEM-Verfahrensanweisungen zur Fehlersuche.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM, OEM-Kabelbaum und Motorkabelbaum prüfen.

Anleitungsschritt 3A - Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder B trennen.

Maßnahme

Die Steckverbinderpins an Kabelbäumen und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des OEM-Temperatursensors vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die OEM-Temperatur am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Motorkabelbaum-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel der in Reihe verbundenen Kabelbäume wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

Die Kabelbäume reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des OEM-Temperatursensors vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die OEM-Temperatur am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Siehe die Vorgehensweise bei Widerstandsmessungen. Siehe Verfahrensanweisung 019-360.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel der in Reihe verbundenen Kabelbäume wurde ein Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

Die Kabelbäume reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1596 ist inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1596 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 26-APR-2017


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das elektronische Steuermodul überprüfen. |
 | SCHRITT 1A. Das elektronische Steuermodul überprüfen. | Fehlercode 1597 inaktiv?
 | SCHRITT 1B. Prüfen, wie häufig der Fehlercode 1597 als inaktiver Code verzeichnet ist. | Weniger als 3 Mal?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 1597 inaktiv?
 | SCHRITT 2B. Die inaktiven Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Das elektronische Steuermodul überprüfen.

Anleitungsschritt 1A - Das elektronische Steuermodul überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung ausschalten und 5 Sekunden warten.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

ECM prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Fehlercodestatus abfragen.

Fehlercode 1597 aktiv?
JA NEIN
Keine Reparatur

Genehmigung einholen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, wie häufig der Fehlercode 1597 als inaktiver Code verzeichnet ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, wie häufig der Fehlercode 1597 als inaktiver Code verzeichnet ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Instanzen des Fehlercodes 1597 auslesen.

Werden weniger als drei Mal gezählt?
JA NEIN
Keine Reparatur

Genehmigung einholen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 2B

Reparatur abgeschlossen

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1597 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 19-NOV-2012


FEHLERCODE 1774 – Steuerschaltkreis Motorölansaugpumpe – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1774 aktiv?
SCHRITT 2. | Motoröl-Ansaugpumpenschaltkreis und Sensoren prüfen |
 | SCHRITT 2A. Den Öldrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. OEM-Pumpenschaltereingang-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. OEM-Pumpenschaltereingangsspannung prüfen. | 4,75–5,25 VDC?
SCHRITT 3. | Motorölansaugpumpe prüfen |
 | SCHRITT 3A. Funktion der Motoransaugpumpe prüfen. | Pumpe läuft?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1774 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Motorölansaugpumpenschaltkreis und -sensoren prüfen

Anleitungsschritt 2A - Den Öldrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor-Steckverbinder vom Motorkabelbaumanschluss trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kurbelgehäusedrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Öldrucksensor- oder Kabelbaumsteckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt oder den schadhaften Öldrucksensor austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - OEM-Pumpenschaltereingang-Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Pumpenschaltereingang-Steckverbinder vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderpins von Motorkabelbaum und OEM-Pumpenschaltereingang auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

An den Steckverbinderpins des OEM-Pumpenschaltereingangs oder im Kabelbaumsteckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 2C - OEM-Pumpenschaltereingangsspannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Pumpenschaltereingang-Steckverbinder vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Eingangsspannung prüfen.

  • Spannung zwischen dem OEM-Pumpenschaltereingangspin und der OEM-Pumpenschalterrückführung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorölansaugpumpe prüfen.

Anleitungsschritt 3A - Funktion der Motorölansaugpumpe prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

  • Prüfen, ob die Motorölansaugpumpe arbeitet.

Pumpe läuft?
JA NEIN
Keine Reparatur

Motorölansaugpumpe diagnostizieren.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 19-NOV-2012


FEHLERCODE 1843 - Schaltkreis Kurbelgehäusedruck - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 386 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1843 inaktiv?
SCHRITT 2. | Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1844 aktiv und Fehlercode 1843 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1843 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1843 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 386.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Inaktive oder zeitweise auftretende Fehlercodes, siehe Verfahrensanweisung 019-362

Gehe zu 2A

Anleitungsschritt 2 - Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelgehäusedrucksensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kurbelgehäusedrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kurbelgehäusedrucksensor- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder defekten Kurbelgehäusedrucksensor austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-445.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelgehäusedrucksensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv und Fehlercode 1843 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelgehäusedrucksensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Kurbelgehäusedruck (Sensorversorgung 1) und dem Rückführpin des Kurbelgehäusedrucks (Sensorrückführung 1) im Steckverbinder des Kurbelgehäusedrucksensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelgehäusedrucksensors an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 aktiv?
JA NEIN

Es wurde ein defekter Kurbelgehäusedrucksensor festgestellt.

Den Kurbelgehäusedrucksensor austauschen. Siehe Verfahrensanweisung 019-445.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv und Fehlercode 1843 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Signalkabel des Motorkabelbaums für den Kurbelgehäusedruck wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.
  • Beschädigte Steckerverriegelung

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Kurbelgehäusedruck (Sensorversorgung 1) und dem Rückführpin des Kurbelgehäusedrucks (Sensorversorgung 1) am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung im Rückführkreis für den Kurbelgehäusedruck (Sensorrückführung 1) festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 1844 - Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1844 inaktiv?
SCHRITT 2. | Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1843 aktiv und Fehlercode 1844 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1844 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1844 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 352.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Inaktive oder zeitweise auftretende Fehlercodes, siehe Verfahrensanweisung 019-362

Gehe zu 2A

Anleitungsschritt 2 - Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelgehäusedrucksensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kurbelgehäusedrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kurbelgehäusedrucksensor- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den fehlerhaften Abschnitt des Motorkabelbaums oder defekten Kurbelgehäusedrucksensor austauschen.

Die in Reihe verbundenen Kabelbäume prüfen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-445.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelgehäusedrucksensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Kurbelgehäusedruck (Sensorversorgung 1) und dem Rückführpin des Kurbelgehäusedrucks (Sensorrückführung 1) am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelgehäusedrucksensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den Kurbelgehäusedruck (Sensorversorgung 1) und den Signalpin für den Kurbelgehäusedruck im Steckverbinder des Kurbelgehäusedrucksensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 aktiv und Fehlercode 1844 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelgehäusedrucksensors an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv?
JA NEIN

Es wurde ein defekter Kurbelgehäusedrucksensor festgestellt.

Den Kurbelgehäusedrucksensor austauschen. Siehe Verfahrensanweisung 019-445.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Kurbelgehäusedruck (Sensorversorgung 1) und dem Rückführpin des Kurbelgehäusedrucks (Sensorrückführung 1) am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im 5-Volt-Versorgungsspannungskreis für den Kurbelgehäusedruck (Sensorversorgung 1) festgestellt.

Motorkabelbaum reparieren oder austauschen.

Die Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss oder die Stromkreisunterbrechung hat.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den Kurbelgehäusedruck (Sensorversorgung 1) und den Signalpin für den Kurbelgehäusedruck im ECM-Motorsteckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 aktiv und Fehlercode 1844 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Signalkabel des Motorkabelbaums für den Kurbelgehäusedruck wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Die Kabelbaumabschnitte einzeln prüfen und feststellen, welcher Abschnitt die Stromkreisunterbrechung oder den Kurzschluss zwischen Pins hat.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2017


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung das folgende Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1845 aktiv?
SCHRITT 2. | Den Wassersensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Motorkabelbaum, Wassersensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Wassersensors prüfen. | Mehr als 200 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Wassersensors prüfen. | Ist der Fehlercode 1845 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 1846 aktiv und Fehlercode 1845 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1845 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1845 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1845 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Wassersensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Wassersensors und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Wassersensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeinen Inspektionsverfahren befolgen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19. Siehe Verfahrensanweisung 019-205 in Kapitel 19. Siehe Verfahrensanweisung 019-127 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors und dem Rückführpin des Wassersensors (Sensorrückleitung 1) am Steckverbinder des Wassersensors messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 200 kOhm?
JA NEIN

Wassersensor austauschen.

Siehe Verfahrensanweisung 019-127 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1845 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Steckverbinder austauschen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Vorherige Genehmigung für den Austausch des ECM einholen. Nach Erhalt der Genehmigung das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaumstecker vom ECM trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1846 aktiv und Fehlercode 1845 inaktiv?
JA NEIN
Keine Reparatur

Vorherige Genehmigung für den Austausch des ECM einholen. Nach Erhalt der Genehmigung das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Wassersensors am ECM-Steckverbinder (Sensorrückleitung 1) des Motorkabelbaums und dem Rückführpin im Steckverbinder des Wassersensors am Motorkabelbaum messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin des Wassersensors am Motorkabelbaum messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins am Motorkabelbaum-Steckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1845 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1845 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen oder (falls alle ausgeführt und noch einmal überprüft wurden) sich an eine örtliche Cummins-Vertragswerkstatt wenden.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 19-NOV-2012


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung das folgende Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1846 aktiv?
SCHRITT 2. | Den Wassersensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1845 aktiv und Fehlercode 1846 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1846 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 1845 aktiv und Fehlercode 1846 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 200 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 200 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1846 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1846 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1846 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Wassersensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Wassersensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Wassersensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-205 in Kapitel 19 oder siehe Verfahrensanweisung 019-127 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Wassersensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1845 aktiv und Fehlercode 1846 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Wassersensors an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1846 aktiv?
JA NEIN

Es wurde ein defekter Wassersensor festgestellt.

Den Wassersensor austauschen. Siehe Verfahrensanweisung 019-127 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum, Wassersensor und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Steckverbinder austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Genehmigung für den Austausch des ECM einholen. Nach Erhalt der Genehmigung das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1845 aktiv und Fehlercode 1846 inaktiv?
JA NEIN
Keine Reparatur

Genehmigung für den Austausch des ECM einholen. Nach Erhalt der Genehmigung das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 200 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 200 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Masseschluss aufweist.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1846 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1846 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 19-NOV-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1847 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 1847?
 | SCHRITT 1B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1847 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 1847 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 1847?
JA NEIN

Siehe Fehlersuchtabelle für das Symptom "Kühlmitteltemperatur zu hoch" im Wartungshandbuch für die Baureihe QSK19 und QSK19 mit modularem Common-Rail-System, Bulletin 4021592.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Anleitungsschritt 1B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 19-NOV-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1852 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 1852?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1852 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 1852 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 1852?
JA NEIN

Das Wasser aus dem Kraftstofffilter entleeren.

 Keine Reparatur

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 1B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 19-NOV-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist der Fehlercode 1888 aktiv?
SCHRITT 2. | Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | Die Parameter der Gasbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen. |
 | SCHRITT 3A. Prüfen, ob die Parameter von Leerlaufprüfschalter und Gasbetätigung vom Motor-ECM richtig empfangen werden. | Parameter Gasstatus/Leerlaufprüfung meldet "Nicht betätigt" und Parameter "Gasstellung in %" meldet den Wert 0?
 | SCHRITT 3B. Prüfen, ob Leerlaufprüfschalter und/oder Gasbetätigung vom Motor-ECM richtig empfangen werden. | Parameter Gasstatus/Leerlaufprüfung meldet "Betätigt" und Parameter "Gasstellung in %" meldet einen Wert größer 0?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1888 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1888 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe den inaktiven oder zeitweise auftretenden Fehlercode. Siehe Verfahrensanweisung 019-362.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN
Keine Reparatur

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Parameter der Gasbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen.

Anleitungsschritt 3A - Prüfen, ob die Parameter von Leerlaufprüfschalter und Gasbetätigung vom Motor-ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Feststellen, ob Leerlaufprüfschalter und Gasstellungssensor vom betreffenden OEM gemultiplext sind.
  • Sicherstellen, dass das Gas nicht betätigt ist.

Maßnahme

Die Parameter der Gasbetätigung mit dem Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ abrufen.

  • Gasstellung in Prozent
  • Gasstatus / Leerlaufprüfung

HINWEIS: Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben genannt.

Bei nicht betätigtem Gas muss der Parameter Gasstatus/Leerlaufprüfung "Nicht betätigt" zurückgeben, der Parameter "Gasstellung in %" muss den Wert 0 melden.

Parameter Gasstatus/Leerlaufprüfung meldet "Nicht betätigt" und Parameter "Gasstellung in %" meldet den Wert 0?
JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit der Gasbetätigung oder dem Leerlaufprüfschalter oder dem OEM-VECU.

Weitere Anweisungen sind dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen. Siehe Verfahrensanweisung 019-054. Siehe Verfahrensanweisung 019-085. Siehe Verfahrensanweisung 019-086.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Prüfen, ob Leerlaufprüfschalter und/oder Gasbetätigung vom Motor-ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Feststellen, ob der Leerlaufprüfschalter vom betreffenden OEM mit dem Gasstellungssensor gemultiplext ist.
  • Sicherstellen, dass das Gas betätigt ist.

Maßnahme

Die Parameter der Gasbetätigung mit dem Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ abrufen.

  • Gasstellung in Prozent
  • Gasstatus / Leerlaufprüfung

Bei betätigtem Gas muss der Parameter Gasstatus/Leerlaufprüfung "Betätigt" zurückgeben, der Parameter "Gasstellung in %" muss einen Wert größer 0 melden.

Parameter Gasstatus/Leerlaufprüfung meldet "Betätigt" und Parameter "Gasstellung in %" meldet einen Wert größer 0?
JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit dem Leerlaufprüfschalter oder der Gasbetätigung oder dem OEM-VECU.

Weitere Anweisungen sind dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen. Siehe Verfahrensanweisung 019-054. Siehe Verfahrensanweisung 019-085. Siehe Verfahrensanweisung 019-086.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1888 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 19-NOV-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist der Fehlercode 1889 aktiv?
SCHRITT 2. | Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | Die Parameter der Gasfernbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen. |
 | SCHRITT 3A. Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbetätigung vom Motor-ECM richtig empfangen werden. | Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet den Wert 0?
 | SCHRITT 3B. Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbedienung vom Motor-ECM richtig empfangen werden. | Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet einen Wert größer 0?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1889 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1889 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe den inaktiven oder zeitweise auftretenden Fehlercode. Siehe Verfahrensanweisung 019-362.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN
Keine Reparatur

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Parameter der Gasfernbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen.

Anleitungsschritt 3A - Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbetätigung vom Motor-ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Schalter für Gasfernbedienung einschalten und die Gasfernbetätigung nicht betätigen.

Maßnahme

Die Parameter der Gasbetätigung mit dem Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ abrufen.

  • Gasstellung in Prozent
  • Status von Gasfernbedienung / Leerlaufprüfung

HINWEIS: Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben genannt.

Bei nicht betätigter Gasfernbedienung muss der Parameter Gasfernbedienungsschalter "EIN" zurückgeben, der Parameter „Gasstellung in %“ muss den Wert 0 melden.

Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet den Wert 0?
JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit dem Schalter für Gasfernbedienung, der Gasfernbedienung oder dem OEM-VECU.

Weitere Anweisungen sind dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbedienung vom Motor-ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Schalter für Gasfernbedienung einschalten und die Gasfernbetätigung betätigen.

Maßnahme

Die Parameter der Gasbetätigung mit dem Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ abrufen.

  • Gasstellung in Prozent
  • Status des Schalters für Gasfernbedienung

HINWEIS: Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben genannt.

Bei betätigter Gasfernbedienung muss der Parameter Gasfernbedienungsschalter "EIN" zurückgeben, der Parameter „Gasstellung in %“ muss einen Wert größer Null melden.

Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet einen Wert größer 0?
JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit dem Schalter für Gasfernbedienung, der Gasfernbedienung oder dem OEM-VECU.

Weitere Anweisungen sind dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1889 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 19-NOV-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1891 gespeichert ist. | Fehlercode 1891 aktiv?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 1891 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1891 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 1891 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1891 aktiv?
JA NEIN

Eventuell außerdem gemeldeten Fehlercodes nachgehen. Bei Bedarf Motorschmieröl und Ölfilter wechseln.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Centinel™-Überwachungszähler "Fehlgeschlagene Impulse" zurücksetzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1891 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Siehe entsprechende Fehlersuchschritte.

Datum der letzten Änderung: 19-NOV-2012


Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Kraftstoff ist leicht entzündbar. Zigaretten, offenes Feuer, Zündflammen, Funken erzeugende Geräte und Schalter vom Arbeitsbereich und den Bereichen mit gemeinsamer Belüftung fernhalten, um bei Arbeiten an der Kraftstoffanlage die Gefahr schwerer oder gar tödlicher Körperverletzungen zu verringern.
WARNUNG

Je nach Umständen ist Dieselkraftstoff entzündbar. Bei Inspektions-, Wartungs- oder Reparaturarbeiten an der Kraftstoffanlage Zigaretten, Funken oder offenes Feuer (wie z. B. Zündflammen, elektrische Schalter oder Schweißgeräte) vom Arbeitsbereich fernhalten, um die Gefahr von Bränden und damit schweren oder gar tödlichen Körperverletzungen oder Sachschäden zu vermeiden.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758), weibliches Weather-Pack-Prüfkabel (Teile-Nr. 3823996) und Durchbruchkabel (Teile-Nr. 3824774).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 271, 272, 2311, 2261, 451 oder 452 aktiv oder zahlreiche inaktive Instanzen des Fehlercodes 271, 272, 2311, 2261, 451 oder 452?
SCHRITT 2. | Die Funktion des Niederdruckkraftstoffsystems prüfen. |
 | SCHRITT 2A. Auf Luft im Kraftstoff prüfen. | Luft in der Kraftstoffleitung?
 | SCHRITT 2B. Den Eingangsdruck am Kraftstofffilter der ersten Stufe prüfen. | Kraftstoffdruck > 0,35 bar [5 psi]?
SCHRITT 3. | Die Funktion der Druckbaugruppe der Kraftstoffpumpe prüfen. |
 | SCHRITT 3A. Den O-Ring an der Druckbaugruppe der Kraftstoffpumpe untersuchen. | O-Ring eingeschnitten oder abgenutzt?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 217, 272, 2311, 2261, 451 oder 452 aktiv oder zahlreiche inaktive Instanzen des Fehlercodes 217, 272, 2311, 2261, 451 oder 452?

JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Die Funktion des Niederdruckkraftstoffsystems prüfen.

Anleitungsschritt 2A - Auf Luft im Kraftstoff prüfen.

Bedingungen

  • Die Entlüftungsleitung von der Kraftstoffsammelleitung trennen.
  • Den Anschluss in der Kraftstoffsammelleitung verschließen.
  • Motor mit Leerlaufdrehzahl laufen lassen.

Maßnahme

Den Kraftstoffdurchsatz messen.

  • Den Kraftstoff aus der Entlüftungsleitung in einen Behälter ablaufen lassen.

Luft in der Kraftstoffleitung?
JA NEIN

Beschädigte Leitung oder lockere Verbindung reparieren oder austauschen. Siehe Verfahrensanweisung 006-024 im Wartungshandbuch für die Baureihen QSK19 und QSK19 CM850 mit modularem Common-Rail-System, Bulletin 4021592.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Eingangsdruck am Kraftstofffilter der ersten Stufe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • An den Eingangsanschluss des Kraftstofffilterkopfs ein Manometer anschließen.

Maßnahme

Den Eingangsdruck messen.

  • Den Eingangsdruck am Kraftstofffilter der ersten Stufe messen.

Wenn der Motor nicht anspringt, diesen Test beim Anlassen durchführen.

Kraftstoffdruck > 0,35 bar [5 psi]?
JA NEIN

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Die Funktion der Druckbaugruppe der Kraftstoffpumpe prüfen.

Anleitungsschritt 3A - Den O-Ring an der Druckbaugruppe der Kraftstoffpumpe untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Kraftstoffpumpenstellglied untersuchen.

  • Kraftstoffpumpenstellglied ausbauen.
  • Siehe Verfahrensanweisung 005-016 im Wartungshandbuch für die Baureihen QSK19 und QSK19 CM850 mit modularem Common-Rail-System, Bulletin 4021592.
  • Den O-Ring am Kraftstoffpumpenstellglied untersuchen.
  • Wenn der O-Ring eingeschnitten oder abgerieben ist, kann Kraftstoff am Kraftstoffpumpenstellglied vorbei in die Hochdruckpumpe strömen.

O-Ring eingeschnitten oder abgenutzt?
JA NEIN

Den schadhaften O-Ring erneuern. Siehe Verfahrensanweisung 005-016 im Wartungshandbuch für die Baureihen QSK19 und QSK19 CM850 mit modularem Common-Rail-System, Bulletin 4021592.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Deaktivieren Sie die Fehlercodes.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Fehlercode 1911 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 19-NOV-2012


FEHLERCODE 1978 - Schaltkreis Voreinstellung Lichtmaschinendrehzahl/Lastregelung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung des neuen Motorsteuermoduls (ECM) vorzubeugen, müssen vor einem Austausch des Moduls alle anderen Fehlercodes diagnostiziert werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung oder mehrere Fehlercodes gespeichert sind. | Fehlercode 2185 zur Sensorversorgung aktiv?
SCHRITT 2. | Schaltkreis der Generator-Voreinstellung für Drehzahl-/Lastregelung prüfen. |
 | SCHRITT 2A. OEM-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1979 aktiv und Fehlercode 1978 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 1978 aktiv?
SCHRITT 3. | ECM, OEM-Kabelbaum und Motorkabelbaum prüfen. |
 | SCHRITT 3A. Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1978 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1978 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung oder mehrere Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2185 zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 2185.

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis der Generator-Voreinstellung für Drehzahl-/Lastregelung prüfen.

Anleitungsschritt 2A - Anschlussstifte des OEM-Steckverbinders überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder B trennen.

Maßnahme

Die Anschlussstifte des OEM-Kabelbaum-Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder von Lastverteiler oder Kabelbaum wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-208.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder B trennen
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1979 aktiv und Fehlercode 1978 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder B trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung (Sensorzuleitung 4) der Generator-Voreinstellung für Drehzahl-/Lastregelung und dem Rückführpin (Sensorrückleitung 4) der Generator-Voreinstellung für Drehzahl-/Lastregelung am OEM-Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder an den 31-poligen OEM-Steckverbinder B anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1978 aktiv?
JA NEIN

Es wurde eine Funktionsstörung am Generatorsatz festgestellt.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM, OEM-Kabelbaum und Motorkabelbaum prüfen.

Anleitungsschritt 3A - Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen und 60-poligen ECM-Steckverbinder trennen
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder B trennen.

Maßnahme

Die Anschlussstifte des OEM-Kabelbaum-, Motorkabelbaum- und ECM-Steckverbinders auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-, OEM-Kabelbaum oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder B trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin (Sensorrückleitung 4) der Generator-Voreinstellung für Drehzahl-/Lastregelung am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin (Sensorrückleitung 4) der Generator-Voreinstellung für Drehzahl-/Lastregelung am OEM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In den in Reihe verbundenen Kabelbäumen wurde eine Unterbrechung im Rückführkreis (Sensorrückleitung 4) der Generator-Voreinstellung für Drehzahl-/Lastregelung festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

Die Kabelbäume reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder B trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Generator-Voreinstellung für Drehzahl-/Lastregelung am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In den in Reihe verbundenen Kabelbäumen wurde in der Signalleitung der Generator-Voreinstellung für Drehzahl-/Lastregelung ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Spannungsversorgungskreis hat.

Die Kabelbäume reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1978 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1978 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 26-APR-2017


FEHLERCODE 1979 - Schaltkreis Voreinstellung Lichtmaschinendrehzahl/Lastregelung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung des neuen Motorsteuermoduls (ECM) vorzubeugen, müssen vor einem Austausch des Moduls alle anderen Fehlercodes diagnostiziert werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 2186 zur Sensorversorgung aktiv?
SCHRITT 2. | Schaltkreis der Generator-Voreinstellung für Drehzahl-/Lastregelung prüfen. |
 | SCHRITT 2A. OEM-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1978 aktiv und Fehlercode 1979 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 1979 aktiv?
SCHRITT 3. | ECM, OEM-Kabelbaum und Motorkabelbaum prüfen. |
 | SCHRITT 3A. Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1979 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1979 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2186 zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 2186.

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis der Generator-Voreinstellung für Drehzahl-/Lastregelung prüfen.

Anleitungsschritt 2A - Anschlussstifte des OEM-Steckverbinders überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder B trennen.

Maßnahme

Die Anschlussstifte des OEM-Kabelbaum-Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogen oder gebrochen
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder von Lastverteiler oder Kabelbaum wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-208.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder B trennen
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung (Sensorzuleitung 4) der Generator-Voreinstellung für Drehzahl-/Lastregelung und dem Rückführpin (Sensorrückleitung 4) der Generator-Voreinstellung für Drehzahl-/Lastregelung am OEM-Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom 31-poligen OEM-Steckverbinder B trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung (Sensorzuleitung 4) der Generator-Voreinstellung für Drehzahl-/Lastregelung und den Signalpin der Generator-Voreinstellung für Drehzahl-/Lastregelung im 31-poligen OEM-Steckverbinder B des Motorkabelbaums setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1978 aktiv und Fehlercode 1979 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder an den 31-poligen OEM-Steckverbinder B anschließen
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1979 aktiv?
JA NEIN

Es wurde eine Funktionsstörung auf Seiten des Generatorsatzes festgestellt.

Die entsprechende Anleitung ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM, OEM-Kabelbaum und Motorkabelbaum prüfen.

Anleitungsschritt 3A - Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen und 60-poligen ECM-Steckverbinder trennen
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder B trennen.

Maßnahme

Die Anschlussstifte des OEM-Kabelbaum-, Motorkabelbaum- und ECM-Steckverbinders auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-, OEM-Kabelbaum- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder B trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin der Generator-Voreinstellung für Drehzahl-/Lastregelung am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin der Generator-Voreinstellung für Drehzahl-/Lastregelung am 31-poligen OEM-Steckverbinder B messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In den in Reihe verbundenen Kabelbäumen wurde eine Unterbrechung im Signalschaltkreis der Generator-Voreinstellung für Drehzahl-/Lastregelung festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

Die Kabelbäume reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder B trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Generator-Voreinstellung für Drehzahl-/Lastregelung am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In den in Reihe verbundenen Kabelbäumen wurde in der Signalleitung der Generator-Voreinstellung für Drehzahl-/Lastregelung ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

Die Kabelbäume reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder B trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Generator-Voreinstellung für Drehzahl-/Lastregelung am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In den in Reihe verbundenen Kabelbäumen wurde in der Signalleitung der Generator-Voreinstellung für Drehzahl-/Lastregelung ein Masseschluss festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

Die Kabelbäume reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1979 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Fehlercode deaktivieren.

  • Den Motor starten und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1979 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 26-APR-2017


Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

DIESELMOTOREN NICHT IN EINER UMGEBUNG BETREIBEN, IN DER ES FEUERGEFÄHRLICHE DÄMPFE GIBT ODER GEBEN KANN. Diese Dämpfe können durch das Luftzuführungssystem angesogen werden, was zu einem Beschleunigen und Überdrehen des Motors und in weiterer Folge zu Feuer, Explosion und schweren Sachschäden führen kann. Es stehen zahlreiche Sicherheits- komponenten wie beispielsweise Ansaugabschaltgeräte zur Verfügung, mit denen die Gefahr des Überdrehens erheblich verringert wird, falls ein Motor je nach Anwendung unter Umständen in einer leicht entzündlichen Umgebung betrieben wird, z.B. bei ausgelaufenem Kraftstoff oder entwichenem Gas. Bitte bedenken Sie, dass Cummins den von Ihnen vorgesehenen Anwendungsbereich für Ihren Motor unmöglich kennen kann. DER FAHRZEUGHALTER UND DER FAHRER SIND FÜR EINEN SICHEREN BETRIEB UNTER WIDRIGEN VERHÄLTNISSEN VERANTWORTLICH. WEITERE INFORMATIONEN ERHALTEN SIE BEI IHRER CUMMINS-VERTRAGSWERKSTATT.
VORSICHT

Wenn die Motordrehzahl nicht über 15 % der Nenndrehzahl bleibt, muss der Motor sofort abgestellt werden, damit der Motorgenerator keinen Schaden nimmt.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Ursache des Überdrehens feststellen. |
 | SCHRITT 1A. Auf alternative Kraftstoffquelle überprüfen. | Alternative Kraftstoffquelle?
 | SCHRITT 1B. Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Richtiger Drehzahlwert?
 | SCHRITT 1C. Steckerpins am Motorkabelbaum und Kurbelwellendrehzahl-/-positionssensor prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1D. Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde. | Inaktiver Fehlercode bei niedriger Drehzahl?
 | SCHRITT 1E. Den Motor testen. | Fehlercode 1992 inaktiv?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 1992 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Ursache des Überdrehens feststellen.

Anleitungsschritt 1A - Auf alternative Kraftstoffquelle überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf alternative Kraftstoffquelle überprüfen.

  • Nachsehen, ob eine kraftstoffbedingte Störung aufgetreten ist, bei der der Motor schnell auf 15 % oberhalb der Nenndrehzahl oder darüber beschleunigt und anschließend moderat auf 15 % oberhalb der Nenndrehzahl verzögert hat.

Alternative Kraftstoffquelle?
JA NEIN

Evtl. vorhandene alternative Kraftstoffquellen suchen, wie z. B. Betrieb des Motors in der Nähe von brennbaren Dämpfen, durchgebrannte Turboladerdichtungen usw.

Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

HINWEIS: Den vom elektronischen Wartungswerkzeug INSITE™ gemeldeten Wert des Kurbelwellendrehzahl-/-positionssensors mit der von einem mechanischen Drehzahlmesser gemessenen oder vom Drehzahlmesser am Armaturenbrett angezeigten Drehzahl vergleichen.

Richtiger Drehzahlwert?
JA NEIN
Keine Reparatur

Den Kurbelwellendrehzahl-/-positionssensor und den Nockenwellendrehzahl-/-positionssensor wie für die Fehlercodes 689 und 1376 beschrieben untersuchen.

Gehe zu 1C

Fehlercodes 689 und 1376.

Anleitungsschritt 1C - Steckerpins am Motorkabelbaum und Kurbelwellendrehzahl-/-positionssensor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Kurbelwellendrehzahl-/-positionssensors trennen.

Maßnahme

Die Steckerpins am OEM-Kabelbaum und Kurbelwellendrehzahl-/-positionssensor auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kurbelwellendrehzahl-/-positionssensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den beschädigten Abschnitt des Kabelbaums bzw. den defekten Kurbelwellendrehzahl-/-positionssensor austauschen.

Alle Zwischenverbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-042, siehe Verfahrensanweisung 019-043, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-218.

Keine Reparatur

Gehe zu 2A

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob Fehlercode 1992 aktiv ist, wenn der Motor nicht mit einer Drehzahl von mehr als 15 % oberhalb der Nenndrehzahl läuft.

  • Prüfen, ob Fehlercode 1992 aktiv ist, wenn der Motor nicht mit einer Drehzahl von mehr als 15 % oberhalb der Nenndrehzahl läuft.

Inaktiver Fehlercode bei niedriger Drehzahl?
JA NEIN
Keine Reparatur

Genehmigung einholen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 1E

Gehe zu 2A

Anleitungsschritt 1E - Den Motor testen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Motor testen, um zu prüfen, ob der Überdrehzustand nach wie vor vorhanden ist.

  • Den Motor testen, um zu prüfen, ob der Überdrehzustand nach wie vor vorhanden ist.

Fehlercode 1992 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 2A

Gehe zu 1A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1992 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 19-NOV-2012


FEHLERCODE 2185 - Sensor-Versorgungsspannungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3164133), männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2185 aktiv?
SCHRITT 2. | ECM, OEM-Kabelbaum und Motorkabelbaum prüfen. |
 | SCHRITT 2A. Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Den Stromkabelbaum für die nicht geschaltete Batteriespannungsversorgung auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2185 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2185 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362

Anleitungsschritt 2 - ECM, OEM-Kabelbaum und Motorkabelbaum prüfen.

Anleitungsschritt 2A - Anschlussstifte des ECM-, OEM-Kabelbaum- und Motorkabelbaum-Steckverbinders sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom Steckverbinder des Gaspedal- oder Gashebelstellungssensors trennen.
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-204 oder siehe Verfahrensanweisung 019-043.

Hinweise zur Reparatur des Gaspedal- oder Gashebelstellungssensors sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin für die 5-Volt-Spannungsversorgung (Sensorzuleitung 4) des Gaspedal- oder Gashebelstellungssensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein Kurzschluss im Kabel der 5-Volt-Spannungsversorgung (Sensorzuleitung 4) des Gaspedal- oder Gashebelstellungssensors festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Stromkabelbaum für die nicht geschaltete Batteriespannungsversorgung auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Den Steckverbinder des Motorstromkabelbaums vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zur Batterie prüfen.

  • Widerstand zwischen dem Pin für die 5-Volt-Spannungsversorgung (Sensorversorgung 4) des Gaspedal- oder Gashebelstellungssensors im ECM-Steckverbinder des Motorkabelbaums und dem Pin ECM-Batterieversorgung (+) im ECM-Steckverbinder des Stromkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Im OEM-Kabelbaum oder Motorkabelbaum wurde ein Kurzschluss zur Batterie festgestellt. Siehe Verfahrensanweisung 019-071 oder siehe Verfahrensanweisung 019-043.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2185 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 2186 - Sensor-Versorgungsspannungsschaltkreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3822758 - männliches Deutsch/AMP/Metri-Pack-Prüfkabel, Teilenummer 3822917 - weibliches Deutsch/AMP/Metri-Pack-Prüfkabel, Teilenummer 3164596 - männliches Framatome-Prüfkabel, Teilenummer 3164597 - weibliches Framatome-Prüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2186 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung 4 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorspannungsversorgung 4 und der Rückführung verbundenen Gaspedal- oder Gashebelstellungssensor und den zugehörigen Schaltkreis untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2186 aktiv?
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B-1. Auf Masseschluss eines Pins prüfen. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2186 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2186 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362

Anleitungsschritt 2 - Die mit der Sensorversorgung 4 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorspannungsversorgung 4 und der Rückführung verbundenen Gaspedal- oder Gashebelstellungssensor und den zugehörigen Schaltkreis untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder des Gaspedal- oder Gashebelstellungssensors vom OEM-Kabelbaumsteckverbinder trennen.
  • Motorkabelbaum-Steckverbinder vom 31-poligen OEM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043, siehe Verfahrensanweisung 019-085 oder siehe Verfahrensanweisung 019-071.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2186 aktiv?
JA NEIN
Keine Reparatur

Das Gaspedal- bzw. Gashebelstellungssensor austauschen.

Siehe Verfahrensanweisung 019-085 und siehe Verfahrensanweisung 019-086.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder von ECM oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Genehmigung einholen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin für die 5-Volt-Spannungsversorgung (Sensorzuleitung 4) des Gaspedal- oder Gashebelstellungssensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein Kurzschluss im Kabel der 5-Volt-Spannungsversorgung (Sensorzuleitung 4) des Gaspedal- oder Gashebelstellungssensors festgestellt.

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Pin für die 5-Volt-Spannungsversorgung (Sensorzuleitung 4) des Gaspedal- oder Gashebelstellungssensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Es wurde ein Kurzschluss im Kabel der 5-Volt-Spannungsversorgung (Sensorzuleitung 4) des Gaspedal- oder Gashebelstellungssensors festgestellt.

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Masseschluss aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-071, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-043.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2186 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 2215 – Kraftstoffpumpenförderdruck – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob der Motor nicht anspringt oder anspringt und dann abstirbt. |
 | SCHRITT 1A. Versuchen, den Motor zu starten. | Springt der Motor an und geht nicht wieder aus?
SCHRITT 2. | Die Niederdruckseite des Kraftstoffsystems prüfen. |
 | SCHRITT 2A. Auf externen Kraftstoffaustritt prüfen. | Sind externe Kraftstofflecks vorhanden?
 | SCHRITT 2B. Kontrollieren, ob sich Luft im Kraftstoff befindet. | Luft im Kraftstoffstrom?
 | SCHRITT 2C. Kraftstoffförderdrucksensor prüfen. | Weichen der Messwert des elektronischen Wartungswerkzeugs INSITE™ und des Druckmessers um nicht mehr als 14 kPa [2 psi] voneinander ab?
 | SCHRITT 2D. OEM-Kraftstoffförderschlauch und -Kraftstofftank prüfen. | Einlassdrosselung in Stufe 1 über dem Sollwert?
 | SCHRITT 2E. Drosselung des Kraftstofffilters der Stufe 1 prüfen. | Drosselung des Kraftstofffilters der Stufe 1 unter dem Sollwert?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2215 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob der Motor nicht anspringt oder anspringt und dann abstirbt.

Anleitungsschritt 1A - Versuchen, den Motor zu starten.

Bedingungen

  • Motor anlassen.

Maßnahme

Versuchen, den Motor zu starten.

Prüfen, ob der Motor nicht anspringt oder anspringt und dann abstirbt.

Springt der Motor an und geht nicht wieder aus?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Fehlersuchplan "Motorleistung" im Kapitel TT.

Anleitungsschritt 2 - Die Niederdruckseite des Kraftstoffsystems prüfen.

Anleitungsschritt 2A - Auf externen Kraftstoffaustritt prüfen.

Bedingungen

  • Motor läuft.

Maßnahme

Den Motor anlassen und auf externe Kraftstofflecks achten.

Auf externen Kraftstoffaustritt prüfen.

Sind externe Kraftstofflecks vorhanden?
JA NEIN

Alle Kraftstofflecks beseitigen.

Siehe Verfahrensanweisung 006-024 in Kapitel 6.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Auf Luft im Kraftstoff prüfen.

Bedingungen

  • Die Entlüftungsleitung vom Rücklaufsammlerblock abnehmen. Die Öffnung im Kraftstoffrücklaufsammler verschließen.
  • Motor im Leerlauf laufen lassen.

Maßnahme

Den Kraftstoff aus der Entlüftungsleitung in einen Behälter ablaufen lassen.

Kontrollieren, ob sich Luft im Kraftstoff befindet.

Luft im Kraftstoffstrom?
JA NEIN

Beschädigte Leitung oder lockere Verbindung reparieren oder austauschen.

Siehe Verfahrensanweisung 006-024 in Kapitel 6.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Kraftstoffförderdrucksensor prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Kraftstoffförderdrucksensors überprüfen.

Den Motor starten und mit hoher Leerlaufdrehzahl betreiben.

Den Kraftstoffförderdrucksensor-Messwert im elektronischen Wartungswerkzeug INSITE™ aufzeichnen.

Den Motor abschalten und den Kraftstoffförderdrucksensor entfernen. Verfahrensanweisung 019-398 in Kapitel 19.

Druckmesser anschließen.

Den Motor starten und mit hoher Leerlaufdrehzahl betreiben.

Kraftstoffförderdruck-Messwert des Druckmessers aufzeichnen, der anstelle des Kraftstoffförderdrucksensors eingebaut wurde.

Weichen der Messwert des elektronischen Wartungswerkzeugs INSITE™ und des Druckmessers um nicht mehr als 14 kPa [2 psi] voneinander ab?

JA NEIN

Zuvor ausgebauten Kraftstoffförderdrucksensor einbauen. Siehe Verfahrensanweisung 019-398 in Kapitel 19.

Kraftstoffförderdrucksensor austauschen. Siehe Verfahrensanweisung 019-398 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Kraftstoffförderleitung und Kraftstofftank des OEM-Hersteller prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kraftstoffeinlassdrosselung am Einlass des Kraftstofffilters der Stufe 1 messen.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Ist die Einlassdrosselung in Stufe 1 höher als der Sollwert?
JA NEIN

Die Reparaturanleitung ist dem OEM-Wartungshandbuch zu entnehmen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2E

Anleitungsschritt 2E - Drosselung des Kraftstofffilters der Stufe 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Drosselung des Kraftstofffilters der Stufe 1 messen.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Liegt die Drosselung des Kraftstofffilters der Stufe 1 unter dem Sollwert?
JA NEIN

Die Hochdruckpumpen-Baugruppe austauschen.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 005-016 in Kapitel 5.

Kraftstofffilter der Stufe 1 austauschen.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 006-075 in Kapitel 6.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2215 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-APR-2013


FEHLERCODE 2261 – Hoher Kraftstoffpumpenförderdruck – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Niederdruckkraftstoffsystem prüfen. |
 | SCHRITT 1A. Kraftstoffförderdruckleitungen prüfen. | Weichen der Messwert von INSITE und des Druckmessers um nicht mehr als 14 kPa [2 psi] voneinander ab?
 | SCHRITT 1B. Kraftstoffzuleitungen prüfen. | Kraftstoffleitungen beschädigt, geknickt oder verengt?
 | SCHRITT 1C. Nachsehen, ob der Durchsatz durch den Kraftstofffilter der Stufe 2 reduziert ist. | Drosselung des Kraftstofffilters der Stufe 2 innerhalb des zulässigen Bereichs?
 | SCHRITT 1C-1. Kraftstofffilterkopf prüfen. |
 | SCHRITT 1D. Kraftstoffförderdruck am Krümmer prüfen. | Kraftstoffeinlassdruck immer niedriger als 34,5 kPaG [5 psig]?
SCHRITT 2. | Fehlercode löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 2261 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Kraftstoffdrucksystem prüfen.

Anleitungsschritt 1A - Kraftstoffförderdrucksensor prüfen.

Bedingungen

  • Compuchek™-Werkzeug anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kraftstoffförderdrucksensor prüfen.

  • Den Motor starten und mit hoher Leerlaufdrehzahl betreiben.
  • Den Kraftstoffförderdrucksensor-Messwert im elektronischen Wartungswerkzeug INSITE™ aufzeichnen.
  • Kraftstoffförderdruck-Messwert des Druckmessers aufzeichnen, der anstelle des Kraftstoffförderdrucksensors eingebaut wurde.
  • Folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19 CM850 mit modularem Common-Rail-System, Bulletin 4021592, für Filter der Stufe 2 im Abschnitt "Messen" verwenden. Siehe Verfahrensanweisung 006-024 in Kapitel 6.

Weichen der Messwert des elektronischen Wartungswerkzeugs INSITE™ und des Druckmessers um nicht mehr als 14 kPa [2 psi] voneinander ab?

JA NEIN
Keine Reparatur

Kraftstoffförderdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-398 in Kapitel 19.

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Kraftstoffzuleitungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kraftstoffförderleitungen auf Schäden, Knicke und Verengungen prüfen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19 und QSK19 CM850 mit modularem Common-Rail-System, Bulletin 4021592, vorgehen. Siehe Verfahrensanweisung 006-024 in Kapitel 6.

Kraftstoffleitungen beschädigt, geknickt oder verengt?
JA NEIN

Kraftstoffleitung(en) austauschen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Nachsehen, ob der Durchsatz durch den Kraftstofffilter der Stufe 2 reduziert ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Drosselung des Filters der Stufe 2 messen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19 und QSK19 CM850 mit modularem Common-Rail-System, Bulletin 4021592, vorgehen. Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Drosselung des Kraftstofffilters der Stufe 2 innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Die Kraftstofffilter der Stufe 2 austauschen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19 und QSK19 CM850 mit modularem Common-Rail-System, Bulletin 4021592, vorgehen. Siehe Verfahrensanweisung 006-076 in Kapitel 6.

Gehe zu 1D

Gehe zu 1C-1

Anleitungsschritt 1C-1 - Kraftstofffilterkopf prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Drosselung des Kraftstofffilters der Stufe 2 messen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19 und QSK19 CM850 mit modularem Common-Rail-System, Bulletin 4021592, vorgehen. Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Drosselung des Kraftstofffilters der Stufe 2 innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Kopf des Kraftstofffilters der Stufe 2 austauschen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19 und QSK19 CM850 mit modularem Common-Rail-System, Bulletin 4021592, vorgehen. Siehe Verfahrensanweisung 006-017 in Kapitel 6.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 1D - Kraftstoffförderdruck am Kraftstoffverteiler prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kraftstoffförderdruck am Kraftstoffverteiler prüfen.

  • Ventil der Kraftstoffversorgung schließen.
  • Die M14-STOR-Verschlussschraube aus dem Kraftstoffeinlassverteiler ausbauen.
  • In den Kraftstoffeinlassverteiler eine Compuchek™-Armatur (Teile-Nr. 3824844 oder gleichwertig) einbauen.
  • An die Compuchek™-Armatur den Unterdruckmesser mit Adapter (Teile-Nr. 3164491 oder gleichwertig) und das Digitalmultimeter (Teile-Nr. 3164488, 3164489 oder gleichwertig) anschließen.
  • Das Ventil der Kraftstoffversorgung öffnen.
  • Den Motor anlassen und mit niedriger und hoher Leerlaufdrehzahl laufen lassen.
  • Kraftstoffeinlassdruck-Messwerte notieren.

Kraftstoffeinlassdruck immer niedriger als 34,5 kPaG [5 psig]?
JA NEIN

Die Kraftstoffpumpe austauschen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19 und QSK19 CM850 mit modularem Common-Rail-System, Bulletin 4021592, vorgehen. Siehe Verfahrensanweisung 005-016 in Kapitel 5.

Informationen zum Reduzieren des Kraftstoffeinlassdrucks siehe OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercode löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor laufen lassen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2261 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 03-DEZ-2012


FEHLERCODE 2262 – Kraftstoffpumpenförderdruck – Daten gültig, aber unterhalb des Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob der Motor nicht anspringt oder anspringt und dann abstirbt. |
 | SCHRITT 1A. Versuchen, den Motor zu starten. | Springt der Motor an und geht nicht wieder aus?
SCHRITT 2. | Die Niederdruckseite des Kraftstoffsystems prüfen. |
 | SCHRITT 2A. Auf externen Kraftstoffaustritt prüfen. | Sind externe Kraftstofflecks vorhanden?
 | SCHRITT 2B. Auf Luft im Kraftstoff prüfen. | Luft im Kraftstoffstrom?
 | SCHRITT 2C. Kraftstoffförderdrucksensor prüfen. | Weichen der Messwert des elektronischen Wartungswerkzeugs INSITE™ und des Druckmessers um nicht mehr als 14 kPa [2 psi] voneinander ab?
 | SCHRITT 2D. OEM-Kraftstoffförderschlauch und -Kraftstofftank prüfen. | Einlassdrosselung in Stufe 1 über dem Sollwert?
 | SCHRITT 2E. Drosselung des Kraftstofffilters der Stufe 1 prüfen. | Drosselung des Kraftstofffilters der Stufe 1 unter dem Sollwert?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2262 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob der Motor nicht anspringt oder anspringt und dann abstirbt.

Anleitungsschritt 1A - Versuchen, den Motor zu starten.

Bedingungen

  • Motor anlassen.

Maßnahme

Versuchen, den Motor zu starten.

Prüfen, ob der Motor nicht anspringt oder anspringt und dann abstirbt.

Springt der Motor an und geht nicht wieder aus?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Fehlersuchplan "Motorleistung" im Kapitel TT.

Anleitungsschritt 2 - Die Niederdruckseite des Kraftstoffsystems prüfen.

Anleitungsschritt 2A - Auf externen Kraftstoffaustritt prüfen.

Bedingungen

  • Motor läuft.

Maßnahme

Den Motor anlassen und auf externe Kraftstofflecks achten.

Auf externen Kraftstoffaustritt prüfen.

Sind externe Kraftstofflecks vorhanden?
JA NEIN

Alle Kraftstofflecks beseitigen.

Siehe Verfahrensanweisung 006-024 in Kapitel 6.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Auf Luft im Kraftstoff prüfen.

Bedingungen

  • Die Entlüftungsleitung von der Öffnung im Kraftstoffrücklaufsammler abnehmen.
  • Motor im Leerlauf laufen lassen.

Maßnahme

Den Kraftstoff aus der Entlüftungsleitung in einen Behälter ablaufen lassen.

Kontrollieren, ob sich Luft im Kraftstoff befindet.

Luft im Kraftstoffstrom?
JA NEIN

Beschädigte Leitung oder lockere Verbindung reparieren oder austauschen.

Siehe Verfahrensanweisung 006-024 in Kapitel 6.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Kraftstoffförderdrucksensor prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Kraftstoffförderdrucksensors überprüfen.

Den Motor starten und mit hoher Leerlaufdrehzahl betreiben.

Den Kraftstoffförderdrucksensor-Messwert im elektronischen Wartungswerkzeug INSITE™ aufzeichnen.

Den Motor abschalten und den Kraftstoffförderdrucksensor entfernen. Verfahrensanweisung 019-398 in Kapitel 19.

Druckmesser anschließen.

Den Motor starten und mit hoher Leerlaufdrehzahl betreiben.

Kraftstoffförderdruck-Messwert des Druckmessers aufzeichnen, der anstelle des Kraftstoffförderdrucksensors eingebaut wurde.

Weichen der Messwert des elektronischen Wartungswerkzeugs INSITE™ und des Druckmessers um nicht mehr als 14 kPa [2 psi] voneinander ab?

JA NEIN

Zuvor ausgebauten Kraftstoffförderdrucksensor einbauen. Siehe Verfahrensanweisung 019-398 in Kapitel 19.

Kraftstoffförderdrucksensor austauschen. Siehe Verfahrensanweisung 019-398 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Kraftstoffförderleitung und Kraftstofftank des OEM-Hersteller prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kraftstoffeinlassdrosselung am Einlass des Kraftstofffilters der Stufe 1 messen.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Ist die Einlassdrosselung in Stufe 1 höher als der Sollwert?
JA NEIN

Die Reparaturanleitung ist dem OEM-Wartungshandbuch zu entnehmen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2E

Anleitungsschritt 2E - Drosselung des Kraftstofffilters der Stufe 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Drosselung des Kraftstofffilters der Stufe 1 messen.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Liegt die Drosselung des Kraftstofffilters der Stufe 1 unter dem Sollwert?
JA NEIN

Die Hochdruckpumpen-Baugruppe austauschen.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 005-016 in Kapitel 5.

Kraftstofffilter der Stufe 1 austauschen.

  • Die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK19, QSK19 CM850 MCRS und QSK19 CM2150 MCRS (Bulletin 4021592) befolgen. Siehe Verfahrensanweisung 006-075 in Kapitel 6.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2262 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-APR-2013


FEHLERCODE 2265 - Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austauschen des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822758) und männliches Deutsch-Prüfkabel (Teilenummer 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2265 aktiv?
SCHRITT 2. | Die elektrische Kraftstoffförderpumpe prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins am Motorkabelbaum und an der elektrischen Kraftstoffförderpumpe untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die elektrische Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 20 Ohm?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis der elektrischen Kraftstoffförderpumpe prüfen. | Mehr als 6,0 VDC?
 | SCHRITT 2D. Den Rückführkreis der elektrischen Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die ECM-Diagnoseversorgungsspannung der elektrischen Kraftstoffförderpumpe prüfen. | Mehr als 6,0 VDC?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2265 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2265 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2265 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362

Anleitungsschritt 2 - Die elektrische Kraftstoffförderpumpe prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins am Motorkabelbaum und an der elektrischen Kraftstoffförderpumpe untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder von der elektrischen Förderpumpe vom Kraftstoffzufuhr-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und an der elektrischen Kraftstoffförderpumpe kontrollieren auf:

  • Lockere Steckverbinder
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die elektrische Kraftstoffförderpumpe auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder von der elektrischen Förderpumpe vom Kraftstoffzufuhr-Steckverbinder trennen.

Maßnahme

Den Steckverbinder der elektrischen Kraftstoffförderpumpe auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der elektrischen Kraftstoffförderpumpe und dem Rückführpin der elektrischen Kraftstoffförderpumpe am Steckverbinder der elektrischen Kraftstoffförderpumpe messen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 20 Ohm?
JA NEIN
Keine Reparatur

Die elektrische Kraftstoffförderpumpe austauschen. Siehe Verfahrensanweisung 005-045 im Wartungshandbuch für die Baureihe QSK19 und QSK19 mit elektronischem Steuergerät CM850 und modularem Common-Rail-System, Bulletin 4021592.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis der elektrischen Kraftstoffförderpumpe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder von der elektrischen Förderpumpe vom Kraftstoffzufuhr-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der elektrischen Kraftstoffförderpumpe und dem Rückführpin der elektrischen Kraftstoffförderpumpe am Steckverbinder der elektrischen Kraftstoffförderpumpe am Motorkabelbaum messen.

Mehr als 6,0 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis der elektrischen Kraftstoffförderpumpe auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der elektrischen Kraftstoffförderpumpe vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Den Widerstand zwischen dem Rückführpin der elektrischen Kraftstoffförderpumpe am Motorkabelbaum und Masse messen.

  • Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte von Motorkabelbaum- und Sensorstecker auf Folgendes überprüfen:

  • Lockere Steckverbinder
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043, siehe Verfahrensanweisung 019-199 oder siehe Verfahrensanweisung 019-204.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die ECM-Diagnoseversorgungsspannung der elektrischen Kraftstoffförderpumpe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Speisespannung überprüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung der elektrischen Kraftstoffförderpumpe und dem Rückführpin der elektrischen Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 6,0 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Die elektrische Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für die elektrische Kraftstoffförderpumpe am Steckverbinder der elektrischen Kraftstoffförderpumpe und dem Signalpin für die elektrische Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Die elektrische Kraftstoffförderpumpe vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die elektrische Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 2265 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2265 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 2266 - Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austauschen des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teilenummer 3822758) und männliches Deutsch-Prüfkabel (Teilenummer 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2266 aktiv?
SCHRITT 2. | Die elektrische Kraftstoffförderpumpe prüfen. |
 | SCHRITT 2A. Steckverbinderpins am Motorkabelbaum und an der elektrischen Kraftstoffförderpumpe untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2265 ist aktiv und Fehlercode 2266 ist inaktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand der elektrischen Kraftstoffförderpumpe kontrollieren. | Ist der Fehlercode 2266 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 2265 aktiv und Fehlercode 2266 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2266 ist inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2266 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2266 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362

Anleitungsschritt 2 - Die elektrische Kraftstoffförderpumpe prüfen.

Anleitungsschritt 2A - Steckverbinderpins am Motorkabelbaum und an der elektrischen Kraftstoffförderpumpe untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder von der elektrischen Förderpumpe vom Kraftstoffzufuhr-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und an der elektrischen Kraftstoffförderpumpe kontrollieren auf:

  • Lockere Steckverbinder
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Steckverbinder der Förderpumpe austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der elektrischen Kraftstoffförderpumpe vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2265 ist aktiv und Fehlercode 2266 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand der elektrischen Kraftstoffförderpumpe kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der elektrischen Kraftstoffförderpumpe an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 2266 aktiv?
JA NEIN

Es wurde ein Defekt in der elektrischen Kraftstoffförderpumpe festgestellt.

Die elektrische Kraftstoffförderpumpe austauschen. Siehe Verfahrensanweisung 005-045 im Wartungshandbuch für die Baureihe QSK19 und QSK19 mit elektronischem Steuergerät CM850 und modularem Common-Rail-System, Bulletin 4021592.

Keine. Die Störung wurde durch den Ausbau und Wiedereinbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Steckverbinder
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-043, siehe Verfahrensanweisung 019-204 oder siehe Verfahrensanweisung 019-199.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2265 ist aktiv und Fehlercode 2266 ist inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen
  • Den Steckverbinder der elektrischen Kraftstoffförderpumpe vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der elektrischen Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen
  • Den Steckverbinder der elektrischen Kraftstoffförderpumpe vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die elektrische Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Widerstandsmessung. Siehe Verfahrensanweisung 019-360.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Masseschluss aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 oder siehe Verfahrensanweisung 019-199.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2266 ist inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2266 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 2311 - Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 2311 aktiv oder viele inaktive Fehlercodes verzeichnet?
SCHRITT 2. | Druckbaugruppe 1 der Kraftstoffpumpe prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an Kraftstoffpumpen-Druckbaugruppe 1 und Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Widerstand der Kraftstoffpumpen-Druckbaugruppe 1 prüfen. | Weniger als 5 Ohm?
 | SCHRITT 2C. Die Kraftstoffpumpen-Druckbaugruppe 1 auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Widerstand des Motorkabelbaums prüfen. | Weniger als 5 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf Wackelkontakt überprüfen. | Fehlercodes 2311, 271 und/oder 272 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2311 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Prüfen, dass die Kraftstoffpumpen-Druckbaugruppe 1 an den Motorkabelbaum angeschlossen ist.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2311 aktiv oder viele inaktive Fehlercodes verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Druckbaugruppe 1 der Kraftstoffpumpe prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an Kraftstoffpumpen-Druckbaugruppe 1 und Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kraftstoffpumpen-Druckbaugruppe 1, Anschlusskabel und die Steckverbinderpins am Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?

JA NEIN

Stecker und Anschlussstifte reparieren.

Den schadhaften Kabelbaumabschnitt bzw. das defekte Stellglied austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Widerstand der Kraftstoffpumpen-Druckbaugruppe 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Widerstand der Kraftstoffpumpen-Druckbaugruppe 1 prüfen.

  • Den Widerstand zwischen dem Signalpin der Kraftstoffpumpen-Druckbaugruppe 1 und dem Rückführpin der Kraftstoffpumpen-Druckbaugruppe 1 am Steckverbinder des Stellglieds messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

Druckbaugruppe 1 der Kraftstoffpumpe austauschen.

Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Kraftstoffpumpen-Druckbaugruppe 1 auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Widerstand der Kraftstoffpumpen-Druckbaugruppe 1 prüfen.

  • Den Widerstand zwischen dem Signalpin der Kraftstoffpumpen-Druckbaugruppe 1 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Druckbaugruppe 1 der Kraftstoffpumpe austauschen.

Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Alle Zwischenverbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Widerstand des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 an den Motorkabelbaum-Steckverbinder anschließen.
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Widerstand des Motorkabelbaums prüfen.

  • Den Widerstand zwischen dem Signalpin der Kraftstoffpumpen-Druckbaugruppe 1 und dem Rückführpin der Kraftstoffpumpen-Druckbaugruppe 1 am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den hohen Widerstand aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Kraftstoffpumpen-Druckbaugruppe 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Den Widerstand zwischen Motorkabelbaum und Kraftstoffpumpen-Druckbaugruppe 1 prüfen.

  • Den Widerstand zwischen dem Signalpin der Kraftstoffpumpen-Druckbaugruppe 1 am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf Wackelkontakt überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motorkabelbaum auf Wackelkontakt oder Unterbrechung überprüfen.

  • Den Motorkabelbaum, beginnend am ECM-Motorkabelbaumstecker und weiter bis zur Kraftstoffpumpen-Druckbaugruppe 1, mit der Hand bewegen.

Tritt bei laufendem Motor ein Kurzschluss oder eine Stromunterbrechung auf, öffnet sich das Druckbegrenzungsventil.

Fehlercodes 2311, 271 und/oder 272 aktiv?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Druckbaugruppe 1 der Kraftstoffpumpe austauschen.

Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2311 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 19-NOV-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 689 aktiv oder mit vielen inaktiven Instanzen vertreten? Wenn eine hohe Anzahl inaktiver Fehlercodes 689 vorliegt, ist im Schaltkreis des primären Drehzahlsensors höchstwahrscheinlich ein Wackelkontakt (Kurzschluss oder Stromunterbrechung) vorhanden.
SCHRITT 2. | Den Schaltkreis des primären Kurbelwellendrehzahl-/-positionssensors prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins des primären Kurbelwellendrehzahl-/-positionssensors untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
 | SCHRITT 2C. Den Schaltkreis des Kurbelwellendrehzahl-/-positionssensors am ECM-Steckverbinder des Motorkabelbaums untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
SCHRITT 3. | Fahrzeugtest. |
 | SCHRITT 3A. Den Motor starten, um festzustellen, ob der Fehler noch auftritt. | Wird Fehlercode 2321 während des Motorbetriebs aktiv?
 | SCHRITT 3B. Den Luftspalt und das Geberrad untersuchen. | Stimmt der Luftspalt?
 | SCHRITT 3C. Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen. | Ändert sich der Status von Fehlercode 2321 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2321 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 689 aktiv oder als hohe Anzahl inaktiver Fehlercodes aufgezeichnet?
JA NEIN

Wenn eine hohe Anzahl inaktiver Fehlercodes 689 vorliegt, ist im Schaltkreis des primären Kurbelwellendrehzahl-/-positionssensors höchstwahrscheinlich ein Wackelkontakt (Kurzschluss oder Stromunterbrechung) vorhanden.

Keine Reparatur

Den Fehlersuchplan für Fehlercode 689 befolgen.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des primären Kurbelwellendrehzahl-/-positionssensors prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins des primären Kurbelwellendrehzahl-/-positionssensors untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte von Motorkabelbaum- und Sensorstecker auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Alle Zwischenverbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043, Verfahrensanweisung 019-199 oder Verfahrensanweisung 019-042.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Den Motorkabelbaum im Bereich des primären Kurbelwellendrehzahl-/-positionssensors genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die durchlässige Isolierung hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 oder Verfahrensanweisung 019-199.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den Schaltkreis des Kurbelwellendrehzahl-/-positionssensors am ECM-Steckverbinder des Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte des ECM-Steckverbinders am Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren: Siehe Verfahrensanweisung 019-361.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Zwischenverbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043, Verfahrensanweisung 019-199 oder Verfahrensanweisung 019-204.

Genehmigung einholen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Kurbelwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Den Motorkabelbaum im Bereich des ECM-Steckverbinders untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Zwischenverbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 oder Verfahrensanweisung 019-199.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Fahrzeugtest.

Anleitungsschritt 3A - Den Motor starten, um festzustellen, ob der Fehler noch auftritt.

Bedingungen

  • Den Steckverbinder des Kurbelwellendrehzahl-/-positionssensors an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).

Maßnahme

Den Motor starten. Bei laufendem Motor mehrmals Gas geben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wird Fehlercode 2321 während des Motorbetriebs aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Luftspalt und das Geberrad untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Luftspalt und das Geberrad untersuchen.

  • Den Kurbelwellendrehzahl-/-positionssensor aus dem Motorblock ausbauen und an mehreren Stellen den Luftspalt messen.
  • Siehe Verfahrensanweisung 019-042.

Stimmt der Luftspalt?

  • Luftspalt mindestens: 0,96 mm [0,038 Zoll]
  • Luftspalt höchstens: 2,25 mm [0,089 Zoll]
  • Maximaler Geberradschlag: 0,5 mm [0,02 Zoll]
JA NEIN
Keine Reparatur

Den Kurbelwellendrehzahl-/-positionssensor austauschen oder mit einer Ausgleichsscheibe unterlegen, wenn der Luftspalt nicht dem Sollwert entspricht. Wenn der Schlag am Geberrad zu stark ist, das Impulsrad austauschen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Status des Fehlercodes 2321 überwachen.

  • Den Motorkabelbaum, beginnend am ECM-Steckverbinder, mit der Hand bewegen. Vom ECM-Steckverbinder aus rückwärts bis zum Steckverbinder des Kurbelwellendrehzahl-/-positionssensors arbeiten.

Ändert sich der Status von Fehlercode 2321 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den fehlerhaften Schaltkreis hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 oder Verfahrensanweisung 019-199.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2321 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 19-NOV-2012


Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1376 aktiv oder als hohe Anzahl inaktiver Fehlercodes aufgezeichnet? Wenn eine hohe Anzahl inaktiver Fehlercodes 1376 vorliegt, ist im Schaltkreis des primären Nockenwellendrehzahl-/-positionssensors höchstwahrscheinlich ein Wackelkontakt (Kurzschluss oder Stromunterbrechung) vorhanden.
SCHRITT 2. | Den sekundären Nockenwellendrehzahl-/-positionssensor prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins des sekundären Nockenwellendrehzahl-/-positionssensors untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
 | SCHRITT 2C. Den Schaltkreis des sekundären Nockenwellendrehzahl-/-positionssensors am Motorsteuermodul-Steckverbinder (ECM-Steckverbinder) des Motorkabelbaums untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
SCHRITT 3. | Fahrzeugtest. |
 | SCHRITT 3A. Den Motor starten, um festzustellen, ob der Fehler noch auftritt. | Wird Fehlercode 2322 während des Motorbetriebs aktiv?
 | SCHRITT 3B. Den Luftspalt und das Geberrad untersuchen. | Stimmt der Luftspalt?
 | SCHRITT 3C. Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen. | Ändert sich der Status von Fehlercode 2322 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2322 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1376 aktiv oder als hohe Anzahl inaktiver Fehlercodes aufgezeichnet?

Wenn eine hohe Anzahl inaktiver Fehlercodes 1376 vorliegt, ist im Schaltkreis des primären Nockenwellendrehzahl-/-positionssensors höchstwahrscheinlich ein Wackelkontakt (Kurzschluss oder Stromunterbrechung) vorhanden.

JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für Fehlercode 1376 befolgen.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des sekundären Nockenwellendrehzahl-/-positionssensors prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins des sekundären Nockenwellendrehzahl-/-positionssensors untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des sekundären Nockenwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte von Motorkabelbaum- und Sensorstecker auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Sensor austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-363 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des sekundären Nockenwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Den Motorkabelbaum im Bereich des sekundären Nockenwellendrehzahl-/-positionssensors genau untersuchen.

Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Fehler hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den Schaltkreis des sekundären Nockenwellendrehzahl-/-positionssensors am ECM-Steckverbinder des Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte des ECM-Steckverbinders am Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des sekundären Nockenwellendrehzahl-/-positionssensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Den Motorkabelbaum im Bereich des ECM-Steckverbinders untersuchen.

Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Fahrzeugtest.

Anleitungsschritt 3A - Den Motor starten, um festzustellen, ob der Fehler noch auftritt.

Bedingungen

  • Den Steckverbinder des sekundären Nockenwellendrehzahl-/-positionssensors an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).

Maßnahme

Bei laufendem Motor mehrmals Gas geben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2322 während des Motorbetriebs aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Luftspalt und das Geberrad untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Luftspalt und das Geberrad untersuchen.

  • Den sekundären Nockenwellendrehzahl-/-positionssensor aus dem Zahnradgehäuse ausbauen und an mehreren Stellen den Luftspalt messen.
  • Siehe Verfahrensanweisung 019-363 in Kapitel 19.

Stimmt der Luftspalt?

  • Luftspalt mindestens: 0,96 mm [0,038 Zoll]
  • Luftspalt höchstens: 2,25 mm [0,089 Zoll]
  • Maximaler Geberradschlag: 0,5 mm [0,02 Zoll]
JA NEIN
Keine Reparatur

Den Nockenwellendrehzahl-/-positionssensor austauschen oder mit einer Ausgleichsscheibe unterlegen, wenn der Luftspalt nicht dem Sollwert entspricht. Wenn der Schlag am Geberrad zu stark ist, das Impulsrad austauschen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Status des Fehlercodes 2322 überwachen.

  • Den Motorkabelbaum, beginnend am ECM-Steckverbinder, mit der Hand bewegen. Vom ECM-Steckverbinder aus rückwärts bis zum Steckverbinder des Nockenwellendrehzahl-/-positionssensors arbeiten.

Ändert sich der Status von Fehlercode 2322 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Wackelkontakt hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2322 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 18-FEB-2013


Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2377 ist inaktiv?
SCHRITT 2. | Die Lüftersteuerung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Lüftersteuerung und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Lüftersteuerung auf Unterbrechung prüfen. | Weniger als 10 kOhm?
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungskabel und Rückführkreis der Lüftersteuerung prüfen. | Mehr als 5,0 V=?
 | SCHRITT 2D. Den Rückführkreis der Lüftersteuerung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM-OEM-Kabelbaum und Motorkabelbaum prüfen. |
 | SCHRITT 3A. Pins an allen OEM- und Motorkabelbaum-Steckverbindern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Signalschaltkreis der Lüftersteuerung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum und Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2377 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2377 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2377 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Gehe zu 2A

Anleitungsschritt 2 - Die Lüftersteuerung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Lüftersteuerung und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Lüftersteuerung vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum, Motorkabelbaum und Lüftersteuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den fehlerhaften Abschnitt der in Reihe verbundenen Kabelbäume austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-045 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Lüftersteuerung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Lüftersteuerung vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Den Widerstand der Lüftersteuerung prüfen.

  • Den Widerstand zwischen dem Signalpin der Lüftersteuerung und dem Rückführpin der Lüftersteuerung am Steckverbinder der Lüftersteuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 kOhm?
JA NEIN
Keine Reparatur

In der Lüftersteuerung wurde eine Unterbrechung festgestellt.

Die Lüftersteuerung austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungskabel und Rückführkreis der Lüftersteuerung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Lüftersteuerung vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis der Lüftersteuerung prüfen.

  • Die Spannung zwischen dem Signalpin der Lüftersteuerung und dem Rückführpin der Lüftersteuerung im Steckverbinder der Lüftersteuerung am OEM-Kabelbaum messen.

Mehr als 5,0 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis der Lüftersteuerung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder der Lüftersteuerung vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin der Lüftersteuerung am Motorkabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel der Lüftersteuerung wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels der Lüftersteuerung siehe OEM-Schaltplan.

Wenn das Rückführkabel der Lüftersteuerung an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Wenn das Rückführkabel der Lüftersteuerung am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM, OEM-Kabelbaum und Motorkabelbaum prüfen.

Anleitungsschritt 3A - Pins an allen OEM- und Motorkabelbaum-Steckverbindern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaumverbindungen trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-, OEM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den fehlerhaften Abschnitt der in Reihe verbundenen Kabelbäume austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Signalschaltkreis der Lüftersteuerung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Steckverbinder der Lüftersteuerung vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem ECM-Signalpin der Lüftersteuerung am Motorkabelbaum und dem Signalpin der Lüftersteuerung im Steckverbinder der Lüftersteuerung am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Signalschaltkreis der Lüftersteuerung im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.
  • Den Steckverbinder der Lüftersteuerung vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Lüftersteuerung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums oder Motorkabelbaums für die Lüftersteuerung wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2377 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2377 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 18-FEB-2013


Drehzahl Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2474 inaktiv?
SCHRITT 2. | Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an Motorkabelbaum und Turbolader-Drehzahlsensor 1 untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Motorkabelbaum auf Masseschluss überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2474 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 2474 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an Motorkabelbaum und Turbolader-Drehzahlsensor 1 untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Turbolader-Drehzahlsensors 1 trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum, ECM und Turbolader-Drehzahlsensor 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum-Steckverbinder, ECM-Steckverbinder oder Steckverbinder des Turbolader-Drehzahlsensors 1 wurde eine schadhafte Verbindung festgestellt.

Steckverbinder und Pins reinigen.

Den fehlerhaften Abschnitt des Motorkabelbaums oder defekten Turbolader-Drehzahlsensor 1 reparieren oder austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-390 in Kapitel 19, siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-218 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Turbolader-Drehzahlsensors 1 trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für die Turboladerdrehzahl 1 am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin für die Turboladerdrehzahl 1 am Sensor-Steckverbinder des Motorkabelbaums messen.
  • Den Widerstand zwischen dem Rückführpin für die Turboladerdrehzahl 1 am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin für die Turboladerdrehzahl 1 am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In den in Reihe verbundenen Kabelbäumen wurde eine Unterbrechung im Signalkreis für die Turboladerdrehzahl 1 festgestellt.

Jeden Abschnitt der in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Den fehlerhaften Abschnitt des Motorkabelbaums reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Turbolader-Drehzahlsensors 1 trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die Turboladerdrehzahl 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des Motorkabelbaums für die Turboladerdrehzahl 1 wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die Abschnitte der in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen Pins hat.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den fehlerhaften Abschnitt des Motorkabelbaums reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Turbolader-Drehzahlsensors 1 trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin für die Turboladerdrehzahl 1 am ECM-Motorkabelbaum-Steckverbinder und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des Motorkabelbaums für die Turboladerdrehzahl 1 wurde ein Masseschluss festgestellt.

Die Abschnitte der in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Abschnitt den Masseschluss hat.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den fehlerhaften Abschnitt des Motorkabelbaums reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2474 inaktiv?
JA NEIN
Keine Reparatur

Die dem Fehlercode zugeordneten Fehlersuchschritte durchführen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 18-FEB-2013


Schaltkreis des Zusatz-PWM-Treibers 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2557 ist inaktiv?
SCHRITT 2. | Pulsbreitenmoduliertes OEM-Gerät und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das pulsbreitenmoduliert angesteuerte OEM-Gerät und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des pulsbreitenmoduliert angesteuerten OEM-Geräts prüfen. | Widerstand innerhalb der OEM-Spezifikationen.
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des pulsbreitenmoduliert angesteuerten OEM-Geräts (Schaltmodulators) prüfen. | Größer als 5 V=?
 | SCHRITT 2D. Den Rückführkreis der Ausgangstreiberschaltung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM, OEM-Kabelbaum und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Pins an allen OEM- und Motorkabelbaum-Steckverbindern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum und Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2557 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2557 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2557 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das pulsbreitenmoduliert angesteuerte OEM-Gerät (Schaltmodulator) und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das pulsbreitenmoduliert angesteuerte OEM-Gerät und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum, Motorkabelbaum und pulsbreitenmoduliert angesteuertem OEM-Gerät kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Gerät oder Kabelbaum-Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Den fehlerhaften Abschnitt der in Reihe verbundenen Kabelbäume oder das defekte Magnetventil austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des pulsbreitenmoduliert angesteuerten OEM-Geräts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Den Widerstand des pulsbreitenmoduliert angesteuerten OEM-Geräts prüfen.

  • Den Widerstand zwischen dem Signalpin des Zusatz-PWM-Treibers 1 und dem Rückführpin des Zusatz-PWM-Treibers 1 am Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand innerhalb der OEM-Spezifikationen?
JA NEIN
Keine Reparatur

Das pulsbreitenmoduliert angesteuerte OEM-Gerät austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des pulsbreitenmoduliert angesteuerten OEM-Geräts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des pulsbreitenmoduliert angesteuerten OEM-Geräts prüfen.

  • Die Spannung zwischen dem Signalpin des Zusatz-PWM-Treibers 1 und dem Rückführpin des Ölverbrennungsventils im Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts am OEM-Kabelbaum messen.

Größer als 5 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis der Ausgangstreiberschaltung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts vom OEM-Kabelbaum-Steckverbinder trennen.
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin der Ausgangstreiberschaltung am Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, die in Reihe verbundenen Kabelbäume reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-043 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen und reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM, OEM-Kabelbaum und Motorkabelbaum prüfen.

Anleitungsschritt 3A - Alle Pins am OEM-, ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaumverbindungen trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum, Motorkabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-, im OEM-Kabelbaum- oder im Motorkabelbaum-Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Den fehlerhaften Abschnitt der in Reihe verbundenen Kabelbäume austauschen.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin des Zusatz-PWM-Treibers 1 im Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts und dem Signalpin des Zusatz-PWM-Treibers 1 im 50-poligen ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In der Signalleitung des Zusatz-PWM-Treibers 1 im OEM-Kabelbaum oder Motorkabelbaum wurde eine Unterbrechung festgestellt.

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den fehlerhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Zusatz-PWM-Treibers 1 vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Widerstand zwischen dem Signalpin des Zusatz-PWM-Treibers 1 im 50-poligen ECM-Steckverbinder und allen anderen Pins des 50-poligen Motorsteckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Zusatz-PWM-Treibers 1 im OEM-Kabelbaum oder Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den fehlerhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2557 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2557 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


Schaltkreis Zusatz-PWM-Treiber 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2558 ist inaktiv?
SCHRITT 2. | Pulsbreitenmoduliertes OEM-Gerät und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das pulsbreitenmoduliert angesteuerte OEM-Gerät und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des pulsbreitenmoduliert angesteuerten OEM-Geräts prüfen. | Widerstand innerhalb der OEM-Spezifikationen?
 | SCHRITT 2B-1. Das pulsbreitenmoduliert angesteuerte OEM-Gerät auf Masseschluss prüfen. |
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des pulsbreitenmoduliert angesteuerten OEM-Geräts prüfen. | Größer als 5 V=?
SCHRITT 3. | ECM, OEM-Kabelbaum und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Pins an allen OEM- und Motorkabelbaum-Steckverbindern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2558 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2558 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2558 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das pulsbreitenmoduliert angesteuerte OEM-Gerät und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das pulsbreitenmoduliert angesteuerte OEM-Gerät und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum, Motorkabelbaum und pulsbreitenmoduliert angesteuertem OEM-Gerät kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Gerät oder Kabelbaum-Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Den fehlerhaften Abschnitt der in Reihe verbundenen Kabelbäume oder das defekte Magnetventil austauschen.

Alle Zwischenverbindungen des Motorkabelbaums sind dem zugehörigen Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-199 in Kapitel 19 oder siehe Verfahrensanweisung 019-409 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Widerstand des pulsbreitenmoduliert angesteuerten OEM-Geräts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Den Widerstand des pulsbreitenmoduliert angesteuerten OEM-Geräts prüfen.

  • Den Widerstand zwischen dem Signalpin des Zusatz-PWM-Ausgangstreibers 1 und dem Rückführpin des Gerätetreibers am Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand innerhalb der OEM-Spezifikationen?
JA NEIN
Keine Reparatur

Das pulsbreitenmoduliert angesteuerte OEM-Gerät austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 2B-1

Gehe zu 4A

Anleitungsschritt 2B-1 - Pulsbreitenmoduliert angesteuertes OEM-Gerät auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Den Ausgang des pulsbreitenmoduliert angesteuerten OEM-Geräts auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Zusatz-PWM-Geräts und Masse am Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das pulsbreitenmoduliert angesteuerte OEM-Gerät austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des pulsbreitenmoduliert angesteuerten OEM-Geräts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts vom OEM-Kabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des pulsbreitenmoduliert angesteuerten OEM-Geräts prüfen.

  • Die Spannung zwischen dem Signalpin des Zusatz-PWM-Ausgangstreibers 1 und dem Rückführpin des Ölverbrennungsventils im Steckverbinder des pulsbreitenmoduliert angesteuerten OEM-Geräts am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Größer als 5 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - ECM, OEM-Kabelbaum und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Pins an allen OEM- und Motorkabelbaum-Steckverbindern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaumverbindungen trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum, Motorkabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Gerät oder Kabelbaum-Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Den fehlerhaften Abschnitt der in Reihe verbundenen Kabelbäume oder das defekte Magnetventil austauschen.

Alle Zwischenverbindungen des Motorkabelbaums sind dem zugehörigen Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Das pulsbreitenmoduliert angesteuerte OEM-Gerät vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand am Signalpin des Zusatz-PWM-Treibers 1 im 50-poligen ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Zusatz-PWM-Treibers 1 im OEM-Kabelbaum oder Motorkabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Zwischenverbindungen sind dem zugehörigen Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum und Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Das pulsbreitenmoduliert angesteuerte OEM-Gerät vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Widerstand zwischen dem Signalpin des Zusatz-PWM-Treibers 1 im 50-poligen ECM-Motorsteckverbinder und allen anderen Pins des 50-poligen Motorsteckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Zusatz-PWM-Treibers 1 im OEM-Kabelbaum oder Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins aufweist.

Alle Zwischenverbindungen sind dem zugehörigen Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2558 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2558 inaktiv?
JA NEIN
Keine Reparatur

Zu den Fehlersuchschritten zurückkehren oder (falls alle ausgeführt und geprüft wurden) eine Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 2619 – Sensoreingang 1 für Zusatzvorrichtungen – Motorschutz – Besondere Hinweise

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Sicherstellen, dass sich die Motorstopptaste in der Stellung STOP befindet. |
 | SCHRITT 1A. Sicherstellen, dass sich die Motorstopptaste in der Stellung STOP befindet. | Motorstopptaste in der Position STOP?
 | SCHRITT 1B. Informationen des Dieselsteuergeräts prüfen. | Dieselsteuergerät meldet ein Stopptastenereignis oder einen Witness-Test?
 | SCHRITT 1C. Kontrollieren, ob andere Fehlercodes vorliegen. | Aktive oder inaktive Fehlercodes?
SCHRITT 2. | Auf richtige Stellung der Luftabsperrventile prüfen. |
 | SCHRITT 2A. Auf richtige Stellung der Luftabsperrventile prüfen. | Luftababsperrventile geöffnet?
SCHRITT 3. | Motorstopptaste auf Kurzschluss prüfen. |
 | SCHRITT 3A. Motorstopptaste auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Motorkabelbaum und Motorsteuermodul-Steckverbinder (ECM-Steckverbinder) untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4C. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | OEM-Kabelbaum prüfen. |
 | SCHRITT 5A. Untersuchen Sie den Kabelbaum des OEM-Herstellers und den Stecker mit 23 Kontakten. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5C. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 6. | Interne Verkabelung der kundenseitigen Schnittstellenbox (CIB) prüfen. |
 | SCHRITT 6A. Die interne Verkabelung des CIB zwischen Not-Aus-Taste und 23-poligem OEM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 6B. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 6C. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 7. | Fehlercodes löschen und auf fortschreitenden Schaden prüfen. |
 | SCHRITT 7A. Bedingungen bestätigen. | "Schnappschuss"-Daten zeigen, dass Fehlercode 2619 bei oder unter Leerlauf und 10 % Drehmoment gesetzt wurde?
 | SCHRITT 7B. Prüfungen bei abgeschaltetem Motor durchführen. | Entsprechen Buckel-Schlauchverbinder und Turbolader den Spezifikationen?
 | SCHRITT 7C. Fehlercode deaktivieren. | Fehlercode 2619 inaktiv?
 | SCHRITT 7D. Dichtungen unter Last prüfen. | Schäden an Dichtungen festgestellt?
 | SCHRITT 7E. Fehlercode deaktivieren. | Fehlercode 2619 inaktiv?
 | SCHRITT 7F. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Sicherstellen, dass sich die Motorstopptaste in der Stellung STOP befindet.

Anleitungsschritt 1A - Sicherstellen, dass sich die Motorstopptaste in der Stellung STOP befindet.

Bedingungen

  • Zündung einschalten (ON).
  • Alle Komponenten angeschlossen.

Maßnahme

Sicherstellen, dass sich die Motorstopptaste in der Stellung STOP befindet.

Motorstopptaste in der Position STOP?
JA NEIN

Motorstopptaste zurückstellen.

 Keine Reparatur

Gehe zu 8A

Gehe zu 1B

Anleitungsschritt 1B - Informationen des Dieselsteuergeräts (nur Schiffsanwendungen) prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Alle Komponenten angeschlossen.

Maßnahme

Informationen des Dieselsteuergeräts prüfen.

Ereignisprotokoll im Dieselsteuergerät (DCU) auf Motorstoppereignis oder einen Witness-Test auf Motorschutz wegen Überdrehzahl prüfen. Folgende Verfahrensanweisung im Hauptreparaturhandbuch für Schiffsinstrumentenanlagen Marine C Command Elite™ und C Command Elite Plus™, Bulletin 4021617, verwenden. Siehe Verfahrensanweisung 101-013 in Kapitel 1.

Dieselsteuergerät meldet ein Stopptastenereignis oder einen Witness-Test?
JA NEIN

Die Motorstopptaste zurückstellen oder Testmodus verlassen. Folgende Verfahrensanweisung im Hauptreparaturhandbuch für Schiffsinstrumentenanlagen Marine C Command Elite™ und C Command Elite Plus™, Bulletin 4021617, verwenden. Siehe Verfahrensanweisung 101-013 in Kapitel 1.

Keine Reparatur

Gehe zu 7A

Gehe zu 1C

Anleitungsschritt 1C - Kontrollieren, ob andere Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Fehlercode auslesen.

Aktive oder inaktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Andere Fehlercodes diagnostizieren und diesen Fehlercode zurücksetzen.

Gehe zu 2A

Anleitungsschritt 2 - Auf richtige Stellung der Luftabsperrventile prüfen.

Anleitungsschritt 2A - Auf richtige Stellung der Luftabsperrventile prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Alle Komponenten angeschlossen.

Maßnahme

Prüfen, ob alle Luftabsperrventile geöffnet sind.

Luftababsperrventile geöffnet?
JA NEIN
Keine Reparatur

Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 7A

Anleitungsschritt 3 - Motorstopptaste auf Kurzschluss prüfen.

Anleitungsschritt 3A - Motorstopptaste auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kabel von den Klemmen des Motorstoppschalters (Schließer) trennen. Der Schließer-Motorstoppschalter ist der mittlere Schalter der drei Klemmen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Widerstand zwischen den Klemmen des Schließerschalters messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorstopptaste austauschen. Verfahrensanweisung im Hauptreparaturhandbuch für Schiffsinstrumentenanlagen Marine C Command Elite™ und C Command Elite Plus™, Bulletin 4021617, verwenden. Siehe Verfahrensanweisung 015-023 in Kapitel 15.

Gehe zu 4A

Gehe zu 7A

Anleitungsschritt 4 - Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Untersuchen Sie den Kabelbaum des Motors und den Stecker des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Beschädigte Pins reparieren. Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum ersetzen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 7A

Gehe zu 5B

Anleitungsschritt 4B - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Stecken Sie den Kabelbaum des OEM-Herstellers vom Kabelbaum des Motors ab, und zwar beim Stecker mit 23 Kontakten.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen Pin B von OEM-Schalter/Doppelter Ausgang am Motorkabelbaum und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum ersetzen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4C

Gehe zu 7A

Anleitungsschritt 4C - Auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Stecken Sie den Kabelbaum des OEM-Herstellers vom Kabelbaum des Motors ab, und zwar beim Stecker mit 23 Kontakten.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Widerstand zwischen Pin B von OEM-Schalter/Doppelter Ausgang im Steckverbinder des Motorkabelbaums und allen anderen Pins im Steckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum ersetzen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 5A

Gehe zu 7A

Anleitungsschritt 5 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 5A - Untersuchen Sie den Kabelbaum des OEM-Herstellers und den Stecker mit 23 Kontakten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Stecken Sie den Kabelbaum des OEM-Herstellers vom Kabelbaum des Motors ab, und zwar beim Stecker mit 23 Kontakten.

Maßnahme

Untersuchen Sie den Kabelbaum des OEM-Herstellers und die Kontakte am Stecker mit 23 Kontakten auf folgende Mängel:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Beschädigte Pins reparieren. Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. OEM-Kabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 7A

Gehe zu 5B

Anleitungsschritt 5B - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Stecken Sie den Kabelbaum des OEM-Herstellers vom Kabelbaum des Motors ab, und zwar beim Stecker mit 23 Kontakten.
  • Ziehen Sie den Kabelbaum des OEM-Herstellers vom Schalter des OEM-Herstellers ab.

Maßnahme

Auf Masseschluss prüfen.

  • Widerstand zwischen Pin B von OEM-Schalter/Doppelter Ausgang im 23-poligen Steckverbinder des OEM-Kabelbaums (OEM-seitig) und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 7A

Anleitungsschritt 5C - Auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Stecken Sie den Kabelbaum des OEM-Herstellers vom Kabelbaum des Motors ab, und zwar beim Stecker mit 23 Kontakten.
  • Ziehen Sie den Kabelbaum des OEM-Herstellers vom Schalter des OEM-Herstellers ab.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Widerstand zwischen Pin B von OEM-Schalter/Doppelter Ausgang im 23-poligen Steckverbinder des OEM-Kabelbaums (OEM-seitig) und allen anderen Pins im Steckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 6A

Gehe zu 7A

Anleitungsschritt 6 - Interne Verkabelung des CIB prüfen.

Anleitungsschritt 6A - Die interne Verkabelung des CIB zwischen Not-Aus-Taste und 23-poligem OEM-Steckverbinder (Schiffsanwendung) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Stecken Sie den Kabelbaum des OEM-Herstellers vom Kabelbaum des Motors ab, und zwar beim Stecker mit 23 Kontakten.

Maßnahme

Die Pins im 23-poligen Steckverbinder auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Beschädigte Pins reparieren. Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. OEM-Kabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 7A

Gehe zu 6B

Anleitungsschritt 6B - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Stecken Sie den Kabelbaum des OEM-Herstellers vom Kabelbaum des Motors ab, und zwar beim Stecker mit 23 Kontakten.
  • Ziehen Sie den Kabelbaum des OEM-Herstellers vom Schalter des OEM-Herstellers ab.

Maßnahme

Auf Masseschluss prüfen.

  • Widerstand zwischen Pin B von OEM-Schalter/Doppelter Ausgang im 23-poligen Steckverbinder des OEM-Kabelbaums (OEM-seitig) und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

CIB-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 6C

Gehe zu 7A

Anleitungsschritt 6C - Auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom 23-poligen Steckverbinder des CIB trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Widerstand zwischen Pin B von OEM-Schalter/Doppelter Ausgang im 23-poligen Steckverbinder des OEM-Kabelbaums (OEM-seitig) und allen anderen Pins im Steckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

CIB-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - Fehlercodes löschen und auf fortschreitenden Schaden prüfen.

Anleitungsschritt 7A - Bedingungen bestätigen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motorzustand bestätigen.

  • Fehlercode-Snapshotdaten mit dem elektronischen Wartungswerkzeug INSITE™ auslesen, um den Motorzustand bei Auftreten des Fehlercodes 2619 zu verifizieren.

"Schnappschuss"-Daten zeigen, dass Fehlercode 2619 bei oder unter Leerlaufdrehzahl und 10 % Drehmoment gesetzt wurde?
JA NEIN
Keine Reparatur

Motor auf fortschreitenden Schaden prüfen.

Gehe zu 7E

Gehe zu 7B

Anleitungsschritt 7B - Prüfungen bei abgeschaltetem Motor durchführen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die folgenden Inspektionen durchführen:

  • Buckel-Schlauchverbinder auf Schäden und Undichtigkeit prüfen.
  • Turboladerwellenaxialspiel prüfen. Folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen QSK45 und QSK60, Bulletin 4021530, verwenden. Siehe Verfahrensanweisung 010-033 in Kapitel 10. Folgende Verfahrensanweisung im Wartungshandbuch für die Baureihe QSK38 und QSK50, Bulletin 4021528, verwenden. Siehe Verfahrensanweisung 010-033 in Kapitel 10.
  • Schaufeln des Turboladerverdichter-Flügelrads prüfen.

Entsprechen Buckel-Schlauchverbinder und Turbolader den Spezifikationen?
JA NEIN
Keine Reparatur

Die beschädigten Komponenten austauschen. Die folgenden Verfahrensanweisungen im Wartungshandbuch für die Baureihen QSK45 und QSK60 (Bulletin 4021530) verwenden.

  • Siehe Verfahrensanweisung 010-034 in Kapitel 10.
  • Siehe Verfahrensanweisung 010-035 in Kapitel 10.

Gehe zu 7C

Gehe zu 7C

Anleitungsschritt 7C - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 2619 inaktiv ist.

Fehlercode 2619 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 7D

Gehe zu 1A

Anleitungsschritt 7D - Dichtungen unter Last prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Motor unter Last laufen lassen und Dichtungen prüfen.

  • Motor starten und Last anlegen.
  • Auf Geräusche der Nachkühlerdichtung und auf Zylinderkopfdichtungslecks horchen und prüfen.

Schäden an Dichtungen festgestellt?
JA NEIN

Die Dichtungen bei Bedarf ersetzen. Die folgenden Verfahrensanweisungen im Wartungshandbuch für die Baureihen QSK45 und QSK60 (Bulletin 4021530) verwenden.

  • Zylinderkopfdichtungsreparatur: Siehe Verfahrensanweisung 002-021 in Kapitel 2.
  • Nachkühlerdichtungsreparatur: Siehe Verfahrensanweisung 010-002 in Kapitel 10.

Die folgenden Verfahrensanweisungen im Wartungshandbuch für die Baureihen QSK38 und QSK50 (Bulletin 4021528) verwenden.

  • Zylinderkopfdichtungsreparatur: Siehe Verfahrensanweisung 002-021 in Kapitel 2.
  • Nachkühlerdichtungsreparatur: Siehe Verfahrensanweisung 010-002 in Kapitel 10.

Keine Reparatur

Gehe zu 7E

Gehe zu 7E

Anleitungsschritt 7E - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 2619 inaktiv ist.

Fehlercode 2619 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 7F

Gehe zu 1A

Anleitungsschritt 7F - Inaktive Fehlercodes löschen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeigneter Fehlersuchplan

Datum der letzten Änderung: 18-FEB-2013


Mindestens ein nicht bestätigter Fehler höchsten Schweregrads - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercode löschen. |
 | SCHRITT 1A. Fehlercode deaktivieren. | Fehlercode 2261 inaktiv?
 | SCHRITT 1B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercode löschen.

Anleitungsschritt 1A - Fehlercode deaktivieren.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Rückstelltaste oder -schalter des OEM zurückstellen.
  • Den Fehlercode mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2261 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1A

Anleitungsschritt 1B - Inaktive Fehlercodes löschen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Zündung einschalten (ON).

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 14-FEB-2013


Mindestens ein nicht bestätigter Fehler mittleren Schweregrads - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercode löschen. |
 | SCHRITT 1A. Fehlercode deaktivieren. | Fehlercode 2262 inaktiv?
 | SCHRITT 1B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercode löschen.

Anleitungsschritt 1A - Fehlercode deaktivieren.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Rückstelltaste oder -schalter des OEM zurückstellen.
  • Den Fehlercode mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2262 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1A

Anleitungsschritt 1B - Inaktive Fehlercodes löschen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Zündung einschalten (ON).

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 14-FEB-2013


Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Betriebsbremse mit dem Handventil der Anhängerbremse betätigen. Sicherstellen, dass ausreichend Luftdruck für die Aktivierung des Bremsdruckschalters zur Verfügung steht. Die Räder sicher verblocken. Wenn sich das Fahrzeug während der Diagnosearbeiten bewegt, sind Personen und Sachen in schwerer Gefahr.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2697 aktiv?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Die Fehlercodes deaktivieren. | Fehlercode 2697 aktiv?
SCHRITT 3. | OEM-Kabelbaum und Motorkabelbaum prüfen. |
 | SCHRITT 3A. Alle Steckverbinderpins an OEM-Kabelbaum und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Widerstand des Gaspedal- oder Gashebelstellungssensors prüfen. | 1.500 bis 3.000 Ohm (nicht betätigt), 250 bis 1.500 Ohm (betätigt)?
 | SCHRITT 3B-1. Den Widerstand des Gaspedal- oder Gashebelstellungssensors prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2697 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2697 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Die Fehlercodes deaktivieren.

Bedingungen

  • Zündung einschalten (ON).
  • Alle Komponenten angeschlossen.

Maßnahme

Die Fehlercodes deaktivieren.

  • Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel langsam drei Mal in die Vollgasstellung und ganz zurück bewegen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2697 aktiv?
JA NEIN
Keine Reparatur

Die Gaspedal- bzw. Gashebelbaugruppe austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Den OEM-Kabelbaum und Motorkabelbaum prüfen.

Anleitungsschritt 3A - Alle Steckverbinderpins an OEM-Kabelbaum und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaumverbindungen trennen.

Maßnahme

Pins der OEM-Kabelbaum- und Motorkabelbaum-Steckverbinder auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM- oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen. Siehe Verfahrensanweisung 019-071 in Kapitel 19 oder siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Widerstand des Gaspedalstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Kabelbaumanschlüsse verbinden.
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Widerstand zwischen dem Signalpin für die Gaspedal- oder Gashebelstellung und dem Pin der 5-Volt-Spannungsversorgung (Sensorversorgung 4) für die Gaspedal- oder Gashebelstellung im ECM-Steckverbinder des Motorkabelbaums messen.

Belegung und Kennzeichnung der Steckverbinderpins sind dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

1.500 bis 3.000 Ohm (nicht betätigt), [250 bis 1.500 Ohm (betätigt)]?

Der Wert im nicht betätigten Zustand muss mindestens 1.000 Ohm höher als der Wert im betätigten Zustand sein.

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Widerstand des Gaspedalstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Den Widerstand zwischen dem Signalpin für die Gaspedal- oder Gashebelstellung und dem Pin der 5-Volt-Spannungsversorgung (Sensorversorgung 4) für die Gaspedal- oder Gashebelstellung am Sensor-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

1.500 bis 3.000 Ohm (nicht betätigt), [250 bis 1.500 Ohm (betätigt)]?

Der Wert im nicht betätigten Zustand muss mindestens 1.000 Ohm höher als der Wert im betätigten Zustand sein.

JA NEIN

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.

Den schadhaften Kabelbaumabschnitt reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Die Gaspedal- bzw. Gashebelbaugruppe austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum und den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Stellungssensors am Gaspedal oder Gashebel vom OEM-Kabelbaum-Steckverbinder trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Pin-Prüfung:

Widerstand messen und auf Kurzschluss zwischen den folgenden Pins am ECM-Steckverbinder Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum prüfen:

  • Pin der 5-Volt-Spannungsversorgung für Gaspedal- oder Gashebelstellung (Sensorversorgung 4)
  • Signalpin für Gaspedal- oder Gashebelstellung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Siehe Schaltplan.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19, siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
  • Die Zündung 30 Sekunden ausschalten.
  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 2697 inaktiv ist.

Fehlercode 2697 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-APR-2017


Behälter der Starthilfevorrichtung 1 (Äthereinspritzung) leer - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes löschen. |
 | SCHRITT 1A. Den Fehlercode deaktivieren. | Fehlercode 2734 inaktiv?
 | SCHRITT 1B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes löschen.

Anleitungsschritt 1A - Fehlercode deaktivieren.

Bedingungen

Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Ätherbehälter austauschen.
  • Das Äthereinspritzventil mit dem elektronischen Wartungswerkzeug INSITE™ zurücksetzen (Rücksetzfunktion unter"ECM-Diagnosetest").
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2734 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1A

Anleitungsschritt 1B - Inaktive Fehlercodes löschen.

Bedingungen

Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen, um inaktive Fehlercodes zu löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 14-FEB-2013


Schaltkreis Abgastemperatursensor 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2735 inaktiv?
SCHRITT 2. | Den Schaltkreis des Abgastemperatursensors 1 prüfen. |
 | SCHRITT 2A. Den Schaltkreis des Abgastemperatursensors 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Abgastemperatursensors 1 prüfen. | Im zulässigen Bereich (siehe Tabelle in "Technische Hintergründe")?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Abgastemperatursensors 1 prüfen. | Ist der Fehlercode 2735 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 2736 aktiv und Fehlercode 2735 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2735 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2735 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2735 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des Abgastemperatursensors 1 prüfen.

Anleitungsschritt 2A - Den Schaltkreis des Abgastemperatursensors 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder für den Schaltkreis des Abgastemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Schaltkreis des Abgastemperatursensors 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Abgastemperatursensors 1 oder im Kabelbaum-Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Steckverbinder und Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder defekten Schaltkreis des Abgastemperatursensors 1 reparieren oder austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-013 in Kapitel 19 oder siehe Verfahrensanweisung 019-218 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Abgastemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Den Widerstand des Abgastemperatursensors 1 prüfen.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors 1 und dem Rückführpin für den Schaltkreis des Abgastemperatursensors 1 (Sensorrückführung 1) am Abgastemperatursensor 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Im zulässigen Bereich (siehe Tabelle in "Technische Hintergründe")?
JA NEIN
Keine Reparatur

Den Schaltkreis des Abgastemperatursensors 1 austauschen. Siehe Verfahrensanweisung 019-013 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Abgastemperatursensors 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 1 an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 2735 aktiv?
JA NEIN
Keine Reparatur

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt reparieren oder austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Signalpin des Abgastemperatursensors 1 und den Rückführpin des Abgastemperatursensors 1 (Sensorrückführung 1) am ECM-Steckverbinder setzen.
  • Nach 30 Sekunden die Rückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 2736 aktiv und Fehlercode 2735 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder für den Schaltkreis des Abgastemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Abgastemperatursensors 1 (Sensorrückführung 1) am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin des Abgastemperatursensors 1 (Sensorrückführung 1) am Motorkabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung im Rückführkreis für den Abgastemperatursensor 1 (Sensorrückführung 1) festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Den fehlerhaften Abschnitt des Motorkabelbaums reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Abgastemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors 1 am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin des Abgastemperatursensors 1 am Motorkabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung im Signalkreis für den Abgastemperatursensor 1 festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Den schadhaften Kabelbaumabschnitt reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Abgastemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel für den Abgastemperatursensor 1 des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Den schadhaften Kabelbaumabschnitt austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2735 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2735 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 13-FEB-2013


Schaltkreis Abgastemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2736 inaktiv?
SCHRITT 2. | Den Schaltkreis des Abgastemperatursensors 1 prüfen. |
 | SCHRITT 2A. Den Schaltkreis des Abgastemperatursensors 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Schaltkreisrückmeldung des Abgastemperatursensors 1 prüfen. | Fehlercode 2735 aktiv und Fehlercode 2736 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Abgastemperatursensors 1 prüfen. | Ist der Fehlercode 2736 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 2735 aktiv und Fehlercode 2736 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2736 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2736 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2736 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des Abgastemperatursensors 1 prüfen.

Anleitungsschritt 2A - Den Schaltkreis des Abgastemperatursensors 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder für den Schaltkreis des Abgastemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Schaltkreis des Abgastemperatursensors 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Abgastemperatursensors 1 oder im Kabelbaum-Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Steckverbinder und Pins reinigen.

Den fehlerhaften Kabelbaumabschnitt oder defekten Abgastemperatursensors 1 austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 in Kapitel 19, siehe Verfahrensanweisung 019-013 in Kapitel 19 oder siehe Verfahrensanweisung 019-218 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder für den Schaltkreis des Abgastemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2735 aktiv und Fehlercode 2736 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Schaltkreises für den Abgastemperatursensor 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Abgastemperatursensors 1 an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 2736 aktiv?
JA NEIN

Es wurde ein schadhafter Abgastemperatursensor 1 festgestellt.

Den Abgastemperatursensor 1 austauschen. Siehe Verfahrensanweisung 019-013 in Kapitel 19.

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2735 aktiv und Fehlercode 2736 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Abgastemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel für den Abgastemperatursensor 1 des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Den fehlerhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 50-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Abgastemperatursensors 1 vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors 1 am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Lage der Steckverbinder und die Pinbelegung ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel für den Abgastemperatursensor 1 des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Alle in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum den Kurzschluss aufweist.

Den fehlerhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19 oder siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2736 ist inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2736 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 13-FEB-2013


Abgastemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 2737 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 2737?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 2737 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 2737?
JA NEIN

Siehe Fehlersuchtabelle für das Symptom "Abgastemperatur zu hoch" in Kapitel TS im Wartungshandbuch für die Baureihen QSK19 und QSK19 CM850 mit modularem Common-Rail-System, Bulletin 4021592.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 12-FEB-2013


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 2963 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 2963?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 2963 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 2963 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 2963?
JA NEIN

Siehe Fehlersuchplan für das Symptom "Kühlmitteltemperatur zu hoch" in Kapitel TS im Wartungshandbuch für die Baureihe QSK19 und QSK19 CM850 mit modularem Common-Rail-System, Bulletin 4021592.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 12-FEB-2013


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 2964 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 2964?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 2964 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 2964?
JA NEIN

Siehe Fehlersuchtabelle für das Symptom "Ansaugkrümmertemperatur 1 zu hoch" in Kapitel TT im Wartungshandbuch für die Baureihe QSK19 und QSK19 CM850 und modularem Common-Rail-System, Bulletin 4021592.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 12-FEB-2013


Geschätzte sofortige Bremsleistung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Aktive Instanzen von Fehlercode 3132 und/oder Fehlercode 327?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Instanzen von Fehlercode 3132 und/oder Fehlercode 327?
JA NEIN

Die Fehlersuchschritte für Fehlercode 327 ausführen.

 Keine Reparatur

Siehe Fehlercode 327 Kapitel TF.

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 12-FEB-2013


INDEX
de13-fc115.htm

de13-t05-115.htm

de13-fc122.htm

de13-t05-122.htm

de13-fc123.htm

de13-t05-123.htm

de13-fc135.htm

de13-t05-135.htm

de13-fc141.htm

de13-t05-141.htm

de13-fc143.htm

de13-t05-143.htm

de13-fc144.htm

de13-t05-144.htm

de13-fc145.htm

de13-t05-145.htm

de13-fc146.htm

de13-t05-146.htm

de13-fc151.htm

de13-t05-151.htm

de13-fc153.htm

de13-t05-153.htm

de13-fc154.htm

de13-t05-154.htm

de13-fc155.htm

de13-t05-155.htm

de13-fc187.htm

de13-t05-187.htm

de13-fc195.htm

de13-t05-195.htm

de13-fc196.htm

de13-t05-196.htm

de13-fc197.htm

de13-t05-197.htm

de13-fc221.htm

de13-t05-221.htm

de13-fc222.htm

de13-t05-222.htm

de13-fc223.htm

de13-t05-223.htm

de13-fc224.htm

de13-t05-224.htm

de13-fc227.htm

de13-t05-227.htm

de13-fc233.htm

de13-t05-233.htm

de13-fc234.htm

de13-t05-234.htm

de13-fc235.htm

de13-t05-235.htm

de13-fc237.htm

de13-t05-237.htm

de13-fc238.htm

de13-t05-238.htm

de13-fc245.htm

de13-t05-245.htm

de13-fc248.htm

de13-t05-248.htm

de13-fc261.htm

de13-t05-261.htm

de13-fc263.htm

de13-t05-263.htm

de13-fc265.htm

de13-t05-265.htm

de13-fc266.htm

de13-t05-266.htm

de13-fc271.htm

de13-t05-271.htm

de13-fc272.htm

de13-t05-272.htm

de13-fc285.htm

de13-t05-285.htm

de13-fc286.htm

de13-t05-286.htm

de13-fc319.htm

de13-t05-319.htm

de13-fc322.htm

de13-t05-322.htm

de13-fc323.htm

de13-t05-323.htm

de13-fc324.htm

de13-t05-324.htm

de13-fc325.htm

de13-t05-325.htm

de13-fc327.htm

de13-t05-327.htm

de13-fc331.htm

de13-t05-331.htm

de13-fc332.htm

de13-t05-332.htm

de13-fc343.htm

de13-t05-343.htm

de13-fc349.htm

de13-t05-349.htm

de13-fc351.htm

de13-t05-351.htm

de13-fc352.htm

de13-t05-352.htm

de13-fc386.htm

de13-t05-386.htm

de13-fc415.htm

de13-t05-415.htm

de13-fc418.htm

de13-t05-418.htm

de13-fc426.htm

de13-t05-426.htm

de13-fc431.htm

de13-fc431iss.htm

de13-t05-431iss.htm

de13-fc431niss.htm

de13-t05-431niss.htm

de13-fc441.htm

de13-t05-441.htm

de13-fc442.htm

de13-t05-442.htm

de13-fc449.htm

de13-t05-449.htm

de13-fc451.htm

de13-t05-451.htm

de13-fc452.htm

de13-t05-452.htm

de13-fc488.htm

de13-t05-488.htm

de13-fc489.htm

de13-t05-489.htm

de13-fc497.htm

de13-t05-497.htm

de13-fc527.htm

de13-t05-527.htm

de13-fc529.htm

de13-t05-529.htm

de13-fc546.htm

de13-t05-546.htm

de13-fc547.htm

de13-t05-547.htm

de13-fc556.htm

de13-t05-556.htm

de13-fc559.htm

de13-t05-559.htm

de13-fc599.htm

de13-t05-599.htm

de13-fc611.htm

de13-t05-611.htm

de13-fc689.htm

de13-t05-689.htm

de13-fc731.htm

de13-t05-731.htm

de13-fc1117.htm

de13-t05-1117.htm

de13-fc1357.htm

de13-t05-1357.htm

de13-fc1358.htm

de13-t05-1358.htm

de13-fc1359.htm

de13-t05-1359.htm

de13-fc1361.htm

de13-t05-1361.htm

de13-fc1363.htm

de13-t05-1363.htm

de13-fc1369.htm

de13-t05-1369.htm

de13-fc1371.htm

de13-t05-1371.htm

de13-fc1372.htm

de13-t05-1372.htm

de13-fc1373.htm

de13-t05-1373.htm

de13-fc1376.htm

de13-t05-1376.htm

de13-fc1381.htm

de13-t05-1381.htm

de13-fc1387.htm

de13-t05-1387.htm

de13-fc1411.htm

de13-t05-1411.htm

de13-fc1412.htm

de13-t05-1412.htm

de13-fc1418.htm

de13-t05-1418.htm

de13-fc1427.htm

de13-t05-1427.htm

de13-fc1428.htm

de13-t05-1428.htm

de13-fc1514.htm

de13-t05-1514.htm

de13-fc1543.htm

de13-t05-1543.htm

de13-fc1544.htm

de13-t05-1544.htm

de13-fc1595.htm

de13-t05-1595.htm

de13-fc1596.htm

de13-t05-1596.htm

de13-fc1597.htm

de13-t05-1597.htm

de13-fc1774.htm

de13-t05-1774.htm

de13-fc1843.htm

de13-t05-1843.htm

de13-fc1844.htm

de13-t05-1844.htm

de13-fc1845.htm

de13-t05-1845.htm

de13-fc1846.htm

de13-t05-1846.htm

de13-fc1847.htm

de13-t05-1847.htm

de13-fc1852.htm

de13-t05-1852.htm

de13-fc1888.htm

de13-t05-1888.htm

de13-fc1889.htm

de13-t05-1889.htm

de13-fc1891.htm

de13-t05-1891.htm

de13-fc1911.htm

de13-t05-1911.htm

de13-fc1978.htm

de13-t05-1978.htm

de13-fc1979.htm

de13-t05-1979.htm

de13-fc1992.htm

de13-t05-1992.htm

de13-fc2185.htm

de13-t05-2185.htm

de13-fc2186.htm

de13-t05-2186.htm

de13-fc2215.htm

de13-t05-2215.htm

de13-fc2261.htm

de13-t05-2261.htm

de13-fc2262.htm

de13-t05-2262.htm

de13-fc2265.htm

de13-t05-2265.htm

de13-fc2266.htm

de13-t05-2266.htm

de13-fc2311.htm

de13-t05-2311.htm

de13-fc2321.htm

de13-t05-2321.htm

de13-fc2322.htm

de13-t05-2322.htm

de13-fc2377.htm

de13-t05-2377.htm

de13-fc2474.htm

de13-t05-2474.htm

de13-fc2557.htm

de13-t05-2557.htm

de13-fc2558.htm

de13-t05-2558.htm

de13-fc2619.htm

de13-t05-2619.htm

de13-fc2661.htm

de13-t05-2661.htm

de13-fc2662.htm

de13-t05-2662.htm

de13-fc2697.htm

de13-t05-2697.htm

de13-fc2734.htm

de13-t05-2734.htm

de13-fc2735.htm

de13-t05-2735.htm

de13-fc2736.htm

de13-t05-2736.htm

de13-fc2737.htm

de13-t05-2737.htm

de13-fc2963.htm

de13-t05-2963.htm

de13-fc2964.htm

de13-t05-2964.htm

de13-fc3132.htm

de13-t05-3132.htm